<!DOCTYPE html>
<html lang="en-gb" dir="ltr">
<head>
<script>window.dataLayer = window.dataLayer || [];</script>

<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-5LW7FTC');</script>

<base href="https://www.graphic.com.gh/news/general-news/sefwi-residents-demand-action-against-galamsey.html" /> <link href="https://www.graphic.com.gh/templates/ghananewsh/images/designer/ecfc2c86b1509084809896ecd84af0f4_graphic1_favLogoextra.png" rel="icon" type="image/x-icon" />
<script>
    var themeHasJQuery = !!window.jQuery;
</script>
<script src="/templates/ghananewsh/jquery.js?version=1.0.3026"></script>
<script>
    window._$ = jQuery.noConflict(themeHasJQuery);
</script>
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<script src="/templates/ghananewsh/bootstrap.min.js?version=1.0.3026"></script>
<!--[if lte IE 9]>
<script src="/templates/ghananewsh/layout.ie.js?version=1.0.3026"></script>
<link rel="stylesheet" href="/templates/ghananewsh/layout.ie.css?version=1.0.3026" media="screen"/>
<![endif]-->
<link class="" href='//fonts.googleapis.com/css?family=Amaranth:regular,italic,700,700italic|Ubuntu:300,300italic,regular,italic,500,500italic,700,700italic|Francois+One:regular|Roboto+Condensed:300,300italic,regular,italic,700,700italic|Open+Sans:300,300italic,regular,italic,600,600italic,700,700italic,800,800italic|Actor:regular|Roboto:100,100italic,300,300italic,regular,italic,500,500italic,700,700italic,900,900italic&subset=latin' rel='stylesheet' type='text/css'>
<script src="/templates/ghananewsh/layout.core.js?version=1.0.3026"></script>
<meta http-equiv="content-type" content="text/html; charset=utf-8" />
<meta name="keywords" content="Sefwi residents demand action against galamsey" />
<meta name="fb:app_id" content="342494502508165" />
<meta name="fb:admins" content="Francis Kisserh" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@GraphicOnline" />
<meta name="twitter:creator" content="@graphicgh" />
<meta name="twitter:title" content="Sefwi residents demand action against galamsey" />
<meta name="twitter:image" content="https://www.graphic.com.gh/images/2021/april/30/gala.png" />
<meta name="twitter:description" content="Residents of three communities in Sefwi Anhwiaso Bekwai Municipality in the Western North Region have appealed to the President and the Minister of Lands and Natural Resources to stop illegal miners whose activities they say are destroying their farmlands and water bodies." />
<meta name="robots" content="max-snippet:-1,max-image-preview:large,max-video-preview:-1" />
<meta name="description" content="Residents of three communities in Sefwi Anhwiaso Bekwai Municipality in the Western North Region have appealed to the President and the Minister of Lands and Natural Resources to stop illegal miners whose activities they say are destroying their farmlands and water bodies." />
<title>Sefwi residents demand action against galamsey - Graphic Online</title>
<link href="https://www.graphic.com.gh/news/general-news/sefwi-residents-demand-action-against-galamsey.html" rel="canonical" />
<link href="/plugins/content/pdf_embed/assets/css/style.css" rel="stylesheet" type="text/css" />
<link href="/modules/mod_raxo_allmode/tmpl/allmode-list/allmode-list.v3.css" rel="stylesheet" type="text/css" />
<script src="/templates/ghananewsh/js/jui/jquery.min.js?1add0923077c508691fb1f108e132eab" type="text/javascript"></script>
<script src="/templates/ghananewsh/js/jui/jquery-noconflict.js?1add0923077c508691fb1f108e132eab" type="text/javascript"></script>
<script src="/media/jui/js/jquery-migrate.min.js?1add0923077c508691fb1f108e132eab" type="text/javascript"></script>
<script src="/templates/ghananewsh/js/jui/bootstrap.min.js?1add0923077c508691fb1f108e132eab" type="text/javascript"></script>
<script type="text/javascript">
jQuery(function($){ initTooltips(); $("body").on("subform-row-add", initTooltips); function initTooltips (event, container) { container = container || document;$(container).find(".hasTooltip").tooltip({"html": true,"container": "body"});} });
	</script>
<meta property="og:title" content="Sefwi residents demand action against galamsey" />
<meta property="og:type" content="article" />
<meta property="og:image" content="https://www.graphic.com.gh/images/2021/april/30/gala.png" />
<meta property="og:url" content="https://www.graphic.com.gh/news/general-news/sefwi-residents-demand-action-against-galamsey.html" />
<meta property="og:site_name" content="Graphic Online" />
<meta property="og:description" content="Residents of three communities in Sefwi Anhwiaso Bekwai Municipality in the Western North Region have appealed to the President and the Minister of Lands and Natural Resources to stop illegal miners whose activities they say are destroying their farmlands and water bodies." />
<meta property="fb:app_id" content="342494502508165" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="400" />
<meta property="og:locale:content" content="en_GB" />

<script type='text/javascript'>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '771749920311523', {}, {agent: 'pljoomla'});
fbq('track', 'PageView');
</script>
<noscript>
<img height="1" width="1" style="display:none" alt="fbpx"
src="https://www.facebook.com/tr?id=771749920311523&ev=PageView&noscript=1"/>
</noscript>


<script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async=""></script>
<script>
  window.OneSignal = window.OneSignal || [];
  OneSignal.push(function() {
    OneSignal.init({
      appId: "b856e43b-41cf-4814-baf4-e078edc6d3de",
    });
  });
</script>
<link rel="dns-prefetch" href="//static.xx.fbcdn.net" as="document">
<link rel="dns-prefetch" href="https://connect.facebook.net/">
<link rel="dns-prefetch" href="https://fonts.google.com">
<meta property="article:tag" content="Ghana News" />
<script async custom-element="amp-ad" src="https://cdn.ampproject.org/v0/amp-ad-0.1.js"></script>
<meta property="fb:pages" content="122108447901948" />
<meta property="fb:admins" content="10157057759915251">
<meta property="article:publisher" content="https://www.facebook.com/dailygraphicghana" />
<meta name="robots" content="max-image-preview:large">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<meta property="fb:use_automatic_ad_placement" content="enable=true ad_density=default">
<script data-ad-client="ca-pub-1220784161199635" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<script async src="https://www.googletagmanager.com/gtag/js?id=UA-16927683-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-16927683-1');
</script>

<script type="application/ld+json"> { "@context": "https://schema.org", "@type": "BreadcrumbList", "itemListElement": [ { "@type": "ListItem", "position": 1, "name": "News Headlines", "item": "https://www.graphic.com.gh/news.html" }, { "@type": "ListItem", "position": 2, "name": "General News", "item": "https://www.graphic.com.gh/news/general-news.html" }, { "@type": "ListItem", "position": 3, "name": "Sefwi residents demand action against galamsey", "item": "https://www.graphic.com.gh/news/general-news/sefwi-residents-demand-action-against-galamsey.html" } ] } </script> <script type="application/ld+json"> { "@context": "https://schema.org", "@type": "Article", "mainEntityOfPage": { "@type": "WebPage", "@id": "https://www.graphic.com.gh/news/general-news/sefwi-residents-demand-action-against-galamsey.html" }, "headline": "Sefwi residents demand action against galamsey", "description": "Residents of three communities in Sefwi Anhwiaso Bekwai Municipality in the Western North Region have appealed to the President and the Minister of Lands and Natural Resources to stop illegal miners whose activities they say are destroying their farm", "image": { "@type": "ImageObject", "url": "https://www.graphic.com.gh/images/2021/april/30/gala.png" }, "author": { "@type": "Person", "name": "Kweku Zurek" }, "publisher": { "@type": "Organization", "name": "Graphic Online", "logo": { "@type": "ImageObject", "url": "https://www.graphic.com.gh/images/2018/feb/onlinelogo.png" } }, "datePublished": "2021-05-03T08:56:45+00:00", "dateCreated": "2021-05-03T08:56:45+00:00", "dateModified": "2021-05-03T08:56:45+00:00" } </script> <script type="application/ld+json"> { "@context": "https://schema.org", "@type": "Article", "mainEntityOfPage": { "@type": "WebPage", "@id": "https://www.graphic.com.gh/news/general-news/sefwi-residents-demand-action-against-galamsey.html" }, "headline": "Sefwi residents demand action against galamsey", "description": "Residents of three communities in Sefwi Anhwiaso Bekwai Municipality in the Western North Region have appealed to the President and the Minister of Lands and Natural Resources to stop illegal miners whose activities they say are destroying their farm", "image": { "@type": "ImageObject", "url": "https://www.graphic.com.gh/images/2021/april/30/gala.png" }, "author": { "@type": "Person", "name": "Kweku Zurek" }, "publisher": { "@type": "Organization", "name": "Graphic Online", "logo": { "@type": "ImageObject", "url": "https://www.graphic.com.gh/images/2018/feb/onlinelogo.png" } }, "datePublished": "2021-05-03T08:56:45+00:00", "dateCreated": "2021-05-03T08:56:45+00:00", "dateModified": "2021-05-03T08:56:45+00:00" } </script>

<link rel="stylesheet" href="/templates/ghananewsh/css/bootstrap.css?version=1.0.3026" media="screen" />
<link rel="stylesheet" href="/templates/ghananewsh/css/template.css?version=1.0.3026" media="screen" />
<script src="/templates/ghananewsh/script.js?version=1.0.3026"></script>
<link rel="apple-touch-icon" sizes="72x72" href="/./favicons/apple-icon-72x72.png">
<link rel="apple-touch-icon" sizes="114x114" href="/./favicons/apple-icon-114x114.png">
<link rel="apple-touch-icon" sizes="120x120" href="/./favicons/apple-icon-120x120.png">
<link rel="apple-touch-icon" sizes="144x144" href="/./favicons/apple-icon-144x144.png">
<link rel="apple-touch-icon" sizes="152x152" href="/./favicons/apple-icon-152x152.png">
<link rel="apple-touch-icon" sizes="180x180" href="/./favicons/apple-icon-180x180.png">
<link rel="icon" type="image/png" sizes="192x192" href="/./favicons/android-icon-192x192.png">
<link rel="icon" type="image/png" sizes="96x96" href="/./favicons/favicon-96x96.png">
<link rel="icon" type="image/png" sizes="16x16" href="/./favicons/favicon-16x16.png">
<meta name="msapplication-TileImage" content="./favicons/ms-icon-16x16.png">
<meta name="google-site-verification" content="j4tRhOQ0jFqVR1Bx0oozoy53IppsA2_CwqUZG5G2n9o" />
<meta name="google-site-verification" content="ePVTo-YiX6b27Yk4zujBVQCS1_XEOF6vSk6yQqQTRfc" />
</head>
<body class=" bootstrap bd-body-13  bd-pagebackground-326 bd-margins">

<noscript><iframe src='//www.googletagmanager.com/ns.html?id=GTM-5LW7FTC'
height='0' width='0' style='display:none;visibility:hidden'></iframe></noscript>

<header class=" bd-headerarea-1  bd-margins">
<div class=" bd-customhtml-2 bd-tagstyles bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
<div class="bd-container-inner bd-content-element">
<script type="text/javascript">
  var subscribersSiteId = '388e552d-0c6e-4ab7-b268-d466428d8bdb';
</script>
<script type="text/javascript" src="https://cdn.subscribers.com/assets/subscribers.js"></script>
<script type="application/javascript" src="//ced.sascdn.com/tag/2136/smart.js" async=""></script>
<script type="application/javascript">
    var sas = sas || {};
    sas.cmd = sas.cmd || [];
    sas.cmd.push(function() {
        sas.setup({ networkid: 2136, domain: "//www3.smartadserver.com", async: true });
    });
</script> </div>
</div>
<div class=" bd-layoutbox-1 bd-no-margins clearfix">
<div class="bd-container-inner">
<div class=" bd-topmenu-1 hidden-xs" data-responsive-menu="false">
<div class=" bd-horizontalmenu-2 clearfix">
<div class="bd-container-inner">
<ul class=" bd-menu-3 nav nav-pills navbar-left">
<li class=" bd-menuitem-4 item-116">
<a title="Graphic Communications Group Ltd Corporate Page" href="https://corporate.graphic.com.gh" target="_blank"><span>About Graphic</span></a></li><li class=" bd-menuitem-4 item-304">
<a title="Graphic NewsPlus" href="https://newsplus.graphic.com.gh"><span>NewsPLUS</span></a></li><li class=" bd-menuitem-4 item-322">
<a title="70th Anniversary Photo Exhibition" href="https://www.graphic.com.gh/70/exhibition/" target="_blank"><span>Photo Exhibition</span></a></li></ul> </div>
</div>
</div>
<form id="search-8" role="form" class=" bd-search-8 form-inline" name="search" action="/index.php" method="post">
<div class="bd-container-inner">
<input type="hidden" name="task" value="search">
<input type="hidden" name="option" value="com_search">
<div class="bd-search-wrapper">
<input type="text" name="searchword" class=" bd-bootstrapinput-11 form-control input-sm" placeholder="Search Graphic Online">
<a href="#" class="bd-icon-58 bd-icon " link-disable="true"></a>
</div>
<script>
            (function (jQuery, $) {
                jQuery('.bd-search-8 .bd-icon-58').on('click', function (e) {
                    e.preventDefault();
                    jQuery('#search-8').submit();
                });
            })(window._$, window._$);
        </script>
</div>
</form>
</div>
</div>
<div class=" bd-layoutbox-4 hidden-sm hidden-xs bd-no-margins clearfix">
<div class="bd-container-inner">
<div class=" bd-layoutbox-5 bd-no-margins bd-no-margins clearfix">
<div class="bd-container-inner">
<a class=" bd-logo-2 bd-no-margins" href="https://www.graphic.com.gh">
<img class=" bd-imagestyles-17" src="https://www.graphic.com.gh//favicons/apple-icon-180x180.png" alt="Graphic Online">
</a>
<div class=" bd-headline-2">
<div class="bd-container-inner">
<h3>
<a href="/">
Graphic Online </a>
</h3>
</div>
</div>
</div>
</div>
</div>
</div>
<div class=" bd-layoutbox-13 bd-no-margins clearfix">
<div class="bd-container-inner">
<nav class=" bd-hmenu-1" data-responsive-menu="true" data-responsive-levels="expand on click" data-responsive-type="offcanvas" data-offcanvas-delay="0ms" data-offcanvas-duration="700ms" data-offcanvas-timing-function="ease">
<div class=" bd-menuoverlay-16 bd-menu-overlay"></div>
<div class=" bd-responsivemenu-11 collapse-button">
<div class="bd-container-inner">
<div class="bd-menuitem-13 ">
<a data-toggle="collapse" data-target=".bd-hmenu-1 .collapse-button + .navbar-collapse" href="#" onclick="return false;">
<span>Graphic Online</span>
</a>
</div>
</div>
</div>
<div class="navbar-collapse collapse width">
<div class=" bd-horizontalmenu-1 clearfix">
<div class="bd-container-inner">
<ul class=" bd-menu-1 nav navbar-left nav-pills" id="ghana_News_menu">
<li class=" bd-menuitem-1 bd-toplevel-item  item-101 ">
<a title="ELECTION 2020 Results - Ghana news and more" href="/"><span>Home</span></a></li>
<li class=" bd-menuitem-1 bd-toplevel-item  item-215  parent">
<a class="  active" title="Today's Ghana news headlines" href="https://www.graphic.com.gh/news.html"><span>News Headlines</span></a></li>
<li class=" bd-menuitem-1 bd-toplevel-item  item-112  parent">
<a title="Graphic Business Ghana Business News and More" href="/business.html"><span>Business</span></a></li>
<li class=" bd-menuitem-1 bd-toplevel-item  item-105  parent">
<a title="Health, Lifestyle and Relationship Tips" href="/lifestyle.html"><span>The Mirror</span></a></li>
<li class=" bd-menuitem-1 bd-toplevel-item  item-277 ">
<a title="Daily Graphic Editorials " href="/daily-graphic-editorials.html"><span>Editorials</span></a></li>
<li class=" bd-menuitem-1 bd-toplevel-item  item-285 ">
<a title="Graphic Online Photo Gallery Page." href="http://photos.graphic.com.gh"><span>Photo Gallery</span></a></li>
<li class=" bd-menuitem-1 bd-toplevel-item  item-367 ">
<a class="  visible-xs" href="#"><span>- - - OTHER SITES- - -</span></a></li>
<li class=" bd-menuitem-1 bd-toplevel-item  item-369 ">
<a class="  visible-xs" href="https://www.graphicbusiness.com.gh"><span>Graphic Business</span></a></li>
<li class=" bd-menuitem-1 bd-toplevel-item  item-124  parent">
<a title="Latest Ghana news videos" href="https://www.graphic.com.gh/ghana-news-videos.html"><span>Videos</span></a></li>
<li class=" bd-menuitem-1 bd-toplevel-item  item-113  parent">
<a title="Ghana Entertainment and celebrity News for today" href="/entertainment.html"><span>Showbiz</span></a></li>
<li class=" bd-menuitem-1 bd-toplevel-item  item-205  parent">
<a title="General Sports News  - Graphic SPORTS" href="/sports.html"><span>GraphicSports</span></a></li>
<li class=" bd-menuitem-1 bd-toplevel-item  item-133  parent">
<a href="/international.html"><span>World</span></a></li>
<li class=" bd-menuitem-1 bd-toplevel-item  item-104  parent">
<a title="Feature articles - Ghana, opinions and Daily Graphic editorial" href="/features.html"><span>Features</span></a></li>
<li class=" bd-menuitem-1 bd-toplevel-item  item-103  parent">
<a href="/junior-graphic.html"><span>Juniors</span></a></li>
<li class=" bd-menuitem-1 bd-toplevel-item  item-1021 ">
<a title="Buy Ghana Year Book 2021" href="https://graphic.com.gh/store/"><span>Buy GYB</span></a></li> </ul>
</div>
</div> <div class="bd-menu-close-icon">
<a href="#" class="bd-icon  bd-icon-150"></a>
</div>
</div>
</nav>
</div>
</div>
<nav class=" bd-hmenu-3 hidden-sm hidden-xs" data-responsive-menu="false" data-responsive-levels="expand on click" data-responsive-type="" data-offcanvas-delay="0ms" data-offcanvas-duration="700ms" data-offcanvas-timing-function="ease">
<div class=" bd-horizontalmenu-4 clearfix">
<div class="bd-container-inner">
<ul class=" bd-menu-7 nav navbar-left nav-pills">
<li class=" bd-menuitem-10 bd-toplevel-item  item-111  current">
<a class="  active" title="Latest news in Ghana today and more" href="/news/general-news.html"><span>General News</span></a></li>
<li class=" bd-menuitem-10 bd-toplevel-item  item-110 ">
<a title="Politics - Ghana news" href="/news/politics.html"><span>Politics</span></a></li>
<li class=" bd-menuitem-10 bd-toplevel-item  item-231 ">
<a title="Ghana Education News" href="/news/education.html"><span>Education</span></a></li>
<li class=" bd-menuitem-10 bd-toplevel-item  item-232 ">
<a title="Ghana Health news" href="/news/health.html"><span>Health</span></a></li> </ul>
</div>
</div> <div class="bd-menu-close-icon">
<a href="#" class="bd-icon  bd-icon-13"></a>
</div>
</nav>
</header>
<div class=" bd-joomlaposition-8 clearfix">
<div class=" bd-block-143 bd-own-margins  visible-xs">
<div class="bd-blockcontent bd-tagstyles bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
<div class="inread" align="center">
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-1220784161199635" crossorigin="anonymous"></script>

<ins class="adsbygoogle" style="display:inline-block;width:320px;height:100px" data-ad-client="ca-pub-1220784161199635" data-ad-slot="2236295653"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div> </div>
</div>
</div>
<div class="bd-containereffect-2 container-effect container ">
<div class=" bd-stretchtobottom-3 bd-stretch-to-bottom" data-control-selector=".bd-contentlayout-15">
<div class="bd-contentlayout-15   bd-sheetstyles-17  bd-no-margins bd-margins">
<div class="bd-container-inner">
<div class="bd-flex-vertical bd-stretch-inner bd-contentlayout-offset">
<div class="bd-flex-horizontal bd-flex-wide bd-no-margins">
<aside class="bd-sidebararea-3-column hidden-md hidden-sm hidden-xs bd-no-margins  bd-flex-vertical bd-flex-fixed ">
<div class="bd-sidebararea-3 hidden-md hidden-sm hidden-xs bd-no-margins bd-flex-wide  bd-contentlayout-offset">
<div class=" bd-joomlaposition-23 hidden-sm hidden-xs clearfix">
<div class=" bd-block-43 bd-own-margins  visible-lg">
<div class="bd-blockcontent bd-tagstyles bd-custom-blockquotes bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
<ins data-revive-zoneid="10" data-revive-id="9498a47af2f5e17dd932fffda2cedac3"></ins>
<br />

<ins class="adsbygoogle" style="display:inline-block;width:160px;height:600px" data-ad-client="ca-pub-1220784161199635" data-ad-slot="1965013089"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
</div>
<div class=" bd-vmenu-1 hidden-xs bd-no-margins" data-responsive-menu="true" data-responsive-levels="expand on click">
<div class=" bd-block-2 bd-own-margins  vmenu">
<div class=" bd-blockheader bd-tagstyles bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
<h4>News Categories</h4>
</div>
<div class=" bd-blockcontent bd-tagstyles bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed shape-only">
<div class=" bd-verticalmenu-3">
<div class="bd-container-inner">
<ul class=" bd-menu-23 nav nav-pills">
<li class=" bd-menuitem-23 item-220">
<a title="Ghana News Homepage: Credible News in Ghana and More" href="/"><span>Home</span></a></li> <li class=" bd-menuitem-23 item-221">
<a class="  active" title="General and local News in Ghana today" href="/news/general-news.html"><span>General News</span></a></li> <li class=" bd-menuitem-23 item-226">
<a title="Ghana Political News | news in Ghana | NPP news | NDC News |" href="/news/politics.html"><span>Ghana Politics</span></a></li> <li class=" bd-menuitem-23 item-224">
<a title="Ghana Energy and oil and gas news" href="/business/oil-gas.html"><span>Oil &amp; Gas</span></a></li> <li class=" bd-menuitem-23 item-310">
<a title="Ghana's telecoms industry news" href="/business/telecom.html"><span>Telecoms</span></a></li> <li class=" bd-menuitem-23 item-311">
<a title="Native Daughter Column by Ajoa Yeboah-Afari" href="/native-daughter.html"><span>Native Daughter</span></a></li> <li class=" bd-menuitem-23 item-312">
<a title="Kobby Asmah's Civic Realities Column" href="/features/civic-realities.html"><span>Civic Realities</span></a></li> <li class=" bd-menuitem-23 item-314">
<a title="KB ASANTE: Voice From Afar Column" href="/features/voice-from-afar.html"><span>Voice From Afar</span></a></li> <li class=" bd-menuitem-23 item-228">
<a title="Entertainment News in Ghana and celebrity news" href="/entertainment.html"><span>Showbiz</span></a></li> <li class=" bd-menuitem-23 item-313">
<a title="Ghana Education News" href="/news/education.html"><span>Education</span></a></li> <li class=" bd-menuitem-23 item-237">
<a title="Coronavirus COVID-19 news" href="/coronavirus-news-in-ghana.html"><span>CoronaVirus News</span></a></li> <li class=" bd-menuitem-23 item-245">
<a title="Opinions and Feature articles" href="/features/opinion.html"><span>Opinions</span></a></li> <li class=" bd-menuitem-23 item-260">
<a title="Lifestyle, Relationships Tips, Marriage Advice and More " href="/lifestyle/relationships.html"><span>Relationships</span></a></li> <li class=" bd-menuitem-23 item-609">
<a title="SMS News Alerts" href="/alerts.html"><span>Alerts</span></a></li> <li class=" bd-menuitem-23 item-752">
<a title="Ghana news - FDA" href="/fda-ghana-news-stories.html"><span>FDA Ghana Stories</span></a></li> </ul> </div>
</div>
</div>
</div>
</div>
<div class=" bd-block-43 bd-own-margins  visible-lg">
<div class="bd-blockcontent bd-tagstyles bd-custom-blockquotes bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-1220784161199635" data-ad-slot="7046753112" data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script> </div>
</div>
</div>
</div>
</aside>
<div class="bd-flex-vertical bd-flex-wide bd-no-margins">
<div class=" bd-layoutitemsbox-7 bd-flex-wide bd-no-margins">
<div class=" bd-content-16">
<div class=" bd-blog-3 bd-no-margins ">
<div class="bd-container-inner">
<div class=" bd-grid-6 bd-margins">
<div class="container-fluid">
<div class="separated-grid row">
<div class="separated-item-38 col-md-12 ">
<div class="bd-griditem-38">
<article class=" bd-article-3">
<h2 class=" bd-postheader-3">
<a href="/news/general-news/sefwi-residents-demand-action-against-galamsey.html">
Sefwi residents demand action against galamsey </a>
</h2>
<div class=" bd-layoutbox-8 bd-no-margins clearfix">
<div class="bd-container-inner">
<div class=" bd-posticondate-4 bd-no-margins">
<span class=" "><span><time datetime="2021-05-03T08:56:45+00:00">Date: May - 03 - 2021 , 08:56</time></span></span>
</div>
<div class=" bd-posticonauthor-5 bd-no-margins">
<span class=" "><span>BY: Kwadwo Baffoe Donkor</span></span>
</div>
<div class=" bd-posticoncategory-9 hidden-xs bd-no-margins">
<span class=" "><span>Category: <span class="bd-post-metadata-category-name" itemprop="genre">General News</span></span></span>
</div>
</div>
</div>
<div class=" bd-layoutbox-10 bd-no-margins clearfix">
<div class="bd-container-inner">
<div class=" bd-postimage-3 bd-no-margins pull-none">
<img src="/images/2021/april/30/gala.png" alt="A degraded land; it shows the activities of the illegal miners" class=" bd-imagestyles-16" />
<div class=" bd-container-54 bd-tagstyles bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed ">
A degraded land; it shows the activities of the illegal miners </div>
</div>
<div class=" bd-customhtml-4 hidden-xs bd-tagstyles bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
<div class="bd-container-inner bd-content-element">
<div class="sharethis-inline-share-buttons st-left st-has-labels  st-inline-share-buttons st-animated" id="st-1"><div class="st-total ">
<span class="st-label">30.5k</span>
<span class="st-shares">
Shares
</span>
</div><div class="st-btn st-first" data-network="facebook" style="display: inline-block;">
<img alt="facebook sharing button" src="https://platform-cdn.sharethis.com/img/facebook.svg" draggable="false">
<span class="st-label">16.5k</span>
</div><div class="st-btn" data-network="twitter" style="display: inline-block;">
<img alt="twitter sharing button" src="https://platform-cdn.sharethis.com/img/twitter.svg" draggable="false">
<span class="st-label">2.9k</span>
</div><div class="st-btn st-remove-label" data-network="whatsapp" style="display: inline-block;">
<img alt="whatsapp sharing button" src="https://platform-cdn.sharethis.com/img/whatsapp.svg" draggable="false">
<span class="st-label">5.7k</span>
</div><div class="st-btn st-remove-label" data-network="email" style="display: inline-block;">
<img alt="email sharing button" src="https://platform-cdn.sharethis.com/img/email.svg" draggable="false">
<span class="st-label">645</span>
</div><div class="st-btn st-last st-remove-label" data-network="sharethis" style="display: inline-block;">
<img alt="sharethis sharing button" src="https://platform-cdn.sharethis.com/img/sharethis.svg" draggable="false">
<span class="st-label">705</span>
</div></div> </div>
</div>
<div class=" bd-postcontent-3 bd-tagstyles bd-custom-blockquotes bd-custom-image bd-custom-bulletlist bd-custom-table bd-bootstrap-tables bd-table-striped bd-table-bordered bd-table-hover bd-table-condensed bd-contentlayout-offset">
<h2>Residents of three communities in Sefwi Anhwiaso Bekwai Municipality in the Western North Region have appealed to the President and the Minister of Lands and Natural Resources to stop illegal miners whose activities they say are destroying their farmlands and water bodies.</h2>
<p>The illegal miners are also alleged to have invaded some forest reserves in the area, and destroyed large acres of cocoa farms.</p><div class="inread" align="center">
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-1220784161199635" crossorigin="anonymous"></script>

<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-1220784161199635" data-ad-slot="3976749912"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<p>Indeed, there was evidence of massive destruction of parts of the forests, each of them showing gaping holes that had collected water, and active excavators showing ongoing activities.</p>
<p><strong>Agitations</strong></p>
<p>The residents have embarked on a demonstration to kick against the activities of the illegal miners, saying the activities were depriving them of their livelihoods.</p>
<p>They blamed leaders of the municipality for complicity, insisting that the leaders had not made any attempt to stop the illegal miners.</p><div class="inread" align="center">
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-1220784161199635" crossorigin="anonymous"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-1220784161199635" data-ad-slot="7046753112" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<p>Forest reserves such as Chine, Merewa and Ntakam have all been invaded by the illegal miners.</p>
<p>The Chine Stream, which feeds into the Ankobrah River, has been heavily polluted.</p>
<p>A resident, Ms Ernestina Amprofi, who spoke to the media, said the stream was the only source of water for the people, but had now become so polluted that “we cannot use it for anything, and have to travel long distances in search of water for domestic use”.</p><div class="inread" align="center">
<ins data-revive-zoneid="1" data-revive-id="9498a47af2f5e17dd932fffda2cedac3"></ins>
</div>
<p><strong>Concerns</strong></p>
<p>Ms Amprofi said the illegal miners had destroyed all their farmlands.</p><div class="inread" align="center">
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-1220784161199635" crossorigin="anonymous"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-1220784161199635" data-ad-slot="7046753112" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<p>“We cannot even go to our farms as all the lands and roads leading to our farms have been destroyed,” she complained.</p>
<p>The Assembly Member for Bibiani Estate Electoral Area, Mr Kwame Asamoah, who led the residents on the demonstration, said it was high time the government stepped in to stem the activities of the illegal miners to save the residents from further hardship.</p>
<p>He said already the people were having challenges with their livelihoods, and added that all their cocoa and food crops had been destroyed by the illegal miners.</p>
<p>He said the illegal miners had also destroyed their water bodies and deprived them of access to potable water for their domestic use.</p><div id='fb-root'></div>
<script>(function(d, s, id) {
				  var js, fjs = d.getElementsByTagName(s)[0];
				  if (d.getElementById(id)) return;
				  js = d.createElement(s); js.id = id;
				  js.src = '//connect.facebook.net/en_GB/all.js#xfbml=1&appId=342494502508165';
				  fjs.parentNode.insertBefore(js, fjs);
				}(document, 'script', 'facebook-jssdk'));</script>
<div class='fb-comments' data-href='http://www.graphic.com.gh/news/general-news/sefwi-residents-demand-action-against-galamsey.html' data-num-posts='10' data-width='500'></div></p><div class="inread" align="center">
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-5510276167635361" data-ad-slot="5081102193" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
</div>
</div>
</article>
<div class="bd-container-inner"><div class=" bd-pager-3">
<ul class=" bd-pagination-4 pager">
<li class=" bd-paginationitem-4">
<a class="hasTooltip" title="Asafo BB Slum: 40 makeshift structures burnt down, one dead" aria-label="Previous article: Asafo BB Slum: 40 makeshift structures burnt down, one dead" href="/news/general-news/one-dead-40-makeshift-structures-burnt-down-as-fire-ravages-asafo-bb-slum.html" rel="prev">
<span class="icon-chevron-left" aria-hidden="true"></span> <span aria-hidden="true">Prev</span> </a>
</li>
<li class=" bd-paginationitem-4">
<a class="hasTooltip" title="Fix Asonomanso Junction-Wonoo-Krobo road - Residents appeal to government" aria-label="Next article: Fix Asonomanso Junction-Wonoo-Krobo road - Residents appeal to government" href="/news/general-news/fix-asonomanso-junction-wonoo-krobo-road-residents-appeal-to-government.html" rel="next">
<span aria-hidden="true">Next</span> <span class="icon-chevron-right" aria-hidden="true"></span> </a>
</li>
</ul>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<aside class="bd-sidebararea-4-column  bd-flex-vertical bd-flex-fixed ">
<div class="bd-sidebararea-4 bd-flex-wide  bd-margins">
<div class=" bd-joomlaposition-14 clearfix">
<div class=" bd-block-29 bd-own-margins list-gray thumb-3x visible-xs sharp_font">
<div class=" bd-blockheader bd-tagstyles bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
<h4>Trending Ghana News</h4>
</div>
<div class="bd-blockcontent bd-tagstyles bd-custom-bulletlist bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
<div class="allmode-box allmode-list list-gray thumb-3x visible-xs sharp_font">
<ul class="allmode-items">
<li class="allmode-item allmode-category-id10 allmode-featured">
<div class="allmode-img"><a href="/news/general-news/one-dead-40-makeshift-structures-burnt-down-as-fire-ravages-asafo-bb-slum.html"><img src="/images/raxo_thumbs/amp/tb-w120-h80-crop-int-8e08cea1ff53014da8c0c1f56cf168eb.jpg" width="120" height="80" title="Asafo BB Slum: 40 makeshift structures burnt down, one dead" alt="One dead, 40 makeshift structures burnt down as fire ravages Asafo BB slum" /></a></div>
<div class="allmode-date">May 03, 2021</div>
<div class="allmode-right">
<h4 class="allmode-title"><a href="/news/general-news/one-dead-40-makeshift-structures-burnt-down-as-fire-ravages-asafo-bb-slum.html">Asafo BB Slum: 40 makeshift structures burnt down, one dead</a></h4>
</div>
<a href="/news/general-news/one-dead-40-makeshift-structures-burnt-down-as-fire-ravages-asafo-bb-slum.html" class="allmode-readmore"></a>
</li>
<li class="allmode-item allmode-category-id9 allmode-featured">
<div class="allmode-img"><a href="/news/politics/ban-flights-from-covid-19-hotspot-countries-minority-urges-govt.html"><img src="/images/raxo_thumbs/amp/tb-w120-h80-crop-int-195dc109a7be9552b24988f54acb9827.jpg" width="120" height="80" title="Ban flights from COVID-19 hotspot countries - Minority urges govt" alt="Mr Akandoh (middle) addressing the press. With him are Mrs Elizabeth Ofosu-Agyare, MP for Techiman North, and Alhaji A. B. A. Fuseini, MP for Sagnarigu" /></a></div>
<div class="allmode-date">May 03, 2021</div>
<div class="allmode-right">
<h4 class="allmode-title"><a href="/news/politics/ban-flights-from-covid-19-hotspot-countries-minority-urges-govt.html">Ban flights from COVID-19 hotspot countries - Minority urges govt</a></h4>
</div>
<a href="/news/politics/ban-flights-from-covid-19-hotspot-countries-minority-urges-govt.html" class="allmode-readmore"></a>
</li>
<li class="allmode-item allmode-category-id13 allmode-featured">
<div class="allmode-img"><a href="/news/education/performance-of-free-shs-students-in-wassce-justifies-investment-president.html"><img src="/images/raxo_thumbs/amp/tb-w120-h80-crop-int-722657a56cac04c6e6809c493b948bc7.jpg" width="120" height="80" title="Performance of Free SHS students in WASSCE justifies investment — President" alt="President Akufo-Addo addressing the students at the Jubilee House in Accra. Picture: SAMUEL TEI ADANO" /></a></div>
<div class="allmode-date">May 03, 2021</div>
<div class="allmode-right">
<h4 class="allmode-title"><a href="/news/education/performance-of-free-shs-students-in-wassce-justifies-investment-president.html">Performance of Free SHS students in WASSCE justifies investment — President</a></h4>
</div>
<a href="/news/education/performance-of-free-shs-students-in-wassce-justifies-investment-president.html" class="allmode-readmore"></a>
</li>
<li class="allmode-item allmode-category-id10 allmode-featured">
<div class="allmode-img"><a href="/news/general-news/world-press-freedom-day-climaxes-today.html"><img src="/images/raxo_thumbs/amp/tb-w120-h80-crop-int-c872c018d7fd9d66dfe3f28c3fe6ce3e.jpg" width="120" height="80" title="World Press Freedom Day climaxes today" alt="World Press Freedom Day climaxes today" /></a></div>
<div class="allmode-date">May 03, 2021</div>
<div class="allmode-right">
<h4 class="allmode-title"><a href="/news/general-news/world-press-freedom-day-climaxes-today.html">World Press Freedom Day climaxes today</a></h4>
</div>
<a href="/news/general-news/world-press-freedom-day-climaxes-today.html" class="allmode-readmore"></a>
</li>
<li class="allmode-item allmode-category-id10 allmode-featured">
<div class="allmode-img"><a href="/news/general-news/police-investigate-christ-embassy-for-flouting-covid-19-protocols.html"><img src="/images/raxo_thumbs/amp/tb-w120-h80-crop-int-ccc823641b2666c5cc69b33c91b91849.jpg" width="120" height="80" title="Police investigate Christ Embassy for flouting COVID-19 protocols" alt="The congregation at the Pneumatic Night" /></a></div>
<div class="allmode-date">May 03, 2021</div>
<div class="allmode-right">
<h4 class="allmode-title"><a href="/news/general-news/police-investigate-christ-embassy-for-flouting-covid-19-protocols.html">Police investigate Christ Embassy for flouting COVID-19 protocols</a></h4>
</div>
<a href="/news/general-news/police-investigate-christ-embassy-for-flouting-covid-19-protocols.html" class="allmode-readmore"></a>
</li>
<li class="allmode-item allmode-category-id10 allmode-featured">
<div class="allmode-img"><a href="/news/general-news/freeze-on-executive-wage-positive-expedite-action-on-workers-plight-labour-urges-govt.html"><img src="/images/raxo_thumbs/amp/tb-w120-h80-crop-int-45443c8c4b068613c1d30a0cb7999468.jpg" width="120" height="80" title="Freeze on executive wage positive, expedite action on workers plight - Labour urges govt" alt="President Akufo-Addo presenting a citation to Mr Solomon Kotei (left), the General Secretary, Industrial and Commercial Workers Union. Picture: SAMUEL TEI ADANO" /></a></div>
<div class="allmode-date">May 03, 2021</div>
<div class="allmode-right">
<h4 class="allmode-title"><a href="/news/general-news/freeze-on-executive-wage-positive-expedite-action-on-workers-plight-labour-urges-govt.html">Freeze on executive wage positive, expedite action on workers plight - Labour urges govt</a></h4>
</div>
<a href="/news/general-news/freeze-on-executive-wage-positive-expedite-action-on-workers-plight-labour-urges-govt.html" class="allmode-readmore"></a>
</li>
<li class="allmode-item allmode-category-id10 allmode-featured">
<div class="allmode-img"><a href="/news/general-news/bono-police-releases-charcoal-burner-s-body-for-reburial.html"><img src="/images/raxo_thumbs/amp/tb-w120-h80-crop-int-3fdb9b1bfaecfd310706d47d98a155e9.jpg" width="120" height="80" title="Bono police releases charcoal burner’s body for reburial" alt=" Muslim prayers being offered for the deceased before his re-burial" /></a></div>
<div class="allmode-date">May 01, 2021</div>
<div class="allmode-right">
<h4 class="allmode-title"><a href="/news/general-news/bono-police-releases-charcoal-burner-s-body-for-reburial.html">Bono police releases charcoal burner’s body for reburial</a></h4>
</div>
<a href="/news/general-news/bono-police-releases-charcoal-burner-s-body-for-reburial.html" class="allmode-readmore"></a>
</li>
<li class="allmode-item allmode-category-id10 allmode-featured">
<div class="allmode-img"><a href="/news/general-news/new-land-act-will-deal-with-challenges-justice-adjei.html"><img src="/images/raxo_thumbs/amp/tb-w120-h80-crop-int-85783826a9f8d1671f6f3c37f636f1b2.jpg" width="120" height="80" title="New Land Act will deal with challenges  - Justice Adjei" alt="Justice Sir Dennis Dominic Adjei" /></a></div>
<div class="allmode-date">May 01, 2021</div>
<div class="allmode-right">
<h4 class="allmode-title"><a href="/news/general-news/new-land-act-will-deal-with-challenges-justice-adjei.html">New Land Act will deal with challenges - Justice Adjei</a></h4>
</div>
<a href="/news/general-news/new-land-act-will-deal-with-challenges-justice-adjei.html" class="allmode-readmore"></a>
</li>
<li class="allmode-item allmode-category-id10 allmode-featured">
<div class="allmode-img"><a href="/news/general-news/ecowas-proposes-establishment-of-lab-to-produce-vaccines.html"><img src="/images/raxo_thumbs/amp/tb-w120-h80-crop-int-25f90623d822965d1167deb61beba8fe.jpg" width="120" height="80" title="ECOWAS proposes establishment of lab to produce vaccines" alt="Dr Jean-Claude Kassi Brou —  Chairman, ECOWAS Commission" /></a></div>
<div class="allmode-date">May 01, 2021</div>
<div class="allmode-right">
<h4 class="allmode-title"><a href="/news/general-news/ecowas-proposes-establishment-of-lab-to-produce-vaccines.html">ECOWAS proposes establishment of lab to produce vaccines</a></h4>
</div>
<a href="/news/general-news/ecowas-proposes-establishment-of-lab-to-produce-vaccines.html" class="allmode-readmore"></a>
</li>
<li class="allmode-item allmode-category-id10 allmode-featured">
<div class="allmode-img"><a href="/news/general-news/intensify-teachings-on-lgbtqi.html"><img src="/images/raxo_thumbs/amp/tb-w120-h80-crop-int-2709cc73f9bb32ddf959f05dd50be957.jpg" width="120" height="80" title="Intensify teachings on adverse effects of LGBTQI+" alt="" /></a></div>
<div class="allmode-date">Apr 30, 2021</div>
<div class="allmode-right">
<h4 class="allmode-title"><a href="/news/general-news/intensify-teachings-on-lgbtqi.html">Intensify teachings on adverse effects of LGBTQI+</a></h4>
</div>
<a href="/news/general-news/intensify-teachings-on-lgbtqi.html" class="allmode-readmore"></a>
</li>
<li class="allmode-item allmode-category-id10 allmode-featured">
<div class="allmode-img"><a href="/news/general-news/legon-percher-fell-from-sarbah-hall-avoiding-ejection-police-sources.html"><img src="/images/raxo_thumbs/amp/tb-w120-h80-crop-int-0241cc967a6cd672464b826e18848d9f.jpg" width="120" height="80" title="Legon: 'Percher' fell from Sarbah Hall avoiding ejection - Police sources" alt="Legon" /></a></div>
<div class="allmode-date">Apr 30, 2021</div>
<div class="allmode-right">
<h4 class="allmode-title"><a href="/news/general-news/legon-percher-fell-from-sarbah-hall-avoiding-ejection-police-sources.html">Legon: 'Percher' fell from Sarbah Hall avoiding ejection - Police sources</a></h4>
</div>
<a href="/news/general-news/legon-percher-fell-from-sarbah-hall-avoiding-ejection-police-sources.html" class="allmode-readmore"></a>
</li>
<li class="allmode-item allmode-category-id10 allmode-featured">
<div class="allmode-img"><a href="/news/general-news/all-galamsey-equipment-will-be-destroyed-on-site-minister.html"><img src="/images/raxo_thumbs/amp/tb-w120-h80-crop-int-8ff2acc111a9aac0255ebbb7b749f596.jpg" width="120" height="80" title="All galamsey equipment will be destroyed on-site - Minister" alt=" Minister of Defence, Mr Dominic Nitiwul" /></a></div>
<div class="allmode-date">Apr 30, 2021</div>
<div class="allmode-right">
<h4 class="allmode-title"><a href="/news/general-news/all-galamsey-equipment-will-be-destroyed-on-site-minister.html">All galamsey equipment will be destroyed on-site - Minister</a></h4>
</div>
<a href="/news/general-news/all-galamsey-equipment-will-be-destroyed-on-site-minister.html" class="allmode-readmore"></a>
</li>
<li class="allmode-item allmode-category-id38 allmode-featured">
<div class="allmode-img"><a href="/business/business-news/twitter-ceo-jack-dorsey-to-stay-in-ghana-says-ursula.html"><img src="/images/raxo_thumbs/amp/tb-w120-h80-crop-int-ed5b981b17c34ebd64733ee3c103bb0b.jpg" width="120" height="80" title="Twitter CEO Jack Dorsey to stay in Ghana - Says Ursula" alt="Twitter CEO Jack Dorsey to stay in Ghana - Says Ursula" /></a></div>
<div class="allmode-date">Apr 30, 2021</div>
<div class="allmode-right">
<h4 class="allmode-title"><a href="/business/business-news/twitter-ceo-jack-dorsey-to-stay-in-ghana-says-ursula.html">Twitter CEO Jack Dorsey to stay in Ghana - Says Ursula</a></h4>
</div>
<a href="/business/business-news/twitter-ceo-jack-dorsey-to-stay-in-ghana-says-ursula.html" class="allmode-readmore"></a>
</li>
<li class="allmode-item allmode-category-id10 allmode-featured">
<div class="allmode-img"><a href="/news/general-news/ghana-to-start-national-roaming-and-interoperability-service.html"><img src="/images/raxo_thumbs/amp/tb-w120-h80-crop-int-f114df30ad32849160b1af5503b6e1d2.jpg" width="120" height="80" title="Ghana to start national roaming, interoperability service for telcos" alt="national roaming" /></a></div>
<div class="allmode-date">Apr 30, 2021</div>
<div class="allmode-right">
<h4 class="allmode-title"><a href="/news/general-news/ghana-to-start-national-roaming-and-interoperability-service.html">Ghana to start national roaming, interoperability service for telcos</a></h4>
</div>
<a href="/news/general-news/ghana-to-start-national-roaming-and-interoperability-service.html" class="allmode-readmore"></a>
</li>
<li class="allmode-item allmode-category-id56 allmode-featured">
<div class="allmode-img"><a href="/features/opinion/prince-philip-goes-home-culture.html"><img src="/images/raxo_thumbs/amp/tb-w120-h80-crop-int-f301a54cd9c4c1881ffcebfbda4bb893.jpg" width="120" height="80" title="Prince Philip goes home &amp; culture!" alt="Prince  Philip, Duke of Edinburgh " /></a></div>
<div class="allmode-date">Apr 30, 2021</div>
<div class="allmode-right">
<h4 class="allmode-title"><a href="/features/opinion/prince-philip-goes-home-culture.html">Prince Philip goes home & culture!</a></h4>
</div>
<a href="/features/opinion/prince-philip-goes-home-culture.html" class="allmode-readmore"></a>
</li>
<li class="allmode-item allmode-category-id9 allmode-featured">
<div class="allmode-img"><a href="/news/politics/what-mahama-said-when-he-met-ndc-professionals-video.html"><img src="/images/raxo_thumbs/amp/tb-w120-h80-crop-int-70660c9d24b0346d7cf5f1a75caf5876.jpg" width="120" height="80" title="What Mahama said when he met NDC professionals [VIDEO]" alt="Mahama" /></a></div>
<div class="allmode-date">Apr 30, 2021</div>
<div class="allmode-right">
<h4 class="allmode-title"><a href="/news/politics/what-mahama-said-when-he-met-ndc-professionals-video.html">What Mahama said when he met NDC professionals [VIDEO]</a></h4>
</div>
<a href="/news/politics/what-mahama-said-when-he-met-ndc-professionals-video.html" class="allmode-readmore"></a>
</li>
<li class="allmode-item allmode-category-id56 allmode-featured">
<div class="allmode-img"><a href="/features/opinion/a-government-that-cares.html"><img src="/images/raxo_thumbs/amp/tb-w120-h80-crop-int-4c23f7e35dfd59260d7fd797455f282e.jpg" width="120" height="80" title="A government that cares" alt="A government that cares" /></a></div>
<div class="allmode-date">Apr 30, 2021</div>
<div class="allmode-right">
<h4 class="allmode-title"><a href="/features/opinion/a-government-that-cares.html">A government that cares</a></h4>
</div>
<a href="/features/opinion/a-government-that-cares.html" class="allmode-readmore"></a>
</li>
<li class="allmode-item allmode-category-id38 allmode-featured">
<div class="allmode-img"><a href="/business/business-news/remain-in-isolation-ghs-to-afcfta-sec-gen-after-false-positive.html"><img src="/images/raxo_thumbs/amp/tb-w120-h80-crop-int-e55f5507b81f6c971710583bf01fdaba.jpg" width="120" height="80" title="COVID-19: &quot;Remain in isolation&quot; - GHS to AfCFTA Secretary General" alt="Secretary General of the African Continental Free Trade Area (AfCFTA) Secretariat, Mr Wamkele Mene" /></a></div>
<div class="allmode-date">Apr 30, 2021</div>
<div class="allmode-right">
<h4 class="allmode-title"><a href="/business/business-news/remain-in-isolation-ghs-to-afcfta-sec-gen-after-false-positive.html">COVID-19: "Remain in isolation" - GHS to AfCFTA Secretary General</a></h4>
</div>
<a href="/business/business-news/remain-in-isolation-ghs-to-afcfta-sec-gen-after-false-positive.html" class="allmode-readmore"></a>
</li>
<li class="allmode-item allmode-category-id10 allmode-featured">
<div class="allmode-img"><a href="/news/general-news/regional-ministers-lead-galamsey-fight-as-govt-decentralises-action.html"><img src="/images/raxo_thumbs/amp/tb-w120-h80-crop-int-4af5d6cf4489fba93dd1560c643a3aa1.jpg" width="120" height="80" title="Regional ministers lead galamsey fight as govt decentralises action" alt="Mr Samuel Abu Jinapor - Minister of Lands and Natural Resources" /></a></div>
<div class="allmode-date">Apr 30, 2021</div>
<div class="allmode-right">
<h4 class="allmode-title"><a href="/news/general-news/regional-ministers-lead-galamsey-fight-as-govt-decentralises-action.html">Regional ministers lead galamsey fight as govt decentralises action</a></h4>
</div>
<a href="/news/general-news/regional-ministers-lead-galamsey-fight-as-govt-decentralises-action.html" class="allmode-readmore"></a>
</li>
<li class="allmode-item allmode-category-id10 allmode-featured">
<div class="allmode-img"><a href="/news/general-news/there-s-no-nationwide-load-shedding-ministry-of-energy.html"><img src="/images/raxo_thumbs/amp/tb-w120-h80-crop-int-04996210d5066618a24befd21801625c.jpg" width="120" height="80" title="There’s no nationwide load shedding — Ministry of Energy" alt="Minister of Energy, Dr Matthew Opoku-Prempeh" /></a></div>
<div class="allmode-date">Apr 30, 2021</div>
<div class="allmode-right">
<h4 class="allmode-title"><a href="/news/general-news/there-s-no-nationwide-load-shedding-ministry-of-energy.html">There’s no nationwide load shedding — Ministry of Energy</a></h4>
</div>
<a href="/news/general-news/there-s-no-nationwide-load-shedding-ministry-of-energy.html" class="allmode-readmore"></a>
</li>
<li class="allmode-item allmode-category-id10 allmode-featured">
<div class="allmode-img"><a href="/news/general-news/good-procurement-processes-reduced-2020-elections-cost-ec.html"><img src="/images/raxo_thumbs/amp/tb-w120-h80-crop-int-3c46d7f83b864716a863b2e963ec4bfc.jpg" width="120" height="80" title="Good procurement processes reduced 2020 elections cost — EC" alt="Dr Bossman Eric Asare — Deputy Chairman  of the EC in charge of Corporate Services" /></a></div>
<div class="allmode-date">Apr 30, 2021</div>
<div class="allmode-right">
<h4 class="allmode-title"><a href="/news/general-news/good-procurement-processes-reduced-2020-elections-cost-ec.html">Good procurement processes reduced 2020 elections cost — EC</a></h4>
</div>
<a href="/news/general-news/good-procurement-processes-reduced-2020-elections-cost-ec.html" class="allmode-readmore"></a>
</li>
<li class="allmode-item allmode-category-id10 allmode-featured">
<div class="allmode-img"><a href="/news/general-news/gis-shakes-up-command-structure.html"><img src="/images/raxo_thumbs/amp/tb-w120-h80-crop-int-08a6c93cc100ffc9b516d0000149a1cd.jpg" width="120" height="80" title="GIS shakes up command structure" alt="ACI Michael Asare Bediako and ACI Adowa Sika Ogunlana" /></a></div>
<div class="allmode-date">Apr 30, 2021</div>
<div class="allmode-right">
<h4 class="allmode-title"><a href="/news/general-news/gis-shakes-up-command-structure.html">GIS shakes up command structure</a></h4>
</div>
<a href="/news/general-news/gis-shakes-up-command-structure.html" class="allmode-readmore"></a>
</li>
<li class="allmode-item allmode-category-id38 allmode-featured">
<div class="allmode-img"><a href="/business/business-news/why-ghana-doesn-t-get-the-full-value-of-its-cocoa-beans-and-how-this-could-change.html"><img src="/images/raxo_thumbs/amp/tb-w120-h80-crop-int-cc16a5c057964df2f13c187da8103cb6.jpg" width="120" height="80" title="Why Ghana doesn’t get the full value of its cocoa beans – and how this could change" alt="cocoa beans" /></a></div>
<div class="allmode-date">Apr 29, 2021</div>
<div class="allmode-right">
<h4 class="allmode-title"><a href="/business/business-news/why-ghana-doesn-t-get-the-full-value-of-its-cocoa-beans-and-how-this-could-change.html">Why Ghana doesn’t get the full value of its cocoa beans – and how this could change</a></h4>
</div>
<a href="/business/business-news/why-ghana-doesn-t-get-the-full-value-of-its-cocoa-beans-and-how-this-could-change.html" class="allmode-readmore"></a>
</li>
<li class="allmode-item allmode-category-id56 allmode-featured">
<div class="allmode-img"><a href="/features/opinion/ghana-s-secessionist-conflict-has-its-genesis-in-colonialism-it-s-time-to-reflect.html"><img src="/images/raxo_thumbs/amp/tb-w120-h80-crop-int-0b3bf43dcd0106c0c8b2d8064d52efba.jpg" width="120" height="80" title="Ghana’s secessionist conflict has its genesis in colonialism: it’s time to reflect" alt="secessionist" /></a></div>
<div class="allmode-date">Apr 29, 2021</div>
<div class="allmode-right">
<h4 class="allmode-title"><a href="/features/opinion/ghana-s-secessionist-conflict-has-its-genesis-in-colonialism-it-s-time-to-reflect.html">Ghana’s secessionist conflict has its genesis in colonialism: it’s time to reflect</a></h4>
</div>
<a href="/features/opinion/ghana-s-secessionist-conflict-has-its-genesis-in-colonialism-it-s-time-to-reflect.html" class="allmode-readmore"></a>
</li>
<li class="allmode-item allmode-category-id9 allmode-featured">
<div class="allmode-img"><a href="/news/politics/when-kweku-baako-and-charlotte-osei-visited-president-akufo-addo.html"><img src="/images/raxo_thumbs/amp/tb-w120-h80-crop-int-b36a7cdf78d396e96b4a619be811d9a5.jpg" width="120" height="80" title="PHOTOS: When Kweku Baako and Charlotte Osei visited President Akufo-Addo" alt="Kweku Baako" /></a></div>
<div class="allmode-date">Apr 29, 2021</div>
<div class="allmode-right">
<h4 class="allmode-title"><a href="/news/politics/when-kweku-baako-and-charlotte-osei-visited-president-akufo-addo.html">PHOTOS: When Kweku Baako and Charlotte Osei visited President Akufo-Addo</a></h4>
</div>
<a href="/news/politics/when-kweku-baako-and-charlotte-osei-visited-president-akufo-addo.html" class="allmode-readmore"></a>
</li>
</ul>
</div>
</div>
</div>
</div>
</div>
</aside>
</div>
<aside class="bd-sidebararea-2-column  bd-flex-vertical bd-flex-fixed ">
<div class="bd-sidebararea-2 bd-flex-wide  bd-contentlayout-offset">
<div class=" bd-joomlaposition-56 clearfix">
<div class=" bd-block-53 bd-own-margins ">
<div class="bd-blockcontent bd-tagstyles bd-custom-blockquotes bd-custom-bulletlist bd-custom-orderedlist bd-custom-table bd-bootstrap-tables bd-table-striped bd-table-hover">

<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-1220784161199635" crossorigin="anonymous"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-1220784161199635" data-ad-slot="7046753112" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
<br />
<ins data-revive-zoneid="3" data-revive-id="9498a47af2f5e17dd932fffda2cedac3"></ins> </div>
</div>
</div>
<div class=" bd-joomlaposition-49 clearfix">
<div class=" bd-block-42 bd-own-margins  adankustyle hidden-xs">
<div class=" bd-blockheader bd-tagstyles bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
<h4>Ghana news headlines</h4>
</div>
<div class="bd-blockcontent bd-tagstyles bd-custom-blockquotes bd-custom-inputs bd-custom-bulletlist bd-custom-orderedlist bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
<ol type="1" class="category-module adankustyle hidden-xs">
<li>
<a class="mod-articles-category-title " href="/news/general-news/bono-police-releases-charcoal-burner-s-body-for-reburial.html">Bono police releases charcoal burner’s body for reburial</a>
</li>
<li>
<a class="mod-articles-category-title " href="/news/general-news/legon-percher-fell-from-sarbah-hall-avoiding-ejection-police-sources.html">Legon: 'Percher' fell from Sarbah Hall avoiding ejection - Police sources</a>
</li>
<li>
<a class="mod-articles-category-title " href="/business/business-news/twitter-ceo-jack-dorsey-to-stay-in-ghana-says-ursula.html">Twitter CEO Jack Dorsey to stay in Ghana - Says Ursula</a>
</li>
<li>
<a class="mod-articles-category-title " href="/news/general-news/ghana-to-start-national-roaming-and-interoperability-service.html">Ghana to start national roaming, interoperability service for telcos</a>
</li>
<li>
<a class="mod-articles-category-title " href="/features/opinion/prince-philip-goes-home-culture.html">Prince Philip goes home & culture!</a>
</li>
<li>
<a class="mod-articles-category-title " href="/news/politics/what-mahama-said-when-he-met-ndc-professionals-video.html">What Mahama said when he met NDC professionals [VIDEO]</a>
</li>
<li>
<a class="mod-articles-category-title " href="/features/opinion/a-government-that-cares.html">A government that cares</a>
</li>
</ol>
</div>
</div>
</div>
<div class=" bd-joomlaposition-62 clearfix">
<div class=" bd-block-159 bd-own-margins ">
<div class="bd-blockcontent bd-tagstyles bd-custom-blockquotes bd-custom-inputs bd-custom-bulletlist bd-custom-orderedlist bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-5510276167635361" data-ad-slot="5081102193" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
<br /><br />
<ins data-revive-zoneid="8" data-revive-id="9498a47af2f5e17dd932fffda2cedac3"></ins>
<br>
<ins data-revive-zoneid="4" data-revive-id="9498a47af2f5e17dd932fffda2cedac3"></ins>
</div>
</div>
<div class=" bd-block-159 bd-own-margins ">
<div class=" bd-blockheader bd-tagstyles bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
<h4>Tag Cloud</h4>
</div>
<div class="bd-blockcontent bd-tagstyles bd-custom-blockquotes bd-custom-inputs bd-custom-bulletlist bd-custom-orderedlist bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
<div class="custom">
<h5><a href="/news/general-news.html" rel="tag" title="Ghana local news">Ghana Local News</a> | <a href="/news/politics.html" title="ghana political news">Ghana Politics</a> | <a href="/graphicsports/" title="sport news in Ghana">Ghana Sports News</a> | <a href="/business.html" title="Ghana Business news">Ghana Business news</a> | <a href="/showbiz/" title="Ghana entertainment news on graphic showbiz">Entertainment</a> | Ghana Event Photos | <span></span></h5>
<h2><a href="https://www.graphic.com.gh/" title="News in Ghana and Today's ghana news">News in Ghana</a> Ghana Election 2020 | Election Results | Ghana News | Election Petition |</h2>
<h5><span>| Daily Graphic News | Financial Sector Clean-Up | <a href="/coronavirus-news-in-ghana.html" title="coronavirus news in ghana">coronavirus in ghana</a></span></h5></div>
</div>
</div>
</div>
</div>
</aside>
</div>
</div>
</div>
</div></div>
</div>
<footer class=" bd-footerarea-1 bd-margins">
<section class=" bd-section-2 bd-tagstyles bd-custom-bulletlist bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed" id="footersection" data-section-title="ghana news categories Footer With Links">
<div class="bd-container-inner bd-margins clearfix">
<div class=" bd-layoutbox-9 bd-no-margins bd-no-margins clearfix">
<div class="bd-container-inner">
<div class=" bd-spacer-2 clearfix"></div>
<div class=" bd-layoutcontainer-17 hidden-sm hidden-xs bd-columns bd-no-margins">
<div class="bd-container-inner">
<div class="container-fluid">
<div class="row 
 bd-row-flex 
 bd-row-align-top">
<div class=" bd-columnwrapper-39 
 col-lg-2
 col-sm-2">
<div class="bd-layoutcolumn-39 bd-column"><div class="bd-vertical-align-wrapper">
<div class=" bd-joomlaposition-3 hidden-xs clearfix">
<div class=" bd-block-32 bd-own-margins _menu">
<div class=" bd-blockheader bd-tagstyles bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
<h4>About GCGL</h4>
</div>
<div class="bd-blockcontent bd-tagstyles bd-custom-blockquotes bd-custom-bulletlist bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
<ul class=""><li class="item-145"><a href="https://corporate.graphic.com.gh/"><span>About Us</span></a></li><li class="item-146"><a title="Terms of Use" href="/terms-of-use.html"><span>Terms Of Use</span></a></li><li class="item-147"><a href="/privacy-policy.html"><span>Privacy Policy</span></a></li><li class="item-148"><a title="Contact Us" href="/contact-us.html"><span>Contact Us</span></a></li><li class="item-151"><a title="Sitemap for Graphic Online" href="/sitemap.html"><span>Sitemap</span></a></li><li class="item-302"><a title="Daily Graphic Articles" href="/daily-graphic-newspaper.html"><span>Daily Graphic Newspaper</span></a></li></ul> </div>
</div>
</div>
</div></div>
</div>
<div class=" bd-columnwrapper-24 
 col-lg-2
 col-sm-2">
<div class="bd-layoutcolumn-24 bd-column"><div class="bd-vertical-align-wrapper">
<div class=" bd-joomlaposition-27 hidden-xs clearfix">
<div class=" bd-block-34 bd-own-margins _menu">
<div class=" bd-blockheader bd-tagstyles bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
<h4>News</h4>
</div>
<div class="bd-blockcontent bd-tagstyles bd-custom-blockquotes bd-custom-bulletlist bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
<ul class=""><li class="item-152"><a href="/news/politics.html"><span>Ghana Politics</span></a></li><li class="item-153 active"><a href="/news/general-news.html"><span>News in Ghana</span></a></li><li class="item-156"><a title="Ghana Sports and Football News" href="/sports/sports-news.html"><span>Sports News</span></a></li><li class="item-157"><a href="/international.html"><span>World News</span></a></li><li class="item-158"><a href="/?Itemid="><span>Teenage News</span></a></li><li class="item-301"><a title="Daily Graphic Editorials" href="/daily-graphic-editorials.html"><span>Editorials</span></a></li></ul> </div>
</div>
</div>
</div></div>
</div>
<div class=" bd-columnwrapper-23 
 col-lg-2
 col-sm-2">
<div class="bd-layoutcolumn-23 bd-column"><div class="bd-vertical-align-wrapper">
<div class=" bd-joomlaposition-24 hidden-xs clearfix">
<div class=" bd-block-36 bd-own-margins _menu">
<div class=" bd-blockheader bd-tagstyles bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
<h4>Columnists</h4>
</div>
<div class="bd-blockcontent bd-tagstyles bd-custom-blockquotes bd-custom-bulletlist bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
<ul class=""><li class="item-172"><a href="/voice-from-afar.html"><span>Voice from afar</span></a></li><li class="item-173"><a title="The view from here" href="/features/the-view-from-here.html"><span>The view from here</span></a></li><li class="item-174"><a title="Elizabeth Ohene - Daily Graphic Columnist" href="/elizabeth-ohene.html"><span>Elizabeth Ohene</span></a></li><li class="item-176"><a href="/native-daughter.html"><span>Native Daughter</span></a></li><li class="item-177"><a title="Thinking Aloud Column: Daily Graphic" href="/thinking-aloud.html"><span>Thinking Aloud</span></a></li><li class="item-178"><a href="/features/civic-realities.html"><span>Civic Realities</span></a></li><li class="item-217"><a href="/personality-profiles.html"><span>Personality Profiles</span></a></li></ul> </div>
</div>
</div>
</div></div>
</div>
<div class=" bd-columnwrapper-61 
 col-lg-2
 col-sm-2">
<div class="bd-layoutcolumn-61 bd-column"><div class="bd-vertical-align-wrapper">
<div class=" bd-joomlaposition-16 hidden-xs clearfix">
<div class=" bd-block-133 bd-own-margins _menu">
<div class=" bd-blockheader bd-tagstyles bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
<h4>Graphic Websites</h4>
</div>
<div class="bd-blockcontent bd-tagstyles bd-custom-blockquotes bd-custom-bulletlist bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
<ul class=""><li class="item-159"><a title="Download Graphic NewsAPP" href="https://play.google.com/store/apps/details?id=com.graphicnation"><span>Graphic News Plus</span></a></li><li class="item-163"><a title="Ghana Business News on Graphic Business Online" href="https://www.graphicbusinessonline.com/" rel="prefetch"><span>Graphic Business Online</span></a></li><li class="item-161"><a title="Entertainment News on Graphic Showbiz" href="/showbiz/" rel="prefetch"><span>Graphic Showbiz</span></a></li></ul> </div>
</div>
</div>
</div></div>
</div>
<div class=" bd-columnwrapper-60 
 col-lg-4
 col-sm-2">
<div class="bd-layoutcolumn-60 bd-column"><div class="bd-vertical-align-wrapper">
<div class=" bd-joomlaposition-32 clearfix">
</div>
</div></div>
</div>
</div>
</div>
</div>
</div>
<div class=" bd-layoutcontainer-13 bd-columns bd-no-margins">
<div class="bd-container-inner">
<div class="container-fluid">
<div class="row ">
<div class=" bd-columnwrapper-35 
 col-lg-3
 col-sm-4">
<div class="bd-layoutcolumn-35 bd-column"><div class="bd-vertical-align-wrapper"><div class=" bd-socialicons-5">
<a target="_blank" class=" bd-socialicon-56 bd-socialicon" href="//www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.graphic.com.gh%2Fnews%2Fgeneral-news%2Fsefwi-residents-demand-action-against-galamsey.html">
<span class="bd-icon"></span><span></span>
</a>
<a target="_blank" class=" bd-socialicon-57 bd-socialicon" href="//twitter.com/share?url=https%3A%2F%2Ftwitter.com%2Fgraphicgh&amp;text=Follow%20Graphic%20Online%20on%20Twitter">
<span class="bd-icon"></span><span></span>
</a>
<a target="_blank" class=" bd-socialicon-58 bd-socialicon" href="//plus.google.com/share?url=">
<span class="bd-icon"></span><span></span>
</a>
<a target="_blank" class=" bd-socialicon-60 bd-socialicon" href="//linkedin.com/shareArticle?title=&amp;mini=true&amp;url=">
<span class="bd-icon"></span><span></span>
</a>
<a target="_blank" class=" bd-socialicon-61 bd-socialicon" href="//instagram.com/">
<span class="bd-icon"></span><span></span>
</a>
</div></div></div>
</div>
<div class=" bd-columnwrapper-37 
 col-lg-5
 col-sm-4">
<div class="bd-layoutcolumn-37 bd-column"><div class="bd-vertical-align-wrapper">
<div class=" bd-joomlaposition-12 hidden-xs clearfix">
<div class=" bd-block-233 bd-own-margins  sharp_fonts">
<div class=" bd-blockheader bd-tagstyles bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
<h4>Connect With Us</h4>
</div>
<div class="bd-blockcontent bd-tagstyles bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
<div class="custom sharp_fonts">
<p>Online Sales: 0543465403 | 0242202447 | Ads Dept: +233 302 684001</p></div>
</div>
</div>
</div>
</div></div>
</div>
<div class=" bd-columnwrapper-36 
 col-lg-4
 col-sm-4">
<div class="bd-layoutcolumn-36 bd-column"><div class="bd-vertical-align-wrapper"> </div></div>
</div>
</div>
</div>
</div>
</div>
<div class="bd-separator-2  bd-separator-center bd-separator-content-center clearfix">
<div class="bd-container-inner">
<div class="bd-separator-inner">
<div class="bd-separator-content-268 bd-tagstyles bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed bd-no-margins  bd-separator-content">
<a class="bd-imagelink-2  bd-own-margins" href="https://www.graphic.com.gh/">
<img class=" bd-imagestyles" src="https://www.graphic.com.gh/images/2018/feb/onlinelogo.png" alt="Graphic Online Ghana Logo">
</a>
</div>
</div>
</div>
</div>
<div class=" bd-joomlaposition-5 clearfix">
<div class=" bd-block-207 bd-own-margins ">
<div class="bd-blockcontent bd-tagstyles bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
<script type="text/javascript" src="//platform-api.sharethis.com/js/sharethis.js#property=58b94fe43f23ef0012b98ccb&product=sticky-share-buttons"></script>
<script async src="/adsonline/www/delivery/asyncjs.php"></script>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> </div>
</div>
</div>
</div>
</div>
</div>
</section>
</footer>
<div data-smooth-scroll data-animation-time="250" class=" bd-smoothscroll-10"><a href="#" class=" bd-backtotop-8 ">
<span class="bd-icon-108 bd-icon "></span>
</a></div>
<script type="text/javascript">
	if (top!==self) {
		top.location=location;
	}
</script>

<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

			ga('create', 'UA-16927683-1', 'auto');
			ga('send', 'pageview');
			
			</script>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-16927683-1', 'auto');
  ga('require', 'linkid', 'linkid.js');
  ga('require', 'displayfeatures');
  ga('set', 'forceSSL', true);
  ga('send', 'pageview');
</script>

</body>
</html>