










<!DOCTYPE html>
<html lang="en-gb" dir="ltr">
<head>
<script>window.dataLayer = window.dataLayer || [];</script>
<!-- Google Tag Manager JS V.1.0.2 from Tools for Joomla -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-5LW7FTC');</script>
<!-- End Google Tag Manager JS -->
    <base href="https://www.graphic.com.gh/news/general-news/husbands-abandon-wives-in-prison.html" />    <link href="https://www.graphic.com.gh/templates/ghananewsp/images/designer/ecfc2c86b1509084809896ecd84af0f4_graphic1_favLogoextra.png" rel="icon" type="image/x-icon" />
    <script>
    var themeHasJQuery = !!window.jQuery;
</script>
<script src="/templates/ghananewsp/jquery.js?version=1.0.3157"></script>
<script>
    window._$ = jQuery.noConflict(themeHasJQuery);
</script>
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
<script src="/templates/ghananewsp/bootstrap.min.js?version=1.0.3157"></script>
<!--[if lte IE 9]>
<script src="/templates/ghananewsp/layout.ie.js?version=1.0.3157"></script>
<link rel="stylesheet" href="/templates/ghananewsp/layout.ie.css?version=1.0.3157" media="screen"/>
<![endif]-->
<link class="" href='//fonts.googleapis.com/css?family=Roboto+Condensed:300,300italic,regular,italic,700,700italic|Amaranth:regular,italic,700,700italic|Ubuntu:300,300italic,regular,italic,500,500italic,700,700italic|Francois+One:regular|Open+Sans:300,300italic,regular,italic,600,600italic,700,700italic,800,800italic|Actor:regular|Roboto:100,100italic,300,300italic,regular,italic,500,500italic,700,700italic,900,900italic&subset=latin' rel='stylesheet' type='text/css'>
<script src="/templates/ghananewsp/layout.core.js?version=1.0.3157"></script>
    
    <meta http-equiv="content-type" content="text/html; charset=utf-8" />
	<meta name="robots" content="max-snippet:-1,max-image-preview:large,max-video-preview:-1" />
	<meta name="fb:app_id" content="342494502508165" />
	<meta name="fb:admins" content="Francis Kisserh" />
	<title>Local Ghana news headlines today</title>
	<link href="https://www.graphic.com.gh/news/general-news/husbands-abandon-wives-in-prison.amp.html" rel="amphtml" />
	<link href="https://www.graphic.com.gh/news/general-news/husbands-abandon-wives-in-prison.html" rel="canonical" />
	<link href="/favicon.ico" rel="shortcut icon" type="image/vnd.microsoft.icon" />
	<link href="https://www.graphic.com.gh/media/plg_content_osembed/css/osembed.css?e996c14c68c25dc8180515de94e24705" rel="stylesheet" type="text/css" />
	<link href="/plugins/content/pdf_embed/assets/css/style.css" rel="stylesheet" type="text/css" />
	<script src="/templates/ghananewsp/js/jui/jquery.min.js?274b50249da5118d68c86f67e560c5db" type="text/javascript"></script>
	<script src="/templates/ghananewsp/js/jui/jquery-noconflict.js?274b50249da5118d68c86f67e560c5db" type="text/javascript"></script>
	<script src="/media/jui/js/jquery-migrate.min.js?274b50249da5118d68c86f67e560c5db" type="text/javascript"></script>
	<script src="https://www.graphic.com.gh/media/plg_content_osembed/js/osembed.js?e996c14c68c25dc8180515de94e24705" type="text/javascript"></script>
	<link rel="dns-prefetch" href="https://fonts.google.com">
<meta property="fb:pages" content="122108447901948" />
<meta property="fb:admins" content="10157057759915251">
<meta property="article:publisher" content="https://www.facebook.com/dailygraphicghana" />
<meta name="robots" content="max-image-preview:large">
<meta property="fb:use_automatic_ad_placement" content="enable=true ad_density=default">
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-1220784161199635"
     crossorigin="anonymous"></script>
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/116077622/TopRight_ArticlePages', [336, 280], 'div-gpt-ad-1624660339343-0').addService(googletag.pubads());
    googletag.defineSlot('/116077622/ArticlePages_RightNo2', [336, 280], 'div-gpt-ad-1624538698190-0').addService(googletag.pubads());
    googletag.defineSlot('/116077622/skycraper_for_all_pages', [300, 600], 'div-gpt-ad-1624659778898-0').addService(googletag.pubads());
    googletag.defineSlot('/116077622/Homepage_Top_Right', [[300, 250], [336, 280]], 'div-gpt-ad-1624660678719-0').addService(googletag.pubads());
    googletag.defineSlot('/116077622/Inside_content_block_2', ['fluid', [320, 480], [336, 280]], 'div-gpt-ad-1624661465141-0').addService(googletag.pubads());
    googletag.defineSlot('/116077622/INNER-CONTENT-BLK-3', [336, 280], 'div-gpt-ad-1624661570592-0').addService(googletag.pubads());
    googletag.defineSlot('/116077622/inside_content_block_4', [[320, 480], 'fluid', [300, 250], [336, 280]], 'div-gpt-ad-1624662038844-0').addService(googletag.pubads());
    googletag.defineSlot('/116077622/Inner_Content_Block_3', [336, 280], 'div-gpt-ad-1624540074352-0').addService(googletag.pubads());
    googletag.defineSlot('/116077622/left_side_160x600', [[160, 300], [160, 600]], 'div-gpt-ad-1624657904845-0').addService(googletag.pubads());
    googletag.defineSlot('/116077622/TOPBANNER-UNDER-MENU-BILLBOAD', [970, 250], 'div-gpt-ad-1624660991744-0').addService(googletag.pubads());
    googletag.defineOutOfPageSlot('/116077622/for_external_tags_new', 'div-gpt-ad-1632070335963-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=G-ZJE3VT9NVX"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'G-ZJE3VT9NVX');
</script>
	<!-- Start: Google Structured Data -->
             <script type="application/ld+json"> { "@context": "https://schema.org", "@type": "BreadcrumbList", "itemListElement": [ { "@type": "ListItem", "position": 1, "name": "News Headlines", "item": "https://www.graphic.com.gh/news.html" }, { "@type": "ListItem", "position": 2, "name": "General News", "item": "https://www.graphic.com.gh/news/general-news/husbands-abandon-wives-in-prison.html" } ] } </script> <script type="application/ld+json"> { "@context": "https://schema.org", "@type": "Article", "mainEntityOfPage": { "@type": "WebPage", "@id": "https://www.graphic.com.gh/news/general-news/husbands-abandon-wives-in-prison.html" }, "headline": "Husbands abandon wives serving jail terms in Ghana", "image": { "@type": "ImageObject", "url": "https://www.graphic.com.gh/images/2021/april/16/Prisons_frontage.jpg" }, "author": { "@type": "Person", "name": "Charles Ehun Andoh " }, "publisher": { "@type": "Organization", "name": "Graphic Online", "logo": { "@type": "ImageObject", "url": "https://www.graphic.com.gh/images/2018/feb/onlinelogo.png" } }, "datePublished": "2021-04-17T11:52:50+00:00", "dateCreated": "2021-04-16T19:19:53+00:00", "dateModified": "2021-04-17T11:52:50+00:00" } </script> <script type="application/ld+json"> { "@context": "https://schema.org", "@type": "Article", "mainEntityOfPage": { "@type": "WebPage", "@id": "https://www.graphic.com.gh/news/general-news/husbands-abandon-wives-in-prison.html" }, "headline": "Husbands abandon wives serving jail terms in Ghana", "description": "&lt;h2&gt;Female inmates in the various prison facilities are often abandoned and not given the needed care and attention by their husbands while in prison custody.&lt;/h2&gt; &lt;div id=&#039;fb-root&#039;&gt;&lt;/div&gt; &lt;script&gt;(function(d,", "image": { "@type": "ImageObject", "url": "https://www.graphic.com.gh/images/2021/april/16/Prisons_frontage.jpg" }, "author": { "@type": "Person", "name": "Charles Ehun Andoh " }, "publisher": { "@type": "Organization", "name": "Graphic Online", "logo": { "@type": "ImageObject", "url": "https://www.graphic.com.gh/images/2018/feb/onlinelogo.png" } }, "datePublished": "2021-04-17T11:52:50+00:00", "dateCreated": "2021-04-16T19:19:53+00:00", "dateModified": "2021-04-17T11:52:50+00:00" } </script>
            <!-- End: Google Structured Data -->
        <link rel="stylesheet" href="/templates/ghananewsp/css/bootstrap.min.css?version=1.0.3157" media="screen" />
            <link rel="stylesheet" href="/templates/ghananewsp/css/template.min.css?version=1.0.3157" media="screen" />
            <script src="/templates/ghananewsp/script.js?version=1.0.3157"></script>
    <link rel="apple-touch-icon" sizes="72x72" href="/./favicons/apple-icon-72x72.png">
<link rel="apple-touch-icon" sizes="114x114" href="/./favicons/apple-icon-114x114.png">
<link rel="apple-touch-icon" sizes="120x120" href="/./favicons/apple-icon-120x120.png">
<link rel="apple-touch-icon" sizes="144x144" href="/./favicons/apple-icon-144x144.png">
<link rel="apple-touch-icon" sizes="152x152" href="/./favicons/apple-icon-152x152.png">
<link rel="apple-touch-icon" sizes="180x180" href="/./favicons/apple-icon-180x180.png">
<link rel="icon" type="image/png" sizes="192x192"  href="/./favicons/android-icon-192x192.png">
<link rel="icon" type="image/png" sizes="96x96" href="/./favicons/favicon-96x96.png">
<link rel="icon" type="image/png" sizes="16x16" href="/./favicons/favicon-16x16.png">
<meta name="msapplication-TileImage" content="./favicons/ms-icon-16x16.png">
<meta name="google-site-verification" content="j4tRhOQ0jFqVR1Bx0oozoy53IppsA2_CwqUZG5G2n9o" />
<style type="text/css"> @media print { body { display:none } } </style>

<script type="text/javascript">
	function clickExplorer() {
		if( document.all ) {
			alert('Sorry. You're not allowed to copy');
		}
		return false;
	}
	function clickOther(e) {
		if( document.layers || ( document.getElementById && !document.all ) ) {
			if ( e.which == 2 || e.which == 3 ) {
				alert('Sorry. You're not allowed to copy');
				return false;
			}
		}
	}
	if( document.layers ) {
		document.captureEvents( Event.MOUSEDOWN );
		document.onmousedown=clickOther;
	}
	else {
		document.onmouseup = clickOther;
		document.oncontextmenu = clickExplorer;
	}
</script>

<script type="text/javascript">
document.addEventListener('dragstart', function(e){
    e.preventDefault();
});
document.addEventListener('copy', function(e){
    e.preventDefault();
	alert('Sorry. You're not allowed to copy');
});
</script>
<meta http-equiv="imagetoolbar" content="no">


<meta name="google-site-verification" content="ePVTo-YiX6b27Yk4zujBVQCS1_XEOF6vSk6yQqQTRfc" />

</head>
<body class=" bootstrap bd-body-2  bd-pagebackground-518 bd-margins">
<!-- Google Tag Manager iframe V.1.0.2 from Tools for Joomla -->
<noscript><iframe src='//www.googletagmanager.com/ns.html?id=GTM-5LW7FTC'
height='0' width='0' style='display:none;visibility:hidden'></iframe></noscript>
<!-- End Google Tag Manager iframe -->
    <header class=" bd-headerarea-1  bd-margins">
        <div class=" bd-layoutbox-1 bd-no-margins clearfix">
    <div class="bd-container-inner">
                    
        <div class=" bd-topmenu-1 hidden-xs" data-responsive-menu="false">
                        
                <div class=" bd-horizontalmenu-2 clearfix">
                    <div class="bd-container-inner">
                        



<ul class=" bd-menu-3 nav nav-pills navbar-left" >
<li class=" bd-menuitem-4 item-116">


<a title="Graphic Communications Group Ltd Corporate Page" href="https://corporate.graphic.com.gh" rel="noopener" target="_blank"><span>About Graphic</span></a>
</li><li class=" bd-menuitem-4 item-117">


<a title="Graphic Online classifieds. Post and advertise your goods and services for free" href="/accra-vendor-list.html" target="_blank"><span>Accra Vendor List</span></a>
</li><li class=" bd-menuitem-4 item-118">


<a title="Real Estate Sector ReRevolution Event" href="https://graphic.com.gh/rerevolution" target="_blank"><span>ReRevolution Event</span></a>
</li><li class=" bd-menuitem-4 item-304">


<a title="Graphic NewsPlus" href="https://newsplus.graphic.com.gh"><span>NewsPLUS</span></a>
</li><li class=" bd-menuitem-4 item-322">


<a title="70th Anniversary Photo Exhibition" href="https://www.graphic.com.gh/70/exhibition/" target="_blank"><span>Photo Exhibition</span></a>
</li></ul>

                    </div>
                </div>
            
                    </div>
        
    	
		        	
		<form id="search-8" role="form" class=" bd-search-8 form-inline" name="search" action="/index.php" method="post">
    <div class="bd-container-inner">
        <input type="hidden" name="task" value="search">
        <input type="hidden" name="option" value="com_search">
        <div class="bd-search-wrapper">
            
                <input type="text" name="searchword" class=" bd-bootstrapinput-11 form-control input-sm" placeholder="Search Graphic Online">
                <a href="#" class="bd-icon-58 bd-icon " link-disable="true"></a>
        </div>
        <script>
            (function (jQuery, $) {
                jQuery('.bd-search-8 .bd-icon-58').on('click', function (e) {
                    e.preventDefault();
                    jQuery('#search-8').submit();
                });
            })(window._$, window._$);
        </script>
    </div>
</form>
    </div>
</div>
	
		<div class=" bd-layoutbox-4 hidden-sm hidden-xs bd-no-margins clearfix">
    <div class="bd-container-inner">
        <div class=" bd-layoutbox-5 bd-no-margins bd-no-margins clearfix">
    <div class="bd-container-inner">
        <a class=" bd-logo-2 bd-no-margins" href="https://www.graphic.com.gh">
<img class=" bd-imagestyles-17" src="https://www.graphic.com.gh//favicons/apple-icon-180x180.png" alt="Graphic Online">
</a>
	
		<div class=" bd-headline-2">
    <div class="bd-container-inner">
        <h3>
            <a href="/">
            Graphic Online            </a>
        </h3>
    </div>
</div>
    </div>
</div>
    </div>
</div>
	
		<div class=" bd-layoutbox-13 bd-no-margins clearfix">
    <div class="bd-container-inner">
                    
        <nav class=" bd-hmenu-1"  data-responsive-menu="true" data-responsive-levels="one level" data-responsive-type="offcanvas" data-offcanvas-delay="0ms" data-offcanvas-duration="700ms" data-offcanvas-timing-function="ease">
                        
                <div class=" bd-menuoverlay-16 bd-menu-overlay"></div>
                <div class=" bd-responsivemenu-11 collapse-button">
    <div class="bd-container-inner">
        <div class="bd-menuitem-13 ">
            <a  data-toggle="collapse"
                data-target=".bd-hmenu-1 .collapse-button + .navbar-collapse"
                href="#" onclick="return false;">
                    <span> Graphic Online</span>
            </a>
        </div>
    </div>
</div>
                <div class="navbar-collapse collapse width">
            



<div class=" bd-horizontalmenu-1 clearfix">
    <div class="bd-container-inner">
        
            <div class=" bd-container-509 bd-tagstyles bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
    
     </div>
                
<ul class=" bd-menu-1 nav navbar-left nav-pills"  id="ghana_News_menu">
                        
        <li class=" bd-menuitem-1 bd-toplevel-item  item-101 ">


<a title="Ghana news and top stories" href="https://www.graphic.com.gh/"><span>Home</span></a>
</li>                        
        <li class=" bd-menuitem-1 bd-toplevel-item bd-submenu-icon-only item-215  deeper parent">


<a class="  active" title="Today's Ghana news headlines" href="https://www.graphic.com.gh/news.html"><span>News Headlines</span></a>
        <div class="bd-menu-2-popup">
                            <ul class=" bd-menu-2">
                                            
        <li class=" bd-menuitem-2 bd-sub-item item-111  current">


<a class="  active" title="Latest news in Ghana today and more" href="/news/general-news.html"><span>General News</span></a>
</li>                        
        <li class=" bd-menuitem-2 bd-sub-item item-231 ">


<a title="Ghana Education News" href="/news/education.html"><span>Education</span></a>
</li>                        
        <li class=" bd-menuitem-2 bd-sub-item item-232 ">


<a title="Ghana Health news" href="/news/health.html"><span>Health</span></a>
</li></ul></div></li>                        
        <li class=" bd-menuitem-1 bd-toplevel-item  item-1140 ">


<a title="Politics - Ghana news" href="/news/politics.html"><span>Politics</span></a>
</li>                        
        <li class=" bd-menuitem-1 bd-toplevel-item  item-113  parent">


<a title="Ghana Entertainment and celebrity News for today" href="/entertainment.html"><span>Showbiz</span></a>
</li>                        
        <li class=" bd-menuitem-1 bd-toplevel-item  item-205  parent">


<a title="General Sports News  - Graphic SPORTS" href="/sports.html"><span>GraphicSports</span></a>
</li>                        
        <li class=" bd-menuitem-1 bd-toplevel-item  item-105  parent">


<a title="Health, Lifestyle and Relationship Tips" href="/lifestyle.html"><span>The Mirror</span></a>
</li>                        
        <li class=" bd-menuitem-1 bd-toplevel-item  item-112  parent">


<a title="Graphic Business Ghana Business News and More" href="/business.html"><span>Business</span></a>
</li>                        
        <li class=" bd-menuitem-1 bd-toplevel-item  item-277 ">


<a title="Daily Graphic Editorials " href="/daily-graphic-editorials.html"><span>Editorials</span></a>
</li>                        
        <li class=" bd-menuitem-1 bd-toplevel-item  item-124  parent">


<a title="Latest Ghana news videos" href="https://www.graphic.com.gh/ghana-news-videos.html"><span>Videos</span></a>
</li>                        
        <li class=" bd-menuitem-1 bd-toplevel-item  item-430 ">


<a title="Technology news" href="/tech-news.html"><span>Tech News</span></a>
</li>                        
        <li class=" bd-menuitem-1 bd-toplevel-item  item-133  parent">


<a title="world news" href="/international.html"><span>World</span></a>
</li>                        
        <li class=" bd-menuitem-1 bd-toplevel-item  item-103  parent">


<a href="/junior-graphic.html"><span>Juniors</span></a>
</li>                        
        <li class=" bd-menuitem-1 bd-toplevel-item  item-104  parent">


<a title="Feature articles - Ghana, opinions and Daily Graphic editorial" href="/features.html"><span>Features</span></a>
</li>                </ul>        
    </div>
</div>

                <div class="bd-menu-close-icon">
    <a href="#" class="bd-icon  bd-icon-150"></a>
</div>
            
                </div>
                    </nav>
        
        </div>
</div>
	
		            
        <nav class=" bd-hmenu-3 hidden-sm hidden-xs"  data-responsive-menu="false" data-responsive-levels="expand on click" data-responsive-type="" data-offcanvas-delay="0ms" data-offcanvas-duration="700ms" data-offcanvas-timing-function="ease">
                        
            



<div class=" bd-horizontalmenu-4 clearfix">
    <div class="bd-container-inner">
        
                
<ul class=" bd-menu-7 nav navbar-left nav-pills" >
                        
        <li class=" bd-menuitem-10 bd-toplevel-item  item-111  current">


<a class="  active" title="Latest news in Ghana today and more" href="/news/general-news.html"><span>General News</span></a>
</li>                        
        <li class=" bd-menuitem-10 bd-toplevel-item  item-231 ">


<a title="Ghana Education News" href="/news/education.html"><span>Education</span></a>
</li>                        
        <li class=" bd-menuitem-10 bd-toplevel-item  item-232 ">


<a title="Ghana Health news" href="/news/health.html"><span>Health</span></a>
</li>                </ul>        
    </div>
</div>

                <div class="bd-menu-close-icon">
    <a href="#" class="bd-icon  bd-icon-13"></a>
</div>
            
                    </nav>
        
    </header>
	
		<div class="bd-containereffect-9 container-effect container ">
<div class="bd-contentlayout-2  bd-sheetstyles-19  bd-no-margins bd-margins" >
    <div class="bd-container-inner">

        <div class="bd-flex-vertical bd-stretch-inner bd-contentlayout-offset">
            
            <div class="bd-flex-horizontal bd-flex-wide bd-no-margins">
                
                     <aside class="bd-sidebararea-3-column hidden-md hidden-sm hidden-xs bd-no-margins  bd-flex-vertical bd-flex-fixed ">
                <div class="bd-sidebararea-3 hidden-md hidden-sm hidden-xs bd-no-margins bd-flex-wide  bd-margins">
                    
                    <div class=" bd-joomlaposition-23 hidden-sm hidden-xs clearfix" >
        






<div class=" bd-vmenu-1 hidden-xs bd-no-margins" data-responsive-menu="true" data-responsive-levels="expand on click">
    <div class=" bd-block-2 bd-own-margins  vmenu">
        
        <div class=" bd-blockheader bd-tagstyles bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
            <h4>Top News Topics</h4>
        </div>
        
        <div class=" bd-blockcontent bd-tagstyles bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed shape-only">
            <div class=" bd-verticalmenu-3">
                <div class="bd-container-inner">
                    
                    

<ul class=" bd-menu-23 nav nav-pills" >

                    
                        
                        
    
    
<li class=" bd-menuitem-23 item-609">


<a title="SMS News Alerts" href="/alerts.html"><span>Alerts</span></a>
</li>
                    
                        
                        
    
    
<li class=" bd-menuitem-23 item-1242">


<a><span>Dormant Accounts</span></a>
</li>
                    
                        
                        
    
    
<li class=" bd-menuitem-23 item-1240">


<a title="Republic Bank Dormant Accounts " href="https://www.graphic.com.gh/images/2020/sept/banks/republic_bank_dormant_accounts_editted.pdf" rel="tag"><span>&gt;&gt; Republic Bank</span></a>
</li>
                    
                        
                        
    
    
<li class=" bd-menuitem-23 item-1239">


<a title="Zenith Bank Dormant Accounts " href="https://www.graphic.com.gh/images/2021/oct/04/zenith_bank_dormant_account_final.pdf" rel="tag"><span>&gt;&gt; Zenith Bank</span></a>
</li>
                    
                        
                        
    
    
<li class=" bd-menuitem-23 item-1243">


<a title="Access Bank Dormant Accounts " href="https://www.graphic.com.gh/images/2021/oct/04/DORMANT-ACCOUNT-LIST-FOR-PUBLICATION.pdf" rel="tag"><span>&gt;&gt; Access Bank</span></a>
</li>
                    
                        
                        
    
    
<li class=" bd-menuitem-23 item-1244">


<a title="GT Bank Dormant Accounts List" href="https://www.gtbghana.com/uploads/general/GTBank_Dormant_Account.pdf" rel="tag"><span>&gt;&gt;  GT Bank</span></a>
</li>
                    
                        
                        
    
    
<li class=" bd-menuitem-23 item-1245">


<a title="Ecobank Dormant Accounts List" href="https://qrco.de/bcRkn2" rel="tag"><span>&gt;&gt;  Ecobank</span></a>
</li>
                    
                        
                        
    
    
<li class=" bd-menuitem-23 item-1246">


<a title="UBA Bank Dormant Accounts List" href="https://www.ubaghana.com/wp-content/uploads/sites/14/2021/06/NOTICE-OF-DORMANT-ACCOUNTS-HELD-BY-UBA-GHANA-LTD.pdf" rel="tag"><span>&gt;&gt;  UBA Bank</span></a>
</li>
                    
                        
                        
    
    
<li class=" bd-menuitem-23 item-1247">


<a title="FBN Bank Dormant Accounts List" href="https://bit.ly/300ppT7" rel="tag"><span>&gt;&gt;  FBN Bank</span></a>
</li>
                    
                        
                        
    
    
<li class=" bd-menuitem-23 item-1161">


<a title="Ghana Judgement Debt Stories" href="https://www.graphic.com.gh/accra-floods-news-stories.html"><span>Floods</span></a>
</li>
                    
                        
                        
    
    
<li class=" bd-menuitem-23 item-260">


<a title="Lifestyle, Relationships Tips, Marriage Advice and More " href="/lifestyle/relationships.html"><span>Relationships</span></a>
</li>
                    
                        
                        
    
    
<li class=" bd-menuitem-23 item-752">


<a title="Ghana news - FDA" href="https://www.graphic.com.gh/fda-ghana-news-stories.html"><span>FDA Ghana Stories</span></a>
</li>
                    
                        
                        
    
    
<li class=" bd-menuitem-23 item-237">


<a title="Coronavirus COVID-19 news" href="/coronavirus-news-in-ghana.html"><span>COVID19 News</span></a>
</li>
                    
                        
                        
    
    
<li class=" bd-menuitem-23 item-876">


<a title="JJ RAWLINGS" href="https://www.graphic.com.gh/jj-rawlings.html"><span>JJ RAWLINGS</span></a>
</li>
                    
                        
                        
    
    
<li class=" bd-menuitem-23 item-220">


<a title="Ghana News Homepage: Credible News in Ghana and More" href="/"><span>Home</span></a>
</li>
                    
                        
                        
    
    
<li class=" bd-menuitem-23 item-221">


<a class="  active" title="General and local News in Ghana today" href="/news/general-news.html"><span>General News</span></a>
</li>
                    
                        
                        
    
    
<li class=" bd-menuitem-23 item-226">


<a title="Ghana Political News | news in Ghana | NPP news | NDC News |" href="/news/politics.html"><span>Ghana Politics</span></a>
</li>
                    
                        
                        
    
    
<li class=" bd-menuitem-23 item-224">


<a title="Ghana Energy and oil and gas news" href="/business/oil-gas.html"><span>Oil &amp; Gas</span></a>
</li>
                    
                        
                        
    
    
<li class=" bd-menuitem-23 item-310">


<a title="Ghana's telecoms industry news" href="/business/telecom.html"><span>Telecoms</span></a>
</li>
                    
                        
                        
    
    
<li class=" bd-menuitem-23 item-312">


<a title="Kobby Asmah's Civic Realities Column" href="/features/civic-realities.html"><span>Civic Realities</span></a>
</li>
                    
                        
                        
    
    
<li class=" bd-menuitem-23 item-311">


<a title="Native Daughter Column by Ajoa Yeboah-Afari" href="/native-daughter.html"><span>Native Daughter</span></a>
</li>
                    
                        
                        
    
    
<li class=" bd-menuitem-23 item-314">


<a title="KB ASANTE: Voice From Afar Column" href="/features/voice-from-afar.html"><span>Voice From Afar</span></a>
</li>
                    
                        
                        
    
    
<li class=" bd-menuitem-23 item-228">


<a title="Entertainment News in Ghana and celebrity news" href="/entertainment.html"><span>Showbiz</span></a>
</li>
                    
                        
                        
    
    
<li class=" bd-menuitem-23 item-313">


<a title="Ghana Education News" href="/news/education.html"><span>Education</span></a>
</li>
                    
                        
                        
    
    
<li class=" bd-menuitem-23 item-245">


<a title="Opinions and Feature articles" href="/features/opinion.html"><span>Opinions</span></a>
</li>
                    
                    </ul>
                </div>
            </div>
        </div>
    </div>
</div>



    <div class=" bd-block-43 bd-own-margins  visible-lg" >
    
    
    
    <div class="bd-blockcontent bd-tagstyles bd-custom-blockquotes bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
        <!-- /116077622/left_side_160x600 -->
<div id='div-gpt-ad-1624657904845-0' style='min-width: 160px; min-height: 300px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1624657904845-0'); });
  </script>
</div>
<br/>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Ghana News Left -->
<ins class="adsbygoogle"
     style="display:inline-block;width:160px;height:600px"
     data-ad-client="ca-pub-1220784161199635"
     data-ad-slot="1965013089"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
    </div>
    

</div>
    
    </div>                    
                </div>
            </aside>
                        <div class="bd-flex-vertical bd-flex-wide bd-no-margins">
                    

                    <div class=" bd-layoutitemsbox-2 bd-flex-wide bd-no-margins">
    <div class=" bd-content-11">
    
    <div class=" bd-errormessage-1 alert alert-danger">
        <button type="button" class="close" data-dismiss="alert">&times;</button>
        <span>You are not authorised to view this resource.</span>
    </div>
    </div>
</div>

                    
                </div>
                
                     <aside class="bd-sidebararea-2-column  bd-flex-vertical bd-flex-fixed ">
                <div class="bd-sidebararea-2 bd-flex-wide  bd-contentlayout-offset">
                    
                    <div class=" bd-joomlaposition-56 clearfix" >
        
    <div class=" bd-block-53 bd-own-margins " >
    
    
    
    <div class="bd-blockcontent bd-tagstyles bd-custom-blockquotes bd-custom-bulletlist bd-custom-orderedlist bd-custom-table bd-bootstrap-tables bd-table-striped bd-table-hover">
        <!-- /116077622/TopRight_ArticlePages -->
<div id='div-gpt-ad-1624660339343-0' style='min-width: 336px; min-height: 280px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1624660339343-0'); });
  </script>
</div>
    </div>
    

</div>
    
    </div>
    
    
	
		
    

    
    <div class=" bd-joomlaposition-49 clearfix" >
        
    <div class=" bd-block-42 bd-own-margins " >
    
    
    
    <div class="bd-blockcontent bd-tagstyles bd-custom-blockquotes bd-custom-inputs bd-custom-bulletlist bd-custom-orderedlist bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
        <div align="center">
<!-- /116077622/ArticlePages_RightNo2 -->
<div id='div-gpt-ad-1624538698190-0' style='min-width: 336px; min-height: 280px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1624538698190-0'); });
  </script>
</div>
</br>
    </div>
    

</div>
    
    <div class=" bd-block-42 bd-own-margins  adankustyle hidden-xs" >
    
    
    <div class=" bd-blockheader bd-tagstyles bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
        <h4>Ghana news headlines</h4>
    </div>
    

    
    
    <div class="bd-blockcontent bd-tagstyles bd-custom-blockquotes bd-custom-inputs bd-custom-bulletlist bd-custom-orderedlist bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
        <ol type="1" class="category-module adankustyle hidden-xs">
						<li>
									<a class="mod-articles-category-title " href="/news/general-news/we-have-no-evidence-linking-husband-to-disappearance-of-land-commission-staffer-police.html">No evidence to link husband to missing wife - Police</a>
				
				
				
				
				
				
							</li>
					<li>
									<a class="mod-articles-category-title " href="/news/general-news/five-reasons-why-the-immigration-is-disqualifying-applicants.html">5 reasons why the Ghana Immigration is disqualifying applicants</a>
				
				
				
				
				
				
							</li>
					<li>
									<a class="mod-articles-category-title " href="/tech-news/list-see-the-smartphones-which-will-no-longer-run-whatsapp-from-nov-1.html">LIST: See the smartphones which will no longer run WhatsApp from Nov 1</a>
				
				
				
				
				
				
							</li>
					<li>
									<a class="mod-articles-category-title " href="/news/general-news/ghana-news-help-us-settle-judgment-debts-ug-vice-chancellor-appeals-to-president.html"> Help us settle judgment debts - UG Vice-Chancellor appeals to President</a>
				
				
				
				
				
				
							</li>
					<li>
									<a class="mod-articles-category-title " href="/news/general-news/ghana-news-president-presents-vehicles-to-armed-forces-cuts-sod-for-housing-project.html"> President presents vehicles to Armed Forces - Cuts sod for housing project</a>
				
				
				
				
				
				
							</li>
					<li>
									<a class="mod-articles-category-title " href="/news/politics/ghana-news-alleged-incest-ndc-communicator-trial-adjourned.html">Alleged incest: NDC communicator trial adjourned</a>
				
				
				
				
				
				
							</li>
					<li>
									<a class="mod-articles-category-title " href="/news/general-news/retired-midwife-3-others-busted-over-child-stealing-sale-of-babies.html">Retired midwife, 3 others busted over child stealing, sale of babies</a>
				
				
				
				
				
				
							</li>
					<li>
									<a class="mod-articles-category-title " href="/news/general-news/two-fake-currency-fraudsters-arrested.html">Two fake currency fraudsters arrested</a>
				
				
				
				
				
				
							</li>
					<li>
									<a class="mod-articles-category-title " href="/news/general-news/don-t-divorce-wives-with-breast-cancer-dr-wiafe-advises-husbands.html">Don’t divorce wives  with breast cancer - Dr Wiafe advises husbands</a>
				
				
				
				
				
				
							</li>
					<li>
									<a class="mod-articles-category-title " href="/news/general-news/stc-faces-financial-crisis-loses-gh-50m-to-covid-19.html">STC faces financial crisis; loses GH¢50m to COVID-19</a>
				
				
				
				
				
				
							</li>
					<li>
									<a class="mod-articles-category-title " href="/news/general-news/coordinated-effort-needed-to-combat-climate-change-kyebi-declaration.html">Coordinated effort needed to combat climate change - Kyebi Declaration </a>
				
				
				
				
				
				
							</li>
					<li>
									<a class="mod-articles-category-title " href="/news/general-news/desist-from-encroaching-on-knust-lands-otumfuo-warns-asante-chiefs.html">Desist from encroaching on KNUST lands - Otumfuo warns Asante chiefs</a>
				
				
				
				
				
				
							</li>
					<li>
									<a class="mod-articles-category-title " href="/news/general-news/ghana-armed-forces-gets-60-new-vehicles-us-24-8-million-housing-project-to-follow.html">Ghana Armed Forces gets 60 new vehicles, US$24.8 million housing project to follow</a>
				
				
				
				
				
				
							</li>
					<li>
									<a class="mod-articles-category-title " href="/news/politics/we-can-win-with-a-united-front-npp.html">2024 elections: We can win with a united front - NPP</a>
				
				
				
				
				
				
							</li>
					<li>
									<a class="mod-articles-category-title " href="/news/general-news/incest-daughter-of-kwesi-dawood-narrates-ordeal-in-court.html">Incest allegation: Daughter of Kwesi Dawood narrates ordeal in court</a>
				
				
				
				
				
				
							</li>
					<li>
									<a class="mod-articles-category-title " href="/features/opinion/sodom-gomorrah-and-lgbtqi-rights.html">Sodom, Gomorrah and LGBTQI+ rights</a>
				
				
				
				
				
				
							</li>
					<li>
									<a class="mod-articles-category-title " href="/news/general-news/bole-two-suspected-armed-robbers-shot-dead-one-in-hospital.html">Bole: Two suspected armed robbers shot dead; one in hospital</a>
				
				
				
				
				
				
							</li>
					<li>
									<a class="mod-articles-category-title " href="/news/general-news/judicial-service-workers-suspend-intended-strike.html">Judicial Service workers suspend intended strike</a>
				
				
				
				
				
				
							</li>
					<li>
									<a class="mod-articles-category-title " href="/news/politics/bawumia-to-speak-on-digital-economy-next-week.html">Bawumia to speak on digital economy next week</a>
				
				
				
				
				
				
							</li>
					<li>
									<a class="mod-articles-category-title " href="/news/general-news/stakeholders-urged-to-be-dynamic-in-guiding-adolescents-2.html">Stakeholders urged to be dynamic in guiding adolescents</a>
				
				
				
				
				
				
							</li>
			</ol>

    </div>
    

</div>
    
    </div>
    
    
	
		
    

    
    <div class=" bd-joomlaposition-62 clearfix" >
            <div class=" bd-block bd-own-margins " >
            
    <div class="bd-blockcontent bd-tagstyles bd-custom-blockquotes bd-custom-inputs bd-custom-bulletlist bd-custom-orderedlist bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
        <!-- /116077622/skycraper_for_all_pages -->
<div id='div-gpt-ad-1624659778898-0' style='min-width: 300px; min-height: 600px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1624659778898-0'); });
  </script>
</div>    </div>
    
</div>
        <div class=" bd-block bd-own-margins " >
            
    <div class="bd-blockcontent bd-tagstyles bd-custom-blockquotes bd-custom-inputs bd-custom-bulletlist bd-custom-orderedlist bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
        <div align="center">
<!-- /116077622/ArticlePages_RightNo2 -->
<div id='div-gpt-ad-1624538698190-0' style='min-width: 336px; min-height: 280px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1624538698190-0'); });
  </script>
</div>
</br>    </div>
    
</div>
        <div class=" bd-block bd-own-margins " >
        
    <div class=" bd-blockheader bd-tagstyles bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
        <h4>Tag Cloud</h4>
    </div>
    
        
    <div class="bd-blockcontent bd-tagstyles bd-custom-blockquotes bd-custom-inputs bd-custom-bulletlist bd-custom-orderedlist bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
        

<div class="custom"  >
	<h5><a href="/news/general-news.html" rel="tag" title="Ghana local news">Ghana Local News</a> | <a href="/news/politics.html" title="ghana political news">Ghana Politics</a> | <a href="/graphicsports/" title="sport news in Ghana">Ghana Sports News</a> | <a href="/business.html" title="Ghana Business news">Ghana Business news</a> | <a href="/showbiz/" title="Ghana entertainment news on graphic showbiz">Entertainment</a> | Ghana Event Photos | <span></span></h5>
<h2><a href="https://www.graphic.com.gh/" title="News in Ghana and Today's ghana news">News in Ghana</a> Ghana Election 2020 | Election Results | Ghana News | Election Petition |</h2>
<h5><span>| Daily Graphic News | Financial Sector Clean-Up | <a href="/coronavirus-news-in-ghana.html" title="coronavirus news in ghana">coronavirus in ghana</a></span></h5></div>
    </div>
    
</div>
    
    </div>                    
                </div>
            </aside>
                    </div>
            
        </div>

    </div>
</div></div>
	
		<footer class=" bd-footerarea-1 bd-margins">
        <section class=" bd-section-2 bd-tagstyles bd-custom-bulletlist bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed" id="footersection" data-section-title="ghana news categories Footer With Links">
    <div class="bd-container-inner bd-margins clearfix">
        <div class=" bd-layoutbox-9 bd-no-margins bd-no-margins clearfix">
    <div class="bd-container-inner">
        <div class=" bd-spacer-2 hidden-xs clearfix"></div>
	
		<div class=" bd-layoutcontainer-17 hidden-sm hidden-xs bd-columns bd-no-margins">
    <div class="bd-container-inner">
        <div class="container-fluid">
            <div class="row 
 bd-row-flex 
 bd-row-align-top">
                <div class=" bd-columnwrapper-39 
 col-lg-2
 col-sm-2">
    <div class="bd-layoutcolumn-39 bd-column" ><div class="bd-vertical-align-wrapper">
    

    
    <div class=" bd-joomlaposition-3 hidden-xs clearfix" >
        
    <div class=" bd-block-32 bd-own-margins _menu" >
    
    
    <div class=" bd-blockheader bd-tagstyles bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
        <h4>About GCGL</h4>
    </div>
    

    
    
    <div class="bd-blockcontent bd-tagstyles bd-custom-blockquotes bd-custom-bulletlist bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
        

<ul class=""><li class="item-145">

<a href="https://corporate.graphic.com.gh/"><span>About Us</span></a>
</li><li class="item-146">

<a title="Terms of Use" href="/terms-of-use.html"><span>Terms Of Use</span></a>
</li><li class="item-147">

<a href="/privacy-policy.html"><span>Privacy Policy</span></a>
</li><li class="item-148">

<a title="Contact Us" href="/contact-us.html"><span>Contact Us</span></a>
</li><li class="item-151">

<a title="Sitemap for Graphic Online" href="/sitemap.html"><span>Sitemap</span></a>
</li><li class="item-302">

<a title="Daily Graphic Articles" href="/daily-graphic-newspaper.html"><span>Daily Graphic Newspaper</span></a>
</li></ul>

    </div>
    

</div>
    
    </div>
    
    
</div></div>
</div>
	
		<div class=" bd-columnwrapper-24 
 col-lg-2
 col-sm-2">
    <div class="bd-layoutcolumn-24 bd-column" ><div class="bd-vertical-align-wrapper">
    

    
    <div class=" bd-joomlaposition-27 hidden-xs clearfix" >
        
    <div class=" bd-block-34 bd-own-margins _menu" >
    
    
    <div class=" bd-blockheader bd-tagstyles bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
        <h4>News</h4>
    </div>
    

    
    
    <div class="bd-blockcontent bd-tagstyles bd-custom-blockquotes bd-custom-bulletlist bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
        

<ul class=""><li class="item-152">

<a href="/news/politics.html"><span>Ghana Politics</span></a>
</li><li class="item-153 active">

<a href="/news/general-news.html"><span>News in Ghana</span></a>
</li><li class="item-156">

<a title="Ghana Sports and Football News" href="/sports/sports-news.html"><span>Sports News</span></a>
</li><li class="item-157">

<a href="/international.html"><span>World News</span></a>
</li><li class="item-158">

<a href="/?Itemid="><span>Teenage News</span></a>
</li><li class="item-301">

<a title="Daily Graphic Editorials" href="/daily-graphic-editorials.html"><span>Editorials</span></a>
</li><li class="item-1206">

<a href="/photoss.html"><span>Photoss</span></a>
</li></ul>

    </div>
    

</div>
    
    </div>
    
    
</div></div>
</div>
	
		<div class=" bd-columnwrapper-23 
 col-lg-2
 col-sm-2">
    <div class="bd-layoutcolumn-23 bd-column" ><div class="bd-vertical-align-wrapper">
    

    
    <div class=" bd-joomlaposition-24 hidden-xs clearfix" >
        
    <div class=" bd-block-36 bd-own-margins _menu" >
    
    
    <div class=" bd-blockheader bd-tagstyles bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
        <h4>Columnists</h4>
    </div>
    

    
    
    <div class="bd-blockcontent bd-tagstyles bd-custom-blockquotes bd-custom-bulletlist bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
        

<ul class=""><li class="item-172">

<a href="/voice-from-afar.html"><span>Voice from afar</span></a>
</li><li class="item-173">

<a title="The view from here" href="/features/the-view-from-here.html"><span>The view from here</span></a>
</li><li class="item-174">

<a title="Elizabeth Ohene - Daily Graphic Columnist" href="/elizabeth-ohene.html"><span>Elizabeth Ohene</span></a>
</li><li class="item-176">

<a href="/native-daughter.html"><span>Native Daughter</span></a>
</li><li class="item-177">

<a title="Thinking Aloud Column: Daily Graphic" href="/thinking-aloud.html"><span>Thinking Aloud</span></a>
</li><li class="item-178">

<a href="/features/civic-realities.html"><span>Civic Realities</span></a>
</li><li class="item-217">

<a href="/personality-profiles.html"><span>Personality Profiles</span></a>
</li></ul>

    </div>
    

</div>
    
    </div>
    
    
</div></div>
</div>
	
		<div class=" bd-columnwrapper-61 
 col-lg-2
 col-sm-2">
    <div class="bd-layoutcolumn-61 bd-column" ><div class="bd-vertical-align-wrapper">
    

    
    <div class=" bd-joomlaposition-16 hidden-xs clearfix" >
        
    <div class=" bd-block-133 bd-own-margins _menu" >
    
    
    <div class=" bd-blockheader bd-tagstyles bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
        <h4>Graphic Websites</h4>
    </div>
    

    
    
    <div class="bd-blockcontent bd-tagstyles bd-custom-blockquotes bd-custom-bulletlist bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
        

<ul class=""><li class="item-159">

<a title="Download Graphic NewsAPP" href="https://play.google.com/store/apps/details?id=com.graphicnation"><span>Graphic News Plus</span></a>
</li><li class="item-163">

<a title="Ghana Business News on Graphic Business Online" href="https://www.graphic.com.gh/business.html" rel="prefetch"><span>Graphic Business Online</span></a>
</li><li class="item-161">

<a title="Entertainment News on Graphic Showbiz" href="https://www.graphic.com.gh/entertainment.html" rel="prefetch"><span>Graphic Showbiz</span></a>
</li><li class="item-1241">

<a href="/events-programs.html"><span>Events &amp; Programs</span></a>
</li></ul>

    </div>
    

</div>
    
    </div>
    
    
</div></div>
</div>
	
		<div class=" bd-columnwrapper-60 
 col-lg-4
 col-sm-2">
    <div class="bd-layoutcolumn-60 bd-column" ><div class="bd-vertical-align-wrapper">
    

    
    <div class=" bd-joomlaposition-32 clearfix" >
        
    </div>
    
    
</div></div>
</div>
            </div>
        </div>
    </div>
</div>
	
		<div class=" bd-layoutcontainer-13 hidden-xs bd-columns bd-no-margins">
    <div class="bd-container-inner">
        <div class="container-fluid">
            <div class="row ">
                <div class=" bd-columnwrapper-35 
 col-lg-3
 col-sm-4
 hidden-xs">
    <div class="bd-layoutcolumn-35 hidden-xs bd-column" ><div class="bd-vertical-align-wrapper"><div class=" bd-socialicons-5">
    
        <a target="_blank" class=" bd-socialicon-56 bd-socialicon" href="//www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.graphic.com.gh%2Fnews%2Fgeneral-news%2Fhusbands-abandon-wives-in-prison.html">
    <span class="bd-icon"></span><span></span>
</a>
    
        <a target="_blank" class=" bd-socialicon-57 bd-socialicon" href="//twitter.com/share?url=https%3A%2F%2Ftwitter.com%2Fgraphicgh&amp;text=Follow%20Graphic%20Online%20on%20Twitter">
    <span class="bd-icon"></span><span></span>
</a>
    
    
    
    
        <a target="_blank" class=" bd-socialicon-61 bd-socialicon" href="//instagram.com/">
    <span class="bd-icon"></span><span></span>
</a>
    
    
    
    
    
</div></div></div>
</div>
	
		<div class=" bd-columnwrapper-37 
 col-lg-5
 col-sm-4
 hidden-xs">
    <div class="bd-layoutcolumn-37 hidden-xs bd-column" ><div class="bd-vertical-align-wrapper">
    

    
    <div class=" bd-joomlaposition-12 hidden-xs clearfix" >
        
    <div class=" bd-block-233 bd-own-margins  sharp_fonts" >
    
    
    <div class=" bd-blockheader bd-tagstyles bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
        <h4>Connect With Us</h4>
    </div>
    

    
    
    <div class="bd-blockcontent bd-tagstyles bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
        

<div class="custom sharp_fonts"  >
	<p>Online Sales: 0242202447 | Ads Dept: +233 302 684001</p></div>

    </div>
    

</div>
    
    </div>
    
    
</div></div>
</div>
	
		<div class=" bd-columnwrapper-36 
 col-lg-4
 col-sm-4
 hidden-xs">
    <div class="bd-layoutcolumn-36 hidden-xs bd-column" ><div class="bd-vertical-align-wrapper">    </div></div>
</div>
            </div>
        </div>
    </div>
</div>
	
		<div class="bd-separator-2  bd-separator-center bd-separator-content-center clearfix" >
    <div class="bd-container-inner">
        <div class="bd-separator-inner">
            
                <div class="bd-separator-content-268 bd-tagstyles bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed bd-no-margins  bd-separator-content" >
                    
                        
                            <a class="bd-imagelink-2  bd-own-margins"
                               href="https://www.graphic.com.gh/"
                               
                               
                               >
                                <img class=" bd-imagestyles"
                                     src="https://www.graphic.com.gh/images/2018/feb/onlinelogo.png"
                                     
 alt="Graphic Online Ghana Logo" >
                            </a>
                </div>
        </div>
    </div>
</div>
	
		
    

    
    <div class=" bd-joomlaposition-5 clearfix" >
        
    <div class=" bd-block-207 bd-own-margins  sharp_fonts" >
    
    
    
    <div class="bd-blockcontent bd-tagstyles bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
        

<div class="custom sharp_fonts"  >
	<p><a title="Subscribe for Graphic Email Newsletter" href="#">News in Your Mail</a> | <a title="Contact Graphic Online Team" href="#">Contact Us </a> | <a title="Visit this page to Advertise with us" href="#">Advertise With Graphic</a> | <a title="Follow Graphic Online on Twitter for latest news in Ghana" href="https://twitter.com/graphicgh" target="_blank" rel="noopener noreferrer">Twitter</a> </p></div>

    </div>
    

</div>
    
    </div>
    
    
    </div>
</div>
    </div>
</section>
</footer>
	
		<div data-smooth-scroll data-animation-time="250" class=" bd-smoothscroll-3"><a href="#" class=" bd-backtotop-1 ">
    <span class="bd-icon-66 bd-icon "></span>
</a></div>
	
		



<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-16927683-1', 'auto');
  ga('require', 'linkid', 'linkid.js');
  ga('require', 'displayfeatures');
  ga('set', 'forceSSL', true);
  ga('send', 'pageview');
</script>
<!-- Universal Google Analytics PRO 4.6.3 Plugin by PB Web Development -->


</body>
</html>
