
<!DOCTYPE html>
<html lang="en-gb" dir="ltr">
<head>
<script>window.dataLayer = window.dataLayer || [];</script>

<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-5LW7FTC');</script>

<base href="https://www.graphic.com.gh/news/general-news/actionaid-ghana-holds-vigil-for-madam-akua-denteh.html" /> <link href="https://www.graphic.com.gh/templates/ghananewsp/images/designer/ecfc2c86b1509084809896ecd84af0f4_graphic1_favLogoextra.png" rel="icon" type="image/x-icon" />
<script>
    var themeHasJQuery = !!window.jQuery;
</script>
<script src="/templates/ghananewsp/jquery.js?version=1.0.3157"></script>
<script>
    window._$ = jQuery.noConflict(themeHasJQuery);
</script>
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<script src="/templates/ghananewsp/bootstrap.min.js?version=1.0.3157"></script>
<!--[if lte IE 9]>
<script src="/templates/ghananewsp/layout.ie.js?version=1.0.3157"></script>
<link rel="stylesheet" href="/templates/ghananewsp/layout.ie.css?version=1.0.3157" media="screen"/>
<![endif]-->
<link class="" href='//fonts.googleapis.com/css?family=Roboto+Condensed:300,300italic,regular,italic,700,700italic|Amaranth:regular,italic,700,700italic|Ubuntu:300,300italic,regular,italic,500,500italic,700,700italic|Francois+One:regular|Open+Sans:300,300italic,regular,italic,600,600italic,700,700italic,800,800italic|Actor:regular|Roboto:100,100italic,300,300italic,regular,italic,500,500italic,700,700italic,900,900italic&subset=latin' rel='stylesheet' type='text/css'>
<script src="/templates/ghananewsp/layout.core.js?version=1.0.3157"></script>
<meta http-equiv="content-type" content="text/html; charset=utf-8" />
<meta name="keywords" content="Daily News, Ghana news, News in Ghana, Ghanaweb news, Today in Accra" />
<meta name="fb:app_id" content="342494502508165" />
<meta name="fb:admins" content="Francis Kisserh" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@GraphicOnline" />
<meta name="twitter:creator" content="@graphicgh" />
<meta name="twitter:title" content="ActionAid Ghana holds vigil for Madam Akua Denteh " />
<meta name="twitter:image" content="https://www.graphic.com.gh/images/2022/july/24/aid.png" />
<meta name="twitter:description" content="ActionAid Ghana is advocating for the criminalisation of witch camps." />
<meta name="robots" content="max-snippet:-1,max-image-preview:large,max-video-preview:-1" />
<meta name="description" content="ActionAid Ghana is advocating for the criminalisation of witch camps." />
<title>ActionAid Ghana holds vigil for Madam Akua Denteh  - Graphic Online</title>
<link href="/favicon.ico" rel="shortcut icon" type="image/vnd.microsoft.icon" />
<link href="https://www.graphic.com.gh/news/general-news/actionaid-ghana-holds-vigil-for-madam-akua-denteh.html" rel="canonical" />
<link href="/plugins/content/pdf_embed/assets/css/style.css" rel="stylesheet" type="text/css" />
<link href="/modules/mod_raxo_allmode/tmpl/allmode-list/allmode-list.v4.css" rel="stylesheet" type="text/css" />
<script src="/templates/ghananewsp/js/jui/jquery.min.js?a01fa3e618efc2f0b4b3a01efc1174a7" type="text/javascript"></script>
<script src="/templates/ghananewsp/js/jui/jquery-noconflict.js?a01fa3e618efc2f0b4b3a01efc1174a7" type="text/javascript"></script>
<script src="/media/jui/js/jquery-migrate.min.js?a01fa3e618efc2f0b4b3a01efc1174a7" type="text/javascript"></script>
<script src="/templates/ghananewsp/js/jui/bootstrap.min.js?a01fa3e618efc2f0b4b3a01efc1174a7" type="text/javascript"></script>
<script type="text/javascript">
jQuery(function($){ initTooltips(); $("body").on("subform-row-add", initTooltips); function initTooltips (event, container) { container = container || document;$(container).find(".hasTooltip").tooltip({"html": true,"container": "body"});} });
	</script>
<meta property="og:title" content="ActionAid Ghana holds vigil for Madam Akua Denteh " />
<meta property="og:type" content="article" />
<meta property="og:image" content="https://www.graphic.com.gh/images/2022/july/24/aid.png" />
<meta property="og:url" content="https://www.graphic.com.gh/news/general-news/actionaid-ghana-holds-vigil-for-madam-akua-denteh.html" />
<meta property="og:site_name" content="Graphic Online" />
<meta property="og:description" content="ActionAid Ghana is advocating for the criminalisation of witch camps." />
<meta property="fb:app_id" content="342494502508165" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="400" />
<meta property="og:locale:content" content="en_GB" />
<link rel="dns-prefetch" href="https://fonts.google.com">
<meta property="fb:pages" content="122108447901948" />
<meta property="fb:admins" content="10157057759915251">
<meta property="article:publisher" content="https://www.facebook.com/dailygraphicghana" />
<meta name="robots" content="max-image-preview:large">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
googletag.defineSlot('/116077622/TopRight_ArticlePages', [336, 280], 'div-gpt-ad-1654690400522-0').addService(googletag.pubads());
googletag.defineSlot('/116077622/Inside_content_block_2', ['fluid', [320, 480], [336, 280]], 'div-gpt-ad-1654703906220-0').addService(googletag.pubads());
googletag.defineSlot('/116077622/inside_content_block_4', [[300, 250], [336, 280], [320, 480], 'fluid'], 'div-gpt-ad-1654702876731-0').addService(googletag.pubads());
    googletag.defineSlot('/116077622/ArticlePages_RightNo2', [336, 280], 'div-gpt-ad-1624538698190-0').addService(googletag.pubads());
    googletag.defineSlot('/116077622/skycraper_for_all_pages', [300, 600], 'div-gpt-ad-1624659778898-0').addService(googletag.pubads());
    googletag.defineSlot('/116077622/Homepage_Top_Right', [[300, 250], [336, 280]], 'div-gpt-ad-1624660678719-0').addService(googletag.pubads());
    googletag.defineSlot('/116077622/INNER-CONTENT-BLK-3', [336, 280], 'div-gpt-ad-1624661570592-0').addService(googletag.pubads());
    googletag.defineSlot('/116077622/Inner_Content_Block_3', [336, 280], 'div-gpt-ad-1624540074352-0').addService(googletag.pubads());
    googletag.defineSlot('/116077622/left_side_160x600', [[160, 300], [160, 600]], 'div-gpt-ad-1624657904845-0').addService(googletag.pubads());
    googletag.defineSlot('/116077622/INNER-CONTENT-BLK-1', [[336, 280], [300, 250]], 'div-gpt-ad-1657216593025-0').addService(googletag.pubads());
    googletag.defineSlot('/116077622/TOPBANNER-UNDER-MENU-BILLBOAD', [970, 250], 'div-gpt-ad-1648471831112-0').addService(googletag.pubads());
    googletag.defineOutOfPageSlot('/116077622/for_external_tags_new', 'div-gpt-ad-1632070335963-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script async src="https://www.googletagmanager.com/gtag/js?id=G-ZJE3VT9NVX"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());
 gtag('config', 'G-ZJE3VT9NVX');
</script>

<script type='text/javascript'>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '771749920311523', {}, {agent: 'pljoomla'});
fbq('track', 'PageView');
</script>
<noscript>
<img height="1" width="1" style="display:none" alt="fbpx"
src="https://www.facebook.com/tr?id=771749920311523&ev=PageView&noscript=1"/>
</noscript>



<script type="application/ld+json"> { "@context": "https://schema.org", "@type": "BreadcrumbList", "itemListElement": [ { "@type": "ListItem", "position": 1, "name": "News Headlines", "item": "https://www.graphic.com.gh/news.html" }, { "@type": "ListItem", "position": 2, "name": "General News", "item": "https://www.graphic.com.gh/news/general-news.html" }, { "@type": "ListItem", "position": 3, "name": "ActionAid Ghana holds vigil for Madam Akua Denteh", "item": "https://www.graphic.com.gh/news/general-news/actionaid-ghana-holds-vigil-for-madam-akua-denteh.html" } ] } </script> <script type="application/ld+json"> { "@context": "https://schema.org", "@type": "Article", "mainEntityOfPage": { "@type": "WebPage", "@id": "https://www.graphic.com.gh/news/general-news/actionaid-ghana-holds-vigil-for-madam-akua-denteh.html" }, "headline": "ActionAid Ghana holds vigil for Madam Akua Denteh", "description": "&lt;h2&gt;ActionAid Ghana has held a vigil in commemoration of the second anniversary of the lynching of Madam Akua Denteh who was accused of witchcraft at Kafaba in the East Gonja Municipality of the &lt;span&gt; Savannah Region.&lt;/span&gt;&lt;/h2", "image": { "@type": "ImageObject", "url": "https://www.graphic.com.gh/images/2022/july/24/aid.png" }, "author": { "@type": "Person", "name": "Zadok Kwame Gyesi", "url": "https://www.graphic.com.gh/news/general-news/actionaid-ghana-holds-vigil-for-madam-akua-denteh.html" }, "publisher": { "@type": "Organization", "name": "Graphic Online", "logo": { "@type": "ImageObject", "url": "https://www.graphic.com.gh/images/2018/feb/onlinelogo.png" } }, "datePublished": "2022-07-24T16:55:04+00:00", "dateCreated": "2022-07-24T16:55:04+00:00", "dateModified": "2022-07-24T16:55:04+00:00" } </script> <script type="application/ld+json"> { "@context": "https://schema.org", "@type": "Article", "mainEntityOfPage": { "@type": "WebPage", "@id": "https://www.graphic.com.gh/news/general-news/actionaid-ghana-holds-vigil-for-madam-akua-denteh.html" }, "headline": "ActionAid Ghana holds vigil for Madam Akua Denteh", "description": "ActionAid Ghana is advocating for the criminalisation of witch camps.", "image": { "@type": "ImageObject", "url": "https://www.graphic.com.gh/images/2022/july/24/aid.png" }, "author": { "@type": "Person", "name": "Zadok Kwame Gyesi", "url": "https://www.graphic.com.gh/news/general-news/actionaid-ghana-holds-vigil-for-madam-akua-denteh.html" }, "publisher": { "@type": "Organization", "name": "Graphic Online", "logo": { "@type": "ImageObject", "url": "https://www.graphic.com.gh/images/2018/feb/onlinelogo.png" } }, "datePublished": "2022-07-24T16:55:04+00:00", "dateCreated": "2022-07-24T16:55:04+00:00", "dateModified": "2022-07-24T16:55:04+00:00" } </script> <script type="application/ld+json"> { "@context": "https://schema.org", "@type": "Article", "mainEntityOfPage": { "@type": "WebPage", "@id": "https://www.graphic.com.gh/news/general-news/actionaid-ghana-holds-vigil-for-madam-akua-denteh.html" }, "headline": "ActionAid Ghana holds vigil for Madam Akua Denteh", "description": "&lt;h2&gt;ActionAid Ghana has held a vigil in commemoration of the second anniversary of the lynching of Madam Akua Denteh who was accused of witchcraft at Kafaba in the East Gonja Municipality of the &lt;span&gt; Savannah Region.&lt;/span&gt;&lt;/h2", "image": { "@type": "ImageObject", "url": "https://www.graphic.com.gh/images/2022/july/24/aid.png" }, "author": { "@type": "Person", "name": "Zadok Kwame Gyesi", "url": "https://www.graphic.com.gh/news/general-news/actionaid-ghana-holds-vigil-for-madam-akua-denteh.html" }, "publisher": { "@type": "Organization", "name": "Graphic Online", "logo": { "@type": "ImageObject", "url": "https://www.graphic.com.gh/images/2018/feb/onlinelogo.png" } }, "datePublished": "2022-07-24T16:55:04+00:00", "dateCreated": "2022-07-24T16:55:04+00:00", "dateModified": "2022-07-24T16:55:04+00:00" } </script>

<link rel="stylesheet" href="/templates/ghananewsp/css/bootstrap.min.css?version=1.0.3157" media="screen" />
<link rel="stylesheet" href="/templates/ghananewsp/css/template.min.css?version=1.0.3157" media="screen" />
<script src="/templates/ghananewsp/script.js?version=1.0.3157"></script>
<link rel="apple-touch-icon" sizes="72x72" href="/./favicons/apple-icon-72x72.png">
<link rel="apple-touch-icon" sizes="120x120" href="/./favicons/apple-icon-120x120.png">
<link rel="apple-touch-icon" sizes="152x152" href="/./favicons/apple-icon-152x152.png">
<link rel="apple-touch-icon" sizes="180x180" href="/./favicons/apple-icon-180x180.png">
<link rel="icon" type="image/png" sizes="192x192" href="/./favicons/android-icon-192x192.png">
<link rel="icon" type="image/png" sizes="96x96" href="/./favicons/favicon-96x96.png">
<link rel="icon" type="image/png" sizes="16x16" href="/./favicons/favicon-16x16.png">
<meta name="msapplication-TileImage" content="./favicons/ms-icon-16x16.png">
<meta name="google-site-verification" content="j4tRhOQ0jFqVR1Bx0oozoy53IppsA2_CwqUZG5G2n9o" />
<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-16927683-1']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script><script nonce="dc55c55e-f8ae-408a-bcd9-c7934ddd0163">(function(w,d){!function(a,e,t,r){a.zarazData=a.zarazData||{};a.zarazData.executed=[];a.zaraz={deferred:[]};a.zaraz.q=[];a.zaraz._f=function(e){return function(){var t=Array.prototype.slice.call(arguments);a.zaraz.q.push({m:e,a:t})}};for(const e of["track","set","ecommerce","debug"])a.zaraz[e]=a.zaraz._f(e);a.zaraz.init=()=>{var t=e.getElementsByTagName(r)[0],z=e.createElement(r),n=e.getElementsByTagName("title")[0];n&&(a.zarazData.t=e.getElementsByTagName("title")[0].text);a.zarazData.x=Math.random();a.zarazData.w=a.screen.width;a.zarazData.h=a.screen.height;a.zarazData.j=a.innerHeight;a.zarazData.e=a.innerWidth;a.zarazData.l=a.location.href;a.zarazData.r=e.referrer;a.zarazData.k=a.screen.colorDepth;a.zarazData.n=e.characterSet;a.zarazData.o=(new Date).getTimezoneOffset();a.zarazData.q=[];for(;a.zaraz.q.length;){const e=a.zaraz.q.shift();a.zarazData.q.push(e)}z.defer=!0;for(const e of[localStorage,sessionStorage])Object.keys(e||{}).filter((a=>a.startsWith("_zaraz_"))).forEach((t=>{try{a.zarazData["z_"+t.slice(7)]=JSON.parse(e.getItem(t))}catch{a.zarazData["z_"+t.slice(7)]=e.getItem(t)}}));z.referrerPolicy="origin";z.src="/cdn-cgi/zaraz/s.js?z="+btoa(encodeURIComponent(JSON.stringify(a.zarazData)));t.parentNode.insertBefore(z,t)};["complete","interactive"].includes(e.readyState)?zaraz.init():a.addEventListener("DOMContentLoaded",zaraz.init)}(w,d,0,"script");})(window,document);</script></head>
<body class=" bootstrap bd-body-13  bd-pagebackground-326 bd-margins">

<noscript><iframe src='//www.googletagmanager.com/ns.html?id=GTM-5LW7FTC'
height='0' width='0' style='display:none;visibility:hidden'></iframe></noscript>

<header class=" bd-headerarea-1  bd-margins">
<div class=" bd-layoutbox-1 bd-no-margins clearfix">
<div class="bd-container-inner">
<div class=" bd-topmenu-1 hidden-xs" data-responsive-menu="false">
<div class=" bd-horizontalmenu-2 clearfix">
<div class="bd-container-inner">
<ul class=" bd-menu-3 nav nav-pills navbar-left">
<li class=" bd-menuitem-4 item-116">
<a title="Graphic Communications Group Ltd Corporate Page" href="https://corporate.graphic.com.gh" rel="noopener" target="_blank"><span>About Graphic</span></a>
</li><li class=" bd-menuitem-4 item-117">
<a title="Graphic Online classifieds. Post and advertise your goods and services for free" href="/accra-vendor-list.html" target="_blank"><span>Accra Vendor List</span></a>
</li><li class=" bd-menuitem-4 item-131">
<a title="The Supplements" href="/supplements.html" target="_blank"><span>Supplements</span></a>
</li><li class=" bd-menuitem-4 item-304">
<a title="Graphic NewsPlus" href="https://newsplus.graphic.com.gh"><span>NewsPLUS</span></a>
</li><li class=" bd-menuitem-4 item-322">
<a title="70th Anniversary Photo Exhibition" href="https://www.graphic.com.gh/70/exhibition/" target="_blank"><span>Photo Exhibition</span></a>
</li></ul>
</div>
</div>
</div>
<form id="search-8" role="form" class=" bd-search-8 form-inline" name="search" action="/index.php" method="post">
<div class="bd-container-inner">
<input type="hidden" name="task" value="search">
<input type="hidden" name="option" value="com_search">
<div class="bd-search-wrapper">
<input type="text" name="searchword" class=" bd-bootstrapinput-11 form-control input-sm" placeholder="Search Graphic Online">
<a href="#" class="bd-icon-58 bd-icon " link-disable="true"></a>
</div>
<script>
            (function (jQuery, $) {
                jQuery('.bd-search-8 .bd-icon-58').on('click', function (e) {
                    e.preventDefault();
                    jQuery('#search-8').submit();
                });
            })(window._$, window._$);
        </script>
</div>
</form>
</div>
</div>
<div class=" bd-layoutbox-4 hidden-sm hidden-xs bd-no-margins clearfix">
<div class="bd-container-inner">
<div class=" bd-layoutbox-5 bd-no-margins bd-no-margins clearfix">
<div class="bd-container-inner">
<a class=" bd-logo-2 bd-no-margins" href="https://www.graphic.com.gh">
<img class=" bd-imagestyles-17" src="https://www.graphic.com.gh//favicons/apple-icon-180x180.png" alt="Graphic Online">
</a>
<div class=" bd-headline-2">
<div class="bd-container-inner">
<h3>
<a href="/">
Graphic Online </a>
</h3>
</div>
</div>
</div>
</div>
</div>
</div>
<div class=" bd-layoutbox-13 bd-no-margins clearfix">
<div class="bd-container-inner">
<nav class=" bd-hmenu-1" data-responsive-menu="true" data-responsive-levels="one level" data-responsive-type="offcanvas" data-offcanvas-delay="0ms" data-offcanvas-duration="700ms" data-offcanvas-timing-function="ease">
<div class=" bd-menuoverlay-16 bd-menu-overlay"></div>
<div class=" bd-responsivemenu-11 collapse-button">
<div class="bd-container-inner">
<div class="bd-menuitem-13 ">
<a data-toggle="collapse" data-target=".bd-hmenu-1 .collapse-button + .navbar-collapse" href="#" onclick="return false;">
<span> Graphic Online</span>
</a>
</div>
</div>
</div>
<div class="navbar-collapse collapse width">
<div class=" bd-horizontalmenu-1 clearfix">
<div class="bd-container-inner">
<div class=" bd-container-509 bd-tagstyles bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
</div>
<ul class=" bd-menu-1 nav navbar-left nav-pills" id="ghana_News_menu">
<li class=" bd-menuitem-1 bd-toplevel-item  item-101 ">
<a title="Ghana news and top stories" href="https://www.graphic.com.gh/"><span>Home</span></a>
</li>
<li class=" bd-menuitem-1 bd-toplevel-item bd-submenu-icon-only item-215  deeper parent">
<a class="  active" title="Today's Ghana news headlines" href="https://www.graphic.com.gh/news.html"><span>News Headlines</span></a>
<div class="bd-menu-2-popup">
<ul class=" bd-menu-2">
<li class=" bd-menuitem-2 bd-sub-item item-111  current">
<a class="  active" title="Latest news in Ghana today and more" href="/news/general-news.html"><span>General News</span></a>
</li>
<li class=" bd-menuitem-2 bd-sub-item item-231 ">
<a title="Ghana Education News" href="/news/education.html"><span>Education</span></a>
</li>
<li class=" bd-menuitem-2 bd-sub-item item-232 ">
<a title="Ghana Health news" href="/news/health.html"><span>Health</span></a>
</li></ul></div></li>
<li class=" bd-menuitem-1 bd-toplevel-item  item-1140 ">
<a title="Politics - Ghana news" href="/news/politics.html"><span>Politics</span></a>
</li>
<li class=" bd-menuitem-1 bd-toplevel-item  item-113  parent">
<a title="Ghana Entertainment and celebrity News for today" href="/entertainment.html"><span>Showbiz</span></a>
</li>
<li class=" bd-menuitem-1 bd-toplevel-item  item-205  parent">
<a title="General Sports News  - Graphic SPORTS" href="/sports.html"><span>GraphicSports</span></a>
</li>
<li class=" bd-menuitem-1 bd-toplevel-item  item-105  parent">
<a title="Health, Lifestyle and Relationship Tips" href="/lifestyle.html"><span>The Mirror</span></a>
</li>
<li class=" bd-menuitem-1 bd-toplevel-item  item-112  parent">
<a title="Graphic Business Ghana Business News and More" href="/business.html"><span>Business</span></a>
</li>
<li class=" bd-menuitem-1 bd-toplevel-item  item-277 ">
<a title="Daily Graphic Editorials " href="/daily-graphic-editorials.html"><span>Editorials</span></a>
</li>
<li class=" bd-menuitem-1 bd-toplevel-item  item-124  parent">
<a title="Latest Ghana news videos" href="https://www.graphic.com.gh/ghana-news-videos.html"><span>Videos</span></a>
</li>
<li class=" bd-menuitem-1 bd-toplevel-item  item-430 ">
<a title="Technology news" href="/tech-news.html"><span>Tech News</span></a>
</li>
<li class=" bd-menuitem-1 bd-toplevel-item  item-133  parent">
<a title="world news" href="/international.html"><span>World</span></a>
</li>
<li class=" bd-menuitem-1 bd-toplevel-item  item-103  parent">
<a href="/junior-graphic.html"><span>Juniors</span></a>
</li>
<li class=" bd-menuitem-1 bd-toplevel-item  item-104  parent">
<a title="Feature articles - Ghana, opinions and Daily Graphic editorial" href="/features.html"><span>Features</span></a>
</li> </ul>
</div>
</div>
<div class="bd-menu-close-icon">
<a href="#" class="bd-icon  bd-icon-150"></a>
</div>
</div>
</nav>
</div>
</div>
<nav class=" bd-hmenu-3 hidden-sm hidden-xs" data-responsive-menu="false" data-responsive-levels="expand on click" data-responsive-type="" data-offcanvas-delay="0ms" data-offcanvas-duration="700ms" data-offcanvas-timing-function="ease">
<div class=" bd-horizontalmenu-4 clearfix">
<div class="bd-container-inner">
<ul class=" bd-menu-7 nav navbar-left nav-pills">
<li class=" bd-menuitem-10 bd-toplevel-item  item-111  current">
<a class="  active" title="Latest news in Ghana today and more" href="/news/general-news.html"><span>General News</span></a>
</li>
<li class=" bd-menuitem-10 bd-toplevel-item  item-231 ">
<a title="Ghana Education News" href="/news/education.html"><span>Education</span></a>
</li>
<li class=" bd-menuitem-10 bd-toplevel-item  item-232 ">
<a title="Ghana Health news" href="/news/health.html"><span>Health</span></a>
</li> </ul>
</div>
</div>
<div class="bd-menu-close-icon">
<a href="#" class="bd-icon  bd-icon-13"></a>
</div>
</nav>
</header>
<div class="bd-containereffect-13 container-effect container "><div class=" bd-layoutcontainer-32  bd-columns bd-no-margins">
<div class="bd-container-inner">
<div class="container-fluid">
<div class="row ">
<div class=" bd-columnwrapper-76 
 col-sm-12">
<div class="bd-layoutcolumn-76 bd-column"><div class="bd-vertical-align-wrapper"><div class=" bd-flexalign-1 bd-no-margins bd-flexalign"> </div></div></div>
</div>
</div>
</div>
</div>
</div></div>
<div class="bd-containereffect-2 container-effect container ">
<div class=" bd-stretchtobottom-3 bd-stretch-to-bottom" data-control-selector=".bd-contentlayout-15">
<div class="bd-contentlayout-15   bd-sheetstyles-17  bd-no-margins bd-margins">
<div class="bd-container-inner">
<div class="bd-flex-vertical bd-stretch-inner bd-contentlayout-offset">
<div class="bd-flex-horizontal bd-flex-wide bd-no-margins">
<aside class="bd-sidebararea-3-column hidden-md hidden-sm hidden-xs bd-no-margins  bd-flex-vertical bd-flex-fixed ">
<div class="bd-sidebararea-3 hidden-md hidden-sm hidden-xs bd-no-margins bd-flex-wide  bd-margins">
<div class=" bd-joomlaposition-23 hidden-sm hidden-xs clearfix">
<div class=" bd-vmenu-1 hidden-xs bd-no-margins" data-responsive-menu="true" data-responsive-levels="expand on click">
<div class=" bd-block-2 bd-own-margins  vmenu">
<div class=" bd-blockheader bd-tagstyles bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
<h4>Top News Topics</h4>
</div>
<div class=" bd-blockcontent bd-tagstyles bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed shape-only">
<div class=" bd-verticalmenu-3">
<div class="bd-container-inner">
<ul class=" bd-menu-23 nav nav-pills">

<li class=" bd-menuitem-23 item-1524">
<a title="UTAG - University Teachers Association" href="https://www.graphic.com.gh/utag-university-teachers-association-of-ghana-updates.html"><span>UTAG &amp; TUTAG News</span></a>
</li>
<li class=" bd-menuitem-23 item-1544">
<a title="IMF in Ghana, conditions for ghana" href="https://www.graphic.com.gh/imf-ghana-news.html"><span>IMF - Ghana News</span></a>
</li>
<li class=" bd-menuitem-23 item-228">
<a title="Entertainment News in Ghana and celebrity news" href="/entertainment.html"><span>Ghana Showbiz</span></a>
</li>
<li class=" bd-menuitem-23 item-1160">
<a title="E-Levy - Ghana e-levy stories" href="https://www.graphic.com.gh/ghana-e-levy-stories.html"><span>e-Levy Stories</span></a>
</li>
<li class=" bd-menuitem-23 item-1161">
<a title="Ghana Judgement Debt Stories" href="https://www.graphic.com.gh/accra-floods-news-stories.html"><span>Floods</span></a>
</li>
<li class=" bd-menuitem-23 item-260">
<a title="Lifestyle, Relationships Tips, Marriage Advice and More " href="/lifestyle/relationships.html"><span>Relationships</span></a>
</li>
<li class=" bd-menuitem-23 item-752">
<a title="Ghana news - FDA" href="https://www.graphic.com.gh/fda-ghana-news-stories.html"><span>FDA Ghana Stories</span></a>
</li>
<li class=" bd-menuitem-23 item-237">
<a title="Coronavirus COVID-19 news" href="/coronavirus-news-in-ghana.html"><span>COVID19 News</span></a>
</li>
<li class=" bd-menuitem-23 item-876">
<a title="JJ RAWLINGS" href="https://www.graphic.com.gh/jj-rawlings.html"><span>JJ RAWLINGS</span></a>
</li>
<li class=" bd-menuitem-23 item-220">
<a title="Ghana News Homepage: Credible News in Ghana and More" href="/"><span>Home</span></a>
</li>
<li class=" bd-menuitem-23 item-221">
<a class="  active" title="General and local News in Ghana today" href="/news/general-news.html"><span>General News</span></a>
</li>
<li class=" bd-menuitem-23 item-226">
<a title="Ghana Political News | news in Ghana | NPP news | NDC News |" href="/news/politics.html"><span>Ghana Politics</span></a>
</li>
<li class=" bd-menuitem-23 item-224">
<a title="Ghana Energy and oil and gas news" href="/business/oil-gas.html"><span>Oil &amp; Gas</span></a>
</li>
<li class=" bd-menuitem-23 item-310">
<a title="Ghana's telecoms industry news" href="/business/telecom.html"><span>Telecoms</span></a>
</li>
<li class=" bd-menuitem-23 item-312">
<a title="Kobby Asmah's Civic Realities Column" href="/features/civic-realities.html"><span>Civic Realities</span></a>
</li>
<li class=" bd-menuitem-23 item-311">
<a title="Native Daughter Column by Ajoa Yeboah-Afari" href="/native-daughter.html"><span>Native Daughter</span></a>
</li>
<li class=" bd-menuitem-23 item-314">
<a title="KB ASANTE: Voice From Afar Column" href="/features/voice-from-afar.html"><span>Voice From Afar</span></a>
</li>
<li class=" bd-menuitem-23 item-313">
<a title="Ghana Education News" href="/news/education.html"><span>Education</span></a>
</li>
<li class=" bd-menuitem-23 item-245">
<a title="Opinions and Feature articles" href="/features/opinion.html"><span>Opinions</span></a>
</li>
</ul>
</div>
</div>
</div>
</div>
</div>
<div class=" bd-block-43 bd-own-margins  visible-lg">
<div class="bd-blockcontent bd-tagstyles bd-custom-blockquotes bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-5510276167635361" crossorigin="anonymous"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-5510276167635361" data-ad-slot="5081102193" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
</div>
<div class=" bd-block-43 bd-own-margins  visible-lg">
<div class="bd-blockcontent bd-tagstyles bd-custom-blockquotes bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:160px;height:600px" data-ad-client="ca-pub-1220784161199635" data-ad-slot="1965013089"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
</div>
</div>
</div>
</aside>
<div class="bd-flex-vertical bd-flex-wide bd-no-margins">
<div class=" bd-layoutitemsbox-7 bd-flex-wide bd-no-margins">
<div class=" bd-content-16">
<div class=" bd-blog-3 bd-no-margins ">
<div class="bd-container-inner">
<div class=" bd-grid-6 bd-margins">
<div class="container-fluid">
<div class="separated-grid row">
<div class="separated-item-38 col-md-12 ">
<div class="bd-griditem-38">
<article class=" bd-article-3">
<h1 class=" bd-postheader-3">
ActionAid Ghana holds vigil for Madam Akua Denteh </h1>
<div class=" bd-layoutbox-8 bd-no-margins clearfix">
<div class="bd-container-inner">
<div class=" bd-posticondate-4 bd-no-margins">
<span class=" "><span><time datetime="2022-07-24T16:55:04+00:00">Date: Jul - 24 - 2022 , 16:55</time></span></span>
</div>
<div class=" bd-posticonauthor-5 bd-no-margins">
<span class=" "><span>BY: Zadok Kwame Gyesi</span></span>
</div>
<div class=" bd-posticoncategory-9 hidden-xs bd-no-margins">
<span class=" "><span>Category: <span class="bd-post-metadata-category-name" itemprop="genre">General News</span></span></span>
</div>
</div>
</div>
<div class=" bd-layoutbox-10 bd-no-margins clearfix">
<div class="bd-container-inner">
<div class=" bd-postimage-3 bd-no-margins pull-none">
<img src="/images/2022/july/24/aid.png" alt="" class=" bd-imagestyles-16" />
</div>
<div class=" bd-customhtml-4 hidden-xs bd-tagstyles bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
<div class="bd-container-inner bd-content-element">
<div class="sharethis-inline-share-buttons"></div>
</div>
</div>
<div class=" bd-postcontent-3 bd-tagstyles bd-custom-blockquotes bd-custom-image bd-custom-bulletlist bd-custom-table bd-bootstrap-tables bd-table-striped bd-table-bordered bd-table-hover bd-table-condensed bd-contentlayout-offset">
<h2>ActionAid Ghana has held a vigil in commemoration of the second anniversary of the lynching of Madam Akua Denteh who was accused of witchcraft at Kafaba in the East Gonja Municipality of the <span> Savannah Region.</span></h2>
<p>Madam Denteh, 90, was lynched on the accusation of witchcraft. The Kafaba community is about 21 kilometres from Salaga, the capital of the East Gonja Municipality.</p>
<p><strong>Vigil</strong></p><div class="inread" align="center">
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-5510276167635361" crossorigin="anonymous"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-5510276167635361" data-ad-slot="5081102193" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<p>The women's Rights and Campaigns Manager of ActionAid Ghana, Madam Margaret Brew-Ward, speaking at the vigil on Saturday evening, July 23, 2022 at Accra Mall, advocated for the criminalisation of witch camps in the country. </p>
<p>She also wants the government to prosecute individuals who operate witch camps, saying witch camps are effectively women’s prisons where inmates have been given no trial, have no right of appeal but have received a life sentence.</p>
<p>"We believe the country need to make this practice unattractive by criminalising and prosecuting individuals who perpetuate such human rights abuses," she noted. </p><div class="inread-color" align="center">

<div id='div-gpt-ad-1654703906220-0' style='min-width: 320px; min-height: 280px;'>
<script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1654703906220-0'); });
  </script>
</div>
</div>
<p>For Madam Brew-Ward, witch camps serve as a platform where women are abused without any justifiable cause.</p>
<p>"Despite the constitution’s protection to all persons in Ghana, there are hundreds of women in the country who are accused of witchcraft and condemned to a life of extreme violence, isolation." she said, adding "These women are banished from their homes and forced to live in ‘witch camps’."</p>
<p>Madam Brew-Ward further said "These witch camps are a cruel manifestation of gender inequality and violence against women in Ghana."</p>
<p>She said witchcraft accusation is not a tradition, pointing out that Article 26 (2) of the 1992 constitution states that “all customary practices, which dehumanise or are injurious to the physical and mental well-being of a person, are prohibited.”</p>
<p>For her, it was worrying that in spite of the fact that the country's constitution frowns on any dehumanising practices, witch camps have been left to operate in some parts of the country, abusing the rights of women.</p><div class="inread" align="center">
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-5510276167635361" crossorigin="anonymous"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-5510276167635361" data-ad-slot="5081102193" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<p>"The question then is, why are we not getting the needed national attention on this practice," she asked.</p>
<p><strong>Vigil</strong></p>
<p>People who took part in the vigil, dressed in red T-shirts held lanterns and placards, bearing different inscriptions, such as "No more lynching", "Stop branding old women as witches", "Old age is not witch craft", "Abuse is not tradition", "Condemn witch Hunters", and "Silence means supporting, speak against witch hunting."</p>
<p><strong></strong></p><div class="inread" align="center">

<div id='div-gpt-ad-1654702876731-0' style='min-width: 300px; min-height: 250px;'>
<script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1654702876731-0'); });
  </script>
</div>
</div><div id='fb-root'></div>
<script>(function(d, s, id) {
				  var js, fjs = d.getElementsByTagName(s)[0];
				  if (d.getElementById(id)) return;
				  js = d.createElement(s); js.id = id;
				  js.src = '//connect.facebook.net/en_GB/all.js#xfbml=1&appId=342494502508165';
				  fjs.parentNode.insertBefore(js, fjs);
				}(document, 'script', 'facebook-jssdk'));</script>
<div class='fb-comments' data-href='http://www.graphic.com.gh/news/general-news/actionaid-ghana-holds-vigil-for-madam-akua-denteh.html' data-num-posts='10' data-width='500'></div></p> <div class="fb-like" data-href="https://www.facebook.com/dailygraphicghana" data-width="" data-layout="button_count" data-action="like" data-size="large" data-share="true">
</div>
</div>
</div>
</div>
</article>
<div class="bd-container-inner"><div class=" bd-pager-3">
<ul class=" bd-pagination-4 pager">
<li class=" bd-paginationitem-4">
<a class="hasTooltip" title="Ghana: Greater Accra has more than 50% of monkeypox cases" aria-label="Previous article: Ghana: Greater Accra has more than 50% of monkeypox cases" href="/news/general-news/ghana-greater-accra-has-more-than-50-of-monkeypox-cases.html" rel="prev">
<span class="icon-chevron-left" aria-hidden="true"></span> <span aria-hidden="true">Prev</span> </a>
</li>
<li class=" bd-paginationitem-4">
<a class="hasTooltip" title="Monkeypox: WHO declares highest alert over outbreak" aria-label="Next article: Monkeypox: WHO declares highest alert over outbreak" href="/news/general-news/monkeypox-who-declares-highest-alert-over-outbreak.html" rel="next">
<span aria-hidden="true">Next</span> <span class="icon-chevron-right" aria-hidden="true"></span> </a>
</li>
</ul>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div><a href="https://twitter.com/Graphicgh?ref_src=twsrc%5Etfw" class="twitter-follow-button" data-show-count="false">Follow @Graphicgh</a><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div>
</div>
</div>
</div>
<aside class="bd-sidebararea-2-column  bd-flex-vertical bd-flex-fixed ">
<div class="bd-sidebararea-2 bd-flex-wide  bd-contentlayout-offset">
<div class=" bd-joomlaposition-56 clearfix">
<div class=" bd-block-53 bd-own-margins ">
<div class="bd-blockcontent bd-tagstyles bd-custom-blockquotes bd-custom-bulletlist bd-custom-orderedlist bd-custom-table bd-bootstrap-tables bd-table-striped bd-table-hover">
<div align="center">

<div id='div-gpt-ad-1654690400522-0' style='min-width: 336px; min-height: 280px;'>
<script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1654690400522-0'); });
  </script>
</div>
<br>
</div>
</div>
</div>
<div class=" bd-joomlaposition-49 clearfix">
<div class=" bd-block-42 bd-own-margins ">
<div class="bd-blockcontent bd-tagstyles bd-custom-blockquotes bd-custom-inputs bd-custom-bulletlist bd-custom-orderedlist bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
<div align="center">
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-5510276167635361" crossorigin="anonymous"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-5510276167635361" data-ad-slot="5081102193" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
</div>
</div>
<div class=" bd-block-42 bd-own-margins list-gray thumb-3x sharp_font">
<div class=" bd-blockheader bd-tagstyles bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
<h4>Trending News in Ghana</h4>
</div>
<div class="bd-blockcontent bd-tagstyles bd-custom-blockquotes bd-custom-inputs bd-custom-bulletlist bd-custom-orderedlist bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
<div class="allmode-box allmode-list list-gray thumb-3x sharp_font">
<ul class="allmode-items">
<li class="allmode-item allmode-category-id10 allmode-featured">
<div class="allmode-img"><a href="/news/general-news/new-marburg-virus-disease-cases-in-ghana-one-close-contact-dead.html"><img src="/images/raxo_thumbs/amp/tb-w110-h70-crop-int-dab2080a0bfb72d0665e54879516c003.jpg" width="110" height="70" title="New Marburg Virus Disease cases in Ghana: One close contact dead" alt="New Marburg Virus Disease cases in Ghana: One close contact dead" /></a></div>
<div class="allmode-right">
<h4 class="allmode-title"><a title="New Marburg Virus Disease cases in Ghana: One close contact dead" href="/news/general-news/new-marburg-virus-disease-cases-in-ghana-one-close-contact-dead.html">New Marburg Virus Disease cases in Ghana: One close contact dead</a></h4>
<div class="allmode-info">
<span class="allmode-category"><a href="/news/general-news.html">General News</a></span>
</div>
</div>
<a href="/news/general-news/new-marburg-virus-disease-cases-in-ghana-one-close-contact-dead.html" class="allmode-readmore"></a>
</li>
<li class="allmode-item allmode-category-id10 allmode-featured">
<div class="allmode-img"><a href="/news/general-news/gwcl-grants-amnesty-to-customers-in-arrears.html"><img src="/images/raxo_thumbs/amp/tb-w110-h70-crop-int-cea1c3495fcc6f758438f119536d8961.jpg" width="110" height="70" title="GWCL grants amnesty to customers in arrears" alt="File photo" /></a></div>
<div class="allmode-right">
<h4 class="allmode-title"><a title="GWCL grants amnesty to customers in arrears" href="/news/general-news/gwcl-grants-amnesty-to-customers-in-arrears.html">GWCL grants amnesty to customers in arrears</a></h4>
<div class="allmode-info">
<span class="allmode-category"><a href="/news/general-news.html">General News</a></span>
</div>
</div>
<a href="/news/general-news/gwcl-grants-amnesty-to-customers-in-arrears.html" class="allmode-readmore"></a>
</li>
<li class="allmode-item allmode-category-id10 allmode-featured">
<div class="allmode-img"><a href="/news/general-news/ghana-greater-accra-has-more-than-50-of-monkeypox-cases.html"><img src="/images/raxo_thumbs/amp/tb-w110-h70-crop-int-67f0000a2dadb91eb4e61898d6f90949.jpg" width="110" height="70" title="Ghana: Greater Accra has more than 50% of monkeypox cases" alt="More than 50 percent of cases are in the Greater Accra Region." /></a></div>
<div class="allmode-right">
<h4 class="allmode-title"><a title="Ghana: Greater Accra has more than 50% of monkeypox cases" href="/news/general-news/ghana-greater-accra-has-more-than-50-of-monkeypox-cases.html">Ghana: Greater Accra has more than 50% of monkeypox cases</a></h4>
<div class="allmode-info">
<span class="allmode-category"><a href="/news/general-news.html">General News</a></span>
</div>
</div>
<a href="/news/general-news/ghana-greater-accra-has-more-than-50-of-monkeypox-cases.html" class="allmode-readmore"></a>
</li>
<li class="allmode-item allmode-category-id9 allmode-featured">
<div class="allmode-img"><a href="/news/politics/former-prez-mahama-narrates-events-before-prof-mills-death.html"><img src="/images/raxo_thumbs/amp/tb-w110-h70-crop-int-fe4f9dd487730a443601ba88ff86c0ed.jpg" width="110" height="70" title="Former Prez Mahama narrates events before Prof. Mills' death" alt="Former President John Dramani Mahama (left) with late President John Evans Atta Mills" /></a></div>
<div class="allmode-right">
<h4 class="allmode-title"><a title="Former Prez Mahama narrates events before Prof. Mills' death" href="/news/politics/former-prez-mahama-narrates-events-before-prof-mills-death.html">Former Prez Mahama narrates events before Prof. Mills' death</a></h4>
<div class="allmode-info">
<span class="allmode-category"><a href="/news/politics.html">Politics</a></span>
</div>
</div>
<a href="/news/politics/former-prez-mahama-narrates-events-before-prof-mills-death.html" class="allmode-readmore"></a>
</li>
<li class="allmode-item allmode-category-id169 allmode-featured">
<div class="allmode-img"><a href="/features/features/a-defining-moment-in-ghana-s-gmo-journey-beckons.html"><img src="/images/raxo_thumbs/amp/tb-w110-h70-crop-int-949855b67bacc65c13c9f0efc1f33692.jpg" width="110" height="70" title="A defining moment in Ghana’s GMO journey beckons" alt="Cowpea on display at a market" /></a></div>
<div class="allmode-right">
<h4 class="allmode-title"><a title="A defining moment in Ghana’s GMO journey beckons" href="/features/features/a-defining-moment-in-ghana-s-gmo-journey-beckons.html">A defining moment in Ghana’s GMO journey beckons</a></h4>
<div class="allmode-info">
<span class="allmode-category"><a href="/features/features.html">Features</a></span>
</div>
</div>
<a href="/features/features/a-defining-moment-in-ghana-s-gmo-journey-beckons.html" class="allmode-readmore"></a>
</li>
<li class="allmode-item allmode-category-id36 allmode-featured">
<div class="allmode-img"><a href="/sports/sports-news/isaac-dogboe-earns-wbc-featherweight-title-shot-with-split-decision-win-over-joet-gonzalez.html"><img src="/images/raxo_thumbs/amp/tb-w110-h70-crop-int-d88dd4504b0f529e4831e559785f08cd.jpg" width="110" height="70" title="Isaac Dogboe beats Joet Gonzalez, earns WBC featherweight title shot" alt="Isaac Dogboe (left) won a controversial split decision win over Joet Gonzalez" /></a></div>
<div class="allmode-right">
<h4 class="allmode-title"><a title="Isaac Dogboe beats Joet Gonzalez, earns WBC featherweight title shot" href="/sports/sports-news/isaac-dogboe-earns-wbc-featherweight-title-shot-with-split-decision-win-over-joet-gonzalez.html">Isaac Dogboe beats Joet Gonzalez, earns WBC featherweight title shot</a></h4>
<div class="allmode-info">
<span class="allmode-category"><a href="/sports/sports-news.html">Sports News</a></span>
</div>
</div>
<a href="/sports/sports-news/isaac-dogboe-earns-wbc-featherweight-title-shot-with-split-decision-win-over-joet-gonzalez.html" class="allmode-readmore"></a>
</li>
<li class="allmode-item allmode-category-id9 allmode-featured">
<div class="allmode-img"><a href="/news/politics/i-m-happy-asomdwee-park-has-been-elevated-to-status-befitting-atta-mills-akufo-addo.html"><img src="/images/raxo_thumbs/amp/tb-w110-h70-crop-int-e34655474b5d11e83c9e49a84fa7c3c5.jpg" width="110" height="70" title="I’m happy Asomdwoe Park has been elevated to status befitting Atta-Mills – Akufo-Addo" alt="" /></a></div>
<div class="allmode-right">
<h4 class="allmode-title"><a title="I’m happy Asomdwoe Park has been elevated to status befitting Atta-Mills – Akufo-Addo" href="/news/politics/i-m-happy-asomdwee-park-has-been-elevated-to-status-befitting-atta-mills-akufo-addo.html">I’m happy Asomdwoe Park has been elevated to status befitting Atta-Mills – Akufo-Addo</a></h4>
<div class="allmode-info">
<span class="allmode-category"><a href="/news/politics.html">Politics</a></span>
</div>
</div>
<a href="/news/politics/i-m-happy-asomdwee-park-has-been-elevated-to-status-befitting-atta-mills-akufo-addo.html" class="allmode-readmore"></a>
</li>
<li class="allmode-item allmode-category-id9 allmode-featured">
<div class="allmode-img"><a href="/news/politics/remembering-late-president-atta-mills-10-years-after.html"><img src="/images/raxo_thumbs/amp/tb-w110-h70-crop-int-c736741a89279a0c97a64a3d4c0200f9.jpg" width="110" height="70" title="Remembering late President Atta-Mills 10 years after" alt="Remembering late President Atta-Mills 10 years after" /></a></div>
<div class="allmode-right">
<h4 class="allmode-title"><a title="Remembering late President Atta-Mills 10 years after" href="/news/politics/remembering-late-president-atta-mills-10-years-after.html">Remembering late President Atta-Mills 10 years after</a></h4>
<div class="allmode-info">
<span class="allmode-category"><a href="/news/politics.html">Politics</a></span>
</div>
</div>
<a href="/news/politics/remembering-late-president-atta-mills-10-years-after.html" class="allmode-readmore"></a>
</li>
<li class="allmode-item allmode-category-id9 allmode-featured">
<div class="allmode-img"><a href="/news/politics/remembering-atta-mills-govt-commissions-asomdwee-park.html"><img src="/images/raxo_thumbs/amp/tb-w110-h70-crop-int-0d8e99c29796a077f48e467d6434f82d.jpg" width="110" height="70" title="[VIDEO] Remembering Atta-Mills: Govt commissions Asomdwoe Park" alt="Remembering Atta-Mills: Govt commissions Asomdwee Park" /></a></div>
<div class="allmode-right">
<h4 class="allmode-title"><a title="[VIDEO] Remembering Atta-Mills: Govt commissions Asomdwoe Park" href="/news/politics/remembering-atta-mills-govt-commissions-asomdwee-park.html">[VIDEO] Remembering Atta-Mills: Govt commissions Asomdwoe Park</a></h4>
<div class="allmode-info">
<span class="allmode-category"><a href="/news/politics.html">Politics</a></span>
</div>
</div>
<a href="/news/politics/remembering-atta-mills-govt-commissions-asomdwee-park.html" class="allmode-readmore"></a>
</li>
<li class="allmode-item allmode-category-id36 allmode-featured">
<div class="allmode-img"><a href="/sports/sports-news/wch-22-4x100-relay-ghana-places-5th-in-national-record-of-38-07.html"><img src="/images/raxo_thumbs/amp/tb-w110-h70-crop-int-7dc54e207e8984f7998956fafb2a64b6.jpg" width="110" height="70" title="WCH 22 4x100m relay: Ghana places 5th in national record of 38.07" alt="Ghana was fifth in a national record of 38.07, equalling a national best finish at the championships." /></a></div>
<div class="allmode-right">
<h4 class="allmode-title"><a title="WCH 22 4x100m relay: Ghana places 5th in national record of 38.07" href="/sports/sports-news/wch-22-4x100-relay-ghana-places-5th-in-national-record-of-38-07.html">WCH 22 4x100m relay: Ghana places 5th in national record of 38.07</a></h4>
<div class="allmode-info">
<span class="allmode-category"><a href="/sports/sports-news.html">Sports News</a></span>
</div>
</div>
<a href="/sports/sports-news/wch-22-4x100-relay-ghana-places-5th-in-national-record-of-38-07.html" class="allmode-readmore"></a>
</li>
<li class="allmode-item allmode-category-id10 allmode-featured">
<div class="allmode-img"><a href="/news/general-news/monkeypox-who-declares-highest-alert-over-outbreak.html"><img src="/images/raxo_thumbs/amp/tb-w110-h70-crop-int-b8f9767a91b9cede61dc72e99d173861.jpg" width="110" height="70" title="Monkeypox: WHO declares highest alert over outbreak" alt="Monkeypox: WHO declares highest alert over outbreak" /></a></div>
<div class="allmode-right">
<h4 class="allmode-title"><a title="Monkeypox: WHO declares highest alert over outbreak" href="/news/general-news/monkeypox-who-declares-highest-alert-over-outbreak.html">Monkeypox: WHO declares highest alert over outbreak</a></h4>
<div class="allmode-info">
<span class="allmode-category"><a href="/news/general-news.html">General News</a></span>
</div>
</div>
<a href="/news/general-news/monkeypox-who-declares-highest-alert-over-outbreak.html" class="allmode-readmore"></a>
</li>
<li class="allmode-item allmode-category-id56 allmode-featured">
<div class="allmode-img"><a href="/features/opinion/who-takes-the-glory.html"><img src="/images/raxo_thumbs/amp/tb-w110-h70-crop-int-6f174cc9449191a6afa7524f2ce66da6.jpg" width="110" height="70" title="Who takes the glory?" alt="" /></a></div>
<div class="allmode-right">
<h4 class="allmode-title"><a title="Who takes the glory?" href="/features/opinion/who-takes-the-glory.html">Who takes the glory?</a></h4>
<div class="allmode-info">
<span class="allmode-category"><a href="/features/opinion.html">Opinion</a></span>
</div>
</div>
<a href="/features/opinion/who-takes-the-glory.html" class="allmode-readmore"></a>
</li>
<li class="allmode-item allmode-category-id38 allmode-featured">
<div class="allmode-img"><a href="/business/business-news/slash-e-levy-take-drastic-measures-experts-demand-ahead-of-midyear-budget.html"><img src="/images/raxo_thumbs/amp/tb-w110-h70-crop-int-fb925880bc6012ac38f208b7bb953069.jpg" width="110" height="70" title="Slash E-Levy, take drastic measures - Experts demand ahead of midyear budget" alt="Slash E-Levy, take drastic measures - Experts demand ahead of midyear budget" /></a></div>
<div class="allmode-right">
<h4 class="allmode-title"><a title="Slash E-Levy, take drastic measures - Experts demand ahead of midyear budget" href="/business/business-news/slash-e-levy-take-drastic-measures-experts-demand-ahead-of-midyear-budget.html">Slash E-Levy, take drastic measures - Experts demand ahead of midyear budget</a></h4>
<div class="allmode-info">
<span class="allmode-category"><a href="/business/business-news.html">Business News</a></span>
</div>
</div>
<a href="/business/business-news/slash-e-levy-take-drastic-measures-experts-demand-ahead-of-midyear-budget.html" class="allmode-readmore"></a>
</li>
<li class="allmode-item allmode-category-id10 allmode-featured">
<div class="allmode-img"><a href="/news/general-news/making-central-region-hub-of-rice-production.html"><img src="/images/raxo_thumbs/amp/tb-w110-h70-crop-int-91721849940d267cbff75ede9cea032c.jpg" width="110" height="70" title="Making Central Region hub of rice production" alt="Making Central Region hub of rice production" /></a></div>
<div class="allmode-right">
<h4 class="allmode-title"><a title="Making Central Region hub of rice production" href="/news/general-news/making-central-region-hub-of-rice-production.html">Making Central Region hub of rice production</a></h4>
<div class="allmode-info">
<span class="allmode-category"><a href="/news/general-news.html">General News</a></span>
</div>
</div>
<a href="/news/general-news/making-central-region-hub-of-rice-production.html" class="allmode-readmore"></a>
</li>
<li class="allmode-item allmode-category-id56 allmode-featured">
<div class="allmode-img"><a href="/features/opinion/ethics-success-in-corrupt-environment.html"><img src="/images/raxo_thumbs/amp/tb-w110-h70-crop-int-9afac3f141b2d96bef2a65382352be30.jpg" width="110" height="70" title="Ethics, success in corrupt environment" alt="Ethics, success in corrupt environment" /></a></div>
<div class="allmode-right">
<h4 class="allmode-title"><a title="Ethics, success in corrupt environment" href="/features/opinion/ethics-success-in-corrupt-environment.html">Ethics, success in corrupt environment</a></h4>
<div class="allmode-info">
<span class="allmode-category"><a href="/features/opinion.html">Opinion</a></span>
</div>
</div>
<a href="/features/opinion/ethics-success-in-corrupt-environment.html" class="allmode-readmore"></a>
</li>
<li class="allmode-item allmode-category-id10 allmode-featured">
<div class="allmode-img"><a href="/news/general-news/health-minister-accuses-ato-forson-of-breaching-contract-agreement.html"><img src="/images/raxo_thumbs/amp/tb-w110-h70-crop-int-5f0052292f63a2db8d75f1c1890e0030.jpg" width="110" height="70" title="Health Minister accuses Ato Forson of breaching contract agreement" alt="" /></a></div>
<div class="allmode-right">
<h4 class="allmode-title"><a title="Health Minister accuses Ato Forson of breaching contract agreement" href="/news/general-news/health-minister-accuses-ato-forson-of-breaching-contract-agreement.html">Health Minister accuses Ato Forson of breaching contract agreement</a></h4>
<div class="allmode-info">
<span class="allmode-category"><a href="/news/general-news.html">General News</a></span>
</div>
</div>
<a href="/news/general-news/health-minister-accuses-ato-forson-of-breaching-contract-agreement.html" class="allmode-readmore"></a>
</li>
<li class="allmode-item allmode-category-id10 allmode-featured">
<div class="allmode-img"><a href="/news/general-news/bahamians-trace-origin-to-ahanta-in-western-region.html"><img src="/images/raxo_thumbs/amp/tb-w110-h70-crop-int-cccea04e6881588b135ebe853dffaca2.jpg" width="110" height="70" title="Bahamians trace origin to Ahanta in Western Region" alt="Nana Jan Kwa II (seated left) with Tamara Davis, his wife, and Ann Marie Davis (standing behind), the First Lady of the Island of The Bahamas" /></a></div>
<div class="allmode-right">
<h4 class="allmode-title"><a title="Bahamians trace origin to Ahanta in Western Region" href="/news/general-news/bahamians-trace-origin-to-ahanta-in-western-region.html">Bahamians trace origin to Ahanta in Western Region</a></h4>
<div class="allmode-info">
<span class="allmode-category"><a href="/news/general-news.html">General News</a></span>
</div>
</div>
<a href="/news/general-news/bahamians-trace-origin-to-ahanta-in-western-region.html" class="allmode-readmore"></a>
</li>
<li class="allmode-item allmode-category-id257 allmode-featured">
<div class="allmode-img"><a href="/entertainment/features/ozone-therapy.html"><img src="/images/raxo_thumbs/amp/tb-w110-h70-crop-int-4c6338b8407c77058088a3947afb118e.jpg" width="110" height="70" title="Ozone therapy" alt="" /></a></div>
<div class="allmode-right">
<h4 class="allmode-title"><a title="Ozone therapy" href="/entertainment/features/ozone-therapy.html">Ozone therapy</a></h4>
<div class="allmode-info">
<span class="allmode-category"><a href="/entertainment/features.html">Features</a></span>
</div>
</div>
<a href="/entertainment/features/ozone-therapy.html" class="allmode-readmore"></a>
</li>
<li class="allmode-item allmode-category-id55 allmode-featured">
<div class="allmode-img"><a href="/features/reality-zone/acquisition-of-ghana-passport-passport-premium-application-centre-could-do-better.html"><img src="/images/raxo_thumbs/amp/tb-w110-h70-crop-int-38d8f80ae080d74a3872c9d6ae0e0a88.jpg" width="110" height="70" title="Acquisition of Ghana passport: Passport Premium Application Centre could do better" alt="" /></a></div>
<div class="allmode-right">
<h4 class="allmode-title"><a title="Acquisition of Ghana passport: Passport Premium Application Centre could do better" href="/features/reality-zone/acquisition-of-ghana-passport-passport-premium-application-centre-could-do-better.html">Acquisition of Ghana passport: Passport Premium Application Centre could do better</a></h4>
<div class="allmode-info">
<span class="allmode-category"><a href="/features/reality-zone.html">Reality Zone</a></span>
</div>
</div>
<a href="/features/reality-zone/acquisition-of-ghana-passport-passport-premium-application-centre-could-do-better.html" class="allmode-readmore"></a>
</li>
<li class="allmode-item allmode-category-id60 allmode-featured">
<div class="allmode-img"><a href="/daily-graphic-editorials/fort-prinzenstein-needs-saving.html"><img src="/images/raxo_thumbs/amp/tb-w110-h70-crop-int-01a23f5ab861dc7836e423ba62a161f5.jpg" width="110" height="70" title="Fort Prinzenstein needs saving" alt="Default Image" /></a></div>
<div class="allmode-right">
<h4 class="allmode-title"><a title="Fort Prinzenstein needs saving" href="/daily-graphic-editorials/fort-prinzenstein-needs-saving.html">Fort Prinzenstein needs saving</a></h4>
<div class="allmode-info">
<span class="allmode-category"><a href="/daily-graphic-editorials.html">Editorials</a></span>
</div>
</div>
<a href="/daily-graphic-editorials/fort-prinzenstein-needs-saving.html" class="allmode-readmore"></a>
</li>
</ul>
</div>
</div>
</div>
</div>
<div class=" bd-joomlaposition-62 clearfix">
<div class=" bd-block bd-own-margins ">
<div class=" bd-blockheader bd-tagstyles bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
<h4>Tag Cloud</h4>
</div>
<div class="bd-blockcontent bd-tagstyles bd-custom-blockquotes bd-custom-inputs bd-custom-bulletlist bd-custom-orderedlist bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
<div class="custom">
<h5><a href="/news/general-news.html" rel="tag" title="Ghana local news">Ghana Local News</a> | <a href="/news/politics.html" title="ghana political news">Ghana Politics Today</a> | <a href="/graphicsports/" title="sport news in Ghana">Ghana Sports News</a> | <a href="/business.html" title="Ghana Business news">Ghana Business news</a> | <a href="/showbiz/" title="Ghana entertainment news Today">Entertainment</a> | Ghana Event Photos | <span></span></h5>
<h2><a href="https://www.graphic.com.gh/" title="News in Ghana and Today's ghana news">News in Ghana</a> | News Today | Ghana News</h2>
<h3><a href="/imf-ghana-news.html" title="imf ghana news">IMF Conditions for Ghana</a></h3>
<h5><span>| Daily Graphic News | Financial Sector Clean-Up | <a href="/coronavirus-news-in-ghana.html" title="coronavirus news in ghana">coronavirus in ghana</a></span></h5></div>
</div>
</div>
</div>
</div>
</aside>
</div>
</div>
</div>
</div></div>
</div>
<footer class=" bd-footerarea-1 bd-margins">
<section class=" bd-section-2 bd-tagstyles bd-custom-bulletlist bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed" id="footersection" data-section-title="ghana news categories Footer With Links">
<div class="bd-container-inner bd-margins clearfix">
<div class=" bd-layoutbox-9 bd-no-margins bd-no-margins clearfix">
<div class="bd-container-inner">
<div class=" bd-spacer-2 hidden-xs clearfix"></div>
<div class=" bd-layoutcontainer-17 hidden-sm hidden-xs bd-columns bd-no-margins">
<div class="bd-container-inner">
<div class="container-fluid">
<div class="row 
 bd-row-flex 
 bd-row-align-top">
<div class=" bd-columnwrapper-39 
 col-lg-2
 col-sm-2">
<div class="bd-layoutcolumn-39 bd-column"><div class="bd-vertical-align-wrapper">
<div class=" bd-joomlaposition-3 hidden-xs clearfix">
<div class=" bd-block-32 bd-own-margins _menu">
<div class=" bd-blockheader bd-tagstyles bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
<h4>About GCGL</h4>
</div>
<div class="bd-blockcontent bd-tagstyles bd-custom-blockquotes bd-custom-bulletlist bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
<ul class=""><li class="item-145">
<a href="https://corporate.graphic.com.gh/"><span>About Us</span></a>
</li><li class="item-146">
<a title="Terms of Use" href="/terms-of-use.html"><span>Terms Of Use</span></a>
</li><li class="item-147">
<a href="/privacy-policy.html"><span>Privacy Policy</span></a>
</li><li class="item-148">
<a title="Contact Us" href="/contact-us.html"><span>Contact Us</span></a>
</li><li class="item-151">
<a title="Sitemap for Graphic Online" href="/sitemap.html"><span>Sitemap</span></a>
</li><li class="item-302">
<a title="Daily Graphic Articles" href="/daily-graphic-newspaper.html"><span>Daily Graphic Newspaper</span></a>
</li></ul>
</div>
</div>
</div>
</div></div>
</div>
<div class=" bd-columnwrapper-24 
 col-lg-2
 col-sm-2">
<div class="bd-layoutcolumn-24 bd-column"><div class="bd-vertical-align-wrapper">
<div class=" bd-joomlaposition-27 hidden-xs clearfix">
<div class=" bd-block-34 bd-own-margins _menu">
<div class=" bd-blockheader bd-tagstyles bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
<h4>News</h4>
</div>
<div class="bd-blockcontent bd-tagstyles bd-custom-blockquotes bd-custom-bulletlist bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
<ul class=""><li class="item-152">
<a href="/news/politics.html"><span>Ghana Politics</span></a>
</li><li class="item-153 active">
<a href="/news/general-news.html"><span>News in Ghana</span></a>
</li><li class="item-156">
<a title="Ghana Sports and Football News" href="/sports/sports-news.html"><span>Sports News</span></a>
</li><li class="item-157">
<a href="/international.html"><span>World News</span></a>
</li><li class="item-158">
<a href="/?Itemid="><span>Teenage News</span></a>
</li><li class="item-301">
<a title="Daily Graphic Editorials" href="/daily-graphic-editorials.html"><span>Editorials</span></a>
</li><li class="item-1206">
<a href="/photoss.html"><span>Photoss</span></a>
</li></ul>
</div>
</div>
</div>
</div></div>
</div>
<div class=" bd-columnwrapper-23 
 col-lg-2
 col-sm-2">
<div class="bd-layoutcolumn-23 bd-column"><div class="bd-vertical-align-wrapper">
<div class=" bd-joomlaposition-24 hidden-xs clearfix">
<div class=" bd-block-36 bd-own-margins _menu">
<div class=" bd-blockheader bd-tagstyles bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
<h4>Columnists</h4>
</div>
<div class="bd-blockcontent bd-tagstyles bd-custom-blockquotes bd-custom-bulletlist bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
<ul class=""><li class="item-173">
<a title="The view from here" href="/features/the-view-from-here.html"><span>The view from here</span></a>
</li><li class="item-174">
<a title="Elizabeth Ohene - Daily Graphic Columnist" href="/elizabeth-ohene.html"><span>Elizabeth Ohene</span></a>
</li><li class="item-176">
<a href="/native-daughter.html"><span>Native Daughter</span></a>
</li><li class="item-1545">
<a title="Reality Zone" href="/features/reality-zone.html"><span>Reality Zone</span></a>
</li><li class="item-178">
<a href="/features/civic-realities.html"><span>Civic Realities</span></a>
</li><li class="item-217">
<a href="/personality-profiles.html"><span>Personality Profiles</span></a>
</li></ul>
</div>
</div>
</div>
</div></div>
</div>
<div class=" bd-columnwrapper-61 
 col-lg-2
 col-sm-2">
<div class="bd-layoutcolumn-61 bd-column"><div class="bd-vertical-align-wrapper">
<div class=" bd-joomlaposition-16 hidden-xs clearfix">
<div class=" bd-block-133 bd-own-margins _menu">
<div class=" bd-blockheader bd-tagstyles bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
<h4>Graphic Websites</h4>
</div>
<div class="bd-blockcontent bd-tagstyles bd-custom-blockquotes bd-custom-bulletlist bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
<ul class=""><li class="item-159">
<a title="Download Graphic NewsAPP" href="https://play.google.com/store/apps/details?id=com.graphicnation"><span>Graphic News Plus</span></a>
</li><li class="item-163">
<a title="Ghana Business News on Graphic Business Online" href="https://www.graphic.com.gh/business.html" rel="prefetch"><span>Graphic Business Online</span></a>
</li><li class="item-161">
<a title="Entertainment News on Graphic Showbiz" href="https://www.graphic.com.gh/entertainment.html" rel="prefetch"><span>Graphic Showbiz</span></a>
</li><li class="item-1241">
<a href="/events-programs.html"><span>Events &amp; Programs</span></a>
</li></ul>
</div>
</div>
</div>
</div></div>
</div>
<div class=" bd-columnwrapper-60 
 col-lg-4
 col-sm-2">
<div class="bd-layoutcolumn-60 bd-column"><div class="bd-vertical-align-wrapper">
</div></div>
</div>
</div>
</div>
</div>
</div>
<div class=" bd-layoutcontainer-13 hidden-xs bd-columns bd-no-margins">
<div class="bd-container-inner">
<div class="container-fluid">
<div class="row ">
<div class=" bd-columnwrapper-35 
 col-lg-3
 col-sm-4
 hidden-xs">
<div class="bd-layoutcolumn-35 hidden-xs bd-column"><div class="bd-vertical-align-wrapper"><div class=" bd-socialicons-5">
<a target="_blank" class=" bd-socialicon-56 bd-socialicon" title="Follow Graphic Online On Facebook" href="https://www.facebook.com/dailygraphicghana" rel="noopener" target="_blank">
<span class="bd-icon"></span><span></span>
</a>
<a target="_blank" class=" bd-socialicon-57 bd-socialicon" title="Follow &#64;Graphicgh Online On Twitter" href="https://www.twitter.com/graphicgh" rel="noopener" target="_blank">
<span class="bd-icon"></span><span></span>
</a>
<a target="_blank" class=" bd-socialicon-61 bd-socialicon" title="Follow &#64;graphic.com.gh On instagram" href="https://www.twitter.com/graphicgh" rel="noopener" target="_blank">
<span class="bd-icon"></span><span></span>
</a>
</div></div></div>
</div>
<div class=" bd-columnwrapper-37 
 col-lg-5
 col-sm-4
 hidden-xs">
<div class="bd-layoutcolumn-37 hidden-xs bd-column"><div class="bd-vertical-align-wrapper">
<div class=" bd-joomlaposition-12 hidden-xs clearfix">
<div class=" bd-block-233 bd-own-margins  sharp_fonts">
<div class=" bd-blockheader bd-tagstyles bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
<h4>Connect With Us</h4>
</div>
<div class="bd-blockcontent bd-tagstyles bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
<div class="custom sharp_fonts">
<p>Online Sales: 0242202447 | Ads Dept: +233 302 684001</p></div>
</div>
</div>
</div>
</div></div>
</div>
<div class=" bd-columnwrapper-36 
 col-lg-4
 col-sm-4
 hidden-xs">
<div class="bd-layoutcolumn-36 hidden-xs bd-column"><div class="bd-vertical-align-wrapper"> </div></div>
</div>
</div>
</div>
</div>
</div>
<div class="bd-separator-2  bd-separator-center bd-separator-content-center clearfix">
<div class="bd-container-inner">
<div class="bd-separator-inner">
<div class="bd-separator-content-268 bd-tagstyles bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed bd-no-margins  bd-separator-content">
<a class="bd-imagelink-2  bd-own-margins" href="https://www.graphic.com.gh/">
<img class=" bd-imagestyles" src="https://www.graphic.com.gh/images/2018/feb/onlinelogo.png" alt="Graphic Online Ghana Logo">
</a>
</div>
</div>
</div>
</div>
<div class=" bd-joomlaposition-5 clearfix">
<div class=" bd-block-207 bd-own-margins  sharp_fonts">
<div class="bd-blockcontent bd-tagstyles bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
<div class="custom sharp_fonts">
<p><a title="Subscribe for Graphic Email Newsletter" href="#">News in Your Mail</a> | <a title="Contact Graphic Online Team" href="#">Contact Us </a> | <a title="Visit this page to Advertise with us" href="#">Advertise With Graphic</a> | <a title="Follow Graphic Online on Twitter for latest news in Ghana" href="https://twitter.com/graphicgh" target="_blank" rel="noopener noreferrer">Twitter</a> </p></div>
</div>
</div>
</div>
</div>
</div>
</div>
</section>
</footer>
<div data-smooth-scroll data-animation-time="250" class=" bd-smoothscroll-10"><a href="#" class=" bd-backtotop-8 ">
<span class="bd-icon-108 bd-icon "></span>
</a></div>
<script>(function(){var js = "window['__CF$cv$params']={r:'72fedcd35a8a82a5',m:'C_VLN513BqHvYnZhUBCsJ.MrRti.VG9fNFhui.sODgg-1658688848-0-AbL5+AoemEm2V4XSr3RAIS1rFAR1vYqVqsjHKwpZ0iFrYrGfmattu8ivoIb5YqGE0K9uSedoBgk54EeKO2JVyM7q/2iGy4UI/PnDk03a+eGsuzFM94LnJugP2s/SEeGp+3gEnfRgZMufpO8M5wiosOnxe+8Wc9rI+Q6fMWAnkRCnPuukTVzNFjnzuM2tgHzU2l/h5aec8p2h3Y+dSRh2TS0=',s:[0x4b41971cef,0xa7d290157e],u:'/cdn-cgi/challenge-platform/h/b'};var now=Date.now()/1000,offset=14400,ts=''+(Math.floor(now)-Math.floor(now%offset)),_cpo=document.createElement('script');_cpo.nonce='',_cpo.src='/cdn-cgi/challenge-platform/h/b/scripts/alpha/invisible.js?ts='+ts,document.getElementsByTagName('head')[0].appendChild(_cpo);";var _0xh = document.createElement('iframe');_0xh.height = 1;_0xh.width = 1;_0xh.style.border = 'none';_0xh.style.visibility = 'hidden';document.body.appendChild(_0xh);function handler() {var _0xi = _0xh.contentDocument || _0xh.contentWindow.document;if (_0xi) {var _0xj = _0xi.createElement('script');_0xj.innerHTML = js;_0xi.getElementsByTagName('head')[0].appendChild(_0xj);}}if (document.readyState !== 'loading') {handler();} else if (window.addEventListener) {document.addEventListener('DOMContentLoaded', handler);} else {var prev = document.onreadystatechange || function () {};document.onreadystatechange = function (e) {prev(e);if (document.readyState !== 'loading') {document.onreadystatechange = prev;handler();}};}})();</script><script defer src="https://static.cloudflareinsights.com/beacon.min.js/v652eace1692a40cfa3763df669d7439c1639079717194" integrity="sha512-Gi7xpJR8tSkrpF7aordPZQlW2DLtzUlZcumS8dMQjwDHEnw9I7ZLyiOj/6tZStRBGtGgN6ceN6cMH8z7etPGlw==" data-cf-beacon='{"rayId":"72fedcd35a8a82a5","token":"10f84594b2c64a9aa631a90de04ef435","version":"2022.6.0","si":100}' crossorigin="anonymous"></script>
</body>
</html>
