<!DOCTYPE html>
<html lang="en-gb" dir="ltr">
<head>
    <base href="https://www.graphic.com.gh/news/general-news/ghana-news-graphic-delegation-visits-family-of-colin-essamuah.html" />    <link href="https://www.graphic.com.gh/templates/ghananewsh/images/designer/ecfc2c86b1509084809896ecd84af0f4_graphic1_favLogoextra.png" rel="icon" type="image/x-icon" />
    <script>
    var themeHasJQuery = !!window.jQuery;
</script>
<script src="/templates/ghananewsh/jquery.js?version=1.0.3021"></script>
<script>
    window._$ = jQuery.noConflict(themeHasJQuery);
</script>
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
<script src="/templates/ghananewsh/bootstrap.min.js?version=1.0.3021"></script>
<!--[if lte IE 9]>
<script src="/templates/ghananewsh/layout.ie.js?version=1.0.3021"></script>
<link rel="stylesheet" href="/templates/ghananewsh/layout.ie.css?version=1.0.3021" media="screen"/>
<![endif]-->
<link class="" href='//fonts.googleapis.com/css?family=Amaranth:regular,italic,700,700italic|Ubuntu:300,300italic,regular,italic,500,500italic,700,700italic|Francois+One:regular|Roboto+Condensed:300,300italic,regular,italic,700,700italic|Open+Sans:300,300italic,regular,italic,600,600italic,700,700italic,800,800italic|Actor:regular|Roboto:100,100italic,300,300italic,regular,italic,500,500italic,700,700italic,900,900italic&subset=latin' rel='stylesheet' type='text/css'>
<script src="/templates/ghananewsh/layout.core.js?version=1.0.3021"></script>
    
    <meta http-equiv="content-type" content="text/html; charset=utf-8" />
	<meta name="keywords" content="Graphic delegation visits family of Colin Essamuah" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:site" content="@graphicgh" />
	<meta name="twitter:creator" content="@graphicgh" />
	<meta name="twitter:title" content="Graphic delegation visits family of Colin Essamuah" />
	<meta name="twitter:description" content="A four-member delegation from the Graphic Communications Group Limited (GCGL) last Monday visited the family of the late Colin Essamuah, a columnist of the Daily Graphic, in Accra to commiserate with them." />
	<meta name="twitter:image" content="https://www.graphic.com.gh/images/2019/aug/01/gcgl.png" />
	<meta name="name" content="Graphic delegation visits family of Colin Essamuah" />
	<meta name="image" content="https://www.graphic.com.gh/images/2019/aug/01/gcgl.png" />
		<meta property="og:locale" content="en_GB" />
	<meta property="og:site_name" content="Graphic Online" />
	<meta property="og:title" content="Graphic delegation visits family of Colin Essamuah" />
	<meta property="og:type" content="article" />
	<meta property="article:published_time" content="2019-08-01T09:32:58+00:00" />
	<meta property="article:modified_time" content="2019-08-01T09:39:53+00:00" />
	<meta property="article:author" content="122108447901948" />
	<meta property="article:section" content="General News" />
	<meta property="og:url" content="https://www.graphic.com.gh/news/general-news/ghana-news-graphic-delegation-visits-family-of-colin-essamuah.html" />
	<meta property="og:description" content="A four-member delegation from the Graphic Communications Group Limited (GCGL) last Monday visited the family of the late Colin Essamuah, a columnist of the Daily Graphic, in Accra to commiserate with them." />
	<meta property="og:image" content="https://www.graphic.com.gh/images/2019/aug/01/gcgl.png" />
	<meta name="description" content="A four-member delegation from the Graphic Communications Group Limited (GCGL) last Monday visited the family of the late Colin Essamuah, a columnist of the Daily Graphic, in Accra to commiserate with them." />
	<title>Graphic delegation visits family of Colin Essamuah - Graphic Online</title>
	<link href="https://www.graphic.com.gh/news/general-news/ghana-news-graphic-delegation-visits-family-of-colin-essamuah.amp.html" rel="amphtml" />
	<link href="https://www.graphic.com.gh/news/general-news/ghana-news-graphic-delegation-visits-family-of-colin-essamuah.html" rel="canonical" />
	<link href="/modules/mod_raxo_allmode/tmpl/allmode-list/allmode-list.v3.css" rel="stylesheet" type="text/css" />
	<script src="/templates/ghananewsh/js/jui/jquery.min.js?c0bfdfb4a580ef40d2048898a2ef11a0" type="text/javascript"></script>
	<script src="/templates/ghananewsh/js/jui/jquery-noconflict.js?c0bfdfb4a580ef40d2048898a2ef11a0" type="text/javascript"></script>
	<script src="/media/jui/js/jquery-migrate.min.js?c0bfdfb4a580ef40d2048898a2ef11a0" type="text/javascript"></script>
	<script src="/templates/ghananewsh/js/jui/bootstrap.min.js?c0bfdfb4a580ef40d2048898a2ef11a0" type="text/javascript"></script>
	<script type="text/javascript">
jQuery(function($){ initTooltips(); $("body").on("subform-row-add", initTooltips); function initTooltips (event, container) { container = container || document;$(container).find(".hasTooltip").tooltip({"html": true,"container": "body"});} });
	</script>
	<!-- Start: Google Structured Data -->
             <script type="application/ld+json"> { "@context": "https://schema.org", "@type": "BreadcrumbList", "itemListElement": [ { "@type": "ListItem", "position": 1, "name": "Ghana News Homepage", "item": "https://www.graphic.com.gh/" }, { "@type": "ListItem", "position": 2, "name": "Ghana news Headlines", "item": "https://www.graphic.com.gh/news.html" }, { "@type": "ListItem", "position": 3, "name": "General News", "item": "https://www.graphic.com.gh/news/general-news.html" }, { "@type": "ListItem", "position": 4, "name": "Graphic delegation visits family of Colin Essamuah", "item": "https://www.graphic.com.gh/news/general-news/ghana-news-graphic-delegation-visits-family-of-colin-essamuah.html" } ] } </script> <script type="application/ld+json"> { "@context": "https://schema.org", "@type": "Article", "mainEntityOfPage": { "@type": "WebPage", "@id": "https://www.graphic.com.gh/news/general-news/ghana-news-graphic-delegation-visits-family-of-colin-essamuah.html" }, "headline": "Graphic delegation visits family of Colin Essamuah", "description": "A four-member delegation from the Graphic Communications Group Limited (GCGL) last Monday visited the family of the late Colin Essamuah, a columnist of the Daily Graphic, in Accra to commiserate with them.", "image": { "@type": "ImageObject", "url": "https://www.graphic.com.gh/images/2019/aug/01/gcgl.png" }, "author": { "@type": "Person", "name": "Bridget Aazore Yuora" }, "publisher": { "@type": "Organization", "name": "Graphic Online", "logo": { "@type": "ImageObject", "url": "https://www.graphic.com.gh/images/2018/feb/onlinelogo.png" } }, "aggregateRating": { "@type": "AggregateRating", "ratingValue": "4.7", "reviewCount": "836", "worstRating": 0, "bestRating": 5 }, "datePublished": "2019-08-01T09:39:30+00:00", "dateCreated": "2019-08-01T09:32:58+00:00", "dateModified": "2019-08-01T09:39:53+00:00" } </script> <script type="application/ld+json"> { "@context": "https://schema.org", "@type": "Article", "mainEntityOfPage": { "@type": "WebPage", "@id": "https://www.graphic.com.gh/news/general-news/ghana-news-graphic-delegation-visits-family-of-colin-essamuah.html" }, "headline": "Graphic delegation visits family of Colin Essamuah", "description": "A four-member delegation from the Graphic Communications Group Limited (GCGL) last Monday visited the family of the late Colin Essamuah, a columnist of the Daily Graphic, in Accra to commiserate with them.", "image": { "@type": "ImageObject", "url": "https://www.graphic.com.gh/images/2019/aug/01/gcgl.png" }, "author": { "@type": "Person", "name": "Bridget Aazore Yuora" }, "publisher": { "@type": "Organization", "name": "Graphic Online", "logo": { "@type": "ImageObject", "url": "https://www.graphic.com.gh/images/2018/feb/onlinelogo.png" } }, "datePublished": "2019-08-01T09:39:30+00:00", "dateCreated": "2019-08-01T09:32:58+00:00", "dateModified": "2019-08-01T09:39:53+00:00" } </script>
            <!-- End: Google Structured Data -->
	<!-- Joomla Facebook Integration Begin -->
<script type='text/javascript'>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '289322398484155', {}, {agent: 'pljoomla'});
fbq('track', 'PageView');
</script>
<noscript>
<img height="1" width="1" style="display:none" alt="fbpx"
src="https://www.facebook.com/tr?id=289322398484155&ev=PageView&noscript=1"/>
</noscript>
<!-- DO NOT MODIFY -->
<!-- Joomla Facebook Integration end -->
	<meta name="google-site-verification" content="ePVTo-YiX6b27Yk4zujBVQCS1_XEOF6vSk6yQqQTRfc" />
<meta property="fb:pages" content="122108447901948" />
<meta property="fb:admins" content="10157057759915251">
<meta property="article:publisher" content="https://www.facebook.com/dailygraphicghana" />
<meta property="og:site_name" content="Graphic Online" />
<meta property="og:image:width" content="600"/>
<meta property="og:image:height" content="400"/>
<meta property="article:tag" content="Ghana" />
<script async custom-element="amp-ad" src="https://cdn.ampproject.org/v0/amp-ad-0.1.js"></script>
<!-- Start Alexa Certify Javascript -->
<script type="text/javascript">
_atrk_opts = { atrk_acct:"DCywq1Fx9f207i", domain:"graphic.com.gh",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://certify-js.alexametrics.com/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script>
<noscript><img src="https://certify.alexametrics.com/atrk.gif?account=DCywq1Fx9f207i" style="display:none" height="1" width="1" alt="" /></noscript>
<!-- End Alexa Certify Javascript -->  
<script async src="/adsonline/www/delivery/asyncjs.php"></script>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-1220784161199635",
          enable_page_level_ads: true
     });
</script>
<script type="text/javascript" src="//platform-api.sharethis.com/js/sharethis.js#property=58b94fe43f23ef0012b98ccb&product=sticky-share-buttons"></script>
<link rel="manifest" href="/manifest.json" />
<!-- OneSignal -->
<link rel="manifest" href="/serviceworkers/manifest.json" />
<script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async=""></script>
<script>
  var OneSignal = window.OneSignal || [];
  OneSignal.push(function() {
    OneSignal.init({
      appId: "b856e43b-41cf-4814-baf4-e078edc6d3de",
    });
  });
</script>
<!-- END OneSignal -->
<!-- Taboola Beginl -->
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/graphiconline1-ghananews/loader.js',
  'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}
</script> 
<!-- TABOOLA END -->
<script>
  window.fbAsyncInit = function() {
    FB.init({
      appId      : '{342494502508165}',
      cookie     : true,
      xfbml      : true,
      version    : '{3.2}'
    });
      
    FB.AppEvents.logPageView();   
      
  };

  (function(d, s, id){
     var js, fjs = d.getElementsByTagName(s)[0];
     if (d.getElementById(id)) {return;}
     js = d.createElement(s); js.id = id;
     js.src = "https://connect.facebook.net/en_US/sdk.js";
     fjs.parentNode.insertBefore(js, fjs);
   }(document, 'script', 'facebook-jssdk'));
</script>
        <link rel="stylesheet" href="/templates/ghananewsh/css/bootstrap.min.css?version=1.0.3021" media="screen" />
            <link rel="stylesheet" href="/templates/ghananewsh/css/template.min.css?version=1.0.3021" media="screen" />
            <script src="/templates/ghananewsh/script.js?version=1.0.3021"></script>
    <link rel="apple-touch-icon" sizes="72x72" href="/./favicons/apple-icon-72x72.png">
<link rel="apple-touch-icon" sizes="114x114" href="/./favicons/apple-icon-114x114.png">
<link rel="apple-touch-icon" sizes="120x120" href="/./favicons/apple-icon-120x120.png">
<link rel="apple-touch-icon" sizes="144x144" href="/./favicons/apple-icon-144x144.png">
<link rel="apple-touch-icon" sizes="152x152" href="/./favicons/apple-icon-152x152.png">
<link rel="apple-touch-icon" sizes="180x180" href="/./favicons/apple-icon-180x180.png">
<link rel="icon" type="image/png" sizes="192x192"  href="/./favicons/android-icon-192x192.png">
<link rel="icon" type="image/png" sizes="96x96" href="/./favicons/favicon-96x96.png">
<link rel="icon" type="image/png" sizes="16x16" href="/./favicons/favicon-16x16.png">
<meta name="msapplication-TileImage" content="./favicons/ms-icon-16x16.png">
<meta name="google-site-verification" content="j4tRhOQ0jFqVR1Bx0oozoy53IppsA2_CwqUZG5G2n9o" />


<meta name="google-site-verification" content="ePVTo-YiX6b27Yk4zujBVQCS1_XEOF6vSk6yQqQTRfc" />

</head>
<body class=" bootstrap bd-body-13  bd-pagebackground-326 bd-margins">
    <header class=" bd-headerarea-1  bd-margins">
        <div class=" bd-customhtml-2 bd-tagstyles bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
    <div class="bd-container-inner bd-content-element">
        <script type="text/javascript">
  var subscribersSiteId = '388e552d-0c6e-4ab7-b268-d466428d8bdb';
</script>
<script type="text/javascript" src="https://cdn.subscribers.com/assets/subscribers.js"></script>

<script type="application/javascript" src="//ced.sascdn.com/tag/2136/smart.js" async=""></script>
<script type="application/javascript">
    var sas = sas || {};
    sas.cmd = sas.cmd || [];
    sas.cmd.push(function() {
        sas.setup({ networkid: 2136, domain: "//www3.smartadserver.com", async: true });
    });
</script>    </div>
</div>
	
		<div class=" bd-layoutbox-1 bd-no-margins clearfix">
    <div class="bd-container-inner">
                    
        <div class=" bd-topmenu-1 hidden-xs" data-responsive-menu="false">
                        
                <div class=" bd-horizontalmenu-2 clearfix">
                    <div class="bd-container-inner">
                        <ul class=" bd-menu-3 nav nav-pills navbar-left" >
<li class=" bd-menuitem-4 item-115">
<a title="Ghana business news" href="https://www.graphicbusinessonline.com"><span>Graphic Business</span></a></li><li class=" bd-menuitem-4 item-116">
<a title="Graphic Communications Group Ltd Corporate Page" href="https://corporate.graphic.com.gh" target="_blank"><span>GCGL</span></a></li><li class=" bd-menuitem-4 item-118">
<a title="Read the digital Replicas of Graphic Publications online" href="https://epaper.graphic.com.gh" rel="prefetch" target="_blank"><span>E-Paper</span></a></li><li class=" bd-menuitem-4 item-322">
<a title="Graphic SHOWBIZ Online" href="/showbiz/" target="_blank"><span>GRAPHIC SHOWBIZ</span></a></li><li class=" bd-menuitem-4 item-323">
<a title="Graphic Sports news" href="/graphicsports/"><span>GRAPHIC SPORTS</span></a></li></ul>                    </div>
                </div>
            
                    </div>
        
    	
		        	
		<form id="search-8" role="form" class=" bd-search-8 form-inline" name="search" action="/index.php" method="post">
    <div class="bd-container-inner">
        <input type="hidden" name="task" value="search">
        <input type="hidden" name="option" value="com_search">
        <div class="bd-search-wrapper">
            
                <input type="text" name="searchword" class=" bd-bootstrapinput-11 form-control input-sm" placeholder="Search Graphic Online">
                <a href="#" class="bd-icon-58 bd-icon " link-disable="true"></a>
        </div>
        <script>
            (function (jQuery, $) {
                jQuery('.bd-search-8 .bd-icon-58').on('click', function (e) {
                    e.preventDefault();
                    jQuery('#search-8').submit();
                });
            })(window._$, window._$);
        </script>
    </div>
</form>
    </div>
</div>
	
		<div class=" bd-layoutbox-4 hidden-sm hidden-xs bd-no-margins clearfix">
    <div class="bd-container-inner">
        <div class=" bd-layoutbox-5 bd-no-margins bd-no-margins clearfix">
    <div class="bd-container-inner">
        <a class=" bd-logo-2 bd-no-margins" href="https://www.graphic.com.gh">
<img class=" bd-imagestyles-17" src="https://www.graphic.com.gh//favicons/apple-icon-180x180.png" alt="Graphic Online">
</a>
	
		<div class=" bd-headline-2">
    <div class="bd-container-inner">
        <h3>
            <a href="/">
            Graphic Online            </a>
        </h3>
    </div>
</div>
    </div>
</div>
    </div>
</div>
	
		<div class=" bd-layoutbox-13 bd-no-margins clearfix">
    <div class="bd-container-inner">
                    
        <nav class=" bd-hmenu-1"  data-responsive-menu="true" data-responsive-levels="expand on click" data-responsive-type="offcanvas" data-offcanvas-delay="0ms" data-offcanvas-duration="700ms" data-offcanvas-timing-function="ease">
                        
                <div class=" bd-menuoverlay-16 bd-menu-overlay"></div>
                <div class=" bd-responsivemenu-11 collapse-button">
    <div class="bd-container-inner">
        <div class="bd-menuitem-13 ">
            <a  data-toggle="collapse"
                data-target=".bd-hmenu-1 .collapse-button + .navbar-collapse"
                href="#" onclick="return false;">
                    <span>Graphic Online</span>
            </a>
        </div>
    </div>
</div>
                <div class="navbar-collapse collapse width">
            <div class=" bd-horizontalmenu-1 clearfix">
    <div class="bd-container-inner">
        
                
<ul class=" bd-menu-1 nav navbar-left nav-pills" >
                        
        <li class=" bd-menuitem-1 bd-toplevel-item  item-101 ">
<a title="Ghana news and breaking news in Ghana" href="/"><span>Home</span></a></li>                        
        <li class=" bd-menuitem-1 bd-toplevel-item  item-215  parent">
<a class="  active" title="Local Ghana news headlines" href="/news.html"><span>Ghana news Headlines</span></a></li>                        
        <li class=" bd-menuitem-1 bd-toplevel-item  item-112  parent">
<a title="Graphic Business Ghana Business News and More" href="/business.html"><span>Business</span></a></li>                        
        <li class=" bd-menuitem-1 bd-toplevel-item  item-374 ">
<a title="Ghana Entertainment and celebrity News for today" href="https://www.graphic.com.gh/showbiz/"><span>Showbiz +</span></a></li>                        
        <li class=" bd-menuitem-1 bd-toplevel-item  item-205  parent">
<a title="General Sports News  - Graphic SPORTS" href="/sports.html"><span>GraphicSports</span></a></li>                        
        <li class=" bd-menuitem-1 bd-toplevel-item  item-133  parent">
<a href="/international.html"><span>World</span></a></li>                        
        <li class=" bd-menuitem-1 bd-toplevel-item  item-104  parent">
<a title="Ghanaian Feature articles, opinions and Daily Graphic editorial" href="/features.html"><span>Features</span></a></li>                        
        <li class=" bd-menuitem-1 bd-toplevel-item  item-103  parent">
<a href="/junior-graphic.html"><span>Juniors</span></a></li>                        
        <li class=" bd-menuitem-1 bd-toplevel-item  item-105  parent">
<a title="Health, Lifestyle and Relationship Tips" href="/lifestyle.html"><span>Lifestyle</span></a></li>                        
        <li class=" bd-menuitem-1 bd-toplevel-item  item-277 ">
<a title="Daily Graphic Editorials " href="/daily-graphic-editorials.html"><span>Editorials</span></a></li>                        
        <li class=" bd-menuitem-1 bd-toplevel-item  item-285 ">
<a title="Graphic Online Photo Gallery Page." href="http://photos.graphic.com.gh"><span>Photo Gallery</span></a></li>                        
        <li class=" bd-menuitem-1 bd-toplevel-item  item-367 ">
<a class="  visible-xs" href="#"><span>- - - OTHER SITES- - -</span></a></li>                        
        <li class=" bd-menuitem-1 bd-toplevel-item  item-330 ">
<a class="  visible-xs" href="https://www.graphic.com.gh/showbiz/"><span>Showbiz Site</span></a></li>                        
        <li class=" bd-menuitem-1 bd-toplevel-item  item-368 ">
<a class="  visible-xs" href="https://www.graphic.com.gh/graphicsports"><span>Graphic Sports</span></a></li>                        
        <li class=" bd-menuitem-1 bd-toplevel-item  item-369 ">
<a class="  visible-xs" href="https://www.graphicbusiness.com.gh"><span>Graphic Business</span></a></li>                        
        <li class=" bd-menuitem-1 bd-toplevel-item  item-124 ">
<a title="Latest Ghana news videos" href="/ghana-news-videos.html"><span>Videos</span></a></li>                        
        <li class=" bd-menuitem-1 bd-toplevel-item  item-430 ">
<a title="Technology news" href="/tech-news.html"><span>Tech News</span></a></li>                </ul>        
    </div>
</div>                <div class="bd-menu-close-icon">
    <a href="#" class="bd-icon  bd-icon-150"></a>
</div>
            
                </div>
                    </nav>
        
        </div>
</div>
	
		            
        <nav class=" bd-hmenu-3 hidden-sm hidden-xs"  data-responsive-menu="false" data-responsive-levels="expand on click" data-responsive-type="" data-offcanvas-delay="0ms" data-offcanvas-duration="700ms" data-offcanvas-timing-function="ease">
                        
            <div class=" bd-horizontalmenu-4 clearfix">
    <div class="bd-container-inner">
        
                
<ul class=" bd-menu-7 nav navbar-left nav-pills" >
                        
        <li class=" bd-menuitem-10 bd-toplevel-item  item-111  current">
<a class="  active" title="Latest news in Ghana today and more" href="/news/general-news.html"><span>General News</span></a></li>                        
        <li class=" bd-menuitem-10 bd-toplevel-item  item-110 ">
<a title="Politics - Ghana news" href="/news/politics.html"><span>Politics</span></a></li>                        
        <li class=" bd-menuitem-10 bd-toplevel-item  item-231 ">
<a title="Ghana Education News" href="/news/education.html"><span>Education</span></a></li>                        
        <li class=" bd-menuitem-10 bd-toplevel-item  item-232 ">
<a title="Ghana Health news" href="/news/health.html"><span>Health</span></a></li>                </ul>        
    </div>
</div>                <div class="bd-menu-close-icon">
    <a href="#" class="bd-icon  bd-icon-13"></a>
</div>
            
                    </nav>
        
    </header>
	
		    
        <div class=" bd-joomlaposition-8 clearfix" >
            <div class=" bd-block-143 bd-own-margins  visible-xs" >
            
    <div class="bd-blockcontent bd-tagstyles bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
        <!-- 336 Article Footer -->
<ins class="adsbygoogle"
     style="display:inline-block;width:336px;height:280px"
     data-ad-client="ca-pub-1220784161199635"
     data-ad-slot="3976749912"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>    </div>
    
</div>
        <div class=" bd-block-143 bd-own-margins  visible-lg" >
            
    <div class="bd-blockcontent bd-tagstyles bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
        <ins data-revive-zoneid="3" data-revive-id="9498a47af2f5e17dd932fffda2cedac3"></ins>
<script async src="//www.graphic.com.gh/adsonline/www/delivery/asyncjs.php"></script>    </div>
    
</div>
        </div>
        	
		<div class="bd-containereffect-2 container-effect container ">
<div class=" bd-stretchtobottom-3 bd-stretch-to-bottom" data-control-selector=".bd-contentlayout-15">
<div class="bd-contentlayout-15   bd-sheetstyles-17  bd-no-margins bd-margins" >
    <div class="bd-container-inner">

        <div class="bd-flex-vertical bd-stretch-inner bd-contentlayout-offset">
            
            <div class="bd-flex-horizontal bd-flex-wide bd-no-margins">
                
                     <aside class="bd-sidebararea-3-column hidden-md hidden-sm hidden-xs bd-no-margins  bd-flex-vertical bd-flex-fixed ">
                <div class="bd-sidebararea-3 hidden-md hidden-sm hidden-xs bd-no-margins bd-flex-wide  bd-contentlayout-offset">
                    
                    <div class=" bd-joomlaposition-23 hidden-sm hidden-xs clearfix" >
            <div class=" bd-block-43 bd-own-margins  visible-lg" >
            
    <div class="bd-blockcontent bd-tagstyles bd-custom-blockquotes bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
        <!-- Format : MegaSkyscrapper (160x600) -->
<script type="application/javascript" src="https://www3.smartadserver.com/ac?out=js&nwid=2136&siteid=275296&pgname=rg&fmtid=45658&tgt=[sas_target]&visit=m&tmstp%%CACHEBUSTER%%&clcturl%%CLICK_URL_ESC%%"></script>    </div>
    
</div>
        <div class=" bd-block-43 bd-own-margins  visible-lg" >
            
    <div class="bd-blockcontent bd-tagstyles bd-custom-blockquotes bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
        <ins data-revive-zoneid="11" data-revive-id="9498a47af2f5e17dd932fffda2cedac3"></ins>
<script async src="//adsonline/www/delivery/asyncjs.php"></script>
    </div>
    
</div>
    

<div class=" bd-vmenu-1 hidden-xs bd-no-margins" data-responsive-menu="true" data-responsive-levels="expand on click">
    <div class=" bd-block-2 bd-own-margins  vmenu">
                <div class=" bd-blockheader bd-tagstyles bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
            <h4>News Categories</h4>
        </div>
                <div class=" bd-blockcontent bd-tagstyles bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed shape-only">
            <div class=" bd-verticalmenu-3">
                <div class="bd-container-inner">
                                        
<ul class=" bd-menu-23 nav nav-pills" >
                                                                            <li class=" bd-menuitem-23 item-220">
<a title="Ghana News Homepage: Credible News in Ghana and More" href="/"><span>Home</span></a></li>                                                                            <li class=" bd-menuitem-23 item-221">
<a class="  active" title="General and local News in Ghana today" href="/news/general-news.html"><span>General News</span></a></li>                                                                            <li class=" bd-menuitem-23 item-226">
<a title="Ghana Political News | news in Ghana | NPP news | NDC News |" href="/news/politics.html"><span>Ghana Politics</span></a></li>                                                                            <li class=" bd-menuitem-23 item-224">
<a title="Ghana Energy and oil and gas news" href="/business/oil-gas.html"><span>Oil &amp; Gas</span></a></li>                                                                            <li class=" bd-menuitem-23 item-310">
<a title="Ghana's telecoms industry news" href="/business/telecom.html"><span>Telecoms</span></a></li>                                                                            <li class=" bd-menuitem-23 item-311">
<a title="Native Daughter Column by Ajoa Yeboah-Afari" href="/native-daughter.html"><span>Native Daughter</span></a></li>                                                                            <li class=" bd-menuitem-23 item-312">
<a title="Kobby Asmah's Civic Realities Column" href="/features/civic-realities.html"><span>Civic Realities</span></a></li>                                                                            <li class=" bd-menuitem-23 item-314">
<a title="KB ASANTE: Voice From Afar Column" href="/features/voice-from-afar.html"><span>Voice From Afar</span></a></li>                                                                            <li class=" bd-menuitem-23 item-228">
<a title="Entertainment News in Ghana and celebrity news" href="/entertainment.html"><span>Showbiz</span></a></li>                                                                            <li class=" bd-menuitem-23 item-313">
<a title="Ghana Education News" href="/news/education.html"><span>Education</span></a></li>                                                                            <li class=" bd-menuitem-23 item-245">
<a title="Opinions and Feature articles" href="/features/opinion.html"><span>Opinions</span></a></li>                                                                            <li class=" bd-menuitem-23 item-260">
<a title="Lifestyle, Relationships Tips, Marriage Advice and More " href="/lifestyle/relationships.html"><span>Relationships</span></a></li>                                        </ul>                </div>
            </div>
        </div>
    </div>
</div>

    <div class=" bd-block-43 bd-own-margins  visible-lg" >
            
    <div class="bd-blockcontent bd-tagstyles bd-custom-blockquotes bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
        <!-- Ghana News Left -->
<ins data-revive-zoneid="11" data-revive-id="9498a47af2f5e17dd932fffda2cedac3"></ins>    </div>
    
</div>
        </div>                    
                </div>
            </aside>
                        <div class="bd-flex-vertical bd-flex-wide bd-no-margins">
                    

                    <div class=" bd-layoutitemsbox-7 bd-flex-wide bd-no-margins">
    <div class=" bd-content-16">
    

<div class=" bd-blog-3 bd-no-margins "  >
    <div class="bd-container-inner">
    
        <div class=" bd-grid-6 bd-margins">
          <div class="container-fluid">
            <div class="separated-grid row">
                <div class="separated-item-38 col-md-12 ">
                    
                    <div class="bd-griditem-38">
            
        <article class=" bd-article-3">
            <h1 class=" bd-postheader-3"  itemprop="headline">
            Graphic delegation visits family of Colin Essamuah</h1>
	
		<div class=" bd-layoutbox-8 bd-no-margins clearfix">
    <div class="bd-container-inner">
        <div class=" bd-posticondate-4 bd-no-margins">
    <span class=" "><span><time datetime="2019-08-01T09:39:30+00:00" itemprop="datePublished">Date: Aug 01 , 2019 , 09:39</time></span></span>
</div>
	
		<div class=" bd-posticonauthor-5 bd-no-margins">
    <span class=" "><span>BY: Daily Graphic</span></span>
</div>
	
		<div itemprop="articleSection" class=" bd-posticoncategory-9 hidden-xs bd-no-margins">
    <span class=" "><span>Category: <span class="bd-post-metadata-category-name" itemprop="genre">General News</span></span></span>
</div>
    </div>
</div>
	
		<div class=" bd-layoutbox-10 bd-no-margins clearfix">
    <div class="bd-container-inner">
        <div class=" bd-postimage-3 bd-no-margins pull-none">
    
            <img src="/images/2019/aug/01/gcgl.png" alt="Mr Ato Afful (middle), flanked by Ms Doreen Hammond (left), Mr K.K. Inkoom (2nd left), Mr Kakra Essamuah (3rd left), Mrs Mavis Kitcher (right), Rev. Dr Casely Essamuah (3rd right) and Mr Albert Essumuah (2nd right), after the visit" class=" bd-imagestyles-16"/>
            
        <div class=" bd-container-54 bd-tagstyles bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed ">
        Mr Ato Afful (middle), flanked by Ms Doreen Hammond (left), Mr K.K. Inkoom (2nd left), Mr Kakra Essamuah (3rd left), Mrs Mavis Kitcher (right), Rev. Dr Casely Essamuah (3rd right) and Mr Albert Essumuah (2nd right), after the visit    </div>
    </div>
	
		<div class=" bd-customhtml-4 hidden-xs bd-tagstyles bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
    <div class="bd-container-inner bd-content-element">
        <div class="sharethis-inline-share-buttons"></div>    </div>
</div>
	
		<div class=" bd-postcontent-3 bd-tagstyles bd-custom-blockquotes bd-custom-image bd-custom-bulletlist bd-custom-table bd-bootstrap-tables bd-table-striped bd-table-bordered bd-table-hover bd-table-condensed bd-contentlayout-offset"  itemprop="articleBody">
    <h2>A four-member delegation from the Graphic Communications Group Limited (GCGL) last Monday visited the family of the late Colin Essamuah, a columnist of the Daily Graphic, in Accra to commiserate with them.</h2>
 
<p>Until his death on July 22, 2019, Mr Essamuah had contributed 275 articles to the paper over a period of five years. He wrote every Friday in a column, titled Abura Epistle.</p><div class="inread" align="center">
<!-- 336 Article Footer -->
<ins class="adsbygoogle"
     style="display:inline-block;width:336px;height:280px"
     data-ad-client="ca-pub-1220784161199635"
     data-ad-slot="3976749912"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<p>His last article was Abandon new Parliament now, which was published on July 12, 2019.</p>
<p>The delegation, which was led by the Managing Director of the GCGL, Mr Ato Afful, included the Director, News, Mrs Mavis Kitcher, the acting Editor of the Daily Graphic, Mr Kingsley K. Inkoom, and the Features Editor of the Daily Graphic and acting Editor of the Junior Graphic, Ms Doreen Hammond.</p>
<p>Mr Afful said the management of GCGL was ready to support the family to give the columnist a befitting burial.</p><div class="inread" align="center">
<ins data-revive-zoneid="20" data-revive-id="9498a47af2f5e17dd932fffda2cedac3"></ins>
</div>
<p>Mr Inkoom acknowledged the invaluable contributions Mr Essamuah had made to the Daily Graphic and Graphic Online with his insightful articles.</p>
<p><strong>Welcome</strong></p><h2>Ghana News Headlines</h2>
<p>For latest news in Ghana, visit Graphic Online news headlines page
<a title="latest Ghana news Headlines" href="https://www.graphic.com.gh/news.html">Ghana news page</a></p>
<p>The delegation was received by Mr Kakra Essamuah, the twin brother of Mr Essamuah, who is the Director of Communications of the National Democratic Congress, Rev. Dr Casely B. Essamuah a Secretary to the Global Christian Forum, and Mr Albert W. S. Essamuah, their elder brother.</p>
<p>Mr Albert Essamuah said the funeral of the columnist would be held on Thursday, September 5, 2019 at the Methodist Church at Dzorwulu, in Accra and thereafter, he would be given a private burial.</p>
<p></p><div class="inread"  align="center">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 336 Article Footer -->
<ins class="adsbygoogle"
     style="display:inline-block;width:336px;height:280px"
     data-ad-client="ca-pub-1220784161199635"
     data-ad-slot="3976749912"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div></div>
	
		    </div>
</div>
        </article>
        <div class="bd-container-inner"><div class=" bd-pager-3">
    <ul class=" bd-pagination-4 pager">
                <li class=" bd-paginationitem-4">
		<a class="hasTooltip" title="Amaris Terminal Awarded Promising Terminal of The Year" aria-label="Previous article: Amaris Terminal Awarded Promising Terminal of The Year" href="/news/general-news/ghana-news-amaris-terminal-awarded-promising-terminal-of-the-year.html" rel="prev">
			<span class="icon-chevron-left" aria-hidden="true"></span> <span aria-hidden="true">Prev</span>		</a>
	</li>
                        <li class=" bd-paginationitem-4">
		<a class="hasTooltip" title="Vivo Energy rewards transport companies" aria-label="Next article: Vivo Energy rewards transport companies" href="/news/general-news/vivo-energy-rewards-transport-companies.html" rel="next">
			<span aria-hidden="true">Next</span> <span class="icon-chevron-right" aria-hidden="true"></span>		</a>
	</li>
            </ul>
</div>
</div>
        
                        </div>
                    </div>
                </div>
            </div>
        </div>
    </div>
</div>

</div>
</div>

                    
                     <aside class="bd-sidebararea-4-column  bd-flex-vertical bd-flex-fixed ">
                <div class="bd-sidebararea-4 bd-flex-wide  bd-margins">
                    
                    <div class=" bd-joomlaposition-14 clearfix" >
            <div class=" bd-block-29 bd-own-margins " >
            
    <div class="bd-blockcontent bd-tagstyles bd-custom-bulletlist bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
        <div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-a',
    container: 'taboola-below-article-thumbnails',
    placement: 'Below Article Thumbnails',
    target_type: 'mix'
  });
</script> 
    </div>
    
</div>
        <div class=" bd-block-29 bd-own-margins list-gray thumb-3x visible-xs sharp_font" >
        
    <div class=" bd-blockheader bd-tagstyles bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
        <h4>Latest News in Ghana</h4>
    </div>
    
        
    <div class="bd-blockcontent bd-tagstyles bd-custom-bulletlist bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
        
<div class="allmode-box allmode-list list-gray thumb-3x visible-xs sharp_font">


<ul class="allmode-items">

	

	
		<li class="allmode-item allmode-category-id10">

						<div class="allmode-img"><a href="/news/general-news/ghana-news-president-swears-in-ambassador-to-togo.html"><img src="/images/raxo_thumbs/amp/tb-w120-h80-crop-int-c0f556b3839d41800b1cf70f4a2d20a1.jpg" width="120" height="80" title="President swears in Ambassador to Togo" alt=" President Nana Addo Dankwa Akufo-Addo (right) swearing in Mr Mensah Demitia (left) at the Jubilee House. Picture: SAMUEL TEI ADANO" /></a></div>
			
						<div class="allmode-date">Aug 01, 2019</div>
			
			<div class="allmode-right">

								<h4 class="allmode-title"><a href="/news/general-news/ghana-news-president-swears-in-ambassador-to-togo.html">President swears in Ambassador to Togo</a></h4>
				
								<div class="allmode-info">

										<span class="allmode-category">General News</span>
					
					
					
					
					
				</div>
				
				
			</div>

			<a href="/news/general-news/ghana-news-president-swears-in-ambassador-to-togo.html" class="allmode-readmore"></a>

		</li>

	
		<li class="allmode-item allmode-category-id13">

						<div class="allmode-img"><a href="/news/education/ghana-news-nagrat-warns-of-strike.html"><img src="/images/raxo_thumbs/amp/tb-w120-h80-crop-int-40ee1e3ec759f77a14db1cb972c80e9e.jpg" width="120" height="80" title="NAGRAT warns of strike" alt="Mr Eric Agbe-Carbonu (middle) addressing the news conference in the company of some executives of NAGRAT. Picture: EDNA ADU-SERWAA" /></a></div>
			
						<div class="allmode-date">Aug 01, 2019</div>
			
			<div class="allmode-right">

								<h4 class="allmode-title"><a href="/news/education/ghana-news-nagrat-warns-of-strike.html">NAGRAT warns of strike</a></h4>
				
								<div class="allmode-info">

										<span class="allmode-category">Education</span>
					
					
					
					
					
				</div>
				
				
			</div>

			<a href="/news/education/ghana-news-nagrat-warns-of-strike.html" class="allmode-readmore"></a>

		</li>

	
		<li class="allmode-item allmode-category-id38">

						<div class="allmode-img"><a href="/business/business-news/ghana-news-inspire-the-youth-springfield-ceo-tells-african-business-leaders.html"><img src="/images/raxo_thumbs/amp/tb-w120-h80-crop-int-632f4034508e76b618345da8b35d7cf5.jpg" width="120" height="80" title="Inspire the youth; Springfield CEO tells African business leaders" alt="Mr Kevin Okyere (left), springfield CEO, receiving the award from Mr Gregg Bishop of Face2Face Africa" /></a></div>
			
						<div class="allmode-date">Aug 01, 2019</div>
			
			<div class="allmode-right">

								<h4 class="allmode-title"><a href="/business/business-news/ghana-news-inspire-the-youth-springfield-ceo-tells-african-business-leaders.html">Inspire the youth; Springfield CEO tells African business leaders</a></h4>
				
								<div class="allmode-info">

										<span class="allmode-category">Business News</span>
					
					
					
					
					
				</div>
				
				
			</div>

			<a href="/business/business-news/ghana-news-inspire-the-youth-springfield-ceo-tells-african-business-leaders.html" class="allmode-readmore"></a>

		</li>

	
		<li class="allmode-item allmode-category-id10">

						<div class="allmode-img"><a href="/news/general-news/ghana-news-exton-cubic-mining-leases-invalid.html"><img src="/images/raxo_thumbs/amp/tb-w120-h80-crop-int-ed3114542d1429b0cdcabef228f2ac09.jpg" width="120" height="80" title="‘Exton Cubic mining leases invalid’" alt="Mr Ibrahim Mahama" /></a></div>
			
						<div class="allmode-date">Aug 01, 2019</div>
			
			<div class="allmode-right">

								<h4 class="allmode-title"><a href="/news/general-news/ghana-news-exton-cubic-mining-leases-invalid.html">‘Exton Cubic mining leases invalid’</a></h4>
				
								<div class="allmode-info">

										<span class="allmode-category">General News</span>
					
					
					
					
					
				</div>
				
				
			</div>

			<a href="/news/general-news/ghana-news-exton-cubic-mining-leases-invalid.html" class="allmode-readmore"></a>

		</li>

	
		<li class="allmode-item allmode-category-id10">

						<div class="allmode-img"><a href="/news/general-news/ghana-news-kperisi-municipal-assembly-primary-school-gets-new-block.html"><img src="/images/raxo_thumbs/amp/tb-w120-h80-crop-int-0f184688d169b977ad0862620b8eccfe.jpg" width="120" height="80" title="Kperisi Municipal Assembly Primary School gets new block" alt="• The new classroom block. INSET: Alhaji Issahaku Moomin (2nd left) cutting the tape to inaugurate the school block " /></a></div>
			
						<div class="allmode-date">Aug 01, 2019</div>
			
			<div class="allmode-right">

								<h4 class="allmode-title"><a href="/news/general-news/ghana-news-kperisi-municipal-assembly-primary-school-gets-new-block.html">Kperisi Municipal Assembly Primary School gets new block</a></h4>
				
								<div class="allmode-info">

										<span class="allmode-category">General News</span>
					
					
					
					
					
				</div>
				
				
			</div>

			<a href="/news/general-news/ghana-news-kperisi-municipal-assembly-primary-school-gets-new-block.html" class="allmode-readmore"></a>

		</li>

	
		<li class="allmode-item allmode-category-id10">

						<div class="allmode-img"><a href="/news/general-news/ghana-news-justice-adinyira-retires-after-46-years.html"><img src="/images/raxo_thumbs/amp/tb-w120-h80-crop-int-9c3fd87647904e7454a6b1dd8c31a616.jpg" width="120" height="80" title="Justice Adinyira retires after 46 years" alt="Justice Sophia O.A. Adinyira" /></a></div>
			
						<div class="allmode-date">Aug 01, 2019</div>
			
			<div class="allmode-right">

								<h4 class="allmode-title"><a href="/news/general-news/ghana-news-justice-adinyira-retires-after-46-years.html">Justice Adinyira retires after 46 years</a></h4>
				
								<div class="allmode-info">

										<span class="allmode-category">General News</span>
					
					
					
					
					
				</div>
				
				
			</div>

			<a href="/news/general-news/ghana-news-justice-adinyira-retires-after-46-years.html" class="allmode-readmore"></a>

		</li>

	
		<li class="allmode-item allmode-category-id9">

						<div class="allmode-img"><a href="/news/politics/ghana-news-parliament-should-expedite-passage-of-amendment-bill-hajia-alima-mahama.html"><img src="/images/raxo_thumbs/amp/tb-w120-h80-crop-int-a6b091be5d09d2e930486aed9e3f0359.jpg" width="120" height="80" title="Parliament should expedite passage of amendment bill— Hajia Alima Mahama" alt="Mr Kobby Asmah (right), Political Editor, Daily Graphic, interviewing Hajia Alima Mahama. Picture: EMMANUEL QUAYE" /></a></div>
			
						<div class="allmode-date">Aug 01, 2019</div>
			
			<div class="allmode-right">

								<h4 class="allmode-title"><a href="/news/politics/ghana-news-parliament-should-expedite-passage-of-amendment-bill-hajia-alima-mahama.html">Parliament should expedite passage of amendment bill— Hajia Alima Mahama</a></h4>
				
								<div class="allmode-info">

										<span class="allmode-category">Politics</span>
					
					
					
					
					
				</div>
				
				
			</div>

			<a href="/news/politics/ghana-news-parliament-should-expedite-passage-of-amendment-bill-hajia-alima-mahama.html" class="allmode-readmore"></a>

		</li>

	
		<li class="allmode-item allmode-category-id10">

						<div class="allmode-img"><a href="/news/general-news/ghana-news-amaris-terminal-awarded-promising-terminal-of-the-year.html"><img src="/images/raxo_thumbs/amp/tb-w120-h80-crop-int-9db89c016f764418b9412437bca91595.jpg" width="120" height="80" title="Amaris Terminal Awarded Promising Terminal of The Year" alt="Amaris Terminal's  Managing Director, Mr. Alex Atakorah" /></a></div>
			
						<div class="allmode-date">Aug 01, 2019</div>
			
			<div class="allmode-right">

								<h4 class="allmode-title"><a href="/news/general-news/ghana-news-amaris-terminal-awarded-promising-terminal-of-the-year.html">Amaris Terminal Awarded Promising Terminal of The Year</a></h4>
				
								<div class="allmode-info">

										<span class="allmode-category">General News</span>
					
					
					
					
					
				</div>
				
				
			</div>

			<a href="/news/general-news/ghana-news-amaris-terminal-awarded-promising-terminal-of-the-year.html" class="allmode-readmore"></a>

		</li>

	
		<li class="allmode-item allmode-category-id10">

						<div class="allmode-img"><a href="/news/general-news/vivo-energy-rewards-transport-companies.html"><img src="/images/raxo_thumbs/amp/tb-w120-h80-crop-int-27b8b300bd90e37b18f56a6a4d78c71f.jpg" width="120" height="80" title="Vivo Energy rewards transport companies" alt=" Mr Ben Hassan Ouattara (left), MD, Vivo Ghana Energy, presenting a citation and a framed photograph to Mr Samuel Obeng Frimpong, CEO, S.O. Frimpong Transport & Company Limited, as the Best Transporter for the year 2018. Picture: BENEDICT OBUOBI" /></a></div>
			
						<div class="allmode-date">Aug 01, 2019</div>
			
			<div class="allmode-right">

								<h4 class="allmode-title"><a href="/news/general-news/vivo-energy-rewards-transport-companies.html">Vivo Energy rewards transport companies</a></h4>
				
								<div class="allmode-info">

										<span class="allmode-category">General News</span>
					
					
					
					
					
				</div>
				
				
			</div>

			<a href="/news/general-news/vivo-energy-rewards-transport-companies.html" class="allmode-readmore"></a>

		</li>

	
		<li class="allmode-item allmode-category-id38">

						<div class="allmode-img"><a href="/business/business-news/ghana-news-adb-supports-buffer-stock-with-gh-50-million-loan.html"><img src="/images/raxo_thumbs/amp/tb-w120-h80-crop-int-28586867be96cd93bd4a82cd083645e4.jpg" width="120" height="80" title="ADB supports Buffer Stock with GH¢50 million loan" alt="Dr John Kofi Mensah (2nd right) presenting the cheque to Alhaji Hanan Abdul-Wahab (2nd right). With them is Mr William Agyapong Quaittoo (left), the Member of Parliament for Akyem Oda" /></a></div>
			
						<div class="allmode-date">Aug 01, 2019</div>
			
			<div class="allmode-right">

								<h4 class="allmode-title"><a href="/business/business-news/ghana-news-adb-supports-buffer-stock-with-gh-50-million-loan.html">ADB supports Buffer Stock with GH¢50 million loan</a></h4>
				
								<div class="allmode-info">

										<span class="allmode-category">Business News</span>
					
					
					
					
					
				</div>
				
				
			</div>

			<a href="/business/business-news/ghana-news-adb-supports-buffer-stock-with-gh-50-million-loan.html" class="allmode-readmore"></a>

		</li>

	
		<li class="allmode-item allmode-category-id10">

						<div class="allmode-img"><a href="/news/general-news/ghana-news-delay-in-completing-bolga-bawku-pulmakom-road-worrying-upper-east-residents-complain.html"><img src="/images/raxo_thumbs/amp/tb-w120-h80-crop-int-536af966eb1a09af676136d2ea44e47c.jpg" width="120" height="80" title="Delay in completing Bolga-Bawku-Pulmakom road worrying-Upper East residents complain" alt="Portions of the Bolgatanga-Bawku road" /></a></div>
			
						<div class="allmode-date">Aug 01, 2019</div>
			
			<div class="allmode-right">

								<h4 class="allmode-title"><a href="/news/general-news/ghana-news-delay-in-completing-bolga-bawku-pulmakom-road-worrying-upper-east-residents-complain.html">Delay in completing Bolga-Bawku-Pulmakom road worrying-Upper East residents complain</a></h4>
				
								<div class="allmode-info">

										<span class="allmode-category">General News</span>
					
					
					
					
					
				</div>
				
				
			</div>

			<a href="/news/general-news/ghana-news-delay-in-completing-bolga-bawku-pulmakom-road-worrying-upper-east-residents-complain.html" class="allmode-readmore"></a>

		</li>

	
		<li class="allmode-item allmode-category-id13">

						<div class="allmode-img"><a href="/news/education/ghana-news-prepare-teachers-for-implementation-of-new-curriculum.html"><img src="/images/raxo_thumbs/amp/tb-w120-h80-crop-int-73c7aae163027277fed8dfccf7802d1a.jpg" width="120" height="80" title="‘Prepare teachers for implementation of new curriculum’" alt="Mrs Theresa Tetteh (left) presenting the Most Hard-working and Innovative Pupil award to Miss Mildred Asamoah, a Basic Six pupil, while her mother, Mrs Gifty Asamoah, looks on" /></a></div>
			
						<div class="allmode-date">Aug 01, 2019</div>
			
			<div class="allmode-right">

								<h4 class="allmode-title"><a href="/news/education/ghana-news-prepare-teachers-for-implementation-of-new-curriculum.html">‘Prepare teachers for implementation of new curriculum’</a></h4>
				
								<div class="allmode-info">

										<span class="allmode-category">Education</span>
					
					
					
					
					
				</div>
				
				
			</div>

			<a href="/news/education/ghana-news-prepare-teachers-for-implementation-of-new-curriculum.html" class="allmode-readmore"></a>

		</li>

	
		<li class="allmode-item allmode-category-id10 allmode-featured">

						<div class="allmode-img"><a href="/news/general-news/akufo-addo-declares-august-5-holiday.html"><img src="/images/raxo_thumbs/amp/tb-w120-h80-crop-int-1aa18639c592a12698800077248897db.jpg" width="120" height="80" title="Akufo-Addo declares August 5 holiday" alt="President Akufo-Addo" /></a></div>
			
						<div class="allmode-date">Aug 01, 2019</div>
			
			<div class="allmode-right">

								<h4 class="allmode-title"><a href="/news/general-news/akufo-addo-declares-august-5-holiday.html">Akufo-Addo declares August 5 holiday</a></h4>
				
								<div class="allmode-info">

										<span class="allmode-category">General News</span>
					
					
					
					
					
				</div>
				
				
			</div>

			<a href="/news/general-news/akufo-addo-declares-august-5-holiday.html" class="allmode-readmore"></a>

		</li>

	
		<li class="allmode-item allmode-category-id10 allmode-featured">

						<div class="allmode-img"><a href="/news/general-news/ghana-news-police-announce-gh-10-000-reward-for-informants-of-murdered-officer.html"><img src="/images/raxo_thumbs/amp/tb-w120-h80-crop-int-c89d54066efa1b7c5f95da30ad6298e5.jpg" width="120" height="80" title="Police announce GH¢10,000 reward for informants of murdered officer" alt=" Director-General, Public Affairs of the Ghana Police Service, Assistant Commissioner of Police (ACP) Mr David Eklu" /></a></div>
			
						<div class="allmode-date">Aug 01, 2019</div>
			
			<div class="allmode-right">

								<h4 class="allmode-title"><a href="/news/general-news/ghana-news-police-announce-gh-10-000-reward-for-informants-of-murdered-officer.html">Police announce GH¢10,000 reward for informants of murdered officer</a></h4>
				
								<div class="allmode-info">

										<span class="allmode-category">General News</span>
					
					
					
					
					
				</div>
				
				
			</div>

			<a href="/news/general-news/ghana-news-police-announce-gh-10-000-reward-for-informants-of-murdered-officer.html" class="allmode-readmore"></a>

		</li>

	
		<li class="allmode-item allmode-category-id10">

						<div class="allmode-img"><a href="/news/general-news/ghana-news-bawumia-unveils-funds-for-attainment-of-sdgs.html"><img src="/images/raxo_thumbs/amp/tb-w120-h80-crop-int-c284002ddcd9719d39c633174cddee38.jpg" width="120" height="80" title="Bawumia unveils funds for attainment of SDGs" alt="Vice-President Dr Mahamudu Bawumia chatting with Dr Eugene Owusu (left), the Special Advisor to the President on SDGs. With them are Mr Frank Adu Jr (right), Managing Director, CalBank, and Togbe Afede XVI (2nd right), a member of the Council of State" /></a></div>
			
						<div class="allmode-date">Aug 01, 2019</div>
			
			<div class="allmode-right">

								<h4 class="allmode-title"><a href="/news/general-news/ghana-news-bawumia-unveils-funds-for-attainment-of-sdgs.html">Bawumia unveils funds for attainment of SDGs</a></h4>
				
								<div class="allmode-info">

										<span class="allmode-category">General News</span>
					
					
					
					
					
				</div>
				
				
			</div>

			<a href="/news/general-news/ghana-news-bawumia-unveils-funds-for-attainment-of-sdgs.html" class="allmode-readmore"></a>

		</li>

	
</ul>
</div>
    </div>
    
</div>
        </div>                    
                </div>
            </aside>
                        </div>
                
                     <aside class="bd-sidebararea-2-column  bd-flex-vertical bd-flex-fixed ">
                <div class="bd-sidebararea-2 bd-flex-wide  bd-contentlayout-offset">
                    
                    <div class=" bd-joomlaposition-56 clearfix" >
            <div class=" bd-block-53 bd-own-margins " >
            
    <div class="bd-blockcontent bd-tagstyles bd-custom-blockquotes bd-custom-bulletlist bd-custom-orderedlist bd-custom-table bd-bootstrap-tables bd-table-striped bd-table-hover">
        <!-- 336 Article Footer -->
<ins class="adsbygoogle"
     style="display:inline-block;width:336px;height:280px"
     data-ad-client="ca-pub-1220784161199635"
     data-ad-slot="3976749912"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>    </div>
    
</div>
        </div>
        	
		    
        <div class=" bd-joomlaposition-49 clearfix" >
            <div class=" bd-block-42 bd-own-margins  adankustyle hidden-xs" >
        
    <div class=" bd-blockheader bd-tagstyles bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
        <h4>More Ghana news headlines</h4>
    </div>
    
        
    <div class="bd-blockcontent bd-tagstyles bd-custom-blockquotes bd-custom-inputs bd-custom-bulletlist bd-custom-orderedlist bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
        <ol type="1" class="category-module adankustyle hidden-xs">
						<li>
									<a class="mod-articles-category-title " href="/business/business-news/ghana-news-inspire-the-youth-springfield-ceo-tells-african-business-leaders.html"> Inspire the youth; Springfield CEO tells African business leaders</a>
				
				
				
				
				
				
							</li>
					<li>
									<a class="mod-articles-category-title " href="/news/general-news/ghana-news-exton-cubic-mining-leases-invalid.html">‘Exton Cubic mining leases invalid’</a>
				
				
				
				
				
				
							</li>
					<li>
									<a class="mod-articles-category-title " href="/news/general-news/ghana-news-kperisi-municipal-assembly-primary-school-gets-new-block.html"> Kperisi Municipal Assembly Primary School gets new block</a>
				
				
				
				
				
				
							</li>
					<li>
									<a class="mod-articles-category-title active" href="/news/general-news/ghana-news-justice-adinyira-retires-after-46-years.html">Justice Adinyira retires after 46 years</a>
				
				
				
				
				
				
							</li>
					<li>
									<a class="mod-articles-category-title " href="/news/politics/ghana-news-parliament-should-expedite-passage-of-amendment-bill-hajia-alima-mahama.html">Parliament should expedite passage of amendment bill— Hajia Alima Mahama</a>
				
				
				
				
				
				
							</li>
					<li>
									<a class="mod-articles-category-title " href="/news/general-news/ghana-news-graphic-delegation-visits-family-of-colin-essamuah.html">Graphic delegation visits family of Colin Essamuah</a>
				
				
				
				
				
				
							</li>
					<li>
									<a class="mod-articles-category-title " href="/news/general-news/ghana-news-amaris-terminal-awarded-promising-terminal-of-the-year.html">Amaris Terminal Awarded Promising Terminal of The Year</a>
				
				
				
				
				
				
							</li>
					<li>
									<a class="mod-articles-category-title " href="/news/general-news/vivo-energy-rewards-transport-companies.html">Vivo Energy rewards transport companies</a>
				
				
				
				
				
				
							</li>
					<li>
									<a class="mod-articles-category-title " href="/business/business-news/ghana-news-adb-supports-buffer-stock-with-gh-50-million-loan.html"> ADB supports Buffer Stock with GH¢50 million loan</a>
				
				
				
				
				
				
							</li>
					<li>
									<a class="mod-articles-category-title " href="/news/general-news/ghana-news-delay-in-completing-bolga-bawku-pulmakom-road-worrying-upper-east-residents-complain.html">Delay in completing Bolga-Bawku-Pulmakom road worrying-Upper East residents complain</a>
				
				
				
				
				
				
							</li>
					<li>
									<a class="mod-articles-category-title " href="/news/general-news/akufo-addo-declares-august-5-holiday.html">Akufo-Addo declares August 5 holiday</a>
				
				
				
				
				
				
							</li>
					<li>
									<a class="mod-articles-category-title " href="/news/general-news/ghana-news-police-announce-gh-10-000-reward-for-informants-of-murdered-officer.html">Police announce GH¢10,000 reward for informants of murdered officer </a>
				
				
				
				
				
				
							</li>
					<li>
									<a class="mod-articles-category-title " href="/news/general-news/ghana-news-bawumia-unveils-funds-for-attainment-of-sdgs.html"> Bawumia unveils funds for attainment of SDGs</a>
				
				
				
				
				
				
							</li>
					<li>
									<a class="mod-articles-category-title " href="/news/general-news/ghana-news-managers-who-supervise-shoddy-works-will-be-penalised-auditor-general.html">Managers who supervise shoddy works will be penalised — Auditor General</a>
				
				
				
				
				
				
							</li>
					<li>
									<a class="mod-articles-category-title " href="/news/politics/ghana-news-go-beyond-campaigning-on-social-media-sammy-awuku-tells-npp-youth.html">Go beyond campaigning on social media-Sammy Awuku tells NPP youth</a>
				
				
				
				
				
				
							</li>
					<li>
									<a class="mod-articles-category-title " href="/sports/sports-news/watch-how-liverpool-ended-their-disappointing-pre-season-with-a-win-against-lyon.html">Watch how Liverpool ended their disappointing pre-season with a win against Lyon</a>
				
				
				
				
				
				
							</li>
					<li>
									<a class="mod-articles-category-title " href="/news/general-news/ghana-news-pay-assembly-members-stipend-kufuor.html"> Pay assembly members stipend — Kufuor</a>
				
				
				
				
				
				
							</li>
					<li>
									<a class="mod-articles-category-title " href="/sports/sports-news/video-chelsea-beat-red-bull-salzburg-5-3.html">VIDEO: Chelsea beat Red Bull Salzburg 5-3</a>
				
				
				
				
				
				
							</li>
					<li>
									<a class="mod-articles-category-title " href="/news/politics/ghana-news-music-not-enough-to-help-party-win-elections-uew-senior-lecturer.html">Music not enough to help party win elections— UEW Senior Lecturer</a>
				
				
				
				
				
				
							</li>
					<li>
									<a class="mod-articles-category-title " href="/business/business-news/business-teams-advance-in-kosmos-agritech-challenge.html">16 Business teams advance in Kosmos AgriTech Challenge</a>
				
				
				
				
				
				
							</li>
					<li>
									<a class="mod-articles-category-title " href="/news/politics/ghana-news-court-dismisses-ofosu-ampofo-s-application.html">Court dismisses Ofosu Ampofo’s application</a>
				
				
				
				
				
				
							</li>
					<li>
									<a class="mod-articles-category-title " href="/news/general-news/government-probes-pds-agreement.html">Government probes PDS agreement</a>
				
				
				
				
				
				
							</li>
					<li>
									<a class="mod-articles-category-title " href="/news/general-news/vib-sanziri-israel-names-street-after-ghanaian-major-general.html">Vib-Sanziri: Israel names street after Ghanaian Major General</a>
				
				
				
				
				
				
							</li>
					<li>
									<a class="mod-articles-category-title " href="/news/general-news/takoradi-kidnapping-accused-persons-facebook-chats-reveal-coded-language-on-kidnapping.html">Takoradi kidnapping: Accused persons’ Facebook chats reveal coded language on kidnapping</a>
				
				
				
				
				
				
							</li>
					<li>
									<a class="mod-articles-category-title " href="/news/general-news/parent-of-kidnapped-takoradi-girls-slaps-suspect.html">Parent of kidnapped Takoradi girls slaps suspect</a>
				
				
				
				
				
				
							</li>
			</ol>
    </div>
    
</div>
        </div>
        	
		    
        <div class=" bd-joomlaposition-62 clearfix" >
            <div class=" bd-block-159 bd-own-margins " >
            
    <div class="bd-blockcontent bd-tagstyles bd-custom-blockquotes bd-custom-inputs bd-custom-bulletlist bd-custom-orderedlist bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
        <div id="taboola-right-rail-thumbnails"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-rr',
    container: 'taboola-right-rail-thumbnails',
    placement: 'Right Rail Thumbnails',
    target_type: 'mix'
  });
</script> 
    </div>
    
</div>
        <div class=" bd-block-159 bd-own-margins " >
            
    <div class="bd-blockcontent bd-tagstyles bd-custom-blockquotes bd-custom-inputs bd-custom-bulletlist bd-custom-orderedlist bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
        <!-- Bottomright -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:600px"
     data-ad-client="ca-pub-5510276167635361"
     data-ad-slot="5529215793"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>    </div>
    
</div>
        </div>                    
                </div>
            </aside>
                    </div>
            
                 </div>

    </div>
</div></div>
</div>
	
		<footer class=" bd-footerarea-1 bd-margins">
        <section class=" bd-section-2 bd-tagstyles bd-custom-bulletlist bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed" id="footersection" data-section-title="ghana news categories Footer With Links">
    <div class="bd-container-inner bd-margins clearfix">
        <div class=" bd-layoutbox-9 bd-no-margins bd-no-margins clearfix">
    <div class="bd-container-inner">
        <div class=" bd-spacer-2 clearfix"></div>
	
		<div class=" bd-layoutcontainer-17 hidden-sm hidden-xs bd-columns bd-no-margins">
    <div class="bd-container-inner">
        <div class="container-fluid">
            <div class="row 
 bd-row-flex 
 bd-row-align-top">
                <div class=" bd-columnwrapper-39 
 col-lg-2
 col-sm-2">
    <div class="bd-layoutcolumn-39 bd-column" ><div class="bd-vertical-align-wrapper">    
        <div class=" bd-joomlaposition-3 hidden-xs clearfix" >
            <div class=" bd-block-32 bd-own-margins _menu" >
        
    <div class=" bd-blockheader bd-tagstyles bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
        <h4>About GCGL</h4>
    </div>
    
        
    <div class="bd-blockcontent bd-tagstyles bd-custom-blockquotes bd-custom-bulletlist bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
        <ul class=""><li class="item-145"><a href="#"><span>About Us</span></a></li><li class="item-146"><a title="Terms of Use" href="/terms-of-use.html"><span>Terms Of Use</span></a></li><li class="item-148"><a title="Contact Us" href="/contact-us.html"><span>Contact Us</span></a></li><li class="item-151"><a title="Sitemap for Graphic Online" href="/sitemap.html"><span>Sitemap</span></a></li><li class="item-302"><a title="Daily Graphic Articles" href="/daily-graphic-newspaper.html"><span>Daily Graphic Newspaper</span></a></li></ul>    </div>
    
</div>
        </div>
        </div></div>
</div>
	
		<div class=" bd-columnwrapper-24 
 col-lg-2
 col-sm-2">
    <div class="bd-layoutcolumn-24 bd-column" ><div class="bd-vertical-align-wrapper">    
        <div class=" bd-joomlaposition-27 hidden-xs clearfix" >
            <div class=" bd-block-34 bd-own-margins _menu" >
        
    <div class=" bd-blockheader bd-tagstyles bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
        <h4>News</h4>
    </div>
    
        
    <div class="bd-blockcontent bd-tagstyles bd-custom-blockquotes bd-custom-bulletlist bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
        <ul class=""><li class="item-152"><a href="/news/politics.html"><span>Ghana Politics</span></a></li><li class="item-153 active"><a href="/news/general-news.html"><span>News in Ghana</span></a></li><li class="item-156"><a title="Ghana Sports and Football News" href="/sports/sports-news.html"><span>Sports News</span></a></li><li class="item-157"><a href="/international.html"><span>World News</span></a></li><li class="item-158"><a href="/?Itemid="><span>Teenage News</span></a></li><li class="item-301"><a title="Daily Graphic Editorials" href="/daily-graphic-editorials.html"><span>Editorials</span></a></li></ul>    </div>
    
</div>
        </div>
        </div></div>
</div>
	
		<div class=" bd-columnwrapper-23 
 col-lg-2
 col-sm-2">
    <div class="bd-layoutcolumn-23 bd-column" ><div class="bd-vertical-align-wrapper">    
        <div class=" bd-joomlaposition-24 hidden-xs clearfix" >
            <div class=" bd-block-36 bd-own-margins _menu" >
        
    <div class=" bd-blockheader bd-tagstyles bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
        <h4>Columnists</h4>
    </div>
    
        
    <div class="bd-blockcontent bd-tagstyles bd-custom-blockquotes bd-custom-bulletlist bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
        <ul class=""><li class="item-172"><a href="/voice-from-afar.html"><span>Voice from afar</span></a></li><li class="item-174"><a title="Elizabeth Ohene - Daily Graphic Columnist" href="/elizabeth-ohene.html"><span>Elizabeth Ohene</span></a></li><li class="item-176"><a href="/native-daughter.html"><span>Native Daughter</span></a></li><li class="item-177"><a title="Thinking Aloud Column: Daily Graphic" href="/thinking-aloud.html"><span>Thinking Aloud</span></a></li><li class="item-178"><a href="/features/civic-realities.html"><span>Civic Realities</span></a></li><li class="item-217"><a href="/personality-profiles.html"><span>Personality Profiles</span></a></li></ul>    </div>
    
</div>
        </div>
        </div></div>
</div>
	
		<div class=" bd-columnwrapper-61 
 col-lg-2
 col-sm-2">
    <div class="bd-layoutcolumn-61 bd-column" ><div class="bd-vertical-align-wrapper">    
        <div class=" bd-joomlaposition-16 hidden-xs clearfix" >
            <div class=" bd-block-133 bd-own-margins _menu" >
        
    <div class=" bd-blockheader bd-tagstyles bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
        <h4>Graphic Websites</h4>
    </div>
    
        
    <div class="bd-blockcontent bd-tagstyles bd-custom-blockquotes bd-custom-bulletlist bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
        <ul class=""><li class="item-159"><a title="Download Graphic NewsAPP" href="https://play.google.com/store/apps/details?id=com.nsano.graphicnewsapp"><span>Graphic News App</span></a></li><li class="item-163"><a title="Ghana Business News on Graphic Business Online" href="https://www.graphicbusinessonline.com/" rel="prefetch"><span>Graphic Business Online</span></a></li><li class="item-161"><a title="Entertainment News on Graphic Showbiz" href="/showbiz/" rel="prefetch"><span>Graphic Showbiz</span></a></li><li class="item-175"><a title="Access Digital Replicas of Graphic Publications" href="/epaper/" rel="prefetch"><span>Graphic e-Paper</span></a></li><li class="item-162"><a title="Ghana Sports news on Graphic Sports" href="/graphicsports/" rel="prefetch"><span>Graphic Sports</span></a></li></ul>    </div>
    
</div>
        </div>
        </div></div>
</div>
	
		<div class=" bd-columnwrapper-60 
 col-lg-4
 col-sm-2">
    <div class="bd-layoutcolumn-60 bd-column" ><div class="bd-vertical-align-wrapper">    
        <div class=" bd-joomlaposition-32 clearfix" >
            </div>
        </div></div>
</div>
            </div>
        </div>
    </div>
</div>
	
		<div class=" bd-layoutcontainer-13 bd-columns bd-no-margins">
    <div class="bd-container-inner">
        <div class="container-fluid">
            <div class="row ">
                <div class=" bd-columnwrapper-35 
 col-lg-3
 col-sm-4">
    <div class="bd-layoutcolumn-35 bd-column" ><div class="bd-vertical-align-wrapper"><div class=" bd-socialicons-5">
    
        <a target="_blank" class=" bd-socialicon-56 bd-socialicon" href="//www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.graphic.com.gh%2Fnews%2Fgeneral-news%2Fghana-news-graphic-delegation-visits-family-of-colin-essamuah.html">
    <span class="bd-icon"></span><span></span>
</a>
    
        <a target="_blank" class=" bd-socialicon-57 bd-socialicon" href="//twitter.com/share?url=https%3A%2F%2Ftwitter.com%2Fgraphicgh&amp;text=Follow%20Graphic%20Online%20on%20Twitter">
    <span class="bd-icon"></span><span></span>
</a>
    
        <a target="_blank" class=" bd-socialicon-58 bd-socialicon" href="//plus.google.com/share?url=">
    <span class="bd-icon"></span><span></span>
</a>
    
    
        <a target="_blank" class=" bd-socialicon-60 bd-socialicon" href="//linkedin.com/shareArticle?title=&amp;mini=true&amp;url=">
    <span class="bd-icon"></span><span></span>
</a>
    
        <a target="_blank" class=" bd-socialicon-61 bd-socialicon" href="//instagram.com/">
    <span class="bd-icon"></span><span></span>
</a>
    
    
    
    
    
</div></div></div>
</div>
	
		<div class=" bd-columnwrapper-37 
 col-lg-5
 col-sm-4">
    <div class="bd-layoutcolumn-37 bd-column" ><div class="bd-vertical-align-wrapper">    
        <div class=" bd-joomlaposition-12 hidden-xs clearfix" >
            <div class=" bd-block-233 bd-own-margins  sharp_fonts" >
        
    <div class=" bd-blockheader bd-tagstyles bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
        <h4>Connect With Us</h4>
    </div>
    
        
    <div class="bd-blockcontent bd-tagstyles bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
        

<div class="custom sharp_fonts"  >
	<p>Online Sales: 0244-507-503 | Ads Dept: +233 (0) 302 684001 | 0302 684002 - 10<span> </span></p></div>
    </div>
    
</div>
        </div>
        </div></div>
</div>
	
		<div class=" bd-columnwrapper-36 
 col-lg-4
 col-sm-4">
    <div class="bd-layoutcolumn-36 bd-column" ><div class="bd-vertical-align-wrapper">    </div></div>
</div>
            </div>
        </div>
    </div>
</div>
	
		<div class="bd-separator-2  bd-separator-center bd-separator-content-center clearfix" >
    <div class="bd-container-inner">
        <div class="bd-separator-inner">
            
                <div class="bd-separator-content-268 bd-tagstyles bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed bd-no-margins  bd-separator-content" >
                    
                        
                            <a class="bd-imagelink-2  bd-own-margins"
                               href="https://www.graphic.com.gh/"
                               
                               
                               >
                                <img class=" bd-imagestyles"
                                     src="https://www.graphic.com.gh/images/2018/feb/onlinelogo.png"
                                     
 alt="Graphic Online Ghana Logo" >
                            </a>
                </div>
        </div>
    </div>
</div>
	
		    
        <div class=" bd-joomlaposition-5 clearfix" >
            <div class=" bd-block-207 bd-own-margins  sharp_fonts" >
            
    <div class="bd-blockcontent bd-tagstyles bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
        

<div class="custom sharp_fonts"  >
	<p><a title="Subscribe for Graphic Email Newsletter" href="#">News in Your Mail</a> | <a title="Contact Graphic Online Team" href="#">Contact Us </a> | <a title="Visit this page to Advertise with us" href="#">Advertise With Graphic</a> | <a title="Follow Graphic Online and Ghana News on Google plus" href="https://plus.google.com/+dailygraphic">Google+</a> | <a title="Follow Graphic Online on Twitter for latest news in Ghana" href="https://twitter.com/graphicgh">Twitter</a> |</p>
<p>© 2010 - 2019. All Rights Reserved | <g class="gr_ gr_5 gr-alert gr_spell gr_inline_cards gr_run_anim ContextualSpelling ins-del" id="5" data-gr-id="5">Graphic</g> Online | Owned and Operated by Graphic Communications Group Ltd.</p></div>
    </div>
    
</div>
        </div>
            </div>
</div>
    </div>
</section>
</footer>
	
		<div data-smooth-scroll data-animation-time="250" class=" bd-smoothscroll-10"><a href="#" class=" bd-backtotop-8 ">
    <span class="bd-icon-108 bd-icon "></span>
</a></div>
	
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>
		



<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-16927683-1', 'graphic.com.gh');
  ga('require', 'linkid', 'linkid.js');
  ga('require', 'displayfeatures');
  ga('set', 'forceSSL', true);
  ga('send', 'pageview');
</script>
<!-- Universal Google Analytics PRO 4.6.3 Plugin by PB Web Development -->


</body>
</html>