<!DOCTYPE html>
<html lang="en-gb" dir="ltr">
<head>
    <base href="https://www.graphic.com.gh/news/politics/ghananews-local-govt-service-investigates-alleged-falsification-of-documents.html" />    <link href="https://www.graphic.com.gh/templates/ghananews2/images/designer/ecfc2c86b1509084809896ecd84af0f4_graphic1_favLogoextra.png" rel="icon" type="image/x-icon" />
    <script>
    var themeHasJQuery = !!window.jQuery;
</script>
<script src="/templates/ghananews2/jquery.js?version=1.0.3021"></script>
<script>
    window._$ = jQuery.noConflict(themeHasJQuery);
</script>
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
<script src="/templates/ghananews2/bootstrap.min.js?version=1.0.3021"></script>
<!--[if lte IE 9]>
<script src="/templates/ghananews2/layout.ie.js?version=1.0.3021"></script>
<link rel="stylesheet" href="/templates/ghananews2/layout.ie.css?version=1.0.3021" media="screen"/>
<![endif]-->
<link class="" href='//fonts.googleapis.com/css?family=Amaranth:regular,italic,700,700italic|Ubuntu:300,300italic,regular,italic,500,500italic,700,700italic|Francois+One:regular|Roboto+Condensed:300,300italic,regular,italic,700,700italic|Open+Sans:300,300italic,regular,italic,600,600italic,700,700italic,800,800italic|Actor:regular|Roboto:100,100italic,300,300italic,regular,italic,500,500italic,700,700italic,900,900italic&subset=latin' rel='stylesheet' type='text/css'>
<script src="/templates/ghananews2/layout.core.js?version=1.0.3021"></script>
    
    <meta http-equiv="content-type" content="text/html; charset=utf-8" />
	<meta name="keywords" content="Local Govt Service investigates alleged falsification of documents" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:site" content="@graphicgh" />
	<meta name="twitter:creator" content="@graphicgh" />
	<meta name="twitter:title" content="Local Govt Service investigates alleged falsification of documents" />
	<meta name="twitter:description" content="Local Govt Service investigates alleged falsification of documents" />
	<meta name="twitter:image" content="https://www.graphic.com.gh/images/2019/mar/22/Local_ghana_news_compressed.jpg" />
	<meta name="name" content="Local Govt Service investigates alleged falsification of documents" />
	<meta name="image" content="https://www.graphic.com.gh/images/2019/mar/22/Local_ghana_news_compressed.jpg" />
		<meta property="og:locale" content="en_GB" />
	<meta property="og:site_name" content="Graphic Online" />
	<meta property="og:title" content="Local Govt Service investigates alleged falsification of documents" />
	<meta property="og:type" content="article" />
	<meta property="article:published_time" content="2019-03-22T10:13:53+00:00" />
	<meta property="article:modified_time" content="2019-03-22T10:14:31+00:00" />
	<meta property="article:author" content="122108447901948" />
	<meta property="article:section" content="Politics" />
	<meta property="og:url" content="https://www.graphic.com.gh/news/politics/ghananews-local-govt-service-investigates-alleged-falsification-of-documents.html" />
	<meta property="og:description" content="Local Govt Service investigates alleged falsification of documents" />
	<meta property="og:image" content="https://www.graphic.com.gh/images/2019/mar/22/Local_ghana_news_compressed.jpg" />
	<meta name="description" content="Local Govt Service investigates alleged falsification of documents" />
	<title>Local Govt Service investigates alleged falsification of documents - Graphic Online</title>
	<link href="https://www.graphic.com.gh/news/politics/ghananews-local-govt-service-investigates-alleged-falsification-of-documents.amp.html" rel="amphtml" />
	<link href="https://www.graphic.com.gh/news/politics/ghananews-local-govt-service-investigates-alleged-falsification-of-documents.html" rel="canonical" />
	<link href="https://www.graphic.com.gh/plugins/system/js_reading_progress_bar/css/style.css" rel="stylesheet" type="text/css" />
	<link href="https://www.graphic.com.gh/media/plg_content_osembed/css/osembed.css?f82208cb1a0eac11d8d5726958ce9104" rel="stylesheet" type="text/css" />
	<link href="/modules/mod_raxo_allmode/tmpl/allmode-list/allmode-list.v3.css" rel="stylesheet" type="text/css" />
	<style type="text/css">
#rpb-wrapper {

}

#rpb-element {

}
	</style>
	<script src="https://www.graphic.com.gh/plugins/system/js_reading_progress_bar/js/scrollProgress.js" type="text/javascript"></script>
	<script src="/templates/ghananews2/js/jui/jquery.min.js?b034f9e3424a573bfd77dca4438074b3" type="text/javascript"></script>
	<script src="/templates/ghananews2/js/jui/jquery-noconflict.js?b034f9e3424a573bfd77dca4438074b3" type="text/javascript"></script>
	<script src="/media/jui/js/jquery-migrate.min.js?b034f9e3424a573bfd77dca4438074b3" type="text/javascript"></script>
	<script src="https://www.graphic.com.gh/media/plg_content_osembed/js/osembed.js?f82208cb1a0eac11d8d5726958ce9104" type="text/javascript"></script>
	<script type="text/javascript">

            var rpb_color = "#ff001e";
            var rpb_height = "6";
            var rpb_bottom = "0";
            var rpb_style = "style-default";
        
	</script>
	<!-- Joomla Facebook Integration Begin -->
<script type='text/javascript'>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '289322398484155', {}, {agent: 'pljoomla'});
fbq('track', 'PageView');
</script>
<noscript>
<img height="1" width="1" style="display:none" alt="fbpx"
src="https://www.facebook.com/tr?id=289322398484155&ev=PageView&noscript=1"/>
</noscript>
<!-- DO NOT MODIFY -->
<!-- Joomla Facebook Integration end -->
	<meta name="google-site-verification" content="ePVTo-YiX6b27Yk4zujBVQCS1_XEOF6vSk6yQqQTRfc" />
<meta property="fb:pages" content="122108447901948" />
<meta property="fb:admins" content="10157057759915251">
<meta property="article:publisher" content="https://www.facebook.com/dailygraphicghana" />
<meta property="og:site_name" content="Graphic Online" />
<meta property="og:image:width" content="600"/>
<meta property="og:image:height" content="400"/>
<meta property="article:tag" content="Ghana" />
<script async custom-element="amp-ad" src="https://cdn.ampproject.org/v0/amp-ad-0.1.js"></script>
<meta http-equiv="refresh" content="1000"/>
<!-- Start Alexa Certify Javascript -->
<script type="text/javascript">
_atrk_opts = { atrk_acct:"DCywq1Fx9f207i", domain:"graphic.com.gh",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://certify-js.alexametrics.com/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script>
<noscript><img src="https://certify.alexametrics.com/atrk.gif?account=DCywq1Fx9f207i" style="display:none" height="1" width="1" alt="" /></noscript>
<!-- End Alexa Certify Javascript -->  
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-1220784161199635",
          enable_page_level_ads: true
     });
</script>
<script type="text/javascript" src="//platform-api.sharethis.com/js/sharethis.js#property=58b94fe43f23ef0012b98ccb&product=sticky-share-buttons"></script>
<link rel="manifest" href="/manifest.json" />
<!-- OneSignal -->
<link rel="manifest" href="/serviceworkers/manifest.json" />
<script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async=""></script>
<script>
  var OneSignal = window.OneSignal || [];
  OneSignal.push(function() {
    OneSignal.init({
      appId: "b856e43b-41cf-4814-baf4-e078edc6d3de",
    });
  });
</script>
<!-- OneSignal -->
<!-- Mail Chimp start -->  
<script id="mcjs">!function(c,h,i,m,p){m=c.createElement(h),p=c.getElementsByTagName(h)[0],m.async=1,m.src=i,p.parentNode.insertBefore(m,p)}(document,"script","https://chimpstatic.com/mcjs-connected/js/users/044cfae37c600e394c8c76a03/e70f9bbc326d642444569484b.js");</script>
<!-- Mail Chimp End-->  
<script async src="/adsonline/www/delivery/asyncjs.php"></script>
<!-- Facebook Pixel Code -->
<script>
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '289322398484155');
  fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
  src="https://www.facebook.com/tr?id=289322398484155&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->
	<!-- Start: Google Structured Data -->
             <script type="application/ld+json"> { "@context": "https://schema.org", "@type": "BreadcrumbList", "itemListElement": [ { "@type": "ListItem", "position": 1, "item": { "@id": "https://www.graphic.com.gh/", "name": "Ghana News Homepage" } }, { "@type": "ListItem", "position": 2, "item": { "@id": "https://www.graphic.com.gh/news.html", "name": "Headlines" } }, { "@type": "ListItem", "position": 3, "item": { "@id": "https://www.graphic.com.gh/news/politics.html", "name": "Politics" } }, { "@type": "ListItem", "position": 4, "item": { "@id": "https://www.graphic.com.gh/news/politics/ghananews-local-govt-service-investigates-alleged-falsification-of-documents.html", "name": "Local Govt Service investigates alleged falsification of documents" } } ] } </script> <script type="application/ld+json"> { "@context": "https://schema.org", "@type": "Article", "mainEntityOfPage": { "@type": "WebPage", "@id": "https://www.graphic.com.gh/news/politics/ghananews-local-govt-service-investigates-alleged-falsification-of-documents.html" }, "headline": "Local Govt Service investigates alleged falsification of documents", "description": "The Office of the Head of Local Government Service (OHLGS) has begun a nationwide investigation into alleged scanning and falsification of official documents by internal auditors and engineers in the ", "image": { "@type": "ImageObject", "url": "https://www.graphic.com.gh/images/2019/mar/22/Local_ghana_news_compressed.jpg" }, "author": { "@type": "Person", "name": "Getrude Ankah Nyavi" }, "publisher": { "@type": "Organization", "name": "Graphic Online", "logo": { "@type": "ImageObject", "url": "https://www.graphic.com.gh/images/2018/feb/onlinelogo.png" } }, "datePublished": "2019-03-22T07:07:26+00:00", "dateCreated": "2019-03-22T10:13:53+00:00", "dateModified": "2019-03-22T10:14:31+00:00" } </script>
            <!-- End: Google Structured Data -->
        <link rel="stylesheet" href="/templates/ghananews2/css/bootstrap.min.css?version=1.0.3021" media="screen" />
            <link rel="stylesheet" href="/templates/ghananews2/css/template.min.css?version=1.0.3021" media="screen" />
            <script src="/templates/ghananews2/script.js?version=1.0.3021"></script>
    <link rel="apple-touch-icon" sizes="72x72" href="/./favicons/apple-icon-72x72.png">
<link rel="apple-touch-icon" sizes="114x114" href="/./favicons/apple-icon-114x114.png">
<link rel="apple-touch-icon" sizes="120x120" href="/./favicons/apple-icon-120x120.png">
<link rel="apple-touch-icon" sizes="144x144" href="/./favicons/apple-icon-144x144.png">
<link rel="apple-touch-icon" sizes="152x152" href="/./favicons/apple-icon-152x152.png">
<link rel="apple-touch-icon" sizes="180x180" href="/./favicons/apple-icon-180x180.png">
<link rel="icon" type="image/png" sizes="192x192"  href="/./favicons/android-icon-192x192.png">
<link rel="icon" type="image/png" sizes="96x96" href="/./favicons/favicon-96x96.png">
<link rel="icon" type="image/png" sizes="16x16" href="/./favicons/favicon-16x16.png">
<meta name="msapplication-TileImage" content="./favicons/ms-icon-16x16.png">
<meta name="google-site-verification" content="j4tRhOQ0jFqVR1Bx0oozoy53IppsA2_CwqUZG5G2n9o" />


<meta name="google-site-verification" content="ePVTo-YiX6b27Yk4zujBVQCS1_XEOF6vSk6yQqQTRfc" />

</head>
<body class=" bootstrap bd-body-13  bd-pagebackground-326 bd-margins">
    <header class=" bd-headerarea-1  bd-margins">
        <div class=" bd-customhtml-2 bd-tagstyles bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
    <div class="bd-container-inner bd-content-element">
        <script type="text/javascript">
  var subscribersSiteId = '388e552d-0c6e-4ab7-b268-d466428d8bdb';
</script>
<script type="text/javascript" src="https://cdn.subscribers.com/assets/subscribers.js"></script>

<script type="application/javascript" src="//ced.sascdn.com/tag/2136/smart.js" async=""></script>
<script type="application/javascript">
    var sas = sas || {};
    sas.cmd = sas.cmd || [];
    sas.cmd.push(function() {
        sas.setup({ networkid: 2136, domain: "//www3.smartadserver.com", async: true });
    });
</script>    </div>
</div>
	
		<div class=" bd-layoutbox-1 bd-no-margins clearfix">
    <div class="bd-container-inner">
                    
        <div class=" bd-topmenu-1 hidden-xs" data-responsive-menu="false">
                        
                <div class=" bd-horizontalmenu-2 clearfix">
                    <div class="bd-container-inner">
                        <ul class=" bd-menu-3 nav nav-pills navbar-left" >
<li class=" bd-menuitem-4 item-115">
<a title="Ghana business news" href="https://www.graphicbusinessonline.com"><span>Graphic Business</span></a></li><li class=" bd-menuitem-4 item-116">
<a title="Graphic Communications Group Ltd Corporate Page" href="https://corporate.graphic.com.gh" target="_blank"><span>GCGL</span></a></li><li class=" bd-menuitem-4 item-118">
<a title="Read the digital Replicas of Graphic Publications online" href="https://epaper.graphic.com.gh" rel="prefetch" target="_blank"><span>E-Paper</span></a></li><li class=" bd-menuitem-4 item-322">
<a title="Graphic SHOWBIZ Online" href="/showbiz/" target="_blank"><span>GRAPHIC SHOWBIZ</span></a></li><li class=" bd-menuitem-4 item-323">
<a title="Graphic Sports news" href="/graphicsports/"><span>GRAPHIC SPORTS</span></a></li></ul>                    </div>
                </div>
            
                    </div>
        
    	
		        	
		<form id="search-8" role="form" class=" bd-search-8 form-inline" name="search" action="/index.php" method="post">
    <div class="bd-container-inner">
        <input type="hidden" name="task" value="search">
        <input type="hidden" name="option" value="com_search">
        <div class="bd-search-wrapper">
            
                <input type="text" name="searchword" class=" bd-bootstrapinput-11 form-control input-sm" placeholder="Search Graphic Online">
                <a href="#" class="bd-icon-58 bd-icon " link-disable="true"></a>
        </div>
        <script>
            (function (jQuery, $) {
                jQuery('.bd-search-8 .bd-icon-58').on('click', function (e) {
                    e.preventDefault();
                    jQuery('#search-8').submit();
                });
            })(window._$, window._$);
        </script>
    </div>
</form>
    </div>
</div>
	
		<div class=" bd-layoutbox-4 hidden-sm hidden-xs bd-no-margins clearfix">
    <div class="bd-container-inner">
        <div class=" bd-layoutbox-5 bd-no-margins bd-no-margins clearfix">
    <div class="bd-container-inner">
        <a class=" bd-logo-2 bd-no-margins" href="https://www.graphic.com.gh/">
<img class=" bd-imagestyles-17" src="https://www.graphic.com.gh//favicons/apple-icon-180x180.png" alt="Graphic Online">
</a>
	
		<div class=" bd-headline-2">
    <div class="bd-container-inner">
        <h3>
            <a href="/">
            Graphic Online            </a>
        </h3>
    </div>
</div>
    </div>
</div>
    </div>
</div>
	
		<div class=" bd-layoutbox-13 bd-no-margins clearfix">
    <div class="bd-container-inner">
                    
        <nav class=" bd-hmenu-1"  data-responsive-menu="true" data-responsive-levels="expand on click" data-responsive-type="offcanvas" data-offcanvas-delay="0ms" data-offcanvas-duration="700ms" data-offcanvas-timing-function="ease">
                        
                <div class=" bd-menuoverlay-16 bd-menu-overlay"></div>
                <div class=" bd-responsivemenu-11 collapse-button">
    <div class="bd-container-inner">
        <div class="bd-menuitem-13 ">
            <a  data-toggle="collapse"
                data-target=".bd-hmenu-1 .collapse-button + .navbar-collapse"
                href="#" onclick="return false;">
                    <span>Graphic Online</span>
            </a>
        </div>
    </div>
</div>
                <div class="navbar-collapse collapse width">
            <div class=" bd-horizontalmenu-1 clearfix">
    <div class="bd-container-inner">
        
                
<ul class=" bd-menu-1 nav navbar-left nav-pills" >
                        
        <li class=" bd-menuitem-1 bd-toplevel-item  item-101 ">
<a title="Ghana news and breaking news in Ghana" href="/"><span>Home</span></a></li>                        
        <li class=" bd-menuitem-1 bd-toplevel-item  item-215  parent">
<a class="  active" title="Local Ghana news headlines" href="/news.html"><span>Headlines</span></a></li>                        
        <li class=" bd-menuitem-1 bd-toplevel-item  item-112  parent">
<a title="Graphic Business Ghana Business News and More" href="/business.html"><span>Business</span></a></li>                        
        <li class=" bd-menuitem-1 bd-toplevel-item  item-374 ">
<a title="Ghana Entertainment and celebrity News for today" href="https://www.graphic.com.gh/showbiz/"><span>Showbiz +</span></a></li>                        
        <li class=" bd-menuitem-1 bd-toplevel-item  item-205  parent">
<a title="General Sports News  - Graphic SPORTS" href="/sports.html"><span>GraphicSports</span></a></li>                        
        <li class=" bd-menuitem-1 bd-toplevel-item  item-133  parent">
<a href="/international.html"><span>World</span></a></li>                        
        <li class=" bd-menuitem-1 bd-toplevel-item  item-104  parent">
<a title="Ghanaian Feature articles, opinions and Daily Graphic editorial" href="/features.html"><span>Features</span></a></li>                        
        <li class=" bd-menuitem-1 bd-toplevel-item  item-103  parent">
<a href="/junior-graphic.html"><span>Juniors</span></a></li>                        
        <li class=" bd-menuitem-1 bd-toplevel-item  item-105  parent">
<a title="Health, Lifestyle and Relationship Tips" href="/lifestyle.html"><span>Lifestyle</span></a></li>                        
        <li class=" bd-menuitem-1 bd-toplevel-item  item-277 ">
<a title="Daily Graphic Editorials " href="/daily-graphic-editorials.html"><span>Editorials</span></a></li>                        
        <li class=" bd-menuitem-1 bd-toplevel-item  item-285 ">
<a title="Graphic Online Photo Gallery Page." href="http://photos.graphic.com.gh"><span>Photo Gallery</span></a></li>                        
        <li class=" bd-menuitem-1 bd-toplevel-item  item-328 ">
<a title="Graphic Devtraco Dream Home Promo!!!" href="https://www.graphic.com.gh/dhpromo/"><span>DH Promo</span></a></li>                        
        <li class=" bd-menuitem-1 bd-toplevel-item  item-367 ">
<a class="  visible-xs" href="#"><span>- - - OTHER SITES- - -</span></a></li>                        
        <li class=" bd-menuitem-1 bd-toplevel-item  item-330 ">
<a class="  visible-xs" href="https://www.graphic.com.gh/showbiz/"><span>Showbiz Site</span></a></li>                        
        <li class=" bd-menuitem-1 bd-toplevel-item  item-368 ">
<a class="  visible-xs" href="https://www.graphic.com.gh/graphicsports"><span>Graphic Sports</span></a></li>                        
        <li class=" bd-menuitem-1 bd-toplevel-item  item-369 ">
<a class="  visible-xs" href="https://www.graphicbusiness.com.gh"><span>Graphic Business</span></a></li>                        
        <li class=" bd-menuitem-1 bd-toplevel-item  item-124 ">
<a title="Latest Ghana news videos" href="/ghana-news-videos.html"><span>Videos</span></a></li>                </ul>        
    </div>
</div>                <div class="bd-menu-close-icon">
    <a href="#" class="bd-icon  bd-icon-150"></a>
</div>
            
                </div>
                    </nav>
        
        </div>
</div>
	
		            
        <nav class=" bd-hmenu-3 hidden-sm hidden-xs"  data-responsive-menu="false" data-responsive-levels="expand on click" data-responsive-type="" data-offcanvas-delay="0ms" data-offcanvas-duration="700ms" data-offcanvas-timing-function="ease">
                        
            <div class=" bd-horizontalmenu-4 clearfix">
    <div class="bd-container-inner">
        
                
<ul class=" bd-menu-7 nav navbar-left nav-pills" >
                        
        <li class=" bd-menuitem-10 bd-toplevel-item  item-111 ">
<a title="Latest news in Ghana today and more" href="/news/general-news.html"><span>General News</span></a></li>                        
        <li class=" bd-menuitem-10 bd-toplevel-item  item-110  current">
<a class="  active" title="Politics - Ghana news" href="/news/politics.html"><span>Politics</span></a></li>                        
        <li class=" bd-menuitem-10 bd-toplevel-item  item-231 ">
<a title="Ghana Education News" href="/news/education.html"><span>Education</span></a></li>                        
        <li class=" bd-menuitem-10 bd-toplevel-item  item-232 ">
<a href="/news/health.html"><span>Health</span></a></li>                </ul>        
    </div>
</div>                <div class="bd-menu-close-icon">
    <a href="#" class="bd-icon  bd-icon-13"></a>
</div>
            
                    </nav>
        
    </header>
	
		    
        <div class=" bd-joomlaposition-8 clearfix" >
            <div class=" bd-block-143 bd-own-margins  visible-lg" >
            
    <div class="bd-blockcontent bd-tagstyles bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
        <ins data-revive-zoneid="3" data-revive-id="9498a47af2f5e17dd932fffda2cedac3"></ins>
<script async src="//www.graphic.com.gh/adsonline/www/delivery/asyncjs.php"></script>    </div>
    
</div>
        </div>
        	
		<div class="bd-containereffect-2 container-effect container ">
<div class=" bd-stretchtobottom-3 bd-stretch-to-bottom" data-control-selector=".bd-contentlayout-15">
<div class="bd-contentlayout-15   bd-sheetstyles-17  bd-no-margins bd-margins" >
    <div class="bd-container-inner">

        <div class="bd-flex-vertical bd-stretch-inner bd-contentlayout-offset">
            
            <div class="bd-flex-horizontal bd-flex-wide bd-no-margins">
                
                     <aside class="bd-sidebararea-3-column hidden-md hidden-sm hidden-xs bd-no-margins  bd-flex-vertical bd-flex-fixed ">
                <div class="bd-sidebararea-3 hidden-md hidden-sm hidden-xs bd-no-margins bd-flex-wide  bd-contentlayout-offset">
                    
                    <div class=" bd-joomlaposition-23 hidden-sm hidden-xs clearfix" >
            <div class=" bd-block-43 bd-own-margins  visible-lg" >
            
    <div class="bd-blockcontent bd-tagstyles bd-custom-blockquotes bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
        <ins data-revive-zoneid="11" data-revive-ct0="{clickurl_enc}" data-revive-id="9498a47af2f5e17dd932fffda2cedac3"></ins>
    </div>
    
</div>
    

<div class=" bd-vmenu-1 hidden-xs bd-no-margins" data-responsive-menu="true" data-responsive-levels="expand on click">
    <div class=" bd-block-2 bd-own-margins  vmenu">
                <div class=" bd-blockheader bd-tagstyles bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
            <h4>News Categories</h4>
        </div>
                <div class=" bd-blockcontent bd-tagstyles bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed shape-only">
            <div class=" bd-verticalmenu-3">
                <div class="bd-container-inner">
                                        
<ul class=" bd-menu-23 nav nav-pills" >
                                                                            <li class=" bd-menuitem-23 item-220">
<a title="Ghana News Homepage: Credible News in Ghana and More" href="/"><span>Home</span></a></li>                                                                            <li class=" bd-menuitem-23 item-221">
<a title="General and local News in Ghana today" href="/news/general-news.html"><span>General News</span></a></li>                                                                            <li class=" bd-menuitem-23 item-226">
<a class="  active" title="Ghana Political News | news in Ghana | NPP news | NDC News |" href="/news/politics.html"><span>Ghana Politics</span></a></li>                                                                            <li class=" bd-menuitem-23 item-224">
<a title="Ghana Energy and oil and gas news" href="/business/oil-gas.html"><span>Oil &amp; Gas</span></a></li>                                                                            <li class=" bd-menuitem-23 item-310">
<a title="Ghana's telecoms industry news" href="/business/telecom.html"><span>Telecoms</span></a></li>                                                                            <li class=" bd-menuitem-23 item-311">
<a title="Native Daughter Column by Ajoa Yeboah-Afari" href="/native-daughter.html"><span>Native Daughter</span></a></li>                                                                            <li class=" bd-menuitem-23 item-312">
<a title="Kobby Asmah's Civic Realities Column" href="/features/civic-realities.html"><span>Civic Realities</span></a></li>                                                                            <li class=" bd-menuitem-23 item-314">
<a title="KB ASANTE: Voice From Afar Column" href="/features/voice-from-afar.html"><span>Voice From Afar</span></a></li>                                                                            <li class=" bd-menuitem-23 item-228">
<a title="Entertainment News in Ghana and celebrity news" href="/entertainment.html"><span>Showbiz</span></a></li>                                                                            <li class=" bd-menuitem-23 item-313">
<a title="Ghana Education News" href="/news/education.html"><span>Education</span></a></li>                                                                            <li class=" bd-menuitem-23 item-245">
<a title="Opinions and Feature articles" href="/features/opinion.html"><span>Opinions</span></a></li>                                                                            <li class=" bd-menuitem-23 item-260">
<a title="Lifestyle, Relationships Tips, Marriage Advice and More " href="/lifestyle/relationships.html"><span>Relationships</span></a></li>                                        </ul>                </div>
            </div>
        </div>
    </div>
</div>

    <div class=" bd-block-43 bd-own-margins  visible-lg" >
            
    <div class="bd-blockcontent bd-tagstyles bd-custom-blockquotes bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
        <!-- Ghana News Left -->
<ins class="adsbygoogle"
     style="display:inline-block;width:160px;height:600px"
     data-ad-client="ca-pub-1220784161199635"
     data-ad-slot="1965013089"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
    </div>
    
</div>
        </div>                    
                </div>
            </aside>
                        <div class="bd-flex-vertical bd-flex-wide bd-no-margins">
                    

                    <div class=" bd-layoutitemsbox-7 bd-flex-wide bd-no-margins">
    <div class=" bd-content-16">
    

<div class=" bd-blog-3 bd-no-margins "  >
    <div class="bd-container-inner">
    
        <div class=" bd-grid-6 bd-margins">
          <div class="container-fluid">
            <div class="separated-grid row">
                <div class="separated-item-38 col-md-12 ">
                    
                    <div class="bd-griditem-38">
            
        <article class=" bd-article-3">
            <h1 class=" bd-postheader-3"  itemprop="headline">
            Local Govt Service investigates alleged falsification of documents</h1>
	
		<div class=" bd-layoutbox-8 bd-no-margins clearfix">
    <div class="bd-container-inner">
        <div class=" bd-posticondate-4 bd-no-margins">
    <span class=" "><span><time datetime="2019-03-22T07:07:26+00:00" itemprop="datePublished">Date: Mar 22 , 2019 , 07:07</time></span></span>
</div>
	
		<div class=" bd-posticonauthor-5 bd-no-margins">
    <span class=" "><span>BY: Daniel Kenu</span></span>
</div>
	
		<div itemprop="articleSection" class=" bd-posticoncategory-9 hidden-xs bd-no-margins">
    <span class=" "><span>Category: <span class="bd-post-metadata-category-name" itemprop="genre">Politics</span></span></span>
</div>
    </div>
</div>
	
		<div class=" bd-layoutbox-10 bd-no-margins clearfix">
    <div class="bd-container-inner">
        <div class=" bd-postimage-3 bd-no-margins pull-none">
    
            <img src="/images/2019/mar/22/Local_ghana_news_compressed.jpg" alt=" Dr Ato Arthur (right) interacting with some members of the Internal Auditors Association" class=" bd-imagestyles-16"/>
            
        <div class=" bd-container-54 bd-tagstyles bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed ">
         Dr Ato Arthur (right) interacting with some members of the Internal Auditors Association    </div>
    </div>
	
		<div class=" bd-customhtml-4 hidden-xs bd-tagstyles bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
    <div class="bd-container-inner bd-content-element">
        <div class="sharethis-inline-share-buttons"></div>    </div>
</div>
	
		<div class=" bd-postcontent-3 bd-tagstyles bd-custom-blockquotes bd-custom-image bd-custom-bulletlist bd-custom-table bd-bootstrap-tables bd-table-striped bd-table-bordered bd-table-hover bd-table-condensed bd-contentlayout-offset"  itemprop="articleBody">
    <h2>The Office of the Head of Local Government Service (OHLGS) has begun a nationwide investigation into alleged scanning and falsification of official documents by internal auditors and engineers in the  metropolitan, municipal and district assemblies (MMDAs) to fleece the country.</h2>
 
<p>The Head of the Service, Dr Nana Ato Arthur, said the level of collusion between auditors and service providers was scary, which if not nipped in the bud, could dissipate national resources and threaten economic growth.<br /><br />Currently, he said, a number of internal auditors were being investigated by the Local Government Service in the Volta Region for alleged collusion with service providers to rob the state of millions of Ghana cedis.<br /><br />"The level of collusion between auditors and engineers to pay for non-existing jobs is alarming," he  said. <br /><br />Dr Arthur made the assertion at the 5th annual congress of the National Internal Auditors Association of MMDAs and Regional Coordinating Councils (RCCs) in Kumasi last Wednesday.<br /><br />He explained that the move was to sanitise the system and protect the public purse.  <br /><br /><strong>Theme</strong><br /><br />The national convocation of auditors is on the theme: "Restructuring internal auditing as an effective management tool for resource mobilisation."<br /><br />More than 500 professionals are deliberating on a new blueprint to streamline activities of auditing and provide guidelines for future activities.<br /><br /><strong>Nation wreckers</strong><br /><br />Ing. Dr Nana Arthur said the nationwide audit would be intense and drastic to weed out such "nation wreckers" from the system.<br /><br />He called for a new era in auditing with prime focus on excellence in service delivery through innovation and genuine approaches.<br /><br />"We need to tackle the issue of fraud and corruption to put the country's economy on a sound footing to achieve Ghana Beyond Aid agenda," he added.<br /><br />Ing. Dr Nana Arthur urged internal auditors to remain professional and stop the practice of leaking official document to the public for peanuts.<br /><br /><strong>Postings</strong></p><div class="inread">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- New Graph J3 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-5510276167635361"
     data-ad-slot="5081102193"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>

<p>He said postings of internal auditors to the new district assemblies within the newly-created regions would be announced tomorrow ( Friday) and urged professionals to be ready to accept postings to any part of the country in the interest of national cohesion and development.<br /><br /><strong>Board chair</strong><br /><br /> The Chairman of the Board of Directors of the Internal Audit Agency, Mr Joe Windful, underscored the need for the effective management of national resources, especially in the area of finance, to promote national development.<br /><br />"If we have people with the wrong mindset, we can't develop.<br /><br />" It is time for us as a nation to look at international best practices and not get buckled down with legalities," Mr Windful said. <br /><br />The President of the National Internal Auditors Association, Mr  Michael Ayivi, proposed a number of reforms, including structural, to make professionals more effective in the delivery of their services.</p><div class="sp-comments-container">
		<div id="fb-root"></div>
		<script>(function(d, s, id) {
			var js, fjs = d.getElementsByTagName(s)[0];
			if (d.getElementById(id)) return;
			js = d.createElement(s); js.id = id;
			js.src = "//connect.facebook.net/en-gb/sdk.js#xfbml=1&appId=342494502508165&version=v2.0";
			fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));</script>

		<div class="fb-comments" data-href="https://www.graphic.com.gh/news/politics/ghananews-local-govt-service-investigates-alleged-falsification-of-documents.html" data-numposts="10" data-width="500" data-colorscheme="light"></div>
	</div></div>
	
		    </div>
</div>
        </article>
        <div class="bd-container-inner"><div class=" bd-pager-3">
    <ul class=" bd-pagination-4 pager">
                <li class=" bd-paginationitem-4">
		<a class="hasTooltip" title="Ministers’ discretion rights undermine corruption fight’ " aria-label="Previous article: Ministers’ discretion rights undermine corruption fight’ " href="/news/politics/ghananews-ministers-discretion-rights-undermine-corruption-fight.html" rel="prev">
			<span class="icon-chevron-left" aria-hidden="true"></span> <span aria-hidden="true">Prev</span>		</a>
	</li>
                        <li class=" bd-paginationitem-4">
		<a class="hasTooltip" title="We cannot defy court order on ROPAA — EC" aria-label="Next article: We cannot defy court order on ROPAA — EC" href="/news/politics/ghananess-we-cannot-defy-court-order-on-ropaa-ec.html" rel="next">
			<span aria-hidden="true">Next</span> <span class="icon-chevron-right" aria-hidden="true"></span>		</a>
	</li>
            </ul>
</div>
</div>
        
                        </div>
                    </div>
                </div>
            </div>
        </div>
    </div>
</div>

</div>
</div>

                    
                     <aside class="bd-sidebararea-4-column  bd-flex-vertical bd-flex-fixed ">
                <div class="bd-sidebararea-4 bd-flex-wide  bd-margins">
                    
                    <div class=" bd-joomlaposition-14 clearfix" >
            <div class=" bd-block-29 bd-own-margins list-gray thumb-3x visible-xs sharp_font" >
        
    <div class=" bd-blockheader bd-tagstyles bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
        <h4>Latest News in Ghana</h4>
    </div>
    
        
    <div class="bd-blockcontent bd-tagstyles bd-custom-bulletlist bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
        
<div class="allmode-box allmode-list list-gray thumb-3x visible-xs sharp_font">


<ul class="allmode-items">

	

	
		<li class="allmode-item allmode-category-id10 allmode-featured">

						<div class="allmode-img"><a href="/news/general-news/anas-takes-up-hussein-suale-murder-investigation-following-police-apathy.html"><img src="/images/raxo_thumbs/amp/tb-w120-h80-crop-int-c32404f406d4984486300115b25eaaee.jpg" width="120" height="80" title="Anas takes up Hussein-Suale murder investigation following Police apathy" alt="Undercover journalist Anas Aremeyaw Anas speaks at IPI's 2018 World Congress in Abuja, Nigeria. Photo: Alma Onali/IPI" /></a></div>
			
						<div class="allmode-date">Mar 22, 2019</div>
			
			<div class="allmode-right">

								<h4 class="allmode-title"><a href="/news/general-news/anas-takes-up-hussein-suale-murder-investigation-following-police-apathy.html">Anas takes up Hussein-Suale murder investigation following Police apathy</a></h4>
				
								<div class="allmode-info">

										<span class="allmode-category">General News</span>
					
					
					
					
					
				</div>
				
				
			</div>

			<a href="/news/general-news/anas-takes-up-hussein-suale-murder-investigation-following-police-apathy.html" class="allmode-readmore"></a>

		</li>

	
		<li class="allmode-item allmode-category-id10">

						<div class="allmode-img"><a href="/news/general-news/ghananews-female-workers-of-coca-cola-company-donate-to-la-general-hospital.html"><img src="/images/raxo_thumbs/amp/tb-w120-h80-crop-int-ff2cbb399c2f31d2f7959407f9b6d5c1.jpg" width="120" height="80" title="Female workers of Coca Cola Company donate to La General Hospital" alt="Ms Francoise Cleland, presenting the equipment to Dr Ebenezer Oduro-Mensah" /></a></div>
			
						<div class="allmode-date">Mar 22, 2019</div>
			
			<div class="allmode-right">

								<h4 class="allmode-title"><a href="/news/general-news/ghananews-female-workers-of-coca-cola-company-donate-to-la-general-hospital.html">Female workers of Coca Cola Company donate to La General Hospital</a></h4>
				
								<div class="allmode-info">

										<span class="allmode-category">General News</span>
					
					
					
					
					
				</div>
				
				
			</div>

			<a href="/news/general-news/ghananews-female-workers-of-coca-cola-company-donate-to-la-general-hospital.html" class="allmode-readmore"></a>

		</li>

	
		<li class="allmode-item allmode-category-id10">

						<div class="allmode-img"><a href="/news/general-news/ghananews-poor-oral-conditions-impact-on-children-s-development.html"><img src="/images/raxo_thumbs/amp/tb-w120-h80-crop-int-5ca4f0f20f40f4b33d4d48b094738f78.jpg" width="120" height="80" title="‘Poor oral conditions impact on children’s development’" alt="Madam Akosua Frema Osei-Opare receiving the petition from Ms Mary Asamoah (3rd right). With them are other dignitaries at the event" /></a></div>
			
						<div class="allmode-date">Mar 22, 2019</div>
			
			<div class="allmode-right">

								<h4 class="allmode-title"><a href="/news/general-news/ghananews-poor-oral-conditions-impact-on-children-s-development.html">‘Poor oral conditions impact on children’s development’</a></h4>
				
								<div class="allmode-info">

										<span class="allmode-category">General News</span>
					
					
					
					
					
				</div>
				
				
			</div>

			<a href="/news/general-news/ghananews-poor-oral-conditions-impact-on-children-s-development.html" class="allmode-readmore"></a>

		</li>

	
		<li class="allmode-item allmode-category-id38">

						<div class="allmode-img"><a href="/business/business-news/ghananews-republic-bank-unveils-partnership-with-vodafone-ghana.html"><img src="/images/raxo_thumbs/amp/tb-w120-h80-crop-int-6cbbe1f9d7950edc30560c8c770ab415.jpg" width="120" height="80" title="Republic Bank unveils partnership with Vodafone Ghana" alt="Mr Anthony Jordan (3rd left) exchanging copies of the agreement with Mr Carl Ashie" /></a></div>
			
						<div class="allmode-date">Mar 22, 2019</div>
			
			<div class="allmode-right">

								<h4 class="allmode-title"><a href="/business/business-news/ghananews-republic-bank-unveils-partnership-with-vodafone-ghana.html">Republic Bank unveils partnership with Vodafone Ghana</a></h4>
				
								<div class="allmode-info">

										<span class="allmode-category">Business News</span>
					
					
					
					
					
				</div>
				
				
			</div>

			<a href="/business/business-news/ghananews-republic-bank-unveils-partnership-with-vodafone-ghana.html" class="allmode-readmore"></a>

		</li>

	
		<li class="allmode-item allmode-category-id38">

						<div class="allmode-img"><a href="/business/business-news/ghananews-barclays-bank-to-support-farmers-traders-on-commodity-exchange.html"><img src="/images/raxo_thumbs/amp/tb-w120-h80-crop-int-801c1396c95c196500de835fe96acc84.jpg" width="120" height="80" title="Barclays Bank to support farmers, traders on commodity exchange" alt="Ms Abena Osei Poku in a handshake with Mr D. Kadri Alfah, CEO of GCX" /></a></div>
			
						<div class="allmode-date">Mar 22, 2019</div>
			
			<div class="allmode-right">

								<h4 class="allmode-title"><a href="/business/business-news/ghananews-barclays-bank-to-support-farmers-traders-on-commodity-exchange.html">Barclays Bank to support farmers, traders on commodity exchange</a></h4>
				
								<div class="allmode-info">

										<span class="allmode-category">Business News</span>
					
					
					
					
					
				</div>
				
				
			</div>

			<a href="/business/business-news/ghananews-barclays-bank-to-support-farmers-traders-on-commodity-exchange.html" class="allmode-readmore"></a>

		</li>

	
		<li class="allmode-item allmode-category-id10">

						<div class="allmode-img"><a href="/news/general-news/ghananews-nss-donates-5-000-bags-of-maize-to-nafco.html"><img src="/images/raxo_thumbs/amp/tb-w120-h80-crop-int-48524eb1ab8043e85bcff0a68d1e014b.jpg" width="120" height="80" title="NSS donates 5,000 bags of maize to NAFCO" alt=" Mr Mustapha Ussif (left) presenting documents on the maize to Mr Abdul-Wahab Hanan" /></a></div>
			
						<div class="allmode-date">Mar 22, 2019</div>
			
			<div class="allmode-right">

								<h4 class="allmode-title"><a href="/news/general-news/ghananews-nss-donates-5-000-bags-of-maize-to-nafco.html">NSS donates 5,000 bags of maize to NAFCO</a></h4>
				
								<div class="allmode-info">

										<span class="allmode-category">General News</span>
					
					
					
					
					
				</div>
				
				
			</div>

			<a href="/news/general-news/ghananews-nss-donates-5-000-bags-of-maize-to-nafco.html" class="allmode-readmore"></a>

		</li>

	
		<li class="allmode-item allmode-category-id38">

						<div class="allmode-img"><a href="/business/business-news/ghananews-work-on-one-district-one-warehouse-initiative-on-course-hawa-koomson.html"><img src="/images/raxo_thumbs/amp/tb-w120-h80-crop-int-38b5ede2563cb79c66693c60233fa965.jpg" width="120" height="80" title="Work on ‘One district, One warehouse’ initiative on course — Hawa Koomson" alt="Ms Hawa Koomson" /></a></div>
			
						<div class="allmode-date">Mar 22, 2019</div>
			
			<div class="allmode-right">

								<h4 class="allmode-title"><a href="/business/business-news/ghananews-work-on-one-district-one-warehouse-initiative-on-course-hawa-koomson.html">Work on ‘One district, One warehouse’ initiative on course — Hawa Koomson</a></h4>
				
								<div class="allmode-info">

										<span class="allmode-category">Business News</span>
					
					
					
					
					
				</div>
				
				
			</div>

			<a href="/business/business-news/ghananews-work-on-one-district-one-warehouse-initiative-on-course-hawa-koomson.html" class="allmode-readmore"></a>

		</li>

	
		<li class="allmode-item allmode-category-id9">

						<div class="allmode-img"><a href="/news/politics/ghananess-we-cannot-defy-court-order-on-ropaa-ec.html"><img src="/images/raxo_thumbs/amp/tb-w120-h80-crop-int-4992997641514f9631c6006cae3387b1.jpg" width="120" height="80" title="We cannot defy court order on ROPAA — EC" alt="Dr Eric Bossman Asare — Deputy EC chair" /></a></div>
			
						<div class="allmode-date">Mar 22, 2019</div>
			
			<div class="allmode-right">

								<h4 class="allmode-title"><a href="/news/politics/ghananess-we-cannot-defy-court-order-on-ropaa-ec.html">We cannot defy court order on ROPAA — EC</a></h4>
				
								<div class="allmode-info">

										<span class="allmode-category">Politics</span>
					
					
					
					
					
				</div>
				
				
			</div>

			<a href="/news/politics/ghananess-we-cannot-defy-court-order-on-ropaa-ec.html" class="allmode-readmore"></a>

		</li>

	
		<li class="allmode-item allmode-category-id9">

						<div class="allmode-img"><a href="/news/politics/lack-of-succession-planning-affects-many-institutions-mahama.html"><img src="/images/raxo_thumbs/amp/tb-w120-h80-crop-int-a25a77524b6e0682df56d788de241b71.jpg" width="120" height="80" title="Lack of succession planning affects many institutions — Mahama" alt="Mr John Dramani Mahama" /></a></div>
			
						<div class="allmode-date">Mar 22, 2019</div>
			
			<div class="allmode-right">

								<h4 class="allmode-title"><a href="/news/politics/lack-of-succession-planning-affects-many-institutions-mahama.html">Lack of succession planning affects many institutions — Mahama</a></h4>
				
								<div class="allmode-info">

										<span class="allmode-category">Politics</span>
					
					
					
					
					
				</div>
				
				
			</div>

			<a href="/news/politics/lack-of-succession-planning-affects-many-institutions-mahama.html" class="allmode-readmore"></a>

		</li>

	
		<li class="allmode-item allmode-category-id9">

						<div class="allmode-img"><a href="/news/politics/ghananews-ministers-discretion-rights-undermine-corruption-fight.html"><img src="/images/raxo_thumbs/amp/tb-w120-h80-crop-int-09da76bcf57632bd26dc14d74c760cae.jpg" width="120" height="80" title="Ministers’ discretion rights undermine corruption fight’" alt="  Professor Henry Kwasi Prempeh" /></a></div>
			
						<div class="allmode-date">Mar 22, 2019</div>
			
			<div class="allmode-right">

								<h4 class="allmode-title"><a href="/news/politics/ghananews-ministers-discretion-rights-undermine-corruption-fight.html">Ministers’ discretion rights undermine corruption fight’</a></h4>
				
								<div class="allmode-info">

										<span class="allmode-category">Politics</span>
					
					
					
					
					
				</div>
				
				
			</div>

			<a href="/news/politics/ghananews-ministers-discretion-rights-undermine-corruption-fight.html" class="allmode-readmore"></a>

		</li>

	
</ul>
</div>
    </div>
    
</div>
        </div>                    
                </div>
            </aside>
                        </div>
                
                     <aside class="bd-sidebararea-2-column  bd-flex-vertical bd-flex-fixed ">
                <div class="bd-sidebararea-2 bd-flex-wide  bd-contentlayout-offset">
                    
                    <div class=" bd-joomlaposition-56 clearfix" >
            <div class=" bd-block-53 bd-own-margins " >
            
    <div class="bd-blockcontent bd-tagstyles bd-custom-blockquotes bd-custom-bulletlist bd-custom-orderedlist bd-custom-table bd-bootstrap-tables bd-table-striped bd-table-hover">
        <ins data-revive-zoneid="4" data-revive-ct0="{clickurl_enc}" data-revive-id="9498a47af2f5e17dd932fffda2cedac3"></ins>    </div>
    
</div>
        </div>
        	
		    
        <div class=" bd-joomlaposition-49 clearfix" >
            <div class=" bd-block-42 bd-own-margins  adankustyle hidden-xs" >
        
    <div class=" bd-blockheader bd-tagstyles bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
        <h4>More Ghana news headlines</h4>
    </div>
    
        
    <div class="bd-blockcontent bd-tagstyles bd-custom-blockquotes bd-custom-inputs bd-custom-bulletlist bd-custom-orderedlist bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
        <ol type="1" class="category-module adankustyle hidden-xs">
						<li>
									<a class="mod-articles-category-title " href="/news/general-news/anas-takes-up-hussein-suale-murder-investigation-following-police-apathy.html">Anas takes up Hussein-Suale murder investigation following Police apathy</a>
				
				
				
				
				
				
							</li>
					<li>
									<a class="mod-articles-category-title " href="/news/general-news/ghananews-female-workers-of-coca-cola-company-donate-to-la-general-hospital.html">Female workers of Coca Cola Company donate to La General Hospital</a>
				
				
				
				
				
				
							</li>
					<li>
									<a class="mod-articles-category-title " href="/news/general-news/ghananews-poor-oral-conditions-impact-on-children-s-development.html">‘Poor oral conditions impact on children’s development’</a>
				
				
				
				
				
				
							</li>
					<li>
									<a class="mod-articles-category-title " href="/business/business-news/ghananews-republic-bank-unveils-partnership-with-vodafone-ghana.html">Republic Bank unveils partnership with Vodafone Ghana</a>
				
				
				
				
				
				
							</li>
					<li>
									<a class="mod-articles-category-title " href="/business/business-news/ghananews-barclays-bank-to-support-farmers-traders-on-commodity-exchange.html">Barclays Bank to support farmers, traders on commodity exchange</a>
				
				
				
				
				
				
							</li>
					<li>
									<a class="mod-articles-category-title " href="/news/general-news/ghananews-nss-donates-5-000-bags-of-maize-to-nafco.html">NSS donates 5,000 bags of maize to NAFCO </a>
				
				
				
				
				
				
							</li>
					<li>
									<a class="mod-articles-category-title " href="/business/business-news/ghananews-work-on-one-district-one-warehouse-initiative-on-course-hawa-koomson.html">Work on ‘One district, One warehouse’ initiative on course — Hawa Koomson</a>
				
				
				
				
				
				
							</li>
					<li>
									<a class="mod-articles-category-title " href="/news/politics/ghananews-local-govt-service-investigates-alleged-falsification-of-documents.html">Local Govt Service investigates alleged falsification of documents</a>
				
				
				
				
				
				
							</li>
					<li>
									<a class="mod-articles-category-title " href="/news/politics/ghananess-we-cannot-defy-court-order-on-ropaa-ec.html">We cannot defy court order on ROPAA — EC</a>
				
				
				
				
				
				
							</li>
					<li>
									<a class="mod-articles-category-title " href="/news/politics/lack-of-succession-planning-affects-many-institutions-mahama.html">Lack of succession planning affects many institutions — Mahama</a>
				
				
				
				
				
				
							</li>
					<li>
									<a class="mod-articles-category-title " href="/news/politics/ghananews-ministers-discretion-rights-undermine-corruption-fight.html">Ministers’ discretion rights undermine corruption fight’ </a>
				
				
				
				
				
				
							</li>
					<li>
									<a class="mod-articles-category-title " href="/business/business-news/ghanaians-urged-to-live-environmentally-friendly-lifestyles.html">Ghanaians urged to live environmentally friendly lifestyles</a>
				
				
				
				
				
				
							</li>
					<li>
									<a class="mod-articles-category-title " href="/news/general-news/ghananews-jospong-group-projects-ghana-as-the-destination-of-choice-for-investment-in-africa.html"> Jospong Group projects Ghana as  best destination for investment in Africa</a>
				
				
				
				
				
				
							</li>
					<li>
									<a class="mod-articles-category-title " href="/news/politics/ghananews-police-request-parliament-to-release-kennedy-agyapong.html">Police request Parliament to release Ken Agyapong over assault complaint against him</a>
				
				
				
				
				
				
							</li>
					<li>
									<a class="mod-articles-category-title " href="/news/general-news/accident-claims-60-lives-in-amoma-nkwanta-near-kintampo.html">Accident claims close to 60 lives at Amoma Nkwanta near Kintampo</a>
				
				
				
				
				
				
							</li>
					<li>
									<a class="mod-articles-category-title " href="/news/general-news/2-fire-women-reinstated.html">2 Fire women reinstated</a>
				
				
				
				
				
				
							</li>
					<li>
									<a class="mod-articles-category-title " href="/news/general-news/ghana-news-construction-works-on-new-classroom-block-for-kwasi-nyarko-jhs-progressing.html">Construction works on new classroom block for Kwasi Nyarko JHS progressing</a>
				
				
				
				
				
				
							</li>
					<li>
									<a class="mod-articles-category-title " href="/news/general-news/ghana-news-countrywise-communication-establishes-development-fund-for-journalists.html">Countrywise Communication establishes development fund for journalists</a>
				
				
				
				
				
				
							</li>
					<li>
									<a class="mod-articles-category-title " href="/news/general-news/ghana-news-give-me-a-new-lawyer-from-icc-mine-is-fed-up-suspected-jb-s-killer.html">‘Give me a new lawyer from ICC, mine is fed up’ - Suspected JB's killer</a>
				
				
				
				
				
				
							</li>
					<li>
									<a class="mod-articles-category-title " href="/news/general-news/ghana-news-two-year-old-boy-murdered-at-abesim.html">Two-year-old boy found dead at Abesim</a>
				
				
				
				
				
				
							</li>
					<li>
									<a class="mod-articles-category-title " href="/sports/sports-news/cristiano-ronaldo-fined-over-goal-celebration.html">Cristiano Ronaldo fined over goal celebration</a>
				
				
				
				
				
				
							</li>
					<li>
									<a class="mod-articles-category-title " href="/business/business-news/hortifresh-discusses-potentials-of-ghanaian-horticulture-industry.html">HortiFresh discusses potentials of Ghanaian horticulture industry</a>
				
				
				
				
				
				
							</li>
					<li>
									<a class="mod-articles-category-title " href="/news/general-news/ghana-news-labourer-remanded-for-sodomising-11-year-old-boy.html">Labourer remanded for sodomising 11-year-old boy</a>
				
				
				
				
				
				
							</li>
					<li>
									<a class="mod-articles-category-title " href="/news/general-news/catholic-archbishop-of-accra-commends-rawlings.html">Catholic Archbishop of Accra commends Rawlings</a>
				
				
				
				
				
				
							</li>
					<li>
									<a class="mod-articles-category-title " href="/sports/sports-news/coca-cola-excites-patrons-football-fans-with-new-promo.html">Coca-Cola excites patrons, football fans with new promo</a>
				
				
				
				
				
				
							</li>
			</ol>
    </div>
    
</div>
        </div>
        	
		    
        <div class=" bd-joomlaposition-62 clearfix" >
            <div class=" bd-block-159 bd-own-margins " >
            
    <div class="bd-blockcontent bd-tagstyles bd-custom-blockquotes bd-custom-inputs bd-custom-bulletlist bd-custom-orderedlist bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
        <!-- Bottomright -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:600px"
     data-ad-client="ca-pub-5510276167635361"
     data-ad-slot="5529215793"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>    </div>
    
</div>
        </div>                    
                </div>
            </aside>
                    </div>
            
                 </div>

    </div>
</div></div>
</div>
	
		<footer class=" bd-footerarea-1 bd-margins">
        <section class=" bd-section-2 bd-tagstyles bd-custom-bulletlist bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed" id="footersection" data-section-title="ghana news categories Footer With Links">
    <div class="bd-container-inner bd-margins clearfix">
        <div class=" bd-layoutbox-9 bd-no-margins bd-no-margins clearfix">
    <div class="bd-container-inner">
        <div class=" bd-spacer-2 clearfix"></div>
	
		<div class=" bd-layoutcontainer-17 hidden-sm hidden-xs bd-columns bd-no-margins">
    <div class="bd-container-inner">
        <div class="container-fluid">
            <div class="row 
 bd-row-flex 
 bd-row-align-top">
                <div class=" bd-columnwrapper-39 
 col-lg-2
 col-sm-2">
    <div class="bd-layoutcolumn-39 bd-column" ><div class="bd-vertical-align-wrapper">    
        <div class=" bd-joomlaposition-3 hidden-xs clearfix" >
            <div class=" bd-block-32 bd-own-margins _menu" >
        
    <div class=" bd-blockheader bd-tagstyles bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
        <h4>About GCGL</h4>
    </div>
    
        
    <div class="bd-blockcontent bd-tagstyles bd-custom-blockquotes bd-custom-bulletlist bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
        <ul class=""><li class="item-145"><a href="#"><span>About Us</span></a></li><li class="item-146"><a title="Terms of Use" href="/terms-of-use.html"><span>Terms Of Use</span></a></li><li class="item-148"><a title="Contact Us" href="/contact-us.html"><span>Contact Us</span></a></li><li class="item-151"><a title="Sitemap for Graphic Online" href="/sitemap.html"><span>Sitemap</span></a></li><li class="item-302"><a title="Daily Graphic Articles" href="/daily-graphic-newspaper.html"><span>Daily Graphic Newspaper</span></a></li></ul>    </div>
    
</div>
        </div>
        </div></div>
</div>
	
		<div class=" bd-columnwrapper-24 
 col-lg-2
 col-sm-2">
    <div class="bd-layoutcolumn-24 bd-column" ><div class="bd-vertical-align-wrapper">    
        <div class=" bd-joomlaposition-27 hidden-xs clearfix" >
            <div class=" bd-block-34 bd-own-margins _menu" >
        
    <div class=" bd-blockheader bd-tagstyles bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
        <h4>News</h4>
    </div>
    
        
    <div class="bd-blockcontent bd-tagstyles bd-custom-blockquotes bd-custom-bulletlist bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
        <ul class=""><li class="item-152 active"><a href="/news/politics.html"><span>Ghana Politics</span></a></li><li class="item-153"><a href="/news/general-news.html"><span>News in Ghana</span></a></li><li class="item-156"><a title="Ghana Sports and Football News" href="/sports/sports-news.html"><span>Sports News</span></a></li><li class="item-157"><a href="/international.html"><span>World News</span></a></li><li class="item-158"><a href="/?Itemid="><span>Teenage News</span></a></li><li class="item-301"><a title="Daily Graphic Editorials" href="/daily-graphic-editorials.html"><span>Editorials</span></a></li></ul>    </div>
    
</div>
        </div>
        </div></div>
</div>
	
		<div class=" bd-columnwrapper-23 
 col-lg-2
 col-sm-2">
    <div class="bd-layoutcolumn-23 bd-column" ><div class="bd-vertical-align-wrapper">    
        <div class=" bd-joomlaposition-24 hidden-xs clearfix" >
            <div class=" bd-block-36 bd-own-margins _menu" >
        
    <div class=" bd-blockheader bd-tagstyles bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
        <h4>Columnists</h4>
    </div>
    
        
    <div class="bd-blockcontent bd-tagstyles bd-custom-blockquotes bd-custom-bulletlist bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
        <ul class=""><li class="item-172"><a href="/voice-from-afar.html"><span>Voice from afar</span></a></li><li class="item-174"><a title="Elizabeth Ohene - Daily Graphic Columnist" href="/elizabeth-ohene.html"><span>Elizabeth Ohene</span></a></li><li class="item-176"><a href="/native-daughter.html"><span>Native Daughter</span></a></li><li class="item-177"><a title="Thinking Aloud Column: Daily Graphic" href="/thinking-aloud.html"><span>Thinking Aloud</span></a></li><li class="item-217"><a href="/personality-profiles.html"><span>Personality Profiles</span></a></li></ul>    </div>
    
</div>
        </div>
        </div></div>
</div>
	
		<div class=" bd-columnwrapper-61 
 col-lg-2
 col-sm-2">
    <div class="bd-layoutcolumn-61 bd-column" ><div class="bd-vertical-align-wrapper">    
        <div class=" bd-joomlaposition-16 hidden-xs clearfix" >
            <div class=" bd-block-133 bd-own-margins _menu" >
        
    <div class=" bd-blockheader bd-tagstyles bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
        <h4>Graphic Websites</h4>
    </div>
    
        
    <div class="bd-blockcontent bd-tagstyles bd-custom-blockquotes bd-custom-bulletlist bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
        <ul class=""><li class="item-159"><a title="Download Graphic NewsAPP" href="https://play.google.com/store/apps/details?id=com.nsano.graphicnewsapp"><span>Graphic News App</span></a></li><li class="item-163"><a title="Ghana Business News on Graphic Business Online" href="https://www.graphicbusinessonline.com/" rel="prefetch"><span>Graphic Business Online</span></a></li><li class="item-161"><a title="Entertainment News on Graphic Showbiz" href="/showbiz/" rel="prefetch"><span>Graphic Showbiz</span></a></li><li class="item-175"><a title="Access Digital Replicas of Graphic Publications" href="/epaper/" rel="prefetch"><span>Graphic e-Paper</span></a></li><li class="item-162"><a title="Ghana Sports news on Graphic Sports" href="/graphicsports/" rel="prefetch"><span>Graphic Sports</span></a></li></ul>    </div>
    
</div>
        </div>
        </div></div>
</div>
	
		<div class=" bd-columnwrapper-60 
 col-lg-4
 col-sm-2">
    <div class="bd-layoutcolumn-60 bd-column" ><div class="bd-vertical-align-wrapper">    
        <div class=" bd-joomlaposition-32 clearfix" >
            </div>
        </div></div>
</div>
            </div>
        </div>
    </div>
</div>
	
		<div class=" bd-layoutcontainer-13 bd-columns bd-no-margins">
    <div class="bd-container-inner">
        <div class="container-fluid">
            <div class="row ">
                <div class=" bd-columnwrapper-35 
 col-lg-3
 col-sm-4">
    <div class="bd-layoutcolumn-35 bd-column" ><div class="bd-vertical-align-wrapper"><div class=" bd-socialicons-5">
    
        <a target="_blank" class=" bd-socialicon-56 bd-socialicon" href="//www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.graphic.com.gh%2Fnews%2Fpolitics%2Fghananews-local-govt-service-investigates-alleged-falsification-of-documents.html">
    <span class="bd-icon"></span><span></span>
</a>
    
        <a target="_blank" class=" bd-socialicon-57 bd-socialicon" href="//twitter.com/share?url=https%3A%2F%2Ftwitter.com%2Fgraphicgh&amp;text=Follow%20Graphic%20Online%20on%20Twitter">
    <span class="bd-icon"></span><span></span>
</a>
    
        <a target="_blank" class=" bd-socialicon-58 bd-socialicon" href="//plus.google.com/share?url=">
    <span class="bd-icon"></span><span></span>
</a>
    
    
        <a target="_blank" class=" bd-socialicon-60 bd-socialicon" href="//linkedin.com/shareArticle?title=&amp;mini=true&amp;url=">
    <span class="bd-icon"></span><span></span>
</a>
    
        <a target="_blank" class=" bd-socialicon-61 bd-socialicon" href="//instagram.com/">
    <span class="bd-icon"></span><span></span>
</a>
    
    
    
    
    
</div></div></div>
</div>
	
		<div class=" bd-columnwrapper-37 
 col-lg-5
 col-sm-4">
    <div class="bd-layoutcolumn-37 bd-column" ><div class="bd-vertical-align-wrapper">    
        <div class=" bd-joomlaposition-12 hidden-xs clearfix" >
            <div class=" bd-block-233 bd-own-margins  sharp_fonts" >
        
    <div class=" bd-blockheader bd-tagstyles bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
        <h4>Connect With Us</h4>
    </div>
    
        
    <div class="bd-blockcontent bd-tagstyles bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
        

<div class="custom sharp_fonts"  >
	<p>Online Sales: 0244-507-503 | Ads Dept: +233 (0) 302 684001 | 0302 684002 - 10<span> </span></p></div>
    </div>
    
</div>
        </div>
        </div></div>
</div>
	
		<div class=" bd-columnwrapper-36 
 col-lg-4
 col-sm-4">
    <div class="bd-layoutcolumn-36 bd-column" ><div class="bd-vertical-align-wrapper">    </div></div>
</div>
            </div>
        </div>
    </div>
</div>
	
		<div class="bd-separator-2  bd-separator-center bd-separator-content-center clearfix" >
    <div class="bd-container-inner">
        <div class="bd-separator-inner">
            
                <div class="bd-separator-content-268 bd-tagstyles bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed bd-no-margins  bd-separator-content" >
                    
                        
                            <a class="bd-imagelink-2  bd-own-margins"
                               href="https://www.graphic.com.gh/"
                               
                               
                               >
                                <img class=" bd-imagestyles"
                                     src="https://www.graphic.com.gh/images/2018/feb/onlinelogo.png"
                                     
 alt="Graphic Online Ghana Logo" >
                            </a>
                </div>
        </div>
    </div>
</div>
	
		    
        <div class=" bd-joomlaposition-5 clearfix" >
            <div class=" bd-block-207 bd-own-margins  sharp_fonts" >
            
    <div class="bd-blockcontent bd-tagstyles bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
        

<div class="custom sharp_fonts"  >
	<p><a title="Subscribe for Graphic Email Newsletter" href="#">News in Your Mail</a> | <a title="Contact Graphic Online Team" href="#">Contact Us </a> | <a title="Visit this page to Advertise with us" href="#">Advertise With Graphic</a> | <a title="Follow Graphic Online and Ghana News on Google plus" href="https://plus.google.com/+dailygraphic">Google+</a> | <a title="Follow Graphic Online on Twitter for latest news in Ghana" href="https://twitter.com/graphicgh">Twitter</a> |</p>
<p>© 2010 - 2019. All Rights Reserved | <g class="gr_ gr_5 gr-alert gr_spell gr_inline_cards gr_run_anim ContextualSpelling ins-del" id="5" data-gr-id="5">Graphic</g> Online | Owned and Operated by Graphic Communications Group Ltd.</p></div>
    </div>
    
</div>
        </div>
            </div>
</div>
    </div>
</section>
</footer>
	
		<div data-smooth-scroll data-animation-time="250" class=" bd-smoothscroll-10"><a href="#" class=" bd-backtotop-8 ">
    <span class="bd-icon-108 bd-icon "></span>
</a></div>
	
		



<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-16927683-1', 'graphic.com.gh');
  ga('require', 'linkid', 'linkid.js');
  ga('require', 'displayfeatures');
  ga('send', 'pageview');
</script>
<!-- Universal Google Analytics PRO 4.6.3 Plugin by PB Web Development -->


</body>
</html>