
<!DOCTYPE html>
<html lang="en-gb" dir="ltr">
<head>
<script>window.dataLayer = window.dataLayer || [];</script>

<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-5LW7FTC');</script>

<base href="https://www.graphic.com.gh/news/general-news/ghana-evangelism-committee-urges-ghanaians-to-seek-reconciliation-during-easter.html" /> <link href="https://www.graphic.com.gh/templates/ghananewsp/images/designer/ecfc2c86b1509084809896ecd84af0f4_graphic1_favLogoextra.png" rel="icon" type="image/x-icon" />
<script>
    var themeHasJQuery = !!window.jQuery;
</script>
<script src="/templates/ghananewsp/jquery.js?version=1.0.3157"></script>
<script>
    window._$ = jQuery.noConflict(themeHasJQuery);
</script>
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<script src="/templates/ghananewsp/bootstrap.min.js?version=1.0.3157"></script>
<!--[if lte IE 9]>
<script src="/templates/ghananewsp/layout.ie.js?version=1.0.3157"></script>
<link rel="stylesheet" href="/templates/ghananewsp/layout.ie.css?version=1.0.3157" media="screen"/>
<![endif]-->
<link class="" href='//fonts.googleapis.com/css?family=Roboto+Condensed:300,300italic,regular,italic,700,700italic|Amaranth:regular,italic,700,700italic|Ubuntu:300,300italic,regular,italic,500,500italic,700,700italic|Francois+One:regular|Open+Sans:300,300italic,regular,italic,600,600italic,700,700italic,800,800italic|Actor:regular|Roboto:100,100italic,300,300italic,regular,italic,500,500italic,700,700italic,900,900italic&subset=latin' rel='stylesheet' type='text/css'>
<script src="/templates/ghananewsp/layout.core.js?version=1.0.3157"></script>
<meta http-equiv="content-type" content="text/html; charset=utf-8" />
<meta name="keywords" content="Ghana Evangelism Committee urges Ghanaians to seek reconciliation during Easter" />
<meta name="fb:app_id" content="342494502508165" />
<meta name="fb:admins" content="Francis Kisserh" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@GraphicOnline" />
<meta name="twitter:creator" content="@graphicgh" />
<meta name="twitter:title" content="Ghana Evangelism Committee urges Ghanaians to seek reconciliation during Easter" />
<meta name="twitter:image" content="https://www.graphic.com.gh/images/2022/oct/06/proffy.jpg" />
<meta name="twitter:description" content="The Ghana Evangelism Committee has urged Ghanaians, including political actors, &amp;quot;to live at peace with one another in accordance with the message of reconciliation which comes with the death and resurrection of our Saviour Jesus Christ&amp;quot;." />
<meta name="robots" content="max-snippet:-1,max-image-preview:large,max-video-preview:-1" />
<meta name="description" content="The Ghana Evangelism Committee has urged Ghanaians, including political actors, &quot;to live at peace with one another in accordance with the message of reconciliation which comes with the death and resurrection of our Saviour Jesus Christ&quot;." />
<title>Ghana Evangelism Committee urges Ghanaians to seek reconciliation during Easter - Graphic Online</title>
<link href="/favicon.ico" rel="shortcut icon" type="image/vnd.microsoft.icon" />
<link href="https://www.graphic.com.gh/news/general-news/ghana-evangelism-committee-urges-ghanaians-to-seek-reconciliation-during-easter.html" rel="canonical" />
<link href="https://www.graphic.com.gh/media/plg_content_osembed/css/osembed.css?e996c14c68c25dc8180515de94e24705" rel="stylesheet" type="text/css" />
<link href="/plugins/content/pdf_embed/assets/css/style.css" rel="stylesheet" type="text/css" />
<link href="/media/com_rstbox/css/engagebox.css?63712d955ddcfd1a757420482ec2412d" rel="stylesheet" type="text/css" />
<link href="/modules/mod_raxo_allmode/tmpl/allmode-list/allmode-list.v4.css" rel="stylesheet" type="text/css" />
<style type="text/css">
.eb-2 {
                --animation_duration: 300ms;

            }
        
		.eb-2 .eb-close:hover {
			color: rgba(18, 18, 18, 1) !important;
		}	
	
	</style>
<script type="application/json" class="joomla-script-options new">{"csrf.token":"584b1b03e66c52989a1f8361016fd8d8","system.paths":{"root":"","base":""}}</script>
<script src="/templates/ghananewsp/js/jui/jquery.min.js?63712d955ddcfd1a757420482ec2412d" type="text/javascript"></script>
<script src="/templates/ghananewsp/js/jui/jquery-noconflict.js?63712d955ddcfd1a757420482ec2412d" type="text/javascript"></script>
<script src="/media/jui/js/jquery-migrate.min.js?63712d955ddcfd1a757420482ec2412d" type="text/javascript"></script>
<script src="https://www.graphic.com.gh/media/plg_content_osembed/js/osembed.js?e996c14c68c25dc8180515de94e24705" type="text/javascript"></script>
<script src="/templates/ghananewsp/js/jui/bootstrap.min.js?63712d955ddcfd1a757420482ec2412d" type="text/javascript"></script>
<script src="/media/system/js/core.js?63712d955ddcfd1a757420482ec2412d" type="text/javascript"></script>
<script src="/media/com_rstbox/js/vendor/velocity.js?63712d955ddcfd1a757420482ec2412d" type="text/javascript"></script>
<script src="/media/com_rstbox/js/vendor/velocity.ui.js?63712d955ddcfd1a757420482ec2412d" type="text/javascript"></script>
<script src="/media/com_rstbox/js/animations.js?63712d955ddcfd1a757420482ec2412d" type="text/javascript"></script>
<script src="/media/com_rstbox/js/engagebox.js?63712d955ddcfd1a757420482ec2412d" type="text/javascript"></script>
<script src="/media/com_rstbox/js/gatracker.js?63712d955ddcfd1a757420482ec2412d" type="text/javascript"></script>
<script src="/templates/ghananewso/js/jui/jquery.min.js?63712d955ddcfd1a757420482ec2412d" type="text/javascript"></script>
<script src="/templates/ghananewso/js/jui/jquery-noconflict.js?63712d955ddcfd1a757420482ec2412d" type="text/javascript"></script>
<script type="text/javascript">
jQuery(function($){ initTooltips(); $("body").on("subform-row-add", initTooltips); function initTooltips (event, container) { container = container || document;$(container).find(".hasTooltip").tooltip({"html": true,"container": "body"});} });
	</script>
<meta property="og:title" content="Ghana Evangelism Committee urges Ghanaians to seek reconciliation during Easter" />
<meta property="og:type" content="article" />
<meta property="og:image" content="https://www.graphic.com.gh/images/2022/oct/06/proffy.jpg" />
<meta property="og:url" content="https://www.graphic.com.gh/news/general-news/ghana-evangelism-committee-urges-ghanaians-to-seek-reconciliation-during-easter.html" />
<meta property="og:site_name" content="Graphic Online" />
<meta property="og:description" content="The Ghana Evangelism Committee has urged Ghanaians, including political actors, &quot;to live at peace with one another in accordance with the message of reconciliation which comes with the death and resurrection of our Saviour Jesus Christ&quot;." />
<meta property="fb:app_id" content="342494502508165" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="400" />
<meta property="og:locale:content" content="en_GB" />
<link rel="dns-prefetch" href="https://fonts.google.com">
<meta property="fb:pages" content="122108447901948" />
<meta property="fb:admins" content="10157057759915251">
<meta property="article:publisher" content="https://www.facebook.com/dailygraphicghana" />
<meta name="robots" content="max-image-preview:large">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-1220784161199635" crossorigin="anonymous"></script>
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/116077622/TopRight_ArticlePages', [336, 280], 'div-gpt-ad-1624660339343-0').addService(googletag.pubads());
    googletag.defineSlot('/116077622/ArticlePages_RightNo2', [336, 280], 'div-gpt-ad-1624538698190-0').addService(googletag.pubads());
    googletag.defineSlot('/116077622/skycraper_for_all_pages', [300, 600], 'div-gpt-ad-1624659778898-0').addService(googletag.pubads());
    googletag.defineSlot('/116077622/Homepage_Top_Right', [[300, 250], [336, 280]], 'div-gpt-ad-1624660678719-0').addService(googletag.pubads());
    googletag.defineSlot('/116077622/Inside_content_block_2', ['fluid', [320, 480], [336, 280]], 'div-gpt-ad-1624661465141-0').addService(googletag.pubads());
    googletag.defineSlot('/116077622/INNER-CONTENT-BLK-3', [336, 280], 'div-gpt-ad-1624661570592-0').addService(googletag.pubads());
    googletag.defineSlot('/116077622/inside_content_block_4', [[320, 480], 'fluid', [300, 250], [336, 280]], 'div-gpt-ad-1624662038844-0').addService(googletag.pubads());
    googletag.defineSlot('/116077622/Inner_Content_Block_3', [336, 280], 'div-gpt-ad-1624540074352-0').addService(googletag.pubads());
    googletag.defineSlot('/116077622/left_side_160x600', [[160, 300], [160, 600]], 'div-gpt-ad-1624657904845-0').addService(googletag.pubads());
    googletag.defineSlot('/116077622/TOPBANNER-UNDER-MENU-BILLBOAD', [970, 250], 'div-gpt-ad-1648471831112-0').addService(googletag.pubads());
    googletag.defineOutOfPageSlot('/116077622/for_external_tags_new', 'div-gpt-ad-1632070335963-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script async src="https://www.googletagmanager.com/gtag/js?id=G-ZJE3VT9NVX"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'G-ZJE3VT9NVX');
</script>
<script type="text/javascript">
    (function(c,l,a,r,i,t,y){
        c[a]=c[a]||function(){(c[a].q=c[a].q||[]).push(arguments)};
        t=l.createElement(r);t.async=1;t.src="https://www.clarity.ms/tag/"+i;
        y=l.getElementsByTagName(r)[0];y.parentNode.insertBefore(t,y);
    })(window, document, "clarity", "script", "a0z6y43s0p");
</script>

<script type='text/javascript'>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '771749920311523', {}, {agent: 'pljoomla'});
fbq('track', 'PageView');
</script>
<noscript>
<img height="1" width="1" style="display:none" alt="fbpx"
src="https://www.facebook.com/tr?id=771749920311523&ev=PageView&noscript=1"/>
</noscript>



<script type="application/ld+json"> { "@context": "https://schema.org", "@type": "BreadcrumbList", "itemListElement": [ { "@type": "ListItem", "position": 1, "name": "News Headlines", "item": "https://www.graphic.com.gh/news.html" }, { "@type": "ListItem", "position": 2, "name": "General News", "item": "https://www.graphic.com.gh/news/general-news.html" }, { "@type": "ListItem", "position": 3, "name": "Ghana Evangelism Committee urges Ghanaians to seek reconciliation during Easter", "item": "https://www.graphic.com.gh/news/general-news/ghana-evangelism-committee-urges-ghanaians-to-seek-reconciliation-during-easter.html" } ] } </script> <script type="application/ld+json"> { "@context": "https://schema.org", "@type": "Article", "mainEntityOfPage": { "@type": "WebPage", "@id": "https://www.graphic.com.gh/news/general-news/ghana-evangelism-committee-urges-ghanaians-to-seek-reconciliation-during-easter.html" }, "headline": "Ghana Evangelism Committee urges Ghanaians to seek reconciliation during Easter", "description": "The Ghana Evangelism Committee has urged Ghanaians, including political actors, \"to live at peace with one another in accordance with the message of reconciliation which comes with the death and resurrection of our Saviour Jesus Christ\".", "image": { "@type": "ImageObject", "url": "https://www.graphic.com.gh/images/2022/oct/06/proffy.jpg" }, "author": { "@type": "Person", "name": "Kweku Zurek", "url": "https://www.graphic.com.gh/news/general-news/ghana-evangelism-committee-urges-ghanaians-to-seek-reconciliation-during-easter.html" }, "publisher": { "@type": "Organization", "name": "Graphic Online", "logo": { "@type": "ImageObject", "url": "https://www.graphic.com.gh/images/2018/feb/onlinelogo.png" } }, "datePublished": "2022-04-17T15:49:37+00:00", "dateCreated": "2022-04-05T15:49:37+00:00", "dateModified": "2022-04-18T13:22:07+00:00" } </script> <script type="application/ld+json"> { "@context": "https://schema.org", "@type": "Article", "mainEntityOfPage": { "@type": "WebPage", "@id": "https://www.graphic.com.gh/news/general-news/ghana-evangelism-committee-urges-ghanaians-to-seek-reconciliation-during-easter.html" }, "headline": "Ghana Evangelism Committee urges Ghanaians to seek reconciliation during Easter", "description": "&lt;h2&gt;The Ghana Evangelism Committee has urged Ghanaians, including political actors, &quot;to live at peace with one another in accordance with the message of reconciliation which comes with the death and resurrection of our Saviour Jesus Christ", "image": { "@type": "ImageObject", "url": "https://www.graphic.com.gh/images/2022/oct/06/proffy.jpg" }, "author": { "@type": "Person", "name": "Kweku Zurek", "url": "https://www.graphic.com.gh/news/general-news/ghana-evangelism-committee-urges-ghanaians-to-seek-reconciliation-during-easter.html" }, "publisher": { "@type": "Organization", "name": "Graphic Online", "logo": { "@type": "ImageObject", "url": "https://www.graphic.com.gh/images/2018/feb/onlinelogo.png" } }, "datePublished": "2022-04-17T15:49:37+00:00", "dateCreated": "2022-04-05T15:49:37+00:00", "dateModified": "2022-04-18T13:22:07+00:00" } </script>

<link rel="stylesheet" href="/templates/ghananewsp/css/bootstrap.min.css?version=1.0.3157" media="screen" />
<link rel="stylesheet" href="/templates/ghananewsp/css/template.min.css?version=1.0.3157" media="screen" />
<script src="/templates/ghananewsp/script.js?version=1.0.3157"></script>
<link rel="apple-touch-icon" sizes="72x72" href="/./favicons/apple-icon-72x72.png">
<link rel="apple-touch-icon" sizes="114x114" href="/./favicons/apple-icon-114x114.png">
<link rel="apple-touch-icon" sizes="120x120" href="/./favicons/apple-icon-120x120.png">
<link rel="apple-touch-icon" sizes="144x144" href="/./favicons/apple-icon-144x144.png">
<link rel="apple-touch-icon" sizes="152x152" href="/./favicons/apple-icon-152x152.png">
<link rel="apple-touch-icon" sizes="180x180" href="/./favicons/apple-icon-180x180.png">
<link rel="icon" type="image/png" sizes="192x192" href="/./favicons/android-icon-192x192.png">
<link rel="icon" type="image/png" sizes="96x96" href="/./favicons/favicon-96x96.png">
<link rel="icon" type="image/png" sizes="16x16" href="/./favicons/favicon-16x16.png">
<meta name="msapplication-TileImage" content="./favicons/ms-icon-16x16.png">
<meta name="google-site-verification" content="j4tRhOQ0jFqVR1Bx0oozoy53IppsA2_CwqUZG5G2n9o" />
<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-16927683-1']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script><script nonce="6097647e-a14b-44ca-8094-1a8be3a3c7ff">(function(w,d){!function(a,e,t,r){a.zarazData=a.zarazData||{},a.zarazData.executed=[],a.zaraz={deferred:[]},a.zaraz.q=[],a.zaraz._f=function(e){return function(){var t=Array.prototype.slice.call(arguments);a.zaraz.q.push({m:e,a:t})}};for(const e of["track","set","ecommerce","debug"])a.zaraz[e]=a.zaraz._f(e);a.addEventListener("DOMContentLoaded",(()=>{var t=e.getElementsByTagName(r)[0],z=e.createElement(r),n=e.getElementsByTagName("title")[0];for(a.zarazData.c=e.cookie,n&&(a.zarazData.t=e.getElementsByTagName("title")[0].text),a.zarazData.w=a.screen.width,a.zarazData.h=a.screen.height,a.zarazData.j=a.innerHeight,a.zarazData.e=a.innerWidth,a.zarazData.l=a.location.href,a.zarazData.r=e.referrer,a.zarazData.k=a.screen.colorDepth,a.zarazData.n=e.characterSet,a.zarazData.o=(new Date).getTimezoneOffset(),a.zarazData.q=[];a.zaraz.q.length;){const e=a.zaraz.q.shift();a.zarazData.q.push(e)}z.defer=!0,z.referrerPolicy="origin",z.src="/cdn-cgi/zaraz/s.js?z="+btoa(encodeURIComponent(JSON.stringify(a.zarazData))),t.parentNode.insertBefore(z,t)}))}(w,d,0,"script");})(window,document);</script><script async src='/cdn-cgi/bm/cv/669835187/api.js'></script></head>
<body class=" bootstrap bd-body-13  bd-pagebackground-326 bd-margins">

<noscript><iframe src='//www.googletagmanager.com/ns.html?id=GTM-5LW7FTC'
height='0' width='0' style='display:none;visibility:hidden'></iframe></noscript>

<header class=" bd-headerarea-1  bd-margins">
<div class=" bd-layoutbox-1 bd-no-margins clearfix">
<div class="bd-container-inner">
<div class=" bd-topmenu-1 hidden-xs" data-responsive-menu="false">
<div class=" bd-horizontalmenu-2 clearfix">
<div class="bd-container-inner">
<ul class=" bd-menu-3 nav nav-pills navbar-left">
<li class=" bd-menuitem-4 item-116">
<a title="Graphic Communications Group Ltd Corporate Page" href="https://corporate.graphic.com.gh" rel="noopener" target="_blank"><span>About Graphic</span></a>
</li><li class=" bd-menuitem-4 item-117">
<a title="Graphic Online classifieds. Post and advertise your goods and services for free" href="/accra-vendor-list.html" target="_blank"><span>Accra Vendor List</span></a>
</li><li class=" bd-menuitem-4 item-131">
<a title="The Supplements" href="/supplements.html" target="_blank"><span>Supplements</span></a>
</li><li class=" bd-menuitem-4 item-304">
<a title="Graphic NewsPlus" href="https://newsplus.graphic.com.gh"><span>NewsPLUS</span></a>
</li><li class=" bd-menuitem-4 item-322">
<a title="70th Anniversary Photo Exhibition" href="https://www.graphic.com.gh/70/exhibition/" target="_blank"><span>Photo Exhibition</span></a>
</li></ul>
</div>
</div>
</div>
<form id="search-8" role="form" class=" bd-search-8 form-inline" name="search" action="/index.php" method="post">
<div class="bd-container-inner">
<input type="hidden" name="task" value="search">
<input type="hidden" name="option" value="com_search">
<div class="bd-search-wrapper">
<input type="text" name="searchword" class=" bd-bootstrapinput-11 form-control input-sm" placeholder="Search Graphic Online">
<a href="#" class="bd-icon-58 bd-icon " link-disable="true"></a>
</div>
<script>
            (function (jQuery, $) {
                jQuery('.bd-search-8 .bd-icon-58').on('click', function (e) {
                    e.preventDefault();
                    jQuery('#search-8').submit();
                });
            })(window._$, window._$);
        </script>
</div>
</form>
</div>
</div>
<div class=" bd-layoutbox-4 hidden-sm hidden-xs bd-no-margins clearfix">
<div class="bd-container-inner">
<div class=" bd-layoutbox-5 bd-no-margins bd-no-margins clearfix">
<div class="bd-container-inner">
<a class=" bd-logo-2 bd-no-margins" href="https://www.graphic.com.gh">
<img class=" bd-imagestyles-17" src="https://www.graphic.com.gh//favicons/apple-icon-180x180.png" alt="Graphic Online">
</a>
<div class=" bd-headline-2">
<div class="bd-container-inner">
<h3>
<a href="/">
Graphic Online </a>
</h3>
</div>
</div>
</div>
</div>
</div>
</div>
<div class=" bd-layoutbox-13 bd-no-margins clearfix">
<div class="bd-container-inner">
<nav class=" bd-hmenu-1" data-responsive-menu="true" data-responsive-levels="one level" data-responsive-type="offcanvas" data-offcanvas-delay="0ms" data-offcanvas-duration="700ms" data-offcanvas-timing-function="ease">
<div class=" bd-menuoverlay-16 bd-menu-overlay"></div>
<div class=" bd-responsivemenu-11 collapse-button">
<div class="bd-container-inner">
<div class="bd-menuitem-13 ">
<a data-toggle="collapse" data-target=".bd-hmenu-1 .collapse-button + .navbar-collapse" href="#" onclick="return false;">
<span> Graphic Online</span>
</a>
</div>
</div>
</div>
<div class="navbar-collapse collapse width">
<div class=" bd-horizontalmenu-1 clearfix">
<div class="bd-container-inner">
<div class=" bd-container-509 bd-tagstyles bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
</div>
<ul class=" bd-menu-1 nav navbar-left nav-pills" id="ghana_News_menu">
<li class=" bd-menuitem-1 bd-toplevel-item  item-101 ">
<a title="Ghana news and top stories" href="https://www.graphic.com.gh/"><span>Home</span></a>
</li>
<li class=" bd-menuitem-1 bd-toplevel-item bd-submenu-icon-only item-215  deeper parent">
<a class="  active" title="Today's Ghana news headlines" href="https://www.graphic.com.gh/news.html"><span>News Headlines</span></a>
<div class="bd-menu-2-popup">
<ul class=" bd-menu-2">
<li class=" bd-menuitem-2 bd-sub-item item-111  current">
<a class="  active" title="Latest news in Ghana today and more" href="/news/general-news.html"><span>General News</span></a>
</li>
<li class=" bd-menuitem-2 bd-sub-item item-231 ">
<a title="Ghana Education News" href="/news/education.html"><span>Education</span></a>
</li>
<li class=" bd-menuitem-2 bd-sub-item item-232 ">
<a title="Ghana Health news" href="/news/health.html"><span>Health</span></a>
</li></ul></div></li>
<li class=" bd-menuitem-1 bd-toplevel-item  item-1140 ">
<a title="Politics - Ghana news" href="/news/politics.html"><span>Politics</span></a>
</li>
<li class=" bd-menuitem-1 bd-toplevel-item  item-113  parent">
<a title="Ghana Entertainment and celebrity News for today" href="/entertainment.html"><span>Showbiz</span></a>
</li>
<li class=" bd-menuitem-1 bd-toplevel-item  item-205  parent">
<a title="General Sports News  - Graphic SPORTS" href="/sports.html"><span>GraphicSports</span></a>
</li>
<li class=" bd-menuitem-1 bd-toplevel-item  item-105  parent">
<a title="Health, Lifestyle and Relationship Tips" href="/lifestyle.html"><span>The Mirror</span></a>
</li>
<li class=" bd-menuitem-1 bd-toplevel-item  item-112  parent">
<a title="Graphic Business Ghana Business News and More" href="/business.html"><span>Business</span></a>
</li>
<li class=" bd-menuitem-1 bd-toplevel-item  item-277 ">
<a title="Daily Graphic Editorials " href="/daily-graphic-editorials.html"><span>Editorials</span></a>
</li>
<li class=" bd-menuitem-1 bd-toplevel-item  item-124  parent">
<a title="Latest Ghana news videos" href="https://www.graphic.com.gh/ghana-news-videos.html"><span>Videos</span></a>
</li>
<li class=" bd-menuitem-1 bd-toplevel-item  item-430 ">
<a title="Technology news" href="/tech-news.html"><span>Tech News</span></a>
</li>
<li class=" bd-menuitem-1 bd-toplevel-item  item-133  parent">
<a title="world news" href="/international.html"><span>World</span></a>
</li>
<li class=" bd-menuitem-1 bd-toplevel-item  item-103  parent">
<a href="/junior-graphic.html"><span>Juniors</span></a>
</li>
<li class=" bd-menuitem-1 bd-toplevel-item  item-104  parent">
<a title="Feature articles - Ghana, opinions and Daily Graphic editorial" href="/features.html"><span>Features</span></a>
</li> </ul>
</div>
</div>
<div class="bd-menu-close-icon">
<a href="#" class="bd-icon  bd-icon-150"></a>
</div>
</div>
</nav>
</div>
</div>
<nav class=" bd-hmenu-3 hidden-sm hidden-xs" data-responsive-menu="false" data-responsive-levels="expand on click" data-responsive-type="" data-offcanvas-delay="0ms" data-offcanvas-duration="700ms" data-offcanvas-timing-function="ease">
<div class=" bd-horizontalmenu-4 clearfix">
<div class="bd-container-inner">
<ul class=" bd-menu-7 nav navbar-left nav-pills">
<li class=" bd-menuitem-10 bd-toplevel-item  item-111  current">
<a class="  active" title="Latest news in Ghana today and more" href="/news/general-news.html"><span>General News</span></a>
</li>
<li class=" bd-menuitem-10 bd-toplevel-item  item-231 ">
<a title="Ghana Education News" href="/news/education.html"><span>Education</span></a>
</li>
<li class=" bd-menuitem-10 bd-toplevel-item  item-232 ">
<a title="Ghana Health news" href="/news/health.html"><span>Health</span></a>
</li> </ul>
</div>
</div>
<div class="bd-menu-close-icon">
<a href="#" class="bd-icon  bd-icon-13"></a>
</div>
</nav>
</header>
<div class="bd-containereffect-13 container-effect container "><div class=" bd-layoutcontainer-32  bd-columns bd-no-margins">
<div class="bd-container-inner">
<div class="container-fluid">
<div class="row ">
<div class=" bd-columnwrapper-76 
 col-sm-12">
<div class="bd-layoutcolumn-76 bd-column"><div class="bd-vertical-align-wrapper"><div class=" bd-flexalign-1 bd-no-margins bd-flexalign">
<div class=" bd-joomlaposition-8  clearfix">
<div class=" bd-block-143 bd-own-margins visible-xs">
<div class="bd-blockcontent bd-tagstyles bd-custom-blockquotes bd-custom-bulletlist bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
<div class="inread" align="center">

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-5510276167635361" data-ad-slot="5081102193" data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div> </div>
</div>
</div>
</div></div></div>
</div>
</div>
</div>
</div>
</div></div>
<div class="bd-containereffect-2 container-effect container ">
<div class=" bd-stretchtobottom-3 bd-stretch-to-bottom" data-control-selector=".bd-contentlayout-15">
<div class="bd-contentlayout-15   bd-sheetstyles-17  bd-no-margins bd-margins">
<div class="bd-container-inner">
<div class="bd-flex-vertical bd-stretch-inner bd-contentlayout-offset">
<div class="bd-flex-horizontal bd-flex-wide bd-no-margins">
<aside class="bd-sidebararea-3-column hidden-md hidden-sm hidden-xs bd-no-margins  bd-flex-vertical bd-flex-fixed ">
<div class="bd-sidebararea-3 hidden-md hidden-sm hidden-xs bd-no-margins bd-flex-wide  bd-margins">
<div class=" bd-joomlaposition-23 hidden-sm hidden-xs clearfix">
<div class=" bd-vmenu-1 hidden-xs bd-no-margins" data-responsive-menu="true" data-responsive-levels="expand on click">
<div class=" bd-block-2 bd-own-margins  vmenu">
<div class=" bd-blockheader bd-tagstyles bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
<h4>Top News Topics</h4>
</div>
<div class=" bd-blockcontent bd-tagstyles bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed shape-only">
<div class=" bd-verticalmenu-3">
<div class="bd-container-inner">

<ul class=" bd-menu-23 nav nav-pills">
<li class=" bd-menuitem-23 item-1524">
<a title="UTAG - University Teachers Association" href="https://www.graphic.com.gh/utag-university-teachers-association-of-ghana-updates.html"><span>UTAG &amp; TUTAG News</span></a>
</li>
<li class=" bd-menuitem-23 item-1160">
<a title="E-Levy - Ghana e-levy stories" href="https://www.graphic.com.gh/ghana-e-levy-stories.html"><span>e-Levy Stories</span></a>
</li>
<li class=" bd-menuitem-23 item-1161">
<a title="Ghana Judgement Debt Stories" href="https://www.graphic.com.gh/accra-floods-news-stories.html"><span>Floods</span></a>
</li>
<li class=" bd-menuitem-23 item-260">
<a title="Lifestyle, Relationships Tips, Marriage Advice and More " href="/lifestyle/relationships.html"><span>Relationships</span></a>
</li>
<li class=" bd-menuitem-23 item-752">
<a title="Ghana news - FDA" href="https://www.graphic.com.gh/fda-ghana-news-stories.html"><span>FDA Ghana Stories</span></a>
</li>
<li class=" bd-menuitem-23 item-237">
<a title="Coronavirus COVID-19 news" href="/coronavirus-news-in-ghana.html"><span>COVID19 News</span></a>
</li>
<li class=" bd-menuitem-23 item-876">
<a title="JJ RAWLINGS" href="https://www.graphic.com.gh/jj-rawlings.html"><span>JJ RAWLINGS</span></a>
</li>
<li class=" bd-menuitem-23 item-220">
<a title="Ghana News Homepage: Credible News in Ghana and More" href="/"><span>Home</span></a>
</li>
<li class=" bd-menuitem-23 item-221">
<a class="  active" title="General and local News in Ghana today" href="/news/general-news.html"><span>General News</span></a>
</li>
<li class=" bd-menuitem-23 item-226">
<a title="Ghana Political News | news in Ghana | NPP news | NDC News |" href="/news/politics.html"><span>Ghana Politics</span></a>
</li>
<li class=" bd-menuitem-23 item-224">
<a title="Ghana Energy and oil and gas news" href="/business/oil-gas.html"><span>Oil &amp; Gas</span></a>
</li>
<li class=" bd-menuitem-23 item-310">
<a title="Ghana's telecoms industry news" href="/business/telecom.html"><span>Telecoms</span></a>
</li>
<li class=" bd-menuitem-23 item-312">
<a title="Kobby Asmah's Civic Realities Column" href="/features/civic-realities.html"><span>Civic Realities</span></a>
</li>
<li class=" bd-menuitem-23 item-311">
<a title="Native Daughter Column by Ajoa Yeboah-Afari" href="/native-daughter.html"><span>Native Daughter</span></a>
</li>
<li class=" bd-menuitem-23 item-314">
<a title="KB ASANTE: Voice From Afar Column" href="/features/voice-from-afar.html"><span>Voice From Afar</span></a>
</li>
<li class=" bd-menuitem-23 item-228">
<a title="Entertainment News in Ghana and celebrity news" href="/entertainment.html"><span>Showbiz</span></a>
</li>
<li class=" bd-menuitem-23 item-313">
<a title="Ghana Education News" href="/news/education.html"><span>Education</span></a>
</li>
<li class=" bd-menuitem-23 item-245">
<a title="Opinions and Feature articles" href="/features/opinion.html"><span>Opinions</span></a>
</li>
</ul>
</div>
</div>
</div>
</div>
</div>
<div class=" bd-block-43 bd-own-margins  visible-lg">
<div class="bd-blockcontent bd-tagstyles bd-custom-blockquotes bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">

<div id='div-gpt-ad-1624657904845-0' style='min-width: 160px; min-height: 300px;'>
<script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1624657904845-0'); });
  </script>
</div>
<br />
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:160px;height:600px" data-ad-client="ca-pub-1220784161199635" data-ad-slot="1965013089"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
</div>
</div>
</div>
</aside>
<div class="bd-flex-vertical bd-flex-wide bd-no-margins">
<div class=" bd-layoutitemsbox-7 bd-flex-wide bd-no-margins">
<div class=" bd-content-16">
<div class=" bd-blog-3 bd-no-margins ">
<div class="bd-container-inner">
<div class=" bd-grid-6 bd-margins">
<div class="container-fluid">
<div class="separated-grid row">
<div class="separated-item-38 col-md-12 ">
<div class="bd-griditem-38">
<article class=" bd-article-3">
<h1 class=" bd-postheader-3">
Ghana Evangelism Committee urges Ghanaians to seek reconciliation during Easter </h1>
<div class=" bd-layoutbox-8 bd-no-margins clearfix">
<div class="bd-container-inner">
<div class=" bd-posticondate-4 bd-no-margins">
<span class=" "><span><time datetime="2022-04-17T15:49:37+00:00">Date: Apr - 17 - 2022 , 15:49</time></span></span>
</div>
<div class=" bd-posticonauthor-5 bd-no-margins">
<span class=" "><span>BY: Michael Quaye</span></span>
</div>
<div class=" bd-posticoncategory-9 hidden-xs bd-no-margins">
<span class=" "><span>Category: <span class="bd-post-metadata-category-name" itemprop="genre">General News</span></span></span>
</div>
</div>
</div>
<div class=" bd-layoutbox-10 bd-no-margins clearfix">
<div class="bd-container-inner">
<div class=" bd-postimage-3 bd-no-margins pull-none">
<img src="/images/2022/oct/06/proffy.jpg" alt="Chairman of the committee, Rev. Prof. Paul Frimpong-Manso" class=" bd-imagestyles-16" />
<div class=" bd-container-54 bd-tagstyles bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed ">
Chairman of the committee, Rev. Prof. Paul Frimpong-Manso <a href="https://twitter.com/Graphicgh?ref_src=twsrc%5Etfw" class="twitter-follow-button" data-size="large" data-show-count="false">Follow @Graphicgh</a><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div>
</div>
<div class=" bd-customhtml-4 hidden-xs bd-tagstyles bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
<div class="bd-container-inner bd-content-element">
<div class="sharethis-inline-share-buttons"></div>
</div>
</div>
<div class=" bd-postcontent-3 bd-tagstyles bd-custom-blockquotes bd-custom-image bd-custom-bulletlist bd-custom-table bd-bootstrap-tables bd-table-striped bd-table-bordered bd-table-hover bd-table-condensed bd-contentlayout-offset">
<h2>The Ghana Evangelism Committee has urged Ghanaians, including political actors, "to live at peace with one another in accordance with the message of reconciliation which comes with the death and resurrection of our Saviour Jesus Christ".</h2>
<p>In an Easter message, the Chairman of the committee, Rev. Prof. Paul Frimpong-Manso, said: "As we go through the Easter festivities, we have to remind ourselves that we are celebrating the suffering, death and resurrection of our Lord and Saviour Jesus Christ, who was subjected to all sorts of humiliations, and yet remained peaceful".</p><div class="inread" align="center">
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-5510276167635361" crossorigin="anonymous"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-5510276167635361" data-ad-slot="5081102193" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<p>He said this requires that Ghanaians should be mindful of their language, especially in public spaces, respect the views of one another and make every efforts to forgive others.</p>
<p>"Let us, therefore, use the occasion to reconcile families, settle our differences and come out as stronger families, more committed and loyal citizens, and, eventually, a united country," Rev Frimpong-Manso said.</p>
<p>"We believe as Christians, we need to preach reconciliation to our friends and families during the festive season in accordance with the Word of God as found in 2 Corinthians 5:19: 'that God was reconciling the world to himself in Christ, not counting people’s sins against them. And he has committed to us the message of reconciliation.</p>
<p>"Together we can build a just and peaceful society that we can proudly bequeath to the next generation. Happy, peaceful and safe Easter to all, and God bless you".</p><div class="inread-color" align="center">
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-5510276167635361" crossorigin="anonymous"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-5510276167635361" data-ad-slot="5081102193" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div><div id='fb-root'></div>
<script>(function(d, s, id) {
				  var js, fjs = d.getElementsByTagName(s)[0];
				  if (d.getElementById(id)) return;
				  js = d.createElement(s); js.id = id;
				  js.src = '//connect.facebook.net/en_GB/all.js#xfbml=1&appId=342494502508165';
				  fjs.parentNode.insertBefore(js, fjs);
				}(document, 'script', 'facebook-jssdk'));</script>
<div class='fb-comments' data-href='http://www.graphic.com.gh/news/general-news/ghana-evangelism-committee-urges-ghanaians-to-seek-reconciliation-during-easter.html' data-num-posts='10' data-width='500'></div></p></div>
</div>
</div>
</article>

<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-1220784161199635" crossorigin="anonymous"></script>
<ins class="adsbygoogle" style="display:block" data-ad-format="autorelaxed" data-ad-client="ca-pub-1220784161199635" data-ad-slot="1743659116"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>

<div class="bd-container-inner"><div class=" bd-pager-3">
<ul class=" bd-pagination-4 pager">
<li class=" bd-paginationitem-4">
<a class="hasTooltip" title="Vice President Bawumia donates to victims of nomadic settlements raid in Yendi" aria-label="Previous article: Vice President Bawumia donates to victims of nomadic settlements raid in Yendi" href="/news/general-news/vice-president-bawumia-donates-to-victims-of-nomadic-settlements-raid-in-yendi.html" rel="prev">
<span class="icon-chevron-left" aria-hidden="true"></span> <span aria-hidden="true">Prev</span> </a>
</li>
<li class=" bd-paginationitem-4">
<a class="hasTooltip" title="Imams told to lead crusade against drug trafficking, consumption in Zongo communities" aria-label="Next article: Imams told to lead crusade against drug trafficking, consumption in Zongo communities" href="/news/general-news/imams-told-to-lead-crusade-against-drug-trafficking-consumption-in-zongo-communities.html" rel="next">
<span aria-hidden="true">Next</span> <span class="icon-chevron-right" aria-hidden="true"></span> </a>
</li>
</ul>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div><a href="https://twitter.com/Graphicgh?ref_src=twsrc%5Etfw" class="twitter-follow-button" data-show-count="false">Follow @Graphicgh</a><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div>
</div>
</div>
</div>
<aside class="bd-sidebararea-2-column  bd-flex-vertical bd-flex-fixed ">
<div class="bd-sidebararea-2 bd-flex-wide  bd-contentlayout-offset">
<div class=" bd-joomlaposition-56 clearfix">
<div class=" bd-block-53 bd-own-margins ">
<div class="bd-blockcontent bd-tagstyles bd-custom-blockquotes bd-custom-bulletlist bd-custom-orderedlist bd-custom-table bd-bootstrap-tables bd-table-striped bd-table-hover">
<div align="center">

<div id='div-gpt-ad-1624538698190-0' style='min-width: 336px; min-height: 280px;'>
<script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1624538698190-0'); });
  </script>
</div>
</div>
</div>
</div>
<div class=" bd-joomlaposition-49 clearfix">
<div class=" bd-block-42 bd-own-margins list-gray thumb-3x sharp_font">
<div class=" bd-blockheader bd-tagstyles bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
<h4>Trending News in Ghana</h4>
</div>
<div class="bd-blockcontent bd-tagstyles bd-custom-blockquotes bd-custom-inputs bd-custom-bulletlist bd-custom-orderedlist bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
<div class="allmode-box allmode-list list-gray thumb-3x sharp_font">
<ul class="allmode-items">
<li class="allmode-item allmode-category-id36 allmode-featured">
<div class="allmode-img"><a href="/sports/sports-news/de-luxy-pro-boxing-league-faizal-abubakar-crowned-national-super-lightweight-champion.html"><img src="/images/raxo_thumbs/amp/tb-w160-h115-crop-int-8272e43ff3a0a1f32cb30f2d49272f31.jpg" width="160" height="115" title="DE-LUXY Pro Boxing League: Faizal Abubakar wins National Super-lightweight title" alt="" /></a></div>
<div class="allmode-right">
<h4 class="allmode-title"><a title="DE-LUXY Pro Boxing League: Faizal Abubakar wins National Super-lightweight title" href="/sports/sports-news/de-luxy-pro-boxing-league-faizal-abubakar-crowned-national-super-lightweight-champion.html">DE-LUXY Pro Boxing League: Faizal Abubakar wins National Super-lightweight title</a></h4>
</div>
<a href="/sports/sports-news/de-luxy-pro-boxing-league-faizal-abubakar-crowned-national-super-lightweight-champion.html" class="allmode-readmore"></a>
</li>
<li class="allmode-item allmode-category-id36 allmode-featured">
<div class="allmode-img"><a href="/sports/sports-news/budding-female-goalkeeper-perishes-on-the-volta-lake.html"><img src="/images/raxo_thumbs/amp/tb-w160-h115-crop-int-15a737530fced4106b4bac360dd7164a.jpg" width="160" height="115" title="Budding female goalkeeper perishes on Volta Lake" alt="Mabel Mawusi Dogah, the Mepe Ladies goalkeeper was travelling with her mother and sibling from Dzemeni to the Kwahu Afram Plains North for the Easter holidays, when the tragic accident happened on the lake" /></a></div>
<div class="allmode-right">
<h4 class="allmode-title"><a title="Budding female goalkeeper perishes on Volta Lake" href="/sports/sports-news/budding-female-goalkeeper-perishes-on-the-volta-lake.html">Budding female goalkeeper perishes on Volta Lake</a></h4>
</div>
<a href="/sports/sports-news/budding-female-goalkeeper-perishes-on-the-volta-lake.html" class="allmode-readmore"></a>
</li>
<li class="allmode-item allmode-category-id36 allmode-featured">
<div class="allmode-img"><a href="/sports/sports-news/cristiano-ronaldo-manchester-united-star-announces-one-of-his-newborn-twins-has-died.html"><img src="/images/raxo_thumbs/amp/tb-w160-h115-crop-int-da3862d3215e7a58224ec3c981beed4e.jpg" width="160" height="115" title="Cristiano Ronaldo: Manchester United star announces one of his newborn twins has died" alt="'Our baby boy, you are our angel. We will always love you,' said the message. Pic: AP" /></a></div>
<div class="allmode-right">
<h4 class="allmode-title"><a title="Cristiano Ronaldo: Manchester United star announces one of his newborn twins has died" href="/sports/sports-news/cristiano-ronaldo-manchester-united-star-announces-one-of-his-newborn-twins-has-died.html">Cristiano Ronaldo: Manchester United star announces one of his newborn twins has died</a></h4>
</div>
<a href="/sports/sports-news/cristiano-ronaldo-manchester-united-star-announces-one-of-his-newborn-twins-has-died.html" class="allmode-readmore"></a>
</li>
<li class="allmode-item allmode-category-id27 allmode-featured">
<div class="allmode-img"><a href="/entertainment/showbiz-news/red-carpet-premiere-on-may-1-2.html"><img src="/images/raxo_thumbs/amp/tb-w160-h115-crop-int-1f481b02d17106f50880347d2ebcad28.jpg" width="160" height="115" title="'Red Carpet' premieres on May 1, 2" alt="" /></a></div>
<div class="allmode-right">
<h4 class="allmode-title"><a title="'Red Carpet' premieres on May 1, 2" href="/entertainment/showbiz-news/red-carpet-premiere-on-may-1-2.html">'Red Carpet' premieres on May 1, 2</a></h4>
</div>
<a href="/entertainment/showbiz-news/red-carpet-premiere-on-may-1-2.html" class="allmode-readmore"></a>
</li>
<li class="allmode-item allmode-category-id10 allmode-featured">
<div class="allmode-img"><a href="/news/general-news/how-the-e-levy-message-was-botched.html"><img src="/images/raxo_thumbs/amp/tb-w160-h115-crop-int-89d180024443babc7798f419d529dcd9.jpg" width="160" height="115" title="How the E-levy message was botched" alt="How the E-levy message was botched" /></a></div>
<div class="allmode-right">
<h4 class="allmode-title"><a title="How the E-levy message was botched" href="/news/general-news/how-the-e-levy-message-was-botched.html">How the E-levy message was botched</a></h4>
</div>
<a href="/news/general-news/how-the-e-levy-message-was-botched.html" class="allmode-readmore"></a>
</li>
<li class="allmode-item allmode-category-id38 allmode-featured">
<div class="allmode-img"><a href="/business/business-news/why-ghana-standards-authority-said-empire-cement-was-not-complying-with-national-standards.html"><img src="/images/raxo_thumbs/amp/tb-w160-h115-crop-int-ae2f085a9735bc62924a74656e2b88ee.jpg" width="160" height="115" title="Why GSA said Empire Cement was not complying with national standards" alt="Why the Ghana Standards Authority (GSA) said Empire Cement was not complying with national standards" /></a></div>
<div class="allmode-right">
<h4 class="allmode-title"><a title="Why GSA said Empire Cement was not complying with national standards" href="/business/business-news/why-ghana-standards-authority-said-empire-cement-was-not-complying-with-national-standards.html">Why GSA said Empire Cement was not complying with national standards</a></h4>
</div>
<a href="/business/business-news/why-ghana-standards-authority-said-empire-cement-was-not-complying-with-national-standards.html" class="allmode-readmore"></a>
</li>
<li class="allmode-item allmode-category-id10 allmode-featured">
<div class="allmode-img"><a href="/news/general-news/abetifihene-wants-airport-in-kwahu-to-boost-tourism-activities.html"><img src="/images/raxo_thumbs/amp/tb-w160-h115-crop-int-438b68c44a9ed8de86385c6713c816b9.jpg" width="160" height="115" title="Abetifihene wants airport in Kwahu to boost tourism activities" alt="Abetifihene Nana Akyemfuor Aseidu III " /></a></div>
<div class="allmode-right">
<h4 class="allmode-title"><a title="Abetifihene wants airport in Kwahu to boost tourism activities" href="/news/general-news/abetifihene-wants-airport-in-kwahu-to-boost-tourism-activities.html">Abetifihene wants airport in Kwahu to boost tourism activities</a></h4>
</div>
<a href="/news/general-news/abetifihene-wants-airport-in-kwahu-to-boost-tourism-activities.html" class="allmode-readmore"></a>
</li>
<li class="allmode-item allmode-category-id10 allmode-featured">
<div class="allmode-img"><a href="/news/general-news/cowpea-production-decreasing-in-ghana-due-to-pests-sari.html"><img src="/images/raxo_thumbs/amp/tb-w160-h115-crop-int-a621f181501d9d2becb1525fdd1418b0.jpg" width="160" height="115" title="Cowpea production decreasing in Ghana due to pests - SARI" alt="Some staff of NDPC in a photo with officials from OFAB and CSIR-SARI after the workshop" /></a></div>
<div class="allmode-right">
<h4 class="allmode-title"><a title="Cowpea production decreasing in Ghana due to pests - SARI" href="/news/general-news/cowpea-production-decreasing-in-ghana-due-to-pests-sari.html">Cowpea production decreasing in Ghana due to pests - SARI</a></h4>
</div>
<a href="/news/general-news/cowpea-production-decreasing-in-ghana-due-to-pests-sari.html" class="allmode-readmore"></a>
</li>
<li class="allmode-item allmode-category-id10 allmode-featured">
<div class="allmode-img"><a href="/news/general-news/abetifi-accident-kills-10-year-old-boy-and-injures-5-others.html"><img src="/images/raxo_thumbs/amp/tb-w160-h115-crop-int-b182ecb17f9afd265111e81d6d240d66.jpg" width="160" height="115" title="Abetifi: Accident kills 10-year-old boy and injures 5 others" alt="Abetifi: Accident kills 10-year-old boy and injures 5 others" /></a></div>
<div class="allmode-right">
<h4 class="allmode-title"><a title="Abetifi: Accident kills 10-year-old boy and injures 5 others" href="/news/general-news/abetifi-accident-kills-10-year-old-boy-and-injures-5-others.html">Abetifi: Accident kills 10-year-old boy and injures 5 others</a></h4>
</div>
<a href="/news/general-news/abetifi-accident-kills-10-year-old-boy-and-injures-5-others.html" class="allmode-readmore"></a>
</li>
<li class="allmode-item allmode-category-id10 allmode-featured">
<div class="allmode-img"><a href="/news/general-news/audio-why-i-decided-to-finance-construction-of-road-willmens-ceo.html"><img src="/images/raxo_thumbs/amp/tb-w160-h115-crop-int-0b3b7ad0ff1ab1fa12e92a101139184d.jpg" width="160" height="115" title="Why I decided to finance construction of Tema Community 25 and Afienya road - Willmens CEO" alt="portions of the road that links Tema Community 25 to Afienya," /></a></div>
<div class="allmode-right">
<h4 class="allmode-title"><a title="Why I decided to finance construction of Tema Community 25 and Afienya road - Willmens CEO" href="/news/general-news/audio-why-i-decided-to-finance-construction-of-road-willmens-ceo.html">Why I decided to finance construction of Tema Community 25 and Afienya road - Willmens CEO</a></h4>
</div>
<a href="/news/general-news/audio-why-i-decided-to-finance-construction-of-road-willmens-ceo.html" class="allmode-readmore"></a>
</li>
<li class="allmode-item allmode-category-id9 allmode-featured">
<div class="allmode-img"><a href="/news/politics/don-t-let-adversity-weaken-your-faith-in-god-bishop-heward-mills.html"><img src="/images/raxo_thumbs/amp/tb-w160-h115-crop-int-53c02c250986b75854a86c76ba38834f.jpg" width="160" height="115" title="Don’t let adversity weaken your faith in God – Bishop Heward-Mills" alt="Don’t let adversity weaken your faith in God – Bishop Heward-Mills" /></a></div>
<div class="allmode-right">
<h4 class="allmode-title"><a title="Don’t let adversity weaken your faith in God – Bishop Heward-Mills" href="/news/politics/don-t-let-adversity-weaken-your-faith-in-god-bishop-heward-mills.html">Don’t let adversity weaken your faith in God – Bishop Heward-Mills</a></h4>
</div>
<a href="/news/politics/don-t-let-adversity-weaken-your-faith-in-god-bishop-heward-mills.html" class="allmode-readmore"></a>
</li>
<li class="allmode-item allmode-category-id10 allmode-featured">
<div class="allmode-img"><a href="/news/general-news/lecturer-in-court-for-allegedly-slashing-son-with-cutlass.html"><img src="/images/raxo_thumbs/amp/tb-w160-h115-crop-int-251882e47a65369e2517156566a74b54.jpg" width="160" height="115" title="Lecturer in court for allegedly slashing son with cutlass" alt="Lecturer in court for allegedly slashing son with cutlass" /></a></div>
<div class="allmode-right">
<h4 class="allmode-title"><a title="Lecturer in court for allegedly slashing son with cutlass" href="/news/general-news/lecturer-in-court-for-allegedly-slashing-son-with-cutlass.html">Lecturer in court for allegedly slashing son with cutlass</a></h4>
</div>
<a href="/news/general-news/lecturer-in-court-for-allegedly-slashing-son-with-cutlass.html" class="allmode-readmore"></a>
</li>
<li class="allmode-item allmode-category-id10 allmode-featured">
<div class="allmode-img"><a href="/news/general-news/vice-president-bawumia-donates-to-victims-of-nomadic-settlements-raid-in-yendi.html"><img src="/images/raxo_thumbs/amp/tb-w160-h115-crop-int-1b536470a716cc0b8e7cc2215356de8f.jpg" width="160" height="115" title="Vice President Bawumia donates to victims of nomadic settlements raid in Yendi" alt="Shani Alhassan Shaibu, Northern Regional Minister showing the Vice President the extent of damage" /></a></div>
<div class="allmode-right">
<h4 class="allmode-title"><a title="Vice President Bawumia donates to victims of nomadic settlements raid in Yendi" href="/news/general-news/vice-president-bawumia-donates-to-victims-of-nomadic-settlements-raid-in-yendi.html">Vice President Bawumia donates to victims of nomadic settlements raid in Yendi</a></h4>
</div>
<a href="/news/general-news/vice-president-bawumia-donates-to-victims-of-nomadic-settlements-raid-in-yendi.html" class="allmode-readmore"></a>
</li>
<li class="allmode-item allmode-category-id10 allmode-featured">
<div class="allmode-img"><a href="/news/general-news/imams-told-to-lead-crusade-against-drug-trafficking-consumption-in-zongo-communities.html"><img src="/images/raxo_thumbs/amp/tb-w160-h115-crop-int-4f9aa6222712faaed8da722d30310187.jpg" width="160" height="115" title="Imams told to lead crusade against drug trafficking, consumption in Zongo communities" alt="File photo" /></a></div>
<div class="allmode-right">
<h4 class="allmode-title"><a title="Imams told to lead crusade against drug trafficking, consumption in Zongo communities" href="/news/general-news/imams-told-to-lead-crusade-against-drug-trafficking-consumption-in-zongo-communities.html">Imams told to lead crusade against drug trafficking, consumption in Zongo communities</a></h4>
</div>
<a href="/news/general-news/imams-told-to-lead-crusade-against-drug-trafficking-consumption-in-zongo-communities.html" class="allmode-readmore"></a>
</li>
<li class="allmode-item allmode-category-id9 allmode-featured">
<div class="allmode-img"><a href="/news/politics/how-the-abetifihene-celebrated-the-30th-anniversary.html"><img src="/images/raxo_thumbs/amp/tb-w160-h115-crop-int-700a6e6ae7655f2f4ad1ba6cd876001b.jpg" width="160" height="115" title="How the Abetifihene celebrated his 30th anniversary reign" alt="How the Abetifihene celebrated the 30th anniversary" /></a></div>
<div class="allmode-right">
<h4 class="allmode-title"><a title="How the Abetifihene celebrated his 30th anniversary reign" href="/news/politics/how-the-abetifihene-celebrated-the-30th-anniversary.html">How the Abetifihene celebrated his 30th anniversary reign</a></h4>
</div>
<a href="/news/politics/how-the-abetifihene-celebrated-the-30th-anniversary.html" class="allmode-readmore"></a>
</li>
</ul>
</div>
</div>
</div>
</div>
<div class=" bd-joomlaposition-62 clearfix">
<div class=" bd-block bd-own-margins ">
<div class=" bd-blockheader bd-tagstyles bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
<h4>Tag Cloud</h4>
</div>
<div class="bd-blockcontent bd-tagstyles bd-custom-blockquotes bd-custom-inputs bd-custom-bulletlist bd-custom-orderedlist bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
<div class="custom">
<h5><a href="/news/general-news.html" rel="tag" title="Ghana local news">Ghana Local News</a> | <a href="/news/politics.html" title="ghana political news">Ghana Politics Today</a> | <a href="/graphicsports/" title="sport news in Ghana">Ghana Sports News</a> | <a href="/business.html" title="Ghana Business news">Ghana Business news</a> | <a href="/showbiz/" title="Ghana entertainment news on graphic showbiz">Entertainment</a> | Ghana Event Photos | <span></span></h5>
<h2><a href="https://www.graphic.com.gh/" title="News in Ghana and Today's ghana news">News in Ghana</a> | News Today | Ghana News |</h2>
<h5><span>| Daily Graphic News | Financial Sector Clean-Up | <a href="/coronavirus-news-in-ghana.html" title="coronavirus news in ghana">coronavirus in ghana</a></span></h5></div>
</div>
</div>
</div>
</div>
</aside>
</div>
</div>
</div>
</div></div>
</div>
<footer class=" bd-footerarea-1 bd-margins">
<section class=" bd-section-2 bd-tagstyles bd-custom-bulletlist bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed" id="footersection" data-section-title="ghana news categories Footer With Links">
<div class="bd-container-inner bd-margins clearfix">
<div class=" bd-layoutbox-9 bd-no-margins bd-no-margins clearfix">
<div class="bd-container-inner">
<div class=" bd-spacer-2 hidden-xs clearfix"></div>
<div class=" bd-layoutcontainer-17 hidden-sm hidden-xs bd-columns bd-no-margins">
<div class="bd-container-inner">
<div class="container-fluid">
<div class="row 
 bd-row-flex 
 bd-row-align-top">
<div class=" bd-columnwrapper-39 
 col-lg-2
 col-sm-2">
<div class="bd-layoutcolumn-39 bd-column"><div class="bd-vertical-align-wrapper">
<div class=" bd-joomlaposition-3 hidden-xs clearfix">
<div class=" bd-block-32 bd-own-margins _menu">
<div class=" bd-blockheader bd-tagstyles bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
<h4>About GCGL</h4>
</div>
<div class="bd-blockcontent bd-tagstyles bd-custom-blockquotes bd-custom-bulletlist bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
<ul class=""><li class="item-145">
<a href="https://corporate.graphic.com.gh/"><span>About Us</span></a>
</li><li class="item-146">
<a title="Terms of Use" href="/terms-of-use.html"><span>Terms Of Use</span></a>
</li><li class="item-147">
<a href="/privacy-policy.html"><span>Privacy Policy</span></a>
</li><li class="item-148">
<a title="Contact Us" href="/contact-us.html"><span>Contact Us</span></a>
</li><li class="item-151">
<a title="Sitemap for Graphic Online" href="/sitemap.html"><span>Sitemap</span></a>
</li><li class="item-302">
<a title="Daily Graphic Articles" href="/daily-graphic-newspaper.html"><span>Daily Graphic Newspaper</span></a>
</li></ul>
</div>
</div>
</div>
</div></div>
</div>
<div class=" bd-columnwrapper-24 
 col-lg-2
 col-sm-2">
<div class="bd-layoutcolumn-24 bd-column"><div class="bd-vertical-align-wrapper">
<div class=" bd-joomlaposition-27 hidden-xs clearfix">
<div class=" bd-block-34 bd-own-margins _menu">
<div class=" bd-blockheader bd-tagstyles bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
<h4>News</h4>
</div>
<div class="bd-blockcontent bd-tagstyles bd-custom-blockquotes bd-custom-bulletlist bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
<ul class=""><li class="item-152">
<a href="/news/politics.html"><span>Ghana Politics</span></a>
</li><li class="item-153 active">
<a href="/news/general-news.html"><span>News in Ghana</span></a>
</li><li class="item-156">
<a title="Ghana Sports and Football News" href="/sports/sports-news.html"><span>Sports News</span></a>
</li><li class="item-157">
<a href="/international.html"><span>World News</span></a>
</li><li class="item-158">
<a href="/?Itemid="><span>Teenage News</span></a>
</li><li class="item-301">
<a title="Daily Graphic Editorials" href="/daily-graphic-editorials.html"><span>Editorials</span></a>
</li><li class="item-1206">
<a href="/photoss.html"><span>Photoss</span></a>
</li></ul>
</div>
</div>
</div>
</div></div>
</div>
<div class=" bd-columnwrapper-23 
 col-lg-2
 col-sm-2">
<div class="bd-layoutcolumn-23 bd-column"><div class="bd-vertical-align-wrapper">
<div class=" bd-joomlaposition-24 hidden-xs clearfix">
<div class=" bd-block-36 bd-own-margins _menu">
<div class=" bd-blockheader bd-tagstyles bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
<h4>Columnists</h4>
</div>
<div class="bd-blockcontent bd-tagstyles bd-custom-blockquotes bd-custom-bulletlist bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
<ul class=""><li class="item-172">
<a href="/voice-from-afar.html"><span>Voice from afar</span></a>
</li><li class="item-173">
<a title="The view from here" href="/features/the-view-from-here.html"><span>The view from here</span></a>
</li><li class="item-174">
<a title="Elizabeth Ohene - Daily Graphic Columnist" href="/elizabeth-ohene.html"><span>Elizabeth Ohene</span></a>
</li><li class="item-176">
<a href="/native-daughter.html"><span>Native Daughter</span></a>
</li><li class="item-177">
<a title="Thinking Aloud Column: Daily Graphic" href="/thinking-aloud.html"><span>Thinking Aloud</span></a>
</li><li class="item-178">
<a href="/features/civic-realities.html"><span>Civic Realities</span></a>
</li><li class="item-217">
<a href="/personality-profiles.html"><span>Personality Profiles</span></a>
</li></ul>
</div>
</div>
</div>
</div></div>
</div>
<div class=" bd-columnwrapper-61 
 col-lg-2
 col-sm-2">
<div class="bd-layoutcolumn-61 bd-column"><div class="bd-vertical-align-wrapper">
<div class=" bd-joomlaposition-16 hidden-xs clearfix">
<div class=" bd-block-133 bd-own-margins _menu">
<div class=" bd-blockheader bd-tagstyles bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
<h4>Graphic Websites</h4>
</div>
<div class="bd-blockcontent bd-tagstyles bd-custom-blockquotes bd-custom-bulletlist bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
<ul class=""><li class="item-159">
<a title="Download Graphic NewsAPP" href="https://play.google.com/store/apps/details?id=com.graphicnation"><span>Graphic News Plus</span></a>
</li><li class="item-163">
<a title="Ghana Business News on Graphic Business Online" href="https://www.graphic.com.gh/business.html" rel="prefetch"><span>Graphic Business Online</span></a>
</li><li class="item-161">
<a title="Entertainment News on Graphic Showbiz" href="https://www.graphic.com.gh/entertainment.html" rel="prefetch"><span>Graphic Showbiz</span></a>
</li><li class="item-1241">
<a href="/events-programs.html"><span>Events &amp; Programs</span></a>
</li></ul>
</div>
</div>
</div>
</div></div>
</div>
<div class=" bd-columnwrapper-60 
 col-lg-4
 col-sm-2">
<div class="bd-layoutcolumn-60 bd-column"><div class="bd-vertical-align-wrapper">
</div></div>
</div>
</div>
</div>
</div>
</div>
<div class=" bd-layoutcontainer-13 hidden-xs bd-columns bd-no-margins">
<div class="bd-container-inner">
<div class="container-fluid">
<div class="row ">
<div class=" bd-columnwrapper-35 
 col-lg-3
 col-sm-4
 hidden-xs">
<div class="bd-layoutcolumn-35 hidden-xs bd-column"><div class="bd-vertical-align-wrapper"><div class=" bd-socialicons-5">
<a target="_blank" class=" bd-socialicon-56 bd-socialicon" title="Follow Graphic Online On Facebook" href="https://www.facebook.com/dailygraphicghana" rel="noopener" target="_blank">
<span class="bd-icon"></span><span></span>
</a>
<a target="_blank" class=" bd-socialicon-57 bd-socialicon" title="Follow &#64;Graphicgh Online On Twitter" href="https://www.twitter.com/graphicgh" rel="noopener" target="_blank">
<span class="bd-icon"></span><span></span>
</a>
<a target="_blank" class=" bd-socialicon-61 bd-socialicon" title="Follow &#64;graphic.com.gh On instagram" href="https://www.twitter.com/graphicgh" rel="noopener" target="_blank">
<span class="bd-icon"></span><span></span>
</a>
</div></div></div>
</div>
<div class=" bd-columnwrapper-37 
 col-lg-5
 col-sm-4
 hidden-xs">
<div class="bd-layoutcolumn-37 hidden-xs bd-column"><div class="bd-vertical-align-wrapper">
<div class=" bd-joomlaposition-12 hidden-xs clearfix">
<div class=" bd-block-233 bd-own-margins  sharp_fonts">
<div class=" bd-blockheader bd-tagstyles bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
<h4>Connect With Us</h4>
</div>
<div class="bd-blockcontent bd-tagstyles bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
<div class="custom sharp_fonts">
<p>Online Sales: 0242202447 | Ads Dept: +233 302 684001</p></div>
</div>
</div>
</div>
</div></div>
</div>
<div class=" bd-columnwrapper-36 
 col-lg-4
 col-sm-4
 hidden-xs">
<div class="bd-layoutcolumn-36 hidden-xs bd-column"><div class="bd-vertical-align-wrapper">
<div class=" bd-joomlaposition-15 hidden-xs clearfix">
<div class=" bd-block bd-own-margins ">
<div class="bd-blockcontent bd-tagstyles bd-custom-blockquotes bd-custom-inputs bd-custom-bulletlist bd-custom-orderedlist bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
This module can not work without the AcyMailing Component </div>
</div>
</div>
</div></div>
</div>
</div>
</div>
</div>
</div>
<div class="bd-separator-2  bd-separator-center bd-separator-content-center clearfix">
<div class="bd-container-inner">
<div class="bd-separator-inner">
<div class="bd-separator-content-268 bd-tagstyles bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed bd-no-margins  bd-separator-content">
<a class="bd-imagelink-2  bd-own-margins" href="https://www.graphic.com.gh/">
<img class=" bd-imagestyles" src="https://www.graphic.com.gh/images/2018/feb/onlinelogo.png" alt="Graphic Online Ghana Logo">
</a>
</div>
</div>
</div>
</div>
<div class=" bd-joomlaposition-5 clearfix">
<div class=" bd-block-207 bd-own-margins  sharp_fonts">
<div class="bd-blockcontent bd-tagstyles bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
<div class="custom sharp_fonts">
<p><a title="Subscribe for Graphic Email Newsletter" href="#">News in Your Mail</a> | <a title="Contact Graphic Online Team" href="#">Contact Us </a> | <a title="Visit this page to Advertise with us" href="#">Advertise With Graphic</a> | <a title="Follow Graphic Online on Twitter for latest news in Ghana" href="https://twitter.com/graphicgh" target="_blank" rel="noopener noreferrer">Twitter</a> </p></div>
</div>
</div>
</div>
</div>
</div>
</div>
</section>
</footer>
<div data-smooth-scroll data-animation-time="250" class=" bd-smoothscroll-10"><a href="#" class=" bd-backtotop-8 ">
<span class="bd-icon-108 bd-icon "></span>
</a></div>
<div data-id="2" class="eb-inst eb-hide eb-2 eb-bottom-center eb-module " data-options='{"trigger":"onPageLoad","trigger_selector":null,"delay":30000,"scroll_depth":"percentage","scroll_depth_value":80,"firing_frequency":1,"reverse_scroll_close":true,"threshold":0,"close_out_viewport":false,"exit_timer":1000,"idle_time":10000,"animation_open":"rstbox.slideUpIn","animation_close":"rstbox.slideUpOut","animation_duration":300,"prevent_default":true,"backdrop":false,"backdrop_color":"rgba(48, 48, 48, 0.91)","backdrop_click":true,"disable_page_scroll":false,"test_mode":false,"debug":false,"ga_tracking":true,"ga_tracking_id":"UA-16927683-1","ga_tracking_event_category":"RSTBOX","ga_tracking_event_label":"Box #2 - bottom of page pop up","auto_focus":false}' data-type='popup'>
<div class="eb-dialog eb-acb eb-acc" style="max-width:100%;height:120px;background-color:rgba(255, 255, 255, 0.73);color:rgba(51, 51, 51, 1);border-radius:0px;padding:10px;" role="dialog" tabindex="-1">
<button type="button" data-ebox-cmd="close" class="eb-close" aria-label="Close" style="color:rgba(255, 0, 0, 1);font-size:38px">
<span aria-hidden="true">&times;</span>
</button>
<div class="eb-container">
<div class="eb-content">
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-5510276167635361" data-ad-slot="5803544102"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
</div>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-5510276167635361" crossorigin="anonymous"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-5510276167635361" data-ad-slot="5081102193" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script> </div>
</div><script type="text/javascript">(function(){window['__CF$cv$params']={r:'6fe177a3edd15772',m:'nQNNPC.nimGO4aWmU1k3LQulVIL.khgRZp0GQyDCdwE-1650327553-0-ASOeLjDbFDtoN+2tOWQHV+lDXl4SbUq3D9o3spteuOC19TVJbtSPHbEuGGv0fhPqMygg6koDO1wdPoIooyV5dQwnDS7gX9JVXR0412C0fDOhl8v4OpoxITPqy6Fo7kUgWVN+JHLpNFHj8rdoE7Ey0a7xkeXdoILvNGMbpN8f2K+kKwj5sFuzk0OXWtD6HgCP6tiO5AUtJAgO6dkBm+HV5fBe8emZbYY/FJf1/p9qiNEeIdDmVkvP6gHyG0SQBoaLJQ==',s:[0x440692f8d4,0x022fe6f997],}})();</script><script defer src="https://static.cloudflareinsights.com/beacon.min.js/v652eace1692a40cfa3763df669d7439c1639079717194" integrity="sha512-Gi7xpJR8tSkrpF7aordPZQlW2DLtzUlZcumS8dMQjwDHEnw9I7ZLyiOj/6tZStRBGtGgN6ceN6cMH8z7etPGlw==" data-cf-beacon='{"rayId":"6fe177a3edd15772","token":"10f84594b2c64a9aa631a90de04ef435","version":"2021.12.0","si":100}' crossorigin="anonymous"></script>
</body>
</html>
