<!DOCTYPE html>
<html lang="en-gb" dir="ltr">
<head>
<script>window.dataLayer = window.dataLayer || [];</script>

<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-5LW7FTC');</script>

<base href="https://www.graphic.com.gh/news/general-news/religious-leaders-call-for-ban-on-small-scale-mining-until-road-map-is-developed.html" /> <link href="https://www.graphic.com.gh/templates/ghananewsy3/images/designer/ecfc2c86b1509084809896ecd84af0f4_graphic1_favLogoextra.png" rel="icon" type="image/x-icon" />
<script>
    var themeHasJQuery = !!window.jQuery;
</script>
<script src="/templates/ghananewsy3/jquery.js?version=1.0.3207"></script>
<script>
    window._$ = jQuery.noConflict(themeHasJQuery);
</script>
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<script src="/templates/ghananewsy3/bootstrap.min.js?version=1.0.3207"></script>
<!--[if lte IE 9]>
<script src="/templates/ghananewsy3/layout.ie.js?version=1.0.3207"></script>
<link rel="stylesheet" href="/templates/ghananewsy3/layout.ie.css?version=1.0.3207" media="screen"/>
<![endif]-->
<link class="" href='//fonts.googleapis.com/css?family=Roboto+Condensed:300,300italic,regular,italic,700,700italic|Amaranth:regular,italic,700,700italic|Ubuntu:300,300italic,regular,italic,500,500italic,700,700italic|Francois+One:regular|Open+Sans:300,300italic,regular,italic,600,600italic,700,700italic,800,800italic|Actor:regular|Roboto:100,100italic,300,300italic,regular,italic,500,500italic,700,700italic,900,900italic&subset=latin' rel='stylesheet' type='text/css'>
<script src="/templates/ghananewsy3/layout.core.js?version=1.0.3207"></script>
<meta http-equiv="content-type" content="text/html; charset=utf-8" />
<meta name="keywords" content="Religious leaders call for  ban on small-scale mining...Until road map is developed" />
<meta name="fb:app_id" content="342494502508165" />
<meta name="fb:admins" content="Francis Kisserh" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@GraphicOnline" />
<meta name="twitter:creator" content="@graphicgh" />
<meta name="twitter:title" content="Religious leaders call for  ban on small-scale mining...Until road map is developed" />
<meta name="twitter:image" content="https://www.graphic.com.gh/images/2022/oct/18/clerics.png" />
<meta name="twitter:description" content="Christian and Muslim leaders have called for an immediate ban of all small-scale mining activities until a workable and satisfactory road map has been developed to ensure responsible mining in the country." />
<meta name="robots" content="max-snippet:-1,max-image-preview:large,max-video-preview:-1" />
<meta name="description" content="Christian and Muslim leaders have called for an immediate ban of all small-scale mining activities until a workable and satisfactory road map has been developed to ensure responsible mining in the country." />
<title>Religious leaders call for  ban on small-scale mining...Until road map is developed - Graphic Online</title>
<link href="/favicon.ico" rel="shortcut icon" type="image/vnd.microsoft.icon" />
<link href="https://www.graphic.com.gh/news/general-news/religious-leaders-call-for-ban-on-small-scale-mining-until-road-map-is-developed.html" rel="canonical" />
<link href="/plugins/content/pdf_embed/assets/css/style.css" rel="stylesheet" type="text/css" />
<link href="/modules/mod_raxo_allmode/tmpl/allmode-list/allmode-list.v4.css" rel="stylesheet" type="text/css" />
<script src="/templates/ghananewsy3/js/jui/jquery.min.js?89f8d26d1e2ab0962a3b17f0421d24f7" type="text/javascript"></script>
<script src="/templates/ghananewsy3/js/jui/jquery-noconflict.js?89f8d26d1e2ab0962a3b17f0421d24f7" type="text/javascript"></script>
<script src="/media/jui/js/jquery-migrate.min.js?89f8d26d1e2ab0962a3b17f0421d24f7" type="text/javascript"></script>
<script src="/templates/ghananewsy3/js/jui/bootstrap.min.js?89f8d26d1e2ab0962a3b17f0421d24f7" type="text/javascript"></script>
<script type="text/javascript">
jQuery(function($){ initTooltips(); $("body").on("subform-row-add", initTooltips); function initTooltips (event, container) { container = container || document;$(container).find(".hasTooltip").tooltip({"html": true,"container": "body"});} });
	</script>
<meta property="og:title" content="Religious leaders call for  ban on small-scale mining...Until road map is developed" />
<meta property="og:type" content="article" />
<meta property="og:image" content="https://www.graphic.com.gh/images/2022/oct/18/clerics.png" />
<meta property="og:url" content="https://www.graphic.com.gh/news/general-news/religious-leaders-call-for-ban-on-small-scale-mining-until-road-map-is-developed.html" />
<meta property="og:site_name" content="Graphic Online" />
<meta property="og:description" content="Christian and Muslim leaders have called for an immediate ban of all small-scale mining activities until a workable and satisfactory road map has been developed to ensure responsible mining in the country." />
<meta property="fb:app_id" content="342494502508165" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="400" />
<meta property="og:locale:content" content="en_GB" />
<link rel="dns-prefetch" href="https://fonts.google.com">
<meta property="fb:pages" content="122108447901948" />
<meta property="fb:admins" content="10157057759915251">
<meta property="article:publisher" content="https://www.facebook.com/dailygraphicghana" />
<meta name="robots" content="max-image-preview:large">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
googletag.defineSlot('/116077622/TopRight_ArticlePages', [336, 280], 'div-gpt-ad-1654690400522-0').addService(googletag.pubads());
googletag.defineSlot('/116077622/Inside_content_block_2', ['fluid', [320, 480], [336, 280]], 'div-gpt-ad-1654703906220-0').addService(googletag.pubads());
googletag.defineSlot('/116077622/inside_content_block_4', [[300, 250], [336, 280], [320, 480], 'fluid'], 'div-gpt-ad-1654702876731-0').addService(googletag.pubads());
    googletag.defineSlot('/116077622/ArticlePages_RightNo2', [336, 280], 'div-gpt-ad-1624538698190-0').addService(googletag.pubads());
    googletag.defineSlot('/116077622/skycraper_for_all_pages', [300, 600], 'div-gpt-ad-1624659778898-0').addService(googletag.pubads());
   googletag.defineSlot('/116077622/Homepage_Top_Right', [[300, 250], [336, 280]], 'div-gpt-ad-1662557329267-0').addService(googletag.pubads());
    googletag.defineSlot('/116077622/INNER-CONTENT-BLK-3', [336, 280], 'div-gpt-ad-1624661570592-0').addService(googletag.pubads());
    googletag.defineSlot('/116077622/Inner_Content_Block_3', [336, 280], 'div-gpt-ad-1624540074352-0').addService(googletag.pubads());
    googletag.defineSlot('/116077622/left_side_160x600', [[160, 300], [160, 600]], 'div-gpt-ad-1624657904845-0').addService(googletag.pubads());
    googletag.defineSlot('/116077622/INNER-CONTENT-BLK-1', [[336, 280], [300, 250]], 'div-gpt-ad-1657216593025-0').addService(googletag.pubads());
    googletag.defineSlot('/116077622/TOPBANNER-UNDER-MENU-BILLBOAD', [970, 250], 'div-gpt-ad-1648471831112-0').addService(googletag.pubads());
    googletag.defineOutOfPageSlot('/116077622/for_external_tags_new', 'div-gpt-ad-1632070335963-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script async src="https://www.googletagmanager.com/gtag/js?id=G-ZJE3VT9NVX"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());
 gtag('config', 'G-ZJE3VT9NVX');
</script>

<script type='text/javascript'>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '771749920311523', {}, {agent: 'pljoomla'});
fbq('track', 'PageView');
</script>
<noscript>
<img height="1" width="1" style="display:none" alt="fbpx"
src="https://www.facebook.com/tr?id=771749920311523&ev=PageView&noscript=1"/>
</noscript>



<script type="application/ld+json"> { "@context": "https://schema.org", "@type": "BreadcrumbList", "itemListElement": [ { "@type": "ListItem", "position": 1, "name": "News Headlines", "item": "https://www.graphic.com.gh/news.html" }, { "@type": "ListItem", "position": 2, "name": "General News", "item": "https://www.graphic.com.gh/news/general-news.html" }, { "@type": "ListItem", "position": 3, "name": "Religious leaders call for ban on small-scale mining...Until road map is developed", "item": "https://www.graphic.com.gh/news/general-news/religious-leaders-call-for-ban-on-small-scale-mining-until-road-map-is-developed.html" } ] } </script> <script type="application/ld+json"> { "@context": "https://schema.org", "@type": "Article", "mainEntityOfPage": { "@type": "WebPage", "@id": "https://www.graphic.com.gh/news/general-news/religious-leaders-call-for-ban-on-small-scale-mining-until-road-map-is-developed.html" }, "headline": "Religious leaders call for ban on small-scale mining...Until road map is developed", "description": "&lt;h2&gt;Christian and Muslim leaders have called for an immediate ban of all small-scale mining activities until a workable and satisfactory road map has been developed to ensure responsible mining in the country.&lt;/h2&gt; &lt;div id=&#039;fb-roo", "image": { "@type": "ImageObject", "url": "https://www.graphic.com.gh/images/2022/oct/18/clerics.png" }, "author": { "@type": "Person", "name": "Zadok Kwame Gyesi", "url": "https://www.graphic.com.gh/news/general-news/religious-leaders-call-for-ban-on-small-scale-mining-until-road-map-is-developed.html" }, "publisher": { "@type": "Organization", "name": "Graphic Online", "logo": { "@type": "ImageObject", "url": "https://www.graphic.com.gh/images/2018/feb/onlinelogo.png" } }, "datePublished": "2022-10-18T07:17:51+00:00", "dateCreated": "2022-10-18T07:17:51+00:00", "dateModified": "2022-10-18T07:17:51+00:00" } </script> <script type="application/ld+json"> { "@context": "https://schema.org", "@type": "Article", "mainEntityOfPage": { "@type": "WebPage", "@id": "https://www.graphic.com.gh/news/general-news/religious-leaders-call-for-ban-on-small-scale-mining-until-road-map-is-developed.html" }, "headline": "Religious leaders call for ban on small-scale mining...Until road map is developed", "description": "Christian and Muslim leaders have called for an immediate ban of all small-scale mining activities until a workable and satisfactory road map has been developed to ensure responsible mining in the country.", "image": { "@type": "ImageObject", "url": "https://www.graphic.com.gh/images/2022/oct/18/clerics.png" }, "author": { "@type": "Person", "name": "Zadok Kwame Gyesi", "url": "https://www.graphic.com.gh/news/general-news/religious-leaders-call-for-ban-on-small-scale-mining-until-road-map-is-developed.html" }, "publisher": { "@type": "Organization", "name": "Graphic Online", "logo": { "@type": "ImageObject", "url": "https://www.graphic.com.gh/images/2018/feb/onlinelogo.png" } }, "datePublished": "2022-10-18T07:17:51+00:00", "dateCreated": "2022-10-18T07:17:51+00:00", "dateModified": "2022-10-18T07:17:51+00:00" } </script> <script type="application/ld+json"> { "@context": "https://schema.org", "@type": "Article", "mainEntityOfPage": { "@type": "WebPage", "@id": "https://www.graphic.com.gh/news/general-news/religious-leaders-call-for-ban-on-small-scale-mining-until-road-map-is-developed.html" }, "headline": "Religious leaders call for ban on small-scale mining...Until road map is developed", "description": "&lt;h2&gt;Christian and Muslim leaders have called for an immediate ban of all small-scale mining activities until a workable and satisfactory road map has been developed to ensure responsible mining in the country.&lt;/h2&gt; &lt;div id=&#039;fb-roo", "image": { "@type": "ImageObject", "url": "https://www.graphic.com.gh/images/2022/oct/18/clerics.png" }, "author": { "@type": "Person", "name": "Zadok Kwame Gyesi", "url": "https://www.graphic.com.gh/news/general-news/religious-leaders-call-for-ban-on-small-scale-mining-until-road-map-is-developed.html" }, "publisher": { "@type": "Organization", "name": "Graphic Online", "logo": { "@type": "ImageObject", "url": "https://www.graphic.com.gh/images/2018/feb/onlinelogo.png" } }, "datePublished": "2022-10-18T07:17:51+00:00", "dateCreated": "2022-10-18T07:17:51+00:00", "dateModified": "2022-10-18T07:17:51+00:00" } </script>

<link rel="stylesheet" href="/templates/ghananewsy3/css/bootstrap.min.css?version=1.0.3207" media="screen" />
<link rel="stylesheet" href="/templates/ghananewsy3/css/template.min.css?version=1.0.3207" media="screen" />
<script src="/templates/ghananewsy3/script.js?version=1.0.3207"></script>
<link rel="apple-touch-icon" sizes="72x72" href="/./favicons/apple-icon-72x72.png">
<link rel="apple-touch-icon" sizes="180x180" href="/./favicons/apple-icon-180x180.png">
<link rel="icon" type="image/png" sizes="192x192" href="/./favicons/android-icon-192x192.png">
<link rel="icon" type="image/png" sizes="96x96" href="/./favicons/favicon-96x96.png">
<link rel="icon" type="image/png" sizes="16x16" href="/./favicons/favicon-16x16.png">
<meta name="msapplication-TileImage" content="./favicons/ms-icon-16x16.png">
<meta name="google-site-verification" content="j4tRhOQ0jFqVR1Bx0oozoy53IppsA2_CwqUZG5G2n9o" />
<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-16927683-1']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script><script nonce="66fbf32b-300e-42ff-adda-74bc467f95a7">(function(w,d){!function(Z,_,ba,bb){Z.zarazData=Z.zarazData||{};Z.zarazData.executed=[];Z.zaraz={deferred:[],listeners:[]};Z.zaraz.q=[];Z.zaraz._f=function(bc){return function(){var bd=Array.prototype.slice.call(arguments);Z.zaraz.q.push({m:bc,a:bd})}};for(const be of["track","set","debug"])Z.zaraz[be]=Z.zaraz._f(be);Z.zaraz.init=()=>{var bf=_.getElementsByTagName(bb)[0],bg=_.createElement(bb),bh=_.getElementsByTagName("title")[0];bh&&(Z.zarazData.t=_.getElementsByTagName("title")[0].text);Z.zarazData.x=Math.random();Z.zarazData.w=Z.screen.width;Z.zarazData.h=Z.screen.height;Z.zarazData.j=Z.innerHeight;Z.zarazData.e=Z.innerWidth;Z.zarazData.l=Z.location.href;Z.zarazData.r=_.referrer;Z.zarazData.k=Z.screen.colorDepth;Z.zarazData.n=_.characterSet;Z.zarazData.o=(new Date).getTimezoneOffset();Z.zarazData.q=[];for(;Z.zaraz.q.length;){const bl=Z.zaraz.q.shift();Z.zarazData.q.push(bl)}bg.defer=!0;for(const bm of[localStorage,sessionStorage])Object.keys(bm||{}).filter((bo=>bo.startsWith("_zaraz_"))).forEach((bn=>{try{Z.zarazData["z_"+bn.slice(7)]=JSON.parse(bm.getItem(bn))}catch{Z.zarazData["z_"+bn.slice(7)]=bm.getItem(bn)}}));bg.referrerPolicy="origin";bg.src="/cdn-cgi/zaraz/s.js?z="+btoa(encodeURIComponent(JSON.stringify(Z.zarazData)));bf.parentNode.insertBefore(bg,bf)};["complete","interactive"].includes(_.readyState)?zaraz.init():Z.addEventListener("DOMContentLoaded",zaraz.init)}(w,d,0,"script");})(window,document);</script></head>
<body class=" bootstrap bd-body-13  bd-pagebackground-326 bd-margins">

<noscript><iframe src='//www.googletagmanager.com/ns.html?id=GTM-5LW7FTC'
height='0' width='0' style='display:none;visibility:hidden'></iframe></noscript>

<header class=" bd-headerarea-1  bd-margins">
<div class=" bd-layoutbox-1 bd-no-margins clearfix">
<div class="bd-container-inner">
<div class=" bd-topmenu-1 hidden-xs" data-responsive-menu="false">
<div class=" bd-horizontalmenu-2 clearfix">
<div class="bd-container-inner">
<ul class=" bd-menu-3 nav nav-pills navbar-left">
<li class=" bd-menuitem-4 item-116">
<a title="Graphic Communications Group Ltd Corporate Page" href="https://corporate.graphic.com.gh" rel="noopener" target="_blank"><span>About Graphic</span></a></li><li class=" bd-menuitem-4 item-117">
<a title="Graphic Online classifieds. Post and advertise your goods and services for free" href="/accra-vendor-list.html" target="_blank"><span>Accra Vendor List</span></a></li><li class=" bd-menuitem-4 item-131">
<a title="The Supplements" href="/supplements.html" target="_blank"><span>Supplements</span></a></li><li class=" bd-menuitem-4 item-304">
<a title="Graphic NewsPlus" href="https://newsplus.graphic.com.gh"><span>NewsPLUS</span></a></li><li class=" bd-menuitem-4 item-322">
<a title="70th Anniversary Photo Exhibition" href="https://www.graphic.com.gh/70/exhibition/" target="_blank"><span>Photo Exhibition</span></a></li></ul> </div>
</div>
</div>
<form id="search-8" role="form" class=" bd-search-8 form-inline" name="search" action="/index.php" method="post">
<div class="bd-container-inner">
<input type="hidden" name="task" value="search">
<input type="hidden" name="option" value="com_search">
<div class="bd-search-wrapper">
<input type="text" name="searchword" class=" bd-bootstrapinput-11 form-control input-sm" placeholder="Search Graphic Online">
<a href="#" class="bd-icon-58 bd-icon " link-disable="true"></a>
</div>
<script>
            (function (jQuery, $) {
                jQuery('.bd-search-8 .bd-icon-58').on('click', function (e) {
                    e.preventDefault();
                    jQuery('#search-8').submit();
                });
            })(window._$, window._$);
        </script>
</div>
</form>
</div>
</div>
<div class=" bd-layoutbox-4 hidden-sm hidden-xs bd-no-margins clearfix">
<div class="bd-container-inner">
<div class=" bd-layoutbox-5 bd-no-margins bd-no-margins clearfix">
<div class="bd-container-inner">
<a class=" bd-logo-2 bd-no-margins" href="https://www.graphic.com.gh/">
<img class=" bd-imagestyles-17" src="https://www.graphic.com.gh/favicons/apple-icon-180x180.png" alt="Graphic Online">
</a>
<div class=" bd-headline-2">
<div class="bd-container-inner">
<h3>
<a href="/">
Graphic Online </a>
</h3>
</div>
</div>
</div>
</div>
</div>
</div>
<div class=" bd-layoutbox-13 bd-no-margins clearfix">
<div class="bd-container-inner">
<nav class=" bd-hmenu-1" data-responsive-menu="true" data-responsive-levels="one level" data-responsive-type="offcanvas" data-offcanvas-delay="0ms" data-offcanvas-duration="700ms" data-offcanvas-timing-function="ease">
<div class=" bd-menuoverlay-16 bd-menu-overlay"></div>
<div class=" bd-responsivemenu-11 collapse-button">
<div class="bd-container-inner">
<div class="bd-menuitem-13 ">
<a data-toggle="collapse" data-target=".bd-hmenu-1 .collapse-button + .navbar-collapse" href="#" onclick="return false;">
<span> Graphic Online</span>
</a>
</div>
</div>
</div>
<div class="navbar-collapse collapse width">
<div class=" bd-horizontalmenu-1 clearfix">
<div class="bd-container-inner">
<div class=" bd-container-509 bd-tagstyles bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
</div>
<ul class=" bd-menu-1 nav navbar-left nav-pills" id="ghana_News_menu">
<li class=" bd-menuitem-1 bd-toplevel-item  item-101 ">
<a title="Ghana news and top stories" href="https://www.graphic.com.gh/"><span>Home</span></a></li>
<li class=" bd-menuitem-1 bd-toplevel-item bd-submenu-icon-only item-215  deeper parent">
<a class="  active" title="Today's Ghana news headlines" href="https://www.graphic.com.gh/news.html"><span>News Headlines</span></a> <div class="bd-menu-2-popup">
<ul class=" bd-menu-2">
<li class=" bd-menuitem-2 bd-sub-item item-111  current">
<a class="  active" title="Latest news in Ghana today and more" href="/news/general-news.html"><span>General News</span></a></li>
<li class=" bd-menuitem-2 bd-sub-item item-231 ">
<a title="Ghana Education News" href="/news/education.html"><span>Education</span></a></li>
<li class=" bd-menuitem-2 bd-sub-item item-232 ">
<a title="Ghana Health news" href="/news/health.html"><span>Health</span></a></li></ul></div></li>
<li class=" bd-menuitem-1 bd-toplevel-item  item-1140 ">
<a title="Politics - Ghana news" href="/news/politics.html"><span>Politics</span></a></li>
<li class=" bd-menuitem-1 bd-toplevel-item  item-113  parent">
<a title="Ghana Entertainment and celebrity News for today" href="/entertainment.html"><span>Showbiz</span></a></li>
<li class=" bd-menuitem-1 bd-toplevel-item  item-205  parent">
<a title="General Sports News  - Graphic SPORTS" href="/sports.html"><span>GraphicSports</span></a></li>
<li class=" bd-menuitem-1 bd-toplevel-item  item-105  parent">
<a title="Health, Lifestyle and Relationship Tips" href="/lifestyle.html"><span>The Mirror</span></a></li>
<li class=" bd-menuitem-1 bd-toplevel-item  item-112  parent">
<a title="Graphic Business Ghana Business News and More" href="/business.html"><span>Business</span></a></li>
<li class=" bd-menuitem-1 bd-toplevel-item  item-277 ">
<a title="Daily Graphic Editorials " href="/daily-graphic-editorials.html"><span>Editorials</span></a></li>
<li class=" bd-menuitem-1 bd-toplevel-item  item-124  parent">
<a title="Latest Ghana news videos" href="https://www.graphic.com.gh/ghana-news-videos.html"><span>Videos</span></a></li>
<li class=" bd-menuitem-1 bd-toplevel-item  item-430 ">
<a title="Technology news" href="/tech-news.html"><span>Tech News</span></a></li>
<li class=" bd-menuitem-1 bd-toplevel-item  item-133  parent">
<a title="world news" href="/international.html"><span>World</span></a></li>
<li class=" bd-menuitem-1 bd-toplevel-item  item-103  parent">
<a href="/junior-graphic.html"><span>Juniors</span></a></li>
<li class=" bd-menuitem-1 bd-toplevel-item  item-104  parent">
<a title="Feature articles - Ghana, opinions and Daily Graphic editorial" href="/features.html"><span>Features</span></a></li>
<li class=" bd-menuitem-1 bd-toplevel-item  item-1536 ">
<a title="Qatar 2022 News | Ghana Black Stars" href="/qatar-fifa-world-cup-2022.html"><span>QATAR 2022</span></a></li> </ul>
</div>
</div> <div class="bd-menu-close-icon">
<a href="#" class="bd-icon  bd-icon-150"></a>
</div>
</div>
</nav>
</div>
</div>
<nav class=" bd-hmenu-3 hidden-sm hidden-xs" data-responsive-menu="false" data-responsive-levels="expand on click" data-responsive-type="" data-offcanvas-delay="0ms" data-offcanvas-duration="700ms" data-offcanvas-timing-function="ease">
<div class=" bd-horizontalmenu-4 clearfix">
<div class="bd-container-inner">
<ul class=" bd-menu-7 nav navbar-left nav-pills">
<li class=" bd-menuitem-10 bd-toplevel-item  item-111  current">
<a class="  active" title="Latest news in Ghana today and more" href="/news/general-news.html"><span>General News</span></a></li>
<li class=" bd-menuitem-10 bd-toplevel-item  item-231 ">
<a title="Ghana Education News" href="/news/education.html"><span>Education</span></a></li>
<li class=" bd-menuitem-10 bd-toplevel-item  item-232 ">
<a title="Ghana Health news" href="/news/health.html"><span>Health</span></a></li> </ul>
</div>
</div> <div class="bd-menu-close-icon">
<a href="#" class="bd-icon  bd-icon-13"></a>
</div>
 </nav>
</header>
<div class="bd-containereffect-13 container-effect container "><div class=" bd-layoutcontainer-32  bd-columns bd-no-margins">
<div class="bd-container-inner">
<div class="container-fluid">
<div class="row ">
<div class=" bd-columnwrapper-76 
 col-sm-12">
<div class="bd-layoutcolumn-76 bd-column"><div class="bd-vertical-align-wrapper"><div class=" bd-flexalign-1 bd-no-margins bd-flexalign">
<div class=" bd-joomlaposition-8  clearfix">
<div class=" bd-block-143 bd-own-margins  visible-xs">
<div class="bd-blockcontent bd-tagstyles bd-custom-blockquotes bd-custom-bulletlist bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
<div class="inread" align="center">
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-5510276167635361" crossorigin="anonymous"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-5510276167635361" data-ad-slot="6871270693" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div> </div>
</div>
<div class=" bd-block-143 bd-own-margins  visible-lg">
<div class="bd-blockcontent bd-tagstyles bd-custom-blockquotes bd-custom-bulletlist bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
<div class="inread" align="center">

<div id='div-gpt-ad-1648471831112-0' style='min-width: 970px; min-height: 250px;'>
<script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1648471831112-0'); });
  </script>
</div>
</div> </div>
</div>
</div>
</div></div></div>
</div>
</div>
</div>
</div>
</div></div>
<div class="bd-containereffect-2 container-effect container ">
<div class=" bd-stretchtobottom-3 bd-stretch-to-bottom" data-control-selector=".bd-contentlayout-15">
<div class="bd-contentlayout-15   bd-sheetstyles-17  bd-no-margins bd-margins">
<div class="bd-container-inner">
<div class="bd-flex-vertical bd-stretch-inner bd-contentlayout-offset">
<div class="bd-flex-horizontal bd-flex-wide bd-no-margins">
<aside class="bd-sidebararea-3-column hidden-md hidden-sm hidden-xs bd-no-margins  bd-flex-vertical bd-flex-fixed ">
<div class="bd-sidebararea-3 hidden-md hidden-sm hidden-xs bd-no-margins bd-flex-wide  bd-margins">
<div class=" bd-joomlaposition-23 hidden-sm hidden-xs clearfix">
<div class=" bd-vmenu-1 hidden-xs bd-no-margins" data-responsive-menu="true" data-responsive-levels="expand on click">
<div class=" bd-block-2 bd-own-margins  vmenu">
<div class=" bd-blockheader bd-tagstyles bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
<h4>Top News Topics</h4>
</div>
<div class=" bd-blockcontent bd-tagstyles bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed shape-only">
<div class=" bd-verticalmenu-3">
<div class="bd-container-inner">
<ul class=" bd-menu-23 nav nav-pills">
<li class=" bd-menuitem-23 item-1524">
<a title="UTAG - University Teachers Association" href="https://www.graphic.com.gh/utag-university-teachers-association-of-ghana-updates.html"><span>UTAG &amp; TUTAG News</span></a></li> <li class=" bd-menuitem-23 item-1544">
<a title="IMF in Ghana, conditions for ghana" href="https://www.graphic.com.gh/imf-ghana-news.html"><span>IMF - Ghana News</span></a></li>  <li class=" bd-menuitem-23 item-228">
<a title="Entertainment News in Ghana and celebrity news" href="/entertainment.html"><span>Ghana Showbiz</span></a></li> <li class=" bd-menuitem-23 item-1160">
<a title="E-Levy - Ghana e-levy stories" href="https://www.graphic.com.gh/ghana-e-levy-stories.html"><span>e-Levy Stories</span></a></li> <li class=" bd-menuitem-23 item-1161">
<a title="Ghana Judgement Debt Stories" href="https://www.graphic.com.gh/accra-floods-news-stories.html"><span>Floods</span></a></li> <li class=" bd-menuitem-23 item-260">
<a title="Lifestyle, Relationships Tips, Marriage Advice and More " href="/lifestyle/relationships.html"><span>Relationships</span></a></li> <li class=" bd-menuitem-23 item-752">
<a title="Ghana news - FDA" href="https://www.graphic.com.gh/fda-ghana-news-stories.html"><span>FDA Ghana Stories</span></a></li> <li class=" bd-menuitem-23 item-237">
<a title="Coronavirus COVID-19 news" href="/coronavirus-news-in-ghana.html"><span>COVID19 News</span></a></li> <li class=" bd-menuitem-23 item-876">
<a title="JJ RAWLINGS" href="https://www.graphic.com.gh/jj-rawlings.html"><span>JJ RAWLINGS</span></a></li> <li class=" bd-menuitem-23 item-220">
<a title="Ghana News Homepage: Credible News in Ghana and More" href="/"><span>Home</span></a></li> <li class=" bd-menuitem-23 item-221">
<a class="  active" title="General and local News in Ghana today" href="/news/general-news.html"><span>General News</span></a></li> <li class=" bd-menuitem-23 item-226">
<a title="Ghana Political News | news in Ghana | NPP news | NDC News |" href="/news/politics.html"><span>Ghana Politics</span></a></li> <li class=" bd-menuitem-23 item-224">
<a title="Ghana Energy and oil and gas news" href="/business/oil-gas.html"><span>Oil &amp; Gas</span></a></li> <li class=" bd-menuitem-23 item-310">
<a title="Ghana's telecoms industry news" href="/business/telecom.html"><span>Telecoms</span></a></li> <li class=" bd-menuitem-23 item-312">
<a title="Kobby Asmah's Civic Realities Column" href="/features/civic-realities.html"><span>Civic Realities</span></a></li> <li class=" bd-menuitem-23 item-311">
<a title="Native Daughter Column by Ajoa Yeboah-Afari" href="/native-daughter.html"><span>Native Daughter</span></a></li> <li class=" bd-menuitem-23 item-314">
<a title="KB ASANTE: Voice From Afar Column" href="/features/voice-from-afar.html"><span>Voice From Afar</span></a></li> <li class=" bd-menuitem-23 item-313">
<a title="Ghana Education News" href="/news/education.html"><span>Education</span></a></li> <li class=" bd-menuitem-23 item-245">
<a title="Opinions and Feature articles" href="/features/opinion.html"><span>Opinions</span></a></li> </ul> </div>
</div>
</div>
</div>
</div>
</div> 
</div>
</aside>
<div class="bd-flex-vertical bd-flex-wide bd-no-margins">
<div class=" bd-layoutitemsbox-7 bd-flex-wide bd-no-margins">
<div class=" bd-content-16">
<div class=" bd-blog-3 bd-no-margins ">
<div class="bd-container-inner">
<div class=" bd-grid-6 bd-margins">
<div class="container-fluid">
<div class="separated-grid row">
<div class="separated-item-38 col-md-12 ">
<div class="bd-griditem-38">
<article class=" bd-article-3">
<h2 class=" bd-postheader-3">
<a href="/news/general-news/religious-leaders-call-for-ban-on-small-scale-mining-until-road-map-is-developed.html">
Religious leaders call for ban on small-scale mining...Until road map is developed </a>
</h2>
<div class=" bd-layoutbox-8 bd-no-margins clearfix">
<div class="bd-container-inner">
<div class=" bd-posticondate-4 bd-no-margins">
<span class=" "><span><time datetime="2022-10-18T07:17:51+00:00">Date: Oct - 18 - 2022 , 07:17</time></span></span>
</div>
<div class=" bd-posticonauthor-5 bd-no-margins">
<span class=" "><span>BY: Vincent Amenuveve</span></span>
</div>
<div class=" bd-posticoncategory-9 hidden-xs bd-no-margins">
<span class=" "><span>Category: <span class="bd-post-metadata-category-name" itemprop="genre">General News</span></span></span>
</div>
</div>
</div>
<div class=" bd-layoutbox-10 bd-no-margins clearfix">
<div class="bd-container-inner">
<div class=" bd-postimage-3 bd-no-margins pull-none">
<img src="/images/2022/oct/18/clerics.png" alt=" Most Rev Dr Paul Boafo, Presiding Bishop of the Methodist Church, addressing the press. With him are from left; Rev. Prof. Paul Frimpong-Manso, Assemblies of God Church, Emmanuel Baba Mahama, President of the Full Gospel Business Men’s Fellowship, Sheikh Armiyawo Shaibu, Representative of the Chief Imam, and Archbishop Philip Narmeh, President of the Catholic Bishops Conference. Picture: EBOW HANSON" class=" bd-imagestyles-16" />
<div class=" bd-container-54 bd-tagstyles bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed ">
Most Rev Dr Paul Boafo, Presiding Bishop of the Methodist Church, addressing the press. With him are from left; Rev. Prof. Paul Frimpong-Manso, Assemblies of God Church, Emmanuel Baba Mahama, President of the Full Gospel Business Men’s Fellowship, Sheikh Armiyawo Shaibu, Representative of the Chief Imam, and Archbishop Philip Narmeh, President of the Catholic Bishops Conference. Picture: EBOW HANSON </div>
</div>
<div class=" bd-customhtml-4 hidden-xs bd-tagstyles bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
<div class="bd-container-inner bd-content-element">
<div class="sharethis-inline-share-buttons st-left st-has-labels  st-inline-share-buttons st-animated" id="st-1"><div class="st-total ">
<span class="st-label">30.5k</span>
<span class="st-shares">
Shares
</span>
</div><div class="st-btn st-first" data-network="facebook" style="display: inline-block;">
<img alt="facebook sharing button" src="https://platform-cdn.sharethis.com/img/facebook.svg" draggable="false">
<span class="st-label">16.5k</span>
</div><div class="st-btn" data-network="twitter" style="display: inline-block;">
<img alt="twitter sharing button" src="https://platform-cdn.sharethis.com/img/twitter.svg" draggable="false">
<span class="st-label">2.9k</span>
</div><div class="st-btn st-remove-label" data-network="whatsapp" style="display: inline-block;">
<img alt="whatsapp sharing button" src="https://platform-cdn.sharethis.com/img/whatsapp.svg" draggable="false">
<span class="st-label">5.7k</span>
</div><div class="st-btn st-remove-label" data-network="email" style="display: inline-block;">
<img alt="email sharing button" src="https://platform-cdn.sharethis.com/img/email.svg" draggable="false">
<span class="st-label">645</span>
</div><div class="st-btn st-last st-remove-label" data-network="sharethis" style="display: inline-block;">
<img alt="sharethis sharing button" src="https://platform-cdn.sharethis.com/img/sharethis.svg" draggable="false">
<span class="st-label">705</span>
</div></div> </div>
</div>
<div class=" bd-postcontent-3 bd-tagstyles bd-custom-blockquotes bd-custom-image bd-custom-bulletlist bd-custom-table bd-bootstrap-tables bd-table-striped bd-table-bordered bd-table-hover bd-table-condensed bd-contentlayout-offset">
<h2>Christian and Muslim leaders have called for an immediate ban of all small-scale mining activities until a workable and satisfactory road map has been developed to ensure responsible mining in the country.</h2>
<p>They have consequently proposed an urgent national stakeholder's dialogue under the auspices of religious leaders to discuss the sector and the challenges of illegal mining with all political parties, mining technocrats, the media, traditional authorities and other relevant groupings. </p>
<p>They said this was to enable them to commit to “a nonpartisan national strategy to sustainably deal with this national canker before we sink as a nation”.</p><div class="inread" align="center">
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-5510276167635361" crossorigin="anonymous"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-5510276167635361" data-ad-slot="5081102193" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<p>The leaders made the call at a news conference in Accra yesterday to address issues on galamsey, make recommendations and halt the devastating effects of the menace on the environment and citizenry.</p>
<p>The leaders were from the Christian Council of Ghana, the Ghana Catholic Bishops' Conference (GCBC), the Ghana Pentecostal and Charismatic Council (GPCC), the Office of the National Chief Imam, the Council for Independent Churches, the National Association of Charismatic and Christian Churches and Para-Church Organisations.</p>
<p>The Archbishop of Tamale and President of the GCBC, Most Rev. Philip Naameh; spokesperson for the National Chief Imam, Sheikh Armiyawo Shaibu; the National President of Full Gospel Business Men's Fellowship, Emmanuel Baba Mahama, and the President of the GPCC, Reverend Professor Paul Frimpong-Manso, took turns to address the news conference, which followed a visit by the religious leaders to a number of affected galamsey communities in the country.</p><div class="inread-color" align="center">

<div id='div-gpt-ad-1654703906220-0' style='min-width: 320px; min-height: 280px;'>
<script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1654703906220-0'); });
  </script>
</div>
</div>
<p>They pointed out that “religious leaders in the country were deeply concerned about the devastation that illegal mining (galamsey) had caused and continue to cause our nation”.</p>
<p><strong>Ultimatum, legal action</strong></p>
<p>They also gave an ultimatum to metropolitan, municipal, and district chief executives (MMDCEs) in the country to ensure that water bodies that had been polluted because of illegal mining activities within their respective jurisdictions were cleaned by June 30, 2023. </p>
<p>The religious leaders further emphasised that they were ready to mobilise a legal team to go to court on the matter and remove from office MMDCEs who allowed such menace in their respective jurisdictions to continue.</p><div class="inread" align="center">
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-5510276167635361" crossorigin="anonymous"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-5510276167635361" data-ad-slot="5081102193" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<p>They called on government to “swiftly arrest and prosecute” all those involved in galamsey activities without fear or favour to serve as deterrent to others.</p>
<p><strong>Fasting, red armbands</strong> </p>
<p>The leaders equally advocated for a week of fasting and prayers to pray for change of hearts and attitudes among Ghanaians for God's mercy to come upon the nation due to some destruction caused to the environment by the citizenry.</p>
<p>They further directed that owing to the gravity of the matter, all religious leaders in the country were to wear red armbands to show their deep concern for the destruction of the nation’s environment through galamsey.</p><div class="inread" align="center">
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-5510276167635361" crossorigin="anonymous"></script>

<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-5510276167635361" data-ad-slot="9768827792"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<p>The leaders expressed regret that galamsey was preventing the youth from going to school, and called on all well-meaning Ghanaians to “immediately report any child of school-going age who is involved in galamsey activities in their communities to the appropriate authorities and also to their respective religious leaders”.</p>
<p><strong>Chiefs</strong></p>
<p>They further entreated chiefs and queen mothers to hold the ancestral lands in trust for their citizens.</p><div class="inread" align="center">
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-5510276167635361" crossorigin="anonymous"></script>

<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-5510276167635361" data-ad-slot="9768827792"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<p>“As custodians of our lands and cultural heritage, you are spiritually bound to protect the lands inherited from your predecessors,” they observed.</p>
<p>They, however, expressed regret that some traditional rulers were also responsible for allowing such “ecological destructions in their jurisdictions”.</p>
<p>Touching on past efforts to eradicate the menace, the leaders appreciated President Akufo-Addo’s call to end galamsey, but stated that more could and ought to be done to end the menace.</p>
<p><strong>Leaders not happy</strong></p>
<p>The Presiding Bishop of the Methodist Church, Ghana, Most Reverend Dr Paul Boafo, expressed sadness about what he described as “mockery” by a section of the media of some activities of religious leaders, and mentioned in particular their last fact-finding tour to some galamsey sites where they (the leaders) held some prayers. </p><div id='fb-root'></div>
<script>(function(d, s, id) {
				  var js, fjs = d.getElementsByTagName(s)[0];
				  if (d.getElementById(id)) return;
				  js = d.createElement(s); js.id = id;
				  js.src = '//connect.facebook.net/en_GB/all.js#xfbml=1&appId=342494502508165';
				  fjs.parentNode.insertBefore(js, fjs);
				}(document, 'script', 'facebook-jssdk'));</script>
<div class='fb-comments' data-href='http://www.graphic.com.gh/news/general-news/religious-leaders-call-for-ban-on-small-scale-mining-until-road-map-is-developed.html' data-num-posts='10' data-width='500'></div></p></div>
</div>
</div>
</article>
<div class="bd-container-inner"><div class=" bd-pager-3">
<ul class=" bd-pagination-4 pager">
<li class=" bd-paginationitem-4">
<a class="hasTooltip" title="Dr Oduro-Osae calls for lifestyle audit of civil, public servants" aria-label="Previous article: Dr Oduro-Osae calls for lifestyle audit of civil, public servants" href="/news/general-news/dr-oduro-osae-calls-for-lifestyle-audit-of-civil-public-servants.html" rel="prev">
<span class="icon-chevron-left" aria-hidden="true"></span> <span aria-hidden="true">Prev</span> </a>
</li>
<li class=" bd-paginationitem-4">
<a class="hasTooltip" title="Government to refer Captain Smart, Onua TV to NMC over galamsey claims" aria-label="Next article: Government to refer Captain Smart, Onua TV to NMC over galamsey claims" href="/news/general-news/government-to-refer-captain-smart-onua-tv-to-nmc-over-galamsey-claims.html" rel="next">
<span aria-hidden="true">Next</span> <span class="icon-chevron-right" aria-hidden="true"></span> </a>
</li>
</ul>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<aside class="bd-sidebararea-4-column  bd-flex-vertical bd-flex-fixed ">
<div class="bd-sidebararea-4 bd-flex-wide  bd-margins">
<div class=" bd-joomlaposition-14 clearfix">
<div class=" bd-block-29 bd-own-margins ">
<div class="bd-blockcontent bd-tagstyles bd-custom-bulletlist bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
<div class="JC-WIDGET-DMROOT" data-widget-id="f6b273d4cfc1a05e0573f5bcd7006c17"></div>
<script type="text/javascript" async="async" src="https://static.jubnaadserve.com/api/widget.js"></script> </div>
</div>
</div>
</div>
</aside>
</div>
<aside class="bd-sidebararea-2-column  bd-flex-vertical bd-flex-fixed ">
<div class="bd-sidebararea-2 bd-flex-wide  bd-contentlayout-offset">
<div class=" bd-joomlaposition-56 clearfix">
<div class=" bd-block-53 bd-own-margins ">
<div class="bd-blockcontent bd-tagstyles bd-custom-blockquotes bd-custom-bulletlist bd-custom-orderedlist bd-custom-table bd-bootstrap-tables bd-table-striped bd-table-hover">
<div align="center">
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-5510276167635361" crossorigin="anonymous"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-5510276167635361" data-ad-slot="5081102193" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<br> </div>
</div>
</div>
<div class=" bd-joomlaposition-33 clearfix">
<div class=" bd-block-240 bd-own-margins ">
<div class="bd-blockcontent bd-tagstyles bd-custom-blockquotes bd-custom-bulletlist bd-custom-orderedlist bd-custom-table bd-bootstrap-tables">
<div align="center">

<div id='div-gpt-ad-1654690400522-0' style='min-width: 336px; min-height: 280px;'>
<script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1654690400522-0'); });
  </script>
</div> </div>
</div>
<div class=" bd-block-240 bd-own-margins list-gray thumb-3x sharp_font">
<div class=" bd-blockheader bd-tagstyles bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
<h4>Trending News in Ghana</h4>
</div>
<div class="bd-blockcontent bd-tagstyles bd-custom-blockquotes bd-custom-bulletlist bd-custom-orderedlist bd-custom-table bd-bootstrap-tables">
<div class="allmode-box allmode-list list-gray thumb-3x sharp_font">
<ul class="allmode-items">
<li class="allmode-item allmode-category-id169 allmode-featured">
<div class="allmode-img"><a href="/features/features/is-ghana-food-secure.html"><img src="/images/raxo_thumbs/amp/tb-w80-h80-crop-int-9f073baba4a08653b90366137a13e04e.jpg" width="80" height="80" title="Is Ghana food secure?" alt="" /></a></div>
<div class="allmode-right">
<h4 class="allmode-title"><a title="Is Ghana food secure?" href="/features/features/is-ghana-food-secure.html">Is Ghana food secure?</a></h4>
<div class="allmode-info">
<span class="allmode-category"><a href="/features/features.html">Features</a></span>
</div>
</div>
<a href="/features/features/is-ghana-food-secure.html" class="allmode-readmore"></a>
</li>
<li class="allmode-item allmode-category-id60 allmode-featured">
<div class="allmode-img"><a href="/daily-graphic-editorials/world-food-day-celebration-must-translate-into-food-sufficiency.html"><img src="/images/raxo_thumbs/amp/tb-w80-h80-crop-int-c72ec594749ec0c60d4b81c17127a5c9.jpg" width="80" height="80" title="World Food Day celebration must translate into food sufficiency" alt="" /></a></div>
<div class="allmode-right">
<h4 class="allmode-title"><a title="World Food Day celebration must translate into food sufficiency" href="/daily-graphic-editorials/world-food-day-celebration-must-translate-into-food-sufficiency.html">World Food Day celebration must translate into food sufficiency</a></h4>
<div class="allmode-info">
<span class="allmode-category"><a href="/daily-graphic-editorials.html">Editorials</a></span>
</div>
</div>
<a href="/daily-graphic-editorials/world-food-day-celebration-must-translate-into-food-sufficiency.html" class="allmode-readmore"></a>
</li>
<li class="allmode-item allmode-category-id9 allmode-featured">
<div class="allmode-img"><a href="/news/politics/we-ll-resist-illegal-mining-in-ellembelle-bonzoh.html"><img src="/images/raxo_thumbs/amp/tb-w80-h80-crop-int-51628efd2a98e8c7227c6bcd96ec9147.jpg" width="80" height="80" title="We’ll resist illegal mining in Ellembelle - Bonzoh" alt=" Kwesi Bonzoh — DCE, Ellembelle" /></a></div>
<div class="allmode-right">
<h4 class="allmode-title"><a title="We’ll resist illegal mining in Ellembelle - Bonzoh" href="/news/politics/we-ll-resist-illegal-mining-in-ellembelle-bonzoh.html">We’ll resist illegal mining in Ellembelle - Bonzoh</a></h4>
<div class="allmode-info">
<span class="allmode-category"><a href="/news/politics.html">Politics</a></span>
</div>
</div>
<a href="/news/politics/we-ll-resist-illegal-mining-in-ellembelle-bonzoh.html" class="allmode-readmore"></a>
</li>
<li class="allmode-item allmode-category-id170 allmode-featured">
<div class="allmode-img"><a href="/features/civic-realities/multiparty-democracy-will-ec-bite-this-time.html"><img src="/images/raxo_thumbs/amp/tb-w80-h80-crop-int-01a23f5ab861dc7836e423ba62a161f5.jpg" width="80" height="80" title="Multiparty democracy: Will EC bite this time?" alt="Default Image" /></a></div>
<div class="allmode-right">
<h4 class="allmode-title"><a title="Multiparty democracy: Will EC bite this time?" href="/features/civic-realities/multiparty-democracy-will-ec-bite-this-time.html">Multiparty democracy: Will EC bite this time?</a></h4>
<div class="allmode-info">
<span class="allmode-category"><a href="/features/civic-realities.html">Civic Realities</a></span>
</div>
</div>
<a href="/features/civic-realities/multiparty-democracy-will-ec-bite-this-time.html" class="allmode-readmore"></a>
</li>
<li class="allmode-item allmode-category-id10 allmode-featured">
<div class="allmode-img"><a href="/news/general-news/kumasi-bolgatanga-330kv-line-commissioned-it-ll-carry-power-to-burkina-faso.html"><img src="/images/raxo_thumbs/amp/tb-w80-h80-crop-int-992f137b103ab3321cfc5537bea819dc.jpg" width="80" height="80" title="Kumasi-Bolgatanga  330kV line commissioned; It’ll carry power to Burkina Faso" alt="President Akufo-Addo addressing the audience during the commissioning of the 330kV Kumasi-Bolgatanga electricity transmission line. Picture: EMMANUEL BAAH" /></a></div>
<div class="allmode-right">
<h4 class="allmode-title"><a title="Kumasi-Bolgatanga  330kV line commissioned; It’ll carry power to Burkina Faso" href="/news/general-news/kumasi-bolgatanga-330kv-line-commissioned-it-ll-carry-power-to-burkina-faso.html">Kumasi-Bolgatanga 330kV line commissioned; It’ll carry power to Burkina Faso</a></h4>
<div class="allmode-info">
<span class="allmode-category"><a href="/news/general-news.html">General News</a></span>
</div>
</div>
<a href="/news/general-news/kumasi-bolgatanga-330kv-line-commissioned-it-ll-carry-power-to-burkina-faso.html" class="allmode-readmore"></a>
</li>
<li class="allmode-item allmode-category-id10 allmode-featured">
<div class="allmode-img"><a href="/news/general-news/appropriate-technology-key-to-responsible-mining-commodity-monitor-ceo.html"><img src="/images/raxo_thumbs/amp/tb-w80-h80-crop-int-6e5a91e97fe5921a40878160b7eb1762.jpg" width="80" height="80" title="Appropriate technology key to responsible mining - Commodity Monitor CEO" alt=" Stephen Yeboah (left), Chief Executive Officer, Commodity Monitor, explaining a point to Kobby Asmah, Editor, Graphic, during the meeting. Picture: ELVIS NII NOI DOWUONA" /></a></div>
<div class="allmode-right">
<h4 class="allmode-title"><a title="Appropriate technology key to responsible mining - Commodity Monitor CEO" href="/news/general-news/appropriate-technology-key-to-responsible-mining-commodity-monitor-ceo.html">Appropriate technology key to responsible mining - Commodity Monitor CEO</a></h4>
<div class="allmode-info">
<span class="allmode-category"><a href="/news/general-news.html">General News</a></span>
</div>
</div>
<a href="/news/general-news/appropriate-technology-key-to-responsible-mining-commodity-monitor-ceo.html" class="allmode-readmore"></a>
</li>
<li class="allmode-item allmode-category-id10 allmode-featured">
<div class="allmode-img"><a href="/news/general-news/10-years-after-passage-of-law-mental-health-care-still-unsatisfactory-dr-akwasi-osei-laments.html"><img src="/images/raxo_thumbs/amp/tb-w80-h80-crop-int-4fe8e0a76303fcdddfd5a9e42a8b982f.jpg" width="80" height="80" title="10 Years after passage of law: Mental health care still unsatisfactory - Dr Akwasi Osei laments" alt="The Pantang Hospital — One of the three public mental health hospitals in the country" /></a></div>
<div class="allmode-right">
<h4 class="allmode-title"><a title="10 Years after passage of law: Mental health care still unsatisfactory - Dr Akwasi Osei laments" href="/news/general-news/10-years-after-passage-of-law-mental-health-care-still-unsatisfactory-dr-akwasi-osei-laments.html">10 Years after passage of law: Mental health care still unsatisfactory - Dr Akwasi Osei laments</a></h4>
<div class="allmode-info">
<span class="allmode-category"><a href="/news/general-news.html">General News</a></span>
</div>
</div>
<a href="/news/general-news/10-years-after-passage-of-law-mental-health-care-still-unsatisfactory-dr-akwasi-osei-laments.html" class="allmode-readmore"></a>
</li>
<li class="allmode-item allmode-category-id10 allmode-featured">
<div class="allmode-img"><a href="/news/general-news/dr-oduro-osae-calls-for-lifestyle-audit-of-civil-public-servants.html"><img src="/images/raxo_thumbs/amp/tb-w80-h80-crop-int-8f780dd86e4a6951ced35902beda3434.jpg" width="80" height="80" title="Dr Oduro-Osae calls for lifestyle audit of civil, public servants" alt="Dr Eric Oduro-Osae — Director-General of the Internal Audit Agency" /></a></div>
<div class="allmode-right">
<h4 class="allmode-title"><a title="Dr Oduro-Osae calls for lifestyle audit of civil, public servants" href="/news/general-news/dr-oduro-osae-calls-for-lifestyle-audit-of-civil-public-servants.html">Dr Oduro-Osae calls for lifestyle audit of civil, public servants</a></h4>
<div class="allmode-info">
<span class="allmode-category"><a href="/news/general-news.html">General News</a></span>
</div>
</div>
<a href="/news/general-news/dr-oduro-osae-calls-for-lifestyle-audit-of-civil-public-servants.html" class="allmode-readmore"></a>
</li>
<li class="allmode-item allmode-category-id10 allmode-featured">
<div class="allmode-img"><a href="/news/general-news/government-to-refer-captain-smart-onua-tv-to-nmc-over-galamsey-claims.html"><img src="/images/raxo_thumbs/amp/tb-w80-h80-crop-int-b7109a2e50bfd73872aa8227e57a382e.jpg" width="80" height="80" title="Government to refer Captain Smart, Onua TV to NMC over galamsey claims" alt="Government to refer Captain Smart, Onua TV to NMC over galamsey claims" /></a></div>
<div class="allmode-right">
<h4 class="allmode-title"><a title="Government to refer Captain Smart, Onua TV to NMC over galamsey claims" href="/news/general-news/government-to-refer-captain-smart-onua-tv-to-nmc-over-galamsey-claims.html">Government to refer Captain Smart, Onua TV to NMC over galamsey claims</a></h4>
<div class="allmode-info">
<span class="allmode-category"><a href="/news/general-news.html">General News</a></span>
</div>
</div>
<a href="/news/general-news/government-to-refer-captain-smart-onua-tv-to-nmc-over-galamsey-claims.html" class="allmode-readmore"></a>
</li>
<li class="allmode-item allmode-category-id10 allmode-featured">
<div class="allmode-img"><a href="/news/general-news/police-arrest-two-suspects-in-shooting-of-fire-officers.html"><img src="/images/raxo_thumbs/amp/tb-w80-h80-crop-int-a2b99c09a2c7f7688f238c18e256482b.jpg" width="80" height="80" title="Police arrest two suspects in shooting of fire officers" alt="Police arrest two suspects in shooting of fire officers" /></a></div>
<div class="allmode-right">
<h4 class="allmode-title"><a title="Police arrest two suspects in shooting of fire officers" href="/news/general-news/police-arrest-two-suspects-in-shooting-of-fire-officers.html">Police arrest two suspects in shooting of fire officers</a></h4>
<div class="allmode-info">
<span class="allmode-category"><a href="/news/general-news.html">General News</a></span>
</div>
</div>
<a href="/news/general-news/police-arrest-two-suspects-in-shooting-of-fire-officers.html" class="allmode-readmore"></a>
</li>
<li class="allmode-item allmode-category-id38 allmode-featured">
<div class="allmode-img"><a href="/business/business-news/ghana-cedi-worst-performer-against-the-dollar-in-2022-bloomberg.html"><img src="/images/raxo_thumbs/amp/tb-w80-h80-crop-int-3078c63dfe715c75c54fef94ca3ba9b0.jpg" width="80" height="80" title="Ghana cedi worst performer against the dollar in 2022 - Bloomberg" alt="Ghana cedi worst performer against the dollar in 2022 - Bloomberg" /></a></div>
<div class="allmode-right">
<h4 class="allmode-title"><a title="Ghana cedi worst performer against the dollar in 2022 - Bloomberg" href="/business/business-news/ghana-cedi-worst-performer-against-the-dollar-in-2022-bloomberg.html">Ghana cedi worst performer against the dollar in 2022 - Bloomberg</a></h4>
<div class="allmode-info">
<span class="allmode-category"><a href="/business/business-news.html">Business News</a></span>
</div>
</div>
<a href="/business/business-news/ghana-cedi-worst-performer-against-the-dollar-in-2022-bloomberg.html" class="allmode-readmore"></a>
</li>
<li class="allmode-item allmode-category-id36 allmode-featured">
<div class="allmode-img"><a href="/sports/sports-news/karim-benzema-wins-ballon-d-or.html"><img src="/images/raxo_thumbs/amp/tb-w80-h80-crop-int-175e8706090b3e651337062525de21e3.jpg" width="80" height="80" title="Karim Benzema: Real Madrid striker wins men's Ballon d'Or 2022 for first time" alt="Real Madrid and France forward Karim Benzema wins men's prize in Ballon d'Or." /></a></div>
<div class="allmode-right">
<h4 class="allmode-title"><a title="Karim Benzema: Real Madrid striker wins men's Ballon d'Or 2022 for first time" href="/sports/sports-news/karim-benzema-wins-ballon-d-or.html">Karim Benzema: Real Madrid striker wins men's Ballon d'Or 2022 for first time</a></h4>
<div class="allmode-info">
<span class="allmode-category"><a href="/sports/sports-news.html">Sports News</a></span>
</div>
</div>
<a href="/sports/sports-news/karim-benzema-wins-ballon-d-or.html" class="allmode-readmore"></a>
</li>
<li class="allmode-item allmode-category-id38 allmode-featured">
<div class="allmode-img"><a href="/business/business-news/abena-amoah-appointed-md-of-ghana-stock-exchange.html"><img src="/images/raxo_thumbs/amp/tb-w80-h80-crop-int-40fa267d92cd14632b460cef54e78ac6.jpg" width="80" height="80" title="Abena Amoah appointed MD of Ghana Stock Exchange" alt="Abena Amoah appointed MD of Ghana Stock Exchange" /></a></div>
<div class="allmode-right">
<h4 class="allmode-title"><a title="Abena Amoah appointed MD of Ghana Stock Exchange" href="/business/business-news/abena-amoah-appointed-md-of-ghana-stock-exchange.html">Abena Amoah appointed MD of Ghana Stock Exchange</a></h4>
<div class="allmode-info">
<span class="allmode-category"><a href="/business/business-news.html">Business News</a></span>
</div>
</div>
<a href="/business/business-news/abena-amoah-appointed-md-of-ghana-stock-exchange.html" class="allmode-readmore"></a>
</li>
<li class="allmode-item allmode-category-id13 allmode-featured">
<div class="allmode-img"><a href="/news/education/150-graduate-in-competency-based-training-from-aamusted.html"><img src="/images/raxo_thumbs/amp/tb-w80-h80-crop-int-bac1b21adb47540089bbc834225f0295.jpg" width="80" height="80" title="150 graduate in Competency Based Training  from AAMUSTED" alt="150 graduate in Competency Based Training  from AAMUSTED" /></a></div>
<div class="allmode-right">
<h4 class="allmode-title"><a title="150 graduate in Competency Based Training  from AAMUSTED" href="/news/education/150-graduate-in-competency-based-training-from-aamusted.html">150 graduate in Competency Based Training  from AAMUSTED</a></h4>
<div class="allmode-info">
<span class="allmode-category"><a href="/news/education.html">Education</a></span>
</div>
</div>
<a href="/news/education/150-graduate-in-competency-based-training-from-aamusted.html" class="allmode-readmore"></a>
</li>
<li class="allmode-item allmode-category-id27 allmode-featured">
<div class="allmode-img"><a href="/entertainment/showbiz-news/ekow-blankson-to-be-buried-on-december-16.html"><img src="/images/raxo_thumbs/amp/tb-w80-h80-crop-int-83f609971dd200fc5add3b550bbdd7a6.jpg" width="80" height="80" title="Ekow Blankson to be buried on December 16" alt="Ekow Blankson will be buried on  Dec.16-17" /></a></div>
<div class="allmode-right">
<h4 class="allmode-title"><a title="Ekow Blankson to be buried on December 16" href="/entertainment/showbiz-news/ekow-blankson-to-be-buried-on-december-16.html">Ekow Blankson to be buried on December 16</a></h4>
<div class="allmode-info">
<span class="allmode-category"><a href="/entertainment/showbiz-news.html">Showbiz News</a></span>
</div>
</div>
<a href="/entertainment/showbiz-news/ekow-blankson-to-be-buried-on-december-16.html" class="allmode-readmore"></a>
</li>
</ul>
</div>
</div>
</div>
<div class=" bd-block-240 bd-own-margins ">
<div class=" bd-blockheader bd-tagstyles bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
<h4>Tag Cloud</h4>
</div>
<div class="bd-blockcontent bd-tagstyles bd-custom-blockquotes bd-custom-bulletlist bd-custom-orderedlist bd-custom-table bd-bootstrap-tables">

<div class="custom">
<h5><a href="/news/general-news.html" rel="tag" title="Ghana local news">Ghana Local News</a> | <a href="/news/politics.html" title="ghana political news">Ghana Politics Today</a> | <a href="/graphicsports/" title="sport news in Ghana">Ghana Sports News</a> | <a href="/business.html" title="Ghana Business news">Ghana Business news</a> | <a href="/showbiz/" title="Ghana entertainment news Today">Entertainment</a> | Ghana Event Photos | <span></span></h5>
<h2><a href="https://www.graphic.com.gh/" title="News in Ghana and Today's ghana news">News in Ghana</a> | News Today | Ghana News</h2>
<h3><a href="/imf-ghana-news.html" title="imf ghana news">IMF Conditions for Ghana</a></h3>
<h5><span>| Daily Graphic News | Financial Sector Clean-Up | <a href="/coronavirus-news-in-ghana.html" title="coronavirus news in ghana">coronavirus in ghana</a></span></h5></div>
</div>
</div>
</div>
</div>
</aside>
</div>
</div>
</div>
</div></div>
</div>
<footer class=" bd-footerarea-1 bd-margins">
<section class=" bd-section-2 bd-tagstyles bd-custom-bulletlist bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed" id="footersection" data-section-title="ghana news categories Footer With Links">
<div class="bd-container-inner bd-margins clearfix">
<div class=" bd-layoutbox-9 bd-no-margins bd-no-margins clearfix">
<div class="bd-container-inner">
<div class=" bd-spacer-2 hidden-xs clearfix"></div>
<div class=" bd-layoutcontainer-17 hidden-sm hidden-xs bd-columns bd-no-margins">
<div class="bd-container-inner">
<div class="container-fluid">
<div class="row 
 bd-row-flex 
 bd-row-align-top">
<div class=" bd-columnwrapper-39 
 col-lg-2
 col-sm-2">
<div class="bd-layoutcolumn-39 bd-column"><div class="bd-vertical-align-wrapper">
<div class=" bd-joomlaposition-3 hidden-xs clearfix">
<div class=" bd-block-32 bd-own-margins _menu">
<div class=" bd-blockheader bd-tagstyles bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
<h4>About GCGL</h4>
</div>
<div class="bd-blockcontent bd-tagstyles bd-custom-blockquotes bd-custom-bulletlist bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
<ul class=""><li class="item-145"><a href="https://corporate.graphic.com.gh/"><span>About Us</span></a></li><li class="item-146"><a title="Terms of Use" href="/terms-of-use.html"><span>Terms Of Use</span></a></li><li class="item-147"><a href="/privacy-policy.html"><span>Privacy Policy</span></a></li><li class="item-148"><a title="Contact Us" href="/contact-us.html"><span>Contact Us</span></a></li><li class="item-151"><a title="Sitemap for Graphic Online" href="/sitemap.html"><span>Sitemap</span></a></li><li class="item-302"><a title="Daily Graphic Articles" href="/daily-graphic-newspaper.html"><span>Daily Graphic Newspaper</span></a></li></ul> </div>
</div>
</div>
</div></div>
</div>
<div class=" bd-columnwrapper-24 
 col-lg-2
 col-sm-2">
<div class="bd-layoutcolumn-24 bd-column"><div class="bd-vertical-align-wrapper">
<div class=" bd-joomlaposition-27 hidden-xs clearfix">
<div class=" bd-block-34 bd-own-margins _menu">
<div class=" bd-blockheader bd-tagstyles bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
<h4>News</h4>
</div>
<div class="bd-blockcontent bd-tagstyles bd-custom-blockquotes bd-custom-bulletlist bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
<ul class=""><li class="item-152"><a href="/news/politics.html"><span>Ghana Politics</span></a></li><li class="item-153 active"><a href="/news/general-news.html"><span>News in Ghana</span></a></li><li class="item-156"><a title="Ghana Sports and Football News" href="/sports/sports-news.html"><span>Sports News</span></a></li><li class="item-157"><a href="/international.html"><span>World News</span></a></li><li class="item-158"><a href="/?Itemid="><span>Teenage News</span></a></li><li class="item-301"><a title="Daily Graphic Editorials" href="/daily-graphic-editorials.html"><span>Editorials</span></a></li><li class="item-1206"><a href="/photoss.html"><span>Photoss</span></a></li></ul> </div>
</div>
</div>
</div></div>
</div>
<div class=" bd-columnwrapper-23 
 col-lg-2
 col-sm-2">
<div class="bd-layoutcolumn-23 bd-column"><div class="bd-vertical-align-wrapper">
<div class=" bd-joomlaposition-24 hidden-xs clearfix">
<div class=" bd-block-36 bd-own-margins _menu">
<div class=" bd-blockheader bd-tagstyles bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
<h4>Columnists</h4>
</div>
<div class="bd-blockcontent bd-tagstyles bd-custom-blockquotes bd-custom-bulletlist bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
<ul class=""><li class="item-173"><a title="The view from here" href="/features/the-view-from-here.html"><span>The view from here</span></a></li><li class="item-174"><a title="Elizabeth Ohene - Daily Graphic Columnist" href="/elizabeth-ohene.html"><span>Elizabeth Ohene</span></a></li><li class="item-176"><a href="/native-daughter.html"><span>Native Daughter</span></a></li><li class="item-1545"><a title="Reality Zone" href="/features/reality-zone.html"><span>Reality Zone</span></a></li><li class="item-178"><a href="/features/civic-realities.html"><span>Civic Realities</span></a></li><li class="item-217"><a href="/personality-profiles.html"><span>Personality Profiles</span></a></li></ul> </div>
</div>
</div>
</div></div>
</div>
<div class=" bd-columnwrapper-61 
 col-lg-2
 col-sm-2">
<div class="bd-layoutcolumn-61 bd-column"><div class="bd-vertical-align-wrapper">
<div class=" bd-joomlaposition-16 hidden-xs clearfix">
<div class=" bd-block-133 bd-own-margins _menu">
<div class=" bd-blockheader bd-tagstyles bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
<h4>Graphic Websites</h4>
</div>
<div class="bd-blockcontent bd-tagstyles bd-custom-blockquotes bd-custom-bulletlist bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
<ul class=""><li class="item-159"><a title="Download Graphic NewsAPP" href="https://play.google.com/store/apps/details?id=com.graphicnation"><span>Graphic News Plus</span></a></li><li class="item-163"><a title="Ghana Business News on Graphic Business Online" href="https://www.graphic.com.gh/business.html" rel="prefetch"><span>Graphic Business Online</span></a></li><li class="item-161"><a title="Entertainment News on Graphic Showbiz" href="https://www.graphic.com.gh/entertainment.html" rel="prefetch"><span>Graphic Showbiz</span></a></li><li class="item-1241"><a href="/events-programs.html"><span>Events &amp; Programs</span></a></li></ul> </div>
</div>
</div>
</div></div>
</div>
<div class=" bd-columnwrapper-60 
 col-lg-4
 col-sm-2">
<div class="bd-layoutcolumn-60 bd-column"><div class="bd-vertical-align-wrapper">
<div class=" bd-joomlaposition-32 clearfix">
</div>
</div></div>
</div>
</div>
</div>
</div>
</div>
<div class=" bd-layoutcontainer-13 hidden-xs bd-columns bd-no-margins">
<div class="bd-container-inner">
<div class="container-fluid">
<div class="row ">
<div class=" bd-columnwrapper-35 
 col-lg-3
 col-sm-4
 hidden-xs">
<div class="bd-layoutcolumn-35 hidden-xs bd-column"><div class="bd-vertical-align-wrapper"><div class=" bd-socialicons-5">
<a target="_blank" class=" bd-socialicon-56 bd-socialicon" href="//www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.graphic.com.gh%2Fnews%2Fgeneral-news%2Freligious-leaders-call-for-ban-on-small-scale-mining-until-road-map-is-developed.html">
<span class="bd-icon"></span><span></span>
</a>
<a target="_blank" class=" bd-socialicon-57 bd-socialicon" href="//twitter.com/share?url=https%3A%2F%2Ftwitter.com%2Fgraphicgh&amp;text=Follow%20Graphic%20Online%20on%20Twitter">
<span class="bd-icon"></span><span></span>
</a>
<a target="_blank" class=" bd-socialicon-61 bd-socialicon" href="//instagram.com/">
<span class="bd-icon"></span><span></span>
</a>
</div></div></div>
</div>
<div class=" bd-columnwrapper-37 
 col-lg-5
 col-sm-4
 hidden-xs">
<div class="bd-layoutcolumn-37 hidden-xs bd-column"><div class="bd-vertical-align-wrapper">
<div class=" bd-joomlaposition-12 hidden-xs clearfix">
<div class=" bd-block-233 bd-own-margins  sharp_fonts">
<div class=" bd-blockheader bd-tagstyles bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
<h4>Connect With Us</h4>
</div>
<div class="bd-blockcontent bd-tagstyles bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
<div class="custom sharp_fonts">
<p>Online Sales: 0242202447 | +233 0266361755 | 059 199 7513 | Ads Dept: +233 302 684001</p></div>
</div>
</div>
</div>
</div></div>
</div>
<div class=" bd-columnwrapper-36 
 col-lg-4
 col-sm-4
 hidden-xs">
<div class="bd-layoutcolumn-36 hidden-xs bd-column"><div class="bd-vertical-align-wrapper"> </div></div>
</div>
</div>
</div>
</div>
</div>
<div class="bd-separator-2  bd-separator-center bd-separator-content-center clearfix">
<div class="bd-container-inner">
<div class="bd-separator-inner">
<div class="bd-separator-content-268 bd-tagstyles bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed bd-no-margins  bd-separator-content">
<a class="bd-imagelink-2  bd-own-margins" href="https://www.graphic.com.gh/">
<img class=" bd-imagestyles" src="https://www.graphic.com.gh/images/2018/feb/onlinelogo.png" alt="Graphic Online Ghana Logo">
</a>
</div>
</div>
</div>
</div>
<div class=" bd-joomlaposition-5 clearfix">
<div class=" bd-block-207 bd-own-margins  sharp_fonts">
<div class="bd-blockcontent bd-tagstyles bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
<div class="custom sharp_fonts">
<p><a title="Subscribe for Graphic Email Newsletter" href="#">News in Your Mail</a> | <a title="Contact Graphic Online Team" href="#">Contact Us </a> | <a title="Visit this page to Advertise with us" href="#">Advertise With Graphic</a> | <a title="Follow Graphic Online on Twitter for latest news in Ghana" href="https://twitter.com/graphicgh" target="_blank" rel="noopener noreferrer">Twitter</a> </p></div>
</div>
</div>
</div>
</div>
</div>
</div>
</section>
</footer>
<div data-smooth-scroll data-animation-time="250" class=" bd-smoothscroll-10"><a href="#" class=" bd-backtotop-8 ">
<span class="bd-icon-108 bd-icon "></span>
</a></div>
<script>(function(){var js = "window['__CF$cv$params']={r:'75bfe51f0e8e9c3d',m:'.N2aHQnfuNYOw431G9dNgQh9pDShYyPIVfooWDbkdo8-1666081649-0-AfodH/F0d+STuNTZMb7VHL6zc/91O4A5pbmQUXIVhMTtqmGEH87SBwjeWNo/6dgJ6pwI5JRkXRglCvHEyIwmisZkPHJ6vk7YGQIHursqJ9qPh+kqXKeanSiQ6IpiFWabzWRr5s5SNLu5VFfX4uZptvvhjxYjC3wmju+qLF+m0WjNTe9h/jWhTHXB4+G+BFo7rCp9Dmxm3oMOHw6osl0W9ouHvIv8wduxMSu1AoS599ZTrT+YGk9fzcvWgluJnKwlNA==',s:[0x3ff94e4994,0x3c0b67e36c],u:'/cdn-cgi/challenge-platform/h/b'};var now=Date.now()/1000,offset=14400,ts=''+(Math.floor(now)-Math.floor(now%offset)),_cpo=document.createElement('script');_cpo.nonce='',_cpo.src='/cdn-cgi/challenge-platform/h/b/scripts/alpha/invisible.js?ts='+ts,document.getElementsByTagName('head')[0].appendChild(_cpo);";var _0xh = document.createElement('iframe');_0xh.height = 1;_0xh.width = 1;_0xh.style.position = 'absolute';_0xh.style.top = 0;_0xh.style.left = 0;_0xh.style.border = 'none';_0xh.style.visibility = 'hidden';document.body.appendChild(_0xh);function handler() {var _0xi = _0xh.contentDocument || _0xh.contentWindow.document;if (_0xi) {var _0xj = _0xi.createElement('script');_0xj.nonce = '';_0xj.innerHTML = js;_0xi.getElementsByTagName('head')[0].appendChild(_0xj);}}if (document.readyState !== 'loading') {handler();} else if (window.addEventListener) {document.addEventListener('DOMContentLoaded', handler);} else {var prev = document.onreadystatechange || function () {};document.onreadystatechange = function (e) {prev(e);if (document.readyState !== 'loading') {document.onreadystatechange = prev;handler();}};}})();</script><script defer src="https://static.cloudflareinsights.com/beacon.min.js/v652eace1692a40cfa3763df669d7439c1639079717194" integrity="sha512-Gi7xpJR8tSkrpF7aordPZQlW2DLtzUlZcumS8dMQjwDHEnw9I7ZLyiOj/6tZStRBGtGgN6ceN6cMH8z7etPGlw==" data-cf-beacon='{"rayId":"75bfe51f0e8e9c3d","token":"10f84594b2c64a9aa631a90de04ef435","version":"2022.8.1","si":100}' crossorigin="anonymous"></script>
</body>
</html>