<!DOCTYPE html>
<html lang="en-gb" dir="ltr">
<head>
<script>window.dataLayer = window.dataLayer || [];</script>

<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-5LW7FTC');</script>

<base href="https://www.graphic.com.gh/news/general-news/stop-twisting-facts-in-election-petition-supreme-court-to-lawyers.html" /> <link href="https://www.graphic.com.gh/templates/ghananewsh/images/designer/ecfc2c86b1509084809896ecd84af0f4_graphic1_favLogoextra.png" rel="icon" type="image/x-icon" />
<script>
    var themeHasJQuery = !!window.jQuery;
</script>
<script src="/templates/ghananewsh/jquery.js?version=1.0.3026"></script>
<script>
    window._$ = jQuery.noConflict(themeHasJQuery);
</script>
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<script src="/templates/ghananewsh/bootstrap.min.js?version=1.0.3026"></script>
<!--[if lte IE 9]>
<script src="/templates/ghananewsh/layout.ie.js?version=1.0.3026"></script>
<link rel="stylesheet" href="/templates/ghananewsh/layout.ie.css?version=1.0.3026" media="screen"/>
<![endif]-->
<link class="" href='//fonts.googleapis.com/css?family=Amaranth:regular,italic,700,700italic|Ubuntu:300,300italic,regular,italic,500,500italic,700,700italic|Francois+One:regular|Roboto+Condensed:300,300italic,regular,italic,700,700italic|Open+Sans:300,300italic,regular,italic,600,600italic,700,700italic,800,800italic|Actor:regular|Roboto:100,100italic,300,300italic,regular,italic,500,500italic,700,700italic,900,900italic&subset=latin' rel='stylesheet' type='text/css'>
<script src="/templates/ghananewsh/layout.core.js?version=1.0.3026"></script>
<meta http-equiv="content-type" content="text/html; charset=utf-8" />
<meta name="keywords" content="Daily News, Ghana news, News in Ghana, Ghanaweb news, Today in Accra" />
<meta name="fb:app_id" content="342494502508165" />
<meta name="fb:admins" content="Francis Kisserh" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@GraphicOnline" />
<meta name="twitter:creator" content="@graphicgh" />
<meta name="twitter:title" content="Stop twisting facts in election petition - Supreme Court to lawyers" />
<meta name="twitter:image" content="https://www.graphic.com.gh/images/2020/jan/07/aninY.jpg" />
<meta name="twitter:description" content="The Supreme Court has once again cautioned lawyers on their public pronouncements on the ongoing 2020 presidential election petition hearing." />
<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<meta name="description" content="The Supreme Court has once again cautioned lawyers on their public pronouncements on the ongoing 2020 presidential election petition hearing." />
<title>Stop twisting facts in election petition - Supreme Court to lawyers - Graphic Online</title>
<link href="https://www.graphic.com.gh/news/general-news/stop-twisting-facts-in-election-petition-supreme-court-to-lawyers.html" rel="canonical" />
<link href="/plugins/content/pdf_embed/assets/css/style.css" rel="stylesheet" type="text/css" />
<link href="/modules/mod_raxo_allmode/tmpl/allmode-list/allmode-list.v3.css" rel="stylesheet" type="text/css" />
<script src="/templates/ghananewsh/js/jui/jquery.min.js?33c9533a913dff807c385b91fd05f057" type="text/javascript"></script>
<script src="/templates/ghananewsh/js/jui/jquery-noconflict.js?33c9533a913dff807c385b91fd05f057" type="text/javascript"></script>
<script src="/media/jui/js/jquery-migrate.min.js?33c9533a913dff807c385b91fd05f057" type="text/javascript"></script>
<script src="/templates/ghananewsh/js/jui/bootstrap.min.js?33c9533a913dff807c385b91fd05f057" type="text/javascript"></script>
<script type="text/javascript">
jQuery(function($){ initTooltips(); $("body").on("subform-row-add", initTooltips); function initTooltips (event, container) { container = container || document;$(container).find(".hasTooltip").tooltip({"html": true,"container": "body"});} });
	</script>
<meta property="og:title" content="Stop twisting facts in election petition - Supreme Court to lawyers" />
<meta property="og:type" content="article" />
<meta property="og:image" content="https://www.graphic.com.gh/images/2020/jan/07/aninY.jpg" />
<meta property="og:url" content="https://www.graphic.com.gh/news/general-news/stop-twisting-facts-in-election-petition-supreme-court-to-lawyers.html" />
<meta property="og:site_name" content="Graphic Online" />
<meta property="og:description" content="The Supreme Court has once again cautioned lawyers on their public pronouncements on the ongoing 2020 presidential election petition hearing." />
<meta property="fb:app_id" content="342494502508165" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="400" />
<meta property="og:locale:content" content="en_GB" />

<script type='text/javascript'>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '771749920311523', {}, {agent: 'pljoomla'});
fbq('track', 'PageView');
</script>
<noscript>
<img height="1" width="1" style="display:none" alt="fbpx"
src="https://www.facebook.com/tr?id=771749920311523&ev=PageView&noscript=1"/>
</noscript>


<script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async=""></script>
<script>
  window.OneSignal = window.OneSignal || [];
  OneSignal.push(function() {
    OneSignal.init({
      appId: "b856e43b-41cf-4814-baf4-e078edc6d3de",
    });
  });
</script>
<link rel="dns-prefetch" href="//static.xx.fbcdn.net" as="document">
<link rel="dns-prefetch" href="https://connect.facebook.net/">
<link rel="dns-prefetch" href="https://fonts.google.com">
<meta property="article:tag" content="Ghana News" />
<script async custom-element="amp-ad" src="https://cdn.ampproject.org/v0/amp-ad-0.1.js"></script>
<meta property="fb:pages" content="122108447901948" />
<meta property="fb:admins" content="10157057759915251">
<meta property="article:publisher" content="https://www.facebook.com/dailygraphicghana" />
<meta name="robots" content="max-image-preview:large">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<meta property="fb:use_automatic_ad_placement" content="enable=true ad_density=default">

<script async src="https://www.googletagmanager.com/gtag/js?id=UA-16927683-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-16927683-1');
</script>

<script type="application/ld+json"> { "@context": "https://schema.org", "@type": "BreadcrumbList", "itemListElement": [ { "@type": "ListItem", "position": 1, "name": "News Headlines", "item": "https://www.graphic.com.gh/news.html" }, { "@type": "ListItem", "position": 2, "name": "General News", "item": "https://www.graphic.com.gh/news/general-news.html" }, { "@type": "ListItem", "position": 3, "name": "Stop twisting facts in election petition - Supreme Court to lawyers", "item": "https://www.graphic.com.gh/news/general-news/stop-twisting-facts-in-election-petition-supreme-court-to-lawyers.html" } ] } </script> <script type="application/ld+json"> { "@context": "https://schema.org", "@type": "Article", "mainEntityOfPage": { "@type": "WebPage", "@id": "https://www.graphic.com.gh/news/general-news/stop-twisting-facts-in-election-petition-supreme-court-to-lawyers.html" }, "headline": "Stop twisting facts in election petition - Supreme Court to lawyers", "description": "The Supreme Court has once again cautioned lawyers on their public pronouncements on the ongoing 2020 presidential election petition hearing.", "image": { "@type": "ImageObject", "url": "https://www.graphic.com.gh/images/2020/jan/07/aninY.jpg" }, "author": { "@type": "Person", "name": "Enoch Darfah Frimpong" }, "publisher": { "@type": "Organization", "name": "Graphic Online", "logo": { "@type": "ImageObject", "url": "https://www.graphic.com.gh/images/2018/feb/onlinelogo.png" } }, "datePublished": "2021-02-08T13:41:33+00:00", "dateCreated": "2021-02-08T13:40:47+00:00", "dateModified": "2021-02-08T15:43:42+00:00" } </script> <script type="application/ld+json"> { "@context": "https://schema.org", "@type": "Article", "mainEntityOfPage": { "@type": "WebPage", "@id": "https://www.graphic.com.gh/news/general-news/stop-twisting-facts-in-election-petition-supreme-court-to-lawyers.html" }, "headline": "Stop twisting facts in election petition - Supreme Court to lawyers", "description": "The Supreme Court has once again cautioned lawyers on their public pronouncements on the ongoing 2020 presidential election petition hearing.", "image": { "@type": "ImageObject", "url": "https://www.graphic.com.gh/images/2020/jan/07/aninY.jpg" }, "author": { "@type": "Person", "name": "Enoch Darfah Frimpong" }, "publisher": { "@type": "Organization", "name": "Graphic Online", "logo": { "@type": "ImageObject", "url": "https://www.graphic.com.gh/images/2018/feb/onlinelogo.png" } }, "datePublished": "2021-02-08T13:41:33+00:00", "dateCreated": "2021-02-08T13:40:47+00:00", "dateModified": "2021-02-08T15:43:42+00:00" } </script>

<link rel="stylesheet" href="/templates/ghananewsh/css/bootstrap.css?version=1.0.3026" media="screen" />
<link rel="stylesheet" href="/templates/ghananewsh/css/template.css?version=1.0.3026" media="screen" />
<script src="/templates/ghananewsh/script.js?version=1.0.3026"></script>
<link rel="apple-touch-icon" sizes="72x72" href="/./favicons/apple-icon-72x72.png">
<link rel="apple-touch-icon" sizes="114x114" href="/./favicons/apple-icon-114x114.png">
<link rel="apple-touch-icon" sizes="120x120" href="/./favicons/apple-icon-120x120.png">
<link rel="apple-touch-icon" sizes="144x144" href="/./favicons/apple-icon-144x144.png">
<link rel="apple-touch-icon" sizes="152x152" href="/./favicons/apple-icon-152x152.png">
<link rel="apple-touch-icon" sizes="180x180" href="/./favicons/apple-icon-180x180.png">
<link rel="icon" type="image/png" sizes="192x192" href="/./favicons/android-icon-192x192.png">
<link rel="icon" type="image/png" sizes="96x96" href="/./favicons/favicon-96x96.png">
<link rel="icon" type="image/png" sizes="16x16" href="/./favicons/favicon-16x16.png">
<meta name="msapplication-TileImage" content="./favicons/ms-icon-16x16.png">
<meta name="google-site-verification" content="j4tRhOQ0jFqVR1Bx0oozoy53IppsA2_CwqUZG5G2n9o" />
<meta name="google-site-verification" content="ePVTo-YiX6b27Yk4zujBVQCS1_XEOF6vSk6yQqQTRfc" />
</head>
<body class=" bootstrap bd-body-13  bd-pagebackground-326 bd-margins">

<noscript><iframe src='//www.googletagmanager.com/ns.html?id=GTM-5LW7FTC'
height='0' width='0' style='display:none;visibility:hidden'></iframe></noscript>

<header class=" bd-headerarea-1  bd-margins">
<div class=" bd-customhtml-2 bd-tagstyles bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
<div class="bd-container-inner bd-content-element">
<script type="text/javascript">
  var subscribersSiteId = '388e552d-0c6e-4ab7-b268-d466428d8bdb';
</script>
<script type="text/javascript" src="https://cdn.subscribers.com/assets/subscribers.js"></script>
<script type="application/javascript" src="//ced.sascdn.com/tag/2136/smart.js" async=""></script>
<script type="application/javascript">
    var sas = sas || {};
    sas.cmd = sas.cmd || [];
    sas.cmd.push(function() {
        sas.setup({ networkid: 2136, domain: "//www3.smartadserver.com", async: true });
    });
</script> </div>
</div>
<div class=" bd-layoutbox-1 bd-no-margins clearfix">
<div class="bd-container-inner">
<div class=" bd-topmenu-1 hidden-xs" data-responsive-menu="false">
<div class=" bd-horizontalmenu-2 clearfix">
<div class="bd-container-inner">
<ul class=" bd-menu-3 nav nav-pills navbar-left">
<li class=" bd-menuitem-4 item-116">
<a title="Graphic Communications Group Ltd Corporate Page" href="https://corporate.graphic.com.gh" target="_blank"><span>About Graphic</span></a></li><li class=" bd-menuitem-4 item-304">
<a title="Graphic NewsPlus" href="https://newsplus.graphic.com.gh"><span>NewsPLUS</span></a></li><li class=" bd-menuitem-4 item-322">
<a title="70th Anniversary Photo Exhibition" href="https://www.graphic.com.gh/70/exhibition/" target="_blank"><span>Photo Exhibition</span></a></li></ul> </div>
</div>
</div>
<form id="search-8" role="form" class=" bd-search-8 form-inline" name="search" action="/index.php" method="post">
<div class="bd-container-inner">
<input type="hidden" name="task" value="search">
<input type="hidden" name="option" value="com_search">
<div class="bd-search-wrapper">
<input type="text" name="searchword" class=" bd-bootstrapinput-11 form-control input-sm" placeholder="Search Graphic Online">
<a href="#" class="bd-icon-58 bd-icon " link-disable="true"></a>
</div>
<script>
            (function (jQuery, $) {
                jQuery('.bd-search-8 .bd-icon-58').on('click', function (e) {
                    e.preventDefault();
                    jQuery('#search-8').submit();
                });
            })(window._$, window._$);
        </script>
</div>
</form>
</div>
</div>
<div class=" bd-layoutbox-4 hidden-sm hidden-xs bd-no-margins clearfix">
<div class="bd-container-inner">
<div class=" bd-layoutbox-5 bd-no-margins bd-no-margins clearfix">
<div class="bd-container-inner">
<a class=" bd-logo-2 bd-no-margins" href="https://www.graphic.com.gh">
<img class=" bd-imagestyles-17" src="https://www.graphic.com.gh//favicons/apple-icon-180x180.png" alt="Graphic Online">
</a>
<div class=" bd-headline-2">
<div class="bd-container-inner">
<h3>
<a href="/">
Graphic Online </a>
</h3>
</div>
</div>
</div>
</div>
</div>
</div>
<div class=" bd-layoutbox-13 bd-no-margins clearfix">
<div class="bd-container-inner">
<nav class=" bd-hmenu-1" data-responsive-menu="true" data-responsive-levels="expand on click" data-responsive-type="offcanvas" data-offcanvas-delay="0ms" data-offcanvas-duration="700ms" data-offcanvas-timing-function="ease">
<div class=" bd-menuoverlay-16 bd-menu-overlay"></div>
<div class=" bd-responsivemenu-11 collapse-button">
<div class="bd-container-inner">
<div class="bd-menuitem-13 ">
<a data-toggle="collapse" data-target=".bd-hmenu-1 .collapse-button + .navbar-collapse" href="#" onclick="return false;">
<span>Graphic Online</span>
</a>
</div>
</div>
</div>
<div class="navbar-collapse collapse width">
<div class=" bd-horizontalmenu-1 clearfix">
<div class="bd-container-inner">
<ul class=" bd-menu-1 nav navbar-left nav-pills" id="ghana_News_menu">
<li class=" bd-menuitem-1 bd-toplevel-item  item-101 ">
<a title="ELECTION 2020 Results - Ghana news and more" href="/"><span>Home</span></a></li>
<li class=" bd-menuitem-1 bd-toplevel-item  item-215  parent">
<a class="  active" title="Today's Ghana news headlines" href="https://localhost.graphic.com.gh/news.html"><span>News Headlines</span></a></li>
<li class=" bd-menuitem-1 bd-toplevel-item  item-112  parent">
<a title="Graphic Business Ghana Business News and More" href="/business.html"><span>Business</span></a></li>
<li class=" bd-menuitem-1 bd-toplevel-item  item-105  parent">
<a title="Health, Lifestyle and Relationship Tips" href="/lifestyle.html"><span>The Mirror</span></a></li>
<li class=" bd-menuitem-1 bd-toplevel-item  item-277 ">
<a title="Daily Graphic Editorials " href="/daily-graphic-editorials.html"><span>Editorials</span></a></li>
<li class=" bd-menuitem-1 bd-toplevel-item  item-285 ">
<a title="Graphic Online Photo Gallery Page." href="http://photos.graphic.com.gh"><span>Photo Gallery</span></a></li>
<li class=" bd-menuitem-1 bd-toplevel-item  item-367 ">
<a class="  visible-xs" href="#"><span>- - - OTHER SITES- - -</span></a></li>
<li class=" bd-menuitem-1 bd-toplevel-item  item-368 ">
<a class="  visible-xs" href="https://www.graphic.com.gh/graphicsports"><span>Graphic Sports</span></a></li>
<li class=" bd-menuitem-1 bd-toplevel-item  item-369 ">
<a class="  visible-xs" href="https://www.graphicbusiness.com.gh"><span>Graphic Business</span></a></li>
<li class=" bd-menuitem-1 bd-toplevel-item  item-124  parent">
<a title="Latest Ghana news videos" href="https://localhost.graphic.com.gh/ghana-news-videos.html"><span>Videos</span></a></li>
<li class=" bd-menuitem-1 bd-toplevel-item  item-113  parent">
<a title="Ghana Entertainment and celebrity News for today" href="/entertainment.html"><span>Showbiz</span></a></li>
<li class=" bd-menuitem-1 bd-toplevel-item  item-205  parent">
<a title="General Sports News  - Graphic SPORTS" href="/sports.html"><span>GraphicSports</span></a></li>
<li class=" bd-menuitem-1 bd-toplevel-item  item-133  parent">
<a href="/international.html"><span>World</span></a></li>
<li class=" bd-menuitem-1 bd-toplevel-item  item-104  parent">
<a title="Ghanaian Feature articles, opinions and Daily Graphic editorial" href="/features.html"><span>Features</span></a></li>
<li class=" bd-menuitem-1 bd-toplevel-item  item-103  parent">
<a href="/junior-graphic.html"><span>Juniors</span></a></li> </ul>
</div>
</div> <div class="bd-menu-close-icon">
<a href="#" class="bd-icon  bd-icon-150"></a>
</div>
</div>
</nav>
</div>
</div>
<nav class=" bd-hmenu-3 hidden-sm hidden-xs" data-responsive-menu="false" data-responsive-levels="expand on click" data-responsive-type="" data-offcanvas-delay="0ms" data-offcanvas-duration="700ms" data-offcanvas-timing-function="ease">
<div class=" bd-horizontalmenu-4 clearfix">
<div class="bd-container-inner">
<ul class=" bd-menu-7 nav navbar-left nav-pills">
<li class=" bd-menuitem-10 bd-toplevel-item  item-111  current">
<a class="  active" title="Latest news in Ghana today and more" href="/news/general-news.html"><span>General News</span></a></li>
<li class=" bd-menuitem-10 bd-toplevel-item  item-110 ">
<a title="Politics - Ghana news" href="/news/politics.html"><span>Politics</span></a></li>
<li class=" bd-menuitem-10 bd-toplevel-item  item-231 ">
<a title="Ghana Education News" href="/news/education.html"><span>Education</span></a></li>
<li class=" bd-menuitem-10 bd-toplevel-item  item-232 ">
<a title="Ghana Health news" href="/news/health.html"><span>Health</span></a></li> </ul>
</div>
</div> <div class="bd-menu-close-icon">
<a href="#" class="bd-icon  bd-icon-13"></a>
</div>
</nav>
</header>
<div class=" bd-joomlaposition-8 clearfix">
<div class=" bd-block-143 bd-own-margins  visible-xs">
<div class="bd-blockcontent bd-tagstyles bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
<div class="inread" align="center">
</script>

<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-5510276167635361" data-ad-slot="9768827792"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div> </div>
</div>
</div>
<div class="bd-containereffect-2 container-effect container ">
<div class=" bd-stretchtobottom-3 bd-stretch-to-bottom" data-control-selector=".bd-contentlayout-15">
<div class="bd-contentlayout-15   bd-sheetstyles-17  bd-no-margins bd-margins">
<div class="bd-container-inner">
<div class="bd-flex-vertical bd-stretch-inner bd-contentlayout-offset">
<div class="bd-flex-horizontal bd-flex-wide bd-no-margins">
<aside class="bd-sidebararea-3-column hidden-md hidden-sm hidden-xs bd-no-margins  bd-flex-vertical bd-flex-fixed ">
<div class="bd-sidebararea-3 hidden-md hidden-sm hidden-xs bd-no-margins bd-flex-wide  bd-contentlayout-offset">
<div class=" bd-joomlaposition-23 hidden-sm hidden-xs clearfix">
<div class=" bd-block-43 bd-own-margins  visible-lg">
<div class="bd-blockcontent bd-tagstyles bd-custom-blockquotes bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
<ins data-revive-zoneid="10" data-revive-id="9498a47af2f5e17dd932fffda2cedac3"></ins>
<br />
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-1220784161199635" data-ad-slot="7046753112" data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
</div>
<div class=" bd-vmenu-1 hidden-xs bd-no-margins" data-responsive-menu="true" data-responsive-levels="expand on click">
<div class=" bd-block-2 bd-own-margins  vmenu">
<div class=" bd-blockheader bd-tagstyles bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
<h4>News Categories</h4>
</div>
<div class=" bd-blockcontent bd-tagstyles bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed shape-only">
<div class=" bd-verticalmenu-3">
<div class="bd-container-inner">
<ul class=" bd-menu-23 nav nav-pills">
<li class=" bd-menuitem-23 item-220">
<a title="Ghana News Homepage: Credible News in Ghana and More" href="/"><span>Home</span></a></li> <li class=" bd-menuitem-23 item-221">
<a class="  active" title="General and local News in Ghana today" href="/news/general-news.html"><span>General News</span></a></li> <li class=" bd-menuitem-23 item-226">
<a title="Ghana Political News | news in Ghana | NPP news | NDC News |" href="/news/politics.html"><span>Ghana Politics</span></a></li>  <li class=" bd-menuitem-23 item-224">
<a title="Ghana Energy and oil and gas news" href="/business/oil-gas.html"><span>Oil &amp; Gas</span></a></li> <li class=" bd-menuitem-23 item-310">
<a title="Ghana's telecoms industry news" href="/business/telecom.html"><span>Telecoms</span></a></li> <li class=" bd-menuitem-23 item-311">
<a title="Native Daughter Column by Ajoa Yeboah-Afari" href="/native-daughter.html"><span>Native Daughter</span></a></li> <li class=" bd-menuitem-23 item-312">
<a title="Kobby Asmah's Civic Realities Column" href="/features/civic-realities.html"><span>Civic Realities</span></a></li> <li class=" bd-menuitem-23 item-314">
<a title="KB ASANTE: Voice From Afar Column" href="/features/voice-from-afar.html"><span>Voice From Afar</span></a></li> <li class=" bd-menuitem-23 item-228">
<a title="Entertainment News in Ghana and celebrity news" href="/entertainment.html"><span>Showbiz</span></a></li> <li class=" bd-menuitem-23 item-313">
<a title="Ghana Education News" href="/news/education.html"><span>Education</span></a></li> <li class=" bd-menuitem-23 item-237">
<a title="Coronavirus COVID-19 news" href="/coronavirus-news-in-ghana.html"><span>CoronaVirus News</span></a></li> <li class=" bd-menuitem-23 item-245">
<a title="Opinions and Feature articles" href="/features/opinion.html"><span>Opinions</span></a></li> <li class=" bd-menuitem-23 item-260">
<a title="Lifestyle, Relationships Tips, Marriage Advice and More " href="/lifestyle/relationships.html"><span>Relationships</span></a></li> <li class=" bd-menuitem-23 item-609">
<a title="SMS News Alerts" href="/alerts.html"><span>Alerts</span></a></li> <li class=" bd-menuitem-23 item-752">
<a title="Ghana news - FDA" href="/fda-ghana-news-stories.html"><span>FDA Ghana Stories</span></a></li> </ul> </div>
</div>
</div>
</div>
</div>
<div class=" bd-block-43 bd-own-margins  visible-lg">
<div class="bd-blockcontent bd-tagstyles bd-custom-blockquotes bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-1220784161199635" data-ad-slot="7046753112" data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script> </div>
</div>
</div>
</div>
</aside>
<div class="bd-flex-vertical bd-flex-wide bd-no-margins">
<div class=" bd-layoutitemsbox-7 bd-flex-wide bd-no-margins">
<div class=" bd-content-16">
<div class=" bd-blog-3 bd-no-margins ">
<div class="bd-container-inner">
<div class=" bd-grid-6 bd-margins">
<div class="container-fluid">
<div class="separated-grid row">
<div class="separated-item-38 col-md-12 ">
<div class="bd-griditem-38">
<article class=" bd-article-3">
<h2 class=" bd-postheader-3">
 <a href="/news/general-news/stop-twisting-facts-in-election-petition-supreme-court-to-lawyers.html">
Stop twisting facts in election petition - Supreme Court to lawyers </a>
</h2>
<div class=" bd-layoutbox-8 bd-no-margins clearfix">
<div class="bd-container-inner">
<div class=" bd-posticondate-4 bd-no-margins">
<span class=" "><span><time datetime="2021-02-08T13:41:33+00:00">Date: Feb - 08 - 2021 , 13:41</time></span></span>
</div>
<div class=" bd-posticonauthor-5 bd-no-margins">
<span class=" "><span>BY: Enoch Darfah Frimpong</span></span>
</div>
<div class=" bd-posticoncategory-9 hidden-xs bd-no-margins">
<span class=" "><span>Category: <span class="bd-post-metadata-category-name"><a href="/news/general-news.html" itemprop="genre">General News</a></span></span></span>
</div>
</div>
</div>
<div class=" bd-layoutbox-10 bd-no-margins clearfix">
<div class="bd-container-inner">
<div class=" bd-postimage-3 bd-no-margins pull-none">
<img src="/images/2020/jan/07/CJonly_ghana_news_compressed.jpg" alt="" class=" bd-imagestyles-16" />
</div>
<div class=" bd-customhtml-4 hidden-xs bd-tagstyles bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
<div class="bd-container-inner bd-content-element">
<div class="sharethis-inline-share-buttons st-left st-has-labels  st-inline-share-buttons st-animated" id="st-1"><div class="st-total ">
<span class="st-label">30.5k</span>
<span class="st-shares">
Shares
</span>
</div><div class="st-btn st-first" data-network="facebook" style="display: inline-block;">
<img alt="facebook sharing button" src="https://platform-cdn.sharethis.com/img/facebook.svg" draggable="false">
<span class="st-label">16.5k</span>
</div><div class="st-btn" data-network="twitter" style="display: inline-block;">
<img alt="twitter sharing button" src="https://platform-cdn.sharethis.com/img/twitter.svg" draggable="false">
<span class="st-label">2.9k</span>
</div><div class="st-btn st-remove-label" data-network="whatsapp" style="display: inline-block;">
<img alt="whatsapp sharing button" src="https://platform-cdn.sharethis.com/img/whatsapp.svg" draggable="false">
<span class="st-label">5.7k</span>
</div><div class="st-btn st-remove-label" data-network="email" style="display: inline-block;">
<img alt="email sharing button" src="https://platform-cdn.sharethis.com/img/email.svg" draggable="false">
<span class="st-label">645</span>
</div><div class="st-btn st-last st-remove-label" data-network="sharethis" style="display: inline-block;">
<img alt="sharethis sharing button" src="https://platform-cdn.sharethis.com/img/sharethis.svg" draggable="false">
<span class="st-label">705</span>
</div></div> </div>
</div>
<div class=" bd-postcontent-3 bd-tagstyles bd-custom-blockquotes bd-custom-image bd-custom-bulletlist bd-custom-table bd-bootstrap-tables bd-table-striped bd-table-bordered bd-table-hover bd-table-condensed bd-contentlayout-offset">
<h2>The Supreme Court has once again cautioned lawyers on their public pronouncements on the ongoing 2020 presidential election petition hearing.</h2>
<p>According to the court, some of those comments were prejudicial and the attention of the bench has been drawn to it.</p><div class="inread" align="center">
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-5510276167635361" data-ad-slot="5081102193" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></script>
</div>
<p>The Court said: "Immediately after proceedings counsel from both sides resort to granting interviews to the media, and at times some of them keep on twisting the facts which actually occurred in the court and seek to even prejudice whatever the court proceedings were. So lawyers who are engaged in it are to please have a look at Regulation 55 of L.I. 2423 (Legal Profession Conduct and Ethical Rules).</p>
<p>The Chief Justice read Rule 55(C) which states: "A lawyer shall not publish or cause to be published a material concerning current or potential proceedings or including proceedings for which the lawyer is engaged or seeks to be engaged in, which is inaccurate or has received comments..."</p>
<p>"Then 'C', is calculated or likely to a material degree to diminish or be prejudicial in the public confidence in the administration of justice."</p>
<p>Giving the caution Monday afternoon [February 8, 2021], the Chief Justice, Justice Kwasi Anin Yeboah said both parties from the petitioner and the second respondent were guilty of that. </p><div class="inread" align="center">

<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-5510276167635361" data-ad-slot="9768827792"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<p>The Chief Justice, specifically mentioned former Attorney-General and Minister of Justice, Marietta Brew Appiah Opong as an example during media interviews after hearing.</p>
<p>"Please both sides are guilty of it, and especially my dear sister Marietta [<span>Brew Appiah Opong]</span>, at times, yes, you make statements even touching on the demeanor of witnesses, so please, it is a passionate plea from the bench, lets respect the ethical rules." </p>
<p>He also mentioned lawyer Yaw Oppong from the second respondent's side, who he said appeared in a media interview on <em>Joy News'</em> <em>Newsfile</em> programme on Saturday; an act which <span>breached Rule 38 of the Legal Professional Conduct and Ethical Rules, 2020.</span></p><div class="inread" align="center">
<ins data-revive-zoneid="1" data-revive-id="9498a47af2f5e17dd932fffda2cedac3"></ins>
</div>
<p><span>"Mr [Yaw] Oppong too, you are also guilty of it, because you were at the <em>Newsfile</em> and we think that since you have been announced in this case, it is unacceptable," the Chief Justice added.</span></p>
<p><strong>Last week's caution</strong></p><div class="inread" align="center">

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-1220784161199635" data-ad-slot="7046753112" data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<p>Last week the Supreme Court gave a similar caution on media interviews and the twisting of facts and went ahead to advise lawyers engaged in such interviews to put down their gowns and wigs and grant the interviews.</p>
<p>Mr Frank Davies for instance who is part of the legal team of the President Akufo-Addo (second respondent) was cautioned to desist from granting media interviews which was in breach of Rule 38.</p>
<p>"So we are just drawing your attention to the ethical infractions, and you have to advise yourself accordingly. Somebody other than you may do it, that is not our concern but you are precluded by law because you have been announced in the case on regular basis," the Supreme Court said last week Monday, February 1, 2021.</p>
<p>"And if you are a lawyer and you are not actively participating, please we passionately plead to you to put down your robes and grant the interview. We don't think that you should be in robes with the wig on..., and addressing the media," the court added.</p>
<p><strong>Frank Davies</strong></p>
<p>Last week the Supreme Court mentioned Mr Frank Davies and asked him to be mindful of his post trial media interviews after court sittings.</p>
<p>The Court said it was not comfortable with the post trial media interviews by Mr Frank Davies, something the court said breaches Rule 38 of the Legal Professional Conduct and Ethical Rules, 2020.</p>
<p>Rule 38 talks about lawyers who are involved in a case or has participated in a matter that is still pending in court.</p>
<p>The rule states that a lawyer who is practicing or has participated in the litigation or investigation of a matter that is still pending before a court, "shall not make an out of court statement or grant an interview to the media on the matter."</p>
<p>Referring to Rule 38, the Chief Justice, Justice Kwasi Anin Yeboah told Mr Davies that some of his comments violate the ethics of the legal profession.</p>
<p>"Mr Frank Davies, we respectfully draw your attention to the Legal Professional Conduct and Ethical Rules, 2020. Please, you look at Rule 38, the court is not comfortable with the post trial interviews that you [Davies] grant outside," Justice Anin Yeboah said Monday morning [February 1, 2021] when the 2020 presidential election petition came up for hearing.</p>
<p><strong></strong>Writer's email: <span id="cloakdf42c7fc5935a02c6c38bd20a3738bee">This email address is being protected from spambots. You need JavaScript enabled to view it.</span><script type='text/javascript'>
				document.getElementById('cloakdf42c7fc5935a02c6c38bd20a3738bee').innerHTML = '';
				var prefix = '&#109;a' + 'i&#108;' + '&#116;o';
				var path = 'hr' + 'ef' + '=';
				var addydf42c7fc5935a02c6c38bd20a3738bee = '&#101;n&#111;ch.fr&#105;mp&#111;ng' + '&#64;';
				addydf42c7fc5935a02c6c38bd20a3738bee = addydf42c7fc5935a02c6c38bd20a3738bee + 'gr&#97;ph&#105;c' + '&#46;' + 'c&#111;m' + '&#46;' + 'gh';
				var addy_textdf42c7fc5935a02c6c38bd20a3738bee = '&#101;n&#111;ch.fr&#105;mp&#111;ng' + '&#64;' + 'gr&#97;ph&#105;c' + '&#46;' + 'c&#111;m' + '&#46;' + 'gh';document.getElementById('cloakdf42c7fc5935a02c6c38bd20a3738bee').innerHTML += '<a ' + path + '\'' + prefix + ':' + addydf42c7fc5935a02c6c38bd20a3738bee + '\'>'+addy_textdf42c7fc5935a02c6c38bd20a3738bee+'<\/a>';
		</script> </p>
<p><a class="twitter-follow-button" href="https://twitter.com/enochfrimpong" data-show-count="false">Follow @enochfrimpong</a> <a href="https://twitter.com/Graphicgh?ref_src=twsrc%5Etfw" class="twitter-follow-button" data-show-count="false">Follow @Graphicgh</a></p><div id='fb-root'></div>
<script>(function(d, s, id) {
				  var js, fjs = d.getElementsByTagName(s)[0];
				  if (d.getElementById(id)) return;
				  js = d.createElement(s); js.id = id;
				  js.src = '//connect.facebook.net/en_GB/all.js#xfbml=1&appId=342494502508165';
				  fjs.parentNode.insertBefore(js, fjs);
				}(document, 'script', 'facebook-jssdk'));</script>
<div class='fb-comments' data-href='http://www.graphic.com.gh/news/general-news/stop-twisting-facts-in-election-petition-supreme-court-to-lawyers.html' data-num-posts='10' data-width='500'></div></p></div>
<div class=" bd-posticontags-17">
<span class=" bd-icon bd-icon-23"><span>
<a href="/component/tags/tag/topstories.html">
topstories, </a>
<a href="/component/tags/tag/trending.html">
trending </a>
</span></span>
</div>
</div>
</div>
</article>
<div class="bd-container-inner"><div class=" bd-pager-3">
<ul class=" bd-pagination-4 pager">
<li class=" bd-paginationitem-4">
<a class="hasTooltip" title="Our witnesses won’t testify - EC, Akufo-Addo" aria-label="Previous article: Our witnesses won’t testify - EC, Akufo-Addo" href="/news/general-news/our-witnesses-won-t-testify-ec-akufo-addo.html" rel="prev">
<span class="icon-chevron-left" aria-hidden="true"></span> <span aria-hidden="true">Prev</span> </a>
</li>
<li class=" bd-paginationitem-4">
<a class="hasTooltip" title="Farmers schooled on effective AMG fertiliser application" aria-label="Next article: Farmers schooled on effective AMG fertiliser application" href="/news/general-news/farmers-schooled-on-effective-amg-fertiliser-application.html" rel="next">
<span aria-hidden="true">Next</span> <span class="icon-chevron-right" aria-hidden="true"></span> </a>
</li>
</ul>
</div>
</div>

</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<aside class="bd-sidebararea-4-column  bd-flex-vertical bd-flex-fixed ">
<div class="bd-sidebararea-4 bd-flex-wide  bd-margins">
<div class=" bd-joomlaposition-14 clearfix">
<div class=" bd-block-29 bd-own-margins list-gray thumb-3x visible-xs sharp_font">
<div class=" bd-blockheader bd-tagstyles bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
<h4>Trending Ghana News</h4>
</div>
<div class="bd-blockcontent bd-tagstyles bd-custom-bulletlist bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
<div class="allmode-box allmode-list list-gray thumb-3x visible-xs sharp_font">
<ul class="allmode-items">
<li class="allmode-item allmode-category-id10 allmode-featured">
<div class="allmode-img"><a href="/news/general-news/our-witnesses-won-t-testify-ec-akufo-addo.html"><img src="/images/raxo_thumbs/amp/tb-w120-h80-crop-int-cf36018fcae731cf551f1647d46670da.jpg" width="120" height="80" title="Our witnesses won’t testify - EC, Akufo-Addo" alt="" /></a></div>
<div class="allmode-date">Feb 08, 2021</div>
<div class="allmode-right">
<h4 class="allmode-title"><a href="/news/general-news/our-witnesses-won-t-testify-ec-akufo-addo.html">Our witnesses won’t testify - EC, Akufo-Addo</a></h4>
</div>
<a href="/news/general-news/our-witnesses-won-t-testify-ec-akufo-addo.html" class="allmode-readmore"></a>
</li>
<li class="allmode-item allmode-category-id9 allmode-featured">
<div class="allmode-img"><a href="/news/politics/ec-lawyer-clashes-with-rojo-mettle-nunoo.html"><img src="/images/raxo_thumbs/amp/tb-w120-h80-crop-int-ff54382276ef19ac30979919f6d085dd.jpg" width="120" height="80" title="EC lawyer ‘clashes’ with Rojo Mettle-Nunoo" alt="Robert Joseph Mettle-Nunoo" /></a></div>
<div class="allmode-date">Feb 08, 2021</div>
<div class="allmode-right">
<h4 class="allmode-title"><a href="/news/politics/ec-lawyer-clashes-with-rojo-mettle-nunoo.html">EC lawyer ‘clashes’ with Rojo Mettle-Nunoo</a></h4>
</div>
<a href="/news/politics/ec-lawyer-clashes-with-rojo-mettle-nunoo.html" class="allmode-readmore"></a>
</li>
<li class="allmode-item allmode-category-id10 allmode-featured">
<div class="allmode-img"><a href="/news/general-news/19-year-old-mother-kills-day-old-baby-dumps-body-in-bush.html"><img src="/images/raxo_thumbs/amp/tb-w120-h80-crop-int-f0d6b0698c3bbaab13cba251a342a457.jpg" width="120" height="80" title="19 year-old mother kills day-old baby, dumps body in bush" alt="" /></a></div>
<div class="allmode-date">Feb 08, 2021</div>
<div class="allmode-right">
<h4 class="allmode-title"><a href="/news/general-news/19-year-old-mother-kills-day-old-baby-dumps-body-in-bush.html">19 year-old mother kills day-old baby, dumps body in bush</a></h4>
</div>
<a href="/news/general-news/19-year-old-mother-kills-day-old-baby-dumps-body-in-bush.html" class="allmode-readmore"></a>
</li>
<li class="allmode-item allmode-category-id10 allmode-featured">
<div class="allmode-img"><a href="/news/general-news/recruitment-of-doctors-dentist-to-begin-tomorrow-moh.html"><img src="/images/raxo_thumbs/amp/tb-w120-h80-crop-int-934a1735f6bde08fc8583ea3d0fc1dd0.jpg" width="120" height="80" title="Recruitment of doctors, dentist to begin tomorrow — MoH" alt="" /></a></div>
<div class="allmode-date">Feb 08, 2021</div>
<div class="allmode-right">
<h4 class="allmode-title"><a href="/news/general-news/recruitment-of-doctors-dentist-to-begin-tomorrow-moh.html">Recruitment of doctors, dentist to begin tomorrow — MoH</a></h4>
</div>
<a href="/news/general-news/recruitment-of-doctors-dentist-to-begin-tomorrow-moh.html" class="allmode-readmore"></a>
</li>
<li class="allmode-item allmode-category-id11 allmode-featured">
<div class="allmode-img"><a href="/news/health/self-medication-adding-to-risks-of-covid-19-morbidity-dr-oliver-commey.html"><img src="/images/raxo_thumbs/amp/tb-w120-h80-crop-int-0ae0699d73161a058ca3ee75a59756bd.jpg" width="120" height="80" title="Self-medication adding to risks  of COVID-19 morbidity — Dr Oliver-Commey" alt="Dr Joseph Adjetey Oliver-Commey" /></a></div>
<div class="allmode-date">Feb 08, 2021</div>
<div class="allmode-right">
<h4 class="allmode-title"><a href="/news/health/self-medication-adding-to-risks-of-covid-19-morbidity-dr-oliver-commey.html">Self-medication adding to risks of COVID-19 morbidity — Dr Oliver-Commey</a></h4>
</div>
<a href="/news/health/self-medication-adding-to-risks-of-covid-19-morbidity-dr-oliver-commey.html" class="allmode-readmore"></a>
</li>
<li class="allmode-item allmode-category-id9 allmode-featured">
<div class="allmode-img"><a href="/news/politics/respondents-counsel-to-grill-mettle-nunoo-today.html"><img src="/images/raxo_thumbs/amp/tb-w120-h80-crop-int-1e54e3c1bfa7d82de8865bb54104b027.jpg" width="120" height="80" title="Respondents’ counsel to grill Mettle-Nunoo today" alt="Mr Robert Joseph Mettle-Nunoo" /></a></div>
<div class="allmode-date">Feb 08, 2021</div>
<div class="allmode-right">
<h4 class="allmode-title"><a href="/news/politics/respondents-counsel-to-grill-mettle-nunoo-today.html">Respondents’ counsel to grill Mettle-Nunoo today</a></h4>
</div>
<a href="/news/politics/respondents-counsel-to-grill-mettle-nunoo-today.html" class="allmode-readmore"></a>
</li>
<li class="allmode-item allmode-category-id10 allmode-featured">
<div class="allmode-img"><a href="/news/general-news/ghana-records-765-new-covid-19-cases-deaths-now-464.html"><img src="/images/raxo_thumbs/amp/tb-w120-h80-crop-int-74b3085f334d07ac4cccbad59ef94a3b.jpg" width="120" height="80" title="Ghana records 765 new COVID-19 cases, deaths now 464" alt="" /></a></div>
<div class="allmode-date">Feb 08, 2021</div>
<div class="allmode-right">
<h4 class="allmode-title"><a href="/news/general-news/ghana-records-765-new-covid-19-cases-deaths-now-464.html">Ghana records 765 new COVID-19 cases, deaths now 464</a></h4>
</div>
<a href="/news/general-news/ghana-records-765-new-covid-19-cases-deaths-now-464.html" class="allmode-readmore"></a>
</li>
<li class="allmode-item allmode-category-id10 allmode-featured">
<div class="allmode-img"><a href="/news/general-news/western-region-rise-in-covid-19-cases-attributed-to-water-rationed.html"><img src="/images/raxo_thumbs/amp/tb-w120-h80-crop-int-f7735f259b4ce9be48d28b7ec1c44493.jpg" width="120" height="80" title="Western Region: Rise in COVID-19 cases attributed to water rationed" alt="" /></a></div>
<div class="allmode-date">Feb 08, 2021</div>
<div class="allmode-right">
<h4 class="allmode-title"><a href="/news/general-news/western-region-rise-in-covid-19-cases-attributed-to-water-rationed.html">Western Region: Rise in COVID-19 cases attributed to water rationed</a></h4>
</div>
<a href="/news/general-news/western-region-rise-in-covid-19-cases-attributed-to-water-rationed.html" class="allmode-readmore"></a>
</li>
<li class="allmode-item allmode-category-id38 allmode-featured">
<div class="allmode-img"><a href="/business/business-news/petroleum-commission-reacts-to-media-report-on-us-4-5m-aker-energy-sponsorship-deal.html"><img src="/images/raxo_thumbs/amp/tb-w120-h80-crop-int-59cfe6dea542df437380dbbe7ff8edad.jpg" width="120" height="80" title="Petroleum Commission reacts to media report on US$4.5m Aker Energy sponsorship deal" alt="Mr. Egbert Faibille Jnr - Chief Executive of Petroleum Commission" /></a></div>
<div class="allmode-date">Feb 07, 2021</div>
<div class="allmode-right">
<h4 class="allmode-title"><a href="/business/business-news/petroleum-commission-reacts-to-media-report-on-us-4-5m-aker-energy-sponsorship-deal.html">Petroleum Commission reacts to media report on US$4.5m Aker Energy sponsorship deal</a></h4>
</div>
<a href="/business/business-news/petroleum-commission-reacts-to-media-report-on-us-4-5m-aker-energy-sponsorship-deal.html" class="allmode-readmore"></a>
</li>
<li class="allmode-item allmode-category-id9 allmode-featured">
<div class="allmode-img"><a href="/news/politics/council-of-state-election-102-file-to-contest-in-16-regions.html"><img src="/images/raxo_thumbs/amp/tb-w120-h80-crop-int-976ce007725eb0064a0e51924cadafd0.jpg" width="120" height="80" title="Council of State election: 102 File to contest in 16 regions" alt="" /></a></div>
<div class="allmode-date">Feb 07, 2021</div>
<div class="allmode-right">
<h4 class="allmode-title"><a href="/news/politics/council-of-state-election-102-file-to-contest-in-16-regions.html">Council of State election: 102 File to contest in 16 regions</a></h4>
</div>
<a href="/news/politics/council-of-state-election-102-file-to-contest-in-16-regions.html" class="allmode-readmore"></a>
</li>
<li class="allmode-item allmode-category-id10 allmode-featured">
<div class="allmode-img"><a href="/news/general-news/salon-operator-arrested-after-locking-up-police-ecg-officials.html"><img src="/images/raxo_thumbs/amp/tb-w120-h80-crop-int-3799de89195b15a4745bb4ddeee912d5.jpg" width="120" height="80" title="Salon operator arrested after locking up police, ECG officials" alt="" /></a></div>
<div class="allmode-date">Feb 07, 2021</div>
<div class="allmode-right">
<h4 class="allmode-title"><a href="/news/general-news/salon-operator-arrested-after-locking-up-police-ecg-officials.html">Salon operator arrested after locking up police, ECG officials</a></h4>
</div>
<a href="/news/general-news/salon-operator-arrested-after-locking-up-police-ecg-officials.html" class="allmode-readmore"></a>
</li>
<li class="allmode-item allmode-category-id9 allmode-featured">
<div class="allmode-img"><a href="/news/politics/why-supreme-court-struck-out-5-out-of-rojo-s-32-paragraphs-witness-statement.html"><img src="/images/raxo_thumbs/amp/tb-w120-h80-crop-int-ff54382276ef19ac30979919f6d085dd.jpg" width="120" height="80" title="Why Supreme Court struck out 5 out of Rojo's 32 paragraphs witness statement" alt="Robert Joseph Mettle-Nunoo" /></a></div>
<div class="allmode-date">Feb 07, 2021</div>
<div class="allmode-right">
<h4 class="allmode-title"><a href="/news/politics/why-supreme-court-struck-out-5-out-of-rojo-s-32-paragraphs-witness-statement.html">Why Supreme Court struck out 5 out of Rojo's 32 paragraphs witness statement</a></h4>
</div>
<a href="/news/politics/why-supreme-court-struck-out-5-out-of-rojo-s-32-paragraphs-witness-statement.html" class="allmode-readmore"></a>
</li>
<li class="allmode-item allmode-category-id10 allmode-featured">
<div class="allmode-img"><a href="/news/general-news/why-indians-flooded-president-akufo-addo-s-facebook-page.html"><img src="/images/raxo_thumbs/amp/tb-w120-h80-crop-int-0fcf5db4b2f254107629244ed252671a.jpg" width="120" height="80" title="Why Indians flooded President Akufo-Addo's Facebook page" alt="Why Indians flooded President Akufo-Addo's Facebook page" /></a></div>
<div class="allmode-date">Feb 07, 2021</div>
<div class="allmode-right">
<h4 class="allmode-title"><a href="/news/general-news/why-indians-flooded-president-akufo-addo-s-facebook-page.html">Why Indians flooded President Akufo-Addo's Facebook page</a></h4>
</div>
<a href="/news/general-news/why-indians-flooded-president-akufo-addo-s-facebook-page.html" class="allmode-readmore"></a>
</li>
<li class="allmode-item allmode-category-id10 allmode-featured">
<div class="allmode-img"><a href="/news/general-news/ambulance-driver-shot-by-armed-robbers-dead.html"><img src="/images/raxo_thumbs/amp/tb-w120-h80-crop-int-43788e2cea70e9a13724fe0eef96d85a.jpg" width="120" height="80" title="Ambulance driver shot by armed robbers dead" alt="" /></a></div>
<div class="allmode-date">Feb 07, 2021</div>
<div class="allmode-right">
<h4 class="allmode-title"><a href="/news/general-news/ambulance-driver-shot-by-armed-robbers-dead.html">Ambulance driver shot by armed robbers dead</a></h4>
</div>
<a href="/news/general-news/ambulance-driver-shot-by-armed-robbers-dead.html" class="allmode-readmore"></a>
</li>
<li class="allmode-item allmode-category-id56 allmode-featured">
<div class="allmode-img"><a href="/features/opinion/uk-covid-19-variants-spreading-in-ghana.html"><img src="/images/raxo_thumbs/amp/tb-w120-h80-crop-int-7f03a10e99622785d8c6cf9397328b17.jpg" width="120" height="80" title="UK COVID-19 variants spreading in Ghana? What happened to KIA antigen tests?" alt="" /></a></div>
<div class="allmode-date">Feb 07, 2021</div>
<div class="allmode-right">
<h4 class="allmode-title"><a href="/features/opinion/uk-covid-19-variants-spreading-in-ghana.html">UK COVID-19 variants spreading in Ghana? What happened to KIA antigen tests?</a></h4>
</div>
<a href="/features/opinion/uk-covid-19-variants-spreading-in-ghana.html" class="allmode-readmore"></a>
</li>
<li class="allmode-item allmode-category-id10 allmode-featured">
<div class="allmode-img"><a href="/news/general-news/placement-process-not-out-yet-ges.html"><img src="/images/raxo_thumbs/amp/tb-w120-h80-crop-int-1511ac1d8cb85af7320d0ab8817d3842.jpg" width="120" height="80" title="Placement process not out yet — GES" alt="Ms Cassandra Twum Ampofo" /></a></div>
<div class="allmode-date">Feb 07, 2021</div>
<div class="allmode-right">
<h4 class="allmode-title"><a href="/news/general-news/placement-process-not-out-yet-ges.html">Placement process not out yet — GES</a></h4>
</div>
<a href="/news/general-news/placement-process-not-out-yet-ges.html" class="allmode-readmore"></a>
</li>
<li class="allmode-item allmode-category-id10 allmode-featured">
<div class="allmode-img"><a href="/news/general-news/farewell-parade-held-for-lt-gen-akwa-after-46-years-service.html"><img src="/images/raxo_thumbs/amp/tb-w120-h80-crop-int-b6e647cf8d595edf822596a4fefe05af.jpg" width="120" height="80" title="Farewell parade held for Lt Gen. Akwa, after 46 years service" alt="Lt. Gen. Obed Boamah Akwa (left), the outgoing Chief of Defence Staff (CDS), handing over the staff of authority to Rear Admiral Seth Amoama, the Acting CDS " /></a></div>
<div class="allmode-date">Feb 06, 2021</div>
<div class="allmode-right">
<h4 class="allmode-title"><a href="/news/general-news/farewell-parade-held-for-lt-gen-akwa-after-46-years-service.html">Farewell parade held for Lt Gen. Akwa, after 46 years service</a></h4>
</div>
<a href="/news/general-news/farewell-parade-held-for-lt-gen-akwa-after-46-years-service.html" class="allmode-readmore"></a>
</li>
<li class="allmode-item allmode-category-id10 allmode-featured">
<div class="allmode-img"><a href="/news/general-news/cocoa-week-celebration-launched.html"><img src="/images/raxo_thumbs/amp/tb-w120-h80-crop-int-5316610e001d239d505841baae4a7816.jpg" width="120" height="80" title="Cocoa Week celebration launched" alt="" /></a></div>
<div class="allmode-date">Feb 06, 2021</div>
<div class="allmode-right">
<h4 class="allmode-title"><a href="/news/general-news/cocoa-week-celebration-launched.html">Cocoa Week celebration launched</a></h4>
</div>
<a href="/news/general-news/cocoa-week-celebration-launched.html" class="allmode-readmore"></a>
</li>
<li class="allmode-item allmode-category-id10 allmode-featured">
<div class="allmode-img"><a href="/news/general-news/eu-fashion-connect-africa-donate-10-000-face-masks.html"><img src="/images/raxo_thumbs/amp/tb-w120-h80-crop-int-cd80cbb7c29d09d8af51b103c303a0aa.jpg" width="120" height="80" title="EU, Fashion Connect Africa, donate  10,000 face masks" alt="Ms Diana Acconcia (left), presenting some face masks to Mr Richmond Kennedy Quarcoo (right), Executive Director of Plastic Punch. Looking on is Ms Victoria Michaels (middle), Chief Executive Officer of Fashion Connect Africa. Picture: ESTHER ADJEI" /></a></div>
<div class="allmode-date">Feb 06, 2021</div>
<div class="allmode-right">
<h4 class="allmode-title"><a href="/news/general-news/eu-fashion-connect-africa-donate-10-000-face-masks.html">EU, Fashion Connect Africa, donate 10,000 face masks</a></h4>
</div>
<a href="/news/general-news/eu-fashion-connect-africa-donate-10-000-face-masks.html" class="allmode-readmore"></a>
</li>
<li class="allmode-item allmode-category-id9 allmode-featured">
<div class="allmode-img"><a href="/news/politics/rojo.html"><img src="/images/raxo_thumbs/amp/tb-w120-h80-crop-int-d69123c53ac04e9a353bd52ac3193031.jpg" width="120" height="80" title="Council of State elections: Stop influencing electoral  college — Minority" alt="Nii Lante Vanderpuye" /></a></div>
<div class="allmode-date">Feb 07, 2021</div>
<div class="allmode-right">
<h4 class="allmode-title"><a href="/news/politics/rojo.html">Council of State elections: Stop influencing electoral college — Minority</a></h4>
</div>
<a href="/news/politics/rojo.html" class="allmode-readmore"></a>
</li>
<li class="allmode-item allmode-category-id9 allmode-featured">
<div class="allmode-img"><a href="/news/politics/agona-east-mp-offers-financial-support-to-tertiary-students.html"><img src="/images/raxo_thumbs/amp/tb-w120-h80-crop-int-7c14da15830cbd3864c9ae3ca7d2487a.jpg" width="120" height="80" title="Agona East MP offers financial support to tertiary students" alt="Mrs Pokuah Sawyerr (left) presenting GH¢1,000 to Mr Albert Ahwireng, a beneficiary, who is a student of the Odumase-Krobo Nursing and Midwifery Training College " /></a></div>
<div class="allmode-date">Feb 07, 2021</div>
<div class="allmode-right">
<h4 class="allmode-title"><a href="/news/politics/agona-east-mp-offers-financial-support-to-tertiary-students.html">Agona East MP offers financial support to tertiary students</a></h4>
</div>
<a href="/news/politics/agona-east-mp-offers-financial-support-to-tertiary-students.html" class="allmode-readmore"></a>
</li>
<li class="allmode-item allmode-category-id10 allmode-featured">
<div class="allmode-img"><a href="/news/general-news/coronavirus-archbishop-palmer-buckle-responding-to-treatment-at-ga-east.html"><img src="/images/raxo_thumbs/amp/tb-w120-h80-crop-int-f6685e495b11caf4a65b79fd5a164b88.jpg" width="120" height="80" title="Coronavirus: Archbishop Palmer-Buckle responding to treatment at Ga East (VIDEO)" alt="Archbishop Palmer-Buckle 'responding to treatment' at Ga East Hospital infectious disease centre in Accra." /></a></div>
<div class="allmode-date">Feb 06, 2021</div>
<div class="allmode-right">
<h4 class="allmode-title"><a href="/news/general-news/coronavirus-archbishop-palmer-buckle-responding-to-treatment-at-ga-east.html">Coronavirus: Archbishop Palmer-Buckle responding to treatment at Ga East (VIDEO)</a></h4>
</div>
<a href="/news/general-news/coronavirus-archbishop-palmer-buckle-responding-to-treatment-at-ga-east.html" class="allmode-readmore"></a>
</li>
<li class="allmode-item allmode-category-id9 allmode-featured">
<div class="allmode-img"><a href="/news/politics/muntaka-retracts-bribery-allegation-against-supreme-court-judge.html"><img src="/images/raxo_thumbs/amp/tb-w120-h80-crop-int-17c67c4085e4def64f7e0c277a095248.jpg" width="120" height="80" title="Muntaka retracts bribery allegation against Supreme Court judge" alt="" /></a></div>
<div class="allmode-date">Feb 06, 2021</div>
<div class="allmode-right">
<h4 class="allmode-title"><a href="/news/politics/muntaka-retracts-bribery-allegation-against-supreme-court-judge.html">Muntaka retracts bribery allegation against Supreme Court judge</a></h4>
</div>
<a href="/news/politics/muntaka-retracts-bribery-allegation-against-supreme-court-judge.html" class="allmode-readmore"></a>
</li>
<li class="allmode-item allmode-category-id10 allmode-featured">
<div class="allmode-img"><a href="/news/general-news/osu-mantse-nii-kinka-dowuona-iv-passes-on.html"><img src="/images/raxo_thumbs/amp/tb-w120-h80-crop-int-02f30675d277e39ef6a632187102c36e.jpg" width="120" height="80" title="Osu Mantse Nii Kinka Dowuona VI passes on" alt="Nii Okwei Kinka Dowuona VI" /></a></div>
<div class="allmode-date">Feb 06, 2021</div>
<div class="allmode-right">
<h4 class="allmode-title"><a href="/news/general-news/osu-mantse-nii-kinka-dowuona-iv-passes-on.html">Osu Mantse Nii Kinka Dowuona VI passes on</a></h4>
</div>
<a href="/news/general-news/osu-mantse-nii-kinka-dowuona-iv-passes-on.html" class="allmode-readmore"></a>
</li>
<li class="allmode-item allmode-category-id10 allmode-featured">
<div class="allmode-img"><a href="/news/general-news/university-graduate-washes-cars-for-a-living-while-waiting-for-better-opportunity.html"><img src="/images/raxo_thumbs/amp/tb-w120-h80-crop-int-acbef1bef80d5aa45fe27002dbad20ce.jpg" width="120" height="80" title="University graduate washes cars for a living; while waiting for better opportunity" alt="Mr Boasiako at work" /></a></div>
<div class="allmode-date">Feb 06, 2021</div>
<div class="allmode-right">
<h4 class="allmode-title"><a href="/news/general-news/university-graduate-washes-cars-for-a-living-while-waiting-for-better-opportunity.html">University graduate washes cars for a living; while waiting for better opportunity</a></h4>
</div>
<a href="/news/general-news/university-graduate-washes-cars-for-a-living-while-waiting-for-better-opportunity.html" class="allmode-readmore"></a>
</li>
</ul>
</div>
</div>
</div>
</div>
</div>
</aside>
</div>
<aside class="bd-sidebararea-2-column  bd-flex-vertical bd-flex-fixed ">
<div class="bd-sidebararea-2 bd-flex-wide  bd-contentlayout-offset">
<div class=" bd-joomlaposition-56 clearfix">
<div class=" bd-block-53 bd-own-margins ">
<div class="bd-blockcontent bd-tagstyles bd-custom-blockquotes bd-custom-bulletlist bd-custom-orderedlist bd-custom-table bd-bootstrap-tables bd-table-striped bd-table-hover">

<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-5510276167635361" data-ad-slot="9768827792"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
<br />
<ins data-revive-zoneid="3" data-revive-id="9498a47af2f5e17dd932fffda2cedac3"></ins>
<br />

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-1220784161199635" data-ad-slot="7046753112" data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script> </div>
</div>
</div>
<div class=" bd-joomlaposition-49 clearfix">
<div class=" bd-block-42 bd-own-margins  adankustyle hidden-xs">
<div class=" bd-blockheader bd-tagstyles bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
<h4>Ghana news headlines</h4>
</div>
<div class="bd-blockcontent bd-tagstyles bd-custom-blockquotes bd-custom-inputs bd-custom-bulletlist bd-custom-orderedlist bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
<ol type="1" class="category-module adankustyle hidden-xs">
<li>
<a class="mod-articles-category-title " href="/news/general-news/our-witnesses-won-t-testify-ec-akufo-addo.html">Our witnesses won’t testify - EC, Akufo-Addo</a>
</li>
<li>
<a class="mod-articles-category-title " href="/news/general-news/stop-twisting-facts-in-election-petition-supreme-court-to-lawyers.html">Stop twisting facts in election petition - Supreme Court to lawyers</a>
</li>
<li>
<a class="mod-articles-category-title " href="/news/politics/ec-lawyer-clashes-with-rojo-mettle-nunoo.html">EC lawyer ‘clashes’ with Rojo Mettle-Nunoo</a>
</li>
<li>
<a class="mod-articles-category-title " href="/news/general-news/19-year-old-mother-kills-day-old-baby-dumps-body-in-bush.html">19 year-old mother kills day-old baby, dumps body in bush</a>
</li>
<li>
<a class="mod-articles-category-title " href="/news/general-news/recruitment-of-doctors-dentist-to-begin-tomorrow-moh.html">Recruitment of doctors, dentist to begin tomorrow — MoH</a>
</li>
<li>
<a class="mod-articles-category-title " href="/news/health/self-medication-adding-to-risks-of-covid-19-morbidity-dr-oliver-commey.html">Self-medication adding to risks of COVID-19 morbidity — Dr Oliver-Commey</a>
</li>
<li>
<a class="mod-articles-category-title " href="/news/politics/respondents-counsel-to-grill-mettle-nunoo-today.html">Respondents’ counsel to grill Mettle-Nunoo today</a>
</li>
<li>
<a class="mod-articles-category-title " href="/news/general-news/ghana-records-765-new-covid-19-cases-deaths-now-464.html">Ghana records 765 new COVID-19 cases, deaths now 464</a>
</li>
<li>
<a class="mod-articles-category-title " href="/news/general-news/western-region-rise-in-covid-19-cases-attributed-to-water-rationed.html">Western Region: Rise in COVID-19 cases attributed to water rationed</a>
</li>
<li>
<a class="mod-articles-category-title " href="/business/business-news/petroleum-commission-reacts-to-media-report-on-us-4-5m-aker-energy-sponsorship-deal.html">Petroleum Commission reacts to media report on US$4.5m Aker Energy sponsorship deal</a>
</li>
<li>
<a class="mod-articles-category-title " href="/news/politics/council-of-state-election-102-file-to-contest-in-16-regions.html">Council of State election: 102 File to contest in 16 regions</a>
</li>
<li>
<a class="mod-articles-category-title " href="/news/general-news/salon-operator-arrested-after-locking-up-police-ecg-officials.html">Salon operator arrested after locking up police, ECG officials</a>
</li>
<li>
<a class="mod-articles-category-title " href="/news/politics/why-supreme-court-struck-out-5-out-of-rojo-s-32-paragraphs-witness-statement.html">Why Supreme Court struck out 5 out of Rojo's 32 paragraphs witness statement</a>
</li>
<li>
<a class="mod-articles-category-title " href="/news/general-news/why-indians-flooded-president-akufo-addo-s-facebook-page.html">Why Indians flooded President Akufo-Addo's Facebook page</a>
</li>
<li>
<a class="mod-articles-category-title " href="/news/general-news/ambulance-driver-shot-by-armed-robbers-dead.html">Ambulance driver shot by armed robbers dead</a>
</li>
</ol>
</div>
</div>
</div>
<div class=" bd-joomlaposition-62 clearfix">
<div class=" bd-block-159 bd-own-margins ">
<div class="bd-blockcontent bd-tagstyles bd-custom-blockquotes bd-custom-inputs bd-custom-bulletlist bd-custom-orderedlist bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">


<ins class="adsbygoogle" style="display:inline-block;width:300px;height:600px" data-ad-client="ca-pub-1220784161199635" data-ad-slot="9511340711"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
<br /><br />
<ins data-revive-zoneid="8" data-revive-id="9498a47af2f5e17dd932fffda2cedac3"></ins>
<br>
<ins data-revive-zoneid="4" data-revive-id="9498a47af2f5e17dd932fffda2cedac3"></ins>
</div>
</div>
<div class=" bd-block-159 bd-own-margins ">
<div class=" bd-blockheader bd-tagstyles bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
<h4>Tag Cloud</h4>
</div>
<div class="bd-blockcontent bd-tagstyles bd-custom-blockquotes bd-custom-inputs bd-custom-bulletlist bd-custom-orderedlist bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
<div class="custom">
<h5><a href="/news/general-news.html" rel="tag" title="Ghana local news">Ghana Local News</a> | <a href="/news/politics.html" title="ghana political news">Ghana Politics</a> | <a href="/graphicsports/" title="sport news in Ghana">Ghana Sports News</a> | <a href="/business.html" title="Ghana Business news">Ghana Business news</a> | <a href="/showbiz/" title="Ghana entertainment news on graphic showbiz">Entertainment</a> | Ghana Event Photos | <span></span></h5>
<h2><a href="https://www.graphic.com.gh/" title="News in Ghana and Today's ghana news">News in Ghana</a> Ghana Election 2020 | Election Results | Ghana News | Election Petition |</h2>
<h5><span>| Daily Graphic News | Financial Sector Clean-Up | <a href="/coronavirus-news-in-ghana.html" title="coronavirus news in ghana">coronavirus in ghana</a></span></h5></div>
</div>
</div>
</div>
</div>
</aside>
</div>
</div>
</div>
</div></div>
</div>
<footer class=" bd-footerarea-1 bd-margins">
<section class=" bd-section-2 bd-tagstyles bd-custom-bulletlist bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed" id="footersection" data-section-title="ghana news categories Footer With Links">
<div class="bd-container-inner bd-margins clearfix">
<div class=" bd-layoutbox-9 bd-no-margins bd-no-margins clearfix">
<div class="bd-container-inner">
<div class=" bd-spacer-2 clearfix"></div>
<div class=" bd-layoutcontainer-17 hidden-sm hidden-xs bd-columns bd-no-margins">
<div class="bd-container-inner">
<div class="container-fluid">
<div class="row 
 bd-row-flex 
 bd-row-align-top">
<div class=" bd-columnwrapper-39 
 col-lg-2
 col-sm-2">
<div class="bd-layoutcolumn-39 bd-column"><div class="bd-vertical-align-wrapper">
<div class=" bd-joomlaposition-3 hidden-xs clearfix">
<div class=" bd-block-32 bd-own-margins _menu">
<div class=" bd-blockheader bd-tagstyles bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
<h4>About GCGL</h4>
</div>
<div class="bd-blockcontent bd-tagstyles bd-custom-blockquotes bd-custom-bulletlist bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
<ul class=""><li class="item-145"><a href="https://corporate.graphic.com.gh/"><span>About Us</span></a></li><li class="item-146"><a title="Terms of Use" href="/terms-of-use.html"><span>Terms Of Use</span></a></li><li class="item-147"><a href="/privacy-policy.html"><span>Privacy Policy</span></a></li><li class="item-148"><a title="Contact Us" href="/contact-us.html"><span>Contact Us</span></a></li><li class="item-151"><a title="Sitemap for Graphic Online" href="/sitemap.html"><span>Sitemap</span></a></li><li class="item-302"><a title="Daily Graphic Articles" href="/daily-graphic-newspaper.html"><span>Daily Graphic Newspaper</span></a></li></ul> </div>
</div>
</div>
</div></div>
</div>
<div class=" bd-columnwrapper-24 
 col-lg-2
 col-sm-2">
<div class="bd-layoutcolumn-24 bd-column"><div class="bd-vertical-align-wrapper">
<div class=" bd-joomlaposition-27 hidden-xs clearfix">
<div class=" bd-block-34 bd-own-margins _menu">
<div class=" bd-blockheader bd-tagstyles bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
<h4>News</h4>
</div>
<div class="bd-blockcontent bd-tagstyles bd-custom-blockquotes bd-custom-bulletlist bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
<ul class=""><li class="item-152"><a href="/news/politics.html"><span>Ghana Politics</span></a></li><li class="item-153 active"><a href="/news/general-news.html"><span>News in Ghana</span></a></li><li class="item-156"><a title="Ghana Sports and Football News" href="/sports/sports-news.html"><span>Sports News</span></a></li><li class="item-157"><a href="/international.html"><span>World News</span></a></li><li class="item-158"><a href="/?Itemid="><span>Teenage News</span></a></li><li class="item-301"><a title="Daily Graphic Editorials" href="/daily-graphic-editorials.html"><span>Editorials</span></a></li></ul> </div>
</div>
</div>
</div></div>
</div>
<div class=" bd-columnwrapper-23 
 col-lg-2
 col-sm-2">
<div class="bd-layoutcolumn-23 bd-column"><div class="bd-vertical-align-wrapper"> 
<div class=" bd-joomlaposition-24 hidden-xs clearfix">
<div class=" bd-block-36 bd-own-margins _menu">
<div class=" bd-blockheader bd-tagstyles bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
<h4>Columnists</h4>
</div>
<div class="bd-blockcontent bd-tagstyles bd-custom-blockquotes bd-custom-bulletlist bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
<ul class=""><li class="item-172"><a href="/voice-from-afar.html"><span>Voice from afar</span></a></li><li class="item-173"><a title="The view from here" href="/features/the-view-from-here.html"><span>The view from here</span></a></li><li class="item-174"><a title="Elizabeth Ohene - Daily Graphic Columnist" href="/elizabeth-ohene.html"><span>Elizabeth Ohene</span></a></li><li class="item-176"><a href="/native-daughter.html"><span>Native Daughter</span></a></li><li class="item-177"><a title="Thinking Aloud Column: Daily Graphic" href="/thinking-aloud.html"><span>Thinking Aloud</span></a></li><li class="item-178"><a href="/features/civic-realities.html"><span>Civic Realities</span></a></li><li class="item-217"><a href="/personality-profiles.html"><span>Personality Profiles</span></a></li></ul> </div>
</div>
</div>
</div></div>
</div>
<div class=" bd-columnwrapper-61 
 col-lg-2
 col-sm-2">
<div class="bd-layoutcolumn-61 bd-column"><div class="bd-vertical-align-wrapper">
<div class=" bd-joomlaposition-16 hidden-xs clearfix">
<div class=" bd-block-133 bd-own-margins _menu">
<div class=" bd-blockheader bd-tagstyles bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
<h4>Graphic Websites</h4>
</div>
<div class="bd-blockcontent bd-tagstyles bd-custom-blockquotes bd-custom-bulletlist bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
<ul class=""><li class="item-159"><a title="Download Graphic NewsAPP" href="https://play.google.com/store/apps/details?id=com.graphicnation"><span>Graphic News Plus</span></a></li><li class="item-163"><a title="Ghana Business News on Graphic Business Online" href="https://www.graphicbusinessonline.com/" rel="prefetch"><span>Graphic Business Online</span></a></li><li class="item-161"><a title="Entertainment News on Graphic Showbiz" href="/showbiz/" rel="prefetch"><span>Graphic Showbiz</span></a></li><li class="item-162"><a title="Ghana Sports news on Graphic Sports" href="/graphicsports/" rel="prefetch"><span>Graphic Sports</span></a></li></ul> </div>
</div>
</div>
</div></div>
</div>
<div class=" bd-columnwrapper-60 
 col-lg-4
 col-sm-2">
<div class="bd-layoutcolumn-60 bd-column"><div class="bd-vertical-align-wrapper">
<div class=" bd-joomlaposition-32 clearfix">
</div>
</div></div>
</div>
</div>
</div>
</div>
</div>
<div class=" bd-layoutcontainer-13 bd-columns bd-no-margins">
<div class="bd-container-inner">
<div class="container-fluid">
<div class="row ">
<div class=" bd-columnwrapper-35 
 col-lg-3
 col-sm-4">
<div class="bd-layoutcolumn-35 bd-column"><div class="bd-vertical-align-wrapper"><div class=" bd-socialicons-5">
<a target="_blank" class=" bd-socialicon-56 bd-socialicon" href="//www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.graphic.com.gh%2Fnews%2Fgeneral-news%2Fstop-twisting-facts-in-election-petition-supreme-court-to-lawyers.html">
<span class="bd-icon"></span><span></span>
</a>
<a target="_blank" class=" bd-socialicon-57 bd-socialicon" href="//twitter.com/share?url=https%3A%2F%2Ftwitter.com%2Fgraphicgh&amp;text=Follow%20Graphic%20Online%20on%20Twitter">
<span class="bd-icon"></span><span></span>
</a>
<a target="_blank" class=" bd-socialicon-58 bd-socialicon" href="//plus.google.com/share?url=">
<span class="bd-icon"></span><span></span>
</a>
<a target="_blank" class=" bd-socialicon-60 bd-socialicon" href="//linkedin.com/shareArticle?title=&amp;mini=true&amp;url=">
<span class="bd-icon"></span><span></span>
</a>
<a target="_blank" class=" bd-socialicon-61 bd-socialicon" href="//instagram.com/">
<span class="bd-icon"></span><span></span>
</a>
</div></div></div>
</div>
<div class=" bd-columnwrapper-37 
 col-lg-5
 col-sm-4">
<div class="bd-layoutcolumn-37 bd-column"><div class="bd-vertical-align-wrapper">
<div class=" bd-joomlaposition-12 hidden-xs clearfix">
<div class=" bd-block-233 bd-own-margins  sharp_fonts">
<div class=" bd-blockheader bd-tagstyles bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
<h4>Connect With Us</h4>
</div>
<div class="bd-blockcontent bd-tagstyles bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
<div class="custom sharp_fonts">
<p>Online Sales: 0543465403 | 0242202447 | Ads Dept: +233 302 684001</p></div>
</div>
</div>
</div>
</div></div>
</div>
<div class=" bd-columnwrapper-36 
 col-lg-4
 col-sm-4">
<div class="bd-layoutcolumn-36 bd-column"><div class="bd-vertical-align-wrapper"> </div></div>
</div>
</div>
</div>
</div>
</div>
<div class="bd-separator-2  bd-separator-center bd-separator-content-center clearfix">
<div class="bd-container-inner">
<div class="bd-separator-inner">
<div class="bd-separator-content-268 bd-tagstyles bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed bd-no-margins  bd-separator-content">
<a class="bd-imagelink-2  bd-own-margins" href="https://www.graphic.com.gh/">
<img class=" bd-imagestyles" src="https://www.graphic.com.gh/images/2018/feb/onlinelogo.png" alt="Graphic Online Ghana Logo">
</a>
</div>
</div>
</div>
</div>
<div class=" bd-joomlaposition-5 clearfix">
<div class=" bd-block-207 bd-own-margins ">
<div class="bd-blockcontent bd-tagstyles bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
<script type="text/javascript" src="//platform-api.sharethis.com/js/sharethis.js#property=58b94fe43f23ef0012b98ccb&product=sticky-share-buttons"></script>
<script async src="/adsonline/www/delivery/asyncjs.php"></script>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> </div>
</div>
</div>
</div>
</div>
</div>
</section>
</footer>
<div data-smooth-scroll data-animation-time="250" class=" bd-smoothscroll-10"><a href="#" class=" bd-backtotop-8 ">
<span class="bd-icon-108 bd-icon "></span>
</a></div>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-16927683-1', 'auto');
  ga('require', 'linkid', 'linkid.js');
  ga('require', 'displayfeatures');
  ga('set', 'forceSSL', true);
  ga('send', 'pageview');
</script>

<script defer src="https://static.cloudflareinsights.com/beacon.min.js" data-cf-beacon='{"r":1,"si":10,"rayId":"61e6b4ad5ddf0327","version":"2021.1.2"}'></script>
</body>
</html>