
<!DOCTYPE html>
<html lang="en-gb" dir="ltr">
<head>
<script>window.dataLayer = window.dataLayer || [];</script>

<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-5LW7FTC');</script>

<base href="https://www.graphic.com.gh/news/general-news/prof-opoku-agyemang-visits-flood-victims-in-central-region.html" /> <link href="https://www.graphic.com.gh/templates/ghananewsp/images/designer/ecfc2c86b1509084809896ecd84af0f4_graphic1_favLogoextra.png" rel="icon" type="image/x-icon" />
<script>
    var themeHasJQuery = !!window.jQuery;
</script>
<script src="/templates/ghananewsp/jquery.js?version=1.0.3157"></script>
<script>
    window._$ = jQuery.noConflict(themeHasJQuery);
</script>
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<script src="/templates/ghananewsp/bootstrap.min.js?version=1.0.3157"></script>
<!--[if lte IE 9]>
<script src="/templates/ghananewsp/layout.ie.js?version=1.0.3157"></script>
<link rel="stylesheet" href="/templates/ghananewsp/layout.ie.css?version=1.0.3157" media="screen"/>
<![endif]-->
<link class="" href='//fonts.googleapis.com/css?family=Roboto+Condensed:300,300italic,regular,italic,700,700italic|Amaranth:regular,italic,700,700italic|Ubuntu:300,300italic,regular,italic,500,500italic,700,700italic|Francois+One:regular|Open+Sans:300,300italic,regular,italic,600,600italic,700,700italic,800,800italic|Actor:regular|Roboto:100,100italic,300,300italic,regular,italic,500,500italic,700,700italic,900,900italic&subset=latin' rel='stylesheet' type='text/css'>
<script src="/templates/ghananewsp/layout.core.js?version=1.0.3157"></script>
<meta http-equiv="content-type" content="text/html; charset=utf-8" />
<meta name="keywords" content="Prof. Opoku-Agyemang visits flood victims in Central Region" />
<meta name="fb:app_id" content="342494502508165" />
<meta name="fb:admins" content="Francis Kisserh" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@GraphicOnline" />
<meta name="twitter:creator" content="@graphicgh" />
<meta name="twitter:title" content="Prof. Opoku-Agyemang visits flood victims in Central Region" />
<meta name="twitter:image" content="https://www.graphic.com.gh/images/2022/jun/23/NJOA.jpg" />
<meta name="twitter:description" content="The 2020 Running Mate for the National Democratic Congress (NDC), Prof. Naana Jane Opoku- Agyemang, has visited some flooding areas in Central Region to sympathise with the victims." />
<meta name="robots" content="max-snippet:-1,max-image-preview:large,max-video-preview:-1" />
<meta name="description" content="The 2020 Running Mate for the National Democratic Congress (NDC), Prof. Naana Jane Opoku- Agyemang, has visited some flooding areas in Central Region to sympathise with the victims." />
<title>Prof. Opoku-Agyemang visits flood victims in Central Region - Graphic Online</title>
<link href="/favicon.ico" rel="shortcut icon" type="image/vnd.microsoft.icon" />
<link href="https://www.graphic.com.gh/news/general-news/prof-opoku-agyemang-visits-flood-victims-in-central-region.html" rel="canonical" />
<link href="/plugins/content/pdf_embed/assets/css/style.css" rel="stylesheet" type="text/css" />
<link href="/modules/mod_raxo_allmode/tmpl/allmode-list/allmode-list.v4.css" rel="stylesheet" type="text/css" />
<script src="/templates/ghananewsp/js/jui/jquery.min.js?4995a2ac5ad0f384932548535ce94be5" type="text/javascript"></script>
<script src="/templates/ghananewsp/js/jui/jquery-noconflict.js?4995a2ac5ad0f384932548535ce94be5" type="text/javascript"></script>
<script src="/media/jui/js/jquery-migrate.min.js?4995a2ac5ad0f384932548535ce94be5" type="text/javascript"></script>
<script src="/templates/ghananewsp/js/jui/bootstrap.min.js?4995a2ac5ad0f384932548535ce94be5" type="text/javascript"></script>
<script type="text/javascript">
jQuery(function($){ initTooltips(); $("body").on("subform-row-add", initTooltips); function initTooltips (event, container) { container = container || document;$(container).find(".hasTooltip").tooltip({"html": true,"container": "body"});} });
	</script>
<meta property="og:title" content="Prof. Opoku-Agyemang visits flood victims in Central Region" />
<meta property="og:type" content="article" />
<meta property="og:image" content="https://www.graphic.com.gh/images/2022/jun/23/NJOA.jpg" />
<meta property="og:url" content="https://www.graphic.com.gh/news/general-news/prof-opoku-agyemang-visits-flood-victims-in-central-region.html" />
<meta property="og:site_name" content="Graphic Online" />
<meta property="og:description" content="The 2020 Running Mate for the National Democratic Congress (NDC), Prof. Naana Jane Opoku- Agyemang, has visited some flooding areas in Central Region to sympathise with the victims." />
<meta property="fb:app_id" content="342494502508165" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="400" />
<meta property="og:locale:content" content="en_GB" />
<link rel="dns-prefetch" href="https://fonts.google.com">
<meta property="fb:pages" content="122108447901948" />
<meta property="fb:admins" content="10157057759915251">
<meta property="article:publisher" content="https://www.facebook.com/dailygraphicghana" />
<meta name="robots" content="max-image-preview:large">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
googletag.defineSlot('/116077622/TopRight_ArticlePages', [336, 280], 'div-gpt-ad-1654690400522-0').addService(googletag.pubads());
googletag.defineSlot('/116077622/Inside_content_block_2', ['fluid', [320, 480], [336, 280]], 'div-gpt-ad-1654703906220-0').addService(googletag.pubads());
googletag.defineSlot('/116077622/inside_content_block_4', [[300, 250], [336, 280], [320, 480], 'fluid'], 'div-gpt-ad-1654702876731-0').addService(googletag.pubads());
    googletag.defineSlot('/116077622/ArticlePages_RightNo2', [336, 280], 'div-gpt-ad-1624538698190-0').addService(googletag.pubads());
    googletag.defineSlot('/116077622/skycraper_for_all_pages', [300, 600], 'div-gpt-ad-1624659778898-0').addService(googletag.pubads());
    googletag.defineSlot('/116077622/Homepage_Top_Right', [[300, 250], [336, 280]], 'div-gpt-ad-1624660678719-0').addService(googletag.pubads());
    googletag.defineSlot('/116077622/INNER-CONTENT-BLK-3', [336, 280], 'div-gpt-ad-1624661570592-0').addService(googletag.pubads());
    googletag.defineSlot('/116077622/Inner_Content_Block_3', [336, 280], 'div-gpt-ad-1624540074352-0').addService(googletag.pubads());
    googletag.defineSlot('/116077622/left_side_160x600', [[160, 300], [160, 600]], 'div-gpt-ad-1624657904845-0').addService(googletag.pubads());
    googletag.defineSlot('/116077622/TOPBANNER-UNDER-MENU-BILLBOAD', [970, 250], 'div-gpt-ad-1648471831112-0').addService(googletag.pubads());
    googletag.defineOutOfPageSlot('/116077622/for_external_tags_new', 'div-gpt-ad-1632070335963-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script async src="https://www.googletagmanager.com/gtag/js?id=G-ZJE3VT9NVX"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'G-ZJE3VT9NVX');
</script>
<script type="text/javascript">
    (function(c,l,a,r,i,t,y){
        c[a]=c[a]||function(){(c[a].q=c[a].q||[]).push(arguments)};
        t=l.createElement(r);t.async=1;t.src="https://www.clarity.ms/tag/"+i;
        y=l.getElementsByTagName(r)[0];y.parentNode.insertBefore(t,y);
    })(window, document, "clarity", "script", "a0z6y43s0p");
</script>

<script type='text/javascript'>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '771749920311523', {}, {agent: 'pljoomla'});
fbq('track', 'PageView');
</script>
<noscript>
<img height="1" width="1" style="display:none" alt="fbpx"
src="https://www.facebook.com/tr?id=771749920311523&ev=PageView&noscript=1"/>
</noscript>



<script type="application/ld+json"> { "@context": "https://schema.org", "@type": "BreadcrumbList", "itemListElement": [ { "@type": "ListItem", "position": 1, "name": "News Headlines", "item": "https://www.graphic.com.gh/news.html" }, { "@type": "ListItem", "position": 2, "name": "General News", "item": "https://www.graphic.com.gh/news/general-news.html" }, { "@type": "ListItem", "position": 3, "name": "Prof. Opoku-Agyemang visits flood victims in Central Region", "item": "https://www.graphic.com.gh/news/general-news/prof-opoku-agyemang-visits-flood-victims-in-central-region.html" } ] } </script> <script type="application/ld+json"> { "@context": "https://schema.org", "@type": "Article", "mainEntityOfPage": { "@type": "WebPage", "@id": "https://www.graphic.com.gh/news/general-news/prof-opoku-agyemang-visits-flood-victims-in-central-region.html" }, "headline": "Prof. Opoku-Agyemang visits flood victims in Central Region", "description": "The 2020 Running Mate for the National Democratic Congress (NDC), Prof. Naana Jane Opoku- Agyemang, has visited some flooding areas in Central Region to sympathise with the victims.", "image": { "@type": "ImageObject", "url": "https://www.graphic.com.gh/images/2022/jun/23/NJOA.jpg" }, "author": { "@type": "Person", "name": "Esther Lamiokor Mills", "url": "https://www.graphic.com.gh/news/general-news/prof-opoku-agyemang-visits-flood-victims-in-central-region.html" }, "publisher": { "@type": "Organization", "name": "Graphic Online", "logo": { "@type": "ImageObject", "url": "https://www.graphic.com.gh/images/2018/feb/onlinelogo.png" } }, "datePublished": "2022-06-23T09:32:33+00:00", "dateCreated": "2022-06-23T09:32:33+00:00", "dateModified": "2022-06-23T09:32:33+00:00" } </script> <script type="application/ld+json"> { "@context": "https://schema.org", "@type": "Article", "mainEntityOfPage": { "@type": "WebPage", "@id": "https://www.graphic.com.gh/news/general-news/prof-opoku-agyemang-visits-flood-victims-in-central-region.html" }, "headline": "Prof. Opoku-Agyemang visits flood victims in Central Region", "description": "&lt;h2&gt;The 2020 Running Mate for the National Democratic Congress (NDC), Prof. Naana Jane Opoku- Agyemang, has visited some flooding areas in Central Region to sympathise with the victims.&lt;/h2&gt; &lt;div id=&#039;fb-root&#039;&gt;&lt;/div&gt;", "image": { "@type": "ImageObject", "url": "https://www.graphic.com.gh/images/2022/jun/23/NJOA.jpg" }, "author": { "@type": "Person", "name": "Esther Lamiokor Mills", "url": "https://www.graphic.com.gh/news/general-news/prof-opoku-agyemang-visits-flood-victims-in-central-region.html" }, "publisher": { "@type": "Organization", "name": "Graphic Online", "logo": { "@type": "ImageObject", "url": "https://www.graphic.com.gh/images/2018/feb/onlinelogo.png" } }, "datePublished": "2022-06-23T09:32:33+00:00", "dateCreated": "2022-06-23T09:32:33+00:00", "dateModified": "2022-06-23T09:32:33+00:00" } </script>

<link rel="stylesheet" href="/templates/ghananewsp/css/bootstrap.min.css?version=1.0.3157" media="screen" />
<link rel="stylesheet" href="/templates/ghananewsp/css/template.min.css?version=1.0.3157" media="screen" />
<script src="/templates/ghananewsp/script.js?version=1.0.3157"></script>
<link rel="apple-touch-icon" sizes="72x72" href="/./favicons/apple-icon-72x72.png">
<link rel="apple-touch-icon" sizes="120x120" href="/./favicons/apple-icon-120x120.png">
<link rel="apple-touch-icon" sizes="152x152" href="/./favicons/apple-icon-152x152.png">
<link rel="apple-touch-icon" sizes="180x180" href="/./favicons/apple-icon-180x180.png">
<link rel="icon" type="image/png" sizes="192x192" href="/./favicons/android-icon-192x192.png">
<link rel="icon" type="image/png" sizes="96x96" href="/./favicons/favicon-96x96.png">
<link rel="icon" type="image/png" sizes="16x16" href="/./favicons/favicon-16x16.png">
<meta name="msapplication-TileImage" content="./favicons/ms-icon-16x16.png">
<meta name="google-site-verification" content="j4tRhOQ0jFqVR1Bx0oozoy53IppsA2_CwqUZG5G2n9o" />
<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-16927683-1']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script><script nonce="ca48410c-fd32-4744-befc-bff589e50ee3">(function(w,d){!function(a,e,t,r){a.zarazData=a.zarazData||{},a.zarazData.executed=[],a.zaraz={deferred:[]},a.zaraz.q=[],a.zaraz._f=function(e){return function(){var t=Array.prototype.slice.call(arguments);a.zaraz.q.push({m:e,a:t})}};for(const e of["track","set","ecommerce","debug"])a.zaraz[e]=a.zaraz._f(e);a.zaraz.init=()=>{var t=e.getElementsByTagName(r)[0],z=e.createElement(r),n=e.getElementsByTagName("title")[0];for(n&&(a.zarazData.t=e.getElementsByTagName("title")[0].text),a.zarazData.x=Math.random(),a.zarazData.w=a.screen.width,a.zarazData.h=a.screen.height,a.zarazData.j=a.innerHeight,a.zarazData.e=a.innerWidth,a.zarazData.l=a.location.href,a.zarazData.r=e.referrer,a.zarazData.k=a.screen.colorDepth,a.zarazData.n=e.characterSet,a.zarazData.o=(new Date).getTimezoneOffset(),a.zarazData.q=[];a.zaraz.q.length;){const e=a.zaraz.q.shift();a.zarazData.q.push(e)}z.defer=!0;for(const e of[localStorage,sessionStorage])Object.keys(e||{}).filter((a=>a.startsWith("_zaraz_"))).forEach((t=>{try{a.zarazData["z_"+t.slice(7)]=JSON.parse(e.getItem(t))}catch{a.zarazData["z_"+t.slice(7)]=e.getItem(t)}}));z.referrerPolicy="origin",z.src="/cdn-cgi/zaraz/s.js?z="+btoa(encodeURIComponent(JSON.stringify(a.zarazData))),t.parentNode.insertBefore(z,t)},["complete","interactive"].includes(e.readyState)?zaraz.init():a.addEventListener("DOMContentLoaded",zaraz.init)}(w,d,0,"script");})(window,document);</script><script async src='/cdn-cgi/challenge-platform/h/g/scripts/invisible.js?ts=1655971200'></script></head>
<body class=" bootstrap bd-body-13  bd-pagebackground-326 bd-margins">

<noscript><iframe src='//www.googletagmanager.com/ns.html?id=GTM-5LW7FTC'
height='0' width='0' style='display:none;visibility:hidden'></iframe></noscript>

<header class=" bd-headerarea-1  bd-margins">
<div class=" bd-layoutbox-1 bd-no-margins clearfix">
<div class="bd-container-inner">
<div class=" bd-topmenu-1 hidden-xs" data-responsive-menu="false">
<div class=" bd-horizontalmenu-2 clearfix">
<div class="bd-container-inner">
<ul class=" bd-menu-3 nav nav-pills navbar-left">
<li class=" bd-menuitem-4 item-116">
<a title="Graphic Communications Group Ltd Corporate Page" href="https://corporate.graphic.com.gh" rel="noopener" target="_blank"><span>About Graphic</span></a>
</li><li class=" bd-menuitem-4 item-117">
<a title="Graphic Online classifieds. Post and advertise your goods and services for free" href="/accra-vendor-list.html" target="_blank"><span>Accra Vendor List</span></a>
</li><li class=" bd-menuitem-4 item-131">
<a title="The Supplements" href="/supplements.html" target="_blank"><span>Supplements</span></a>
</li><li class=" bd-menuitem-4 item-304">
<a title="Graphic NewsPlus" href="https://newsplus.graphic.com.gh"><span>NewsPLUS</span></a>
</li><li class=" bd-menuitem-4 item-322">
<a title="70th Anniversary Photo Exhibition" href="https://www.graphic.com.gh/70/exhibition/" target="_blank"><span>Photo Exhibition</span></a>
</li></ul>
</div>
</div>
</div>
<form id="search-8" role="form" class=" bd-search-8 form-inline" name="search" action="/index.php" method="post">
<div class="bd-container-inner">
<input type="hidden" name="task" value="search">
<input type="hidden" name="option" value="com_search">
<div class="bd-search-wrapper">
<input type="text" name="searchword" class=" bd-bootstrapinput-11 form-control input-sm" placeholder="Search Graphic Online">
<a href="#" class="bd-icon-58 bd-icon " link-disable="true"></a>
</div>
<script>
            (function (jQuery, $) {
                jQuery('.bd-search-8 .bd-icon-58').on('click', function (e) {
                    e.preventDefault();
                    jQuery('#search-8').submit();
                });
            })(window._$, window._$);
        </script>
</div>
</form>
</div>
</div>
<div class=" bd-layoutbox-4 hidden-sm hidden-xs bd-no-margins clearfix">
<div class="bd-container-inner">
<div class=" bd-layoutbox-5 bd-no-margins bd-no-margins clearfix">
<div class="bd-container-inner">
<a class=" bd-logo-2 bd-no-margins" href="https://www.graphic.com.gh">
<img class=" bd-imagestyles-17" src="https://www.graphic.com.gh//favicons/apple-icon-180x180.png" alt="Graphic Online">
</a>
<div class=" bd-headline-2">
<div class="bd-container-inner">
<h3>
<a href="/">
Graphic Online </a>
</h3>
</div>
</div>
</div>
</div>
</div>
</div>
<div class=" bd-layoutbox-13 bd-no-margins clearfix">
<div class="bd-container-inner">
<nav class=" bd-hmenu-1" data-responsive-menu="true" data-responsive-levels="one level" data-responsive-type="offcanvas" data-offcanvas-delay="0ms" data-offcanvas-duration="700ms" data-offcanvas-timing-function="ease">
<div class=" bd-menuoverlay-16 bd-menu-overlay"></div>
<div class=" bd-responsivemenu-11 collapse-button">
<div class="bd-container-inner">
<div class="bd-menuitem-13 ">
<a data-toggle="collapse" data-target=".bd-hmenu-1 .collapse-button + .navbar-collapse" href="#" onclick="return false;">
<span> Graphic Online</span>
</a>
</div>
</div>
</div>
<div class="navbar-collapse collapse width">
<div class=" bd-horizontalmenu-1 clearfix">
<div class="bd-container-inner">
<div class=" bd-container-509 bd-tagstyles bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
</div>
<ul class=" bd-menu-1 nav navbar-left nav-pills" id="ghana_News_menu">
<li class=" bd-menuitem-1 bd-toplevel-item  item-101 ">
<a title="Ghana news and top stories" href="https://www.graphic.com.gh/"><span>Home</span></a>
</li>
<li class=" bd-menuitem-1 bd-toplevel-item bd-submenu-icon-only item-215  deeper parent">
<a class="  active" title="Today's Ghana news headlines" href="https://www.graphic.com.gh/news.html"><span>News Headlines</span></a>
<div class="bd-menu-2-popup">
<ul class=" bd-menu-2">
<li class=" bd-menuitem-2 bd-sub-item item-111  current">
<a class="  active" title="Latest news in Ghana today and more" href="/news/general-news.html"><span>General News</span></a>
</li>
<li class=" bd-menuitem-2 bd-sub-item item-231 ">
<a title="Ghana Education News" href="/news/education.html"><span>Education</span></a>
</li>
<li class=" bd-menuitem-2 bd-sub-item item-232 ">
<a title="Ghana Health news" href="/news/health.html"><span>Health</span></a>
</li></ul></div></li>
<li class=" bd-menuitem-1 bd-toplevel-item  item-1140 ">
<a title="Politics - Ghana news" href="/news/politics.html"><span>Politics</span></a>
</li>
<li class=" bd-menuitem-1 bd-toplevel-item  item-113  parent">
<a title="Ghana Entertainment and celebrity News for today" href="/entertainment.html"><span>Showbiz</span></a>
</li>
<li class=" bd-menuitem-1 bd-toplevel-item  item-205  parent">
<a title="General Sports News  - Graphic SPORTS" href="/sports.html"><span>GraphicSports</span></a>
</li>
<li class=" bd-menuitem-1 bd-toplevel-item  item-105  parent">
<a title="Health, Lifestyle and Relationship Tips" href="/lifestyle.html"><span>The Mirror</span></a>
</li>
<li class=" bd-menuitem-1 bd-toplevel-item  item-112  parent">
<a title="Graphic Business Ghana Business News and More" href="/business.html"><span>Business</span></a>
</li>
<li class=" bd-menuitem-1 bd-toplevel-item  item-277 ">
<a title="Daily Graphic Editorials " href="/daily-graphic-editorials.html"><span>Editorials</span></a>
</li>
<li class=" bd-menuitem-1 bd-toplevel-item  item-124  parent">
<a title="Latest Ghana news videos" href="https://www.graphic.com.gh/ghana-news-videos.html"><span>Videos</span></a>
</li>
<li class=" bd-menuitem-1 bd-toplevel-item  item-430 ">
<a title="Technology news" href="/tech-news.html"><span>Tech News</span></a>
</li>
<li class=" bd-menuitem-1 bd-toplevel-item  item-133  parent">
<a title="world news" href="/international.html"><span>World</span></a>
</li>
<li class=" bd-menuitem-1 bd-toplevel-item  item-103  parent">
<a href="/junior-graphic.html"><span>Juniors</span></a>
</li>
<li class=" bd-menuitem-1 bd-toplevel-item  item-104  parent">
<a title="Feature articles - Ghana, opinions and Daily Graphic editorial" href="/features.html"><span>Features</span></a>
</li> </ul>
</div>
</div>
<div class="bd-menu-close-icon">
<a href="#" class="bd-icon  bd-icon-150"></a>
</div>
</div>
</nav>
</div>
</div>
<nav class=" bd-hmenu-3 hidden-sm hidden-xs" data-responsive-menu="false" data-responsive-levels="expand on click" data-responsive-type="" data-offcanvas-delay="0ms" data-offcanvas-duration="700ms" data-offcanvas-timing-function="ease">
<div class=" bd-horizontalmenu-4 clearfix">
<div class="bd-container-inner">
<ul class=" bd-menu-7 nav navbar-left nav-pills">
<li class=" bd-menuitem-10 bd-toplevel-item  item-111  current">
<a class="  active" title="Latest news in Ghana today and more" href="/news/general-news.html"><span>General News</span></a>
</li>
<li class=" bd-menuitem-10 bd-toplevel-item  item-231 ">
<a title="Ghana Education News" href="/news/education.html"><span>Education</span></a>
</li>
<li class=" bd-menuitem-10 bd-toplevel-item  item-232 ">
<a title="Ghana Health news" href="/news/health.html"><span>Health</span></a>
</li> </ul>
</div>
</div>
<div class="bd-menu-close-icon">
<a href="#" class="bd-icon  bd-icon-13"></a>
</div>
</nav>
</header>
<div class="bd-containereffect-13 container-effect container "><div class=" bd-layoutcontainer-32  bd-columns bd-no-margins">
<div class="bd-container-inner">
<div class="container-fluid">
<div class="row ">
<div class=" bd-columnwrapper-76 
 col-sm-12">
<div class="bd-layoutcolumn-76 bd-column"><div class="bd-vertical-align-wrapper"><div class=" bd-flexalign-1 bd-no-margins bd-flexalign">
<div class=" bd-joomlaposition-8  clearfix">
<div class=" bd-block-143 bd-own-margins visible-xs">
<div class="bd-blockcontent bd-tagstyles bd-custom-blockquotes bd-custom-bulletlist bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
<div class="inread" align="center">
<div class="inread-color" align="center">
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-5510276167635361" crossorigin="anonymous"></script>

<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-5510276167635361" data-ad-slot="9768827792"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div> </div>
</div>
<div class=" bd-block-143 bd-own-margins  visible-lg">
<div class="bd-blockcontent bd-tagstyles bd-custom-blockquotes bd-custom-bulletlist bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
<div class="inread" align="center">

<div id='div-gpt-ad-1648471831112-0' style='min-width: 970px; min-height: 250px;'>
<script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1648471831112-0'); });
  </script>
</div>
</div> </div>
</div>
</div>
</div></div></div>
</div>
</div>
</div>
</div>
</div></div>
<div class="bd-containereffect-2 container-effect container ">
<div class=" bd-stretchtobottom-3 bd-stretch-to-bottom" data-control-selector=".bd-contentlayout-15">
<div class="bd-contentlayout-15   bd-sheetstyles-17  bd-no-margins bd-margins">
<div class="bd-container-inner">
<div class="bd-flex-vertical bd-stretch-inner bd-contentlayout-offset">
<div class="bd-flex-horizontal bd-flex-wide bd-no-margins">
<aside class="bd-sidebararea-3-column hidden-md hidden-sm hidden-xs bd-no-margins  bd-flex-vertical bd-flex-fixed ">
<div class="bd-sidebararea-3 hidden-md hidden-sm hidden-xs bd-no-margins bd-flex-wide  bd-margins">
<div class=" bd-joomlaposition-23 hidden-sm hidden-xs clearfix">
<div class=" bd-block-43 bd-own-margins ">
<div class="bd-blockcontent bd-tagstyles bd-custom-blockquotes bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
<div class="custom">
<p><img src="/images/2022/may/GMA_Advert_160__600_px.png" style="display: block; margin-left: auto; margin-right: auto;" /></p></div>
</div>
</div>
<div class=" bd-vmenu-1 hidden-xs bd-no-margins" data-responsive-menu="true" data-responsive-levels="expand on click">
<div class=" bd-block-2 bd-own-margins  vmenu">
<div class=" bd-blockheader bd-tagstyles bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
<h4>Top News Topics</h4>
</div>
<div class=" bd-blockcontent bd-tagstyles bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed shape-only">
<div class=" bd-verticalmenu-3">
<div class="bd-container-inner">
<ul class=" bd-menu-23 nav nav-pills">
<li class=" bd-menuitem-23 item-1524">
<a title="UTAG - University Teachers Association" href="https://www.graphic.com.gh/utag-university-teachers-association-of-ghana-updates.html"><span>UTAG &amp; TUTAG News</span></a>
</li>
<li class=" bd-menuitem-23 item-1160">
<a title="E-Levy - Ghana e-levy stories" href="https://www.graphic.com.gh/ghana-e-levy-stories.html"><span>e-Levy Stories</span></a>
</li>
<li class=" bd-menuitem-23 item-1161">
<a title="Ghana Judgement Debt Stories" href="https://www.graphic.com.gh/accra-floods-news-stories.html"><span>Floods</span></a>
</li>
<li class=" bd-menuitem-23 item-260">
<a title="Lifestyle, Relationships Tips, Marriage Advice and More " href="/lifestyle/relationships.html"><span>Relationships</span></a>
</li>
<li class=" bd-menuitem-23 item-752">
<a title="Ghana news - FDA" href="https://www.graphic.com.gh/fda-ghana-news-stories.html"><span>FDA Ghana Stories</span></a>
</li>
<li class=" bd-menuitem-23 item-237">
<a title="Coronavirus COVID-19 news" href="/coronavirus-news-in-ghana.html"><span>COVID19 News</span></a>
</li>
<li class=" bd-menuitem-23 item-876">
<a title="JJ RAWLINGS" href="https://www.graphic.com.gh/jj-rawlings.html"><span>JJ RAWLINGS</span></a>
</li>
<li class=" bd-menuitem-23 item-220">
<a title="Ghana News Homepage: Credible News in Ghana and More" href="/"><span>Home</span></a>
</li>
<li class=" bd-menuitem-23 item-221">
<a class="  active" title="General and local News in Ghana today" href="/news/general-news.html"><span>General News</span></a>
</li>
<li class=" bd-menuitem-23 item-226">
<a title="Ghana Political News | news in Ghana | NPP news | NDC News |" href="/news/politics.html"><span>Ghana Politics</span></a>
</li>
<li class=" bd-menuitem-23 item-224">
<a title="Ghana Energy and oil and gas news" href="/business/oil-gas.html"><span>Oil &amp; Gas</span></a>
</li>
<li class=" bd-menuitem-23 item-310">
<a title="Ghana's telecoms industry news" href="/business/telecom.html"><span>Telecoms</span></a>
</li>
<li class=" bd-menuitem-23 item-312">
<a title="Kobby Asmah's Civic Realities Column" href="/features/civic-realities.html"><span>Civic Realities</span></a>
</li>
<li class=" bd-menuitem-23 item-311">
<a title="Native Daughter Column by Ajoa Yeboah-Afari" href="/native-daughter.html"><span>Native Daughter</span></a>
</li>
<li class=" bd-menuitem-23 item-314">
<a title="KB ASANTE: Voice From Afar Column" href="/features/voice-from-afar.html"><span>Voice From Afar</span></a>
</li>
<li class=" bd-menuitem-23 item-228">
<a title="Entertainment News in Ghana and celebrity news" href="/entertainment.html"><span>Showbiz</span></a>
</li>
<li class=" bd-menuitem-23 item-313">
<a title="Ghana Education News" href="/news/education.html"><span>Education</span></a>
</li>
<li class=" bd-menuitem-23 item-245">
<a title="Opinions and Feature articles" href="/features/opinion.html"><span>Opinions</span></a>
</li>
</ul>
</div>
</div>
</div>
</div>
</div>
<div class=" bd-block-43 bd-own-margins  visible-lg">
<div class="bd-blockcontent bd-tagstyles bd-custom-blockquotes bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:160px;height:600px" data-ad-client="ca-pub-1220784161199635" data-ad-slot="1965013089"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
</div>
</div>
</div>
</aside>
<div class="bd-flex-vertical bd-flex-wide bd-no-margins">
<div class=" bd-layoutitemsbox-7 bd-flex-wide bd-no-margins">
<div class=" bd-content-16">
<div class=" bd-blog-3 bd-no-margins ">
<div class="bd-container-inner">
<div class=" bd-grid-6 bd-margins">
<div class="container-fluid">
<div class="separated-grid row">
<div class="separated-item-38 col-md-12 ">
<div class="bd-griditem-38">
<article class=" bd-article-3">
<h1 class=" bd-postheader-3">
Prof. Opoku-Agyemang visits flood victims in Central Region </h1>
<div class=" bd-layoutbox-8 bd-no-margins clearfix">
<div class="bd-container-inner">
<div class=" bd-posticondate-4 bd-no-margins">
<span class=" "><span><time datetime="2022-06-23T09:32:33+00:00">Date: Jun - 23 - 2022 , 09:32</time></span></span>
</div>
<div class=" bd-posticonauthor-5 bd-no-margins">
<span class=" "><span>BY: Dickson Worlanyo Dotse</span></span>
</div>
<div class=" bd-posticoncategory-9 hidden-xs bd-no-margins">
<span class=" "><span>Category: <span class="bd-post-metadata-category-name" itemprop="genre">General News</span></span></span>
</div>
</div>
</div>
<div class=" bd-layoutbox-10 bd-no-margins clearfix">
<div class="bd-container-inner">
<div class=" bd-postimage-3 bd-no-margins pull-none">
<img src="/images/2022/jun/23/NJOA.jpg" alt=" Prof. Naana Jane Opoku-Agyemang (2nd from right) holding discussion with some of the victims" class=" bd-imagestyles-16" />
<div class=" bd-container-54 bd-tagstyles bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed ">
Prof. Naana Jane Opoku-Agyemang (2nd from right) holding discussion with some of the victims <a href="https://twitter.com/Graphicgh?ref_src=twsrc%5Etfw" class="twitter-follow-button" data-size="large" data-show-count="false">Follow @Graphicgh</a><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script><div class="fb-like" data-href="https://www.facebook.com/dailygraphicghana" data-width="" data-layout="button_count" data-action="like" data-size="large" data-share="true"></div>
</div>
</div>
<div class=" bd-customhtml-4 hidden-xs bd-tagstyles bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
<div class="bd-container-inner bd-content-element">
<div class="sharethis-inline-share-buttons"></div>
</div>
</div>
<div class=" bd-postcontent-3 bd-tagstyles bd-custom-blockquotes bd-custom-image bd-custom-bulletlist bd-custom-table bd-bootstrap-tables bd-table-striped bd-table-bordered bd-table-hover bd-table-condensed bd-contentlayout-offset">
<h2>The 2020 Running Mate for the National Democratic Congress (NDC), Prof. Naana Jane Opoku- Agyemang, has visited some flooding areas in Central Region to sympathise with the victims.</h2>
<p>Addressing some of the victims, she said the tour was a result of a discussion between former President John Dramani Mahama and herself to assess the impact of the weekend floods on the people, provide immediate support they could offer to victims and advise on the required spatial planning and development to curb the disturbing situation.</p>
<h3>Jukwa</h3>
<p>The NDC Vice-Presidential aspirant began her visit at Jukwa, where she met the chiefs and elders. She moved with her team to the disaster scene at the bridge on the Surowi River which cut off the people from the Twifo Praso- Cape Coast stretch, toured the Jukwa market and went to the Zongo to see some collapsed buildings. </p><div class="inread" align="center">
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-5510276167635361" crossorigin="anonymous"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-5510276167635361" data-ad-slot="5081102193" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<p>She also visited the home of the queen mother of the Denkyira Traditional Area, which was also heavily affected by the floods. </p>
<p>Prof. Naana Opoku Agyemang, in the company of the Member of Parliament (MP) for Cape Coast North, Dr Kwamena Minta-Nyarku, and some regional, constituency and branch executives of the NDC party, also visited the affected areas in Cape Coast North Constituency; Kwaaprow, Amomoma, Duakor and Abakam. At Kwaaprow, it came to light that a huge bridge, which was constructed under the late Prof. Atta Mills/ John Mahama administration to curb a possible flood, had been left unattended.</p>
<h3>KEEA</h3>
<p>Another constituency, which was affected was the Komenda Edina Eguafo Abrem ( KEEA) Constituency, where the flood destroyed 15 canoes and fishing nets in both British Komenda and Dutch Komenda. </p><div class="inread-color" align="center">

<div id='div-gpt-ad-1654703906220-0' style='min-width: 320px; min-height: 280px;'>
<script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1654703906220-0'); });
  </script>
</div>
</div>
<p>The flood drifted the canoes and hit them against the sea defence wall to cause complete damage to those canoes. </p>
<p>According to residents of most of the areas she visited, the relief items from NADMO were inadequate.</p>
<p>A typical example was in Dutch Komenda; for about 100 affected houses, only two boxes of cooking oil, two boxes of mosquito coils, 30 students mattresses and 10 bags of 25kg of rice were released to the people for distribution.</p>
<p>Prof. Opoku -Agyemang finally visited some victims in the Cape Coast South; London Bridge, Brofoyedur and Ekon.</p>
<p>In all the areas visited, she received a rousing welcome from the people, especially women who applauded her kind gesture and the special time spent with them. </p><div class="inread" align="center">

<div id='div-gpt-ad-1654702876731-0' style='min-width: 300px; min-height: 250px;'>
<script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1654702876731-0'); });
  </script>
</div>
</div>
<p>She gave the assurance that former President Mahama would make a follow-up visit to sympathise with the flood victims.</p><div id='fb-root'></div>
<script>(function(d, s, id) {
				  var js, fjs = d.getElementsByTagName(s)[0];
				  if (d.getElementById(id)) return;
				  js = d.createElement(s); js.id = id;
				  js.src = '//connect.facebook.net/en_GB/all.js#xfbml=1&appId=342494502508165';
				  fjs.parentNode.insertBefore(js, fjs);
				}(document, 'script', 'facebook-jssdk'));</script>
<div class='fb-comments' data-href='http://www.graphic.com.gh/news/general-news/prof-opoku-agyemang-visits-flood-victims-in-central-region.html' data-num-posts='10' data-width='500'></div></p> <div class="fb-like" data-href="https://www.facebook.com/dailygraphicghana" data-width="" data-layout="button_count" data-action="like" data-size="large" data-share="true">
</div>
</div>
</div>
</div>
</article>
<div class="bd-container-inner"><div class=" bd-pager-3">
<ul class=" bd-pagination-4 pager">
<li class=" bd-paginationitem-4">
<a class="hasTooltip" title="Women leaders advised to mentor others" aria-label="Previous article: Women leaders advised to mentor others" href="/news/general-news/women-leaders-advised-to-mentor-others.html" rel="prev">
<span class="icon-chevron-left" aria-hidden="true"></span> <span aria-hidden="true">Prev</span> </a>
</li>
<li class=" bd-paginationitem-4">
<a class="hasTooltip" title="25 Judges train in freedom of expression, safety of journalists" aria-label="Next article: 25 Judges train in freedom of expression, safety of journalists" href="/news/general-news/ghana-news-25-judges-train-in-freedom-of-expression-safety-of-journalists.html" rel="next">
<span aria-hidden="true">Next</span> <span class="icon-chevron-right" aria-hidden="true"></span> </a>
</li>
</ul>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div><a href="https://twitter.com/Graphicgh?ref_src=twsrc%5Etfw" class="twitter-follow-button" data-show-count="false">Follow @Graphicgh</a><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div>
</div>
</div>
</div>
<aside class="bd-sidebararea-2-column  bd-flex-vertical bd-flex-fixed ">
<div class="bd-sidebararea-2 bd-flex-wide  bd-contentlayout-offset">
<div class=" bd-joomlaposition-56 clearfix">
<div class=" bd-block-53 bd-own-margins ">
<div class="bd-blockcontent bd-tagstyles bd-custom-blockquotes bd-custom-bulletlist bd-custom-orderedlist bd-custom-table bd-bootstrap-tables bd-table-striped bd-table-hover">
<div class="inread" align="center">

<div id='div-gpt-ad-1654690400522-0' style='min-width: 336px; min-height: 280px;'>
<script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1654690400522-0'); });
  </script>
</div>
</div>
</div>
</div>
</div>
<div class=" bd-joomlaposition-49 clearfix">
<div class=" bd-block-42 bd-own-margins list-gray thumb-3x sharp_font">
<div class=" bd-blockheader bd-tagstyles bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
<h4>Trending News in Ghana</h4>
</div>
<div class="bd-blockcontent bd-tagstyles bd-custom-blockquotes bd-custom-inputs bd-custom-bulletlist bd-custom-orderedlist bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
<div class="allmode-box allmode-list list-gray thumb-3x sharp_font">
<ul class="allmode-items">
<li class="allmode-item allmode-category-id36 allmode-featured">
<div class="allmode-img"><a href="/sports/sports-news/ghana-premier-league-2022-23-season-starts-sept-9.html"><img src="/images/raxo_thumbs/amp/tb-w130-h100-crop-int-9c93b68cd889e2447e8860b456b2f645.jpg" width="130" height="100" title="Ghana Premier League: 2022-23 season starts Sept 9" alt="Ghana Premier League: 2022-23 season starts Sept 9" /></a></div>
<div class="allmode-right">
<h4 class="allmode-title"><a title="Ghana Premier League: 2022-23 season starts Sept 9" href="/sports/sports-news/ghana-premier-league-2022-23-season-starts-sept-9.html">Ghana Premier League: 2022-23 season starts Sept 9</a></h4>
</div>
<a href="/sports/sports-news/ghana-premier-league-2022-23-season-starts-sept-9.html" class="allmode-readmore"></a>
</li>
<li class="allmode-item allmode-category-id10">
<div class="allmode-img"><a href="/news/general-news/opuni-fails-to-halt-trial.html"><img src="/images/raxo_thumbs/amp/tb-w130-h100-crop-int-bc56c2915d0242641d6c8a199e85e76e.jpg" width="130" height="100" title="Opuni fails to halt trial" alt="Dr Stephen Opuni — former CEO, COCOBOD" /></a></div>
<div class="allmode-right">
<h4 class="allmode-title"><a title="Opuni fails to halt trial" href="/news/general-news/opuni-fails-to-halt-trial.html">Opuni fails to halt trial</a></h4>
</div>
<a href="/news/general-news/opuni-fails-to-halt-trial.html" class="allmode-readmore"></a>
</li>
<li class="allmode-item allmode-category-id9">
<div class="allmode-img"><a href="/news/politics/ghana-news-gja-campaign-heats-up.html"><img src="/images/raxo_thumbs/amp/tb-w130-h100-crop-int-29703194fcf43e78bfc25a1becaef63f.jpg" width="130" height="100" title="GJA campaign heats up" alt="Mary Mensah — Organising Secretary aspirant, Akwasi Agyeman — Aspiring General Secretary and  Rebecca Ekpe — Public Affairs Officer contestant" /></a></div>
<div class="allmode-right">
<h4 class="allmode-title"><a title="GJA campaign heats up" href="/news/politics/ghana-news-gja-campaign-heats-up.html">GJA campaign heats up</a></h4>
</div>
<a href="/news/politics/ghana-news-gja-campaign-heats-up.html" class="allmode-readmore"></a>
</li>
<li class="allmode-item allmode-category-id10">
<div class="allmode-img"><a href="/news/general-news/women-leaders-advised-to-mentor-others.html"><img src="/images/raxo_thumbs/amp/tb-w130-h100-crop-int-662267270ff8ff592712537d8f1908ee.jpg" width="130" height="100" title="Women leaders advised to mentor others" alt="Participants with the dignitaries after the workshop" /></a></div>
<div class="allmode-right">
<h4 class="allmode-title"><a title="Women leaders advised to mentor others" href="/news/general-news/women-leaders-advised-to-mentor-others.html">Women leaders advised to mentor others</a></h4>
</div>
<a href="/news/general-news/women-leaders-advised-to-mentor-others.html" class="allmode-readmore"></a>
</li>
<li class="allmode-item allmode-category-id10">
<div class="allmode-img"><a href="/news/general-news/ghana-news-25-judges-train-in-freedom-of-expression-safety-of-journalists.html"><img src="/images/raxo_thumbs/amp/tb-w130-h100-crop-int-40b48db9b5b8b33de595c9e9b845ac1f.jpg" width="130" height="100" title="25 Judges train in freedom of expression, safety of journalists" alt="Dr Archibald Yao Letsa (middle), the Volta Regional Minister, presenting a certificate to Justice Senyo Dzamefe, a judge of the Court of Appeal. With them is Professor Joan Barata Mir, an international human rights expert and resource person " /></a></div>
<div class="allmode-right">
<h4 class="allmode-title"><a title="25 Judges train in freedom of expression, safety of journalists" href="/news/general-news/ghana-news-25-judges-train-in-freedom-of-expression-safety-of-journalists.html">25 Judges train in freedom of expression, safety of journalists</a></h4>
</div>
<a href="/news/general-news/ghana-news-25-judges-train-in-freedom-of-expression-safety-of-journalists.html" class="allmode-readmore"></a>
</li>
<li class="allmode-item allmode-category-id38 allmode-featured">
<div class="allmode-img"><a href="/business/business-news/insurance-fair-insurers-urged-to-develop-customer-friendly-policies.html"><img src="/images/raxo_thumbs/amp/tb-w130-h100-crop-int-0ac435f59a94f4ce591ef7b1a1eb34e8.jpg" width="130" height="100" title="Insurance Fair: Insurers urged to develop customer-friendly policies" alt="Emmanuel Baba Mahama (right), an insurance expert, addressing participants in the insurance fair in Accra. Picture: SAMUEL TEI ADANO" /></a></div>
<div class="allmode-right">
<h4 class="allmode-title"><a title="Insurance Fair: Insurers urged to develop customer-friendly policies" href="/business/business-news/insurance-fair-insurers-urged-to-develop-customer-friendly-policies.html">Insurance Fair: Insurers urged to develop customer-friendly policies</a></h4>
</div>
<a href="/business/business-news/insurance-fair-insurers-urged-to-develop-customer-friendly-policies.html" class="allmode-readmore"></a>
</li>
<li class="allmode-item allmode-category-id10 allmode-featured">
<div class="allmode-img"><a href="/news/general-news/rains-destroy-properties-in-parts-of-western-region.html"><img src="/images/raxo_thumbs/amp/tb-w130-h100-crop-int-a152905e5cf295b3fed9995196d1688d.jpg" width="130" height="100" title="Rains destroy properties in parts of Western Region" alt="Passengers on the roof of a partially submerged taxi" /></a></div>
<div class="allmode-right">
<h4 class="allmode-title"><a title="Rains destroy properties in parts of Western Region" href="/news/general-news/rains-destroy-properties-in-parts-of-western-region.html">Rains destroy properties in parts of Western Region</a></h4>
</div>
<a href="/news/general-news/rains-destroy-properties-in-parts-of-western-region.html" class="allmode-readmore"></a>
</li>
<li class="allmode-item allmode-category-id10">
<div class="allmode-img"><a href="/news/general-news/vra-hands-over-projects-to-3-communities.html"><img src="/images/raxo_thumbs/amp/tb-w130-h100-crop-int-6e2ac29ac7e622a0d9e34acd3582f76a.jpg" width="130" height="100" title="VRA hands over projects to 3 communities" alt="Joe Sam, Upper Manya Krobo District Chief Executive, drinking water from the new facility. With him is Nene Tettey-Ku Gbadadji, Chief of Asesewa" /></a></div>
<div class="allmode-right">
<h4 class="allmode-title"><a title="VRA hands over projects to 3 communities" href="/news/general-news/vra-hands-over-projects-to-3-communities.html">VRA hands over projects to 3 communities</a></h4>
</div>
<a href="/news/general-news/vra-hands-over-projects-to-3-communities.html" class="allmode-readmore"></a>
</li>
<li class="allmode-item allmode-category-id11 allmode-featured">
<div class="allmode-img"><a href="/news/health/complete-afari-hospital-on-schedule-defence-minister-charges-contractors.html"><img src="/images/raxo_thumbs/amp/tb-w130-h100-crop-int-ba61bbc733ac0fbcb5d09a888b42c980.jpg" width="130" height="100" title="Complete Afari hospital on schedule - Defence Minister charges contractors" alt="Complete Afari hospital on schedule - Defence Minister charges contractors" /></a></div>
<div class="allmode-right">
<h4 class="allmode-title"><a title="Complete Afari hospital on schedule - Defence Minister charges contractors" href="/news/health/complete-afari-hospital-on-schedule-defence-minister-charges-contractors.html">Complete Afari hospital on schedule - Defence Minister charges contractors</a></h4>
</div>
<a href="/news/health/complete-afari-hospital-on-schedule-defence-minister-charges-contractors.html" class="allmode-readmore"></a>
</li>
<li class="allmode-item allmode-category-id9 allmode-featured">
<div class="allmode-img"><a href="/news/politics/reduce-interest-rates-kennedy-agyapong-to-banks.html"><img src="/images/raxo_thumbs/amp/tb-w130-h100-crop-int-532a5636a415d04d85279abc287c821e.jpg" width="130" height="100" title="Reduce interest rates - Kennedy Agyapong to banks" alt="Reduce interest rates - Kennedy Agyapong to banks" /></a></div>
<div class="allmode-right">
<h4 class="allmode-title"><a title="Reduce interest rates - Kennedy Agyapong to banks" href="/news/politics/reduce-interest-rates-kennedy-agyapong-to-banks.html">Reduce interest rates - Kennedy Agyapong to banks</a></h4>
</div>
<a href="/news/politics/reduce-interest-rates-kennedy-agyapong-to-banks.html" class="allmode-readmore"></a>
</li>
<li class="allmode-item allmode-category-id9">
<div class="allmode-img"><a href="/news/politics/government-prudent-in-covid-19-expenditure-finance-minister-tells-parliament.html"><img src="/images/raxo_thumbs/amp/tb-w130-h100-crop-int-13d4076c94868aed6948a5b86103c1c7.jpg" width="130" height="100" title="Government prudent in COVID-19 expenditure - Finance Minister tells Parliament" alt="Government prudent in COVID-19 expenditure - Finance Minister tells Parliament" /></a></div>
<div class="allmode-right">
<h4 class="allmode-title"><a title="Government prudent in COVID-19 expenditure - Finance Minister tells Parliament" href="/news/politics/government-prudent-in-covid-19-expenditure-finance-minister-tells-parliament.html">Government prudent in COVID-19 expenditure - Finance Minister tells Parliament</a></h4>
</div>
<a href="/news/politics/government-prudent-in-covid-19-expenditure-finance-minister-tells-parliament.html" class="allmode-readmore"></a>
</li>
<li class="allmode-item allmode-category-id9">
<div class="allmode-img"><a href="/news/politics/speaker-directs-investigations-into-covid-19-expenditure.html"><img src="/images/raxo_thumbs/amp/tb-w130-h100-crop-int-2f327e72d48bceacc1066ebfc4cfc5d1.jpg" width="130" height="100" title="Speaker directs investigations into COVID-19 expenditure" alt="The Speaker of Parliament, Alban Sumana Kingsford Bagbin" /></a></div>
<div class="allmode-right">
<h4 class="allmode-title"><a title="Speaker directs investigations into COVID-19 expenditure" href="/news/politics/speaker-directs-investigations-into-covid-19-expenditure.html">Speaker directs investigations into COVID-19 expenditure</a></h4>
</div>
<a href="/news/politics/speaker-directs-investigations-into-covid-19-expenditure.html" class="allmode-readmore"></a>
</li>
<li class="allmode-item allmode-category-id10 allmode-featured">
<div class="allmode-img"><a href="/news/general-news/48-hour-ultimatum-on-csir-lands-over-100-structures-pulled-down.html"><img src="/images/raxo_thumbs/amp/tb-w130-h100-crop-int-84238e1a5d30eeef83d45d3b1917abd1.jpg" width="130" height="100" title="48-hour ultimatum on CSIR lands: Over 100 structures pulled down" alt="Some victims of the demolition exercise relocating their belongings. Picture: ERNEST KODZI" /></a></div>
<div class="allmode-right">
<h4 class="allmode-title"><a title="48-hour ultimatum on CSIR lands: Over 100 structures pulled down" href="/news/general-news/48-hour-ultimatum-on-csir-lands-over-100-structures-pulled-down.html">48-hour ultimatum on CSIR lands: Over 100 structures pulled down</a></h4>
</div>
<a href="/news/general-news/48-hour-ultimatum-on-csir-lands-over-100-structures-pulled-down.html" class="allmode-readmore"></a>
</li>
<li class="allmode-item allmode-category-id9 allmode-featured">
<div class="allmode-img"><a href="/news/politics/what-former-president-kufuor-said-about-bawumia-how-it-was-reported-and-the-reaction-video.html"><img src="/images/raxo_thumbs/amp/tb-w130-h100-crop-int-e27240f7885a36f68700f269c48bbe53.jpg" width="130" height="100" title="What Kufuor said about Bawumia, how it was reported and the reaction [VIDEO]" alt="What former President Kufuor said about Vice President Dr. Mahamudu Bawumia and how it has been reported by some media and the reaction from his office." /></a></div>
<div class="allmode-right">
<h4 class="allmode-title"><a title="What Kufuor said about Bawumia, how it was reported and the reaction [VIDEO]" href="/news/politics/what-former-president-kufuor-said-about-bawumia-how-it-was-reported-and-the-reaction-video.html">What Kufuor said about Bawumia, how it was reported and the reaction [VIDEO]</a></h4>
</div>
<a href="/news/politics/what-former-president-kufuor-said-about-bawumia-how-it-was-reported-and-the-reaction-video.html" class="allmode-readmore"></a>
</li>
<li class="allmode-item allmode-category-id9 allmode-featured">
<div class="allmode-img"><a href="/news/politics/speaker-directs-two-committees-to-investigate-covid-19-expenditure.html"><img src="/images/raxo_thumbs/amp/tb-w130-h100-crop-int-8ed3660b0a9db0ea3b87b1523bc9d5a2.jpg" width="130" height="100" title="Speaker directs 2 committees to probe COVID-19 spend" alt="Speaker of Parliament, Rt. Hon. Alban S.K. Bagbin," /></a></div>
<div class="allmode-right">
<h4 class="allmode-title"><a title="Speaker directs 2 committees to probe COVID-19 spend" href="/news/politics/speaker-directs-two-committees-to-investigate-covid-19-expenditure.html">Speaker directs 2 committees to probe COVID-19 spend</a></h4>
</div>
<a href="/news/politics/speaker-directs-two-committees-to-investigate-covid-19-expenditure.html" class="allmode-readmore"></a>
</li>
</ul>
</div>
</div>
</div>
<div class=" bd-block-42 bd-own-margins ">
<div class="bd-blockcontent bd-tagstyles bd-custom-blockquotes bd-custom-inputs bd-custom-bulletlist bd-custom-orderedlist bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
<div align="center">

<div id='div-gpt-ad-1624538698190-0' style='min-width: 336px; min-height: 280px;'>
<script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1624538698190-0'); });
  </script>
</div>
</br>
</div>
</div>
</div>
<div class=" bd-joomlaposition-62 clearfix">
<div class=" bd-block bd-own-margins ">
<div class=" bd-blockheader bd-tagstyles bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
<h4>Tag Cloud</h4>
</div>
<div class="bd-blockcontent bd-tagstyles bd-custom-blockquotes bd-custom-inputs bd-custom-bulletlist bd-custom-orderedlist bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
<div class="custom">
<h5><a href="/news/general-news.html" rel="tag" title="Ghana local news">Ghana Local News</a> | <a href="/news/politics.html" title="ghana political news">Ghana Politics Today</a> | <a href="/graphicsports/" title="sport news in Ghana">Ghana Sports News</a> | <a href="/business.html" title="Ghana Business news">Ghana Business news</a> | <a href="/showbiz/" title="Ghana entertainment news on graphic showbiz">Entertainment</a> | Ghana Event Photos | <span></span></h5>
<h2><a href="https://www.graphic.com.gh/" title="News in Ghana and Today's ghana news">News in Ghana</a> | News Today | Ghana News |</h2>
<h5><span>| Daily Graphic News | Financial Sector Clean-Up | <a href="/coronavirus-news-in-ghana.html" title="coronavirus news in ghana">coronavirus in ghana</a></span></h5></div>
</div>
</div>
</div>
</div>
</aside>
</div>
</div>
</div>
</div></div>
</div>
<footer class=" bd-footerarea-1 bd-margins">
<section class=" bd-section-2 bd-tagstyles bd-custom-bulletlist bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed" id="footersection" data-section-title="ghana news categories Footer With Links">
<div class="bd-container-inner bd-margins clearfix">
<div class=" bd-layoutbox-9 bd-no-margins bd-no-margins clearfix">
<div class="bd-container-inner">
<div class=" bd-spacer-2 hidden-xs clearfix"></div>
<div class=" bd-layoutcontainer-17 hidden-sm hidden-xs bd-columns bd-no-margins">
<div class="bd-container-inner">
<div class="container-fluid">
<div class="row 
 bd-row-flex 
 bd-row-align-top">
<div class=" bd-columnwrapper-39 
 col-lg-2
 col-sm-2">
<div class="bd-layoutcolumn-39 bd-column"><div class="bd-vertical-align-wrapper">
<div class=" bd-joomlaposition-3 hidden-xs clearfix">
<div class=" bd-block-32 bd-own-margins _menu">
<div class=" bd-blockheader bd-tagstyles bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
<h4>About GCGL</h4>
</div>
<div class="bd-blockcontent bd-tagstyles bd-custom-blockquotes bd-custom-bulletlist bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
<ul class=""><li class="item-145">
<a href="https://corporate.graphic.com.gh/"><span>About Us</span></a>
</li><li class="item-146">
<a title="Terms of Use" href="/terms-of-use.html"><span>Terms Of Use</span></a>
</li><li class="item-147">
<a href="/privacy-policy.html"><span>Privacy Policy</span></a>
</li><li class="item-148">
<a title="Contact Us" href="/contact-us.html"><span>Contact Us</span></a>
</li><li class="item-151">
<a title="Sitemap for Graphic Online" href="/sitemap.html"><span>Sitemap</span></a>
</li><li class="item-302">
<a title="Daily Graphic Articles" href="/daily-graphic-newspaper.html"><span>Daily Graphic Newspaper</span></a>
</li></ul>
</div>
</div>
</div>
</div></div>
</div>
<div class=" bd-columnwrapper-24 
 col-lg-2
 col-sm-2">
<div class="bd-layoutcolumn-24 bd-column"><div class="bd-vertical-align-wrapper">
<div class=" bd-joomlaposition-27 hidden-xs clearfix">
<div class=" bd-block-34 bd-own-margins _menu">
<div class=" bd-blockheader bd-tagstyles bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
<h4>News</h4>
</div>
<div class="bd-blockcontent bd-tagstyles bd-custom-blockquotes bd-custom-bulletlist bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
<ul class=""><li class="item-152">
<a href="/news/politics.html"><span>Ghana Politics</span></a>
</li><li class="item-153 active">
<a href="/news/general-news.html"><span>News in Ghana</span></a>
</li><li class="item-156">
<a title="Ghana Sports and Football News" href="/sports/sports-news.html"><span>Sports News</span></a>
</li><li class="item-157">
<a href="/international.html"><span>World News</span></a>
</li><li class="item-158">
<a href="/?Itemid="><span>Teenage News</span></a>
</li><li class="item-301">
<a title="Daily Graphic Editorials" href="/daily-graphic-editorials.html"><span>Editorials</span></a>
</li><li class="item-1206">
<a href="/photoss.html"><span>Photoss</span></a>
</li></ul>
</div>
</div>
</div>
</div></div>
</div>
<div class=" bd-columnwrapper-23 
 col-lg-2
 col-sm-2">
<div class="bd-layoutcolumn-23 bd-column"><div class="bd-vertical-align-wrapper">
<div class=" bd-joomlaposition-24 hidden-xs clearfix">
<div class=" bd-block-36 bd-own-margins _menu">
<div class=" bd-blockheader bd-tagstyles bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
<h4>Columnists</h4>
</div>
<div class="bd-blockcontent bd-tagstyles bd-custom-blockquotes bd-custom-bulletlist bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
<ul class=""><li class="item-172">
<a href="/voice-from-afar.html"><span>Voice from afar</span></a>
</li><li class="item-173">
<a title="The view from here" href="/features/the-view-from-here.html"><span>The view from here</span></a>
</li><li class="item-174">
<a title="Elizabeth Ohene - Daily Graphic Columnist" href="/elizabeth-ohene.html"><span>Elizabeth Ohene</span></a>
</li><li class="item-176">
<a href="/native-daughter.html"><span>Native Daughter</span></a>
</li><li class="item-177">
<a title="Thinking Aloud Column: Daily Graphic" href="/thinking-aloud.html"><span>Thinking Aloud</span></a>
</li><li class="item-178">
<a href="/features/civic-realities.html"><span>Civic Realities</span></a>
</li><li class="item-217">
<a href="/personality-profiles.html"><span>Personality Profiles</span></a>
</li></ul>
</div>
</div>
</div>
</div></div>
</div>
<div class=" bd-columnwrapper-61 
 col-lg-2
 col-sm-2">
<div class="bd-layoutcolumn-61 bd-column"><div class="bd-vertical-align-wrapper">
<div class=" bd-joomlaposition-16 hidden-xs clearfix">
<div class=" bd-block-133 bd-own-margins _menu">
<div class=" bd-blockheader bd-tagstyles bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
<h4>Graphic Websites</h4>
</div>
<div class="bd-blockcontent bd-tagstyles bd-custom-blockquotes bd-custom-bulletlist bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
<ul class=""><li class="item-159">
<a title="Download Graphic NewsAPP" href="https://play.google.com/store/apps/details?id=com.graphicnation"><span>Graphic News Plus</span></a>
</li><li class="item-163">
<a title="Ghana Business News on Graphic Business Online" href="https://www.graphic.com.gh/business.html" rel="prefetch"><span>Graphic Business Online</span></a>
</li><li class="item-161">
<a title="Entertainment News on Graphic Showbiz" href="https://www.graphic.com.gh/entertainment.html" rel="prefetch"><span>Graphic Showbiz</span></a>
</li><li class="item-1241">
<a href="/events-programs.html"><span>Events &amp; Programs</span></a>
</li></ul>
</div>
</div>
</div>
</div></div>
</div>
<div class=" bd-columnwrapper-60 
 col-lg-4
 col-sm-2">
<div class="bd-layoutcolumn-60 bd-column"><div class="bd-vertical-align-wrapper">
</div></div>
</div>
</div>
</div>
</div>
</div>
<div class=" bd-layoutcontainer-13 hidden-xs bd-columns bd-no-margins">
<div class="bd-container-inner">
<div class="container-fluid">
<div class="row ">
<div class=" bd-columnwrapper-35 
 col-lg-3
 col-sm-4
 hidden-xs">
<div class="bd-layoutcolumn-35 hidden-xs bd-column"><div class="bd-vertical-align-wrapper"><div class=" bd-socialicons-5">
<a target="_blank" class=" bd-socialicon-56 bd-socialicon" title="Follow Graphic Online On Facebook" href="https://www.facebook.com/dailygraphicghana" rel="noopener" target="_blank">
<span class="bd-icon"></span><span></span>
</a>
<a target="_blank" class=" bd-socialicon-57 bd-socialicon" title="Follow &#64;Graphicgh Online On Twitter" href="https://www.twitter.com/graphicgh" rel="noopener" target="_blank">
<span class="bd-icon"></span><span></span>
</a>
<a target="_blank" class=" bd-socialicon-61 bd-socialicon" title="Follow &#64;graphic.com.gh On instagram" href="https://www.twitter.com/graphicgh" rel="noopener" target="_blank">
<span class="bd-icon"></span><span></span>
</a>
</div></div></div>
</div>
<div class=" bd-columnwrapper-37 
 col-lg-5
 col-sm-4
 hidden-xs">
<div class="bd-layoutcolumn-37 hidden-xs bd-column"><div class="bd-vertical-align-wrapper">
<div class=" bd-joomlaposition-12 hidden-xs clearfix">
<div class=" bd-block-233 bd-own-margins  sharp_fonts">
<div class=" bd-blockheader bd-tagstyles bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
<h4>Connect With Us</h4>
</div>
<div class="bd-blockcontent bd-tagstyles bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
<div class="custom sharp_fonts">
<p>Online Sales: 0242202447 | Ads Dept: +233 302 684001</p></div>
</div>
</div>
</div>
</div></div>
</div>
<div class=" bd-columnwrapper-36 
 col-lg-4
 col-sm-4
 hidden-xs">
<div class="bd-layoutcolumn-36 hidden-xs bd-column"><div class="bd-vertical-align-wrapper"> </div></div>
</div>
</div>
</div>
</div>
</div>
<div class="bd-separator-2  bd-separator-center bd-separator-content-center clearfix">
<div class="bd-container-inner">
<div class="bd-separator-inner">
<div class="bd-separator-content-268 bd-tagstyles bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed bd-no-margins  bd-separator-content">
<a class="bd-imagelink-2  bd-own-margins" href="https://www.graphic.com.gh/">
<img class=" bd-imagestyles" src="https://www.graphic.com.gh/images/2018/feb/onlinelogo.png" alt="Graphic Online Ghana Logo">
</a>
</div>
</div>
</div>
</div>
<div class=" bd-joomlaposition-5 clearfix">
<div class=" bd-block-207 bd-own-margins  sharp_fonts">
<div class="bd-blockcontent bd-tagstyles bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
<div class="custom sharp_fonts">
<p><a title="Subscribe for Graphic Email Newsletter" href="#">News in Your Mail</a> | <a title="Contact Graphic Online Team" href="#">Contact Us </a> | <a title="Visit this page to Advertise with us" href="#">Advertise With Graphic</a> | <a title="Follow Graphic Online on Twitter for latest news in Ghana" href="https://twitter.com/graphicgh" target="_blank" rel="noopener noreferrer">Twitter</a> </p></div>
</div>
</div>
</div>
</div>
</div>
</div>
</section>
</footer>
<div data-smooth-scroll data-animation-time="250" class=" bd-smoothscroll-10"><a href="#" class=" bd-backtotop-8 ">
<span class="bd-icon-108 bd-icon "></span>
</a></div>
<script type="text/javascript">(function(){window['__CF$cv$params']={r:'71fc8db8fd8d7fd5',m:'kfknW3hZIM8aP0z09DRxki_jw6GuWoMiCvVczC4dgp8-1655980282-0-AR9VB4Bx2YIJ4OS8LERnj9/lGF1cWfbHioqjxRoQ8JGcgTprniqEcfRNdsW5N64Uv58LrF0HjpMG3Yk7bV5gNXVKJokwiiSSPStFWzjCDs4WHhEhi6VkB2LWz89iAOuym2VNnL2q0yLk0YASAEQNsvqOt01xQl1hOcjx8HHBJO5hPq0DtInaIGKBru3z9i6tSTyjHVWwPhLIHeRJQ/iUfQPn6Qr+59EHaSgrs6GhcSTd',s:[0xb831d3d0f7,0x63bb7d69a6],u:'/cdn-cgi/challenge-platform/h/g'}})();</script><script defer src="https://static.cloudflareinsights.com/beacon.min.js/v652eace1692a40cfa3763df669d7439c1639079717194" integrity="sha512-Gi7xpJR8tSkrpF7aordPZQlW2DLtzUlZcumS8dMQjwDHEnw9I7ZLyiOj/6tZStRBGtGgN6ceN6cMH8z7etPGlw==" data-cf-beacon='{"rayId":"71fc8db8fd8d7fd5","token":"10f84594b2c64a9aa631a90de04ef435","version":"2022.6.0","si":100}' crossorigin="anonymous"></script>
</body>
</html>
