<!DOCTYPE html>
<html lang="en-gb" dir="ltr">
<head>
<script>window.dataLayer = window.dataLayer || [];</script>
<!-- Google Tag Manager JS V.1.0.2 from Tools for Joomla -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-5LW7FTC');</script>
<!-- End Google Tag Manager JS -->
    <base href="https://www.graphic.com.gh/news/general-news/ghana-to-host-extraordinary-summit-on-guinea-thursday.html" />    <link href="https://www.graphic.com.gh/templates/ghananewso/images/designer/ecfc2c86b1509084809896ecd84af0f4_graphic1_favLogoextra.png" rel="icon" type="image/x-icon" />
    <script>
    var themeHasJQuery = !!window.jQuery;
</script>
<script src="/templates/ghananewso/jquery.js?version=1.0.3125"></script>
<script>
    window._$ = jQuery.noConflict(themeHasJQuery);
</script>
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
<script src="/templates/ghananewso/bootstrap.min.js?version=1.0.3125"></script>
<!--[if lte IE 9]>
<script src="/templates/ghananewso/layout.ie.js?version=1.0.3125"></script>
<link rel="stylesheet" href="/templates/ghananewso/layout.ie.css?version=1.0.3125" media="screen"/>
<![endif]-->
<link class="" href='//fonts.googleapis.com/css?family=Roboto+Condensed:300,300italic,regular,italic,700,700italic|Amaranth:regular,italic,700,700italic|Ubuntu:300,300italic,regular,italic,500,500italic,700,700italic|Francois+One:regular|Open+Sans:300,300italic,regular,italic,600,600italic,700,700italic,800,800italic|Actor:regular|Roboto:100,100italic,300,300italic,regular,italic,500,500italic,700,700italic,900,900italic&subset=latin' rel='stylesheet' type='text/css'>
<script src="/templates/ghananewso/layout.core.js?version=1.0.3125"></script>
    
    <meta http-equiv="content-type" content="text/html; charset=utf-8" />
	<meta name="keywords" content="Ghana is hosting an Extraordinary ECOWAS (Economic Community of West African States) Summit on Thursday, September 16, 2021 to deliberate on the coup d’état in Guinea." />
	<meta name="fb:app_id" content="342494502508165" />
	<meta name="fb:admins" content="Francis Kisserh" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:site" content="@GraphicOnline" />
	<meta name="twitter:creator" content="@graphicgh" />
	<meta name="twitter:title" content="Ghana to host Extraordinary ECOWAS Summit on Guinea Thursday" />
	<meta name="twitter:image" content="https://www.graphic.com.gh/images/2021/sept/15/weah.jpg" />
	<meta name="twitter:description" content="Ghana is hosting an Extraordinary ECOWAS (Economic Community of West African States) Summit on Thursday, September 16, 2021 to deliberate on the coup d’état in Guinea." />
	<meta name="robots" content="max-snippet:-1,max-image-preview:large,max-video-preview:-1" />
	<meta name="description" content="Ghana is hosting an Extraordinary ECOWAS (Economic Community of West African States) Summit on Thursday, September 16, 2021 to deliberate on the coup d’état in Guinea." />
	<title>Ghana to host Extraordinary ECOWAS Summit on Guinea Thursday - Graphic Online</title>
	<link href="https://www.graphic.com.gh/news/general-news/ghana-to-host-extraordinary-summit-on-guinea-thursday.amp.html" rel="amphtml" />
	<link href="https://www.graphic.com.gh/news/general-news/ghana-to-host-extraordinary-summit-on-guinea-thursday.html" rel="canonical" />
	<link href="/plugins/content/pdf_embed/assets/css/style.css" rel="stylesheet" type="text/css" />
	<link href="/modules/mod_raxo_allmode/tmpl/allmode-list/allmode-list.v3.css" rel="stylesheet" type="text/css" />
	<script src="/templates/ghananewso/js/jui/jquery.min.js?963315ae29c3b2759a42378e03ba5de1" type="text/javascript"></script>
	<script src="/templates/ghananewso/js/jui/jquery-noconflict.js?963315ae29c3b2759a42378e03ba5de1" type="text/javascript"></script>
	<script src="/media/jui/js/jquery-migrate.min.js?963315ae29c3b2759a42378e03ba5de1" type="text/javascript"></script>
	<script src="/templates/ghananewso/js/jui/bootstrap.min.js?963315ae29c3b2759a42378e03ba5de1" type="text/javascript"></script>
	<script type="text/javascript">
jQuery(function($){ initTooltips(); $("body").on("subform-row-add", initTooltips); function initTooltips (event, container) { container = container || document;$(container).find(".hasTooltip").tooltip({"html": true,"container": "body"});} });
	</script>
	<meta property="og:title" content="Ghana to host Extraordinary ECOWAS Summit on Guinea Thursday" />
	<meta property="og:type" content="article" />
	<meta property="og:image" content="https://www.graphic.com.gh/images/2021/sept/15/weah.jpg" />
	<meta property="og:url" content="https://www.graphic.com.gh/news/general-news/ghana-to-host-extraordinary-summit-on-guinea-thursday.html" />
	<meta property="og:site_name" content="Graphic Online" />
	<meta property="og:description" content="Ghana is hosting an Extraordinary ECOWAS (Economic Community of West African States) Summit on Thursday, September 16, 2021 to deliberate on the coup d’état in Guinea." />
	<meta property="fb:app_id" content="342494502508165" />
	<meta property="og:image:width" content="600" />
	<meta property="og:image:height" content="400" />
	<meta property="og:locale:content" content="en_GB" />
	<link rel="dns-prefetch" href="https://fonts.google.com">
<meta property="fb:pages" content="122108447901948" />
<meta property="fb:admins" content="10157057759915251">
<meta property="article:publisher" content="https://www.facebook.com/dailygraphicghana" />
<meta name="robots" content="max-image-preview:large">
<meta property="fb:use_automatic_ad_placement" content="enable=true ad_density=default">
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-1220784161199635"
     crossorigin="anonymous"></script>
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/116077622/TopRight_ArticlePages', [336, 280], 'div-gpt-ad-1624660339343-0').addService(googletag.pubads());
    googletag.defineSlot('/116077622/ArticlePages_RightNo2', [336, 280], 'div-gpt-ad-1624538698190-0').addService(googletag.pubads());
    googletag.defineSlot('/116077622/skycraper_for_all_pages', [300, 600], 'div-gpt-ad-1624659778898-0').addService(googletag.pubads());
    googletag.defineSlot('/116077622/Homepage_Top_Right', [[300, 250], [336, 280]], 'div-gpt-ad-1624660678719-0').addService(googletag.pubads());
    googletag.defineSlot('/116077622/Inside_content_block_2', ['fluid', [320, 480], [336, 280]], 'div-gpt-ad-1624661465141-0').addService(googletag.pubads());
    googletag.defineSlot('/116077622/INNER-CONTENT-BLK-3', [336, 280], 'div-gpt-ad-1624661570592-0').addService(googletag.pubads());
   googletag.defineSlot('/116077622/inside_content_block_4', [[320, 480], 'fluid', [300, 250], [336, 280]], 'div-gpt-ad-1624662038844-0').addService(googletag.pubads());
    googletag.defineSlot('/116077622/Inner_Content_Block_3', [336, 280], 'div-gpt-ad-1624540074352-0').addService(googletag.pubads());
    googletag.defineSlot('/116077622/left_side_160x600', [[160, 300], [160, 600]], 'div-gpt-ad-1624657904845-0').addService(googletag.pubads());
    googletag.defineSlot('/116077622/TOPBANNER-UNDER-MENU-BILLBOAD', [970, 250], 'div-gpt-ad-1624660991744-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
	<!-- Start: Google Structured Data -->
             <script type="application/ld+json"> { "@context": "https://schema.org", "@type": "BreadcrumbList", "itemListElement": [ { "@type": "ListItem", "position": 1, "name": "News Headlines", "item": "https://www.graphic.com.gh/news.html" }, { "@type": "ListItem", "position": 2, "name": "General News", "item": "https://www.graphic.com.gh/news/general-news.html" }, { "@type": "ListItem", "position": 3, "name": "Ghana to host Extraordinary ECOWAS Summit on Guinea Thursday", "item": "https://www.graphic.com.gh/news/general-news/ghana-to-host-extraordinary-summit-on-guinea-thursday.html" } ] } </script> <script type="application/ld+json"> { "@context": "https://schema.org", "@type": "Article", "mainEntityOfPage": { "@type": "WebPage", "@id": "https://www.graphic.com.gh/news/general-news/ghana-to-host-extraordinary-summit-on-guinea-thursday.html" }, "headline": "Ghana to host Extraordinary ECOWAS Summit on Guinea Thursday", "description": "Ghana is hosting an Extraordinary ECOWAS (Economic Community of West African States) Summit on Thursday, September 16, 2021 to deliberate on the coup d’état in Guinea.", "image": { "@type": "ImageObject", "url": "https://www.graphic.com.gh/images/2021/sept/15/weah.jpg" }, "author": { "@type": "Person", "name": "Enoch Darfah Frimpong" }, "publisher": { "@type": "Organization", "name": "Graphic Online", "logo": { "@type": "ImageObject", "url": "https://www.graphic.com.gh/images/2018/feb/onlinelogo.png" } }, "datePublished": "2021-09-15T11:00:16+00:00", "dateCreated": "2021-09-15T11:00:16+00:00", "dateModified": "2021-09-15T18:59:02+00:00" } </script> <script type="application/ld+json"> { "@context": "https://schema.org", "@type": "Article", "mainEntityOfPage": { "@type": "WebPage", "@id": "https://www.graphic.com.gh/news/general-news/ghana-to-host-extraordinary-summit-on-guinea-thursday.html" }, "headline": "Ghana to host Extraordinary ECOWAS Summit on Guinea Thursday", "description": "&lt;h2&gt;Ghana is hosting an Extraordinary ECOWAS (&lt;span&gt;Economic Community of West African States) &lt;/span&gt;Summit on Thursday, September 16, 2021 to deliberate on the coup d’état in Guinea.&lt;/h2&gt; &lt;div id=&#039;fb-root&#039;&gt;&l", "image": { "@type": "ImageObject", "url": "https://www.graphic.com.gh/images/2021/sept/15/weah.jpg" }, "author": { "@type": "Person", "name": "Enoch Darfah Frimpong" }, "publisher": { "@type": "Organization", "name": "Graphic Online", "logo": { "@type": "ImageObject", "url": "https://www.graphic.com.gh/images/2018/feb/onlinelogo.png" } }, "datePublished": "2021-09-15T11:00:16+00:00", "dateCreated": "2021-09-15T11:00:16+00:00", "dateModified": "2021-09-15T18:59:02+00:00" } </script>
            <!-- End: Google Structured Data -->
        <link rel="stylesheet" href="/templates/ghananewso/css/bootstrap.min.css?version=1.0.3125" media="screen" />
            <link rel="stylesheet" href="/templates/ghananewso/css/template.min.css?version=1.0.3125" media="screen" />
            <script src="/templates/ghananewso/script.js?version=1.0.3125"></script>
    <link rel="apple-touch-icon" sizes="72x72" href="/./favicons/apple-icon-72x72.png">
<link rel="apple-touch-icon" sizes="114x114" href="/./favicons/apple-icon-114x114.png">
<link rel="apple-touch-icon" sizes="120x120" href="/./favicons/apple-icon-120x120.png">
<link rel="apple-touch-icon" sizes="144x144" href="/./favicons/apple-icon-144x144.png">
<link rel="apple-touch-icon" sizes="152x152" href="/./favicons/apple-icon-152x152.png">
<link rel="apple-touch-icon" sizes="180x180" href="/./favicons/apple-icon-180x180.png">
<link rel="icon" type="image/png" sizes="192x192"  href="/./favicons/android-icon-192x192.png">
<link rel="icon" type="image/png" sizes="96x96" href="/./favicons/favicon-96x96.png">
<link rel="icon" type="image/png" sizes="16x16" href="/./favicons/favicon-16x16.png">
<meta name="msapplication-TileImage" content="./favicons/ms-icon-16x16.png">
<meta name="google-site-verification" content="j4tRhOQ0jFqVR1Bx0oozoy53IppsA2_CwqUZG5G2n9o" />
<style type="text/css"> @media print { body { display:none } } </style>

<script type="text/javascript">
	function clickExplorer() {
		if( document.all ) {
			alert('Sorry. You're not allowed to copy');
		}
		return false;
	}
	function clickOther(e) {
		if( document.layers || ( document.getElementById && !document.all ) ) {
			if ( e.which == 2 || e.which == 3 ) {
				alert('Sorry. You're not allowed to copy');
				return false;
			}
		}
	}
	if( document.layers ) {
		document.captureEvents( Event.MOUSEDOWN );
		document.onmousedown=clickOther;
	}
	else {
		document.onmouseup = clickOther;
		document.oncontextmenu = clickExplorer;
	}
</script>

<script type="text/javascript">
document.addEventListener('dragstart', function(e){
    e.preventDefault();
});
document.addEventListener('copy', function(e){
    e.preventDefault();
	alert('Sorry. You're not allowed to copy');
});
</script>
<meta http-equiv="imagetoolbar" content="no">


<meta name="google-site-verification" content="ePVTo-YiX6b27Yk4zujBVQCS1_XEOF6vSk6yQqQTRfc" />

</head>
<body class=" bootstrap bd-body-13  bd-pagebackground-326 bd-margins">
<!-- Google Tag Manager iframe V.1.0.2 from Tools for Joomla -->
<noscript><iframe src='//www.googletagmanager.com/ns.html?id=GTM-5LW7FTC'
height='0' width='0' style='display:none;visibility:hidden'></iframe></noscript>
<!-- End Google Tag Manager iframe -->
    <header class=" bd-headerarea-1  bd-margins">
        <div class=" bd-layoutbox-1 bd-no-margins clearfix">
    <div class="bd-container-inner">
                    
        <div class=" bd-topmenu-1 hidden-xs" data-responsive-menu="false">
                        
                <div class=" bd-horizontalmenu-2 clearfix">
                    <div class="bd-container-inner">
                        <ul class=" bd-menu-3 nav nav-pills navbar-left" >
<li class=" bd-menuitem-4 item-116">
<a title="Graphic Communications Group Ltd Corporate Page" href="https://corporate.graphic.com.gh" rel="noopener" target="_blank"><span>About Graphic</span></a></li><li class=" bd-menuitem-4 item-117">
<a title="Graphic Online classifieds. Post and advertise your goods and services for free" href="/accra-vendor-list.html" target="_blank"><span>Accra Vendor List</span></a></li><li class=" bd-menuitem-4 item-118">
<a title="Real Estate Sector ReRevolution Event" href="https://graphic.com.gh/rerevolution" target="_blank"><span>ReRevolution Event</span></a></li><li class=" bd-menuitem-4 item-304">
<a title="Graphic NewsPlus" href="https://newsplus.graphic.com.gh"><span>NewsPLUS</span></a></li><li class=" bd-menuitem-4 item-322">
<a title="70th Anniversary Photo Exhibition" href="https://www.graphic.com.gh/70/exhibition/" target="_blank"><span>Photo Exhibition</span></a></li></ul>                    </div>
                </div>
            
                    </div>
        
    	
		        	
		<form id="search-8" role="form" class=" bd-search-8 form-inline" name="search" action="/index.php" method="post">
    <div class="bd-container-inner">
        <input type="hidden" name="task" value="search">
        <input type="hidden" name="option" value="com_search">
        <div class="bd-search-wrapper">
            
                <input type="text" name="searchword" class=" bd-bootstrapinput-11 form-control input-sm" placeholder="Search Graphic Online">
                <a href="#" class="bd-icon-58 bd-icon " link-disable="true"></a>
        </div>
        <script>
            (function (jQuery, $) {
                jQuery('.bd-search-8 .bd-icon-58').on('click', function (e) {
                    e.preventDefault();
                    jQuery('#search-8').submit();
                });
            })(window._$, window._$);
        </script>
    </div>
</form>
    </div>
</div>
	
		<div class=" bd-layoutbox-4 hidden-sm hidden-xs bd-no-margins clearfix">
    <div class="bd-container-inner">
        <div class=" bd-layoutbox-5 bd-no-margins bd-no-margins clearfix">
    <div class="bd-container-inner">
        <a class=" bd-logo-2 bd-no-margins" href="https://www.graphic.com.gh">
<img class=" bd-imagestyles-17" src="https://www.graphic.com.gh//favicons/apple-icon-180x180.png" alt="Graphic Online">
</a>
	
		<div class=" bd-headline-2">
    <div class="bd-container-inner">
        <h3>
            <a href="/">
            Graphic Online            </a>
        </h3>
    </div>
</div>
    </div>
</div>
    </div>
</div>
	
		<div class=" bd-layoutbox-13 bd-no-margins clearfix">
    <div class="bd-container-inner">
                    
        <nav class=" bd-hmenu-1"  data-responsive-menu="true" data-responsive-levels="one level" data-responsive-type="offcanvas" data-offcanvas-delay="0ms" data-offcanvas-duration="700ms" data-offcanvas-timing-function="ease">
                        
                <div class=" bd-menuoverlay-16 bd-menu-overlay"></div>
                <div class=" bd-responsivemenu-11 collapse-button">
    <div class="bd-container-inner">
        <div class="bd-menuitem-13 ">
            <a  data-toggle="collapse"
                data-target=".bd-hmenu-1 .collapse-button + .navbar-collapse"
                href="#" onclick="return false;">
                    <span> Graphic Online</span>
            </a>
        </div>
    </div>
</div>
                <div class="navbar-collapse collapse width">
            <div class=" bd-horizontalmenu-1 clearfix">
    <div class="bd-container-inner">
        
            <div class=" bd-container-509 bd-tagstyles bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
    
     </div>
                
<ul class=" bd-menu-1 nav navbar-left nav-pills"  id="ghana_News_menu">
                        
        <li class=" bd-menuitem-1 bd-toplevel-item  item-101 ">
<a title="ELECTION 2020 Results - Ghana news and more" href="/"><span>Home</span></a></li>                        
        <li class=" bd-menuitem-1 bd-toplevel-item bd-submenu-icon-only item-215  deeper parent">
<a class="  active" title="Today's Ghana news headlines" href="https://www.graphic.com.gh/news.html"><span>News Headlines</span></a>        <div class="bd-menu-2-popup">
                            <ul class=" bd-menu-2">
                                            
        <li class=" bd-menuitem-2 bd-sub-item item-111  current">
<a class="  active" title="Latest news in Ghana today and more" href="/news/general-news.html"><span>General News</span></a></li>                        
        <li class=" bd-menuitem-2 bd-sub-item item-231 ">
<a title="Ghana Education News" href="/news/education.html"><span>Education</span></a></li>                        
        <li class=" bd-menuitem-2 bd-sub-item item-232 ">
<a title="Ghana Health news" href="/news/health.html"><span>Health</span></a></li></ul></div></li>                        
        <li class=" bd-menuitem-1 bd-toplevel-item  item-1140 ">
<a title="Politics - Ghana news" href="/news/politics.html"><span>Politics</span></a></li>                        
        <li class=" bd-menuitem-1 bd-toplevel-item  item-113  parent">
<a title="Ghana Entertainment and celebrity News for today" href="/entertainment.html"><span>Showbiz</span></a></li>                        
        <li class=" bd-menuitem-1 bd-toplevel-item  item-205  parent">
<a title="General Sports News  - Graphic SPORTS" href="/sports.html"><span>GraphicSports</span></a></li>                        
        <li class=" bd-menuitem-1 bd-toplevel-item  item-105  parent">
<a title="Health, Lifestyle and Relationship Tips" href="/lifestyle.html"><span>The Mirror</span></a></li>                        
        <li class=" bd-menuitem-1 bd-toplevel-item  item-112  parent">
<a title="Graphic Business Ghana Business News and More" href="/business.html"><span>Business</span></a></li>                        
        <li class=" bd-menuitem-1 bd-toplevel-item  item-277 ">
<a title="Daily Graphic Editorials " href="/daily-graphic-editorials.html"><span>Editorials</span></a></li>                        
        <li class=" bd-menuitem-1 bd-toplevel-item  item-124  parent">
<a title="Latest Ghana news videos" href="https://www.graphic.com.gh/ghana-news-videos.html"><span>Videos</span></a></li>                        
        <li class=" bd-menuitem-1 bd-toplevel-item  item-133  parent">
<a title="world news" href="/international.html"><span>World</span></a></li>                        
        <li class=" bd-menuitem-1 bd-toplevel-item  item-103  parent">
<a href="/junior-graphic.html"><span>Juniors</span></a></li>                        
        <li class=" bd-menuitem-1 bd-toplevel-item  item-104  parent">
<a title="Feature articles - Ghana, opinions and Daily Graphic editorial" href="/features.html"><span>Features</span></a></li>                </ul>        
    </div>
</div>                <div class="bd-menu-close-icon">
    <a href="#" class="bd-icon  bd-icon-150"></a>
</div>
            
                </div>
                    </nav>
        
        </div>
</div>
	
		            
        <nav class=" bd-hmenu-3 hidden-sm hidden-xs"  data-responsive-menu="false" data-responsive-levels="expand on click" data-responsive-type="" data-offcanvas-delay="0ms" data-offcanvas-duration="700ms" data-offcanvas-timing-function="ease">
                        
            <div class=" bd-horizontalmenu-4 clearfix">
    <div class="bd-container-inner">
        
                
<ul class=" bd-menu-7 nav navbar-left nav-pills" >
                        
        <li class=" bd-menuitem-10 bd-toplevel-item  item-111  current">
<a class="  active" title="Latest news in Ghana today and more" href="/news/general-news.html"><span>General News</span></a></li>                        
        <li class=" bd-menuitem-10 bd-toplevel-item  item-231 ">
<a title="Ghana Education News" href="/news/education.html"><span>Education</span></a></li>                        
        <li class=" bd-menuitem-10 bd-toplevel-item  item-232 ">
<a title="Ghana Health news" href="/news/health.html"><span>Health</span></a></li>                </ul>        
    </div>
</div>                <div class="bd-menu-close-icon">
    <a href="#" class="bd-icon  bd-icon-13"></a>
</div>
            
                    </nav>
        
    </header>
	
		<div class="bd-containereffect-13 container-effect container "><div class=" bd-layoutcontainer-32  bd-columns bd-no-margins">
    <div class="bd-container-inner">
        <div class="container-fluid">
            <div class="row ">
                <div class=" bd-columnwrapper-76 
 col-sm-12">
    <div class="bd-layoutcolumn-76 bd-column" ><div class="bd-vertical-align-wrapper"><div class=" bd-flexalign-1 bd-no-margins bd-flexalign">    
        <div class=" bd-joomlaposition-8  clearfix" >
            <div class=" bd-block-143 bd-own-margins  visible-lg" >
            
    <div class="bd-blockcontent bd-tagstyles bd-custom-blockquotes bd-custom-bulletlist bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
        <!-- /116077622/TOPBANNER-UNDER-MENU-BILLBOAD -->
<div id='div-gpt-ad-1624660991744-0' style='min-width: 970px; min-height: 250px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1624660991744-0'); });
  </script>
</div>    </div>
    
</div>
        <div class=" bd-block-143 bd-own-margins  visible-xs" >
            
    <div class="bd-blockcontent bd-tagstyles bd-custom-blockquotes bd-custom-bulletlist bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
        <div class="inread" align="center">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Responsive Graphic -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-1220784161199635"
     data-ad-slot="7046753112"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>    </div>
    
</div>
        </div>
        </div></div></div>
</div>
            </div>
        </div>
    </div>
</div></div>
	
		<div class="bd-containereffect-2 container-effect container ">
<div class=" bd-stretchtobottom-3 bd-stretch-to-bottom" data-control-selector=".bd-contentlayout-15">
<div class="bd-contentlayout-15   bd-sheetstyles-17  bd-no-margins bd-margins" >
    <div class="bd-container-inner">

        <div class="bd-flex-vertical bd-stretch-inner bd-contentlayout-offset">
            
            <div class="bd-flex-horizontal bd-flex-wide bd-no-margins">
                
                     <aside class="bd-sidebararea-3-column hidden-md hidden-sm hidden-xs bd-no-margins  bd-flex-vertical bd-flex-fixed ">
                <div class="bd-sidebararea-3 hidden-md hidden-sm hidden-xs bd-no-margins bd-flex-wide  bd-margins">
                    
                    <div class=" bd-joomlaposition-23 hidden-sm hidden-xs clearfix" >
        

<div class=" bd-vmenu-1 hidden-xs bd-no-margins" data-responsive-menu="true" data-responsive-levels="expand on click">
    <div class=" bd-block-2 bd-own-margins  vmenu">
                <div class=" bd-blockheader bd-tagstyles bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
            <h4>Top News Topics</h4>
        </div>
                <div class=" bd-blockcontent bd-tagstyles bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed shape-only">
            <div class=" bd-verticalmenu-3">
                <div class="bd-container-inner">
                                        
<ul class=" bd-menu-23 nav nav-pills" >
                                                                            <li class=" bd-menuitem-23 item-1159">
<a title="News - Vodafone Ghana Music Awards " href="https://www.graphic.com.gh/vgma22-stories.html"><span>#VGMA22 Stories</span></a></li>                                                                            <li class=" bd-menuitem-23 item-1160">
<a title="Ghana Judgement Debt Stories" href="https://www.graphic.com.gh/ghana-judgment-debt-stories.html"><span>Judgment Debt</span></a></li>                                                                            <li class=" bd-menuitem-23 item-1161">
<a title="Ghana Judgement Debt Stories" href="https://www.graphic.com.gh/accra-floods-news-stories.html"><span>Floods</span></a></li>                                                                            <li class=" bd-menuitem-23 item-752">
<a title="Ghana news - FDA" href="https://www.graphic.com.gh/fda-ghana-news-stories.html"><span>FDA Ghana Stories</span></a></li>                                                                            <li class=" bd-menuitem-23 item-237">
<a title="Coronavirus COVID-19 news" href="/coronavirus-news-in-ghana.html"><span>COVID19 News</span></a></li>                                                                            <li class=" bd-menuitem-23 item-876">
<a title="JJ RAWLINGS" href="https://www.graphic.com.gh/jj-rawlings.html"><span>JJ RAWLINGS</span></a></li>                                                                            <li class=" bd-menuitem-23 item-220">
<a title="Ghana News Homepage: Credible News in Ghana and More" href="/"><span>Home</span></a></li>                                                                            <li class=" bd-menuitem-23 item-221">
<a class="  active" title="General and local News in Ghana today" href="/news/general-news.html"><span>General News</span></a></li>                                                                            <li class=" bd-menuitem-23 item-226">
<a title="Ghana Political News | news in Ghana | NPP news | NDC News |" href="/news/politics.html"><span>Ghana Politics</span></a></li>                                                                            <li class=" bd-menuitem-23 item-224">
<a title="Ghana Energy and oil and gas news" href="/business/oil-gas.html"><span>Oil &amp; Gas</span></a></li>                                                                            <li class=" bd-menuitem-23 item-310">
<a title="Ghana's telecoms industry news" href="/business/telecom.html"><span>Telecoms</span></a></li>                                                                            <li class=" bd-menuitem-23 item-312">
<a title="Kobby Asmah's Civic Realities Column" href="/features/civic-realities.html"><span>Civic Realities</span></a></li>                                                                            <li class=" bd-menuitem-23 item-311">
<a title="Native Daughter Column by Ajoa Yeboah-Afari" href="/native-daughter.html"><span>Native Daughter</span></a></li>                                                                            <li class=" bd-menuitem-23 item-314">
<a title="KB ASANTE: Voice From Afar Column" href="/features/voice-from-afar.html"><span>Voice From Afar</span></a></li>                                                                            <li class=" bd-menuitem-23 item-228">
<a title="Entertainment News in Ghana and celebrity news" href="/entertainment.html"><span>Showbiz</span></a></li>                                                                            <li class=" bd-menuitem-23 item-313">
<a title="Ghana Education News" href="/news/education.html"><span>Education</span></a></li>                                                                            <li class=" bd-menuitem-23 item-245">
<a title="Opinions and Feature articles" href="/features/opinion.html"><span>Opinions</span></a></li>                                                                            <li class=" bd-menuitem-23 item-260">
<a title="Lifestyle, Relationships Tips, Marriage Advice and More " href="/lifestyle/relationships.html"><span>Relationships</span></a></li>                                                                            <li class=" bd-menuitem-23 item-609">
<a title="SMS News Alerts" href="/alerts.html"><span>Alerts</span></a></li>                                        </ul>                </div>
            </div>
        </div>
    </div>
</div>

    <div class=" bd-block-43 bd-own-margins  visible-lg" >
            
    <div class="bd-blockcontent bd-tagstyles bd-custom-blockquotes bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
        <!-- /116077622/left_side_160x600 -->
<div id='div-gpt-ad-1624657904845-0' style='min-width: 160px; min-height: 300px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1624657904845-0'); });
  </script>
</div>
<br/>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Ghana News Left -->
<ins class="adsbygoogle"
     style="display:inline-block;width:160px;height:600px"
     data-ad-client="ca-pub-1220784161199635"
     data-ad-slot="1965013089"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>    </div>
    
</div>
        </div>                    
                </div>
            </aside>
                        <div class="bd-flex-vertical bd-flex-wide bd-no-margins">
                    

                    <div class=" bd-layoutitemsbox-7 bd-flex-wide bd-no-margins">
    <div class=" bd-content-16">
    

<div class=" bd-blog-3 bd-no-margins "  >
    <div class="bd-container-inner">
    
        <div class=" bd-grid-6 bd-margins">
          <div class="container-fluid">
            <div class="separated-grid row">
                <div class="separated-item-38 col-md-12 ">
                    
                    <div class="bd-griditem-38">
            
        <article class=" bd-article-3">
            <h1 class=" bd-postheader-3"  >
    
            Ghana to host Extraordinary ECOWAS Summit on Guinea Thursday    </h1>
	
		<div class=" bd-layoutbox-8 bd-no-margins clearfix">
    <div class="bd-container-inner">
        <div class=" bd-posticondate-4 bd-no-margins">
    <span class=" "><span><time datetime="2021-09-15T11:00:16+00:00" >Date: Sep - 15 - 2021 , 11:00</time></span></span>
</div>
	
		<div class=" bd-posticonauthor-5 bd-no-margins">
    <span class=" "><span>BY: Graphic.com.gh</span></span>
</div>
	
		<div class=" bd-posticoncategory-9 hidden-xs bd-no-margins">
    <span class=" "><span>Category: <span class="bd-post-metadata-category-name" itemprop="genre">General News</span></span></span>
</div>
    </div>
</div>
	
		<div class=" bd-layoutbox-10 bd-no-margins clearfix">
    <div class="bd-container-inner">
        <div class=" bd-postimage-3 bd-no-margins pull-none">
    
            <img src="/images/2021/sept/15/weah.jpg" alt="The Liberian President, George Weah, arrived in Accra on Wednesday morning for the Summit." class=" bd-imagestyles-16" />
            
        <div class=" bd-container-54 bd-tagstyles bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed ">
        The Liberian President, George Weah, arrived in Accra on Wednesday morning for the Summit.    </div>
    </div>
	
		<div class=" bd-customhtml-4 hidden-xs bd-tagstyles bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
    <div class="bd-container-inner bd-content-element">
       <div class="sharethis-inline-share-buttons"></div>
    </div>
</div>
	
		<div class=" bd-postcontent-3 bd-tagstyles bd-custom-blockquotes bd-custom-image bd-custom-bulletlist bd-custom-table bd-bootstrap-tables bd-table-striped bd-table-bordered bd-table-hover bd-table-condensed bd-contentlayout-offset"  >
    <h2>Ghana is hosting an Extraordinary ECOWAS (<span>Economic Community of West African States) </span>Summit on Thursday, September 16, 2021 to deliberate on the coup d’état in Guinea.</h2>
 
<p>About 13 Heads of State are expected to attend the Thursday meeting.</p><div class="inread" align="center">
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-1220784161199635"
     crossorigin="anonymous"></script>
<!-- NewsPlus Responsive -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-1220784161199635"
     data-ad-slot="4025056134"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>

<p><img src="/images/ayorkor.jpg" /></p>
<p>Ghana's Minister of Foreign Affairs and Regional Integration, Ms Shirley Ayorkor Botchway, at a press briefing on Wednesday, said that Guinea and Mali would not be attending the Summit since the focal point of discussion would be on the political unrest in the two countries.</p>
<p>The Liberian President, George Weah, arrived in Accra on Wednesday morning for the Summit.</p><div class="inread" align="center">
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-1220784161199635"
     crossorigin="anonymous"></script>
<!-- NewsPlus Responsive -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-1220784161199635"
     data-ad-slot="4025056134"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<p><img src="/images/weah2.jpg" /></p>
<p><strong>Road traffic disruption</strong></p>
<p>The Police has announced that parts of the Liberation and Independence roads in Accra will experience a temporary disruption of traffic flow on Thursday.</p>
<p>The roadblock is to facilitate the transportation of Heads of States and Governments of who will participate in the extraordinary session.</p><div class="inread-color" align="center">
<!-- New Graph J3 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-5510276167635361"
     data-ad-slot="5081102193"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>

<p>Areas to be affected include; the Kotoka International Airport, Opebia, Akuafo Roundabout, Afrikiko, Ako-Adjei interchange, National Theatre, Ridge Roundabout, and finally Kempinski Hotel.</p>
<p></p>
<p><iframe width="560" height="429" style="border: none; overflow: hidden;" src="https://www.facebook.com/plugins/video.php?height=314&amp;href=https%3A%2F%2Fwww.facebook.com%2Fmoi.gov.gh%2Fvideos%2F291003679061302%2F&amp;show_text=true&amp;width=560&amp;t=0" scrolling="no" frameborder="0" allow="autoplay; clipboard-write; encrypted-media; picture-in-picture; web-share" allowfullscreen="allowfullscreen"></iframe></p><div id='fb-root'></div>
				<script>(function(d, s, id) {
				  var js, fjs = d.getElementsByTagName(s)[0];
				  if (d.getElementById(id)) return;
				  js = d.createElement(s); js.id = id;
				  js.src = '//connect.facebook.net/en_GB/all.js#xfbml=1&appId=342494502508165';
				  fjs.parentNode.insertBefore(js, fjs);
				}(document, 'script', 'facebook-jssdk'));</script>
				
			<div class='fb-comments' data-href='http://www.graphic.com.gh/news/general-news/ghana-to-host-extraordinary-summit-on-guinea-thursday.html' data-num-posts='10' data-width='500' ></div></p><div class="inread" align="center">
<!-- /116077622/inside_content_block_4 -->
<div id='div-gpt-ad-1624662038844-0' style='min-width: 300px; min-height: 250px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1624662038844-0'); });
  </script>
</div>
</div></div>
	
		    </div>
</div>
        </article>
        <div class="bd-container-inner"><div class=" bd-pager-3">
    <ul class=" bd-pagination-4 pager">
                <li class=" bd-paginationitem-4">
		<a class="hasTooltip" title="Help grow internal travel culture - Dr Awal urges GTA Board" aria-label="Previous article: Help grow internal travel culture - Dr Awal urges GTA Board" href="/news/general-news/help-grow-internal-travel-culture-dr-awal-urges-gta-board.html" rel="prev">
			<span class="icon-chevron-left" aria-hidden="true"></span> <span aria-hidden="true">Prev</span>		</a>
	</li>
                        <li class=" bd-paginationitem-4">
		<a class="hasTooltip" title="WAEC reschedules WASSCE Physics, Business Management papers" aria-label="Next article: WAEC reschedules WASSCE Physics, Business Management papers" href="/news/general-news/waec-reschedules-physics-business-management-papers.html" rel="next">
			<span aria-hidden="true">Next</span> <span class="icon-chevron-right" aria-hidden="true"></span>		</a>
	</li>
            </ul>
</div>
</div>
        
                        </div>
                    </div>
                </div>
            </div>
        </div>
    </div>
</div>

</div>
</div>

                    
                     <aside class="bd-sidebararea-4-column  bd-flex-vertical bd-flex-fixed ">
                <div class="bd-sidebararea-4 bd-flex-wide  bd-margins">
                    
                    <div class=" bd-joomlaposition-14 clearfix" >
            <div class=" bd-block-29 bd-own-margins list-gray thumb-3x visible-xs sharp_font" >
        
    <div class=" bd-blockheader bd-tagstyles bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
        <h4>Trending Ghana News</h4>
    </div>
    
        
    <div class="bd-blockcontent bd-tagstyles bd-custom-bulletlist bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
        
<div class="allmode-box allmode-list list-gray thumb-3x visible-xs sharp_font">


<ul class="allmode-items">

	

	
		<li class="allmode-item allmode-category-id9 allmode-featured">

						<div class="allmode-img"><a href="/news/politics/yaw-boafo-elected-new-bar-association-national-president.html"><img src="/images/raxo_thumbs/amp/tb-w120-h80-crop-int-0363ea583976d8ebc51e3d9eb61c1906.jpg" width="120" height="80" title="Yaw Boafo elected new Ghana Bar Association national president" alt="Yaw Boafo elected new Ghana Bar Association national president" /></a></div>
			
						<div class="allmode-date">Sep 15, 2021</div>
			
			<div class="allmode-right">

								<h4 class="allmode-title"><a title="Yaw Boafo elected new Ghana Bar Association national president" href="/news/politics/yaw-boafo-elected-new-bar-association-national-president.html">Yaw Boafo elected new Ghana Bar Association national president</a></h4>
				
				
				
			</div>

			<a href="/news/politics/yaw-boafo-elected-new-bar-association-national-president.html" class="allmode-readmore"></a>

		</li>

	
		<li class="allmode-item allmode-category-id36 allmode-featured">

						<div class="allmode-img"><a href="/sports/sports-news/graphic-sports-metro-tv-sports-forum-set-for-sept-28.html"><img src="/images/raxo_thumbs/amp/tb-w120-h80-crop-int-f9f3468d31f377e902b162e76428508e.jpg" width="120" height="80" title="Graphic Sports-Metro TV Sports forum set for September 28" alt="MD of GCGL, Mr Ato Afful and  MD of Ignite Media Group, Mr Kayode Akintemi (right) at the ceremony" /></a></div>
			
						<div class="allmode-date">Sep 15, 2021</div>
			
			<div class="allmode-right">

								<h4 class="allmode-title"><a title="Graphic Sports-Metro TV Sports forum set for September 28" href="/sports/sports-news/graphic-sports-metro-tv-sports-forum-set-for-sept-28.html">Graphic Sports-Metro TV Sports forum set for September 28</a></h4>
				
				
				
			</div>

			<a href="/sports/sports-news/graphic-sports-metro-tv-sports-forum-set-for-sept-28.html" class="allmode-readmore"></a>

		</li>

	
		<li class="allmode-item allmode-category-id10 allmode-featured">

						<div class="allmode-img"><a href="/news/general-news/giadec-rocksure-partner-on-nyinahin-mpasaaso-bauxite-mine.html"><img src="/images/raxo_thumbs/amp/tb-w120-h80-crop-int-1657a07374c74b349f557874789660a8.jpg" width="120" height="80" title="GIADEC, Rocksure partner on Nyinahin-Mpasaaso bauxite mine" alt="Michael Ansah, CEO of Ghana Integrated Aluminium Development Corporation" /></a></div>
			
						<div class="allmode-date">Sep 15, 2021</div>
			
			<div class="allmode-right">

								<h4 class="allmode-title"><a title="GIADEC, Rocksure partner on Nyinahin-Mpasaaso bauxite mine" href="/news/general-news/giadec-rocksure-partner-on-nyinahin-mpasaaso-bauxite-mine.html">GIADEC, Rocksure partner on Nyinahin-Mpasaaso bauxite mine</a></h4>
				
				
				
			</div>

			<a href="/news/general-news/giadec-rocksure-partner-on-nyinahin-mpasaaso-bauxite-mine.html" class="allmode-readmore"></a>

		</li>

	
		<li class="allmode-item allmode-category-id36 allmode-featured">

						<div class="allmode-img"><a href="/sports/sports-news/we-re-looking-for-either-local-or-foreign-coach-dr-randy-abbey.html"><img src="/images/raxo_thumbs/amp/tb-w120-h80-crop-int-3d589e61881dcbcec916932b8ceccdeb.jpg" width="120" height="80" title="We’re looking for either local or foreign coach — Randy Abbey" alt="We’re looking for either local or foreign coach — Randy Abbey" /></a></div>
			
						<div class="allmode-date">Sep 15, 2021</div>
			
			<div class="allmode-right">

								<h4 class="allmode-title"><a title="We’re looking for either local or foreign coach — Randy Abbey" href="/sports/sports-news/we-re-looking-for-either-local-or-foreign-coach-dr-randy-abbey.html">We’re looking for either local or foreign coach — Randy Abbey</a></h4>
				
				
				
			</div>

			<a href="/sports/sports-news/we-re-looking-for-either-local-or-foreign-coach-dr-randy-abbey.html" class="allmode-readmore"></a>

		</li>

	
		<li class="allmode-item allmode-category-id36 allmode-featured">

						<div class="allmode-img"><a href="/sports/sports-news/3-man-committee-head-hunts-for-new-black-stars-coach.html"><img src="/images/raxo_thumbs/amp/tb-w120-h80-crop-int-c8f880c6d9db04e8a98644b0310872e7.jpg" width="120" height="80" title="3-man committee head-hunts for new Black Stars coach" alt="3-man committee head-hunts for new Black Stars coach" /></a></div>
			
						<div class="allmode-date">Sep 15, 2021</div>
			
			<div class="allmode-right">

								<h4 class="allmode-title"><a title="3-man committee head-hunts for new Black Stars coach" href="/sports/sports-news/3-man-committee-head-hunts-for-new-black-stars-coach.html">3-man committee head-hunts for new Black Stars coach</a></h4>
				
				
				
			</div>

			<a href="/sports/sports-news/3-man-committee-head-hunts-for-new-black-stars-coach.html" class="allmode-readmore"></a>

		</li>

	
		<li class="allmode-item allmode-category-id10 allmode-featured">

						<div class="allmode-img"><a href="/news/general-news/owusu-bempah-granted-ghc200-000-bail.html"><img src="/images/raxo_thumbs/amp/tb-w120-h80-crop-int-7e85ce040afba36bf480ef5ade7ce1f7.jpg" width="120" height="80" title="Owusu Bempah granted GH¢200,000 bail" alt="" /></a></div>
			
						<div class="allmode-date">Sep 15, 2021</div>
			
			<div class="allmode-right">

								<h4 class="allmode-title"><a title="Owusu Bempah granted GH¢200,000 bail" href="/news/general-news/owusu-bempah-granted-ghc200-000-bail.html">Owusu Bempah granted GH¢200,000 bail</a></h4>
				
				
				
			</div>

			<a href="/news/general-news/owusu-bempah-granted-ghc200-000-bail.html" class="allmode-readmore"></a>

		</li>

	
		<li class="allmode-item allmode-category-id13 allmode-featured">

						<div class="allmode-img"><a href="/news/education/wassce-leak-see-the-11-schools-being-monitored-by-waec.html"><img src="/images/raxo_thumbs/amp/tb-w120-h80-crop-int-722c53771d72b330996a8ff07ec1d44e.jpg" width="120" height="80" title="WASSCE leak: See the 11 schools being monitored by WAEC" alt="WASSCE leak: See the 11 schools being monitored by WAEC" /></a></div>
			
						<div class="allmode-date">Sep 15, 2021</div>
			
			<div class="allmode-right">

								<h4 class="allmode-title"><a title="WASSCE leak: See the 11 schools being monitored by WAEC" href="/news/education/wassce-leak-see-the-11-schools-being-monitored-by-waec.html">WASSCE leak: See the 11 schools being monitored by WAEC</a></h4>
				
				
				
			</div>

			<a href="/news/education/wassce-leak-see-the-11-schools-being-monitored-by-waec.html" class="allmode-readmore"></a>

		</li>

	
		<li class="allmode-item allmode-category-id10 allmode-featured">

						<div class="allmode-img"><a href="/news/general-news/fire-destroys-oda-market.html"><img src="/images/raxo_thumbs/amp/tb-w120-h80-crop-int-41b60d98602970e84421e40949c121e3.jpg" width="120" height="80" title="Fire destroys Oda Market" alt="The situation at the Oda Central Market after the fire disaster. Picture: SAMUEL KYEI-BOATENG" /></a></div>
			
						<div class="allmode-date">Sep 15, 2021</div>
			
			<div class="allmode-right">

								<h4 class="allmode-title"><a title="Fire destroys Oda Market" href="/news/general-news/fire-destroys-oda-market.html">Fire destroys Oda Market</a></h4>
				
				
				
			</div>

			<a href="/news/general-news/fire-destroys-oda-market.html" class="allmode-readmore"></a>

		</li>

	
		<li class="allmode-item allmode-category-id10 allmode-featured">

						<div class="allmode-img"><a href="/news/general-news/dr-yaw-adutwum-joins-california-university-advisory-board.html"><img src="/images/raxo_thumbs/amp/tb-w120-h80-crop-int-9a8830b2e7aa2808c7c49f8005287499.jpg" width="120" height="80" title="Dr Yaw Adutwum joins California University Advisory Board" alt="Dr Yaw Osei Adutwum — Education Minister" /></a></div>
			
						<div class="allmode-date">Sep 15, 2021</div>
			
			<div class="allmode-right">

								<h4 class="allmode-title"><a title="Dr Yaw Adutwum joins California University Advisory Board" href="/news/general-news/dr-yaw-adutwum-joins-california-university-advisory-board.html">Dr Yaw Adutwum joins California University Advisory Board</a></h4>
				
				
				
			</div>

			<a href="/news/general-news/dr-yaw-adutwum-joins-california-university-advisory-board.html" class="allmode-readmore"></a>

		</li>

	
		<li class="allmode-item allmode-category-id10 allmode-featured">

						<div class="allmode-img"><a href="/news/general-news/suspected-serial-robbers-on-trial.html"><img src="/images/raxo_thumbs/amp/tb-w120-h80-crop-int-decf7291d2ae898bbc3f6e1ae018656b.jpg" width="120" height="80" title="Suspected serial robbers on trial" alt="Suspected serial robbers on trial" /></a></div>
			
						<div class="allmode-date">Sep 15, 2021</div>
			
			<div class="allmode-right">

								<h4 class="allmode-title"><a title="Suspected serial robbers on trial" href="/news/general-news/suspected-serial-robbers-on-trial.html">Suspected serial robbers on trial</a></h4>
				
				
				
			</div>

			<a href="/news/general-news/suspected-serial-robbers-on-trial.html" class="allmode-readmore"></a>

		</li>

	
		<li class="allmode-item allmode-category-id10 allmode-featured">

						<div class="allmode-img"><a href="/news/general-news/probe-closure-of-menzgold-aggrieved-customers-call-on-parliament.html"><img src="/images/raxo_thumbs/amp/tb-w120-h80-crop-int-736656543c4df8f4a1dd0043373970ff.jpg" width="120" height="80" title="Probe closure of Menzgold - Aggrieved customers call on Parliament" alt="Mr Fred Forson (middle), PRO, Coalition of Aggrieved Customers of Menzgold Ghana  speaking at the press conference. With him are Mr Isaac Nyarko (left), Chairman, and his deputy, Mr Francis Owusu (3rd left). Picture: Maxwell Ocloo" /></a></div>
			
						<div class="allmode-date">Sep 15, 2021</div>
			
			<div class="allmode-right">

								<h4 class="allmode-title"><a title="Probe closure of Menzgold - Aggrieved customers call on Parliament" href="/news/general-news/probe-closure-of-menzgold-aggrieved-customers-call-on-parliament.html">Probe closure of Menzgold - Aggrieved customers call on Parliament</a></h4>
				
				
				
			</div>

			<a href="/news/general-news/probe-closure-of-menzgold-aggrieved-customers-call-on-parliament.html" class="allmode-readmore"></a>

		</li>

	
		<li class="allmode-item allmode-category-id10 allmode-featured">

						<div class="allmode-img"><a href="/news/general-news/justice-ministry-procures-89-vehicles-to-improve-service.html"><img src="/images/raxo_thumbs/amp/tb-w120-h80-crop-int-87d4f5e28928a9d454e1d88eb17fe732.jpg" width="120" height="80" title="Justice Ministry procures 89 vehicles to improve service" alt="President Akufo-Addo (left) with Mr Godfred Yeboah Dame at the GBA conference in Bolgatanga" /></a></div>
			
						<div class="allmode-date">Sep 15, 2021</div>
			
			<div class="allmode-right">

								<h4 class="allmode-title"><a title="Justice Ministry procures 89 vehicles to improve service" href="/news/general-news/justice-ministry-procures-89-vehicles-to-improve-service.html">Justice Ministry procures 89 vehicles to improve service</a></h4>
				
				
				
			</div>

			<a href="/news/general-news/justice-ministry-procures-89-vehicles-to-improve-service.html" class="allmode-readmore"></a>

		</li>

	
		<li class="allmode-item allmode-category-id10 allmode-featured">

						<div class="allmode-img"><a href="/news/general-news/help-grow-internal-travel-culture-dr-awal-urges-gta-board.html"><img src="/images/raxo_thumbs/amp/tb-w120-h80-crop-int-8b14ee3167c2a6f28d2ae0520ffdba89.jpg" width="120" height="80" title="Help grow internal travel culture - Dr Awal urges GTA Board" alt=" Dr Ibrahim Mohammed Awal (left), Minister of Tourism, Arts and Culture, administering the oath to the board members of the Ghana Tourism Authority (GTA). Picture: EBOW HANSON" /></a></div>
			
						<div class="allmode-date">Sep 15, 2021</div>
			
			<div class="allmode-right">

								<h4 class="allmode-title"><a title="Help grow internal travel culture - Dr Awal urges GTA Board" href="/news/general-news/help-grow-internal-travel-culture-dr-awal-urges-gta-board.html">Help grow internal travel culture - Dr Awal urges GTA Board</a></h4>
				
				
				
			</div>

			<a href="/news/general-news/help-grow-internal-travel-culture-dr-awal-urges-gta-board.html" class="allmode-readmore"></a>

		</li>

	
		<li class="allmode-item allmode-category-id10 allmode-featured">

						<div class="allmode-img"><a href="/news/general-news/waec-reschedules-physics-business-management-papers.html"><img src="/images/raxo_thumbs/amp/tb-w120-h80-crop-int-cb03d7e91f4421f73462c48215bc1d60.jpg" width="120" height="80" title="WAEC reschedules WASSCE Physics, Business Management papers" alt="" /></a></div>
			
						<div class="allmode-date">Sep 15, 2021</div>
			
			<div class="allmode-right">

								<h4 class="allmode-title"><a title="WAEC reschedules WASSCE Physics, Business Management papers" href="/news/general-news/waec-reschedules-physics-business-management-papers.html">WAEC reschedules WASSCE Physics, Business Management papers</a></h4>
				
				
				
			</div>

			<a href="/news/general-news/waec-reschedules-physics-business-management-papers.html" class="allmode-readmore"></a>

		</li>

	
		<li class="allmode-item allmode-category-id9 allmode-featured">

						<div class="allmode-img"><a href="/news/politics/nabla-drags-pnc-chairman-flag-bearer-to-cid.html"><img src="/images/raxo_thumbs/amp/tb-w120-h80-crop-int-6a58f89cc104f31022f3de8a10e61894.jpg" width="120" height="80" title="Nabla drags PNC Chairman, flag bearer to CID" alt="Ms Janet Nabla" /></a></div>
			
						<div class="allmode-date">Sep 15, 2021</div>
			
			<div class="allmode-right">

								<h4 class="allmode-title"><a title="Nabla drags PNC Chairman, flag bearer to CID" href="/news/politics/nabla-drags-pnc-chairman-flag-bearer-to-cid.html">Nabla drags PNC Chairman, flag bearer to CID</a></h4>
				
				
				
			</div>

			<a href="/news/politics/nabla-drags-pnc-chairman-flag-bearer-to-cid.html" class="allmode-readmore"></a>

		</li>

	
		<li class="allmode-item allmode-category-id9 allmode-featured">

						<div class="allmode-img"><a href="/news/politics/do-not-delay-mmdces-confirmation-assembly-members-urged.html"><img src="/images/raxo_thumbs/amp/tb-w120-h80-crop-int-b014d80faa5ae4289f304861c8e9beaf.jpg" width="120" height="80" title="Do not delay MMDCEs confirmation -  Assembly members urged" alt="Mr Joseph Korto" /></a></div>
			
						<div class="allmode-date">Sep 15, 2021</div>
			
			<div class="allmode-right">

								<h4 class="allmode-title"><a title="Do not delay MMDCEs confirmation -  Assembly members urged" href="/news/politics/do-not-delay-mmdces-confirmation-assembly-members-urged.html">Do not delay MMDCEs confirmation -  Assembly members urged</a></h4>
				
				
				
			</div>

			<a href="/news/politics/do-not-delay-mmdces-confirmation-assembly-members-urged.html" class="allmode-readmore"></a>

		</li>

	
		<li class="allmode-item allmode-category-id9 allmode-featured">

						<div class="allmode-img"><a href="/news/politics/chief-commends-mahama-for-devt-in-ejura-sekyedumasi.html"><img src="/images/raxo_thumbs/amp/tb-w120-h80-crop-int-d5cec5b58370f3d15358279bde5d50c5.jpg" width="120" height="80" title="Chief commends Mahama for devt in Ejura Sekyedumasi" alt="Former President Mahama flanked by Mr Samuel Ofosu Ampofo (right), National Chairman of the NDC, and Prof Naana Jane Opoku-Agyemang, 2020 NDC running mate" /></a></div>
			
						<div class="allmode-date">Sep 15, 2021</div>
			
			<div class="allmode-right">

								<h4 class="allmode-title"><a title="Chief commends Mahama for devt in Ejura Sekyedumasi" href="/news/politics/chief-commends-mahama-for-devt-in-ejura-sekyedumasi.html">Chief commends Mahama for devt in Ejura Sekyedumasi</a></h4>
				
				
				
			</div>

			<a href="/news/politics/chief-commends-mahama-for-devt-in-ejura-sekyedumasi.html" class="allmode-readmore"></a>

		</li>

	
		<li class="allmode-item allmode-category-id9 allmode-featured">

						<div class="allmode-img"><a href="/news/politics/review-1992-constitution-cpp-lpg.html"><img src="/images/raxo_thumbs/amp/tb-w120-h80-crop-int-19b23353fa011eeeac2b0e422f474b17.jpg" width="120" height="80" title="Review 1992 Constitution — CPP, LPG" alt="Mr Percival Kofi Akpaloo — LPG" /></a></div>
			
						<div class="allmode-date">Sep 15, 2021</div>
			
			<div class="allmode-right">

								<h4 class="allmode-title"><a title="Review 1992 Constitution — CPP, LPG" href="/news/politics/review-1992-constitution-cpp-lpg.html">Review 1992 Constitution — CPP, LPG</a></h4>
				
				
				
			</div>

			<a href="/news/politics/review-1992-constitution-cpp-lpg.html" class="allmode-readmore"></a>

		</li>

	
		<li class="allmode-item allmode-category-id10 allmode-featured">

						<div class="allmode-img"><a href="/news/general-news/ending-land-litigation-surveyor-advocates-national-land-database-3.html"><img src="/images/raxo_thumbs/amp/tb-w120-h80-crop-int-b63d365b27871e34702ad876bd7170df.jpg" width="120" height="80" title="Ending land litigation: Surveyor advocates national land database" alt="Mr Samuel Darko" /></a></div>
			
						<div class="allmode-date">Sep 15, 2021</div>
			
			<div class="allmode-right">

								<h4 class="allmode-title"><a title="Ending land litigation: Surveyor advocates national land database" href="/news/general-news/ending-land-litigation-surveyor-advocates-national-land-database-3.html">Ending land litigation: Surveyor advocates national land database</a></h4>
				
				
				
			</div>

			<a href="/news/general-news/ending-land-litigation-surveyor-advocates-national-land-database-3.html" class="allmode-readmore"></a>

		</li>

	
		<li class="allmode-item allmode-category-id10 allmode-featured">

						<div class="allmode-img"><a href="/news/general-news/narcotic-drugs-not-legalised-nacoc.html"><img src="/images/raxo_thumbs/amp/tb-w120-h80-crop-int-b878a8a1474722d6c67dcf37bc3d85d7.jpg" width="120" height="80" title="Narcotic drugs not legalised— NACOC" alt="Mr Akrasi Sarpong (right), a former Executive Secretary of the NACOC,  interacting with Justice Bright Mensah (3rd left), Justice of the Court of Appeal, at the workshop organised by the POS Foundation in Accra. Those in the picture include Mr Michael Addo (left), Ag. Deputy Director General of the NACOC; Mr Jonathan Osei Owusu (3rd right), Executive Director of the POS Foundation, and other officials. Picture: GABRIEL AHIABOR" /></a></div>
			
						<div class="allmode-date">Sep 15, 2021</div>
			
			<div class="allmode-right">

								<h4 class="allmode-title"><a title="Narcotic drugs not legalised— NACOC" href="/news/general-news/narcotic-drugs-not-legalised-nacoc.html">Narcotic drugs not legalised— NACOC</a></h4>
				
				
				
			</div>

			<a href="/news/general-news/narcotic-drugs-not-legalised-nacoc.html" class="allmode-readmore"></a>

		</li>

	
</ul>
</div>
    </div>
    
</div>
        </div>                    
                </div>
            </aside>
                        </div>
                
                     <aside class="bd-sidebararea-2-column  bd-flex-vertical bd-flex-fixed ">
                <div class="bd-sidebararea-2 bd-flex-wide  bd-contentlayout-offset">
                    
                    <div class=" bd-joomlaposition-56 clearfix" >
            <div class=" bd-block-53 bd-own-margins " >
            
    <div class="bd-blockcontent bd-tagstyles bd-custom-blockquotes bd-custom-bulletlist bd-custom-orderedlist bd-custom-table bd-bootstrap-tables bd-table-striped bd-table-hover">
        <!-- /116077622/TopRight_ArticlePages -->
<div id='div-gpt-ad-1624660339343-0' style='min-width: 336px; min-height: 280px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1624660339343-0'); });
  </script>
</div>    </div>
    
</div>
        </div>
        	
		    
        <div class=" bd-joomlaposition-49 clearfix" >
            <div class=" bd-block-42 bd-own-margins " >
            
    <div class="bd-blockcontent bd-tagstyles bd-custom-blockquotes bd-custom-inputs bd-custom-bulletlist bd-custom-orderedlist bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
        <div class="inread" align="center">
<!-- New Graph J3 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-5510276167635361"
     data-ad-slot="5081102193"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></br>
<!-- /116077622/ArticlePages_RightNo2 -->
<div id='div-gpt-ad-1624538698190-0' style='min-width: 336px; min-height: 280px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1624538698190-0'); });
  </script>
</div>
    </div>
    
</div>
        <div class=" bd-block-42 bd-own-margins  adankustyle hidden-xs" >
        
    <div class=" bd-blockheader bd-tagstyles bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
        <h4>Ghana news headlines</h4>
    </div>
    
        
    <div class="bd-blockcontent bd-tagstyles bd-custom-blockquotes bd-custom-inputs bd-custom-bulletlist bd-custom-orderedlist bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
        <ol type="1" class="category-module adankustyle hidden-xs">
						<li>
									<a class="mod-articles-category-title " href="/news/politics/yaw-boafo-elected-new-bar-association-national-president.html">Yaw Boafo elected new Ghana Bar Association national president</a>
				
				
				
				
				
				
							</li>
					<li>
									<a class="mod-articles-category-title " href="/sports/sports-news/graphic-sports-metro-tv-sports-forum-set-for-sept-28.html">Graphic Sports-Metro TV Sports forum set for September 28</a>
				
				
				
				
				
				
							</li>
					<li>
									<a class="mod-articles-category-title " href="/news/general-news/giadec-rocksure-partner-on-nyinahin-mpasaaso-bauxite-mine.html">GIADEC, Rocksure partner on Nyinahin-Mpasaaso bauxite mine</a>
				
				
				
				
				
				
							</li>
					<li>
									<a class="mod-articles-category-title " href="/sports/sports-news/we-re-looking-for-either-local-or-foreign-coach-dr-randy-abbey.html">We’re looking for either local or foreign coach — Randy Abbey</a>
				
				
				
				
				
				
							</li>
					<li>
									<a class="mod-articles-category-title " href="/sports/sports-news/3-man-committee-head-hunts-for-new-black-stars-coach.html">3-man committee head-hunts for new Black Stars coach</a>
				
				
				
				
				
				
							</li>
					<li>
									<a class="mod-articles-category-title " href="/news/general-news/owusu-bempah-granted-ghc200-000-bail.html">Owusu Bempah granted GH¢200,000 bail</a>
				
				
				
				
				
				
							</li>
					<li>
									<a class="mod-articles-category-title " href="/news/education/wassce-leak-see-the-11-schools-being-monitored-by-waec.html">WASSCE leak: See the 11 schools being monitored by WAEC</a>
				
				
				
				
				
				
							</li>
					<li>
									<a class="mod-articles-category-title " href="/news/general-news/fire-destroys-oda-market.html">Fire destroys Oda Market</a>
				
				
				
				
				
				
							</li>
					<li>
									<a class="mod-articles-category-title " href="/news/general-news/dr-yaw-adutwum-joins-california-university-advisory-board.html">Dr Yaw Adutwum joins California University Advisory Board</a>
				
				
				
				
				
				
							</li>
					<li>
									<a class="mod-articles-category-title " href="/news/general-news/suspected-serial-robbers-on-trial.html">Suspected serial robbers on trial</a>
				
				
				
				
				
				
							</li>
					<li>
									<a class="mod-articles-category-title " href="/news/general-news/probe-closure-of-menzgold-aggrieved-customers-call-on-parliament.html">Probe closure of Menzgold - Aggrieved customers call on Parliament</a>
				
				
				
				
				
				
							</li>
					<li>
									<a class="mod-articles-category-title " href="/news/general-news/justice-ministry-procures-89-vehicles-to-improve-service.html">Justice Ministry procures 89 vehicles to improve service</a>
				
				
				
				
				
				
							</li>
					<li>
									<a class="mod-articles-category-title " href="/news/general-news/help-grow-internal-travel-culture-dr-awal-urges-gta-board.html">Help grow internal travel culture - Dr Awal urges GTA Board</a>
				
				
				
				
				
				
							</li>
					<li>
									<a class="mod-articles-category-title " href="/news/general-news/ghana-to-host-extraordinary-summit-on-guinea-thursday.html">Ghana to host Extraordinary ECOWAS Summit on Guinea Thursday</a>
				
				
				
				
				
				
							</li>
					<li>
									<a class="mod-articles-category-title " href="/news/general-news/waec-reschedules-physics-business-management-papers.html">WAEC reschedules WASSCE Physics, Business Management papers</a>
				
				
				
				
				
				
							</li>
					<li>
									<a class="mod-articles-category-title " href="/news/politics/nabla-drags-pnc-chairman-flag-bearer-to-cid.html">Nabla drags PNC Chairman, flag bearer to CID</a>
				
				
				
				
				
				
							</li>
					<li>
									<a class="mod-articles-category-title " href="/news/politics/do-not-delay-mmdces-confirmation-assembly-members-urged.html">Do not delay MMDCEs confirmation -  Assembly members urged</a>
				
				
				
				
				
				
							</li>
					<li>
									<a class="mod-articles-category-title " href="/news/politics/chief-commends-mahama-for-devt-in-ejura-sekyedumasi.html">Chief commends Mahama for devt in Ejura Sekyedumasi</a>
				
				
				
				
				
				
							</li>
					<li>
									<a class="mod-articles-category-title " href="/news/politics/review-1992-constitution-cpp-lpg.html">Review 1992 Constitution — CPP, LPG</a>
				
				
				
				
				
				
							</li>
					<li>
									<a class="mod-articles-category-title " href="/features/elizabeth-ohene/in-praise-of-those-who-create.html">In praise of those who create</a>
				
				
				
				
				
				
							</li>
			</ol>
    </div>
    
</div>
        </div>
        	
		    
        <div class=" bd-joomlaposition-62 clearfix" >
            <div class=" bd-block-159 bd-own-margins " >
            
    <div class="bd-blockcontent bd-tagstyles bd-custom-blockquotes bd-custom-inputs bd-custom-bulletlist bd-custom-orderedlist bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
        <!-- /116077622/skycraper_for_all_pages -->
<div id='div-gpt-ad-1624659778898-0' style='min-width: 300px; min-height: 600px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1624659778898-0'); });
  </script>
</div>    </div>
    
</div>
        <div class=" bd-block-159 bd-own-margins " >
            
    <div class="bd-blockcontent bd-tagstyles bd-custom-blockquotes bd-custom-inputs bd-custom-bulletlist bd-custom-orderedlist bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
        <div id="taboola-right-rail-thumbnails"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-rr',
    container: 'taboola-right-rail-thumbnails',
    placement: 'Right Rail Thumbnails',
    target_type: 'mix'
  });
</script> 
    </div>
    
</div>
        <div class=" bd-block-159 bd-own-margins " >
        
    <div class=" bd-blockheader bd-tagstyles bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
        <h4>Tag Cloud</h4>
    </div>
    
        
    <div class="bd-blockcontent bd-tagstyles bd-custom-blockquotes bd-custom-inputs bd-custom-bulletlist bd-custom-orderedlist bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
        

<div class="custom"  >
	<h5><a href="/news/general-news.html" rel="tag" title="Ghana local news">Ghana Local News</a> | <a href="/news/politics.html" title="ghana political news">Ghana Politics</a> | <a href="/graphicsports/" title="sport news in Ghana">Ghana Sports News</a> | <a href="/business.html" title="Ghana Business news">Ghana Business news</a> | <a href="/showbiz/" title="Ghana entertainment news on graphic showbiz">Entertainment</a> | Ghana Event Photos | <span></span></h5>
<h2><a href="https://www.graphic.com.gh/" title="News in Ghana and Today's ghana news">News in Ghana</a> Ghana Election 2020 | Election Results | Ghana News | Election Petition |</h2>
<h5><span>| Daily Graphic News | Financial Sector Clean-Up | <a href="/coronavirus-news-in-ghana.html" title="coronavirus news in ghana">coronavirus in ghana</a></span></h5></div>
    </div>
    
</div>
        </div>                    
                </div>
            </aside>
                    </div>
            
        </div>

    </div>
</div></div>
</div>
	
		<footer class=" bd-footerarea-1 bd-margins">
        <section class=" bd-section-2 bd-tagstyles bd-custom-bulletlist bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed" id="footersection" data-section-title="ghana news categories Footer With Links">
    <div class="bd-container-inner bd-margins clearfix">
        <div class=" bd-layoutbox-9 bd-no-margins bd-no-margins clearfix">
    <div class="bd-container-inner">
        <div class=" bd-spacer-2 hidden-xs clearfix"></div>
	
		<div class=" bd-layoutcontainer-17 hidden-sm hidden-xs bd-columns bd-no-margins">
    <div class="bd-container-inner">
        <div class="container-fluid">
            <div class="row 
 bd-row-flex 
 bd-row-align-top">
                <div class=" bd-columnwrapper-39 
 col-lg-2
 col-sm-2">
    <div class="bd-layoutcolumn-39 bd-column" ><div class="bd-vertical-align-wrapper">    
        <div class=" bd-joomlaposition-3 hidden-xs clearfix" >
            <div class=" bd-block-32 bd-own-margins _menu" >
        
    <div class=" bd-blockheader bd-tagstyles bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
        <h4>About GCGL</h4>
    </div>
    
        
    <div class="bd-blockcontent bd-tagstyles bd-custom-blockquotes bd-custom-bulletlist bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
        <ul class=""><li class="item-145"><a href="https://corporate.graphic.com.gh/"><span>About Us</span></a></li><li class="item-146"><a title="Terms of Use" href="/terms-of-use.html"><span>Terms Of Use</span></a></li><li class="item-147"><a href="/privacy-policy.html"><span>Privacy Policy</span></a></li><li class="item-148"><a title="Contact Us" href="/contact-us.html"><span>Contact Us</span></a></li><li class="item-151"><a title="Sitemap for Graphic Online" href="/sitemap.html"><span>Sitemap</span></a></li><li class="item-302"><a title="Daily Graphic Articles" href="/daily-graphic-newspaper.html"><span>Daily Graphic Newspaper</span></a></li></ul>    </div>
    
</div>
        </div>
        </div></div>
</div>
	
		<div class=" bd-columnwrapper-24 
 col-lg-2
 col-sm-2">
    <div class="bd-layoutcolumn-24 bd-column" ><div class="bd-vertical-align-wrapper">    
        <div class=" bd-joomlaposition-27 hidden-xs clearfix" >
            <div class=" bd-block-34 bd-own-margins _menu" >
        
    <div class=" bd-blockheader bd-tagstyles bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
        <h4>News</h4>
    </div>
    
        
    <div class="bd-blockcontent bd-tagstyles bd-custom-blockquotes bd-custom-bulletlist bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
        <ul class=""><li class="item-152"><a href="/news/politics.html"><span>Ghana Politics</span></a></li><li class="item-153 active"><a href="/news/general-news.html"><span>News in Ghana</span></a></li><li class="item-156"><a title="Ghana Sports and Football News" href="/sports/sports-news.html"><span>Sports News</span></a></li><li class="item-157"><a href="/international.html"><span>World News</span></a></li><li class="item-158"><a href="/?Itemid="><span>Teenage News</span></a></li><li class="item-301"><a title="Daily Graphic Editorials" href="/daily-graphic-editorials.html"><span>Editorials</span></a></li><li class="item-1206"><a href="/photoss.html"><span>Photoss</span></a></li></ul>    </div>
    
</div>
        </div>
        </div></div>
</div>
	
		<div class=" bd-columnwrapper-23 
 col-lg-2
 col-sm-2">
    <div class="bd-layoutcolumn-23 bd-column" ><div class="bd-vertical-align-wrapper">    
        <div class=" bd-joomlaposition-24 hidden-xs clearfix" >
            <div class=" bd-block-36 bd-own-margins _menu" >
        
    <div class=" bd-blockheader bd-tagstyles bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
        <h4>Columnists</h4>
    </div>
    
        
    <div class="bd-blockcontent bd-tagstyles bd-custom-blockquotes bd-custom-bulletlist bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
        <ul class=""><li class="item-172"><a href="/voice-from-afar.html"><span>Voice from afar</span></a></li><li class="item-173"><a title="The view from here" href="/features/the-view-from-here.html"><span>The view from here</span></a></li><li class="item-174"><a title="Elizabeth Ohene - Daily Graphic Columnist" href="/elizabeth-ohene.html"><span>Elizabeth Ohene</span></a></li><li class="item-176"><a href="/native-daughter.html"><span>Native Daughter</span></a></li><li class="item-177"><a title="Thinking Aloud Column: Daily Graphic" href="/thinking-aloud.html"><span>Thinking Aloud</span></a></li><li class="item-178"><a href="/features/civic-realities.html"><span>Civic Realities</span></a></li><li class="item-217"><a href="/personality-profiles.html"><span>Personality Profiles</span></a></li></ul>    </div>
    
</div>
        </div>
        </div></div>
</div>
	
		<div class=" bd-columnwrapper-61 
 col-lg-2
 col-sm-2">
    <div class="bd-layoutcolumn-61 bd-column" ><div class="bd-vertical-align-wrapper">    
        <div class=" bd-joomlaposition-16 hidden-xs clearfix" >
            <div class=" bd-block-133 bd-own-margins _menu" >
        
    <div class=" bd-blockheader bd-tagstyles bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
        <h4>Graphic Websites</h4>
    </div>
    
        
    <div class="bd-blockcontent bd-tagstyles bd-custom-blockquotes bd-custom-bulletlist bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
        <ul class=""><li class="item-159"><a title="Download Graphic NewsAPP" href="https://play.google.com/store/apps/details?id=com.graphicnation"><span>Graphic News Plus</span></a></li><li class="item-163"><a title="Ghana Business News on Graphic Business Online" href="https://www.graphic.com.gh/business.html" rel="prefetch"><span>Graphic Business Online</span></a></li><li class="item-161"><a title="Entertainment News on Graphic Showbiz" href="https://www.graphic.com.gh/entertainment.html" rel="prefetch"><span>Graphic Showbiz</span></a></li></ul>    </div>
    
</div>
        </div>
        </div></div>
</div>
	
		<div class=" bd-columnwrapper-60 
 col-lg-4
 col-sm-2">
    <div class="bd-layoutcolumn-60 bd-column" ><div class="bd-vertical-align-wrapper">    
        <div class=" bd-joomlaposition-32 clearfix" >
            </div>
        </div></div>
</div>
            </div>
        </div>
    </div>
</div>
	
		<div class=" bd-layoutcontainer-13 hidden-xs bd-columns bd-no-margins">
    <div class="bd-container-inner">
        <div class="container-fluid">
            <div class="row ">
                <div class=" bd-columnwrapper-35 
 col-lg-3
 col-sm-4
 hidden-xs">
    <div class="bd-layoutcolumn-35 hidden-xs bd-column" ><div class="bd-vertical-align-wrapper"><div class=" bd-socialicons-5">
    
               <a target="_blank" class=" bd-socialicon-56 bd-socialicon" title="Follow Graphic Online On Facebook" href="https://www.facebook.com/dailygraphicghana" rel="noopener" target="_blank">
    <span class="bd-icon"></span><span></span>
</a>
    
        <a target="_blank" class=" bd-socialicon-57 bd-socialicon" title="Follow &#64;Graphicgh Online On Twitter" href="https://www.twitter.com/graphicgh" rel="noopener" target="_blank">
    <span class="bd-icon"></span><span></span>
</a>
    
    
    
    
        <a target="_blank" class=" bd-socialicon-61 bd-socialicon" title="Follow &#64;graphic.com.gh On instagram" href="https://www.twitter.com/graphicgh" rel="noopener" target="_blank">
    <span class="bd-icon"></span><span></span>
</a>
    
    
    
    
    
    
</div></div></div>
</div>
	
		<div class=" bd-columnwrapper-37 
 col-lg-5
 col-sm-4
 hidden-xs">
    <div class="bd-layoutcolumn-37 hidden-xs bd-column" ><div class="bd-vertical-align-wrapper">    
        <div class=" bd-joomlaposition-12 hidden-xs clearfix" >
            <div class=" bd-block-233 bd-own-margins  sharp_fonts" >
        
    <div class=" bd-blockheader bd-tagstyles bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
        <h4>Connect With Us</h4>
    </div>
    
        
    <div class="bd-blockcontent bd-tagstyles bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
        

<div class="custom sharp_fonts"  >
	<p>Online Sales: 0543465403 | 0242202447 | Ads Dept: +233 302 684001</p></div>
    </div>
    
</div>
        </div>
        </div></div>
</div>
	
		<div class=" bd-columnwrapper-36 
 col-lg-4
 col-sm-4
 hidden-xs">
    <div class="bd-layoutcolumn-36 hidden-xs bd-column" ><div class="bd-vertical-align-wrapper">    </div></div>
</div>
            </div>
        </div>
    </div>
</div>
	
		<div class="bd-separator-2  bd-separator-center bd-separator-content-center clearfix" >
    <div class="bd-container-inner">
        <div class="bd-separator-inner">
            
                <div class="bd-separator-content-268 bd-tagstyles bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed bd-no-margins  bd-separator-content" >
                    
                        
                            <a class="bd-imagelink-2  bd-own-margins"
                               href="https://www.graphic.com.gh/"
                               
                               
                               >
                                <img class=" bd-imagestyles"
                                     src="https://www.graphic.com.gh/images/2018/feb/onlinelogo.png"
                                     
 alt="Graphic Online Ghana Logo" >
                            </a>
                </div>
        </div>
    </div>
</div>
	
		    
        <div class=" bd-joomlaposition-5 clearfix" >
            <div class=" bd-block-207 bd-own-margins  sharp_fonts" >
            
    <div class="bd-blockcontent bd-tagstyles bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
        

<div class="custom sharp_fonts"  >
	<p><a title="Subscribe for Graphic Email Newsletter" href="#">News in Your Mail</a> | <a title="Contact Graphic Online Team" href="#">Contact Us </a> | <a title="Visit this page to Advertise with us" href="#">Advertise With Graphic</a> | <a title="Follow Graphic Online on Twitter for latest news in Ghana" href="https://twitter.com/graphicgh" target="_blank" rel="noopener noreferrer">Twitter</a> </p></div>
    </div>
    
</div>
        </div>
            </div>
</div>
    </div>
</section>
</footer>
	
		<div data-smooth-scroll data-animation-time="250" class=" bd-smoothscroll-10"><a href="#" class=" bd-backtotop-8 ">
    <span class="bd-icon-108 bd-icon "></span>
</a></div>
	
		



<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-16927683-1', 'auto');
  ga('require', 'linkid', 'linkid.js');
  ga('require', 'displayfeatures');
  ga('set', 'forceSSL', true);
  ga('send', 'pageview');
</script>
<!-- Universal Google Analytics PRO 4.6.3 Plugin by PB Web Development -->


</body>
</html>