<!DOCTYPE html>
<html lang="en-gb" dir="ltr">
<head>
    <base href="https://www.graphic.com.gh/news/general-news/ghana-scores-high-in-sdgs.html" />    <link href="https://www.graphic.com.gh/templates/ghananews2/images/designer/ecfc2c86b1509084809896ecd84af0f4_graphic1_favLogoextra.png" rel="icon" type="image/x-icon" />
    <script>
    var themeHasJQuery = !!window.jQuery;
</script>
<script src="/templates/ghananews2/jquery.js?version=1.0.2888"></script>
<script>
    window._$ = jQuery.noConflict(themeHasJQuery);
</script>
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
<script src="/templates/ghananews2/bootstrap.min.js?version=1.0.2888"></script>
<!--[if lte IE 9]>
<script src="/templates/ghananews2/layout.ie.js?version=1.0.2888"></script>
<link rel="stylesheet" href="/templates/ghananews2/layout.ie.css?version=1.0.2888" media="screen"/>
<![endif]-->
<link class="" href='//fonts.googleapis.com/css?family=Open+Sans:300,300italic,regular,italic,600,600italic,700,700italic,800,800italic|Amaranth:regular,italic,700,700italic|Ubuntu:300,300italic,regular,italic,500,500italic,700,700italic|Francois+One:regular|Roboto+Condensed:300,300italic,regular,italic,700,700italic|Actor:regular|Roboto:100,100italic,300,300italic,regular,italic,500,500italic,700,700italic,900,900italic&subset=latin' rel='stylesheet' type='text/css'>
<script src="/templates/ghananews2/layout.core.js?version=1.0.2888"></script>
    
    <meta http-equiv="content-type" content="text/html; charset=utf-8" />
	<meta name="keywords" content="Ghana scores high in SDGs" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:site" content="@GraphicOnline" />
	<meta name="twitter:creator" content="@graphicgh" />
	<meta name="twitter:title" content="Ghana scores high in SDGs" />
	<meta name="twitter:image" content="https://www.graphic.com.gh/images/2018/nov/edem_ghana_news_compressed.jpg" />
	<meta name="twitter:description" content="Ghana scores high in SDGs" />
		<meta name="author" content="Getrude Ankah Nyavi" />
	<meta name="description" content="Ghana scores high in SDGs" />
	<title>Ghana scores high in SDGs - Graphic Online</title>
	<link href="https://www.graphic.com.gh/news/general-news/ghana-scores-high-in-sdgs.amp.html" rel="amphtml" />
	<link href="https://www.graphic.com.gh/news/general-news/ghana-scores-high-in-sdgs.html" rel="canonical" />
	<link href="https://www.graphic.com.gh/media/plg_content_osembed/css/osembed.css?f82208cb1a0eac11d8d5726958ce9104" rel="stylesheet" type="text/css" />
	<link href="/modules/mod_raxo_allmode/tmpl/allmode-list/allmode-list.v2.css" rel="stylesheet" type="text/css" />
	<script src="/media/jui/js/jquery.js?3a3cb2d1f2a83b2468a63e25f1c8937b" type="text/javascript"></script>
	<script src="/templates/ghananews2/js/jui/jquery-noconflict.js?3a3cb2d1f2a83b2468a63e25f1c8937b" type="text/javascript"></script>
	<script src="/media/jui/js/jquery-migrate.js?3a3cb2d1f2a83b2468a63e25f1c8937b" type="text/javascript"></script>
	<script src="https://www.graphic.com.gh/media/plg_content_osembed/js/osembed.js?f82208cb1a0eac11d8d5726958ce9104" type="text/javascript"></script>
	<meta property="og:title" content="Ghana scores high in SDGs" />
	<meta property="og:type" content="article" />
	<meta property="og:image" content="https://www.graphic.com.gh/images/2018/nov/edem_ghana_news_compressed.jpg" />
	<meta property="og:url" content="https://www.graphic.com.gh/news/general-news/ghana-scores-high-in-sdgs.html" />
	<meta property="og:site_name" content="Graphic Online" />
	<meta property="og:description" content="Ghana scores high in SDGs" />
	<meta property="fb:app_id" content="342494502508165" />
	<meta property="og:site_name" content="Graphic Online - Ghana News
og:image:width" />
	<meta name="google-site-verification" content="ePVTo-YiX6b27Yk4zujBVQCS1_XEOF6vSk6yQqQTRfc" />
<meta property="fb:pages" content="122108447901948" />
<meta property="fb:admins" content="10157057759915251">
<meta property="article:publisher" content="https://www.facebook.com/dailygraphicghana" />
<meta property="og:site_name" content="Graphic Online" />
<meta property="og:image:width" content="600"/>
<meta property="og:image:height" content="400"/>
<script async custom-element="amp-ad" src="https://cdn.ampproject.org/v0/amp-ad-0.1.js"></script>
<meta http-equiv="refresh" content="1500"/>
<!-- Start Alexa Certify Javascript -->
<script type="text/javascript">
_atrk_opts = { atrk_acct:"DCywq1Fx9f207i", domain:"graphic.com.gh",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://certify-js.alexametrics.com/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script>
<noscript><img src="https://certify.alexametrics.com/atrk.gif?account=DCywq1Fx9f207i" style="display:none" height="1" width="1" alt="" /></noscript>
<!-- End Alexa Certify Javascript -->  
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-5510276167635361",
          enable_page_level_ads: true
     });
</script>
<script type="text/javascript" src="//platform-api.sharethis.com/js/sharethis.js#property=58b94fe43f23ef0012b98ccb&product=sticky-share-buttons"></script>
<script async src="//www.graphic.com.gh/adsonline/www/delivery/asyncjs.php"></script>
<link rel="manifest" href="/manifest.json" />
<script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async=""></script>
<script>
  var OneSignal = window.OneSignal || [];
  OneSignal.push(function() {
    OneSignal.init({
      appId: "b856e43b-41cf-4814-baf4-e078edc6d3de",
    });
  });
</script>
	<!-- Start: Google Structured Data -->
             <script type="application/ld+json"> { "@context": "https://schema.org", "@type": "WebSite", "url": "https://www.graphic.com.gh", "potentialAction": { "@type": "SearchAction", "target": "https://www.graphic.com.gh/index.php?option=com_search&searchphrase=all&searchword={search_term}", "query-input": "required name=search_term" } } </script> <script type="application/ld+json"> { "@context": "https://schema.org", "@type": "Organization", "url": "https://www.graphic.com.gh", "logo": "https://www.graphic.com.gh/images/2018/feb/onlinelogo.png" } </script> <script type="application/ld+json"> { "@context": "https://schema.org", "@type": "Organization", "name": "Graphic Online", "url": "https://www.graphic.com.gh", "sameAs": [ "https://www.facebook.com/dailygraphicghana", "https://twitter.com/graphicgh", "https://plus.google.com/+GraphicOnlineNews", "https://www.instagram.com/graphic.com.gh", "https://www.youtube.com/user/GraphicGh/" ] } </script> <script type="application/ld+json"> { "@context": "https://schema.org", "@type": "BreadcrumbList", "itemListElement": [ { "@type": "ListItem", "position": 1, "item": { "@id": "https://www.graphic.com.gh/", "name": "Ghana News Homepage" } }, { "@type": "ListItem", "position": 2, "item": { "@id": "https://www.graphic.com.gh/news.html", "name": "Headlines" } }, { "@type": "ListItem", "position": 3, "item": { "@id": "https://www.graphic.com.gh/news/general-news.html", "name": "General News" } }, { "@type": "ListItem", "position": 4, "item": { "@id": "https://www.graphic.com.gh/news/general-news/ghana-scores-high-in-sdgs.html", "name": "Ghana scores high in SDGs" } } ] } </script>
            <!-- End: Google Structured Data -->
        <link rel="stylesheet" href="/templates/ghananews2/css/bootstrap.min.css?version=1.0.2888" media="screen" />
            <link rel="stylesheet" href="/templates/ghananews2/css/template.min.css?version=1.0.2888" media="screen" />
            <script src="/templates/ghananews2/script.js?version=1.0.2888"></script>
    <link rel="apple-touch-icon" sizes="72x72" href="/./favicons/apple-icon-72x72.png">
<link rel="apple-touch-icon" sizes="114x114" href="/./favicons/apple-icon-114x114.png">
<link rel="apple-touch-icon" sizes="120x120" href="/./favicons/apple-icon-120x120.png">
<link rel="apple-touch-icon" sizes="144x144" href="/./favicons/apple-icon-144x144.png">
<link rel="apple-touch-icon" sizes="152x152" href="/./favicons/apple-icon-152x152.png">
<link rel="apple-touch-icon" sizes="180x180" href="/./favicons/apple-icon-180x180.png">
<link rel="icon" type="image/png" sizes="192x192"  href="/./favicons/android-icon-192x192.png">
<link rel="icon" type="image/png" sizes="96x96" href="/./favicons/favicon-96x96.png">
<link rel="icon" type="image/png" sizes="16x16" href="/./favicons/favicon-16x16.png">
<meta name="msapplication-TileImage" content="./favicons/ms-icon-16x16.png">
<meta name="google-site-verification" content="j4tRhOQ0jFqVR1Bx0oozoy53IppsA2_CwqUZG5G2n9o" />



<!-- Start PushCrew Asynchronous Code -->
<script type='text/javascript'>
(function(p,u,s,h) {
    p._pcq = p._pcq || [];
    p._pcq.push(['_currentTime', Date.now()]);
    s = u.createElement('script'); s.type = 'text/javascript'; s.async = true;
    s.src = 'https://cdn.pushcrew.com/js/5ef8f5eec1ec815a6a401eda9b8503cd.js';
    h = u.getElementsByTagName('script')[0]; h.parentNode.insertBefore(s, h);
})(window,document);
</script>
<!-- End PushCrew Asynchronous Code -->




<meta name="google-site-verification" content="ePVTo-YiX6b27Yk4zujBVQCS1_XEOF6vSk6yQqQTRfc" />

</head>
<body class=" bootstrap bd-body-13  bd-pagebackground-326 bd-margins">
    <header class=" bd-headerarea-1  bd-margins">
        <div class=" bd-layoutbox-1 bd-no-margins clearfix">
    <div class="bd-container-inner">
                    
        <div class=" bd-topmenu-1 hidden-xs" data-responsive-menu="false">
                        
                <div class=" bd-horizontalmenu-2 clearfix">
                    <div class="bd-container-inner">
                        <ul class=" bd-menu-3 nav nav-pills navbar-left" >
<li class=" bd-menuitem-4 item-115">
<a title="Ghana business news" href="https://www.graphicbusinessonline.com"><span>Graphic Business</span></a></li><li class=" bd-menuitem-4 item-116">
<a title="Graphic Communications Group Ltd Corporate Page" href="https://corporate.graphic.com.gh" target="_blank"><span>GCGL</span></a></li><li class=" bd-menuitem-4 item-118">
<a title="Read the digital Replicas of Graphic Publications online" href="https://epaper.graphic.com.gh" rel="prefetch" target="_blank"><span>E-Paper</span></a></li><li class=" bd-menuitem-4 item-322">
<a title="Graphic SHOWBIZ Online" href="/showbiz/" target="_blank"><span>GRAPHIC SHOWBIZ</span></a></li><li class=" bd-menuitem-4 item-323">
<a title="Graphic Sports news" href="/graphicsports/"><span>GRAPHIC SPORTS</span></a></li></ul>                    </div>
                </div>
            
                    </div>
        
    	
		<div class=" bd-layoutbox-16 hidden-sm hidden-xs bd-no-margins clearfix">
    <div class="bd-container-inner">
        <a class="bd-iconlink-2 bd-own-margins bd-iconlink " href="https://www.facebook.com/dailygraphicghana/">
    <span class="bd-icon-168 bd-icon "></span>
</a>
	
		<a class="bd-iconlink-5 bd-own-margins bd-iconlink " href="https://twitter.com/Graphicgh"
 target="_blank"
 title="Follow Graphic Online on Twitter">
    <span class="bd-icon-171 bd-icon "></span>
</a>
	
		<a class="bd-iconlink-9 bd-own-margins bd-iconlink " href="https://www.youtube.com/user/GraphicGh">
    <span class="bd-icon-175 bd-icon "></span>
</a>
	
		<a class="bd-iconlink-11 bd-own-margins bd-iconlink " href="https://plus.google.com/u/5/+GraphicOnlineNews"
 title="Graphic Online on Google Plus">
    <span class="bd-icon-177 bd-icon "></span>
</a>
    </div>
</div>
	
		        	
		<form id="search-8" role="form" class=" bd-search-8 bd-no-margins form-inline" name="search" action="/index.php" method="post">
    <div class="bd-container-inner">
        <input type="hidden" name="task" value="search">
        <input type="hidden" name="option" value="com_search">
        <div class="bd-search-wrapper">
            
                <input type="text" name="searchword" class=" bd-bootstrapinput-11 form-control" placeholder="Search Here">
                <a href="#" class="bd-icon-58 bd-icon " link-disable="true"></a>
        </div>
        <script>
            (function (jQuery, $) {
                jQuery('.bd-search-8 .bd-icon-58').on('click', function (e) {
                    e.preventDefault();
                    jQuery('#search-8').submit();
                });
            })(window._$, window._$);
        </script>
    </div>
</form>
    </div>
</div>
	
		<div class=" bd-layoutbox-4 hidden-sm bd-no-margins clearfix">
    <div class="bd-container-inner">
        <div class=" bd-layoutbox-5 bd-no-margins bd-no-margins clearfix">
    <div class="bd-container-inner">
        <a class=" bd-logo-2 bd-no-margins" href="https://www.graphic.com.gh/">
<img class=" bd-imagestyles-17" src="https://www.graphic.com.gh//favicons/apple-icon-180x180.png" alt="Graphic Online">
</a>
	
		<div class=" bd-headline-2">
    <div class="bd-container-inner">
        <h3>
            <a href="/">
            Graphic Online            </a>
        </h3>
    </div>
</div>
    </div>
</div>
	
		    	
		            
        <nav class=" bd-hmenu-4 hidden-md hidden-lg"  data-responsive-menu="true" data-responsive-levels="expand on click" data-responsive-type="offcanvas" data-offcanvas-delay="0ms" data-offcanvas-duration="700ms" data-offcanvas-timing-function="ease">
                        
                <div class=" bd-menuoverlay-5 bd-menu-overlay"></div>
                <div class=" bd-responsivemenu-5 collapse-button">
    <div class="bd-container-inner">
        <div class="bd-menuitem-47 ">
            <a  data-toggle="collapse"
                data-target=".bd-hmenu-4 .collapse-button + .navbar-collapse"
                href="#" onclick="return false;">
                    <span></span>
            </a>
        </div>
    </div>
</div>
                <div class="navbar-collapse collapse width">
            <div class=" bd-horizontalmenu-1 clearfix">
    <div class="bd-container-inner">
        
                
<ul class=" bd-menu-1 nav navbar-left nav-pills" >
                        
        <li class=" bd-menuitem-1 bd-toplevel-item  item-101 ">
<a title="Ghana news and breaking news in Ghana" href="/"><span>Home</span></a></li>                        
        <li class=" bd-menuitem-1 bd-toplevel-item  item-215  parent">
<a class="  active" title="Local Ghana news headlines" href="/news.html"><span>Headlines</span></a></li>                        
        <li class=" bd-menuitem-1 bd-toplevel-item  item-112  parent">
<a title="Graphic Business Ghana Business News and More" href="/business.html"><span>Business</span></a></li>                        
        <li class=" bd-menuitem-1 bd-toplevel-item  item-113  parent">
<a title="Ghana Entertainment and celebrity News for today" href="/entertainment.html"><span>Showbiz</span></a></li>                        
        <li class=" bd-menuitem-1 bd-toplevel-item  item-205  parent">
<a title="General Sports News  - Graphic SPORTS" href="/sports.html"><span>GraphicSports</span></a></li>                        
        <li class=" bd-menuitem-1 bd-toplevel-item  item-133  parent">
<a href="/international.html"><span>World</span></a></li>                        
        <li class=" bd-menuitem-1 bd-toplevel-item  item-104  parent">
<a title="Ghanaian Feature articles, opinions and Daily Graphic editorial" href="/features.html"><span>Features</span></a></li>                        
        <li class=" bd-menuitem-1 bd-toplevel-item  item-103  parent">
<a href="/junior-graphic.html"><span>Juniors</span></a></li>                        
        <li class=" bd-menuitem-1 bd-toplevel-item  item-105  parent">
<a title="Health, Lifestyle and Relationship Tips" href="/lifestyle.html"><span>Lifestyle</span></a></li>                        
        <li class=" bd-menuitem-1 bd-toplevel-item  item-184  parent">
<a title="news from Ghana's regions" href="/ghana-regional-news.html"><span>Regional News</span></a></li>                        
        <li class=" bd-menuitem-1 bd-toplevel-item  item-277 ">
<a title="Daily Graphic Editorials " href="/daily-graphic-editorials.html"><span>Editorials</span></a></li>                        
        <li class=" bd-menuitem-1 bd-toplevel-item  item-285 ">
<a title="Graphic Online Photo Gallery Page." href="http://photos.graphic.com.gh"><span>Photo Gallery</span></a></li>                        
        <li class=" bd-menuitem-1 bd-toplevel-item  item-328 ">
<a title="Graphic Devtraco Dream Home Promo!!!" href="https://www.graphic.com.gh/dhpromo/"><span>DH Promo</span></a></li>                        
        <li class=" bd-menuitem-1 bd-toplevel-item  item-367 ">
<a class="  visible-xs" href="#"><span>- - - Other Sites - - -</span></a></li>                        
        <li class=" bd-menuitem-1 bd-toplevel-item  item-330 ">
<a class="  visible-xs" href="https://www.graphic.com.gh/showbiz/"><span>Showbiz Site</span></a></li>                        
        <li class=" bd-menuitem-1 bd-toplevel-item  item-368 ">
<a class="  visible-xs" href="https://www.graphic.com.gh/graphicsports"><span>Graphic Sports</span></a></li>                        
        <li class=" bd-menuitem-1 bd-toplevel-item  item-369 ">
<a class="  visible-xs" href="https://www.graphicbusiness.com.gh"><span>Graphic Business</span></a></li>                </ul>        
    </div>
</div>                <div class="bd-menu-close-icon">
    <a href="#" class="bd-icon  bd-icon-45"></a>
</div>
            
                </div>
                    </nav>
        
        </div>
</div>
	
		<div class=" bd-layoutbox-13 hidden-sm hidden-xs bd-no-margins clearfix">
    <div class="bd-container-inner">
                    
        <nav class=" bd-hmenu-1"  data-responsive-menu="true" data-responsive-levels="expand on click" data-responsive-type="offcanvas" data-offcanvas-delay="0ms" data-offcanvas-duration="700ms" data-offcanvas-timing-function="ease">
                        
                <div class=" bd-menuoverlay-16 bd-menu-overlay"></div>
                <div class=" bd-responsivemenu-11 collapse-button">
    <div class="bd-container-inner">
        <div class="bd-menuitem-13 ">
            <a  data-toggle="collapse"
                data-target=".bd-hmenu-1 .collapse-button + .navbar-collapse"
                href="#" onclick="return false;">
                    <span>Graphic Online</span>
            </a>
        </div>
    </div>
</div>
                <div class="navbar-collapse collapse width">
            <div class=" bd-horizontalmenu-1 clearfix">
    <div class="bd-container-inner">
        
                
<ul class=" bd-menu-1 nav navbar-left nav-pills" >
                        
        <li class=" bd-menuitem-1 bd-toplevel-item  item-101 ">
<a title="Ghana news and breaking news in Ghana" href="/"><span>Home</span></a></li>                        
        <li class=" bd-menuitem-1 bd-toplevel-item  item-215  parent">
<a class="  active" title="Local Ghana news headlines" href="/news.html"><span>Headlines</span></a></li>                        
        <li class=" bd-menuitem-1 bd-toplevel-item  item-112  parent">
<a title="Graphic Business Ghana Business News and More" href="/business.html"><span>Business</span></a></li>                        
        <li class=" bd-menuitem-1 bd-toplevel-item  item-113  parent">
<a title="Ghana Entertainment and celebrity News for today" href="/entertainment.html"><span>Showbiz</span></a></li>                        
        <li class=" bd-menuitem-1 bd-toplevel-item  item-205  parent">
<a title="General Sports News  - Graphic SPORTS" href="/sports.html"><span>GraphicSports</span></a></li>                        
        <li class=" bd-menuitem-1 bd-toplevel-item  item-133  parent">
<a href="/international.html"><span>World</span></a></li>                        
        <li class=" bd-menuitem-1 bd-toplevel-item  item-104  parent">
<a title="Ghanaian Feature articles, opinions and Daily Graphic editorial" href="/features.html"><span>Features</span></a></li>                        
        <li class=" bd-menuitem-1 bd-toplevel-item  item-103  parent">
<a href="/junior-graphic.html"><span>Juniors</span></a></li>                        
        <li class=" bd-menuitem-1 bd-toplevel-item  item-105  parent">
<a title="Health, Lifestyle and Relationship Tips" href="/lifestyle.html"><span>Lifestyle</span></a></li>                        
        <li class=" bd-menuitem-1 bd-toplevel-item  item-184  parent">
<a title="news from Ghana's regions" href="/ghana-regional-news.html"><span>Regional News</span></a></li>                        
        <li class=" bd-menuitem-1 bd-toplevel-item  item-277 ">
<a title="Daily Graphic Editorials " href="/daily-graphic-editorials.html"><span>Editorials</span></a></li>                        
        <li class=" bd-menuitem-1 bd-toplevel-item  item-285 ">
<a title="Graphic Online Photo Gallery Page." href="http://photos.graphic.com.gh"><span>Photo Gallery</span></a></li>                        
        <li class=" bd-menuitem-1 bd-toplevel-item  item-328 ">
<a title="Graphic Devtraco Dream Home Promo!!!" href="https://www.graphic.com.gh/dhpromo/"><span>DH Promo</span></a></li>                        
        <li class=" bd-menuitem-1 bd-toplevel-item  item-367 ">
<a class="  visible-xs" href="#"><span>- - - Other Sites - - -</span></a></li>                        
        <li class=" bd-menuitem-1 bd-toplevel-item  item-330 ">
<a class="  visible-xs" href="https://www.graphic.com.gh/showbiz/"><span>Showbiz Site</span></a></li>                        
        <li class=" bd-menuitem-1 bd-toplevel-item  item-368 ">
<a class="  visible-xs" href="https://www.graphic.com.gh/graphicsports"><span>Graphic Sports</span></a></li>                        
        <li class=" bd-menuitem-1 bd-toplevel-item  item-369 ">
<a class="  visible-xs" href="https://www.graphicbusiness.com.gh"><span>Graphic Business</span></a></li>                </ul>        
    </div>
</div>                <div class="bd-menu-close-icon">
    <a href="#" class="bd-icon  bd-icon-150"></a>
</div>
            
                </div>
                    </nav>
        
        </div>
</div>
	
		            
        <nav class=" bd-hmenu-3 hidden-sm hidden-xs"  data-responsive-menu="true" data-responsive-levels="expand on click" data-responsive-type="" data-offcanvas-delay="0ms" data-offcanvas-duration="700ms" data-offcanvas-timing-function="ease">
                        
                <div class=" bd-menuoverlay-1 bd-menu-overlay"></div>
                <div class=" bd-responsivemenu-4 collapse-button">
    <div class="bd-container-inner">
        <div class="bd-menuitem-20 ">
            <a  data-toggle="collapse"
                data-target=".bd-hmenu-3 .collapse-button + .navbar-collapse"
                href="#" onclick="return false;">
                    <span></span>
            </a>
        </div>
    </div>
</div>
                <div class="navbar-collapse collapse ">
            <div class=" bd-horizontalmenu-4 clearfix">
    <div class="bd-container-inner">
        
                
<ul class=" bd-menu-7 nav navbar-left nav-pills" >
                        
        <li class=" bd-menuitem-10 bd-toplevel-item  item-111  current">
<a title="Local Ghana news in Ghana today" href="/news/general-news.html"><span>General News</span></a></li>                        
        <li class=" bd-menuitem-10 bd-toplevel-item  item-110 ">
<a title="Politics - Ghana news" href="/news/politics.html"><span>Politics</span></a></li>                        
        <li class=" bd-menuitem-10 bd-toplevel-item  item-231 ">
<a title="Ghana Education News" href="/news/education.html"><span>Education</span></a></li>                        
        <li class=" bd-menuitem-10 bd-toplevel-item  item-232 ">
<a href="/news/health.html"><span>Health</span></a></li>                </ul>        
    </div>
</div>                <div class="bd-menu-close-icon">
    <a href="#" class="bd-icon  bd-icon-13"></a>
</div>
            
                </div>
                    </nav>
        
    </header>
	
		    
        <div class=" bd-joomlaposition-8 clearfix" >
            <div class=" bd-block-143 bd-own-margins  hidden-lg" >
            
    <div class="bd-blockcontent bd-tagstyles bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
        <ins data-revive-zoneid="7" data-revive-ct0="{clickurl_enc}" data-revive-id="9498a47af2f5e17dd932fffda2cedac3"></ins>    </div>
    
</div>
        </div>
        	
		<div class=" bd-stretchtobottom-3 bd-stretch-to-bottom" data-control-selector=".bd-contentlayout-15">
<div class="bd-contentlayout-15  bd-sheetstyles-17  bd-no-margins bd-margins" >
    <div class="bd-container-inner">

        <div class="bd-flex-vertical bd-stretch-inner bd-contentlayout-offset">
            
            <div class="bd-flex-horizontal bd-flex-wide bd-no-margins">
                
                     <aside class="bd-sidebararea-3-column hidden-sm hidden-xs bd-no-margins  bd-flex-vertical bd-flex-fixed ">
                <div class="bd-sidebararea-3 hidden-sm hidden-xs bd-no-margins bd-flex-wide  bd-contentlayout-offset">
                    
                    <div class=" bd-joomlaposition-23 hidden-sm hidden-xs clearfix" >
            <div class=" bd-block-43 bd-own-margins  visible-lg" >
            
    <div class="bd-blockcontent bd-tagstyles bd-custom-blockquotes bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
        <ins data-revive-zoneid="11" data-revive-ct0="{clickurl_enc}" data-revive-id="9498a47af2f5e17dd932fffda2cedac3"></ins>
    </div>
    
</div>
    

<div class=" bd-vmenu-1 hidden-xs" data-responsive-menu="true" data-responsive-levels="expand on click">
    <div class=" bd-block-2 bd-own-margins  vmenu">
                <div class=" bd-blockheader bd-tagstyles bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
            <h4>News Categories</h4>
        </div>
                <div class=" bd-blockcontent bd-tagstyles bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed shape-only">
            <div class=" bd-verticalmenu-3">
                <div class="bd-container-inner">
                                        
<ul class=" bd-menu-23 nav nav-pills" >
                                                                            <li class=" bd-menuitem-23 item-220">
<a title="Ghana News Homepage: Credible News in Ghana and More" href="/"><span>Home</span></a></li>                                                                            <li class=" bd-menuitem-23 item-221">
<a class="  active" title="General and local News in Ghana today" href="/news/general-news.html"><span>General News</span></a></li>                                                                            <li class=" bd-menuitem-23 item-226">
<a title="Ghana Political News | news in Ghana | NPP news | NDC News |" href="/news/politics.html"><span>Ghana Politics</span></a></li>                                                                            <li class=" bd-menuitem-23 item-224">
<a title="Ghana Energy and oil and gas news" href="/business/oil-gas.html"><span>Oil &amp; Gas</span></a></li>                                                                            <li class=" bd-menuitem-23 item-310">
<a title="Ghana's telecoms industry news" href="/business/telecom.html"><span>Telecoms</span></a></li>                                                                            <li class=" bd-menuitem-23 item-311">
<a title="Native Daughter Column by Ajoa Yeboah-Afari" href="/native-daughter-column.html"><span>Native Daughter</span></a></li>                                                                            <li class=" bd-menuitem-23 item-312">
<a title="Kobby Asmah's Civic Realities Column" href="/features/civic-realities.html"><span>Civic Realities</span></a></li>                                                                            <li class=" bd-menuitem-23 item-314">
<a title="KB ASANTE: Voice From Afar Column" href="/features/voice-from-afar.html"><span>Voice From Afar</span></a></li>                                                                            <li class=" bd-menuitem-23 item-228">
<a title="Entertainment News in Ghana and celebrity news" href="/entertainment.html"><span>Showbiz</span></a></li>                                                                            <li class=" bd-menuitem-23 item-313">
<a title="Ghana Education News" href="/news/education.html"><span>Education</span></a></li>                                                                            <li class=" bd-menuitem-23 item-237">
<a title="All Ghana Sports News and Black Stars" href="/sports.html"><span>GraphicSports</span></a></li>                                                                            <li class=" bd-menuitem-23 item-245">
<a title="Opinions and Feature articles" href="/features/opinion.html"><span>Opinions</span></a></li>                                                                            <li class=" bd-menuitem-23 item-260">
<a title="Lifestyle, Relationships Tips, Marriage Advice and More " href="/lifestyle/relationships.html"><span>Relationships</span></a></li>                                        </ul>                </div>
            </div>
        </div>
    </div>
</div>



<div class=" bd-vmenu-1 hidden-xs" data-responsive-menu="true" data-responsive-levels="expand on click">
    <div class=" bd-block-2 bd-own-margins  vmenu">
                <div class=" bd-blockheader bd-tagstyles bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
            <h4>Regional News</h4>
        </div>
                <div class=" bd-blockcontent bd-tagstyles bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed shape-only">
            <div class=" bd-verticalmenu-3">
                <div class="bd-container-inner">
                                        
<ul class=" bd-menu-23 nav nav-pills" >
                                                                            <li class=" bd-menuitem-23 item-362">
<a class=" separator-without-submenu"><span>Ghana Regions</span></a></li>                                                                            <li class=" bd-menuitem-23 item-185">
<a title="Accra Ghana news" href="/ghana-regional-news/accra.html"><span>Accra</span></a></li>                                                                            <li class=" bd-menuitem-23 item-186">
<a title="News in Kumasi, Ejisu, Bantama and Ashanti Region of Ghana" href="/ghana-regional-news/ashanti-region-news.html"><span>Ashanti Region - News</span></a></li>                                                                            <li class=" bd-menuitem-23 item-193">
<a href="/ghana-regional-news/brong-ahafo-region-news.html"><span>Brong Ahafo Region News</span></a></li>                                                                            <li class=" bd-menuitem-23 item-187">
<a href="/ghana-regional-news/central-region-news.html"><span>Central Region - News</span></a></li>                                                                            <li class=" bd-menuitem-23 item-203">
<a href="/ghana-regional-news/eastern-regional-news.html"><span>Eastern Regional - News</span></a></li>                                                                            <li class=" bd-menuitem-23 item-188">
<a href="/ghana-regional-news/northern-regional-news.html"><span>Northern Regional - News</span></a></li>                                                                            <li class=" bd-menuitem-23 item-195">
<a href="/ghana-regional-news/upper-east-regional-news.html"><span>Upper East Regional - News</span></a></li>                                                                            <li class=" bd-menuitem-23 item-202">
<a href="/ghana-regional-news/upper-west-region-news.html"><span>Upper West Region - News</span></a></li>                                                                            <li class=" bd-menuitem-23 item-204">
<a href="/ghana-regional-news/volta-region-news.html"><span>Volta Region News</span></a></li>                                                                            <li class=" bd-menuitem-23 item-194">
<a title="Takoradi and Western Ghana news" href="/ghana-regional-news/western-region-news.html"><span>Western Region - News</span></a></li>                                        </ul>                </div>
            </div>
        </div>
    </div>
</div>

    <div class=" bd-block-43 bd-own-margins  visible-lg" >
            
    <div class="bd-blockcontent bd-tagstyles bd-custom-blockquotes bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
        <!-- Ghana News Left -->
<ins class="adsbygoogle"
     style="display:inline-block;width:160px;height:600px"
     data-ad-client="ca-pub-1220784161199635"
     data-ad-slot="1965013089"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
    </div>
    
</div>
        </div>                    
                </div>
            </aside>
                        <div class="bd-flex-vertical bd-flex-wide bd-no-margins">
                    

                    <div class=" bd-layoutitemsbox-7 bd-flex-wide bd-no-margins">
    <div class=" bd-content-16">
    

<div class=" bd-blog-3 bd-no-margins "  >
    <div class="bd-container-inner">
    
        <div class=" bd-grid-6 bd-margins">
          <div class="container-fluid">
            <div class="separated-grid row">
                <div class="separated-item-38 col-md-12 ">
                    
                    <div class="bd-griditem-38">
            
         <article itemscope itemtype="http://schema.org/NewsArticle" class=" bd-article-3">
          <h1 class=" bd-postheader-3"  itemprop="headline">
            Ghana scores high in SDGs</h1>

	
		<div class=" bd-layoutbox-8 bd-no-margins clearfix">
    <div class="bd-container-inner">
        <div class=" bd-posticondate-4 bd-no-margins">
    <span class=" "><span><time datetime="2018-11-19T13:40:12+00:00" itemprop="datePublished">Date: Nov 19 , 2018 , 13:40</time></span></span>
</div>
	
		<div class=" bd-posticonauthor-5 bd-no-margins">
    <span class=" "><span>BY: Getrude Ankah Nyavi</span></span>
</div>
	
		<div class=" bd-posticoncategory-9 hidden-xs bd-no-margins">
    <span class=" "><span>Category: <span class="bd-post-metadata-category-name" itemprop="genre">General News</span></span></span>
</div>
    </div>
</div>
	
		<div class=" bd-layoutbox-10 bd-no-margins clearfix">
    <div class="bd-container-inner">
        <div class=" bd-postimage-3 bd-no-margins pull-none">
    
            <img src="/images/2018/nov/edem_ghana_news_compressed.jpg" alt=" Dr Edem Selormey" class=" bd-imagestyles-16" itemprop="image"/>
            
        <div class=" bd-container-54 bd-tagstyles bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed ">
         Dr Edem Selormey    </div>
    </div>
	
		<div class=" bd-customhtml-4 bd-tagstyles bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
    <div class="bd-container-inner bd-content-element">
        <div class="sharethis-inline-share-buttons"></div>    </div>
</div>
	
		<div class=" bd-postcontent-3 bd-tagstyles bd-custom-blockquotes bd-custom-image bd-custom-bulletlist bd-custom-table bd-bootstrap-tables bd-table-striped bd-table-bordered bd-table-hover bd-table-condensed bd-contentlayout-offset"  itemprop="articleBody">
    <h2>The Centre for Democratic Development (CDD)’s latest Afrobarometer report has named Ghana as the best performing African country in SDGSs among 34 countries.</h2>
 
<p>In the first of its Pan-Africa Profiles based on recent public-opinion surveys in 34 countries, Afrobarometer said Ghana scored the highest mark of 68% with regard to being able to meet most of the priorities its citizens want.<br /><br />The respondents mentioned education (80%) and reliability of electricity supply (71%) among others as areas that the Ghana government is performing well in.<br /><br />The new findings also mentioned good jobs and economic growth as the topmost priorities of Africans but added government performance in the various countries on these issues lags.<br /><br />It noted that “decent work and economic growth” is Africans’ highest priority among the United Nations’ Sustainable Development Goals (SDGs) but it is also an area where governments are performing particularly poorly.<br /><br />The new report linked the “most important problems” identified by more than 45,800 Africans, as well as their assessments of their governments’ performance on these issues, to the goals of the UN Agenda 2030 for Sustainable Development.</p><div class="inread">
<!-- GRAPHIC ONLINE ADS Javascript Tag (click tracking for: Revive Adserver) - Generated with Revive Adserver v4.1.1 -->
<script type='text/javascript'><!--//<![CDATA[
   document.MAX_ct0 = unescape('{clickurl_enc}');
   var m3_u = (location.protocol=='https:'?'https://www.graphic.com.gh/adsonline/www/delivery/ajs.php':'http://www.graphic.com.gh/adsonline/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=14");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if ((typeof(document.MAX_ct0) != 'undefined') && (document.MAX_ct0.substring(0,4) == 'http')) {
       document.write ("&amp;ct0=" + escape(document.MAX_ct0));
   }
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://www.graphic.com.gh/adsonline/www/delivery/ck.php?n=aa73cc4c&amp;cb={random}' target='_blank'><img src='http://www.graphic.com.gh/adsonline/www/delivery/avw.php?zoneid=14&amp;cb={random}&amp;n=aa73cc4c&amp;ct0={clickurl_enc}' border='0' alt='' /></a></noscript>
</div>
<p>Useful links <a title="ghana politics news" href="https://www.graphic.com.gh/news/politics.html">Ghana Politics</a> | <a title="ghana entertainment and celebrity news" href="https://www.graphic.com.gh/showbiz">Ghana Celebrity News</a> | <a title="headlines news in ghana" href="https://www.graphic.com.gh/news.html">News in Ghana</a></p>
<p>Presenting the report in Accra on Monday, November 19, Afrobarometer Fieldwork Operations Manager for West, North and East Africa, Dr Edem Selormey named hunger, health, and peace, justice and strong institutions as other highly prioritised SDGs.<br /><br />“The analysis is designed to help governments and advocates design more effective interventions through a better understanding of how their intended beneficiaries – ordinary citizens – perceive and prioritize these goals”.<br /><br /><strong>Key findings</strong><br /><br />According to Dr Edem Selormey unemployment topped the most important problems that Africans want their governments to address, followed by health, infrastructure and roads, water and sanitation, education, management of the economy, and poverty.<br /><br />She added that based on mapping the “most important problems” identified by Afrobarometer respondents onto the SDGs, it came to light that SDG8 “decent work and economic growth,” is the highest-priority SDG with 57 %.<br /><br />She added that each of seven other SDGs captured the attention of between 20 per cent and 31 per cent of respondents, including SDG2 (“zero hunger”) (31%), SDG3 (“good health and well-being”) (27%), SDG16 (“peace, justice and strong institutions”) (26%), SDG9 (“industry, innovation and infrastructure”) (24%), SDG6 (“clean water and sanitation”) (24%), SDG1 (“no poverty”) (22%), and SDG4 (“quality education”) (21%).<br /><br />“The remaining SDGs draw only very modest levels of attention from respondents as “most important” priorities. However, other Afrobarometer data reveal that African publics typically also value these goals (e.g. gender equality, climate change), even if they are not the first things on their minds in the struggle for daily survival” she said.<br /><br />“Poverty and low socioeconomic development, both at the individual level and the country level, strongly shape priorities.<br /> <br />Jobs/economic growth and good governance are higher priorities for wealthier individuals and for more economically developed countries. Among poorer people and countries, jobs and growth are still important.”<br /><br />She however said people place higher priority on fighting hunger and having adequate supplies of clean water and energy.</p>
<p>In addition, the findings said the highest-priority sectors often record the worst government performance (e.g. jobs and economic management) in most of the 34 country.</p>
<p><strong>Reactions</strong><br /><br />The Economic Advisor, United Nations Development Programme (UNDP), Radhika Lal urged the CDD to come clear on its methodologies as the factor attributing to SDGs were broad.<br /><br />Policy and Communications Analyst, SDGs Advisory Unit, Office of the President, Dr Louise Carole Donkor said she was not surprised about the finding.<br /><br />She said the government had put in place measures such as improving health, education and also create job opportunities in order to achieve the SDGs. </p><div class="inread" align="center">
<ins data-revive-zoneid="12" data-revive-ct0="{clickurl_enc}" data-revive-id="9498a47af2f5e17dd932fffda2cedac3"></ins>
<br>
<ins data-revive-zoneid="15" data-revive-ct0="{clickurl_enc}" data-revive-id="9498a47af2f5e17dd932fffda2cedac3"></ins>
</div>
<p>Useful links <a title="ghana news today" href="https://www.graphic.com.gh/">Ghana news</a> | <a title="ghana business news" href="https://www.graphic.com.gh/business.html">Ghana Business News</a> | <a title="headlines news in ghana" href="https://www.graphic.com.gh/news.html">News in Ghana</a></p></div>
	
		    </div>
</div>
        </article>
        <div class="bd-container-inner"><div class=" bd-pager-3">
    <ul class=" bd-pagination-4 pager">
                <li class=" bd-paginationitem-4">
		<a class="hasTooltip" title="Zoomlion workers clear refuse at NDC congress grounds " aria-label="Previous article: Zoomlion workers clear refuse at NDC congress grounds " href="/news/general-news/zoomlion-workers-clears-refuse-at-ndc-congress-grounds.html" rel="prev">
			<span class="icon-chevron-left" aria-hidden="true"></span> <span aria-hidden="true">Prev</span>		</a>
	</li>
                        <li class=" bd-paginationitem-4">
		<a class="hasTooltip" title="Ghanaian named in BBC list of 100 most influential women" aria-label="Next article: Ghanaian named in BBC list of 100 most influential women" href="/news/general-news/ghanaian-named-in-bbc-list-of-100-most-influential-women-of-2018.html" rel="next">
			<span aria-hidden="true">Next</span> <span class="icon-chevron-right" aria-hidden="true"></span>		</a>
	</li>
            </ul>
</div>
</div>
        
                        </div>
                    </div>
                </div>
            </div>
        </div>
    </div>
</div>

</div>
</div>

                    
                     <aside class="bd-sidebararea-4-column  bd-flex-vertical bd-flex-fixed ">
                <div class="bd-sidebararea-4 bd-flex-wide  bd-margins">
                    
                    <div class=" bd-joomlaposition-14 clearfix" >
            <div class=" bd-block-29 bd-own-margins list-gray thumb-3x visible-xs sharp_font" >
        
    <div class=" bd-blockheader bd-tagstyles bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
        <h4>Latest News in Ghana</h4>
    </div>
    
        
    <div class="bd-blockcontent bd-tagstyles bd-custom-bulletlist bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
        
<div class="allmode-box allmode-list list-gray thumb-3x visible-xs sharp_font">


<ul class="allmode-items">

	

	
		<li class="allmode-item allmode-category-id10">

						<div class="allmode-img"><a href="/news/general-news/young-innovators-showcase-research-work.html"><img src="/images/raxo_thumbs/amp/tb-w120-h80-crop-int-d8d1f1ff95500226759a1b715dd1ff48.jpg" width="120" height="80" title="Young innovators showcase research work" alt="The winners from left to right Dr Ahmed Ghazi, Adam Fulop and Ankita Poudyal." /></a></div>
			
						<div class="allmode-date">Nov 19, 2018</div>
			
			<div class="allmode-right">

								<h4 class="allmode-title"><a href="/news/general-news/young-innovators-showcase-research-work.html">Young innovators showcase research work</a></h4>
				
								<div class="allmode-info">

										<span class="allmode-category">General News</span>
					
					
					
					
					
				</div>
				
				
			</div>

			<a href="/news/general-news/young-innovators-showcase-research-work.html" class="allmode-readmore"></a>

		</li>

	
		<li class="allmode-item allmode-category-id10 allmode-featured">

						<div class="allmode-img"><a href="/news/general-news/contempt-case-against-igp-declared-null-and-void.html"><img src="/images/raxo_thumbs/amp/tb-w120-h80-crop-int-9d165fbe0d5705158530f89f45d26612.jpg" width="120" height="80" title="Contempt case against IGP declared 'null and void'" alt="Inspector General of Police (IGP), Mr David Asante Apeatu" /></a></div>
			
						<div class="allmode-date">Nov 19, 2018</div>
			
			<div class="allmode-right">

								<h4 class="allmode-title"><a href="/news/general-news/contempt-case-against-igp-declared-null-and-void.html">Contempt case against IGP declared 'null and void'</a></h4>
				
								<div class="allmode-info">

										<span class="allmode-category">General News</span>
					
					
					
					
					
				</div>
				
				
			</div>

			<a href="/news/general-news/contempt-case-against-igp-declared-null-and-void.html" class="allmode-readmore"></a>

		</li>

	
		<li class="allmode-item allmode-category-id10 allmode-featured">

						<div class="allmode-img"><a href="/news/general-news/zoomlion-workers-clears-refuse-at-ndc-congress-grounds.html"><img src="/images/raxo_thumbs/amp/tb-w120-h80-crop-int-2d232dbc7f2891f2496e00d74365f8d8.jpg" width="120" height="80" title="Zoomlion workers clear refuse at NDC congress grounds" alt="Zoomlion workers clear refuse at NDC congress grounds " /></a></div>
			
						<div class="allmode-date">Nov 19, 2018</div>
			
			<div class="allmode-right">

								<h4 class="allmode-title"><a href="/news/general-news/zoomlion-workers-clears-refuse-at-ndc-congress-grounds.html">Zoomlion workers clear refuse at NDC congress grounds</a></h4>
				
								<div class="allmode-info">

										<span class="allmode-category">General News</span>
					
					
					
					
					
				</div>
				
				
			</div>

			<a href="/news/general-news/zoomlion-workers-clears-refuse-at-ndc-congress-grounds.html" class="allmode-readmore"></a>

		</li>

	
		<li class="allmode-item allmode-category-id10 allmode-featured">

						<div class="allmode-img"><a href="/news/general-news/ghanaian-named-in-bbc-list-of-100-most-influential-women-of-2018.html"><img src="/images/raxo_thumbs/amp/tb-w120-h80-crop-int-140c87790f7a138c8540775d34af4e4d.jpg" width="120" height="80" title="Ghanaian named in BBC list of 100 most influential women" alt="Ghanaian named in BBC list of 100 most influential women of 2018" /></a></div>
			
						<div class="allmode-date">Nov 19, 2018</div>
			
			<div class="allmode-right">

								<h4 class="allmode-title"><a href="/news/general-news/ghanaian-named-in-bbc-list-of-100-most-influential-women-of-2018.html">Ghanaian named in BBC list of 100 most influential women</a></h4>
				
								<div class="allmode-info">

										<span class="allmode-category">General News</span>
					
					
					
					
					
				</div>
				
				
			</div>

			<a href="/news/general-news/ghanaian-named-in-bbc-list-of-100-most-influential-women-of-2018.html" class="allmode-readmore"></a>

		</li>

	
		<li class="allmode-item allmode-category-id38">

						<div class="allmode-img"><a href="/business/business-news/bitcoin-sinks-to-13-month-low.html"><img src="/images/raxo_thumbs/amp/tb-w120-h80-crop-int-99543a07703909edc7b06c14137c62e8.jpg" width="120" height="80" title="Bitcoin sinks to 13-month low" alt="Bitcoin sinks to 13-month low" /></a></div>
			
						<div class="allmode-date">Nov 19, 2018</div>
			
			<div class="allmode-right">

								<h4 class="allmode-title"><a href="/business/business-news/bitcoin-sinks-to-13-month-low.html">Bitcoin sinks to 13-month low</a></h4>
				
								<div class="allmode-info">

										<span class="allmode-category">Business News</span>
					
					
					
					
					
				</div>
				
				
			</div>

			<a href="/business/business-news/bitcoin-sinks-to-13-month-low.html" class="allmode-readmore"></a>

		</li>

	
		<li class="allmode-item allmode-category-id36">

						<div class="allmode-img"><a href="/sports/sports-news/paul-gascoigne-charged-with-sexual-assault.html"><img src="/images/raxo_thumbs/amp/tb-w120-h80-crop-int-bc45f2609247e3464105deb0234a292b.jpg" width="120" height="80" title="Paul Gascoigne charged with sexual assault" alt="Paul Gascoigne" /></a></div>
			
						<div class="allmode-date">Nov 19, 2018</div>
			
			<div class="allmode-right">

								<h4 class="allmode-title"><a href="/sports/sports-news/paul-gascoigne-charged-with-sexual-assault.html">Paul Gascoigne charged with sexual assault</a></h4>
				
								<div class="allmode-info">

										<span class="allmode-category">Sports News</span>
					
					
					
					
					
				</div>
				
				
			</div>

			<a href="/sports/sports-news/paul-gascoigne-charged-with-sexual-assault.html" class="allmode-readmore"></a>

		</li>

	
		<li class="allmode-item allmode-category-id9 allmode-featured">

						<div class="allmode-img"><a href="/news/politics/zanetor-rawlings-on-running-mate-debate-i-m-willing-to-support-ndc-in-whatever-capacity.html"><img src="/images/raxo_thumbs/amp/tb-w120-h80-crop-int-fdf5f73d714710f577ce969aa2014ebe.jpg" width="120" height="80" title="Zanetor Rawlings on running mate debate: 'I'm willing to support NDC in whatever capacity'" alt="Dr Zanetor Rawlings" /></a></div>
			
						<div class="allmode-date">Nov 19, 2018</div>
			
			<div class="allmode-right">

								<h4 class="allmode-title"><a href="/news/politics/zanetor-rawlings-on-running-mate-debate-i-m-willing-to-support-ndc-in-whatever-capacity.html">Zanetor Rawlings on running mate debate: 'I'm willing to support NDC in whatever capacity'</a></h4>
				
								<div class="allmode-info">

										<span class="allmode-category">Politics</span>
					
					
					
					
					
				</div>
				
				
			</div>

			<a href="/news/politics/zanetor-rawlings-on-running-mate-debate-i-m-willing-to-support-ndc-in-whatever-capacity.html" class="allmode-readmore"></a>

		</li>

	
		<li class="allmode-item allmode-category-id10 allmode-featured">

						<div class="allmode-img"><a href="/news/general-news/police-picks-2-suspects-in-tema-pharmacy-robbery.html"><img src="/images/raxo_thumbs/amp/tb-w120-h80-crop-int-b55252302a0cfbed1741de51234411e4.jpg" width="120" height="80" title="Police pick 2 suspects in Tema pharmacy robbery" alt="Police pick suspects in Tema pharmacy robbery " /></a></div>
			
						<div class="allmode-date">Nov 19, 2018</div>
			
			<div class="allmode-right">

								<h4 class="allmode-title"><a href="/news/general-news/police-picks-2-suspects-in-tema-pharmacy-robbery.html">Police pick 2 suspects in Tema pharmacy robbery</a></h4>
				
								<div class="allmode-info">

										<span class="allmode-category">General News</span>
					
					
					
					
					
				</div>
				
				
			</div>

			<a href="/news/general-news/police-picks-2-suspects-in-tema-pharmacy-robbery.html" class="allmode-readmore"></a>

		</li>

	
		<li class="allmode-item allmode-category-id27">

						<div class="allmode-img"><a href="/entertainment/showbiz-news/king-promise-is-the-best-artiste-mr-eazi.html"><img src="/images/raxo_thumbs/amp/tb-w120-h80-crop-int-d540a2b3ab6e9d014697aa2692d72b06.jpg" width="120" height="80" title="King Promise is Ghana's best artiste – Mr Eazi" alt="Mr Eazi" /></a></div>
			
						<div class="allmode-date">Nov 19, 2018</div>
			
			<div class="allmode-right">

								<h4 class="allmode-title"><a href="/entertainment/showbiz-news/king-promise-is-the-best-artiste-mr-eazi.html">King Promise is Ghana's best artiste – Mr Eazi</a></h4>
				
								<div class="allmode-info">

										<span class="allmode-category">Showbiz News</span>
					
					
					
					
					
				</div>
				
				
			</div>

			<a href="/entertainment/showbiz-news/king-promise-is-the-best-artiste-mr-eazi.html" class="allmode-readmore"></a>

		</li>

	
		<li class="allmode-item allmode-category-id9 allmode-featured">

						<div class="allmode-img"><a href="/news/politics/ndc-is-tribal-neutral-asiedu-nketiah-responds-to-no-voltarian-slogan.html"><img src="/images/raxo_thumbs/amp/tb-w120-h80-crop-int-c64182ad3fa1a45ad0776c0c80e0b1fc.jpg" width="120" height="80" title="NDC is tribal neutral - Asiedu Nketiah responds to 'no voltarian' slogan" alt="" /></a></div>
			
						<div class="allmode-date">Nov 19, 2018</div>
			
			<div class="allmode-right">

								<h4 class="allmode-title"><a href="/news/politics/ndc-is-tribal-neutral-asiedu-nketiah-responds-to-no-voltarian-slogan.html">NDC is tribal neutral - Asiedu Nketiah responds to 'no voltarian' slogan</a></h4>
				
								<div class="allmode-info">

										<span class="allmode-category">Politics</span>
					
					
					
					
					
				</div>
				
				
			</div>

			<a href="/news/politics/ndc-is-tribal-neutral-asiedu-nketiah-responds-to-no-voltarian-slogan.html" class="allmode-readmore"></a>

		</li>

	
</ul>
</div>
    </div>
    
</div>
        </div>                    
                </div>
            </aside>
                        </div>
                
                     <aside class="bd-sidebararea-2-column  bd-flex-vertical bd-flex-fixed ">
                <div class="bd-sidebararea-2 bd-flex-wide  bd-margins">
                    
                    <div class=" bd-joomlaposition-56 clearfix" >
            <div class=" bd-block-53 bd-own-margins " >
            
    <div class="bd-blockcontent bd-tagstyles bd-custom-blockquotes bd-custom-bulletlist bd-custom-orderedlist bd-custom-table bd-bootstrap-tables bd-table-striped bd-table-hover">
        <ins data-revive-zoneid="4" data-revive-ct0="{clickurl_enc}" data-revive-id="9498a47af2f5e17dd932fffda2cedac3"></ins>    </div>
    
</div>
        </div>
        	
		    
        <div class=" bd-joomlaposition-49 clearfix" >
            <div class=" bd-block-42 bd-own-margins  adankustyle hidden-xs" >
        
    <div class=" bd-blockheader bd-tagstyles bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
        <h4>More Ghana news headlines</h4>
    </div>
    
        
    <div class="bd-blockcontent bd-tagstyles bd-custom-blockquotes bd-custom-inputs bd-custom-bulletlist bd-custom-orderedlist bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
        <ol type="1" class="category-module adankustyle hidden-xs">
						<li>
									<a class="mod-articles-category-title " href="/news/general-news/young-innovators-showcase-research-work.html">Young innovators showcase research work</a>
				
				
				
				
				
				
							</li>
					<li>
									<a class="mod-articles-category-title " href="/news/general-news/contempt-case-against-igp-declared-null-and-void.html">Contempt case against IGP declared 'null and void'</a>
				
				
				
				
				
				
							</li>
					<li>
									<a class="mod-articles-category-title " href="/news/general-news/ghana-scores-high-in-sdgs.html">Ghana scores high in SDGs</a>
				
				
				
				
				
				
							</li>
					<li>
									<a class="mod-articles-category-title " href="/news/general-news/zoomlion-workers-clears-refuse-at-ndc-congress-grounds.html">Zoomlion workers clear refuse at NDC congress grounds </a>
				
				
				
				
				
				
							</li>
					<li>
									<a class="mod-articles-category-title " href="/news/general-news/ghanaian-named-in-bbc-list-of-100-most-influential-women-of-2018.html">Ghanaian named in BBC list of 100 most influential women</a>
				
				
				
				
				
				
							</li>
					<li>
									<a class="mod-articles-category-title " href="/news/general-news/police-picks-2-suspects-in-tema-pharmacy-robbery.html">Police pick 2 suspects in Tema pharmacy robbery </a>
				
				
				
				
				
				
							</li>
					<li>
									<a class="mod-articles-category-title " href="/news/general-news/govt-directs-police-to-interdict-21-personnel-involved-in-manso-nkwanta-shooting.html">Govt directs Police to interdict 21 personnel involved in Manso-Nkwanta shooting</a>
				
				
				
				
				
				
							</li>
					<li>
									<a class="mod-articles-category-title " href="/news/general-news/govt-asked-to-put-in-measures-to-protect-journalists.html">Govt asked to put in measures to protect journalists</a>
				
				
				
				
				
				
							</li>
					<li>
									<a class="mod-articles-category-title " href="/news/general-news/ghana-commits-to-grow-agric-through-technology.html">Ghana commits to grow agric through technology</a>
				
				
				
				
				
				
							</li>
					<li>
									<a class="mod-articles-category-title " href="/news/general-news/ghana-post-trains-mttd-officials-on-use-of-app.html">Ghana Post trains MTTD officials on use of App</a>
				
				
				
				
				
				
							</li>
					<li>
									<a class="mod-articles-category-title " href="/news/general-news/baptist-medical-centre-marks-60th-anniversary.html">Baptist Medical Centre marks 60th anniversary </a>
				
				
				
				
				
				
							</li>
					<li>
									<a class="mod-articles-category-title " href="/news/general-news/9-african-poets-on-2018-wole-soyinka-prize-for-literature-list.html">9 African poets on 2018 Wole Soyinka Prize for Literature list</a>
				
				
				
				
				
				
							</li>
					<li>
									<a class="mod-articles-category-title " href="/news/general-news/police-commander-in-critical-condition-after-being-shot-by-assailants-2.html">Police Commander in critical condition after being shot by assailants</a>
				
				
				
				
				
				
							</li>
					<li>
									<a class="mod-articles-category-title " href="/news/general-news/falling-building-crushes-one-to-death.html">Falling building crushes one to death</a>
				
				
				
				
				
				
							</li>
					<li>
									<a class="mod-articles-category-title " href="/news/general-news/church-calls-manet-police-to-action.html">Church calls Manet police to action</a>
				
				
				
				
				
				
							</li>
			</ol>
    </div>
    
</div>
        <div class=" bd-block-42 bd-own-margins  hidden-xs" >
            
    <div class="bd-blockcontent bd-tagstyles bd-custom-blockquotes bd-custom-inputs bd-custom-bulletlist bd-custom-orderedlist bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
        <ins data-revive-zoneid="5" data-revive-id="9498a47af2f5e17dd932fffda2cedac3"></ins>    </div>
    
</div>
        <div class=" bd-block-42 bd-own-margins " >
            
    <div class="bd-blockcontent bd-tagstyles bd-custom-blockquotes bd-custom-inputs bd-custom-bulletlist bd-custom-orderedlist bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
        <!-- responsive link ads -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-1220784161199635"
     data-ad-slot="7321051126"
     data-ad-format="link"
     data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>    </div>
    
</div>
        </div>
        	
		    
        <div class=" bd-joomlaposition-61 clearfix" >
            <div class=" bd-block-73 bd-own-margins " >
            
    <div class="bd-blockcontent bd-tagstyles bd-custom-blockquotes bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
        

<div class="custom"  >
	<div id="taboola-right-rail-thumbnails"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-rr',
    container: 'taboola-right-rail-thumbnails',
    placement: 'Right Rail Thumbnails',
    target_type: 'mix'
  });
</script></div>
    </div>
    
</div>
        </div>
        	
		    
        <div class=" bd-joomlaposition-62 clearfix" >
            <div class=" bd-block-159 bd-own-margins " >
            
    <div class="bd-blockcontent bd-tagstyles bd-custom-blockquotes bd-custom-bulletlist bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
        <!-- Bottomright -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:600px"
     data-ad-client="ca-pub-5510276167635361"
     data-ad-slot="5529215793"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>    </div>
    
</div>
        </div>                    
                </div>
            </aside>
                    </div>
            
        </div>

    </div>
</div></div>
	
		<footer class=" bd-footerarea-1 bd-margins">
        <section class=" bd-section-2 bd-tagstyles bd-custom-bulletlist bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed" id="footersection" data-section-title="ghana news categories Footer With Links">
    <div class="bd-container-inner bd-margins clearfix">
        <div class=" bd-layoutcontainer-48 bd-columns bd-no-margins">
    <div class="bd-container-inner">
        <div class="container-fluid">
            <div class="row ">
                <div class=" bd-columnwrapper-76 
 col-sm-6">
    <div class="bd-layoutcolumn-76 bd-column" ><div class="bd-vertical-align-wrapper"></div></div>
</div>
	
		<div class=" bd-columnwrapper-78 
 col-sm-6">
    <div class="bd-layoutcolumn-78 bd-column" ><div class="bd-vertical-align-wrapper"></div></div>
</div>
            </div>
        </div>
    </div>
</div>
	
		<div class=" bd-layoutbox-9 bd-no-margins bd-no-margins clearfix">
    <div class="bd-container-inner">
        <div class=" bd-spacer-2 clearfix"></div>
	
		<div class=" bd-layoutcontainer-17 hidden-sm hidden-xs bd-columns bd-no-margins">
    <div class="bd-container-inner">
        <div class="container-fluid">
            <div class="row ">
                <div class=" bd-columnwrapper-39 
 col-lg-2
 col-sm-2">
    <div class="bd-layoutcolumn-39 bd-column" ><div class="bd-vertical-align-wrapper">    
        <div class=" bd-joomlaposition-3 hidden-xs clearfix" >
            <div class=" bd-block-32 bd-own-margins _menu" >
        
    <div class=" bd-blockheader bd-tagstyles bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
        <h4>About GCGL</h4>
    </div>
    
        
    <div class="bd-blockcontent bd-tagstyles bd-custom-blockquotes bd-custom-bulletlist bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
        <ul class=""><li class="item-145"><a href="#"><span>About Us</span></a></li><li class="item-146"><a title="Terms of Use" href="/terms-of-use.html"><span>Terms Of Use</span></a></li><li class="item-148"><a title="Contact Us" href="/contact-us.html"><span>Contact Us</span></a></li><li class="item-151"><a title="Sitemap for Graphic Online" href="/sitemap.html"><span>Sitemap</span></a></li><li class="item-302"><a title="Daily Graphic Articles" href="/daily-graphic-newspaper.html"><span>Daily Graphic Newspaper</span></a></li></ul>    </div>
    
</div>
        </div>
        </div></div>
</div>
	
		<div class=" bd-columnwrapper-24 
 col-lg-2
 col-sm-2">
    <div class="bd-layoutcolumn-24 bd-column" ><div class="bd-vertical-align-wrapper">    
        <div class=" bd-joomlaposition-27 hidden-xs clearfix" >
            <div class=" bd-block-34 bd-own-margins _menu" >
        
    <div class=" bd-blockheader bd-tagstyles bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
        <h4>News</h4>
    </div>
    
        
    <div class="bd-blockcontent bd-tagstyles bd-custom-blockquotes bd-custom-bulletlist bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
        <ul class=""><li class="item-152"><a href="/news/politics.html"><span>Ghana Politics</span></a></li><li class="item-153 active"><a href="/news/general-news.html"><span>News in Ghana</span></a></li><li class="item-156"><a title="Ghana Sports and Football News" href="/sports/sports-news.html"><span>Sports News</span></a></li><li class="item-157"><a href="/international.html"><span>World News</span></a></li><li class="item-158"><a href="/?Itemid="><span>Teenage News</span></a></li><li class="item-301"><a title="Daily Graphic Editorials" href="/daily-graphic-editorials.html"><span>Editorials</span></a></li></ul>    </div>
    
</div>
        </div>
        </div></div>
</div>
	
		<div class=" bd-columnwrapper-23 
 col-lg-2
 col-sm-2">
    <div class="bd-layoutcolumn-23 bd-column" ><div class="bd-vertical-align-wrapper">    
        <div class=" bd-joomlaposition-24 hidden-xs clearfix" >
            <div class=" bd-block-36 bd-own-margins _menu" >
        
    <div class=" bd-blockheader bd-tagstyles bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
        <h4>Columnists</h4>
    </div>
    
        
    <div class="bd-blockcontent bd-tagstyles bd-custom-blockquotes bd-custom-bulletlist bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
        <ul class=""><li class="item-172"><a href="/voice-from-afar.html"><span>Voice from afar</span></a></li><li class="item-174"><a title="Elizabeth Ohene - Daily Graphic Columnist" href="/elizabeth-ohene.html"><span>Elizabeth Ohene</span></a></li><li class="item-176"><a href="/native-daughter.html"><span>Native Daughter</span></a></li><li class="item-177"><a title="Thinking Aloud Column: Daily Graphic" href="/thinking-aloud.html"><span>Thinking Aloud</span></a></li><li class="item-217"><a href="/personality-profiles.html"><span>Personality Profiles</span></a></li></ul>    </div>
    
</div>
        </div>
        </div></div>
</div>
	
		<div class=" bd-columnwrapper-61 
 col-lg-2
 col-sm-2">
    <div class="bd-layoutcolumn-61 bd-column" ><div class="bd-vertical-align-wrapper">    
        <div class=" bd-joomlaposition-16 hidden-xs clearfix" >
            <div class=" bd-block-133 bd-own-margins _menu" >
        
    <div class=" bd-blockheader bd-tagstyles bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
        <h4>Graphic Websites</h4>
    </div>
    
        
    <div class="bd-blockcontent bd-tagstyles bd-custom-blockquotes bd-custom-bulletlist bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
        <ul class=""><li class="item-159"><a title="Download Graphic NewsAPP" href="https://play.google.com/store/apps/details?id=com.nsano.graphicnewsapp"><span>Graphic News App</span></a></li><li class="item-163"><a title="Ghana Business News on Graphic Business Online" href="https://www.graphicbusinessonline.com/" rel="prefetch"><span>Graphic Business Online</span></a></li><li class="item-161"><a title="Entertainment News on Graphic Showbiz" href="/showbiz/" rel="prefetch"><span>Graphic Showbiz</span></a></li><li class="item-175"><a title="Access Digital Replicas of Graphic Publications" href="/epaper/" rel="prefetch"><span>Graphic e-Paper</span></a></li><li class="item-162"><a title="Ghana Sports news on Graphic Sports" href="/graphicsports/" rel="prefetch"><span>Graphic Sports</span></a></li></ul>    </div>
    
</div>
        </div>
        </div></div>
</div>
	
		<div class=" bd-columnwrapper-60 
 col-lg-4
 col-sm-2">
    <div class="bd-layoutcolumn-60 bd-column" ><div class="bd-vertical-align-wrapper"><div class=" bd-socialicons-5">
    
        <a target="_blank" class=" bd-socialicon-56 bd-socialicon" href="//www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.graphic.com.gh%2Fnews%2Fgeneral-news%2Fghana-scores-high-in-sdgs.html">
    <span class="bd-icon"></span><span></span>
</a>
    
        <a target="_blank" class=" bd-socialicon-57 bd-socialicon" href="//twitter.com/share?url=https%3A%2F%2Fwww.graphic.com.gh%2Fnews%2Fgeneral-news%2Fghana-scores-high-in-sdgs.html&amp;text=Ghana+scores+high+in+SDGs+-+Graphic+Online">
    <span class="bd-icon"></span><span></span>
</a>
    
        <a target="_blank" class=" bd-socialicon-58 bd-socialicon" href="//plus.google.com/share?url=https%3A%2F%2Fplus.google.com%2F%2Bdailygraphic">
    <span class="bd-icon"></span><span></span>
</a>
    
    
    
        <a target="_blank" class=" bd-socialicon-61 bd-socialicon" href="//instagram.com/graphic.com.gh">
    <span class="bd-icon"></span><span></span>
</a>
    
    
    
    
    
</div>
	
		    
        <div class=" bd-joomlaposition-32 clearfix" >
            </div>
        </div></div>
</div>
            </div>
        </div>
    </div>
</div>
	
		<div class="bd-separator-2  bd-separator-center bd-separator-content-center clearfix" >
    <div class="bd-container-inner">
        <div class="bd-separator-inner">
            
                <div class="bd-separator-content-268 bd-tagstyles bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed bd-no-margins  bd-separator-content" >
                    
                        
                            <a class="bd-imagelink-2  bd-own-margins"
                               href="https://www.graphic.com.gh/"
                               
                               
                               >
                                <img class=" bd-imagestyles"
                                     src="https://www.graphic.com.gh/images/2018/feb/onlinelogo.png"
                                     
 alt="Graphic Online Ghana Logo" >
                            </a>
                </div>
        </div>
    </div>
</div>
	
		    
        <div class=" bd-joomlaposition-5 clearfix" >
            <div class=" bd-block-207 bd-own-margins  sharp_fonts" >
            
    <div class="bd-blockcontent bd-tagstyles bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
        

<div class="custom sharp_fonts"  >
	<p><a title="Subscribe for Graphic Email Newsletter" href="#">News in Your Mail</a> | <a title="Contact Graphic Online Team" href="#">Contact Us </a> | <a title="Visit this page to Advertise with us" href="#">Advertise With Graphic</a> | <a title="Follow Graphic Online and Ghana News on Google plus" href="https://plus.google.com/+dailygraphic">Google+</a> | <a title="Follow Graphic Online on Twitter for latest news in Ghana" href="https://twitter.com/graphicgh">Twitter</a> |</p>
<p>© 2018. All Rights Reserved | <g class="gr_ gr_5 gr-alert gr_spell gr_inline_cards gr_run_anim ContextualSpelling ins-del" id="5" data-gr-id="5">Graphic</g> Online | Owned and Operated by Graphic Communications Group Ltd.</p></div>
    </div>
    
</div>
        </div>
            </div>
</div>
    </div>
</section>
</footer>
	
		<div data-smooth-scroll data-animation-time="250" class=" bd-smoothscroll-10"><a href="#" class=" bd-backtotop-8 ">
    <span class="bd-icon-108 bd-icon "></span>
</a></div>
	
		



<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-16927683-1', 'graphic.com.gh');
  ga('require', 'linkid', 'linkid.js');
  ga('require', 'displayfeatures');
  ga('send', 'pageview');
</script>
<!-- Universal Google Analytics PRO 4.6.3 Plugin by PB Web Development -->


</body>
</html>