
<!DOCTYPE html>
<html lang="en-gb" dir="ltr">
<head>
<script>window.dataLayer = window.dataLayer || [];</script>

<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-5LW7FTC');</script>

<base href="https://www.graphic.com.gh/news/general-news/old-student-donates-to-odasco.html" /> <link href="https://www.graphic.com.gh/templates/ghananewsp/images/designer/ecfc2c86b1509084809896ecd84af0f4_graphic1_favLogoextra.png" rel="icon" type="image/x-icon" />
<script>
    var themeHasJQuery = !!window.jQuery;
</script>
<script src="/templates/ghananewsp/jquery.js?version=1.0.3157"></script>
<script>
    window._$ = jQuery.noConflict(themeHasJQuery);
</script>
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<script src="/templates/ghananewsp/bootstrap.min.js?version=1.0.3157"></script>
<!--[if lte IE 9]>
<script src="/templates/ghananewsp/layout.ie.js?version=1.0.3157"></script>
<link rel="stylesheet" href="/templates/ghananewsp/layout.ie.css?version=1.0.3157" media="screen"/>
<![endif]-->
<link class="" href='//fonts.googleapis.com/css?family=Roboto+Condensed:300,300italic,regular,italic,700,700italic|Amaranth:regular,italic,700,700italic|Ubuntu:300,300italic,regular,italic,500,500italic,700,700italic|Francois+One:regular|Open+Sans:300,300italic,regular,italic,600,600italic,700,700italic,800,800italic|Actor:regular|Roboto:100,100italic,300,300italic,regular,italic,500,500italic,700,700italic,900,900italic&subset=latin' rel='stylesheet' type='text/css'>
<script src="/templates/ghananewsp/layout.core.js?version=1.0.3157"></script>
<meta http-equiv="content-type" content="text/html; charset=utf-8" />
<meta name="keywords" content="Old student donates to ODASCO" />
<meta name="fb:app_id" content="342494502508165" />
<meta name="fb:admins" content="Francis Kisserh" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@GraphicOnline" />
<meta name="twitter:creator" content="@graphicgh" />
<meta name="twitter:title" content="Old student donates to ODASCO" />
<meta name="twitter:image" content="https://www.graphic.com.gh/images/2022/aug/10/odasco.png" />
<meta name="twitter:description" content="A South Africa-based medical practitioner, Dr Dan Mintah-Nimako, has donated a double-door refrigerator with a dispenser and a 55-inch flat screen television set valued at GH¢10,000 to the Oda Senior High School (ODASCO), his alma mater." />
<meta name="robots" content="max-snippet:-1,max-image-preview:large,max-video-preview:-1" />
<meta name="description" content="A South Africa-based medical practitioner, Dr Dan Mintah-Nimako, has donated a double-door refrigerator with a dispenser and a 55-inch flat screen television set valued at GH¢10,000 to the Oda Senior High School (ODASCO), his alma mater." />
<title>Old student donates to ODASCO - Graphic Online</title>
<link href="/favicon.ico" rel="shortcut icon" type="image/vnd.microsoft.icon" />
<link href="https://www.graphic.com.gh/news/general-news/old-student-donates-to-odasco.html" rel="canonical" />
<link href="/plugins/content/pdf_embed/assets/css/style.css" rel="stylesheet" type="text/css" />
<link href="/modules/mod_raxo_allmode/tmpl/allmode-list/allmode-list.v4.css" rel="stylesheet" type="text/css" />
<script src="/templates/ghananewsp/js/jui/jquery.min.js?2319a0785d088bfffda049a56690a5fc" type="text/javascript"></script>
<script src="/templates/ghananewsp/js/jui/jquery-noconflict.js?2319a0785d088bfffda049a56690a5fc" type="text/javascript"></script>
<script src="/media/jui/js/jquery-migrate.min.js?2319a0785d088bfffda049a56690a5fc" type="text/javascript"></script>
<script src="/templates/ghananewsp/js/jui/bootstrap.min.js?2319a0785d088bfffda049a56690a5fc" type="text/javascript"></script>
<script type="text/javascript">
jQuery(function($){ initTooltips(); $("body").on("subform-row-add", initTooltips); function initTooltips (event, container) { container = container || document;$(container).find(".hasTooltip").tooltip({"html": true,"container": "body"});} });
	</script>
<meta property="og:title" content="Old student donates to ODASCO" />
<meta property="og:type" content="article" />
<meta property="og:image" content="https://www.graphic.com.gh/images/2022/aug/10/odasco.png" />
<meta property="og:url" content="https://www.graphic.com.gh/news/general-news/old-student-donates-to-odasco.html" />
<meta property="og:site_name" content="Graphic Online" />
<meta property="og:description" content="A South Africa-based medical practitioner, Dr Dan Mintah-Nimako, has donated a double-door refrigerator with a dispenser and a 55-inch flat screen television set valued at GH¢10,000 to the Oda Senior High School (ODASCO), his alma mater." />
<meta property="fb:app_id" content="342494502508165" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="400" />
<meta property="og:locale:content" content="en_GB" />
<link rel="dns-prefetch" href="https://fonts.google.com">
<meta property="fb:pages" content="122108447901948" />
<meta property="fb:admins" content="10157057759915251">
<meta property="article:publisher" content="https://www.facebook.com/dailygraphicghana" />
<meta name="robots" content="max-image-preview:large">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
googletag.defineSlot('/116077622/TopRight_ArticlePages', [336, 280], 'div-gpt-ad-1654690400522-0').addService(googletag.pubads());
googletag.defineSlot('/116077622/Inside_content_block_2', ['fluid', [320, 480], [336, 280]], 'div-gpt-ad-1654703906220-0').addService(googletag.pubads());
googletag.defineSlot('/116077622/inside_content_block_4', [[300, 250], [336, 280], [320, 480], 'fluid'], 'div-gpt-ad-1654702876731-0').addService(googletag.pubads());
    googletag.defineSlot('/116077622/ArticlePages_RightNo2', [336, 280], 'div-gpt-ad-1624538698190-0').addService(googletag.pubads());
    googletag.defineSlot('/116077622/skycraper_for_all_pages', [300, 600], 'div-gpt-ad-1624659778898-0').addService(googletag.pubads());
   googletag.defineSlot('/116077622/Homepage_Top_Right', [[300, 250], [336, 280]], 'div-gpt-ad-1658834796050-0').addService(googletag.pubads());
    googletag.defineSlot('/116077622/INNER-CONTENT-BLK-3', [336, 280], 'div-gpt-ad-1624661570592-0').addService(googletag.pubads());
    googletag.defineSlot('/116077622/Inner_Content_Block_3', [336, 280], 'div-gpt-ad-1624540074352-0').addService(googletag.pubads());
    googletag.defineSlot('/116077622/left_side_160x600', [[160, 300], [160, 600]], 'div-gpt-ad-1624657904845-0').addService(googletag.pubads());
    googletag.defineSlot('/116077622/INNER-CONTENT-BLK-1', [[336, 280], [300, 250]], 'div-gpt-ad-1657216593025-0').addService(googletag.pubads());
    googletag.defineSlot('/116077622/TOPBANNER-UNDER-MENU-BILLBOAD', [970, 250], 'div-gpt-ad-1648471831112-0').addService(googletag.pubads());
    googletag.defineOutOfPageSlot('/116077622/for_external_tags_new', 'div-gpt-ad-1632070335963-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script async src="https://www.googletagmanager.com/gtag/js?id=G-ZJE3VT9NVX"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());
 gtag('config', 'G-ZJE3VT9NVX');
</script>

<script type='text/javascript'>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '771749920311523', {}, {agent: 'pljoomla'});
fbq('track', 'PageView');
</script>
<noscript>
<img height="1" width="1" style="display:none" alt="fbpx"
src="https://www.facebook.com/tr?id=771749920311523&ev=PageView&noscript=1"/>
</noscript>



<script type="application/ld+json"> { "@context": "https://schema.org", "@type": "BreadcrumbList", "itemListElement": [ { "@type": "ListItem", "position": 1, "name": "News Headlines", "item": "https://www.graphic.com.gh/news.html" }, { "@type": "ListItem", "position": 2, "name": "General News", "item": "https://www.graphic.com.gh/news/general-news.html" }, { "@type": "ListItem", "position": 3, "name": "Old student donates to ODASCO", "item": "https://www.graphic.com.gh/news/general-news/old-student-donates-to-odasco.html" } ] } </script> <script type="application/ld+json"> { "@context": "https://schema.org", "@type": "Article", "mainEntityOfPage": { "@type": "WebPage", "@id": "https://www.graphic.com.gh/news/general-news/old-student-donates-to-odasco.html" }, "headline": "Old student donates to ODASCO", "description": "&lt;h2&gt;A South Africa-based medical practitioner, Dr Dan Mintah-Nimako, has donated a double-door refrigerator with a dispenser and a 55-inch flat screen television set valued at GH¢10,000 to the Oda Senior High School (ODASCO), his alma mater.&lt", "image": { "@type": "ImageObject", "url": "https://www.graphic.com.gh/images/2022/aug/10/odasco.png" }, "author": { "@type": "Person", "name": "Zadok Kwame Gyesi", "url": "https://www.graphic.com.gh/news/general-news/old-student-donates-to-odasco.html" }, "publisher": { "@type": "Organization", "name": "Graphic Online", "logo": { "@type": "ImageObject", "url": "https://www.graphic.com.gh/images/2018/feb/onlinelogo.png" } }, "datePublished": "2022-08-10T06:41:44+00:00", "dateCreated": "2022-08-10T06:41:44+00:00", "dateModified": "2022-08-10T06:41:44+00:00" } </script> <script type="application/ld+json"> { "@context": "https://schema.org", "@type": "Article", "mainEntityOfPage": { "@type": "WebPage", "@id": "https://www.graphic.com.gh/news/general-news/old-student-donates-to-odasco.html" }, "headline": "Old student donates to ODASCO", "description": "A South Africa-based medical practitioner, Dr Dan Mintah-Nimako, has donated a double-door refrigerator with a dispenser and a 55-inch flat screen television set valued at GH¢10,000 to the Oda Senior High School (ODASCO), his alma mater.", "image": { "@type": "ImageObject", "url": "https://www.graphic.com.gh/images/2022/aug/10/odasco.png" }, "author": { "@type": "Person", "name": "Zadok Kwame Gyesi", "url": "https://www.graphic.com.gh/news/general-news/old-student-donates-to-odasco.html" }, "publisher": { "@type": "Organization", "name": "Graphic Online", "logo": { "@type": "ImageObject", "url": "https://www.graphic.com.gh/images/2018/feb/onlinelogo.png" } }, "datePublished": "2022-08-10T06:41:44+00:00", "dateCreated": "2022-08-10T06:41:44+00:00", "dateModified": "2022-08-10T06:41:44+00:00" } </script> <script type="application/ld+json"> { "@context": "https://schema.org", "@type": "Article", "mainEntityOfPage": { "@type": "WebPage", "@id": "https://www.graphic.com.gh/news/general-news/old-student-donates-to-odasco.html" }, "headline": "Old student donates to ODASCO", "description": "&lt;h2&gt;A South Africa-based medical practitioner, Dr Dan Mintah-Nimako, has donated a double-door refrigerator with a dispenser and a 55-inch flat screen television set valued at GH¢10,000 to the Oda Senior High School (ODASCO), his alma mater.&lt", "image": { "@type": "ImageObject", "url": "https://www.graphic.com.gh/images/2022/aug/10/odasco.png" }, "author": { "@type": "Person", "name": "Zadok Kwame Gyesi", "url": "https://www.graphic.com.gh/news/general-news/old-student-donates-to-odasco.html" }, "publisher": { "@type": "Organization", "name": "Graphic Online", "logo": { "@type": "ImageObject", "url": "https://www.graphic.com.gh/images/2018/feb/onlinelogo.png" } }, "datePublished": "2022-08-10T06:41:44+00:00", "dateCreated": "2022-08-10T06:41:44+00:00", "dateModified": "2022-08-10T06:41:44+00:00" } </script>

<link rel="stylesheet" href="/templates/ghananewsp/css/bootstrap.min.css?version=1.0.3157" media="screen" />
<link rel="stylesheet" href="/templates/ghananewsp/css/template.min.css?version=1.0.3157" media="screen" />
<script src="/templates/ghananewsp/script.js?version=1.0.3157"></script>
<link rel="apple-touch-icon" sizes="72x72" href="/./favicons/apple-icon-72x72.png">
<link rel="apple-touch-icon" sizes="120x120" href="/./favicons/apple-icon-120x120.png">
<link rel="apple-touch-icon" sizes="152x152" href="/./favicons/apple-icon-152x152.png">
<link rel="apple-touch-icon" sizes="180x180" href="/./favicons/apple-icon-180x180.png">
<link rel="icon" type="image/png" sizes="192x192" href="/./favicons/android-icon-192x192.png">
<link rel="icon" type="image/png" sizes="96x96" href="/./favicons/favicon-96x96.png">
<link rel="icon" type="image/png" sizes="16x16" href="/./favicons/favicon-16x16.png">
<meta name="msapplication-TileImage" content="./favicons/ms-icon-16x16.png">
<meta name="google-site-verification" content="j4tRhOQ0jFqVR1Bx0oozoy53IppsA2_CwqUZG5G2n9o" />
<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-16927683-1']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script><script nonce="53edca5a-b7eb-4dea-8a20-4869d2f887ad">(function(w,d){!function(a,e,t,r){a.zarazData=a.zarazData||{};a.zarazData.executed=[];a.zaraz={deferred:[]};a.zaraz.q=[];a.zaraz._f=function(e){return function(){var t=Array.prototype.slice.call(arguments);a.zaraz.q.push({m:e,a:t})}};for(const e of["track","set","ecommerce","debug"])a.zaraz[e]=a.zaraz._f(e);a.zaraz.init=()=>{var t=e.getElementsByTagName(r)[0],z=e.createElement(r),n=e.getElementsByTagName("title")[0];n&&(a.zarazData.t=e.getElementsByTagName("title")[0].text);a.zarazData.x=Math.random();a.zarazData.w=a.screen.width;a.zarazData.h=a.screen.height;a.zarazData.j=a.innerHeight;a.zarazData.e=a.innerWidth;a.zarazData.l=a.location.href;a.zarazData.r=e.referrer;a.zarazData.k=a.screen.colorDepth;a.zarazData.n=e.characterSet;a.zarazData.o=(new Date).getTimezoneOffset();a.zarazData.q=[];for(;a.zaraz.q.length;){const e=a.zaraz.q.shift();a.zarazData.q.push(e)}z.defer=!0;for(const e of[localStorage,sessionStorage])Object.keys(e||{}).filter((a=>a.startsWith("_zaraz_"))).forEach((t=>{try{a.zarazData["z_"+t.slice(7)]=JSON.parse(e.getItem(t))}catch{a.zarazData["z_"+t.slice(7)]=e.getItem(t)}}));z.referrerPolicy="origin";z.src="/cdn-cgi/zaraz/s.js?z="+btoa(encodeURIComponent(JSON.stringify(a.zarazData)));t.parentNode.insertBefore(z,t)};["complete","interactive"].includes(e.readyState)?zaraz.init():a.addEventListener("DOMContentLoaded",zaraz.init)}(w,d,0,"script");})(window,document);</script></head>
<body class=" bootstrap bd-body-13  bd-pagebackground-326 bd-margins">

<noscript><iframe src='//www.googletagmanager.com/ns.html?id=GTM-5LW7FTC'
height='0' width='0' style='display:none;visibility:hidden'></iframe></noscript>

<header class=" bd-headerarea-1  bd-margins">
<div class=" bd-layoutbox-1 bd-no-margins clearfix">
<div class="bd-container-inner">
<div class=" bd-topmenu-1 hidden-xs" data-responsive-menu="false">
<div class=" bd-horizontalmenu-2 clearfix">
<div class="bd-container-inner">
<ul class=" bd-menu-3 nav nav-pills navbar-left">
<li class=" bd-menuitem-4 item-116">
<a title="Graphic Communications Group Ltd Corporate Page" href="https://corporate.graphic.com.gh" rel="noopener" target="_blank"><span>About Graphic</span></a>
</li><li class=" bd-menuitem-4 item-117">
<a title="Graphic Online classifieds. Post and advertise your goods and services for free" href="/accra-vendor-list.html" target="_blank"><span>Accra Vendor List</span></a>
</li><li class=" bd-menuitem-4 item-131">
<a title="The Supplements" href="/supplements.html" target="_blank"><span>Supplements</span></a>
</li><li class=" bd-menuitem-4 item-304">
<a title="Graphic NewsPlus" href="https://newsplus.graphic.com.gh"><span>NewsPLUS</span></a>
</li><li class=" bd-menuitem-4 item-322">
<a title="70th Anniversary Photo Exhibition" href="https://www.graphic.com.gh/70/exhibition/" target="_blank"><span>Photo Exhibition</span></a>
</li></ul>
</div>
</div>
</div>
<form id="search-8" role="form" class=" bd-search-8 form-inline" name="search" action="/index.php" method="post">
<div class="bd-container-inner">
<input type="hidden" name="task" value="search">
<input type="hidden" name="option" value="com_search">
<div class="bd-search-wrapper">
<input type="text" name="searchword" class=" bd-bootstrapinput-11 form-control input-sm" placeholder="Search Graphic Online">
<a href="#" class="bd-icon-58 bd-icon " link-disable="true"></a>
</div>
<script>
            (function (jQuery, $) {
                jQuery('.bd-search-8 .bd-icon-58').on('click', function (e) {
                    e.preventDefault();
                    jQuery('#search-8').submit();
                });
            })(window._$, window._$);
        </script>
</div>
</form>
</div>
</div>
<div class=" bd-layoutbox-4 hidden-sm hidden-xs bd-no-margins clearfix">
<div class="bd-container-inner">
<div class=" bd-layoutbox-5 bd-no-margins bd-no-margins clearfix">
<div class="bd-container-inner">
<a class=" bd-logo-2 bd-no-margins" href="https://www.graphic.com.gh">
<img class=" bd-imagestyles-17" src="https://www.graphic.com.gh//favicons/apple-icon-180x180.png" alt="Graphic Online">
</a>
<div class=" bd-headline-2">
<div class="bd-container-inner">
<h3>
<a href="/">
Graphic Online </a>
</h3>
</div>
</div>
</div>
</div>
</div>
</div>
<div class=" bd-layoutbox-13 bd-no-margins clearfix">
<div class="bd-container-inner">
<nav class=" bd-hmenu-1" data-responsive-menu="true" data-responsive-levels="one level" data-responsive-type="offcanvas" data-offcanvas-delay="0ms" data-offcanvas-duration="700ms" data-offcanvas-timing-function="ease">
<div class=" bd-menuoverlay-16 bd-menu-overlay"></div>
<div class=" bd-responsivemenu-11 collapse-button">
<div class="bd-container-inner">
<div class="bd-menuitem-13 ">
<a data-toggle="collapse" data-target=".bd-hmenu-1 .collapse-button + .navbar-collapse" href="#" onclick="return false;">
<span> Graphic Online</span>
</a>
</div>
</div>
</div>
<div class="navbar-collapse collapse width">
<div class=" bd-horizontalmenu-1 clearfix">
<div class="bd-container-inner">
<div class=" bd-container-509 bd-tagstyles bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
</div>
<ul class=" bd-menu-1 nav navbar-left nav-pills" id="ghana_News_menu">
<li class=" bd-menuitem-1 bd-toplevel-item  item-101 ">
<a title="Ghana news and top stories" href="https://www.graphic.com.gh/"><span>Home</span></a>
</li>
<li class=" bd-menuitem-1 bd-toplevel-item bd-submenu-icon-only item-215  deeper parent">
<a class="  active" title="Today's Ghana news headlines" href="https://www.graphic.com.gh/news.html"><span>News Headlines</span></a>
<div class="bd-menu-2-popup">
<ul class=" bd-menu-2">
<li class=" bd-menuitem-2 bd-sub-item item-111  current">
<a class="  active" title="Latest news in Ghana today and more" href="/news/general-news.html"><span>General News</span></a>
</li>
<li class=" bd-menuitem-2 bd-sub-item item-231 ">
<a title="Ghana Education News" href="/news/education.html"><span>Education</span></a>
</li>
<li class=" bd-menuitem-2 bd-sub-item item-232 ">
<a title="Ghana Health news" href="/news/health.html"><span>Health</span></a>
</li></ul></div></li>
<li class=" bd-menuitem-1 bd-toplevel-item  item-1140 ">
<a title="Politics - Ghana news" href="/news/politics.html"><span>Politics</span></a>
</li>
<li class=" bd-menuitem-1 bd-toplevel-item  item-113  parent">
<a title="Ghana Entertainment and celebrity News for today" href="/entertainment.html"><span>Showbiz</span></a>
</li>
<li class=" bd-menuitem-1 bd-toplevel-item  item-205  parent">
<a title="General Sports News  - Graphic SPORTS" href="/sports.html"><span>GraphicSports</span></a>
</li>
<li class=" bd-menuitem-1 bd-toplevel-item  item-105  parent">
<a title="Health, Lifestyle and Relationship Tips" href="/lifestyle.html"><span>The Mirror</span></a>
</li>
<li class=" bd-menuitem-1 bd-toplevel-item  item-112  parent">
<a title="Graphic Business Ghana Business News and More" href="/business.html"><span>Business</span></a>
</li>
<li class=" bd-menuitem-1 bd-toplevel-item  item-277 ">
<a title="Daily Graphic Editorials " href="/daily-graphic-editorials.html"><span>Editorials</span></a>
</li>
<li class=" bd-menuitem-1 bd-toplevel-item  item-124  parent">
<a title="Latest Ghana news videos" href="https://www.graphic.com.gh/ghana-news-videos.html"><span>Videos</span></a>
</li>
<li class=" bd-menuitem-1 bd-toplevel-item  item-430 ">
<a title="Technology news" href="/tech-news.html"><span>Tech News</span></a>
</li> 
<li class=" bd-menuitem-1 bd-toplevel-item  item-133  parent">
<a title="world news" href="/international.html"><span>World</span></a>
</li>
<li class=" bd-menuitem-1 bd-toplevel-item  item-103  parent">
<a href="/junior-graphic.html"><span>Juniors</span></a>
</li>
<li class=" bd-menuitem-1 bd-toplevel-item  item-104  parent">
<a title="Feature articles - Ghana, opinions and Daily Graphic editorial" href="/features.html"><span>Features</span></a>
</li> </ul>
</div>
</div>
<div class="bd-menu-close-icon">
<a href="#" class="bd-icon  bd-icon-150"></a>
</div>
</div>
</nav>
</div>
</div>
<nav class=" bd-hmenu-3 hidden-sm hidden-xs" data-responsive-menu="false" data-responsive-levels="expand on click" data-responsive-type="" data-offcanvas-delay="0ms" data-offcanvas-duration="700ms" data-offcanvas-timing-function="ease">
<div class=" bd-horizontalmenu-4 clearfix">
<div class="bd-container-inner">
<ul class=" bd-menu-7 nav navbar-left nav-pills">
<li class=" bd-menuitem-10 bd-toplevel-item  item-111  current">
<a class="  active" title="Latest news in Ghana today and more" href="/news/general-news.html"><span>General News</span></a>
</li>
<li class=" bd-menuitem-10 bd-toplevel-item  item-231 ">
<a title="Ghana Education News" href="/news/education.html"><span>Education</span></a>
</li>
<li class=" bd-menuitem-10 bd-toplevel-item  item-232 ">
<a title="Ghana Health news" href="/news/health.html"><span>Health</span></a>
</li> </ul>
</div>
</div>
<div class="bd-menu-close-icon">
<a href="#" class="bd-icon  bd-icon-13"></a>
</div>
</nav>
</header>
<div class="bd-containereffect-13 container-effect container "><div class=" bd-layoutcontainer-32  bd-columns bd-no-margins">
<div class="bd-container-inner">
<div class="container-fluid">
<div class="row ">
<div class=" bd-columnwrapper-76 
 col-sm-12">
<div class="bd-layoutcolumn-76 bd-column"><div class="bd-vertical-align-wrapper"><div class=" bd-flexalign-1 bd-no-margins bd-flexalign">
<div class=" bd-joomlaposition-8  clearfix">
<div class=" bd-block-143 bd-own-margins  visible-xs">
<div class="bd-blockcontent bd-tagstyles bd-custom-blockquotes bd-custom-bulletlist bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
<div class="inread" align="center">
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-5510276167635361" crossorigin="anonymous"></script>

<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-5510276167635361" data-ad-slot="9768827792"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div> </div>
</div>
<div class="moduletable visible-lg span12">
<div class="inread" align="center">

<div id='div-gpt-ad-1648471831112-0' style='min-width: 970px; min-height: 250px;'>
<script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1648471831112-0'); });
  </script>
</div>
</div>
</div>
</div>
</div></div></div>
</div>
</div>
</div>
</div>
</div></div>
<div class="bd-containereffect-2 container-effect container ">
<div class=" bd-stretchtobottom-3 bd-stretch-to-bottom" data-control-selector=".bd-contentlayout-15">
<div class="bd-contentlayout-15   bd-sheetstyles-17  bd-no-margins bd-margins">
<div class="bd-container-inner">
<div class="bd-flex-vertical bd-stretch-inner bd-contentlayout-offset">
<div class="bd-flex-horizontal bd-flex-wide bd-no-margins">
<aside class="bd-sidebararea-3-column hidden-md hidden-sm hidden-xs bd-no-margins  bd-flex-vertical bd-flex-fixed ">
<div class="bd-sidebararea-3 hidden-md hidden-sm hidden-xs bd-no-margins bd-flex-wide  bd-margins">
<div class=" bd-joomlaposition-23 hidden-sm hidden-xs clearfix">
<div class=" bd-vmenu-1 hidden-xs bd-no-margins" data-responsive-menu="true" data-responsive-levels="expand on click">
<div class=" bd-block-2 bd-own-margins  vmenu">
<div class=" bd-blockheader bd-tagstyles bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
<h4>Top News Topics</h4>
</div>
<div class=" bd-blockcontent bd-tagstyles bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed shape-only">
<div class=" bd-verticalmenu-3">
<div class="bd-container-inner">
<ul class=" bd-menu-23 nav nav-pills">
<li class=" bd-menuitem-23 item-1524">
<a title="UTAG - University Teachers Association" href="https://www.graphic.com.gh/utag-university-teachers-association-of-ghana-updates.html"><span>UTAG &amp; TUTAG News</span></a>
</li>
<li class=" bd-menuitem-23 item-1544">
<a title="IMF in Ghana, conditions for ghana" href="https://www.graphic.com.gh/imf-ghana-news.html"><span>IMF - Ghana News</span></a>
</li>
<li class=" bd-menuitem-23 item-228">
<a title="Entertainment News in Ghana and celebrity news" href="/entertainment.html"><span>Ghana Showbiz</span></a>
</li>
<li class=" bd-menuitem-23 item-1160">
<a title="E-Levy - Ghana e-levy stories" href="https://www.graphic.com.gh/ghana-e-levy-stories.html"><span>e-Levy Stories</span></a>
</li>
<li class=" bd-menuitem-23 item-1161">
<a title="Ghana Judgement Debt Stories" href="https://www.graphic.com.gh/accra-floods-news-stories.html"><span>Floods</span></a>
</li>
<li class=" bd-menuitem-23 item-260">
<a title="Lifestyle, Relationships Tips, Marriage Advice and More " href="/lifestyle/relationships.html"><span>Relationships</span></a>
</li>
<li class=" bd-menuitem-23 item-752">
<a title="Ghana news - FDA" href="https://www.graphic.com.gh/fda-ghana-news-stories.html"><span>FDA Ghana Stories</span></a>
</li>
<li class=" bd-menuitem-23 item-237">
<a title="Coronavirus COVID-19 news" href="/coronavirus-news-in-ghana.html"><span>COVID19 News</span></a>
</li>
<li class=" bd-menuitem-23 item-876">
<a title="JJ RAWLINGS" href="https://www.graphic.com.gh/jj-rawlings.html"><span>JJ RAWLINGS</span></a>
</li>
<li class=" bd-menuitem-23 item-220">
<a title="Ghana News Homepage: Credible News in Ghana and More" href="/"><span>Home</span></a>
</li>
<li class=" bd-menuitem-23 item-221">

<a class="  active" title="General and local News in Ghana today" href="/news/general-news.html"><span>General News</span></a>
</li>
<li class=" bd-menuitem-23 item-226">
<a title="Ghana Political News | news in Ghana | NPP news | NDC News |" href="/news/politics.html"><span>Ghana Politics</span></a>
</li>
<li class=" bd-menuitem-23 item-224">
<a title="Ghana Energy and oil and gas news" href="/business/oil-gas.html"><span>Oil &amp; Gas</span></a>
</li>
<li class=" bd-menuitem-23 item-310">
<a title="Ghana's telecoms industry news" href="/business/telecom.html"><span>Telecoms</span></a>
</li>
<li class=" bd-menuitem-23 item-312">
<a title="Kobby Asmah's Civic Realities Column" href="/features/civic-realities.html"><span>Civic Realities</span></a>
</li>
<li class=" bd-menuitem-23 item-311">
<a title="Native Daughter Column by Ajoa Yeboah-Afari" href="/native-daughter.html"><span>Native Daughter</span></a>
</li>
<li class=" bd-menuitem-23 item-314">
<a title="KB ASANTE: Voice From Afar Column" href="/features/voice-from-afar.html"><span>Voice From Afar</span></a>
</li>
<li class=" bd-menuitem-23 item-313">
<a title="Ghana Education News" href="/news/education.html"><span>Education</span></a>
</li>
<li class=" bd-menuitem-23 item-245">
<a title="Opinions and Feature articles" href="/features/opinion.html"><span>Opinions</span></a>
</li>
</ul>
</div>
</div>
</div>
</div>
</div>
<div class=" bd-block-43 bd-own-margins  visible-lg">
<div class="bd-blockcontent bd-tagstyles bd-custom-blockquotes bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-5510276167635361" crossorigin="anonymous"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-5510276167635361" data-ad-slot="5081102193" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
</div>
<div class=" bd-block-43 bd-own-margins  visible-lg">
<div class="bd-blockcontent bd-tagstyles bd-custom-blockquotes bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:160px;height:600px" data-ad-client="ca-pub-1220784161199635" data-ad-slot="1965013089"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
</div>
</div>
</div>
</aside>
<div class="bd-flex-vertical bd-flex-wide bd-no-margins">
<div class=" bd-layoutitemsbox-7 bd-flex-wide bd-no-margins">
<div class=" bd-content-16">
<div class=" bd-blog-3 bd-no-margins ">
<div class="bd-container-inner">
<div class=" bd-grid-6 bd-margins">
<div class="container-fluid">
<div class="separated-grid row">
<div class="separated-item-38 col-md-12 ">
<div class="bd-griditem-38">
<article class=" bd-article-3">
<h1 class=" bd-postheader-3">
Old student donates to ODASCO </h1>
<div class=" bd-layoutbox-8 bd-no-margins clearfix">
<div class="bd-container-inner">
<div class=" bd-posticondate-4 bd-no-margins">
<span class=" "><span><time datetime="2022-08-10T06:41:44+00:00">Date: Aug - 10 - 2022 , 06:41</time></span></span>
</div>
<div class=" bd-posticonauthor-5 bd-no-margins">
<span class=" "><span>BY: Samuel Kyei-Boateng</span></span>
</div>
<div class=" bd-posticoncategory-9 hidden-xs bd-no-margins">
<span class=" "><span>Category: <span class="bd-post-metadata-category-name" itemprop="genre">General News</span></span></span>
</div>
</div>
</div>
<div class=" bd-layoutbox-10 bd-no-margins clearfix">
<div class="bd-container-inner">
<div class=" bd-postimage-3 bd-no-margins pull-none">
<img src="/images/2022/aug/10/odasco.png" alt=" Evans Boafo (2nd from right), Headmaster of ODASCO, and Dr Dan Mintah-Nimako (2nd from left) with Dr Richmond Eshun, Deputy Chief Medical Officer, Department of Medicine, Korle Bu Teaching Hospital, and the Very Reverend Isaac Yaw Fynn (right), the Chaplain of ODASCO, after the donation" class=" bd-imagestyles-16" />
<div class=" bd-container-54 bd-tagstyles bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed ">
Evans Boafo (2nd from right), Headmaster of ODASCO, and Dr Dan Mintah-Nimako (2nd from left) with Dr Richmond Eshun, Deputy Chief Medical Officer, Department of Medicine, Korle Bu Teaching Hospital, and the Very Reverend Isaac Yaw Fynn (right), the Chaplain of ODASCO, after the donation <a href="https://twitter.com/Graphicgh?ref_src=twsrc%5Etfw" class="twitter-follow-button" data-size="large" data-show-count="false">Follow @Graphicgh</a><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script><div class="fb-like" data-href="https://www.facebook.com/dailygraphicghana" data-width="" data-layout="button_count" data-action="like" data-size="large" data-share="true"></div>
</div>
</div>
<div class=" bd-customhtml-4 hidden-xs bd-tagstyles bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
<div class="bd-container-inner bd-content-element">
<div class="sharethis-inline-share-buttons"></div>
</div>
</div>
<div class=" bd-postcontent-3 bd-tagstyles bd-custom-blockquotes bd-custom-image bd-custom-bulletlist bd-custom-table bd-bootstrap-tables bd-table-striped bd-table-bordered bd-table-hover bd-table-condensed bd-contentlayout-offset">
<h2>A South Africa-based medical practitioner, Dr Dan Mintah-Nimako, has donated a double-door refrigerator with a dispenser and a 55-inch flat screen television set valued at GH¢10,000 to the Oda Senior High School (ODASCO), his alma mater.</h2>
<p>He has also adopted his former house at the school, Attafuah House, for renovation.</p>
<p>Dr Mintah-Nimako has further promised to award scholarship of GH¢10,000 to the best three candidates from the school in the 2022 West African Secondary School Certificate Examination (WASSCE).</p><div class="inread" align="center">
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-5510276167635361" crossorigin="anonymous"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-5510276167635361" data-ad-slot="5081102193" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<p><strong>Presentation</strong></p>
<p>At the presentation ceremony, Dr Mintah-Nimako stressed that as an old student, ODASCO had made him what he had become now.</p>
<p>He currently practices as a gynecologist in South Africa.</p><div class="inread-color" align="center">

<div id='div-gpt-ad-1654703906220-0' style='min-width: 320px; min-height: 280px;'>
<script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1654703906220-0'); });
  </script>
</div>
</div>
<p>Dr Mintah-Nimako announced an education endowment fund for brilliant, needy students studying at ODASCO, and appealed for support for it.</p>
<p><strong>Response to appeal</strong></p>
<p>In response to an appeal to help to re-roof the girls’ dormitory block which was ripped off by a rainstorm on May 17, 2022, the medical doctor promised to rehabilitate the building within the shortest possible time.</p>
<p>Dr Mintah-Nimako and his wife, Cynthia Mintah-Nimako, promised to make an initial amount of GH¢2,500 for the commencement of the rehabilitation of the damaged building.</p>
<p>The benefactor was accompanied by a fellow former student of ODASCO, Dr Richmond Eshun, who is currently the Deputy Chief Medical Officer, Department of Medicine, of the Korle Bu Teaching Hospital.</p><div class="inread" align="center">
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-5510276167635361" crossorigin="anonymous"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-5510276167635361" data-ad-slot="5081102193" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<p>The Headmaster of ODASCO, Evans Boafo, received the items, and thanked Dr Mintah-Nimako for the donation.</p>
<p>He appealed to other old students of the school to emulate the example of Dr Mintah-Nimako to help develop their alma mater.</p><div id='fb-root'></div>
<script>(function(d, s, id) {
				  var js, fjs = d.getElementsByTagName(s)[0];
				  if (d.getElementById(id)) return;
				  js = d.createElement(s); js.id = id;
				  js.src = '//connect.facebook.net/en_GB/all.js#xfbml=1&appId=342494502508165';
				  fjs.parentNode.insertBefore(js, fjs);
				}(document, 'script', 'facebook-jssdk'));</script>
<div class='fb-comments' data-href='http://www.graphic.com.gh/news/general-news/old-student-donates-to-odasco.html' data-num-posts='10' data-width='500'></div></p> <div class="fb-like" data-href="https://www.facebook.com/dailygraphicghana" data-width="" data-layout="button_count" data-action="like" data-size="large" data-share="true">
</div>
</div>
</div>
</div>
</article>
<div class="bd-container-inner"><div class=" bd-pager-3">
<ul class=" bd-pagination-4 pager">
<li class=" bd-paginationitem-4">
<a class="hasTooltip" title="COVID-19 Trust Fund votes GH¢2.27m for NMIMR vaccine research  " aria-label="Previous article: COVID-19 Trust Fund votes GH¢2.27m for NMIMR vaccine research  " href="/news/general-news/covid-19-trust-fund-votes-gh-2-27m-for-nmimr-vaccine-research.html" rel="prev">
<span class="icon-chevron-left" aria-hidden="true"></span> <span aria-hidden="true">Prev</span> </a>
</li>
<li class=" bd-paginationitem-4">
<a class="hasTooltip" title="Korle Bu undertakes cochlear implant surgeries" aria-label="Next article: Korle Bu undertakes cochlear implant surgeries" href="/news/general-news/korle-bu-undertakes-cochlear-implant-surgeries-2.html" rel="next">
<span aria-hidden="true">Next</span> <span class="icon-chevron-right" aria-hidden="true"></span> </a>
</li>
</ul>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div><a href="https://twitter.com/Graphicgh?ref_src=twsrc%5Etfw" class="twitter-follow-button" data-show-count="false">Follow @Graphicgh</a><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div>
</div>
</div>
</div>
<aside class="bd-sidebararea-2-column  bd-flex-vertical bd-flex-fixed ">
<div class="bd-sidebararea-2 bd-flex-wide  bd-contentlayout-offset">
<div class=" bd-joomlaposition-56 clearfix">
<div class=" bd-block-53 bd-own-margins ">
<div class="bd-blockcontent bd-tagstyles bd-custom-blockquotes bd-custom-bulletlist bd-custom-orderedlist bd-custom-table bd-bootstrap-tables bd-table-striped bd-table-hover">
<div align="center">

<div id='div-gpt-ad-1654690400522-0' style='min-width: 336px; min-height: 280px;'>
<script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1654690400522-0'); });
  </script>
</div>
<br>
</div>
</div>
</div>
<div class=" bd-joomlaposition-49 clearfix">
<div class=" bd-block-42 bd-own-margins ">
<div class="bd-blockcontent bd-tagstyles bd-custom-blockquotes bd-custom-inputs bd-custom-bulletlist bd-custom-orderedlist bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
<div align="center">
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-5510276167635361" crossorigin="anonymous"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-5510276167635361" data-ad-slot="5081102193" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
</div>
</div>
<div class=" bd-block-42 bd-own-margins list-gray thumb-3x sharp_font">
<div class=" bd-blockheader bd-tagstyles bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
<h4>Trending News in Ghana</h4>
</div>
<div class="bd-blockcontent bd-tagstyles bd-custom-blockquotes bd-custom-inputs bd-custom-bulletlist bd-custom-orderedlist bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
<div class="allmode-box allmode-list list-gray thumb-3x sharp_font">
<ul class="allmode-items">
<li class="allmode-item allmode-category-id20 allmode-featured">
<div class="allmode-img"><a href="/international/international-news/kenya-presidential-race-ruto-beats-raila-in-own-polling-station.html"><img src="/images/raxo_thumbs/amp/tb-w110-h70-crop-int-01a23f5ab861dc7836e423ba62a161f5.jpg" width="110" height="70" title="Kenya presidential race: Ruto beats Raila in own polling station" alt="Default Image" /></a></div>
<div class="allmode-right">
<h4 class="allmode-title"><a title="Kenya presidential race: Ruto beats Raila in own polling station" href="/international/international-news/kenya-presidential-race-ruto-beats-raila-in-own-polling-station.html">Kenya presidential race: Ruto beats Raila in own polling station</a></h4>
<div class="allmode-info">
<span class="allmode-category"><a href="/international/international-news.html">International News</a></span>
</div>
</div>
<a href="/international/international-news/kenya-presidential-race-ruto-beats-raila-in-own-polling-station.html" class="allmode-readmore"></a>
</li>
<li class="allmode-item allmode-category-id10 allmode-featured">
<div class="allmode-img"><a href="/news/general-news/covid-19-trust-fund-votes-gh-2-27m-for-nmimr-vaccine-research.html"><img src="/images/raxo_thumbs/amp/tb-w110-h70-crop-int-52127c346938b37605fad0edf32a8fed.jpg" width="110" height="70" title="COVID-19 Trust Fund votes GH¢2.27m for NMIMR vaccine research" alt="Dr William Collins Asare (left), Administrator, COVID-19 National Trust Fund, and Prof. Dorothy Yeboah-Manu, Director, Noguchi Memorial Institute for Medical Research, signing the agreement in Accra. Picture: Samuel Tei Adano" /></a></div>
<div class="allmode-right">
<h4 class="allmode-title"><a title="COVID-19 Trust Fund votes GH¢2.27m for NMIMR vaccine research" href="/news/general-news/covid-19-trust-fund-votes-gh-2-27m-for-nmimr-vaccine-research.html">COVID-19 Trust Fund votes GH¢2.27m for NMIMR vaccine research</a></h4>
<div class="allmode-info">
<span class="allmode-category"><a href="/news/general-news.html">General News</a></span>
</div>
</div>
<a href="/news/general-news/covid-19-trust-fund-votes-gh-2-27m-for-nmimr-vaccine-research.html" class="allmode-readmore"></a>
</li>
<li class="allmode-item allmode-category-id10 allmode-featured">
<div class="allmode-img"><a href="/news/general-news/korle-bu-undertakes-cochlear-implant-surgeries-2.html"><img src="/images/raxo_thumbs/amp/tb-w110-h70-crop-int-9b44b97dccc91c7ebc5d21fc9f993fae.jpg" width="110" height="70" title="Korle Bu undertakes cochlear implant surgeries" alt="The surgical team from MED-EL with their counterparts from the Korle Bu Teaching Hospital after the meeting" /></a></div>
<div class="allmode-right">
<h4 class="allmode-title"><a title="Korle Bu undertakes cochlear implant surgeries" href="/news/general-news/korle-bu-undertakes-cochlear-implant-surgeries-2.html">Korle Bu undertakes cochlear implant surgeries</a></h4>
<div class="allmode-info">
<span class="allmode-category"><a href="/news/general-news.html">General News</a></span>
</div>
</div>
<a href="/news/general-news/korle-bu-undertakes-cochlear-implant-surgeries-2.html" class="allmode-readmore"></a>
</li>
<li class="allmode-item allmode-category-id10 allmode-featured">
<div class="allmode-img"><a href="/news/general-news/korle-bu-undertakes-cochlear-implant-surgeries.html"><img src="/images/raxo_thumbs/amp/tb-w110-h70-crop-int-9b44b97dccc91c7ebc5d21fc9f993fae.jpg" width="110" height="70" title="Korle Bu undertakes cochlear implant surgeries" alt="The surgical team from MED-EL with their counterparts from the Korle Bu Teaching Hospital after the meeting" /></a></div>
<div class="allmode-right">
<h4 class="allmode-title"><a title="Korle Bu undertakes cochlear implant surgeries" href="/news/general-news/korle-bu-undertakes-cochlear-implant-surgeries.html">Korle Bu undertakes cochlear implant surgeries</a></h4>
<div class="allmode-info">
<span class="allmode-category"><a href="/news/general-news.html">General News</a></span>
</div>
</div>
<a href="/news/general-news/korle-bu-undertakes-cochlear-implant-surgeries.html" class="allmode-readmore"></a>
</li>
<li class="allmode-item allmode-category-id20 allmode-featured">
<div class="allmode-img"><a href="/international/international-news/russia-turns-to-convicts-to-replenish-losses.html"><img src="/images/raxo_thumbs/amp/tb-w110-h70-crop-int-034fdd2cee89fad09ec9b9e3e4d5f3b9.jpg" width="110" height="70" title="Russia turns to convicts to replenish losses" alt="February 27, 2022: A Russian armoured personnel carrier burns next to body of an unidentified soldier." /></a></div>
<div class="allmode-right">
<h4 class="allmode-title"><a title="Russia turns to convicts to replenish losses" href="/international/international-news/russia-turns-to-convicts-to-replenish-losses.html">Russia turns to convicts to replenish losses</a></h4>
<div class="allmode-info">
<span class="allmode-category"><a href="/international/international-news.html">International News</a></span>
</div>
</div>
<a href="/international/international-news/russia-turns-to-convicts-to-replenish-losses.html" class="allmode-readmore"></a>
</li>
<li class="allmode-item allmode-category-id38 allmode-featured">
<div class="allmode-img"><a href="/business/business-news/cedi-depreciation-affecting-businesses-manufacturers-traders-cry-out.html"><img src="/images/raxo_thumbs/amp/tb-w110-h70-crop-int-b0d9fef85ac690d02d29f98a8c9dce2a.jpg" width="110" height="70" title="Cedi depreciation affecting businesses; Manufacturers, traders cry out" alt="File photo" /></a></div>
<div class="allmode-right">
<h4 class="allmode-title"><a title="Cedi depreciation affecting businesses; Manufacturers, traders cry out" href="/business/business-news/cedi-depreciation-affecting-businesses-manufacturers-traders-cry-out.html">Cedi depreciation affecting businesses; Manufacturers, traders cry out</a></h4>
<div class="allmode-info">
<span class="allmode-category"><a href="/business/business-news.html">Business News</a></span>
</div>
</div>
<a href="/business/business-news/cedi-depreciation-affecting-businesses-manufacturers-traders-cry-out.html" class="allmode-readmore"></a>
</li>
<li class="allmode-item allmode-category-id10 allmode-featured">
<div class="allmode-img"><a href="/news/general-news/ruling-on-cannabis-cultivation-mental-health-authority-hails-decision.html"><img src="/images/raxo_thumbs/amp/tb-w110-h70-crop-int-63d3a8f0c83e06f65c5fe369c3b21267.jpg" width="110" height="70" title="Ruling on cannabis cultivation: Mental Health Authority hails decision" alt="File photo" /></a></div>
<div class="allmode-right">
<h4 class="allmode-title"><a title="Ruling on cannabis cultivation: Mental Health Authority hails decision" href="/news/general-news/ruling-on-cannabis-cultivation-mental-health-authority-hails-decision.html">Ruling on cannabis cultivation: Mental Health Authority hails decision</a></h4>
<div class="allmode-info">
<span class="allmode-category"><a href="/news/general-news.html">General News</a></span>
</div>
</div>
<a href="/news/general-news/ruling-on-cannabis-cultivation-mental-health-authority-hails-decision.html" class="allmode-readmore"></a>
</li>
<li class="allmode-item allmode-category-id38 allmode-featured">
<div class="allmode-img"><a href="/business/business-news/meda-partners-with-gsa-to-launch-code-of-practice-for-ghana-s-cashew-industry.html"><img src="/images/raxo_thumbs/amp/tb-w110-h70-crop-int-7d36c83d6922e6d33b24f26f57853d65.jpg" width="110" height="70" title="MEDA partners with GSA to Launch Code of Practice for Ghana's Cashew Industry" alt="MEDA partners with GSA to Launch Code of Practice for Ghana's Cashew Industry" /></a></div>
<div class="allmode-right">
<h4 class="allmode-title"><a title="MEDA partners with GSA to Launch Code of Practice for Ghana's Cashew Industry" href="/business/business-news/meda-partners-with-gsa-to-launch-code-of-practice-for-ghana-s-cashew-industry.html">MEDA partners with GSA to Launch Code of Practice for Ghana's Cashew Industry</a></h4>
<div class="allmode-info">
<span class="allmode-category"><a href="/business/business-news.html">Business News</a></span>
</div>
</div>
<a href="/business/business-news/meda-partners-with-gsa-to-launch-code-of-practice-for-ghana-s-cashew-industry.html" class="allmode-readmore"></a>
</li>
<li class="allmode-item allmode-category-id27 allmode-featured">
<div class="allmode-img"><a href="/entertainment/showbiz-news/why-i-got-kizz-daniel-arrested-tanzanian-promoter.html"><img src="/images/raxo_thumbs/amp/tb-w110-h70-crop-int-d79186e288e80e6153f1fa986e0f976e.jpg" width="110" height="70" title="Why I got Kizz Daniel arrested—Tanzanian promoter" alt="Tanzanian promoter explains why Kizz Daniel was arrested" /></a></div>
<div class="allmode-right">
<h4 class="allmode-title"><a title="Why I got Kizz Daniel arrested—Tanzanian promoter" href="/entertainment/showbiz-news/why-i-got-kizz-daniel-arrested-tanzanian-promoter.html">Why I got Kizz Daniel arrested—Tanzanian promoter</a></h4>
<div class="allmode-info">
<span class="allmode-category"><a href="/entertainment/showbiz-news.html">Showbiz News</a></span>
</div>
</div>
<a href="/entertainment/showbiz-news/why-i-got-kizz-daniel-arrested-tanzanian-promoter.html" class="allmode-readmore"></a>
</li>
<li class="allmode-item allmode-category-id38 allmode-featured">
<div class="allmode-img"><a href="/business/business-news/emirates-introduces-premium-economy-class.html"><img src="/images/raxo_thumbs/amp/tb-w110-h70-crop-int-21533de63454e1fc9b956d465c5da5a7.jpg" width="110" height="70" title="Emirates introduces Premium Economy class" alt="Emirates introduces Premium Economy class" /></a></div>
<div class="allmode-right">
<h4 class="allmode-title"><a title="Emirates introduces Premium Economy class" href="/business/business-news/emirates-introduces-premium-economy-class.html">Emirates introduces Premium Economy class</a></h4>
<div class="allmode-info">
<span class="allmode-category"><a href="/business/business-news.html">Business News</a></span>
</div>
</div>
<a href="/business/business-news/emirates-introduces-premium-economy-class.html" class="allmode-readmore"></a>
</li>
<li class="allmode-item allmode-category-id9 allmode-featured">
<div class="allmode-img"><a href="/news/politics/nigerian-presidential-elections-i-ve-written-no-letter-to-apc-leader-asking-him-to-step-aside-akufo-addo.html"><img src="/images/raxo_thumbs/amp/tb-w110-h70-crop-int-8d053e1c46cb63d734c7a5a2b7a48c21.jpg" width="110" height="70" title="Akufo-Addo denies backing any candidate in Nigerian presidential elections" alt="Nigerian presidential elections: 'I've written no letter to APC leader asking him to step aside' - Akufo-Addo" /></a></div>
<div class="allmode-right">
<h4 class="allmode-title"><a title="Akufo-Addo denies backing any candidate in Nigerian presidential elections" href="/news/politics/nigerian-presidential-elections-i-ve-written-no-letter-to-apc-leader-asking-him-to-step-aside-akufo-addo.html">Akufo-Addo denies backing any candidate in Nigerian presidential elections</a></h4>
<div class="allmode-info">
<span class="allmode-category"><a href="/news/politics.html">Politics</a></span>
</div>
</div>
<a href="/news/politics/nigerian-presidential-elections-i-ve-written-no-letter-to-apc-leader-asking-him-to-step-aside-akufo-addo.html" class="allmode-readmore"></a>
</li>
<li class="allmode-item allmode-category-id38 allmode-featured">
<div class="allmode-img"><a href="/business/business-news/bog-adds-us-42m-worth-of-local-gold-to-reserves-first-in-60-years.html"><img src="/images/raxo_thumbs/amp/tb-w110-h70-crop-int-b2d83c47fbb7a42300bff12436c2a773.jpg" width="110" height="70" title="BoG adds US$42m worth of local gold to­ reserves — First in 60 years" alt="" /></a></div>
<div class="allmode-right">
<h4 class="allmode-title"><a title="BoG adds US$42m worth of local gold to­ reserves — First in 60 years" href="/business/business-news/bog-adds-us-42m-worth-of-local-gold-to-reserves-first-in-60-years.html">BoG adds US$42m worth of local gold to­ reserves — First in 60 years</a></h4>
<div class="allmode-info">
<span class="allmode-category"><a href="/business/business-news.html">Business News</a></span>
</div>
</div>
<a href="/business/business-news/bog-adds-us-42m-worth-of-local-gold-to-reserves-first-in-60-years.html" class="allmode-readmore"></a>
</li>
<li class="allmode-item allmode-category-id9 allmode-featured">
<div class="allmode-img"><a href="/news/politics/depreciation-of-the-cedis-shows-lack-of-confidence-in-economy-mahama.html"><img src="/images/raxo_thumbs/amp/tb-w110-h70-crop-int-e65e1791657db0717bad1f6522a0be01.jpg" width="110" height="70" title="Depreciation of the Cedi shows lack of confidence in economy - Mahama" alt="Former President John Dramani Mahama" /></a></div>
<div class="allmode-right">
<h4 class="allmode-title"><a title="Depreciation of the Cedi shows lack of confidence in economy - Mahama" href="/news/politics/depreciation-of-the-cedis-shows-lack-of-confidence-in-economy-mahama.html">Depreciation of the Cedi shows lack of confidence in economy - Mahama</a></h4>
<div class="allmode-info">
<span class="allmode-category"><a href="/news/politics.html">Politics</a></span>
</div>
</div>
<a href="/news/politics/depreciation-of-the-cedis-shows-lack-of-confidence-in-economy-mahama.html" class="allmode-readmore"></a>
</li>
<li class="allmode-item allmode-category-id49 allmode-featured">
<div class="allmode-img"><a href="/junior-graphic/junior-news/liverpool-submits-official-bid-to-host-eurovision-2023.html"><img src="/images/raxo_thumbs/amp/tb-w110-h70-crop-int-227625e04ecf5e1d24806211b80b4d3d.jpg" width="110" height="70" title="Liverpool submits official bid to host Eurovision 2023" alt="" /></a></div>
<div class="allmode-right">
<h4 class="allmode-title"><a title="Liverpool submits official bid to host Eurovision 2023" href="/junior-graphic/junior-news/liverpool-submits-official-bid-to-host-eurovision-2023.html">Liverpool submits official bid to host Eurovision 2023</a></h4>
<div class="allmode-info">
<span class="allmode-category"><a href="/junior-graphic/junior-news.html">Junior News</a></span>
</div>
</div>
<a href="/junior-graphic/junior-news/liverpool-submits-official-bid-to-host-eurovision-2023.html" class="allmode-readmore"></a>
</li>
<li class="allmode-item allmode-category-id20 allmode-featured">
<div class="allmode-img"><a href="/international/international-news/how-are-taiwanese-dealing-with-china-s-military-threat.html"><img src="/images/raxo_thumbs/amp/tb-w110-h70-crop-int-c2c8515a67159365dcf72c887c65d07d.jpg" width="110" height="70" title="How are Taiwanese dealing with China's military threat?" alt="" /></a></div>
<div class="allmode-right">
<h4 class="allmode-title"><a title="How are Taiwanese dealing with China's military threat?" href="/international/international-news/how-are-taiwanese-dealing-with-china-s-military-threat.html">How are Taiwanese dealing with China's military threat?</a></h4>
<div class="allmode-info">
<span class="allmode-category"><a href="/international/international-news.html">International News</a></span>
</div>
</div>
<a href="/international/international-news/how-are-taiwanese-dealing-with-china-s-military-threat.html" class="allmode-readmore"></a>
</li>
<li class="allmode-item allmode-category-id49 allmode-featured">
<div class="allmode-img"><a href="/junior-graphic/junior-news/holocaust-medal-of-honour-awarded-to-treblinka-archaeologist.html"><img src="/images/raxo_thumbs/amp/tb-w110-h70-crop-int-b28c5accc2672060e6f580a611babcb4.jpg" width="110" height="70" title="Holocaust medal of honour awarded to Treblinka archaeologist" alt="" /></a></div>
<div class="allmode-right">
<h4 class="allmode-title"><a title="Holocaust medal of honour awarded to Treblinka archaeologist" href="/junior-graphic/junior-news/holocaust-medal-of-honour-awarded-to-treblinka-archaeologist.html">Holocaust medal of honour awarded to Treblinka archaeologist</a></h4>
<div class="allmode-info">
<span class="allmode-category"><a href="/junior-graphic/junior-news.html">Junior News</a></span>
</div>
</div>
<a href="/junior-graphic/junior-news/holocaust-medal-of-honour-awarded-to-treblinka-archaeologist.html" class="allmode-readmore"></a>
</li>
<li class="allmode-item allmode-category-id24 allmode-featured">
<div class="allmode-img"><a href="/entertainment/music/i-am-here-to-stay-the-bb02.html"><img src="/images/raxo_thumbs/amp/tb-w110-h70-crop-int-0334b314c1213f850fb66990bfe9fac2.jpg" width="110" height="70" title="I am here to stay - The BB02" alt="Nigerian musician born in America Jesse Adesotu Woghiren" /></a></div>
<div class="allmode-right">
<h4 class="allmode-title"><a title="I am here to stay - The BB02" href="/entertainment/music/i-am-here-to-stay-the-bb02.html">I am here to stay - The BB02</a></h4>
<div class="allmode-info">
<span class="allmode-category"><a href="/entertainment/music.html">Music</a></span>
</div>
</div>
<a href="/entertainment/music/i-am-here-to-stay-the-bb02.html" class="allmode-readmore"></a>
</li>
<li class="allmode-item allmode-category-id38 allmode-featured">
<div class="allmode-img"><a href="/business/business-news/53-602-benefit-from-solidaridad-swapp-ii.html"><img src="/images/raxo_thumbs/amp/tb-w110-h70-crop-int-425b4f9ad811444a6f8b012148496f9c.jpg" width="110" height="70" title="53,602 benefit from Solidaridad SWAPP II" alt="53,602 benefit from Solidaridad SWAPP II" /></a></div>
<div class="allmode-right">
<h4 class="allmode-title"><a title="53,602 benefit from Solidaridad SWAPP II" href="/business/business-news/53-602-benefit-from-solidaridad-swapp-ii.html">53,602 benefit from Solidaridad SWAPP II</a></h4>
<div class="allmode-info">
<span class="allmode-category"><a href="/business/business-news.html">Business News</a></span>
</div>
</div>
<a href="/business/business-news/53-602-benefit-from-solidaridad-swapp-ii.html" class="allmode-readmore"></a>
</li>
<li class="allmode-item allmode-category-id49 allmode-featured">
<div class="allmode-img"><a href="/junior-graphic/junior-news/commonwealth-games-ese-brume-thinks-nigerian-gold-rush-can-inspire-young-girls.html"><img src="/images/raxo_thumbs/amp/tb-w110-h70-crop-int-220450787da930b2e57be0eb22c3f195.jpg" width="110" height="70" title="Commonwealth Games: Ese Brume thinks Nigerian gold rush can inspire young girls" alt="" /></a></div>
<div class="allmode-right">
<h4 class="allmode-title"><a title="Commonwealth Games: Ese Brume thinks Nigerian gold rush can inspire young girls" href="/junior-graphic/junior-news/commonwealth-games-ese-brume-thinks-nigerian-gold-rush-can-inspire-young-girls.html">Commonwealth Games: Ese Brume thinks Nigerian gold rush can inspire young girls</a></h4>
<div class="allmode-info">
<span class="allmode-category"><a href="/junior-graphic/junior-news.html">Junior News</a></span>
</div>
</div>
<a href="/junior-graphic/junior-news/commonwealth-games-ese-brume-thinks-nigerian-gold-rush-can-inspire-young-girls.html" class="allmode-readmore"></a>
</li>
<li class="allmode-item allmode-category-id10 allmode-featured">
<div class="allmode-img"><a href="/news/general-news/fred-kwesi-antwi-boadu-heads-fisheries-commission.html"><img src="/images/raxo_thumbs/amp/tb-w110-h70-crop-int-343c284c15bf3438b3a9a26261fc370b.jpg" width="110" height="70" title="Fred Kwesi Antwi-Boadu heads Fisheries Commission" alt="Fred Kwesi Antwi-Boadu" /></a></div>
<div class="allmode-right">
<h4 class="allmode-title"><a title="Fred Kwesi Antwi-Boadu heads Fisheries Commission" href="/news/general-news/fred-kwesi-antwi-boadu-heads-fisheries-commission.html">Fred Kwesi Antwi-Boadu heads Fisheries Commission</a></h4>
<div class="allmode-info">
<span class="allmode-category"><a href="/news/general-news.html">General News</a></span>
</div>
</div>
<a href="/news/general-news/fred-kwesi-antwi-boadu-heads-fisheries-commission.html" class="allmode-readmore"></a>
</li>
</ul>
</div>
</div>
</div>
</div>
<div class=" bd-joomlaposition-62 clearfix">
<div class=" bd-block bd-own-margins ">
<div class=" bd-blockheader bd-tagstyles bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
<h4>Tag Cloud</h4>
</div>
<div class="bd-blockcontent bd-tagstyles bd-custom-blockquotes bd-custom-inputs bd-custom-bulletlist bd-custom-orderedlist bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
<div class="custom">
<h5><a href="/news/general-news.html" rel="tag" title="Ghana local news">Ghana Local News</a> | <a href="/news/politics.html" title="ghana political news">Ghana Politics Today</a> | <a href="/graphicsports/" title="sport news in Ghana">Ghana Sports News</a> | <a href="/business.html" title="Ghana Business news">Ghana Business news</a> | <a href="/showbiz/" title="Ghana entertainment news Today">Entertainment</a> | Ghana Event Photos | <span></span></h5>
<h2><a href="https://www.graphic.com.gh/" title="News in Ghana and Today's ghana news">News in Ghana</a> | News Today | Ghana News</h2>
<h3><a href="/imf-ghana-news.html" title="imf ghana news">IMF Conditions for Ghana</a></h3>
<h5><span>| Daily Graphic News | Financial Sector Clean-Up | <a href="/coronavirus-news-in-ghana.html" title="coronavirus news in ghana">coronavirus in ghana</a></span></h5></div>
</div>
</div>
</div>
</div>
</aside>
</div>
</div>
</div>
</div></div>
</div>
<footer class=" bd-footerarea-1 bd-margins">
<section class=" bd-section-2 bd-tagstyles bd-custom-bulletlist bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed" id="footersection" data-section-title="ghana news categories Footer With Links">
<div class="bd-container-inner bd-margins clearfix">
<div class=" bd-layoutbox-9 bd-no-margins bd-no-margins clearfix">
<div class="bd-container-inner">
<div class=" bd-spacer-2 hidden-xs clearfix"></div>
<div class=" bd-layoutcontainer-17 hidden-sm hidden-xs bd-columns bd-no-margins">
<div class="bd-container-inner">
<div class="container-fluid">
<div class="row 
 bd-row-flex 
 bd-row-align-top">
<div class=" bd-columnwrapper-39 
 col-lg-2
 col-sm-2">
<div class="bd-layoutcolumn-39 bd-column"><div class="bd-vertical-align-wrapper">
<div class=" bd-joomlaposition-3 hidden-xs clearfix">
<div class=" bd-block-32 bd-own-margins _menu">
<div class=" bd-blockheader bd-tagstyles bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
<h4>About GCGL</h4>
</div>
<div class="bd-blockcontent bd-tagstyles bd-custom-blockquotes bd-custom-bulletlist bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
<ul class=""><li class="item-145">
<a href="https://corporate.graphic.com.gh/"><span>About Us</span></a>
</li><li class="item-146">
<a title="Terms of Use" href="/terms-of-use.html"><span>Terms Of Use</span></a>
</li><li class="item-147">
<a href="/privacy-policy.html"><span>Privacy Policy</span></a>
</li><li class="item-148">
<a title="Contact Us" href="/contact-us.html"><span>Contact Us</span></a>
</li><li class="item-151">
<a title="Sitemap for Graphic Online" href="/sitemap.html"><span>Sitemap</span></a>
</li><li class="item-302">
<a title="Daily Graphic Articles" href="/daily-graphic-newspaper.html"><span>Daily Graphic Newspaper</span></a>
</li></ul>
</div>
</div>
</div>
</div></div>
</div>
<div class=" bd-columnwrapper-24 
 col-lg-2
 col-sm-2">
<div class="bd-layoutcolumn-24 bd-column"><div class="bd-vertical-align-wrapper">
<div class=" bd-joomlaposition-27 hidden-xs clearfix">
<div class=" bd-block-34 bd-own-margins _menu">
<div class=" bd-blockheader bd-tagstyles bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
<h4>News</h4>
</div>
<div class="bd-blockcontent bd-tagstyles bd-custom-blockquotes bd-custom-bulletlist bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
<ul class=""><li class="item-152">
<a href="/news/politics.html"><span>Ghana Politics</span></a>
</li><li class="item-153 active">
<a href="/news/general-news.html"><span>News in Ghana</span></a>
</li><li class="item-156">
<a title="Ghana Sports and Football News" href="/sports/sports-news.html"><span>Sports News</span></a>
</li><li class="item-157">
<a href="/international.html"><span>World News</span></a>
</li><li class="item-158">
<a href="/?Itemid="><span>Teenage News</span></a>
</li><li class="item-301">
<a title="Daily Graphic Editorials" href="/daily-graphic-editorials.html"><span>Editorials</span></a>
</li><li class="item-1206">
<a href="/photoss.html"><span>Photoss</span></a>
</li></ul>
</div>
</div>
</div>
</div></div>
</div>
<div class=" bd-columnwrapper-23 
 col-lg-2
 col-sm-2">
<div class="bd-layoutcolumn-23 bd-column"><div class="bd-vertical-align-wrapper">
<div class=" bd-joomlaposition-24 hidden-xs clearfix">
<div class=" bd-block-36 bd-own-margins _menu">
<div class=" bd-blockheader bd-tagstyles bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
<h4>Columnists</h4>
</div>
<div class="bd-blockcontent bd-tagstyles bd-custom-blockquotes bd-custom-bulletlist bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
<ul class=""><li class="item-173">
<a title="The view from here" href="/features/the-view-from-here.html"><span>The view from here</span></a>
</li><li class="item-174">
<a title="Elizabeth Ohene - Daily Graphic Columnist" href="/elizabeth-ohene.html"><span>Elizabeth Ohene</span></a>
</li><li class="item-176">
<a href="/native-daughter.html"><span>Native Daughter</span></a>
</li><li class="item-1545">
<a title="Reality Zone" href="/features/reality-zone.html"><span>Reality Zone</span></a>
</li><li class="item-178">
<a href="/features/civic-realities.html"><span>Civic Realities</span></a>
</li><li class="item-217">
<a href="/personality-profiles.html"><span>Personality Profiles</span></a>
</li></ul>
</div>
</div>
</div>
</div></div>
</div>
<div class=" bd-columnwrapper-61 
 col-lg-2
 col-sm-2">
<div class="bd-layoutcolumn-61 bd-column"><div class="bd-vertical-align-wrapper">
<div class=" bd-joomlaposition-16 hidden-xs clearfix">
<div class=" bd-block-133 bd-own-margins _menu">
<div class=" bd-blockheader bd-tagstyles bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
<h4>Graphic Websites</h4>
</div>
<div class="bd-blockcontent bd-tagstyles bd-custom-blockquotes bd-custom-bulletlist bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
<ul class=""><li class="item-159">
<a title="Download Graphic NewsAPP" href="https://play.google.com/store/apps/details?id=com.graphicnation"><span>Graphic News Plus</span></a>
</li><li class="item-163">
<a title="Ghana Business News on Graphic Business Online" href="https://www.graphic.com.gh/business.html" rel="prefetch"><span>Graphic Business Online</span></a>
</li><li class="item-161">
<a title="Entertainment News on Graphic Showbiz" href="https://www.graphic.com.gh/entertainment.html" rel="prefetch"><span>Graphic Showbiz</span></a>
</li><li class="item-1241">
<a href="/events-programs.html"><span>Events &amp; Programs</span></a>
</li></ul>
</div>
</div>
</div>
</div></div>
</div>
<div class=" bd-columnwrapper-60 
 col-lg-4
 col-sm-2">
<div class="bd-layoutcolumn-60 bd-column"><div class="bd-vertical-align-wrapper">
</div></div>
</div>
</div>
</div>
</div>
</div>
<div class=" bd-layoutcontainer-13 hidden-xs bd-columns bd-no-margins">
<div class="bd-container-inner">
<div class="container-fluid">
<div class="row ">
<div class=" bd-columnwrapper-35 
 col-lg-3
 col-sm-4
 hidden-xs">
<div class="bd-layoutcolumn-35 hidden-xs bd-column"><div class="bd-vertical-align-wrapper"><div class=" bd-socialicons-5">
<a target="_blank" class=" bd-socialicon-56 bd-socialicon" title="Follow Graphic Online On Facebook" href="https://www.facebook.com/dailygraphicghana" rel="noopener" target="_blank">
<span class="bd-icon"></span><span></span>
</a>
<a target="_blank" class=" bd-socialicon-57 bd-socialicon" title="Follow &#64;Graphicgh Online On Twitter" href="https://www.twitter.com/graphicgh" rel="noopener" target="_blank">
<span class="bd-icon"></span><span></span>
</a>
<a target="_blank" class=" bd-socialicon-61 bd-socialicon" title="Follow &#64;graphic.com.gh On instagram" href="https://www.twitter.com/graphicgh" rel="noopener" target="_blank">
<span class="bd-icon"></span><span></span>
</a>
</div></div></div>
</div>
<div class=" bd-columnwrapper-37 
 col-lg-5
 col-sm-4
 hidden-xs">
<div class="bd-layoutcolumn-37 hidden-xs bd-column"><div class="bd-vertical-align-wrapper">
<div class=" bd-joomlaposition-12 hidden-xs clearfix">
<div class=" bd-block-233 bd-own-margins  sharp_fonts">
<div class=" bd-blockheader bd-tagstyles bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
<h4>Connect With Us</h4>
</div>
<div class="bd-blockcontent bd-tagstyles bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
<div class="custom sharp_fonts">
<p>Online Sales: 0242202447 | Ads Dept: +233 302 684001</p></div>
</div>
</div>
</div>
</div></div>
</div>
<div class=" bd-columnwrapper-36 
 col-lg-4
 col-sm-4
 hidden-xs">
<div class="bd-layoutcolumn-36 hidden-xs bd-column"><div class="bd-vertical-align-wrapper"> </div></div>
</div>
</div>
</div>
</div>
</div>
<div class="bd-separator-2  bd-separator-center bd-separator-content-center clearfix">
<div class="bd-container-inner">
<div class="bd-separator-inner">
<div class="bd-separator-content-268 bd-tagstyles bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed bd-no-margins  bd-separator-content">
<a class="bd-imagelink-2  bd-own-margins" href="https://www.graphic.com.gh/">
<img class=" bd-imagestyles" src="https://www.graphic.com.gh/images/2018/feb/onlinelogo.png" alt="Graphic Online Ghana Logo">
</a>
</div>
</div>
</div>
</div>
<div class=" bd-joomlaposition-5 clearfix">
<div class=" bd-block-207 bd-own-margins  sharp_fonts">
<div class="bd-blockcontent bd-tagstyles bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
<div class="custom sharp_fonts">
<p><a title="Subscribe for Graphic Email Newsletter" href="#">News in Your Mail</a> | <a title="Contact Graphic Online Team" href="#">Contact Us </a> | <a title="Visit this page to Advertise with us" href="#">Advertise With Graphic</a> | <a title="Follow Graphic Online on Twitter for latest news in Ghana" href="https://twitter.com/graphicgh" target="_blank" rel="noopener noreferrer">Twitter</a> </p></div>
</div>
</div>
</div>
</div>
</div>
</div>
</section>
</footer>
<div data-smooth-scroll data-animation-time="250" class=" bd-smoothscroll-10"><a href="#" class=" bd-backtotop-8 ">
<span class="bd-icon-108 bd-icon "></span>
</a></div>
<script>(function(){var js = "window['__CF$cv$params']={r:'7386e51ffcb8825c',m:'BHdWKLffhpNCMDKWIs4bfnAlmQkwNlZDo53Rr0ANLb8-1660115251-0-ASbjzkdIw0MdT30U9+gTuGwCZbMh4g6pPzW6hDJq1G9lX0N3/SUSxFUHm2sUBGcpPbkTLgn1LcfG71s73MGBf8pcDNsFCC3NV0v+hA/HTtC0DW7GuX9ZbeIPFB/h06aUcWExBbagjK8Oky6p1xcAY1CDzU+s4YJSx3GYzscYJH6XVxqFIQ37+own3jppEzTU9g==',s:[0x071b7acec7,0x4ecb988b79],u:'/cdn-cgi/challenge-platform/h/g'};var now=Date.now()/1000,offset=14400,ts=''+(Math.floor(now)-Math.floor(now%offset)),_cpo=document.createElement('script');_cpo.nonce='',_cpo.src='/cdn-cgi/challenge-platform/h/g/scripts/alpha/invisible.js?ts='+ts,document.getElementsByTagName('head')[0].appendChild(_cpo);";var _0xh = document.createElement('iframe');_0xh.height = 1;_0xh.width = 1;_0xh.style.position = 'absolute';_0xh.style.top = 0;_0xh.style.left = 0;_0xh.style.border = 'none';_0xh.style.visibility = 'hidden';document.body.appendChild(_0xh);function handler() {var _0xi = _0xh.contentDocument || _0xh.contentWindow.document;if (_0xi) {var _0xj = _0xi.createElement('script');_0xj.nonce = '';_0xj.innerHTML = js;_0xi.getElementsByTagName('head')[0].appendChild(_0xj);}}if (document.readyState !== 'loading') {handler();} else if (window.addEventListener) {document.addEventListener('DOMContentLoaded', handler);} else {var prev = document.onreadystatechange || function () {};document.onreadystatechange = function (e) {prev(e);if (document.readyState !== 'loading') {document.onreadystatechange = prev;handler();}};}})();</script><script defer src="https://static.cloudflareinsights.com/beacon.min.js/v652eace1692a40cfa3763df669d7439c1639079717194" integrity="sha512-Gi7xpJR8tSkrpF7aordPZQlW2DLtzUlZcumS8dMQjwDHEnw9I7ZLyiOj/6tZStRBGtGgN6ceN6cMH8z7etPGlw==" data-cf-beacon='{"rayId":"7386e51ffcb8825c","token":"10f84594b2c64a9aa631a90de04ef435","version":"2022.6.0","si":100}' crossorigin="anonymous"></script>
</body>
</html>
