
<!DOCTYPE html>
<html xmlns:og="http://ogp.me/ns#" xmlns:fb="https://www.facebook.com/2008/fbml" lang="en-gb" dir="ltr"
	  class='layout-magazine com_content view-article itemid-104 j38 mm-hover cat-red'>

<head>
<link href="https://www.graphic.com.gh/news/politics/parliament-sets-up-a-5-man-committee-to-probe-cash-for-seat-saga.html" rel="canonical" />

	<base href="https://www.graphic.com.gh/news/politics/parliament-sets-up-a-5-man-committee-to-probe-cash-for-seat-saga.html" />
	<meta http-equiv="content-type" content="text/html; charset=utf-8" />
	<meta name="keywords" content="Parliament sets up a 5-man committee to probe ‘cash-for-seat’ saga" />
	<meta name="rights" content="Copying content from this website without linking back directly to the copied content or the consent of the editor is prohibited and will be treated as stealing." />
	<meta name="author" content="By Musah Yahaya Jafaru &amp; Nana Konadu Agyeman, PARLIAMENT HOUSE" />
	<meta name="description" content="Parliament sets up a 5-man committee to probe ‘cash-for-seat’ saga" />
	
	<title>Parliament sets up a 5-man committee to probe ‘cash-for-seat’ saga - Graphic Online</title>
	
	<link href="/templates/ja_teline_v/favicon.ico" rel="shortcut icon" type="image/vnd.microsoft.icon" />
	<link href="/adankucss/css/css-13650-15583.css" rel="stylesheet" type="text/css" media="all" attribs="[]" />
	<link href="/adankucss/css/css-d4ba9-81592.css" rel="stylesheet" type="text/css" media="all" attribs="[]" />
	<script src="/adankucss/js/js-459df-81592.js" type="text/javascript"></script>
	<script type="text/javascript">

	var ja_base_uri = "";

	</script>
	<meta property="fb:pages" content="122108447901948" />
	<!-- Start: Google Structured Data -->
             <script type="application/ld+json"> { "@context": "https://schema.org", "@type": "WebSite", "url": "http://www.graphic.com.gh", "potentialAction": { "@type": "SearchAction", "target": "http://www.graphic.com.gh/search-results/?cx=partner-pub-1220784161199635%3A1437463515&cof=FORID%3A10&ie=UTF-8&q=http://www.graphic.com.gh/search-results/?cx=partner-pub-1220784161199635%3A1437463515&cof=FORID%3A10&ie=UTF-8&q=http://www.graphic.com.gh/search-results/?cx=partner-pub-1220784161199635%3A1437463515&cof=FORID%3A10&ie=UTF-8&q={search_term}", "query-input": "required name=search_term" } } </script> <script type="application/ld+json"> { "@context": "https://schema.org", "@type": "Organization", "url": "http://www.graphic.com.gh", "logo": "https://www.graphic.com.gh/images/logos/graphiconlinelog.png" } </script> <script type="application/ld+json"> { "@context": "https://schema.org", "@type": "Organization", "name": "Graphic Online", "url": "http://www.graphic.com.gh", "sameAs": [ "https://www.facebook.com/dailygraphicghana/", "https://www.twitter.com/graphicgh", "https://plus.google.com/+dailygraphic", "https://www.instagram.com/graphic.com.gh", "https://www.youtube.com/user/graphicgh/" ] } </script> <script type="application/ld+json"> { "@context": "https://schema.org", "@type": "LocalBusiness", "image": "https://www.graphic.com.gh/images/logos/graphiconlinelog.png", "@id": "http://www.graphic.com.gh", "name": "Graphic Online", "priceRange": "0", "address": { "@type": "PostalAddress", "streetAddress": "No. 3 Graphic Road", "addressLocality": "Accra", "addressRegion": "Greater Accra", "postalCode": "23321", "addressCountry": "GH" }, "geo": { "@type": "GeoCoordinates", "latitude": 5.555533, "longitude": -0.216829999999959 }, "url": "http://www.graphic.com.gh", "telephone": "+233 (0) 302 684001", "openingHoursSpecification": [{ "@type": "OpeningHoursSpecification", "dayOfWeek": [ "Monday", "Tuesday", "Wednesday", "Thursday", "Friday", "Saturday", "Sunday" ], "opens": "00:00", "closes": "23:59" }] } </script> <script type="application/ld+json"> { "@context": "https://schema.org", "@type": "BreadcrumbList", "itemListElement": [{ "@type": "ListItem", "position": 1, "item": { "@id": "https://www.graphic.com.gh/", "name": "Homepage" } },{ "@type": "ListItem", "position": 2, "item": { "@id": "https://www.graphic.com.gh/news/politics/", "name": "Politics" } },{ "@type": "ListItem", "position": 3, "item": { "@id": "https://www.graphic.com.gh/news/politics/parliament-sets-up-a-5-man-committee-to-probe-cash-for-seat-saga.html", "name": "Parliament sets up a 5-man committee to probe ‘cash-for-seat’ saga" } }] } </script>
            <!-- End: Google Structured Data -->

	
<!-- META FOR IOS & HANDHELD -->
	<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no"/>
	<style type="text/stylesheet">
		@-webkit-viewport   { width: device-width; }
		@-moz-viewport      { width: device-width; }
		@-ms-viewport       { width: device-width; }
		@-o-viewport        { width: device-width; }
		@viewport           { width: device-width; }
	</style>
	<script type="text/javascript">
		//<![CDATA[
		if (navigator.userAgent.match(/IEMobile\/10\.0/)) {
			var msViewportStyle = document.createElement("style");
			msViewportStyle.appendChild(
				document.createTextNode("@-ms-viewport{width:auto!important}")
			);
			document.getElementsByTagName("head")[0].appendChild(msViewportStyle);
		}
		//]]>
	</script>
<meta name="HandheldFriendly" content="true"/>
<meta name="apple-mobile-web-app-capable" content="YES"/>
<!-- //META FOR IOS & HANDHELD -->



<!-- GOOGLE FONTS -->
<link href='https://fonts.googleapis.com/css?family=Roboto:400,400italic,300,300italic,700,700italic' rel='stylesheet' type='text/css'>
<link href='https://fonts.googleapis.com/css?family=Roboto+Slab:400,300,700' rel='stylesheet' type='text/css'>
<link href='https://fonts.googleapis.com/css?family=Roboto+Condensed:700,400' rel='stylesheet' type='text/css'>
<!--//GOOGLE FONTS -->


<!-- Le HTML5 shim and media query for IE8 support -->
<!--[if lt IE 9]>
<script src="//html5shim.googlecode.com/svn/trunk/html5.js"></script>
<script type="text/javascript" src="/plugins/system/t3/base-bs3/js/respond.min.js"></script>
<![endif]-->

<!-- You can add Google Analytics here or use T3 Injection feature -->

	


<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-16927683-1', 'auto');
  ga('send', 'pageview');

</script>
<!-- Universal Google Analytics Plugin by PB Web Development -->
<meta name="geo.placename" content="Greater Accra, Accra, Ghana">
<meta name="geo.position" content="5.5500;-0.2500">
<meta name="geo.region" content="GH-AA">
<meta name="geo.country" content="GH">
<meta name="ICBM" content="5.5500, -0.2500">
<script type="text/javascript" src="//platform-api.sharethis.com/js/sharethis.js#property=58b94fe43f23ef0012b98ccb&product=sticky-share-buttons"></script>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-1220784161199635",
          enable_page_level_ads: true
     });
</script>

  <link href="https://plus.google.com/+dailygraphic" rel="publisher" />



<!-- Google social profiles markup-->
<script type="application/ld+json">
{
    "@context": "http://schema.org",
    "@type": "Organization",
    "url": "https://www.facebook.com/dailygraphicghana/",
    "name": "Graphic Online",
    "sameAs": [
        "https://www.facebook.com/dailygraphicghana/",
        "https://www.facebook.com/GraphicBusinessGhana/",
        "https://twitter.com/Graphicgh",
        "https://plus.google.com/+dailygraphic"
    ]
}
</script>
<!-- End of Google social profiles markup-->

<!-- Google logo & contacts markup-->
<script type="application/ld+json">
{
    "@context": "http://schema.org",
    "@type": "Organization",
    "url": "https://www.graphic.com.gh",
    "logo": "https://www.graphic.com.gh/images/logos/graphiconlinelog.png",
    "contactPoint": [
        {
            "@type": "ContactPoint",
            "telephone": "+233302 684001",
            "contactType": "customer service",
            "contactOption": [
                ""
            ]
        },
        {
            "@type": "ContactPoint",
            "telephone": "+233302 684002",
            "contactType": "customer service",
            "contactOption": [
                ""
            ]
        }
    ]
}
</script>
<!-- End of Google logo & contacts markup-->

<!-- Google breadcrumb markup-->
<script type="application/ld+json">
{
  "@context" : "http://schema.org",
  "@type" : "BreadcrumbList",
  "itemListElement":
  [
  	{
	  "@type": "ListItem",
	  "position": 1,
	  "item":
	  {
	    "@id": "https://www.graphic.com.gh/",
	    "name": "Home"
	  }
	}
,
	{
	  "@type": "ListItem",
	  "position": 2,
	  "item":
	  {
	    "@id": "https://www.graphic.com.gh/news/politics/",
	    "name": "Politics"
	  }
	}
,
	{
	  "@type": "ListItem",
	  "position": 3,
	  "item":
	  {
	    "@id": "",
	    "name": "Parliament sets up a 5-man committee to probe ‘cash-for-seat’ saga"
	  }
	}
  ]
}
</script>
<!-- End of Google breadcrumb markup-->

<!-- sh404SEF OGP tags -->
<meta property="og:locale" content="en_GB" />
<meta property="og:title" content="Parliament sets up a 5-man committee to probe ‘cash-for-seat’ saga - Graphic Online" />
<meta property="og:description" content="Parliament sets up a 5-man committee to probe ‘cash-for-seat’ saga" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.graphic.com.gh/news/politics/parliament-sets-up-a-5-man-committee-to-probe-cash-for-seat-saga.html" />
<meta property="og:image" content="https://www.graphic.com.gh/images/2017/APRIL/April5/parliament_occupied.jpg" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="450" />
<meta property="og:image:secure_url" content="https://www.graphic.com.gh/images/2017/APRIL/April5/parliament_occupied.jpg" />
<meta property="og:site_name" content="Graphic Online" />
<meta property="fb:admins" content="10156681907625251" />
<meta property="fb:app_id" content="342494502508165" />
<!-- sh404SEF OGP tags - end -->
<!-- sh404SEF Twitter cards -->
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@graphicgh" />
<meta name="twitter:creator" content="@graphicgh" />
<meta name="twitter:title" content="Parliament sets up a 5-man committee to probe ‘cash-for-seat’ saga - Graphic Online" />
<meta name="twitter:description" content="Parliament sets up a 5-man committee to probe ‘cash-for-seat’ saga" />
<meta name="twitter:url" content="https://www.graphic.com.gh/news/politics/parliament-sets-up-a-5-man-committee-to-probe-cash-for-seat-saga.html" />
<meta name="twitter:image" content="https://www.graphic.com.gh/images/2017/APRIL/April5/parliament_occupied.jpg" />
<!-- sh404SEF Twitter cards - end -->

</head>
<body>
<script>
  window.fbAsyncInit = function() {
    FB.init({
      appId      : '{342494502508165}',
      cookie     : true,
      xfbml      : true,
      version    : '{v2.10}'
    });
      
    FB.AppEvents.logPageView();   
      
  };

  (function(d, s, id){
     var js, fjs = d.getElementsByTagName(s)[0];
     if (d.getElementById(id)) {return;}
     js = d.createElement(s); js.id = id;
     js.src = "https://connect.facebook.net/en_US/sdk.js";
     fjs.parentNode.insertBefore(js, fjs);
   }(document, 'script', 'facebook-jssdk'));
</script>

<div class="t3-wrapper"> <!-- Need this wrapper for off-canvas menu. Remove if you don't use of-canvas -->

  
	<!-- TOPBAR -->
	<div class="t3-topbar">

		<div class="top-left">
			<nav class="t3-topnav">
				
			</nav>
		</div>

		<div class="top-right">
			<div class="module-search">
	<form action="/news/politics/" method="post" class="form-inline">
		<i class="fa fa-search"></i>
		<label for="mod-search-searchword" class="element-invisible">Search</label> <input name="searchword" id="mod-search-searchword" maxlength="200"  class="form-control inputbox search-query" type="text" size="15" value="Search"  onblur="if (this.value=='') this.value='Search';" onfocus="if (this.value=='Search') this.value='';" />		<input type="hidden" name="task" value="search" />
		<input type="hidden" name="option" value="com_search" />
		<input type="hidden" name="Itemid" value="314" />

	</form>

</div>

		</div>

	</div>

		<!-- //TOP BAR -->


	
<!-- HEADER -->
<header id="t3-header" class="t3-header">
	<div class="container">
		<div class="row">

			<div class="col-md-5 header-left">

				<!-- OFF CANVAS TOGGLE -->
				
<button class="btn btn-default off-canvas-toggle" type="button" data-pos="left" data-nav="#t3-off-canvas" data-effect="off-canvas-effect-4">
  <i class="fa fa-bars"></i>
</button>

<div id="t3-off-canvas" class="t3-off-canvas">

  <div class="t3-off-canvas-header">
    <h2 class="t3-off-canvas-header-title">Sidebar</h2>
    <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
  </div>

  <div class="t3-off-canvas-body">
    <div class="t3-module module " id="Mod102"><div class="module-inner"><h3 class="module-title "><span>Graphic Online Menu</span></h3><div class="module-ct"><ul class="nav menu">
<li class="item-101 default"><a href="/" class="">Home</a></li><li class="item-103"><a href="/news/" class="" title="Latest Ghana Local and General News">News</a></li><li class="item-104 current active"><a href="https://www.graphic.com.gh/news/politics/" class="" title="Ghana Politics and News">Politics</a></li><li class="item-141"><a href="/business/" class="" title="Current Ghana Business and Financial News by Graphic Business">Business</a></li><li class="item-109"><a href="/entertainment/" class="">Showbiz</a></li><li class="item-105"><a href="/sports/" class="">Sports</a></li><li class="item-108"><a href="/international/" class="">World</a></li><li class="item-106"><a href="/lifestyle/" class="">Lifestyle</a></li><li class="item-111"><a href="/features/" class="">Features</a></li><li class="item-140"><a href="/juniors/" class="">Juniors</a></li><li class="item-251"><a href="http://photos.graphic.com.gh/" class="">Photos </a></li><li class="item-136"><a href="/videos/" class="nav-icon nav-media">Videos</a></li></ul>
</div></div></div><div class="t3-module module " id="Mod220"><div class="module-inner"><h3 class="module-title "><span>Download Graphic News App</span></h3><div class="module-ct">

<div class="custom"  >
	<p style="text-align: left;">Install Graphic News App for the complete article</p>
<p style="text-align: left;"><a title="Download &amp; Install Graphic News App for full article" href="https://play.google.com/store/apps/details?id=com.nsano.graphicnews" target="_blank" rel="nofollow noopener noreferrer"><img src="/images/articles/download.png" width="177" height="54" /></a> </p></div>
</div></div></div>
  </div>

</div>

				<!-- // OFF CANVAS TOGGLE -->

				<!-- LOGO -->
				<div class="logo">
					<div class="logo-text">
						<a href="/" title="Graphic Online">
																					<span>Graphic Online</span>
						</a>
						<small class="site-slogan">www.graphic.com.gh  - Truth & Accuracy Everyday</small>
					</div>
				</div>
				<!-- //LOGO -->

			</div>

			<!-- HEADER RIGHT -->
			<div class="col-md-7 header-right">
				<div class="header-right-inner">

					<div class="col trending ">
						<div class="module-search">
	<form action="/news/politics/" method="post" class="form-inline">
		<i class="fa fa-search"></i>
		<label for="mod-search-searchword" class="element-invisible">Search</label> <input name="searchword" id="mod-search-searchword" maxlength="200"  class="form-control inputbox search-query" type="text" size="40" value="Search"  onblur="if (this.value=='') this.value='Search';" onfocus="if (this.value=='Search') this.value='';" /> <button class="button btn btn-primary" onclick="this.form.searchword.focus();">Go</button>		<input type="hidden" name="task" value="search" />
		<input type="hidden" name="option" value="com_search" />
		<input type="hidden" name="Itemid" value="314" />

	</form>

</div>

					</div>

					<div class="col calendar">
												<div class="col-inner">
						  <span class="number date">08</span>
						  <div class="text">
						    <span class="day">Mon</span>, <span class="month">Jan</span>
						  </div>
						</div>
					</div>

					
				</div>
			</div>
			<!-- // HEADER RIGHT -->

		</div>
	</div>
</header>
<!-- // HEADER -->


  
<!-- MAIN NAVIGATION -->
<nav id="t3-mainnav" class="wrap navbar navbar-default t3-mainnav">
	<div class="container">

		<!-- Brand and toggle get grouped for better mobile display -->
		<div class="navbar-header">
					</div>

		
		<div class="t3-navbar navbar-collapse collapse">
					<ul class="nav navbar-nav">
			<li class="item-101">				<a href="/" >Home</a>
				</li><li class="item-103">				<a href="/news/" title="Latest Ghana Local and General News" >News</a>
				</li><li class="item-104 current active">				<a href="https://www.graphic.com.gh/news/politics/" title="Ghana Politics and News" >Politics</a>
				</li><li class="item-141">				<a href="/business/" title="Current Ghana Business and Financial News by Graphic Business" >Business</a>
				</li><li class="item-109">				<a href="/entertainment/" >Showbiz</a>
				</li><li class="item-105">				<a href="/sports/" >Sports</a>
				</li><li class="item-108">				<a href="/international/" >World</a>
				</li><li class="item-106">				<a href="/lifestyle/" >Lifestyle</a>
				</li><li class="item-111">				<a href="/features/" >Features</a>
				</li><li class="item-140">				<a href="/juniors/" >Juniors</a>
				</li><li class="item-251">				<a href="http://photos.graphic.com.gh/" >Photos</a>
				</li><li class="item-136">				<a class="nav-icon nav-media" href="/videos/" >Videos</a>
				</li>		</ul>
	
		</div>

	</div>
</nav>

<script>
	(function ($){
		var maps = [{"id":"101","class":"cat-red"},{"id":"103","class":"cat-red"},{"id":"104","class":"cat-red"},{"id":"141","class":"cat-red"},{"id":"109","class":"cat-red"},{"id":"105","class":"cat-red"},{"id":"108","class":"cat-red"},{"id":"111","class":"cat-red"},{"id":"140","class":"cat-red"}];
		$(maps).each (function (){
			$('li[data-id="' + this['id'] + '"]').addClass (this['class']);
		});
	})(jQuery);
</script>
<!-- //MAIN NAVIGATION -->


  


	
<div class="main">

			<div class="wrap ">
			<div class="container">
				<div class="bannergroup visible-lg">

	<div class="banneritem">
										<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- New Graph J3 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-5510276167635361"
     data-ad-slot="5081102193"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>				<div class="clr"></div>
	</div>

</div>

			</div>
		</div>
	
  <div id="t3-mainbody" class="container t3-mainbody mainbody-magazine">
  
  	<div class="row equal-height">

			<!-- MAIN CONTENT -->
			<div id="t3-content" class="col t3-content col-md-8">
								

			<div class="item-row row-top">
			<div class="bannergroup visible-xs">

	<div class="banneritem">
										<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- New Graph J3 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-5510276167635361"
     data-ad-slot="5081102193"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>				<div class="clr"></div>
	</div>

</div>
		</div>
	
	<div class="item-row row-main">
		<div class="article-main">
          
			<article class="article" >
	<meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="https://google.com/article"/>
	<meta itemprop="inLanguage" content="en-GB" />
	<meta itemprop="url" content="/news/politics/parliament-sets-up-a-5-man-committee-to-probe-cash-for-seat-saga.html" />
			
<header class="article-header clearfix">
	<h1 class="article-title" itemprop="headline">
					Parliament sets up a 5-man committee to probe ‘cash-for-seat’ saga			<meta itemprop="url" content="https://www.graphic.com.gh/news/politics/parliament-sets-up-a-5-man-committee-to-probe-cash-for-seat-saga.html" />
			</h1>

			
		</header>
				<aside class="article-aside article-aside-full">
							<dl class="article-info muted">

		
			<dt class="article-info-term">
													Details							</dt>
      <dd class="hidden"></dd>
							
<dd class="createdby hasTooltip" itemprop="author" title="By ">
			<span itemprop="name">By Musah Yahaya Jafaru & Nana Konadu Agyeman, PARLIAMENT HOUSE</span>
	  <span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
  <span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
    <img src="https://www.graphic.com.gh//templates/ja_teline_v/images/logo.png" alt="logo" itemprop="url" />
    <meta itemprop="width" content="auto" />
    <meta itemprop="height" content="auto" />
  </span>
  <meta itemprop="name" content="By Musah Yahaya Jafaru & Nana Konadu Agyeman, PARLIAMENT HOUSE">
  </span>
</dd>
			
			
										<dd class="published hasTooltip" title="Published: ">
				<i class="icon-calendar"></i>
				<time datetime="2018-01-06T15:21:20+00:00">
					06 January 2018          <meta  itemprop="datePublished" content="2018-01-06T15:21:20+00:00" />
          <meta  itemprop="dateModified" content="2018-01-06T15:21:20+00:00" />
				</time>
			</dd>			
			
					
					
			
						</dl>
			
					</aside>
	
		
	
	<section class="article-intro-media">
		
<div class="pull-left item-image">

      <a href="/news/politics/parliament-sets-up-a-5-man-committee-to-probe-cash-for-seat-saga.html" title="">
      <span itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
	   <img 	src="https://www.graphic.com.gh/images/2017/APRIL/April5/parliament_occupied.jpg" alt="" itemprop="url"/>
     <meta itemprop="height" content="auto" />
     <meta itemprop="width" content="auto" />
    </span>
      </a>
    
  </div>
		<!-- new position -->
          <div class="banner">
					</div>
		<!-- new position end -->
			</section>

	<section class="row article-navigation top">
		<ul class="pager pagenav">

  	<li class="previous">
  	<a href="/news/politics/don-t-repeat-ndc-s-mistakes-ndp-tells-npp.html" rel="prev">
      <i class="fa fa-caret-left"></i>
      <span>Previous Article</span>
      <strong>Don’t Repeat NDC's mistakes-NDP tells NPP</strong>
    </a>
	</li>
  
  	<li class="next">
  	<a href="/news/politics/i-have-what-it-takes-to-lead-ghana-to-prosperity-spio-garbrah.html" rel="next">
      <i class="fa fa-caret-right"></i>
      <span>Next Article</span>
      <strong>I have what it takes to lead Ghana to prosperity— Spio-Garbrah</strong>
    </a>
	</li>
    
</ul>
	</section>

	<section class="article-full">

	
		
		<div class="article-content-main">

				
					<blockquote class="article-intro" itemprop="description">
				<p>Parliament Friday set up a five-member special adhoc committee to investigate the cash-for-seat saga involving the Ministry of Trade and Industry.</p>
			</blockquote>
		<!-- new position -->
          <div class="banner">
			<div class="t3-module module " id="Mod181"><div class="module-inner"><div class="module-ct"><div class="bannergroup">

	<div class="banneritem">
										<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- New Graph J3 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-5510276167635361"
     data-ad-slot="5081102193"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script><br>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Gra - Election 300x250 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-1220784161199635"
     data-ad-slot="6474797114"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>				<div class="clr"></div>
	</div>

</div>
</div></div></div>		</div><!-- new position end -->
			<section class="article-content" itemprop="articleBody">
								 
<p>The committee is to investigate whether any levy had been imposed on the expatriates and the collection of same.</p>
<p>It is also to investigate how payments were disbursed and whether the disbursements offended any laws.</p>
<p>The committee is to also investigate when the matter arose, whether it could be perceived to be something new that has arisen, whether the matter could have been raised during the regular sitting and also whether the matter had been raised during the last session.</p>
<p>The committee, which is to present its report to Parliament on January 24, 2018, has the Majority Chief Whip, Mr Kwasi Ameyaw-Cheremeh, as the Chairman with Dr Mark Assibey-Yeboah, Chairman of the Finance Committee, the MP for Ademtan, Mr Yaw Buaben Asamoa, the Deputy Minority Leader, James Avedzi, and the MP for Bolgatanga East, Dr Dominic Ayine as members.</p>
<p>The Speaker of Parliament, Professor Aaron Mike Oquaye directed the formation of the committee after a debate on a motion on the subject matter moved by the Minority Chief Whip, Alhaji Mohammed Mubarak Muntaka, at an emergency sitting of Parliament.</p>
<p>Alhaji Muntaka requested for an emergency sitting to consider a motion for a Parliamentary probe into the purported sale of seats at an event for participants to sit close to the President.<br />The allegation is that the Ministry of Trade and Industry was involved in the collection of between $15,000 and $100,000 from expatriate businesses to secure them a seat at the table of President Nana Addo Dankwa Akufo-Addo at an awards ceremony on December 8, 2017.<br />Following the allegations of corruption against the Ministry of Trade and Industry, the presidency initiated an investigation into the matter by seeking explanations from the Minister of Trade and Industry, Mr Alan Kyerematen.<br />After the investigations, the presidency cleared the Ministry of Trade and Industry of any wrongdoing in the matter.<br />Motion<br />Moving the motion, Alhaji Muntaka said it was "very worrying" not for only him but for many Ghanaians that sitting close to the President would have to cost money.<br />He said if it was established that indeed money had exchanged hands, it would raise critical issues of ethics surrounding government transactions.</p>
<p>Alhaji Muntaka said the cash-for-seat saga flouted Article 175 of the Constitution, the Public Financial Management Act and the Financial Administration Regulations.</p>
<p>He said the money collected for the programme had become a public resource, and therefore the disbursement of the money had to be guided by the laws.</p>
<p>Alhaji Muntaka said there had been denials by the Minister of Trade and Industry, Mr Alan Kyerematen who insists that the ministry was not involved in the collection of the money.</p>
<p>However, he said, in later press statements, the ministry admitted issuing official receipts for the collection.<br />He said it was important that the matter be investigated to establish how the money was collected and the use to which it was put.<br />Supporting the motion, the Member of Parliament (MP) for North Tongu, Mr Samuel Okudzeto Ablakwa, said investigating the matter by Parliament was an obligation to the Constitution, the people and the country.</p>
<p>He said setting up a committee to investigate the matter satisfied 103 (1) and Article 103 (3) of the Constitution as well as Standing Order 91 which bordered on the setting up of committees.</p>
<p>The Minority Leader, Mr Haruna Iddrisu, said the cash-for-seat saga was a matter of public importance that the highest office had engaged in transactions involving money for access to a sit close to the President.</p>
<p>He said the issue bordered on the values of accountability and transparency in governance.</p>
<p>Mr Iddrisu therefore, proposed the setting up of a special five-member adhoc committee to investigate the matter to enquire whether the Ministry of Trade violated any laws in the collection of the money, whether the ministry disbursed the money in accordance with procedures and other related matters.</p>
<p>'Incompetent" motion<br />The Majority Leader, Mr Osei Kyei-Mensah-Bonsu had earlier asked the Speaker to reject the motion because it was incompetent.</p>
<p>For instance, he said, Alhaji Muntaka had indicated he had not signed as one of the signatories to the memo.<br />Besides, he said, 28 of the MPs had not appended their signature, describing the motion as incompetent.</p>
<p>"Honourable Muntaka does not have his name on the list. That means technically there is nothing before you. This is a typical case of misrepresentation. I pray with you to dismiss it. If it comes properly. We will take it today," he said.</p>
<p>Rebutting that claim, Alhaji Muntaka said 41 MPs constituted the 15 percent members needed to necessitate the recall of Parliament per Article 112(3) of the Constitution.</p>
<p>He said 77 MPs had signed the petition, which indicated that the memo had met the constitutional requirement.<br />Besides, he said, he had signed the memo submitted to the Speaker and it was not a binding requirement for him to also sign again in the list of the signatories.</p>
<p>Giving his ruling, the Speaker said there were irregularities with the memo which needed to be corrected, and consequently suspended sitting for 30 minutes for the Minority to effect the corrections.</p>
<p>The sitting however resumed two hours later, and the Speaker indicated that he had not still received the corrected version of the memo.</p>
<p>However, he said, in the interest of public good, he would go ahead and direct the formation of the committee.</p>
<p> </p>				
													              <!-- new position -->
          <div class="banner">
			<div class="t3-module module " id="Mod284"><div class="module-inner"><div class="module-ct"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Link Ads -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:15px"
     data-ad-client="ca-pub-1220784161199635"
     data-ad-slot="3232191916"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script><br>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Responsive Graphic -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-1220784161199635"
     data-ad-slot="7046753112"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></div><div class="t3-module module visible-xs " id="Mod295"><div class="module-inner"><h3 class="module-title "><span>What Others are Reading</span></h3><div class="module-ct"><ul class="category-module visible-xs">
						<li>
									<a class="mod-articles-category-title " href="/news/general-news/president-akufo-addo-pays-tribute-to-past-leaders-for-ghana-s-democracy.html">
						President Akufo-Addo pays tribute to past leaders for Ghana's democracy					</a>
					
					
					
					
					
					
							</li>
					<li>
									<a class="mod-articles-category-title " href="/news/general-news/what-each-president-read-at-the-national-thanksgiving-church-service.html">
						What each President read at the National Thanksgiving Church Service 					</a>
					
					
					
					
					
					
							</li>
					<li>
									<a class="mod-articles-category-title " href="/news/general-news/national-thanksgiving-church-service-on-25th-anniversary-of-4th-republic-begins.html">
						National Thanksgiving Church Service on 25th anniversary of 4th Republic begins					</a>
					
					
					
					
					
					
							</li>
					<li>
									<a class="mod-articles-category-title " href="/news/general-news/alhaji-bature-s-family-speaks-on-president-mahama-s-absence-at-burial-ceremony.html">
						Alhaji Bature's family speaks on President Mahama's absence at burial service					</a>
					
					
					
					
					
					
							</li>
					<li>
									<a class="mod-articles-category-title " href="/news/politics/ex-president-mahama-bemoans-extreme-partisanship-and-political-intolerance.html">
						Ex-President Mahama bemoans extreme partisanship and political intolerance					</a>
					
					
					
					
					
					
							</li>
					<li>
									<a class="mod-articles-category-title " href="/news/general-news/klm-gives-600-each-to-stranded-passengers-as-compensation.html">
						KLM gives €600 each to stranded passengers as compensation 					</a>
					
					
					
					
					
					
							</li>
					<li>
									<a class="mod-articles-category-title " href="/sports/sports-news/isaac-dogboe-hands-juarez-5th-round-ko.html">
						Isaac Dogboe hands Juarez 5th Round KO					</a>
					
					
					
					
					
					
							</li>
					<li>
									<a class="mod-articles-category-title " href="/sports/sports-news/barcelona-to-sign-coutinho-in-142m-deal.html">
						Barcelona to sign Coutinho in £142m deal					</a>
					
					
					
					
					
					
							</li>
					<li>
									<a class="mod-articles-category-title " href="/sports/sports-news/liberia-s-president-elect-weah-invites-wenger-to-inauguration.html">
						Liberia's president-elect Weah invites Wenger to inauguration					</a>
					
					
					
					
					
					
							</li>
					<li>
									<a class="mod-articles-category-title " href="/sports/sports-news/dozens-injured-during-oman-s-gulf-cup-win-celebrations.html">
						Dozens injured during Oman's Gulf Cup win celebrations					</a>
					
					
					
					
					
					
							</li>
			</ul>
</div></div></div>		</div><!-- new position end -->
			</section>

				

		
		
		</div>
	</section>

	<section class="row article-navigation bottom">
		<ul class="pager pagenav">

  	<li class="previous">
  	<a href="/news/politics/don-t-repeat-ndc-s-mistakes-ndp-tells-npp.html" rel="prev">
      <i class="fa fa-caret-left"></i>
      <span>Previous Article</span>
      <strong>Don’t Repeat NDC's mistakes-NDP tells NPP</strong>
    </a>
	</li>
  
  	<li class="next">
  	<a href="/news/politics/i-have-what-it-takes-to-lead-ghana-to-prosperity-spio-garbrah.html" rel="next">
      <i class="fa fa-caret-right"></i>
      <span>Next Article</span>
      <strong>I have what it takes to lead Ghana to prosperity— Spio-Garbrah</strong>
    </a>
	</li>
    
</ul>
	</section>

</article>
           
					</div>
	</div>
	
			<div class="item-row row-bottom">
			<div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-a',
    container: 'taboola-below-article-thumbnails',
    placement: 'Below Article Thumbnails',
    target_type: 'mix'
  });
</script><div class="bannergroup">

	<div class="banneritem">
										<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block"
     data-ad-format="autorelaxed"
     data-ad-client="ca-pub-5510276167635361"
     data-ad-slot="3001905390"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
<br>
<div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-a',
    container: 'taboola-below-article-thumbnails',
    placement: 'Below Article Thumbnails',
    target_type: 'mix'
  });
</script>				<div class="clr"></div>
	</div>

</div>
<div class="bannergroup">

	<div class="banneritem">
										<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 336 Artcile Bottom -->
<ins class="adsbygoogle"
     style="display:inline-block;width:336px;height:280px"
     data-ad-client="ca-pub-5510276167635361"
     data-ad-slot="9768827792"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>				<div class="clr"></div>
	</div>

</div>
		</div>
	

			</div>
			<!-- //MAIN CONTENT -->

						<!-- SIDEBAR RIGHT -->
			<div class="col t3-sidebar t3-sidebar-right col-md-4 ">
				<div class="t3-module module " id="Mod293"><div class="module-inner"><div class="module-ct"><div class="bannergroup">

	<div class="banneritem">
										<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 336 Artcile Bottom -->
<ins class="adsbygoogle"
     style="display:inline-block;width:336px;height:280px"
     data-ad-client="ca-pub-5510276167635361"
     data-ad-slot="9768827792"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>				<div class="clr"></div>
	</div>

</div>
</div></div></div><div class="t3-module module sidebarcats " id="Mod185"><div class="module-inner"><h3 class="module-title "><span>Other Stories on Graphic Online</span></h3><div class="module-ct"><ul class="category-module sidebarcats">
						<li>
									<a class="mod-articles-category-title " href="/news/general-news/president-akufo-addo-pays-tribute-to-past-leaders-for-ghana-s-democracy.html">
						President Akufo-Addo pays tribute to past leaders for Ghana's democracy					</a>
					
					
					
					
					
					
							</li>
					<li>
									<a class="mod-articles-category-title " href="/news/general-news/what-each-president-read-at-the-national-thanksgiving-church-service.html">
						What each President read at the National Thanksgiving Church Service 					</a>
					
					
					
					
					
					
							</li>
					<li>
									<a class="mod-articles-category-title " href="/news/general-news/national-thanksgiving-church-service-on-25th-anniversary-of-4th-republic-begins.html">
						National Thanksgiving Church Service on 25th anniversary of 4th Republic begins					</a>
					
					
					
					
					
					
							</li>
					<li>
									<a class="mod-articles-category-title " href="/news/general-news/alhaji-bature-s-family-speaks-on-president-mahama-s-absence-at-burial-ceremony.html">
						Alhaji Bature's family speaks on President Mahama's absence at burial service					</a>
					
					
					
					
					
					
							</li>
					<li>
									<a class="mod-articles-category-title " href="/news/politics/ex-president-mahama-bemoans-extreme-partisanship-and-political-intolerance.html">
						Ex-President Mahama bemoans extreme partisanship and political intolerance					</a>
					
					
					
					
					
					
							</li>
					<li>
									<a class="mod-articles-category-title " href="/news/general-news/klm-gives-600-each-to-stranded-passengers-as-compensation.html">
						KLM gives €600 each to stranded passengers as compensation 					</a>
					
					
					
					
					
					
							</li>
					<li>
									<a class="mod-articles-category-title " href="/sports/sports-news/isaac-dogboe-hands-juarez-5th-round-ko.html">
						Isaac Dogboe hands Juarez 5th Round KO					</a>
					
					
					
					
					
					
							</li>
					<li>
									<a class="mod-articles-category-title " href="/sports/sports-news/barcelona-to-sign-coutinho-in-142m-deal.html">
						Barcelona to sign Coutinho in £142m deal					</a>
					
					
					
					
					
					
							</li>
					<li>
									<a class="mod-articles-category-title " href="/sports/sports-news/liberia-s-president-elect-weah-invites-wenger-to-inauguration.html">
						Liberia's president-elect Weah invites Wenger to inauguration					</a>
					
					
					
					
					
					
							</li>
					<li>
									<a class="mod-articles-category-title " href="/sports/sports-news/dozens-injured-during-oman-s-gulf-cup-win-celebrations.html">
						Dozens injured during Oman's Gulf Cup win celebrations					</a>
					
					
					
					
					
					
							</li>
					<li>
									<a class="mod-articles-category-title " href="/sports/sports-news/osu-presec-kumasi-girls-win-2018-sprite-ball-championship.html">
						Osu Presec, Kumasi Girls win 2018 Sprite Ball Championship					</a>
					
					
					
					
					
					
							</li>
					<li>
									<a class="mod-articles-category-title " href="/news/politics/government-to-hand-over-komenda-sugar-factory-to-private-investor.html">
						Government to hand over Komenda Sugar factory to private investor					</a>
					
					
					
					
					
					
							</li>
					<li>
									<a class="mod-articles-category-title " href="/news/general-news/gbc-won-t-renege-on-mandate-to-collect-tv-licence-fees.html">
						'GBC won't renege on mandate to collect TV licence fees'					</a>
					
					
					
					
					
					
							</li>
					<li>
									<a class="mod-articles-category-title " href="/news/politics/don-t-repeat-ndc-s-mistakes-ndp-tells-npp.html">
						Don’t Repeat NDC's mistakes-NDP tells NPP					</a>
					
					
					
					
					
					
							</li>
					<li>
									<a class="mod-articles-category-title " href="/news/politics/parliament-sets-up-a-5-man-committee-to-probe-cash-for-seat-saga.html">
						Parliament sets up a 5-man committee to probe ‘cash-for-seat’ saga					</a>
					
					
					
					
					
					
							</li>
			</ul>
</div></div></div><div class="t3-module module " id="Mod177"><div class="module-inner"><div class="module-ct"><div class="bannergroup">

	<div class="banneritem">
										<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- New Graph J3 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-5510276167635361"
     data-ad-slot="5081102193"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script><br>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- responsive link ads -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-1220784161199635"
     data-ad-slot="7321051126"
     data-ad-format="link"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>				<div class="clr"></div>
	</div>

</div>
</div></div></div>
			</div>
			<!-- //SIDEBAR RIGHT -->
			
			</div>

  </div> 

	

</div>


	
<!-- FOOTER -->
<footer id="t3-footer" class="wrap t3-footer">
  <div class="container">

  <section class="t3-footer-links">
    <div class="row">

      <div class="col-md-4">
        <!-- LOGO -->
        <div class="logo">
          <div class="logo-text">
            <a href="/" title="Graphic Online">
                            <span>Graphic Online</span>
            </a>
            <small class="site-slogan">www.graphic.com.gh  - Truth & Accuracy Everyday</small>
          </div>
        </div>
        <!-- //LOGO -->

        <!-- NEWSLETTER -->
        <div class="acy-email-footer">
            

<div class="custom"  >
	<p><img src="/images/logos/graphiconlinelog.png" alt="Graphic Online Logo." width="217" height="40" /><br />Graphic Communications Group Limited. <br />No 3 Graphic Road. Box GP 742 Accra.</p>
<p>Tel: +233 (0) 302 684001 - 10</p></div>

        </div>
        <!-- //NEWSLETTER -->
      </div>

      <div class="col-md-8">
      	      	<!-- FOOT NAVIGATION -->
      			<!-- SPOTLIGHT -->
	<div class="t3-spotlight t3-footnav  row">
					<div class=" col-lg-3 col-md-3  col-sm-3 hidden-sm   col-xs-6 hidden-xs ">
								<nav class="t3-module module " id="Mod101"><div class="module-inner"><h3 class="module-title "><span>Main News Sections</span></h3><div class="module-ct"><ul class="nav menu">
<li class="item-191"><a href="/" class="">Homepage </a></li><li class="item-113"><a href="/news/" class="">General-News </a></li><li class="item-130 current active"><a href="/news/politics/" class="">Ghana Politics </a></li><li class="item-131"><a href="/sports/" class="">Ghana Sports News </a></li><li class="item-132"><a href="/entertainment/" class="">Entertainment News </a></li><li class="item-189"><a href="/business/" class="">Ghana Business </a></li></ul>
</div></div></nav><div class="t3-module module " id="Mod150"><div class="module-inner"><h3 class="module-title "><span>Media Section</span></h3><div class="module-ct"><ul class="nav menu">
<li class="item-188"><a href="/audios/" class="">Audio Soundbytes</a></li><li class="item-148"><a href="/news/general-news/" class="">General-News</a></li><li class="item-196"><a href="http://photos.graphic.com.gh" class="">Photo Galleries </a></li><li class="item-275"><a href="/news/politics/ghana-2016-party-manifestos.html" class="">2016 Manifestos</a></li><li class="item-298"><a href="/polls/" class="">Graphic Polls</a></li></ul>
</div></div></div>
							</div>
					<div class=" col-lg-3 col-md-3  col-sm-4 hidden-sm   col-xs-6 hidden-xs ">
								<div class="t3-module module " id="Mod105"><div class="module-inner"><h3 class="module-title "><span>More Sections</span></h3><div class="module-ct"><ul class="nav menu">
<li class="item-133"><a href="/lifestyle/" class="">Lifestyle </a></li><li class="item-145"><a href="/technology/" class="">Technology</a></li><li class="item-186"><a href="/editorials/" class="">Editorials</a></li><li class="item-134"><a href="/international/" class="">World News </a></li><li class="item-190"><a href="/juniors/" class="">Junior Graphic </a></li><li class="item-192"><a href="/features/" class="">Features &amp; Opinions </a></li><li class="item-345"><a href="/political-news-feed/ghana-politics.html" class="">Political News feed</a></li></ul>
</div></div></div><div class="t3-module module " id="Mod154"><div class="module-inner"><h3 class="module-title "><span>Our Columnists</span></h3><div class="module-ct"><ul class="nav menu">
<li class="item-151"><a href="/features/from-my-roof-top/" class="">From My Roof Top</a></li><li class="item-152"><a href="/features/voice-from-afar/" class="">Voice From Afar</a></li><li class="item-153"><a href="/features/the-view-from-here/" class="">The View From Here</a></li><li class="item-154"><a href="/features/opinion/" class="">Opinion</a></li><li class="item-201"><a href="/features/elizabeth-ohene/" class="">Elizabeth Ohene</a></li></ul>
</div></div></div>
							</div>
					<div class=" col-lg-3 col-md-3  col-sm-6 hidden-sm   col-xs-6 hidden-xs ">
								<div class="t3-module module " id="Mod135"><div class="module-inner"><h3 class="module-title "><span>Other Websites</span></h3><div class="module-ct"><ul class="nav menu">
<li class="item-114"><a href="http://www.jala.com.gh" class="">JALA </a></li><li class="item-115"><a href="http://corporate.graphic.com.gh" class="">Corporate Website </a></li><li class="item-117"><a href="/?Itemid=116" class="">Archives </a></li><li class="item-193"><a href="#" class="">Ghana Election Center </a></li><li class="item-194"><a href="#" class="">Obituaries </a></li><li class="item-195"><a href="http://epaper.graphic.com.gh/" class="">ePaper </a></li></ul>
</div></div></div><div class="t3-module module " id="Mod156"><div class="module-inner"><h3 class="module-title "><span>Other Sections</span></h3><div class="module-ct"><ul class="nav menu">
<li class="item-170"><a href="/entertainment/tv-radio/" class="">TV Radio</a></li><li class="item-164"><a href="/entertainment/celebrity/" class="">Celebrity</a></li><li class="item-169"><a href="/entertainment/music/" class="">Music</a></li><li class="item-180"><a href="/sports/sports-news/" class="">Sports News</a></li></ul>
</div></div></div>
							</div>
					<div class=" col-lg-3 col-md-3 col-sm-12 col-xs-12">
								<div class="t3-module module hidden-xs ja-social " id="Mod128"><div class="module-inner"><h3 class="module-title "><span>Social</span></h3><div class="module-ct">

<div class="custom hidden-xs ja-social"  >
	<ul class="nav">
<li><a href="https://www.facebook.com/dailygraphicghana/"> Facebook</a></li>
<li><a href="https://twitter.com/graphicgh"> Twitter</a></li>
<li><a href="https://plus.google.com/+dailygraphic"> Google+</a></li>
<li><a href="https://www.youtube.com/user/graphicgh"> Youtube</a></li>
<li><a href="https://www.youtube.com/user/graphicgh"> Instagram</a></li>
</ul></div>
</div></div></div><div class="t3-module module hidden-xs " id="Mod153"><div class="module-inner"><h3 class="module-title "><span>About Us</span></h3><div class="module-ct"><ul class="nav menu">
<li class="item-149"><a href="/contact-us/" class="">Contact Us</a></li><li class="item-150"><a href="/about/graphic-online-terms-of-use.html" class="">Terms Of Use</a></li><li class="item-206"><a href="/sitemap.html" class="" target="_blank">Sitemap</a></li><li class="item-223"><a href="/news-sitemap.html" class="">News Sitemap</a></li><li class="item-317"><a href="/stopgalamsey.html" class="">#STOPGALAMSEY</a></li></ul>
</div></div></div>
							</div>
			</div>
<!-- SPOTLIGHT -->
      	<!-- //FOOT NAVIGATION -->
      	          <div class="footer-banner">
              
          </div>
      </div>

    </div>
  </section>

<section class="t3-copyright">
  	<div class="row">
		<div class="col-md-12 copyright ">
  			<!-- // -->
        <small>Copyright &copy; 2010 - 2018 Graphic Online - Graphic Communications Group Ltd. All Rights Reserved.</small>
  		</div>
  		
  	</div>
  </section>

  </div>
</footer>
<!-- //FOOTER -->

</div>

</body>
</html>