<!DOCTYPE html>
<html lang="en-gb" dir="ltr">
<head>
<script>window.dataLayer = window.dataLayer || [];</script>

<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-5LW7FTC');</script>

<base href="https://www.graphic.com.gh/news/politics/council-of-churches-honour-mp-for-bole-bamboi.html" /> <link href="https://www.graphic.com.gh/templates/ghananewsh/images/designer/ecfc2c86b1509084809896ecd84af0f4_graphic1_favLogoextra.png" rel="icon" type="image/x-icon" />
<script>
    var themeHasJQuery = !!window.jQuery;
</script>
<script src="/templates/ghananewsh/jquery.js?version=1.0.3026"></script>
<script>
    window._$ = jQuery.noConflict(themeHasJQuery);
</script>
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<script src="/templates/ghananewsh/bootstrap.min.js?version=1.0.3026"></script>
<!--[if lte IE 9]>
<script src="/templates/ghananewsh/layout.ie.js?version=1.0.3026"></script>
<link rel="stylesheet" href="/templates/ghananewsh/layout.ie.css?version=1.0.3026" media="screen"/>
<![endif]-->
<link class="" href='//fonts.googleapis.com/css?family=Amaranth:regular,italic,700,700italic|Ubuntu:300,300italic,regular,italic,500,500italic,700,700italic|Francois+One:regular|Roboto+Condensed:300,300italic,regular,italic,700,700italic|Open+Sans:300,300italic,regular,italic,600,600italic,700,700italic,800,800italic|Actor:regular|Roboto:100,100italic,300,300italic,regular,italic,500,500italic,700,700italic,900,900italic&subset=latin' rel='stylesheet' type='text/css'>
<script src="/templates/ghananewsh/layout.core.js?version=1.0.3026"></script>
<meta http-equiv="content-type" content="text/html; charset=utf-8" />
<meta name="keywords" content="Council of Churches honour MP for Bole-Bamboi" />
<meta name="fb:app_id" content="342494502508165" />
<meta name="fb:admins" content="Francis Kisserh" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@GraphicOnline" />
<meta name="twitter:creator" content="@graphicgh" />
<meta name="twitter:title" content="Council of Churches honour MP for Bole-Bamboi" />
<meta name="twitter:image" content="https://www.graphic.com.gh/images/2021/april/09/Bole-Bamboi.png" />
<meta name="twitter:description" content="The Bole District Local Council of Churches (LCCs) has honoured the Member of Parliament (MP) for Bole-Bamboi in the Savannah Region" />
<meta name="robots" content="max-snippet:-1,max-image-preview:large,max-video-preview:-1" />
<meta name="description" content="The Bole District Local Council of Churches (LCCs) has honoured the Member of Parliament (MP) for Bole-Bamboi in the Savannah Region" />
<title>Council of Churches honour MP for Bole-Bamboi - Graphic Online</title>
<link href="https://www.graphic.com.gh/news/politics/council-of-churches-honour-mp-for-bole-bamboi.html" rel="canonical" />
<link href="/plugins/content/pdf_embed/assets/css/style.css" rel="stylesheet" type="text/css" />
<link href="/modules/mod_raxo_allmode/tmpl/allmode-list/allmode-list.v3.css" rel="stylesheet" type="text/css" />
<script src="/templates/ghananewsh/js/jui/jquery.min.js?1add0923077c508691fb1f108e132eab" type="text/javascript"></script>
<script src="/templates/ghananewsh/js/jui/jquery-noconflict.js?1add0923077c508691fb1f108e132eab" type="text/javascript"></script>
<script src="/media/jui/js/jquery-migrate.min.js?1add0923077c508691fb1f108e132eab" type="text/javascript"></script>
<script src="/templates/ghananewsh/js/jui/bootstrap.min.js?1add0923077c508691fb1f108e132eab" type="text/javascript"></script>
<script type="text/javascript">
jQuery(function($){ initTooltips(); $("body").on("subform-row-add", initTooltips); function initTooltips (event, container) { container = container || document;$(container).find(".hasTooltip").tooltip({"html": true,"container": "body"});} });
	</script>
<meta property="og:title" content="Council of Churches honour MP for Bole-Bamboi" />
<meta property="og:type" content="article" />
<meta property="og:image" content="https://www.graphic.com.gh/images/2021/april/09/Bole-Bamboi.png" />
<meta property="og:url" content="https://www.graphic.com.gh/news/politics/council-of-churches-honour-mp-for-bole-bamboi.html" />
<meta property="og:site_name" content="Graphic Online" />
<meta property="og:description" content="The Bole District Local Council of Churches (LCCs) has honoured the Member of Parliament (MP) for Bole-Bamboi in the Savannah Region" />
<meta property="fb:app_id" content="342494502508165" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="400" />
<meta property="og:locale:content" content="en_GB" />

<script type='text/javascript'>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '771749920311523', {}, {agent: 'pljoomla'});
fbq('track', 'PageView');
</script>
<noscript>
<img height="1" width="1" style="display:none" alt="fbpx"
src="https://www.facebook.com/tr?id=771749920311523&ev=PageView&noscript=1"/>
</noscript>


<script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async=""></script>
<script>
  window.OneSignal = window.OneSignal || [];
  OneSignal.push(function() {
    OneSignal.init({
      appId: "b856e43b-41cf-4814-baf4-e078edc6d3de",
    });
  });
</script>
<link rel="dns-prefetch" href="//static.xx.fbcdn.net" as="document">
<link rel="dns-prefetch" href="https://connect.facebook.net/">
<link rel="dns-prefetch" href="https://fonts.google.com">
<meta property="article:tag" content="Ghana News" />
<script async custom-element="amp-ad" src="https://cdn.ampproject.org/v0/amp-ad-0.1.js"></script>
<meta property="fb:pages" content="122108447901948" />
<meta property="fb:admins" content="10157057759915251">
<meta property="article:publisher" content="https://www.facebook.com/dailygraphicghana" />
<meta name="robots" content="max-image-preview:large">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<meta property="fb:use_automatic_ad_placement" content="enable=true ad_density=default">
<script data-ad-client="ca-pub-1220784161199635" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<script async src="https://www.googletagmanager.com/gtag/js?id=UA-16927683-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-16927683-1');
</script>

<script type="application/ld+json"> { "@context": "https://schema.org", "@type": "BreadcrumbList", "itemListElement": [ { "@type": "ListItem", "position": 1, "name": "News Headlines", "item": "https://www.graphic.com.gh/news.html" }, { "@type": "ListItem", "position": 2, "name": "Politics", "item": "https://www.graphic.com.gh/news/politics.html" }, { "@type": "ListItem", "position": 3, "name": "Council of Churches honour MP for Bole-Bamboi", "item": "https://www.graphic.com.gh/news/politics/council-of-churches-honour-mp-for-bole-bamboi.html" } ] } </script> <script type="application/ld+json"> { "@context": "https://schema.org", "@type": "Article", "mainEntityOfPage": { "@type": "WebPage", "@id": "https://www.graphic.com.gh/news/politics/council-of-churches-honour-mp-for-bole-bamboi.html" }, "headline": "Council of Churches honour MP for Bole-Bamboi", "description": "The Bole District Local Council of Churches (LCCs) has honoured the Member of Parliament (MP) for Bole-Bamboi in the Savannah Region", "image": { "@type": "ImageObject", "url": "https://www.graphic.com.gh/images/2021/april/09/Bole-Bamboi.png" }, "author": { "@type": "Person", "name": "Judith Lamiokor" }, "publisher": { "@type": "Organization", "name": "Graphic Online", "logo": { "@type": "ImageObject", "url": "https://www.graphic.com.gh/images/2018/feb/onlinelogo.png" } }, "datePublished": "2021-04-09T10:07:36+00:00", "dateCreated": "2021-04-09T10:07:36+00:00", "dateModified": "2021-04-09T13:13:35+00:00" } </script> <script type="application/ld+json"> { "@context": "https://schema.org", "@type": "Article", "mainEntityOfPage": { "@type": "WebPage", "@id": "https://www.graphic.com.gh/news/politics/council-of-churches-honour-mp-for-bole-bamboi.html" }, "headline": "Council of Churches honour MP for Bole-Bamboi", "description": "The Bole District Local Council of Churches (LCCs) has honoured the Member of Parliament (MP) for Bole-Bamboi in the Savannah Region, Alhaji Yusif Sulemana, for his hard work and contribution towards the development of the constituency.", "image": { "@type": "ImageObject", "url": "https://www.graphic.com.gh/images/2021/april/09/Bole-Bamboi.png" }, "author": { "@type": "Person", "name": "Judith Lamiokor" }, "publisher": { "@type": "Organization", "name": "Graphic Online", "logo": { "@type": "ImageObject", "url": "https://www.graphic.com.gh/images/2018/feb/onlinelogo.png" } }, "datePublished": "2021-04-09T10:07:36+00:00", "dateCreated": "2021-04-09T10:07:36+00:00", "dateModified": "2021-04-09T13:13:35+00:00" } </script>

<link rel="stylesheet" href="/templates/ghananewsh/css/bootstrap.css?version=1.0.3026" media="screen" />
<link rel="stylesheet" href="/templates/ghananewsh/css/template.css?version=1.0.3026" media="screen" />
<script src="/templates/ghananewsh/script.js?version=1.0.3026"></script>
<link rel="apple-touch-icon" sizes="72x72" href="/./favicons/apple-icon-72x72.png">
<link rel="apple-touch-icon" sizes="114x114" href="/./favicons/apple-icon-114x114.png">
<link rel="apple-touch-icon" sizes="120x120" href="/./favicons/apple-icon-120x120.png">
<link rel="apple-touch-icon" sizes="144x144" href="/./favicons/apple-icon-144x144.png">
<link rel="apple-touch-icon" sizes="152x152" href="/./favicons/apple-icon-152x152.png">
<link rel="apple-touch-icon" sizes="180x180" href="/./favicons/apple-icon-180x180.png">
<link rel="icon" type="image/png" sizes="192x192" href="/./favicons/android-icon-192x192.png">
<link rel="icon" type="image/png" sizes="96x96" href="/./favicons/favicon-96x96.png">
<link rel="icon" type="image/png" sizes="16x16" href="/./favicons/favicon-16x16.png">
<meta name="msapplication-TileImage" content="./favicons/ms-icon-16x16.png">
<meta name="google-site-verification" content="j4tRhOQ0jFqVR1Bx0oozoy53IppsA2_CwqUZG5G2n9o" />
<meta name="google-site-verification" content="ePVTo-YiX6b27Yk4zujBVQCS1_XEOF6vSk6yQqQTRfc" />
</head>
<body class=" bootstrap bd-body-13  bd-pagebackground-326 bd-margins">

<noscript><iframe src='//www.googletagmanager.com/ns.html?id=GTM-5LW7FTC'
height='0' width='0' style='display:none;visibility:hidden'></iframe></noscript>

<header class=" bd-headerarea-1  bd-margins">
<div class=" bd-customhtml-2 bd-tagstyles bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
<div class="bd-container-inner bd-content-element">
<script type="text/javascript">
  var subscribersSiteId = '388e552d-0c6e-4ab7-b268-d466428d8bdb';
</script>
<script type="text/javascript" src="https://cdn.subscribers.com/assets/subscribers.js"></script>
<script type="application/javascript" src="//ced.sascdn.com/tag/2136/smart.js" async=""></script>
<script type="application/javascript">
    var sas = sas || {};
    sas.cmd = sas.cmd || [];
    sas.cmd.push(function() {
        sas.setup({ networkid: 2136, domain: "//www3.smartadserver.com", async: true });
    });
</script> </div>
</div>
<div class=" bd-layoutbox-1 bd-no-margins clearfix">
<div class="bd-container-inner">
<div class=" bd-topmenu-1 hidden-xs" data-responsive-menu="false">
<div class=" bd-horizontalmenu-2 clearfix">
<div class="bd-container-inner">
<ul class=" bd-menu-3 nav nav-pills navbar-left">
<li class=" bd-menuitem-4 item-116">
<a title="Graphic Communications Group Ltd Corporate Page" href="https://corporate.graphic.com.gh" target="_blank"><span>About Graphic</span></a></li><li class=" bd-menuitem-4 item-304">
<a title="Graphic NewsPlus" href="https://newsplus.graphic.com.gh"><span>NewsPLUS</span></a></li><li class=" bd-menuitem-4 item-322">
<a title="70th Anniversary Photo Exhibition" href="https://www.graphic.com.gh/70/exhibition/" target="_blank"><span>Photo Exhibition</span></a></li></ul> </div>
</div>
</div>
<form id="search-8" role="form" class=" bd-search-8 form-inline" name="search" action="/index.php" method="post">
<div class="bd-container-inner">
<input type="hidden" name="task" value="search">
<input type="hidden" name="option" value="com_search">
<div class="bd-search-wrapper">
<input type="text" name="searchword" class=" bd-bootstrapinput-11 form-control input-sm" placeholder="Search Graphic Online">
<a href="#" class="bd-icon-58 bd-icon " link-disable="true"></a>
</div>
<script>
            (function (jQuery, $) {
                jQuery('.bd-search-8 .bd-icon-58').on('click', function (e) {
                    e.preventDefault();
                    jQuery('#search-8').submit();
                });
            })(window._$, window._$);
        </script>
</div>
</form>
</div>
</div>
<div class=" bd-layoutbox-4 hidden-sm hidden-xs bd-no-margins clearfix">
<div class="bd-container-inner">
<div class=" bd-layoutbox-5 bd-no-margins bd-no-margins clearfix">
<div class="bd-container-inner">
<a class=" bd-logo-2 bd-no-margins" href="https://www.graphic.com.gh">
<img class=" bd-imagestyles-17" src="https://www.graphic.com.gh//favicons/apple-icon-180x180.png" alt="Graphic Online">
</a>
<div class=" bd-headline-2">
<div class="bd-container-inner">
<h3>
<a href="/">
Graphic Online </a>
</h3>
</div>
</div>
</div>
</div>
</div>
</div>
<div class=" bd-layoutbox-13 bd-no-margins clearfix">
<div class="bd-container-inner">
<nav class=" bd-hmenu-1" data-responsive-menu="true" data-responsive-levels="expand on click" data-responsive-type="offcanvas" data-offcanvas-delay="0ms" data-offcanvas-duration="700ms" data-offcanvas-timing-function="ease">
<div class=" bd-menuoverlay-16 bd-menu-overlay"></div>
<div class=" bd-responsivemenu-11 collapse-button">
<div class="bd-container-inner">
<div class="bd-menuitem-13 ">
<a data-toggle="collapse" data-target=".bd-hmenu-1 .collapse-button + .navbar-collapse" href="#" onclick="return false;">
<span>Graphic Online</span>
</a>
</div>
</div>
</div>
<div class="navbar-collapse collapse width">
<div class=" bd-horizontalmenu-1 clearfix">
<div class="bd-container-inner">
<ul class=" bd-menu-1 nav navbar-left nav-pills" id="ghana_News_menu">
<li class=" bd-menuitem-1 bd-toplevel-item  item-101 ">
<a title="ELECTION 2020 Results - Ghana news and more" href="/"><span>Home</span></a></li> 
<li class=" bd-menuitem-1 bd-toplevel-item  item-215  parent">
<a class="  active" title="Today's Ghana news headlines" href="https://sipexternal.graphic.com.gh/news.html"><span>News Headlines</span></a></li>
<li class=" bd-menuitem-1 bd-toplevel-item  item-112  parent">
<a title="Graphic Business Ghana Business News and More" href="/business.html"><span>Business</span></a></li>
<li class=" bd-menuitem-1 bd-toplevel-item  item-105  parent">
<a title="Health, Lifestyle and Relationship Tips" href="/lifestyle.html"><span>The Mirror</span></a></li>
<li class=" bd-menuitem-1 bd-toplevel-item  item-277 ">
<a title="Daily Graphic Editorials " href="/daily-graphic-editorials.html"><span>Editorials</span></a></li>
<li class=" bd-menuitem-1 bd-toplevel-item  item-285 ">
<a title="Graphic Online Photo Gallery Page." href="http://photos.graphic.com.gh"><span>Photo Gallery</span></a></li>
<li class=" bd-menuitem-1 bd-toplevel-item  item-367 ">
<a class="  visible-xs" href="#"><span>- - - OTHER SITES- - -</span></a></li>
<li class=" bd-menuitem-1 bd-toplevel-item  item-369 ">
<a class="  visible-xs" href="https://www.graphicbusiness.com.gh"><span>Graphic Business</span></a></li>
<li class=" bd-menuitem-1 bd-toplevel-item  item-124  parent">
<a title="Latest Ghana news videos" href="https://sipexternal.graphic.com.gh/ghana-news-videos.html"><span>Videos</span></a></li>
<li class=" bd-menuitem-1 bd-toplevel-item  item-113  parent">
<a title="Ghana Entertainment and celebrity News for today" href="/entertainment.html"><span>Showbiz</span></a></li>
<li class=" bd-menuitem-1 bd-toplevel-item  item-205  parent">
<a title="General Sports News  - Graphic SPORTS" href="/sports.html"><span>GraphicSports</span></a></li>
<li class=" bd-menuitem-1 bd-toplevel-item  item-133  parent">
<a href="/international.html"><span>World</span></a></li>
<li class=" bd-menuitem-1 bd-toplevel-item  item-104  parent">
<a title="Feature articles - Ghana, opinions and Daily Graphic editorial" href="/features.html"><span>Features</span></a></li>
<li class=" bd-menuitem-1 bd-toplevel-item  item-103  parent">
<a href="/junior-graphic.html"><span>Juniors</span></a></li>
<li class=" bd-menuitem-1 bd-toplevel-item  item-1021 ">
<a title="Buy Ghana Year Book 2021" href="https://graphic.com.gh/store/"><span>Buy GYB</span></a></li> </ul>
</div>
</div> <div class="bd-menu-close-icon">
<a href="#" class="bd-icon  bd-icon-150"></a>
</div>
</div>
</nav>
</div>
</div>
<nav class=" bd-hmenu-3 hidden-sm hidden-xs" data-responsive-menu="false" data-responsive-levels="expand on click" data-responsive-type="" data-offcanvas-delay="0ms" data-offcanvas-duration="700ms" data-offcanvas-timing-function="ease">
<div class=" bd-horizontalmenu-4 clearfix">
<div class="bd-container-inner">
<ul class=" bd-menu-7 nav navbar-left nav-pills">
<li class=" bd-menuitem-10 bd-toplevel-item  item-111 ">
<a title="Latest news in Ghana today and more" href="/news/general-news.html"><span>General News</span></a></li>
<li class=" bd-menuitem-10 bd-toplevel-item  item-110  current">
<a class="  active" title="Politics - Ghana news" href="/news/politics.html"><span>Politics</span></a></li>
<li class=" bd-menuitem-10 bd-toplevel-item  item-231 ">
<a title="Ghana Education News" href="/news/education.html"><span>Education</span></a></li>
<li class=" bd-menuitem-10 bd-toplevel-item  item-232 ">
<a title="Ghana Health news" href="/news/health.html"><span>Health</span></a></li> </ul>
</div>
</div> <div class="bd-menu-close-icon">
<a href="#" class="bd-icon  bd-icon-13"></a>
</div>
</nav>
</header>
<div class=" bd-joomlaposition-8 clearfix">
<div class=" bd-block-143 bd-own-margins  visible-xs">
<div class="bd-blockcontent bd-tagstyles bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
<div class="inread" align="center">
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-5510276167635361" data-ad-slot="9768827792"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div> </div>
</div>
</div>
<div class="bd-containereffect-2 container-effect container ">
<div class=" bd-stretchtobottom-3 bd-stretch-to-bottom" data-control-selector=".bd-contentlayout-15">
<div class="bd-contentlayout-15   bd-sheetstyles-17  bd-no-margins bd-margins">
<div class="bd-container-inner">
<div class="bd-flex-vertical bd-stretch-inner bd-contentlayout-offset">
<div class="bd-flex-horizontal bd-flex-wide bd-no-margins">
<aside class="bd-sidebararea-3-column hidden-md hidden-sm hidden-xs bd-no-margins  bd-flex-vertical bd-flex-fixed ">
<div class="bd-sidebararea-3 hidden-md hidden-sm hidden-xs bd-no-margins bd-flex-wide  bd-contentlayout-offset">
<div class=" bd-joomlaposition-23 hidden-sm hidden-xs clearfix">
<div class=" bd-block-43 bd-own-margins  visible-lg">
<div class="bd-blockcontent bd-tagstyles bd-custom-blockquotes bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
<ins data-revive-zoneid="10" data-revive-id="9498a47af2f5e17dd932fffda2cedac3"></ins>
<br />

<ins class="adsbygoogle" style="display:inline-block;width:160px;height:600px" data-ad-client="ca-pub-1220784161199635" data-ad-slot="1965013089"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
</div>
<div class=" bd-vmenu-1 hidden-xs bd-no-margins" data-responsive-menu="true" data-responsive-levels="expand on click">
<div class=" bd-block-2 bd-own-margins  vmenu">
<div class=" bd-blockheader bd-tagstyles bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
<h4>News Categories</h4>
</div>
<div class=" bd-blockcontent bd-tagstyles bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed shape-only">
<div class=" bd-verticalmenu-3">
<div class="bd-container-inner">
<ul class=" bd-menu-23 nav nav-pills">
<li class=" bd-menuitem-23 item-220">
<a title="Ghana News Homepage: Credible News in Ghana and More" href="/"><span>Home</span></a></li> <li class=" bd-menuitem-23 item-221">
<a title="General and local News in Ghana today" href="/news/general-news.html"><span>General News</span></a></li> <li class=" bd-menuitem-23 item-226">
<a class="  active" title="Ghana Political News | news in Ghana | NPP news | NDC News |" href="/news/politics.html"><span>Ghana Politics</span></a></li> <li class=" bd-menuitem-23 item-224">
<a title="Ghana Energy and oil and gas news" href="/business/oil-gas.html"><span>Oil &amp; Gas</span></a></li> <li class=" bd-menuitem-23 item-310">
<a title="Ghana's telecoms industry news" href="/business/telecom.html"><span>Telecoms</span></a></li> <li class=" bd-menuitem-23 item-311">
<a title="Native Daughter Column by Ajoa Yeboah-Afari" href="/native-daughter.html"><span>Native Daughter</span></a></li> <li class=" bd-menuitem-23 item-312">
<a title="Kobby Asmah's Civic Realities Column" href="/features/civic-realities.html"><span>Civic Realities</span></a></li> <li class=" bd-menuitem-23 item-314">
<a title="KB ASANTE: Voice From Afar Column" href="/features/voice-from-afar.html"><span>Voice From Afar</span></a></li> <li class=" bd-menuitem-23 item-228">
<a title="Entertainment News in Ghana and celebrity news" href="/entertainment.html"><span>Showbiz</span></a></li> <li class=" bd-menuitem-23 item-313">
<a title="Ghana Education News" href="/news/education.html"><span>Education</span></a></li> <li class=" bd-menuitem-23 item-237">
<a title="Coronavirus COVID-19 news" href="/coronavirus-news-in-ghana.html"><span>CoronaVirus News</span></a></li> <li class=" bd-menuitem-23 item-245">
<a title="Opinions and Feature articles" href="/features/opinion.html"><span>Opinions</span></a></li> <li class=" bd-menuitem-23 item-260">
<a title="Lifestyle, Relationships Tips, Marriage Advice and More " href="/lifestyle/relationships.html"><span>Relationships</span></a></li> <li class=" bd-menuitem-23 item-609">
<a title="SMS News Alerts" href="/alerts.html"><span>Alerts</span></a></li> <li class=" bd-menuitem-23 item-752">
<a title="Ghana news - FDA" href="/fda-ghana-news-stories.html"><span>FDA Ghana Stories</span></a></li> </ul> </div>
</div>
</div>
</div>
</div>
<div class=" bd-block-43 bd-own-margins  visible-lg">
<div class="bd-blockcontent bd-tagstyles bd-custom-blockquotes bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-1220784161199635" data-ad-slot="7046753112" data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script> </div>
</div>
</div>
</div>
</aside>
<div class="bd-flex-vertical bd-flex-wide bd-no-margins">
<div class=" bd-layoutitemsbox-7 bd-flex-wide bd-no-margins">
<div class=" bd-content-16">
<div class=" bd-blog-3 bd-no-margins ">
<div class="bd-container-inner">
<div class=" bd-grid-6 bd-margins">
<div class="container-fluid">
<div class="separated-grid row">
<div class="separated-item-38 col-md-12 ">
<div class="bd-griditem-38">
<article class=" bd-article-3">
<h2 class=" bd-postheader-3">
<a href="/news/politics/council-of-churches-honour-mp-for-bole-bamboi.html">
Council of Churches honour MP for Bole-Bamboi </a>
</h2>
<div class=" bd-layoutbox-8 bd-no-margins clearfix">
<div class="bd-container-inner">
<div class=" bd-posticondate-4 bd-no-margins">
<span class=" "><span><time datetime="2021-04-09T10:07:36+00:00">Date: Apr - 09 - 2021 , 10:07</time></span></span>
</div>
<div class=" bd-posticonauthor-5 bd-no-margins">
<span class=" "><span>BY: Samuel Duodu</span></span>
</div>
<div class=" bd-posticoncategory-9 hidden-xs bd-no-margins">
<span class=" "><span>Category: <span class="bd-post-metadata-category-name" itemprop="genre">Politics</span></span></span>
</div>
</div>
</div>
<div class=" bd-layoutbox-10 bd-no-margins clearfix">
<div class="bd-container-inner">
<div class=" bd-postimage-3 bd-no-margins pull-none">
<img src="/images/2021/april/09/Bole-Bamboi.png" alt="Alhaji Yusif Sulemana, MP for Bole (left), being presented with the citation by Rev Mintah (behind the citation), the vice chairman of the Bole Local Council of Churches. With them are Rev. Fr. Martin Muosayir of the Martyrs of Uganda Catholic Church, Bole (in white smock) and Pastor Adams of Lighthouse Chapel, Bole" class=" bd-imagestyles-16" />
<div class=" bd-container-54 bd-tagstyles bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed ">
Alhaji Yusif Sulemana, MP for Bole (left), being presented with the citation by Rev Mintah (behind the citation), the vice chairman of the Bole Local Council of Churches. With them are Rev. Fr. Martin Muosayir of the Martyrs of Uganda Catholic Church, Bole (in white smock) and Pastor Adams of Lighthouse Chapel, Bole </div>
</div>
<div class=" bd-customhtml-4 hidden-xs bd-tagstyles bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
<div class="bd-container-inner bd-content-element">
<div class="sharethis-inline-share-buttons st-left st-has-labels  st-inline-share-buttons st-animated" id="st-1"><div class="st-total ">
<span class="st-label">30.5k</span>
<span class="st-shares">
Shares
</span>
</div><div class="st-btn st-first" data-network="facebook" style="display: inline-block;">
<img alt="facebook sharing button" src="https://platform-cdn.sharethis.com/img/facebook.svg" draggable="false">
<span class="st-label">16.5k</span>
</div><div class="st-btn" data-network="twitter" style="display: inline-block;">
<img alt="twitter sharing button" src="https://platform-cdn.sharethis.com/img/twitter.svg" draggable="false">
<span class="st-label">2.9k</span>
</div><div class="st-btn st-remove-label" data-network="whatsapp" style="display: inline-block;">
<img alt="whatsapp sharing button" src="https://platform-cdn.sharethis.com/img/whatsapp.svg" draggable="false">
<span class="st-label">5.7k</span>
</div><div class="st-btn st-remove-label" data-network="email" style="display: inline-block;">
<img alt="email sharing button" src="https://platform-cdn.sharethis.com/img/email.svg" draggable="false">
<span class="st-label">645</span>
</div><div class="st-btn st-last st-remove-label" data-network="sharethis" style="display: inline-block;">
<img alt="sharethis sharing button" src="https://platform-cdn.sharethis.com/img/sharethis.svg" draggable="false">
<span class="st-label">705</span>
</div></div> </div>
</div>
<div class=" bd-postcontent-3 bd-tagstyles bd-custom-blockquotes bd-custom-image bd-custom-bulletlist bd-custom-table bd-bootstrap-tables bd-table-striped bd-table-bordered bd-table-hover bd-table-condensed bd-contentlayout-offset">
<h2>The Bole District Local Council of Churches (LCCs) has honoured the Member of Parliament (MP) for Bole-Bamboi in the Savannah Region, Alhaji Yusif Sulemana, for his hard work and contribution towards the development of the constituency.</h2>
<p>Key among the development projects are the drilling of boreholes for Bobonte, Gbilimpe and Dikpa at the cost of GH¢45, 000 to solve the perennial water problem in the beneficiary communities and a donation of a tricycle ambulance worth GH¢13,000 to the Kabilma community where there is no  health facility to transport especially women in labour and other emergency cases to Dakuripe, where there is a nearest facility.</p><div class="inread" align="center">
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-5510276167635361" data-ad-slot="5081102193" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<p><strong>Honour</strong></p>
<p>The LCCs, which is the umbrella organisation for all churches in the constituency, conferred the honour on the Bole-Bamboi MP at a brief ceremony held at Bole last Monday. </p>
<p>The Vice Chairman of the Bole LCCs, Reverend (Rev) Philip Mintah,  said the honour was in recognition of the MP's contributions towards the work of God, his constituents and the general development of the area.</p>
<p>Rev. Mintah, who is also the Pastor at the Bob Figures Methodist Church in Bole, said the leadership of the LCCs appreciated the immense contributions of the MP to the welfare of his constituents and the cordial relationship that existed between him and the council that had helped to ensure peaceful coexistence among the religious groups and the development of the area.</p><div class="inread" align="center">
<ins class="adsbygoogle" style="display:block; text-align:center;" data-ad-layout="in-article" data-ad-format="fluid" data-ad-client="ca-pub-1220784161199635" data-ad-slot="7916726463"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<p>Alhaji Sulemana, who is also the deputy ranking member of the Public Accounts Committee of Parliament, thanked the leadership of the LCCs for the honour done him, even though he contributed his widow's mite to God without expecting any reward.</p>
<p>He stated that contributing towards the work of God to uplift humanity was a blessing, since it was more blessed to give than to receive, adding that the recognition by the LCCs would spur him on to do more.</p>
<p><strong>Collaboration</strong></p><div class="inread" align="center">
<ins data-revive-zoneid="1" data-revive-id="9498a47af2f5e17dd932fffda2cedac3"></ins>
</div>
<p>For his part, the Parish Priest of the Martyrs of Uganda Catholic Church, Rev. Fr Martin Muosayir, called on politicians and hilanthropists to collaborate with the church to meet some of the physical needs of the people since the church was not only there for the spiritual growth of the people.</p>
<p>According to him, despite the core functions of the church to ensure the spiritual growth of its members, it had also embarked on many social interventions, including plans to upgrade the Bole Catholic and Kalba Health centres to hospital status respectively to meet the health needs of the people in the area and beyond.</p><div class="inread" align="center">
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-5510276167635361" data-ad-slot="9768827792"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div><div id='fb-root'></div>
<script>(function(d, s, id) {
				  var js, fjs = d.getElementsByTagName(s)[0];
				  if (d.getElementById(id)) return;
				  js = d.createElement(s); js.id = id;
				  js.src = '//connect.facebook.net/en_GB/all.js#xfbml=1&appId=342494502508165';
				  fjs.parentNode.insertBefore(js, fjs);
				}(document, 'script', 'facebook-jssdk'));</script>
<div class='fb-comments' data-href='http://www.graphic.com.gh/news/politics/council-of-churches-honour-mp-for-bole-bamboi.html' data-num-posts='10' data-width='500'></div></p><div class="inread" align="center">
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-5510276167635361" data-ad-slot="5081102193" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
</div>
</div>
</article>
<div class="bd-container-inner"><div class=" bd-pager-3">
<ul class=" bd-pagination-4 pager">
<li class=" bd-paginationitem-4">
<a class="hasTooltip" title="Koku Anyidoho leads Atta Mills Institute election observer team for Benin poll" aria-label="Previous article: Koku Anyidoho leads Atta Mills Institute election observer team for Benin poll" href="/news/politics/koku-anyidoho-leads-atta-mills-institute-election-observer-team-for-benin-poll.html" rel="prev">
<span class="icon-chevron-left" aria-hidden="true"></span> <span aria-hidden="true">Prev</span> </a>
</li>
<li class=" bd-paginationitem-4">
<a class="hasTooltip" title="High Court dismisses suit challenging Effutu assembly member’s election" aria-label="Next article: High Court dismisses suit challenging Effutu assembly member’s election" href="/news/politics/high-court-dismisses-suit-challenging-effutu-assembly-member-s-election.html" rel="next">
<span aria-hidden="true">Next</span> <span class="icon-chevron-right" aria-hidden="true"></span> </a>
</li>
</ul>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<aside class="bd-sidebararea-4-column  bd-flex-vertical bd-flex-fixed ">
<div class="bd-sidebararea-4 bd-flex-wide  bd-margins">
<div class=" bd-joomlaposition-14 clearfix">
<div class=" bd-block-29 bd-own-margins list-gray thumb-3x visible-xs sharp_font">
<div class=" bd-blockheader bd-tagstyles bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
<h4>Trending Ghana News</h4>
</div>
<div class="bd-blockcontent bd-tagstyles bd-custom-bulletlist bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
<div class="allmode-box allmode-list list-gray thumb-3x visible-xs sharp_font">
<ul class="allmode-items">
<li class="allmode-item allmode-category-id10 allmode-featured">
<div class="allmode-img"><a href="/news/general-news/tears-flow-for-murdered-kasoa-boy.html"><img src="/images/raxo_thumbs/amp/tb-w120-h80-crop-int-d0e1535685db1b5d17d66ce84e0aac51.jpg" width="120" height="80" title="Tears flow for murdered Kasoa boy" alt="" /></a></div>
<div class="allmode-date">Apr 09, 2021</div>
<div class="allmode-right">
<h4 class="allmode-title"><a href="/news/general-news/tears-flow-for-murdered-kasoa-boy.html">Tears flow for murdered Kasoa boy</a></h4>
</div>
<a href="/news/general-news/tears-flow-for-murdered-kasoa-boy.html" class="allmode-readmore"></a>
</li>
<li class="allmode-item allmode-category-id20 allmode-featured">
<div class="allmode-img"><a href="/international/international-news/prince-philip-queen-elizabeth-ii-s-husband-is-dead.html"><img src="/images/raxo_thumbs/amp/tb-w120-h80-crop-int-fc8c0794d194d2afbc9a7e9951c3e074.jpg" width="120" height="80" title="Prince Philip: Queen Elizabeth II's husband is dead" alt="Prince Philip, Queen Elizabeth II's husband" /></a></div>
<div class="allmode-date">Apr 09, 2021</div>
<div class="allmode-right">
<h4 class="allmode-title"><a href="/international/international-news/prince-philip-queen-elizabeth-ii-s-husband-is-dead.html">Prince Philip: Queen Elizabeth II's husband is dead</a></h4>
</div>
<a href="/international/international-news/prince-philip-queen-elizabeth-ii-s-husband-is-dead.html" class="allmode-readmore"></a>
</li>
<li class="allmode-item allmode-category-id10 allmode-featured">
<div class="allmode-img"><a href="/news/general-news/nungua-jhs-student-in-court-after-assaulting-teacher-over-homework.html"><img src="/images/raxo_thumbs/amp/tb-w120-h80-crop-int-7907c697765f71168c2f061406eba6e1.jpg" width="120" height="80" title="Nungua: JHS student in court after assaulting teacher over homework" alt="Nungua: Trial of JHS student who assaulted teacher over homework begins April 29" /></a></div>
<div class="allmode-date">Apr 09, 2021</div>
<div class="allmode-right">
<h4 class="allmode-title"><a href="/news/general-news/nungua-jhs-student-in-court-after-assaulting-teacher-over-homework.html">Nungua: JHS student in court after assaulting teacher over homework</a></h4>
</div>
<a href="/news/general-news/nungua-jhs-student-in-court-after-assaulting-teacher-over-homework.html" class="allmode-readmore"></a>
</li>
<li class="allmode-item allmode-category-id10 allmode-featured">
<div class="allmode-img"><a href="/news/general-news/igp-directs-central-region-police-to-investigate-officer.html"><img src="/images/raxo_thumbs/amp/tb-w120-h80-crop-int-dcccd64db9b0a2cf4d41cd280b3838ac.jpg" width="120" height="80" title="Alleged exhumation: IGP directs Police to investigate officer" alt="The Inspector-General of Police (IGP), James Oppong-Boanuh" /></a></div>
<div class="allmode-date">Apr 09, 2021</div>
<div class="allmode-right">
<h4 class="allmode-title"><a href="/news/general-news/igp-directs-central-region-police-to-investigate-officer.html">Alleged exhumation: IGP directs Police to investigate officer</a></h4>
</div>
<a href="/news/general-news/igp-directs-central-region-police-to-investigate-officer.html" class="allmode-readmore"></a>
</li>
<li class="allmode-item allmode-category-id10 allmode-featured">
<div class="allmode-img"><a href="/news/general-news/graphic-ministry-to-drive-sanitation-agenda.html"><img src="/images/raxo_thumbs/amp/tb-w120-h80-crop-int-17de0a63c39e9674c4cd16f721d48f96.jpg" width="120" height="80" title="Graphic, Ministry to drive sanitation agenda" alt="Mr Kobby Asmah (left), the Editor of the Daily Graphic, presenting a concept document on the Graphic Sanitation Project to Ms Cecilia Abena Dapaah, the Minister of Sanitation and Water Resources. Picture: DOUGLAS ANANE-FRIMPONG" /></a></div>
<div class="allmode-date">Apr 09, 2021</div>
<div class="allmode-right">
<h4 class="allmode-title"><a href="/news/general-news/graphic-ministry-to-drive-sanitation-agenda.html">Graphic, Ministry to drive sanitation agenda</a></h4>
</div>
<a href="/news/general-news/graphic-ministry-to-drive-sanitation-agenda.html" class="allmode-readmore"></a>
</li>
<li class="allmode-item allmode-category-id10 allmode-featured">
<div class="allmode-img"><a href="/news/general-news/assess-integrity-of-public-buildings-prez-charges-housing-ministry.html"><img src="/images/raxo_thumbs/amp/tb-w120-h80-crop-int-32d5bd3a12cf1fb32d9b2ceb602b8c30.jpg" width="120" height="80" title="Assess integrity of public buildings - Prez charges Housing Ministry" alt="President Akufo-Addo interacting with Mr Eric Nana Agyeman-Prempeh (right), the Director-General of NADMO. With them is Mr Ambrose Dery (left), the Interior Minister. Picture: SAMUEL TEI ADANO" /></a></div>
<div class="allmode-date">Apr 09, 2021</div>
<div class="allmode-right">
<h4 class="allmode-title"><a href="/news/general-news/assess-integrity-of-public-buildings-prez-charges-housing-ministry.html">Assess integrity of public buildings - Prez charges Housing Ministry</a></h4>
</div>
<a href="/news/general-news/assess-integrity-of-public-buildings-prez-charges-housing-ministry.html" class="allmode-readmore"></a>
</li>
<li class="allmode-item allmode-category-id10 allmode-featured">
<div class="allmode-img"><a href="/news/general-news/zenu-atadeka-jail-break-seven-escapees-re-arrested-police-hunt-for-5-others.html"><img src="/images/raxo_thumbs/amp/tb-w120-h80-crop-int-19badbd6f67068515c70326b60aaa5a1.jpg" width="120" height="80" title="Zenu Atadeka jail break, seven escapees re-arrested, police hunt for 5 others" alt="" /></a></div>
<div class="allmode-date">Apr 09, 2021</div>
<div class="allmode-right">
<h4 class="allmode-title"><a href="/news/general-news/zenu-atadeka-jail-break-seven-escapees-re-arrested-police-hunt-for-5-others.html">Zenu Atadeka jail break, seven escapees re-arrested, police hunt for 5 others</a></h4>
</div>
<a href="/news/general-news/zenu-atadeka-jail-break-seven-escapees-re-arrested-police-hunt-for-5-others.html" class="allmode-readmore"></a>
</li>
<li class="allmode-item allmode-category-id10 allmode-featured">
<div class="allmode-img"><a href="/news/general-news/be-mindful-of-juvenile-act-in-handling-teenage-murder-suspers-minister-to-police.html"><img src="/images/raxo_thumbs/amp/tb-w120-h80-crop-int-cf30f283b773df94e98239fff3788eb9.jpg" width="120" height="80" title="Be mindful of Juvenile Act in handling teenage murder suspects - Minister to Police" alt="" /></a></div>
<div class="allmode-date">Apr 08, 2021</div>
<div class="allmode-right">
<h4 class="allmode-title"><a href="/news/general-news/be-mindful-of-juvenile-act-in-handling-teenage-murder-suspers-minister-to-police.html">Be mindful of Juvenile Act in handling teenage murder suspects - Minister to Police</a></h4>
</div>
<a href="/news/general-news/be-mindful-of-juvenile-act-in-handling-teenage-murder-suspers-minister-to-police.html" class="allmode-readmore"></a>
</li>
<li class="allmode-item allmode-category-id10 allmode-featured">
<div class="allmode-img"><a href="/news/general-news/10-year-old-ishmael-allegedly-killed-by-teenagers-in-kasoa-buried.html"><img src="/images/raxo_thumbs/amp/tb-w120-h80-crop-int-f3156e31baf1d593e19606d13e5b9c44.jpg" width="120" height="80" title="10-year-old killed by teenagers in Kasoa buried" alt="" /></a></div>
<div class="allmode-date">Apr 08, 2021</div>
<div class="allmode-right">
<h4 class="allmode-title"><a href="/news/general-news/10-year-old-ishmael-allegedly-killed-by-teenagers-in-kasoa-buried.html">10-year-old killed by teenagers in Kasoa buried</a></h4>
</div>
<a href="/news/general-news/10-year-old-ishmael-allegedly-killed-by-teenagers-in-kasoa-buried.html" class="allmode-readmore"></a>
</li>
<li class="allmode-item allmode-category-id9 allmode-featured">
<div class="allmode-img"><a href="/news/politics/discharge-your-duties-above-reproach-wa-naa-advises-speaker.html"><img src="/images/raxo_thumbs/amp/tb-w120-h80-crop-int-6acb4f9b78c0e04b56aa4cd4dabe6a42.jpg" width="120" height="80" title="Discharge your duties above reproach - Wa Naa advises Speaker" alt="" /></a></div>
<div class="allmode-date">Apr 08, 2021</div>
<div class="allmode-right">
<h4 class="allmode-title"><a href="/news/politics/discharge-your-duties-above-reproach-wa-naa-advises-speaker.html">Discharge your duties above reproach - Wa Naa advises Speaker</a></h4>
</div>
<a href="/news/politics/discharge-your-duties-above-reproach-wa-naa-advises-speaker.html" class="allmode-readmore"></a>
</li>
<li class="allmode-item allmode-category-id9">
<div class="allmode-img"><a href="/news/politics/not-time-for-flag-bearer-campaign-eastern-region-npp-organiser-cautions.html"><img src="/images/raxo_thumbs/amp/tb-w120-h80-crop-int-5b10051a8e9d11ef63d691e7d33e11bb.jpg" width="120" height="80" title="Not time for flag bearer campaign - NPP Organiser cautions" alt="It is not time for flag bearer campaign, says Eastern Regional NPP Organiser cautions" /></a></div>
<div class="allmode-date">Apr 08, 2021</div>
<div class="allmode-right">
<h4 class="allmode-title"><a href="/news/politics/not-time-for-flag-bearer-campaign-eastern-region-npp-organiser-cautions.html">Not time for flag bearer campaign - NPP Organiser cautions</a></h4>
</div>
<a href="/news/politics/not-time-for-flag-bearer-campaign-eastern-region-npp-organiser-cautions.html" class="allmode-readmore"></a>
</li>
<li class="allmode-item allmode-category-id10 allmode-featured">
<div class="allmode-img"><a href="/news/general-news/classmates-eulogise-kasoa-murdered-boy.html"><img src="/images/raxo_thumbs/amp/tb-w120-h80-crop-int-f4e026f0b60e7f7868ca2d4dadf0192b.jpg" width="120" height="80" title="Classmates eulogise Kasoa murdered boy" alt="The empty desk of the late Ishmael Mensah Abdallah (arrowed), as some of his mates brood over his death" /></a></div>
<div class="allmode-date">Apr 08, 2021</div>
<div class="allmode-right">
<h4 class="allmode-title"><a href="/news/general-news/classmates-eulogise-kasoa-murdered-boy.html">Classmates eulogise Kasoa murdered boy</a></h4>
</div>
<a href="/news/general-news/classmates-eulogise-kasoa-murdered-boy.html" class="allmode-readmore"></a>
</li>
<li class="allmode-item allmode-category-id13 allmode-featured">
<div class="allmode-img"><a href="/news/education/schoolchildren-without-classrooms-left-stranded.html"><img src="/images/raxo_thumbs/amp/tb-w120-h80-crop-int-1a3049f5330fe4e0f92c7723ca7f21cf.jpg" width="120" height="80" title="Schoolchildren without classrooms left stranded" alt="The temporary classroom structure at the Amponsahkrom Methodist Basic Primary School which was destroyed during a recent rainstorm" /></a></div>
<div class="allmode-date">Apr 08, 2021</div>
<div class="allmode-right">
<h4 class="allmode-title"><a href="/news/education/schoolchildren-without-classrooms-left-stranded.html">Schoolchildren without classrooms left stranded</a></h4>
</div>
<a href="/news/education/schoolchildren-without-classrooms-left-stranded.html" class="allmode-readmore"></a>
</li>
<li class="allmode-item allmode-category-id10 allmode-featured">
<div class="allmode-img"><a href="/news/general-news/traders-flow-onto-pavements-graphic-road-cmb-enclave-worst-affected.html"><img src="/images/raxo_thumbs/amp/tb-w120-h80-crop-int-8db32b0d27564374e61c24922bf62e6d.jpg" width="120" height="80" title="Traders flow onto pavements - Graphic Road, CMB enclave worst affected" alt="Traders and hawkers spill over onto the pavement and street in front of the Graphic Press House. Pictures: GABRIEL AHIABOR" /></a></div>
<div class="allmode-date">Apr 08, 2021</div>
<div class="allmode-right">
<h4 class="allmode-title"><a href="/news/general-news/traders-flow-onto-pavements-graphic-road-cmb-enclave-worst-affected.html">Traders flow onto pavements - Graphic Road, CMB enclave worst affected</a></h4>
</div>
<a href="/news/general-news/traders-flow-onto-pavements-graphic-road-cmb-enclave-worst-affected.html" class="allmode-readmore"></a>
</li>
<li class="allmode-item allmode-category-id10 allmode-featured">
<div class="allmode-img"><a href="/news/general-news/woman-25-killed-in-somanya-hotel.html"><img src="/images/raxo_thumbs/amp/tb-w120-h80-crop-int-491f7fea5650d8cc53eb8bc1e6edb37a.jpg" width="120" height="80" title="Woman, 25, killed in Somanya hotel" alt="" /></a></div>
<div class="allmode-date">Apr 07, 2021</div>
<div class="allmode-right">
<h4 class="allmode-title"><a href="/news/general-news/woman-25-killed-in-somanya-hotel.html">Woman, 25, killed in Somanya hotel</a></h4>
</div>
<a href="/news/general-news/woman-25-killed-in-somanya-hotel.html" class="allmode-readmore"></a>
</li>
<li class="allmode-item allmode-category-id10 allmode-featured">
<div class="allmode-img"><a href="/news/general-news/fetish-priestess-arrested-in-connection-with-kasoa-boy-killing.html"><img src="/images/raxo_thumbs/amp/tb-w120-h80-crop-int-aa00ce7cdbbe013d45ac06fb498af307.jpg" width="120" height="80" title="Fetish priestess arrested in connection with Kasoa boy killing" alt="The late 10-year-old Ishmael, allegedly killed by the teenagers" /></a></div>
<div class="allmode-date">Apr 07, 2021</div>
<div class="allmode-right">
<h4 class="allmode-title"><a href="/news/general-news/fetish-priestess-arrested-in-connection-with-kasoa-boy-killing.html">Fetish priestess arrested in connection with Kasoa boy killing</a></h4>
</div>
<a href="/news/general-news/fetish-priestess-arrested-in-connection-with-kasoa-boy-killing.html" class="allmode-readmore"></a>
</li>
<li class="allmode-item allmode-category-id9 allmode-featured">
<div class="allmode-img"><a href="/news/politics/we-counted-380-dolphins-at-axim-bewire-and-not-120-cpp-chair.html"><img src="/images/raxo_thumbs/amp/tb-w120-h80-crop-int-343441a5bdaeb1bde38e0b2998bc7244.jpg" width="120" height="80" title="We counted 380 dolphins at Axim-Bewire and not 120 - CPP chair [VIDEO[" alt="" /></a></div>
<div class="allmode-date">Apr 07, 2021</div>
<div class="allmode-right">
<h4 class="allmode-title"><a href="/news/politics/we-counted-380-dolphins-at-axim-bewire-and-not-120-cpp-chair.html">We counted 380 dolphins at Axim-Bewire and not 120 - CPP chair [VIDEO[</a></h4>
</div>
<a href="/news/politics/we-counted-380-dolphins-at-axim-bewire-and-not-120-cpp-chair.html" class="allmode-readmore"></a>
</li>
<li class="allmode-item allmode-category-id10 allmode-featured">
<div class="allmode-img"><a href="/news/general-news/13-species-of-dead-fish-counted-by-investigators-at-ghana-beaches.html"><img src="/images/raxo_thumbs/amp/tb-w120-h80-crop-int-0e87856356b8a28bf6ebf66ce1cae76c.jpg" width="120" height="80" title="Investigators count 13 species from dead fish at Ghana beaches" alt="Investigators have identified 13 different species of fish from the shoal that washed ashore dead or weak, including suspected dolphins at different coasts of Ghana." /></a></div>
<div class="allmode-date">Apr 07, 2021</div>
<div class="allmode-right">
<h4 class="allmode-title"><a href="/news/general-news/13-species-of-dead-fish-counted-by-investigators-at-ghana-beaches.html">Investigators count 13 species from dead fish at Ghana beaches</a></h4>
</div>
<a href="/news/general-news/13-species-of-dead-fish-counted-by-investigators-at-ghana-beaches.html" class="allmode-readmore"></a>
</li>
<li class="allmode-item allmode-category-id20 allmode-featured">
<div class="allmode-img"><a href="/international/international-news/uk-covid-19-under-30s-offered-alternative-to-astrazeneca-jab.html"><img src="/images/raxo_thumbs/amp/tb-w120-h80-crop-int-0cf345cabff7ea1ddf4be9b2a438f622.jpg" width="120" height="80" title="UK COVID-19: Under-30s offered alternative to AstraZeneca jab" alt="" /></a></div>
<div class="allmode-date">Apr 07, 2021</div>
<div class="allmode-right">
<h4 class="allmode-title"><a href="/international/international-news/uk-covid-19-under-30s-offered-alternative-to-astrazeneca-jab.html">UK COVID-19: Under-30s offered alternative to AstraZeneca jab</a></h4>
</div>
<a href="/international/international-news/uk-covid-19-under-30s-offered-alternative-to-astrazeneca-jab.html" class="allmode-readmore"></a>
</li>
<li class="allmode-item allmode-category-id9 allmode-featured">
<div class="allmode-img"><a href="/news/politics/release-funds-for-free-shs-infrastructure-ranking-member-to-ofori-atta.html"><img src="/images/raxo_thumbs/amp/tb-w120-h80-crop-int-4d86790a60c9c6cc9abb9e91f974bcc7.jpg" width="120" height="80" title="Fund Free SHS infrastructure - MP tells Finance Minister" alt="Minister of Finance, Ken Ofori-Atta has been asked to release funds to the Ghana Education Trust Fund (GETFund) for the  expansion of infrastructure for Free SHS." /></a></div>
<div class="allmode-date">Apr 07, 2021</div>
<div class="allmode-right">
<h4 class="allmode-title"><a href="/news/politics/release-funds-for-free-shs-infrastructure-ranking-member-to-ofori-atta.html">Fund Free SHS infrastructure - MP tells Finance Minister</a></h4>
</div>
<a href="/news/politics/release-funds-for-free-shs-infrastructure-ranking-member-to-ofori-atta.html" class="allmode-readmore"></a>
</li>
<li class="allmode-item allmode-category-id9 allmode-featured">
<div class="allmode-img"><a href="/news/politics/religious-traditional-leaders-urged-to-educate-followers-on-census.html"><img src="/images/raxo_thumbs/amp/tb-w120-h80-crop-int-9478ae0a053409c05046b4c3555a3f13.jpg" width="120" height="80" title="Religious, traditional leaders urged to educate followers on census" alt="Mr Godwin Odei Gyebi, the Head of Instrument Design, Planning and Analysis, GSS, speaking at the press soiree" /></a></div>
<div class="allmode-date">Apr 07, 2021</div>
<div class="allmode-right">
<h4 class="allmode-title"><a href="/news/politics/religious-traditional-leaders-urged-to-educate-followers-on-census.html">Religious, traditional leaders urged to educate followers on census</a></h4>
</div>
<a href="/news/politics/religious-traditional-leaders-urged-to-educate-followers-on-census.html" class="allmode-readmore"></a>
</li>
<li class="allmode-item allmode-category-id10 allmode-featured">
<div class="allmode-img"><a href="/news/general-news/rehabilitation-of-transmission-lines-will-improve-power-supply-gridco.html"><img src="/images/raxo_thumbs/amp/tb-w120-h80-crop-int-0b9b05bba0b0167d57c4a351a0f8e2b6.jpg" width="120" height="80" title="Rehabilitation of transmission lines will improve power supply — GRIDCo" alt="Technicians working on the new 26 kilometre line from Tema to Achimota substation. PICTURES BY: DELLA RUSSEL OCLOO" /></a></div>
<div class="allmode-date">Apr 07, 2021</div>
<div class="allmode-right">
<h4 class="allmode-title"><a href="/news/general-news/rehabilitation-of-transmission-lines-will-improve-power-supply-gridco.html">Rehabilitation of transmission lines will improve power supply — GRIDCo</a></h4>
</div>
<a href="/news/general-news/rehabilitation-of-transmission-lines-will-improve-power-supply-gridco.html" class="allmode-readmore"></a>
</li>
<li class="allmode-item allmode-category-id56 allmode-featured">
<div class="allmode-img"><a href="/features/opinion/elizabeth-ohene-writes-he-wants-to-make-accra-work.html"><img src="/images/raxo_thumbs/amp/tb-w120-h80-crop-int-4e8d1bc58cb284a0d4fd6a75c38e9531.jpg" width="120" height="80" title="Elizabeth Ohene writes: He wants to make Accra work" alt="The writer" /></a></div>
<div class="allmode-date">Apr 07, 2021</div>
<div class="allmode-right">
<h4 class="allmode-title"><a href="/features/opinion/elizabeth-ohene-writes-he-wants-to-make-accra-work.html">Elizabeth Ohene writes: He wants to make Accra work</a></h4>
</div>
<a href="/features/opinion/elizabeth-ohene-writes-he-wants-to-make-accra-work.html" class="allmode-readmore"></a>
</li>
<li class="allmode-item allmode-category-id9 allmode-featured">
<div class="allmode-img"><a href="/news/politics/ghana-news-akufo-addo-committed-to-improving-electricity-supply-dormaa-east-mp.html"><img src="/images/raxo_thumbs/amp/tb-w120-h80-crop-int-22450e39157906a6407641930a4ec2b4.jpg" width="120" height="80" title="Akufo-Addo committed to improving electricity supply" alt="The Member of Parliament (MP) for Dormaa East, Mr Paul Apraku Twum Barimah, said the Akufo-Addo's government released $130 million in November last year to support the power sector." /></a></div>
<div class="allmode-date">Apr 07, 2021</div>
<div class="allmode-right">
<h4 class="allmode-title"><a href="/news/politics/ghana-news-akufo-addo-committed-to-improving-electricity-supply-dormaa-east-mp.html">Akufo-Addo committed to improving electricity supply</a></h4>

</div>
<a href="/news/politics/ghana-news-akufo-addo-committed-to-improving-electricity-supply-dormaa-east-mp.html" class="allmode-readmore"></a>
</li>
<li class="allmode-item allmode-category-id38 allmode-featured">
<div class="allmode-img"><a href="/business/business-news/imf-lauds-government-for-reducing-ministries.html"><img src="/images/raxo_thumbs/amp/tb-w120-h80-crop-int-5af3ce618069c7301cf7c0792b61f0b8.jpg" width="120" height="80" title="IMF lauds government for reducing ministries" alt="Dr Albert Touna Mama — Resident Representative of the IMF in Ghana" /></a></div>
<div class="allmode-date">Apr 07, 2021</div>
<div class="allmode-right">
<h4 class="allmode-title"><a href="/business/business-news/imf-lauds-government-for-reducing-ministries.html">IMF lauds government for reducing ministries</a></h4>
</div>
<a href="/business/business-news/imf-lauds-government-for-reducing-ministries.html" class="allmode-readmore"></a>
</li>
</ul>
</div>
</div>
</div>
</div>
</div>
</aside>
</div>
<aside class="bd-sidebararea-2-column  bd-flex-vertical bd-flex-fixed ">
<div class="bd-sidebararea-2 bd-flex-wide  bd-contentlayout-offset">
<div class=" bd-joomlaposition-56 clearfix">
<div class=" bd-block-53 bd-own-margins ">
<div class="bd-blockcontent bd-tagstyles bd-custom-blockquotes bd-custom-bulletlist bd-custom-orderedlist bd-custom-table bd-bootstrap-tables bd-table-striped bd-table-hover">

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-5510276167635361" data-ad-slot="5081102193" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
<br />
<ins data-revive-zoneid="3" data-revive-id="9498a47af2f5e17dd932fffda2cedac3"></ins>
<br />

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-1220784161199635" data-ad-slot="7046753112" data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script> </div>
</div>
</div>
<div class=" bd-joomlaposition-49 clearfix">
<div class=" bd-block-42 bd-own-margins  adankustyle hidden-xs">
<div class=" bd-blockheader bd-tagstyles bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
<h4>Ghana news headlines</h4>
</div>
<div class="bd-blockcontent bd-tagstyles bd-custom-blockquotes bd-custom-inputs bd-custom-bulletlist bd-custom-orderedlist bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
<ol type="1" class="category-module adankustyle hidden-xs">
<li>
<a class="mod-articles-category-title " href="/international/international-news/prince-philip-queen-elizabeth-ii-s-husband-is-dead.html">Prince Philip: Queen Elizabeth II's husband is dead</a>
</li>
<li>
<a class="mod-articles-category-title " href="/news/general-news/be-mindful-of-juvenile-act-in-handling-teenage-murder-suspers-minister-to-police.html">Be mindful of Juvenile Act in handling teenage murder suspects - Minister to Police</a>
</li>
<li>
<a class="mod-articles-category-title " href="/news/general-news/10-year-old-ishmael-allegedly-killed-by-teenagers-in-kasoa-buried.html">10-year-old killed by teenagers in Kasoa buried</a>
</li>
<li>
<a class="mod-articles-category-title " href="/news/politics/discharge-your-duties-above-reproach-wa-naa-advises-speaker.html">Discharge your duties above reproach - Wa Naa advises Speaker</a>
 </li>
<li>
<a class="mod-articles-category-title " href="/news/general-news/fetish-priestess-arrested-in-connection-with-kasoa-boy-killing.html">Fetish priestess arrested in connection with Kasoa boy killing</a>
</li>
<li>
<a class="mod-articles-category-title " href="/news/politics/we-counted-380-dolphins-at-axim-bewire-and-not-120-cpp-chair.html">We counted 380 dolphins at Axim-Bewire and not 120 - CPP chair [VIDEO[</a>
</li>
<li>
<a class="mod-articles-category-title " href="/news/general-news/13-species-of-dead-fish-counted-by-investigators-at-ghana-beaches.html">Investigators count 13 species from dead fish at Ghana beaches</a>
</li>
<li>
<a class="mod-articles-category-title " href="/news/politics/release-funds-for-free-shs-infrastructure-ranking-member-to-ofori-atta.html">Fund Free SHS infrastructure - MP tells Finance Minister</a>
</li>
<li>
<a class="mod-articles-category-title " href="/news/general-news/rehabilitation-of-transmission-lines-will-improve-power-supply-gridco.html">Rehabilitation of transmission lines will improve power supply — GRIDCo</a>
</li>
<li>
<a class="mod-articles-category-title " href="/news/general-news/drowned-teenager-found-buried-at-agona-swedru.html">Ghanaian charity, Chinese companies make donations to assist poor communities</a>
</li>
<li>
<a class="mod-articles-category-title " href="/news/general-news/teenagers-planned-to-demand-ransom-before-ritual-prosecutor.html">Teenagers planned to demand ransom before ritual - Prosecutor</a>
</li>
<li>
<a class="mod-articles-category-title " href="/news/general-news/man-allegedly-kills-wife-steals-motor-bike.html">Man allegedly kills wife; steals motor bike</a>
</li>
<li>
<a class="mod-articles-category-title " href="/news/general-news/parents-wards-stranded-as-reopening-date-changed-for-shs-three-students.html">Parents, Wards stranded as Reopening date changed for SHS three students</a>
</li>
<li>
<a class="mod-articles-category-title " href="/news/general-news/man-beaten-to-death-over-stolen-pregnant-goat-at-nsawam.html">Man beaten to death over stolen pregnant goat at Nsawam</a>
</li>
<li>
<a class="mod-articles-category-title " href="/news/general-news/ghana-38-dolphins-released-back-into-sea.html">Ghana: 38 Dolphins released back into sea</a>
</li>
</ol>
</div>
</div>
</div>
<div class=" bd-joomlaposition-62 clearfix">
<div class=" bd-block-159 bd-own-margins ">
<div class="bd-blockcontent bd-tagstyles bd-custom-blockquotes bd-custom-inputs bd-custom-bulletlist bd-custom-orderedlist bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-5510276167635361" data-ad-slot="5081102193" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
<br /><br />
<ins data-revive-zoneid="8" data-revive-id="9498a47af2f5e17dd932fffda2cedac3"></ins>
<br>
<ins data-revive-zoneid="4" data-revive-id="9498a47af2f5e17dd932fffda2cedac3"></ins>
</div>
</div>
<div class=" bd-block-159 bd-own-margins ">
<div class=" bd-blockheader bd-tagstyles bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
<h4>Tag Cloud</h4>
</div>
<div class="bd-blockcontent bd-tagstyles bd-custom-blockquotes bd-custom-inputs bd-custom-bulletlist bd-custom-orderedlist bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
<div class="custom">
<h5><a href="/news/general-news.html" rel="tag" title="Ghana local news">Ghana Local News</a> | <a href="/news/politics.html" title="ghana political news">Ghana Politics</a> | <a href="/graphicsports/" title="sport news in Ghana">Ghana Sports News</a> | <a href="/business.html" title="Ghana Business news">Ghana Business news</a> | <a href="/showbiz/" title="Ghana entertainment news on graphic showbiz">Entertainment</a> | Ghana Event Photos | <span></span></h5>
<h2><a href="https://www.graphic.com.gh/" title="News in Ghana and Today's ghana news">News in Ghana</a> Ghana Election 2020 | Election Results | Ghana News | Election Petition |</h2>
<h5><span>| Daily Graphic News | Financial Sector Clean-Up | <a href="/coronavirus-news-in-ghana.html" title="coronavirus news in ghana">coronavirus in ghana</a></span></h5></div>
</div>
</div>
</div>
</div>
</aside>
</div>
</div>
</div>
</div></div>
</div>
<footer class=" bd-footerarea-1 bd-margins">
<section class=" bd-section-2 bd-tagstyles bd-custom-bulletlist bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed" id="footersection" data-section-title="ghana news categories Footer With Links">
<div class="bd-container-inner bd-margins clearfix">
<div class=" bd-layoutbox-9 bd-no-margins bd-no-margins clearfix">
<div class="bd-container-inner">
<div class=" bd-spacer-2 clearfix"></div>
<div class=" bd-layoutcontainer-17 hidden-sm hidden-xs bd-columns bd-no-margins">
<div class="bd-container-inner">
<div class="container-fluid">
<div class="row 
 bd-row-flex 
 bd-row-align-top">
<div class=" bd-columnwrapper-39 
 col-lg-2
 col-sm-2">
<div class="bd-layoutcolumn-39 bd-column"><div class="bd-vertical-align-wrapper">
<div class=" bd-joomlaposition-3 hidden-xs clearfix">
<div class=" bd-block-32 bd-own-margins _menu">
<div class=" bd-blockheader bd-tagstyles bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
<h4>About GCGL</h4>
</div>
<div class="bd-blockcontent bd-tagstyles bd-custom-blockquotes bd-custom-bulletlist bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
<ul class=""><li class="item-145"><a href="https://corporate.graphic.com.gh/"><span>About Us</span></a></li><li class="item-146"><a title="Terms of Use" href="/terms-of-use.html"><span>Terms Of Use</span></a></li><li class="item-147"><a href="/privacy-policy.html"><span>Privacy Policy</span></a></li><li class="item-148"><a title="Contact Us" href="/contact-us.html"><span>Contact Us</span></a></li><li class="item-151"><a title="Sitemap for Graphic Online" href="/sitemap.html"><span>Sitemap</span></a></li><li class="item-302"><a title="Daily Graphic Articles" href="/daily-graphic-newspaper.html"><span>Daily Graphic Newspaper</span></a></li></ul> </div>
</div>
</div>
</div></div>
</div>
<div class=" bd-columnwrapper-24 
 col-lg-2
 col-sm-2">
<div class="bd-layoutcolumn-24 bd-column"><div class="bd-vertical-align-wrapper">
<div class=" bd-joomlaposition-27 hidden-xs clearfix">
<div class=" bd-block-34 bd-own-margins _menu">
<div class=" bd-blockheader bd-tagstyles bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
<h4>News</h4>
</div>
<div class="bd-blockcontent bd-tagstyles bd-custom-blockquotes bd-custom-bulletlist bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
<ul class=""><li class="item-152 active"><a href="/news/politics.html"><span>Ghana Politics</span></a></li><li class="item-153"><a href="/news/general-news.html"><span>News in Ghana</span></a></li><li class="item-156"><a title="Ghana Sports and Football News" href="/sports/sports-news.html"><span>Sports News</span></a></li><li class="item-157"><a href="/international.html"><span>World News</span></a></li><li class="item-158"><a href="/?Itemid="><span>Teenage News</span></a></li><li class="item-301"><a title="Daily Graphic Editorials" href="/daily-graphic-editorials.html"><span>Editorials</span></a></li></ul> </div>
</div>
</div>
</div></div>
</div>
<div class=" bd-columnwrapper-23 
 col-lg-2
 col-sm-2">
<div class="bd-layoutcolumn-23 bd-column"><div class="bd-vertical-align-wrapper">
<div class=" bd-joomlaposition-24 hidden-xs clearfix">
<div class=" bd-block-36 bd-own-margins _menu">
<div class=" bd-blockheader bd-tagstyles bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
<h4>Columnists</h4>
</div>
<div class="bd-blockcontent bd-tagstyles bd-custom-blockquotes bd-custom-bulletlist bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
<ul class=""><li class="item-172"><a href="/voice-from-afar.html"><span>Voice from afar</span></a></li><li class="item-173"><a title="The view from here" href="/features/the-view-from-here.html"><span>The view from here</span></a></li><li class="item-174"><a title="Elizabeth Ohene - Daily Graphic Columnist" href="/elizabeth-ohene.html"><span>Elizabeth Ohene</span></a></li><li class="item-176"><a href="/native-daughter.html"><span>Native Daughter</span></a></li><li class="item-177"><a title="Thinking Aloud Column: Daily Graphic" href="/thinking-aloud.html"><span>Thinking Aloud</span></a></li><li class="item-178"><a href="/features/civic-realities.html"><span>Civic Realities</span></a></li><li class="item-217"><a href="/personality-profiles.html"><span>Personality Profiles</span></a></li></ul> </div>
</div>
</div>
</div></div>
</div>
<div class=" bd-columnwrapper-61 
 col-lg-2
 col-sm-2">
<div class="bd-layoutcolumn-61 bd-column"><div class="bd-vertical-align-wrapper">
<div class=" bd-joomlaposition-16 hidden-xs clearfix">
<div class=" bd-block-133 bd-own-margins _menu">
<div class=" bd-blockheader bd-tagstyles bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
<h4>Graphic Websites</h4>
</div>
<div class="bd-blockcontent bd-tagstyles bd-custom-blockquotes bd-custom-bulletlist bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
<ul class=""><li class="item-159"><a title="Download Graphic NewsAPP" href="https://play.google.com/store/apps/details?id=com.graphicnation"><span>Graphic News Plus</span></a></li><li class="item-163"><a title="Ghana Business News on Graphic Business Online" href="https://www.graphicbusinessonline.com/" rel="prefetch"><span>Graphic Business Online</span></a></li><li class="item-161"><a title="Entertainment News on Graphic Showbiz" href="/showbiz/" rel="prefetch"><span>Graphic Showbiz</span></a></li></ul> </div>
</div>
</div>
</div></div>
</div>
<div class=" bd-columnwrapper-60 
 col-lg-4
 col-sm-2">
<div class="bd-layoutcolumn-60 bd-column"><div class="bd-vertical-align-wrapper">
<div class=" bd-joomlaposition-32 clearfix">
</div>
</div></div>
</div>
</div>
</div>
</div>
</div>
<div class=" bd-layoutcontainer-13 bd-columns bd-no-margins">
<div class="bd-container-inner">
<div class="container-fluid">
<div class="row ">
<div class=" bd-columnwrapper-35 
 col-lg-3
 col-sm-4">
<div class="bd-layoutcolumn-35 bd-column"><div class="bd-vertical-align-wrapper"><div class=" bd-socialicons-5">
<a target="_blank" class=" bd-socialicon-56 bd-socialicon" href="//www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.graphic.com.gh%2Fnews%2Fpolitics%2Fcouncil-of-churches-honour-mp-for-bole-bamboi.html">
<span class="bd-icon"></span><span></span>
</a>
<a target="_blank" class=" bd-socialicon-57 bd-socialicon" href="//twitter.com/share?url=https%3A%2F%2Ftwitter.com%2Fgraphicgh&amp;text=Follow%20Graphic%20Online%20on%20Twitter">
<span class="bd-icon"></span><span></span>
</a>
<a target="_blank" class=" bd-socialicon-58 bd-socialicon" href="//plus.google.com/share?url=">
<span class="bd-icon"></span><span></span>
</a>
<a target="_blank" class=" bd-socialicon-60 bd-socialicon" href="//linkedin.com/shareArticle?title=&amp;mini=true&amp;url=">
<span class="bd-icon"></span><span></span>
</a>
<a target="_blank" class=" bd-socialicon-61 bd-socialicon" href="//instagram.com/">
<span class="bd-icon"></span><span></span>
</a>
</div></div></div>
</div>
<div class=" bd-columnwrapper-37 
 col-lg-5
 col-sm-4">
<div class="bd-layoutcolumn-37 bd-column"><div class="bd-vertical-align-wrapper">
<div class=" bd-joomlaposition-12 hidden-xs clearfix">
<div class=" bd-block-233 bd-own-margins  sharp_fonts">
<div class=" bd-blockheader bd-tagstyles bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
<h4>Connect With Us</h4>
</div>
<div class="bd-blockcontent bd-tagstyles bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
<div class="custom sharp_fonts">
<p>Online Sales: 0543465403 | 0242202447 | Ads Dept: +233 302 684001</p></div>
</div>
</div>
</div>
</div></div>
</div>
<div class=" bd-columnwrapper-36 
 col-lg-4
 col-sm-4">
<div class="bd-layoutcolumn-36 bd-column"><div class="bd-vertical-align-wrapper"> </div></div>
</div>
</div>
</div>
</div>
</div>
<div class="bd-separator-2  bd-separator-center bd-separator-content-center clearfix">
<div class="bd-container-inner">
<div class="bd-separator-inner">
<div class="bd-separator-content-268 bd-tagstyles bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed bd-no-margins  bd-separator-content">
<a class="bd-imagelink-2  bd-own-margins" href="https://www.graphic.com.gh/">
<img class=" bd-imagestyles" src="https://www.graphic.com.gh/images/2018/feb/onlinelogo.png" alt="Graphic Online Ghana Logo">
</a>
</div>
</div>
</div>
</div>
<div class=" bd-joomlaposition-5 clearfix">
<div class=" bd-block-207 bd-own-margins ">
<div class="bd-blockcontent bd-tagstyles bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
<script type="text/javascript" src="//platform-api.sharethis.com/js/sharethis.js#property=58b94fe43f23ef0012b98ccb&product=sticky-share-buttons"></script>
<script async src="/adsonline/www/delivery/asyncjs.php"></script>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> </div>
</div>
</div>
</div>
</div>
</div>
</section>
</footer>
<div data-smooth-scroll data-animation-time="250" class=" bd-smoothscroll-10"><a href="#" class=" bd-backtotop-8 ">
<span class="bd-icon-108 bd-icon "></span>
</a></div>
<script type="text/javascript">
	if (top!==self) {
		top.location=location;
	}
</script>

<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

			ga('create', 'UA-16927683-1', 'auto');
			ga('send', 'pageview');
			
			</script>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-16927683-1', 'auto');
  ga('require', 'linkid', 'linkid.js');
  ga('require', 'displayfeatures');
  ga('set', 'forceSSL', true);
  ga('send', 'pageview');
</script>

</body>
</html>