<!DOCTYPE html>
<html lang="en-gb" dir="ltr">
<head>
<script>window.dataLayer = window.dataLayer || [];</script>
<!-- Google Tag Manager JS V.1.0.2 from Tools for Joomla -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-5LW7FTC');</script>
<!-- End Google Tag Manager JS -->
    <base href="https://www.graphic.com.gh/news/general-news/yendi-mp-welcomes-students-back-to-school.html" />    <link href="https://www.graphic.com.gh/templates/ghananewsh/images/designer/ecfc2c86b1509084809896ecd84af0f4_graphic1_favLogoextra.png" rel="icon" type="image/x-icon" />
    <script>
    var themeHasJQuery = !!window.jQuery;
</script>
<script src="/templates/ghananewsh/jquery.js?version=1.0.3026"></script>
<script>
    window._$ = jQuery.noConflict(themeHasJQuery);
</script>
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
<script src="/templates/ghananewsh/bootstrap.min.js?version=1.0.3026"></script>
<!--[if lte IE 9]>
<script src="/templates/ghananewsh/layout.ie.js?version=1.0.3026"></script>
<link rel="stylesheet" href="/templates/ghananewsh/layout.ie.css?version=1.0.3026" media="screen"/>
<![endif]-->
<link class="" href='//fonts.googleapis.com/css?family=Amaranth:regular,italic,700,700italic|Ubuntu:300,300italic,regular,italic,500,500italic,700,700italic|Francois+One:regular|Roboto+Condensed:300,300italic,regular,italic,700,700italic|Open+Sans:300,300italic,regular,italic,600,600italic,700,700italic,800,800italic|Actor:regular|Roboto:100,100italic,300,300italic,regular,italic,500,500italic,700,700italic,900,900italic&subset=latin' rel='stylesheet' type='text/css'>
<script src="/templates/ghananewsh/layout.core.js?version=1.0.3026"></script>
    
    <meta http-equiv="content-type" content="text/html; charset=utf-8" />
	<meta name="keywords" content="Yendi MP welcomes students back to school" />
	<meta name="fb:app_id" content="342494502508165" />
	<meta name="fb:admins" content="Francis Kisserh" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:site" content="@GraphicOnline" />
	<meta name="twitter:creator" content="@graphicgh" />
	<meta name="twitter:title" content="Yendi MP welcomes students back to school " />
	<meta name="twitter:image" content="https://www.graphic.com.gh/images/2021/jan/01/farouk.png" />
	<meta name="twitter:description" content="The Member of Parliament (MP) for the Yendi Constituency in the Northern region, Alhaji Farouk Aliu Mahama, Monady morning, [January 18, 2021] visited a number of schools in his constituency to welcome the pupils back to school after schools were closed down by the government in 2020 due to the impact of COVID-19 pandemic." />
	<meta name="robots" content="index, follow" />
	<meta name="description" content="The Member of Parliament (MP) for the Yendi Constituency in the Northern region, Alhaji Farouk Aliu Mahama, Monady morning, [January 18, 2021] visited a number of schools in his constituency to welcome the pupils back to school after schools were closed down by the government in 2020 due to the impact of COVID-19 pandemic." />
	<title>Yendi MP welcomes students back to school  - Graphic Online</title>
	<link href="https://www.graphic.com.gh/news/general-news/yendi-mp-welcomes-students-back-to-school.html" rel="canonical" />
	<link href="/plugins/content/pdf_embed/assets/css/style.css" rel="stylesheet" type="text/css" />
	<link href="/modules/mod_raxo_allmode/tmpl/allmode-list/allmode-list.v3.css" rel="stylesheet" type="text/css" />
	<script src="/templates/ghananewsh/js/jui/jquery.min.js?33c9533a913dff807c385b91fd05f057" type="text/javascript"></script>
	<script src="/templates/ghananewsh/js/jui/jquery-noconflict.js?33c9533a913dff807c385b91fd05f057" type="text/javascript"></script>
	<script src="/media/jui/js/jquery-migrate.min.js?33c9533a913dff807c385b91fd05f057" type="text/javascript"></script>
	<script src="/templates/ghananewsh/js/jui/bootstrap.min.js?33c9533a913dff807c385b91fd05f057" type="text/javascript"></script>
	<script type="text/javascript">
jQuery(function($){ initTooltips(); $("body").on("subform-row-add", initTooltips); function initTooltips (event, container) { container = container || document;$(container).find(".hasTooltip").tooltip({"html": true,"container": "body"});} });
	</script>
	<meta property="og:title" content="Yendi MP welcomes students back to school " />
	<meta property="og:type" content="article" />
	<meta property="og:image" content="https://www.graphic.com.gh/images/2021/jan/01/farouk.png" />
	<meta property="og:url" content="https://www.graphic.com.gh/news/general-news/yendi-mp-welcomes-students-back-to-school.html?template=ghananewsh&amp;is_preview=on" />
	<meta property="og:site_name" content="Graphic Online" />
	<meta property="og:description" content="The Member of Parliament (MP) for the Yendi Constituency in the Northern region, Alhaji Farouk Aliu Mahama, Monady morning, [January 18, 2021] visited a number of schools in his constituency to welcome the pupils back to school after schools were closed down by the government in 2020 due to the impact of COVID-19 pandemic." />
	<meta property="fb:app_id" content="342494502508165" />
	<meta property="og:image:width" content="600" />
	<meta property="og:image:height" content="400" />
	<meta property="og:locale:content" content="en_GB" />
	<!-- Joomla Facebook Integration Begin -->
<script type='text/javascript'>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '771749920311523', {}, {agent: 'pljoomla'});
fbq('track', 'PageView');
</script>
<noscript>
<img height="1" width="1" style="display:none" alt="fbpx"
src="https://www.facebook.com/tr?id=771749920311523&ev=PageView&noscript=1"/>
</noscript>
<!-- DO NOT MODIFY -->
<!-- Joomla Facebook Integration end -->
	<script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async=""></script>
<script>
  window.OneSignal = window.OneSignal || [];
  OneSignal.push(function() {
    OneSignal.init({
      appId: "b856e43b-41cf-4814-baf4-e078edc6d3de",
    });
  });
</script>
<link rel="dns-prefetch" href="//static.xx.fbcdn.net" as="document">
<link rel="dns-prefetch" href="https://connect.facebook.net/">
<link rel="dns-prefetch" href="https://fonts.google.com">
<meta property="article:tag" content="Ghana News" />
<script async custom-element="amp-ad" src="https://cdn.ampproject.org/v0/amp-ad-0.1.js"></script>
<meta property="fb:pages" content="122108447901948" />
<meta property="fb:admins" content="10157057759915251">
<meta property="article:publisher" content="https://www.facebook.com/dailygraphicghana" />
<meta name="robots" content="max-image-preview:large">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<meta property="fb:use_automatic_ad_placement" content="enable=true ad_density=default">
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-16927683-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-16927683-1');
</script>
        <link rel="stylesheet" href="/templates/ghananewsh/css/bootstrap.css?version=1.0.3026" media="screen" />
            <link rel="stylesheet" href="/templates/ghananewsh/css/template.css?version=1.0.3026" media="screen" />
            <script src="/templates/ghananewsh/script.js?version=1.0.3026"></script>
    <link rel="apple-touch-icon" sizes="72x72" href="/./favicons/apple-icon-72x72.png">
<link rel="apple-touch-icon" sizes="114x114" href="/./favicons/apple-icon-114x114.png">
<link rel="apple-touch-icon" sizes="120x120" href="/./favicons/apple-icon-120x120.png">
<link rel="apple-touch-icon" sizes="144x144" href="/./favicons/apple-icon-144x144.png">
<link rel="apple-touch-icon" sizes="152x152" href="/./favicons/apple-icon-152x152.png">
<link rel="apple-touch-icon" sizes="180x180" href="/./favicons/apple-icon-180x180.png">
<link rel="icon" type="image/png" sizes="192x192"  href="/./favicons/android-icon-192x192.png">
<link rel="icon" type="image/png" sizes="96x96" href="/./favicons/favicon-96x96.png">
<link rel="icon" type="image/png" sizes="16x16" href="/./favicons/favicon-16x16.png">
<meta name="msapplication-TileImage" content="./favicons/ms-icon-16x16.png">
<meta name="google-site-verification" content="j4tRhOQ0jFqVR1Bx0oozoy53IppsA2_CwqUZG5G2n9o" />


<meta name="google-site-verification" content="ePVTo-YiX6b27Yk4zujBVQCS1_XEOF6vSk6yQqQTRfc" />

</head>
<body class=" bootstrap bd-body-13  bd-pagebackground-326 bd-margins">
<!-- Google Tag Manager iframe V.1.0.2 from Tools for Joomla -->
<noscript><iframe src='//www.googletagmanager.com/ns.html?id=GTM-5LW7FTC'
height='0' width='0' style='display:none;visibility:hidden'></iframe></noscript>
<!-- End Google Tag Manager iframe -->
    <header class=" bd-headerarea-1  bd-margins">
        <div class=" bd-customhtml-2 bd-tagstyles bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
    <div class="bd-container-inner bd-content-element">
        <script type="text/javascript">
  var subscribersSiteId = '388e552d-0c6e-4ab7-b268-d466428d8bdb';
</script>
<script type="text/javascript" src="https://cdn.subscribers.com/assets/subscribers.js"></script>

<script type="application/javascript" src="//ced.sascdn.com/tag/2136/smart.js" async=""></script>
<script type="application/javascript">
    var sas = sas || {};
    sas.cmd = sas.cmd || [];
    sas.cmd.push(function() {
        sas.setup({ networkid: 2136, domain: "//www3.smartadserver.com", async: true });
    });
</script>    </div>
</div>
	
		<div class=" bd-layoutbox-1 bd-no-margins clearfix">
    <div class="bd-container-inner">
                    
        <div class=" bd-topmenu-1 hidden-xs" data-responsive-menu="false">
                        
                <div class=" bd-horizontalmenu-2 clearfix">
                    <div class="bd-container-inner">
                        <ul class=" bd-menu-3 nav nav-pills navbar-left" >
<li class=" bd-menuitem-4 item-116">
<a title="Graphic Communications Group Ltd Corporate Page" href="https://corporate.graphic.com.gh" target="_blank"><span>About Graphic</span></a></li><li class=" bd-menuitem-4 item-304">
<a title="Graphic NewsPlus" href="https://newsplus.graphic.com.gh"><span>NewsPLUS</span></a></li><li class=" bd-menuitem-4 item-322">
<a title="70th Anniversary Photo Exhibition" href="https://www.graphic.com.gh/70/exhibition/" target="_blank"><span>Photo Exhibition</span></a></li></ul>                    </div>
                </div>
            
                    </div>
        
    	
		        	
		<form id="search-8" role="form" class=" bd-search-8 form-inline" name="search" action="/index.php" method="post">
    <div class="bd-container-inner">
        <input type="hidden" name="task" value="search">
        <input type="hidden" name="option" value="com_search">
        <div class="bd-search-wrapper">
            
                <input type="text" name="searchword" class=" bd-bootstrapinput-11 form-control input-sm" placeholder="Search Graphic Online">
                <a href="#" class="bd-icon-58 bd-icon " link-disable="true"></a>
        </div>
        <script>
            (function (jQuery, $) {
                jQuery('.bd-search-8 .bd-icon-58').on('click', function (e) {
                    e.preventDefault();
                    jQuery('#search-8').submit();
                });
            })(window._$, window._$);
        </script>
    </div>
</form>
    </div>
</div>
	
		<div class=" bd-layoutbox-4 hidden-sm hidden-xs bd-no-margins clearfix">
    <div class="bd-container-inner">
        <div class=" bd-layoutbox-5 bd-no-margins bd-no-margins clearfix">
    <div class="bd-container-inner">
        <a class=" bd-logo-2 bd-no-margins" href="https://www.graphic.com.gh">
<img class=" bd-imagestyles-17" src="https://www.graphic.com.gh//favicons/apple-icon-180x180.png" alt="Graphic Online">
</a>
	
		<div class=" bd-headline-2">
    <div class="bd-container-inner">
        <h3>
            <a href="/">
            Graphic Online            </a>
        </h3>
    </div>
</div>
    </div>
</div>
    </div>
</div>
	
		<div class=" bd-layoutbox-13 bd-no-margins clearfix">
    <div class="bd-container-inner">
                    
        <nav class=" bd-hmenu-1"  data-responsive-menu="true" data-responsive-levels="expand on click" data-responsive-type="offcanvas" data-offcanvas-delay="0ms" data-offcanvas-duration="700ms" data-offcanvas-timing-function="ease">
                        
                <div class=" bd-menuoverlay-16 bd-menu-overlay"></div>
                <div class=" bd-responsivemenu-11 collapse-button">
    <div class="bd-container-inner">
        <div class="bd-menuitem-13 ">
            <a  data-toggle="collapse"
                data-target=".bd-hmenu-1 .collapse-button + .navbar-collapse"
                href="#" onclick="return false;">
                    <span>Graphic Online</span>
            </a>
        </div>
    </div>
</div>
                <div class="navbar-collapse collapse width">
            <div class=" bd-horizontalmenu-1 clearfix">
    <div class="bd-container-inner">
        
                
<ul class=" bd-menu-1 nav navbar-left nav-pills"  id="ghana_News_menu">
                        
        <li class=" bd-menuitem-1 bd-toplevel-item  item-101 ">
<a title="ELECTION 2020 Results - Ghana news and more" href="/"><span>Home</span></a></li>                        
        <li class=" bd-menuitem-1 bd-toplevel-item  item-215  parent">
<a class="  active" title="Today's Ghana news headlines" href="https://w.graphic.com.gh/news.html"><span>News Headlines</span></a></li>                        
        <li class=" bd-menuitem-1 bd-toplevel-item  item-112  parent">
<a title="Graphic Business Ghana Business News and More" href="/business.html"><span>Business</span></a></li>                        
        <li class=" bd-menuitem-1 bd-toplevel-item  item-105  parent">
<a title="Health, Lifestyle and Relationship Tips" href="/lifestyle.html"><span>The Mirror</span></a></li>                        
        <li class=" bd-menuitem-1 bd-toplevel-item  item-277 ">
<a title="Daily Graphic Editorials " href="/daily-graphic-editorials.html"><span>Editorials</span></a></li>                        
        <li class=" bd-menuitem-1 bd-toplevel-item  item-285 ">
<a title="Graphic Online Photo Gallery Page." href="http://photos.graphic.com.gh"><span>Photo Gallery</span></a></li>                        
        <li class=" bd-menuitem-1 bd-toplevel-item  item-367 ">
<a class="  visible-xs" href="#"><span>- - - OTHER SITES- - -</span></a></li>                        
        <li class=" bd-menuitem-1 bd-toplevel-item  item-368 ">
<a class="  visible-xs" href="https://www.graphic.com.gh/graphicsports"><span>Graphic Sports</span></a></li>                        
        <li class=" bd-menuitem-1 bd-toplevel-item  item-369 ">
<a class="  visible-xs" href="https://www.graphicbusiness.com.gh"><span>Graphic Business</span></a></li>                        
        <li class=" bd-menuitem-1 bd-toplevel-item  item-124  parent">
<a title="Latest Ghana news videos" href="https://w.graphic.com.gh/ghana-news-videos.html"><span>Videos</span></a></li>                        
        <li class=" bd-menuitem-1 bd-toplevel-item  item-113  parent">
<a title="Ghana Entertainment and celebrity News for today" href="/entertainment.html"><span>Showbiz</span></a></li>                        
        <li class=" bd-menuitem-1 bd-toplevel-item  item-205  parent">
<a title="General Sports News  - Graphic SPORTS" href="/sports.html"><span>GraphicSports</span></a></li>                        
        <li class=" bd-menuitem-1 bd-toplevel-item  item-133  parent">
<a href="/international.html"><span>World</span></a></li>                        
        <li class=" bd-menuitem-1 bd-toplevel-item  item-104  parent">
<a title="Ghanaian Feature articles, opinions and Daily Graphic editorial" href="/features.html"><span>Features</span></a></li>                        
        <li class=" bd-menuitem-1 bd-toplevel-item  item-103  parent">
<a href="/junior-graphic.html"><span>Juniors</span></a></li>                </ul>        
    </div>
</div>                <div class="bd-menu-close-icon">
    <a href="#" class="bd-icon  bd-icon-150"></a>
</div>
            
                </div>
                    </nav>
        
        </div>
</div>
	
		            
        <nav class=" bd-hmenu-3 hidden-sm hidden-xs"  data-responsive-menu="false" data-responsive-levels="expand on click" data-responsive-type="" data-offcanvas-delay="0ms" data-offcanvas-duration="700ms" data-offcanvas-timing-function="ease">
                        
            <div class=" bd-horizontalmenu-4 clearfix">
    <div class="bd-container-inner">
        
                
<ul class=" bd-menu-7 nav navbar-left nav-pills" >
                        
        <li class=" bd-menuitem-10 bd-toplevel-item  item-111  current">
<a class="  active" title="Latest news in Ghana today and more" href="/news/general-news.html"><span>General News</span></a></li>                        
        <li class=" bd-menuitem-10 bd-toplevel-item  item-110 ">
<a title="Politics - Ghana news" href="/news/politics.html"><span>Politics</span></a></li>                        
        <li class=" bd-menuitem-10 bd-toplevel-item  item-231 ">
<a title="Ghana Education News" href="/news/education.html"><span>Education</span></a></li>                        
        <li class=" bd-menuitem-10 bd-toplevel-item  item-232 ">
<a title="Ghana Health news" href="/news/health.html"><span>Health</span></a></li>                </ul>        
    </div>
</div>                <div class="bd-menu-close-icon">
    <a href="#" class="bd-icon  bd-icon-13"></a>
</div>
            
                    </nav>
        
    </header>
	
		    
        <div class=" bd-joomlaposition-8 clearfix" >
            <div class=" bd-block-143 bd-own-margins  visible-xs" >
            
    <div class="bd-blockcontent bd-tagstyles bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
        <div class="inread" align="center">
<!-- 336 Article Footer -->
<ins class="adsbygoogle"
     style="display:inline-block;width:336px;height:280px"
     data-ad-client="ca-pub-1220784161199635"
     data-ad-slot="3976749912"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>    </div>
    
</div>
        </div>
        	
		<div class="bd-containereffect-2 container-effect container ">
<div class=" bd-stretchtobottom-3 bd-stretch-to-bottom" data-control-selector=".bd-contentlayout-15">
<div class="bd-contentlayout-15   bd-sheetstyles-17  bd-no-margins bd-margins" >
    <div class="bd-container-inner">

        <div class="bd-flex-vertical bd-stretch-inner bd-contentlayout-offset">
            
            <div class="bd-flex-horizontal bd-flex-wide bd-no-margins">
                
                     <aside class="bd-sidebararea-3-column hidden-md hidden-sm hidden-xs bd-no-margins  bd-flex-vertical bd-flex-fixed ">
                <div class="bd-sidebararea-3 hidden-md hidden-sm hidden-xs bd-no-margins bd-flex-wide  bd-contentlayout-offset">
                    
                    <div class=" bd-joomlaposition-23 hidden-sm hidden-xs clearfix" >
            <div class=" bd-block-43 bd-own-margins  visible-lg" >
            
    <div class="bd-blockcontent bd-tagstyles bd-custom-blockquotes bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
        <ins data-revive-zoneid="10" data-revive-id="9498a47af2f5e17dd932fffda2cedac3"></ins>
<br/>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Responsive Graphic -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-1220784161199635"
     data-ad-slot="7046753112"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>

    </div>
    
</div>
    

<div class=" bd-vmenu-1 hidden-xs bd-no-margins" data-responsive-menu="true" data-responsive-levels="expand on click">
    <div class=" bd-block-2 bd-own-margins  vmenu">
                <div class=" bd-blockheader bd-tagstyles bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
            <h4>News Categories</h4>
        </div>
                <div class=" bd-blockcontent bd-tagstyles bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed shape-only">
            <div class=" bd-verticalmenu-3">
                <div class="bd-container-inner">
                                        
<ul class=" bd-menu-23 nav nav-pills" >
                                                                            <li class=" bd-menuitem-23 item-220">
<a title="Ghana News Homepage: Credible News in Ghana and More" href="/"><span>Home</span></a></li>                                                                            <li class=" bd-menuitem-23 item-221">
<a class="  active" title="General and local News in Ghana today" href="/news/general-news.html"><span>General News</span></a></li>                                                                            <li class=" bd-menuitem-23 item-226">
<a title="Ghana Political News | news in Ghana | NPP news | NDC News |" href="/news/politics.html"><span>Ghana Politics</span></a></li>                                                                            <li class=" bd-menuitem-23 item-224">
<a title="Ghana Energy and oil and gas news" href="/business/oil-gas.html"><span>Oil &amp; Gas</span></a></li>                                                                            <li class=" bd-menuitem-23 item-310">
<a title="Ghana's telecoms industry news" href="/business/telecom.html"><span>Telecoms</span></a></li>                                                                            <li class=" bd-menuitem-23 item-311">
<a title="Native Daughter Column by Ajoa Yeboah-Afari" href="/native-daughter.html"><span>Native Daughter</span></a></li>                                                                            <li class=" bd-menuitem-23 item-312">
<a title="Kobby Asmah's Civic Realities Column" href="/features/civic-realities.html"><span>Civic Realities</span></a></li>                                                                            <li class=" bd-menuitem-23 item-314">
<a title="KB ASANTE: Voice From Afar Column" href="/features/voice-from-afar.html"><span>Voice From Afar</span></a></li>                                                                            <li class=" bd-menuitem-23 item-228">
<a title="Entertainment News in Ghana and celebrity news" href="/entertainment.html"><span>Showbiz</span></a></li>                                                                            <li class=" bd-menuitem-23 item-313">
<a title="Ghana Education News" href="/news/education.html"><span>Education</span></a></li>                                                                            <li class=" bd-menuitem-23 item-237">
<a title="Coronavirus COVID-19 news" href="/coronavirus-news-in-ghana.html"><span>CoronaVirus News</span></a></li>                                                                            <li class=" bd-menuitem-23 item-245">
<a title="Opinions and Feature articles" href="/features/opinion.html"><span>Opinions</span></a></li>                                                                            <li class=" bd-menuitem-23 item-260">
<a title="Lifestyle, Relationships Tips, Marriage Advice and More " href="/lifestyle/relationships.html"><span>Relationships</span></a></li>                                                                            <li class=" bd-menuitem-23 item-609">
<a title="SMS News Alerts" href="/alerts.html"><span>Alerts</span></a></li>                                                                            <li class=" bd-menuitem-23 item-752">
<a title="Ghana news - FDA" href="/fda-ghana-news-stories.html"><span>FDA Ghana Stories</span></a></li>                                        </ul>                </div>
            </div>
        </div>
    </div>
</div>

    <div class=" bd-block-43 bd-own-margins  visible-lg" >
            
    <div class="bd-blockcontent bd-tagstyles bd-custom-blockquotes bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
        <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Responsive Graphic -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-1220784161199635"
     data-ad-slot="7046753112"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>    </div>
    
</div>
        </div>                    
                </div>
            </aside>
                        <div class="bd-flex-vertical bd-flex-wide bd-no-margins">
                    

                    <div class=" bd-layoutitemsbox-7 bd-flex-wide bd-no-margins">
    <div class=" bd-content-16">
    

<div class="data-control-id-3194 bd-blog-3 bd-no-margins " itemscope itemtype="http://schema.org/Article" >
    <div class="bd-container-inner">
    
        <div class="data-control-id-3040 bd-grid-6 bd-margins">
          <div class="container-fluid">
            <div class="separated-grid row">
                <div class="separated-item-38 col-md-12 ">
                    
                    <div class="bd-griditem-38">
            
        <article class="data-control-id-3116 bd-article-3" id="article-149103" data-post-value="data-post-id-149103">
            <h2 class="data-control-id-1101 bd-postheader-3"  itemprop="name">
                        <a href="/news/general-news/yendi-mp-welcomes-students-back-to-school.html?template=ghananewsh&is_preview=on">
                Yendi MP welcomes students back to school             </a>
            </h2>
	
		<div class="data-control-id-847019 bd-layoutbox-8 bd-no-margins clearfix">
    <div class="bd-container-inner">
        <div class="data-control-id-1109 bd-posticondate-4 bd-no-margins">
    <span class="data-control-id-1108 "><span><time datetime="2021-01-18T14:23:08+00:00" itemprop="datePublished">Date: Jan - 18 - 2021 , 14:23</time></span></span>
</div>
	
		<div class="data-control-id-1118 bd-posticonauthor-5 bd-no-margins">
    <span class="data-control-id-1117 "><span>BY: Zadok Kwame Gyesi</span></span>
</div>
	
		<div class="data-control-id-1201 bd-posticoncategory-9 hidden-xs bd-no-margins">
    <span class="data-control-id-1200 "><span>Category: <span class="bd-post-metadata-category-name"><a href="/news/general-news.html" itemprop="genre">General News</a></span></span></span>
</div>
    </div>
</div>
	
		<div class="data-control-id-847222 bd-layoutbox-10 bd-no-margins clearfix">
    <div class="bd-container-inner">
        <div class="data-control-id-830811 bd-postimage-3 bd-no-margins pull-none">
    
            <img src="/images/2021/jan/01/farouk.png" alt="Alhaji Farouk Aliu Mahama welcoming the pupils with gifts" class="data-control-id-830810 bd-imagestyles-16" itemprop="image"/>
            
        <div class="data-control-id-1083555 bd-container-54 bd-tagstyles bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed ">
        Alhaji Farouk Aliu Mahama welcoming the pupils with gifts    </div>
    </div>
	
		<div class="data-control-id-2103837 bd-customhtml-4 hidden-xs bd-tagstyles bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
    <div class="bd-container-inner bd-content-element">
        <div class="sharethis-inline-share-buttons st-left st-has-labels  st-inline-share-buttons st-animated" id="st-1"><div class="st-total ">
  <span class="st-label">30.5k</span>
  <span class="st-shares">
    Shares
  </span>
</div><div class="st-btn st-first" data-network="facebook" style="display: inline-block;">
  <img alt="facebook sharing button" src="https://platform-cdn.sharethis.com/img/facebook.svg" draggable="false">
  <span class="st-label">16.5k</span>
</div><div class="st-btn" data-network="twitter" style="display: inline-block;">
  <img alt="twitter sharing button" src="https://platform-cdn.sharethis.com/img/twitter.svg" draggable="false">
  <span class="st-label">2.9k</span>
</div><div class="st-btn st-remove-label" data-network="whatsapp" style="display: inline-block;">
  <img alt="whatsapp sharing button" src="https://platform-cdn.sharethis.com/img/whatsapp.svg" draggable="false">
  <span class="st-label">5.7k</span>
</div><div class="st-btn st-remove-label" data-network="email" style="display: inline-block;">
  <img alt="email sharing button" src="https://platform-cdn.sharethis.com/img/email.svg" draggable="false">
  <span class="st-label">645</span>
</div><div class="st-btn st-last st-remove-label" data-network="sharethis" style="display: inline-block;">
  <img alt="sharethis sharing button" src="https://platform-cdn.sharethis.com/img/sharethis.svg" draggable="false">
  <span class="st-label">705</span>
</div></div>    </div>
</div>
	
		<div class="data-control-id-1193 bd-postcontent-3 bd-tagstyles bd-custom-blockquotes bd-custom-image bd-custom-bulletlist bd-custom-table bd-bootstrap-tables bd-table-striped bd-table-bordered bd-table-hover bd-table-condensed bd-contentlayout-offset"  data-editable-id="article-149103" itemprop="articleBody">
    <h2>The Member of Parliament (MP) for the Yendi Constituency in the Northern region, Alhaji Farouk Aliu Mahama, Monady morning, [January 18, 2021] visited a number of schools in his constituency to welcome the pupils back to school after schools were closed down by the government in 2020 due to the impact of COVID-19 pandemic.</h2>
 
<p>The visit forms part of the MP’s activities to observe “My first day at school” in his constituency.</p><div class="inread" align="center">
<ins data-revive-zoneid="1" data-revive-id="9498a47af2f5e17dd932fffda2cedac3"></ins></script>
</div>

<p>The schools he visited included SDA nursery; Presbyterian primary; Yendi Primary school; Sualihia primary school; Balogu Primary; Yendi Nursery; Abartey Nursery and Gbingbalga primary schools.</p>
<p>Mr Farouk Mahama presented items such as biscuits, drinks, nose mask, and uniforms to the pupils in the schools he visited.</p>
<p><img src="/images/form.png" /></p>
<p>He also urged the pupils and teachers in the schools in the constituency to strictly observe the COVID-19 safety protocols as directed by President Akufo-Addo. </p><div class="inread" align="center">
<!-- Responsive Graphic -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-1220784161199635"
     data-ad-slot="7046753112"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<p>Earlier on Sunday, January 17, 2021, Mr Farouk Mahama paid a courtesy call on the Overload of Dagbon Ya Na Abukari Mahama ll, as part of his activities to thank the people in the constituency for electing him as an MP.</p>
<p><img src="/images/yendi.png" /></p>
<p>The Dagbon Overlord admonished him to prioritise the development of his people and the area, saying it was his (Ya Na Abukari Mahama ll) desire to see Yendi and the entire Dagbon State develop rapidly.</p><div class="inread" align="center">
<ins data-revive-zoneid="1" data-revive-id="9498a47af2f5e17dd932fffda2cedac3"></ins>
</div>
<p>Mr Farouk pledged his readiness to work to bring development to the area, pointing out that he will ensure that Yendi and its people get their fair share of the national cake.</p>
<p>For him, he has the moral responsibility to ensure that all his constituents live better lives.</p><div class="inread" align="center">
<!-- Responsive Graphic -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-1220784161199635"
     data-ad-slot="7046753112"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div><div id='fb-root'></div>
				<script>(function(d, s, id) {
				  var js, fjs = d.getElementsByTagName(s)[0];
				  if (d.getElementById(id)) return;
				  js = d.createElement(s); js.id = id;
				  js.src = '//connect.facebook.net/en_GB/all.js#xfbml=1&appId=342494502508165';
				  fjs.parentNode.insertBefore(js, fjs);
				}(document, 'script', 'facebook-jssdk'));</script>
				
			<div class='fb-comments' data-href='http://www.graphic.com.gh/news/general-news/yendi-mp-welcomes-students-back-to-school.html?template=ghananewsh&is_preview=on' data-num-posts='10' data-width='500' ></div></p></div>
	
		    </div>
</div>
        </article>
        <div class="bd-container-inner"><div class="data-control-id-3085 bd-pager-3">
    <ul class="data-control-id-3084 bd-pagination-4 pager">
                <li class="data-control-id-3083 bd-paginationitem-4">
		<a class="hasTooltip" title="See the 15 laboratories certified to test for COVID-19 in Ghana" aria-label="Previous article: See the 15 laboratories certified to test for COVID-19 in Ghana" href="/news/general-news/see-the-15-laboratories-certified-to-test-for-covid-19-in-ghana.html?template=ghananewsh&is_preview=on" rel="prev">
			<span class="icon-chevron-left" aria-hidden="true"></span> <span aria-hidden="true">Prev</span>		</a>
	</li>
                        <li class="data-control-id-3083 bd-paginationitem-4">
		<a class="hasTooltip" title="National Security boss Joshua Kyeremeh passes on" aria-label="Next article: National Security boss Joshua Kyeremeh passes on" href="/news/general-news/national-security-boss-joshua-kyeremeh-passes-on.html?template=ghananewsh&is_preview=on" rel="next">
			<span aria-hidden="true">Next</span> <span class="icon-chevron-right" aria-hidden="true"></span>		</a>
	</li>
            </ul>
</div>
</div>
        
                        </div>
                    </div>
                </div>
            </div>
        </div>
    </div>
</div>

</div>
</div>

                    
                     <aside class="bd-sidebararea-4-column  bd-flex-vertical bd-flex-fixed ">
                <div class="bd-sidebararea-4 bd-flex-wide  bd-margins">
                    
                    <div class=" bd-joomlaposition-14 clearfix" >
            <div class=" bd-block-29 bd-own-margins list-gray thumb-3x visible-xs sharp_font" >
        
    <div class=" bd-blockheader bd-tagstyles bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
        <h4>Trending Ghana News</h4>
    </div>
    
        
    <div class="bd-blockcontent bd-tagstyles bd-custom-bulletlist bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
        
<div class="allmode-box allmode-list list-gray thumb-3x visible-xs sharp_font">


<ul class="allmode-items">

	

	
		<li class="allmode-item allmode-category-id10 allmode-featured">

						<div class="allmode-img"><a href="/news/general-news/upper-east-region-records-3-covid-19-related-deaths-this-month.html"><img src="/images/raxo_thumbs/amp/tb-w120-h80-crop-int-b663ead6698c80565e212317a7c77c6d.jpg" width="120" height="80" title="Upper East Region records 3 COVID-19 related deaths this month" alt="" /></a></div>
			
						<div class="allmode-date">Jan 19, 2021</div>
			
			<div class="allmode-right">

								<h4 class="allmode-title"><a href="/news/general-news/upper-east-region-records-3-covid-19-related-deaths-this-month.html">Upper East Region records 3 COVID-19 related deaths this month</a></h4>
				
				
				
			</div>

			<a href="/news/general-news/upper-east-region-records-3-covid-19-related-deaths-this-month.html" class="allmode-readmore"></a>

		</li>

	
		<li class="allmode-item allmode-category-id10 allmode-featured">

						<div class="allmode-img"><a href="/news/general-news/president-akufo-addo-opens-72nd-new-year-school-today.html"><img src="/images/raxo_thumbs/amp/tb-w120-h80-crop-int-1d17057b01962476fd1ba62fca2f202f.jpg" width="120" height="80" title="President Akufo-Addo opens 72nd New Year School today" alt="President Akufo-Addo" /></a></div>
			
						<div class="allmode-date">Jan 19, 2021</div>
			
			<div class="allmode-right">

								<h4 class="allmode-title"><a href="/news/general-news/president-akufo-addo-opens-72nd-new-year-school-today.html">President Akufo-Addo opens 72nd New Year School today</a></h4>
				
				
				
			</div>

			<a href="/news/general-news/president-akufo-addo-opens-72nd-new-year-school-today.html" class="allmode-readmore"></a>

		</li>

	
		<li class="allmode-item allmode-category-id10 allmode-featured">

						<div class="allmode-img"><a href="/news/general-news/election-petition-mahama-seeks-answers-from-ec.html"><img src="/images/raxo_thumbs/amp/tb-w120-h80-crop-int-418e4aa7d915a75586fc2e9cd94a0da2.jpg" width="120" height="80" title="Election petition: Mahama seeks 30 answers from EC" alt="" /></a></div>
			
						<div class="allmode-date">Jan 18, 2021</div>
			
			<div class="allmode-right">

								<h4 class="allmode-title"><a href="/news/general-news/election-petition-mahama-seeks-answers-from-ec.html">Election petition: Mahama seeks 30 answers from EC</a></h4>
				
				
				
			</div>

			<a href="/news/general-news/election-petition-mahama-seeks-answers-from-ec.html" class="allmode-readmore"></a>

		</li>

	
		<li class="allmode-item allmode-category-id10 allmode-featured">

						<div class="allmode-img"><a href="/news/general-news/muntaka-s-supreme-court-judge-bribery-accusations-i-don-t-think-its-true-sophia-akuffo.html"><img src="/images/raxo_thumbs/amp/tb-w120-h80-crop-int-d32a08ebfc0621562eff1cd0048f0d08.jpg" width="120" height="80" title="Muntaka’s Supreme Court judge bribery accusation; I don't think its true – Sophia Akuffo" alt="Ms Sophia Akuffo - former Chief Justice" /></a></div>
			
						<div class="allmode-date">Jan 18, 2021</div>
			
			<div class="allmode-right">

								<h4 class="allmode-title"><a href="/news/general-news/muntaka-s-supreme-court-judge-bribery-accusations-i-don-t-think-its-true-sophia-akuffo.html">Muntaka’s Supreme Court judge bribery accusation; I don't think its true – Sophia Akuffo</a></h4>
				
				
				
			</div>

			<a href="/news/general-news/muntaka-s-supreme-court-judge-bribery-accusations-i-don-t-think-its-true-sophia-akuffo.html" class="allmode-readmore"></a>

		</li>

	
		<li class="allmode-item allmode-category-id10 allmode-featured">

						<div class="allmode-img"><a href="/news/general-news/chocho-industries-ceo-dies-of-covid-19.html"><img src="/images/raxo_thumbs/amp/tb-w120-h80-crop-int-1d16ffef676c4e80117bc8cdb063b6c8.jpg" width="120" height="80" title="Chocho Industries CEO Alhaji Mustapha Oti Boateng is dead" alt="Alhaji Mustapha Oti Boateng" /></a></div>
			
						<div class="allmode-date">Jan 18, 2021</div>
			
			<div class="allmode-right">

								<h4 class="allmode-title"><a href="/news/general-news/chocho-industries-ceo-dies-of-covid-19.html">Chocho Industries CEO Alhaji Mustapha Oti Boateng is dead</a></h4>
				
				
				
			</div>

			<a href="/news/general-news/chocho-industries-ceo-dies-of-covid-19.html" class="allmode-readmore"></a>

		</li>

	
		<li class="allmode-item allmode-category-id10 allmode-featured">

						<div class="allmode-img"><a href="/news/general-news/national-security-boss-joshua-kyeremeh-passes-on.html"><img src="/images/raxo_thumbs/amp/tb-w120-h80-crop-int-2ddeb7796190b1ed91ddbf2e50b6df0b.jpg" width="120" height="80" title="National Security boss Joshua Kyeremeh passes on" alt="" /></a></div>
			
						<div class="allmode-date">Jan 18, 2021</div>
			
			<div class="allmode-right">

								<h4 class="allmode-title"><a href="/news/general-news/national-security-boss-joshua-kyeremeh-passes-on.html">National Security boss Joshua Kyeremeh passes on</a></h4>
				
				
				
			</div>

			<a href="/news/general-news/national-security-boss-joshua-kyeremeh-passes-on.html" class="allmode-readmore"></a>

		</li>

	
		<li class="allmode-item allmode-category-id13 allmode-featured">

						<div class="allmode-img"><a href="/news/education/covid-19-ges-issues-guidelines-on-school-reopening.html"><img src="/images/raxo_thumbs/amp/tb-w120-h80-crop-int-795a441d83353df07b761c1fec38b026.jpg" width="120" height="80" title="COVID-19: GES issues guidelines on school reopening" alt="COVID-19: GES issues guidelines on school reopening" /></a></div>
			
						<div class="allmode-date">Jan 18, 2021</div>
			
			<div class="allmode-right">

								<h4 class="allmode-title"><a href="/news/education/covid-19-ges-issues-guidelines-on-school-reopening.html">COVID-19: GES issues guidelines on school reopening</a></h4>
				
				
				
			</div>

			<a href="/news/education/covid-19-ges-issues-guidelines-on-school-reopening.html" class="allmode-readmore"></a>

		</li>

	
		<li class="allmode-item allmode-category-id10 allmode-featured">

						<div class="allmode-img"><a href="/news/general-news/upsurge-in-covid-19-cases-police-will-enforce-safety-protocols-president.html"><img src="/images/raxo_thumbs/amp/tb-w120-h80-crop-int-ea1e6ea85780fe8ca0e2b69fc0e14c30.jpg" width="120" height="80" title="Upsurge in COVID-19 cases: Police will enforce safety protocols - President" alt="Upsurge in COVID-19 cases: Police will enforce safety protocols - President" /></a></div>
			
						<div class="allmode-date">Jan 18, 2021</div>
			
			<div class="allmode-right">

								<h4 class="allmode-title"><a href="/news/general-news/upsurge-in-covid-19-cases-police-will-enforce-safety-protocols-president.html">Upsurge in COVID-19 cases: Police will enforce safety protocols - President</a></h4>
				
				
				
			</div>

			<a href="/news/general-news/upsurge-in-covid-19-cases-police-will-enforce-safety-protocols-president.html" class="allmode-readmore"></a>

		</li>

	
		<li class="allmode-item allmode-category-id10 allmode-featured">

						<div class="allmode-img"><a href="/news/general-news/better-safe-than-sorry-prez-akufo-addo-warns-of-difficult-covid-days-if.html"><img src="/images/raxo_thumbs/amp/tb-w120-h80-crop-int-8f6e78877d9d0f956c7b16860654637a.jpg" width="120" height="80" title="Better safe than sorry - Prez Akufo-Addo warns of difficult covid days if..." alt="" /></a></div>
			
						<div class="allmode-date">Jan 17, 2021</div>
			
			<div class="allmode-right">

								<h4 class="allmode-title"><a href="/news/general-news/better-safe-than-sorry-prez-akufo-addo-warns-of-difficult-covid-days-if.html">Better safe than sorry - Prez Akufo-Addo warns of difficult covid days if...</a></h4>
				
				
				
			</div>

			<a href="/news/general-news/better-safe-than-sorry-prez-akufo-addo-warns-of-difficult-covid-days-if.html" class="allmode-readmore"></a>

		</li>

	
		<li class="allmode-item allmode-category-id10 allmode-featured">

						<div class="allmode-img"><a href="/news/general-news/ahmed-suale-two-years-on-no-closure-yet.html"><img src="/images/raxo_thumbs/amp/tb-w120-h80-crop-int-d3c695ae1684254580538aeb6c839074.jpg" width="120" height="80" title="Ahmed Suale: Two years on, no closure yet" alt="The Ahmed Suale" /></a></div>
			
						<div class="allmode-date">Jan 17, 2021</div>
			
			<div class="allmode-right">

								<h4 class="allmode-title"><a href="/news/general-news/ahmed-suale-two-years-on-no-closure-yet.html">Ahmed Suale: Two years on, no closure yet</a></h4>
				
				
				
			</div>

			<a href="/news/general-news/ahmed-suale-two-years-on-no-closure-yet.html" class="allmode-readmore"></a>

		</li>

	
		<li class="allmode-item allmode-category-id27 allmode-featured">

						<div class="allmode-img"><a href="/entertainment/showbiz-news/my-resolve-is-unshakeable-bulldog-says-after-nib-experience.html"><img src="/images/raxo_thumbs/amp/tb-w120-h80-crop-int-4e1fb9c5032ff543781e77990f641cc2.jpg" width="120" height="80" title="My resolve is unshakeable - Bulldog says after NIB experience" alt="Bulldog speaks after being granted bail by National Investigative Bureau" /></a></div>
			
						<div class="allmode-date">Jan 17, 2021</div>
			
			<div class="allmode-right">

								<h4 class="allmode-title"><a href="/entertainment/showbiz-news/my-resolve-is-unshakeable-bulldog-says-after-nib-experience.html">My resolve is unshakeable - Bulldog says after NIB experience</a></h4>
				
				
				
			</div>

			<a href="/entertainment/showbiz-news/my-resolve-is-unshakeable-bulldog-says-after-nib-experience.html" class="allmode-readmore"></a>

		</li>

	
		<li class="allmode-item allmode-category-id10 allmode-featured">

						<div class="allmode-img"><a href="/news/general-news/policeman-3-others-arrested-over-fake-gold.html"><img src="/images/raxo_thumbs/amp/tb-w120-h80-crop-int-fb3fe983f51c470356bbc0f57b52bc11.jpg" width="120" height="80" title="Policeman, 3 others arrested over fake gold" alt="" /></a></div>
			
						<div class="allmode-date">Jan 16, 2021</div>
			
			<div class="allmode-right">

								<h4 class="allmode-title"><a href="/news/general-news/policeman-3-others-arrested-over-fake-gold.html">Policeman, 3 others arrested over fake gold</a></h4>
				
				
				
			</div>

			<a href="/news/general-news/policeman-3-others-arrested-over-fake-gold.html" class="allmode-readmore"></a>

		</li>

	
		<li class="allmode-item allmode-category-id10 allmode-featured">

						<div class="allmode-img"><a href="/news/general-news/burial-of-former-president-rawlings-preparations-underway-at-military-cemetery.html"><img src="/images/raxo_thumbs/amp/tb-w120-h80-crop-int-4bde510e38a3e7c4a211c43624ef249d.jpg" width="120" height="80" title="Burial of former President Rawlings: Preparations underway at Military Cemetery" alt="Former President Jerry John Rawlings" /></a></div>
			
						<div class="allmode-date">Jan 16, 2021</div>
			
			<div class="allmode-right">

								<h4 class="allmode-title"><a href="/news/general-news/burial-of-former-president-rawlings-preparations-underway-at-military-cemetery.html">Burial of former President Rawlings: Preparations underway at Military Cemetery</a></h4>
				
				
				
			</div>

			<a href="/news/general-news/burial-of-former-president-rawlings-preparations-underway-at-military-cemetery.html" class="allmode-readmore"></a>

		</li>

	
		<li class="allmode-item allmode-category-id10 allmode-featured">

						<div class="allmode-img"><a href="/news/general-news/upper-west-regional-hospital-suffers-setback.html"><img src="/images/raxo_thumbs/amp/tb-w120-h80-crop-int-12080a3037869e94170e404ad5da7399.jpg" width="120" height="80" title="Upper West Regional Hospital suffers setback" alt="" /></a></div>
			
						<div class="allmode-date">Jan 16, 2021</div>
			
			<div class="allmode-right">

								<h4 class="allmode-title"><a href="/news/general-news/upper-west-regional-hospital-suffers-setback.html">Upper West Regional Hospital suffers setback</a></h4>
				
				
				
			</div>

			<a href="/news/general-news/upper-west-regional-hospital-suffers-setback.html" class="allmode-readmore"></a>

		</li>

	
		<li class="allmode-item allmode-category-id10 allmode-featured">

						<div class="allmode-img"><a href="/news/general-news/ministry-rallies-support-for-accra-tema-motorway.html"><img src="/images/raxo_thumbs/amp/tb-w120-h80-crop-int-4b73f18fe7b609fbe17e92dd4744c816.jpg" width="120" height="80" title="Ministry rallies support for Accra-Tema Motorway" alt="The newly opened Tema Motorway roundabout interchange" /></a></div>
			
						<div class="allmode-date">Jan 16, 2021</div>
			
			<div class="allmode-right">

								<h4 class="allmode-title"><a href="/news/general-news/ministry-rallies-support-for-accra-tema-motorway.html">Ministry rallies support for Accra-Tema Motorway</a></h4>
				
				
				
			</div>

			<a href="/news/general-news/ministry-rallies-support-for-accra-tema-motorway.html" class="allmode-readmore"></a>

		</li>

	
		<li class="allmode-item allmode-category-id10 allmode-featured">

						<div class="allmode-img"><a href="/news/general-news/2nd-suspect-in-prof-benneh-s-murder-case-appears-in-court.html"><img src="/images/raxo_thumbs/amp/tb-w120-h80-crop-int-7a1ae59353612f98c23f8f7005536965.jpg" width="120" height="80" title="2nd Suspect in Prof. Benneh’s murder case appears in court" alt="Opambour Agya Badu Nkansah limping to the court room" /></a></div>
			
						<div class="allmode-date">Jan 16, 2021</div>
			
			<div class="allmode-right">

								<h4 class="allmode-title"><a href="/news/general-news/2nd-suspect-in-prof-benneh-s-murder-case-appears-in-court.html">2nd Suspect in Prof. Benneh’s murder case appears in court</a></h4>
				
				
				
			</div>

			<a href="/news/general-news/2nd-suspect-in-prof-benneh-s-murder-case-appears-in-court.html" class="allmode-readmore"></a>

		</li>

	
		<li class="allmode-item allmode-category-id10 allmode-featured">

						<div class="allmode-img"><a href="/news/general-news/tma-relocates-satellite-markets-on-school-compounds.html"><img src="/images/raxo_thumbs/amp/tb-w120-h80-crop-int-43781fbd10d1966f5aaa7fd0b30aa1dc.jpg" width="120" height="80" title="TMA relocates satellite markets on school compounds" alt="" /></a></div>
			
						<div class="allmode-date">Jan 16, 2021</div>
			
			<div class="allmode-right">

								<h4 class="allmode-title"><a href="/news/general-news/tma-relocates-satellite-markets-on-school-compounds.html">TMA relocates satellite markets on school compounds</a></h4>
				
				
				
			</div>

			<a href="/news/general-news/tma-relocates-satellite-markets-on-school-compounds.html" class="allmode-readmore"></a>

		</li>

	
		<li class="allmode-item allmode-category-id10 allmode-featured">

						<div class="allmode-img"><a href="/news/general-news/kath-chief-executive-commends-media-for-support.html"><img src="/images/raxo_thumbs/amp/tb-w120-h80-crop-int-0e22f61b914a178ac8d8c1cfcfaf392c.jpg" width="120" height="80" title="KATH Chief Executive commends media for support" alt="" /></a></div>
			
						<div class="allmode-date">Jan 16, 2021</div>
			
			<div class="allmode-right">

								<h4 class="allmode-title"><a href="/news/general-news/kath-chief-executive-commends-media-for-support.html">KATH Chief Executive commends media for support</a></h4>
				
				
				
			</div>

			<a href="/news/general-news/kath-chief-executive-commends-media-for-support.html" class="allmode-readmore"></a>

		</li>

	
		<li class="allmode-item allmode-category-id9 allmode-featured">

						<div class="allmode-img"><a href="/news/politics/npp-now-constitutes-majority-group-in-parliament-speaker.html"><img src="/images/raxo_thumbs/amp/tb-w120-h80-crop-int-eabb73d672f7c361a0df5e8ccd819f09.jpg" width="120" height="80" title="NPP, Fomena MP constitute &quot;Majority Group&quot; in Parliament - Speaker declares" alt="NPP, Fomena MP constitute "Majority Group" in Parliament - Speaker" /></a></div>
			
						<div class="allmode-date">Jan 15, 2021</div>
			
			<div class="allmode-right">

								<h4 class="allmode-title"><a href="/news/politics/npp-now-constitutes-majority-group-in-parliament-speaker.html">NPP, Fomena MP constitute "Majority Group" in Parliament - Speaker declares</a></h4>
				
				
				
			</div>

			<a href="/news/politics/npp-now-constitutes-majority-group-in-parliament-speaker.html" class="allmode-readmore"></a>

		</li>

	
		<li class="allmode-item allmode-category-id9 allmode-featured">

						<div class="allmode-img"><a href="/news/politics/speaker-declares-npp-caucus-majority-in-parliament.html"><img src="/images/raxo_thumbs/amp/tb-w120-h80-crop-int-98357390a0fe65eb2d5543e348bd24b7.jpg" width="120" height="80" title="Speaker declares NPP caucus, Fomena MP majority in Parliament" alt="" /></a></div>
			
						<div class="allmode-date">Jan 15, 2021</div>
			
			<div class="allmode-right">

								<h4 class="allmode-title"><a href="/news/politics/speaker-declares-npp-caucus-majority-in-parliament.html">Speaker declares NPP caucus, Fomena MP majority in Parliament</a></h4>
				
				
				
			</div>

			<a href="/news/politics/speaker-declares-npp-caucus-majority-in-parliament.html" class="allmode-readmore"></a>

		</li>

	
		<li class="allmode-item allmode-category-id9 allmode-featured">

						<div class="allmode-img"><a href="/news/politics/bahave-as-honourables-speaker-bagbin-to-mps.html"><img src="/images/raxo_thumbs/amp/tb-w120-h80-crop-int-055cf188d9cd8a78114704c9e21573db.jpg" width="120" height="80" title="Behave as 'Honourables' - Speaker Bagbin to MPs [LIVE VIDEO]" alt="Speaker, Mr Alban S.K. Bagbin" /></a></div>
			
						<div class="allmode-date">Jan 15, 2021</div>
			
			<div class="allmode-right">

								<h4 class="allmode-title"><a href="/news/politics/bahave-as-honourables-speaker-bagbin-to-mps.html">Behave as 'Honourables' - Speaker Bagbin to MPs [LIVE VIDEO]</a></h4>
				
				
				
			</div>

			<a href="/news/politics/bahave-as-honourables-speaker-bagbin-to-mps.html" class="allmode-readmore"></a>

		</li>

	
		<li class="allmode-item allmode-category-id9 allmode-featured">

						<div class="allmode-img"><a href="/news/politics/speaker-petitioned-to-probe-kennedy-ayapong-hawa-koomson.html"><img src="/images/raxo_thumbs/amp/tb-w120-h80-crop-int-32c69e3f7aef889c74d7e0fcca2a44b6.jpg" width="120" height="80" title="Speaker petitioned to probe Kennedy Agyapong &amp; Hawa Koomson" alt="Speaker petitioned to probe Kennedy Agyapong & Hawa Koomson" /></a></div>
			
						<div class="allmode-date">Jan 15, 2021</div>
			
			<div class="allmode-right">

								<h4 class="allmode-title"><a href="/news/politics/speaker-petitioned-to-probe-kennedy-ayapong-hawa-koomson.html">Speaker petitioned to probe Kennedy Agyapong & Hawa Koomson</a></h4>
				
				
				
			</div>

			<a href="/news/politics/speaker-petitioned-to-probe-kennedy-ayapong-hawa-koomson.html" class="allmode-readmore"></a>

		</li>

	
		<li class="allmode-item allmode-category-id10 allmode-featured">

						<div class="allmode-img"><a href="/news/general-news/make-covid-19-testing-free-ghana-medical-association.html"><img src="/images/raxo_thumbs/amp/tb-w120-h80-crop-int-bdb1ef3467124c12c37366918832f364.jpg" width="120" height="80" title="Make COVID-19 testing free - Ghana Medical Association" alt="Make COVID-19 testing free - Ghana Medical Association" /></a></div>
			
						<div class="allmode-date">Jan 15, 2021</div>
			
			<div class="allmode-right">

								<h4 class="allmode-title"><a href="/news/general-news/make-covid-19-testing-free-ghana-medical-association.html">Make COVID-19 testing free - Ghana Medical Association</a></h4>
				
				
				
			</div>

			<a href="/news/general-news/make-covid-19-testing-free-ghana-medical-association.html" class="allmode-readmore"></a>

		</li>

	
		<li class="allmode-item allmode-category-id10 allmode-featured">

						<div class="allmode-img"><a href="/news/general-news/president-akufo-addo-10-others-for-afcfta-awards.html"><img src="/images/raxo_thumbs/amp/tb-w120-h80-crop-int-a3a23d3edd527059ffda72f884a784e3.jpg" width="120" height="80" title="President Akufo-Addo, 10 others for AfCFTA awards" alt="President Akufo-Addo " /></a></div>
			
						<div class="allmode-date">Jan 15, 2021</div>
			
			<div class="allmode-right">

								<h4 class="allmode-title"><a href="/news/general-news/president-akufo-addo-10-others-for-afcfta-awards.html">President Akufo-Addo, 10 others for AfCFTA awards</a></h4>
				
				
				
			</div>

			<a href="/news/general-news/president-akufo-addo-10-others-for-afcfta-awards.html" class="allmode-readmore"></a>

		</li>

	
		<li class="allmode-item allmode-category-id56 allmode-featured">

						<div class="allmode-img"><a href="/features/opinion/hand-of-god-70.html"><img src="/images/raxo_thumbs/amp/tb-w120-h80-crop-int-d64c45c02d66ea8c6850a27e5ce3562f.jpg" width="120" height="80" title="‘Hand of God @70’" alt="" /></a></div>
			
						<div class="allmode-date">Jan 15, 2021</div>
			
			<div class="allmode-right">

								<h4 class="allmode-title"><a href="/features/opinion/hand-of-god-70.html">‘Hand of God @70’</a></h4>
				
				
				
			</div>

			<a href="/features/opinion/hand-of-god-70.html" class="allmode-readmore"></a>

		</li>

	
</ul>
</div>
    </div>
    
</div>
        </div>                    
                </div>
            </aside>
                        </div>
                
                     <aside class="bd-sidebararea-2-column  bd-flex-vertical bd-flex-fixed ">
                <div class="bd-sidebararea-2 bd-flex-wide  bd-contentlayout-offset">
                    
                    <div class=" bd-joomlaposition-56 clearfix" >
            <div class=" bd-block-53 bd-own-margins " >
            
    <div class="bd-blockcontent bd-tagstyles bd-custom-blockquotes bd-custom-bulletlist bd-custom-orderedlist bd-custom-table bd-bootstrap-tables bd-table-striped bd-table-hover">
        <ins data-revive-zoneid="3" data-revive-id="9498a47af2f5e17dd932fffda2cedac3"></ins>
<br/><br/>
<!-- Responsive Graphic -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-1220784161199635"
     data-ad-slot="7046753112"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>    </div>
    
</div>
        </div>
        	
		    
        <div class=" bd-joomlaposition-49 clearfix" >
            <div class=" bd-block-42 bd-own-margins  adankustyle hidden-xs" >
        
    <div class=" bd-blockheader bd-tagstyles bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
        <h4>Ghana news headlines</h4>
    </div>
    
        
    <div class="bd-blockcontent bd-tagstyles bd-custom-blockquotes bd-custom-inputs bd-custom-bulletlist bd-custom-orderedlist bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
        <ol type="1" class="category-module adankustyle hidden-xs">
						<li>
									<a class="mod-articles-category-title " href="/news/general-news/upper-east-region-records-3-covid-19-related-deaths-this-month.html">Upper East Region records 3 COVID-19 related deaths this month</a>
				
				
				
				
				
				
							</li>
					<li>
									<a class="mod-articles-category-title " href="/news/general-news/election-petition-mahama-seeks-answers-from-ec.html">Election petition: Mahama seeks 30 answers from EC</a>
				
				
				
				
				
				
							</li>
					<li>
									<a class="mod-articles-category-title " href="/news/general-news/muntaka-s-supreme-court-judge-bribery-accusations-i-don-t-think-its-true-sophia-akuffo.html">Muntaka’s Supreme Court judge bribery accusation; I don't think its true – Sophia Akuffo</a>
				
				
				
				
				
				
							</li>
					<li>
									<a class="mod-articles-category-title " href="/news/general-news/chocho-industries-ceo-dies-of-covid-19.html">Chocho Industries CEO Alhaji Mustapha Oti Boateng is dead</a>
				
				
				
				
				
				
							</li>
					<li>
									<a class="mod-articles-category-title " href="/news/general-news/national-security-boss-joshua-kyeremeh-passes-on.html">National Security boss Joshua Kyeremeh passes on</a>
				
				
				
				
				
				
							</li>
			</ol>
    </div>
    
</div>
        </div>
        	
		    
        <div class=" bd-joomlaposition-62 clearfix" >
            <div class=" bd-block-159 bd-own-margins " >
            
    <div class="bd-blockcontent bd-tagstyles bd-custom-blockquotes bd-custom-inputs bd-custom-bulletlist bd-custom-orderedlist bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
        <!-- Bottomright -->
<!-- 300 x 600 Right Side Bar -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:600px"
     data-ad-client="ca-pub-1220784161199635"
     data-ad-slot="9511340711"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
<br/><br/>
<ins data-revive-zoneid="8" data-revive-id="9498a47af2f5e17dd932fffda2cedac3"></ins>
<br>
<ins data-revive-zoneid="4" data-revive-id="9498a47af2f5e17dd932fffda2cedac3"></ins>
    </div>
    
</div>
        <div class=" bd-block-159 bd-own-margins " >
        
    <div class=" bd-blockheader bd-tagstyles bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
        <h4>Tag Cloud</h4>
    </div>
    
        
    <div class="bd-blockcontent bd-tagstyles bd-custom-blockquotes bd-custom-inputs bd-custom-bulletlist bd-custom-orderedlist bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
        

<div class="custom"  >
	<h5><a href="/news/general-news.html" rel="tag" title="Ghana local news">Ghana Local News</a> | <a href="/news/politics.html" title="ghana political news">Ghana Politics</a> | <a href="/graphicsports/" title="sport news in Ghana">Ghana Sports News</a> | <a href="/business.html" title="Ghana Business news">Ghana Business news</a> | <a href="/showbiz/" title="Ghana entertainment news on graphic showbiz">Entertainment</a> | Ghana Event Photos | <span></span></h5>
<h2><a href="https://www.graphic.com.gh/" title="News in Ghana and Today's ghana news">News in Ghana</a> Ghana Election 2020 | Election Results | Ghana News</h2>
<h5><span>| Daily Graphic News | Financial Sector Clean-Up | <a href="/coronavirus-news-in-ghana.html" title="coronavirus news in ghana">coronavirus in ghana</a></span></h5></div>
    </div>
    
</div>
        </div>                    
                </div>
            </aside>
                    </div>
            
        </div>

    </div>
</div></div>
</div>
	
		<footer class=" bd-footerarea-1 bd-margins">
        <section class=" bd-section-2 bd-tagstyles bd-custom-bulletlist bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed" id="footersection" data-section-title="ghana news categories Footer With Links">
    <div class="bd-container-inner bd-margins clearfix">
        <div class=" bd-layoutbox-9 bd-no-margins bd-no-margins clearfix">
    <div class="bd-container-inner">
        <div class=" bd-spacer-2 clearfix"></div>
	
		<div class=" bd-layoutcontainer-17 hidden-sm hidden-xs bd-columns bd-no-margins">
    <div class="bd-container-inner">
        <div class="container-fluid">
            <div class="row 
 bd-row-flex 
 bd-row-align-top">
                <div class=" bd-columnwrapper-39 
 col-lg-2
 col-sm-2">
    <div class="bd-layoutcolumn-39 bd-column" ><div class="bd-vertical-align-wrapper">    
        <div class=" bd-joomlaposition-3 hidden-xs clearfix" >
            <div class=" bd-block-32 bd-own-margins _menu" >
        
    <div class=" bd-blockheader bd-tagstyles bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
        <h4>About GCGL</h4>
    </div>
    
        
    <div class="bd-blockcontent bd-tagstyles bd-custom-blockquotes bd-custom-bulletlist bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
        <ul class=""><li class="item-145"><a href="https://corporate.graphic.com.gh/"><span>About Us</span></a></li><li class="item-146"><a title="Terms of Use" href="/terms-of-use.html"><span>Terms Of Use</span></a></li><li class="item-147"><a href="/privacy-policy.html"><span>Privacy Policy</span></a></li><li class="item-148"><a title="Contact Us" href="/contact-us.html"><span>Contact Us</span></a></li><li class="item-151"><a title="Sitemap for Graphic Online" href="/sitemap.html"><span>Sitemap</span></a></li><li class="item-302"><a title="Daily Graphic Articles" href="/daily-graphic-newspaper.html"><span>Daily Graphic Newspaper</span></a></li></ul>    </div>
    
</div>
        </div>
        </div></div>
</div>
	
		<div class=" bd-columnwrapper-24 
 col-lg-2
 col-sm-2">
    <div class="bd-layoutcolumn-24 bd-column" ><div class="bd-vertical-align-wrapper">    
        <div class=" bd-joomlaposition-27 hidden-xs clearfix" >
            <div class=" bd-block-34 bd-own-margins _menu" >
        
    <div class=" bd-blockheader bd-tagstyles bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
        <h4>News</h4>
    </div>
    
        
    <div class="bd-blockcontent bd-tagstyles bd-custom-blockquotes bd-custom-bulletlist bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
        <ul class=""><li class="item-152"><a href="/news/politics.html"><span>Ghana Politics</span></a></li><li class="item-153 active"><a href="/news/general-news.html"><span>News in Ghana</span></a></li><li class="item-156"><a title="Ghana Sports and Football News" href="/sports/sports-news.html"><span>Sports News</span></a></li><li class="item-157"><a href="/international.html"><span>World News</span></a></li><li class="item-158"><a href="/?Itemid="><span>Teenage News</span></a></li><li class="item-301"><a title="Daily Graphic Editorials" href="/daily-graphic-editorials.html"><span>Editorials</span></a></li></ul>    </div>
    
</div>
        </div>
        </div></div>
</div>
	
		<div class=" bd-columnwrapper-23 
 col-lg-2
 col-sm-2">
    <div class="bd-layoutcolumn-23 bd-column" ><div class="bd-vertical-align-wrapper">    
        <div class=" bd-joomlaposition-24 hidden-xs clearfix" >
            <div class=" bd-block-36 bd-own-margins _menu" >
        
    <div class=" bd-blockheader bd-tagstyles bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
        <h4>Columnists</h4>
    </div>
    
        
    <div class="bd-blockcontent bd-tagstyles bd-custom-blockquotes bd-custom-bulletlist bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
        <ul class=""><li class="item-172"><a href="/voice-from-afar.html"><span>Voice from afar</span></a></li><li class="item-173"><a title="The view from here" href="/features/the-view-from-here.html"><span>The view from here</span></a></li><li class="item-174"><a title="Elizabeth Ohene - Daily Graphic Columnist" href="/elizabeth-ohene.html"><span>Elizabeth Ohene</span></a></li><li class="item-176"><a href="/native-daughter.html"><span>Native Daughter</span></a></li><li class="item-177"><a title="Thinking Aloud Column: Daily Graphic" href="/thinking-aloud.html"><span>Thinking Aloud</span></a></li><li class="item-178"><a href="/features/civic-realities.html"><span>Civic Realities</span></a></li><li class="item-217"><a href="/personality-profiles.html"><span>Personality Profiles</span></a></li></ul>    </div>
    
</div>
        </div>
        </div></div>
</div>
	
		<div class=" bd-columnwrapper-61 
 col-lg-2
 col-sm-2">
    <div class="bd-layoutcolumn-61 bd-column" ><div class="bd-vertical-align-wrapper">    
        <div class=" bd-joomlaposition-16 hidden-xs clearfix" >
            <div class=" bd-block-133 bd-own-margins _menu" >
        
    <div class=" bd-blockheader bd-tagstyles bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
        <h4>Graphic Websites</h4>
    </div>
    
        
    <div class="bd-blockcontent bd-tagstyles bd-custom-blockquotes bd-custom-bulletlist bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
        <ul class=""><li class="item-159"><a title="Download Graphic NewsAPP" href="https://play.google.com/store/apps/details?id=com.graphicnation"><span>Graphic News Plus</span></a></li><li class="item-163"><a title="Ghana Business News on Graphic Business Online" href="https://www.graphicbusinessonline.com/" rel="prefetch"><span>Graphic Business Online</span></a></li><li class="item-161"><a title="Entertainment News on Graphic Showbiz" href="/showbiz/" rel="prefetch"><span>Graphic Showbiz</span></a></li><li class="item-162"><a title="Ghana Sports news on Graphic Sports" href="/graphicsports/" rel="prefetch"><span>Graphic Sports</span></a></li></ul>    </div>
    
</div>
        </div>
        </div></div>
</div>
	
		<div class=" bd-columnwrapper-60 
 col-lg-4
 col-sm-2">
    <div class="bd-layoutcolumn-60 bd-column" ><div class="bd-vertical-align-wrapper">    
        <div class=" bd-joomlaposition-32 clearfix" >
            </div>
        </div></div>
</div>
            </div>
        </div>
    </div>
</div>
	
		<div class=" bd-layoutcontainer-13 bd-columns bd-no-margins">
    <div class="bd-container-inner">
        <div class="container-fluid">
            <div class="row ">
                <div class=" bd-columnwrapper-35 
 col-lg-3
 col-sm-4">
    <div class="bd-layoutcolumn-35 bd-column" ><div class="bd-vertical-align-wrapper"><div class=" bd-socialicons-5">
    
        <a target="_blank" class=" bd-socialicon-56 bd-socialicon" href="//www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.graphic.com.gh%2Fnews%2Fgeneral-news%2Fyendi-mp-welcomes-students-back-to-school.html">
    <span class="bd-icon"></span><span></span>
</a>
    
        <a target="_blank" class=" bd-socialicon-57 bd-socialicon" href="//twitter.com/share?url=https%3A%2F%2Ftwitter.com%2Fgraphicgh&amp;text=Follow%20Graphic%20Online%20on%20Twitter">
    <span class="bd-icon"></span><span></span>
</a>
    
        <a target="_blank" class=" bd-socialicon-58 bd-socialicon" href="//plus.google.com/share?url=">
    <span class="bd-icon"></span><span></span>
</a>
    
    
        <a target="_blank" class=" bd-socialicon-60 bd-socialicon" href="//linkedin.com/shareArticle?title=&amp;mini=true&amp;url=">
    <span class="bd-icon"></span><span></span>
</a>
    
        <a target="_blank" class=" bd-socialicon-61 bd-socialicon" href="//instagram.com/">
    <span class="bd-icon"></span><span></span>
</a>
    
    
    
    
    
</div></div></div>
</div>
	
		<div class=" bd-columnwrapper-37 
 col-lg-5
 col-sm-4">
    <div class="bd-layoutcolumn-37 bd-column" ><div class="bd-vertical-align-wrapper">    
        <div class=" bd-joomlaposition-12 hidden-xs clearfix" >
            <div class=" bd-block-233 bd-own-margins  sharp_fonts" >
        
    <div class=" bd-blockheader bd-tagstyles bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
        <h4>Connect With Us</h4>
    </div>
    
        
    <div class="bd-blockcontent bd-tagstyles bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
        

<div class="custom sharp_fonts"  >
	<p>Online Sales: 0543465403 | 0242202447 | Ads Dept: +233 302 684001</p></div>
    </div>
    
</div>
        </div>
        </div></div>
</div>
	
		<div class=" bd-columnwrapper-36 
 col-lg-4
 col-sm-4">
    <div class="bd-layoutcolumn-36 bd-column" ><div class="bd-vertical-align-wrapper">    </div></div>
</div>
            </div>
        </div>
    </div>
</div>
	
		<div class="bd-separator-2  bd-separator-center bd-separator-content-center clearfix" >
    <div class="bd-container-inner">
        <div class="bd-separator-inner">
            
                <div class="bd-separator-content-268 bd-tagstyles bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed bd-no-margins  bd-separator-content" >
                    
                        
                            <a class="bd-imagelink-2  bd-own-margins"
                               href="https://www.graphic.com.gh/"
                               
                               
                               >
                                <img class=" bd-imagestyles"
                                     src="https://www.graphic.com.gh/images/2018/feb/onlinelogo.png"
                                     
 alt="Graphic Online Ghana Logo" >
                            </a>
                </div>
        </div>
    </div>
</div>
	
		    
        <div class=" bd-joomlaposition-5 clearfix" >
            <div class=" bd-block-207 bd-own-margins " >
            
    <div class="bd-blockcontent bd-tagstyles bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
        <script type="text/javascript" src="//platform-api.sharethis.com/js/sharethis.js#property=58b94fe43f23ef0012b98ccb&product=sticky-share-buttons"></script>
<script async src="/adsonline/www/delivery/asyncjs.php"></script>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>    </div>
    
</div>
        </div>
            </div>
</div>
    </div>
</section>
</footer>
	
		<div data-smooth-scroll data-animation-time="250" class=" bd-smoothscroll-10"><a href="#" class=" bd-backtotop-8 ">
    <span class="bd-icon-108 bd-icon "></span>
</a></div>
	
		



<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-16927683-1', 'auto');
  ga('require', 'linkid', 'linkid.js');
  ga('require', 'displayfeatures');
  ga('set', 'forceSSL', true);
  ga('send', 'pageview');
</script>
<!-- Universal Google Analytics PRO 4.6.3 Plugin by PB Web Development -->


</body>
</html>