










<!DOCTYPE html>
<html lang="en-gb" dir="ltr">
<head>
<script>window.dataLayer = window.dataLayer || [];</script>
<!-- Google Tag Manager JS V.1.0.2 from Tools for Joomla -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-5LW7FTC');</script>
<!-- End Google Tag Manager JS -->
    <base href="https://www.graphic.com.gh/news/general-news/destiny-carriers-ministry-dedicates-church-building.html" />    <link href="https://www.graphic.com.gh/templates/ghananewsp/images/designer/ecfc2c86b1509084809896ecd84af0f4_graphic1_favLogoextra.png" rel="icon" type="image/x-icon" />
    <script>
    var themeHasJQuery = !!window.jQuery;
</script>
<script src="/templates/ghananewsp/jquery.js?version=1.0.3157"></script>
<script>
    window._$ = jQuery.noConflict(themeHasJQuery);
</script>
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
<script src="/templates/ghananewsp/bootstrap.min.js?version=1.0.3157"></script>
<!--[if lte IE 9]>
<script src="/templates/ghananewsp/layout.ie.js?version=1.0.3157"></script>
<link rel="stylesheet" href="/templates/ghananewsp/layout.ie.css?version=1.0.3157" media="screen"/>
<![endif]-->
<link class="" href='//fonts.googleapis.com/css?family=Roboto+Condensed:300,300italic,regular,italic,700,700italic|Amaranth:regular,italic,700,700italic|Ubuntu:300,300italic,regular,italic,500,500italic,700,700italic|Francois+One:regular|Open+Sans:300,300italic,regular,italic,600,600italic,700,700italic,800,800italic|Actor:regular|Roboto:100,100italic,300,300italic,regular,italic,500,500italic,700,700italic,900,900italic&subset=latin' rel='stylesheet' type='text/css'>
<script src="/templates/ghananewsp/layout.core.js?version=1.0.3157"></script>
    
    <meta http-equiv="content-type" content="text/html; charset=utf-8" />
	<meta name="keywords" content="The Destiny Carriers Ministry has marked its 10th anniversary celebrations with the dedication of a 500-seater church auditorium at Ablekuma, a surburb of Accra." />
	<meta name="fb:app_id" content="342494502508165" />
	<meta name="fb:admins" content="Francis Kisserh" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:site" content="@GraphicOnline" />
	<meta name="twitter:creator" content="@graphicgh" />
	<meta name="twitter:title" content="Destiny Carriers Ministry dedicates church building" />
	<meta name="twitter:image" content="https://www.graphic.com.gh/images/2021/dec/13/Destiny.png" />
	<meta name="twitter:description" content="The Destiny Carriers Ministry has marked its 10th anniversary celebrations with the dedication of a 500-seater church auditorium at Ablekuma, a surburb of Accra." />
	<meta name="robots" content="max-snippet:-1,max-image-preview:large,max-video-preview:-1" />
	<meta name="description" content="The Destiny Carriers Ministry has marked its 10th anniversary celebrations with the dedication of a 500-seater church auditorium at Ablekuma, a surburb of Accra." />
	<title>Destiny Carriers Ministry dedicates church building - Graphic Online</title>
	<link href="https://www.graphic.com.gh/news/general-news/destiny-carriers-ministry-dedicates-church-building.html" rel="canonical" />
	<link href="/favicon.ico" rel="shortcut icon" type="image/vnd.microsoft.icon" />
	<link href="https://www.graphic.com.gh/media/plg_content_osembed/css/osembed.css?e996c14c68c25dc8180515de94e24705" rel="stylesheet" type="text/css" />
	<link href="/plugins/content/pdf_embed/assets/css/style.css" rel="stylesheet" type="text/css" />
	<link href="/modules/mod_raxo_allmode/tmpl/allmode-list/allmode-list.v3.css" rel="stylesheet" type="text/css" />
	<script src="/templates/ghananewsp/js/jui/jquery.min.js?925bf36d37874d14b0736771abb8f66f" type="text/javascript"></script>
	<script src="/templates/ghananewsp/js/jui/jquery-noconflict.js?925bf36d37874d14b0736771abb8f66f" type="text/javascript"></script>
	<script src="/media/jui/js/jquery-migrate.min.js?925bf36d37874d14b0736771abb8f66f" type="text/javascript"></script>
	<script src="https://www.graphic.com.gh/media/plg_content_osembed/js/osembed.js?e996c14c68c25dc8180515de94e24705" type="text/javascript"></script>
	<script src="/templates/ghananewsp/js/jui/bootstrap.min.js?925bf36d37874d14b0736771abb8f66f" type="text/javascript"></script>
	<script type="text/javascript">
jQuery(function($){ initTooltips(); $("body").on("subform-row-add", initTooltips); function initTooltips (event, container) { container = container || document;$(container).find(".hasTooltip").tooltip({"html": true,"container": "body"});} });
	</script>
	<meta property="og:title" content="Destiny Carriers Ministry dedicates church building" />
	<meta property="og:type" content="article" />
	<meta property="og:image" content="https://www.graphic.com.gh/images/2021/dec/13/Destiny.png" />
	<meta property="og:url" content="https://www.graphic.com.gh/news/general-news/destiny-carriers-ministry-dedicates-church-building.html" />
	<meta property="og:site_name" content="Graphic Online" />
	<meta property="og:description" content="The Destiny Carriers Ministry has marked its 10th anniversary celebrations with the dedication of a 500-seater church auditorium at Ablekuma, a surburb of Accra." />
	<meta property="fb:app_id" content="342494502508165" />
	<meta property="og:image:width" content="600" />
	<meta property="og:image:height" content="400" />
	<meta property="og:locale:content" content="en_GB" />
	<link rel="dns-prefetch" href="https://fonts.google.com">
<meta property="fb:pages" content="122108447901948" />
<meta property="fb:admins" content="10157057759915251">
<meta property="article:publisher" content="https://www.facebook.com/dailygraphicghana" />
<meta name="robots" content="max-image-preview:large">
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-1220784161199635"
     crossorigin="anonymous"></script>
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/116077622/TopRight_ArticlePages', [336, 280], 'div-gpt-ad-1624660339343-0').addService(googletag.pubads());
    googletag.defineSlot('/116077622/ArticlePages_RightNo2', [336, 280], 'div-gpt-ad-1624538698190-0').addService(googletag.pubads());
    googletag.defineSlot('/116077622/skycraper_for_all_pages', [300, 600], 'div-gpt-ad-1624659778898-0').addService(googletag.pubads());
    googletag.defineSlot('/116077622/Homepage_Top_Right', [[300, 250], [336, 280]], 'div-gpt-ad-1624660678719-0').addService(googletag.pubads());
    googletag.defineSlot('/116077622/Inside_content_block_2', ['fluid', [320, 480], [336, 280]], 'div-gpt-ad-1624661465141-0').addService(googletag.pubads());
    googletag.defineSlot('/116077622/INNER-CONTENT-BLK-3', [336, 280], 'div-gpt-ad-1624661570592-0').addService(googletag.pubads());
    googletag.defineSlot('/116077622/inside_content_block_4', [[320, 480], 'fluid', [300, 250], [336, 280]], 'div-gpt-ad-1624662038844-0').addService(googletag.pubads());
    googletag.defineSlot('/116077622/Inner_Content_Block_3', [336, 280], 'div-gpt-ad-1624540074352-0').addService(googletag.pubads());
    googletag.defineSlot('/116077622/left_side_160x600', [[160, 300], [160, 600]], 'div-gpt-ad-1624657904845-0').addService(googletag.pubads());
    googletag.defineSlot('/116077622/TOPBANNER-UNDER-MENU-BILLBOAD', [970, 250], 'div-gpt-ad-1624660991744-0').addService(googletag.pubads());
    googletag.defineOutOfPageSlot('/116077622/for_external_tags_new', 'div-gpt-ad-1632070335963-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=G-ZJE3VT9NVX"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'G-ZJE3VT9NVX');
</script>
	<!-- Start: Google Structured Data -->
             <script type="application/ld+json"> { "@context": "https://schema.org", "@type": "BreadcrumbList", "itemListElement": [ { "@type": "ListItem", "position": 1, "name": "News Headlines", "item": "https://www.graphic.com.gh/news.html" }, { "@type": "ListItem", "position": 2, "name": "General News", "item": "https://www.graphic.com.gh/news/general-news.html" }, { "@type": "ListItem", "position": 3, "name": "Destiny Carriers Ministry dedicates church building", "item": "https://www.graphic.com.gh/news/general-news/destiny-carriers-ministry-dedicates-church-building.html" } ] } </script> <script type="application/ld+json"> { "@context": "https://schema.org", "@type": "Article", "mainEntityOfPage": { "@type": "WebPage", "@id": "https://www.graphic.com.gh/news/general-news/destiny-carriers-ministry-dedicates-church-building.html" }, "headline": "Destiny Carriers Ministry dedicates church building", "description": "The Destiny Carriers Ministry has marked its 10th anniversary celebrations with the dedication of a 500-seater church auditorium at Ablekuma, a surburb of Accra.", "image": { "@type": "ImageObject", "url": "https://www.graphic.com.gh/images/2021/dec/13/Destiny.png" }, "author": { "@type": "Person", "name": "Esther Lamiokor Mills" }, "publisher": { "@type": "Organization", "name": "Graphic Online", "logo": { "@type": "ImageObject", "url": "https://www.graphic.com.gh/images/2018/feb/onlinelogo.png" } }, "datePublished": "2021-12-13T13:30:56+00:00", "dateCreated": "2021-12-13T11:58:38+00:00", "dateModified": "2021-12-13T12:14:24+00:00" } </script> <script type="application/ld+json"> { "@context": "https://schema.org", "@type": "Article", "mainEntityOfPage": { "@type": "WebPage", "@id": "https://www.graphic.com.gh/news/general-news/destiny-carriers-ministry-dedicates-church-building.html" }, "headline": "Destiny Carriers Ministry dedicates church building", "description": "&lt;h2&gt;The Destiny Carriers Ministry has marked its 10th anniversary celebrations with the dedication of a 500-seater church auditorium at Ablekuma, a surburb of Accra.&lt;/h2&gt; &lt;div id=&#039;fb-root&#039;&gt;&lt;/div&gt; &lt;script&gt;(funct", "image": { "@type": "ImageObject", "url": "https://www.graphic.com.gh/images/2021/dec/13/Destiny.png" }, "author": { "@type": "Person", "name": "Esther Lamiokor Mills" }, "publisher": { "@type": "Organization", "name": "Graphic Online", "logo": { "@type": "ImageObject", "url": "https://www.graphic.com.gh/images/2018/feb/onlinelogo.png" } }, "datePublished": "2021-12-13T13:30:56+00:00", "dateCreated": "2021-12-13T11:58:38+00:00", "dateModified": "2021-12-13T12:14:24+00:00" } </script>
            <!-- End: Google Structured Data -->
        <link rel="stylesheet" href="/templates/ghananewsp/css/bootstrap.min.css?version=1.0.3157" media="screen" />
            <link rel="stylesheet" href="/templates/ghananewsp/css/template.min.css?version=1.0.3157" media="screen" />
            <script src="/templates/ghananewsp/script.js?version=1.0.3157"></script>
    <link rel="apple-touch-icon" sizes="72x72" href="/./favicons/apple-icon-72x72.png">
<link rel="apple-touch-icon" sizes="114x114" href="/./favicons/apple-icon-114x114.png">
<link rel="apple-touch-icon" sizes="120x120" href="/./favicons/apple-icon-120x120.png">
<link rel="apple-touch-icon" sizes="144x144" href="/./favicons/apple-icon-144x144.png">
<link rel="apple-touch-icon" sizes="152x152" href="/./favicons/apple-icon-152x152.png">
<link rel="apple-touch-icon" sizes="180x180" href="/./favicons/apple-icon-180x180.png">
<link rel="icon" type="image/png" sizes="192x192"  href="/./favicons/android-icon-192x192.png">
<link rel="icon" type="image/png" sizes="96x96" href="/./favicons/favicon-96x96.png">
<link rel="icon" type="image/png" sizes="16x16" href="/./favicons/favicon-16x16.png">
<meta name="msapplication-TileImage" content="./favicons/ms-icon-16x16.png">
<meta name="google-site-verification" content="j4tRhOQ0jFqVR1Bx0oozoy53IppsA2_CwqUZG5G2n9o" />
<style type="text/css"> @media print { body { display:none } } </style>

<script type="text/javascript">
	function clickExplorer() {
		if( document.all ) {
			alert('Sorry. You're not allowed to copy');
		}
		return false;
	}
	function clickOther(e) {
		if( document.layers || ( document.getElementById && !document.all ) ) {
			if ( e.which == 2 || e.which == 3 ) {
				alert('Sorry. You're not allowed to copy');
				return false;
			}
		}
	}
	if( document.layers ) {
		document.captureEvents( Event.MOUSEDOWN );
		document.onmousedown=clickOther;
	}
	else {
		document.onmouseup = clickOther;
		document.oncontextmenu = clickExplorer;
	}
</script>

<script type="text/javascript">
document.addEventListener('dragstart', function(e){
    e.preventDefault();
});
document.addEventListener('copy', function(e){
    e.preventDefault();
	alert('Sorry. You're not allowed to copy');
});
</script>
<meta http-equiv="imagetoolbar" content="no">


<meta name="google-site-verification" content="ePVTo-YiX6b27Yk4zujBVQCS1_XEOF6vSk6yQqQTRfc" />

</head>
<body class=" bootstrap bd-body-13  bd-pagebackground-326 bd-margins">
<!-- Google Tag Manager iframe V.1.0.2 from Tools for Joomla -->
<noscript><iframe src='//www.googletagmanager.com/ns.html?id=GTM-5LW7FTC'
height='0' width='0' style='display:none;visibility:hidden'></iframe></noscript>
<!-- End Google Tag Manager iframe -->
    <header class=" bd-headerarea-1  bd-margins">
        <div class=" bd-layoutbox-1 bd-no-margins clearfix">
    <div class="bd-container-inner">
                    
        <div class=" bd-topmenu-1 hidden-xs" data-responsive-menu="false">
                        
                <div class=" bd-horizontalmenu-2 clearfix">
                    <div class="bd-container-inner">
                        



<ul class=" bd-menu-3 nav nav-pills navbar-left" >
<li class=" bd-menuitem-4 item-116">


<a title="Graphic Communications Group Ltd Corporate Page" href="https://corporate.graphic.com.gh" rel="noopener" target="_blank"><span>About Graphic</span></a>
</li><li class=" bd-menuitem-4 item-117">


<a title="Graphic Online classifieds. Post and advertise your goods and services for free" href="/accra-vendor-list.html" target="_blank"><span>Accra Vendor List</span></a>
</li><li class=" bd-menuitem-4 item-118">


<a title="Real Estate Sector ReRevolution Event" href="https://graphic.com.gh/rerevolution" target="_blank"><span>ReRevolution Event</span></a>
</li><li class=" bd-menuitem-4 item-131">


<a title="The Supplements" href="/supplements.html" target="_blank"><span>Supplements</span></a>
</li><li class=" bd-menuitem-4 item-304">


<a title="Graphic NewsPlus" href="https://newsplus.graphic.com.gh"><span>NewsPLUS</span></a>
</li><li class=" bd-menuitem-4 item-322">


<a title="70th Anniversary Photo Exhibition" href="https://www.graphic.com.gh/70/exhibition/" target="_blank"><span>Photo Exhibition</span></a>
</li></ul>

                    </div>
                </div>
            
                    </div>
        
    	
		        	
		<form id="search-8" role="form" class=" bd-search-8 form-inline" name="search" action="/index.php" method="post">
    <div class="bd-container-inner">
        <input type="hidden" name="task" value="search">
        <input type="hidden" name="option" value="com_search">
        <div class="bd-search-wrapper">
            
                <input type="text" name="searchword" class=" bd-bootstrapinput-11 form-control input-sm" placeholder="Search Graphic Online">
                <a href="#" class="bd-icon-58 bd-icon " link-disable="true"></a>
        </div>
        <script>
            (function (jQuery, $) {
                jQuery('.bd-search-8 .bd-icon-58').on('click', function (e) {
                    e.preventDefault();
                    jQuery('#search-8').submit();
                });
            })(window._$, window._$);
        </script>
    </div>
</form>
    </div>
</div>
	
		<div class=" bd-layoutbox-4 hidden-sm hidden-xs bd-no-margins clearfix">
    <div class="bd-container-inner">
        <div class=" bd-layoutbox-5 bd-no-margins bd-no-margins clearfix">
    <div class="bd-container-inner">
        <a class=" bd-logo-2 bd-no-margins" href="https://www.graphic.com.gh">
<img class=" bd-imagestyles-17" src="https://www.graphic.com.gh//favicons/apple-icon-180x180.png" alt="Graphic Online">
</a>
	
		<div class=" bd-headline-2">
    <div class="bd-container-inner">
        <h3>
            <a href="/">
            Graphic Online            </a>
        </h3>
    </div>
</div>
    </div>
</div>
    </div>
</div>
	
		<div class=" bd-layoutbox-13 bd-no-margins clearfix">
    <div class="bd-container-inner">
                    
        <nav class=" bd-hmenu-1"  data-responsive-menu="true" data-responsive-levels="one level" data-responsive-type="offcanvas" data-offcanvas-delay="0ms" data-offcanvas-duration="700ms" data-offcanvas-timing-function="ease">
                        
                <div class=" bd-menuoverlay-16 bd-menu-overlay"></div>
                <div class=" bd-responsivemenu-11 collapse-button">
    <div class="bd-container-inner">
        <div class="bd-menuitem-13 ">
            <a  data-toggle="collapse"
                data-target=".bd-hmenu-1 .collapse-button + .navbar-collapse"
                href="#" onclick="return false;">
                    <span> Graphic Online</span>
            </a>
        </div>
    </div>
</div>
                <div class="navbar-collapse collapse width">
            



<div class=" bd-horizontalmenu-1 clearfix">
    <div class="bd-container-inner">
        
            <div class=" bd-container-509 bd-tagstyles bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
    
     </div>
                
<ul class=" bd-menu-1 nav navbar-left nav-pills"  id="ghana_News_menu">
                        
        <li class=" bd-menuitem-1 bd-toplevel-item  item-101 ">


<a title="Ghana news and top stories" href="https://www.graphic.com.gh/"><span>Home</span></a>
</li>                        
        <li class=" bd-menuitem-1 bd-toplevel-item bd-submenu-icon-only item-215  deeper parent">


<a class="  active" title="Today's Ghana news headlines" href="https://www.graphic.com.gh/news.html"><span>News Headlines</span></a>
        <div class="bd-menu-2-popup">
                            <ul class=" bd-menu-2">
                                            
        <li class=" bd-menuitem-2 bd-sub-item item-111  current">


<a class="  active" title="Latest news in Ghana today and more" href="/news/general-news.html"><span>General News</span></a>
</li>                        
        <li class=" bd-menuitem-2 bd-sub-item item-231 ">


<a title="Ghana Education News" href="/news/education.html"><span>Education</span></a>
</li>                        
        <li class=" bd-menuitem-2 bd-sub-item item-232 ">


<a title="Ghana Health news" href="/news/health.html"><span>Health</span></a>
</li></ul></div></li>                        
        <li class=" bd-menuitem-1 bd-toplevel-item  item-1140 ">


<a title="Politics - Ghana news" href="/news/politics.html"><span>Politics</span></a>
</li>                        
        <li class=" bd-menuitem-1 bd-toplevel-item  item-113  parent">


<a title="Ghana Entertainment and celebrity News for today" href="/entertainment.html"><span>Showbiz</span></a>
</li>                        
        <li class=" bd-menuitem-1 bd-toplevel-item  item-205  parent">


<a title="General Sports News  - Graphic SPORTS" href="/sports.html"><span>GraphicSports</span></a>
</li>                        
        <li class=" bd-menuitem-1 bd-toplevel-item  item-105  parent">


<a title="Health, Lifestyle and Relationship Tips" href="/lifestyle.html"><span>The Mirror</span></a>
</li>                        
        <li class=" bd-menuitem-1 bd-toplevel-item  item-112  parent">


<a title="Graphic Business Ghana Business News and More" href="/business.html"><span>Business</span></a>
</li>                        
        <li class=" bd-menuitem-1 bd-toplevel-item  item-277 ">


<a title="Daily Graphic Editorials " href="/daily-graphic-editorials.html"><span>Editorials</span></a>
</li>                        
        <li class=" bd-menuitem-1 bd-toplevel-item  item-124  parent">


<a title="Latest Ghana news videos" href="https://www.graphic.com.gh/ghana-news-videos.html"><span>Videos</span></a>
</li>                        
        <li class=" bd-menuitem-1 bd-toplevel-item  item-430 ">


<a title="Technology news" href="/tech-news.html"><span>Tech News</span></a>
</li>                        
        <li class=" bd-menuitem-1 bd-toplevel-item  item-133  parent">


<a title="world news" href="/international.html"><span>World</span></a>
</li>                        
        <li class=" bd-menuitem-1 bd-toplevel-item  item-103  parent">


<a href="/junior-graphic.html"><span>Juniors</span></a>
</li>                        
        <li class=" bd-menuitem-1 bd-toplevel-item  item-104  parent">


<a title="Feature articles - Ghana, opinions and Daily Graphic editorial" href="/features.html"><span>Features</span></a>
</li>                </ul>        
    </div>
</div>

                <div class="bd-menu-close-icon">
    <a href="#" class="bd-icon  bd-icon-150"></a>
</div>
            
                </div>
                    </nav>
        
        </div>
</div>
	
		            
        <nav class=" bd-hmenu-3 hidden-sm hidden-xs"  data-responsive-menu="false" data-responsive-levels="expand on click" data-responsive-type="" data-offcanvas-delay="0ms" data-offcanvas-duration="700ms" data-offcanvas-timing-function="ease">
                        
            



<div class=" bd-horizontalmenu-4 clearfix">
    <div class="bd-container-inner">
        
                
<ul class=" bd-menu-7 nav navbar-left nav-pills" >
                        
        <li class=" bd-menuitem-10 bd-toplevel-item  item-111  current">


<a class="  active" title="Latest news in Ghana today and more" href="/news/general-news.html"><span>General News</span></a>
</li>                        
        <li class=" bd-menuitem-10 bd-toplevel-item  item-231 ">


<a title="Ghana Education News" href="/news/education.html"><span>Education</span></a>
</li>                        
        <li class=" bd-menuitem-10 bd-toplevel-item  item-232 ">


<a title="Ghana Health news" href="/news/health.html"><span>Health</span></a>
</li>                </ul>        
    </div>
</div>

                <div class="bd-menu-close-icon">
    <a href="#" class="bd-icon  bd-icon-13"></a>
</div>
            
                    </nav>
        
    </header>
	
		<div class="bd-containereffect-13 container-effect container "><div class=" bd-layoutcontainer-32  bd-columns bd-no-margins">
    <div class="bd-container-inner">
        <div class="container-fluid">
            <div class="row ">
                <div class=" bd-columnwrapper-76 
 col-sm-12">
    <div class="bd-layoutcolumn-76 bd-column" ><div class="bd-vertical-align-wrapper"><div class=" bd-flexalign-1 bd-no-margins bd-flexalign">    
        <div class=" bd-joomlaposition-8  clearfix" >
            <div class=" bd-block-143 bd-own-margins  visible-xs" >
            
    <div class="bd-blockcontent bd-tagstyles bd-custom-blockquotes bd-custom-bulletlist bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
        <div class="inread" align="center">
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-5510276167635361"
     crossorigin="anonymous"></script>
<!-- New Graph J3 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-5510276167635361"
     data-ad-slot="5081102193"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>    </div>
    
</div>
        </div>
        </div></div></div>
</div>
            </div>
        </div>
    </div>
</div></div>
	
		<div class="bd-containereffect-2 container-effect container ">
<div class=" bd-stretchtobottom-3 bd-stretch-to-bottom" data-control-selector=".bd-contentlayout-15">
<div class="bd-contentlayout-15   bd-sheetstyles-17  bd-no-margins bd-margins" >
    <div class="bd-container-inner">

        <div class="bd-flex-vertical bd-stretch-inner bd-contentlayout-offset">
            
            <div class="bd-flex-horizontal bd-flex-wide bd-no-margins">
                
                     <aside class="bd-sidebararea-3-column hidden-md hidden-sm hidden-xs bd-no-margins  bd-flex-vertical bd-flex-fixed ">
                <div class="bd-sidebararea-3 hidden-md hidden-sm hidden-xs bd-no-margins bd-flex-wide  bd-margins">
                    
                    <div class=" bd-joomlaposition-23 hidden-sm hidden-xs clearfix" >
        






<div class=" bd-vmenu-1 hidden-xs bd-no-margins" data-responsive-menu="true" data-responsive-levels="expand on click">
    <div class=" bd-block-2 bd-own-margins  vmenu">
        
        <div class=" bd-blockheader bd-tagstyles bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
            <h4>Top News Topics</h4>
        </div>
        
        <div class=" bd-blockcontent bd-tagstyles bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed shape-only">
            <div class=" bd-verticalmenu-3">
                <div class="bd-container-inner">
                    
                    

<ul class=" bd-menu-23 nav nav-pills" >

                    
                        
                        
    
    
<li class=" bd-menuitem-23 item-1161">


<a title="Ghana Judgement Debt Stories" href="https://www.graphic.com.gh/accra-floods-news-stories.html"><span>Floods</span></a>
</li>
                    
                        
                        
    
    
<li class=" bd-menuitem-23 item-260">


<a title="Lifestyle, Relationships Tips, Marriage Advice and More " href="/lifestyle/relationships.html"><span>Relationships</span></a>
</li>
                    
                        
                        
    
    
<li class=" bd-menuitem-23 item-752">


<a title="Ghana news - FDA" href="https://www.graphic.com.gh/fda-ghana-news-stories.html"><span>FDA Ghana Stories</span></a>
</li>
                    
                        
                        
    
    
<li class=" bd-menuitem-23 item-237">


<a title="Coronavirus COVID-19 news" href="/coronavirus-news-in-ghana.html"><span>COVID19 News</span></a>
</li>
                    
                        
                        
    
    
<li class=" bd-menuitem-23 item-876">


<a title="JJ RAWLINGS" href="https://www.graphic.com.gh/jj-rawlings.html"><span>JJ RAWLINGS</span></a>
</li>
                    
                        
                        
    
    
<li class=" bd-menuitem-23 item-220">


<a title="Ghana News Homepage: Credible News in Ghana and More" href="/"><span>Home</span></a>
</li>
                    
                        
                        
    
    
<li class=" bd-menuitem-23 item-221">


<a class="  active" title="General and local News in Ghana today" href="/news/general-news.html"><span>General News</span></a>
</li>
                    
                        
                        
    
    
<li class=" bd-menuitem-23 item-226">


<a title="Ghana Political News | news in Ghana | NPP news | NDC News |" href="/news/politics.html"><span>Ghana Politics</span></a>
</li>
                    
                        
                        
    
    
<li class=" bd-menuitem-23 item-224">


<a title="Ghana Energy and oil and gas news" href="/business/oil-gas.html"><span>Oil &amp; Gas</span></a>
</li>
                    
                        
                        
    
    
<li class=" bd-menuitem-23 item-310">


<a title="Ghana's telecoms industry news" href="/business/telecom.html"><span>Telecoms</span></a>
</li>
                    
                        
                        
    
    
<li class=" bd-menuitem-23 item-312">


<a title="Kobby Asmah's Civic Realities Column" href="/features/civic-realities.html"><span>Civic Realities</span></a>
</li>
                    
                        
                        
    
    
<li class=" bd-menuitem-23 item-311">


<a title="Native Daughter Column by Ajoa Yeboah-Afari" href="/native-daughter.html"><span>Native Daughter</span></a>
</li>
                    
                        
                        
    
    
<li class=" bd-menuitem-23 item-314">


<a title="KB ASANTE: Voice From Afar Column" href="/features/voice-from-afar.html"><span>Voice From Afar</span></a>
</li>
                    
                        
                        
    
    
<li class=" bd-menuitem-23 item-228">


<a title="Entertainment News in Ghana and celebrity news" href="/entertainment.html"><span>Showbiz</span></a>
</li>
                    
                        
                        
    
    
<li class=" bd-menuitem-23 item-313">


<a title="Ghana Education News" href="/news/education.html"><span>Education</span></a>
</li>
                    
                        
                        
    
    
<li class=" bd-menuitem-23 item-245">


<a title="Opinions and Feature articles" href="/features/opinion.html"><span>Opinions</span></a>
</li>
                    
                    </ul>
                </div>
            </div>
        </div>
    </div>
</div>



    <div class=" bd-block-43 bd-own-margins  visible-lg" >
    
    
    
    <div class="bd-blockcontent bd-tagstyles bd-custom-blockquotes bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
        <!-- /116077622/left_side_160x600 -->
<div id='div-gpt-ad-1624657904845-0' style='min-width: 160px; min-height: 300px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1624657904845-0'); });
  </script>
</div>
<br/>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Ghana News Left -->
<ins class="adsbygoogle"
     style="display:inline-block;width:160px;height:600px"
     data-ad-client="ca-pub-1220784161199635"
     data-ad-slot="1965013089"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
    </div>
    

</div>
    
    </div>                    
                </div>
            </aside>
                        <div class="bd-flex-vertical bd-flex-wide bd-no-margins">
                    

                    <div class=" bd-layoutitemsbox-7 bd-flex-wide bd-no-margins">
    <div class=" bd-content-16">
    

<div class=" bd-blog-3 bd-no-margins "  >
    <div class="bd-container-inner">
    
        <div class=" bd-grid-6 bd-margins">
          <div class="container-fluid">
            <div class="separated-grid row">
                <div class="separated-item-38 col-md-12 ">
                    
                    <div class="bd-griditem-38">
            
        <article class=" bd-article-3">
            <h1 class=" bd-postheader-3"  >
    
            Destiny Carriers Ministry dedicates church building    </h1>
	
		<div class=" bd-layoutbox-8 bd-no-margins clearfix">
    <div class="bd-container-inner">
        <div class=" bd-posticondate-4 bd-no-margins">
    <span class=" "><span><time datetime="2021-12-13T13:30:56+00:00" >Date: Dec - 13 - 2021 , 13:30</time></span></span>
</div>
	
		<div class=" bd-posticonauthor-5 bd-no-margins">
    <span class=" "><span>BY: Emmanuel Bonney</span></span>
</div>
	
		<div class=" bd-posticoncategory-9 hidden-xs bd-no-margins">
    <span class=" "><span>Category: <span class="bd-post-metadata-category-name" itemprop="genre">General News</span></span></span>
</div>
    </div>
</div>
	
		<div class=" bd-layoutbox-10 bd-no-margins clearfix">
    <div class="bd-container-inner">
        <div class=" bd-postimage-3 bd-no-margins pull-none">
    
            <img src="/images/2021/dec/13/Destiny.png" alt="His Eminence, Most Rev. Dr Charles Agyinasare (2nd from left), Presiding Bishop of the Perez Chapel International, being assisted by Rev. Mrs Seyram Hodzi, the wife of the General Overseer of Destiny Carriers Ministry, to cut the tape to inaugurate the facility. " class=" bd-imagestyles-16" />
            
        <div class=" bd-container-54 bd-tagstyles bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed ">
        His Eminence, Most Rev. Dr Charles Agyinasare (2nd from left), Presiding Bishop of the Perez Chapel International, being assisted by Rev. Mrs Seyram Hodzi, the wife of the General Overseer of Destiny Carriers Ministry, to cut the tape to inaugurate the facility.     </div>
    </div>
	
		<div class=" bd-customhtml-4 hidden-xs bd-tagstyles bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
    <div class="bd-container-inner bd-content-element">
       <div class="sharethis-inline-share-buttons"></div>
    </div>
</div>
	
		<div class=" bd-postcontent-3 bd-tagstyles bd-custom-blockquotes bd-custom-image bd-custom-bulletlist bd-custom-table bd-bootstrap-tables bd-table-striped bd-table-bordered bd-table-hover bd-table-condensed bd-contentlayout-offset"  >
    <h2>The Destiny Carriers Ministry has marked its 10th anniversary celebrations with the dedication of a 500-seater church auditorium at Ablekuma, a surburb of Accra.</h2>
 
<p>This was after week-long activities to herald the grand celebrations which saw chuch members clad in their 10th anniversary attires.</p><div class="inread" align="center">
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-5510276167635361"
     crossorigin="anonymous"></script>
<!-- New Graph J3 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-5510276167635361"
     data-ad-slot="5081102193"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>

<p>The dedication ceremony was performed by the Presiding Bishop of the Perez Chapel International, His Eminence, Most Rev. Dr Charles Agyinasare.</p>
<p>In a sermon on the title “Dream Yet Another Dream”, he told the church members that they did not have to be number one to make an impact wherever they found themselves.</p>
<p><img style="display: block; margin-left: auto; margin-right: auto;" src="/images/Destiny_Carrier.jpg" /></p>
<p>He cited the story of Joseph in the Bible who was not number one but yet was able to make an impact in Egypt and beyond.</p><div class="inread-color" align="center">
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-1220784161199635"
     crossorigin="anonymous"></script>
<!-- NewsPlus Responsive -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-1220784161199635"
     data-ad-slot="4025056134"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<p>“When you look at the story of Joseph, you see a man who was not number one but he had impact on his life endeavours. The story of Joseph tells you that you don’t have to be number one to make impact..</p>
<p>“Joseph was never number one. In fact, among his father’s children he was number 11 but he was the most prominent. When he was sold into Egypt he was never number one, he was in Potiphar’s house,” he said, among other things.</p>
<p>Most Rev. Dr Agyinasare said that meant that they did not have to be general overseers to make impact or start their own church to make impact.</p><div class="inread" align="center">
<!-- /116077622/inside_content_block_4 -->
<div id='div-gpt-ad-1624662038844-0' style='min-width: 300px; min-height: 250px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1624662038844-0'); });
  </script>
</div>
</div>
<p>He said there were some of them God had called to be number two, three, four, five etc. and that they only had to be faithful because at the end of the day God was not going to reward them for being number one but for fulfilling what He had asked them to do.</p>
<p>He commended the church, founded by Prophet Hope Kwamla Nunekpeku Hodzi, on the occasion of its 10th milestone.</p><div id='fb-root'></div>
				<script>(function(d, s, id) {
				  var js, fjs = d.getElementsByTagName(s)[0];
				  if (d.getElementById(id)) return;
				  js = d.createElement(s); js.id = id;
				  js.src = '//connect.facebook.net/en_GB/all.js#xfbml=1&appId=342494502508165';
				  fjs.parentNode.insertBefore(js, fjs);
				}(document, 'script', 'facebook-jssdk'));</script>
				
			<div class='fb-comments' data-href='http://www.graphic.com.gh/news/general-news/destiny-carriers-ministry-dedicates-church-building.html' data-num-posts='10' data-width='500' ></div></p></div>
	
		    </div>
</div>
        </article>
        <div class="bd-container-inner"><div class=" bd-pager-3">
    <ul class=" bd-pagination-4 pager">
                <li class=" bd-paginationitem-4">
		<a class="hasTooltip" title="COA mixture supports renovation of Manhyia Palace Museum" aria-label="Previous article: COA mixture supports renovation of Manhyia Palace Museum" href="/news/general-news/coa-mixture-supports-renovation-of-manhyia-palace-museum.html" rel="prev">
			<span class="icon-chevron-left" aria-hidden="true"></span> <span aria-hidden="true">Prev</span>		</a>
	</li>
                        <li class=" bd-paginationitem-4">
		<a class="hasTooltip" title="Airlines that bring unvaccinated passengers into Ghana to be surcharged $3,500 per person" aria-label="Next article: Airlines that bring unvaccinated passengers into Ghana to be surcharged $3,500 per person" href="/news/general-news/airlines-that-bring-unvaccinated-persons-into-ghana-will-be-surcharged-3-500-per-passenger.html" rel="next">
			<span aria-hidden="true">Next</span> <span class="icon-chevron-right" aria-hidden="true"></span>		</a>
	</li>
            </ul>
</div>
</div>
        
                        </div>
                    </div>
                </div>
            </div>
        </div>
    </div>
</div>

</div>
</div>

                    
 
        
                </div>
                
                     <aside class="bd-sidebararea-2-column  bd-flex-vertical bd-flex-fixed ">
                <div class="bd-sidebararea-2 bd-flex-wide  bd-contentlayout-offset">
                    
                    <div class=" bd-joomlaposition-56 clearfix" >
        
    <div class=" bd-block-53 bd-own-margins " >
    
    
    
    <div class="bd-blockcontent bd-tagstyles bd-custom-blockquotes bd-custom-bulletlist bd-custom-orderedlist bd-custom-table bd-bootstrap-tables bd-table-striped bd-table-hover">
        <!-- /116077622/TopRight_ArticlePages -->
<div id='div-gpt-ad-1624660339343-0' style='min-width: 336px; min-height: 280px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1624660339343-0'); });
  </script>
</div>
    </div>
    

</div>
    
    </div>
    
    
	
		
    

    
    <div class=" bd-joomlaposition-49 clearfix" >
        
    <div class=" bd-block-42 bd-own-margins list-gray thumb-3x sharp_font" >
    
    
    <div class=" bd-blockheader bd-tagstyles bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
        <h4>Trending News in Ghana</h4>
    </div>
    

    
    
    <div class="bd-blockcontent bd-tagstyles bd-custom-blockquotes bd-custom-inputs bd-custom-bulletlist bd-custom-orderedlist bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
        
<div class="allmode-box allmode-list list-gray thumb-3x sharp_font">


<ul class="allmode-items">

	

	
		<li class="allmode-item allmode-category-id10 allmode-featured">

						<div class="allmode-img"><a href="/news/general-news/airlines-that-bring-unvaccinated-persons-into-ghana-will-be-surcharged-3-500-per-passenger.html"><img src="/images/raxo_thumbs/amp/tb-w150-h100-crop-int-528797f4bfc71ef87cdb9b1e49e0f6c7.jpg" width="150" height="100" title="Airlines that bring unvaccinated passengers into Ghana to be surcharged $3,500 per person" alt="" /></a></div>
			
			
			<div class="allmode-right">

								<h4 class="allmode-title"><a title="Airlines that bring unvaccinated passengers into Ghana to be surcharged $3,500 per person" href="/news/general-news/airlines-that-bring-unvaccinated-persons-into-ghana-will-be-surcharged-3-500-per-passenger.html">Airlines that bring unvaccinated passengers into Ghana to be surcharged $3,500 per person</a></h4>
				
				
				
			</div>

			<a href="/news/general-news/airlines-that-bring-unvaccinated-persons-into-ghana-will-be-surcharged-3-500-per-passenger.html" class="allmode-readmore"></a>

		</li>

	
		<li class="allmode-item allmode-category-id38 allmode-featured">

						<div class="allmode-img"><a href="/business/business-news/bog-seeks-partnership-to-grow-fintech-space.html"><img src="/images/raxo_thumbs/amp/tb-w150-h100-crop-int-6d3a21b850084af31e04d6f448971e2f.jpg" width="150" height="100" title="BoG seeks partnership to grow fintech space" alt="Dr Ernest Addison (left), Governor, BoG, having a toast with his deputy, Dr Maxwell Opoku-Afari" /></a></div>
			
			
			<div class="allmode-right">

								<h4 class="allmode-title"><a title="BoG seeks partnership to grow fintech space" href="/business/business-news/bog-seeks-partnership-to-grow-fintech-space.html">BoG seeks partnership to grow fintech space</a></h4>
				
				
				
			</div>

			<a href="/business/business-news/bog-seeks-partnership-to-grow-fintech-space.html" class="allmode-readmore"></a>

		</li>

	
		<li class="allmode-item allmode-category-id10 allmode-featured">

						<div class="allmode-img"><a href="/news/general-news/fda-to-regulate-tobacco-adverts.html"><img src="/images/raxo_thumbs/amp/tb-w150-h100-crop-int-a7d26520337c71a7946a4d2365847d94.jpg" width="150" height="100" title="FDA to regulate tobacco adverts" alt="" /></a></div>
			
			
			<div class="allmode-right">

								<h4 class="allmode-title"><a title="FDA to regulate tobacco adverts" href="/news/general-news/fda-to-regulate-tobacco-adverts.html">FDA to regulate tobacco adverts</a></h4>
				
				
				
			</div>

			<a href="/news/general-news/fda-to-regulate-tobacco-adverts.html" class="allmode-readmore"></a>

		</li>

	
		<li class="allmode-item allmode-category-id10 allmode-featured">

						<div class="allmode-img"><a href="/news/general-news/from-classroom-to-national-best-farmer-story-of-alhaji-mashud-mohammed.html"><img src="/images/raxo_thumbs/amp/tb-w150-h100-crop-int-b685b7f700251a59d736c892c3a534ea.jpg" width="150" height="100" title="From classroom to National Best Farmer - Story of Alhaji Mashud Mohammed" alt="Alhaji Mashud Mohammed" /></a></div>
			
			
			<div class="allmode-right">

								<h4 class="allmode-title"><a title="From classroom to National Best Farmer - Story of Alhaji Mashud Mohammed" href="/news/general-news/from-classroom-to-national-best-farmer-story-of-alhaji-mashud-mohammed.html">From classroom to National Best Farmer - Story of Alhaji Mashud Mohammed</a></h4>
				
				
				
			</div>

			<a href="/news/general-news/from-classroom-to-national-best-farmer-story-of-alhaji-mashud-mohammed.html" class="allmode-readmore"></a>

		</li>

	
		<li class="allmode-item allmode-category-id10 allmode-featured">

						<div class="allmode-img"><a href="/news/general-news/deputy-attorney-general-calls-for-collective-effort-against-corruption.html"><img src="/images/raxo_thumbs/amp/tb-w150-h100-crop-int-bc619d39b68f0443177fd2493505ecde.jpg" width="150" height="100" title="Deputy Attorney-General calls for collective effort against corruption" alt="Mr Alfred Tuah-Yeboah (left), Deputy Attorney-General and Deputy Minister of Justice, presenting a citation to Mr Confidence Fiagadzi, a Detective Lance Corporal, Kaneshie Police Station, for winning  the Personality of the Year award. Picture: BENEDICT OBUOBI" /></a></div>
			
			
			<div class="allmode-right">

								<h4 class="allmode-title"><a title="Deputy Attorney-General calls for collective effort against corruption" href="/news/general-news/deputy-attorney-general-calls-for-collective-effort-against-corruption.html">Deputy Attorney-General calls for collective effort against corruption</a></h4>
				
				
				
			</div>

			<a href="/news/general-news/deputy-attorney-general-calls-for-collective-effort-against-corruption.html" class="allmode-readmore"></a>

		</li>

	
		<li class="allmode-item allmode-category-id10">

						<div class="allmode-img"><a href="/news/general-news/gold-coast-refinery-ceo-commends-asantehene-for-his-peace-building-initiatives.html"><img src="/images/raxo_thumbs/amp/tb-w150-h100-crop-int-49276b17982909de1718b4b4a5a669bd.jpg" width="150" height="100" title="Gold Coast Refinery CEO commends Asantehene for his peace building initiatives" alt="Asantehene Otumfuo Osei Tutu II" /></a></div>
			
			
			<div class="allmode-right">

								<h4 class="allmode-title"><a title="Gold Coast Refinery CEO commends Asantehene for his peace building initiatives" href="/news/general-news/gold-coast-refinery-ceo-commends-asantehene-for-his-peace-building-initiatives.html">Gold Coast Refinery CEO commends Asantehene for his peace building initiatives</a></h4>
				
				
				
			</div>

			<a href="/news/general-news/gold-coast-refinery-ceo-commends-asantehene-for-his-peace-building-initiatives.html" class="allmode-readmore"></a>

		</li>

	
		<li class="allmode-item allmode-category-id10 allmode-featured">

						<div class="allmode-img"><a href="/news/general-news/waec-explains-change-of-grades.html"><img src="/images/raxo_thumbs/amp/tb-w150-h100-crop-int-b6b5d8b71f7cee8274b0067e8983769f.jpg" width="150" height="100" title="WASSCE 2021: WAEC explains change of grades" alt="" /></a></div>
			
			
			<div class="allmode-right">

								<h4 class="allmode-title"><a title="WASSCE 2021: WAEC explains change of grades" href="/news/general-news/waec-explains-change-of-grades.html">WASSCE 2021: WAEC explains change of grades</a></h4>
				
				
				
			</div>

			<a href="/news/general-news/waec-explains-change-of-grades.html" class="allmode-readmore"></a>

		</li>

	
		<li class="allmode-item allmode-category-id38 allmode-featured">

						<div class="allmode-img"><a href="/business/business-news/deloitte-wants-govt-to-diversify-borrowing-sources.html"><img src="/images/raxo_thumbs/amp/tb-w150-h100-crop-int-1752b66427c4bed1371ce4a6d512cb46.jpg" width="150" height="100" title="Deloitte wants govt to diversify borrowing sources" alt="Finance Minister, Ken Ofori-Atta" /></a></div>
			
			
			<div class="allmode-right">

								<h4 class="allmode-title"><a title="Deloitte wants govt to diversify borrowing sources" href="/business/business-news/deloitte-wants-govt-to-diversify-borrowing-sources.html">Deloitte wants govt to diversify borrowing sources</a></h4>
				
				
				
			</div>

			<a href="/business/business-news/deloitte-wants-govt-to-diversify-borrowing-sources.html" class="allmode-readmore"></a>

		</li>

	
		<li class="allmode-item allmode-category-id10 allmode-featured">

						<div class="allmode-img"><a href="/news/general-news/364-832-vaccines-administered-in-eastern-region.html"><img src="/images/raxo_thumbs/amp/tb-w150-h100-crop-int-fcaef95c3e999ff2c4b4574a2f28aa4b.jpg" width="150" height="100" title="364,832 Vaccines administered in Eastern Region" alt="File photo" /></a></div>
			
			
			<div class="allmode-right">

								<h4 class="allmode-title"><a title="364,832 Vaccines administered in Eastern Region" href="/news/general-news/364-832-vaccines-administered-in-eastern-region.html">364,832 Vaccines administered in Eastern Region</a></h4>
				
				
				
			</div>

			<a href="/news/general-news/364-832-vaccines-administered-in-eastern-region.html" class="allmode-readmore"></a>

		</li>

	
		<li class="allmode-item allmode-category-id9 allmode-featured">

						<div class="allmode-img"><a href="/news/politics/residents-demonstrate-over-lack-of-development-projects-in-sunyani.html"><img src="/images/raxo_thumbs/amp/tb-w150-h100-crop-int-db41ac51227657aeec75d0243f92eb01.jpg" width="150" height="100" title="Residents demonstrate over lack  of development projects in Sunyani" alt="The demonstrators marching on the streets of Sunyani" /></a></div>
			
			
			<div class="allmode-right">

								<h4 class="allmode-title"><a title="Residents demonstrate over lack  of development projects in Sunyani" href="/news/politics/residents-demonstrate-over-lack-of-development-projects-in-sunyani.html">Residents demonstrate over lack  of development projects in Sunyani</a></h4>
				
				
				
			</div>

			<a href="/news/politics/residents-demonstrate-over-lack-of-development-projects-in-sunyani.html" class="allmode-readmore"></a>

		</li>

	
		<li class="allmode-item allmode-category-id9 allmode-featured">

						<div class="allmode-img"><a href="/news/politics/court-rescinds-arrest-warrant-for-jomoro-mp.html"><img src="/images/raxo_thumbs/amp/tb-w150-h100-crop-int-c748e113bcc8c319fe13184493651ac3.jpg" width="150" height="100" title="Court rescinds arrest warrant for Jomoro MP" alt="Member of Parliament (MP) for Jomoro, Madam Dorcas Afo Toffey" /></a></div>
			
			
			<div class="allmode-right">

								<h4 class="allmode-title"><a title="Court rescinds arrest warrant for Jomoro MP" href="/news/politics/court-rescinds-arrest-warrant-for-jomoro-mp.html">Court rescinds arrest warrant for Jomoro MP</a></h4>
				
				
				
			</div>

			<a href="/news/politics/court-rescinds-arrest-warrant-for-jomoro-mp.html" class="allmode-readmore"></a>

		</li>

	
		<li class="allmode-item allmode-category-id9">

						<div class="allmode-img"><a href="/news/politics/find-alternatives-to-winner-takes-all-politics-kaps-forum.html"><img src="/images/raxo_thumbs/amp/tb-w150-h100-crop-int-a86622907a0bb8373c5a2aa7296f6b7a.jpg" width="150" height="100" title="Find alternatives to winner-takes-all politics - KAPS Forum" alt="President Akufo-Addo" /></a></div>
			
			
			<div class="allmode-right">

								<h4 class="allmode-title"><a title="Find alternatives to winner-takes-all politics - KAPS Forum" href="/news/politics/find-alternatives-to-winner-takes-all-politics-kaps-forum.html">Find alternatives to winner-takes-all politics - KAPS Forum</a></h4>
				
				
				
			</div>

			<a href="/news/politics/find-alternatives-to-winner-takes-all-politics-kaps-forum.html" class="allmode-readmore"></a>

		</li>

	
		<li class="allmode-item allmode-category-id10">

						<div class="allmode-img"><a href="/news/general-news/kosmos-innovation-center-launches-new-agritech-challenge-pro-competition.html"><img src="/images/raxo_thumbs/amp/tb-w150-h100-crop-int-f77865d345a2e8d338c85262f2c6bcc5.jpg" width="150" height="100" title="Kosmos Innovation Centre launches new Agritech Challenge ‘Pro’ Competition" alt="" /></a></div>
			
			
			<div class="allmode-right">

								<h4 class="allmode-title"><a title="Kosmos Innovation Centre launches new Agritech Challenge ‘Pro’ Competition" href="/news/general-news/kosmos-innovation-center-launches-new-agritech-challenge-pro-competition.html">Kosmos Innovation Centre launches new Agritech Challenge ‘Pro’ Competition</a></h4>
				
				
				
			</div>

			<a href="/news/general-news/kosmos-innovation-center-launches-new-agritech-challenge-pro-competition.html" class="allmode-readmore"></a>

		</li>

	
		<li class="allmode-item allmode-category-id10 allmode-featured">

						<div class="allmode-img"><a href="/news/general-news/capt-tsikata-cremated.html"><img src="/images/raxo_thumbs/amp/tb-w150-h100-crop-int-693eca7cb2c57363aa0c4094f7d7eb28.jpg" width="150" height="100" title="Captain (rtd) Kojo Tsikata cremated" alt="Captain Kojo Tsikata (retd)" /></a></div>
			
			
			<div class="allmode-right">

								<h4 class="allmode-title"><a title="Captain (rtd) Kojo Tsikata cremated" href="/news/general-news/capt-tsikata-cremated.html">Captain (rtd) Kojo Tsikata cremated</a></h4>
				
				
				
			</div>

			<a href="/news/general-news/capt-tsikata-cremated.html" class="allmode-readmore"></a>

		</li>

	
		<li class="allmode-item allmode-category-id10 allmode-featured">

						<div class="allmode-img"><a href="/news/general-news/accommodation-for-soldiers-at-michel-camp.html"><img src="/images/raxo_thumbs/amp/tb-w150-h100-crop-int-e6e45058c1dca3ab47610842065662ac.jpg" width="150" height="100" title="Accommodation for soldiers at Michel Camp" alt="File photo" /></a></div>
			
			
			<div class="allmode-right">

								<h4 class="allmode-title"><a title="Accommodation for soldiers at Michel Camp" href="/news/general-news/accommodation-for-soldiers-at-michel-camp.html">Accommodation for soldiers at Michel Camp</a></h4>
				
				
				
			</div>

			<a href="/news/general-news/accommodation-for-soldiers-at-michel-camp.html" class="allmode-readmore"></a>

		</li>

	
		<li class="allmode-item allmode-category-id10 allmode-featured">

						<div class="allmode-img"><a href="/news/general-news/limited-resources-impede-chieftaincy-adjudication-nene-sakite.html"><img src="/images/raxo_thumbs/amp/tb-w150-h100-crop-int-9c91cd2a8637852d5b08f6ee62ad09b1.jpg" width="150" height="100" title="Limited resources impede chieftaincy adjudication - Nene Sakite" alt="Nene Sakite, President of the Eastern Regional House of Chiefs, addressing MDCEs and heads of departments and agencies in Koforidua" /></a></div>
			
			
			<div class="allmode-right">

								<h4 class="allmode-title"><a title="Limited resources impede chieftaincy adjudication - Nene Sakite" href="/news/general-news/limited-resources-impede-chieftaincy-adjudication-nene-sakite.html">Limited resources impede chieftaincy adjudication - Nene Sakite</a></h4>
				
				
				
			</div>

			<a href="/news/general-news/limited-resources-impede-chieftaincy-adjudication-nene-sakite.html" class="allmode-readmore"></a>

		</li>

	
		<li class="allmode-item allmode-category-id10 allmode-featured">

						<div class="allmode-img"><a href="/news/general-news/more-youth-abusing-drugs-survey-in-4-regions-reveals.html"><img src="/images/raxo_thumbs/amp/tb-w150-h100-crop-int-f904a3b4cf9310298ea5c6a7a26bed18.jpg" width="150" height="100" title="More youth abusing drugs - Survey in 4 regions reveals" alt="File photo" /></a></div>
			
			
			<div class="allmode-right">

								<h4 class="allmode-title"><a title="More youth abusing drugs - Survey in 4 regions reveals" href="/news/general-news/more-youth-abusing-drugs-survey-in-4-regions-reveals.html">More youth abusing drugs - Survey in 4 regions reveals</a></h4>
				
				
				
			</div>

			<a href="/news/general-news/more-youth-abusing-drugs-survey-in-4-regions-reveals.html" class="allmode-readmore"></a>

		</li>

	
		<li class="allmode-item allmode-category-id10 allmode-featured">

						<div class="allmode-img"><a href="/news/general-news/ghana-news-ecg-recovers-gh-1-4m-from-power-theft-in-ashanti-region.html"><img src="/images/raxo_thumbs/amp/tb-w150-h100-crop-int-4fa3c2df971d9f736f6165fe74f4f08b.jpg" width="150" height="100" title="ECG recovers GH¢1.4m from power theft in Ashanti Region" alt="ECG recovers GH¢1.4m from power theft in Ashanti Region" /></a></div>
			
			
			<div class="allmode-right">

								<h4 class="allmode-title"><a title="ECG recovers GH¢1.4m from power theft in Ashanti Region" href="/news/general-news/ghana-news-ecg-recovers-gh-1-4m-from-power-theft-in-ashanti-region.html">ECG recovers GH¢1.4m from power theft in Ashanti Region</a></h4>
				
				
				
			</div>

			<a href="/news/general-news/ghana-news-ecg-recovers-gh-1-4m-from-power-theft-in-ashanti-region.html" class="allmode-readmore"></a>

		</li>

	
		<li class="allmode-item allmode-category-id10 allmode-featured">

						<div class="allmode-img"><a href="/news/general-news/captain-smart-pleads-not-guilty-gets-gh-100-000-bail.html"><img src="/images/raxo_thumbs/amp/tb-w150-h100-crop-int-b7109a2e50bfd73872aa8227e57a382e.jpg" width="150" height="100" title="Captain smart pleads not guilty, gets GH₵100,000 bail" alt="Captain smart pleads not guilty, gets GH₵100,000 bail" /></a></div>
			
			
			<div class="allmode-right">

								<h4 class="allmode-title"><a title="Captain smart pleads not guilty, gets GH₵100,000 bail" href="/news/general-news/captain-smart-pleads-not-guilty-gets-gh-100-000-bail.html">Captain smart pleads not guilty, gets GH₵100,000 bail</a></h4>
				
				
				
			</div>

			<a href="/news/general-news/captain-smart-pleads-not-guilty-gets-gh-100-000-bail.html" class="allmode-readmore"></a>

		</li>

	
		<li class="allmode-item allmode-category-id10 allmode-featured">

						<div class="allmode-img"><a href="/news/general-news/mtn-staff-risk-getting-sacked-next-year-over-covid-19-vaccination.html"><img src="/images/raxo_thumbs/amp/tb-w150-h100-crop-int-53f19799f53db89e8288bb9c832a3122.jpg" width="150" height="100" title="MTN staff risk getting sacked next year over COVID-19 vaccination" alt="MTN staff risk getting sacked next year over COVID-19 vaccination" /></a></div>
			
			
			<div class="allmode-right">

								<h4 class="allmode-title"><a title="MTN staff risk getting sacked next year over COVID-19 vaccination" href="/news/general-news/mtn-staff-risk-getting-sacked-next-year-over-covid-19-vaccination.html">MTN staff risk getting sacked next year over COVID-19 vaccination</a></h4>
				
				
				
			</div>

			<a href="/news/general-news/mtn-staff-risk-getting-sacked-next-year-over-covid-19-vaccination.html" class="allmode-readmore"></a>

		</li>

	
</ul>
</div>

    </div>
    

</div>
    
    <div class=" bd-block-42 bd-own-margins " >
    
    
    
    <div class="bd-blockcontent bd-tagstyles bd-custom-blockquotes bd-custom-inputs bd-custom-bulletlist bd-custom-orderedlist bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
        <div align="center">
<!-- /116077622/ArticlePages_RightNo2 -->
<div id='div-gpt-ad-1624538698190-0' style='min-width: 336px; min-height: 280px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1624538698190-0'); });
  </script>
</div>
</br>
    </div>
    

</div>
    
    </div>
    
    
	
		
    

    
    <div class=" bd-joomlaposition-62 clearfix" >
            <div class="data-control-id-1831319 bd-block-159 bd-own-margins "  data-block-id="324">
            
    <div class="bd-blockcontent bd-tagstyles bd-custom-blockquotes bd-custom-inputs bd-custom-bulletlist bd-custom-orderedlist bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
        <!-- /116077622/skycraper_for_all_pages -->
<div id='div-gpt-ad-1624659778898-0' style='min-width: 300px; min-height: 600px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1624659778898-0'); });
  </script>
</div>    </div>
    
</div>
        <div class=" bd-block bd-own-margins " >
            
    <div class="bd-blockcontent bd-tagstyles bd-custom-blockquotes bd-custom-inputs bd-custom-bulletlist bd-custom-orderedlist bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
        <div align="center">
<!-- /116077622/ArticlePages_RightNo2 -->
<div id='div-gpt-ad-1624538698190-0' style='min-width: 336px; min-height: 280px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1624538698190-0'); });
  </script>
</div>
</br>    </div>
    
</div>
        <div class="data-control-id-1831319 bd-block-159 bd-own-margins "  data-block-id="255">
        
    <div class="data-control-id-1831348 bd-blockheader bd-tagstyles bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
        <h4>Tag Cloud</h4>
    </div>
    
        
    <div class="bd-blockcontent bd-tagstyles bd-custom-blockquotes bd-custom-inputs bd-custom-bulletlist bd-custom-orderedlist bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
        

<div class="custom"  >
	<h5><a href="/news/general-news.html?template=graphictv&is_preview=on" rel="tag" title="Ghana local news">Ghana Local News</a> | <a href="/news/politics.html?template=graphictv&is_preview=on" title="ghana political news">Ghana Politics</a> | <a href="/graphicsports/?template=graphictv&is_preview=on" title="sport news in Ghana">Ghana Sports News</a> | <a href="/business.html?template=graphictv&is_preview=on" title="Ghana Business news">Ghana Business news</a> | <a href="/showbiz/?template=graphictv&is_preview=on" title="Ghana entertainment news on graphic showbiz">Entertainment</a> | Ghana Event Photos | <span></span></h5>
<h2><a href="https://www.graphic.com.gh/" title="News in Ghana and Today's ghana news">News in Ghana</a> Ghana Election 2020 | Election Results | Ghana News | Election Petition |</h2>
<h5><span>| Daily Graphic News | Financial Sector Clean-Up | <a href="/coronavirus-news-in-ghana.html?template=graphictv&is_preview=on" title="coronavirus news in ghana">coronavirus in ghana</a></span></h5></div>
    </div>
    
</div>
    
    </div>                    
                </div>
            </aside>
                    </div>
            
        </div>

    </div>
</div></div>
</div>
	
		<footer class=" bd-footerarea-1 bd-margins">
        <section class=" bd-section-2 bd-tagstyles bd-custom-bulletlist bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed" id="footersection" data-section-title="ghana news categories Footer With Links">
    <div class="bd-container-inner bd-margins clearfix">
        <div class=" bd-layoutbox-9 bd-no-margins bd-no-margins clearfix">
    <div class="bd-container-inner">
        <div class=" bd-spacer-2 hidden-xs clearfix"></div>
	
		<div class=" bd-layoutcontainer-17 hidden-sm hidden-xs bd-columns bd-no-margins">
    <div class="bd-container-inner">
        <div class="container-fluid">
            <div class="row 
 bd-row-flex 
 bd-row-align-top">
                <div class=" bd-columnwrapper-39 
 col-lg-2
 col-sm-2">
    <div class="bd-layoutcolumn-39 bd-column" ><div class="bd-vertical-align-wrapper">
    

    
    <div class=" bd-joomlaposition-3 hidden-xs clearfix" >
        
    <div class=" bd-block-32 bd-own-margins _menu" >
    
    
    <div class=" bd-blockheader bd-tagstyles bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
        <h4>About GCGL</h4>
    </div>
    

    
    
    <div class="bd-blockcontent bd-tagstyles bd-custom-blockquotes bd-custom-bulletlist bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
        

<ul class=""><li class="item-145">

<a href="https://corporate.graphic.com.gh/"><span>About Us</span></a>
</li><li class="item-146">

<a title="Terms of Use" href="/terms-of-use.html"><span>Terms Of Use</span></a>
</li><li class="item-147">

<a href="/privacy-policy.html"><span>Privacy Policy</span></a>
</li><li class="item-148">

<a title="Contact Us" href="/contact-us.html"><span>Contact Us</span></a>
</li><li class="item-151">

<a title="Sitemap for Graphic Online" href="/sitemap.html"><span>Sitemap</span></a>
</li><li class="item-302">

<a title="Daily Graphic Articles" href="/daily-graphic-newspaper.html"><span>Daily Graphic Newspaper</span></a>
</li></ul>

    </div>
    

</div>
    
    </div>
    
    
</div></div>
</div>
	
		<div class=" bd-columnwrapper-24 
 col-lg-2
 col-sm-2">
    <div class="bd-layoutcolumn-24 bd-column" ><div class="bd-vertical-align-wrapper">
    

    
    <div class=" bd-joomlaposition-27 hidden-xs clearfix" >
        
    <div class=" bd-block-34 bd-own-margins _menu" >
    
    
    <div class=" bd-blockheader bd-tagstyles bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
        <h4>News</h4>
    </div>
    

    
    
    <div class="bd-blockcontent bd-tagstyles bd-custom-blockquotes bd-custom-bulletlist bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
        

<ul class=""><li class="item-152">

<a href="/news/politics.html"><span>Ghana Politics</span></a>
</li><li class="item-153 active">

<a href="/news/general-news.html"><span>News in Ghana</span></a>
</li><li class="item-156">

<a title="Ghana Sports and Football News" href="/sports/sports-news.html"><span>Sports News</span></a>
</li><li class="item-157">

<a href="/international.html"><span>World News</span></a>
</li><li class="item-158">

<a href="/?Itemid="><span>Teenage News</span></a>
</li><li class="item-301">

<a title="Daily Graphic Editorials" href="/daily-graphic-editorials.html"><span>Editorials</span></a>
</li><li class="item-1206">

<a href="/photoss.html"><span>Photoss</span></a>
</li></ul>

    </div>
    

</div>
    
    </div>
    
    
</div></div>
</div>
	
		<div class=" bd-columnwrapper-23 
 col-lg-2
 col-sm-2">
    <div class="bd-layoutcolumn-23 bd-column" ><div class="bd-vertical-align-wrapper">
    

    
    <div class=" bd-joomlaposition-24 hidden-xs clearfix" >
        
    <div class=" bd-block-36 bd-own-margins _menu" >
    
    
    <div class=" bd-blockheader bd-tagstyles bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
        <h4>Columnists</h4>
    </div>
    

    
    
    <div class="bd-blockcontent bd-tagstyles bd-custom-blockquotes bd-custom-bulletlist bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
        

<ul class=""><li class="item-172">

<a href="/voice-from-afar.html"><span>Voice from afar</span></a>
</li><li class="item-173">

<a title="The view from here" href="/features/the-view-from-here.html"><span>The view from here</span></a>
</li><li class="item-174">

<a title="Elizabeth Ohene - Daily Graphic Columnist" href="/elizabeth-ohene.html"><span>Elizabeth Ohene</span></a>
</li><li class="item-176">

<a href="/native-daughter.html"><span>Native Daughter</span></a>
</li><li class="item-177">

<a title="Thinking Aloud Column: Daily Graphic" href="/thinking-aloud.html"><span>Thinking Aloud</span></a>
</li><li class="item-178">

<a href="/features/civic-realities.html"><span>Civic Realities</span></a>
</li><li class="item-217">

<a href="/personality-profiles.html"><span>Personality Profiles</span></a>
</li></ul>

    </div>
    

</div>
    
    </div>
    
    
</div></div>
</div>
	
		<div class=" bd-columnwrapper-61 
 col-lg-2
 col-sm-2">
    <div class="bd-layoutcolumn-61 bd-column" ><div class="bd-vertical-align-wrapper">
    

    
    <div class=" bd-joomlaposition-16 hidden-xs clearfix" >
        
    <div class=" bd-block-133 bd-own-margins _menu" >
    
    
    <div class=" bd-blockheader bd-tagstyles bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
        <h4>Graphic Websites</h4>
    </div>
    

    
    
    <div class="bd-blockcontent bd-tagstyles bd-custom-blockquotes bd-custom-bulletlist bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
        

<ul class=""><li class="item-159">

<a title="Download Graphic NewsAPP" href="https://play.google.com/store/apps/details?id=com.graphicnation"><span>Graphic News Plus</span></a>
</li><li class="item-163">

<a title="Ghana Business News on Graphic Business Online" href="https://www.graphic.com.gh/business.html" rel="prefetch"><span>Graphic Business Online</span></a>
</li><li class="item-161">

<a title="Entertainment News on Graphic Showbiz" href="https://www.graphic.com.gh/entertainment.html" rel="prefetch"><span>Graphic Showbiz</span></a>
</li><li class="item-1241">

<a href="/events-programs.html"><span>Events &amp; Programs</span></a>
</li></ul>

    </div>
    

</div>
    
    </div>
    
    
</div></div>
</div>
	
		<div class=" bd-columnwrapper-60 
 col-lg-4
 col-sm-2">
    <div class="bd-layoutcolumn-60 bd-column" ><div class="bd-vertical-align-wrapper">
    

    
    <div class=" bd-joomlaposition-32 clearfix" >
        
    </div>
    
    
</div></div>
</div>
            </div>
        </div>
    </div>
</div>
	
		<div class=" bd-layoutcontainer-13 hidden-xs bd-columns bd-no-margins">
    <div class="bd-container-inner">
        <div class="container-fluid">
            <div class="row ">
                <div class=" bd-columnwrapper-35 
 col-lg-3
 col-sm-4
 hidden-xs">
    <div class="bd-layoutcolumn-35 hidden-xs bd-column" ><div class="bd-vertical-align-wrapper"><div class=" bd-socialicons-5">
    
               <a target="_blank" class=" bd-socialicon-56 bd-socialicon" title="Follow Graphic Online On Facebook" href="https://www.facebook.com/dailygraphicghana" rel="noopener" target="_blank">
    <span class="bd-icon"></span><span></span>
</a>
    
        <a target="_blank" class=" bd-socialicon-57 bd-socialicon" title="Follow &#64;Graphicgh Online On Twitter" href="https://www.twitter.com/graphicgh" rel="noopener" target="_blank">
    <span class="bd-icon"></span><span></span>
</a>
    
    
    
    
        <a target="_blank" class=" bd-socialicon-61 bd-socialicon" title="Follow &#64;graphic.com.gh On instagram" href="https://www.twitter.com/graphicgh" rel="noopener" target="_blank">
    <span class="bd-icon"></span><span></span>
</a>
    
    
    
    
    
    
</div></div></div>
</div>
	
		<div class=" bd-columnwrapper-37 
 col-lg-5
 col-sm-4
 hidden-xs">
    <div class="bd-layoutcolumn-37 hidden-xs bd-column" ><div class="bd-vertical-align-wrapper">
    

    
    <div class=" bd-joomlaposition-12 hidden-xs clearfix" >
        
    <div class=" bd-block-233 bd-own-margins  sharp_fonts" >
    
    
    <div class=" bd-blockheader bd-tagstyles bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
        <h4>Connect With Us</h4>
    </div>
    

    
    
    <div class="bd-blockcontent bd-tagstyles bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
        

<div class="custom sharp_fonts"  >
	<p>Online Sales: 0242202447 | Ads Dept: +233 302 684001</p></div>

    </div>
    

</div>
    
    </div>
    
    
</div></div>
</div>
	
		<div class=" bd-columnwrapper-36 
 col-lg-4
 col-sm-4
 hidden-xs">
    <div class="bd-layoutcolumn-36 hidden-xs bd-column" ><div class="bd-vertical-align-wrapper">    </div></div>
</div>
            </div>
        </div>
    </div>
</div>
	
		<div class="bd-separator-2  bd-separator-center bd-separator-content-center clearfix" >
    <div class="bd-container-inner">
        <div class="bd-separator-inner">
            
                <div class="bd-separator-content-268 bd-tagstyles bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed bd-no-margins  bd-separator-content" >
                    
                        
                            <a class="bd-imagelink-2  bd-own-margins"
                               href="https://www.graphic.com.gh/"
                               
                               
                               >
                                <img class=" bd-imagestyles"
                                     src="https://www.graphic.com.gh/images/2018/feb/onlinelogo.png"
                                     
 alt="Graphic Online Ghana Logo" >
                            </a>
                </div>
        </div>
    </div>
</div>
	
		
    

    
    <div class=" bd-joomlaposition-5 clearfix" >
        
    <div class=" bd-block-207 bd-own-margins  sharp_fonts" >
    
    
    
    <div class="bd-blockcontent bd-tagstyles bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
        

<div class="custom sharp_fonts"  >
	<p><a title="Subscribe for Graphic Email Newsletter" href="#">News in Your Mail</a> | <a title="Contact Graphic Online Team" href="#">Contact Us </a> | <a title="Visit this page to Advertise with us" href="#">Advertise With Graphic</a> | <a title="Follow Graphic Online on Twitter for latest news in Ghana" href="https://twitter.com/graphicgh" target="_blank" rel="noopener noreferrer">Twitter</a> </p></div>

    </div>
    

</div>
    
    </div>
    
    
    </div>
</div>
    </div>
</section>
</footer>
	
		<div data-smooth-scroll data-animation-time="250" class=" bd-smoothscroll-10"><a href="#" class=" bd-backtotop-8 ">
    <span class="bd-icon-108 bd-icon "></span>
</a></div>
	
<script data-cfasync="false" type="text/javascript" id="clever-core">
                                    (function (document, window) {
                                        var a, c = document.createElement("script");

                                        c.id = "CleverCoreLoader54005";
                                        c.src = "//scripts.cleverwebserver.com/201c0f76a64e14fdfe74bdff9eb099f0.js";

                                        c.async = !0;
                                        c.type = "text/javascript";
                                        c.setAttribute("data-target", window.name);
                                        c.setAttribute("data-callback", "put-your-callback-macro-here");

                                        try {
                                            a = parent.document.getElementsByTagName("script")[0] || document.getElementsByTagName("script")[0];
                                        } catch (e) {
                                            a = !1;
                                        }

                                        a || (a = document.getElementsByTagName("head")[0] || document.getElementsByTagName("body")[0]);
                                        a.parentNode.insertBefore(c, a);
                                    })(document, window);
                                </script>     		
<script type="text/javascript" src="//lib.wtg-ads.com/publisher/www.graphic.com.gh/9f16afd8fa9ca406c641.js" async></script>



<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-16927683-1', 'auto');
  ga('require', 'linkid', 'linkid.js');
  ga('require', 'displayfeatures');
  ga('set', 'forceSSL', true);
  ga('send', 'pageview');
</script>
<!-- Universal Google Analytics PRO 4.6.3 Plugin by PB Web Development -->


</body>
</html>
