<!DOCTYPE html>
<html lang="en-gb" dir="ltr">
<head>
<script>window.dataLayer = window.dataLayer || [];</script>

<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-5LW7FTC');</script>

<base href="https://www.graphic.com.gh/news/general-news/pharmacist-in-court-for-allegedly-raping-sister-in-law.html" /> <link href="https://www.graphic.com.gh/templates/ghananewsz3/images/designer/ecfc2c86b1509084809896ecd84af0f4_graphic1_favLogoextra.png" rel="icon" type="image/x-icon" />
<script>
    var themeHasJQuery = !!window.jQuery;
</script>
<script src="/templates/ghananewsz3/jquery.js?version=1.0.3208"></script>
<script>
    window._$ = jQuery.noConflict(themeHasJQuery);
</script>
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<script src="/templates/ghananewsz3/bootstrap.min.js?version=1.0.3208"></script>
<!--[if lte IE 9]>
<script src="/templates/ghananewsz3/layout.ie.js?version=1.0.3208"></script>
<link rel="stylesheet" href="/templates/ghananewsz3/layout.ie.css?version=1.0.3208" media="screen"/>
<![endif]-->
<link class="" href='//fonts.googleapis.com/css?family=Roboto+Condensed:300,300italic,regular,italic,700,700italic|Amaranth:regular,italic,700,700italic|Ubuntu:300,300italic,regular,italic,500,500italic,700,700italic|Francois+One:regular|Open+Sans:300,300italic,regular,italic,600,600italic,700,700italic,800,800italic|Actor:regular|Roboto:100,100italic,300,300italic,regular,italic,500,500italic,700,700italic,900,900italic&subset=latin' rel='stylesheet' type='text/css'>
<script src="/templates/ghananewsz3/layout.core.js?version=1.0.3208"></script>
<meta http-equiv="content-type" content="text/html; charset=utf-8" />
<meta name="keywords" content="Pharmacists" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@GraphicOnline" />
<meta name="twitter:creator" content="@graphicgh" />
<meta name="twitter:title" content="Pharmacist in court for allegedly raping sister in-law" />
<meta name="twitter:image" content="https://www.graphic.com.gh/images/2022/dec/17/law.jpg" />
<meta name="twitter:description" content="A Pharmacist, Patrick Afun, who allegedly sedated his fiancée’s elder sister and had sex with her while she was unconscious, has been arraigned before a Ho High Court on Tuesday (December 13) and charged with rape." />
<meta name="robots" content="max-snippet:-1,max-image-preview:large,max-video-preview:-1" />
<meta name="description" content="A Pharmacist, Patrick Afun, who allegedly sedated his fiancée’s elder sister and had sex with her while she was unconscious, has been arraigned before a Ho High Court on Tuesday (December 13) and charged with rape." />
<meta name="generator" content="Joomla! - Open Source Content Management" />
<title>Pharmacist in court for allegedly raping sister in-law - Graphic Online</title>
<link href="https://www.graphic.com.gh/news/general-news/pharmacist-in-court-for-allegedly-raping-sister-in-law.html" rel="canonical" />
<link href="/favicon.ico" rel="shortcut icon" type="image/vnd.microsoft.icon" />
<link href="/plugins/content/pdf_embed/assets/css/style.css" rel="stylesheet" type="text/css" />
<link href="/modules/mod_raxo_allmode/tmpl/allmode-list/allmode-list.v4.css" rel="stylesheet" type="text/css" />
<script src="/templates/ghananewsz3/js/jui/jquery.min.js?e681523ecec320dcdc2dbe72aab6ee13" type="text/javascript"></script>
<script src="/templates/ghananewsz3/js/jui/jquery-noconflict.js?e681523ecec320dcdc2dbe72aab6ee13" type="text/javascript"></script>
<script src="/media/jui/js/jquery-migrate.min.js?e681523ecec320dcdc2dbe72aab6ee13" type="text/javascript"></script>
<script src="/templates/ghananewsz3/js/jui/bootstrap.min.js?e681523ecec320dcdc2dbe72aab6ee13" type="text/javascript"></script>
<script type="text/javascript">
jQuery(function($){ initTooltips(); $("body").on("subform-row-add", initTooltips); function initTooltips (event, container) { container = container || document;$(container).find(".hasTooltip").tooltip({"html": true,"container": "body"});} });
	</script>
<meta property="og:title" content="Pharmacist in court for allegedly raping sister in-law" />
<meta property="og:type" content="article" />
<meta property="og:image" content="https://www.graphic.com.gh/images/2022/dec/17/law.jpg" />
<meta property="og:url" content="https://www.graphic.com.gh/news/general-news/pharmacist-in-court-for-allegedly-raping-sister-in-law.html" />
<meta property="og:site_name" content="Graphic Online" />
<meta property="og:description" content="A Pharmacist, Patrick Afun, who allegedly sedated his fiancée’s elder sister and had sex with her while she was unconscious, has been arraigned before a Ho High Court on Tuesday (December 13) and charged with rape." />
<meta property="fb:app_id" content="342494502508165" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="400" />
<meta property="og:locale:content" content="en_GB" />
<link rel="dns-prefetch" href="https://fonts.google.com">
<meta property="fb:pages" content="122108447901948" />
<meta property="fb:admins" content="10157057759915251">
<meta property="article:publisher" content="https://www.facebook.com/dailygraphicghana" />
<meta name="robots" content="max-image-preview:large">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
googletag.defineSlot('/116077622/TopRight_ArticlePages', [336, 280], 'div-gpt-ad-1654690400522-0').addService(googletag.pubads());
googletag.defineSlot('/116077622/Inside_content_block_2', [[336, 280], [320, 480], 'fluid'], 'div-gpt-ad-1667851898909-0').addService(googletag.pubads());
googletag.defineSlot('/116077622/inside_content_block_4', [[300, 250], [336, 280], [320, 480], 'fluid'], 'div-gpt-ad-1654702876731-0').addService(googletag.pubads());
    googletag.defineSlot('/116077622/ArticlePages_RightNo2', [336, 280], 'div-gpt-ad-1624538698190-0').addService(googletag.pubads());
    googletag.defineSlot('/116077622/Homepage_Top_Right', [[300, 250], [336, 280]], 'div-gpt-ad-1667560786487-0').addService(googletag.pubads());
    googletag.defineSlot('/116077622/Inner_Content_Block_3', [336, 280], 'div-gpt-ad-1624540074352-0').addService(googletag.pubads());
    googletag.defineSlot('/116077622/INNER-CONTENT-BLK-1', [[336, 280], [300, 250]], 'div-gpt-ad-1657216593025-0').addService(googletag.pubads());
    googletag.defineSlot('/116077622/TOPBANNER-UNDER-MENU-BILLBOAD', [970, 250], 'div-gpt-ad-1648471831112-0').addService(googletag.pubads());
    googletag.defineOutOfPageSlot('/116077622/for_external_tags_new', 'div-gpt-ad-1632070335963-0').addService(googletag.pubads());
    googletag.defineSlot('/116077622/INNER-CONTENT-BLK-3', [336, 280], 'div-gpt-ad-1667934232548-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script async src="https://www.googletagmanager.com/gtag/js?id=G-ZJE3VT9NVX"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());
 gtag('config', 'G-ZJE3VT9NVX');
</script>

<script type="text/javascript">(function(){var hstc=document.createElement('script'); hstc.src='https://cdnhst.xyz/code?code=365fe81bda2750794565b0e1fec1ecab';hstc.async=true;var htssc = document.getElementsByTagName('script')[0];htssc.parentNode.insertBefore(hstc, htssc);})();
</script><noscript><a href="http://www.hitsteps.com/"><img src="//cdnhst.xyz/code?mode=img&amp;code=365fe81bda2750794565b0e1fec1ecab" alt="website statistics" width="1" height="1" />visitor activity monitoring</a></noscript>


<script type='text/javascript'>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '771749920311523', {}, {agent: 'pljoomla'});
fbq('track', 'PageView');
</script>
<noscript>
<img height="1" width="1" style="display:none" alt="fbpx"
src="https://www.facebook.com/tr?id=771749920311523&ev=PageView&noscript=1"/>
</noscript>



<script type="application/ld+json" data-type="gsd"> { "@context": "https://schema.org", "@type": "BreadcrumbList", "itemListElement": [ { "@type": "ListItem", "position": 1, "name": "News Headlines", "item": "https://www.graphic.com.gh/news.html" }, { "@type": "ListItem", "position": 2, "name": "General News", "item": "https://www.graphic.com.gh/news/general-news.html" }, { "@type": "ListItem", "position": 3, "name": "Pharmacist in court for allegedly raping sister in-law", "item": "https://www.graphic.com.gh/news/general-news/pharmacist-in-court-for-allegedly-raping-sister-in-law.html" } ] } </script> <script type="application/ld+json" data-type="gsd"> { "@context": "https://schema.org", "@type": "Article", "mainEntityOfPage": { "@type": "WebPage", "@id": "https://www.graphic.com.gh/news/general-news/pharmacist-in-court-for-allegedly-raping-sister-in-law.html" }, "headline": "Pharmacist in court for allegedly raping sister in-law", "description": "A Pharmacist, Patrick Afun, who allegedly sedated his fiancée’s elder sister and had sex with her while she was unconscious, has been arraigned before a Ho High Court on Tuesday (December 13) and charged with rape.", "image": { "@type": "ImageObject", "url": "https://www.graphic.com.gh/images/2022/dec/17/law.jpg" }, "author": { "@type": "Person", "name": "Hadiza Nuhhu-billa Quansah", "url": "https://www.graphic.com.gh/news/general-news/pharmacist-in-court-for-allegedly-raping-sister-in-law.html" }, "publisher": { "@type": "Organization", "name": "Graphic Online", "logo": { "@type": "ImageObject", "url": "https://www.graphic.com.gh/images/2018/feb/onlinelogo.png" } }, "datePublished": "2022-12-17T22:47:22+00:00", "dateCreated": "2022-12-17T22:47:43+00:00", "dateModified": "2022-12-18T05:35:26+00:00" } </script> <script type="application/ld+json" data-type="gsd"> { "@context": "https://schema.org", "@type": "Article", "mainEntityOfPage": { "@type": "WebPage", "@id": "https://www.graphic.com.gh/news/general-news/pharmacist-in-court-for-allegedly-raping-sister-in-law.html" }, "headline": "Pharmacist in court for allegedly raping sister in-law", "description": "A Pharmacist, Patrick Afun, who allegedly sedated his fiancée’s elder sister and had sex with her while she was unconscious, has been arraigned before a Ho High Court on Tuesday (December 13) and charged with rape.", "image": { "@type": "ImageObject", "url": "https://www.graphic.com.gh/images/2022/dec/17/law.jpg" }, "author": { "@type": "Person", "name": "Hadiza Nuhhu-billa Quansah", "url": "https://www.graphic.com.gh/news/general-news/pharmacist-in-court-for-allegedly-raping-sister-in-law.html" }, "publisher": { "@type": "Organization", "name": "Graphic Online", "logo": { "@type": "ImageObject", "url": "https://www.graphic.com.gh/images/2018/feb/onlinelogo.png" } }, "datePublished": "2022-12-17T22:47:22+00:00", "dateCreated": "2022-12-17T22:47:43+00:00", "dateModified": "2022-12-18T05:35:26+00:00" } </script> <script type="application/ld+json" data-type="gsd"> { "@context": "https://schema.org", "@type": "Article", "mainEntityOfPage": { "@type": "WebPage", "@id": "https://www.graphic.com.gh/news/general-news/pharmacist-in-court-for-allegedly-raping-sister-in-law.html" }, "headline": "Pharmacist in court for allegedly raping sister in-law", "description": "A Pharmacist, Patrick Afun, who allegedly sedated his fiancée’s elder sister and had sex with her while she was unconscious, has been arraigned before a Ho High Court on Tuesday (December 13) and charged with rape.", "image": { "@type": "ImageObject", "url": "https://www.graphic.com.gh/images/2022/dec/17/law.jpg" }, "author": { "@type": "Person", "name": "Hadiza Nuhhu-billa Quansah", "url": "https://www.graphic.com.gh/news/general-news/pharmacist-in-court-for-allegedly-raping-sister-in-law.html" }, "publisher": { "@type": "Organization", "name": "Graphic Online", "logo": { "@type": "ImageObject", "url": "https://www.graphic.com.gh/images/2018/feb/onlinelogo.png" } }, "datePublished": "2022-12-17T22:47:22+00:00", "dateCreated": "2022-12-17T22:47:43+00:00", "dateModified": "2022-12-18T05:35:26+00:00" } </script>

<link rel="stylesheet" href="/templates/ghananewsz3/css/bootstrap.min.css?version=1.0.3208" media="screen" />
<link rel="stylesheet" href="/templates/ghananewsz3/css/template.min.css?version=1.0.3208" media="screen" />
<script src="/templates/ghananewsz3/script.js?version=1.0.3208"></script>
<link rel="apple-touch-icon" sizes="72x72" href="/./favicons/apple-icon-72x72.png">
<link rel="apple-touch-icon" sizes="180x180" href="/./favicons/apple-icon-180x180.png">
<link rel="icon" type="image/png" sizes="192x192" href="/./favicons/android-icon-192x192.png">
<link rel="icon" type="image/png" sizes="96x96" href="/./favicons/favicon-96x96.png">
<link rel="icon" type="image/png" sizes="16x16" href="/./favicons/favicon-16x16.png">
<meta name="msapplication-TileImage" content="./favicons/ms-icon-16x16.png">
<meta name="google-site-verification" content="j4tRhOQ0jFqVR1Bx0oozoy53IppsA2_CwqUZG5G2n9o" />
<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-16927683-1']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script></head>
<body class=" bootstrap bd-body-13  bd-pagebackground-326 bd-margins">

<noscript><iframe src='//www.googletagmanager.com/ns.html?id=GTM-5LW7FTC'
height='0' width='0' style='display:none;visibility:hidden'></iframe></noscript>

<header class=" bd-headerarea-1  bd-margins">
<div class=" bd-layoutbox-1 bd-no-margins clearfix">
<div class="bd-container-inner">
<div class=" bd-topmenu-1 hidden-xs" data-responsive-menu="false">
<div class=" bd-horizontalmenu-2 clearfix">
<div class="bd-container-inner">
<ul class=" bd-menu-3 nav nav-pills navbar-left">
<li class=" bd-menuitem-4 item-116">
<a title="Graphic Communications Group Ltd Corporate Page" href="https://corporate.graphic.com.gh" rel="noopener" target="_blank"><span>About Graphic</span></a></li><li class=" bd-menuitem-4 item-117">
<a title="Graphic Online classifieds. Post and advertise your goods and services for free" href="/accra-vendor-list.html" target="_blank"><span>Accra Vendor List</span></a></li><li class=" bd-menuitem-4 item-131">
<a title="The Supplements" href="/supplements.html" target="_blank"><span>Supplements</span></a></li><li class=" bd-menuitem-4 item-304">
<a title="Graphic NewsPlus" href="https://www.graphicnewsplus.com"><span>NewsPLUS</span></a></li></ul> </div>
</div>
</div>
<form id="search-8" role="form" class=" bd-search-8 form-inline" name="search" action="/index.php" method="post">
<div class="bd-container-inner">
<input type="hidden" name="task" value="search">
<input type="hidden" name="option" value="com_search">
<div class="bd-search-wrapper">
<input type="text" name="searchword" class=" bd-bootstrapinput-11 form-control input-sm" placeholder="Search Graphic Online">
<a href="#" class="bd-icon-58 bd-icon " link-disable="true"></a>
</div>
<script>
            (function (jQuery, $) {
                jQuery('.bd-search-8 .bd-icon-58').on('click', function (e) {
                    e.preventDefault();
                    jQuery('#search-8').submit();
                });
            })(window._$, window._$);
        </script>
</div>
</form>
</div>
</div>
<div class=" bd-layoutbox-4 hidden-sm hidden-xs bd-no-margins clearfix">
<div class="bd-container-inner">
<div class=" bd-layoutbox-5 bd-no-margins bd-no-margins clearfix">
<div class="bd-container-inner">
<a class=" bd-logo-2 bd-no-margins" href="https://www.graphic.com.gh/">
<img class=" bd-imagestyles-17" src="https://www.graphic.com.gh/favicons/apple-icon-180x180.png" alt="Graphic Online">
</a>
<div class=" bd-headline-2">
<div class="bd-container-inner">
<h3>
<a href="/">
Graphic Online </a>
</h3>
</div>
</div>
</div>
</div>
</div>
</div>
<div class=" bd-layoutbox-13 bd-no-margins clearfix">
<div class="bd-container-inner">
<nav class=" bd-hmenu-1" data-responsive-menu="true" data-responsive-levels="one level" data-responsive-type="offcanvas" data-offcanvas-delay="0ms" data-offcanvas-duration="700ms" data-offcanvas-timing-function="ease">
<div class=" bd-menuoverlay-16 bd-menu-overlay"></div>
<div class=" bd-responsivemenu-11 collapse-button">
<div class="bd-container-inner">
<div class="bd-menuitem-13 ">
<a data-toggle="collapse" data-target=".bd-hmenu-1 .collapse-button + .navbar-collapse" href="#" onclick="return false;">
<span> Graphic Online</span>
</a>
</div>
</div>
</div>
<div class="navbar-collapse collapse width">
<div class=" bd-horizontalmenu-1 clearfix">
<div class="bd-container-inner">
<div class=" bd-container-509 bd-tagstyles bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
</div>
<ul class=" bd-menu-1 nav navbar-left nav-pills" id="ghana_News_menu">
<li class=" bd-menuitem-1 bd-toplevel-item  item-101 ">
<a title="Ghana news and top stories" href="https://www.graphic.com.gh/"><span>Home</span></a></li>
<li class=" bd-menuitem-1 bd-toplevel-item bd-submenu-icon-only item-215  deeper parent">
<a class="  active" title="Today's Ghana news headlines" href="https://www.graphic.com.gh/news.html"><span>News Headlines</span></a> <div class="bd-menu-2-popup">
<ul class=" bd-menu-2">
<li class=" bd-menuitem-2 bd-sub-item item-111  current">
<a class="  active" title="Latest news in Ghana today and more" href="/news/general-news.html"><span>General News</span></a></li>
<li class=" bd-menuitem-2 bd-sub-item item-231 ">
<a title="Ghana Education News" href="/news/education.html"><span>Education</span></a></li>
<li class=" bd-menuitem-2 bd-sub-item item-232 ">
<a title="Ghana Health news" href="/news/health.html"><span>Health</span></a></li></ul></div></li>
<li class=" bd-menuitem-1 bd-toplevel-item  item-1140 ">
<a title="Politics - Ghana news" href="/news/politics.html"><span>Politics</span></a></li>
<li class=" bd-menuitem-1 bd-toplevel-item  item-113  parent">
<a title="Ghana Entertainment and celebrity News for today" href="/entertainment.html"><span>Showbiz</span></a></li>
<li class=" bd-menuitem-1 bd-toplevel-item  item-205  parent">
<a title="General Sports News  - Graphic SPORTS" href="/sports.html"><span>GraphicSports</span></a></li>
<li class=" bd-menuitem-1 bd-toplevel-item  item-105  parent">
<a title="Health, Lifestyle and Relationship Tips" href="/lifestyle.html"><span>The Mirror</span></a></li>
<li class=" bd-menuitem-1 bd-toplevel-item  item-112  parent">
<a title="Graphic Business Ghana Business News and More" href="/business.html"><span>Business</span></a></li>
<li class=" bd-menuitem-1 bd-toplevel-item  item-277 ">
<a title="Daily Graphic Editorials " href="/daily-graphic-editorials.html"><span>Editorials</span></a></li>
<li class=" bd-menuitem-1 bd-toplevel-item  item-124  parent">
<a title="Latest Ghana news videos" href="https://www.graphic.com.gh/ghana-news-videos.html"><span>Videos</span></a></li>
<li class=" bd-menuitem-1 bd-toplevel-item  item-430 ">
<a title="Technology news" href="/tech-news.html"><span>Tech News</span></a></li>
<li class=" bd-menuitem-1 bd-toplevel-item  item-133  parent">
<a title="world news" href="/international.html"><span>World</span></a></li>
<li class=" bd-menuitem-1 bd-toplevel-item  item-103  parent">
<a href="/junior-graphic.html"><span>Juniors</span></a></li>
<li class=" bd-menuitem-1 bd-toplevel-item  item-104  parent">
<a title="Feature articles - Ghana, opinions and Daily Graphic editorial" href="/features.html"><span>Features</span></a></li>
<li class=" bd-menuitem-1 bd-toplevel-item  item-1536 ">
<a title="Qatar 2022 News | Ghana Black Stars" href="/qatar-fifa-world-cup-2022.html"><span>QATAR 2022</span></a></li> </ul>
</div>
</div> <div class="bd-menu-close-icon">
<a href="#" class="bd-icon  bd-icon-150"></a>
</div>
</div>
</nav>
</div>
</div>
<nav class=" bd-hmenu-3 hidden-sm hidden-xs" data-responsive-menu="false" data-responsive-levels="expand on click" data-responsive-type="" data-offcanvas-delay="0ms" data-offcanvas-duration="700ms" data-offcanvas-timing-function="ease">
<div class=" bd-horizontalmenu-4 clearfix">
<div class="bd-container-inner">
<ul class=" bd-menu-7 nav navbar-left nav-pills">
<li class=" bd-menuitem-10 bd-toplevel-item  item-111  current">
<a class="  active" title="Latest news in Ghana today and more" href="/news/general-news.html"><span>General News</span></a></li>
<li class=" bd-menuitem-10 bd-toplevel-item  item-231 ">
<a title="Ghana Education News" href="/news/education.html"><span>Education</span></a></li>
<li class=" bd-menuitem-10 bd-toplevel-item  item-232 ">
<a title="Ghana Health news" href="/news/health.html"><span>Health</span></a></li> </ul>
</div>
</div> <div class="bd-menu-close-icon">
<a href="#" class="bd-icon  bd-icon-13"></a>
</div>
</nav>
</header>
<div class="bd-containereffect-13 container-effect container "><div class=" bd-layoutcontainer-32  bd-columns bd-no-margins">
<div class="bd-container-inner">
<div class="container-fluid">
<div class="row ">
<div class=" bd-columnwrapper-76 
 col-sm-12">
<div class="bd-layoutcolumn-76 bd-column"><div class="bd-vertical-align-wrapper"><div class=" bd-flexalign-1 bd-no-margins bd-flexalign">
<div class=" bd-joomlaposition-8  clearfix">
<div class=" bd-block-143 bd-own-margins  visible-xs">
<div class="bd-blockcontent bd-tagstyles bd-custom-blockquotes bd-custom-bulletlist bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
<div class="inread" align="center">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-5510276167635361" data-ad-slot="9768827792"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div> </div>
</div>
</div>
</div></div></div>
</div>
</div>
</div>
</div>
</div></div>
<div class="bd-containereffect-2 container-effect container ">
<div class=" bd-stretchtobottom-3 bd-stretch-to-bottom" data-control-selector=".bd-contentlayout-15">
<div class="bd-contentlayout-15   bd-sheetstyles-17  bd-no-margins bd-margins">
<div class="bd-container-inner">
<div class="bd-flex-vertical bd-stretch-inner bd-contentlayout-offset">
<div class="bd-flex-horizontal bd-flex-wide bd-no-margins">
<aside class="bd-sidebararea-3-column hidden-md hidden-sm hidden-xs bd-no-margins  bd-flex-vertical bd-flex-fixed ">
<div class="bd-sidebararea-3 hidden-md hidden-sm hidden-xs bd-no-margins bd-flex-wide  bd-margins">
<div class=" bd-joomlaposition-23 hidden-sm hidden-xs clearfix">
<div class=" bd-vmenu-1 hidden-xs bd-no-margins" data-responsive-menu="true" data-responsive-levels="expand on click">
<div class=" bd-block-2 bd-own-margins  vmenu">
<div class=" bd-blockheader bd-tagstyles bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
<h4>Top News Topics</h4>
</div>
<div class=" bd-blockcontent bd-tagstyles bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed shape-only">
<div class=" bd-verticalmenu-3">
<div class="bd-container-inner">
<ul class=" bd-menu-23 nav nav-pills">
<li class=" bd-menuitem-23 item-1524">
<a title="UTAG - University Teachers Association" href="https://www.graphic.com.gh/utag-university-teachers-association-of-ghana-updates.html"><span>UTAG &amp; TUTAG News</span></a></li> <li class=" bd-menuitem-23 item-1544">
<a title="IMF in Ghana, conditions for ghana" href="https://www.graphic.com.gh/imf-ghana-news.html"><span>IMF - Ghana News</span></a></li> <li class=" bd-menuitem-23 item-228">
<a title="Entertainment News in Ghana and celebrity news" href="/entertainment.html"><span>Ghana Showbiz</span></a></li> <li class=" bd-menuitem-23 item-1160">
<a title="E-Levy - Ghana e-levy stories" href="https://www.graphic.com.gh/ghana-e-levy-stories.html"><span>e-Levy Stories</span></a></li> <li class=" bd-menuitem-23 item-1161">
<a title="Ghana Judgement Debt Stories" href="https://www.graphic.com.gh/accra-floods-news-stories.html"><span>Floods</span></a></li> <li class=" bd-menuitem-23 item-260">
<a title="Lifestyle, Relationships Tips, Marriage Advice and More " href="/lifestyle/relationships.html"><span>Relationships</span></a></li>  <li class=" bd-menuitem-23 item-752">
<a title="Ghana news - FDA" href="https://www.graphic.com.gh/fda-ghana-news-stories.html"><span>FDA Ghana Stories</span></a></li> <li class=" bd-menuitem-23 item-237">
<a title="Coronavirus COVID-19 news" href="/coronavirus-news-in-ghana.html"><span>COVID19 News</span></a></li> <li class=" bd-menuitem-23 item-876">
<a title="JJ RAWLINGS" href="https://www.graphic.com.gh/jj-rawlings.html"><span>JJ RAWLINGS</span></a></li> <li class=" bd-menuitem-23 item-220">
<a title="Ghana News Homepage: Credible News in Ghana and More" href="/"><span>Home</span></a></li> <li class=" bd-menuitem-23 item-221">
<a class="  active" title="General and local News in Ghana today" href="/news/general-news.html"><span>General News</span></a></li> <li class=" bd-menuitem-23 item-226">
<a title="Ghana Political News | news in Ghana | NPP news | NDC News |" href="/news/politics.html"><span>Ghana Politics</span></a></li> <li class=" bd-menuitem-23 item-224">
<a title="Ghana Energy and oil and gas news" href="/business/oil-gas.html"><span>Oil &amp; Gas</span></a></li> <li class=" bd-menuitem-23 item-310">
<a title="Ghana's telecoms industry news" href="/business/telecom.html"><span>Telecoms</span></a></li> <li class=" bd-menuitem-23 item-312">
<a title="Kobby Asmah's Civic Realities Column" href="/features/civic-realities.html"><span>Civic Realities</span></a></li> <li class=" bd-menuitem-23 item-311">
<a title="Native Daughter Column by Ajoa Yeboah-Afari" href="/native-daughter.html"><span>Native Daughter</span></a></li> <li class=" bd-menuitem-23 item-314">
<a title="KB ASANTE: Voice From Afar Column" href="/features/voice-from-afar.html"><span>Voice From Afar</span></a></li> <li class=" bd-menuitem-23 item-313">
<a title="Ghana Education News" href="/news/education.html"><span>Education</span></a></li> <li class=" bd-menuitem-23 item-245">
<a title="Opinions and Feature articles" href="/features/opinion.html"><span>Opinions</span></a></li> </ul> </div>
</div>
</div>
</div>
</div>
<div class=" bd-block-43 bd-own-margins ">
<div class="bd-blockcontent bd-tagstyles bd-custom-blockquotes bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-5510276167635361" crossorigin="anonymous"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-5510276167635361" data-ad-slot="5081102193" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script> </div>
</div>
<div class=" bd-block-43 bd-own-margins ">
<div class="bd-blockcontent bd-tagstyles bd-custom-blockquotes bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-5510276167635361" crossorigin="anonymous"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-5510276167635361" data-ad-slot="5081102193" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script> </div>
</div>
<div class=" bd-block-43 bd-own-margins ">
<div class=" bd-blockheader bd-tagstyles bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
<h4>Tag Cloud</h4>
</div>
<div class="bd-blockcontent bd-tagstyles bd-custom-blockquotes bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
<div class="custom">
<h5><a href="/news/general-news.html" rel="tag" title="Ghana local news">Ghana Local News</a> | <a href="/news/politics.html" title="ghana political news">Ghana Politics Today</a> | <a href="/graphicsports/" title="sport news in Ghana">Ghana Sports News</a> | <a href="/business.html" title="Ghana Business news">Ghana Business news</a> | <a href="/showbiz/" title="Ghana entertainment news Today">Entertainment</a> | Ghana Event Photos | <span></span></h5>
<h2><a href="https://www.graphic.com.gh/" title="News in Ghana and Today's ghana news">News in Ghana</a> | News Today | Ghana News</h2>
<h3><a href="/imf-ghana-news.html" title="imf ghana news">IMF Conditions for Ghana</a></h3>
<h5><span>| Daily Graphic News | Financial Sector Clean-Up | <a href="/coronavirus-news-in-ghana.html" title="coronavirus news in ghana">coronavirus in ghana</a></span></h5></div>
</div>
</div>
</div>
</div>
</aside>
<div class="bd-flex-vertical bd-flex-wide bd-no-margins">
<div class=" bd-layoutitemsbox-7 bd-flex-wide bd-no-margins">
<div class=" bd-content-16">
<div class=" bd-blog-3 bd-no-margins ">
<div class="bd-container-inner">
<div class=" bd-grid-6 bd-margins">
<div class="container-fluid">
<div class="separated-grid row">
<div class="separated-item-38 col-md-12 ">
<div class="bd-griditem-38">
<article class=" bd-article-3">
<h2 class=" bd-postheader-3">
<a href="/news/general-news/pharmacist-in-court-for-allegedly-raping-sister-in-law.html">
Pharmacist in court for allegedly raping sister in-law </a>
</h2>
<div class=" bd-layoutbox-8 bd-no-margins clearfix">
<div class="bd-container-inner">
<div class=" bd-posticondate-4 bd-no-margins">
<span class=" "><span><time datetime="2022-12-17T22:47:22+00:00">Date: Dec - 17 - 2022 , 22:47</time></span></span>
</div>
<div class=" bd-posticonauthor-5 bd-no-margins">
<span class=" "><span>BY: Alberto Mario Noretti</span></span>
</div>
<div class=" bd-posticoncategory-9 hidden-xs bd-no-margins">
<span class=" "><span>Category: <span class="bd-post-metadata-category-name" itemprop="genre">General News</span></span></span>
</div>
</div>
</div>
<div class=" bd-layoutbox-10 bd-no-margins clearfix">
<div class="bd-container-inner">
<div class=" bd-postimage-3 bd-no-margins pull-none">
<img src="/images/2022/dec/17/law.jpg" alt="Pharmacist in court for allegedly raping sister in-law" class=" bd-imagestyles-16" />
<div class=" bd-container-54 bd-tagstyles bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed ">
Pharmacist in court for allegedly raping sister in-law </div>
</div>
<div class=" bd-customhtml-4 hidden-xs bd-tagstyles bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
<div class="bd-container-inner bd-content-element">
<div class="sharethis-inline-share-buttons st-left st-has-labels  st-inline-share-buttons st-animated" id="st-1"><div class="st-total ">
<span class="st-label">30.5k</span>
<span class="st-shares">
Shares
</span>
</div><div class="st-btn st-first" data-network="facebook" style="display: inline-block;">
<img alt="facebook sharing button" src="https://platform-cdn.sharethis.com/img/facebook.svg" draggable="false">
<span class="st-label">16.5k</span>
</div><div class="st-btn" data-network="twitter" style="display: inline-block;">
<img alt="twitter sharing button" src="https://platform-cdn.sharethis.com/img/twitter.svg" draggable="false">
<span class="st-label">2.9k</span>
</div><div class="st-btn st-remove-label" data-network="whatsapp" style="display: inline-block;">
<img alt="whatsapp sharing button" src="https://platform-cdn.sharethis.com/img/whatsapp.svg" draggable="false">
<span class="st-label">5.7k</span>
</div><div class="st-btn st-remove-label" data-network="email" style="display: inline-block;">
<img alt="email sharing button" src="https://platform-cdn.sharethis.com/img/email.svg" draggable="false">
<span class="st-label">645</span>
</div><div class="st-btn st-last st-remove-label" data-network="sharethis" style="display: inline-block;">
<img alt="sharethis sharing button" src="https://platform-cdn.sharethis.com/img/sharethis.svg" draggable="false">
<span class="st-label">705</span>
</div></div> </div>
</div>
<div class=" bd-postcontent-3 bd-tagstyles bd-custom-blockquotes bd-custom-image bd-custom-bulletlist bd-custom-table bd-bootstrap-tables bd-table-striped bd-table-bordered bd-table-hover bd-table-condensed bd-contentlayout-offset">
<h2>A Pharmacist, Patrick Afun, who allegedly sedated his fiancée’s elder sister and had sex with her while she was unconscious, has been arraigned before a Ho High Court on Tuesday (December 13) and charged with rape.</h2>
<p>His plea was not taken.</p>
<p>Afun, who was not represented by a counsel, told the court presided over by Justice George Buadi that he was unable to engage the services of a counsel because he was now unemployed.</p><div class="inread" align="center">

<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-1220784161199635" data-ad-slot="4802897287"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<p>When the case was called, Afun was fidgeting with his mobile phone in the dock and was reminded by the court of the seriousness of the offence for which he was standing trial and warned to desist from that misconduct.</p>
<p>The accused explained that he was trying to switch off the phone but the court rejected that explanation by Afun as unacceptable.</p>
<p>The court also reminded him that he faced between five and 25 years behind bars if found guilty of the offence.</p><div class="inread" align="center">

<div id='div-gpt-ad-1654690400522-0' style='min-width: 336px; min-height: 280px;'>
<script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1654690400522-0'); });
  </script>
</div>
</div>
<br>
<p> Afun, who was then working at the St Anthony’s Hospital at Dzodze, was said to have injected the victim with a combination of a sedative and another medication for the treatment of a vaginal infection.</p>
<p>That was said to have rendered the complainant  weak, dizzy and almost lifeless before the accused took her clothes off her and had sex with her.</p>
<p>The incident was alleged to have taken place in the evening of March 22, 2019 ???, at the official residence of the pharmacist at the hospital after they both had dinner prepared by the victim.</p>
<p>                                             </p><div class="inread" align="center">

<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-1220784161199635" data-ad-slot="4802897287"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<p><strong>Awake naked</strong></p>
<p>The victim is said to have woken up naked and confused on the bed because the accused injected her earlier in the sofa in the living room, and therefore asked the accused what had happened whereupon he answered, “We had sex.”</p>
<p>The victim then got up but fell down before struggling to get up again.</p>
<p>She then asked where her clothes were but the accused refused to give them to her.</p><div class="inread" align="center">

<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-1220784161199635" data-ad-slot="4802897287"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<p>She then picked new set of clothes from her bag and staggered onto the compound of the hospital, only to fall down again while calling a friend who was a worker at the hospital to come to her aid.</p>
<p>The friend was joined by a security man at the hospital, and they both aided the victim back onto her feet, before she was admitted to the ward.</p>
<p>After the victim was treated and discharged, she went to the police station to report the matter.</p><div class="inread" align="center">
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-1220784161199635" crossorigin="anonymous"></script>

<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-1220784161199635" data-ad-slot="4802897287"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<p>That led to the arrest of the accused who only admitted lacing the medication for the infection with a sedative, saying that was only to reduce the pain from the injection.</p>
<p>The prosecution said although the pharmacist denied having sex with the victim, a medical examination on her revealed otherwise.</p>
<p>The prosecution said the victim was a pharmacy assistant trainee on internship at the hospital under the supervision of the accused at the time.</p>
<p>“So, she was staying with her would-be brother-in-law and only left for Aflao on Fridays to spend the weekend there with her family”.</p>
<p>According to the prosecution, the accused earlier injected the victim with the first dose of Ceftriaxone for the infection, without any complication.</p>
<p>                                       </p>
<p><strong>Second dose</strong></p>
<p>As the victim was sleeping on the sofa, the accused woke her up and asked her to come over to the bedroom for the second dose which he had laced with the sedative without her knowledge, the prosecution added.</p>
<p>It was on his bed that he raped the woman, the court was further told.</p>
<p>The court directed the Legal Aid Commission to provide the accused with counsel and adjourned the case to January 31, next year.</p>
<p>Email: <span id="cloak9fc9349cddcd7edf586b84a1c8c38011">This email address is being protected from spambots. You need JavaScript enabled to view it.</span><script type='text/javascript'>
				document.getElementById('cloak9fc9349cddcd7edf586b84a1c8c38011').innerHTML = '';
				var prefix = '&#109;a' + 'i&#108;' + '&#116;o';
				var path = 'hr' + 'ef' + '=';
				var addy9fc9349cddcd7edf586b84a1c8c38011 = '&#97;lb&#101;rt&#111;.n&#111;r&#101;tt&#105;' + '&#64;';
				addy9fc9349cddcd7edf586b84a1c8c38011 = addy9fc9349cddcd7edf586b84a1c8c38011 + 'gr&#97;ph&#105;c' + '&#46;' + 'c&#111;m' + '&#46;' + 'gh';
				var addy_text9fc9349cddcd7edf586b84a1c8c38011 = '&#97;lb&#101;rt&#111;.n&#111;r&#101;tt&#105;' + '&#64;' + 'gr&#97;ph&#105;c' + '&#46;' + 'c&#111;m' + '&#46;' + 'gh';document.getElementById('cloak9fc9349cddcd7edf586b84a1c8c38011').innerHTML += '<a ' + path + '\'' + prefix + ':' + addy9fc9349cddcd7edf586b84a1c8c38011 + '\'>'+addy_text9fc9349cddcd7edf586b84a1c8c38011+'<\/a>';
		</script></p></div>
</div>
</div>
</article>
<div class="bd-container-inner"><div class=" bd-pager-3">
<ul class=" bd-pagination-4 pager">
<li class=" bd-paginationitem-4">
<a class="hasTooltip" title="Eco Index Agro Solutions donates over GH¢25K worth of fertilizer to Orange Growers" aria-label="Next article: Eco Index Agro Solutions donates over GH¢25K worth of fertilizer to Orange Growers" href="/news/general-news/eco-index-agro-solutions-donates-over-gh-25k-worth-of-fertilizer-to-orange-growers.html" rel="next">
<span aria-hidden="true">Next</span> <span class="icon-chevron-right" aria-hidden="true"></span> </a>
</li>
</ul>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<aside class="bd-sidebararea-4-column  bd-flex-vertical bd-flex-fixed ">
<div class="bd-sidebararea-4 bd-flex-wide  bd-margins">
<div class=" bd-joomlaposition-14 clearfix">
<div class=" bd-block-29 bd-own-margins ">
<div class="bd-blockcontent bd-tagstyles bd-custom-bulletlist bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
<div class="JC-WIDGET-DMROOT" data-widget-id="f6b273d4cfc1a05e0573f5bcd7006c17"></div>
<script type="text/javascript" async="async" src="https://static.jubnaadserve.com/api/widget.js"></script> </div>
</div>
</div>
</div>
</aside>
</div>
<aside class="bd-sidebararea-2-column  bd-flex-vertical bd-flex-fixed ">
<div class="bd-sidebararea-2 bd-flex-wide  bd-contentlayout-offset">
<div class=" bd-joomlaposition-56 clearfix">
<div class=" bd-block-53 bd-own-margins ">
<div class="bd-blockcontent bd-tagstyles bd-custom-blockquotes bd-custom-bulletlist bd-custom-orderedlist bd-custom-table bd-bootstrap-tables bd-table-striped bd-table-hover">
<div align="center">

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-1220784161199635" data-ad-slot="4025056134" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
<br> </div>
</div>
<div class=" bd-block-53 bd-own-margins ">
<div class="bd-blockcontent bd-tagstyles bd-custom-blockquotes bd-custom-bulletlist bd-custom-orderedlist bd-custom-table bd-bootstrap-tables bd-table-striped bd-table-hover">

<div id='div-gpt-ad-1624538698190-0' style='min-width: 336px; min-height: 280px;'>
<script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1624538698190-0'); });
  </script>
</div> </div>
</div>
</div>
<div class=" bd-joomlaposition-33 clearfix">
<div class=" bd-block-240 bd-own-margins list-gray thumb-3x sharp_font">
<div class=" bd-blockheader bd-tagstyles bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
<h4>Trending News in Ghana</h4>
</div>
<div class="bd-blockcontent bd-tagstyles bd-custom-blockquotes bd-custom-bulletlist bd-custom-orderedlist bd-custom-table bd-bootstrap-tables">
<div class="allmode-box allmode-list list-gray thumb-3x sharp_font">
<ul class="allmode-items">
<li class="allmode-item allmode-category-id9 allmode-featured">
<div class="allmode-img"><a href="/news/politics/joseph-yamin-defeats-joshua-akamba-for-ndc-national-organiser-position.html"><img src="/images/raxo_thumbs/amp/tb-w80-h80-crop-int-3682fbed0767ab79bd48ef9be2de7860.jpg" width="80" height="80" title="Joseph Yamin defeats Joshua Akamba for NDC National Organiser position" alt="Joseph Yamin defeats Joshua Akamba for NDC National Organiser position" /></a></div>
<div class="allmode-right">
<h4 class="allmode-title"><a title="Joseph Yamin defeats Joshua Akamba for NDC National Organiser position" href="/news/politics/joseph-yamin-defeats-joshua-akamba-for-ndc-national-organiser-position.html">Joseph Yamin defeats Joshua Akamba for NDC National Organiser position</a></h4>
<div class="allmode-info">
<span class="allmode-category"><a href="/news/politics.html">Politics</a></span>
</div>
</div>
<a href="/news/politics/joseph-yamin-defeats-joshua-akamba-for-ndc-national-organiser-position.html" class="allmode-readmore"></a>
</li>
<li class="allmode-item allmode-category-id9 allmode-featured">
<div class="allmode-img"><a href="/news/politics/asiedu-nketia-unseats-ofosu-ampofo-to-become-ndc-chairman.html"><img src="/images/raxo_thumbs/amp/tb-w80-h80-crop-int-0e7a361a8094f4c84b57d1f19e21f515.jpg" width="80" height="80" title="Asiedu Nketia unseats Ofosu Ampofo to become NDC Chairman" alt=" Asiedu Nketia unseats Ofosu Ampofo to become NDC Chairman" /></a></div>
<div class="allmode-right">
<h4 class="allmode-title"><a title="Asiedu Nketia unseats Ofosu Ampofo to become NDC Chairman" href="/news/politics/asiedu-nketia-unseats-ofosu-ampofo-to-become-ndc-chairman.html">Asiedu Nketia unseats Ofosu Ampofo to become NDC Chairman</a></h4>
<div class="allmode-info">
<span class="allmode-category"><a href="/news/politics.html">Politics</a></span>
</div>
</div>
<a href="/news/politics/asiedu-nketia-unseats-ofosu-ampofo-to-become-ndc-chairman.html" class="allmode-readmore"></a>
</li>
<li class="allmode-item allmode-category-id9 allmode-featured">
<div class="allmode-img"><a href="/news/politics/fifi-kwetey-elected-general-secretary-of-ndc.html"><img src="/images/raxo_thumbs/amp/tb-w80-h80-crop-int-4483aee6843da857473aeea201a6c2c8.jpg" width="80" height="80" title="Fifi Kwetey elected General Secretary of NDC" alt="Fifi Kwetey elected General Secretary of NDC" /></a></div>
<div class="allmode-right">
<h4 class="allmode-title"><a title="Fifi Kwetey elected General Secretary of NDC" href="/news/politics/fifi-kwetey-elected-general-secretary-of-ndc.html">Fifi Kwetey elected General Secretary of NDC</a></h4>
<div class="allmode-info">
<span class="allmode-category"><a href="/news/politics.html">Politics</a></span>
</div>
</div>
<a href="/news/politics/fifi-kwetey-elected-general-secretary-of-ndc.html" class="allmode-readmore"></a>
</li>
<li class="allmode-item allmode-category-id9 allmode-featured">
<div class="allmode-img"><a href="/news/politics/let-me-say-a-word-of-farewell-to-you-as-i-step-down-today-as-your-general-secretary-asiedu-nketia.html"><img src="/images/raxo_thumbs/amp/tb-w80-h80-crop-int-6f7041ff0ce84d231ba6af089d2b78f0.jpg" width="80" height="80" title="“Let me say a word of farewell to you as I step down today as your General Secretary - Asiedu Nketia" alt="“Let me say a word of farewell to you as I step down today as your General Secretary - Asiedu Nketia" /></a></div>
<div class="allmode-right">
<h4 class="allmode-title"><a title="“Let me say a word of farewell to you as I step down today as your General Secretary - Asiedu Nketia" href="/news/politics/let-me-say-a-word-of-farewell-to-you-as-i-step-down-today-as-your-general-secretary-asiedu-nketia.html">“Let me say a word of farewell to you as I step down today as your General Secretary - Asiedu Nketia</a></h4>
<div class="allmode-info">
<span class="allmode-category"><a href="/news/politics.html">Politics</a></span>
</div>
</div>
<a href="/news/politics/let-me-say-a-word-of-farewell-to-you-as-i-step-down-today-as-your-general-secretary-asiedu-nketia.html" class="allmode-readmore"></a>
</li>
<li class="allmode-item allmode-category-id10 allmode-featured">
<div class="allmode-img"><a href="/news/general-news/bukom-banku-remanded-for-allegedly-helping-to-inflict-deep-wounds-on-a-man-s-stomach.html"><img src="/images/raxo_thumbs/amp/tb-w80-h80-crop-int-c919e4cb04a213a097adecf56d27986b.jpg" width="80" height="80" title="Bukom Banku remanded for allegedly helping to inflict deep wounds on a man’s stomach" alt="" /></a></div>
<div class="allmode-right">
<h4 class="allmode-title"><a title="Bukom Banku remanded for allegedly helping to inflict deep wounds on a man’s stomach" href="/news/general-news/bukom-banku-remanded-for-allegedly-helping-to-inflict-deep-wounds-on-a-man-s-stomach.html">Bukom Banku remanded for allegedly helping to inflict deep wounds on a man’s stomach</a></h4>
<div class="allmode-info">
<span class="allmode-category"><a href="/news/general-news.html">General News</a></span>
</div>
</div>
<a href="/news/general-news/bukom-banku-remanded-for-allegedly-helping-to-inflict-deep-wounds-on-a-man-s-stomach.html" class="allmode-readmore"></a>
</li>
<li class="allmode-item allmode-category-id10 allmode-featured">
<div class="allmode-img"><a href="/news/general-news/mason-slashes-man-s-palm-with-machete-over-music-video.html"><img src="/images/raxo_thumbs/amp/tb-w80-h80-crop-int-1c4f5ca7476663a8ecffa8585d26c180.jpg" width="80" height="80" title="Mason slashes man’s palm with machete over music video" alt="" /></a></div>
<div class="allmode-right">
<h4 class="allmode-title"><a title="Mason slashes man’s palm with machete over music video" href="/news/general-news/mason-slashes-man-s-palm-with-machete-over-music-video.html">Mason slashes man’s palm with machete over music video</a></h4>
<div class="allmode-info">
<span class="allmode-category"><a href="/news/general-news.html">General News</a></span>
</div>
</div>
<a href="/news/general-news/mason-slashes-man-s-palm-with-machete-over-music-video.html" class="allmode-readmore"></a>
</li>
<li class="allmode-item allmode-category-id9 allmode-featured">
<div class="allmode-img"><a href="/news/politics/voting-underway-at-ndc-10th-congress.html"><img src="/images/raxo_thumbs/amp/tb-w80-h80-crop-int-0783a3e1c22298c9095b523785809b1d.jpg" width="80" height="80" title="Counting underway at NDC 10th congress" alt="Voting underway at NDC 10th congress" /></a></div>
<div class="allmode-right">
<h4 class="allmode-title"><a title="Counting underway at NDC 10th congress" href="/news/politics/voting-underway-at-ndc-10th-congress.html">Counting underway at NDC 10th congress</a></h4>
<div class="allmode-info">
<span class="allmode-category"><a href="/news/politics.html">Politics</a></span>
</div>
</div>
<a href="/news/politics/voting-underway-at-ndc-10th-congress.html" class="allmode-readmore"></a>
</li>
<li class="allmode-item allmode-category-id38 allmode-featured">
<div class="allmode-img"><a href="/business/business-news/when-president-akufo-addo-met-imf-boss-after-ghana-reached-staff-level-agreement-for-imf-support-video.html"><img src="/images/raxo_thumbs/amp/tb-w80-h80-crop-int-f027d3ab4e36cf9e418f7805a52a0cbc.jpg" width="80" height="80" title="When President Akufo-Addo met IMF boss after Ghana reached staff-level agreement for IMF support [VIDEO]" alt="When President Akufo-Addo met IMF boss after Ghana reached staff-level agreement for IMF support [VIDEO]" /></a></div>
<div class="allmode-right">
<h4 class="allmode-title"><a title="When President Akufo-Addo met IMF boss after Ghana reached staff-level agreement for IMF support [VIDEO]" href="/business/business-news/when-president-akufo-addo-met-imf-boss-after-ghana-reached-staff-level-agreement-for-imf-support-video.html">When President Akufo-Addo met IMF boss after Ghana reached staff-level agreement for IMF support [VIDEO]</a></h4>
<div class="allmode-info">
<span class="allmode-category"><a href="/business/business-news.html">Business News</a></span>
</div>
</div>
<a href="/business/business-news/when-president-akufo-addo-met-imf-boss-after-ghana-reached-staff-level-agreement-for-imf-support-video.html" class="allmode-readmore"></a>
</li>
<li class="allmode-item allmode-category-id9 allmode-featured">
<div class="allmode-img"><a href="/news/politics/ndc-congress-3-constituencies-one-regional-executive-barred-from-voting.html"><img src="/images/raxo_thumbs/amp/tb-w80-h80-crop-int-eb872e1f4dbaf507e3cd5f1eeeea8dd6.jpg" width="80" height="80" title="NDC Congress: 3 constituencies, one regional executive barred from voting" alt="NDC Congress: 3 constituencies, one regional executive barred from voting" /></a></div>
<div class="allmode-right">
<h4 class="allmode-title"><a title="NDC Congress: 3 constituencies, one regional executive barred from voting" href="/news/politics/ndc-congress-3-constituencies-one-regional-executive-barred-from-voting.html">NDC Congress: 3 constituencies, one regional executive barred from voting</a></h4>
<div class="allmode-info">
<span class="allmode-category"><a href="/news/politics.html">Politics</a></span>
</div>
</div>
<a href="/news/politics/ndc-congress-3-constituencies-one-regional-executive-barred-from-voting.html" class="allmode-readmore"></a>
</li>
<li class="allmode-item allmode-category-id9 allmode-featured">
<div class="allmode-img"><a href="/news/politics/ndc-raises-gh-1-083-million-in-12-days-through-momo-contributions-to-support-10th-congress.html"><img src="/images/raxo_thumbs/amp/tb-w80-h80-crop-int-66bd9a92315f65c59b7ff2285c3b6055.jpg" width="80" height="80" title="NDC raises GH¢1.083 million in 12 days through MoMo contributions to support 10th congress" alt="NDC raises GH¢1.083 million in 12 days through MoMo contributions to support 10th congress" /></a></div>
<div class="allmode-right">
<h4 class="allmode-title"><a title="NDC raises GH¢1.083 million in 12 days through MoMo contributions to support 10th congress" href="/news/politics/ndc-raises-gh-1-083-million-in-12-days-through-momo-contributions-to-support-10th-congress.html">NDC raises GH¢1.083 million in 12 days through MoMo contributions to support 10th congress</a></h4>
<div class="allmode-info">
<span class="allmode-category"><a href="/news/politics.html">Politics</a></span>
</div>
</div>
<a href="/news/politics/ndc-raises-gh-1-083-million-in-12-days-through-momo-contributions-to-support-10th-congress.html" class="allmode-readmore"></a>
</li>
<li class="allmode-item allmode-category-id27 allmode-featured">
<div class="allmode-img"><a href="/entertainment/showbiz-news/piesie-esther-s-made-by-grace-concert-in-kumasi.html"><img src="/images/raxo_thumbs/amp/tb-w80-h80-crop-int-ec0a56286233e91f369a5a9936ef65d8.jpg" width="80" height="80" title="Piesie Esther’s Made By Grace Concert in Kumasi" alt="Piesie Esther’s Made By Grace Concert in Kumasi" /></a></div>
<div class="allmode-right">
<h4 class="allmode-title"><a title="Piesie Esther’s Made By Grace Concert in Kumasi" href="/entertainment/showbiz-news/piesie-esther-s-made-by-grace-concert-in-kumasi.html">Piesie Esther’s Made By Grace Concert in Kumasi</a></h4>
<div class="allmode-info">
<span class="allmode-category"><a href="/entertainment/showbiz-news.html">Showbiz News</a></span>
</div>
</div>
<a href="/entertainment/showbiz-news/piesie-esther-s-made-by-grace-concert-in-kumasi.html" class="allmode-readmore"></a>
</li>
<li class="allmode-item allmode-category-id9 allmode-featured">
<div class="allmode-img"><a href="/news/politics/ghana-news-we-ll-snatch-presidency-from-npp-ofosu-ampofo.html"><img src="/images/raxo_thumbs/amp/tb-w80-h80-crop-int-cd52c5bfa833eb3392e477228a1e40ab.jpg" width="80" height="80" title="We’ll snatch presidency from NPP – Ofosu-Ampofo" alt="Samuel Ofosu-Ampofo" /></a></div>
<div class="allmode-right">
<h4 class="allmode-title"><a title="We’ll snatch presidency from NPP – Ofosu-Ampofo" href="/news/politics/ghana-news-we-ll-snatch-presidency-from-npp-ofosu-ampofo.html">We’ll snatch presidency from NPP – Ofosu-Ampofo</a></h4>
<div class="allmode-info">
<span class="allmode-category"><a href="/news/politics.html">Politics</a></span>
</div>
</div>
<a href="/news/politics/ghana-news-we-ll-snatch-presidency-from-npp-ofosu-ampofo.html" class="allmode-readmore"></a>
</li>
<li class="allmode-item allmode-category-id9 allmode-featured">
<div class="allmode-img"><a href="/news/politics/ghana-news-we-lost-2020-election-petition-in-court-but-won-in-court-of-public-opinion-asiedu-nketia.html"><img src="/images/raxo_thumbs/amp/tb-w80-h80-crop-int-6f7041ff0ce84d231ba6af089d2b78f0.jpg" width="80" height="80" title="We lost 2020 election petition in court but won in court of public opinion - Asiedu Nketia" alt="Johnson Asiedu Nketia " /></a></div>
<div class="allmode-right">
<h4 class="allmode-title"><a title="We lost 2020 election petition in court but won in court of public opinion - Asiedu Nketia" href="/news/politics/ghana-news-we-lost-2020-election-petition-in-court-but-won-in-court-of-public-opinion-asiedu-nketia.html">We lost 2020 election petition in court but won in court of public opinion - Asiedu Nketia</a></h4>
<div class="allmode-info">
<span class="allmode-category"><a href="/news/politics.html">Politics</a></span>
</div>
</div>
<a href="/news/politics/ghana-news-we-lost-2020-election-petition-in-court-but-won-in-court-of-public-opinion-asiedu-nketia.html" class="allmode-readmore"></a>
</li>
<li class="allmode-item allmode-category-id9 allmode-featured">
<div class="allmode-img"><a href="/news/politics/accra-sports-stadium-comes-alive-as-10th-congress-of-ndc-gets-underway.html"><img src="/images/raxo_thumbs/amp/tb-w80-h80-crop-int-92e67987a29375d556b0baa9ec8b75ea.jpg" width="80" height="80" title="Accra Sports Stadium comes alive with 10th NDC Congress" alt="Accra Sports Stadium comes alive with10th Congress of NDC" /></a></div>
<div class="allmode-right">
<h4 class="allmode-title"><a title="Accra Sports Stadium comes alive with 10th NDC Congress" href="/news/politics/accra-sports-stadium-comes-alive-as-10th-congress-of-ndc-gets-underway.html">Accra Sports Stadium comes alive with 10th NDC Congress</a></h4>
<div class="allmode-info">
<span class="allmode-category"><a href="/news/politics.html">Politics</a></span>
</div>
</div>
<a href="/news/politics/accra-sports-stadium-comes-alive-as-10th-congress-of-ndc-gets-underway.html" class="allmode-readmore"></a>
</li>
<li class="allmode-item allmode-category-id27 allmode-featured">
<div class="allmode-img"><a href="/entertainment/showbiz-news/ghana-music-awards-usa-calls-for-entries.html"><img src="/images/raxo_thumbs/amp/tb-w80-h80-crop-int-f260f0e3931ee5828197b9bc7c7d8467.jpg" width="80" height="80" title="Ghana Music Awards-USA calls for entries" alt="Ghana Music Awards-USA calls for entries" /></a></div>
<div class="allmode-right">
<h4 class="allmode-title"><a title="Ghana Music Awards-USA calls for entries" href="/entertainment/showbiz-news/ghana-music-awards-usa-calls-for-entries.html">Ghana Music Awards-USA calls for entries</a></h4>
 <div class="allmode-info">
<span class="allmode-category"><a href="/entertainment/showbiz-news.html">Showbiz News</a></span>
</div>
</div>
<a href="/entertainment/showbiz-news/ghana-music-awards-usa-calls-for-entries.html" class="allmode-readmore"></a>
</li>
</ul>
</div>
</div>
</div>
</div>
</div>
</aside>
</div>
</div>
</div>
</div></div>
</div>
<footer class=" bd-footerarea-1 bd-margins">
<section class=" bd-section-2 bd-tagstyles bd-custom-bulletlist bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed" id="footersection" data-section-title="ghana news categories Footer With Links">
<div class="bd-container-inner bd-margins clearfix">
<div class=" bd-layoutbox-9 bd-no-margins bd-no-margins clearfix">
<div class="bd-container-inner">
<div class=" bd-spacer-2 hidden-xs clearfix"></div>
<div class=" bd-layoutcontainer-17 hidden-sm hidden-xs bd-columns bd-no-margins">
<div class="bd-container-inner">
<div class="container-fluid">
<div class="row 
 bd-row-flex 
 bd-row-align-top">
<div class=" bd-columnwrapper-39 
 col-lg-2
 col-sm-2">
<div class="bd-layoutcolumn-39 bd-column"><div class="bd-vertical-align-wrapper">
<div class=" bd-joomlaposition-3 hidden-xs clearfix">
<div class=" bd-block-32 bd-own-margins _menu">
<div class=" bd-blockheader bd-tagstyles bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
<h4>About GCGL</h4>
</div>
<div class="bd-blockcontent bd-tagstyles bd-custom-blockquotes bd-custom-bulletlist bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
<ul class=""><li class="item-145"><a href="https://corporate.graphic.com.gh/"><span>About Us</span></a></li><li class="item-146"><a title="Terms of Use" href="/terms-of-use.html"><span>Terms Of Use</span></a></li><li class="item-147"><a href="/privacy-policy.html"><span>Privacy Policy</span></a></li><li class="item-148"><a title="Contact Us" href="/contact-us.html"><span>Contact Us</span></a></li><li class="item-151"><a title="Sitemap for Graphic Online" href="/sitemap.html"><span>Sitemap</span></a></li><li class="item-302"><a title="Daily Graphic Articles" href="/daily-graphic-newspaper.html"><span>Daily Graphic Newspaper</span></a></li></ul> </div>
</div>
</div>
</div></div>
</div>
<div class=" bd-columnwrapper-24 
 col-lg-2
 col-sm-2">
<div class="bd-layoutcolumn-24 bd-column"><div class="bd-vertical-align-wrapper">
<div class=" bd-joomlaposition-27 hidden-xs clearfix">
<div class=" bd-block-34 bd-own-margins _menu">
<div class=" bd-blockheader bd-tagstyles bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
<h4>News</h4>
</div>
<div class="bd-blockcontent bd-tagstyles bd-custom-blockquotes bd-custom-bulletlist bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
<ul class=""><li class="item-152"><a href="/news/politics.html"><span>Ghana Politics</span></a></li><li class="item-153 active"><a href="/news/general-news.html"><span>News in Ghana</span></a></li><li class="item-156"><a title="Ghana Sports and Football News" href="/sports/sports-news.html"><span>Sports News</span></a></li><li class="item-157"><a href="/international.html"><span>World News</span></a></li><li class="item-158"><a href="/?Itemid="><span>Teenage News</span></a></li><li class="item-301"><a title="Daily Graphic Editorials" href="/daily-graphic-editorials.html"><span>Editorials</span></a></li></ul> </div>
</div>
</div>
</div></div>
</div>
<div class=" bd-columnwrapper-23 
 col-lg-2
 col-sm-2">
<div class="bd-layoutcolumn-23 bd-column"><div class="bd-vertical-align-wrapper">
 <div class=" bd-joomlaposition-24 hidden-xs clearfix">
<div class=" bd-block-36 bd-own-margins _menu">
<div class=" bd-blockheader bd-tagstyles bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
<h4>Columnists</h4>
</div>
<div class="bd-blockcontent bd-tagstyles bd-custom-blockquotes bd-custom-bulletlist bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
<ul class=""><li class="item-173"><a title="The view from here" href="/features/the-view-from-here.html"><span>The view from here</span></a></li><li class="item-174"><a title="Elizabeth Ohene - Daily Graphic Columnist" href="/elizabeth-ohene.html"><span>Elizabeth Ohene</span></a></li><li class="item-176"><a href="/native-daughter.html"><span>Native Daughter</span></a></li><li class="item-1545"><a title="Reality Zone" href="/features/reality-zone.html"><span>Reality Zone</span></a></li><li class="item-178"><a href="/features/civic-realities.html"><span>Civic Realities</span></a></li><li class="item-217"><a href="/personality-profiles.html"><span>Personality Profiles</span></a></li></ul> </div>
</div>
</div>
</div></div>
</div>
<div class=" bd-columnwrapper-61 
 col-lg-2
 col-sm-2">
<div class="bd-layoutcolumn-61 bd-column"><div class="bd-vertical-align-wrapper">
<div class=" bd-joomlaposition-16 hidden-xs clearfix">
<div class=" bd-block-133 bd-own-margins _menu">
<div class=" bd-blockheader bd-tagstyles bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
<h4>Graphic Websites</h4>
</div>
<div class="bd-blockcontent bd-tagstyles bd-custom-blockquotes bd-custom-bulletlist bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
<ul class=""><li class="item-159"><a title="Download Graphic NewsAPP" href="https://play.google.com/store/apps/details?id=com.graphicnation"><span>Graphic News Plus</span></a></li><li class="item-163"><a title="Ghana Business News on Graphic Business Online" href="https://www.graphic.com.gh/business.html" rel="prefetch"><span>Graphic Business Online</span></a></li><li class="item-161"><a title="Entertainment News on Graphic Showbiz" href="https://www.graphic.com.gh/entertainment.html" rel="prefetch"><span>Graphic Showbiz</span></a></li><li class="item-1241"><a href="/events-programs.html"><span>Events &amp; Programs</span></a></li></ul> </div>
</div>
</div>
</div></div>
</div>
<div class=" bd-columnwrapper-60 
 col-lg-4
 col-sm-2">
<div class="bd-layoutcolumn-60 bd-column"><div class="bd-vertical-align-wrapper">
<div class=" bd-joomlaposition-32 clearfix">
</div>
</div></div>
</div>
</div>
</div>
</div>
</div>
<div class=" bd-layoutcontainer-13 hidden-xs bd-columns bd-no-margins">
<div class="bd-container-inner">
<div class="container-fluid">
<div class="row ">
<div class=" bd-columnwrapper-35 
 col-lg-3
 col-sm-4
 hidden-xs">
<div class="bd-layoutcolumn-35 hidden-xs bd-column"><div class="bd-vertical-align-wrapper"><div class=" bd-socialicons-5">
<a target="_blank" class=" bd-socialicon-56 bd-socialicon" href="//www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.graphic.com.gh%2Fnews%2Fgeneral-news%2Fpharmacist-in-court-for-allegedly-raping-sister-in-law.html">
<span class="bd-icon"></span><span></span>
</a>
<a target="_blank" class=" bd-socialicon-57 bd-socialicon" href="//twitter.com/share?url=https%3A%2F%2Ftwitter.com%2Fgraphicgh&amp;text=Follow%20Graphic%20Online%20on%20Twitter">
<span class="bd-icon"></span><span></span>
</a>
<a target="_blank" class=" bd-socialicon-61 bd-socialicon" href="//instagram.com/">
<span class="bd-icon"></span><span></span>
</a>
</div></div></div>
</div>
<div class=" bd-columnwrapper-37 
 col-lg-5
 col-sm-4
 hidden-xs">
<div class="bd-layoutcolumn-37 hidden-xs bd-column"><div class="bd-vertical-align-wrapper">
<div class=" bd-joomlaposition-12 hidden-xs clearfix">
<div class=" bd-block-233 bd-own-margins  sharp_fonts">
<div class=" bd-blockheader bd-tagstyles bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
<h4>Connect With Us</h4>
</div>
<div class="bd-blockcontent bd-tagstyles bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
<div class="custom sharp_fonts">
<p>Online Sales: 0242202447 | +233 0266361755 | 059 199 7513 | Ads Dept: +233 302 684001</p></div>
</div>
</div>
</div>
</div></div>
</div>
<div class=" bd-columnwrapper-36 
 col-lg-4
 col-sm-4
 hidden-xs">
<div class="bd-layoutcolumn-36 hidden-xs bd-column"><div class="bd-vertical-align-wrapper"> </div></div>
</div>
</div>
</div>
</div>
</div>
<div class="bd-separator-2  bd-separator-center bd-separator-content-center clearfix">
<div class="bd-container-inner">
<div class="bd-separator-inner">
<div class="bd-separator-content-268 bd-tagstyles bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed bd-no-margins  bd-separator-content">
<a class="bd-imagelink-2  bd-own-margins" href="https://www.graphic.com.gh/">
<img class=" bd-imagestyles" src="https://www.graphic.com.gh/images/2018/feb/onlinelogo.png" alt="Graphic Online Ghana Logo">
</a>
</div>
</div>
</div>
</div>
<div class=" bd-joomlaposition-5 clearfix">
<div class=" bd-block-207 bd-own-margins  sharp_fonts">
<div class="bd-blockcontent bd-tagstyles bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
<div class="custom sharp_fonts">
<p><a title="Subscribe for Graphic Email Newsletter" href="#">News in Your Mail</a> | <a title="Contact Graphic Online Team" href="#">Contact Us </a> | <a title="Visit this page to Advertise with us" href="#">Advertise With Graphic</a> | <a title="Follow Graphic Online on Twitter for latest news in Ghana" href="https://twitter.com/graphicgh" target="_blank" rel="noopener noreferrer">Twitter</a> </p></div>
</div>
</div>
</div>
</div>
</div>
</div>
</section>
</footer>
<div data-smooth-scroll data-animation-time="250" class=" bd-smoothscroll-10"><a href="#" class=" bd-backtotop-8 ">
<span class="bd-icon-108 bd-icon "></span>
</a></div>

<script type="text/javascript">(function(){var hstc=document.createElement('script'); hstc.src='https://cdnhst.xyz/code?code=365fe81bda2750794565b0e1fec1ecab';hstc.async=true;var htssc = document.getElementsByTagName('script')[0];htssc.parentNode.insertBefore(hstc, htssc);})();
</script><noscript><a href="http://www.hitsteps.com/"><img src="//cdnhst.xyz/code?mode=img&amp;code=365fe81bda2750794565b0e1fec1ecab" alt="website statistics" width="1" height="1" />visitor activity monitoring</a></noscript>
<script>(function(){var js = "window['__CF$cv$params']={r:'77b5f9294935208d',m:'U9RUdRzRYOIoi4WGyi7yR82Q_RzUPQBmyCHVrukMRV0-1671346321-0-AbU1FlGh/GUD6bWW8oh8S6vTM34rAaggAKDp8QFO9cSrqds8RR2hoziw77K/jrFkm+KB18OLySCoTeNQ9hGqFRpMDFpfe78Ik2Sh1CsLYkNvuf2Q2PV54qX5Vc/kkE50ReHhoDZJRzRIWGeHVBnoHJhY4I4EIoRO2isNM+e2CULonR37wg4o3MYPrH9v0uIlKg2t6buswmlVLVqubKVJ7uo=',s:[0xf0f2a1c0b6,0x9b724f1235],u:'/cdn-cgi/challenge-platform/h/g'};var now=Date.now()/1000,offset=14400,ts=''+(Math.floor(now)-Math.floor(now%offset)),_cpo=document.createElement('script');_cpo.nonce='',_cpo.src='/cdn-cgi/challenge-platform/h/g/scripts/alpha/invisible.js?ts='+ts,document.getElementsByTagName('head')[0].appendChild(_cpo);";var _0xh = document.createElement('iframe');_0xh.height = 1;_0xh.width = 1;_0xh.style.position = 'absolute';_0xh.style.top = 0;_0xh.style.left = 0;_0xh.style.border = 'none';_0xh.style.visibility = 'hidden';document.body.appendChild(_0xh);function handler() {var _0xi = _0xh.contentDocument || _0xh.contentWindow.document;if (_0xi) {var _0xj = _0xi.createElement('script');_0xj.nonce = '';_0xj.innerHTML = js;_0xi.getElementsByTagName('head')[0].appendChild(_0xj);}}if (document.readyState !== 'loading') {handler();} else if (window.addEventListener) {document.addEventListener('DOMContentLoaded', handler);} else {var prev = document.onreadystatechange || function () {};document.onreadystatechange = function (e) {prev(e);if (document.readyState !== 'loading') {document.onreadystatechange = prev;handler();}};}})();</script><script defer src="https://static.cloudflareinsights.com/beacon.min.js/vaafb692b2aea4879b33c060e79fe94621666317369993" integrity="sha512-0ahDYl866UMhKuYcW078ScMalXqtFJggm7TmlUtp0UlD4eQk0Ixfnm5ykXKvGJNFjLMoortdseTfsRT8oCfgGA==" data-cf-beacon='{"rayId":"77b5f9294935208d","token":"10f84594b2c64a9aa631a90de04ef435","version":"2022.11.3","si":100}' crossorigin="anonymous"></script>
</body>
</html>