<!DOCTYPE html>
<html lang="en-gb" dir="ltr">
<head>
    <base href="https://www.graphic.com.gh/news/general-news/graphic-gets-new-md.html" />    <link href="https://www.graphic.com.gh/templates/ghananews2/images/designer/ecfc2c86b1509084809896ecd84af0f4_graphic1_favLogoextra.png" rel="icon" type="image/x-icon" />
    <script>
    var themeHasJQuery = !!window.jQuery;
</script>
<script src="/templates/ghananews2/jquery.js?version=1.0.2823"></script>
<script>
    window._$ = jQuery.noConflict(themeHasJQuery);
</script>
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
<script src="/templates/ghananews2/bootstrap.min.js?version=1.0.2823"></script>
<!--[if lte IE 9]>
<script src="/templates/ghananews2/layout.ie.js?version=1.0.2823"></script>
<link rel="stylesheet" href="/templates/ghananews2/layout.ie.css?version=1.0.2823" media="screen"/>
<![endif]-->
<link class="" href='//fonts.googleapis.com/css?family=Open+Sans:300,300italic,regular,italic,600,600italic,700,700italic,800,800italic|Amaranth:regular,italic,700,700italic|Ubuntu:300,300italic,regular,italic,500,500italic,700,700italic|Francois+One:regular|Roboto+Condensed:300,300italic,regular,italic,700,700italic|Actor:regular|Roboto:100,100italic,300,300italic,regular,italic,500,500italic,700,700italic,900,900italic&subset=latin' rel='stylesheet' type='text/css'>
<script src="/templates/ghananews2/layout.core.js?version=1.0.2823"></script>
    
    <meta http-equiv="content-type" content="text/html; charset=utf-8" />
	<meta name="keywords" content="Graphic gets new MD" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:site" content="@GraphicOnline" />
	<meta name="twitter:creator" content="@graphicgh" />
	<meta name="twitter:title" content="Graphic gets new MD" />
	<meta name="twitter:image" content="https://www.graphic.com.gh/images/2018/oct/27/atto_afful.jpg" />
	<meta name="twitter:description" content="Graphic gets new MD" />
		<meta name="author" content="Daily Graphic" />
	<meta name="description" content="Graphic gets new MD" />
	<title>Graphic gets new MD - Graphic Online</title>
	<link href="https://www.graphic.com.gh/news/general-news/graphic-gets-new-md.amp.html" rel="amphtml" />
	<link href="https://www.graphic.com.gh/news/general-news/graphic-gets-new-md.html" rel="canonical" />
	<link href="https://www.graphic.com.gh/media/plg_content_osembed/css/osembed.css?f82208cb1a0eac11d8d5726958ce9104" rel="stylesheet" type="text/css" />
	<link href="/modules/mod_raxo_allmode/tmpl/allmode-list/allmode-list.v2.css" rel="stylesheet" type="text/css" />
	<script src="/media/jui/js/jquery.js?907fcd1dbcd62b26aa2d78a23a8ffd85" type="text/javascript"></script>
	<script src="/templates/ghananews2/js/jui/jquery-noconflict.js?907fcd1dbcd62b26aa2d78a23a8ffd85" type="text/javascript"></script>
	<script src="/media/jui/js/jquery-migrate.js?907fcd1dbcd62b26aa2d78a23a8ffd85" type="text/javascript"></script>
	<script src="https://www.graphic.com.gh/media/plg_content_osembed/js/osembed.js?f82208cb1a0eac11d8d5726958ce9104" type="text/javascript"></script>
	<meta property="og:title" content="Graphic gets new MD" />
	<meta property="og:type" content="article" />
	<meta property="og:image" content="https://www.graphic.com.gh/images/2018/oct/27/atto_afful.jpg" />
	<meta property="og:url" content="https://www.graphic.com.gh/news/general-news/graphic-gets-new-md.html" />
	<meta property="og:site_name" content="Graphic Online" />
	<meta property="og:description" content="Graphic gets new MD" />
	<meta property="fb:app_id" content="342494502508165" />
	<meta property="og:site_name" content="Graphic Online - Ghana News
og:image:width" />
	<meta name="google-site-verification" content="ePVTo-YiX6b27Yk4zujBVQCS1_XEOF6vSk6yQqQTRfc" />
<meta property="fb:pages" content="122108447901948" />
<meta property="fb:admins" content="10157057759915251">
<meta property="article:publisher" content="https://www.facebook.com/dailygraphicghana" />
<meta property="og:site_name" content="Graphic Online" />
<meta property="og:image:width" content="600"/>
<meta property="og:image:height" content="400"/>
<script async custom-element="amp-ad" src="https://cdn.ampproject.org/v0/amp-ad-0.1.js"></script>
<script async custom-element="amp-auto-ads" src="https://cdn.ampproject.org/v0/amp-auto-ads-0.1.js"></script>
<meta http-equiv="refresh" content="1200"/>
<!-- Start Alexa Certify Javascript -->
<script type="text/javascript">
_atrk_opts = { atrk_acct:"DCywq1Fx9f207i", domain:"graphic.com.gh",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://certify-js.alexametrics.com/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script>
<noscript><img src="https://certify.alexametrics.com/atrk.gif?account=DCywq1Fx9f207i" style="display:none" height="1" width="1" alt="" /></noscript>
<!-- End Alexa Certify Javascript --> 
<script type="text/javascript" src="//platform-api.sharethis.com/js/sharethis.js#property=58b94fe43f23ef0012b98ccb&product=sticky-share-buttons" defer></script>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-1220784161199635",
          enable_page_level_ads: true
     });
</script>
<script async src="//www.graphic.com.gh/adsonline/www/delivery/asyncjs.php"></script>
<link rel="manifest" href="/manifest.json" />
<script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async=""></script>
<script>
  var OneSignal = window.OneSignal || [];
  OneSignal.push(function() {
    OneSignal.init({
      appId: "b856e43b-41cf-4814-baf4-e078edc6d3de",
    });
  });
</script>
	<!-- Start: Google Structured Data -->
             <script type="application/ld+json"> { "@context": "https://schema.org", "@type": "WebSite", "url": "https://www.graphic.com.gh", "potentialAction": { "@type": "SearchAction", "target": "https://www.graphic.com.gh/index.php?option=com_search&searchphrase=all&searchword={search_term}", "query-input": "required name=search_term" } } </script> <script type="application/ld+json"> { "@context": "https://schema.org", "@type": "Organization", "url": "https://www.graphic.com.gh", "logo": "https://www.graphic.com.gh/images/2018/feb/onlinelogo.png" } </script> <script type="application/ld+json"> { "@context": "https://schema.org", "@type": "Organization", "name": "Graphic Online", "url": "https://www.graphic.com.gh", "sameAs": [ "https://www.facebook.com/dailygraphicghana", "https://twitter.com/graphicgh", "https://plus.google.com/+GraphicOnlineNews", "https://www.instagram.com/graphic.com.gh", "https://www.youtube.com/user/GraphicGh/" ] } </script> <script type="application/ld+json"> { "@context": "https://schema.org", "@type": "BreadcrumbList", "itemListElement": [ { "@type": "ListItem", "position": 1, "item": { "@id": "https://www.graphic.com.gh/", "name": "Ghana News Homepage" } }, { "@type": "ListItem", "position": 2, "item": { "@id": "https://www.graphic.com.gh/news.html", "name": "Headlines" } }, { "@type": "ListItem", "position": 3, "item": { "@id": "https://www.graphic.com.gh/news/general-news.html", "name": "General News" } }, { "@type": "ListItem", "position": 4, "item": { "@id": "https://www.graphic.com.gh/news/general-news/graphic-gets-new-md.html", "name": "Graphic gets new MD" } } ] } </script>
            <!-- End: Google Structured Data -->
        <link rel="stylesheet" href="/templates/ghananews2/css/bootstrap.css?version=1.0.2823" media="screen" />
            <link rel="stylesheet" href="/templates/ghananews2/css/template.css?version=1.0.2823" media="screen" />
            <script src="/templates/ghananews2/script.js?version=1.0.2823"></script>
    <script async src="/./paceprogressbar/pace.min.js"></script>
<link href="/./paceprogressbar/pace-theme-flash.css" rel="stylesheet" />
<link href="/./cssedits/custom.css" rel="stylesheet" />
<link rel="apple-touch-icon" sizes="72x72" href="/./favicons/apple-icon-72x72.png">
<link rel="apple-touch-icon" sizes="114x114" href="/./favicons/apple-icon-114x114.png">
<link rel="apple-touch-icon" sizes="120x120" href="/./favicons/apple-icon-120x120.png">
<link rel="apple-touch-icon" sizes="144x144" href="/./favicons/apple-icon-144x144.png">
<link rel="apple-touch-icon" sizes="152x152" href="/./favicons/apple-icon-152x152.png">
<link rel="apple-touch-icon" sizes="180x180" href="/./favicons/apple-icon-180x180.png">
<link rel="icon" type="image/png" sizes="192x192"  href="/./favicons/android-icon-192x192.png">
<link rel="icon" type="image/png" sizes="96x96" href="/./favicons/favicon-96x96.png">
<link rel="icon" type="image/png" sizes="16x16" href="/./favicons/favicon-16x16.png">
<meta name="msapplication-TileImage" content="./favicons/ms-icon-16x16.png">
<meta name="google-site-verification" content="j4tRhOQ0jFqVR1Bx0oozoy53IppsA2_CwqUZG5G2n9o" />



<!-- Start PushCrew Asynchronous Code -->
<script type='text/javascript'>
(function(p,u,s,h) {
    p._pcq = p._pcq || [];
    p._pcq.push(['_currentTime', Date.now()]);
    s = u.createElement('script'); s.type = 'text/javascript'; s.async = true;
    s.src = 'https://cdn.pushcrew.com/js/5ef8f5eec1ec815a6a401eda9b8503cd.js';
    h = u.getElementsByTagName('script')[0]; h.parentNode.insertBefore(s, h);
})(window,document);
</script>
<!-- End PushCrew Asynchronous Code -->




<meta name="google-site-verification" content="ePVTo-YiX6b27Yk4zujBVQCS1_XEOF6vSk6yQqQTRfc" />

</head>
<body class=" bootstrap bd-body-13  bd-pagebackground-326 bd-margins">
    <header class=" bd-headerarea-1  bd-margins">
        <div class=" bd-layoutbox-1 bd-no-margins clearfix">
    <div class="bd-container-inner">
                    
        <div class=" bd-topmenu-1" data-responsive-menu="false">
                        
                <div class=" bd-horizontalmenu-2 clearfix">
                    <div class="bd-container-inner">
                        <ul class=" bd-menu-3 nav nav-pills navbar-left" >
<li class=" bd-menuitem-4 item-115">
<a title="Ghana business news" href="https://www.graphicbusinessonline.com"><span>Graphic Business</span></a></li><li class=" bd-menuitem-4 item-116">
<a title="Graphic Communications Group Ltd Corporate Page" href="https://corporate.graphic.com.gh" target="_blank"><span>GCGL</span></a></li><li class=" bd-menuitem-4 item-118">
<a title="Read the digital Replicas of Graphic Publications online" href="https://epaper.graphic.com.gh" rel="prefetch" target="_blank"><span>E-Paper</span></a></li><li class=" bd-menuitem-4 item-322">
<a title="Graphic SHOWBIZ Online" href="/showbiz/" target="_blank"><span>GRAPHIC SHOWBIZ</span></a></li><li class=" bd-menuitem-4 item-323">
<a title="Graphic Sports news" href="/graphicsports/"><span>GRAPHIC SPORTS</span></a></li></ul>                    </div>
                </div>
            
                    </div>
        
    	
		<div class=" bd-layoutbox-16 hidden-sm hidden-xs bd-no-margins clearfix">
    <div class="bd-container-inner">
        <a class="bd-iconlink-2 bd-own-margins bd-iconlink " href="https://www.facebook.com/dailygraphicghana/">
    <span class="bd-icon-168 bd-icon "></span>
</a>
	
		<a class="bd-iconlink-5 bd-own-margins bd-iconlink " href="https://twitter.com/Graphicgh"
 target="_blank"
 title="Follow Graphic Online on Twitter">
    <span class="bd-icon-171 bd-icon "></span>
</a>
	
		<a class="bd-iconlink-9 bd-own-margins bd-iconlink " href="https://www.youtube.com/user/GraphicGh">
    <span class="bd-icon-175 bd-icon "></span>
</a>
	
		<a class="bd-iconlink-11 bd-own-margins bd-iconlink " href="https://plus.google.com/u/5/+GraphicOnlineNews"
 title="Graphic Online on Google Plus">
    <span class="bd-icon-177 bd-icon "></span>
</a>
    </div>
</div>
	
		        	
		<form id="search-8" role="form" class=" bd-search-8 bd-no-margins form-inline" name="search" action="/index.php" method="post">
    <div class="bd-container-inner">
        <input type="hidden" name="task" value="search">
        <input type="hidden" name="option" value="com_search">
        <div class="bd-search-wrapper">
            
                <input type="text" name="searchword" class=" bd-bootstrapinput-11 form-control" placeholder="Search Here">
                <a href="#" class="bd-icon-58 bd-icon " link-disable="true"></a>
        </div>
        <script>
            (function (jQuery, $) {
                jQuery('.bd-search-8 .bd-icon-58').on('click', function (e) {
                    e.preventDefault();
                    jQuery('#search-8').submit();
                });
            })(window._$, window._$);
        </script>
    </div>
</form>
    </div>
</div>
	
		<div class=" bd-layoutbox-4 hidden-sm hidden-xs bd-no-margins clearfix">
    <div class="bd-container-inner">
        <div class=" bd-layoutbox-5 bd-no-margins bd-no-margins clearfix">
    <div class="bd-container-inner">
        <a class=" bd-logo-2 bd-no-margins" href="https://www.graphic.com.gh/">
<img class=" bd-imagestyles-17" src="https://www.graphic.com.gh//favicons/apple-icon-180x180.png" alt="Graphic Online">
</a>
	
		<div class=" bd-headline-2">
    <div class="bd-container-inner">
        <h3>
            <a href="/">
            Graphic Online            </a>
        </h3>
    </div>
</div>
    </div>
</div>
	
		        </div>
</div>
	
		<div class=" bd-layoutbox-13 bd-no-margins clearfix">
    <div class="bd-container-inner">
                    
        <nav class=" bd-hmenu-1"  data-responsive-menu="true" data-responsive-levels="expand on click" data-responsive-type="offcanvas-shifted" data-close-icon="bd-icon-150" data-offcanvas-delay="0ms" data-offcanvas-duration="700ms" data-offcanvas-timing-function="ease">
                        
                <div class=" bd-responsivemenu-11 collapse-button">
    <div class="bd-container-inner">
        <div class="bd-menuitem-13 ">
            <a  data-toggle="collapse"
                data-target=".bd-hmenu-1 .collapse-button + .navbar-collapse"
                href="#" onclick="return false;">
                    <span>Graphic Online</span>
            </a>
        </div>
    </div>
</div>
                <div class="navbar-collapse collapse width">
            <div class=" bd-horizontalmenu-1 clearfix">
    <div class="bd-container-inner">
                
<ul class=" bd-menu-1 nav navbar-left nav-pills" >
                        
        <li class=" bd-menuitem-1 bd-toplevel-item  item-101 ">
<a title="Ghana news and breaking news in Ghana" href="/"><span>Home</span></a></li>                        
        <li class=" bd-menuitem-1 bd-toplevel-item  item-215  parent">
<a class="  active" title="Local Ghana news headlines" href="/news.html"><span>Headlines</span></a></li>                        
        <li class=" bd-menuitem-1 bd-toplevel-item  item-112  parent">
<a title="Graphic Business Ghana Business News and More" href="/business.html"><span>Business</span></a></li>                        
        <li class=" bd-menuitem-1 bd-toplevel-item  item-113  parent">
<a title="Ghana Entertainment and celebrity News for today" href="/entertainment.html"><span>Showbiz</span></a></li>                        
        <li class=" bd-menuitem-1 bd-toplevel-item  item-205  parent">
<a title="General Sports News  - Graphic SPORTS" href="/sports.html"><span>GraphicSports</span></a></li>                        
        <li class=" bd-menuitem-1 bd-toplevel-item  item-133  parent">
<a href="/international.html"><span>World</span></a></li>                        
        <li class=" bd-menuitem-1 bd-toplevel-item  item-104  parent">
<a title="Ghanaian Feature articles, opinions and Daily Graphic editorial" href="/features.html"><span>Features</span></a></li>                        
        <li class=" bd-menuitem-1 bd-toplevel-item  item-103  parent">
<a href="/junior-graphic.html"><span>Juniors</span></a></li>                        
        <li class=" bd-menuitem-1 bd-toplevel-item  item-105  parent">
<a href="/lifestyle.html"><span>Lifestyle</span></a></li>                        
        <li class=" bd-menuitem-1 bd-toplevel-item  item-184  parent">
<a href="/ghana-regional-news.html"><span>Regional News</span></a></li>                        
        <li class=" bd-menuitem-1 bd-toplevel-item  item-277 ">
<a title="Daily Graphic Editorials " href="/daily-graphic-editorials.html"><span>Editorials</span></a></li>                        
        <li class=" bd-menuitem-1 bd-toplevel-item  item-285 ">
<a title="Graphic Online Photo Gallery Page." href="http://photos.graphic.com.gh"><span>Photo Gallery</span></a></li>                        
        <li class=" bd-menuitem-1 bd-toplevel-item  item-328 ">
<a title="Graphic Devtraco Dream Home Promo!!!" href="https://www.graphic.com.gh/dhpromo/"><span>DH Promo</span></a></li>                </ul>    </div>
</div>                <div class=" bd-menuoverlay-16 bd-menu-overlay"></div>
            
                </div>
                    </nav>
        
        </div>
</div>
	
		            <div class="bd-containereffect-3 container-effect container ">
        <nav class=" bd-hmenu-3 hidden-sm hidden-xs "  data-responsive-menu="true" data-responsive-levels="expand on click" data-responsive-type="" data-close-icon="bd-icon-13" data-offcanvas-delay="0ms" data-offcanvas-duration="700ms" data-offcanvas-timing-function="ease">
                        
                <div class=" bd-responsivemenu-4 collapse-button">
    <div class="bd-container-inner">
        <div class="bd-menuitem-20 ">
            <a  data-toggle="collapse"
                data-target=".bd-hmenu-3 .collapse-button + .navbar-collapse"
                href="#" onclick="return false;">
                    <span></span>
            </a>
        </div>
    </div>
</div>
                <div class="navbar-collapse collapse ">
            <div class=" bd-horizontalmenu-4 clearfix">
    <div class="bd-container-inner">
                
<ul class=" bd-menu-7 nav navbar-left nav-pills" >
                        
        <li class=" bd-menuitem-10 bd-toplevel-item  item-111  current">
<a title="Local Ghana news in Ghana today" href="/news/general-news.html"><span>General News</span></a></li>                        
        <li class=" bd-menuitem-10 bd-toplevel-item  item-110 ">
<a title="Politics : Ghana news" href="/news/politics.html"><span>Politics</span></a></li>                        
        <li class=" bd-menuitem-10 bd-toplevel-item  item-231 ">
<a title="Ghana Education News" href="/news/education.html"><span>Education</span></a></li>                        
        <li class=" bd-menuitem-10 bd-toplevel-item  item-232 ">
<a href="/news/health.html"><span>Health</span></a></li>                </ul>    </div>
</div>                <div class=" bd-menuoverlay-1 bd-menu-overlay"></div>
            
                </div>
                    </nav>
        </div>
    </header>
	
		    
        <div class=" bd-joomlaposition-8 clearfix" >
            <div class=" bd-block-143 bd-own-margins  hidden-lg" >
            
    <div class="bd-blockcontent bd-tagstyles bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
        <ins data-revive-zoneid="7" data-revive-ct0="{clickurl_enc}" data-revive-id="9498a47af2f5e17dd932fffda2cedac3"></ins>    </div>
    
</div>
        </div>
        	
		<div class=" bd-stretchtobottom-3 bd-stretch-to-bottom" data-control-selector=".bd-contentlayout-15">
<div class="bd-contentlayout-15  bd-sheetstyles-17  bd-no-margins bd-margins" >
    <div class="bd-container-inner">

        <div class="bd-flex-vertical bd-stretch-inner bd-contentlayout-offset">
            
            <div class="bd-flex-horizontal bd-flex-wide bd-no-margins">
                
                     <aside class="bd-sidebararea-3-column hidden-sm hidden-xs bd-no-margins  bd-flex-vertical bd-flex-fixed ">
                <div class="bd-sidebararea-3 hidden-sm hidden-xs bd-no-margins bd-flex-wide  bd-contentlayout-offset">
                    
                    <div class=" bd-joomlaposition-23 hidden-sm hidden-xs clearfix" >
            <div class=" bd-block-43 bd-own-margins  visible-lg" >
            
    <div class="bd-blockcontent bd-tagstyles bd-custom-blockquotes bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
        <ins data-revive-zoneid="11" data-revive-ct0="{clickurl_enc}" data-revive-id="9498a47af2f5e17dd932fffda2cedac3"></ins>
    </div>
    
</div>
    

<div class=" bd-vmenu-1 hidden-xs" data-responsive-menu="true" data-responsive-levels="expand on click">
    <div class=" bd-block-2 bd-own-margins  vmenu">
                <div class=" bd-blockheader bd-tagstyles bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
            <h4>News Categories</h4>
        </div>
                <div class=" bd-blockcontent bd-tagstyles bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed shape-only">
            <div class=" bd-verticalmenu-3">
                <div class="bd-container-inner">
                                        
<ul class=" bd-menu-23 nav nav-pills" >
                                                                            <li class=" bd-menuitem-23 item-220">
<a title="Ghana News Homepage: Credible News in Ghana and More" href="/"><span>Home</span></a></li>                                                                            <li class=" bd-menuitem-23 item-221">
<a class="  active" title="General and local News in Ghana today" href="/news/general-news.html"><span>General News</span></a></li>                                                                            <li class=" bd-menuitem-23 item-226">
<a title="Ghana Political News | news in Ghana | NPP news | NDC News |" href="/news/politics.html"><span>Ghana Politics</span></a></li>                                                                            <li class=" bd-menuitem-23 item-224">
<a title="Ghana Energy and oil and gas news" href="/business/oil-gas.html"><span>Oil &amp; Gas</span></a></li>                                                                            <li class=" bd-menuitem-23 item-310">
<a title="Ghana's telecoms industry news" href="/business/telecom.html"><span>Telecoms</span></a></li>                                                                            <li class=" bd-menuitem-23 item-311">
<a title="Native Daughter Column by Ajoa Yeboah-Afari" href="/native-daughter-column.html"><span>Native Daughter</span></a></li>                                                                            <li class=" bd-menuitem-23 item-312">
<a title="Kobby Asmah's Civic Realities Column" href="/features/civic-realities.html"><span>Civic Realities</span></a></li>                                                                            <li class=" bd-menuitem-23 item-314">
<a title="KB ASANTE: Voice From Afar Column" href="/features/voice-from-afar.html"><span>Voice From Afar</span></a></li>                                                                            <li class=" bd-menuitem-23 item-228">
<a title="Entertainment News in Ghana and celebrity news" href="/entertainment.html"><span>Showbiz</span></a></li>                                                                            <li class=" bd-menuitem-23 item-313">
<a title="Ghana Education News" href="/news/education.html"><span>Education</span></a></li>                                                                            <li class=" bd-menuitem-23 item-237">
<a title="All Ghana Sports News and Black Stars" href="/sports.html"><span>GraphicSports</span></a></li>                                                                            <li class=" bd-menuitem-23 item-245">
<a title="Opinions and Feature articles" href="/features/opinion.html"><span>Opinions</span></a></li>                                                                            <li class=" bd-menuitem-23 item-260">
<a title="Lifestyle, Relationships Tips, Marriage Advice and More " href="/lifestyle/relationships.html"><span>Relationships</span></a></li>                                        </ul>                </div>
            </div>
        </div>
    </div>
</div>



<div class=" bd-vmenu-1 hidden-xs" data-responsive-menu="true" data-responsive-levels="expand on click">
    <div class=" bd-block-2 bd-own-margins  vmenu">
                <div class=" bd-blockheader bd-tagstyles bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
            <h4>Regional News</h4>
        </div>
                <div class=" bd-blockcontent bd-tagstyles bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed shape-only">
            <div class=" bd-verticalmenu-3">
                <div class="bd-container-inner">
                                        
<ul class=" bd-menu-23 nav nav-pills" >
                                                                            <li class=" bd-menuitem-23 item-362">
<a class=" separator-without-submenu"><span>Ghana Regions</span></a></li>                                                                            <li class=" bd-menuitem-23 item-185">
<a title="Accra Ghana news" href="/ghana-regional-news/accra.html"><span>Accra</span></a></li>                                                                            <li class=" bd-menuitem-23 item-186">
<a title="News in Kumasi, Ejisu, Bantama and Ashanti Region of Ghana" href="/ghana-regional-news/ashanti-region-news.html"><span>Ashanti Region - News</span></a></li>                                                                            <li class=" bd-menuitem-23 item-193">
<a href="/ghana-regional-news/brong-ahafo-region-news.html"><span>Brong Ahafo Region News</span></a></li>                                                                            <li class=" bd-menuitem-23 item-187">
<a href="/ghana-regional-news/central-region-news.html"><span>Central Region - News</span></a></li>                                                                            <li class=" bd-menuitem-23 item-203">
<a href="/ghana-regional-news/eastern-regional-news.html"><span>Eastern Regional - News</span></a></li>                                                                            <li class=" bd-menuitem-23 item-188">
<a href="/ghana-regional-news/northern-regional-news.html"><span>Northern Regional - News</span></a></li>                                                                            <li class=" bd-menuitem-23 item-195">
<a href="/ghana-regional-news/upper-east-regional-news.html"><span>Upper East Regional - News</span></a></li>                                                                            <li class=" bd-menuitem-23 item-202">
<a href="/ghana-regional-news/upper-west-region-news.html"><span>Upper West Region - News</span></a></li>                                                                            <li class=" bd-menuitem-23 item-204">
<a href="/ghana-regional-news/volta-region-news.html"><span>Volta Region News</span></a></li>                                                                            <li class=" bd-menuitem-23 item-194">
<a title="Takoradi and Western Ghana news" href="/ghana-regional-news/western-region-news.html"><span>Western Region - News</span></a></li>                                        </ul>                </div>
            </div>
        </div>
    </div>
</div>

    <div class=" bd-block-43 bd-own-margins  visible-lg" >
            
    <div class="bd-blockcontent bd-tagstyles bd-custom-blockquotes bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
        <!-- Ghana News Left -->
<ins class="adsbygoogle"
     style="display:inline-block;width:160px;height:600px"
     data-ad-client="ca-pub-1220784161199635"
     data-ad-slot="1965013089"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
    </div>
    
</div>
        </div>                    
                </div>
            </aside>
                        <div class="bd-flex-vertical bd-flex-wide bd-no-margins">
                    

                    <div class=" bd-layoutitemsbox-7 bd-flex-wide bd-no-margins">
    <div class=" bd-content-16">
    

<div class=" bd-blog-3 bd-no-margins "  >
    <div class="bd-container-inner">
    
        <div class=" bd-grid-6 bd-margins">
          <div class="container-fluid">
            <div class="separated-grid row">
                <div class="separated-item-38 col-md-12 ">
                    
                    <div class="bd-griditem-38">
            
        <article class=" bd-article-3">
            <h1 class=" bd-postheader-3"  itemprop="headline">
            Graphic gets new MD</h1>
	
		<div class=" bd-layoutbox-8 bd-no-margins clearfix">
    <div class="bd-container-inner">
        <div class=" bd-posticondate-4 bd-no-margins">
    <span class=" "><span><time datetime="2018-10-29T11:32:06+00:00" itemprop="datePublished">Date: Oct 29 , 2018 , 11:32</time></span></span>
</div>
	
		<div class=" bd-posticonauthor-5 bd-no-margins">
    <span class=" "><span>BY: Daily Graphic</span></span>
</div>
	
		<div class=" bd-posticoncategory-9 hidden-xs bd-no-margins">
    <span class=" "><span>Category: <span class="bd-post-metadata-category-name" itemprop="genre">General News</span></span></span>
</div>
    </div>
</div>
	
		<div class=" bd-layoutbox-10 bd-no-margins clearfix">
    <div class="bd-container-inner">
        <div class=" bd-postimage-3 bd-no-margins pull-none">
    
            <img src="/images/2018/oct/27/atto_afful.jpg" alt=" Mr Benjamin Ato Afful " class=" bd-imagestyles-16" itemprop="image"/>
            
        <div class=" bd-container-54 bd-tagstyles bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed ">
         Mr Benjamin Ato Afful     </div>
    </div>
	
		<div class=" bd-customhtml-4 bd-tagstyles bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
    <div class="bd-container-inner bd-content-element">
        <div class="sharethis-inline-share-buttons"></div>    </div>
</div>
	
		<div class=" bd-postcontent-3 bd-tagstyles bd-custom-blockquotes bd-custom-image bd-custom-bulletlist bd-custom-table bd-bootstrap-tables bd-table-striped bd-table-bordered bd-table-hover bd-table-condensed bd-contentlayout-offset"  itemprop="articleBody">
    <h2>The National Media Commission (NMC), in consultation with the President, has appointed Mr Benjamin Ato Afful as the new Managing Director of the Graphic Communications Group Limited (GCGL)<g class="gr_ gr_39 gr-alert gr_gramm gr_inline_cards gr_run_anim Style replaceWithoutSep" id="39" data-gr-id="39">.</g></h2>
 
<p><g class="gr_ gr_39 gr-alert gr_gramm gr_inline_cards gr_disable_anim_appear Style replaceWithoutSep" id="39" data-gr-id="39">Mr</g> Afful is a Pan-African media, marketing and brand specialist.</p><div class="inread">
<!-- GRAPHIC ONLINE ADS Javascript Tag (click tracking for: Revive Adserver) - Generated with Revive Adserver v4.1.1 -->
<script type='text/javascript'><!--//<![CDATA[
   document.MAX_ct0 = unescape('{clickurl_enc}');
   var m3_u = (location.protocol=='https:'?'https://www.graphic.com.gh/adsonline/www/delivery/ajs.php':'http://www.graphic.com.gh/adsonline/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=14");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if ((typeof(document.MAX_ct0) != 'undefined') && (document.MAX_ct0.substring(0,4) == 'http')) {
       document.write ("&amp;ct0=" + escape(document.MAX_ct0));
   }
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://www.graphic.com.gh/adsonline/www/delivery/ck.php?n=aa73cc4c&amp;cb={random}' target='_blank'><img src='http://www.graphic.com.gh/adsonline/www/delivery/avw.php?zoneid=14&amp;cb={random}&amp;n=aa73cc4c&amp;ct0={clickurl_enc}' border='0' alt='' /></a></noscript>
</div>
<p>A statement signed by the Chairman of the NMC, Nana Kwasi Gyan-Apenteng, and issued in Accra last Friday also mentioned Mr Albert Kofi Owusu, a media practitioner, as the new General Manager of the Ghana News Agency (GNA).</p>
<p>The statement, made available to the Ghana News Agency (GNA), also said Mr Augustine Yampson had been appointed Deputy Director-General of the Ghana Broadcasting Corporation (GBC).</p>
<p>The appointments were made in consonance with the 1992 Constitution, which mandates the NMC to appoint chief executive officers and governing boards of state-owned media organisations, in consultation with the President.</p><div class="inread" align="center">
<ins data-revive-zoneid="12" data-revive-ct0="{clickurl_enc}" data-revive-id="9498a47af2f5e17dd932fffda2cedac3"></ins>
<br>
<ins data-revive-zoneid="15" data-revive-ct0="{clickurl_enc}" data-revive-id="9498a47af2f5e17dd932fffda2cedac3"></ins>
</div>
<p><strong>Ato Afful</strong></p>
<p>A brand and media strategist, Mr Afful has extensive operational experience and played senior management roles in Pan African advertising, brand management, broadcast television, digital media, content creation, international business leadership and entrepreneurial-level strategic support and operational management.</p>
<p>He also has incredible management experience and deep technical appreciation and operational media expertise to match.</p><div class="inread" align="center">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 336 Article Footer -->
<ins class="adsbygoogle"
     style="display:inline-block;width:336px;height:280px"
     data-ad-client="ca-pub-1220784161199635"
     data-ad-slot="3976749912"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<p><strong>Career</strong></p>
<p>Mr Afful has been a member of the Executive Council and trainer of the Advertising Association of Ghana.</p>
<p>He was also Managing Director of TXTGhana, InfoBoxx, the Amsterdam Film School and EM Studios, The Netherlands and Belgium.</p>
<p>He also served as <g class="gr_ gr_34 gr-alert gr_gramm gr_inline_cards gr_run_anim Grammar only-ins doubleReplace replaceWithoutSep" id="34" data-gr-id="34">country</g> associate of Starcom MediaVest Group/MMS Communications Pty, Regional Director, Sponsored Assets &amp; Promotions at Glo in charge of Ghana, Nigeria, Benin and international communications, based in Johannesburg.</p>
<p>Mr Afful was once the chief operating officer of MultiTV, which is part of Multimedia Broadcasting Limited, Ghana, and a marketing communications consultant for MTN Ghana.</p>
<p>He also served as Managing Director of Ogilvy Africa’s network of Africa partner agencies and Director, Marketing &amp; Brand Management, TV3 Network Limited, Ghana (Media Prima Berhad), and was responsible for the sales, brand marketing, content development &amp; management, programming and public relations units.</p>
<p>Additionally, Mr Afful was the Director of Operations, English West Africa, and General Manager, Nigeria for TV Africa (Africa Media Group); the Media Director and board member, Ogilvy Africa, Cape Town &amp; Johannesburg, and Media Director and Business Director, Ogilvy Ghana (formerly MMRS Ogilvy).</p>
<p>“I am passionate about people development, particularly employing mentoring and coaching as key tools in building coherent teams.</p>
<p>“My people leadership style focuses on honing key strengths of <g class="gr_ gr_40 gr-alert gr_gramm gr_inline_cards gr_run_anim Punctuation only-del replaceWithoutSep" id="40" data-gr-id="40">teams,</g> while developing weak points to build dynamic teams. I create pathways for people coming from behind. It is in my nature to nurture,” he said.</p></div>
	
		    </div>
</div>
        </article>
        <div class="bd-container-inner"></div>
        
                        </div>
                    </div>
                </div>
            </div>
        </div>
    </div>
</div>

</div>
</div>

                    
                     <aside class="bd-sidebararea-4-column  bd-flex-vertical bd-flex-fixed ">
                <div class="bd-sidebararea-4 bd-flex-wide  bd-margins">
                    
                    <div class=" bd-joomlaposition-14 clearfix" >
            <div class=" bd-block-29 bd-own-margins list-gray thumb-3x visible-xs sharp_font" >
        
    <div class=" bd-blockheader bd-tagstyles bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
        <h4>Latest News in Ghana</h4>
    </div>
    
        
    <div class="bd-blockcontent bd-tagstyles bd-custom-bulletlist bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
        
<div class="allmode-box allmode-list list-gray thumb-3x visible-xs sharp_font">


<ul class="allmode-items">

	

	
		<li class="allmode-item allmode-category-id10 allmode-featured">

						<div class="allmode-img"><a href="/news/general-news/knust-tewu-march-over-council-dissolution.html"><img src="/images/raxo_thumbs/amp/tb-w120-h80-crop-int-7f5743d0e10a87d2a4872a4ef3e0188c.jpg" width="120" height="80" title="KNUST TEWU march over council dissolution" alt="" /></a></div>
			
						<div class="allmode-date">Oct 29, 2018</div>
			
			<div class="allmode-right">

								<h4 class="allmode-title"><a href="/news/general-news/knust-tewu-march-over-council-dissolution.html">KNUST TEWU march over council dissolution</a></h4>
				
								<div class="allmode-info">

										<span class="allmode-category">General News</span>
					
					
					
					
					
				</div>
				
				
			</div>

			<a href="/news/general-news/knust-tewu-march-over-council-dissolution.html" class="allmode-readmore"></a>

		</li>

	
		<li class="allmode-item allmode-category-id10">

						<div class="allmode-img"><a href="/news/general-news/pay-journalists-well-information-minister-designate-tells-media-owners-at-gja-awards.html"><img src="/images/raxo_thumbs/amp/tb-w120-h80-crop-int-1e4b707fe4622110c0101ace1cfebcf5.jpg" width="120" height="80" title="Pay journalists well - Information Minister designate tells media owners" alt="Ms Justice Sophia Akuffo — The Chief Justice" /></a></div>
			
						<div class="allmode-date">Oct 29, 2018</div>
			
			<div class="allmode-right">

								<h4 class="allmode-title"><a href="/news/general-news/pay-journalists-well-information-minister-designate-tells-media-owners-at-gja-awards.html">Pay journalists well - Information Minister designate tells media owners</a></h4>
				
								<div class="allmode-info">

										<span class="allmode-category">General News</span>
					
					
					
					
					
				</div>
				
				
			</div>

			<a href="/news/general-news/pay-journalists-well-information-minister-designate-tells-media-owners-at-gja-awards.html" class="allmode-readmore"></a>

		</li>

	
		<li class="allmode-item allmode-category-id10">

						<div class="allmode-img"><a href="/news/general-news/ghana-on-course-for-universal-health-coverage-minister.html"><img src="/images/raxo_thumbs/amp/tb-w120-h80-crop-int-3472a4ce7a0df8448916de94105e0085.jpg" width="120" height="80" title="Ghana on course for universal health coverage — Minister" alt="Mr Kwaku Agyeman-Manu speaking at the global conference" /></a></div>
			
						<div class="allmode-date">Oct 29, 2018</div>
			
			<div class="allmode-right">

								<h4 class="allmode-title"><a href="/news/general-news/ghana-on-course-for-universal-health-coverage-minister.html">Ghana on course for universal health coverage — Minister</a></h4>
				
								<div class="allmode-info">

										<span class="allmode-category">General News</span>
					
					
					
					
					
				</div>
				
				
			</div>

			<a href="/news/general-news/ghana-on-course-for-universal-health-coverage-minister.html" class="allmode-readmore"></a>

		</li>

	
		<li class="allmode-item allmode-category-id9">

						<div class="allmode-img"><a href="/news/politics/fanteakwa-south-mp-cuts-sod-for-six-unit-classroom-block.html"><img src="/images/raxo_thumbs/amp/tb-w120-h80-crop-int-324abd54988221a1d245cac9e9eb5de7.jpg" width="120" height="80" title="Fanteakwa South MP cuts sod for six-unit classroom block" alt="Mr Okyere Agyekum cutting the sod for the commencement of  work on the six unit classroom block in his constituency" /></a></div>
			
						<div class="allmode-date">Oct 29, 2018</div>
			
			<div class="allmode-right">

								<h4 class="allmode-title"><a href="/news/politics/fanteakwa-south-mp-cuts-sod-for-six-unit-classroom-block.html">Fanteakwa South MP cuts sod for six-unit classroom block</a></h4>
				
								<div class="allmode-info">

										<span class="allmode-category">Politics</span>
					
					
					
					
					
				</div>
				
				
			</div>

			<a href="/news/politics/fanteakwa-south-mp-cuts-sod-for-six-unit-classroom-block.html" class="allmode-readmore"></a>

		</li>

	
		<li class="allmode-item allmode-category-id10 allmode-featured">

						<div class="allmode-img"><a href="/news/general-news/relocate-tuba-toll-booth-assembly-writes-to-highways.html"><img src="/images/raxo_thumbs/amp/tb-w120-h80-crop-int-000af87de7c826f75d989aeb78081f7d.jpg" width="120" height="80" title="Relocate Tuba toll booth - Assembly writes to highways" alt="" /></a></div>
			
						<div class="allmode-date">Oct 29, 2018</div>
			
			<div class="allmode-right">

								<h4 class="allmode-title"><a href="/news/general-news/relocate-tuba-toll-booth-assembly-writes-to-highways.html">Relocate Tuba toll booth - Assembly writes to highways</a></h4>
				
								<div class="allmode-info">

										<span class="allmode-category">General News</span>
					
					
					
					
					
				</div>
				
				
			</div>

			<a href="/news/general-news/relocate-tuba-toll-booth-assembly-writes-to-highways.html" class="allmode-readmore"></a>

		</li>

	
		<li class="allmode-item allmode-category-id36">

						<div class="allmode-img"><a href="/sports/sports-news/knockouts-galore-at-bukom-fist-of-fury.html"><img src="/images/raxo_thumbs/amp/tb-w120-h80-crop-int-f01f270ae8380118e36a8e7a44456ffd.jpg" width="120" height="80" title="Knockouts galore at Bukom Fist of Fury" alt="Theophilus Tetteh (left) proved too strong for Joshua Barnor in their super welterweight contest" /></a></div>
			
						<div class="allmode-date">Oct 29, 2018</div>
			
			<div class="allmode-right">

								<h4 class="allmode-title"><a href="/sports/sports-news/knockouts-galore-at-bukom-fist-of-fury.html">Knockouts galore at Bukom Fist of Fury</a></h4>
				
								<div class="allmode-info">

										<span class="allmode-category">Sports News</span>
					
					
					
					
					
				</div>
				
				
			</div>

			<a href="/sports/sports-news/knockouts-galore-at-bukom-fist-of-fury.html" class="allmode-readmore"></a>

		</li>

	
		<li class="allmode-item allmode-category-id10 allmode-featured">

						<div class="allmode-img"><a href="/news/general-news/six-freight-forwarders-lose-licences-they-caused-384-754-83-revenue-loss.html"><img src="/images/raxo_thumbs/amp/tb-w120-h80-crop-int-1b7ef568d154c7b40a5b09dbef32631b.jpg" width="120" height="80" title="Six freight forwarders lose licences for causing $384,754.83 revenue loss" alt="Six freight forwarders lose licences- They caused $384,754.83 revenue loss" /></a></div>
			
						<div class="allmode-date">Oct 29, 2018</div>
			
			<div class="allmode-right">

								<h4 class="allmode-title"><a href="/news/general-news/six-freight-forwarders-lose-licences-they-caused-384-754-83-revenue-loss.html">Six freight forwarders lose licences for causing $384,754.83 revenue loss</a></h4>
				
								<div class="allmode-info">

										<span class="allmode-category">General News</span>
					
					
					
					
					
				</div>
				
				
			</div>

			<a href="/news/general-news/six-freight-forwarders-lose-licences-they-caused-384-754-83-revenue-loss.html" class="allmode-readmore"></a>

		</li>

	
		<li class="allmode-item allmode-category-id36 allmode-featured">

						<div class="allmode-img"><a href="/sports/sports-news/foreign-stars-set-to-dominate-as-hayford-names-black-queens-squad.html"><img src="/images/raxo_thumbs/amp/tb-w120-h80-crop-int-4719eef4eb9e3c31b7ec033cbfcf0c83.jpg" width="120" height="80" title="Foreign stars set to dominate; as Hayford names Black Queens squad" alt="Most players in the Black Queens squad that won the WAFU Zone B tourney are tipped to make it" /></a></div>
			
						<div class="allmode-date">Oct 29, 2018</div>
			
			<div class="allmode-right">

								<h4 class="allmode-title"><a href="/sports/sports-news/foreign-stars-set-to-dominate-as-hayford-names-black-queens-squad.html">Foreign stars set to dominate; as Hayford names Black Queens squad</a></h4>
				
								<div class="allmode-info">

										<span class="allmode-category">Sports News</span>
					
					
					
					
					
				</div>
				
				
			</div>

			<a href="/sports/sports-news/foreign-stars-set-to-dominate-as-hayford-names-black-queens-squad.html" class="allmode-readmore"></a>

		</li>

	
		<li class="allmode-item allmode-category-id10 allmode-featured">

						<div class="allmode-img"><a href="/news/general-news/knust-v-c-asked-to-step-aside.html"><img src="/images/raxo_thumbs/amp/tb-w120-h80-crop-int-f1fd37fe7f079d055e3a03bea38612a9.jpg" width="120" height="80" title="KNUST Vice Chancellor Obiri Danso asked to step aside" alt="Professor Kwasi Obiri-Danso " /></a></div>
			
						<div class="allmode-date">Oct 29, 2018</div>
			
			<div class="allmode-right">

								<h4 class="allmode-title"><a href="/news/general-news/knust-v-c-asked-to-step-aside.html">KNUST Vice Chancellor Obiri Danso asked to step aside</a></h4>
				
								<div class="allmode-info">

										<span class="allmode-category">General News</span>
					
					
					
					
					
				</div>
				
				
			</div>

			<a href="/news/general-news/knust-v-c-asked-to-step-aside.html" class="allmode-readmore"></a>

		</li>

	
		<li class="allmode-item allmode-category-id38">

						<div class="allmode-img"><a href="/business/business-news/goil-launches-promo-to-reward-customers.html"><img src="/images/raxo_thumbs/amp/tb-w120-h80-crop-int-abe85560f78b8b25da75606084eb01d6.jpg" width="120" height="80" title="GOIL launches promo to reward customers" alt="An official of GOIL (left) explaining the details of the raffle to customers" /></a></div>
			
						<div class="allmode-date">Oct 29, 2018</div>
			
			<div class="allmode-right">

								<h4 class="allmode-title"><a href="/business/business-news/goil-launches-promo-to-reward-customers.html">GOIL launches promo to reward customers</a></h4>
				
								<div class="allmode-info">

										<span class="allmode-category">Business News</span>
					
					
					
					
					
				</div>
				
				
			</div>

			<a href="/business/business-news/goil-launches-promo-to-reward-customers.html" class="allmode-readmore"></a>

		</li>

	
</ul>
</div>
    </div>
    
</div>
        </div>                    
                </div>
            </aside>
                        </div>
                
                     <aside class="bd-sidebararea-2-column  bd-flex-vertical bd-flex-fixed ">
                <div class="bd-sidebararea-2 bd-flex-wide  bd-contentlayout-offset">
                    
                    <div class=" bd-joomlaposition-56 clearfix" >
            <div class=" bd-block-53 bd-own-margins " >
            
    <div class="bd-blockcontent bd-tagstyles bd-custom-blockquotes bd-custom-bulletlist bd-custom-orderedlist bd-custom-table bd-bootstrap-tables bd-table-striped bd-table-hover">
        <ins data-revive-zoneid="4" data-revive-ct0="{clickurl_enc}" data-revive-id="9498a47af2f5e17dd932fffda2cedac3"></ins>    </div>
    
</div>
        </div>
        	
		    
        <div class=" bd-joomlaposition-49 clearfix" >
            <div class=" bd-block-42 bd-own-margins  adankustyle hidden-xs" >
        
    <div class=" bd-blockheader bd-tagstyles bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
        <h4>More Ghana news headlines</h4>
    </div>
    
        
    <div class="bd-blockcontent bd-tagstyles bd-custom-blockquotes bd-custom-inputs bd-custom-bulletlist bd-custom-orderedlist bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
        <ol type="1" class="category-module adankustyle hidden-xs">
						<li>
									<a class="mod-articles-category-title " href="/news/general-news/autism-special-needs-school-inaugurated.html">Autism,special needs school inaugurated </a>
				
				
				
				
				
				
							</li>
					<li>
									<a class="mod-articles-category-title " href="/news/general-news/knust-tewu-march-over-council-dissolution.html">KNUST TEWU march over council dissolution</a>
				
				
				
				
				
				
							</li>
					<li>
									<a class="mod-articles-category-title " href="/news/general-news/pay-journalists-well-information-minister-designate-tells-media-owners-at-gja-awards.html">Pay journalists well - Information Minister designate tells media owners </a>
				
				
				
				
				
				
							</li>
					<li>
									<a class="mod-articles-category-title " href="/news/general-news/ghana-on-course-for-universal-health-coverage-minister.html">Ghana on course for universal health coverage — Minister</a>
				
				
				
				
				
				
							</li>
					<li>
									<a class="mod-articles-category-title " href="/news/general-news/relocate-tuba-toll-booth-assembly-writes-to-highways.html">Relocate Tuba toll booth - Assembly writes to highways</a>
				
				
				
				
				
				
							</li>
					<li>
									<a class="mod-articles-category-title " href="/news/general-news/graphic-gets-new-md.html">Graphic gets new MD</a>
				
				
				
				
				
				
							</li>
					<li>
									<a class="mod-articles-category-title " href="/news/general-news/six-freight-forwarders-lose-licences-they-caused-384-754-83-revenue-loss.html">Six freight forwarders lose licences for causing $384,754.83 revenue loss</a>
				
				
				
				
				
				
							</li>
					<li>
									<a class="mod-articles-category-title " href="/news/general-news/knust-v-c-asked-to-step-aside.html">KNUST Vice Chancellor Obiri Danso asked to step aside</a>
				
				
				
				
				
				
							</li>
					<li>
									<a class="mod-articles-category-title " href="/news/general-news/woyome-s-properties-to-ut-transfer-documents-not-valid-chief-state-attorney.html">Woyome’s properties to UT-Transfer documents not valid — Chief State Attorney</a>
				
				
				
				
				
				
							</li>
					<li>
									<a class="mod-articles-category-title " href="/news/general-news/live-up-to-ethics-of-profession-prof-omane-antwi-tasks-accountants.html">Live up to ethics of profession - Omane-Antwi to accountants</a>
				
				
				
				
				
				
							</li>
					<li>
									<a class="mod-articles-category-title " href="/news/general-news/adenta-madina-residents-issue-2-week-ultimatum-to-govt-over-unfinished-footbridges.html">Adenta, Madina residents issue 2-week ultimatum to govt over unfinished footbridges: </a>
				
				
				
				
				
				
							</li>
					<li>
									<a class="mod-articles-category-title " href="/news/general-news/3-driver-unions-increase-fares.html">3 driver unions increase fares </a>
				
				
				
				
				
				
							</li>
					<li>
									<a class="mod-articles-category-title " href="/news/general-news/govt-to-revamp-abandoned-affordable-houses-at-51m.html">Govt to revamp abandoned affordable houses at $51m</a>
				
				
				
				
				
				
							</li>
					<li>
									<a class="mod-articles-category-title " href="/news/general-news/germany-akufo-addo-attends-conference-on-g-20-compact-with-africa.html">Germany: Akufo-Addo attends conference on G-20 compact with Africa</a>
				
				
				
				
				
				
							</li>
					<li>
									<a class="mod-articles-category-title " href="/news/general-news/oti-region-creation-buem-chiefs-laud-akufo-addo.html">Oti Region creation: Buem chiefs laud Akufo-Addo</a>
				
				
				
				
				
				
							</li>
			</ol>
    </div>
    
</div>
        <div class=" bd-block-42 bd-own-margins  hidden-xs" >
            
    <div class="bd-blockcontent bd-tagstyles bd-custom-blockquotes bd-custom-inputs bd-custom-bulletlist bd-custom-orderedlist bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
        <ins data-revive-zoneid="5" data-revive-id="9498a47af2f5e17dd932fffda2cedac3"></ins>    </div>
    
</div>
        <div class=" bd-block-42 bd-own-margins " >
            
    <div class="bd-blockcontent bd-tagstyles bd-custom-blockquotes bd-custom-inputs bd-custom-bulletlist bd-custom-orderedlist bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
        <!-- responsive link ads -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-1220784161199635"
     data-ad-slot="7321051126"
     data-ad-format="link"
     data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>    </div>
    
</div>
        </div>
        	
		    
        <div class=" bd-joomlaposition-61 clearfix" >
            <div class=" bd-block-73 bd-own-margins " >
            
    <div class="bd-blockcontent bd-tagstyles bd-custom-blockquotes bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
        

<div class="custom"  >
	<div id="taboola-right-rail-thumbnails"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-rr',
    container: 'taboola-right-rail-thumbnails',
    placement: 'Right Rail Thumbnails',
    target_type: 'mix'
  });
</script></div>
    </div>
    
</div>
        </div>
        	
		    
        <div class=" bd-joomlaposition-62 clearfix" >
            <div class=" bd-block-159 bd-own-margins " >
            
    <div class="bd-blockcontent bd-tagstyles bd-custom-blockquotes bd-custom-bulletlist bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
        <!-- Bottomright -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:600px"
     data-ad-client="ca-pub-5510276167635361"
     data-ad-slot="5529215793"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>    </div>
    
</div>
        </div>                    
                </div>
            </aside>
                    </div>
            
        </div>

    </div>
</div></div>
	
		<footer class=" bd-footerarea-1 bd-margins">
        <section class=" bd-section-2 bd-tagstyles bd-custom-bulletlist bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed" id="footersection" data-section-title="ghana news categories Footer With Links">
    <div class="bd-container-inner bd-margins clearfix">
        <div class=" bd-layoutcontainer-48 bd-columns bd-no-margins">
    <div class="bd-container-inner">
        <div class="container-fluid">
            <div class="row ">
                <div class=" bd-columnwrapper-76 
 col-sm-6">
    <div class="bd-layoutcolumn-76 bd-column" ><div class="bd-vertical-align-wrapper"></div></div>
</div>
	
		<div class=" bd-columnwrapper-78 
 col-sm-6">
    <div class="bd-layoutcolumn-78 bd-column" ><div class="bd-vertical-align-wrapper"></div></div>
</div>
            </div>
        </div>
    </div>
</div>
	
		<div class=" bd-layoutbox-9 bd-no-margins bd-no-margins clearfix">
    <div class="bd-container-inner">
        <div class=" bd-spacer-2 clearfix"></div>
	
		<div class=" bd-layoutcontainer-17 hidden-sm hidden-xs bd-columns bd-no-margins">
    <div class="bd-container-inner">
        <div class="container-fluid">
            <div class="row ">
                <div class=" bd-columnwrapper-39 
 col-lg-2
 col-sm-2">
    <div class="bd-layoutcolumn-39 bd-column" ><div class="bd-vertical-align-wrapper">    
        <div class=" bd-joomlaposition-3 hidden-xs clearfix" >
            <div class=" bd-block-32 bd-own-margins _menu" >
        
    <div class=" bd-blockheader bd-tagstyles bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
        <h4>About GCGL</h4>
    </div>
    
        
    <div class="bd-blockcontent bd-tagstyles bd-custom-blockquotes bd-custom-bulletlist bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
        <ul class=""><li class="item-145"><a href="#"><span>About Us</span></a></li><li class="item-146"><a title="Terms of Use" href="/terms-of-use.html"><span>Terms Of Use</span></a></li><li class="item-148"><a title="Contact Us" href="/contact-us.html"><span>Contact Us</span></a></li><li class="item-151"><a title="Sitemap for Graphic Online" href="/sitemap.html"><span>Sitemap</span></a></li><li class="item-302"><a title="Daily Graphic Articles" href="/daily-graphic-newspaper.html"><span>Daily Graphic Newspaper</span></a></li></ul>    </div>
    
</div>
        </div>
        </div></div>
</div>
	
		<div class=" bd-columnwrapper-24 
 col-lg-2
 col-sm-2">
    <div class="bd-layoutcolumn-24 bd-column" ><div class="bd-vertical-align-wrapper">    
        <div class=" bd-joomlaposition-27 hidden-xs clearfix" >
            <div class=" bd-block-34 bd-own-margins _menu" >
        
    <div class=" bd-blockheader bd-tagstyles bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
        <h4>News</h4>
    </div>
    
        
    <div class="bd-blockcontent bd-tagstyles bd-custom-blockquotes bd-custom-bulletlist bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
        <ul class=""><li class="item-152"><a href="/news/politics.html"><span>Ghana Politics</span></a></li><li class="item-153 active"><a href="/news/general-news.html"><span>News in Ghana</span></a></li><li class="item-156"><a title="Ghana Sports and Football News" href="/sports/sports-news.html"><span>Sports News</span></a></li><li class="item-157"><a href="/international.html"><span>World News</span></a></li><li class="item-158"><a href="/?Itemid="><span>Teenage News</span></a></li><li class="item-301"><a title="Daily Graphic Editorials" href="/daily-graphic-editorials.html"><span>Editorials</span></a></li></ul>    </div>
    
</div>
        </div>
        </div></div>
</div>
	
		<div class=" bd-columnwrapper-23 
 col-lg-2
 col-sm-2">
    <div class="bd-layoutcolumn-23 bd-column" ><div class="bd-vertical-align-wrapper">    
        <div class=" bd-joomlaposition-24 hidden-xs clearfix" >
            <div class=" bd-block-36 bd-own-margins _menu" >
        
    <div class=" bd-blockheader bd-tagstyles bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
        <h4>Columnists</h4>
    </div>
    
        
    <div class="bd-blockcontent bd-tagstyles bd-custom-blockquotes bd-custom-bulletlist bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
        <ul class=""><li class="item-172"><a href="/voice-from-afar.html"><span>Voice from afar</span></a></li><li class="item-174"><a title="Elizabeth Ohene - Daily Graphic Columnist" href="/elizabeth-ohene.html"><span>Elizabeth Ohene</span></a></li><li class="item-176"><a href="/native-daughter.html"><span>Native Daughter</span></a></li><li class="item-177"><a title="Thinking Aloud Column: Daily Graphic" href="/thinking-aloud.html"><span>Thinking Aloud</span></a></li><li class="item-217"><a href="/personality-profiles.html"><span>Personality Profiles</span></a></li></ul>    </div>
    
</div>
        </div>
        </div></div>
</div>
	
		<div class=" bd-columnwrapper-61 
 col-lg-2
 col-sm-2">
    <div class="bd-layoutcolumn-61 bd-column" ><div class="bd-vertical-align-wrapper">    
        <div class=" bd-joomlaposition-16 hidden-xs clearfix" >
            <div class=" bd-block-133 bd-own-margins _menu" >
        
    <div class=" bd-blockheader bd-tagstyles bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
        <h4>Graphic Websites</h4>
    </div>
    
        
    <div class="bd-blockcontent bd-tagstyles bd-custom-blockquotes bd-custom-bulletlist bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
        <ul class=""><li class="item-159"><a title="Download Graphic NewsAPP" href="https://play.google.com/store/apps/details?id=com.nsano.graphicnewsapp"><span>Graphic News App</span></a></li><li class="item-163"><a title="Ghana Business News on Graphic Business Online" href="https://www.graphicbusinessonline.com/" rel="prefetch"><span>Graphic Business Online</span></a></li><li class="item-161"><a title="Entertainment News on Graphic Showbiz" href="/showbiz/" rel="prefetch"><span>Graphic Showbiz</span></a></li><li class="item-175"><a title="Access Digital Replicas of Graphic Publications" href="/epaper/" rel="prefetch"><span>Graphic e-Paper</span></a></li><li class="item-162"><a title="Ghana Sports news on Graphic Sports" href="/graphicsports/" rel="prefetch"><span>Graphic Sports</span></a></li></ul>    </div>
    
</div>
        </div>
        </div></div>
</div>
	
		<div class=" bd-columnwrapper-60 
 col-lg-4
 col-sm-2">
    <div class="bd-layoutcolumn-60 bd-column" ><div class="bd-vertical-align-wrapper"><div class=" bd-socialicons-5">
    
        <a target="_blank" class=" bd-socialicon-56 bd-socialicon" href="//www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.graphic.com.gh%2Fnews%2Fgeneral-news%2Fgraphic-gets-new-md.html">
    <span class="bd-icon"></span><span></span>
</a>
    
        <a target="_blank" class=" bd-socialicon-57 bd-socialicon" href="//twitter.com/share?url=https%3A%2F%2Fwww.graphic.com.gh%2Fnews%2Fgeneral-news%2Fgraphic-gets-new-md.html&amp;text=Graphic+gets+new+MD+-+Graphic+Online">
    <span class="bd-icon"></span><span></span>
</a>
    
        <a target="_blank" class=" bd-socialicon-58 bd-socialicon" href="//plus.google.com/share?url=https%3A%2F%2Fplus.google.com%2F%2Bdailygraphic">
    <span class="bd-icon"></span><span></span>
</a>
    
    
    
        <a target="_blank" class=" bd-socialicon-61 bd-socialicon" href="//instagram.com/graphic.com.gh">
    <span class="bd-icon"></span><span></span>
</a>
    
    
    
    
    
</div>
	
		    
        <div class=" bd-joomlaposition-32 clearfix" >
            </div>
        </div></div>
</div>
            </div>
        </div>
    </div>
</div>
	
		<div class="bd-separator-2  bd-separator-center bd-separator-content-center clearfix" >
    <div class="bd-container-inner">
        <div class="bd-separator-inner">
            
                <div class="bd-separator-content-268 bd-tagstyles bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed bd-no-margins  bd-separator-content" >
                    
                        
                            <a class="bd-imagelink-2  bd-own-margins"
                               href="https://www.graphic.com.gh/"
                               
                               
                               >
                                <img class=" bd-imagestyles"
                                     src="https://www.graphic.com.gh/images/2018/feb/onlinelogo.png"
                                     
 alt="Graphic Online Ghana Logo" >
                            </a>
                </div>
        </div>
    </div>
</div>
	
		    
        <div class=" bd-joomlaposition-5 clearfix" >
            <div class=" bd-block-207 bd-own-margins  sharp_fonts" >
            
    <div class="bd-blockcontent bd-tagstyles bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
        

<div class="custom sharp_fonts"  >
	<p><a title="Subscribe for Graphic Email Newsletter" href="#">News in Your Mail</a> | <a title="Contact Graphic Online Team" href="#">Contact Us </a> | <a title="Visit this page to Advertise with us" href="#">Advertise With Graphic</a> | <a title="Follow Graphic Online and Ghana News on Google plus" href="https://plus.google.com/+dailygraphic">Google+</a> | <a title="Follow Graphic Online on Twitter for latest news in Ghana" href="https://twitter.com/graphicgh">Twitter</a> |</p>
<p>© 2018. All Rights Reserved | <g class="gr_ gr_5 gr-alert gr_spell gr_inline_cards gr_run_anim ContextualSpelling ins-del" id="5" data-gr-id="5">Graphic</g> Online | Owned and Operated by Graphic Communications Group Ltd.</p></div>
    </div>
    
</div>
        </div>
            </div>
</div>
    </div>
</section>
</footer>
	
		<div data-smooth-scroll data-animation-time="250" class=" bd-smoothscroll-10"><a href="#" class=" bd-backtotop-8 ">
    <span class="bd-icon-108 bd-icon "></span>
</a></div>
	
		



<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-16927683-1', 'graphic.com.gh');
  ga('require', 'linkid', 'linkid.js');
  ga('require', 'displayfeatures');
  ga('send', 'pageview');
</script>
<!-- Universal Google Analytics PRO 4.6.3 Plugin by PB Web Development -->


</body>
</html>