<!DOCTYPE html>
<html lang="en-gb" dir="ltr">
<head>
<script>window.dataLayer = window.dataLayer || [];</script>

<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-5LW7FTC');</script>

<base href="https://www.graphic.com.gh/news/general-news/ghana-committed-to-increasing-share-of-renewable-energy-president-akufo-addo.html" /> <link href="https://www.graphic.com.gh/templates/ghananewsy3/images/designer/ecfc2c86b1509084809896ecd84af0f4_graphic1_favLogoextra.png" rel="icon" type="image/x-icon" />
<script>
    var themeHasJQuery = !!window.jQuery;
</script>
<script src="/templates/ghananewsy3/jquery.js?version=1.0.3207"></script>
<script>
    window._$ = jQuery.noConflict(themeHasJQuery);
</script>
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<script src="/templates/ghananewsy3/bootstrap.min.js?version=1.0.3207"></script>
<!--[if lte IE 9]>
<script src="/templates/ghananewsy3/layout.ie.js?version=1.0.3207"></script>
<link rel="stylesheet" href="/templates/ghananewsy3/layout.ie.css?version=1.0.3207" media="screen"/>
<![endif]-->
<link class="" href='//fonts.googleapis.com/css?family=Roboto+Condensed:300,300italic,regular,italic,700,700italic|Amaranth:regular,italic,700,700italic|Ubuntu:300,300italic,regular,italic,500,500italic,700,700italic|Francois+One:regular|Open+Sans:300,300italic,regular,italic,600,600italic,700,700italic,800,800italic|Actor:regular|Roboto:100,100italic,300,300italic,regular,italic,500,500italic,700,700italic,900,900italic&subset=latin' rel='stylesheet' type='text/css'>
<script src="/templates/ghananewsy3/layout.core.js?version=1.0.3207"></script>
<meta http-equiv="content-type" content="text/html; charset=utf-8" />
<meta name="keywords" content="Daily News, Ghana news, News in Ghana, Ghanaweb news, Today in Accra" />
<meta name="fb:app_id" content="342494502508165" />
<meta name="fb:admins" content="Francis Kisserh" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@GraphicOnline" />
<meta name="twitter:creator" content="@graphicgh" />
<meta name="twitter:title" content="‘Ghana committed to increasing share of renewable energy’ – President Akufo-Addo" />
<meta name="twitter:image" content="https://www.graphic.com.gh/images/2022/nov/07/cop5.jpg" />
<meta name="twitter:description" content="President Nana Addo Dankwa Akufo-Addo, has assured the global community of Ghana’s full commitment to increasing the country share of renewable energy in the energy mix." />
<meta name="robots" content="max-snippet:-1,max-image-preview:large,max-video-preview:-1" />
<meta name="description" content="President Nana Addo Dankwa Akufo-Addo, has assured the global community of Ghana’s full commitment to increasing the country share of renewable energy in the energy mix." />
<meta name="generator" content="Joomla! - Open Source Content Management" />
<title>‘Ghana committed to increasing share of renewable energy’ – President Akufo-Addo - Graphic Online</title>
<link href="/favicon.ico" rel="shortcut icon" type="image/vnd.microsoft.icon" />
<link href="https://www.graphic.com.gh/news/general-news/ghana-committed-to-increasing-share-of-renewable-energy-president-akufo-addo.html" rel="canonical" />
<link href="/plugins/content/pdf_embed/assets/css/style.css" rel="stylesheet" type="text/css" />
<link href="/modules/mod_raxo_allmode/tmpl/allmode-list/allmode-list.v4.css" rel="stylesheet" type="text/css" />
<script src="/templates/ghananewsy3/js/jui/jquery.min.js?2d46e766600ea57e07c8f246c8494e6e" type="text/javascript"></script>
<script src="/templates/ghananewsy3/js/jui/jquery-noconflict.js?2d46e766600ea57e07c8f246c8494e6e" type="text/javascript"></script>
<script src="/media/jui/js/jquery-migrate.min.js?2d46e766600ea57e07c8f246c8494e6e" type="text/javascript"></script>
<script src="/templates/ghananewsy3/js/jui/bootstrap.min.js?2d46e766600ea57e07c8f246c8494e6e" type="text/javascript"></script>
<script type="text/javascript">
jQuery(function($){ initTooltips(); $("body").on("subform-row-add", initTooltips); function initTooltips (event, container) { container = container || document;$(container).find(".hasTooltip").tooltip({"html": true,"container": "body"});} });
	</script>
<meta property="og:title" content="‘Ghana committed to increasing share of renewable energy’ – President Akufo-Addo" />
<meta property="og:type" content="article" />
<meta property="og:image" content="https://www.graphic.com.gh/images/2022/nov/07/cop5.jpg" />
<meta property="og:url" content="https://www.graphic.com.gh/news/general-news/ghana-committed-to-increasing-share-of-renewable-energy-president-akufo-addo.html" />
<meta property="og:site_name" content="Graphic Online" />
<meta property="og:description" content="President Nana Addo Dankwa Akufo-Addo, has assured the global community of Ghana’s full commitment to increasing the country share of renewable energy in the energy mix." />
<meta property="fb:app_id" content="342494502508165" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="400" />
<meta property="og:locale:content" content="en_GB" />
<link rel="dns-prefetch" href="https://fonts.google.com">
<meta property="fb:pages" content="122108447901948" />
<meta property="fb:admins" content="10157057759915251">
<meta property="article:publisher" content="https://www.facebook.com/dailygraphicghana" />
<meta name="robots" content="max-image-preview:large">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
googletag.defineSlot('/116077622/TopRight_ArticlePages', [336, 280], 'div-gpt-ad-1654690400522-0').addService(googletag.pubads());
googletag.defineSlot('/116077622/Inside_content_block_2', ['fluid', [320, 480], [336, 280]], 'div-gpt-ad-1654703906220-0').addService(googletag.pubads());
googletag.defineSlot('/116077622/inside_content_block_4', [[300, 250], [336, 280], [320, 480], 'fluid'], 'div-gpt-ad-1654702876731-0').addService(googletag.pubads());
    googletag.defineSlot('/116077622/ArticlePages_RightNo2', [336, 280], 'div-gpt-ad-1624538698190-0').addService(googletag.pubads());
    googletag.defineSlot('/116077622/skycraper_for_all_pages', [300, 600], 'div-gpt-ad-1624659778898-0').addService(googletag.pubads());
   googletag.defineSlot('/116077622/Homepage_Top_Right', [[300, 250], [336, 280]], 'div-gpt-ad-1667560786487-0').addService(googletag.pubads());
    googletag.defineSlot('/116077622/INNER-CONTENT-BLK-3', [336, 280], 'div-gpt-ad-1624661570592-0').addService(googletag.pubads());
    googletag.defineSlot('/116077622/Inner_Content_Block_3', [336, 280], 'div-gpt-ad-1624540074352-0').addService(googletag.pubads());
    googletag.defineSlot('/116077622/left_side_160x600', [[160, 300], [160, 600]], 'div-gpt-ad-1624657904845-0').addService(googletag.pubads());
    googletag.defineSlot('/116077622/INNER-CONTENT-BLK-1', [[336, 280], [300, 250]], 'div-gpt-ad-1657216593025-0').addService(googletag.pubads());
    googletag.defineSlot('/116077622/TOPBANNER-UNDER-MENU-BILLBOAD', [970, 250], 'div-gpt-ad-1648471831112-0').addService(googletag.pubads());
    googletag.defineOutOfPageSlot('/116077622/for_external_tags_new', 'div-gpt-ad-1632070335963-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script async src="https://www.googletagmanager.com/gtag/js?id=G-ZJE3VT9NVX"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());
 gtag('config', 'G-ZJE3VT9NVX');
</script>

<script type='text/javascript'>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '771749920311523', {}, {agent: 'pljoomla'});
fbq('track', 'PageView');
</script>
<noscript>
<img height="1" width="1" style="display:none" alt="fbpx"
src="https://www.facebook.com/tr?id=771749920311523&ev=PageView&noscript=1"/>
</noscript>



<script type="application/ld+json"> { "@context": "https://schema.org", "@type": "BreadcrumbList", "itemListElement": [ { "@type": "ListItem", "position": 1, "name": "News Headlines", "item": "https://www.graphic.com.gh/news.html" }, { "@type": "ListItem", "position": 2, "name": "General News", "item": "https://www.graphic.com.gh/news/general-news.html" }, { "@type": "ListItem", "position": 3, "name": "‘Ghana committed to increasing share of renewable energy’ – President Akufo-Addo", "item": "https://www.graphic.com.gh/news/general-news/ghana-committed-to-increasing-share-of-renewable-energy-president-akufo-addo.html" } ] } </script> <script type="application/ld+json"> { "@context": "https://schema.org", "@type": "Article", "mainEntityOfPage": { "@type": "WebPage", "@id": "https://www.graphic.com.gh/news/general-news/ghana-committed-to-increasing-share-of-renewable-energy-president-akufo-addo.html" }, "headline": "‘Ghana committed to increasing share of renewable energy’ – President Akufo-Addo", "description": "&lt;h2&gt;President Nana Addo Dankwa Akufo-Addo, has assured the global community of Ghana’s full commitment to increasing the country share of renewable energy in the energy mix.&lt;/h2&gt; &lt;div id=&#039;fb-root&#039;&gt;&lt;/div&gt; &lt;script&g", "image": { "@type": "ImageObject", "url": "https://www.graphic.com.gh/images/2022/nov/07/cop5.jpg" }, "author": { "@type": "Person", "name": "Enoch Darfah Frimpong", "url": "https://www.graphic.com.gh/news/general-news/ghana-committed-to-increasing-share-of-renewable-energy-president-akufo-addo.html" }, "publisher": { "@type": "Organization", "name": "Graphic Online", "logo": { "@type": "ImageObject", "url": "https://www.graphic.com.gh/images/2018/feb/onlinelogo.png" } }, "datePublished": "2022-11-07T18:20:28+00:00", "dateCreated": "2022-11-07T18:16:31+00:00", "dateModified": "2022-11-07T18:22:06+00:00" } </script> <script type="application/ld+json"> { "@context": "https://schema.org", "@type": "Article", "mainEntityOfPage": { "@type": "WebPage", "@id": "https://www.graphic.com.gh/news/general-news/ghana-committed-to-increasing-share-of-renewable-energy-president-akufo-addo.html" }, "headline": "‘Ghana committed to increasing share of renewable energy’ – President Akufo-Addo", "description": "President Nana Addo Dankwa Akufo-Addo, has assured the global community of Ghana’s full commitment to increasing the country share of renewable energy in the energy mix.", "image": { "@type": "ImageObject", "url": "https://www.graphic.com.gh/images/2022/nov/07/cop5.jpg" }, "author": { "@type": "Person", "name": "Enoch Darfah Frimpong", "url": "https://www.graphic.com.gh/news/general-news/ghana-committed-to-increasing-share-of-renewable-energy-president-akufo-addo.html" }, "publisher": { "@type": "Organization", "name": "Graphic Online", "logo": { "@type": "ImageObject", "url": "https://www.graphic.com.gh/images/2018/feb/onlinelogo.png" } }, "datePublished": "2022-11-07T18:20:28+00:00", "dateCreated": "2022-11-07T18:16:31+00:00", "dateModified": "2022-11-07T18:22:06+00:00" } </script> <script type="application/ld+json"> { "@context": "https://schema.org", "@type": "Article", "mainEntityOfPage": { "@type": "WebPage", "@id": "https://www.graphic.com.gh/news/general-news/ghana-committed-to-increasing-share-of-renewable-energy-president-akufo-addo.html" }, "headline": "‘Ghana committed to increasing share of renewable energy’ – President Akufo-Addo", "description": "&lt;h2&gt;President Nana Addo Dankwa Akufo-Addo, has assured the global community of Ghana’s full commitment to increasing the country share of renewable energy in the energy mix.&lt;/h2&gt; &lt;div id=&#039;fb-root&#039;&gt;&lt;/div&gt; &lt;script&g", "image": { "@type": "ImageObject", "url": "https://www.graphic.com.gh/images/2022/nov/07/cop5.jpg" }, "author": { "@type": "Person", "name": "Enoch Darfah Frimpong", "url": "https://www.graphic.com.gh/news/general-news/ghana-committed-to-increasing-share-of-renewable-energy-president-akufo-addo.html" }, "publisher": { "@type": "Organization", "name": "Graphic Online", "logo": { "@type": "ImageObject", "url": "https://www.graphic.com.gh/images/2018/feb/onlinelogo.png" } }, "datePublished": "2022-11-07T18:20:28+00:00", "dateCreated": "2022-11-07T18:16:31+00:00", "dateModified": "2022-11-07T18:22:06+00:00" } </script>

<link rel="stylesheet" href="/templates/ghananewsy3/css/bootstrap.min.css?version=1.0.3207" media="screen" />
<link rel="stylesheet" href="/templates/ghananewsy3/css/template.min.css?version=1.0.3207" media="screen" />
<script src="/templates/ghananewsy3/script.js?version=1.0.3207"></script>
<link rel="apple-touch-icon" sizes="72x72" href="/./favicons/apple-icon-72x72.png">
<link rel="apple-touch-icon" sizes="180x180" href="/./favicons/apple-icon-180x180.png">
<link rel="icon" type="image/png" sizes="192x192" href="/./favicons/android-icon-192x192.png">
<link rel="icon" type="image/png" sizes="96x96" href="/./favicons/favicon-96x96.png">
<link rel="icon" type="image/png" sizes="16x16" href="/./favicons/favicon-16x16.png">
<meta name="msapplication-TileImage" content="./favicons/ms-icon-16x16.png">
<meta name="google-site-verification" content="j4tRhOQ0jFqVR1Bx0oozoy53IppsA2_CwqUZG5G2n9o" />
<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-16927683-1']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script><script nonce="9f07fe58-e5d3-4818-ba59-0b5cd9f3e92e">(function(w,d){!function(_,ba,bb,bc){_.zarazData=_.zarazData||{};_.zarazData.executed=[];_.zaraz={deferred:[],listeners:[]};_.zaraz.q=[];_.zaraz._f=function(bd){return function(){var be=Array.prototype.slice.call(arguments);_.zaraz.q.push({m:bd,a:be})}};for(const bf of["track","set","debug"])_.zaraz[bf]=_.zaraz._f(bf);_.zaraz.init=()=>{var bg=ba.getElementsByTagName(bc)[0],bh=ba.createElement(bc),bi=ba.getElementsByTagName("title")[0];bi&&(_.zarazData.t=ba.getElementsByTagName("title")[0].text);_.zarazData.x=Math.random();_.zarazData.w=_.screen.width;_.zarazData.h=_.screen.height;_.zarazData.j=_.innerHeight;_.zarazData.e=_.innerWidth;_.zarazData.l=_.location.href;_.zarazData.r=ba.referrer;_.zarazData.k=_.screen.colorDepth;_.zarazData.n=ba.characterSet;_.zarazData.o=(new Date).getTimezoneOffset();if(_.dataLayer)for(const bm of Object.entries(Object.entries(dataLayer).reduce(((bn,bo)=>({...bn[1],...bo[1]})))))zaraz.set(bm[0],bm[1],{scope:"page"});_.zarazData.q=[];for(;_.zaraz.q.length;){const bp=_.zaraz.q.shift();_.zarazData.q.push(bp)}bh.defer=!0;for(const bq of[localStorage,sessionStorage])Object.keys(bq||{}).filter((bs=>bs.startsWith("_zaraz_"))).forEach((br=>{try{_.zarazData["z_"+br.slice(7)]=JSON.parse(bq.getItem(br))}catch{_.zarazData["z_"+br.slice(7)]=bq.getItem(br)}}));bh.referrerPolicy="origin";bh.src="/cdn-cgi/zaraz/s.js?z="+btoa(encodeURIComponent(JSON.stringify(_.zarazData)));bg.parentNode.insertBefore(bh,bg)};["complete","interactive"].includes(ba.readyState)?zaraz.init():_.addEventListener("DOMContentLoaded",zaraz.init)}(w,d,0,"script");})(window,document);</script></head>
<body class=" bootstrap bd-body-13  bd-pagebackground-326 bd-margins">

<noscript><iframe src='//www.googletagmanager.com/ns.html?id=GTM-5LW7FTC'
height='0' width='0' style='display:none;visibility:hidden'></iframe></noscript>

<header class=" bd-headerarea-1  bd-margins">
<div class=" bd-layoutbox-1 bd-no-margins clearfix">
<div class="bd-container-inner">
<div class=" bd-topmenu-1 hidden-xs" data-responsive-menu="false">
<div class=" bd-horizontalmenu-2 clearfix">
<div class="bd-container-inner">
<ul class=" bd-menu-3 nav nav-pills navbar-left">
<li class=" bd-menuitem-4 item-116">
<a title="Graphic Communications Group Ltd Corporate Page" href="https://corporate.graphic.com.gh" rel="noopener" target="_blank"><span>About Graphic</span></a></li><li class=" bd-menuitem-4 item-117">
<a title="Graphic Online classifieds. Post and advertise your goods and services for free" href="/accra-vendor-list.html" target="_blank"><span>Accra Vendor List</span></a></li><li class=" bd-menuitem-4 item-131">
<a title="The Supplements" href="/supplements.html" target="_blank"><span>Supplements</span></a></li><li class=" bd-menuitem-4 item-304">
<a title="Graphic NewsPlus" href="https://newsplus.graphic.com.gh"><span>NewsPLUS</span></a></li><li class=" bd-menuitem-4 item-322">
<a title="70th Anniversary Photo Exhibition" href="https://www.graphic.com.gh/70/exhibition/" target="_blank"><span>Photo Exhibition</span></a></li></ul> </div>
</div>
</div>
<form id="search-8" role="form" class=" bd-search-8 form-inline" name="search" action="/index.php" method="post">
<div class="bd-container-inner">
<input type="hidden" name="task" value="search">
<input type="hidden" name="option" value="com_search">
<div class="bd-search-wrapper">
<input type="text" name="searchword" class=" bd-bootstrapinput-11 form-control input-sm" placeholder="Search Graphic Online">
<a href="#" class="bd-icon-58 bd-icon " link-disable="true"></a>
</div>
<script>
            (function (jQuery, $) {
                jQuery('.bd-search-8 .bd-icon-58').on('click', function (e) {
                    e.preventDefault();
                    jQuery('#search-8').submit();
                });
            })(window._$, window._$);
        </script>
</div>
</form>
</div>
</div>
<div class=" bd-layoutbox-4 hidden-sm hidden-xs bd-no-margins clearfix">
<div class="bd-container-inner">
<div class=" bd-layoutbox-5 bd-no-margins bd-no-margins clearfix">
<div class="bd-container-inner">
<a class=" bd-logo-2 bd-no-margins" href="https://www.graphic.com.gh/">
<img class=" bd-imagestyles-17" src="https://www.graphic.com.gh/favicons/apple-icon-180x180.png" alt="Graphic Online">
</a>
<div class=" bd-headline-2">
<div class="bd-container-inner">
<h3>
<a href="/">
Graphic Online </a>
</h3>
</div>
</div>
</div>
</div>
</div>
</div>
<div class=" bd-layoutbox-13 bd-no-margins clearfix">
<div class="bd-container-inner">
<nav class=" bd-hmenu-1" data-responsive-menu="true" data-responsive-levels="one level" data-responsive-type="offcanvas" data-offcanvas-delay="0ms" data-offcanvas-duration="700ms" data-offcanvas-timing-function="ease">
<div class=" bd-menuoverlay-16 bd-menu-overlay"></div>
<div class=" bd-responsivemenu-11 collapse-button">
<div class="bd-container-inner">
<div class="bd-menuitem-13 ">
<a data-toggle="collapse" data-target=".bd-hmenu-1 .collapse-button + .navbar-collapse" href="#" onclick="return false;">
<span> Graphic Online</span>
</a>
</div>
</div>
</div>
<div class="navbar-collapse collapse width">
<div class=" bd-horizontalmenu-1 clearfix">
<div class="bd-container-inner">
<div class=" bd-container-509 bd-tagstyles bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
</div>
<ul class=" bd-menu-1 nav navbar-left nav-pills" id="ghana_News_menu">
<li class=" bd-menuitem-1 bd-toplevel-item  item-101 ">
<a title="Ghana news and top stories" href="https://www.graphic.com.gh/"><span>Home</span></a></li>
<li class=" bd-menuitem-1 bd-toplevel-item bd-submenu-icon-only item-215  deeper parent">
<a class="  active" title="Today's Ghana news headlines" href="https://www.graphic.com.gh/news.html"><span>News Headlines</span></a> <div class="bd-menu-2-popup">
<ul class=" bd-menu-2">
<li class=" bd-menuitem-2 bd-sub-item item-111  current">
<a class="  active" title="Latest news in Ghana today and more" href="/news/general-news.html"><span>General News</span></a></li>
<li class=" bd-menuitem-2 bd-sub-item item-231 ">
<a title="Ghana Education News" href="/news/education.html"><span>Education</span></a></li>
<li class=" bd-menuitem-2 bd-sub-item item-232 ">
<a title="Ghana Health news" href="/news/health.html"><span>Health</span></a></li></ul></div></li>
<li class=" bd-menuitem-1 bd-toplevel-item  item-1140 ">
<a title="Politics - Ghana news" href="/news/politics.html"><span>Politics</span></a></li>
<li class=" bd-menuitem-1 bd-toplevel-item  item-113  parent">
<a title="Ghana Entertainment and celebrity News for today" href="/entertainment.html"><span>Showbiz</span></a></li>
<li class=" bd-menuitem-1 bd-toplevel-item  item-205  parent">
<a title="General Sports News  - Graphic SPORTS" href="/sports.html"><span>GraphicSports</span></a></li>
<li class=" bd-menuitem-1 bd-toplevel-item  item-105  parent">
<a title="Health, Lifestyle and Relationship Tips" href="/lifestyle.html"><span>The Mirror</span></a></li>
<li class=" bd-menuitem-1 bd-toplevel-item  item-112  parent">
<a title="Graphic Business Ghana Business News and More" href="/business.html"><span>Business</span></a></li>
<li class=" bd-menuitem-1 bd-toplevel-item  item-277 ">
<a title="Daily Graphic Editorials " href="/daily-graphic-editorials.html"><span>Editorials</span></a></li>
<li class=" bd-menuitem-1 bd-toplevel-item  item-124  parent">
<a title="Latest Ghana news videos" href="https://www.graphic.com.gh/ghana-news-videos.html"><span>Videos</span></a></li>
<li class=" bd-menuitem-1 bd-toplevel-item  item-430 ">
<a title="Technology news" href="/tech-news.html"><span>Tech News</span></a></li>
<li class=" bd-menuitem-1 bd-toplevel-item  item-133  parent">
<a title="world news" href="/international.html"><span>World</span></a></li>
<li class=" bd-menuitem-1 bd-toplevel-item  item-103  parent">
<a href="/junior-graphic.html"><span>Juniors</span></a></li>
<li class=" bd-menuitem-1 bd-toplevel-item  item-104  parent">
<a title="Feature articles - Ghana, opinions and Daily Graphic editorial" href="/features.html"><span>Features</span></a></li>
<li class=" bd-menuitem-1 bd-toplevel-item  item-1536 ">
<a title="Qatar 2022 News | Ghana Black Stars" href="/qatar-fifa-world-cup-2022.html"><span>QATAR 2022</span></a></li> </ul>
</div>
</div> <div class="bd-menu-close-icon">
<a href="#" class="bd-icon  bd-icon-150"></a>
</div>
</div>
</nav>
</div>
</div>
<nav class=" bd-hmenu-3 hidden-sm hidden-xs" data-responsive-menu="false" data-responsive-levels="expand on click" data-responsive-type="" data-offcanvas-delay="0ms" data-offcanvas-duration="700ms" data-offcanvas-timing-function="ease">
<div class=" bd-horizontalmenu-4 clearfix">
<div class="bd-container-inner">
<ul class=" bd-menu-7 nav navbar-left nav-pills">
<li class=" bd-menuitem-10 bd-toplevel-item  item-111  current">
<a class="  active" title="Latest news in Ghana today and more" href="/news/general-news.html"><span>General News</span></a></li>
<li class=" bd-menuitem-10 bd-toplevel-item  item-231 ">
<a title="Ghana Education News" href="/news/education.html"><span>Education</span></a></li>
<li class=" bd-menuitem-10 bd-toplevel-item  item-232 ">
<a title="Ghana Health news" href="/news/health.html"><span>Health</span></a></li> </ul>
</div>
</div> <div class="bd-menu-close-icon">
<a href="#" class="bd-icon  bd-icon-13"></a>
</div>
</nav>
</header>
<div class="bd-containereffect-13 container-effect container "><div class=" bd-layoutcontainer-32  bd-columns bd-no-margins">
<div class="bd-container-inner">
<div class="container-fluid">
<div class="row ">
<div class=" bd-columnwrapper-76 
 col-sm-12">
<div class="bd-layoutcolumn-76 bd-column"><div class="bd-vertical-align-wrapper"><div class=" bd-flexalign-1 bd-no-margins bd-flexalign">
<div class=" bd-joomlaposition-8  clearfix">
<div class=" bd-block-143 bd-own-margins  visible-xs">
<div class="bd-blockcontent bd-tagstyles bd-custom-blockquotes bd-custom-bulletlist bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
<div class="inread" align="center">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-5510276167635361" data-ad-slot="9768827792"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div> </div>
</div>
<div class=" bd-block-143 bd-own-margins  visible-lg">
<div class="bd-blockcontent bd-tagstyles bd-custom-blockquotes bd-custom-bulletlist bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
<div class="inread" align="center">

<div id='div-gpt-ad-1648471831112-0' style='min-width: 970px; min-height: 250px;'>
<script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1648471831112-0'); });
  </script>
</div>
</div> </div>
</div>
</div>
</div></div></div>
</div>
</div>
</div>
</div>
</div></div>
<div class="bd-containereffect-2 container-effect container ">
<div class=" bd-stretchtobottom-3 bd-stretch-to-bottom" data-control-selector=".bd-contentlayout-15">
<div class="bd-contentlayout-15   bd-sheetstyles-17  bd-no-margins bd-margins">
<div class="bd-container-inner">
<div class="bd-flex-vertical bd-stretch-inner bd-contentlayout-offset">
<div class="bd-flex-horizontal bd-flex-wide bd-no-margins">
<aside class="bd-sidebararea-3-column hidden-md hidden-sm hidden-xs bd-no-margins  bd-flex-vertical bd-flex-fixed ">
<div class="bd-sidebararea-3 hidden-md hidden-sm hidden-xs bd-no-margins bd-flex-wide  bd-margins">
<div class=" bd-joomlaposition-23 hidden-sm hidden-xs clearfix">
<div class=" bd-vmenu-1 hidden-xs bd-no-margins" data-responsive-menu="true" data-responsive-levels="expand on click">
<div class=" bd-block-2 bd-own-margins  vmenu">
<div class=" bd-blockheader bd-tagstyles bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
<h4>Top News Topics</h4>
</div>
<div class=" bd-blockcontent bd-tagstyles bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed shape-only">
<div class=" bd-verticalmenu-3">
<div class="bd-container-inner">
<ul class=" bd-menu-23 nav nav-pills">
<li class=" bd-menuitem-23 item-1524">
<a title="UTAG - University Teachers Association" href="https://www.graphic.com.gh/utag-university-teachers-association-of-ghana-updates.html"><span>UTAG &amp; TUTAG News</span></a></li> <li class=" bd-menuitem-23 item-1544">
<a title="IMF in Ghana, conditions for ghana" href="https://www.graphic.com.gh/imf-ghana-news.html"><span>IMF - Ghana News</span></a></li> <li class=" bd-menuitem-23 item-228">
<a title="Entertainment News in Ghana and celebrity news" href="/entertainment.html"><span>Ghana Showbiz</span></a></li> <li class=" bd-menuitem-23 item-1160">
<a title="E-Levy - Ghana e-levy stories" href="https://www.graphic.com.gh/ghana-e-levy-stories.html"><span>e-Levy Stories</span></a></li> <li class=" bd-menuitem-23 item-1161">
<a title="Ghana Judgement Debt Stories" href="https://www.graphic.com.gh/accra-floods-news-stories.html"><span>Floods</span></a></li> <li class=" bd-menuitem-23 item-260">
<a title="Lifestyle, Relationships Tips, Marriage Advice and More " href="/lifestyle/relationships.html"><span>Relationships</span></a></li> <li class=" bd-menuitem-23 item-752">
<a title="Ghana news - FDA" href="https://www.graphic.com.gh/fda-ghana-news-stories.html"><span>FDA Ghana Stories</span></a></li> <li class=" bd-menuitem-23 item-237">
<a title="Coronavirus COVID-19 news" href="/coronavirus-news-in-ghana.html"><span>COVID19 News</span></a></li> <li class=" bd-menuitem-23 item-876">
<a title="JJ RAWLINGS" href="https://www.graphic.com.gh/jj-rawlings.html"><span>JJ RAWLINGS</span></a></li> <li class=" bd-menuitem-23 item-220">
<a title="Ghana News Homepage: Credible News in Ghana and More" href="/"><span>Home</span></a></li> <li class=" bd-menuitem-23 item-221">
<a class="  active" title="General and local News in Ghana today" href="/news/general-news.html"><span>General News</span></a></li> <li class=" bd-menuitem-23 item-226">
<a title="Ghana Political News | news in Ghana | NPP news | NDC News |" href="/news/politics.html"><span>Ghana Politics</span></a></li> <li class=" bd-menuitem-23 item-224">
<a title="Ghana Energy and oil and gas news" href="/business/oil-gas.html"><span>Oil &amp; Gas</span></a></li> <li class=" bd-menuitem-23 item-310">
<a title="Ghana's telecoms industry news" href="/business/telecom.html"><span>Telecoms</span></a></li> <li class=" bd-menuitem-23 item-312">
<a title="Kobby Asmah's Civic Realities Column" href="/features/civic-realities.html"><span>Civic Realities</span></a></li> <li class=" bd-menuitem-23 item-311">
<a title="Native Daughter Column by Ajoa Yeboah-Afari" href="/native-daughter.html"><span>Native Daughter</span></a></li> <li class=" bd-menuitem-23 item-314">
<a title="KB ASANTE: Voice From Afar Column" href="/features/voice-from-afar.html"><span>Voice From Afar</span></a></li> <li class=" bd-menuitem-23 item-313">
<a title="Ghana Education News" href="/news/education.html"><span>Education</span></a></li> <li class=" bd-menuitem-23 item-245">
<a title="Opinions and Feature articles" href="/features/opinion.html"><span>Opinions</span></a></li> </ul> </div>
</div>
</div>
</div>
</div>
</div>
</div>
</aside>
<div class="bd-flex-vertical bd-flex-wide bd-no-margins">
<div class=" bd-layoutitemsbox-7 bd-flex-wide bd-no-margins">
<div class=" bd-content-16">
<div class=" bd-blog-3 bd-no-margins ">
<div class="bd-container-inner">
<div class=" bd-grid-6 bd-margins">
<div class="container-fluid">
<div class="separated-grid row">
<div class="separated-item-38 col-md-12 ">
<div class="bd-griditem-38">
<article class=" bd-article-3">
<h2 class=" bd-postheader-3">
<a href="/news/general-news/ghana-committed-to-increasing-share-of-renewable-energy-president-akufo-addo.html">
‘Ghana committed to increasing share of renewable energy’ – President Akufo-Addo </a>
</h2>
<div class=" bd-layoutbox-8 bd-no-margins clearfix">
<div class="bd-container-inner">
<div class=" bd-posticondate-4 bd-no-margins">
<span class=" "><span><time datetime="2022-11-07T18:20:28+00:00">Date: Nov - 07 - 2022 , 18:20</time></span></span>
</div>
<div class=" bd-posticonauthor-5 bd-no-margins">
<span class=" "><span>BY: Graphic.com.gh</span></span>
</div>
<div class=" bd-posticoncategory-9 hidden-xs bd-no-margins">
<span class=" "><span>Category: <span class="bd-post-metadata-category-name" itemprop="genre">General News</span></span></span>
</div>
</div>
</div>
<div class=" bd-layoutbox-10 bd-no-margins clearfix">
<div class="bd-container-inner">
<div class=" bd-postimage-3 bd-no-margins pull-none">
<img src="/images/2022/nov/07/cop5.jpg" alt="‘Ghana committed to increasing share of renewable energy’ – President Akufo-Addo" class=" bd-imagestyles-16" />
<div class=" bd-container-54 bd-tagstyles bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed ">
‘Ghana committed to increasing share of renewable energy’ – President Akufo-Addo </div>
</div>
<div class=" bd-customhtml-4 hidden-xs bd-tagstyles bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
<div class="bd-container-inner bd-content-element">
<div class="sharethis-inline-share-buttons st-left st-has-labels  st-inline-share-buttons st-animated" id="st-1"><div class="st-total ">
<span class="st-label">30.5k</span>
<span class="st-shares">
Shares
</span>
</div><div class="st-btn st-first" data-network="facebook" style="display: inline-block;">
<img alt="facebook sharing button" src="https://platform-cdn.sharethis.com/img/facebook.svg" draggable="false">
<span class="st-label">16.5k</span>
</div><div class="st-btn" data-network="twitter" style="display: inline-block;">
<img alt="twitter sharing button" src="https://platform-cdn.sharethis.com/img/twitter.svg" draggable="false">
<span class="st-label">2.9k</span>
</div><div class="st-btn st-remove-label" data-network="whatsapp" style="display: inline-block;">
<img alt="whatsapp sharing button" src="https://platform-cdn.sharethis.com/img/whatsapp.svg" draggable="false">
<span class="st-label">5.7k</span>
</div><div class="st-btn st-remove-label" data-network="email" style="display: inline-block;">
<img alt="email sharing button" src="https://platform-cdn.sharethis.com/img/email.svg" draggable="false">
<span class="st-label">645</span>
</div><div class="st-btn st-last st-remove-label" data-network="sharethis" style="display: inline-block;">
<img alt="sharethis sharing button" src="https://platform-cdn.sharethis.com/img/sharethis.svg" draggable="false">
<span class="st-label">705</span>
</div></div> </div>
</div>
<div class=" bd-postcontent-3 bd-tagstyles bd-custom-blockquotes bd-custom-image bd-custom-bulletlist bd-custom-table bd-bootstrap-tables bd-table-striped bd-table-bordered bd-table-hover bd-table-condensed bd-contentlayout-offset">
<h2>President Nana Addo Dankwa Akufo-Addo, has assured the global community of Ghana’s full commitment to increasing the country share of renewable energy in the energy mix.</h2>
<p>Speaking at a High-Level Event on Sustainable Energy for All, organised by Bloomberg Philanthropies, on the sidelines of COP27 in Sharm el-Sheikh, Egypt, President Akufo-Addo stated that “we will continue to increase the share of renewable energy in our electricity generation mix, as well as explore the options of hydrogen gas and other clean energy sources to meet our energy needs”</p>
<p><img src="/images/2022/nov/07/cop1.jpg" alt="" width="1200" height="613" /><br /> <br />According to President Akufo-Addo, “Energy transition has become a global responsibility for us all, especially in view of the impact of climate change, and the global energy crisis brought forth by the Russian invasion of Ukraine.” <br /> <br />With Ghana being a signatory to the Paris Agreement and other international conventions, which require the country to reduce her carbon dioxide emission levels, he indicated that it has become imperative for Ghana to develop plans and strategies toward the creation of a net-zero energy sector, whilst aggressively pursuing the nation’s economic development.</p><div class="inread" align="center">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-5510276167635361" data-ad-slot="9768827792"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<p><img src="/images/2022/nov/07/cop2.jpg" alt="" width="1200" height="800" /><br /> <br />“Our updated Nationally Determined Contributions, under the Paris Agreement, affirm the country's resolve to address the impacts of climate change and build a resilient economy for our people”, he stressed.<br /> <br />President Akufo-Addo continued, “Ghana’s position on energy transition is to continue the responsible exploitation of our natural resources for our development and transition at our own pace. The Government of Ghana is mindful of the actions of the developed countries in relation to energy transition, and their effect on us.”</p>
<p><img src="/images/2022/nov/07/cop6.jpg" alt="" width="1200" height="800" /></p>
<p>To this end, he told the gathering that it has thus, become necessary for the Government of Ghana to develop an Energy Transition Framework that will guide the country, as the entire world moves towards realizing net zero<br /> <br />The President also said that the Government of Ghana, being mindful of the implications of such a framework and its implementation on the entire economy, directed the Committee to undertake extensive stakeholder consultations, in addition to expert input, to produce the National Energy Transition Framework to guide its transition to a net-zero economy by 2070 in a just and equitable manner, as well as minimise possible stranded assets and job losses in the oil and gas sector.</p><div class="inread" align="center">

<div id='div-gpt-ad-1654703906220-0' style='min-width: 320px; min-height: 280px;'>
<script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1654703906220-0'); });
  </script>
</div>
</div>
<p>The total cost of the transition is estimated at five hundred and sixty-one billion dollars (US$561.8 billion), the President added.</p>
<p>Energy Transition <br />President Akufo-Addo also addressed the High-Level Meeting on “Just Energy Transition”, where he indicated that Ghana has developed a National Energy Transition Framework to provide the vision and guidance for Ghana's energy transition.</p>
<p>In preparing this framework, the President stated that all existing policies were considered and the programmes that are being implemented towards achieving Ghana's Nationally Determined Contributions.</p>
<p>“Wide stakeholder consultations were held to ensure that the energy transition issues in various parts of the country were captured and addressed in the framework. These included organized and non-organized labour, market women, academia, Ministries, Departments and Agencies (MDAS), Metropolitan, Municipal and District Assemblies (MMDAs), Development Partners (DPs) and the international community,” he said.</p><div class="inread" align="center">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-5510276167635361" data-ad-slot="9768827792"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<p><img src="/images/2022/nov/07/cop3.jpg" alt="" width="1200" height="800" /></p>
<p>He explained that the Framework provides the optimal and sustainable pathway for fuel supply security, diversified energy mix and cost-efficient electricity generation, with an estimated generation tariff of less than US$4.5cents per kilowatt hour to accelerate the socio-economic development of Ghana.</p>
<p>“Ghana aims to achieve universal access by 2024. The Energy Transition Framework will meet future electricity demand of 380 Terawatt-hours, with a corresponding installed capacity of 83 Giga-Watts. Ghana's diversified energy mix will include 21 Gigawatts of renewable energy installed capacity, which will provide the opportunity to enjoy a greater share in the renewable energy carbon credit market,” he added.</p>
<p>President continued, “the transition will mitigate 200 million tons of carbon dioxide of Green House Gas emissions, minimising energy-related indoor air pollution and associated diseases. It is estimated that forty-eight thousand, two hundred and eighteen (48,218) premature deaths will be avoided annually due to the improvement in air quality, resulting from the impact of the transition.”</p><div class="inread" align="center">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-5510276167635361" data-ad-slot="9768827792"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<p><img src="/images/2022/nov/07/cop7.jpg" alt="" /></p><div id='fb-root'></div>
<script>(function(d, s, id) {
				  var js, fjs = d.getElementsByTagName(s)[0];
				  if (d.getElementById(id)) return;
				  js = d.createElement(s); js.id = id;
				  js.src = '//connect.facebook.net/en_GB/all.js#xfbml=1&appId=342494502508165';
				  fjs.parentNode.insertBefore(js, fjs);
				}(document, 'script', 'facebook-jssdk'));</script>
<div class='fb-comments' data-href='http://www.graphic.com.gh/news/general-news/ghana-committed-to-increasing-share-of-renewable-energy-president-akufo-addo.html' data-num-posts='10' data-width='500'></div></p></div>
</div>
</div>
</article>
<div class="bd-container-inner"><div class=" bd-pager-3">
<ul class=" bd-pagination-4 pager">
<li class=" bd-paginationitem-4">
<a class="hasTooltip" title="GJA releases list of 2021 award nominees" aria-label="Next article: GJA releases list of 2021 award nominees" href="/news/general-news/gja-releases-list-of-2021-award-nominees.html" rel="next">
<span aria-hidden="true">Next</span> <span class="icon-chevron-right" aria-hidden="true"></span> </a>
</li>
</ul>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<aside class="bd-sidebararea-4-column  bd-flex-vertical bd-flex-fixed ">
<div class="bd-sidebararea-4 bd-flex-wide  bd-margins">
<div class=" bd-joomlaposition-14 clearfix">
<div class=" bd-block-29 bd-own-margins ">
<div class="bd-blockcontent bd-tagstyles bd-custom-bulletlist bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
<div class="JC-WIDGET-DMROOT" data-widget-id="f6b273d4cfc1a05e0573f5bcd7006c17"></div>
<script type="text/javascript" async="async" src="https://static.jubnaadserve.com/api/widget.js"></script> </div>
</div>
</div>
</div>
</aside>
</div>
<aside class="bd-sidebararea-2-column  bd-flex-vertical bd-flex-fixed ">
<div class="bd-sidebararea-2 bd-flex-wide  bd-contentlayout-offset">
<div class=" bd-joomlaposition-56 clearfix">
<div class=" bd-block-53 bd-own-margins ">
<div class="bd-blockcontent bd-tagstyles bd-custom-blockquotes bd-custom-bulletlist bd-custom-orderedlist bd-custom-table bd-bootstrap-tables bd-table-striped bd-table-hover">
<div align="center">
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-5510276167635361" crossorigin="anonymous"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-5510276167635361" data-ad-slot="5081102193" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<br> </div>
</div>
</div>
<div class=" bd-joomlaposition-33 clearfix">
<div class=" bd-block-240 bd-own-margins ">
<div class="bd-blockcontent bd-tagstyles bd-custom-blockquotes bd-custom-bulletlist bd-custom-orderedlist bd-custom-table bd-bootstrap-tables">
<div align="center">

<div id='div-gpt-ad-1654690400522-0' style='min-width: 336px; min-height: 280px;'>
<script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1654690400522-0'); });
  </script>
</div> </div>
</div>
<div class=" bd-block-240 bd-own-margins list-gray thumb-3x sharp_font">
<div class=" bd-blockheader bd-tagstyles bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
<h4>Trending News in Ghana</h4>
</div>
<div class="bd-blockcontent bd-tagstyles bd-custom-blockquotes bd-custom-bulletlist bd-custom-orderedlist bd-custom-table bd-bootstrap-tables">
<div class="allmode-box allmode-list list-gray thumb-3x sharp_font">
<ul class="allmode-items">
<li class="allmode-item allmode-category-id27 allmode-featured">
<div class="allmode-img"><a href="/entertainment/showbiz-news/ghanaian-singer-moliy-is-apple-music-s-africa-rising-star.html"><img src="/images/raxo_thumbs/amp/tb-w80-h80-crop-int-c1ecaeb88fae92a7d7cfa72e62286867.jpg" width="80" height="80" title="   Ghanaian Singer Moliy is Apple Music’s Africa Rising Star" alt="   Ghanaian Singer Moliy is Apple Music’s Africa Rising Star" /></a></div>
<div class="allmode-right">
<h4 class="allmode-title"><a title="   Ghanaian Singer Moliy is Apple Music’s Africa Rising Star" href="/entertainment/showbiz-news/ghanaian-singer-moliy-is-apple-music-s-africa-rising-star.html">  Ghanaian Singer Moliy is Apple Music’s Africa Rising Star</a></h4>
<div class="allmode-info">
<span class="allmode-category"><a href="/entertainment/showbiz-news.html">Showbiz News</a></span>
</div>
</div>
<a href="/entertainment/showbiz-news/ghanaian-singer-moliy-is-apple-music-s-africa-rising-star.html" class="allmode-readmore"></a>
</li>
<li class="allmode-item allmode-category-id9 allmode-featured">
<div class="allmode-img"><a href="/news/politics/brogya-genfi-drags-tolon-npp-mp-to-supreme-court.html"><img src="/images/raxo_thumbs/amp/tb-w80-h80-crop-int-e3346834d63e43a952232a780f67d3cd.jpg" width="80" height="80" title="Nullify Tolon MP Election - Brogya Genfi tells Supreme Court" alt="Nullify Tolon MP Election - Brogya Genfi tells Supreme Court" /></a></div>
<div class="allmode-right">
<h4 class="allmode-title"><a title="Nullify Tolon MP Election - Brogya Genfi tells Supreme Court" href="/news/politics/brogya-genfi-drags-tolon-npp-mp-to-supreme-court.html">Nullify Tolon MP Election - Brogya Genfi tells Supreme Court</a></h4>
<div class="allmode-info">
<span class="allmode-category"><a href="/news/politics.html">Politics</a></span>
</div>
</div>
<a href="/news/politics/brogya-genfi-drags-tolon-npp-mp-to-supreme-court.html" class="allmode-readmore"></a>
</li>
<li class="allmode-item allmode-category-id10 allmode-featured">
<div class="allmode-img"><a href="/news/general-news/gja-releases-list-of-2021-award-nominees.html"><img src="/images/raxo_thumbs/amp/tb-w80-h80-crop-int-1146bd7d2f387579bff69a8ea7d42529.jpg" width="80" height="80" title="GJA releases list of 2021 award nominees" alt="This was when Doreen Hammond from Graphic won GJA Journalist of the Year for 2018" /></a></div>
<div class="allmode-right">
<h4 class="allmode-title"><a title="GJA releases list of 2021 award nominees" href="/news/general-news/gja-releases-list-of-2021-award-nominees.html">GJA releases list of 2021 award nominees</a></h4>
<div class="allmode-info">
<span class="allmode-category"><a href="/news/general-news.html">General News</a></span>
</div>
</div>
<a href="/news/general-news/gja-releases-list-of-2021-award-nominees.html" class="allmode-readmore"></a>
</li>
<li class="allmode-item allmode-category-id29 allmode-featured">
<div class="allmode-img"><a href="/sports/firmino-left-out-of-brazil-world-cup-squad-alves-in.html"><img src="/images/raxo_thumbs/amp/tb-w80-h80-crop-int-d44f7c2e92ba41ef7385b416abc6e39e.jpg" width="80" height="80" title="Alves in, Firmino out of Brazil's World Cup squad" alt="Roberto Firmino" /></a></div>
<div class="allmode-right">
<h4 class="allmode-title"><a title="Alves in, Firmino out of Brazil's World Cup squad" href="/sports/firmino-left-out-of-brazil-world-cup-squad-alves-in.html">Alves in, Firmino out of Brazil's World Cup squad</a></h4>
<div class="allmode-info">
<span class="allmode-category"><a href="/sports.html">Sports</a></span>
</div>
</div>
<a href="/sports/firmino-left-out-of-brazil-world-cup-squad-alves-in.html" class="allmode-readmore"></a>
</li>
<li class="allmode-item allmode-category-id41 allmode-featured">
<div class="allmode-img"><a href="/lifestyle/masantewaa-a-ghanaian-bead-accessories-brand-going-places.html"><img src="/images/raxo_thumbs/amp/tb-w80-h80-crop-int-1bb042144f7fc3ba7544641ea9bbec56.jpg" width="80" height="80" title="Masantewaa  - A Ghanaian bead accessories brand going places" alt="" /></a></div>
<div class="allmode-right">
<h4 class="allmode-title"><a title="Masantewaa  - A Ghanaian bead accessories brand going places" href="/lifestyle/masantewaa-a-ghanaian-bead-accessories-brand-going-places.html">Masantewaa - A Ghanaian bead accessories brand going places</a></h4>
<div class="allmode-info">
<span class="allmode-category"><a href="/lifestyle.html">Lifestyle</a></span>
</div>
</div>
<a href="/lifestyle/masantewaa-a-ghanaian-bead-accessories-brand-going-places.html" class="allmode-readmore"></a>
</li>
<li class="allmode-item allmode-category-id56 allmode-featured">
<div class="allmode-img"><a href="/features/opinion/celebrating-the-ewe-asante-romance.html"><img src="/images/raxo_thumbs/amp/tb-w80-h80-crop-int-6eef2d9208299cf06d8720f13fcecccc.jpg" width="80" height="80" title="Occasional Kwatriot: Celebrating the Ewe-Asante romance" alt=" Paramount Chief of Anlo State, Awomefia Togbui Sri III (left) in a warm embrace with the Asantehene, Otumfuo Osei Tutu II" /></a></div>
<div class="allmode-right">
<h4 class="allmode-title"><a title="Occasional Kwatriot: Celebrating the Ewe-Asante romance" href="/features/opinion/celebrating-the-ewe-asante-romance.html">Occasional Kwatriot: Celebrating the Ewe-Asante romance</a></h4>
<div class="allmode-info">
<span class="allmode-category"><a href="/features/opinion.html">Opinion</a></span>
</div>
</div>
<a href="/features/opinion/celebrating-the-ewe-asante-romance.html" class="allmode-readmore"></a>
</li>
<li class="allmode-item allmode-category-id169 allmode-featured">
<div class="allmode-img"><a href="/features/features/no-the-medical-doctor-is-not-the-only-medical-practitioner.html"><img src="/images/raxo_thumbs/amp/tb-w80-h80-crop-int-b18eaa60c159298b71abe51b22f1cc36.jpg" width="80" height="80" title="No! The Medical Doctor is not the only medical practitioner" alt="File photo" /></a></div>
<div class="allmode-right">
<h4 class="allmode-title"><a title="No! The Medical Doctor is not the only medical practitioner" href="/features/features/no-the-medical-doctor-is-not-the-only-medical-practitioner.html">No! The Medical Doctor is not the only medical practitioner</a></h4>
<div class="allmode-info">
<span class="allmode-category"><a href="/features/features.html">Features</a></span>
</div>
</div>
<a href="/features/features/no-the-medical-doctor-is-not-the-only-medical-practitioner.html" class="allmode-readmore"></a>
</li>
<li class="allmode-item allmode-category-id27 allmode-featured">
<div class="allmode-img"><a href="/entertainment/showbiz-news/delay-i-fought-for-my-fame.html"><img src="/images/raxo_thumbs/amp/tb-w80-h80-crop-int-beb45d524f573fe795047a66257bf6a2.jpg" width="80" height="80" title="Delay: I fought for my fame" alt="Delay: I fought for my fame" /></a></div>
<div class="allmode-right">
<h4 class="allmode-title"><a title="Delay: I fought for my fame" href="/entertainment/showbiz-news/delay-i-fought-for-my-fame.html">Delay: I fought for my fame</a></h4>
<div class="allmode-info">
<span class="allmode-category"><a href="/entertainment/showbiz-news.html">Showbiz News</a></span>
</div>
</div>
<a href="/entertainment/showbiz-news/delay-i-fought-for-my-fame.html" class="allmode-readmore"></a>
</li>
<li class="allmode-item allmode-category-id36 allmode-featured">
<div class="allmode-img"><a href="/sports/sports-news/salisu-s-southampton-boss-sacked.html"><img src="/images/raxo_thumbs/amp/tb-w80-h80-crop-int-c081b7fba671547f5dcd384d74e4a6f3.jpg" width="80" height="80" title="Mohammed Salisu’s Southampton boss sacked" alt="Ralph Hasenhuttle" /></a></div>
<div class="allmode-right">
<h4 class="allmode-title"><a title="Mohammed Salisu’s Southampton boss sacked" href="/sports/sports-news/salisu-s-southampton-boss-sacked.html">Mohammed Salisu’s Southampton boss sacked</a></h4>
<div class="allmode-info">
<span class="allmode-category"><a href="/sports/sports-news.html">Sports News</a></span>
</div>
</div>
<a href="/sports/sports-news/salisu-s-southampton-boss-sacked.html" class="allmode-readmore"></a>
</li>
<li class="allmode-item allmode-category-id36 allmode-featured">
<div class="allmode-img"><a href="/sports/sports-news/man-united-face-barca-in-europa-league-knockout.html"><img src="/images/raxo_thumbs/amp/tb-w80-h80-crop-int-4b63c1e6be8630aae36efbef7b9cfbe0.jpg" width="80" height="80" title="Man United face Barca in Europa League knockout" alt="Europa League fixtures" /></a></div>
<div class="allmode-right">
<h4 class="allmode-title"><a title="Man United face Barca in Europa League knockout" href="/sports/sports-news/man-united-face-barca-in-europa-league-knockout.html">Man United face Barca in Europa League knockout</a></h4>
<div class="allmode-info">
<span class="allmode-category"><a href="/sports/sports-news.html">Sports News</a></span>
</div>
</div>
<a href="/sports/sports-news/man-united-face-barca-in-europa-league-knockout.html" class="allmode-readmore"></a>
</li>
<li class="allmode-item allmode-category-id36 allmode-featured">
<div class="allmode-img"><a href="/sports/sports-news/feature-end-of-the-road-for-manyo-plange.html"><img src="/images/raxo_thumbs/amp/tb-w80-h80-crop-int-eb8f9b2b408ad8e4c2eabe0b0c9893e1.jpg" width="80" height="80" title="FEATURE: End of the road for Manyo Plange?" alt="" /></a></div>
<div class="allmode-right">
<h4 class="allmode-title"><a title="FEATURE: End of the road for Manyo Plange?" href="/sports/sports-news/feature-end-of-the-road-for-manyo-plange.html">FEATURE: End of the road for Manyo Plange?</a></h4>
<div class="allmode-info">
<span class="allmode-category"><a href="/sports/sports-news.html">Sports News</a></span>
</div>
</div>
<a href="/sports/sports-news/feature-end-of-the-road-for-manyo-plange.html" class="allmode-readmore"></a>
</li>
<li class="allmode-item allmode-category-id31 allmode-featured">
<div class="allmode-img"><a href="/sports/boxing/lawson-hints-at-comeback-after-8-year-absence.html"><img src="/images/raxo_thumbs/amp/tb-w80-h80-crop-int-8e68e3892af38415dda9c2f1cee63308.jpg" width="80" height="80" title="Lawson hints at comeback after 8-year absence" alt="Frederick  Okunka Lawson" /></a></div>
<div class="allmode-right">
<h4 class="allmode-title"><a title="Lawson hints at comeback after 8-year absence" href="/sports/boxing/lawson-hints-at-comeback-after-8-year-absence.html">Lawson hints at comeback after 8-year absence</a></h4>
<div class="allmode-info">
<span class="allmode-category"><a href="/sports/boxing.html">Boxing</a></span>
</div>
</div>
<a href="/sports/boxing/lawson-hints-at-comeback-after-8-year-absence.html" class="allmode-readmore"></a>
</li>
<li class="allmode-item allmode-category-id31 allmode-featured">
<div class="allmode-img"><a href="/sports/boxing/martey-fires-back-at-gba.html"><img src="/images/raxo_thumbs/amp/tb-w80-h80-crop-int-e30405f365d95f7fbe27767ce1f99e7c.jpg" width="80" height="80" title="Sulemana Martey fires back at Ghana Boxing Authority" alt="Coach Sulemana Martey" /></a></div>
<div class="allmode-right">
<h4 class="allmode-title"><a title="Sulemana Martey fires back at Ghana Boxing Authority" href="/sports/boxing/martey-fires-back-at-gba.html">Sulemana Martey fires back at Ghana Boxing Authority</a></h4>
<div class="allmode-info">
<span class="allmode-category"><a href="/sports/boxing.html">Boxing</a></span>
</div>
</div>
<a href="/sports/boxing/martey-fires-back-at-gba.html" class="allmode-readmore"></a>
</li>
<li class="allmode-item allmode-category-id36 allmode-featured">
<div class="allmode-img"><a href="/sports/sports-news/commey-excited-at-his-progress-of-uk-training-tour.html"><img src="/images/raxo_thumbs/amp/tb-w80-h80-crop-int-f43725abd54c890675afc05b57ad8d2d.jpg" width="80" height="80" title="Table Tennis: Emmanuel Commey excited at his progress of UK training tour" alt="Emmanuel Commey" /></a></div>
<div class="allmode-right">
<h4 class="allmode-title"><a title="Table Tennis: Emmanuel Commey excited at his progress of UK training tour" href="/sports/sports-news/commey-excited-at-his-progress-of-uk-training-tour.html">Table Tennis: Emmanuel Commey excited at his progress of UK training tour</a></h4>
<div class="allmode-info">
<span class="allmode-category"><a href="/sports/sports-news.html">Sports News</a></span>
</div>
</div>
<a href="/sports/sports-news/commey-excited-at-his-progress-of-uk-training-tour.html" class="allmode-readmore"></a>
</li>
<li class="allmode-item allmode-category-id27 allmode-featured">
<div class="allmode-img"><a href="/entertainment/showbiz-news/empress-gifty-headlines-hallelujah-dubai.html"><img src="/images/raxo_thumbs/amp/tb-w80-h80-crop-int-1b274eb14105ca15418cc1f320fea636.jpg" width="80" height="80" title="Empress Gifty headlines Hallelujah Dubai" alt="Empress Gifty headlines Hallelujah Dubai" /></a></div>
<div class="allmode-right">
<h4 class="allmode-title"><a title="Empress Gifty headlines Hallelujah Dubai" href="/entertainment/showbiz-news/empress-gifty-headlines-hallelujah-dubai.html">Empress Gifty headlines Hallelujah Dubai</a></h4>
<div class="allmode-info">
<span class="allmode-category"><a href="/entertainment/showbiz-news.html">Showbiz News</a></span>
</div>
</div>
<a href="/entertainment/showbiz-news/empress-gifty-headlines-hallelujah-dubai.html" class="allmode-readmore"></a>
</li>
</ul>
</div>
</div>
</div>
<div class=" bd-block-240 bd-own-margins ">
<div class=" bd-blockheader bd-tagstyles bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
<h4>Tag Cloud</h4>
</div>
<div class="bd-blockcontent bd-tagstyles bd-custom-blockquotes bd-custom-bulletlist bd-custom-orderedlist bd-custom-table bd-bootstrap-tables">
<div class="custom">
<h5><a href="/news/general-news.html" rel="tag" title="Ghana local news">Ghana Local News</a> | <a href="/news/politics.html" title="ghana political news">Ghana Politics Today</a> | <a href="/graphicsports/" title="sport news in Ghana">Ghana Sports News</a> | <a href="/business.html" title="Ghana Business news">Ghana Business news</a> | <a href="/showbiz/" title="Ghana entertainment news Today">Entertainment</a> | Ghana Event Photos | <span></span></h5>
<h2><a href="https://www.graphic.com.gh/" title="News in Ghana and Today's ghana news">News in Ghana</a> | News Today | Ghana News</h2>
<h3><a href="/imf-ghana-news.html" title="imf ghana news">IMF Conditions for Ghana</a></h3>
<h5><span>| Daily Graphic News | Financial Sector Clean-Up | <a href="/coronavirus-news-in-ghana.html" title="coronavirus news in ghana">coronavirus in ghana</a></span></h5></div>
</div>
</div>
</div>
</div>
</aside>
</div>
</div>
</div>
</div></div>
</div>
<footer class=" bd-footerarea-1 bd-margins">
<section class=" bd-section-2 bd-tagstyles bd-custom-bulletlist bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed" id="footersection" data-section-title="ghana news categories Footer With Links">
<div class="bd-container-inner bd-margins clearfix">
<div class=" bd-layoutbox-9 bd-no-margins bd-no-margins clearfix">
<div class="bd-container-inner">
<div class=" bd-spacer-2 hidden-xs clearfix"></div>
<div class=" bd-layoutcontainer-17 hidden-sm hidden-xs bd-columns bd-no-margins">
<div class="bd-container-inner">
<div class="container-fluid">
<div class="row 
 bd-row-flex 
 bd-row-align-top">
<div class=" bd-columnwrapper-39 
 col-lg-2
 col-sm-2">
<div class="bd-layoutcolumn-39 bd-column"><div class="bd-vertical-align-wrapper">
<div class=" bd-joomlaposition-3 hidden-xs clearfix">
<div class=" bd-block-32 bd-own-margins _menu">
<div class=" bd-blockheader bd-tagstyles bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
<h4>About GCGL</h4>
</div>
<div class="bd-blockcontent bd-tagstyles bd-custom-blockquotes bd-custom-bulletlist bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed"> 
<ul class=""><li class="item-145"><a href="https://corporate.graphic.com.gh/"><span>About Us</span></a></li><li class="item-146"><a title="Terms of Use" href="/terms-of-use.html"><span>Terms Of Use</span></a></li><li class="item-147"><a href="/privacy-policy.html"><span>Privacy Policy</span></a></li><li class="item-148"><a title="Contact Us" href="/contact-us.html"><span>Contact Us</span></a></li><li class="item-151"><a title="Sitemap for Graphic Online" href="/sitemap.html"><span>Sitemap</span></a></li><li class="item-302"><a title="Daily Graphic Articles" href="/daily-graphic-newspaper.html"><span>Daily Graphic Newspaper</span></a></li></ul> </div>
</div>
</div>
</div></div>
</div>
<div class=" bd-columnwrapper-24 
 col-lg-2
 col-sm-2">
<div class="bd-layoutcolumn-24 bd-column"><div class="bd-vertical-align-wrapper">
<div class=" bd-joomlaposition-27 hidden-xs clearfix">
<div class=" bd-block-34 bd-own-margins _menu">
<div class=" bd-blockheader bd-tagstyles bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
<h4>News</h4>
</div>
<div class="bd-blockcontent bd-tagstyles bd-custom-blockquotes bd-custom-bulletlist bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
<ul class=""><li class="item-152"><a href="/news/politics.html"><span>Ghana Politics</span></a></li><li class="item-153 active"><a href="/news/general-news.html"><span>News in Ghana</span></a></li><li class="item-156"><a title="Ghana Sports and Football News" href="/sports/sports-news.html"><span>Sports News</span></a></li><li class="item-157"><a href="/international.html"><span>World News</span></a></li><li class="item-158"><a href="/?Itemid="><span>Teenage News</span></a></li><li class="item-301"><a title="Daily Graphic Editorials" href="/daily-graphic-editorials.html"><span>Editorials</span></a></li><li class="item-1206"><a href="/photoss.html"><span>Photoss</span></a></li></ul> </div>
</div>
</div>
</div></div>
</div>
<div class=" bd-columnwrapper-23 
 col-lg-2
 col-sm-2">
<div class="bd-layoutcolumn-23 bd-column"><div class="bd-vertical-align-wrapper">
<div class=" bd-joomlaposition-24 hidden-xs clearfix">
<div class=" bd-block-36 bd-own-margins _menu">
<div class=" bd-blockheader bd-tagstyles bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
<h4>Columnists</h4>
</div>
<div class="bd-blockcontent bd-tagstyles bd-custom-blockquotes bd-custom-bulletlist bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
<ul class=""><li class="item-173"><a title="The view from here" href="/features/the-view-from-here.html"><span>The view from here</span></a></li><li class="item-174"><a title="Elizabeth Ohene - Daily Graphic Columnist" href="/elizabeth-ohene.html"><span>Elizabeth Ohene</span></a></li><li class="item-176"><a href="/native-daughter.html"><span>Native Daughter</span></a></li><li class="item-1545"><a title="Reality Zone" href="/features/reality-zone.html"><span>Reality Zone</span></a></li><li class="item-178"><a href="/features/civic-realities.html"><span>Civic Realities</span></a></li><li class="item-217"><a href="/personality-profiles.html"><span>Personality Profiles</span></a></li></ul> </div>
</div>
</div>
</div></div>
</div>
<div class=" bd-columnwrapper-61 
 col-lg-2
 col-sm-2">
<div class="bd-layoutcolumn-61 bd-column"><div class="bd-vertical-align-wrapper">
<div class=" bd-joomlaposition-16 hidden-xs clearfix">
<div class=" bd-block-133 bd-own-margins _menu">
<div class=" bd-blockheader bd-tagstyles bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
<h4>Graphic Websites</h4>
</div>
<div class="bd-blockcontent bd-tagstyles bd-custom-blockquotes bd-custom-bulletlist bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
<ul class=""><li class="item-159"><a title="Download Graphic NewsAPP" href="https://play.google.com/store/apps/details?id=com.graphicnation"><span>Graphic News Plus</span></a></li><li class="item-163"><a title="Ghana Business News on Graphic Business Online" href="https://www.graphic.com.gh/business.html" rel="prefetch"><span>Graphic Business Online</span></a></li><li class="item-161"><a title="Entertainment News on Graphic Showbiz" href="https://www.graphic.com.gh/entertainment.html" rel="prefetch"><span>Graphic Showbiz</span></a></li><li class="item-1241"><a href="/events-programs.html"><span>Events &amp; Programs</span></a></li></ul> </div>
</div>
</div>
</div></div>
</div>
<div class=" bd-columnwrapper-60 
 col-lg-4
 col-sm-2">
<div class="bd-layoutcolumn-60 bd-column"><div class="bd-vertical-align-wrapper">
<div class=" bd-joomlaposition-32 clearfix">
</div>
</div></div>
</div>
</div>
</div>
</div>
</div>
<div class=" bd-layoutcontainer-13 hidden-xs bd-columns bd-no-margins">
<div class="bd-container-inner">
<div class="container-fluid">
<div class="row ">
<div class=" bd-columnwrapper-35 
 col-lg-3
 col-sm-4
 hidden-xs">
<div class="bd-layoutcolumn-35 hidden-xs bd-column"><div class="bd-vertical-align-wrapper"><div class=" bd-socialicons-5">
<a target="_blank" class=" bd-socialicon-56 bd-socialicon" href="//www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.graphic.com.gh%2Fnews%2Fgeneral-news%2Fghana-committed-to-increasing-share-of-renewable-energy-president-akufo-addo.html">
<span class="bd-icon"></span><span></span>
</a>
<a target="_blank" class=" bd-socialicon-57 bd-socialicon" href="//twitter.com/share?url=https%3A%2F%2Ftwitter.com%2Fgraphicgh&amp;text=Follow%20Graphic%20Online%20on%20Twitter">
<span class="bd-icon"></span><span></span>
</a>
<a target="_blank" class=" bd-socialicon-61 bd-socialicon" href="//instagram.com/">
<span class="bd-icon"></span><span></span>
</a>
</div></div></div>
</div>
<div class=" bd-columnwrapper-37 
 col-lg-5
 col-sm-4
 hidden-xs">
<div class="bd-layoutcolumn-37 hidden-xs bd-column"><div class="bd-vertical-align-wrapper">
<div class=" bd-joomlaposition-12 hidden-xs clearfix">
<div class=" bd-block-233 bd-own-margins  sharp_fonts">
<div class=" bd-blockheader bd-tagstyles bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
<h4>Connect With Us</h4>
</div>
<div class="bd-blockcontent bd-tagstyles bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
<div class="custom sharp_fonts">
<p>Online Sales: 0242202447 | +233 0266361755 | 059 199 7513 | Ads Dept: +233 302 684001</p></div>
</div>
</div>
</div>
</div></div>
</div>
<div class=" bd-columnwrapper-36 
 col-lg-4
 col-sm-4
 hidden-xs">
<div class="bd-layoutcolumn-36 hidden-xs bd-column"><div class="bd-vertical-align-wrapper"> </div></div>
</div>
</div>
</div>
</div>
</div>
<div class="bd-separator-2  bd-separator-center bd-separator-content-center clearfix">
<div class="bd-container-inner">
<div class="bd-separator-inner">
<div class="bd-separator-content-268 bd-tagstyles bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed bd-no-margins  bd-separator-content">
<a class="bd-imagelink-2  bd-own-margins" href="https://www.graphic.com.gh/">
<img class=" bd-imagestyles" src="https://www.graphic.com.gh/images/2018/feb/onlinelogo.png" alt="Graphic Online Ghana Logo">
</a>
</div>
</div>
</div>
</div>
<div class=" bd-joomlaposition-5 clearfix">
<div class=" bd-block-207 bd-own-margins  sharp_fonts">
<div class="bd-blockcontent bd-tagstyles bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
<div class="custom sharp_fonts">
<p><a title="Subscribe for Graphic Email Newsletter" href="#">News in Your Mail</a> | <a title="Contact Graphic Online Team" href="#">Contact Us </a> | <a title="Visit this page to Advertise with us" href="#">Advertise With Graphic</a> | <a title="Follow Graphic Online on Twitter for latest news in Ghana" href="https://twitter.com/graphicgh" target="_blank" rel="noopener noreferrer">Twitter</a> </p></div>
</div>
</div>
</div>
</div>
</div>
</div>
</section>
</footer>
<div data-smooth-scroll data-animation-time="250" class=" bd-smoothscroll-10"><a href="#" class=" bd-backtotop-8 ">
<span class="bd-icon-108 bd-icon "></span>
</a></div>
<script>(function(){var js = "window['__CF$cv$params']={r:'76688bb74830176f',m:'qG9NPWqz7JIc1i4UCH9ihmaqq1zi_qxBx74eivvYZJ4-1667850080-0-AVWkbh0OkOi7OgoY8lpDDyhixoOLPwzxdabLtlkMQu38A6L65UdZTNPcOcJci1Og1rmd5fNteB/8bxdQ/SEI6TPXarnZwbdswk2gnNH13znfzx9We10H9XM4dRZIZy9Uf0NQMkA28TqlEMot6EQZEktxvJIcr68whar+n+iuRcvOOF32FeXu+HofvnUhmxuvRIVz35461jAI2kzAanQv17elmGAI4+wqRW/DQU/gPhOTQuJHz9/0fyVPxSS6sdElAg==',s:[0x6a86c86ad2,0xf71d7b855b],u:'/cdn-cgi/challenge-platform/h/g'};var now=Date.now()/1000,offset=14400,ts=''+(Math.floor(now)-Math.floor(now%offset)),_cpo=document.createElement('script');_cpo.nonce='',_cpo.src='/cdn-cgi/challenge-platform/h/g/scripts/alpha/invisible.js?ts='+ts,document.getElementsByTagName('head')[0].appendChild(_cpo);";var _0xh = document.createElement('iframe');_0xh.height = 1;_0xh.width = 1;_0xh.style.position = 'absolute';_0xh.style.top = 0;_0xh.style.left = 0;_0xh.style.border = 'none';_0xh.style.visibility = 'hidden';document.body.appendChild(_0xh);function handler() {var _0xi = _0xh.contentDocument || _0xh.contentWindow.document;if (_0xi) {var _0xj = _0xi.createElement('script');_0xj.nonce = '';_0xj.innerHTML = js;_0xi.getElementsByTagName('head')[0].appendChild(_0xj);}}if (document.readyState !== 'loading') {handler();} else if (window.addEventListener) {document.addEventListener('DOMContentLoaded', handler);} else {var prev = document.onreadystatechange || function () {};document.onreadystatechange = function (e) {prev(e);if (document.readyState !== 'loading') {document.onreadystatechange = prev;handler();}};}})();</script><script defer src="https://static.cloudflareinsights.com/beacon.min.js/vaafb692b2aea4879b33c060e79fe94621666317369993" integrity="sha512-0ahDYl866UMhKuYcW078ScMalXqtFJggm7TmlUtp0UlD4eQk0Ixfnm5ykXKvGJNFjLMoortdseTfsRT8oCfgGA==" data-cf-beacon='{"rayId":"76688bb74830176f","version":"2022.11.0","r":1,"token":"10f84594b2c64a9aa631a90de04ef435","si":100}' crossorigin="anonymous"></script>
</body>
</html>