<!DOCTYPE html>
<html lang="en-gb" dir="ltr">
<head>
    <base href="https://www.graphic.com.gh/news/general-news/alhaji-farouk-aliu-mahama-donates-to-farmers-in-yendi.html" />    <link href="https://www.graphic.com.gh/templates/ghananews2/images/designer/ecfc2c86b1509084809896ecd84af0f4_graphic1_favLogoextra.png" rel="icon" type="image/x-icon" />
    <script>
    var themeHasJQuery = !!window.jQuery;
</script>
<script src="/templates/ghananews2/jquery.js?version=1.0.3021"></script>
<script>
    window._$ = jQuery.noConflict(themeHasJQuery);
</script>
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
<script src="/templates/ghananews2/bootstrap.min.js?version=1.0.3021"></script>
<!--[if lte IE 9]>
<script src="/templates/ghananews2/layout.ie.js?version=1.0.3021"></script>
<link rel="stylesheet" href="/templates/ghananews2/layout.ie.css?version=1.0.3021" media="screen"/>
<![endif]-->
<link class="" href='//fonts.googleapis.com/css?family=Amaranth:regular,italic,700,700italic|Ubuntu:300,300italic,regular,italic,500,500italic,700,700italic|Francois+One:regular|Roboto+Condensed:300,300italic,regular,italic,700,700italic|Open+Sans:300,300italic,regular,italic,600,600italic,700,700italic,800,800italic|Actor:regular|Roboto:100,100italic,300,300italic,regular,italic,500,500italic,700,700italic,900,900italic&subset=latin' rel='stylesheet' type='text/css'>
<script src="/templates/ghananews2/layout.core.js?version=1.0.3021"></script>
    
    <meta http-equiv="content-type" content="text/html; charset=utf-8" />
	<meta name="keywords" content="Alhaji Farouk Aliu Mahama donates to farmers in Yendi" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:site" content="@graphicgh" />
	<meta name="twitter:creator" content="@graphicgh" />
	<meta name="twitter:title" content="Alhaji Farouk Aliu Mahama donates to farmers in Yendi " />
	<meta name="twitter:description" content="Alhaji Farouk Aliu Mahama, the son of the late Vice President, Alhaji Aliu Mahama, through the Partnership For Poverty Reduction (PPR), an NGO, has donated farm implements and materials worth about GH¢150,000 to some peasant farmers in Yendi and its environs in the Northern Region." />
	<meta name="twitter:image" content="https://www.graphic.com.gh/images/2019/may/04/aliu_compressed.jpg" />
	<meta name="name" content="Alhaji Farouk Aliu Mahama donates to farmers in Yendi " />
	<meta name="image" content="https://www.graphic.com.gh/images/2019/may/04/aliu_compressed.jpg" />
		<meta property="og:locale" content="en_GB" />
	<meta property="og:site_name" content="Graphic Online" />
	<meta property="og:title" content="Alhaji Farouk Aliu Mahama donates to farmers in Yendi " />
	<meta property="og:type" content="article" />
	<meta property="article:published_time" content="2019-05-04T14:42:57+00:00" />
	<meta property="article:modified_time" content="2019-05-04T14:52:39+00:00" />
	<meta property="article:author" content="122108447901948" />
	<meta property="article:section" content="General News" />
	<meta property="og:url" content="https://www.graphic.com.gh/news/general-news/alhaji-farouk-aliu-mahama-donates-to-farmers-in-yendi.html" />
	<meta property="og:description" content="Alhaji Farouk Aliu Mahama, the son of the late Vice President, Alhaji Aliu Mahama, through the Partnership For Poverty Reduction (PPR), an NGO, has donated farm implements and materials worth about GH¢150,000 to some peasant farmers in Yendi and its environs in the Northern Region." />
	<meta property="og:image" content="https://www.graphic.com.gh/images/2019/may/04/aliu_compressed.jpg" />
	<meta name="description" content="Alhaji Farouk Aliu Mahama, the son of the late Vice President, Alhaji Aliu Mahama, through the Partnership For Poverty Reduction (PPR), an NGO, has donated farm implements and materials worth about GH¢150,000 to some peasant farmers in Yendi and its environs in the Northern Region." />
	<title>Alhaji Farouk Aliu Mahama donates to farmers in Yendi  - Graphic Online</title>
	<link href="https://www.graphic.com.gh/news/general-news/alhaji-farouk-aliu-mahama-donates-to-farmers-in-yendi.amp.html" rel="amphtml" />
	<link href="https://www.graphic.com.gh/news/general-news/alhaji-farouk-aliu-mahama-donates-to-farmers-in-yendi.html" rel="canonical" />
	<link href="https://www.graphic.com.gh/media/plg_content_osembed/css/osembed.css?f82208cb1a0eac11d8d5726958ce9104" rel="stylesheet" type="text/css" />
	<link href="/media/com_rstbox/css/engagebox.css?v=3.5.0" rel="stylesheet" type="text/css" />
	<link href="/components/com_allvideoshare/assets/css/allvideoshare.css?v=3.3.0&pro" rel="stylesheet" type="text/css" media="screen" />
	<link href="/modules/mod_raxo_allmode/tmpl/allmode-list/allmode-list.v3.css" rel="stylesheet" type="text/css" />
	<style type="text/css">

		#rstbox_2 .rstbox-close:hover {
			color: rgba(128, 128, 128, 1) !important;
		}	
	
	</style>
	<script src="/templates/ghananews2/js/jui/jquery.min.js?6ab5efc8e0b95cefc2b8e08574b97d45" type="text/javascript"></script>
	<script src="/templates/ghananews2/js/jui/jquery-noconflict.js?6ab5efc8e0b95cefc2b8e08574b97d45" type="text/javascript"></script>
	<script src="/media/jui/js/jquery-migrate.min.js?6ab5efc8e0b95cefc2b8e08574b97d45" type="text/javascript"></script>
	<script src="https://www.graphic.com.gh/media/plg_content_osembed/js/osembed.js?f82208cb1a0eac11d8d5726958ce9104" type="text/javascript"></script>
	<script src="/templates/ghananews2/js/jui/bootstrap.min.js?6ab5efc8e0b95cefc2b8e08574b97d45" type="text/javascript"></script>
	<script src="/media/com_rstbox/js/velocity.js?v=3.5.0" type="text/javascript"></script>
	<script src="/media/com_rstbox/js/velocity.ui.js?v=3.5.0" type="text/javascript"></script>
	<script src="/media/com_rstbox/js/engagebox.js?v=3.5.0" type="text/javascript"></script>
	<script type="text/javascript">
jQuery(function($){ initTooltips(); $("body").on("subform-row-add", initTooltips); function initTooltips (event, container) { container = container || document;$(container).find(".hasTooltip").tooltip({"html": true,"container": "body"});} });
	</script>
	<!-- Joomla Facebook Integration Begin -->
<script type='text/javascript'>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '289322398484155', {}, {agent: 'pljoomla'});
fbq('track', 'PageView');
</script>
<noscript>
<img height="1" width="1" style="display:none" alt="fbpx"
src="https://www.facebook.com/tr?id=289322398484155&ev=PageView&noscript=1"/>
</noscript>
<!-- DO NOT MODIFY -->
<!-- Joomla Facebook Integration end -->
	<meta name="google-site-verification" content="ePVTo-YiX6b27Yk4zujBVQCS1_XEOF6vSk6yQqQTRfc" />
<meta property="fb:pages" content="122108447901948" />
<meta property="fb:admins" content="10157057759915251">
<meta property="article:publisher" content="https://www.facebook.com/dailygraphicghana" />
<meta property="og:site_name" content="Graphic Online" />
<meta property="og:image:width" content="600"/>
<meta property="og:image:height" content="400"/>
<meta property="article:tag" content="Ghana" />
<script async custom-element="amp-ad" src="https://cdn.ampproject.org/v0/amp-ad-0.1.js"></script>
<!-- Start Alexa Certify Javascript -->
<script type="text/javascript">
_atrk_opts = { atrk_acct:"DCywq1Fx9f207i", domain:"graphic.com.gh",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://certify-js.alexametrics.com/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script>
<noscript><img src="https://certify.alexametrics.com/atrk.gif?account=DCywq1Fx9f207i" style="display:none" height="1" width="1" alt="" /></noscript>
<!-- End Alexa Certify Javascript -->  
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-5510276167635361",
          enable_page_level_ads: true
     });
</script>
<script type="text/javascript" src="//platform-api.sharethis.com/js/sharethis.js#property=58b94fe43f23ef0012b98ccb&product=sticky-share-buttons"></script>
<link rel="manifest" href="/manifest.json" />
<!-- OneSignal -->
<link rel="manifest" href="/serviceworkers/manifest.json" />
<script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async=""></script>
<script>
  var OneSignal = window.OneSignal || [];
  OneSignal.push(function() {
    OneSignal.init({
      appId: "b856e43b-41cf-4814-baf4-e078edc6d3de",
    });
  });
</script>
<!-- OneSignal -->
<!-- Mail Chimp start -->  
<script id="mcjs">!function(c,h,i,m,p){m=c.createElement(h),p=c.getElementsByTagName(h)[0],m.async=1,m.src=i,p.parentNode.insertBefore(m,p)}(document,"script","https://chimpstatic.com/mcjs-connected/js/users/044cfae37c600e394c8c76a03/e70f9bbc326d642444569484b.js");</script>
<!-- Mail Chimp End-->  
<script async src="/adsonline/www/delivery/asyncjs.php"></script>
<script>
  window.fbAsyncInit = function() {
    FB.init({
      appId      : '{342494502508165}',
      cookie     : true,
      xfbml      : true,
      version    : '{3.2}'
    });
      
    FB.AppEvents.logPageView();   
      
  };

  (function(d, s, id){
     var js, fjs = d.getElementsByTagName(s)[0];
     if (d.getElementById(id)) {return;}
     js = d.createElement(s); js.id = id;
     js.src = "https://connect.facebook.net/en_US/sdk.js";
     fjs.parentNode.insertBefore(js, fjs);
   }(document, 'script', 'facebook-jssdk'));
</script>
	<!-- Start: Google Structured Data -->
             <script type="application/ld+json"> { "@context": "https://schema.org", "@type": "BreadcrumbList", "itemListElement": [ { "@type": "ListItem", "position": 1, "item": { "@id": "https://www.graphic.com.gh/", "name": "Ghana News Homepage" } }, { "@type": "ListItem", "position": 2, "item": { "@id": "https://www.graphic.com.gh/news.html", "name": "Ghana news Headlines" } }, { "@type": "ListItem", "position": 3, "item": { "@id": "https://www.graphic.com.gh/news/general-news.html", "name": "General News" } }, { "@type": "ListItem", "position": 4, "item": { "@id": "https://www.graphic.com.gh/news/general-news/alhaji-farouk-aliu-mahama-donates-to-farmers-in-yendi.html", "name": "Alhaji Farouk Aliu Mahama donates to farmers in Yendi" } } ] } </script> <script type="application/ld+json"> { "@context": "https://schema.org", "@type": "Article", "mainEntityOfPage": { "@type": "WebPage", "@id": "https://www.graphic.com.gh/news/general-news/alhaji-farouk-aliu-mahama-donates-to-farmers-in-yendi.html" }, "headline": "Alhaji Farouk Aliu Mahama donates to farmers in Yendi", "description": "Alhaji Farouk Aliu Mahama, the son of the late Vice President, Alhaji Aliu Mahama, through the Partnership For Poverty Reduction (PPR), an NGO, has donated farm implements and materials worth about GH¢150,000 to some peasant farmers in Yendi and its", "image": { "@type": "ImageObject", "url": "https://www.graphic.com.gh/images/2019/may/04/aliu_compressed.jpg" }, "author": { "@type": "Person", "name": "Zadok K. Gyesi" }, "publisher": { "@type": "Organization", "name": "Graphic Online", "logo": { "@type": "ImageObject", "url": "https://www.graphic.com.gh/images/2018/feb/onlinelogo.png" } }, "datePublished": "2019-05-04T12:42:57+00:00", "dateCreated": "2019-05-04T14:42:57+00:00", "dateModified": "2019-05-04T14:52:39+00:00" } </script>
            <!-- End: Google Structured Data -->
        <link rel="stylesheet" href="/templates/ghananews2/css/bootstrap.min.css?version=1.0.3021" media="screen" />
            <link rel="stylesheet" href="/templates/ghananews2/css/template.min.css?version=1.0.3021" media="screen" />
            <script src="/templates/ghananews2/script.js?version=1.0.3021"></script>
    <link rel="apple-touch-icon" sizes="72x72" href="/./favicons/apple-icon-72x72.png">
<link rel="apple-touch-icon" sizes="114x114" href="/./favicons/apple-icon-114x114.png">
<link rel="apple-touch-icon" sizes="120x120" href="/./favicons/apple-icon-120x120.png">
<link rel="apple-touch-icon" sizes="144x144" href="/./favicons/apple-icon-144x144.png">
<link rel="apple-touch-icon" sizes="152x152" href="/./favicons/apple-icon-152x152.png">
<link rel="apple-touch-icon" sizes="180x180" href="/./favicons/apple-icon-180x180.png">
<link rel="icon" type="image/png" sizes="192x192"  href="/./favicons/android-icon-192x192.png">
<link rel="icon" type="image/png" sizes="96x96" href="/./favicons/favicon-96x96.png">
<link rel="icon" type="image/png" sizes="16x16" href="/./favicons/favicon-16x16.png">
<meta name="msapplication-TileImage" content="./favicons/ms-icon-16x16.png">
<meta name="google-site-verification" content="j4tRhOQ0jFqVR1Bx0oozoy53IppsA2_CwqUZG5G2n9o" />


<meta name="google-site-verification" content="ePVTo-YiX6b27Yk4zujBVQCS1_XEOF6vSk6yQqQTRfc" />

</head>
<body class=" bootstrap bd-body-13  bd-pagebackground-326 bd-margins">
    <header class=" bd-headerarea-1  bd-margins">
        <div class=" bd-customhtml-2 bd-tagstyles bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
    <div class="bd-container-inner bd-content-element">
        <script type="text/javascript">
  var subscribersSiteId = '388e552d-0c6e-4ab7-b268-d466428d8bdb';
</script>
<script type="text/javascript" src="https://cdn.subscribers.com/assets/subscribers.js"></script>

<script type="application/javascript" src="//ced.sascdn.com/tag/2136/smart.js" async=""></script>
<script type="application/javascript">
    var sas = sas || {};
    sas.cmd = sas.cmd || [];
    sas.cmd.push(function() {
        sas.setup({ networkid: 2136, domain: "//www3.smartadserver.com", async: true });
    });
</script>    </div>
</div>
	
		<div class=" bd-layoutbox-1 bd-no-margins clearfix">
    <div class="bd-container-inner">
                    
        <div class=" bd-topmenu-1 hidden-xs" data-responsive-menu="false">
                        
                <div class=" bd-horizontalmenu-2 clearfix">
                    <div class="bd-container-inner">
                        <ul class=" bd-menu-3 nav nav-pills navbar-left" >
<li class=" bd-menuitem-4 item-115">
<a title="Ghana business news" href="https://www.graphicbusinessonline.com"><span>Graphic Business</span></a></li><li class=" bd-menuitem-4 item-116">
<a title="Graphic Communications Group Ltd Corporate Page" href="https://corporate.graphic.com.gh" target="_blank"><span>GCGL</span></a></li><li class=" bd-menuitem-4 item-118">
<a title="Read the digital Replicas of Graphic Publications online" href="https://epaper.graphic.com.gh" rel="prefetch" target="_blank"><span>E-Paper</span></a></li><li class=" bd-menuitem-4 item-322">
<a title="Graphic SHOWBIZ Online" href="/showbiz/" target="_blank"><span>GRAPHIC SHOWBIZ</span></a></li><li class=" bd-menuitem-4 item-323">
<a title="Graphic Sports news" href="/graphicsports/"><span>GRAPHIC SPORTS</span></a></li></ul>                    </div>
                </div>
            
                    </div>
        
    	
		        	
		<form id="search-8" role="form" class=" bd-search-8 form-inline" name="search" action="/index.php" method="post">
    <div class="bd-container-inner">
        <input type="hidden" name="task" value="search">
        <input type="hidden" name="option" value="com_search">
        <div class="bd-search-wrapper">
            
                <input type="text" name="searchword" class=" bd-bootstrapinput-11 form-control input-sm" placeholder="Search Graphic Online">
                <a href="#" class="bd-icon-58 bd-icon " link-disable="true"></a>
        </div>
        <script>
            (function (jQuery, $) {
                jQuery('.bd-search-8 .bd-icon-58').on('click', function (e) {
                    e.preventDefault();
                    jQuery('#search-8').submit();
                });
            })(window._$, window._$);
        </script>
    </div>
</form>
    </div>
</div>
	
		<div class=" bd-layoutbox-4 hidden-sm hidden-xs bd-no-margins clearfix">
    <div class="bd-container-inner">
        <div class=" bd-layoutbox-5 bd-no-margins bd-no-margins clearfix">
    <div class="bd-container-inner">
        <a class=" bd-logo-2 bd-no-margins" href="https://www.graphic.com.gh/">
<img class=" bd-imagestyles-17" src="https://www.graphic.com.gh//favicons/apple-icon-180x180.png" alt="Graphic Online">
</a>
	
		<div class=" bd-headline-2">
    <div class="bd-container-inner">
        <h3>
            <a href="/">
            Graphic Online            </a>
        </h3>
    </div>
</div>
    </div>
</div>
    </div>
</div>
	
		<div class=" bd-layoutbox-13 bd-no-margins clearfix">
    <div class="bd-container-inner">
                    
        <nav class=" bd-hmenu-1"  data-responsive-menu="true" data-responsive-levels="expand on click" data-responsive-type="offcanvas" data-offcanvas-delay="0ms" data-offcanvas-duration="700ms" data-offcanvas-timing-function="ease">
                        
                <div class=" bd-menuoverlay-16 bd-menu-overlay"></div>
                <div class=" bd-responsivemenu-11 collapse-button">
    <div class="bd-container-inner">
        <div class="bd-menuitem-13 ">
            <a  data-toggle="collapse"
                data-target=".bd-hmenu-1 .collapse-button + .navbar-collapse"
                href="#" onclick="return false;">
                    <span>Graphic Online</span>
            </a>
        </div>
    </div>
</div>
                <div class="navbar-collapse collapse width">
            <div class=" bd-horizontalmenu-1 clearfix">
    <div class="bd-container-inner">
        
                
<ul class=" bd-menu-1 nav navbar-left nav-pills" >
                        
        <li class=" bd-menuitem-1 bd-toplevel-item  item-101 ">
<a title="Ghana news and breaking news in Ghana" href="/"><span>Home</span></a></li>                        
        <li class=" bd-menuitem-1 bd-toplevel-item  item-215  parent">
<a class="  active" title="Local Ghana news headlines" href="/news.html"><span>Ghana news Headlines</span></a></li>                        
        <li class=" bd-menuitem-1 bd-toplevel-item  item-112  parent">
<a title="Graphic Business Ghana Business News and More" href="/business.html"><span>Business</span></a></li>                        
        <li class=" bd-menuitem-1 bd-toplevel-item  item-374 ">
<a title="Ghana Entertainment and celebrity News for today" href="https://www.graphic.com.gh/showbiz/"><span>Showbiz +</span></a></li>                        
        <li class=" bd-menuitem-1 bd-toplevel-item  item-205  parent">
<a title="General Sports News  - Graphic SPORTS" href="/sports.html"><span>GraphicSports</span></a></li>                        
        <li class=" bd-menuitem-1 bd-toplevel-item  item-429 ">
<a title="Register for Graphic business Stanbic Bank Breakfast meeting" href="https://breakfastseries.graphic.com.gh/"><span>Breakfast Meeting</span></a></li>                        
        <li class=" bd-menuitem-1 bd-toplevel-item  item-133  parent">
<a href="/international.html"><span>World</span></a></li>                        
        <li class=" bd-menuitem-1 bd-toplevel-item  item-104  parent">
<a title="Ghanaian Feature articles, opinions and Daily Graphic editorial" href="/features.html"><span>Features</span></a></li>                        
        <li class=" bd-menuitem-1 bd-toplevel-item  item-103  parent">
<a href="/junior-graphic.html"><span>Juniors</span></a></li>                        
        <li class=" bd-menuitem-1 bd-toplevel-item  item-105  parent">
<a title="Health, Lifestyle and Relationship Tips" href="/lifestyle.html"><span>Lifestyle</span></a></li>                        
        <li class=" bd-menuitem-1 bd-toplevel-item  item-277 ">
<a title="Daily Graphic Editorials " href="/daily-graphic-editorials.html"><span>Editorials</span></a></li>                        
        <li class=" bd-menuitem-1 bd-toplevel-item  item-285 ">
<a title="Graphic Online Photo Gallery Page." href="http://photos.graphic.com.gh"><span>Photo Gallery</span></a></li>                        
        <li class=" bd-menuitem-1 bd-toplevel-item  item-367 ">
<a class="  visible-xs" href="#"><span>- - - OTHER SITES- - -</span></a></li>                        
        <li class=" bd-menuitem-1 bd-toplevel-item  item-330 ">
<a class="  visible-xs" href="https://www.graphic.com.gh/showbiz/"><span>Showbiz Site</span></a></li>                        
        <li class=" bd-menuitem-1 bd-toplevel-item  item-368 ">
<a class="  visible-xs" href="https://www.graphic.com.gh/graphicsports"><span>Graphic Sports</span></a></li>                        
        <li class=" bd-menuitem-1 bd-toplevel-item  item-369 ">
<a class="  visible-xs" href="https://www.graphicbusiness.com.gh"><span>Graphic Business</span></a></li>                        
        <li class=" bd-menuitem-1 bd-toplevel-item  item-124 ">
<a title="Latest Ghana news videos" href="/ghana-news-videos.html"><span>Videos</span></a></li>                        
        <li class=" bd-menuitem-1 bd-toplevel-item  item-430 ">
<a title="Technology news" href="/tech-news.html"><span>Tech News</span></a></li>                </ul>        
    </div>
</div>                <div class="bd-menu-close-icon">
    <a href="#" class="bd-icon  bd-icon-150"></a>
</div>
            
                </div>
                    </nav>
        
        </div>
</div>
	
		            
        <nav class=" bd-hmenu-3 hidden-sm hidden-xs"  data-responsive-menu="false" data-responsive-levels="expand on click" data-responsive-type="" data-offcanvas-delay="0ms" data-offcanvas-duration="700ms" data-offcanvas-timing-function="ease">
                        
            <div class=" bd-horizontalmenu-4 clearfix">
    <div class="bd-container-inner">
        
                
<ul class=" bd-menu-7 nav navbar-left nav-pills" >
                        
        <li class=" bd-menuitem-10 bd-toplevel-item  item-111  current">
<a class="  active" title="Latest news in Ghana today and more" href="/news/general-news.html"><span>General News</span></a></li>                        
        <li class=" bd-menuitem-10 bd-toplevel-item  item-110 ">
<a title="Politics - Ghana news" href="/news/politics.html"><span>Politics</span></a></li>                        
        <li class=" bd-menuitem-10 bd-toplevel-item  item-231 ">
<a title="Ghana Education News" href="/news/education.html"><span>Education</span></a></li>                        
        <li class=" bd-menuitem-10 bd-toplevel-item  item-232 ">
<a title="Ghana Health news" href="/news/health.html"><span>Health</span></a></li>                </ul>        
    </div>
</div>                <div class="bd-menu-close-icon">
    <a href="#" class="bd-icon  bd-icon-13"></a>
</div>
            
                    </nav>
        
    </header>
	
		    
        <div class=" bd-joomlaposition-8 clearfix" >
            <div class=" bd-block-143 bd-own-margins  visible-xs" >
            
    <div class="bd-blockcontent bd-tagstyles bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
        <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Large Mobile Banner -->
<ins class="adsbygoogle"
     style="display:inline-block;width:320px;height:100px"
     data-ad-client="ca-pub-1220784161199635"
     data-ad-slot="2236295653"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>    </div>
    
</div>
        <div class=" bd-block-143 bd-own-margins  visible-lg" >
            
    <div class="bd-blockcontent bd-tagstyles bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
        <ins data-revive-zoneid="3" data-revive-id="9498a47af2f5e17dd932fffda2cedac3"></ins>
<script async src="//www.graphic.com.gh/adsonline/www/delivery/asyncjs.php"></script>    </div>
    
</div>
        </div>
        	
		<div class="bd-containereffect-2 container-effect container ">
<div class=" bd-stretchtobottom-3 bd-stretch-to-bottom" data-control-selector=".bd-contentlayout-15">
<div class="bd-contentlayout-15   bd-sheetstyles-17  bd-no-margins bd-margins" >
    <div class="bd-container-inner">

        <div class="bd-flex-vertical bd-stretch-inner bd-contentlayout-offset">
            
            <div class="bd-flex-horizontal bd-flex-wide bd-no-margins">
                
                     <aside class="bd-sidebararea-3-column hidden-md hidden-sm hidden-xs bd-no-margins  bd-flex-vertical bd-flex-fixed ">
                <div class="bd-sidebararea-3 hidden-md hidden-sm hidden-xs bd-no-margins bd-flex-wide  bd-contentlayout-offset">
                    
                    <div class=" bd-joomlaposition-23 hidden-sm hidden-xs clearfix" >
            <div class=" bd-block-43 bd-own-margins  visible-lg" >
            
    <div class="bd-blockcontent bd-tagstyles bd-custom-blockquotes bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
        <ins data-revive-zoneid="11" data-revive-ct0="{clickurl_enc}" data-revive-id="9498a47af2f5e17dd932fffda2cedac3"></ins>
    </div>
    
</div>
    

<div class=" bd-vmenu-1 hidden-xs bd-no-margins" data-responsive-menu="true" data-responsive-levels="expand on click">
    <div class=" bd-block-2 bd-own-margins  vmenu">
                <div class=" bd-blockheader bd-tagstyles bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
            <h4>News Categories</h4>
        </div>
                <div class=" bd-blockcontent bd-tagstyles bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed shape-only">
            <div class=" bd-verticalmenu-3">
                <div class="bd-container-inner">
                                        
<ul class=" bd-menu-23 nav nav-pills" >
                                                                            <li class=" bd-menuitem-23 item-220">
<a title="Ghana News Homepage: Credible News in Ghana and More" href="/"><span>Home</span></a></li>                                                                            <li class=" bd-menuitem-23 item-221">
<a class="  active" title="General and local News in Ghana today" href="/news/general-news.html"><span>General News</span></a></li>                                                                            <li class=" bd-menuitem-23 item-226">
<a title="Ghana Political News | news in Ghana | NPP news | NDC News |" href="/news/politics.html"><span>Ghana Politics</span></a></li>                                                                            <li class=" bd-menuitem-23 item-224">
<a title="Ghana Energy and oil and gas news" href="/business/oil-gas.html"><span>Oil &amp; Gas</span></a></li>                                                                            <li class=" bd-menuitem-23 item-310">
<a title="Ghana's telecoms industry news" href="/business/telecom.html"><span>Telecoms</span></a></li>                                                                            <li class=" bd-menuitem-23 item-311">
<a title="Native Daughter Column by Ajoa Yeboah-Afari" href="/native-daughter.html"><span>Native Daughter</span></a></li>                                                                            <li class=" bd-menuitem-23 item-312">
<a title="Kobby Asmah's Civic Realities Column" href="/features/civic-realities.html"><span>Civic Realities</span></a></li>                                                                            <li class=" bd-menuitem-23 item-314">
<a title="KB ASANTE: Voice From Afar Column" href="/features/voice-from-afar.html"><span>Voice From Afar</span></a></li>                                                                            <li class=" bd-menuitem-23 item-228">
<a title="Entertainment News in Ghana and celebrity news" href="/entertainment.html"><span>Showbiz</span></a></li>                                                                            <li class=" bd-menuitem-23 item-313">
<a title="Ghana Education News" href="/news/education.html"><span>Education</span></a></li>                                                                            <li class=" bd-menuitem-23 item-245">
<a title="Opinions and Feature articles" href="/features/opinion.html"><span>Opinions</span></a></li>                                                                            <li class=" bd-menuitem-23 item-260">
<a title="Lifestyle, Relationships Tips, Marriage Advice and More " href="/lifestyle/relationships.html"><span>Relationships</span></a></li>                                        </ul>                </div>
            </div>
        </div>
    </div>
</div>

    <div class=" bd-block-43 bd-own-margins  visible-lg" >
            
    <div class="bd-blockcontent bd-tagstyles bd-custom-blockquotes bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
        <!-- Ghana News Left -->
<ins class="adsbygoogle"
     style="display:inline-block;width:160px;height:600px"
     data-ad-client="ca-pub-1220784161199635"
     data-ad-slot="1965013089"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
    </div>
    
</div>
        <div class=" bd-block-43 bd-own-margins  visible-lg" >
            
    <div class="bd-blockcontent bd-tagstyles bd-custom-blockquotes bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
        <!-- Ghana News Left -->
<ins class="adsbygoogle"
     style="display:inline-block;width:160px;height:600px"
     data-ad-client="ca-pub-1220784161199635"
     data-ad-slot="1965013089"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
    </div>
    
</div>
        </div>                    
                </div>
            </aside>
                        <div class="bd-flex-vertical bd-flex-wide bd-no-margins">
                    

                    <div class=" bd-layoutitemsbox-7 bd-flex-wide bd-no-margins">
    <div class=" bd-content-16">
    

<div class=" bd-blog-3 bd-no-margins "  >
    <div class="bd-container-inner">
    
        <div class=" bd-grid-6 bd-margins">
          <div class="container-fluid">
            <div class="separated-grid row">
                <div class="separated-item-38 col-md-12 ">
                    
                    <div class="bd-griditem-38">
            
        <article class=" bd-article-3">
            <h1 class=" bd-postheader-3"  itemprop="headline">
            Alhaji Farouk Aliu Mahama donates to farmers in Yendi </h1>
	
		<div class=" bd-layoutbox-8 bd-no-margins clearfix">
    <div class="bd-container-inner">
        <div class=" bd-posticondate-4 bd-no-margins">
    <span class=" "><span><time datetime="2019-05-04T12:42:57+00:00" itemprop="datePublished">Date: May 04 , 2019 , 12:42</time></span></span>
</div>
	
		<div class=" bd-posticonauthor-5 bd-no-margins">
    <span class=" "><span>BY: graphic.com.gh</span></span>
</div>
	
		<div itemprop="articleSection" class=" bd-posticoncategory-9 hidden-xs bd-no-margins">
    <span class=" "><span>Category: <span class="bd-post-metadata-category-name" itemprop="genre">General News</span></span></span>
</div>
    </div>
</div>
	
		<div class=" bd-layoutbox-10 bd-no-margins clearfix">
    <div class="bd-container-inner">
        <div class=" bd-postimage-3 bd-no-margins pull-none">
    
            <img src="/images/2019/may/04/aliu_compressed.jpg" alt="Alhaji Farouk Aliu Mahama (in blue dress) presenting some of the items to the farmers." class=" bd-imagestyles-16"/>
            
        <div class=" bd-container-54 bd-tagstyles bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed ">
        Alhaji Farouk Aliu Mahama (in blue dress) presenting some of the items to the farmers.    </div>
    </div>
	
		<div class=" bd-customhtml-4 hidden-xs bd-tagstyles bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
    <div class="bd-container-inner bd-content-element">
        <div class="sharethis-inline-share-buttons"></div>    </div>
</div>
	
		<div class=" bd-postcontent-3 bd-tagstyles bd-custom-blockquotes bd-custom-image bd-custom-bulletlist bd-custom-table bd-bootstrap-tables bd-table-striped bd-table-bordered bd-table-hover bd-table-condensed bd-contentlayout-offset"  itemprop="articleBody">
    <h2>Alhaji Farouk Aliu Mahama, the son of the late Vice President, Alhaji Aliu Mahama, through the Partnership For Poverty Reduction (PPR), an NGO, has donated farm implements and materials worth about GH¢150,000 to some peasant farmers in Yendi and its environs in the Northern Region.</h2>
 
<p>The gesture, aimed at aiding the work of the beneficiary farmers was also aimed at improving the wellbeing of the farmers.</p><div class="inread">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- uNDERiNTRO -->
<ins class="adsbygoogle"
     style="display:inline-block;width:570px;height:250px"
     data-ad-client="ca-pub-5510276167635361"
     data-ad-slot="1163745346"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<p>The items included 1,200 bottles of weedicide, 580 cutlasses, 340 wellington boots, 600 bags of fertilizer, 100 Napsacks sprayers and 300 anti-snakes venom drugs.</p>
<p>The items were distributed to about 800 peasant farmers.</p>
<p><img src="/images/2019/may/04/fert3_compressed.jpg" alt="" /></p><div class="inread" align="center">
<ins data-revive-zoneid="15" data-revive-ct0="{clickurl_enc}" data-revive-id="9498a47af2f5e17dd932fffda2cedac3"></ins>
</div>
<h2>Ghana News Headlines</h2>
<p>For latest news in Ghana, visit Graphic Online news headlines page
<a title="latest Ghana news Headlines" href="https://www.graphic.com.gh/news.html">Ghana news page</a></p>
<p>At a ceremony to hand over the items to the beneficiaries, Alhaji Farouk, who is also the founder of the NGO, said the gesture was meant to help modernize methods of farming in the area.</p>
<p>In addition, he said, the donation was also aimed at making Yendi and its environs the food basket of the Northern Region.</p><div class="inread" align="center">
<ins data-revive-zoneid="20" data-revive-id="9498a47af2f5e17dd932fffda2cedac3"></ins>
</div>
<p><img src="/images/2019/may/04/fert4_compressed.jpg" alt="" /></p>
<p>He said improved farming methods would lead to increased productivity, hence helping the farmers to better their financial fortunes.</p>
<p>Alhaji Farouk, who said he wants to continue the benevolent work of his late father in the area, pledged to continue to support the people of Yendi and its environs and the Northern region as a whole.</p>
<p>He said the NGO, PPR, intends to set up an agricultural mechanised service centres to serve as a one stop shop for farmers in the area and the region as a whole.</p><div class="inread">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Gra - Election 300x250 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-1220784161199635"
     data-ad-slot="6474797114"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<p><img src="/images/2019/may/04/fert1_compressed.jpg" alt="" /></p>
<p>According to him, when farmers got optimum yields from their farming, it would help to reduce poverty in the area.</p>
<p>PPR, established about two years ago has its focus on agriculture, education and women empowerment.</p>
<p><img src="/images/2019/may/04/fert2_compressed.jpg" alt="" /></p></div>
	
		    </div>
</div>
        </article>
        <div class="bd-container-inner"><div class=" bd-pager-3">
    <ul class=" bd-pagination-4 pager">
                <li class=" bd-paginationitem-4">
		<a class="hasTooltip" title="Bleaching is source of dangerous  diseases - WHO " aria-label="Previous article: Bleaching is source of dangerous  diseases - WHO " href="/news/general-news/bleaching-is-source-of-dangerous-diseases-who.html" rel="prev">
			<span class="icon-chevron-left" aria-hidden="true"></span> <span aria-hidden="true">Prev</span>		</a>
	</li>
                        <li class=" bd-paginationitem-4">
		<a class="hasTooltip" title="Mt Sinai Methodist holds Culture Day  to promote traditional fashion and food" aria-label="Next article: Mt Sinai Methodist holds Culture Day  to promote traditional fashion and food" href="/news/general-news/mt-sinai-methodist-holds-culture-day-to-promote-traditional-fashion-and-food.html" rel="next">
			<span aria-hidden="true">Next</span> <span class="icon-chevron-right" aria-hidden="true"></span>		</a>
	</li>
            </ul>
</div>
</div>
        
                        </div>
                    </div>
                </div>
            </div>
        </div>
    </div>
</div>

</div>
</div>

                    
                     <aside class="bd-sidebararea-4-column  bd-flex-vertical bd-flex-fixed ">
                <div class="bd-sidebararea-4 bd-flex-wide  bd-margins">
                    
                    <div class=" bd-joomlaposition-14 clearfix" >
            <div class=" bd-block-29 bd-own-margins list-gray thumb-3x visible-xs sharp_font" >
        
    <div class=" bd-blockheader bd-tagstyles bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
        <h4>Latest News in Ghana</h4>
    </div>
    
        
    <div class="bd-blockcontent bd-tagstyles bd-custom-bulletlist bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
        
<div class="allmode-box allmode-list list-gray thumb-3x visible-xs sharp_font">


<ul class="allmode-items">

	

	
		<li class="allmode-item allmode-category-id38 allmode-featured">

						<div class="allmode-img"><a href="/business/business-news/ghana-news-bost-to-construct-pipelines-to-save-cost-of-transporting-fuel.html"><img src="/images/raxo_thumbs/amp/tb-w120-h80-crop-int-fe3c8a90d72c6b5b9b6639284092e489.jpg" width="120" height="80" title="BOST to construct pipelines to save cost of transporting fuel" alt="The Managing Director of BOST, Mr George Okley" /></a></div>
			
						<div class="allmode-date">May 04, 2019</div>
			
			<div class="allmode-right">

								<h4 class="allmode-title"><a href="/business/business-news/ghana-news-bost-to-construct-pipelines-to-save-cost-of-transporting-fuel.html">BOST to construct pipelines to save cost of transporting fuel</a></h4>
				
								<div class="allmode-info">

										<span class="allmode-category">Business News</span>
					
					
					
					
					
				</div>
				
				
			</div>

			<a href="/business/business-news/ghana-news-bost-to-construct-pipelines-to-save-cost-of-transporting-fuel.html" class="allmode-readmore"></a>

		</li>

	
		<li class="allmode-item allmode-category-id27">

						<div class="allmode-img"><a href="/entertainment/showbiz-news/yenko-festival-launched-in-accra.html"><img src="/images/raxo_thumbs/amp/tb-w120-h80-crop-int-e79fed49d456ff4dbacb23ad9f79fa10.jpg" width="120" height="80" title="Yenko festival launched in Accra" alt="" /></a></div>
			
						<div class="allmode-date">May 04, 2019</div>
			
			<div class="allmode-right">

								<h4 class="allmode-title"><a href="/entertainment/showbiz-news/yenko-festival-launched-in-accra.html">Yenko festival launched in Accra</a></h4>
				
								<div class="allmode-info">

										<span class="allmode-category">Showbiz News</span>
					
					
					
					
					
				</div>
				
				
			</div>

			<a href="/entertainment/showbiz-news/yenko-festival-launched-in-accra.html" class="allmode-readmore"></a>

		</li>

	
		<li class="allmode-item allmode-category-id10">

						<div class="allmode-img"><a href="/news/general-news/16-children-rescued-from-child-trafficking.html"><img src="/images/raxo_thumbs/amp/tb-w120-h80-crop-int-01a23f5ab861dc7836e423ba62a161f5.jpg" width="120" height="80" title="16 Children rescued from child trafficking" alt="Default Image" /></a></div>
			
						<div class="allmode-date">May 04, 2019</div>
			
			<div class="allmode-right">

								<h4 class="allmode-title"><a href="/news/general-news/16-children-rescued-from-child-trafficking.html">16 Children rescued from child trafficking</a></h4>
				
								<div class="allmode-info">

										<span class="allmode-category">General News</span>
					
					
					
					
					
				</div>
				
				
			</div>

			<a href="/news/general-news/16-children-rescued-from-child-trafficking.html" class="allmode-readmore"></a>

		</li>

	
		<li class="allmode-item allmode-category-id10">

						<div class="allmode-img"><a href="/news/general-news/residents-of-dawhenya-demonstrate-over-deplorable-roads.html"><img src="/images/raxo_thumbs/amp/tb-w120-h80-crop-int-a5ee0ffe54a2ecb68b92d8059852a07e.jpg" width="120" height="80" title="Residents of Dawhenya demonstrate over deplorable roads" alt="The protesters with their placards" /></a></div>
			
						<div class="allmode-date">May 04, 2019</div>
			
			<div class="allmode-right">

								<h4 class="allmode-title"><a href="/news/general-news/residents-of-dawhenya-demonstrate-over-deplorable-roads.html">Residents of Dawhenya demonstrate over deplorable roads</a></h4>
				
								<div class="allmode-info">

										<span class="allmode-category">General News</span>
					
					
					
					
					
				</div>
				
				
			</div>

			<a href="/news/general-news/residents-of-dawhenya-demonstrate-over-deplorable-roads.html" class="allmode-readmore"></a>

		</li>

	
		<li class="allmode-item allmode-category-id36">

						<div class="allmode-img"><a href="/sports/sports-news/herbert-wants-tougher-action-on-football-violence-as-ghana-marks-18-years-of-may-9-tragedy.html"><img src="/images/raxo_thumbs/amp/tb-w120-h80-crop-int-dc0daface30cdf0b4f6e5dcca3a30746.jpg" width="120" height="80" title="Herbert wants tougher action on football violence as Ghana marks 18 years of May 9 tragedy" alt="Herbert Mensah" /></a></div>
			
						<div class="allmode-date">May 04, 2019</div>
			
			<div class="allmode-right">

								<h4 class="allmode-title"><a href="/sports/sports-news/herbert-wants-tougher-action-on-football-violence-as-ghana-marks-18-years-of-may-9-tragedy.html">Herbert wants tougher action on football violence as Ghana marks 18 years of May 9 tragedy</a></h4>
				
								<div class="allmode-info">

										<span class="allmode-category">Sports News</span>
					
					
					
					
					
				</div>
				
				
			</div>

			<a href="/sports/sports-news/herbert-wants-tougher-action-on-football-violence-as-ghana-marks-18-years-of-may-9-tragedy.html" class="allmode-readmore"></a>

		</li>

	
		<li class="allmode-item allmode-category-id36">

						<div class="allmode-img"><a href="/sports/sports-news/dogboe-must-find-antidote-to-navarrete-s-reach-coach-asare.html"><img src="/images/raxo_thumbs/amp/tb-w120-h80-crop-int-5eb11dea0460f5ed633392caed734115.jpg" width="120" height="80" title="Dogboe must find antidote to Navarrete’s reach - Coach Asare" alt="Isaac Dogboe" /></a></div>
			
						<div class="allmode-date">May 04, 2019</div>
			
			<div class="allmode-right">

								<h4 class="allmode-title"><a href="/sports/sports-news/dogboe-must-find-antidote-to-navarrete-s-reach-coach-asare.html">Dogboe must find antidote to Navarrete’s reach - Coach Asare</a></h4>
				
								<div class="allmode-info">

										<span class="allmode-category">Sports News</span>
					
					
					
					
					
				</div>
				
				
			</div>

			<a href="/sports/sports-news/dogboe-must-find-antidote-to-navarrete-s-reach-coach-asare.html" class="allmode-readmore"></a>

		</li>

	
		<li class="allmode-item allmode-category-id38">

						<div class="allmode-img"><a href="/business/business-news/insurance-companies-must-inspire-confidence-in-sector.html"><img src="/images/raxo_thumbs/amp/tb-w120-h80-crop-int-79bc382265162f9781e3c19cdd593a55.jpg" width="120" height="80" title="Insurance companies must inspire confidence in sector" alt="Mr Yaw Adom Boateng (in blue suit), MD of NSIA Insurance being supported by Mr Kofi Andoh (in grey suit), Deputy Commissioner, NIC, as well as Mr K. T. Dadzie, board member, NSIA Insurance cutting the tape to officially open the new office. " /></a></div>
			
						<div class="allmode-date">May 04, 2019</div>
			
			<div class="allmode-right">

								<h4 class="allmode-title"><a href="/business/business-news/insurance-companies-must-inspire-confidence-in-sector.html">Insurance companies must inspire confidence in sector</a></h4>
				
								<div class="allmode-info">

										<span class="allmode-category">Business News</span>
					
					
					
					
					
				</div>
				
				
			</div>

			<a href="/business/business-news/insurance-companies-must-inspire-confidence-in-sector.html" class="allmode-readmore"></a>

		</li>

	
		<li class="allmode-item allmode-category-id10">

						<div class="allmode-img"><a href="/news/general-news/new-chief-fire-officer-inducted.html"><img src="/images/raxo_thumbs/amp/tb-w120-h80-crop-int-5c7f4b474f1b042239cd758e0300c5fb.jpg" width="120" height="80" title="New Chief Fire Officer inducted" alt=" Mr Ambrose Dery (left),  presenting the Ceiling Hook to Mr Edwin Ekow Blankson, the Chief Fire Officer at the induction church service in Accra. Picture: Gabriel Ahiabor" /></a></div>
			
						<div class="allmode-date">May 04, 2019</div>
			
			<div class="allmode-right">

								<h4 class="allmode-title"><a href="/news/general-news/new-chief-fire-officer-inducted.html">New Chief Fire Officer inducted</a></h4>
				
								<div class="allmode-info">

										<span class="allmode-category">General News</span>
					
					
					
					
					
				</div>
				
				
			</div>

			<a href="/news/general-news/new-chief-fire-officer-inducted.html" class="allmode-readmore"></a>

		</li>

	
		<li class="allmode-item allmode-category-id10 allmode-featured">

						<div class="allmode-img"><a href="/news/general-news/ghana-news-bost-losing-2m-per-month.html"><img src="/images/raxo_thumbs/amp/tb-w120-h80-crop-int-1d7875ba8725a8f46395c564ffc60c73.jpg" width="120" height="80" title="BOST losing $2m per month" alt="The Managing Director of BOST, Mr George Okley" /></a></div>
			
						<div class="allmode-date">May 04, 2019</div>
			
			<div class="allmode-right">

								<h4 class="allmode-title"><a href="/news/general-news/ghana-news-bost-losing-2m-per-month.html">BOST losing $2m per month</a></h4>
				
								<div class="allmode-info">

										<span class="allmode-category">General News</span>
					
					
					
					
					
				</div>
				
				
			</div>

			<a href="/news/general-news/ghana-news-bost-losing-2m-per-month.html" class="allmode-readmore"></a>

		</li>

	
		<li class="allmode-item allmode-category-id10">

						<div class="allmode-img"><a href="/news/general-news/ernest-bruce-methodist-church-to-establish-rehab-centre.html"><img src="/images/raxo_thumbs/amp/tb-w120-h80-crop-int-a9505c833cdbacd4dc538ed92bb58f44.jpg" width="120" height="80" title="Ernest Bruce Methodist Church to establish rehab centre" alt="Rev. Samuel K. Quartey, Superintendent Minister of the EBMMC, leading some of his congregants in a walk as part of activities commemorating the centenary anniversary" /></a></div>
			
						<div class="allmode-date">May 04, 2019</div>
			
			<div class="allmode-right">

								<h4 class="allmode-title"><a href="/news/general-news/ernest-bruce-methodist-church-to-establish-rehab-centre.html">Ernest Bruce Methodist Church to establish rehab centre</a></h4>
				
								<div class="allmode-info">

										<span class="allmode-category">General News</span>
					
					
					
					
					
				</div>
				
				
			</div>

			<a href="/news/general-news/ernest-bruce-methodist-church-to-establish-rehab-centre.html" class="allmode-readmore"></a>

		</li>

	
		<li class="allmode-item allmode-category-id10">

						<div class="allmode-img"><a href="/news/general-news/chief-director-of-zongo-ministry-signs-performance-agreement.html"><img src="/images/raxo_thumbs/amp/tb-w120-h80-crop-int-fd3bd9af8b5b468d215fab518438789d.jpg" width="120" height="80" title="Chief Director of Zongo Ministry signs performance agreement" alt="Nana Agyekum Dwamena (right), Head of the Civil Service, presenting a certifcate to Mrs Gifty Mahama Biyira. With them is Dr Mustapha Abdul-Hamid" /></a></div>
			
						<div class="allmode-date">May 04, 2019</div>
			
			<div class="allmode-right">

								<h4 class="allmode-title"><a href="/news/general-news/chief-director-of-zongo-ministry-signs-performance-agreement.html">Chief Director of Zongo Ministry signs performance agreement</a></h4>
				
								<div class="allmode-info">

										<span class="allmode-category">General News</span>
					
					
					
					
					
				</div>
				
				
			</div>

			<a href="/news/general-news/chief-director-of-zongo-ministry-signs-performance-agreement.html" class="allmode-readmore"></a>

		</li>

	
		<li class="allmode-item allmode-category-id10">

						<div class="allmode-img"><a href="/news/general-news/bleaching-is-source-of-dangerous-diseases-who.html"><img src="/images/raxo_thumbs/amp/tb-w120-h80-crop-int-a2932c655c67135820eb62cfd5d610bf.jpg" width="120" height="80" title="Bleaching is source of dangerous  diseases - WHO" alt="Bleaching is source of dangerous  diseases - WHO " /></a></div>
			
						<div class="allmode-date">May 04, 2019</div>
			
			<div class="allmode-right">

								<h4 class="allmode-title"><a href="/news/general-news/bleaching-is-source-of-dangerous-diseases-who.html">Bleaching is source of dangerous  diseases - WHO</a></h4>
				
								<div class="allmode-info">

										<span class="allmode-category">General News</span>
					
					
					
					
					
				</div>
				
				
			</div>

			<a href="/news/general-news/bleaching-is-source-of-dangerous-diseases-who.html" class="allmode-readmore"></a>

		</li>

	
		<li class="allmode-item allmode-category-id169 allmode-featured">

						<div class="allmode-img"><a href="/features/features/this-advertising-poster-at-exit-of-kia-is-inappropriate.html"><img src="/images/raxo_thumbs/amp/tb-w120-h80-crop-int-b48a53a550fa3bdda6035015d10bf0e2.jpg" width="120" height="80" title="This advertising poster at exit of Kotoka International Airport is inappropriate" alt="" /></a></div>
			
						<div class="allmode-date">May 04, 2019</div>
			
			<div class="allmode-right">

								<h4 class="allmode-title"><a href="/features/features/this-advertising-poster-at-exit-of-kia-is-inappropriate.html">This advertising poster at exit of Kotoka International Airport is inappropriate</a></h4>
				
								<div class="allmode-info">

										<span class="allmode-category">Features</span>
					
					
					
					
					
				</div>
				
				
			</div>

			<a href="/features/features/this-advertising-poster-at-exit-of-kia-is-inappropriate.html" class="allmode-readmore"></a>

		</li>

	
		<li class="allmode-item allmode-category-id60">

						<div class="allmode-img"><a href="/daily-graphic-editorials/we-must-ensure-freedom-dignity-of-the-press.html"><img src="/images/raxo_thumbs/amp/tb-w120-h80-crop-int-9360d287ecd47c0b06c561a90fc6ae86.jpg" width="120" height="80" title="We must ensure freedom, dignity of the press" alt="" /></a></div>
			
						<div class="allmode-date">May 04, 2019</div>
			
			<div class="allmode-right">

								<h4 class="allmode-title"><a href="/daily-graphic-editorials/we-must-ensure-freedom-dignity-of-the-press.html">We must ensure freedom, dignity of the press</a></h4>
				
								<div class="allmode-info">

										<span class="allmode-category">Editorials</span>
					
					
					
					
					
				</div>
				
				
			</div>

			<a href="/daily-graphic-editorials/we-must-ensure-freedom-dignity-of-the-press.html" class="allmode-readmore"></a>

		</li>

	
		<li class="allmode-item allmode-category-id169">

						<div class="allmode-img"><a href="/features/features/prof-nketia-shares-his-love-for-music.html"><img src="/images/raxo_thumbs/amp/tb-w120-h80-crop-int-c3b3fd747f43e3ff819d40dbfaba6cb5.jpg" width="120" height="80" title="Prof. Nketia shares his love for music" alt="" /></a></div>
			
						<div class="allmode-date">May 04, 2019</div>
			
			<div class="allmode-right">

								<h4 class="allmode-title"><a href="/features/features/prof-nketia-shares-his-love-for-music.html">Prof. Nketia shares his love for music</a></h4>
				
								<div class="allmode-info">

										<span class="allmode-category">Features</span>
					
					
					
					
					
				</div>
				
				
			</div>

			<a href="/features/features/prof-nketia-shares-his-love-for-music.html" class="allmode-readmore"></a>

		</li>

	
</ul>
</div>
    </div>
    
</div>
        </div>                    
                </div>
            </aside>
                        </div>
                
                     <aside class="bd-sidebararea-2-column  bd-flex-vertical bd-flex-fixed ">
                <div class="bd-sidebararea-2 bd-flex-wide  bd-contentlayout-offset">
                    
                    <div class=" bd-joomlaposition-56 clearfix" >
            <div class=" bd-block-53 bd-own-margins " >
            
    <div class="bd-blockcontent bd-tagstyles bd-custom-blockquotes bd-custom-bulletlist bd-custom-orderedlist bd-custom-table bd-bootstrap-tables bd-table-striped bd-table-hover">
        <ins data-revive-zoneid="4" data-revive-ct0="{clickurl_enc}" data-revive-id="9498a47af2f5e17dd932fffda2cedac3"></ins>    </div>
    
</div>
        <div class=" bd-block-53 bd-own-margins " >
        
    <div class=" bd-blockheader bd-tagstyles bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
        <h4>Video Section</h4>
    </div>
    
        
    <div class="bd-blockcontent bd-tagstyles bd-custom-blockquotes bd-custom-bulletlist bd-custom-orderedlist bd-custom-table bd-bootstrap-tables bd-table-striped bd-table-hover">
        
<div class="avs player ">
	
	<div class="avs-player" style="padding-bottom: 56.25%;"><iframe width="560" height="315" src="https://www.graphic.com.gh/index.php?option=com_allvideoshare&view=player&vid=76&pid=1&format=raw" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></div>
			<p style="margin-top: 15px;"><p>-- Construction works begin on redevelopment of Kumasi central market <br />-- Police and soldier on bail arrested in connection with another robbery <br />-- Mortuary workers call off strike</p></p>
	</div>    </div>
    
</div>
        </div>
        	
		    
        <div class=" bd-joomlaposition-49 clearfix" >
            <div class=" bd-block-42 bd-own-margins  adankustyle hidden-xs" >
        
    <div class=" bd-blockheader bd-tagstyles bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
        <h4>More Ghana news headlines</h4>
    </div>
    
        
    <div class="bd-blockcontent bd-tagstyles bd-custom-blockquotes bd-custom-inputs bd-custom-bulletlist bd-custom-orderedlist bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
        <ol type="1" class="category-module adankustyle hidden-xs">
						<li>
									<a class="mod-articles-category-title " href="/news/general-news/ghana-news-accident-anglogold-s-sustainability-manager-nana-bekoe-killed.html">Accident: AngloGold's Sustainability Manager Nana Bekoe killed</a>
				
				
				
				
				
				
							</li>
					<li>
									<a class="mod-articles-category-title " href="/business/business-news/ghana-news-bost-to-construct-pipelines-to-save-cost-of-transporting-fuel.html">BOST to construct pipelines to save cost of transporting fuel</a>
				
				
				
				
				
				
							</li>
					<li>
									<a class="mod-articles-category-title " href="/entertainment/showbiz-news/yenko-festival-launched-in-accra.html">Yenko festival launched in Accra</a>
				
				
				
				
				
				
							</li>
					<li>
									<a class="mod-articles-category-title " href="/news/general-news/16-children-rescued-from-child-trafficking.html">16 Children rescued from child trafficking</a>
				
				
				
				
				
				
							</li>
					<li>
									<a class="mod-articles-category-title " href="/news/general-news/residents-of-dawhenya-demonstrate-over-deplorable-roads.html">Residents of Dawhenya demonstrate over deplorable roads</a>
				
				
				
				
				
				
							</li>
					<li>
									<a class="mod-articles-category-title " href="/news/general-news/alhaji-farouk-aliu-mahama-donates-to-farmers-in-yendi.html">Alhaji Farouk Aliu Mahama donates to farmers in Yendi </a>
				
				
				
				
				
				
							</li>
					<li>
									<a class="mod-articles-category-title " href="/sports/sports-news/herbert-wants-tougher-action-on-football-violence-as-ghana-marks-18-years-of-may-9-tragedy.html">Herbert wants tougher action on football violence as Ghana marks 18 years of May 9 tragedy</a>
				
				
				
				
				
				
							</li>
					<li>
									<a class="mod-articles-category-title " href="/sports/sports-news/dogboe-must-find-antidote-to-navarrete-s-reach-coach-asare.html">Dogboe must find antidote to Navarrete’s reach - Coach Asare</a>
				
				
				
				
				
				
							</li>
					<li>
									<a class="mod-articles-category-title " href="/business/business-news/insurance-companies-must-inspire-confidence-in-sector.html">Insurance companies must inspire confidence in sector</a>
				
				
				
				
				
				
							</li>
					<li>
									<a class="mod-articles-category-title " href="/news/general-news/new-chief-fire-officer-inducted.html">New Chief Fire Officer inducted</a>
				
				
				
				
				
				
							</li>
					<li>
									<a class="mod-articles-category-title " href="/news/general-news/ghana-news-bost-losing-2m-per-month.html">BOST losing $2m per month</a>
				
				
				
				
				
				
							</li>
					<li>
									<a class="mod-articles-category-title " href="/news/general-news/ernest-bruce-methodist-church-to-establish-rehab-centre.html">Ernest Bruce Methodist Church to establish rehab centre </a>
				
				
				
				
				
				
							</li>
					<li>
									<a class="mod-articles-category-title " href="/news/general-news/chief-director-of-zongo-ministry-signs-performance-agreement.html">Chief Director of Zongo Ministry signs performance agreement </a>
				
				
				
				
				
				
							</li>
					<li>
									<a class="mod-articles-category-title " href="/news/general-news/bleaching-is-source-of-dangerous-diseases-who.html">Bleaching is source of dangerous  diseases - WHO </a>
				
				
				
				
				
				
							</li>
					<li>
									<a class="mod-articles-category-title " href="/entertainment/showbiz-news/daughters-of-glorious-jesus-launch-30th-anniversary-celebration.html">Daughters of Glorious Jesus launch 30th anniversary celebration</a>
				
				
				
				
				
				
							</li>
					<li>
									<a class="mod-articles-category-title " href="/entertainment/showbiz-news/samsung-deal-will-boost-my-career-stonebwoy.html">Samsung deal will boost my career - Stonebwoy</a>
				
				
				
				
				
				
							</li>
					<li>
									<a class="mod-articles-category-title " href="/news/general-news/mt-sinai-methodist-holds-culture-day-to-promote-traditional-fashion-and-food.html">Mt Sinai Methodist holds Culture Day  to promote traditional fashion and food</a>
				
				
				
				
				
				
							</li>
					<li>
									<a class="mod-articles-category-title " href="/news/politics/minority-wants-government-to-come-clean-on-cocoa-prices.html">Minority wants government to  come clean on cocoa prices</a>
				
				
				
				
				
				
							</li>
					<li>
									<a class="mod-articles-category-title " href="/news/politics/cpp-urges-journalists-not-to-surrender-to-intimidation.html">CPP urges journalists not  to surrender to intimidation</a>
				
				
				
				
				
				
							</li>
					<li>
									<a class="mod-articles-category-title " href="/news/politics/ndc-launches-door-to-door-campaign-for-2020-polls.html">NDC launches door-to-door  campaign for 2020 polls</a>
				
				
				
				
				
				
							</li>
					<li>
									<a class="mod-articles-category-title " href="/news/general-news/local-company-donates-electrical-cables-to-kumasi-prison.html">Local company donates electrical cables to Kumasi Prison</a>
				
				
				
				
				
				
							</li>
					<li>
									<a class="mod-articles-category-title " href="/news/general-news/agona-swedru-launches-2019-akwambo-festival.html">Agona Swedru launches 2019 Akwambo Festival</a>
				
				
				
				
				
				
							</li>
					<li>
									<a class="mod-articles-category-title " href="/news/general-news/kpalime-installs-new-paramount-chief.html">Kpalime installs new paramount chief</a>
				
				
				
				
				
				
							</li>
					<li>
									<a class="mod-articles-category-title " href="/news/general-news/change-bad-attitudes-that-derail-development-npra-boss-charges-ghanaians.html">Change bad attitudes that derail development - NPRA boss charges Ghanaians</a>
				
				
				
				
				
				
							</li>
					<li>
									<a class="mod-articles-category-title " href="/news/general-news/the-mirror-to-celebrate-mothers-in-grand-style.html">The Mirror to celebrate mothers in grand style</a>
				
				
				
				
				
				
							</li>
			</ol>
    </div>
    
</div>
        </div>
        	
		    
        <div class=" bd-joomlaposition-62 clearfix" >
            <div class=" bd-block-159 bd-own-margins " >
            
    <div class="bd-blockcontent bd-tagstyles bd-custom-blockquotes bd-custom-inputs bd-custom-bulletlist bd-custom-orderedlist bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
        <!-- Bottomright -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:600px"
     data-ad-client="ca-pub-5510276167635361"
     data-ad-slot="5529215793"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>    </div>
    
</div>
        </div>                    
                </div>
            </aside>
                    </div>
            
                 </div>

    </div>
</div></div>
</div>
	
		<footer class=" bd-footerarea-1 bd-margins">
        <section class=" bd-section-2 bd-tagstyles bd-custom-bulletlist bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed" id="footersection" data-section-title="ghana news categories Footer With Links">
    <div class="bd-container-inner bd-margins clearfix">
        <div class=" bd-layoutbox-9 bd-no-margins bd-no-margins clearfix">
    <div class="bd-container-inner">
        <div class=" bd-spacer-2 clearfix"></div>
	
		<div class=" bd-layoutcontainer-17 hidden-sm hidden-xs bd-columns bd-no-margins">
    <div class="bd-container-inner">
        <div class="container-fluid">
            <div class="row 
 bd-row-flex 
 bd-row-align-top">
                <div class=" bd-columnwrapper-39 
 col-lg-2
 col-sm-2">
    <div class="bd-layoutcolumn-39 bd-column" ><div class="bd-vertical-align-wrapper">    
        <div class=" bd-joomlaposition-3 hidden-xs clearfix" >
            <div class=" bd-block-32 bd-own-margins _menu" >
        
    <div class=" bd-blockheader bd-tagstyles bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
        <h4>About GCGL</h4>
    </div>
    
        
    <div class="bd-blockcontent bd-tagstyles bd-custom-blockquotes bd-custom-bulletlist bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
        <ul class=""><li class="item-145"><a href="#"><span>About Us</span></a></li><li class="item-146"><a title="Terms of Use" href="/terms-of-use.html"><span>Terms Of Use</span></a></li><li class="item-148"><a title="Contact Us" href="/contact-us.html"><span>Contact Us</span></a></li><li class="item-151"><a title="Sitemap for Graphic Online" href="/sitemap.html"><span>Sitemap</span></a></li><li class="item-302"><a title="Daily Graphic Articles" href="/daily-graphic-newspaper.html"><span>Daily Graphic Newspaper</span></a></li></ul>    </div>
    
</div>
        </div>
        </div></div>
</div>
	
		<div class=" bd-columnwrapper-24 
 col-lg-2
 col-sm-2">
    <div class="bd-layoutcolumn-24 bd-column" ><div class="bd-vertical-align-wrapper">    
        <div class=" bd-joomlaposition-27 hidden-xs clearfix" >
            <div class=" bd-block-34 bd-own-margins _menu" >
        
    <div class=" bd-blockheader bd-tagstyles bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
        <h4>News</h4>
    </div>
    
        
    <div class="bd-blockcontent bd-tagstyles bd-custom-blockquotes bd-custom-bulletlist bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
        <ul class=""><li class="item-152"><a href="/news/politics.html"><span>Ghana Politics</span></a></li><li class="item-153 active"><a href="/news/general-news.html"><span>News in Ghana</span></a></li><li class="item-156"><a title="Ghana Sports and Football News" href="/sports/sports-news.html"><span>Sports News</span></a></li><li class="item-157"><a href="/international.html"><span>World News</span></a></li><li class="item-158"><a href="/?Itemid="><span>Teenage News</span></a></li><li class="item-301"><a title="Daily Graphic Editorials" href="/daily-graphic-editorials.html"><span>Editorials</span></a></li></ul>    </div>
    
</div>
        </div>
        </div></div>
</div>
	
		<div class=" bd-columnwrapper-23 
 col-lg-2
 col-sm-2">
    <div class="bd-layoutcolumn-23 bd-column" ><div class="bd-vertical-align-wrapper">    
        <div class=" bd-joomlaposition-24 hidden-xs clearfix" >
            <div class=" bd-block-36 bd-own-margins _menu" >
        
    <div class=" bd-blockheader bd-tagstyles bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
        <h4>Columnists</h4>
    </div>
    
        
    <div class="bd-blockcontent bd-tagstyles bd-custom-blockquotes bd-custom-bulletlist bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
        <ul class=""><li class="item-172"><a href="/voice-from-afar.html"><span>Voice from afar</span></a></li><li class="item-174"><a title="Elizabeth Ohene - Daily Graphic Columnist" href="/elizabeth-ohene.html"><span>Elizabeth Ohene</span></a></li><li class="item-176"><a href="/native-daughter.html"><span>Native Daughter</span></a></li><li class="item-177"><a title="Thinking Aloud Column: Daily Graphic" href="/thinking-aloud.html"><span>Thinking Aloud</span></a></li><li class="item-178"><a href="/features/civic-realities.html"><span>Civic Realities</span></a></li><li class="item-217"><a href="/personality-profiles.html"><span>Personality Profiles</span></a></li></ul>    </div>
    
</div>
        </div>
        </div></div>
</div>
	
		<div class=" bd-columnwrapper-61 
 col-lg-2
 col-sm-2">
    <div class="bd-layoutcolumn-61 bd-column" ><div class="bd-vertical-align-wrapper">    
        <div class=" bd-joomlaposition-16 hidden-xs clearfix" >
            <div class=" bd-block-133 bd-own-margins _menu" >
        
    <div class=" bd-blockheader bd-tagstyles bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
        <h4>Graphic Websites</h4>
    </div>
    
        
    <div class="bd-blockcontent bd-tagstyles bd-custom-blockquotes bd-custom-bulletlist bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
        <ul class=""><li class="item-159"><a title="Download Graphic NewsAPP" href="https://play.google.com/store/apps/details?id=com.nsano.graphicnewsapp"><span>Graphic News App</span></a></li><li class="item-163"><a title="Ghana Business News on Graphic Business Online" href="https://www.graphicbusinessonline.com/" rel="prefetch"><span>Graphic Business Online</span></a></li><li class="item-161"><a title="Entertainment News on Graphic Showbiz" href="/showbiz/" rel="prefetch"><span>Graphic Showbiz</span></a></li><li class="item-175"><a title="Access Digital Replicas of Graphic Publications" href="/epaper/" rel="prefetch"><span>Graphic e-Paper</span></a></li><li class="item-162"><a title="Ghana Sports news on Graphic Sports" href="/graphicsports/" rel="prefetch"><span>Graphic Sports</span></a></li></ul>    </div>
    
</div>
        </div>
        </div></div>
</div>
	
		<div class=" bd-columnwrapper-60 
 col-lg-4
 col-sm-2">
    <div class="bd-layoutcolumn-60 bd-column" ><div class="bd-vertical-align-wrapper">    
        <div class=" bd-joomlaposition-32 clearfix" >
            </div>
        </div></div>
</div>
            </div>
        </div>
    </div>
</div>
	
		<div class=" bd-layoutcontainer-13 bd-columns bd-no-margins">
    <div class="bd-container-inner">
        <div class="container-fluid">
            <div class="row ">
                <div class=" bd-columnwrapper-35 
 col-lg-3
 col-sm-4">
    <div class="bd-layoutcolumn-35 bd-column" ><div class="bd-vertical-align-wrapper"><div class=" bd-socialicons-5">
    
        <a target="_blank" class=" bd-socialicon-56 bd-socialicon" href="//www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.graphic.com.gh%2Fnews%2Fgeneral-news%2Falhaji-farouk-aliu-mahama-donates-to-farmers-in-yendi.html">
    <span class="bd-icon"></span><span></span>
</a>
    
        <a target="_blank" class=" bd-socialicon-57 bd-socialicon" href="//twitter.com/share?url=https%3A%2F%2Ftwitter.com%2Fgraphicgh&amp;text=Follow%20Graphic%20Online%20on%20Twitter">
    <span class="bd-icon"></span><span></span>
</a>
    
        <a target="_blank" class=" bd-socialicon-58 bd-socialicon" href="//plus.google.com/share?url=">
    <span class="bd-icon"></span><span></span>
</a>
    
    
        <a target="_blank" class=" bd-socialicon-60 bd-socialicon" href="//linkedin.com/shareArticle?title=&amp;mini=true&amp;url=">
    <span class="bd-icon"></span><span></span>
</a>
    
        <a target="_blank" class=" bd-socialicon-61 bd-socialicon" href="//instagram.com/">
    <span class="bd-icon"></span><span></span>
</a>
    
    
    
    
    
</div></div></div>
</div>
	
		<div class=" bd-columnwrapper-37 
 col-lg-5
 col-sm-4">
    <div class="bd-layoutcolumn-37 bd-column" ><div class="bd-vertical-align-wrapper">    
        <div class=" bd-joomlaposition-12 hidden-xs clearfix" >
            <div class=" bd-block-233 bd-own-margins  sharp_fonts" >
        
    <div class=" bd-blockheader bd-tagstyles bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
        <h4>Connect With Us</h4>
    </div>
    
        
    <div class="bd-blockcontent bd-tagstyles bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
        

<div class="custom sharp_fonts"  >
	<p>Online Sales: 0244-507-503 | Ads Dept: +233 (0) 302 684001 | 0302 684002 - 10<span> </span></p></div>
    </div>
    
</div>
        </div>
        </div></div>
</div>
	
		<div class=" bd-columnwrapper-36 
 col-lg-4
 col-sm-4">
    <div class="bd-layoutcolumn-36 bd-column" ><div class="bd-vertical-align-wrapper">    </div></div>
</div>
            </div>
        </div>
    </div>
</div>
	
		<div class="bd-separator-2  bd-separator-center bd-separator-content-center clearfix" >
    <div class="bd-container-inner">
        <div class="bd-separator-inner">
            
                <div class="bd-separator-content-268 bd-tagstyles bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed bd-no-margins  bd-separator-content" >
                    
                        
                            <a class="bd-imagelink-2  bd-own-margins"
                               href="https://www.graphic.com.gh/"
                               
                               
                               >
                                <img class=" bd-imagestyles"
                                     src="https://www.graphic.com.gh/images/2018/feb/onlinelogo.png"
                                     
 alt="Graphic Online Ghana Logo" >
                            </a>
                </div>
        </div>
    </div>
</div>
	
		    
        <div class=" bd-joomlaposition-5 clearfix" >
            <div class=" bd-block-207 bd-own-margins  sharp_fonts" >
            
    <div class="bd-blockcontent bd-tagstyles bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
        

<div class="custom sharp_fonts"  >
	<p><a title="Subscribe for Graphic Email Newsletter" href="#">News in Your Mail</a> | <a title="Contact Graphic Online Team" href="#">Contact Us </a> | <a title="Visit this page to Advertise with us" href="#">Advertise With Graphic</a> | <a title="Follow Graphic Online and Ghana News on Google plus" href="https://plus.google.com/+dailygraphic">Google+</a> | <a title="Follow Graphic Online on Twitter for latest news in Ghana" href="https://twitter.com/graphicgh">Twitter</a> |</p>
<p>© 2010 - 2019. All Rights Reserved | <g class="gr_ gr_5 gr-alert gr_spell gr_inline_cards gr_run_anim ContextualSpelling ins-del" id="5" data-gr-id="5">Graphic</g> Online | Owned and Operated by Graphic Communications Group Ltd.</p></div>
    </div>
    
</div>
        </div>
            </div>
</div>
    </div>
</section>
</footer>
	
		<div data-smooth-scroll data-animation-time="250" class=" bd-smoothscroll-10"><a href="#" class=" bd-backtotop-8 ">
    <span class="bd-icon-108 bd-icon "></span>
</a></div>
	
		

<div class="rstboxes" data-t="12fb1c8393a4164c7377e5973ddfe57d" data-baseurl="https://www.graphic.com.gh/" data-site="f8999b933bbd8d6cab13fa37d7702970" data-debug="0"  data-tracking="UA-16927683-1:RSTBOX" >

	
	
	<div id="rstbox_2"  class="rstbox rstbox_bottom-center rstbox_custom  eb-popup rstbox-acb rstbox-acc  formVer" data-settings='{"delay":"0","transitionin":"rstbox.slideUpIn","transitionout":"rstbox.slideUpOut","duration":"400","autohide":"1","closeopened":"0","preventpagescroll":"0","log":"0","testmode":"0","autoclose":false}' data-trigger="pageload" data-cookietype="seconds" data-cookietime="20" data-title="bottom of page pop up" style="max-width:100%;height:120px;background-color:rgba(51, 51, 51, 0.67);color:rgba(51, 51, 51, 1);border:none 15px rgba(46, 198, 100, 1);border-radius:0px;padding:10px;z-index:99999">
		
		
<span data-ebox-cmd="closeKeep" class="rstbox-close" aria-label="Close" style="color:rgba(174, 174, 174, 1);font-size:22px">
			<span aria-hidden="true">&times;</span>
	</span>
	

		<div class="rstbox-container">
						<div class="rstbox-content">
				<p>
<script async="" src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
</p>
<!-- 728x90 -->
<p><ins class="adsbygoogle" style="display: inline-block; width: 728px; height: 90px;" data-ad-client="ca-pub-5510276167635361" data-ad-slot="5803544102"></ins></p>
<p>
<script>// <![CDATA[
(adsbygoogle = window.adsbygoogle || []).push({});
// ]]></script>
</p>			</div>
		</div>
			</div>	
	</div>




<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-16927683-1', 'graphic.com.gh');
  ga('require', 'linkid', 'linkid.js');
  ga('require', 'displayfeatures');
  ga('set', 'forceSSL', true);
  ga('send', 'pageview');
</script>
<!-- Universal Google Analytics PRO 4.6.3 Plugin by PB Web Development -->


</body>
</html>