<!DOCTYPE html>
<html lang="en-gb" dir="ltr">
<head>
<script>window.dataLayer = window.dataLayer || [];</script>

<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-5LW7FTC');</script>

<base href="https://www.graphic.com.gh/news/politics/supreme-court-to-rule-on-sall-s-review-application-on-march-30.html" /> <link href="https://www.graphic.com.gh/templates/ghananewsh/images/designer/ecfc2c86b1509084809896ecd84af0f4_graphic1_favLogoextra.png" rel="icon" type="image/x-icon" />
<script>
    var themeHasJQuery = !!window.jQuery;
</script>
<script src="/templates/ghananewsh/jquery.js?version=1.0.3026"></script>
<script>
    window._$ = jQuery.noConflict(themeHasJQuery);
</script>
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<script src="/templates/ghananewsh/bootstrap.min.js?version=1.0.3026"></script>
<!--[if lte IE 9]>
<script src="/templates/ghananewsh/layout.ie.js?version=1.0.3026"></script>
<link rel="stylesheet" href="/templates/ghananewsh/layout.ie.css?version=1.0.3026" media="screen"/>
<![endif]-->
<link class="" href='//fonts.googleapis.com/css?family=Amaranth:regular,italic,700,700italic|Ubuntu:300,300italic,regular,italic,500,500italic,700,700italic|Francois+One:regular|Roboto+Condensed:300,300italic,regular,italic,700,700italic|Open+Sans:300,300italic,regular,italic,600,600italic,700,700italic,800,800italic|Actor:regular|Roboto:100,100italic,300,300italic,regular,italic,500,500italic,700,700italic,900,900italic&subset=latin' rel='stylesheet' type='text/css'>
<script src="/templates/ghananewsh/layout.core.js?version=1.0.3026"></script>
<meta http-equiv="content-type" content="text/html; charset=utf-8" />
<meta name="keywords" content="President, NPP. NDC, Ghana politics, Ghana Parliament, Ghana news" />
<meta name="fb:app_id" content="342494502508165" />
<meta name="fb:admins" content="Francis Kisserh" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@GraphicOnline" />
<meta name="twitter:creator" content="@graphicgh" />
<meta name="twitter:title" content="Supreme Court to rule on SALL’s review application on March 30" />
<meta name="twitter:image" content="https://www.graphic.com.gh/images/2016/NOVEMBER/nov8/supreme-court.jpg" />
<meta name="twitter:description" content="The Supreme Court has fixed March 30, 2021 to rule on a review application, which gave the Electoral Commission (EC) the go ahead to gazette John Peter Amewu as the Member of Parliament for Hohoe Constituency." />
<meta name="robots" content="max-snippet:-1,max-image-preview:large,max-video-preview:-1" />
<meta name="description" content="The Supreme Court has fixed March 30, 2021 to rule on a review application, which gave the Electoral Commission (EC) the go ahead to gazette John Peter Amewu as the Member of Parliament for Hohoe Constituency." />
<title>Supreme Court to rule on SALL’s review application on March 30 - Graphic Online</title>
<link href="https://www.graphic.com.gh/news/politics/supreme-court-to-rule-on-sall-s-review-application-on-march-30.html" rel="canonical" />
<link href="/plugins/content/pdf_embed/assets/css/style.css" rel="stylesheet" type="text/css" />
<link href="/modules/mod_raxo_allmode/tmpl/allmode-list/allmode-list.v3.css" rel="stylesheet" type="text/css" />
<script src="/templates/ghananewsh/js/jui/jquery.min.js?891c3e85dc2d7454b7bdbce97379293b" type="text/javascript"></script>
<script src="/templates/ghananewsh/js/jui/jquery-noconflict.js?891c3e85dc2d7454b7bdbce97379293b" type="text/javascript"></script>
<script src="/media/jui/js/jquery-migrate.min.js?891c3e85dc2d7454b7bdbce97379293b" type="text/javascript"></script>
<script src="/templates/ghananewsh/js/jui/bootstrap.min.js?891c3e85dc2d7454b7bdbce97379293b" type="text/javascript"></script>
<script type="text/javascript">
jQuery(function($){ initTooltips(); $("body").on("subform-row-add", initTooltips); function initTooltips (event, container) { container = container || document;$(container).find(".hasTooltip").tooltip({"html": true,"container": "body"});} });
	</script>
<meta property="og:title" content="Supreme Court to rule on SALL’s review application on March 30" />
<meta property="og:type" content="article" />
<meta property="og:image" content="https://www.graphic.com.gh/images/2016/NOVEMBER/nov8/supreme-court.jpg" />
<meta property="og:url" content="https://www.graphic.com.gh/news/politics/supreme-court-to-rule-on-sall-s-review-application-on-march-30.html?fbclid=IwAR3KMXtAoQAdk5slbDlrJ-dgPPe-1qWZIeG3-XCdROjQvfSRY1kltWh23Ak" />
<meta property="og:site_name" content="Graphic Online" />
<meta property="og:description" content="The Supreme Court has fixed March 30, 2021 to rule on a review application, which gave the Electoral Commission (EC) the go ahead to gazette John Peter Amewu as the Member of Parliament for Hohoe Constituency." />
<meta property="fb:app_id" content="342494502508165" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="400" />
<meta property="og:locale:content" content="en_GB" />

<script type='text/javascript'>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '771749920311523', {}, {agent: 'pljoomla'});
fbq('track', 'PageView');
</script>
<noscript>
<img height="1" width="1" style="display:none" alt="fbpx"
src="https://www.facebook.com/tr?id=771749920311523&ev=PageView&noscript=1"/>
</noscript>


<script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async=""></script>
<script>
  window.OneSignal = window.OneSignal || [];
  OneSignal.push(function() {
    OneSignal.init({
      appId: "b856e43b-41cf-4814-baf4-e078edc6d3de",
    });
  });
</script>
<link rel="dns-prefetch" href="//static.xx.fbcdn.net" as="document">
<link rel="dns-prefetch" href="https://connect.facebook.net/">
<link rel="dns-prefetch" href="https://fonts.google.com">
<meta property="article:tag" content="Ghana News" />
<script async custom-element="amp-ad" src="https://cdn.ampproject.org/v0/amp-ad-0.1.js"></script>
<meta property="fb:pages" content="122108447901948" />
<meta property="fb:admins" content="10157057759915251">
<meta property="article:publisher" content="https://www.facebook.com/dailygraphicghana" />
<meta name="robots" content="max-image-preview:large">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<meta property="fb:use_automatic_ad_placement" content="enable=true ad_density=default">
<script data-ad-client="ca-pub-1220784161199635" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<script async src="https://www.googletagmanager.com/gtag/js?id=UA-16927683-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-16927683-1');
</script>

<script type="application/ld+json"> { "@context": "https://schema.org", "@type": "BreadcrumbList", "itemListElement": [ { "@type": "ListItem", "position": 1, "name": "News Headlines", "item": "https://www.graphic.com.gh/news.html" }, { "@type": "ListItem", "position": 2, "name": "Politics", "item": "https://www.graphic.com.gh/news/politics.html" }, { "@type": "ListItem", "position": 3, "name": "Supreme Court to rule on SALL’s review application on March 30", "item": "https://www.graphic.com.gh/news/politics/supreme-court-to-rule-on-sall-s-review-application-on-march-30.html" } ] } </script> <script type="application/ld+json"> { "@context": "https://schema.org", "@type": "Article", "mainEntityOfPage": { "@type": "WebPage", "@id": "https://www.graphic.com.gh/news/politics/supreme-court-to-rule-on-sall-s-review-application-on-march-30.html" }, "headline": "Supreme Court to rule on SALL’s review application on March 30", "description": "The Supreme Court has fixed March 30, 2021 to rule on a review application, which gave the Electoral Commission (EC) the go ahead to gazette John Peter Amewu as the Member of Parliament for Hohoe Constituency.", "image": { "@type": "ImageObject", "url": "https://www.graphic.com.gh/images/2016/NOVEMBER/nov8/supreme-court.jpg" }, "author": { "@type": "Person", "name": "Jasmine Arku" }, "publisher": { "@type": "Organization", "name": "Graphic Online", "logo": { "@type": "ImageObject", "url": "https://www.graphic.com.gh/images/2018/feb/onlinelogo.png" } }, "datePublished": "2021-03-18T10:57:39+00:00", "dateCreated": "2021-03-18T10:57:39+00:00", "dateModified": "2021-03-18T10:57:39+00:00" } </script> <script type="application/ld+json"> { "@context": "https://schema.org", "@type": "Article", "mainEntityOfPage": { "@type": "WebPage", "@id": "https://www.graphic.com.gh/news/politics/supreme-court-to-rule-on-sall-s-review-application-on-march-30.html" }, "headline": "Supreme Court to rule on SALL’s review application on March 30", "description": "The Supreme Court has fixed March 30, 2021 to rule on a review application, which gave the Electoral Commission (EC) the go ahead to gazette John Peter Amewu as the Member of Parliament for Hohoe Constituency.", "image": { "@type": "ImageObject", "url": "https://www.graphic.com.gh/images/2016/NOVEMBER/nov8/supreme-court.jpg" }, "author": { "@type": "Person", "name": "Jasmine Arku" }, "publisher": { "@type": "Organization", "name": "Graphic Online", "logo": { "@type": "ImageObject", "url": "https://www.graphic.com.gh/images/2018/feb/onlinelogo.png" } }, "datePublished": "2021-03-18T10:57:39+00:00", "dateCreated": "2021-03-18T10:57:39+00:00", "dateModified": "2021-03-18T10:57:39+00:00" } </script>

<link rel="stylesheet" href="/templates/ghananewsh/css/bootstrap.css?version=1.0.3026" media="screen" />
<link rel="stylesheet" href="/templates/ghananewsh/css/template.css?version=1.0.3026" media="screen" />
<script src="/templates/ghananewsh/script.js?version=1.0.3026"></script>
<link rel="apple-touch-icon" sizes="72x72" href="/./favicons/apple-icon-72x72.png">
<link rel="apple-touch-icon" sizes="114x114" href="/./favicons/apple-icon-114x114.png">
<link rel="apple-touch-icon" sizes="120x120" href="/./favicons/apple-icon-120x120.png">
<link rel="apple-touch-icon" sizes="144x144" href="/./favicons/apple-icon-144x144.png">
<link rel="apple-touch-icon" sizes="152x152" href="/./favicons/apple-icon-152x152.png">
<link rel="apple-touch-icon" sizes="180x180" href="/./favicons/apple-icon-180x180.png">
<link rel="icon" type="image/png" sizes="192x192" href="/./favicons/android-icon-192x192.png">
<link rel="icon" type="image/png" sizes="96x96" href="/./favicons/favicon-96x96.png">
<link rel="icon" type="image/png" sizes="16x16" href="/./favicons/favicon-16x16.png">
<meta name="msapplication-TileImage" content="./favicons/ms-icon-16x16.png">
<meta name="google-site-verification" content="j4tRhOQ0jFqVR1Bx0oozoy53IppsA2_CwqUZG5G2n9o" />
<meta name="google-site-verification" content="ePVTo-YiX6b27Yk4zujBVQCS1_XEOF6vSk6yQqQTRfc" />
</head>
<body class=" bootstrap bd-body-13  bd-pagebackground-326 bd-margins">

<noscript><iframe src='//www.googletagmanager.com/ns.html?id=GTM-5LW7FTC'
height='0' width='0' style='display:none;visibility:hidden'></iframe></noscript>

<header class=" bd-headerarea-1  bd-margins">
<div class=" bd-customhtml-2 bd-tagstyles bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
<div class="bd-container-inner bd-content-element">
<script type="text/javascript">
  var subscribersSiteId = '388e552d-0c6e-4ab7-b268-d466428d8bdb';
</script>
<script type="text/javascript" src="https://cdn.subscribers.com/assets/subscribers.js"></script>
<script type="application/javascript" src="//ced.sascdn.com/tag/2136/smart.js" async=""></script>
<script type="application/javascript">
    var sas = sas || {};
    sas.cmd = sas.cmd || [];
    sas.cmd.push(function() {
        sas.setup({ networkid: 2136, domain: "//www3.smartadserver.com", async: true });
    });
</script> </div>
</div>
<div class=" bd-layoutbox-1 bd-no-margins clearfix">
<div class="bd-container-inner">
<div class=" bd-topmenu-1 hidden-xs" data-responsive-menu="false">
<div class=" bd-horizontalmenu-2 clearfix">
<div class="bd-container-inner">
<ul class=" bd-menu-3 nav nav-pills navbar-left">
<li class=" bd-menuitem-4 item-116">
<a title="Graphic Communications Group Ltd Corporate Page" href="https://corporate.graphic.com.gh" target="_blank"><span>About Graphic</span></a></li><li class=" bd-menuitem-4 item-304">
<a title="Graphic NewsPlus" href="https://newsplus.graphic.com.gh"><span>NewsPLUS</span></a></li><li class=" bd-menuitem-4 item-322">
<a title="70th Anniversary Photo Exhibition" href="https://www.graphic.com.gh/70/exhibition/" target="_blank"><span>Photo Exhibition</span></a></li></ul> </div>
</div>
</div>
<form id="search-8" role="form" class=" bd-search-8 form-inline" name="search" action="/index.php" method="post">
<div class="bd-container-inner">
<input type="hidden" name="task" value="search">
<input type="hidden" name="option" value="com_search">
<div class="bd-search-wrapper">
<input type="text" name="searchword" class=" bd-bootstrapinput-11 form-control input-sm" placeholder="Search Graphic Online">
<a href="#" class="bd-icon-58 bd-icon " link-disable="true"></a>
</div>
<script>
            (function (jQuery, $) {
                jQuery('.bd-search-8 .bd-icon-58').on('click', function (e) {
                    e.preventDefault();
                    jQuery('#search-8').submit();
                });
            })(window._$, window._$);
        </script>
</div>
</form>
</div>
</div>
<div class=" bd-layoutbox-4 hidden-sm hidden-xs bd-no-margins clearfix">
<div class="bd-container-inner">
<div class=" bd-layoutbox-5 bd-no-margins bd-no-margins clearfix">
<div class="bd-container-inner">
<a class=" bd-logo-2 bd-no-margins" href="https://www.graphic.com.gh">
<img class=" bd-imagestyles-17" src="https://www.graphic.com.gh//favicons/apple-icon-180x180.png" alt="Graphic Online">
</a>
<div class=" bd-headline-2">
<div class="bd-container-inner">
<h3>
<a href="/">
Graphic Online </a>
</h3>
</div>
</div>
</div>
</div>
</div>
</div>
<div class=" bd-layoutbox-13 bd-no-margins clearfix">
<div class="bd-container-inner">
<nav class=" bd-hmenu-1" data-responsive-menu="true" data-responsive-levels="expand on click" data-responsive-type="offcanvas" data-offcanvas-delay="0ms" data-offcanvas-duration="700ms" data-offcanvas-timing-function="ease">
<div class=" bd-menuoverlay-16 bd-menu-overlay"></div>
<div class=" bd-responsivemenu-11 collapse-button">
<div class="bd-container-inner">
<div class="bd-menuitem-13 ">
<a data-toggle="collapse" data-target=".bd-hmenu-1 .collapse-button + .navbar-collapse" href="#" onclick="return false;">
<span>Graphic Online</span>
</a>
</div>
</div>
</div>
<div class="navbar-collapse collapse width">
<div class=" bd-horizontalmenu-1 clearfix">
<div class="bd-container-inner">
<ul class=" bd-menu-1 nav navbar-left nav-pills" id="ghana_News_menu">
<li class=" bd-menuitem-1 bd-toplevel-item  item-101 ">
<a title="ELECTION 2020 Results - Ghana news and more" href="/"><span>Home</span></a></li>
<li class=" bd-menuitem-1 bd-toplevel-item  item-215  parent">
<a class="  active" title="Today's Ghana news headlines" href="https://www.graphic.com.gh/news.html"><span>News Headlines</span></a></li>
<li class=" bd-menuitem-1 bd-toplevel-item  item-112  parent">
<a title="Graphic Business Ghana Business News and More" href="/business.html"><span>Business</span></a></li>
<li class=" bd-menuitem-1 bd-toplevel-item  item-105  parent">
<a title="Health, Lifestyle and Relationship Tips" href="/lifestyle.html"><span>The Mirror</span></a></li>
<li class=" bd-menuitem-1 bd-toplevel-item  item-277 ">
<a title="Daily Graphic Editorials " href="/daily-graphic-editorials.html"><span>Editorials</span></a></li>
<li class=" bd-menuitem-1 bd-toplevel-item  item-285 ">
<a title="Graphic Online Photo Gallery Page." href="http://photos.graphic.com.gh"><span>Photo Gallery</span></a></li>
<li class=" bd-menuitem-1 bd-toplevel-item  item-367 ">
<a class="  visible-xs" href="#"><span>- - - OTHER SITES- - -</span></a></li>
<li class=" bd-menuitem-1 bd-toplevel-item  item-369 ">
<a class="  visible-xs" href="https://www.graphicbusiness.com.gh"><span>Graphic Business</span></a></li>
<li class=" bd-menuitem-1 bd-toplevel-item  item-124  parent">
<a title="Latest Ghana news videos" href="https://www.graphic.com.gh/ghana-news-videos.html"><span>Videos</span></a></li>
<li class=" bd-menuitem-1 bd-toplevel-item  item-113  parent">
<a title="Ghana Entertainment and celebrity News for today" href="/entertainment.html"><span>Showbiz</span></a></li>
<li class=" bd-menuitem-1 bd-toplevel-item  item-205  parent">
<a title="General Sports News  - Graphic SPORTS" href="/sports.html"><span>GraphicSports</span></a></li>
<li class=" bd-menuitem-1 bd-toplevel-item  item-133  parent">
<a href="/international.html"><span>World</span></a></li>
<li class=" bd-menuitem-1 bd-toplevel-item  item-104  parent">
<a title="Ghanaian Feature articles, opinions and Daily Graphic editorial" href="/features.html"><span>Features</span></a></li>
<li class=" bd-menuitem-1 bd-toplevel-item  item-103  parent">
<a href="/junior-graphic.html"><span>Juniors</span></a></li>
<li class=" bd-menuitem-1 bd-toplevel-item  item-1021 ">
<a title="Pre-Order Ghana Year Book" href="https://graphic.com.gh/store/"><span>Pre-Order</span></a></li> </ul>
</div>
</div> <div class="bd-menu-close-icon">
<a href="#" class="bd-icon  bd-icon-150"></a>
</div>
</div>
</nav>
</div>
</div>
<nav class=" bd-hmenu-3 hidden-sm hidden-xs" data-responsive-menu="false" data-responsive-levels="expand on click" data-responsive-type="" data-offcanvas-delay="0ms" data-offcanvas-duration="700ms" data-offcanvas-timing-function="ease">
<div class=" bd-horizontalmenu-4 clearfix">
<div class="bd-container-inner">
<ul class=" bd-menu-7 nav navbar-left nav-pills">
<li class=" bd-menuitem-10 bd-toplevel-item  item-111 ">
<a title="Latest news in Ghana today and more" href="/news/general-news.html"><span>General News</span></a></li>
<li class=" bd-menuitem-10 bd-toplevel-item  item-110  current">
<a class="  active" title="Politics - Ghana news" href="/news/politics.html"><span>Politics</span></a></li>
<li class=" bd-menuitem-10 bd-toplevel-item  item-231 ">
<a title="Ghana Education News" href="/news/education.html"><span>Education</span></a></li>
<li class=" bd-menuitem-10 bd-toplevel-item  item-232 ">
<a title="Ghana Health news" href="/news/health.html"><span>Health</span></a></li> </ul>
</div>
</div> <div class="bd-menu-close-icon">
<a href="#" class="bd-icon  bd-icon-13"></a>
</div>
</nav>
</header>
<div class=" bd-joomlaposition-8 clearfix">
<div class=" bd-block-143 bd-own-margins  visible-xs">
<div class="bd-blockcontent bd-tagstyles bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
<div class="inread" align="center">

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-1220784161199635" data-ad-slot="7046753112" data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div> </div>
</div>
</div>
<div class="bd-containereffect-2 container-effect container ">
<div class=" bd-stretchtobottom-3 bd-stretch-to-bottom" data-control-selector=".bd-contentlayout-15">
<div class="bd-contentlayout-15   bd-sheetstyles-17  bd-no-margins bd-margins">
<div class="bd-container-inner">
<div class="bd-flex-vertical bd-stretch-inner bd-contentlayout-offset">
<div class="bd-flex-horizontal bd-flex-wide bd-no-margins">
<aside class="bd-sidebararea-3-column hidden-md hidden-sm hidden-xs bd-no-margins  bd-flex-vertical bd-flex-fixed ">
<div class="bd-sidebararea-3 hidden-md hidden-sm hidden-xs bd-no-margins bd-flex-wide  bd-contentlayout-offset">
<div class=" bd-joomlaposition-23 hidden-sm hidden-xs clearfix">
<div class=" bd-block-43 bd-own-margins  visible-lg">
<div class="bd-blockcontent bd-tagstyles bd-custom-blockquotes bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
<ins data-revive-zoneid="10" data-revive-id="9498a47af2f5e17dd932fffda2cedac3"></ins>
<br />

<ins class="adsbygoogle" style="display:inline-block;width:160px;height:600px" data-ad-client="ca-pub-1220784161199635" data-ad-slot="1965013089"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
</div>
<div class=" bd-vmenu-1 hidden-xs bd-no-margins" data-responsive-menu="true" data-responsive-levels="expand on click">
<div class=" bd-block-2 bd-own-margins  vmenu">
<div class=" bd-blockheader bd-tagstyles bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
<h4>News Categories</h4>
</div>
<div class=" bd-blockcontent bd-tagstyles bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed shape-only">
<div class=" bd-verticalmenu-3">
<div class="bd-container-inner">
<ul class=" bd-menu-23 nav nav-pills">
<li class=" bd-menuitem-23 item-220">
<a title="Ghana News Homepage: Credible News in Ghana and More" href="/"><span>Home</span></a></li> <li class=" bd-menuitem-23 item-221">
<a title="General and local News in Ghana today" href="/news/general-news.html"><span>General News</span></a></li> <li class=" bd-menuitem-23 item-226">
<a class="  active" title="Ghana Political News | news in Ghana | NPP news | NDC News |" href="/news/politics.html"><span>Ghana Politics</span></a></li> <li class=" bd-menuitem-23 item-224">
<a title="Ghana Energy and oil and gas news" href="/business/oil-gas.html"><span>Oil &amp; Gas</span></a></li> <li class=" bd-menuitem-23 item-310">
<a title="Ghana's telecoms industry news" href="/business/telecom.html"><span>Telecoms</span></a></li> <li class=" bd-menuitem-23 item-311">
<a title="Native Daughter Column by Ajoa Yeboah-Afari" href="/native-daughter.html"><span>Native Daughter</span></a></li> <li class=" bd-menuitem-23 item-312">
<a title="Kobby Asmah's Civic Realities Column" href="/features/civic-realities.html"><span>Civic Realities</span></a></li> <li class=" bd-menuitem-23 item-314">
<a title="KB ASANTE: Voice From Afar Column" href="/features/voice-from-afar.html"><span>Voice From Afar</span></a></li> <li class=" bd-menuitem-23 item-228">
<a title="Entertainment News in Ghana and celebrity news" href="/entertainment.html"><span>Showbiz</span></a></li> <li class=" bd-menuitem-23 item-313">
<a title="Ghana Education News" href="/news/education.html"><span>Education</span></a></li> <li class=" bd-menuitem-23 item-237">
<a title="Coronavirus COVID-19 news" href="/coronavirus-news-in-ghana.html"><span>CoronaVirus News</span></a></li> <li class=" bd-menuitem-23 item-245">
<a title="Opinions and Feature articles" href="/features/opinion.html"><span>Opinions</span></a></li> <li class=" bd-menuitem-23 item-260">
<a title="Lifestyle, Relationships Tips, Marriage Advice and More " href="/lifestyle/relationships.html"><span>Relationships</span></a></li> <li class=" bd-menuitem-23 item-609">
<a title="SMS News Alerts" href="/alerts.html"><span>Alerts</span></a></li> <li class=" bd-menuitem-23 item-752">
<a title="Ghana news - FDA" href="/fda-ghana-news-stories.html"><span>FDA Ghana Stories</span></a></li> </ul> </div>
</div>
</div>
</div>
</div>
<div class=" bd-block-43 bd-own-margins  visible-lg">
<div class="bd-blockcontent bd-tagstyles bd-custom-blockquotes bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-1220784161199635" data-ad-slot="7046753112" data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script> </div>
</div>
</div>
</div>
</aside>
<div class="bd-flex-vertical bd-flex-wide bd-no-margins">
<div class=" bd-layoutitemsbox-7 bd-flex-wide bd-no-margins">
<div class=" bd-content-16">
<div class=" bd-blog-3 bd-no-margins ">
<div class="bd-container-inner">
<div class=" bd-grid-6 bd-margins">
<div class="container-fluid">
<div class="separated-grid row">
<div class="separated-item-38 col-md-12 ">
<div class="bd-griditem-38">
<article class=" bd-article-3">
<h2 class=" bd-postheader-3">
<a href="/news/politics/supreme-court-to-rule-on-sall-s-review-application-on-march-30.html">
Supreme Court to rule on SALL’s review application on March 30 </a>
</h2>
<div class=" bd-layoutbox-8 bd-no-margins clearfix">
<div class="bd-container-inner">
<div class=" bd-posticondate-4 bd-no-margins">
<span class=" "><span><time datetime="2021-03-18T10:57:39+00:00">Date: Mar - 18 - 2021 , 10:57</time></span></span>
</div>
<div class=" bd-posticonauthor-5 bd-no-margins">
<span class=" "><span>BY: GNA</span></span>
</div>
<div class=" bd-posticoncategory-9 hidden-xs bd-no-margins">
<span class=" "><span>Category: <span class="bd-post-metadata-category-name"><a href="/news/politics.html" itemprop="genre">Politics</a></span></span></span>
</div>
</div>
</div>
<div class=" bd-layoutbox-10 bd-no-margins clearfix">
<div class="bd-container-inner">
<div class=" bd-postimage-3 bd-no-margins pull-none">
<img src="/images/2016/NOVEMBER/nov8/supreme-court.jpg" alt="" class=" bd-imagestyles-16" />
</div>
<div class=" bd-customhtml-4 hidden-xs bd-tagstyles bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
<div class="bd-container-inner bd-content-element">
<div class="sharethis-inline-share-buttons st-left st-has-labels  st-inline-share-buttons st-animated" id="st-1"><div class="st-total ">
<span class="st-label">30.5k</span>
<span class="st-shares">
Shares
</span>
</div><div class="st-btn st-first" data-network="facebook" style="display: inline-block;">
<img alt="facebook sharing button" src="https://platform-cdn.sharethis.com/img/facebook.svg" draggable="false">
<span class="st-label">16.5k</span>
</div><div class="st-btn" data-network="twitter" style="display: inline-block;">
<img alt="twitter sharing button" src="https://platform-cdn.sharethis.com/img/twitter.svg" draggable="false">
<span class="st-label">2.9k</span>
</div><div class="st-btn st-remove-label" data-network="whatsapp" style="display: inline-block;">
<img alt="whatsapp sharing button" src="https://platform-cdn.sharethis.com/img/whatsapp.svg" draggable="false">
<span class="st-label">5.7k</span>
</div><div class="st-btn st-remove-label" data-network="email" style="display: inline-block;">
<img alt="email sharing button" src="https://platform-cdn.sharethis.com/img/email.svg" draggable="false">
<span class="st-label">645</span>
</div><div class="st-btn st-last st-remove-label" data-network="sharethis" style="display: inline-block;">
<img alt="sharethis sharing button" src="https://platform-cdn.sharethis.com/img/sharethis.svg" draggable="false">
<span class="st-label">705</span>
</div></div> </div>
</div>
<div class=" bd-postcontent-3 bd-tagstyles bd-custom-blockquotes bd-custom-image bd-custom-bulletlist bd-custom-table bd-bootstrap-tables bd-table-striped bd-table-bordered bd-table-hover bd-table-condensed bd-contentlayout-offset">
<h2>The Supreme Court has fixed March 30, 2021 to rule on a review application, which gave the Electoral Commission (EC) the go ahead to gazette John Peter Amewu as the Member of Parliament for Hohoe Constituency.</h2>
<p>The Court presided over by Justice Yaw Apau fixed the date after the Chief State Attorney, Mrs Grace Ewool and Mr Tsatsu Tsikata had argued their cases.</p><div class="inread" align="center">
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-1220784161199635" data-ad-slot="7046753112" data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<p>Mr Tsikata who represented the residents of Santrokofi, Akpafu, Likpe and Lolobi contended that the apex court of the land fundamentally erred when it quashed the decision of the Ho High Court, which granted an injunction to the residents of the areas in dispute.</p>
<p>He contended that the Court breached the fundamental human rights of the residents when it quashed an order by the Ho High Court which had placed injunction on the EC from presenting Mr Amewu as MP-elect for Hohoe.</p>
<p>Mrs Ewool opposed the review application and relied on the January 5, 2021 statement of case filed by the state.</p>
<p>According to her, the issues raised by Mr Tsikata had been determined by the Supreme Court and that counsel was only rehashing those arguments.</p><div class="inread" align="center">
</script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-1220784161199635" data-ad-slot="7046753112" data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<p>Mrs Ewool said counsel for SALL had also raised no new and important issues to warrant the grant of the review application.</p>
<p>She said the only issue that ought to be considered was ground eight of Mr Tsikata’s review application.</p>
<p>On January 5, 2021, the five member panel of the court presided over by Mr Yaw Appau in a unanimous decision, held that the Ho High court erred in granting the order since it did not have the jurisdiction to do so.</p><div class="inread" align="center">
<ins data-revive-zoneid="1" data-revive-id="9498a47af2f5e17dd932fffda2cedac3"></ins>
</div>
<p>The Court held that while the Ho High Court’s decision was about election petition, the original case, which invoked the jurisdiction of the Court was about human rights’ violations.</p>
<p>It noted that it was, therefore, strange the Court orders were about Amewu’s election rather than the denial of the right of the people of SALL to vote.</p><div class="inread" align="center">
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block; text-align:center;" data-ad-layout="in-article" data-ad-format="fluid" data-ad-client="ca-pub-1220784161199635" data-ad-slot="7916726463"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<p>It, therefore, annulled all the proceedings of the Court’s sitting by Justice George Buadi, which granted the injunction freezing the gazetting of Mr Amewu.</p>
<p>The Ho High Court on December 23, 2020, granted an injunction aimed at prevented the EC from gazetting John Peter Amewu as the MP-elect.</p>
<p>The applicants had insisted they had been denied their rights to vote in the Hohoe Constituency after the creation of the Oti Region, which warranted the creation of a new constituency.</p>
<p>The apex Court also held that the order given by the Court on December 23, last year, as of January 5, 2020, was non-existent since the 10 days injunction granted by the Court had elapsed.</p>
<p>“Our jurisdiction does not extend to the C.I. 128, guiding the conduct of the Electoral Commission. It is the EC who must correct the issue regarding the Buem constituency.</p>
<p>“Whether they [People of SALL] should vote at the Buem constituency is not the issue before us. It is a matter between the interested parties and the Electoral Commission.</p>
<p>“If the interested parties were denied the right to vote, what has that got to do with the gazetting of the Hohoe MP-elect? He is not an agent of EC neither did he perform any decision for the EC, so why should he be the point of discussion.</p>
<p>“If the contention of the SALL people is that Amewu was not duly elected because of infractions, that would have been different but that is not the case here,” Justice Appau said.</p>
<p>Among other things, the Attorney-General was also seeking a prohibition order to prevent the Ho High Court from hearing the substantive case of disfranchising the people of SALL.</p>
<p>But the Court tossed that up and gave Justice Buadi the right to continue hearing the rest of the case, which relates to the alleged human rights violations.</p>
<p>The State had made an application at the apex Court to fight an injunction placed on Amewu by the Ho High Court.</p>
<p>The injunction was granted after some residents of Santrokofi, Akpafu, Likpe, and Lolobi (SALL) argued that the Electoral Commission’s failure to allow them to vote in the just-ended parliamentary elections amounted to a breach of their rights.</p>
<p>The injunction secured by the residents was to prevent the EC from gazetting Mr Amewu as the winner of the Hohoe parliamentary polls.</p>
<p>According to them, the creation of the Oti Region coupled with a recent Supreme Court decision and failure of the EC to create a constituency for them meant they did not vote for a parliamentary candidate in the just-ended election.</p>
<p></p><div id='fb-root'></div>
<script>(function(d, s, id) {
				  var js, fjs = d.getElementsByTagName(s)[0];
				  if (d.getElementById(id)) return;
				  js = d.createElement(s); js.id = id;
				  js.src = '//connect.facebook.net/en_GB/all.js#xfbml=1&appId=342494502508165';
				  fjs.parentNode.insertBefore(js, fjs);
				}(document, 'script', 'facebook-jssdk'));</script>
<div class='fb-comments' data-href='http://www.graphic.com.gh/news/politics/supreme-court-to-rule-on-sall-s-review-application-on-march-30.html?fbclid=IwAR3KMXtAoQAdk5slbDlrJ-dgPPe-1qWZIeG3-XCdROjQvfSRY1kltWh23Ak' data-num-posts='10' data-width='500'></div></p></div>
<div class=" bd-posticontags-17">
<span class=" bd-icon bd-icon-23"><span>
<a href="/component/tags/tag/topstories.html">
topstories, </a>
<a href="/component/tags/tag/electoral-commission.html">
electoral commission , </a>
<a href="/component/tags/tag/trending.html">
trending </a>
</span></span>
</div>
</div>
</div>
</article>
<div class="bd-container-inner"><div class=" bd-pager-3">
<ul class=" bd-pagination-4 pager">
<li class=" bd-paginationitem-4">
<a class="hasTooltip" title="Don’t retain Sekyere Central DCE - Group appeals to President" aria-label="Next article: Don’t retain Sekyere Central DCE - Group appeals to President" href="/news/politics/don-t-retain-sekyere-central-dce-group-appeals-to-president.html" rel="next">
<span aria-hidden="true">Next</span> <span class="icon-chevron-right" aria-hidden="true"></span> </a>
</li>
</ul>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<aside class="bd-sidebararea-4-column  bd-flex-vertical bd-flex-fixed ">
<div class="bd-sidebararea-4 bd-flex-wide  bd-margins">
<div class=" bd-joomlaposition-14 clearfix">
<div class=" bd-block-29 bd-own-margins list-gray thumb-3x visible-xs sharp_font">
<div class=" bd-blockheader bd-tagstyles bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
<h4>Trending Ghana News</h4>
</div>
<div class="bd-blockcontent bd-tagstyles bd-custom-bulletlist bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
<div class="allmode-box allmode-list list-gray thumb-3x visible-xs sharp_font">
<ul class="allmode-items">
<li class="allmode-item allmode-category-id10">
<div class="allmode-img"><a href="/news/general-news/gold-fields-pays-gh-120m-dividend-to-govt.html"><img src="/images/raxo_thumbs/amp/tb-w120-h80-crop-int-dd160c9d2c8ca62d75de824012110707.jpg" width="120" height="80" title="Gold Fields pays GH¢120m dividend to govt" alt="Mr. Alfred Baku (left), the Executive Vice-President and Head of Gold Fields West Africa, presenting a dummy cheque for GH¢120.7 million to Mr. Samuel Jinapor, Minister of Lands and Natural Resources" /></a></div>
<div class="allmode-date">Mar 18, 2021</div>
<div class="allmode-right">
<h4 class="allmode-title"><a href="/news/general-news/gold-fields-pays-gh-120m-dividend-to-govt.html">Gold Fields pays GH¢120m dividend to govt</a></h4>
</div>
<a href="/news/general-news/gold-fields-pays-gh-120m-dividend-to-govt.html" class="allmode-readmore"></a>
</li>
<li class="allmode-item allmode-category-id10">
<div class="allmode-img"><a href="/news/general-news/kath-records-lowest-maternal-deaths-in-5-years.html"><img src="/images/raxo_thumbs/amp/tb-w120-h80-crop-int-b7c5d68704cfcab8d14cccf35231798e.jpg" width="120" height="80" title="KATH records lowest maternal deaths in 5 years" alt="" /></a></div>
<div class="allmode-date">Mar 18, 2021</div>
<div class="allmode-right">
<h4 class="allmode-title"><a href="/news/general-news/kath-records-lowest-maternal-deaths-in-5-years.html">KATH records lowest maternal deaths in 5 years</a></h4>
</div>
<a href="/news/general-news/kath-records-lowest-maternal-deaths-in-5-years.html" class="allmode-readmore"></a>
</li>
<li class="allmode-item allmode-category-id10">
<div class="allmode-img"><a href="/news/general-news/roll-out-special-training-programme-for-sweet-dwellers-ngo-appeals-to-government.html"><img src="/images/raxo_thumbs/amp/tb-w120-h80-crop-int-1d9088be7d5b7a17f8477e7f519bfd60.jpg" width="120" height="80" title="Roll out special training programme for street dwellers – NGO appeals to Govt" alt="Over 500 street dwellers being offered free meals" /></a></div>
<div class="allmode-date">Mar 18, 2021</div>
<div class="allmode-right">
<h4 class="allmode-title"><a href="/news/general-news/roll-out-special-training-programme-for-sweet-dwellers-ngo-appeals-to-government.html">Roll out special training programme for street dwellers – NGO appeals to Govt</a></h4>
</div>
<a href="/news/general-news/roll-out-special-training-programme-for-sweet-dwellers-ngo-appeals-to-government.html" class="allmode-readmore"></a>
</li>
<li class="allmode-item allmode-category-id10">
<div class="allmode-img"><a href="/news/general-news/abortion-stigma-contributing-to-rise-in-maternal-deaths-ppag.html"><img src="/images/raxo_thumbs/amp/tb-w120-h80-crop-int-c595510e5b8cd6cca7efc83be40f7f87.jpg" width="120" height="80" title="Abortion stigma contributing to rise in maternal deaths — PPAG" alt="Ms. Abena Adubea Amoah, Executive Director of the PPAG, interacting with Mr. Daud Igbal, Country Director of Marie Stopes Ghana, after the forum on abortion" /></a></div>
<div class="allmode-date">Mar 18, 2021</div>
<div class="allmode-right">
<h4 class="allmode-title"><a href="/news/general-news/abortion-stigma-contributing-to-rise-in-maternal-deaths-ppag.html">Abortion stigma contributing to rise in maternal deaths — PPAG</a></h4>
</div>
<a href="/news/general-news/abortion-stigma-contributing-to-rise-in-maternal-deaths-ppag.html" class="allmode-readmore"></a>
</li>
<li class="allmode-item allmode-category-id10">
<div class="allmode-img"><a href="/news/general-news/upper-east-region-placement-blues-as-parents-seek-boarding-schools.html"><img src="/images/raxo_thumbs/amp/tb-w120-h80-crop-int-a36a1cce581ee9071e2f80a625014c04.jpg" width="120" height="80" title="Upper East Region: Placement blues as parents seek boarding schools" alt="Hajia Alhassan Habiba (behind) and her daughter, Miss Mamata Alhassan sitting on one of the visitors' benches at the Bolgatanga Girls Senior High School" /></a></div>
<div class="allmode-date">Mar 18, 2021</div>
<div class="allmode-right">
<h4 class="allmode-title"><a href="/news/general-news/upper-east-region-placement-blues-as-parents-seek-boarding-schools.html">Upper East Region: Placement blues as parents seek boarding schools</a></h4>
</div>
<a href="/news/general-news/upper-east-region-placement-blues-as-parents-seek-boarding-schools.html" class="allmode-readmore"></a>
</li>
<li class="allmode-item allmode-category-id10">
<div class="allmode-img"><a href="/news/general-news/prof-ofori-birikorang-elected-pro-vice-chancellor-of-uew.html"><img src="/images/raxo_thumbs/amp/tb-w120-h80-crop-int-6b85d6cfd4aa41e05e9227f380daa3eb.jpg" width="120" height="80" title="Prof. Ofori-Birikorang elected Pro Vice-Chancellor of UEW" alt=" Prof. Andy Ofori-Birikorang —  Pro Vice-Chancellor, UEW" /></a></div>
<div class="allmode-date">Mar 18, 2021</div>
<div class="allmode-right">
<h4 class="allmode-title"><a href="/news/general-news/prof-ofori-birikorang-elected-pro-vice-chancellor-of-uew.html">Prof. Ofori-Birikorang elected Pro Vice-Chancellor of UEW</a></h4>
</div>
<a href="/news/general-news/prof-ofori-birikorang-elected-pro-vice-chancellor-of-uew.html" class="allmode-readmore"></a>
</li>
<li class="allmode-item allmode-category-id10">
<div class="allmode-img"><a href="/news/general-news/saglemi-housing-project-will-be-completed-asenso-boakye.html"><img src="/images/raxo_thumbs/amp/tb-w120-h80-crop-int-93b486fd933f54ca66e2baebbb2bad9d.jpg" width="120" height="80" title="Saglemi housing project will be completed — Asenso-Boakye" alt="" /></a></div>
<div class="allmode-date">Mar 18, 2021</div>
<div class="allmode-right">
<h4 class="allmode-title"><a href="/news/general-news/saglemi-housing-project-will-be-completed-asenso-boakye.html">Saglemi housing project will be completed — Asenso-Boakye</a></h4>
</div>
<a href="/news/general-news/saglemi-housing-project-will-be-completed-asenso-boakye.html" class="allmode-readmore"></a>
</li>
<li class="allmode-item allmode-category-id10 allmode-featured">
<div class="allmode-img"><a href="/news/general-news/it-manager-jailed-8-years-for-stealing-gh-159-300-from-bank.html"><img src="/images/raxo_thumbs/amp/tb-w120-h80-crop-int-619d7cf6dfc303b9b15069dedc412dc4.jpg" width="120" height="80" title="IT Manager jailed 8 years for stealing GH¢159,300 from bank" alt="" /></a></div>
<div class="allmode-date">Mar 18, 2021</div>
<div class="allmode-right">
<h4 class="allmode-title"><a href="/news/general-news/it-manager-jailed-8-years-for-stealing-gh-159-300-from-bank.html">IT Manager jailed 8 years for stealing GH¢159,300 from bank</a></h4>
</div>
<a href="/news/general-news/it-manager-jailed-8-years-for-stealing-gh-159-300-from-bank.html" class="allmode-readmore"></a>
</li>
<li class="allmode-item allmode-category-id10">
<div class="allmode-img"><a href="/news/general-news/introduction-of-new-taxes-workers-appeal-for-relief.html"><img src="/images/raxo_thumbs/amp/tb-w120-h80-crop-int-03d4a4718caaa3bcc2e307f938cfbce2.jpg" width="120" height="80" title="Introduction of new taxes - Workers appeal for relief" alt="Mr. Morgan Ayawine (left), the acting General Secretary of the Industrial and Commercial Workers Union (ICU-Ghana), adressing the conference" /></a></div>
<div class="allmode-date">Mar 18, 2021</div>
<div class="allmode-right">
<h4 class="allmode-title"><a href="/news/general-news/introduction-of-new-taxes-workers-appeal-for-relief.html">Introduction of new taxes - Workers appeal for relief</a></h4>
</div>
<a href="/news/general-news/introduction-of-new-taxes-workers-appeal-for-relief.html" class="allmode-readmore"></a>
</li>
<li class="allmode-item allmode-category-id10 allmode-featured">
<div class="allmode-img"><a href="/news/general-news/6-drown-in-volta-lake.html"><img src="/images/raxo_thumbs/amp/tb-w120-h80-crop-int-c1342c77b20c551f5f0a3d1a6298f86b.jpg" width="120" height="80" title="6 Drown in Volta Lake" alt="" /></a></div>
<div class="allmode-date">Mar 18, 2021</div>
<div class="allmode-right">
<h4 class="allmode-title"><a href="/news/general-news/6-drown-in-volta-lake.html">6 Drown in Volta Lake</a></h4>
</div>
<a href="/news/general-news/6-drown-in-volta-lake.html" class="allmode-readmore"></a>
</li>
<li class="allmode-item allmode-category-id10 allmode-featured">
<div class="allmode-img"><a href="/news/general-news/police-raid-illegal-on-street-car-dealers-at-tesano.html"><img src="/images/raxo_thumbs/amp/tb-w120-h80-crop-int-d375891198f42b94eeeeee124a8793cd.jpg" width="120" height="80" title="Police raid ‘illegal’ on-street car dealers at Tesano" alt="A vehicle parked at the way side being prepared  to be towed while DSP Francis Aboagye and his men look on. Picture: EBOW HANSON" /></a></div>
<div class="allmode-date">Mar 18, 2021</div>
<div class="allmode-right">
<h4 class="allmode-title"><a href="/news/general-news/police-raid-illegal-on-street-car-dealers-at-tesano.html">Police raid ‘illegal’ on-street car dealers at Tesano</a></h4>
</div>
<a href="/news/general-news/police-raid-illegal-on-street-car-dealers-at-tesano.html" class="allmode-readmore"></a>
</li>
<li class="allmode-item allmode-category-id10 allmode-featured">
<div class="allmode-img"><a href="/news/general-news/man-sets-fiancee-s-room-on-fire-killing-son.html"><img src="/images/raxo_thumbs/amp/tb-w120-h80-crop-int-5d7baf4c6220653eb5b9856ad1e70a1d.jpg" width="120" height="80" title="Man sets fiancee’s room on fire, killing son" alt="" /></a></div>
<div class="allmode-date">Mar 18, 2021</div>
<div class="allmode-right">
<h4 class="allmode-title"><a href="/news/general-news/man-sets-fiancee-s-room-on-fire-killing-son.html">Man sets fiancee’s room on fire, killing son</a></h4>
</div>
<a href="/news/general-news/man-sets-fiancee-s-room-on-fire-killing-son.html" class="allmode-readmore"></a>
</li>
<li class="allmode-item allmode-category-id20 allmode-featured">
<div class="allmode-img"><a href="/international/international-news/tanzania-s-president-john-magufuli-reported-dead.html"><img src="/images/raxo_thumbs/amp/tb-w120-h80-crop-int-d33099e6b07573fd656e726674863046.jpg" width="120" height="80" title="Tanzania's President John Magufuli reported dead" alt="Tanzanian President John Magufuli" /></a></div>
<div class="allmode-date">Mar 17, 2021</div>
<div class="allmode-right">
<h4 class="allmode-title"><a href="/international/international-news/tanzania-s-president-john-magufuli-reported-dead.html">Tanzania's President John Magufuli reported dead</a></h4>
</div>
<a href="/international/international-news/tanzania-s-president-john-magufuli-reported-dead.html" class="allmode-readmore"></a>
</li>
<li class="allmode-item allmode-category-id10 allmode-featured">
<div class="allmode-img"><a href="/news/general-news/indiscipline-unabated-accra-tema-motorway-without-rules.html"><img src="/images/raxo_thumbs/amp/tb-w120-h80-crop-int-3837a896421b19f8cc17167c2889222a.jpg" width="120" height="80" title="Indiscipline unabated: Accra-Tema motorway without rules" alt="A taxi driver caught red handed after his car got trapped in the median of the road with other pedestrians crossing the road" /></a></div>
<div class="allmode-date">Mar 17, 2021</div>
<div class="allmode-right">
<h4 class="allmode-title"><a href="/news/general-news/indiscipline-unabated-accra-tema-motorway-without-rules.html">Indiscipline unabated: Accra-Tema motorway without rules</a></h4>
</div>
<a href="/news/general-news/indiscipline-unabated-accra-tema-motorway-without-rules.html" class="allmode-readmore"></a>
</li>
<li class="allmode-item allmode-category-id10 allmode-featured">
 <div class="allmode-img"><a href="/news/general-news/ernest-thompson-and-4-others-freed.html"><img src="/images/raxo_thumbs/amp/tb-w120-h80-crop-int-4d6d6b3507193a6888fbd80895dd077f.jpg" width="120" height="80" title="SSNIT Scandal: Bring sufficient charges against Ernest Thompson and 4 others - Supreme Court" alt="Mr Ernest Thompson, former Director-General of SSNIT leaving the court after the judgment.  Pictures by GABRIEL AHIABOR" /></a></div>
<div class="allmode-date">Mar 17, 2021</div>
<div class="allmode-right">
<h4 class="allmode-title"><a href="/news/general-news/ernest-thompson-and-4-others-freed.html">SSNIT Scandal: Bring sufficient charges against Ernest Thompson and 4 others - Supreme Court</a></h4>
</div>
<a href="/news/general-news/ernest-thompson-and-4-others-freed.html" class="allmode-readmore"></a>
</li>
<li class="allmode-item allmode-category-id9 allmode-featured">
<div class="allmode-img"><a href="/news/politics/domelevo-to-audit-service-board-your-request-for-a-handing-over-note-is-preposterous.html"><img src="/images/raxo_thumbs/amp/tb-w120-h80-crop-int-71ce82bd98a2ee230038b249b7628c3f.jpg" width="120" height="80" title="Domelevo to Audit Service Board: Your request for a handing-over note is preposterous…" alt="Retiring Auditor-General, Mr. Daniel Yaw Domelevo" /></a></div>
<div class="allmode-date">Mar 17, 2021</div>
<div class="allmode-right">
<h4 class="allmode-title"><a href="/news/politics/domelevo-to-audit-service-board-your-request-for-a-handing-over-note-is-preposterous.html">Domelevo to Audit Service Board: Your request for a handing-over note is preposterous…</a></h4>
</div>
<a href="/news/politics/domelevo-to-audit-service-board-your-request-for-a-handing-over-note-is-preposterous.html" class="allmode-readmore"></a>
</li>
<li class="allmode-item allmode-category-id10 allmode-featured">
<div class="allmode-img"><a href="/news/general-news/oti-volta-regions-to-experience-dumsor-for-five-days.html"><img src="/images/raxo_thumbs/amp/tb-w120-h80-crop-int-d16c43b70fc6aec0b7dd0b8fc0c29aee.jpg" width="120" height="80" title="Oti, Volta Regions to experience &quot;dumsor&quot; for five days" alt="" /></a></div>
<div class="allmode-date">Mar 17, 2021</div>
<div class="allmode-right">
<h4 class="allmode-title"><a href="/news/general-news/oti-volta-regions-to-experience-dumsor-for-five-days.html">Oti, Volta Regions to experience "dumsor" for five days</a></h4>
</div>
<a href="/news/general-news/oti-volta-regions-to-experience-dumsor-for-five-days.html" class="allmode-readmore"></a>
</li>
<li class="allmode-item allmode-category-id10">
<div class="allmode-img"><a href="/news/general-news/ghana-news-dr-bawumia-commiserates-with-jallo-fraternity-following-death-of-shaykh-aliu-maikano.html"><img src="/images/raxo_thumbs/amp/tb-w120-h80-crop-int-2823214807566ab317cca981c8f04f40.jpg" width="120" height="80" title="Dr Bawumia commiserates with Jallo fraternity following death of Shaykh Aliu Maikano" alt="Dr. Mahamudu Bawumia" /></a></div>
<div class="allmode-date">Mar 17, 2021</div>
<div class="allmode-right">
<h4 class="allmode-title"><a href="/news/general-news/ghana-news-dr-bawumia-commiserates-with-jallo-fraternity-following-death-of-shaykh-aliu-maikano.html">Dr Bawumia commiserates with Jallo fraternity following death of Shaykh Aliu Maikano</a></h4>
</div>
<a href="/news/general-news/ghana-news-dr-bawumia-commiserates-with-jallo-fraternity-following-death-of-shaykh-aliu-maikano.html" class="allmode-readmore"></a>
</li>
<li class="allmode-item allmode-category-id10 allmode-featured">
<div class="allmode-img"><a href="/news/general-news/ghanaian-delegation-in-rwanda-to-explore-business-deals.html"><img src="/images/raxo_thumbs/amp/tb-w120-h80-crop-int-37af19eff99c0ee4173f19335c84af49.jpg" width="120" height="80" title="Ghanaian delegation in Rwanda to explore business deals" alt=" Mr. Dennis Karera, Ghana's Honorary Consul in Rwanda, adressing the Ghanaian business delegation " /></a></div>
<div class="allmode-date">Mar 17, 2021</div>
<div class="allmode-right">
<h4 class="allmode-title"><a href="/news/general-news/ghanaian-delegation-in-rwanda-to-explore-business-deals.html">Ghanaian delegation in Rwanda to explore business deals</a></h4>
</div>
<a href="/news/general-news/ghanaian-delegation-in-rwanda-to-explore-business-deals.html" class="allmode-readmore"></a>
</li>
<li class="allmode-item allmode-category-id10 allmode-featured">
<div class="allmode-img"><a href="/news/general-news/covid-19-13-more-deaths-increases-death-toll-to-698.html"><img src="/images/raxo_thumbs/amp/tb-w120-h80-crop-int-2b451980032e3b23d8ec14179710b4bc.jpg" width="120" height="80" title="COVID-19: 13 more deaths in Ghana increase death toll to 698" alt="" /></a></div>
<div class="allmode-date">Mar 17, 2021</div>
<div class="allmode-right">
<h4 class="allmode-title"><a href="/news/general-news/covid-19-13-more-deaths-increases-death-toll-to-698.html">COVID-19: 13 more deaths in Ghana increase death toll to 698</a></h4>
</div>
<a href="/news/general-news/covid-19-13-more-deaths-increases-death-toll-to-698.html" class="allmode-readmore"></a>
</li>
<li class="allmode-item allmode-category-id10">
<div class="allmode-img"><a href="/news/general-news/make-probation-parole-non-custodial-sentences-prisons-service-urges-govt.html"><img src="/images/raxo_thumbs/amp/tb-w120-h80-crop-int-01a23f5ab861dc7836e423ba62a161f5.jpg" width="120" height="80" title="Make probation, parole non-custodial sentences - Prisons Service urges govt" alt="Default Image" /></a></div>
<div class="allmode-date">Mar 17, 2021</div>
<div class="allmode-right">
<h4 class="allmode-title"><a href="/news/general-news/make-probation-parole-non-custodial-sentences-prisons-service-urges-govt.html">Make probation, parole non-custodial sentences - Prisons Service urges govt</a></h4>
</div>
<a href="/news/general-news/make-probation-parole-non-custodial-sentences-prisons-service-urges-govt.html" class="allmode-readmore"></a>
</li>
<li class="allmode-item allmode-category-id10">
<div class="allmode-img"><a href="/news/general-news/gnat-calls-for-investigations-into-source-of-unapproved-textbooks.html"><img src="/images/raxo_thumbs/amp/tb-w120-h80-crop-int-b37d57aa30d739a8785864f468162b17.jpg" width="120" height="80" title="GNAT calls for investigations into source of unapproved textbooks" alt="One of the unapproved textbooks" /></a></div>
<div class="allmode-date">Mar 17, 2021</div>
<div class="allmode-right">
<h4 class="allmode-title"><a href="/news/general-news/gnat-calls-for-investigations-into-source-of-unapproved-textbooks.html">GNAT calls for investigations into source of unapproved textbooks</a></h4>
</div>
<a href="/news/general-news/gnat-calls-for-investigations-into-source-of-unapproved-textbooks.html" class="allmode-readmore"></a>
</li>
<li class="allmode-item allmode-category-id10 allmode-featured">
<div class="allmode-img"><a href="/news/general-news/gprtu-to-engage-govt-on-fares.html"><img src="/images/raxo_thumbs/amp/tb-w120-h80-crop-int-edcbed5291ecad2e79b6109179bc2da5.jpg" width="120" height="80" title="GPRTU to engage govt on fares" alt="" /></a></div>
<div class="allmode-date">Mar 17, 2021</div>
<div class="allmode-right">
<h4 class="allmode-title"><a href="/news/general-news/gprtu-to-engage-govt-on-fares.html">GPRTU to engage govt on fares</a></h4>
</div>
<a href="/news/general-news/gprtu-to-engage-govt-on-fares.html" class="allmode-readmore"></a>
</li>
<li class="allmode-item allmode-category-id10">
<div class="allmode-img"><a href="/news/general-news/infrastructure-human-resource-challenges-limit-admission-to-tace.html"><img src="/images/raxo_thumbs/amp/tb-w120-h80-crop-int-6f7dee259eb256bdd7144bef021ca903.jpg" width="120" height="80" title="Infrastructure, human resource challenges limit admission to TACE" alt="Dr. Sulemana Iddrisu — Principal of Tamale College of Education" /></a></div>
<div class="allmode-date">Mar 17, 2021</div>
<div class="allmode-right">
<h4 class="allmode-title"><a href="/news/general-news/infrastructure-human-resource-challenges-limit-admission-to-tace.html">Infrastructure, human resource challenges limit admission to TACE</a></h4>
</div>
<a href="/news/general-news/infrastructure-human-resource-challenges-limit-admission-to-tace.html" class="allmode-readmore"></a>
</li>
<li class="allmode-item allmode-category-id10 allmode-featured">
<div class="allmode-img"><a href="/news/general-news/jb-s-murder-trial-starts-april-26.html"><img src="/images/raxo_thumbs/amp/tb-w120-h80-crop-int-6a8a8d7d258350286a234158989c7422.jpg" width="120" height="80" title="JB’s murder trial starts April 26" alt="The late JB Danquah-Adu" /></a></div>
<div class="allmode-date">Mar 17, 2021</div>
<div class="allmode-right">
<h4 class="allmode-title"><a href="/news/general-news/jb-s-murder-trial-starts-april-26.html">JB’s murder trial starts April 26</a></h4>
</div>
<a href="/news/general-news/jb-s-murder-trial-starts-april-26.html" class="allmode-readmore"></a>
</li>
</ul>
</div>
</div>
</div>
</div>
</div>
</aside>
</div>
<aside class="bd-sidebararea-2-column  bd-flex-vertical bd-flex-fixed ">
<div class="bd-sidebararea-2 bd-flex-wide  bd-contentlayout-offset">
<div class=" bd-joomlaposition-56 clearfix">
<div class=" bd-block-53 bd-own-margins ">
<div class="bd-blockcontent bd-tagstyles bd-custom-blockquotes bd-custom-bulletlist bd-custom-orderedlist bd-custom-table bd-bootstrap-tables bd-table-striped bd-table-hover">

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-1220784161199635" data-ad-slot="7046753112" data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
<br />
<ins data-revive-zoneid="3" data-revive-id="9498a47af2f5e17dd932fffda2cedac3"></ins>
<br />

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-1220784161199635" data-ad-slot="7046753112" data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script> </div>
</div>
</div>
<div class=" bd-joomlaposition-49 clearfix">
<div class=" bd-block-42 bd-own-margins  adankustyle hidden-xs">
<div class=" bd-blockheader bd-tagstyles bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
<h4>Ghana news headlines</h4>
</div>
<div class="bd-blockcontent bd-tagstyles bd-custom-blockquotes bd-custom-inputs bd-custom-bulletlist bd-custom-orderedlist bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
<ol type="1" class="category-module adankustyle hidden-xs">
<li>
<a class="mod-articles-category-title " href="/news/politics/supreme-court-to-rule-on-sall-s-review-application-on-march-30.html">Supreme Court to rule on SALL’s review application on March 30</a>
</li>
<li>
<a class="mod-articles-category-title " href="/news/general-news/it-manager-jailed-8-years-for-stealing-gh-159-300-from-bank.html">IT Manager jailed 8 years for stealing GH¢159,300 from bank </a>
</li>
<li>
<a class="mod-articles-category-title " href="/news/general-news/6-drown-in-volta-lake.html">6 Drown in Volta Lake</a>
</li>
<li>
<a class="mod-articles-category-title " href="/news/general-news/police-raid-illegal-on-street-car-dealers-at-tesano.html">Police raid ‘illegal’ on-street car dealers at Tesano</a>
</li>
<li>
<a class="mod-articles-category-title " href="/news/general-news/man-sets-fiancee-s-room-on-fire-killing-son.html">Man sets fiancee’s room on fire, killing son</a>
</li>
<li>
<a class="mod-articles-category-title " href="/international/international-news/tanzania-s-president-john-magufuli-reported-dead.html">Tanzania's President John Magufuli reported dead</a>
</li>
<li>
<a class="mod-articles-category-title " href="/news/general-news/indiscipline-unabated-accra-tema-motorway-without-rules.html">Indiscipline unabated: Accra-Tema motorway without rules</a>
</li>
<li>
<a class="mod-articles-category-title " href="/news/general-news/ernest-thompson-and-4-others-freed.html">SSNIT Scandal: Bring sufficient charges against Ernest Thompson and 4 others - Supreme Court</a>
</li>
<li>
<a class="mod-articles-category-title " href="/news/politics/domelevo-to-audit-service-board-your-request-for-a-handing-over-note-is-preposterous.html">Domelevo to Audit Service Board: Your request for a handing-over note is preposterous…</a>
</li>
<li>
<a class="mod-articles-category-title " href="/news/general-news/oti-volta-regions-to-experience-dumsor-for-five-days.html">Oti, Volta Regions to experience "dumsor" for five days</a>
</li>
<li>
<a class="mod-articles-category-title " href="/news/general-news/covid-19-13-more-deaths-increases-death-toll-to-698.html">COVID-19: 13 more deaths in Ghana increase death toll to 698</a>
</li>
<li>
<a class="mod-articles-category-title " href="/news/general-news/jb-s-murder-trial-starts-april-26.html">JB’s murder trial starts April 26</a>
</li>
<li>
<a class="mod-articles-category-title " href="/news/general-news/man-killed-by-mystery-knife-in-takoradi.html">Man killed by ‘mystery knife’ in Takoradi</a>
</li>
<li>
<a class="mod-articles-category-title " href="/news/general-news/no-reports-of-blood-clots-linked-to-covid-19-vaccination-in-ghana-fda.html">No reports of blood clots linked to COVID-19 vaccination in Ghana – FDA </a>
</li>
<li>
<a class="mod-articles-category-title " href="/news/politics/akufo-addo-in-cote-d-ivoire-for-bakayoko-s-funeral.html">Akufo-Addo in Cote d'Ivoire for Bakayoko's funeral</a>
</li>
</ol>
</div>
</div>
</div>
<div class=" bd-joomlaposition-62 clearfix">
<div class=" bd-block-159 bd-own-margins ">
<div class="bd-blockcontent bd-tagstyles bd-custom-blockquotes bd-custom-inputs bd-custom-bulletlist bd-custom-orderedlist bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">


<ins class="adsbygoogle" style="display:inline-block;width:300px;height:600px" data-ad-client="ca-pub-1220784161199635" data-ad-slot="9511340711"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
<br /><br />
<ins data-revive-zoneid="8" data-revive-id="9498a47af2f5e17dd932fffda2cedac3"></ins>
<br>
<ins data-revive-zoneid="4" data-revive-id="9498a47af2f5e17dd932fffda2cedac3"></ins>
</div>
</div>
<div class=" bd-block-159 bd-own-margins ">
<div class=" bd-blockheader bd-tagstyles bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
<h4>Tag Cloud</h4>
</div>
<div class="bd-blockcontent bd-tagstyles bd-custom-blockquotes bd-custom-inputs bd-custom-bulletlist bd-custom-orderedlist bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
<div class="custom">
<h5><a href="/news/general-news.html" rel="tag" title="Ghana local news">Ghana Local News</a> | <a href="/news/politics.html" title="ghana political news">Ghana Politics</a> | <a href="/graphicsports/" title="sport news in Ghana">Ghana Sports News</a> | <a href="/business.html" title="Ghana Business news">Ghana Business news</a> | <a href="/showbiz/" title="Ghana entertainment news on graphic showbiz">Entertainment</a> | Ghana Event Photos | <span></span></h5>
<h2><a href="https://www.graphic.com.gh/" title="News in Ghana and Today's ghana news">News in Ghana</a> Ghana Election 2020 | Election Results | Ghana News | Election Petition |</h2>
<h5><span>| Daily Graphic News | Financial Sector Clean-Up | <a href="/coronavirus-news-in-ghana.html" title="coronavirus news in ghana">coronavirus in ghana</a></span></h5></div>
</div>
</div>
</div>
</div>
</aside>
</div>
</div>
</div>
</div></div>
</div>
<footer class=" bd-footerarea-1 bd-margins">
<section class=" bd-section-2 bd-tagstyles bd-custom-bulletlist bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed" id="footersection" data-section-title="ghana news categories Footer With Links">
<div class="bd-container-inner bd-margins clearfix">
<div class=" bd-layoutbox-9 bd-no-margins bd-no-margins clearfix">
<div class="bd-container-inner">
<div class=" bd-spacer-2 clearfix"></div>
<div class=" bd-layoutcontainer-17 hidden-sm hidden-xs bd-columns bd-no-margins">
<div class="bd-container-inner">
<div class="container-fluid">
<div class="row 
 bd-row-flex 
 bd-row-align-top">
<div class=" bd-columnwrapper-39 
 col-lg-2
 col-sm-2">
<div class="bd-layoutcolumn-39 bd-column"><div class="bd-vertical-align-wrapper">
<div class=" bd-joomlaposition-3 hidden-xs clearfix">
<div class=" bd-block-32 bd-own-margins _menu">
<div class=" bd-blockheader bd-tagstyles bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
<h4>About GCGL</h4>
</div>
<div class="bd-blockcontent bd-tagstyles bd-custom-blockquotes bd-custom-bulletlist bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
<ul class=""><li class="item-145"><a href="https://corporate.graphic.com.gh/"><span>About Us</span></a></li><li class="item-146"><a title="Terms of Use" href="/terms-of-use.html"><span>Terms Of Use</span></a></li><li class="item-147"><a href="/privacy-policy.html"><span>Privacy Policy</span></a></li><li class="item-148"><a title="Contact Us" href="/contact-us.html"><span>Contact Us</span></a></li><li class="item-151"><a title="Sitemap for Graphic Online" href="/sitemap.html"><span>Sitemap</span></a></li><li class="item-302"><a title="Daily Graphic Articles" href="/daily-graphic-newspaper.html"><span>Daily Graphic Newspaper</span></a></li></ul> </div>
</div>
</div>
</div></div>
</div>
<div class=" bd-columnwrapper-24 
 col-lg-2
 col-sm-2">
<div class="bd-layoutcolumn-24 bd-column"><div class="bd-vertical-align-wrapper">
<div class=" bd-joomlaposition-27 hidden-xs clearfix">
<div class=" bd-block-34 bd-own-margins _menu">
<div class=" bd-blockheader bd-tagstyles bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
<h4>News</h4>
</div>
<div class="bd-blockcontent bd-tagstyles bd-custom-blockquotes bd-custom-bulletlist bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
<ul class=""><li class="item-152 active"><a href="/news/politics.html"><span>Ghana Politics</span></a></li><li class="item-153"><a href="/news/general-news.html"><span>News in Ghana</span></a></li><li class="item-156"><a title="Ghana Sports and Football News" href="/sports/sports-news.html"><span>Sports News</span></a></li><li class="item-157"><a href="/international.html"><span>World News</span></a></li><li class="item-158"><a href="/?Itemid="><span>Teenage News</span></a></li><li class="item-301"><a title="Daily Graphic Editorials" href="/daily-graphic-editorials.html"><span>Editorials</span></a></li></ul> </div>
</div>
</div>
</div></div>
</div>
<div class=" bd-columnwrapper-23 
 col-lg-2
 col-sm-2">
<div class="bd-layoutcolumn-23 bd-column"><div class="bd-vertical-align-wrapper">
<div class=" bd-joomlaposition-24 hidden-xs clearfix">
<div class=" bd-block-36 bd-own-margins _menu">
<div class=" bd-blockheader bd-tagstyles bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
<h4>Columnists</h4>
</div>
<div class="bd-blockcontent bd-tagstyles bd-custom-blockquotes bd-custom-bulletlist bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
<ul class=""><li class="item-172"><a href="/voice-from-afar.html"><span>Voice from afar</span></a></li><li class="item-173"><a title="The view from here" href="/features/the-view-from-here.html"><span>The view from here</span></a></li><li class="item-174"><a title="Elizabeth Ohene - Daily Graphic Columnist" href="/elizabeth-ohene.html"><span>Elizabeth Ohene</span></a></li><li class="item-176"><a href="/native-daughter.html"><span>Native Daughter</span></a></li><li class="item-177"><a title="Thinking Aloud Column: Daily Graphic" href="/thinking-aloud.html"><span>Thinking Aloud</span></a></li><li class="item-178"><a href="/features/civic-realities.html"><span>Civic Realities</span></a></li><li class="item-217"><a href="/personality-profiles.html"><span>Personality Profiles</span></a></li></ul> </div>
</div>
</div>
</div></div>
</div>
<div class=" bd-columnwrapper-61 
 col-lg-2
 col-sm-2">
<div class="bd-layoutcolumn-61 bd-column"><div class="bd-vertical-align-wrapper">
<div class=" bd-joomlaposition-16 hidden-xs clearfix">
<div class=" bd-block-133 bd-own-margins _menu">
<div class=" bd-blockheader bd-tagstyles bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
<h4>Graphic Websites</h4>
</div>
<div class="bd-blockcontent bd-tagstyles bd-custom-blockquotes bd-custom-bulletlist bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
<ul class=""><li class="item-159"><a title="Download Graphic NewsAPP" href="https://play.google.com/store/apps/details?id=com.graphicnation"><span>Graphic News Plus</span></a></li><li class="item-163"><a title="Ghana Business News on Graphic Business Online" href="https://www.graphicbusinessonline.com/" rel="prefetch"><span>Graphic Business Online</span></a></li><li class="item-161"><a title="Entertainment News on Graphic Showbiz" href="/showbiz/" rel="prefetch"><span>Graphic Showbiz</span></a></li></ul> </div>
</div>
</div>
</div></div>
</div>
<div class=" bd-columnwrapper-60 
 col-lg-4
 col-sm-2">
<div class="bd-layoutcolumn-60 bd-column"><div class="bd-vertical-align-wrapper">
<div class=" bd-joomlaposition-32 clearfix">
</div>
</div></div>
</div>
</div>
</div>
</div>
</div>
<div class=" bd-layoutcontainer-13 bd-columns bd-no-margins">
<div class="bd-container-inner">
<div class="container-fluid">
<div class="row ">
<div class=" bd-columnwrapper-35 
 col-lg-3
 col-sm-4">
<div class="bd-layoutcolumn-35 bd-column"><div class="bd-vertical-align-wrapper"><div class=" bd-socialicons-5">
<a target="_blank" class=" bd-socialicon-56 bd-socialicon" href="//www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.graphic.com.gh%2Fnews%2Fpolitics%2Fsupreme-court-to-rule-on-sall-s-review-application-on-march-30.html">
<span class="bd-icon"></span><span></span>
</a>
<a target="_blank" class=" bd-socialicon-57 bd-socialicon" href="//twitter.com/share?url=https%3A%2F%2Ftwitter.com%2Fgraphicgh&amp;text=Follow%20Graphic%20Online%20on%20Twitter">
<span class="bd-icon"></span><span></span>
</a>
<a target="_blank" class=" bd-socialicon-58 bd-socialicon" href="//plus.google.com/share?url=">
<span class="bd-icon"></span><span></span>
</a>
<a target="_blank" class=" bd-socialicon-60 bd-socialicon" href="//linkedin.com/shareArticle?title=&amp;mini=true&amp;url=">
<span class="bd-icon"></span><span></span>
</a>
<a target="_blank" class=" bd-socialicon-61 bd-socialicon" href="//instagram.com/">
<span class="bd-icon"></span><span></span>
</a>
</div></div></div>
</div>
<div class=" bd-columnwrapper-37 
 col-lg-5
 col-sm-4">
<div class="bd-layoutcolumn-37 bd-column"><div class="bd-vertical-align-wrapper">
<div class=" bd-joomlaposition-12 hidden-xs clearfix">
<div class=" bd-block-233 bd-own-margins  sharp_fonts">
<div class=" bd-blockheader bd-tagstyles bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
<h4>Connect With Us</h4>
</div>
<div class="bd-blockcontent bd-tagstyles bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
<div class="custom sharp_fonts">
<p>Online Sales: 0543465403 | 0242202447 | Ads Dept: +233 302 684001</p></div>
</div>
</div>
</div>
</div></div>
</div>
<div class=" bd-columnwrapper-36 
 col-lg-4
 col-sm-4">
<div class="bd-layoutcolumn-36 bd-column"><div class="bd-vertical-align-wrapper"> </div></div>
</div>
</div>
</div>
</div>
</div>
<div class="bd-separator-2  bd-separator-center bd-separator-content-center clearfix">
<div class="bd-container-inner">
<div class="bd-separator-inner">
<div class="bd-separator-content-268 bd-tagstyles bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed bd-no-margins  bd-separator-content">
<a class="bd-imagelink-2  bd-own-margins" href="https://www.graphic.com.gh/">
<img class=" bd-imagestyles" src="https://www.graphic.com.gh/images/2018/feb/onlinelogo.png" alt="Graphic Online Ghana Logo">
</a>
</div>
</div>
</div>
</div>
<div class=" bd-joomlaposition-5 clearfix">
<div class=" bd-block-207 bd-own-margins ">
<div class="bd-blockcontent bd-tagstyles bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
<script type="text/javascript" src="//platform-api.sharethis.com/js/sharethis.js#property=58b94fe43f23ef0012b98ccb&product=sticky-share-buttons"></script>
<script async src="/adsonline/www/delivery/asyncjs.php"></script>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> </div>
</div>
</div>
</div>
</div>
</div>
</section>
</footer>
<div data-smooth-scroll data-animation-time="250" class=" bd-smoothscroll-10"><a href="#" class=" bd-backtotop-8 ">
<span class="bd-icon-108 bd-icon "></span>
</a></div>
<script type="text/javascript">
	if (top!==self) {
		top.location=location;
	}
</script>

<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

			ga('create', 'UA-16927683-1', 'auto');
			ga('send', 'pageview');
			
			</script>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-16927683-1', 'auto');
  ga('require', 'linkid', 'linkid.js');
  ga('require', 'displayfeatures');
  ga('set', 'forceSSL', true);
  ga('send', 'pageview');
</script>

</body>
</html>