<!DOCTYPE html>
<html lang="en-gb" dir="ltr">
<head>
<script>window.dataLayer = window.dataLayer || [];</script>

<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-5LW7FTC');</script>

<base href="https://www.graphic.com.gh/news/general-news/chief-of-staff-lauds-policewomen-for-professionalism.html" /> <link href="https://www.graphic.com.gh/templates/ghananewsy3/images/designer/ecfc2c86b1509084809896ecd84af0f4_graphic1_favLogoextra.png" rel="icon" type="image/x-icon" />
<script>
    var themeHasJQuery = !!window.jQuery;
</script>
<script src="/templates/ghananewsy3/jquery.js?version=1.0.3207"></script>
<script>
    window._$ = jQuery.noConflict(themeHasJQuery);
</script>
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<script src="/templates/ghananewsy3/bootstrap.min.js?version=1.0.3207"></script>
<!--[if lte IE 9]>
<script src="/templates/ghananewsy3/layout.ie.js?version=1.0.3207"></script>
<link rel="stylesheet" href="/templates/ghananewsy3/layout.ie.css?version=1.0.3207" media="screen"/>
<![endif]-->
<link class="" href='//fonts.googleapis.com/css?family=Roboto+Condensed:300,300italic,regular,italic,700,700italic|Amaranth:regular,italic,700,700italic|Ubuntu:300,300italic,regular,italic,500,500italic,700,700italic|Francois+One:regular|Open+Sans:300,300italic,regular,italic,600,600italic,700,700italic,800,800italic|Actor:regular|Roboto:100,100italic,300,300italic,regular,italic,500,500italic,700,700italic,900,900italic&subset=latin' rel='stylesheet' type='text/css'>
<script src="/templates/ghananewsy3/layout.core.js?version=1.0.3207"></script>
<meta http-equiv="content-type" content="text/html; charset=utf-8" />
<meta name="keywords" content="Chief of Staff lauds policewomen for professionalism" />
<meta name="fb:app_id" content="342494502508165" />
<meta name="fb:admins" content="Francis Kisserh" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@GraphicOnline" />
<meta name="twitter:creator" content="@graphicgh" />
<meta name="twitter:title" content="Chief of Staff lauds policewomen for professionalism" />
<meta name="twitter:image" content="https://www.graphic.com.gh/images/2022/sept/01/POLAS.jpg" />
<meta name="twitter:description" content="The Police Ladies Association (POLAS) has climaxed its 70th anniversary with a durbar and awards ceremony in Accra." />
<meta name="robots" content="max-snippet:-1,max-image-preview:large,max-video-preview:-1" />
<meta name="description" content="The Police Ladies Association (POLAS) has climaxed its 70th anniversary with a durbar and awards ceremony in Accra." />
<title>Chief of Staff lauds policewomen for professionalism - Graphic Online</title>
<link href="/favicon.ico" rel="shortcut icon" type="image/vnd.microsoft.icon" />
<link href="https://www.graphic.com.gh/news/general-news/chief-of-staff-lauds-policewomen-for-professionalism.html" rel="canonical" />
<link href="/plugins/content/pdf_embed/assets/css/style.css" rel="stylesheet" type="text/css" />
<link href="/modules/mod_raxo_allmode/tmpl/allmode-list/allmode-list.v4.css" rel="stylesheet" type="text/css" />
<script src="/templates/ghananewsy3/js/jui/jquery.min.js?16597323b022896ec94f02a2469e1865" type="text/javascript"></script>
<script src="/templates/ghananewsy3/js/jui/jquery-noconflict.js?16597323b022896ec94f02a2469e1865" type="text/javascript"></script>
<script src="/media/jui/js/jquery-migrate.min.js?16597323b022896ec94f02a2469e1865" type="text/javascript"></script>
<script src="/templates/ghananewsy3/js/jui/bootstrap.min.js?16597323b022896ec94f02a2469e1865" type="text/javascript"></script>
<script type="text/javascript">
jQuery(function($){ initTooltips(); $("body").on("subform-row-add", initTooltips); function initTooltips (event, container) { container = container || document;$(container).find(".hasTooltip").tooltip({"html": true,"container": "body"});} });
	</script>
<meta property="og:title" content="Chief of Staff lauds policewomen for professionalism" />
<meta property="og:type" content="article" />
<meta property="og:image" content="https://www.graphic.com.gh/images/2022/sept/01/POLAS.jpg" />
<meta property="og:url" content="https://www.graphic.com.gh/news/general-news/chief-of-staff-lauds-policewomen-for-professionalism.html" />
<meta property="og:site_name" content="Graphic Online" />
<meta property="og:description" content="The Police Ladies Association (POLAS) has climaxed its 70th anniversary with a durbar and awards ceremony in Accra." />
<meta property="fb:app_id" content="342494502508165" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="400" />
<meta property="og:locale:content" content="en_GB" />
<link rel="dns-prefetch" href="https://fonts.google.com">
<meta property="fb:pages" content="122108447901948" />
<meta property="fb:admins" content="10157057759915251">
<meta property="article:publisher" content="https://www.facebook.com/dailygraphicghana" />
<meta name="robots" content="max-image-preview:large">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
googletag.defineSlot('/116077622/TopRight_ArticlePages', [336, 280], 'div-gpt-ad-1654690400522-0').addService(googletag.pubads());
googletag.defineSlot('/116077622/Inside_content_block_2', ['fluid', [320, 480], [336, 280]], 'div-gpt-ad-1654703906220-0').addService(googletag.pubads());
googletag.defineSlot('/116077622/inside_content_block_4', [[300, 250], [336, 280], [320, 480], 'fluid'], 'div-gpt-ad-1654702876731-0').addService(googletag.pubads());
    googletag.defineSlot('/116077622/ArticlePages_RightNo2', [336, 280], 'div-gpt-ad-1624538698190-0').addService(googletag.pubads());
    googletag.defineSlot('/116077622/skycraper_for_all_pages', [300, 600], 'div-gpt-ad-1624659778898-0').addService(googletag.pubads());
   googletag.defineSlot('/116077622/Homepage_Top_Right', [[300, 250], [336, 280]], 'div-gpt-ad-1658834796050-0').addService(googletag.pubads());
    googletag.defineSlot('/116077622/INNER-CONTENT-BLK-3', [336, 280], 'div-gpt-ad-1624661570592-0').addService(googletag.pubads());
    googletag.defineSlot('/116077622/Inner_Content_Block_3', [336, 280], 'div-gpt-ad-1624540074352-0').addService(googletag.pubads());
    googletag.defineSlot('/116077622/left_side_160x600', [[160, 300], [160, 600]], 'div-gpt-ad-1624657904845-0').addService(googletag.pubads());
    googletag.defineSlot('/116077622/INNER-CONTENT-BLK-1', [[336, 280], [300, 250]], 'div-gpt-ad-1657216593025-0').addService(googletag.pubads());
    googletag.defineSlot('/116077622/TOPBANNER-UNDER-MENU-BILLBOAD', [970, 250], 'div-gpt-ad-1648471831112-0').addService(googletag.pubads());
    googletag.defineOutOfPageSlot('/116077622/for_external_tags_new', 'div-gpt-ad-1632070335963-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script async src="https://www.googletagmanager.com/gtag/js?id=G-ZJE3VT9NVX"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());
 gtag('config', 'G-ZJE3VT9NVX');
</script>

<script type='text/javascript'>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '771749920311523', {}, {agent: 'pljoomla'});
fbq('track', 'PageView');
</script>
<noscript>
<img height="1" width="1" style="display:none" alt="fbpx"
src="https://www.facebook.com/tr?id=771749920311523&ev=PageView&noscript=1"/>
</noscript>



<script type="application/ld+json"> { "@context": "https://schema.org", "@type": "BreadcrumbList", "itemListElement": [ { "@type": "ListItem", "position": 1, "name": "News Headlines", "item": "https://www.graphic.com.gh/news.html" }, { "@type": "ListItem", "position": 2, "name": "General News", "item": "https://www.graphic.com.gh/news/general-news.html" }, { "@type": "ListItem", "position": 3, "name": "Chief of Staff lauds policewomen for professionalism", "item": "https://www.graphic.com.gh/news/general-news/chief-of-staff-lauds-policewomen-for-professionalism.html" } ] } </script> <script type="application/ld+json"> { "@context": "https://schema.org", "@type": "Article", "mainEntityOfPage": { "@type": "WebPage", "@id": "https://www.graphic.com.gh/news/general-news/chief-of-staff-lauds-policewomen-for-professionalism.html" }, "headline": "Chief of Staff lauds policewomen for professionalism", "description": "&lt;h2&gt;The Police Ladies Association (POLAS) has climaxed its 70th anniversary with a durbar and awards ceremony in Accra.&lt;/h2&gt; &lt;div id=&#039;fb-root&#039;&gt;&lt;/div&gt; &lt;script&gt;(function(d, s, id) { var js, fjs = d.getElementsByT", "image": { "@type": "ImageObject", "url": "https://www.graphic.com.gh/images/2022/sept/01/POLAS.jpg" }, "author": { "@type": "Person", "name": "Esther Lamiokor Mills", "url": "https://www.graphic.com.gh/news/general-news/chief-of-staff-lauds-policewomen-for-professionalism.html" }, "publisher": { "@type": "Organization", "name": "Graphic Online", "logo": { "@type": "ImageObject", "url": "https://www.graphic.com.gh/images/2018/feb/onlinelogo.png" } }, "datePublished": "2022-09-02T11:12:40+00:00", "dateCreated": "2022-09-02T11:12:40+00:00", "dateModified": "2022-09-02T11:12:40+00:00" } </script> <script type="application/ld+json"> { "@context": "https://schema.org", "@type": "Article", "mainEntityOfPage": { "@type": "WebPage", "@id": "https://www.graphic.com.gh/news/general-news/chief-of-staff-lauds-policewomen-for-professionalism.html" }, "headline": "Chief of Staff lauds policewomen for professionalism", "description": "The Police Ladies Association (POLAS) has climaxed its 70th anniversary with a durbar and awards ceremony in Accra.", "image": { "@type": "ImageObject", "url": "https://www.graphic.com.gh/images/2022/sept/01/POLAS.jpg" }, "author": { "@type": "Person", "name": "Esther Lamiokor Mills", "url": "https://www.graphic.com.gh/news/general-news/chief-of-staff-lauds-policewomen-for-professionalism.html" }, "publisher": { "@type": "Organization", "name": "Graphic Online", "logo": { "@type": "ImageObject", "url": "https://www.graphic.com.gh/images/2018/feb/onlinelogo.png" } }, "datePublished": "2022-09-02T11:12:40+00:00", "dateCreated": "2022-09-02T11:12:40+00:00", "dateModified": "2022-09-02T11:12:40+00:00" } </script> <script type="application/ld+json"> { "@context": "https://schema.org", "@type": "Article", "mainEntityOfPage": { "@type": "WebPage", "@id": "https://www.graphic.com.gh/news/general-news/chief-of-staff-lauds-policewomen-for-professionalism.html" }, "headline": "Chief of Staff lauds policewomen for professionalism", "description": "&lt;h2&gt;The Police Ladies Association (POLAS) has climaxed its 70th anniversary with a durbar and awards ceremony in Accra.&lt;/h2&gt; &lt;div id=&#039;fb-root&#039;&gt;&lt;/div&gt; &lt;script&gt;(function(d, s, id) { var js, fjs = d.getElementsByT", "image": { "@type": "ImageObject", "url": "https://www.graphic.com.gh/images/2022/sept/01/POLAS.jpg" }, "author": { "@type": "Person", "name": "Esther Lamiokor Mills", "url": "https://www.graphic.com.gh/news/general-news/chief-of-staff-lauds-policewomen-for-professionalism.html" }, "publisher": { "@type": "Organization", "name": "Graphic Online", "logo": { "@type": "ImageObject", "url": "https://www.graphic.com.gh/images/2018/feb/onlinelogo.png" } }, "datePublished": "2022-09-02T11:12:40+00:00", "dateCreated": "2022-09-02T11:12:40+00:00", "dateModified": "2022-09-02T11:12:40+00:00" } </script>

<link rel="stylesheet" href="/templates/ghananewsy3/css/bootstrap.min.css?version=1.0.3207" media="screen" />
<link rel="stylesheet" href="/templates/ghananewsy3/css/template.min.css?version=1.0.3207" media="screen" />
<script src="/templates/ghananewsy3/script.js?version=1.0.3207"></script>
<link rel="apple-touch-icon" sizes="72x72" href="/./favicons/apple-icon-72x72.png">
<link rel="apple-touch-icon" sizes="180x180" href="/./favicons/apple-icon-180x180.png">
<link rel="icon" type="image/png" sizes="192x192" href="/./favicons/android-icon-192x192.png">
<link rel="icon" type="image/png" sizes="96x96" href="/./favicons/favicon-96x96.png">
<link rel="icon" type="image/png" sizes="16x16" href="/./favicons/favicon-16x16.png">
<meta name="msapplication-TileImage" content="./favicons/ms-icon-16x16.png">
<meta name="google-site-verification" content="j4tRhOQ0jFqVR1Bx0oozoy53IppsA2_CwqUZG5G2n9o" />
<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-16927683-1']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script><script nonce="4e5409b5-54f1-4370-853f-5857103a8d7e">(function(w,d){!function(a,e,t,r){a.zarazData=a.zarazData||{};a.zarazData.executed=[];a.zaraz={deferred:[]};a.zaraz.q=[];a.zaraz._f=function(e){return function(){var t=Array.prototype.slice.call(arguments);a.zaraz.q.push({m:e,a:t})}};for(const e of["track","set","ecommerce","debug"])a.zaraz[e]=a.zaraz._f(e);a.zaraz.init=()=>{var t=e.getElementsByTagName(r)[0],z=e.createElement(r),n=e.getElementsByTagName("title")[0];n&&(a.zarazData.t=e.getElementsByTagName("title")[0].text);a.zarazData.x=Math.random();a.zarazData.w=a.screen.width;a.zarazData.h=a.screen.height;a.zarazData.j=a.innerHeight;a.zarazData.e=a.innerWidth;a.zarazData.l=a.location.href;a.zarazData.r=e.referrer;a.zarazData.k=a.screen.colorDepth;a.zarazData.n=e.characterSet;a.zarazData.o=(new Date).getTimezoneOffset();a.zarazData.q=[];for(;a.zaraz.q.length;){const e=a.zaraz.q.shift();a.zarazData.q.push(e)}z.defer=!0;for(const e of[localStorage,sessionStorage])Object.keys(e||{}).filter((a=>a.startsWith("_zaraz_"))).forEach((t=>{try{a.zarazData["z_"+t.slice(7)]=JSON.parse(e.getItem(t))}catch{a.zarazData["z_"+t.slice(7)]=e.getItem(t)}}));z.referrerPolicy="origin";z.src="/cdn-cgi/zaraz/s.js?z="+btoa(encodeURIComponent(JSON.stringify(a.zarazData)));t.parentNode.insertBefore(z,t)};["complete","interactive"].includes(e.readyState)?zaraz.init():a.addEventListener("DOMContentLoaded",zaraz.init)}(w,d,0,"script");})(window,document);</script></head>
<body class=" bootstrap bd-body-13  bd-pagebackground-326 bd-margins">

<noscript><iframe src='//www.googletagmanager.com/ns.html?id=GTM-5LW7FTC'
height='0' width='0' style='display:none;visibility:hidden'></iframe></noscript>

<header class=" bd-headerarea-1  bd-margins">
<div class=" bd-layoutbox-1 bd-no-margins clearfix">
<div class="bd-container-inner">
<div class=" bd-topmenu-1 hidden-xs" data-responsive-menu="false">
<div class=" bd-horizontalmenu-2 clearfix">
<div class="bd-container-inner">
<ul class=" bd-menu-3 nav nav-pills navbar-left">
<li class=" bd-menuitem-4 item-116">
<a title="Graphic Communications Group Ltd Corporate Page" href="https://corporate.graphic.com.gh" rel="noopener" target="_blank"><span>About Graphic</span></a></li><li class=" bd-menuitem-4 item-117">
<a title="Graphic Online classifieds. Post and advertise your goods and services for free" href="/accra-vendor-list.html" target="_blank"><span>Accra Vendor List</span></a></li><li class=" bd-menuitem-4 item-131">
<a title="The Supplements" href="/supplements.html" target="_blank"><span>Supplements</span></a></li><li class=" bd-menuitem-4 item-304">
<a title="Graphic NewsPlus" href="https://newsplus.graphic.com.gh"><span>NewsPLUS</span></a></li><li class=" bd-menuitem-4 item-322">
<a title="70th Anniversary Photo Exhibition" href="https://www.graphic.com.gh/70/exhibition/" target="_blank"><span>Photo Exhibition</span></a></li></ul> </div>
</div>
</div>
<form id="search-8" role="form" class=" bd-search-8 form-inline" name="search" action="/index.php" method="post">
<div class="bd-container-inner">
<input type="hidden" name="task" value="search">
<input type="hidden" name="option" value="com_search">
<div class="bd-search-wrapper">
<input type="text" name="searchword" class=" bd-bootstrapinput-11 form-control input-sm" placeholder="Search Graphic Online">
<a href="#" class="bd-icon-58 bd-icon " link-disable="true"></a>
</div>
<script>
            (function (jQuery, $) {
                jQuery('.bd-search-8 .bd-icon-58').on('click', function (e) {
                    e.preventDefault();
                    jQuery('#search-8').submit();
                });
            })(window._$, window._$);
        </script>
</div>
</form>
</div>
</div>
<div class=" bd-layoutbox-4 hidden-sm hidden-xs bd-no-margins clearfix">
<div class="bd-container-inner">
<div class=" bd-layoutbox-5 bd-no-margins bd-no-margins clearfix">
<div class="bd-container-inner">
<a class=" bd-logo-2 bd-no-margins" href="https://www.graphic.com.gh/">
<img class=" bd-imagestyles-17" src="https://www.graphic.com.gh/favicons/apple-icon-180x180.png" alt="Graphic Online">
</a>
<div class=" bd-headline-2">
<div class="bd-container-inner">
<h3>
<a href="/">
Graphic Online </a>
</h3>
</div>
</div>
</div>
</div>
</div>
</div>
<div class=" bd-layoutbox-13 bd-no-margins clearfix">
<div class="bd-container-inner">
<nav class=" bd-hmenu-1" data-responsive-menu="true" data-responsive-levels="one level" data-responsive-type="offcanvas" data-offcanvas-delay="0ms" data-offcanvas-duration="700ms" data-offcanvas-timing-function="ease">
<div class=" bd-menuoverlay-16 bd-menu-overlay"></div>
<div class=" bd-responsivemenu-11 collapse-button">
<div class="bd-container-inner">
<div class="bd-menuitem-13 ">
<a data-toggle="collapse" data-target=".bd-hmenu-1 .collapse-button + .navbar-collapse" href="#" onclick="return false;">
<span> Graphic Online</span>
</a>
</div>
</div>
</div>
<div class="navbar-collapse collapse width">
<div class=" bd-horizontalmenu-1 clearfix">
<div class="bd-container-inner">
<div class=" bd-container-509 bd-tagstyles bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
</div>
<ul class=" bd-menu-1 nav navbar-left nav-pills" id="ghana_News_menu">
<li class=" bd-menuitem-1 bd-toplevel-item  item-101 ">
<a title="Ghana news and top stories" href="https://www.graphic.com.gh/"><span>Home</span></a></li>
<li class=" bd-menuitem-1 bd-toplevel-item bd-submenu-icon-only item-215  deeper parent">
<a class="  active" title="Today's Ghana news headlines" href="https://www.graphic.com.gh/news.html"><span>News Headlines</span></a> <div class="bd-menu-2-popup">
<ul class=" bd-menu-2">
<li class=" bd-menuitem-2 bd-sub-item item-111  current">
<a class="  active" title="Latest news in Ghana today and more" href="/news/general-news.html"><span>General News</span></a></li>
<li class=" bd-menuitem-2 bd-sub-item item-231 ">
<a title="Ghana Education News" href="/news/education.html"><span>Education</span></a></li>
<li class=" bd-menuitem-2 bd-sub-item item-232 ">
<a title="Ghana Health news" href="/news/health.html"><span>Health</span></a></li></ul></div></li>
<li class=" bd-menuitem-1 bd-toplevel-item  item-1140 ">
<a title="Politics - Ghana news" href="/news/politics.html"><span>Politics</span></a></li>
<li class=" bd-menuitem-1 bd-toplevel-item  item-113  parent">
<a title="Ghana Entertainment and celebrity News for today" href="/entertainment.html"><span>Showbiz</span></a></li>
<li class=" bd-menuitem-1 bd-toplevel-item  item-205  parent">
<a title="General Sports News  - Graphic SPORTS" href="/sports.html"><span>GraphicSports</span></a></li>
<li class=" bd-menuitem-1 bd-toplevel-item  item-105  parent">
<a title="Health, Lifestyle and Relationship Tips" href="/lifestyle.html"><span>The Mirror</span></a></li>
<li class=" bd-menuitem-1 bd-toplevel-item  item-112  parent">
<a title="Graphic Business Ghana Business News and More" href="/business.html"><span>Business</span></a></li>
<li class=" bd-menuitem-1 bd-toplevel-item  item-277 ">
<a title="Daily Graphic Editorials " href="/daily-graphic-editorials.html"><span>Editorials</span></a></li>
<li class=" bd-menuitem-1 bd-toplevel-item  item-124  parent">
<a title="Latest Ghana news videos" href="https://www.graphic.com.gh/ghana-news-videos.html"><span>Videos</span></a></li>
<li class=" bd-menuitem-1 bd-toplevel-item  item-430 ">
<a title="Technology news" href="/tech-news.html"><span>Tech News</span></a></li>
<li class=" bd-menuitem-1 bd-toplevel-item  item-133  parent">
<a title="world news" href="/international.html"><span>World</span></a></li>
<li class=" bd-menuitem-1 bd-toplevel-item  item-103  parent">
<a href="/junior-graphic.html"><span>Juniors</span></a></li>
<li class=" bd-menuitem-1 bd-toplevel-item  item-104  parent">
<a title="Feature articles - Ghana, opinions and Daily Graphic editorial" href="/features.html"><span>Features</span></a></li>  </ul>
</div>
</div> <div class="bd-menu-close-icon">
<a href="#" class="bd-icon  bd-icon-150"></a>
</div>
</div>
</nav>
</div>
</div>
<nav class=" bd-hmenu-3 hidden-sm hidden-xs" data-responsive-menu="false" data-responsive-levels="expand on click" data-responsive-type="" data-offcanvas-delay="0ms" data-offcanvas-duration="700ms" data-offcanvas-timing-function="ease">
<div class=" bd-horizontalmenu-4 clearfix">
<div class="bd-container-inner">
<ul class=" bd-menu-7 nav navbar-left nav-pills">
<li class=" bd-menuitem-10 bd-toplevel-item  item-111  current">
<a class="  active" title="Latest news in Ghana today and more" href="/news/general-news.html"><span>General News</span></a></li>
<li class=" bd-menuitem-10 bd-toplevel-item  item-231 ">
<a title="Ghana Education News" href="/news/education.html"><span>Education</span></a></li>
<li class=" bd-menuitem-10 bd-toplevel-item  item-232 ">
<a title="Ghana Health news" href="/news/health.html"><span>Health</span></a></li> </ul>
</div>
</div> <div class="bd-menu-close-icon">
<a href="#" class="bd-icon  bd-icon-13"></a>
</div>
</nav>
</header>
<div class="bd-containereffect-13 container-effect container "><div class=" bd-layoutcontainer-32  bd-columns bd-no-margins">
<div class="bd-container-inner">
<div class="container-fluid">
<div class="row ">
<div class=" bd-columnwrapper-76 
 col-sm-12">
<div class="bd-layoutcolumn-76 bd-column"><div class="bd-vertical-align-wrapper"><div class=" bd-flexalign-1 bd-no-margins bd-flexalign">
<div class=" bd-joomlaposition-8  clearfix">
<div class=" bd-block-143 bd-own-margins  visible-xs">
<div class="bd-blockcontent bd-tagstyles bd-custom-blockquotes bd-custom-bulletlist bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
<div class="inread" align="center">
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-1220784161199635" crossorigin="anonymous"></script>

<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-1220784161199635" data-ad-slot="4802897287"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div> </div>
</div>
<div class=" bd-block-143 bd-own-margins  visible-lg">
<div class="bd-blockcontent bd-tagstyles bd-custom-blockquotes bd-custom-bulletlist bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
<div class="inread" align="center">

<div id='div-gpt-ad-1648471831112-0' style='min-width: 970px; min-height: 250px;'>
<script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1648471831112-0'); });
  </script>
</div>
</div> </div>
</div>
</div>
</div></div></div>
</div>
</div>
</div>
</div>
</div></div>
<div class="bd-containereffect-2 container-effect container ">
<div class=" bd-stretchtobottom-3 bd-stretch-to-bottom" data-control-selector=".bd-contentlayout-15">
<div class="bd-contentlayout-15   bd-sheetstyles-17  bd-no-margins bd-margins">
<div class="bd-container-inner">
<div class="bd-flex-vertical bd-stretch-inner bd-contentlayout-offset">
<div class="bd-flex-horizontal bd-flex-wide bd-no-margins">
<aside class="bd-sidebararea-3-column hidden-md hidden-sm hidden-xs bd-no-margins  bd-flex-vertical bd-flex-fixed ">
<div class="bd-sidebararea-3 hidden-md hidden-sm hidden-xs bd-no-margins bd-flex-wide  bd-margins">
<div class=" bd-joomlaposition-23 hidden-sm hidden-xs clearfix">
<div class=" bd-vmenu-1 hidden-xs bd-no-margins" data-responsive-menu="true" data-responsive-levels="expand on click">
<div class=" bd-block-2 bd-own-margins  vmenu">
<div class=" bd-blockheader bd-tagstyles bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
<h4>Top News Topics</h4>
</div>
<div class=" bd-blockcontent bd-tagstyles bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed shape-only">
<div class=" bd-verticalmenu-3">
<div class="bd-container-inner">
<ul class=" bd-menu-23 nav nav-pills">
<li class=" bd-menuitem-23 item-1524">
<a title="UTAG - University Teachers Association" href="https://www.graphic.com.gh/utag-university-teachers-association-of-ghana-updates.html"><span>UTAG &amp; TUTAG News</span></a></li> <li class=" bd-menuitem-23 item-1544">
<a title="IMF in Ghana, conditions for ghana" href="https://www.graphic.com.gh/imf-ghana-news.html"><span>IMF - Ghana News</span></a></li> <li class=" bd-menuitem-23 item-228">
<a title="Entertainment News in Ghana and celebrity news" href="/entertainment.html"><span>Ghana Showbiz</span></a></li> <li class=" bd-menuitem-23 item-1160">
<a title="E-Levy - Ghana e-levy stories" href="https://www.graphic.com.gh/ghana-e-levy-stories.html"><span>e-Levy Stories</span></a></li> <li class=" bd-menuitem-23 item-1161">
<a title="Ghana Judgement Debt Stories" href="https://www.graphic.com.gh/accra-floods-news-stories.html"><span>Floods</span></a></li> <li class=" bd-menuitem-23 item-260">
<a title="Lifestyle, Relationships Tips, Marriage Advice and More " href="/lifestyle/relationships.html"><span>Relationships</span></a></li> <li class=" bd-menuitem-23 item-752">
<a title="Ghana news - FDA" href="https://www.graphic.com.gh/fda-ghana-news-stories.html"><span>FDA Ghana Stories</span></a></li> <li class=" bd-menuitem-23 item-237">
<a title="Coronavirus COVID-19 news" href="/coronavirus-news-in-ghana.html"><span>COVID19 News</span></a></li> <li class=" bd-menuitem-23 item-876">
<a title="JJ RAWLINGS" href="https://www.graphic.com.gh/jj-rawlings.html"><span>JJ RAWLINGS</span></a></li> <li class=" bd-menuitem-23 item-220">
<a title="Ghana News Homepage: Credible News in Ghana and More" href="/"><span>Home</span></a></li> <li class=" bd-menuitem-23 item-221">
<a class="  active" title="General and local News in Ghana today" href="/news/general-news.html"><span>General News</span></a></li> <li class=" bd-menuitem-23 item-226">
<a title="Ghana Political News | news in Ghana | NPP news | NDC News |" href="/news/politics.html"><span>Ghana Politics</span></a></li> <li class=" bd-menuitem-23 item-224">
<a title="Ghana Energy and oil and gas news" href="/business/oil-gas.html"><span>Oil &amp; Gas</span></a></li>  <li class=" bd-menuitem-23 item-310">
<a title="Ghana's telecoms industry news" href="/business/telecom.html"><span>Telecoms</span></a></li> <li class=" bd-menuitem-23 item-312">
<a title="Kobby Asmah's Civic Realities Column" href="/features/civic-realities.html"><span>Civic Realities</span></a></li> <li class=" bd-menuitem-23 item-311">
<a title="Native Daughter Column by Ajoa Yeboah-Afari" href="/native-daughter.html"><span>Native Daughter</span></a></li> <li class=" bd-menuitem-23 item-314">
<a title="KB ASANTE: Voice From Afar Column" href="/features/voice-from-afar.html"><span>Voice From Afar</span></a></li> <li class=" bd-menuitem-23 item-313">
<a title="Ghana Education News" href="/news/education.html"><span>Education</span></a></li> <li class=" bd-menuitem-23 item-245">
<a title="Opinions and Feature articles" href="/features/opinion.html"><span>Opinions</span></a></li> </ul> </div>
</div>
</div>
</div>
</div>
</div>
</div>
</aside>
<div class="bd-flex-vertical bd-flex-wide bd-no-margins">
<div class=" bd-layoutitemsbox-7 bd-flex-wide bd-no-margins">
<div class=" bd-content-16">
<div class=" bd-blog-3 bd-no-margins ">
<div class="bd-container-inner">
<div class=" bd-grid-6 bd-margins">
<div class="container-fluid">
<div class="separated-grid row">
<div class="separated-item-38 col-md-12 ">
<div class="bd-griditem-38">
<article class=" bd-article-3">
<h2 class=" bd-postheader-3">
<a href="/news/general-news/chief-of-staff-lauds-policewomen-for-professionalism.html">
Chief of Staff lauds policewomen for professionalism </a>
</h2>
<div class=" bd-layoutbox-8 bd-no-margins clearfix">
<div class="bd-container-inner">
<div class=" bd-posticondate-4 bd-no-margins">
<span class=" "><span><time datetime="2022-09-02T11:12:40+00:00">Date: Sep - 02 - 2022 , 11:12</time></span></span>
</div>
<div class=" bd-posticonauthor-5 bd-no-margins">
<span class=" "><span>BY: Mary Anane-Amponsah & Abigail Duodu</span></span>
</div>
<div class=" bd-posticoncategory-9 hidden-xs bd-no-margins">
<span class=" "><span>Category: <span class="bd-post-metadata-category-name" itemprop="genre">General News</span></span></span>
</div>
</div>
</div>
<div class=" bd-layoutbox-10 bd-no-margins clearfix">
<div class="bd-container-inner">
<div class=" bd-postimage-3 bd-no-margins pull-none">
<img src="/images/2022/sept/01/POLAS.jpg" alt="hree survivors of the first 12 policewomen enlisted in the service. They are (from left); SUPT Gladys Parker-French (rtd) (PW 6); C/ INSPR Adelaide Tagoe (rtd) (PW 4) and ACP Margaret Darkwa (rtd) (PW 3), at the event.  Picture: EDNA SALVO-KOTEY" class=" bd-imagestyles-16" />
<div class=" bd-container-54 bd-tagstyles bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed ">
hree survivors of the first 12 policewomen enlisted in the service. They are (from left); SUPT Gladys Parker-French (rtd) (PW 6); C/ INSPR Adelaide Tagoe (rtd) (PW 4) and ACP Margaret Darkwa (rtd) (PW 3), at the event. Picture: EDNA SALVO-KOTEY </div>
</div>
<div class=" bd-customhtml-4 hidden-xs bd-tagstyles bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
<div class="bd-container-inner bd-content-element">
 <div class="sharethis-inline-share-buttons st-left st-has-labels  st-inline-share-buttons st-animated" id="st-1"><div class="st-total ">
<span class="st-label">30.5k</span>
<span class="st-shares">
Shares
</span>
</div><div class="st-btn st-first" data-network="facebook" style="display: inline-block;">
<img alt="facebook sharing button" src="https://platform-cdn.sharethis.com/img/facebook.svg" draggable="false">
<span class="st-label">16.5k</span>
</div><div class="st-btn" data-network="twitter" style="display: inline-block;">
<img alt="twitter sharing button" src="https://platform-cdn.sharethis.com/img/twitter.svg" draggable="false">
<span class="st-label">2.9k</span>
</div><div class="st-btn st-remove-label" data-network="whatsapp" style="display: inline-block;">
<img alt="whatsapp sharing button" src="https://platform-cdn.sharethis.com/img/whatsapp.svg" draggable="false">
<span class="st-label">5.7k</span>
</div><div class="st-btn st-remove-label" data-network="email" style="display: inline-block;">
<img alt="email sharing button" src="https://platform-cdn.sharethis.com/img/email.svg" draggable="false">
<span class="st-label">645</span>
</div><div class="st-btn st-last st-remove-label" data-network="sharethis" style="display: inline-block;">
<img alt="sharethis sharing button" src="https://platform-cdn.sharethis.com/img/sharethis.svg" draggable="false">
<span class="st-label">705</span>
</div></div> </div>
</div>
<div class=" bd-postcontent-3 bd-tagstyles bd-custom-blockquotes bd-custom-image bd-custom-bulletlist bd-custom-table bd-bootstrap-tables bd-table-striped bd-table-bordered bd-table-hover bd-table-condensed bd-contentlayout-offset">
<h2>The Police Ladies Association (POLAS) has climaxed its 70th anniversary with a durbar and awards ceremony in Accra.</h2>
<p>The climax of the month-long celebration, on the theme: “70 years of Women Policing in Ghana: The Evolution and Future”, featured beautiful drill displays by an all-female contingent at the all-female police parade.</p>
<p>The anniversary celebration also saw the recognition and honouring of the first 12 policewomen enlisted into the then Gold Coast Police Force in 1952 for setting the pace for women policing in the country.</p><div class="inread" align="center">
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-1220784161199635" crossorigin="anonymous"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-1220784161199635" data-ad-slot="4025056134" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<p>Three living retired policewomen officers, namely: Police Woman (PW) 3 Margaret Darkwah, PW 4 Adelaide Tagoe and PW 6 Gladys Parker-French, received their awards in person, while the nine who had passed away were honoured posthumously. </p>
<p>The durbar and the awards, held at the National Police Training School in Accra, had the Chief of Staff, Akosua Frema Osei-Opare, as the guest of honour.</p>
<p>It was well attended by dignitaries, including the Inspector General of Police, Dr George Akuffo Dampare; a former First Lady, Nana Konadu Agyemang Rawlings; a former Chief Justice, Georgina Theodora Wood; the Greater Accra Regional Minister, Henry Quartey; a Deputy Attorney-General, Diana Asonaba Dapaah, among others.</p><div class="inread-color" align="center">

<div id='div-gpt-ad-1654703906220-0' style='min-width: 320px; min-height: 280px;'>
<script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1654703906220-0'); });
  </script>
</div>
</div>
<p><strong>Exhibition of high professionalism</strong></p>
<p>Mrs Osei-Opare commended female police personnel in the country for their excellent exhibition of professionalism in the maintenance of law and order in the country.</p>
<p>She said extensive research evidence showed that women in policing were impacting significantly on law enforcement practices in diverse ways in the country.</p>
<p>“Not only have Ghanaian policewomen won awards locally; they are also highly recognised by the United Nations and the International Association of Women Police. This is a testimony to your slogan: ‘Arise and Shine’, as you continue to rise and shine each passing day.</p>
<p>“We are proud to celebrate you today because of the invaluable contributions you continue to make to the socio-economic, cultural, political, justice administration and human security development of the country. We applaud you all for these remarkable achievements,” she said.</p><div class="inread" align="center">
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-1220784161199635" crossorigin="anonymous"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-1220784161199635" data-ad-slot="4025056134" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<p>Mrs Osei-Opare said the anniversary had presented a worthy opportunity to reflect and celebrate the progress made by policewomen, who previously could not rise to the level of Assistant Commissioner of Police (ACP) “but today occupy key strategic and command positions, both home and abroad, and have brought confidence, honour and glory to the service and Ghana”.</p>
<p>“Presently, female recruitment into the Police Service has significantly increased from a humble beginning of 12 policewomen 70 years ago to 12,454 out of the total 43,546, representing 29 per cent. Similarly, there are currently 282 female senior officers, out of 1,456 senior officers in the Ghana Police Service, which represents 19 per cent,” she noted.</p>
<p><strong>Government’s commitment</strong></p>
<p>In line with the government’s commitment to the promotion of human rights and the empowerment of women, Mrs Osei Opare said, there had been ratification of key international instruments.</p><div class="inread" align="center">

<div id='div-gpt-ad-1654702876731-0' style='min-width: 300px; min-height: 250px;'>
<script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1654702876731-0'); });
  </script>
</div>
</div>
<p>The National Gender Policy, she explained, had been developed with comprehensive insights into the empowerment, rights, access to justice, leadership and accountable governance, gender roles and relations and economic opportunities for women.</p>
<p>“I want to assure you that the government has a policy that further enhances and continues to provide a clear framework for addressing inequalities which are deeply rooted in our society. We will continue to ensure that female police officers continue to benefit from these initiatives,” she said.</p>
<p>She called for more policewomen to be given the opportunity to rise to the top, buttressing it with a quote from Sheryl Sandberg: “We need women at all levels, including the top, to change the dynamic, reshape the conversation, to make sure women’s voices are heard and heeded, not overlooked and ignored.”</p><div class="inread" align="center">
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-1220784161199635" crossorigin="anonymous"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-1220784161199635" data-ad-slot="4025056134" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<p><strong>Roll out more programmes</strong></p>
<p>Mrs Osei-Opare called on the Police Administration to roll out career development programmes to equip police personnel with the requisite knowledge and skills on contemporary policing and emerging crime trends to keep pace with everyday happenings.</p>
<p>“Let me reiterate that the government will continue to support and consolidate the gains you have made since 1952. It is my expectation that after the month-long celebration, you will develop and adopt a blueprint which will have a far-reaching impact not only on policewomen but the service as a whole,” she said.</p>
<p>The Chief of Staff thanked the present and past IGPs for adopting and promoting policies over the years which had resulted in female police empowerment and brought women policing far and also commended the Executive Council of POLAS, both past and present, for organising the month-long historic anniversary and making it a success.</p>
<p><strong>Today’s success, forebears’ sacrifices</strong></p>
<p>The President of POLAS, Commissioner of Police (COP) Maame Yaa Tiwaa Addo-Danquah, said women policing had come far because of the sacrifices, commitments and dedication that its forebears made and present policewomen were continuing.</p>
<p>She said the historical background of women policing in Ghana was more inspiring than regretful because “this feat did not come as a result of sleeping on a bed of roses in the service but rather defining ourselves to meet up with the daily challenges of the changing phases of the policing in Ghana”.</p><div id='fb-root'></div>
<script>(function(d, s, id) {
				  var js, fjs = d.getElementsByTagName(s)[0];
				  if (d.getElementById(id)) return;
				  js = d.createElement(s); js.id = id;
				  js.src = '//connect.facebook.net/en_GB/all.js#xfbml=1&appId=342494502508165';
				  fjs.parentNode.insertBefore(js, fjs);
				}(document, 'script', 'facebook-jssdk'));</script>
<div class='fb-comments' data-href='http://www.graphic.com.gh/news/general-news/chief-of-staff-lauds-policewomen-for-professionalism.html' data-num-posts='10' data-width='500'></div></p></div>
</div>
</div>
</article>
<div class="bd-container-inner"><div class=" bd-pager-3">
<ul class=" bd-pagination-4 pager">
<li class=" bd-paginationitem-4">
<a class="hasTooltip" title="Let’s deepen collaboration : President urges Howard University" aria-label="Previous article: Let’s deepen collaboration : President urges Howard University" href="/news/general-news/let-s-deepen-collaboration-president-urges-howard-university.html" rel="prev">
<span class="icon-chevron-left" aria-hidden="true"></span> <span aria-hidden="true">Prev</span> </a>
</li>
<li class=" bd-paginationitem-4">
<a class="hasTooltip" title="APSU commiserates with Hackman Owusu-Agyeman" aria-label="Next article: APSU commiserates with Hackman Owusu-Agyeman" href="/news/general-news/apsu-commiserates-with-hackman-owusu-agyeman.html" rel="next">
<span aria-hidden="true">Next</span> <span class="icon-chevron-right" aria-hidden="true"></span> </a>
</li>
</ul>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<aside class="bd-sidebararea-2-column  bd-flex-vertical bd-flex-fixed ">
<div class="bd-sidebararea-2 bd-flex-wide  bd-contentlayout-offset">
<div class=" bd-joomlaposition-56 clearfix">
<div class=" bd-block-53 bd-own-margins ">
<div class="bd-blockcontent bd-tagstyles bd-custom-blockquotes bd-custom-bulletlist bd-custom-orderedlist bd-custom-table bd-bootstrap-tables bd-table-striped bd-table-hover">
<div align="center">

<div id='div-gpt-ad-1654690400522-0' style='min-width: 336px; min-height: 280px;'>
<script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1654690400522-0'); });
  </script>
</div>
<br> </div>
</div>
</div>
<div class=" bd-joomlaposition-33 clearfix">
<div class=" bd-block-240 bd-own-margins ">
<div class="bd-blockcontent bd-tagstyles bd-custom-blockquotes bd-custom-bulletlist bd-custom-orderedlist bd-custom-table bd-bootstrap-tables">
<div align="center">
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-1220784161199635" crossorigin="anonymous"></script>

<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-1220784161199635" data-ad-slot="4802897287"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div> </div>
</div>
<div class=" bd-block-240 bd-own-margins list-gray thumb-3x sharp_font">
<div class=" bd-blockheader bd-tagstyles bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
<h4>Trending News in Ghana</h4>
</div>
<div class="bd-blockcontent bd-tagstyles bd-custom-blockquotes bd-custom-bulletlist bd-custom-orderedlist bd-custom-table bd-bootstrap-tables">
<div class="allmode-box allmode-list list-gray thumb-3x sharp_font">
<ul class="allmode-items">
<li class="allmode-item allmode-category-id9 allmode-featured">
<div class="allmode-img"><a href="/news/politics/ahotor-for-building-party-not-presidential-primaries-dr-kwabena-duffuor.html"><img src="/images/raxo_thumbs/amp/tb-w110-h70-crop-int-896c3cdb05eeeb21d67f93f6bb161295.jpg" width="110" height="70" title="‘Ahotor’ for building party, not presidential primaries - Dr Kwabena Duffuor" alt="Dr Kwabena Duffuor (right) talking to some team members of the Ahotor project during the press conference. Among them are Yaw Boateng Gyan (2nd from right) and Rojo Mettle Nunoo (3rd from left). Picture: EBOW HANSON" /></a></div>
<div class="allmode-right">
<h4 class="allmode-title"><a title="‘Ahotor’ for building party, not presidential primaries - Dr Kwabena Duffuor" href="/news/politics/ahotor-for-building-party-not-presidential-primaries-dr-kwabena-duffuor.html">‘Ahotor’ for building party, not presidential primaries - Dr Kwabena Duffuor</a></h4>
<div class="allmode-info">
<span class="allmode-category"><a href="/news/politics.html">Politics</a></span>
</div>
</div>
<a href="/news/politics/ahotor-for-building-party-not-presidential-primaries-dr-kwabena-duffuor.html" class="allmode-readmore"></a>
</li>
<li class="allmode-item allmode-category-id10 allmode-featured">
<div class="allmode-img"><a href="/news/general-news/gh-1-1m-paid-as-salaries-to-3-ghost-names-at-finance-ministry-recovered-minister.html"><img src="/images/raxo_thumbs/amp/tb-w110-h70-crop-int-bfe14a12bef433e4c47db275603999f2.jpg" width="110" height="70" title="GH¢1.1m paid as salaries to &quot;3 ghost names&quot; at Finance Ministry recovered - Minister" alt="GH¢1.1m paid as salaries to 3 ghost names at Finance Ministry recovered - Minister" /></a></div>
<div class="allmode-right">
<h4 class="allmode-title"><a title="GH¢1.1m paid as salaries to " 3 ghost names" at Finance Ministry recovered - Minister" href="/news/general-news/gh-1-1m-paid-as-salaries-to-3-ghost-names-at-finance-ministry-recovered-minister.html">GH¢1.1m paid as salaries to "3 ghost names" at Finance Ministry recovered - Minister</a></h4>
<div class="allmode-info">
<span class="allmode-category"><a href="/news/general-news.html">General News</a></span>
</div>
</div>
<a href="/news/general-news/gh-1-1m-paid-as-salaries-to-3-ghost-names-at-finance-ministry-recovered-minister.html" class="allmode-readmore"></a>
</li>
<li class="allmode-item allmode-category-id9 allmode-featured">
<div class="allmode-img"><a href="/news/politics/place-party-interest-first-to-break-the-8-stephen-ntim-to-npp-members.html"><img src="/images/raxo_thumbs/amp/tb-w110-h70-crop-int-35499f32bdaafe1a5514d4fc70b0e4eb.jpg" width="110" height="70" title="Place party interest first to break the 8 - Stephen Ntim to NPP members" alt="Stephen Ntim — NPP National Chairman" /></a></div>
<div class="allmode-right">
<h4 class="allmode-title"><a title="Place party interest first to break the 8 - Stephen Ntim to NPP members" href="/news/politics/place-party-interest-first-to-break-the-8-stephen-ntim-to-npp-members.html">Place party interest first to break the 8 - Stephen Ntim to NPP members</a></h4>
<div class="allmode-info">
<span class="allmode-category"><a href="/news/politics.html">Politics</a></span>
</div>
</div>
<a href="/news/politics/place-party-interest-first-to-break-the-8-stephen-ntim-to-npp-members.html" class="allmode-readmore"></a>
</li>
<li class="allmode-item allmode-category-id10 allmode-featured">
<div class="allmode-img"><a href="/news/general-news/university-of-ghana-launches-75th-anniversary.html"><img src="/images/raxo_thumbs/amp/tb-w110-h70-crop-int-fc3c3cede3fa09e7d1bd03bf8158a3b5.jpg" width="110" height="70" title="University of Ghana launches 75th anniversary" alt="Akosua Frema Osei-Opare (4th from left), the Chief of Staff, with Prof. Nana Aba Appiah Amfo (right), Vice-Chancellor, University of Ghana; Dr Yaw Adutwum (2nd from right, back), Minister of Education; Emilia Agyei-Mensah (3rd from right), Registrar, UG, and some dignitaries at the unveiling of the anniversary logo. Picture: Maxwell Ocloo" /></a></div>
<div class="allmode-right">
<h4 class="allmode-title"><a title="University of Ghana launches 75th anniversary" href="/news/general-news/university-of-ghana-launches-75th-anniversary.html">University of Ghana launches 75th anniversary</a></h4>
<div class="allmode-info">
<span class="allmode-category"><a href="/news/general-news.html">General News</a></span>
</div>
</div>
<a href="/news/general-news/university-of-ghana-launches-75th-anniversary.html" class="allmode-readmore"></a>
</li>
<li class="allmode-item allmode-category-id10 allmode-featured">
<div class="allmode-img"><a href="/news/general-news/create-more-avenues-for-advanced-training-of-pharmacists.html"><img src="/images/raxo_thumbs/amp/tb-w110-h70-crop-int-e91fde3270b02d6d6a8e07cac33ef7bc.jpg" width="110" height="70" title="Create more avenues for advanced training of pharmacists" alt="Naa Mahamadu Bawa (middle), the Paramount Chief of the Nanton Traditional Area, being assisted by Samuel Kow Donkoh (3rd from left), the President of the PSGH, and Shani Alhassan Shaibu (2nd from left), the Northern Regional Minister, to cut the ribbon to officially open the event.      " /></a></div>
<div class="allmode-right">
<h4 class="allmode-title"><a title="Create more avenues for advanced training of pharmacists" href="/news/general-news/create-more-avenues-for-advanced-training-of-pharmacists.html">Create more avenues for advanced training of pharmacists</a></h4>
<div class="allmode-info">
<span class="allmode-category"><a href="/news/general-news.html">General News</a></span>
</div>
</div>
<a href="/news/general-news/create-more-avenues-for-advanced-training-of-pharmacists.html" class="allmode-readmore"></a>
</li>
<li class="allmode-item allmode-category-id10 allmode-featured">
<div class="allmode-img"><a href="/news/general-news/graphic-organises-health-screening-september-10.html"><img src="/images/raxo_thumbs/amp/tb-w110-h70-crop-int-4a667b296c5765060b140baeb3ad150b.jpg" width="110" height="70" title="Graphic organises health screening September 10" alt="Front view of the Graphic Clinic at Adabraka" /></a></div>
<div class="allmode-right">
<h4 class="allmode-title"><a title="Graphic organises health screening September 10" href="/news/general-news/graphic-organises-health-screening-september-10.html">Graphic organises health screening September 10</a></h4>
<div class="allmode-info">
<span class="allmode-category"><a href="/news/general-news.html">General News</a></span>
</div>
</div>
<a href="/news/general-news/graphic-organises-health-screening-september-10.html" class="allmode-readmore"></a>
</li>
<li class="allmode-item allmode-category-id10 allmode-featured">
<div class="allmode-img"><a href="/news/general-news/report-380-000-persons-in-the-ghanaian-labour-force-simultaneously-food-insecure-multidimensionally-poor-and-unemployed.html"><img src="/images/raxo_thumbs/amp/tb-w110-h70-crop-int-84eb583289714cc10e57196640258b6e.jpg" width="110" height="70" title="380,000 persons in the Ghanaian labour force simultaneously food insecure, multidimensionally poor, and unemployed - Report" alt="380,000 persons in the Ghanaian labour force simultaneously food insecure, multidimensionally poor, and unemployed - Report" /></a></div>
<div class="allmode-right">
<h4 class="allmode-title"><a title="380,000 persons in the Ghanaian labour force simultaneously food insecure, multidimensionally poor, and unemployed - Report" href="/news/general-news/report-380-000-persons-in-the-ghanaian-labour-force-simultaneously-food-insecure-multidimensionally-poor-and-unemployed.html">380,000 persons in the Ghanaian labour force simultaneously food insecure, multidimensionally poor, and unemployed - Report</a></h4>
<div class="allmode-info">
<span class="allmode-category"><a href="/news/general-news.html">General News</a></span>
</div>
</div>
<a href="/news/general-news/report-380-000-persons-in-the-ghanaian-labour-force-simultaneously-food-insecure-multidimensionally-poor-and-unemployed.html" class="allmode-readmore"></a>
</li>
<li class="allmode-item allmode-category-id10 allmode-featured">
<div class="allmode-img"><a href="/news/general-news/dzata-cement-calls-for-vat-waiver-on-raw-materials.html"><img src="/images/raxo_thumbs/amp/tb-w110-h70-crop-int-a0e2e062efd2a893ad9c8beea2f16549.jpg" width="110" height="70" title="Dzata Cement calls for VAT waiver on raw materials" alt="Dzata Cement calls for VAT waiver on raw materials" /></a></div>
<div class="allmode-right">
<h4 class="allmode-title"><a title="Dzata Cement calls for VAT waiver on raw materials" href="/news/general-news/dzata-cement-calls-for-vat-waiver-on-raw-materials.html">Dzata Cement calls for VAT waiver on raw materials</a></h4>
<div class="allmode-info">
<span class="allmode-category"><a href="/news/general-news.html">General News</a></span>
</div>
</div>
<a href="/news/general-news/dzata-cement-calls-for-vat-waiver-on-raw-materials.html" class="allmode-readmore"></a>
</li>
<li class="allmode-item allmode-category-id10 allmode-featured">
<div class="allmode-img"><a href="/news/general-news/nabco-ends-youstart-to-help-trainees-implement-initiatives.html"><img src="/images/raxo_thumbs/amp/tb-w110-h70-crop-int-de01e63ec925f6faa6e23c7e85a3c42a.jpg" width="110" height="70" title="NABCo ends - YouStart to help trainees implement initiatives" alt="NABCo ends - YouStart to help trainees implement initiatives" /></a></div>
<div class="allmode-right">
<h4 class="allmode-title"><a title="NABCo ends - YouStart to help trainees implement initiatives" href="/news/general-news/nabco-ends-youstart-to-help-trainees-implement-initiatives.html">NABCo ends - YouStart to help trainees implement initiatives</a></h4>
<div class="allmode-info">
<span class="allmode-category"><a href="/news/general-news.html">General News</a></span>
</div>
</div>
<a href="/news/general-news/nabco-ends-youstart-to-help-trainees-implement-initiatives.html" class="allmode-readmore"></a>
</li>
<li class="allmode-item allmode-category-id10 allmode-featured">
<div class="allmode-img"><a href="/news/general-news/encroachers-damage-aviation-installations-gcaa-loses-cables-signal-equipment-under-threat.html"><img src="/images/raxo_thumbs/amp/tb-w110-h70-crop-int-482607c7c18fae9b254f613816db97d2.jpg" width="110" height="70" title="Encroachers damage aviation installations - GCAA loses cables, signal equipment under threat" alt="Encroachers damage aviation installations - GCAA loses cables, signal equipment under threat" /></a></div>
<div class="allmode-right">
<h4 class="allmode-title"><a title="Encroachers damage aviation installations - GCAA loses cables, signal equipment under threat" href="/news/general-news/encroachers-damage-aviation-installations-gcaa-loses-cables-signal-equipment-under-threat.html">Encroachers damage aviation installations - GCAA loses cables, signal equipment under threat</a></h4>
<div class="allmode-info">
<span class="allmode-category"><a href="/news/general-news.html">General News</a></span>
</div>
</div>
<a href="/news/general-news/encroachers-damage-aviation-installations-gcaa-loses-cables-signal-equipment-under-threat.html" class="allmode-readmore"></a>
</li>
<li class="allmode-item allmode-category-id38 allmode-featured">
<div class="allmode-img"><a href="/business/business-news/a-g-tasks-plant-protection-to-recover-gh-1-3-million-debt-from-cocoa-marketing-company.html"><img src="/images/raxo_thumbs/amp/tb-w110-h70-crop-int-c2eef91819900191ea21eea4601295ca.jpg" width="110" height="70" title="A-G tasks Plant Protection to recover GH₵1.3m from Cocoa Marketing Company" alt="A-G tasks Plant Protection to recover GH₵1.3 million debt from Cocoa Marketing Company" /></a></div>
<div class="allmode-right">
<h4 class="allmode-title"><a title="A-G tasks Plant Protection to recover GH₵1.3m from Cocoa Marketing Company" href="/business/business-news/a-g-tasks-plant-protection-to-recover-gh-1-3-million-debt-from-cocoa-marketing-company.html">A-G tasks Plant Protection to recover GH₵1.3m from Cocoa Marketing Company</a></h4>
<div class="allmode-info">
<span class="allmode-category"><a href="/business/business-news.html">Business News</a></span>
</div>
</div>
<a href="/business/business-news/a-g-tasks-plant-protection-to-recover-gh-1-3-million-debt-from-cocoa-marketing-company.html" class="allmode-readmore"></a>
</li>
<li class="allmode-item allmode-category-id13 allmode-featured">
<div class="allmode-img"><a href="/news/education/foundation-pay-fees.html"><img src="/images/raxo_thumbs/amp/tb-w110-h70-crop-int-afb14e38926c0179c6f80e42aede7fc1.jpg" width="110" height="70" title="Hulede Foundation pays fees for 102 KNUST students" alt="Hulede Foundation pays fees for 102 KNUST students" /></a></div>
<div class="allmode-right">
<h4 class="allmode-title"><a title="Hulede Foundation pays fees for 102 KNUST students" href="/news/education/foundation-pay-fees.html">Hulede Foundation pays fees for 102 KNUST students</a></h4>
<div class="allmode-info">
<span class="allmode-category"><a href="/news/education.html">Education</a></span>
</div>
</div>
<a href="/news/education/foundation-pay-fees.html" class="allmode-readmore"></a>
</li>
<li class="allmode-item allmode-category-id9 allmode-featured">
<div class="allmode-img"><a href="/news/politics/ghanaians-will-vote-for-npp-if-we-eschew-monecracy-prof-oquaye.html"><img src="/images/raxo_thumbs/amp/tb-w110-h70-crop-int-93758558c0a1381b900fa81182dc802a.jpg" width="110" height="70" title="Ghanaians will vote for NPP if we eschew monecracy — Prof. Oquaye" alt="Ghanaians will vote for NPP if we eschew monecracy — Prof. Oquaye" /></a></div>
<div class="allmode-right">
<h4 class="allmode-title"><a title="Ghanaians will vote for NPP if we eschew monecracy — Prof. Oquaye" href="/news/politics/ghanaians-will-vote-for-npp-if-we-eschew-monecracy-prof-oquaye.html">Ghanaians will vote for NPP if we eschew monecracy — Prof. Oquaye</a></h4>
<div class="allmode-info">
<span class="allmode-category"><a href="/news/politics.html">Politics</a></span>
</div>
</div>
<a href="/news/politics/ghanaians-will-vote-for-npp-if-we-eschew-monecracy-prof-oquaye.html" class="allmode-readmore"></a>
</li>
<li class="allmode-item allmode-category-id27 allmode-featured">
<div class="allmode-img"><a href="/entertainment/showbiz-news/edward-enninful-says-losing-eyesight-is-his-biggest-fear.html"><img src="/images/raxo_thumbs/amp/tb-w110-h70-crop-int-4c74f5f4600183830bc20b9f11793733.jpg" width="110" height="70" title="Losing eyesight is my biggest fear—Edward Enninful" alt="British Vogue editor, Edward Enninful on losing his eyesight" /></a></div>
<div class="allmode-right">
<h4 class="allmode-title"><a title="Losing eyesight is my biggest fear—Edward Enninful" href="/entertainment/showbiz-news/edward-enninful-says-losing-eyesight-is-his-biggest-fear.html">Losing eyesight is my biggest fear—Edward Enninful</a></h4>
<div class="allmode-info">
<span class="allmode-category"><a href="/entertainment/showbiz-news.html">Showbiz News</a></span>
</div>
</div>
<a href="/entertainment/showbiz-news/edward-enninful-says-losing-eyesight-is-his-biggest-fear.html" class="allmode-readmore"></a>
</li>
<li class="allmode-item allmode-category-id36 allmode-featured">
<div class="allmode-img"><a href="/sports/sports-news/baba-rahman-leaves-chelsea-on-7th-loan-in-7-years.html"><img src="/images/raxo_thumbs/amp/tb-w110-h70-crop-int-5b33fea2d25698a39a842b949bca3acf.jpg" width="110" height="70" title="Baba Rahman leaves Chelsea on 7th loan in 7 years" alt="Baba Abdul Rahman" /></a></div>
<div class="allmode-right">
<h4 class="allmode-title"><a title="Baba Rahman leaves Chelsea on 7th loan in 7 years" href="/sports/sports-news/baba-rahman-leaves-chelsea-on-7th-loan-in-7-years.html">Baba Rahman leaves Chelsea on 7th loan in 7 years</a></h4>
<div class="allmode-info">
<span class="allmode-category"><a href="/sports/sports-news.html">Sports News</a></span>
</div>
</div>
<a href="/sports/sports-news/baba-rahman-leaves-chelsea-on-7th-loan-in-7-years.html" class="allmode-readmore"></a>
</li>
<li class="allmode-item allmode-category-id10 allmode-featured">
<div class="allmode-img"><a href="/news/general-news/stop-hoarding-foreign-currencies-president-of-chamber-of-commerce-appeals.html"><img src="/images/raxo_thumbs/amp/tb-w110-h70-crop-int-ae9133d19796b1ad0aadb6e0a20e2217.jpg" width="110" height="70" title="Stop hoarding foreign currencies - President of Chamber of Commerce appeals" alt="Mr Clement Osei-Amoako, the National President of Ghana National Chamber of Commerce and Industry addressing the press during an interview session. " /></a></div>
<div class="allmode-right">
<h4 class="allmode-title"><a title="Stop hoarding foreign currencies - President of Chamber of Commerce appeals" href="/news/general-news/stop-hoarding-foreign-currencies-president-of-chamber-of-commerce-appeals.html">Stop hoarding foreign currencies - President of Chamber of Commerce appeals</a></h4>
<div class="allmode-info">
<span class="allmode-category"><a href="/news/general-news.html">General News</a></span>
</div>
</div>
<a href="/news/general-news/stop-hoarding-foreign-currencies-president-of-chamber-of-commerce-appeals.html" class="allmode-readmore"></a>
</li>
<li class="allmode-item allmode-category-id36 allmode-featured">
<div class="allmode-img"><a href="/sports/sports-news/chelsea-outcast-callum-hudson-odoi-joins-bayer-leverkusen-on-loan.html"><img src="/images/raxo_thumbs/amp/tb-w110-h70-crop-int-958963fb98665c340304c1c8a82cc57d.jpg" width="110" height="70" title="Chelsea outcast Callum Hudson-Odoi joins Bayer Leverkusen on loan" alt="Chelsea outcast Callum Hudson-Odoi joins Bayer Leverkusen on loan" /></a></div>
<div class="allmode-right">
<h4 class="allmode-title"><a title="Chelsea outcast Callum Hudson-Odoi joins Bayer Leverkusen on loan" href="/sports/sports-news/chelsea-outcast-callum-hudson-odoi-joins-bayer-leverkusen-on-loan.html">Chelsea outcast Callum Hudson-Odoi joins Bayer Leverkusen on loan</a></h4>
<div class="allmode-info">
<span class="allmode-category"><a href="/sports/sports-news.html">Sports News</a></span>
</div>
</div>
<a href="/sports/sports-news/chelsea-outcast-callum-hudson-odoi-joins-bayer-leverkusen-on-loan.html" class="allmode-readmore"></a>
</li>
<li class="allmode-item allmode-category-id10 allmode-featured">
<div class="allmode-img"><a href="/news/general-news/gja-piac-committed-to-the-attainment-of-objectives-of-petroleum-revenue-management-act.html"><img src="/images/raxo_thumbs/amp/tb-w110-h70-crop-int-887572e1edb20ade431aa22bba412abe.jpg" width="110" height="70" title="GJA, PIAC committed to attainment of objectives of Petroleum Revenue Management Act" alt="GJA, PIAC committed to the attainment of objectives of Petroleum Revenue Management Act" /></a></div>
<div class="allmode-right">
<h4 class="allmode-title"><a title="GJA, PIAC committed to attainment of objectives of Petroleum Revenue Management Act" href="/news/general-news/gja-piac-committed-to-the-attainment-of-objectives-of-petroleum-revenue-management-act.html">GJA, PIAC committed to attainment of objectives of Petroleum Revenue Management Act</a></h4>
<div class="allmode-info">
<span class="allmode-category"><a href="/news/general-news.html">General News</a></span>
</div>
</div>
<a href="/news/general-news/gja-piac-committed-to-the-attainment-of-objectives-of-petroleum-revenue-management-act.html" class="allmode-readmore"></a>
</li>
<li class="allmode-item allmode-category-id9 allmode-featured">
<div class="allmode-img"><a href="/news/politics/ghana-first-in-subregion-to-commit-to-nuclear-power.html"><img src="/images/raxo_thumbs/amp/tb-w110-h70-crop-int-5867dbd06795145ba05792edca4e22d0.jpg" width="110" height="70" title="Ghana first in subregion to commit to nuclear power" alt="Ghana first in subregion to commit to nuclear power" /></a></div>
<div class="allmode-right">
<h4 class="allmode-title"><a title="Ghana first in subregion to commit to nuclear power" href="/news/politics/ghana-first-in-subregion-to-commit-to-nuclear-power.html">Ghana first in subregion to commit to nuclear power</a></h4>
<div class="allmode-info">
<span class="allmode-category"><a href="/news/politics.html">Politics</a></span>
</div>
</div>
<a href="/news/politics/ghana-first-in-subregion-to-commit-to-nuclear-power.html" class="allmode-readmore"></a>
</li>
<li class="allmode-item allmode-category-id10 allmode-featured">
<div class="allmode-img"><a href="/news/general-news/gsa-assures-safety-of-suzuki-s-presso-vehicle-model.html"><img src="/images/raxo_thumbs/amp/tb-w110-h70-crop-int-461671defd91aaf974bb06b5859e5dda.jpg" width="110" height="70" title="Ghana Standards Authority assures safety of Suzuki S-Presso car" alt="Mr. MacMillan Prentice, the Team Lead for Vehicle Homologation and Conformity Assessment at the Ghana Standards Authority" /></a></div>
<div class="allmode-right">
<h4 class="allmode-title"><a title="Ghana Standards Authority assures safety of Suzuki S-Presso car" href="/news/general-news/gsa-assures-safety-of-suzuki-s-presso-vehicle-model.html">Ghana Standards Authority assures safety of Suzuki S-Presso car</a></h4>
<div class="allmode-info">
<span class="allmode-category"><a href="/news/general-news.html">General News</a></span>
</div>
</div>
<a href="/news/general-news/gsa-assures-safety-of-suzuki-s-presso-vehicle-model.html" class="allmode-readmore"></a>
</li>
</ul>
</div>
</div>
</div>
<div class=" bd-block-240 bd-own-margins ">
<div class=" bd-blockheader bd-tagstyles bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
<h4>Tag Cloud</h4>
</div>
<div class="bd-blockcontent bd-tagstyles bd-custom-blockquotes bd-custom-bulletlist bd-custom-orderedlist bd-custom-table bd-bootstrap-tables">
<div class="custom">
<h5><a href="/news/general-news.html" rel="tag" title="Ghana local news">Ghana Local News</a> | <a href="/news/politics.html" title="ghana political news">Ghana Politics Today</a> | <a href="/graphicsports/" title="sport news in Ghana">Ghana Sports News</a> | <a href="/business.html" title="Ghana Business news">Ghana Business news</a> | <a href="/showbiz/" title="Ghana entertainment news Today">Entertainment</a> | Ghana Event Photos | <span></span></h5>
<h2><a href="https://www.graphic.com.gh/" title="News in Ghana and Today's ghana news">News in Ghana</a> | News Today | Ghana News</h2>
<h3><a href="/imf-ghana-news.html" title="imf ghana news">IMF Conditions for Ghana</a></h3>
<h5><span>| Daily Graphic News | Financial Sector Clean-Up | <a href="/coronavirus-news-in-ghana.html" title="coronavirus news in ghana">coronavirus in ghana</a></span></h5></div>
</div>
</div>
</div>
</div>
</aside>
 </div>
</div>
</div>
</div></div>
</div>
<footer class=" bd-footerarea-1 bd-margins">
<section class=" bd-section-2 bd-tagstyles bd-custom-bulletlist bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed" id="footersection" data-section-title="ghana news categories Footer With Links">
<div class="bd-container-inner bd-margins clearfix">
<div class=" bd-layoutbox-9 bd-no-margins bd-no-margins clearfix">
<div class="bd-container-inner">
<div class=" bd-spacer-2 hidden-xs clearfix"></div>
<div class=" bd-layoutcontainer-17 hidden-sm hidden-xs bd-columns bd-no-margins">
<div class="bd-container-inner">
<div class="container-fluid">
<div class="row 
 bd-row-flex 
 bd-row-align-top">
<div class=" bd-columnwrapper-39 
 col-lg-2
 col-sm-2">
<div class="bd-layoutcolumn-39 bd-column"><div class="bd-vertical-align-wrapper">
<div class=" bd-joomlaposition-3 hidden-xs clearfix">
<div class=" bd-block-32 bd-own-margins _menu">
<div class=" bd-blockheader bd-tagstyles bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
<h4>About GCGL</h4>
</div>
<div class="bd-blockcontent bd-tagstyles bd-custom-blockquotes bd-custom-bulletlist bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
<ul class=""><li class="item-145"><a href="https://corporate.graphic.com.gh/"><span>About Us</span></a></li><li class="item-146"><a title="Terms of Use" href="/terms-of-use.html"><span>Terms Of Use</span></a></li><li class="item-147"><a href="/privacy-policy.html"><span>Privacy Policy</span></a></li><li class="item-148"><a title="Contact Us" href="/contact-us.html"><span>Contact Us</span></a></li><li class="item-151"><a title="Sitemap for Graphic Online" href="/sitemap.html"><span>Sitemap</span></a></li><li class="item-302"><a title="Daily Graphic Articles" href="/daily-graphic-newspaper.html"><span>Daily Graphic Newspaper</span></a></li></ul> </div>
</div>
</div>
</div></div>
</div>
<div class=" bd-columnwrapper-24 
 col-lg-2
 col-sm-2">
<div class="bd-layoutcolumn-24 bd-column"><div class="bd-vertical-align-wrapper">
<div class=" bd-joomlaposition-27 hidden-xs clearfix">
<div class=" bd-block-34 bd-own-margins _menu">
<div class=" bd-blockheader bd-tagstyles bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
<h4>News</h4>
</div>
<div class="bd-blockcontent bd-tagstyles bd-custom-blockquotes bd-custom-bulletlist bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
<ul class=""><li class="item-152"><a href="/news/politics.html"><span>Ghana Politics</span></a></li><li class="item-153 active"><a href="/news/general-news.html"><span>News in Ghana</span></a></li><li class="item-156"><a title="Ghana Sports and Football News" href="/sports/sports-news.html"><span>Sports News</span></a></li><li class="item-157"><a href="/international.html"><span>World News</span></a></li><li class="item-158"><a href="/?Itemid="><span>Teenage News</span></a></li><li class="item-301"><a title="Daily Graphic Editorials" href="/daily-graphic-editorials.html"><span>Editorials</span></a></li><li class="item-1206"><a href="/photoss.html"><span>Photoss</span></a></li></ul> </div>
</div>
</div>
</div></div>
</div>
<div class=" bd-columnwrapper-23 
 col-lg-2
 col-sm-2">
<div class="bd-layoutcolumn-23 bd-column"><div class="bd-vertical-align-wrapper">
<div class=" bd-joomlaposition-24 hidden-xs clearfix">
<div class=" bd-block-36 bd-own-margins _menu">
<div class=" bd-blockheader bd-tagstyles bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
<h4>Columnists</h4>
</div>
<div class="bd-blockcontent bd-tagstyles bd-custom-blockquotes bd-custom-bulletlist bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
<ul class=""><li class="item-173"><a title="The view from here" href="/features/the-view-from-here.html"><span>The view from here</span></a></li><li class="item-174"><a title="Elizabeth Ohene - Daily Graphic Columnist" href="/elizabeth-ohene.html"><span>Elizabeth Ohene</span></a></li><li class="item-176"><a href="/native-daughter.html"><span>Native Daughter</span></a></li><li class="item-1545"><a title="Reality Zone" href="/features/reality-zone.html"><span>Reality Zone</span></a></li><li class="item-178"><a href="/features/civic-realities.html"><span>Civic Realities</span></a></li><li class="item-217"><a href="/personality-profiles.html"><span>Personality Profiles</span></a></li></ul> </div>
</div>
</div>
</div></div>
</div>
<div class=" bd-columnwrapper-61 
 col-lg-2
 col-sm-2">
<div class="bd-layoutcolumn-61 bd-column"><div class="bd-vertical-align-wrapper">
<div class=" bd-joomlaposition-16 hidden-xs clearfix">
<div class=" bd-block-133 bd-own-margins _menu">
<div class=" bd-blockheader bd-tagstyles bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
<h4>Graphic Websites</h4>
</div>
<div class="bd-blockcontent bd-tagstyles bd-custom-blockquotes bd-custom-bulletlist bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
<ul class=""><li class="item-159"><a title="Download Graphic NewsAPP" href="https://play.google.com/store/apps/details?id=com.graphicnation"><span>Graphic News Plus</span></a></li><li class="item-163"><a title="Ghana Business News on Graphic Business Online" href="https://www.graphic.com.gh/business.html" rel="prefetch"><span>Graphic Business Online</span></a></li><li class="item-161"><a title="Entertainment News on Graphic Showbiz" href="https://www.graphic.com.gh/entertainment.html" rel="prefetch"><span>Graphic Showbiz</span></a></li><li class="item-1241"><a href="/events-programs.html"><span>Events &amp; Programs</span></a></li></ul> </div>
</div>
</div>
</div></div>
</div>
<div class=" bd-columnwrapper-60 
 col-lg-4
 col-sm-2">
<div class="bd-layoutcolumn-60 bd-column"><div class="bd-vertical-align-wrapper">
<div class=" bd-joomlaposition-32 clearfix">
</div>
</div></div>
</div>
</div>
</div>
</div>
</div>
<div class=" bd-layoutcontainer-13 hidden-xs bd-columns bd-no-margins">
<div class="bd-container-inner">
<div class="container-fluid">
<div class="row ">
<div class=" bd-columnwrapper-35 
 col-lg-3
 col-sm-4
 hidden-xs">
<div class="bd-layoutcolumn-35 hidden-xs bd-column"><div class="bd-vertical-align-wrapper"><div class=" bd-socialicons-5">
<a target="_blank" class=" bd-socialicon-56 bd-socialicon" href="//www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.graphic.com.gh%2Fnews%2Fgeneral-news%2Fchief-of-staff-lauds-policewomen-for-professionalism.html">
<span class="bd-icon"></span><span></span>
</a>
<a target="_blank" class=" bd-socialicon-57 bd-socialicon" href="//twitter.com/share?url=https%3A%2F%2Ftwitter.com%2Fgraphicgh&amp;text=Follow%20Graphic%20Online%20on%20Twitter">
<span class="bd-icon"></span><span></span>
</a>
 <a target="_blank" class=" bd-socialicon-61 bd-socialicon" href="//instagram.com/">
<span class="bd-icon"></span><span></span>
</a>
</div></div></div>
</div>
<div class=" bd-columnwrapper-37 
 col-lg-5
 col-sm-4
 hidden-xs">
<div class="bd-layoutcolumn-37 hidden-xs bd-column"><div class="bd-vertical-align-wrapper">
<div class=" bd-joomlaposition-12 hidden-xs clearfix">
<div class=" bd-block-233 bd-own-margins  sharp_fonts">
<div class=" bd-blockheader bd-tagstyles bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
<h4>Connect With Us</h4>
</div>
<div class="bd-blockcontent bd-tagstyles bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
<div class="custom sharp_fonts">
<p>Online Sales: 0242202447 | Ads Dept: +233 302 684001</p></div>
</div>
</div>
</div>
</div></div>
</div>
<div class=" bd-columnwrapper-36 
 col-lg-4
 col-sm-4
 hidden-xs">
<div class="bd-layoutcolumn-36 hidden-xs bd-column"><div class="bd-vertical-align-wrapper"> </div></div>
</div>
</div>
</div>
</div>
</div>
<div class="bd-separator-2  bd-separator-center bd-separator-content-center clearfix">
<div class="bd-container-inner">
<div class="bd-separator-inner">
<div class="bd-separator-content-268 bd-tagstyles bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed bd-no-margins  bd-separator-content">
<a class="bd-imagelink-2  bd-own-margins" href="https://www.graphic.com.gh/">
<img class=" bd-imagestyles" src="https://www.graphic.com.gh/images/2018/feb/onlinelogo.png" alt="Graphic Online Ghana Logo">
</a>
</div>
</div>
</div>
</div>
<div class=" bd-joomlaposition-5 clearfix">
<div class=" bd-block-207 bd-own-margins  sharp_fonts">
<div class="bd-blockcontent bd-tagstyles bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
<div class="custom sharp_fonts">
<p><a title="Subscribe for Graphic Email Newsletter" href="#">News in Your Mail</a> | <a title="Contact Graphic Online Team" href="#">Contact Us </a> | <a title="Visit this page to Advertise with us" href="#">Advertise With Graphic</a> | <a title="Follow Graphic Online on Twitter for latest news in Ghana" href="https://twitter.com/graphicgh" target="_blank" rel="noopener noreferrer">Twitter</a> </p></div>
</div>
</div>
</div>
</div>
</div>
</div>
</section>
</footer>
<div data-smooth-scroll data-animation-time="250" class=" bd-smoothscroll-10"><a href="#" class=" bd-backtotop-8 ">
<span class="bd-icon-108 bd-icon "></span>
</a></div>
<script>(function(){var js = "window['__CF$cv$params']={r:'744607d3be149c88',m:'6fpNl5Jn_NkLofktgZlefKYV_CcwU_mmsX0iO1RJiqM-1662119453-0-ARDDnwb1uUSy7EEn8hcYDhLtHdznN3ajMC6ztZJTxGBLl5xrabVpot0inZlzJNIaWjHXSxL9RAQEpH5iat++HNeg+ABcHfU9a2qVO7voKrew6YaOIwmNPqK3bhxgNseRJn9fJXldaSZmlA80VNYQothKVh02Yy0cXUFnQnrCFmAW4OKTSgOmRTSM1JGlaoiQrWRxwOoveYF5SiHJ1+4GD6w=',s:[0xf3cf2d2904,0x531e0364c5],u:'/cdn-cgi/challenge-platform/h/g'};var now=Date.now()/1000,offset=14400,ts=''+(Math.floor(now)-Math.floor(now%offset)),_cpo=document.createElement('script');_cpo.nonce='',_cpo.src='/cdn-cgi/challenge-platform/h/g/scripts/alpha/invisible.js?ts='+ts,document.getElementsByTagName('head')[0].appendChild(_cpo);";var _0xh = document.createElement('iframe');_0xh.height = 1;_0xh.width = 1;_0xh.style.position = 'absolute';_0xh.style.top = 0;_0xh.style.left = 0;_0xh.style.border = 'none';_0xh.style.visibility = 'hidden';document.body.appendChild(_0xh);function handler() {var _0xi = _0xh.contentDocument || _0xh.contentWindow.document;if (_0xi) {var _0xj = _0xi.createElement('script');_0xj.nonce = '';_0xj.innerHTML = js;_0xi.getElementsByTagName('head')[0].appendChild(_0xj);}}if (document.readyState !== 'loading') {handler();} else if (window.addEventListener) {document.addEventListener('DOMContentLoaded', handler);} else {var prev = document.onreadystatechange || function () {};document.onreadystatechange = function (e) {prev(e);if (document.readyState !== 'loading') {document.onreadystatechange = prev;handler();}};}})();</script><script defer src="https://static.cloudflareinsights.com/beacon.min.js/v652eace1692a40cfa3763df669d7439c1639079717194" integrity="sha512-Gi7xpJR8tSkrpF7aordPZQlW2DLtzUlZcumS8dMQjwDHEnw9I7ZLyiOj/6tZStRBGtGgN6ceN6cMH8z7etPGlw==" data-cf-beacon='{"rayId":"744607d3be149c88","token":"10f84594b2c64a9aa631a90de04ef435","version":"2022.8.1","si":100}' crossorigin="anonymous"></script>
</body>
</html>