
<!DOCTYPE html>
<html xmlns:og="http://ogp.me/ns#" xmlns:fb="https://www.facebook.com/2008/fbml" lang="en-gb" dir="ltr" class='layout-magazine com_content view-article itemid-104 j36 mm-hover cat-red'>
<head>
<link href="http://www.graphic.com.gh/news/politics/president-elect-warns-would-be-appointees.html" rel="canonical"/>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-5510276167635361",
    enable_page_level_ads: true
  });
</script>
<base href="http://www.graphic.com.gh/news/politics/president-elect-warns-would-be-appointees.html"/>
<meta http-equiv="content-type" content="text/html; charset=utf-8"/>
<meta name="keywords" content="Ghana Politics, Nana Addo, Ghana Election Results, John Mahama, Ghana President, Graphic Online, Daily Graphic"/>
<meta name="author" content="Victor Kwawukume"/>
<meta name="robots" content="index, follow"/>
<meta name="Copyright" content="2010 Graphic Online"/>
<meta name="refresh" content="130"/>
<meta name="description" content="Ghana Politics and #Election2016 News. #GhanaVotes2016. Current Election News - Graphic Online "/>
<title>President-elect warns would-be appointees - Graphic Online - | 2016</title>
<link href="http://www.graphic.com.gh/news/politics/president-elect-warns-would-be-appointees.amp.html" rel="amphtml"/>
<link href="/templates/ja_teline_v/favicon.ico" rel="shortcut icon" type="image/vnd.microsoft.icon"/>
<link href="/adankucss/css/css-00ddc-88847.css" rel="stylesheet" type="text/css"/>
<link href="/adankucss/css/css-281a5-14670.css" rel="stylesheet" type="text/css"/>
<script src="/adankucss/js/js-459df-14670.js" type="text/javascript"></script>
<script type="text/javascript">

	var ja_base_uri = "";

	</script>
<meta property="fb:pages" content="122108447901948"/>
 
<script type="application/ld+json">
            {
                "@context": "https://schema.org",
                "@type": "BreadcrumbList",
                "itemListElement": [{
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@id":  "http://www.graphic.com.gh/",
                    "name": "Home"
                }
            },{
                "@type": "ListItem",
                "position": 2,
                "item": {
                    "@id":  "http://www.graphic.com.gh/news/politics/",
                    "name": "Politics"
                }
            },{
                "@type": "ListItem",
                "position": 3,
                "item": {
                    "@id":  "",
                    "name": "President-elect warns would-be appointees"
                }
            }]
            }
            </script>
 
 
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no"/>
<style type="text/stylesheet">@-webkit-viewport   { width: device-width; }
		@-moz-viewport      { width: device-width; }
		@-ms-viewport       { width: device-width; }
		@-o-viewport        { width: device-width; }
		@viewport           { width: device-width; }
	</style>
	<script type="text/javascript">
		//<![CDATA[
		if (navigator.userAgent.match(/IEMobile\/10\.0/)) {
			var msViewportStyle = document.createElement("style");
			msViewportStyle.appendChild(
				document.createTextNode("@-ms-viewport{width:auto!important}")
			);
			document.getElementsByTagName("head")[0].appendChild(msViewportStyle);
		}
		//]]>
	</script>
<meta name="HandheldFriendly" content="true"/>
<meta name="apple-mobile-web-app-capable" content="YES"/>
<!-- //META FOR IOS & HANDHELD -->



<!-- GOOGLE FONTS -->
<link href='http://fonts.googleapis.com/css?family=Roboto:400,400italic,300,300italic,700,700italic' rel='stylesheet' type='text/css'>
<link href='http://fonts.googleapis.com/css?family=Roboto+Slab:400,300,700' rel='stylesheet' type='text/css'>
<link href='http://fonts.googleapis.com/css?family=Roboto+Condensed:700,400' rel='stylesheet' type='text/css'>
<!--//GOOGLE FONTS -->


<!-- Le HTML5 shim and media query for IE8 support -->
<!--[if lt IE 9]>
<script src="//html5shim.googlecode.com/svn/trunk/html5.js"></script>
<script type="text/javascript" src="/plugins/system/t3/base-bs3/js/respond.min.js"></script>
<![endif]-->

<!-- You can add Google Analytics here or use T3 Injection feature -->

	


<!-- Start PushCrew Asynchronous Code -->
<script type='text/javascript'>
(function(p,u,s,h) {
    p._pcq = p._pcq || [];
    p._pcq.push(['_currentTime', Date.now()]);
    s = u.createElement('script'); s.type = 'text/javascript'; s.async = true;
    s.src = 'https://cdn.pushcrew.com/js/5ef8f5eec1ec815a6a401eda9b8503cd.js';
    h = u.getElementsByTagName('script')[0]; h.parentNode.insertBefore(s, h);
})(window,document);
</script>
<!-- End PushCrew Asynchronous Code -->





<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-16927683-1', 'auto');
  ga('send', 'pageview');

</script>
<!-- Universal Google Analytics Plugin by PB Web Development -->
<meta name="Copyright" content="Copyright (c) 2010 Graphic Online"/>
<meta property="fb:pages" content="122108447901948" />

  <link href="https://plus.google.com/+dailygraphic" rel="publisher" />



<!-- Google social profiles markup-->
<script type="application/ld+json">
{
    "@context": "http://schema.org",
    "@type": "Organization",
    "url": "https://www.facebook.com/dailygraphicghana/",
    "name": "Graphic Online",
    "sameAs": [
        "https://www.facebook.com/dailygraphicghana/",
        "https://www.facebook.com/GraphicBusinessGhana/",
        "https://twitter.com/Graphicgh",
        "https://plus.google.com/+dailygraphic"
    ]
}
</script>
<!-- End of Google social profiles markup-->

<!-- Google logo & contacts markup-->
<script type="application/ld+json">
{
    "@context": "http://schema.org",
    "@type": "Organization",
    "url": "http://www.graphic.com.gh",
    "logo": "http://www.graphic.com.gh/images/logos/graphiconlinelog.png",
    "contactPoint": [
        {
            "@type": "ContactPoint",
            "telephone": "+233302 684001",
            "contactType": "customer service",
            "contactOption": [
                ""
            ]
        },
        {
            "@type": "ContactPoint",
            "telephone": "+233302 684002",
            "contactType": "customer service",
            "contactOption": [
                ""
            ]
        }
    ]
}
</script>
<!-- End of Google logo & contacts markup-->

<!-- Google breadcrumb markup-->
<script type="application/ld+json">
{
  "@context" : "http://schema.org",
  "@type" : "BreadcrumbList",
  "itemListElement":
  [
  	{
	  "@type": "ListItem",
	  "position": 1,
	  "item":
	  {
	    "@id": "http://www.graphic.com.gh/",
	    "name": "Home"
	  }
	}
,
	{
	  "@type": "ListItem",
	  "position": 2,
	  "item":
	  {
	    "@id": "http://www.graphic.com.gh/news/politics/",
	    "name": "Politics"
	  }
	}
,
	{
	  "@type": "ListItem",
	  "position": 3,
	  "item":
	  {
	    "@id": "",
	    "name": "President-elect warns would-be appointees"
	  }
	}
  ]
}
</script>
<!-- End of Google breadcrumb markup-->

<!-- sh404SEF OGP tags -->
<meta property="og:locale" content="en_GB" />
<meta property="og:title" content="President-elect warns would-be appointees - Graphic Online - | 2016" />
<meta property="og:description" content="Ghana Politics and #Election2016 News. #GhanaVotes2016. Current Election News - Graphic Online" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://www.graphic.com.gh/news/politics/president-elect-warns-would-be-appointees.html" />
<meta property="og:image" content="http://www.graphic.com.gh/images/2016/DECEMBER/dec22/nanaprivate.png" />
<meta property="og:image:width" content="700" />
<meta property="og:image:height" content="444" />
<meta property="og:site_name" content="Graphic Online" />
<meta property="fb:admins" content="10156681907625251" />
<meta property="fb:app_id" content="342494502508165" />
<!-- sh404SEF OGP tags - end -->
<!-- sh404SEF Twitter cards -->
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@graphicgh" />
<meta name="twitter:creator" content="@graphicgh" />
<meta name="twitter:title" content="President-elect warns would-be appointees - Graphic Online - | 2016" />
<meta name="twitter:description" content="Ghana Politics and #Election2016 News. #GhanaVotes2016. Current Election News - Graphic Online" />
<meta name="twitter:url" content="http://www.graphic.com.gh/news/politics/president-elect-warns-would-be-appointees.html" />
<meta name="twitter:image" content="http://www.graphic.com.gh/images/2016/DECEMBER/dec22/nanaprivate.png" />
<!-- sh404SEF Twitter cards - end -->

</head>

<body>

<div class="t3-wrapper"> <!-- Need this wrapper for off-canvas menu. Remove if you don't use of-canvas -->

  


	
<!-- HEADER -->
<header id="t3-header" class="t3-header">
	<div class="container">
		<div class="row">

			<div class="col-md-5 header-left">

				<!-- OFF CANVAS TOGGLE -->
				
<button class="btn btn-default off-canvas-toggle" type="button" data-pos="left" data-nav="#t3-off-canvas" data-effect="off-canvas-effect-4">
  <i class="fa fa-bars"></i>
</button>

<div id="t3-off-canvas" class="t3-off-canvas">

  <div class="t3-off-canvas-header">
    <h2 class="t3-off-canvas-header-title">Sidebar</h2>
    <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
  </div>

  <div class="t3-off-canvas-body">
    <div class="t3-module module " id="Mod102"><div class="module-inner"><h3 class="module-title "><span>Graphic Online Menu</span></h3><div class="module-ct"><ul class="nav  nav-pills nav-stacked ">
<li class="item-101"><a class="nav-icon nav-home" href="/" >Home</a></li><li class="item-103"><a href="/news/" >News</a></li><li class="item-104 current active"><a href="/news/politics/" >Politics</a></li><li class="item-141"><a href="/business/" >Business</a></li><li class="item-109"><a href="/entertainment/" >Showbiz</a></li><li class="item-105"><a href="/sports/" >Sports</a></li><li class="item-108"><a href="/international/" >World</a></li><li class="item-106"><a href="/lifestyle/" >Lifestyle</a></li><li class="item-111"><a href="/features/" >Features</a></li><li class="item-140"><a href="/juniors/" >Juniors</a></li><li class="item-251">	<a href="http://photos.graphic.com.gh/" >Photos</a></li><li class="item-281">	<a href="http://www.graphic.com.gh/elections/" target="_blank" >Election 2016</a></li></ul>
</div></div></div>
  </div>

</div>

				<!-- // OFF CANVAS TOGGLE -->

				<!-- LOGO -->
				<div class="logo">
					<div class="logo-text">
						<a href="/" title="Graphic Online">
																					<span>Graphic Online</span>
						</a>
						<small class="site-slogan">www.graphic.com.gh  - Truth & Accuracy Everyday</small>
					</div>
				</div>
				<!-- //LOGO -->

			</div>

			<!-- HEADER RIGHT -->
			<div class="col-md-7 header-right">
				<div class="header-right-inner">

					<div class="col trending ">
						<style type="text/css">
@import url(//www.google.com/cse/api/branding.css);
</style>
<div class="cse-branding-bottom" style="background-color:#CC0000;color:#000000">
  <div class="cse-branding-form">
    <form action="http://www.graphic.com.gh/search-results/" id="cse-search-box">
      <div>
        <input type="hidden" name="cx" value="partner-pub-1220784161199635:1437463515" />
        <input type="hidden" name="cof" value="FORID:10" />
        <input type="hidden" name="ie" value="UTF-8" />
        <input type="text" name="q" size="30" />
        <input type="submit" name="sa" value="Search" />
      </div>
    </form>
  </div>
  <div class="cse-branding-logo">
    <img src="http://www.google.com/images/poweredby_transparent/poweredby_FFFFFF.gif" alt="Google" />
  </div>
  <div class="cse-branding-text">
    Custom Search
  </div>
</div>
					</div>

					<div class="col calendar">
												<div class="col-inner">
						  <span class="number date">22</span>
						  <div class="text">
						    <span class="day">Thu</span>, <span class="month">Dec</span>
						  </div>
						</div>
					</div>

					
				</div>
			</div>
			<!-- // HEADER RIGHT -->

		</div>
	</div>
</header>
<!-- // HEADER -->


  
<!-- MAIN NAVIGATION -->
<nav id="t3-mainnav" class="wrap navbar navbar-default t3-mainnav">
	<div class="container">

		<!-- Brand and toggle get grouped for better mobile display -->
		<div class="navbar-header">
					</div>

		
		<div class="t3-navbar navbar-collapse collapse">
					<ul class="nav navbar-nav">
			<li class="item-101">				<a class="nav-icon nav-home" href="/" >Home</a>
				</li><li class="item-103">				<a href="/news/" >News</a>
				</li><li class="item-104 current active">				<a href="/news/politics/" >Politics</a>
				</li><li class="item-141">				<a href="/business/" >Business</a>
				</li><li class="item-109">				<a href="/entertainment/" >Showbiz</a>
				</li><li class="item-105">				<a href="/sports/" >Sports</a>
				</li><li class="item-108">				<a href="/international/" >World</a>
				</li><li class="item-106">				<a href="/lifestyle/" >Lifestyle</a>
				</li><li class="item-111">				<a href="/features/" >Features</a>
				</li><li class="item-140">				<a href="/juniors/" >Juniors</a>
				</li><li class="item-251">				<a href="http://photos.graphic.com.gh/" >Photos</a>
				</li><li class="item-281">				<a href="http://www.graphic.com.gh/elections/" target="_blank" >Election 2016</a>
				</li>		</ul>
	
		</div>

	</div>
</nav>

<script>
	(function ($){
		var maps = [{"id":"101","class":"cat-red"},{"id":"103","class":"cat-red"},{"id":"104","class":"cat-red"},{"id":"141","class":"cat-red"},{"id":"109","class":"cat-red"},{"id":"105","class":"cat-red"},{"id":"108","class":"cat-red"},{"id":"111","class":"cat-red"},{"id":"140","class":"cat-red"}];
		$(maps).each (function (){
			$('li[data-id="' + this['id'] + '"]').addClass (this['class']);
		});
	})(jQuery);
</script>
<!-- //MAIN NAVIGATION -->


  


	
<div class="main">

			<div class="wrap ">
			<div class="container">
				<div class="bannergroup visible-xs">

	<div class="banneritem">
										<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Responsive Graphic -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-1220784161199635"
     data-ad-slot="7046753112"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>				<div class="clr"></div>
	</div>

</div>
<div class="bannergroup visible-lg">

	<div class="banneritem">
										<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Responsive Graphic -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-1220784161199635"
     data-ad-slot="7046753112"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>				<div class="clr"></div>
	</div>

</div>

			</div>
		</div>
	
  <div id="t3-mainbody" class="container t3-mainbody mainbody-magazine">
  
  	<div class="row equal-height">

			<!-- MAIN CONTENT -->
			<div id="t3-content" class="col t3-content col-md-8">
								

			<div class="item-row row-top">
			<div class="bannergroup hidden-xs">

	<div class="banneritem">
										<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Responsive Links -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-1220784161199635"
     data-ad-slot="5815304719"
     data-ad-format="link"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>				<div class="clr"></div>
	</div>

</div>
		</div>
	
	<div class="item-row row-main">
		<div class="article-main">
          
			<article class="article" itemscope itemtype="http://schema.org/Article">
	<meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="https://google.com/article"/>
	<meta itemprop="inLanguage" content="en-GB" />
	<meta itemprop="url" content="/news/politics/president-elect-warns-would-be-appointees.html" />
			
<header class="article-header clearfix">
	<h1 class="article-title" itemprop="headline">
					President-elect warns would-be appointees			<meta itemprop="url" content="http://www.graphic.com.gh/news/politics/president-elect-warns-would-be-appointees.html" />
			</h1>

			</header>
				<aside class="article-aside article-aside-full">
							<dl class="article-info muted">

		
			<dt class="article-info-term">
													Details							</dt>
      <dd class="hidden"></dd>
							
<dd class="createdby hasTooltip" itemprop="author" title="By ">
			<span itemprop="name">Victor Kwawukume</span>
	  <span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
  <span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
    <img src="http://www.graphic.com.gh//templates/ja_teline_v/images/logo.png" alt="logo" itemprop="url" />
    <meta itemprop="width" content="auto" />
    <meta itemprop="height" content="auto" />
  </span>
  <meta itemprop="name" content="Victor Kwawukume">
  </span>
</dd>
			
			
										<dd class="published hasTooltip" title="Published: ">
				<i class="icon-calendar"></i>
				<time datetime="2016-12-22T07:52:42+00:00">
					22 December 2016          <meta  itemprop="datePublished" content="2016-12-22T07:52:42+00:00" />
          <meta  itemprop="dateModified" content="2016-12-22T07:52:42+00:00" />
				</time>
			</dd>			
			
					
					
			
						</dl>
			
					</aside>
	
		
	
	<section class="article-intro-media">
		
<div class="pull-left item-image">

      <a href="/news/politics/president-elect-warns-would-be-appointees.html" title="class=&quot;caption&quot; title=&quot; Nana Akufo-Addo (middle), the President-elect, interacting with some members of the federation after the AGM in Accra.  Picture: SAMUEL TEI ADANO&quot;">
      <span itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
	   <img class="caption" title=" Nana Akufo-Addo (middle), the President-elect, interacting with some members of the federation after the AGM in Accra.  Picture: SAMUEL TEI ADANO" src="/images/2016/DECEMBER/dec22/nanaprivate.png" alt=" Nana Akufo-Addo (middle), the President-elect, interacting with some members of the federation after the AGM in Accra.  Picture: SAMUEL TEI ADANO" itemprop="url"/>
     <meta itemprop="height" content="auto" />
     <meta itemprop="width" content="auto" />
    </span>
      </a>
    
    <p class="img-caption"> Nana Akufo-Addo (middle), the President-elect, interacting with some members of the federation after the AGM in Accra.  Picture: SAMUEL TEI ADANO</p>
  </div>
		<!-- new position -->
          <div class="banner">
			<div class="t3-module module " id="Mod176"><div class="module-inner"><div class="module-ct"><div class="bannergroup">

	<div class="banneritem">
										<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Responsive Graphic -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-1220784161199635"
     data-ad-slot="7046753112"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>				<div class="clr"></div>
	</div>

</div>
</div></div></div>		</div>
		<!-- new position end -->
			</section>

	<section class="row article-navigation top">
		<ul class="pager pagenav">

  	<li class="previous">
  	<a href="/news/politics/cpp-campaign-team-worked-hard-greenstreet.html" rel="prev">
      <i class="fa fa-caret-left"></i>
      <span>Previous Article</span>
      <strong>CPP campaign team worked hard — Greenstreet</strong>
    </a>
	</li>
  
  	<li class="next">
  	<a href="/news/politics/unite-behind-president-elect-to-fight-poverty-twumasi.html" rel="next">
      <i class="fa fa-caret-right"></i>
      <span>Next Article</span>
      <strong>Unite behind President-elect to fight poverty — Twumasi</strong>
    </a>
	</li>
    
</ul>
	</section>

	<section class="article-full has-article-tools">

	
		    <div class="article-tools">

			
			
						
<div class="sharing-tools">
  <h6>Share This</h6>
  <!-- Go to www.addthis.com/dashboard to customize your tools -->
  <div class="addthis_sharing_toolbox"></div>
</div>			    <div class="t3-module module visible-lg " id="Mod199"><div class="module-inner"><div class="module-ct"><div class="bannergroup visible-lg">

	<div class="banneritem">
										<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Responsive Graphic -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-1220784161199635"
     data-ad-slot="7046753112"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>				<div class="clr"></div>
	</div>

</div>
</div></div></div>	</div>
		
		<div class="article-content-main">

				
					<blockquote class="article-intro" itemprop="description">
				<p>The President-elect, Nana Addo Dankwa Akufo-Addo, yesterday sent a warning to people he would appoint in his administration that if they came in with the aim to make money at the expense of the state, then they should rather resort to the private sector where real money was made.</p>
			</blockquote>
		<!-- new position -->
          <div class="banner">
			<div class="t3-module module visible-xs " id="Mod181"><div class="module-inner"><div class="module-ct"><div class="bannergroup visible-xs">

	<div class="banneritem">
										<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- New Graph J3 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-5510276167635361"
     data-ad-slot="5081102193"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
<br/>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Under Nav Bar -->
<ins class="adsbygoogle"
     style="display:inline-block;width:320px;height:100px"
     data-ad-client="ca-pub-1220784161199635"
     data-ad-slot="7228112718"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>				<div class="clr"></div>
	</div>

</div>
</div></div></div>		</div><!-- new position end -->
			<section class="article-content" itemprop="articleBody">
								 
<p>“I am going to repeat here something I have said several times. Those who seek to be in my government to make money are going to be disappointed. They will make money in the private sector, not in the public sector,” he stated.</p>
<p>Delivering an address at a post-annual general meeting (AGM) private sector forum of the Private Enterprises Federation (PEF) in Accra yesterday, Nana Akufo-Addo said under his government, the public sector would not compete with the private sector.</p>
<p><strong>Gov’t will support, not compete, with private sector</strong></p>
<p>“None of the people who are going to be working with me are going to be your competitors. Ours is the public sector, and you are the private sector. The former is meant to be a supporter, not a competitor, of the private sector. And that is how it is going to be,” he said to loud applause from the gathering.</p>
<p>He said the NPP, in view of its outlined programmes and policies, had an ambitious plan, adding that those plans were ambitious but deliverable.</p>
<p>“I believe they are deliverable programmes for my administration. These programmes will not be deliverable if you, the private sector, are not confident or able to play your crucial part,” he urged.</p>
<p>“You asked for a government that spoke your language and believed in the private sector; you asked for policies that supported rather than hindered your plans; you asked for a government that listened and worked with you rather than dictated to you; you asked for a government with a team of professionals able to deliver on our promises and you asked for transparency and accountability in government. You are getting it. Let’s roll up our sleeves and get to work,” he said.</p>
<p><strong>National recruitment agency</strong></p>
<p>Nana Akufo-Addo said his administration would work with stakeholders, including employers and trade unions, in an open and fair manner on employee welfare, as well as ensure living wages for all workers.</p>
<p>“We intend to develop, in collaboration with employers, trade unions, educational institutions and other state bodies, such as SSNIT, a database of the labour market with the view to establishing a National Recruitment Agency to serve as the primary source for channelling job openings to Ghanaians,” he said.</p>
<p>His government would also work with employers and trade unions to formulate a policy of comprehensive occupational health and safety standards, he said.</p>
<p><strong>Holistic approach</strong></p>
<p>“In sum, ours is a holistic approach to job creation and our goal is that by the end of the next decade industrial and manufacturing activities will be the mainstay of our economy,” he added.</p>
<p>The Chief Executive Officer (CEO) of the PEF, Nana Bonsu-Osei, said as Nana Akufo-Addo was about to usher in a new frontier to find solutions to the multiplicity of challenges in the economy, the federation had committed itself to fully engage with his government.</p>
<p>That kind of engagement, he said, would not only be as partners on policy formulation but also lead in the implementation of the directives, programmes and opportunities that would come out of the various implemented policies.</p>
<p>He enumerated a number of taxes and other policy actions that had stifled the smooth operation of businesses in the country.</p>
<p><strong>Quarterly meetings with govt</strong></p>
<p>In that regard, he called for, on behalf of the PEF, structured and functioning meetings between the PEF, its members and other private sector players with the President-elect and his economic management team.</p>
<p>Such a meeting, he said, should take place within the month following the end of each quarter during his Presidency to review the performance of the economy and its impact on the operations of the private sector at the end of each quarter.</p>				
													              <!-- new position -->
          <div class="banner">
			<div class="t3-module module hidden-xs " id="Mod223"><div class="module-inner"><div class="module-ct"><div class="bannergroup hidden-xs">

	<div class="banneritem">
										<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Responsive Graphic -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-1220784161199635"
     data-ad-slot="7046753112"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>				<div class="clr"></div>
	</div>

</div>
</div></div></div>		</div><!-- new position end -->
			</section>

				

		
		
		</div>
	</section>

	<section class="row article-navigation bottom">
		<ul class="pager pagenav">

  	<li class="previous">
  	<a href="/news/politics/cpp-campaign-team-worked-hard-greenstreet.html" rel="prev">
      <i class="fa fa-caret-left"></i>
      <span>Previous Article</span>
      <strong>CPP campaign team worked hard — Greenstreet</strong>
    </a>
	</li>
  
  	<li class="next">
  	<a href="/news/politics/unite-behind-president-elect-to-fight-poverty-twumasi.html" rel="next">
      <i class="fa fa-caret-right"></i>
      <span>Next Article</span>
      <strong>Unite behind President-elect to fight poverty — Twumasi</strong>
    </a>
	</li>
    
</ul>
	</section>

</article>
           
												</div>
	</div>
	
			<div class="item-row row-bottom">
			<div class="bannergroup visible-lg">

	<div class="banneritem">
										<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Responsive Graphic -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-1220784161199635"
     data-ad-slot="7046753112"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>				<div class="clr"></div>
	</div>

</div>
<div class="bannergroup visible-xs">

	<div class="banneritem">
										<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 336 Article Footer -->
<ins class="adsbygoogle"
     style="display:inline-block;width:336px;height:280px"
     data-ad-client="ca-pub-1220784161199635"
     data-ad-slot="3976749912"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>				<div class="clr"></div>
	</div>

</div>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Matched Content -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-1220784161199635"
     data-ad-slot="1743659116"
     data-ad-format="autorelaxed"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>		</div>
	

			</div>
			<!-- //MAIN CONTENT -->

						<!-- SIDEBAR RIGHT -->
			<div class="col t3-sidebar t3-sidebar-right col-md-4 ">
				<div class="t3-module module " id="Mod237"><div class="module-inner"><div class="module-ct">

<div class="custom"  >
	<p><a title="Graphic Election Data Hub" href="/elections" target="_blank"><img src="/images/ghana_election_winner_declared.jpg" alt="Official Declared Results of Ghana Election 2016 Presidential Election" width="336" height="280" /></a></p></div>
</div></div></div><div class="t3-module module " id="Mod177"><div class="module-inner"><div class="module-ct"><div class="bannergroup">

	<div class="banneritem">
										<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Responsive Graphic -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-1220784161199635"
     data-ad-slot="7046753112"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>				<div class="clr"></div>
	</div>

</div>
</div></div></div><div class="t3-module module sidebarcats " id="Mod185"><div class="module-inner"><h3 class="module-title "><span>Other Stories on Graphic Online</span></h3><div class="module-ct"><ul class="category-module sidebarcats">
						<li>
									<a class="mod-articles-category-title " href="/news/general-news/ama-demolishes-four-storey-warehouse-at-adabraka.html">
						AMA demolishes four-storey warehouse at Adabraka					</a>
					
					
					
					
					
					
							</li>
					<li>
									<a class="mod-articles-category-title " href="/news/general-news/martin-amidu-condemns-ndc-administration-over-last-minute-appointments.html">
						Martin Amidu condemns NDC administration over last-minute appointments					</a>
					
					
					
					
					
					
							</li>
					<li>
									<a class="mod-articles-category-title " href="/news/politics/peaceful-elections-working-of-god-ganyaglo.html">
						Peaceful elections working of God — Ganyaglo					</a>
					
					
					
					
					
					
							</li>
					<li>
									<a class="mod-articles-category-title " href="/news/general-news/gse-hopeful-of-attracting-blue-chip-companies.html">
						GSE hopeful of attracting blue-chip companies 					</a>
					
					
					
					
					
					
							</li>
					<li>
									<a class="mod-articles-category-title " href="/news/politics/crusade-for-probity-and-accountability-wants-ndc-probed.html">
						 CRUSADE for Probity and Accountability wants NDC probed					</a>
					
					
					
					
					
					
							</li>
					<li>
									<a class="mod-articles-category-title " href="/news/politics/let-s-rally-behind-president-elect-rev-adjei-aboagye.html">
						Let’s rally behind President-elect — Rev. Adjei Aboagye					</a>
					
					
					
					
					
					
							</li>
					<li>
									<a class="mod-articles-category-title " href="/news/politics/cpp-campaign-team-worked-hard-greenstreet.html">
						CPP campaign team worked hard — Greenstreet					</a>
					
					
					
					
					
					
							</li>
					<li>
									<a class="mod-articles-category-title " href="/news/general-news/majority-minority-clash-over-right-to-information-bill.html">
						Majority, Minority clash over Right to Information Bill					</a>
					
					
					
					
					
					
							</li>
					<li>
									<a class="mod-articles-category-title " href="/news/general-news/in-law-of-former-bank-of-ghana-governor-david-mcdermott-jailed-13-years-for-70m-cocaine-bust.html">
						Wampah's in-law David McDermott jailed 13 years for £71m cocaine bust					</a>
					
					
					
					
					
					
							</li>
					<li>
									<a class="mod-articles-category-title " href="/news/general-news/tor-to-refine-high-volumes-of-aviation-fuel.html">
						TOR to refine high volumes of aviation fuel					</a>
					
					
					
					
					
					
							</li>
					<li>
									<a class="mod-articles-category-title " href="/news/politics/president-elect-warns-would-be-appointees.html">
						President-elect warns would-be appointees					</a>
					
					
					
					
					
					
							</li>
					<li>
									<a class="mod-articles-category-title " href="/news/general-news/time-to-reconcile-religious-leaders-urge-ghanaians.html">
						Time to reconcile. Religious leaders urge Ghanaians					</a>
					
					
					
					
					
					
							</li>
					<li>
									<a class="mod-articles-category-title " href="/news/general-news/kma-properties-to-be-auctioned.html">
						KMA properties  to be auctioned					</a>
					
					
					
					
					
					
							</li>
					<li>
									<a class="mod-articles-category-title " href="/news/general-news/togbe-afede-to-restore-nobility-to-chieftaincy.html">
						Togbe Afede to restore nobility to chieftaincy					</a>
					
					
					
					
					
					
							</li>
					<li>
									<a class="mod-articles-category-title " href="/news/general-news/gnaff-wants-more-support-for-agriculture.html">
						GNAFF wants more  support for agriculture					</a>
					
					
					
					
					
					
							</li>
			</ul>
</div></div></div>
			</div>
			<!-- //SIDEBAR RIGHT -->
			
			</div>

  </div> 

		<div class="wrap ">
		<div class="container">
			<div class="bannergroup visible-xs">

	<div class="banneritem">
										<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 336 Article Footer -->
<ins class="adsbygoogle"
     style="display:inline-block;width:336px;height:280px"
     data-ad-client="ca-pub-1220784161199635"
     data-ad-slot="3976749912"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>				<div class="clr"></div>
	</div>

</div>

		</div>
	</div>
	

</div>


	
<!-- FOOTER -->
<footer id="t3-footer" class="wrap t3-footer">
  <div class="container">

  <section class="t3-footer-links">
    <div class="row">

      <div class="col-md-4">
        <!-- LOGO -->
        <div class="logo">
          <div class="logo-text">
            <a href="/" title="Graphic Online">
                            <span>Graphic Online</span>
            </a>
            <small class="site-slogan">www.graphic.com.gh  - Truth & Accuracy Everyday</small>
          </div>
        </div>
        <!-- //LOGO -->

        <!-- NEWSLETTER -->
        <div class="acy-email-footer">
            

<div class="custom"  >
	<p><img src="/images/logos/graphiconlinelog.png" alt="" width="217" height="40" /><br />Graphic Communications Group Limited. <br />No 3 Graphic Road. Box GP 742 Accra.</p></div>

        </div>
        <!-- //NEWSLETTER -->
      </div>

      <div class="col-md-8">
      	      	<!-- FOOT NAVIGATION -->
      			<!-- SPOTLIGHT -->
	<div class="t3-spotlight t3-footnav  row">
					<div class=" col-lg-3 col-md-3  col-sm-3 hidden-sm   col-xs-6 hidden-xs ">
								<nav class="t3-module module " id="Mod101"><div class="module-inner"><h3 class="module-title "><span>Main News Sections</span></h3><div class="module-ct"><ul class="nav  nav-pills nav-stacked ">
<li class="item-191">	<a href="/" >Homepage</a></li><li class="item-113">	<a href="/news/" >General-News</a></li><li class="item-130 active">	<a href="/news/politics/" >Ghana Politics</a></li><li class="item-131">	<a href="/sports/" >Ghana Sports News</a></li><li class="item-132">	<a href="/entertainment/" >Entertainment News</a></li><li class="item-189">	<a href="/business/" >Ghana Business</a></li></ul>
</div></div></nav><div class="t3-module module " id="Mod150"><div class="module-inner"><h3 class="module-title "><span>Media Section</span></h3><div class="module-ct"><ul class="nav  nav-pills nav-stacked ">
<li class="item-188"><a href="/audios/" >Audio Soundbytes</a></li><li class="item-148"><a href="/news/general-news/" >General-News</a></li><li class="item-196">	<a href="http://photos.graphic.com.gh" >Photo Galleries</a></li><li class="item-275"><a href="/news/politics/ghana-2016-party-manifestos.html" >2016 Manifestos</a></li></ul>
</div></div></div>
							</div>
					<div class=" col-lg-3 col-md-3  col-sm-4 hidden-sm   col-xs-6 hidden-xs ">
								<div class="t3-module module " id="Mod105"><div class="module-inner"><h3 class="module-title "><span>More Sections</span></h3><div class="module-ct"><ul class="nav  nav-pills nav-stacked ">
<li class="item-133">	<a href="/lifestyle/" >Lifestyle</a></li><li class="item-145"><a href="/technology/" >Technology</a></li><li class="item-186"><a href="/editorials/" >Editorials</a></li><li class="item-134">	<a href="/international/" >World News</a></li><li class="item-190">	<a href="/juniors/" >Junior Graphic</a></li><li class="item-192">	<a href="/features/" >Features &amp; Opinions</a></li></ul>
</div></div></div><div class="t3-module module " id="Mod154"><div class="module-inner"><h3 class="module-title "><span>Our Columnists</span></h3><div class="module-ct"><ul class="nav  nav-pills nav-stacked ">
<li class="item-151"><a href="/features/from-my-roof-top/" >From My Roof Top</a></li><li class="item-152"><a href="/features/voice-from-afar/" >Voice From Afar</a></li><li class="item-153"><a href="/features/the-view-from-here/" >The View From Here</a></li><li class="item-154"><a href="/features/opinion/" >Opinion</a></li><li class="item-201"><a href="/features/elizabeth-ohene/" >Elizabeth Ohene</a></li></ul>
</div></div></div>
							</div>
					<div class=" col-lg-3 col-md-3  col-sm-6 hidden-sm   col-xs-6 hidden-xs ">
								<div class="t3-module module " id="Mod135"><div class="module-inner"><h3 class="module-title "><span>Other Websites</span></h3><div class="module-ct"><ul class="nav  nav-pills nav-stacked ">
<li class="item-114">	<a href="http://www.jala.com.gh" >Graphic JALA</a></li><li class="item-115">	<a href="http://corporate.graphic.com.gh" >Corporate Website</a></li><li class="item-117">	<a href="/?Itemid=116" >Graphic Archives</a></li><li class="item-193">	<a href="#" >Ghana Election Center</a></li><li class="item-194">	<a href="#" >Obituaries</a></li><li class="item-195">	<a href="#" >Graphic ePaper</a></li></ul>
</div></div></div><div class="t3-module module " id="Mod156"><div class="module-inner"><h3 class="module-title "><span>Other Sections</span></h3><div class="module-ct"><ul class="nav  nav-pills nav-stacked ">
<li class="item-171"><a href="/entertainment/movies/" >Movies</a></li><li class="item-170"><a href="/entertainment/tv-radio/" >TV Radio</a></li><li class="item-164"><a href="/entertainment/celebrity/" >Celebrity</a></li><li class="item-169"><a href="/entertainment/music/" >Music</a></li><li class="item-180"><a href="/sports/sports-news/" >Sports News</a></li></ul>
</div></div></div>
							</div>
					<div class=" col-lg-3 col-md-3 col-sm-12 col-xs-12">
								<div class="t3-module module hidden-xs ja-social " id="Mod128"><div class="module-inner"><h3 class="module-title "><span>Social</span></h3><div class="module-ct">

<div class="custom hidden-xs ja-social"  >
	<ul class="nav">
<li><a href="https://www.facebook.com/dailygraphicghana/"> Facebook</a></li>
<li><a href="https://twitter.com/graphicgh"> Twitter</a></li>
<li><a href="https://plus.google.com/+dailygraphic"> Google+</a></li>
<li><a href="https://www.youtube.com/user/graphicgh"> Youtube</a></li>
<li><a href="https://www.youtube.com/user/graphicgh"> Instagram</a></li>
</ul></div>
</div></div></div><div class="t3-module module hidden-xs " id="Mod153"><div class="module-inner"><h3 class="module-title "><span>About Us</span></h3><div class="module-ct"><ul class="nav  nav-pills nav-stacked ">
<li class="item-149"><a href="/contact-us/" >Contact Us</a></li><li class="item-150"><a href="/about/graphic-online-terms-of-use.html" >Terms Of Use</a></li><li class="item-206"><a href="/sitemap.html" >Sitemap</a></li></ul>
</div></div></div>
							</div>
			</div>
<!-- SPOTLIGHT -->
      	<!-- //FOOT NAVIGATION -->
      	          <div class="footer-banner">
              
          </div>
      </div>

    </div>
  </section>

<section class="t3-copyright">
  	<div class="row">
		<div class="col-md-12 copyright ">
  			
        <small>Copyright &copy; 2016 Graphic Communications Group Limited. All Rights Reserved.</small>
  		</div>
  		  	</div>
  </section>

  </div>
</footer>
<!-- //FOOTER -->

</div>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-16927683-1', 'auto');
  ga('send', 'pageview');

</script>
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.7&appId=1782645655304705";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<!-- Go to www.addthis.com/dashboard to customize your tools -->
<script type="text/javascript" async src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-574aec89a3897c56"></script>
</body>
</html>