
<!DOCTYPE html>
<html xmlns:og="http://ogp.me/ns#" xmlns:fb="https://www.facebook.com/2008/fbml" lang="en-gb" dir="ltr" class='layout-magazine com_content view-article itemid-104 j36 mm-hover cat-red'>
<head>
<link href="http://www.graphic.com.gh/news/politics/mp-for-bosomtwe-places-premium-on-education.html" rel="canonical"/>
<base href="http://www.graphic.com.gh/news/politics/mp-for-bosomtwe-places-premium-on-education.html"/>
<meta http-equiv="content-type" content="text/html; charset=utf-8"/>
<meta name="author" content="Felix A. Baidoo"/>
<title>MP for Bosomtwe places premium on education - Graphic Online</title>
<link href="http://www.graphic.com.gh/news/politics/mp-for-bosomtwe-places-premium-on-education.amp.html" rel="amphtml"/>
<link href="/adankucss/css/css-8eb48-62502.css" rel="stylesheet" type="text/css"/>
<link href="/adankucss/css/css-7459c-62504.css" rel="stylesheet" type="text/css"/>
<script src="/adankucss/js/js-b4ae5-51478.js" type="text/javascript"></script>
<script type="text/javascript">

	var ja_base_uri = "";

	</script>
<meta property="fb:pages" content="122108447901948"/>
<meta property="og:site_name" content="Graphic Online"/>
<meta property="og:title" content="MP for Bosomtwe places premium on education"/>
<meta property="og:type" content="article"/>
<meta property="og:url" content="http://www.graphic.com.gh/news/politics/mp-for-bosomtwe-places-premium-on-education.html"/>
 
<script type="application/ld+json">
			{
				"@context": "https://schema.org",
				"@type": "WebSite",
				"url": "http://www.graphic.com.gh",
				"potentialAction": {
					"@type": "SearchAction",
					"target": "http://www.graphic.com.gh/http://www.graphic.com.gh/search-results/?cx=partner-pub-1220784161199635%3A1437463515&cof=FORID%3A10&ie=UTF-8&q=http://www.graphic.com.gh/search-results/?cx=partner-pub-1220784161199635%3A1437463515&cof=FORID%3A10&ie=UTF-8&q=http://www.graphic.com.gh/search-results/?cx=partner-pub-1220784161199635%3A1437463515&cof=FORID%3A10&ie=UTF-8&q={search_term}",
					"query-input": "required name=search_term"
				}
			}
			</script>
<script type="application/ld+json">
            {
                "@context": "https://schema.org",
                "@type": "Organization",
                "url": "http://www.graphic.com.gh",
                "logo": "http://www.graphic.com.gh/images/logos/graphiconlinelog.png"
            }
            </script>
<script type="application/ld+json">
            {
                "@context": "https://schema.org",
                "@type": "Organization",
                "name": "Graphic Online",
                "url": "http://www.graphic.com.gh",
                "sameAs": [
                  "https://www.facebook.com/dailygraphicghana/",
"https://www.twitter.com/graphicgh",
"https://plus.google.com/+dailygraphic",
"https://www.instagram.com/graphic.com.gh",
"https://www.youtube.com/user/graphicgh/"
                ]
            }
            </script>
<script type="application/ld+json">
			{
				"@context": "https://schema.org",
				"@type": "LocalBusiness",
				"image": "http://www.graphic.com.gh/images/logos/graphiconlinelog.png",
				"@id": "http://www.graphic.com.gh",
				"name": "Graphic Online",
				"priceRange": "0",
				"address": {
					"@type": "PostalAddress",
					"streetAddress": "No. 3 Graphic Road",
					"addressLocality": "Accra",
					"addressRegion": "Greater Accra",
					"postalCode": "23321",
					"addressCountry": "GH"
				},
				"geo": {
					"@type": "GeoCoordinates",
					"latitude": 5.5553977,
					"longitude": -0.21702940000000126
				},
				"url": "http://www.graphic.com.gh",
				"telephone": "+233 (0) 302 684001",
				
					"openingHoursSpecification": [
					{
						"@type": "OpeningHoursSpecification",
						"dayOfWeek": [
							"Monday",
							"Tuesday",
							"Wednesday",
							"Thursday",
							"Friday",
							"Saturday",
							"Sunday"
						],
						"opens": "00:00",
						"closes": "23:59"
					}
					]
			}
		</script>
<script type="application/ld+json">
            {
                "@context": "https://schema.org",
                "@type": "BreadcrumbList",
                "itemListElement": [{
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@id":  "http://www.graphic.com.gh/",
                    "name": "Homepage"
                }
            },{
                "@type": "ListItem",
                "position": 2,
                "item": {
                    "@id":  "http://www.graphic.com.gh/news/politics/",
                    "name": "Politics"
                }
            },{
                "@type": "ListItem",
                "position": 3,
                "item": {
                    "@id":  "",
                    "name": "MP for Bosomtwe places premium on education"
                }
            }]
            }
            </script>
 
 
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no"/>
<style type="text/stylesheet">@-webkit-viewport   { width: device-width; }
		@-moz-viewport      { width: device-width; }
		@-ms-viewport       { width: device-width; }
		@-o-viewport        { width: device-width; }
		@viewport           { width: device-width; }
	</style>
	<script type="text/javascript">
		//<![CDATA[
		if (navigator.userAgent.match(/IEMobile\/10\.0/)) {
			var msViewportStyle = document.createElement("style");
			msViewportStyle.appendChild(
				document.createTextNode("@-ms-viewport{width:auto!important}")
			);
			document.getElementsByTagName("head")[0].appendChild(msViewportStyle);
		}
		//]]>
	</script>
<meta name="HandheldFriendly" content="true"/>
<meta name="apple-mobile-web-app-capable" content="YES"/>
<!-- //META FOR IOS & HANDHELD -->



<!-- GOOGLE FONTS -->
<link href='http://fonts.googleapis.com/css?family=Roboto:400,400italic,300,300italic,700,700italic' rel='stylesheet' type='text/css'>
<link href='http://fonts.googleapis.com/css?family=Roboto+Slab:400,300,700' rel='stylesheet' type='text/css'>
<link href='http://fonts.googleapis.com/css?family=Roboto+Condensed:700,400' rel='stylesheet' type='text/css'>
<!--//GOOGLE FONTS -->


<!-- Le HTML5 shim and media query for IE8 support -->
<!--[if lt IE 9]>
<script src="//html5shim.googlecode.com/svn/trunk/html5.js"></script>
<script type="text/javascript" src="/plugins/system/t3/base-bs3/js/respond.min.js"></script>
<![endif]-->

<!-- You can add Google Analytics here or use T3 Injection feature -->
<meta property="fb:pages" content="122108447901948" />
<!-- Start Alexa Certify Javascript -->
<script type="text/javascript">
_atrk_opts = { atrk_acct:"XxcHo1IWx810cv", domain:"graphic.com.gh",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://d31qbv1cthcecs.cloudfront.net/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script>
<noscript><img src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=XxcHo1IWx810cv" style="display:none" height="1" width="1" alt="" /></noscript>
<!-- End Alexa Certify Javascript -->  

<script src='/plugins/sh404sefcore/sh404sefsocial/sh404sefsocial.js' type='text/javascript' ></script>
<script type='text/javascript'>
      _sh404sefSocialTrack.options = {enableGoogleTracking:true,
      enableAnalytics:false, trackerName:''};
      window.fbAsyncInit = _sh404sefSocialTrack.setup;
      </script>
<!-- sh404SEF social buttons css -->
<style type="text/css">
/* Top padding for buttons set */
div.sh404sef-social-buttons {
	padding-top: 0.5em;
}
.sh404sef-social-buttons span {
   	display: inline-block;
 	vertical-align: top;
 	margin-bottom: 0.3em;
}
/* fix for Linkedin, not full fix as Linkedin has some inline style with !important, which can't be overriden */
.sh404sef-social-buttons span.IN-widget[style] {
/*  	vertical-align: bottom !important; */
}
/* vertical adjustment for Linkedin */
.sh404sef-social-buttons span.linkedin {
/*     position: relative; */
/*     top: 3px; */
}
/* vertical adjustment for Google+ page */
.sh404sef-social-buttons span.googlepluspage {
/*     position: relative; */
/*      top: 2px; */
}

/* Facebook flyout cut-off fix */
.fb-like span{overflow:visible !important; } 
.fb-send span{overflow:visible !important;}
.fb-like iframe{max-width: none !important; } 
.fb-send iframe{max-width: none !important; }

/* Joomla default templates css fix */
/* parent elements needs to have overflow visible */
.items-row.cols-2, .items-leading {overflow:visible !important;}
#contentarea {overflow:visible !important;}

</style>
<!-- End of sh404SEF social buttons css -->

<script type='text/javascript'>var _sh404SEF_live_site = 'http://www.graphic.com.gh/';</script>

  <link href="https://plus.google.com/+dailygraphic" rel="publisher" />



<!-- Google social profiles markup-->
<script type="application/ld+json">
{
    "@context": "http://schema.org",
    "@type": "Organization",
    "url": "https://www.facebook.com/dailygraphicghana/",
    "name": "Graphic Online",
    "sameAs": [
        "https://www.facebook.com/dailygraphicghana/",
        "https://www.facebook.com/GraphicBusinessGhana/",
        "https://twitter.com/Graphicgh",
        "https://plus.google.com/+dailygraphic"
    ]
}
</script>
<!-- End of Google social profiles markup-->

<!-- Google logo & contacts markup-->
<script type="application/ld+json">
{
    "@context": "http://schema.org",
    "@type": "Organization",
    "url": "http://www.graphic.com.gh",
    "logo": "http://www.graphic.com.gh/images/logos/graphiconlinelog.png",
    "contactPoint": [
        {
            "@type": "ContactPoint",
            "telephone": "+233302 684001",
            "contactType": "customer service",
            "contactOption": [
                ""
            ]
        },
        {
            "@type": "ContactPoint",
            "telephone": "+233302 684002",
            "contactType": "customer service",
            "contactOption": [
                ""
            ]
        }
    ]
}
</script>
<!-- End of Google logo & contacts markup-->

<!-- Google breadcrumb markup-->
<script type="application/ld+json">
{
  "@context" : "http://schema.org",
  "@type" : "BreadcrumbList",
  "itemListElement":
  [
  	{
	  "@type": "ListItem",
	  "position": 1,
	  "item":
	  {
	    "@id": "http://www.graphic.com.gh/",
	    "name": "Home"
	  }
	}
,
	{
	  "@type": "ListItem",
	  "position": 2,
	  "item":
	  {
	    "@id": "http://www.graphic.com.gh/news/politics/",
	    "name": "Politics"
	  }
	}
,
	{
	  "@type": "ListItem",
	  "position": 3,
	  "item":
	  {
	    "@id": "",
	    "name": "MP for Bosomtwe places premium on education"
	  }
	}
  ]
}
</script>
<!-- End of Google breadcrumb markup-->

<!-- sh404SEF OGP tags -->
<meta property="og:locale" content="en_GB" />
<meta property="og:title" content="MP for Bosomtwe places premium on education - Graphic Online" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://www.graphic.com.gh/news/politics/mp-for-bosomtwe-places-premium-on-education.html" />
<meta property="og:image" content="http://www.graphic.com.gh/images/2017/FEBRUARY/feb24/adutwum.png" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="398" />
<meta property="og:site_name" content="Graphic Online" />
<meta property="fb:admins" content="10156681907625251" />
<meta property="fb:app_id" content="342494502508165" />
<!-- sh404SEF OGP tags - end -->
<!-- sh404SEF Twitter cards -->
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@graphicgh" />
<meta name="twitter:creator" content="@graphicgh" />
<meta name="twitter:title" content="MP for Bosomtwe places premium on education - Graphic Online" />
<meta name="twitter:description" content="MP for Bosomtwe places premium on education - Graphic Online" />
<meta name="twitter:url" content="http://www.graphic.com.gh/news/politics/mp-for-bosomtwe-places-premium-on-education.html" />
<meta name="twitter:image" content="http://www.graphic.com.gh/images/2017/FEBRUARY/feb24/adutwum.png" />
<!-- sh404SEF Twitter cards - end -->

</head>

<body><!-- Facebook SDK -->
<div id='fb-root'></div>
<script>(function (d, s, id) {
		var js, fjs = d.getElementsByTagName(s)[0];
		if (d.getElementById(id)) return;
		js = d.createElement(s);
		js.id = id;
		js.src = "//connect.facebook.net/en_GB/sdk.js#xfbml=1&version=v2.7&appId=342494502508165";
		fjs.parentNode.insertBefore(js, fjs);
	}(document, 'script', 'facebook-jssdk'));
</script>
<!-- End of Facebook SDK -->



<div class="t3-wrapper"> <!-- Need this wrapper for off-canvas menu. Remove if you don't use of-canvas -->

  


	
<!-- HEADER -->
<header id="t3-header" class="t3-header">
	<div class="container">
		<div class="row">

			<div class="col-md-5 header-left">

				<!-- OFF CANVAS TOGGLE -->
				
<button class="btn btn-default off-canvas-toggle" type="button" data-pos="left" data-nav="#t3-off-canvas" data-effect="off-canvas-effect-4">
  <i class="fa fa-bars"></i>
</button>

<div id="t3-off-canvas" class="t3-off-canvas">

  <div class="t3-off-canvas-header">
    <h2 class="t3-off-canvas-header-title">Sidebar</h2>
    <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
  </div>

  <div class="t3-off-canvas-body">
    <div class="t3-module module " id="Mod102"><div class="module-inner"><h3 class="module-title "><span>Graphic Online Menu</span></h3><div class="module-ct"><ul class="nav  nav-pills nav-stacked ">
<li class="item-101"><a class="nav-icon nav-home" href="/" >Home</a></li><li class="item-103"><a href="/news/" >News</a></li><li class="item-104 current active"><a href="/news/politics/" >Politics</a></li><li class="item-141"><a href="/business/" >Business</a></li><li class="item-109"><a href="/entertainment/" >Showbiz</a></li><li class="item-105"><a href="/sports/" >Sports</a></li><li class="item-108"><a href="/international/" >World</a></li><li class="item-106"><a href="/lifestyle/" >Lifestyle</a></li><li class="item-111"><a href="/features/" >Features</a></li><li class="item-140"><a href="/juniors/" >Juniors</a></li><li class="item-251">	<a href="http://photos.graphic.com.gh/" >Photos</a></li><li class="item-281">	<a href="http://www.graphic.com.gh/elections/" target="_blank" >Election 2016</a></li></ul>
</div></div></div>
  </div>

</div>

				<!-- // OFF CANVAS TOGGLE -->

				<!-- LOGO -->
				<div class="logo">
					<div class="logo-text">
						<a href="/" title="Graphic Online">
																					<span>Graphic Online</span>
						</a>
						<small class="site-slogan">www.graphic.com.gh  - Truth & Accuracy Everyday</small>
					</div>
				</div>
				<!-- //LOGO -->

			</div>

			<!-- HEADER RIGHT -->
			<div class="col-md-7 header-right">
				<div class="header-right-inner">

					<div class="col trending ">
						<style type="text/css">
@import url(//www.google.com/cse/api/branding.css);
</style>
<div class="cse-branding-bottom" style="background-color:transparent;color:#000000">
  <div class="cse-branding-form">
    <form action="http://www.graphic.com.gh/search-results/" id="cse-search-box">
      <div>
        <input type="hidden" name="cx" value="partner-pub-1220784161199635:1437463515" />
        <input type="hidden" name="cof" value="FORID:10" />
        <input type="hidden" name="ie" value="UTF-8" />
        <input type="text" name="q" size="30" />
        <input type="submit" name="sa" value="Search" />
      </div>
    </form>
  </div>
  <div class="cse-branding-logo">
    <img src="http://www.google.com/images/poweredby_transparent/poweredby_FFFFFF.gif" alt="Google" />
  </div>
  <div class="cse-branding-text">
    Custom Search
  </div>
</div>
					</div>

					<div class="col calendar">
												<div class="col-inner">
						  <span class="number date">24</span>
						  <div class="text">
						    <span class="day">Fri</span>, <span class="month">Feb</span>
						  </div>
						</div>
					</div>

					
				</div>
			</div>
			<!-- // HEADER RIGHT -->

		</div>
	</div>
</header>
<!-- // HEADER -->


  
<!-- MAIN NAVIGATION -->
<nav id="t3-mainnav" class="wrap navbar navbar-default t3-mainnav">
	<div class="container">

		<!-- Brand and toggle get grouped for better mobile display -->
		<div class="navbar-header">
					</div>

		
		<div class="t3-navbar navbar-collapse collapse">
					<ul class="nav navbar-nav">
			<li class="item-101">				<a class="nav-icon nav-home" href="/" >Home</a>
				</li><li class="item-103">				<a href="/news/" >News</a>
				</li><li class="item-104 current active">				<a href="/news/politics/" >Politics</a>
				</li><li class="item-141">				<a href="/business/" >Business</a>
				</li><li class="item-109">				<a href="/entertainment/" >Showbiz</a>
				</li><li class="item-105">				<a href="/sports/" >Sports</a>
				</li><li class="item-108">				<a href="/international/" >World</a>
				</li><li class="item-106">				<a href="/lifestyle/" >Lifestyle</a>
				</li><li class="item-111">				<a href="/features/" >Features</a>
				</li><li class="item-140">				<a href="/juniors/" >Juniors</a>
				</li><li class="item-251">				<a href="http://photos.graphic.com.gh/" >Photos</a>
				</li><li class="item-281">				<a href="http://www.graphic.com.gh/elections/" target="_blank" >Election 2016</a>
				</li>		</ul>
	
		</div>

	</div>
</nav>

<script>
	(function ($){
		var maps = [{"id":"101","class":"cat-red"},{"id":"103","class":"cat-red"},{"id":"104","class":"cat-red"},{"id":"141","class":"cat-red"},{"id":"109","class":"cat-red"},{"id":"105","class":"cat-red"},{"id":"108","class":"cat-red"},{"id":"111","class":"cat-red"},{"id":"140","class":"cat-red"}];
		$(maps).each (function (){
			$('li[data-id="' + this['id'] + '"]').addClass (this['class']);
		});
	})(jQuery);
</script>
<!-- //MAIN NAVIGATION -->


  


	
<div class="main">

			<div class="wrap ">
			<div class="container">
				<div class="bannergroup visible-lg">

	<div class="banneritem">
										<ins class='dcmads' style='display:inline-block;width:728px;height:90px'
    data-dcm-placement='N192003.2330701GRAPHICONLINEGHAN/B8808879.132020206'
    data-dcm-rendering-mode='iframe'
    data-dcm-https-only
    data-dcm-resettable-device-id=''>
  <script src='https://www.googletagservices.com/dcm/dcmads.js'></script>
</ins>				<div class="clr"></div>
	</div>

</div>

			</div>
		</div>
	
  <div id="t3-mainbody" class="container t3-mainbody mainbody-magazine">
  
  	<div class="row equal-height">

			<!-- MAIN CONTENT -->
			<div id="t3-content" class="col t3-content col-md-8">
								

			<div class="item-row row-top">
			<div class="bannergroup hidden-xs">

	<div class="banneritem">
										<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Responsive Links -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-1220784161199635"
     data-ad-slot="5815304719"
     data-ad-format="link"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>				<div class="clr"></div>
	</div>

</div>
		</div>
	
	<div class="item-row row-main">
		<div class="article-main">
          
			<article class="article" itemscope itemtype="http://schema.org/Article">
	<meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="https://google.com/article"/>
	<meta itemprop="inLanguage" content="en-GB" />
	<meta itemprop="url" content="/news/politics/mp-for-bosomtwe-places-premium-on-education.html" />
			
<header class="article-header clearfix">
	<h1 class="article-title" itemprop="headline">
					MP for Bosomtwe places premium on education			<meta itemprop="url" content="http://www.graphic.com.gh/news/politics/mp-for-bosomtwe-places-premium-on-education.html" />
			</h1>

			</header>
				<aside class="article-aside article-aside-full">
							<dl class="article-info muted">

		
			<dt class="article-info-term">
													Details							</dt>
      <dd class="hidden"></dd>
							
<dd class="createdby hasTooltip" itemprop="author" title="By ">
			<span itemprop="name">Felix A. Baidoo</span>
	  <span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
  <span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
    <img src="http://www.graphic.com.gh//templates/ja_teline_v/images/logo.png" alt="logo" itemprop="url" />
    <meta itemprop="width" content="auto" />
    <meta itemprop="height" content="auto" />
  </span>
  <meta itemprop="name" content="Felix A. Baidoo">
  </span>
</dd>
			
			
										<dd class="published hasTooltip" title="Published: ">
				<i class="icon-calendar"></i>
				<time datetime="2017-02-24T08:57:31+00:00">
					24 February 2017          <meta  itemprop="datePublished" content="2017-02-24T08:57:31+00:00" />
          <meta  itemprop="dateModified" content="2017-02-24T08:57:31+00:00" />
				</time>
			</dd>			
			
					
					
			
						</dl>
			
					</aside>
	
		
	
	<section class="article-intro-media">
		
<div class="pull-left item-image">

      <a href="/news/politics/mp-for-bosomtwe-places-premium-on-education.html" title="class=&quot;caption&quot; title=&quot;Member of Parliament for Bosomtwe, Dr Yaw Osei Adutwum&quot;">
      <span itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
	   <img class="caption" title="Member of Parliament for Bosomtwe, Dr Yaw Osei Adutwum" src="/images/2017/FEBRUARY/feb24/adutwum.png" alt="Member of Parliament for Bosomtwe, Dr Yaw Osei Adutwum" itemprop="url"/>
     <meta itemprop="height" content="auto" />
     <meta itemprop="width" content="auto" />
    </span>
      </a>
    
    <p class="img-caption">Member of Parliament for Bosomtwe, Dr Yaw Osei Adutwum</p>
  </div>
		<!-- new position -->
          <div class="banner">
			<div class="t3-module module " id="Mod176"><div class="module-inner"><div class="module-ct"><div class="bannergroup">

	<div class="banneritem">
										<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Responsive Graphic -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-1220784161199635"
     data-ad-slot="7046753112"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>				<div class="clr"></div>
	</div>

</div>
</div></div></div>		</div>
		<!-- new position end -->
			</section>

	<section class="row article-navigation top">
		<ul class="pager pagenav">

  	<li class="previous">
  	<a href="/news/politics/moves-to-enhance-public-participation-in-governance.html" rel="prev">
      <i class="fa fa-caret-left"></i>
      <span>Previous Article</span>
      <strong>Moves to enhance public  participation in governance</strong>
    </a>
	</li>
  
  	<li class="next">
  	<a href="/news/politics/parties-give-varying-views-on-president-s-state-of-nation-address.html" rel="next">
      <i class="fa fa-caret-right"></i>
      <span>Next Article</span>
      <strong>Parties  give varying views on  President’s State of Nation Address</strong>
    </a>
	</li>
    
</ul>
	</section>

	<section class="article-full">

	
		
		<div class="article-content-main">

				
					<blockquote class="article-intro" itemprop="description">
				<p>The Member of Parliament for Bosomtwe, Dr Yaw Osei Adutwum, has hinted at making the teaching, learning and promotion of Science, Technology, Engineering and Mathematics (STEM) education his topmost priority for the constituency.</p>
			</blockquote>
		<!-- new position -->
          <div class="banner">
			<div class="t3-module module visible-xs " id="Mod181"><div class="module-inner"><div class="module-ct"><div class="bannergroup visible-xs">

	<div class="banneritem">
										<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- New Graph J3 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-5510276167635361"
     data-ad-slot="5081102193"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
<br/>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Under Nav Bar -->
<ins class="adsbygoogle"
     style="display:inline-block;width:320px;height:100px"
     data-ad-client="ca-pub-1220784161199635"
     data-ad-slot="7228112718"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>				<div class="clr"></div>
	</div>

</div>
</div></div></div>		</div><!-- new position end -->
			<section class="article-content" itemprop="articleBody">
								<div class="share-container"  style="max-width:700px;"><ul class="tss-techline-icons clearfix"><li class="email">
						<a href="/cdn-cgi/l/email-protection#b38cc0c6d1d9d6d0c78edbc7c7c3899c9cc4c4c49dd4c1d2c3dbdad09dd0dcde9dd4db9cddd6c4c09cc3dcdfdac7dad0c09cdec39ed5dcc19ed1dcc0dcdec7c4d69ec3dfd2d0d6c09ec3c1d6dedac6de9edcdd9ed6d7c6d0d2c7dadcdd9ddbc7dedf">
							<span class="techline-icon-envelope techline-icon">
								
							</span>
							<span class="text">email</span>
						</a>
					</li><li class="facebook">
						<a href="https://www.facebook.com/sharer/sharer.php?u=http://www.graphic.com.gh/news/politics/mp-for-bosomtwe-places-premium-on-education.html " class="popup">
							<span class="techline-icon-facebook techline-icon"></span>
							<span class="text">facebook</span>
						</a>
					</li><li class="twitter">
					<a href="http://twitter.com/home?status=MP for Bosomtwe places premium on educationhttp://www.graphic.com.gh/news/politics/mp-for-bosomtwe-places-premium-on-education.html" class="popup">
						<span class="techline-icon-twitter techline-icon"></span>
						<span class="text">twitter</span>
					</a>
				</li><li class="googleplus" >
					<a href="https://plus.google.com/share?url=http://www.graphic.com.gh/news/politics/mp-for-bosomtwe-places-premium-on-education.html" class="popup">
						<span class="techline-icon-google-plus techline-icon">

						</span>
						<span class="text">google+</span>
					</a>
				</li><li class="linkedin" >
					<a href="http://www.linkedin.com/shareArticle?mini=true&url=http://www.graphic.com.gh/news/politics/mp-for-bosomtwe-places-premium-on-education.html&title=MP for Bosomtwe places premium on education" class="popup" >
						<span class="techline-icon-linkedin techline-icon">

						</span>
						<span class="text">linkedin</span>
					</a>
				</li><li class="stumbleupon" >
					<a href="http://www.stumbleupon.com/submit?url=http://www.graphic.com.gh/news/politics/mp-for-bosomtwe-places-premium-on-education.html&title=MP for Bosomtwe places premium on education" class="popup" >
						<span class="techline-icon-stumbleupon techline-icon">

						</span>
						<span class="text">stumble</span>
					</a>
				</li></ul></div> 
<p>This, according to him, is to ensure that many students in the area have the opportunity to pursue STEM to the highest level as it holds the key to future development of the nation and the world as a whole.</p>
<p>The MP explained that the promotion of the STEM would be in collaboration with the Bosomtwe District Directorate of the Ghana Education Service (GES) and the District Assembly.</p>
<p>Dr Adutwum made this known in an exclusive interview with the Daily Graphic at Jachie in the Bosomtwe District in the Ashanti Region.</p>
<p>The interview was aimed at bringing to the attention of the general public the vision of the MP and how he wants it to be achieved.</p>
<p><strong>Lamentation</strong></p>
<p>The MP lamented that due to the low exposure to the sciences right from the beginning of their education in the Bosomtwe district, most students from the area who gain admission to tertiary institutions across the country do not pursue STEM.</p>
<p><strong>Reversing trend</strong></p>
<p>He explained that the robust STEM initiative was to reverse that trend and also make the Bosomtwe District a national model for STEM education, adding that that was to be attained through the organisation of STEM workshops for students in the district every year.</p>
<p>“The teaching and learning of STEM courses at the junior high school level is going to be promoted seriously in all schools in the district to whip up interest and motivate many students to embrace the sciences as their first choice,” Dr Adutwum added.</p>
<p> The MP cautioned that there was the need for all and sundry to embrace the teaching and learning of STEM, since the jobs of the future would be found in the STEM fields, saying that with the current development trend the world over, without STEM it would be very difficult for nations to make much development.</p>
<p><strong>Why STEM</strong></p>
<p>When asked why he chose STEM as an initiative, Dr Adutwum responded that many countries the world over had changed and improved their economy after vigorously embracing the STEM initiative leading to many other countries clamouring for the opportunity to provide STEM education for their youth.</p>				
													              <!-- new position -->
          <div class="banner">
			<div class="t3-module module " id="Mod223"><div class="module-inner"><div class="module-ct"><div class="bannergroup">

	<div class="banneritem">
										<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 336 Artcile Bottom -->
<ins class="adsbygoogle"
     style="display:inline-block;width:336px;height:280px"
     data-ad-client="ca-pub-5510276167635361"
     data-ad-slot="9768827792"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>				<div class="clr"></div>
	</div>

</div>
</div></div></div>		</div><!-- new position end -->
			</section>

				

		
		<!-- sh404SEF social buttons -->
<div class="sh404sef-social-buttons">
	<span class="twitter">
<!-- Twitter share button -->
<a href="https://twitter.com/share" data-via="@graphicgh"
   data-url="http://www.graphic.com.gh/news/politics/mp-for-bosomtwe-places-premium-on-education.html"
   data-lang="en" class="twitter-share-button">Tweet</a>
<!-- End of Twitter share button -->

</span>
<span class="googleplusone">
<!-- Google+ button -->
<g:plusone callback="_sh404sefSocialTrackGPlusTracking" annotation="bubble"
           size="medium" href="http://www.graphic.com.gh/news/politics/mp-for-bosomtwe-places-premium-on-education.html"></g:plusone>
<!-- End of  Google+ button -->

</span>
<span class="fb-like-html5">
<!-- HTML5 Facebook like button -->
<div class="fb-like" data-href="http://www.graphic.com.gh/news/politics/mp-for-bosomtwe-places-premium-on-education.html"
     data-action="like" data-width=""
     data-layout="button_count" data-show-faces="0"
     data-colorscheme="light">
</div>
<!-- End of HTML5 Facebook like button -->

</span>
<span class="fb-share-html5">
<!-- HTML5 Facebook share button -->
<div class="fb-share-button" data-mobile-iframe="true" data-href="http://www.graphic.com.gh/news/politics/mp-for-bosomtwe-places-premium-on-education.html"
     data-layout="button_count">
</div>
<!-- End of HTML5 Facebook share button -->

</span>
</div>
<!-- End of sh404SEF social buttons -->
		</div>
	</section>

	<section class="row article-navigation bottom">
		<ul class="pager pagenav">

  	<li class="previous">
  	<a href="/news/politics/moves-to-enhance-public-participation-in-governance.html" rel="prev">
      <i class="fa fa-caret-left"></i>
      <span>Previous Article</span>
      <strong>Moves to enhance public  participation in governance</strong>
    </a>
	</li>
  
  	<li class="next">
  	<a href="/news/politics/parties-give-varying-views-on-president-s-state-of-nation-address.html" rel="next">
      <i class="fa fa-caret-right"></i>
      <span>Next Article</span>
      <strong>Parties  give varying views on  President’s State of Nation Address</strong>
    </a>
	</li>
    
</ul>
	</section>

</article>
           
												</div>
	</div>
	
			<div class="item-row row-bottom">
			<div class="bannergroup visible-lg">

	<div class="banneritem">
										<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Responsive Graphic -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-1220784161199635"
     data-ad-slot="7046753112"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>				<div class="clr"></div>
	</div>

</div>
<div class="bannergroup visible-xs">

	<div class="banneritem">
										<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 336 Article Footer -->
<ins class="adsbygoogle"
     style="display:inline-block;width:336px;height:280px"
     data-ad-client="ca-pub-1220784161199635"
     data-ad-slot="3976749912"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>				<div class="clr"></div>
	</div>

</div>

<div class="allmode-box allmode-columns columns-red">


<div class="allmode-container" data-respond>

<div class="allmode-topbox">

	<div class="allmode-wrapper">
		<div class="allmode-topitem">

		
				<div class="allmode-img"><a href="/news/general-news/akufo-addo-s-state-of-the-nation-address-full-text.html"><img src="/modules/mod_raxo_allmode/tools/tb.php?src=%2Fimages%2F2017%2FFEBRUARY%2Ffeb21%2FIMG_0788.JPG&amp;w=185&amp;h=97&amp;zc=1" width="185" height="97" title="Akufo-Addo's State of the Nation Address (FULL TEXT)" alt="" /></a></div>
		
		
				<h3 class="allmode-title"><a href="/news/general-news/akufo-addo-s-state-of-the-nation-address-full-text.html">Akufo-Addo's State of the Nation Address (FULL TEXT)</a>

			
		</h3>
		
		
		
		</div>
	</div>


	<div class="allmode-wrapper">
		<div class="allmode-topitem">

		
				<div class="allmode-img"><a href="/news/politics/agona-west-npp-youth-accuse-mp-of-destroying-party.html"><img src="/modules/mod_raxo_allmode/tools/tb.php?src=%2Fimages%2F2017%2FFEBRUARY%2Ffeb21%2Fagonanpp.png&amp;w=185&amp;h=97&amp;zc=1" width="185" height="97" title="Agona West NPP youth accuse MP of destroying party" alt=" Mr Patrick Quainoo (middle) addressing the media" /></a></div>
		
		
				<h3 class="allmode-title"><a href="/news/politics/agona-west-npp-youth-accuse-mp-of-destroying-party.html">Agona West NPP youth accuse MP of destroying party</a>

			
		</h3>
		
		
		
		</div>
	</div>


	<div class="allmode-wrapper">
		<div class="allmode-topitem">

		
				<div class="allmode-img"><a href="/news/politics/i-respect-akufo-addo-for-his-principles-values-rawlings.html"><img src="/modules/mod_raxo_allmode/tools/tb.php?src=%2Fimages%2F2017%2FFEBRUARY%2Ffeb21%2Fjjnana.png&amp;w=185&amp;h=97&amp;zc=1" width="185" height="97" title="I respect Akufo-Addo for his principles, values — Rawlings" alt="FLASHBACK: President Akufo-Addo (left) with former President Rawlings" /></a></div>
		
		
				<h3 class="allmode-title"><a href="/news/politics/i-respect-akufo-addo-for-his-principles-values-rawlings.html">I respect Akufo-Addo for his principles, values — Rawlings</a>

			
		</h3>
		
		
		
		</div>
	</div>


	<div class="allmode-wrapper">
		<div class="allmode-topitem">

		
				<div class="allmode-img"><a href="/news/politics/joe-ghartey-committee-on-bribery-allegation-sits-witnesses-won-t-budge.html"><img src="/modules/mod_raxo_allmode/tools/tb.php?src=%2Fimages%2F2017%2FFEBRUARY%2Ffeb21%2Fjoe_ghartey2.jpg&amp;w=185&amp;h=97&amp;zc=1" width="185" height="97" title="Joe Ghartey committee on bribery allegation sits.Witnesses won’t budge" alt="Joe Ghartey " /></a></div>
		
		
				<h3 class="allmode-title"><a href="/news/politics/joe-ghartey-committee-on-bribery-allegation-sits-witnesses-won-t-budge.html">Joe Ghartey committee on bribery allegation sits.Witnesses won’t budge</a>

			
		</h3>
		
		
		
		</div>
	</div>


	<div class="allmode-wrapper">
		<div class="allmode-topitem">

		
				<div class="allmode-img"><a href="/news/general-news/i-have-no-direct-evidence-to-back-bribery-claims-mahama-ayariga.html"><img src="/modules/mod_raxo_allmode/tools/tb.php?src=%2Fimages%2F2017%2FFEBRUARY%2Ffeb20%2Fayariga.jpg&amp;w=185&amp;h=97&amp;zc=1" width="185" height="97" title="I have no direct evidence to back bribery claims – Mahama Ayariga" alt="Mahama Ayariga - Bawku Central MP" /></a></div>
		
		
				<h3 class="allmode-title"><a href="/news/general-news/i-have-no-direct-evidence-to-back-bribery-claims-mahama-ayariga.html">I have no direct evidence to back bribery claims – Mahama Ayariga</a>

			
		</h3>
		
		
		
		</div>
	</div>


	<div class="allmode-wrapper">
		<div class="allmode-topitem">

		
				<div class="allmode-img"><a href="/entertainment/showbiz-news/adjorlolo-will-never-marry-his-fiancee-counsellor-lutterodt.html"><img src="/modules/mod_raxo_allmode/tools/tb.php?src=%2Fimages%2F2017%2FFEBRUARY%2Ffeb20%2Flebene.png&amp;w=185&amp;h=97&amp;zc=1" width="185" height="97" title="Adjorlolo will never marry his fiancé - Counsellor Lutterodt" alt="Adjorlolo and fiance, Lebene have come under attacks from Counsellor Lutterodt" /></a></div>
		
		
				<h3 class="allmode-title"><a href="/entertainment/showbiz-news/adjorlolo-will-never-marry-his-fiancee-counsellor-lutterodt.html">Adjorlolo will never marry his fiancé - Counsellor Lutterodt</a>

			
		</h3>
		
		
		
		</div>
	</div>


</div>



</div>

<script>
jQuery(document).ready(function($){
	$('.allmode-wrapper').matchHeight();
});
</script>
</div>
		</div>
	

			</div>
			<!-- //MAIN CONTENT -->

						<!-- SIDEBAR RIGHT -->
			<div class="col t3-sidebar t3-sidebar-right col-md-4 ">
				<div class="t3-module module " id="Mod177"><div class="module-inner"><div class="module-ct"><div class="bannergroup">

	<div class="banneritem">
										<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Responsive Graphic -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-1220784161199635"
     data-ad-slot="7046753112"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>				<div class="clr"></div>
	</div>

</div>
</div></div></div><div class="t3-module module " id="Mod253"><div class="module-inner"><h3 class="module-title "><span>Graphic Online Polls</span></h3><div class="module-ct">
<div class="mod-sppoll ">
			<strong>State of the Nation Address: Which scenario is more likely to emerge over parliamentary debate?</strong>
				<form class="form-sppoll" data-id="7" data-module_id="253">
						<div class="radio">
				<label>
					<input type="radio" name="question" value="0" checked>
					Majority and Minority will hail it				</label>
			</div>
						<div class="radio">
				<label>
					<input type="radio" name="question" value="1" >
					Minority will condemn it while Majority hails it				</label>
			</div>
						<div class="radio">
				<label>
					<input type="radio" name="question" value="2" >
					Majority and Minority will condemn it				</label>
			</div>
						<input type="submit" class="btn btn-default" value="Submit">
			<input type="button" class="btn btn-success btn-poll-result" data-result_id="7" value="Result">
		</form>
		<div class="sppoll-results"></div>
	</div></div></div></div><div class="t3-module module sidebarcats " id="Mod185"><div class="module-inner"><h3 class="module-title "><span>Other Stories on Graphic Online</span></h3><div class="module-ct"><ul class="category-module sidebarcats">
						<li>
									<a class="mod-articles-category-title " href="/news/general-news/work-on-pokuase-interchange-to-begin-september.html">
						Work on Pokuase interchange to begin September					</a>
					
					
					
					
					
					
							</li>
					<li>
									<a class="mod-articles-category-title " href="/news/general-news/majority-minority-lock-horns-in-parliament-as-they-debate-president-s-state-of-the-nation-address.html">
						Majority, Minority lock horns in Parliament as they debate President’s State of the Nation Address					</a>
					
					
					
					
					
					
							</li>
					<li>
									<a class="mod-articles-category-title " href="/news/politics/i-m-the-coil-to-repel-ndc-s-mosquito-obiri-boahen.html">
						I’m the coil to repel NDC’s Mosquito — Obiri Boahen					</a>
					
					
					
					
					
					
							</li>
					<li>
									<a class="mod-articles-category-title " href="/news/politics/lecture-on-anti-colonial-network-ends.html">
						Lecture on anti-colonial  network ends					</a>
					
					
					
					
					
					
							</li>
					<li>
									<a class="mod-articles-category-title " href="/news/politics/moves-to-enhance-public-participation-in-governance.html">
						Moves to enhance public  participation in governance					</a>
					
					
					
					
					
					
							</li>
					<li>
									<a class="mod-articles-category-title " href="/news/politics/mp-for-bosomtwe-places-premium-on-education.html">
						MP for Bosomtwe places premium on education					</a>
					
					
					
					
					
					
							</li>
					<li>
									<a class="mod-articles-category-title " href="/news/general-news/cases-of-maternal-mortality-increase-in-wr.html">
						Cases of maternal mortality increase in WR					</a>
					
					
					
					
					
					
							</li>
					<li>
									<a class="mod-articles-category-title " href="/news/general-news/menace-of-abandoned-vehicles-road-users-call-for-towing-service.html">
						Menace of abandoned vehicles... Road users call for towing service					</a>
					
					
					
					
					
					
							</li>
					<li>
									<a class="mod-articles-category-title " href="/news/general-news/i-m-not-even-worth-2million-mahama.html">
						I am not even worth $ 2million — Mahama					</a>
					
					
					
					
					
					
							</li>
					<li>
									<a class="mod-articles-category-title " href="/news/general-news/manhunt-for-suspected-rapists.html">
						Police manhunt for rapists of 12-year-old girl underway					</a>
					
					
					
					
					
					
							</li>
					<li>
									<a class="mod-articles-category-title " href="/news/general-news/trade-fair-in-ruins.html">
						Ghana Trade Fair Centre in ruins					</a>
					
					
					
					
					
					
							</li>
					<li>
									<a class="mod-articles-category-title " href="/news/general-news/korle-bu-teaching-hospital-restricts-admissions-to-burns-centre.html">
						Korle Bu Teaching Hospital restricts admissions to Burns Centre					</a>
					
					
					
					
					
					
							</li>
					<li>
									<a class="mod-articles-category-title " href="/news/general-news/ambassador-mercy-yvonne-debrah-karikari-appointed-cabinet-secretary.html">
						Ambassador Mercy Yvonne Debrah-Karikari appointed Cabinet Secretary					</a>
					
					
					
					
					
					
							</li>
					<li>
									<a class="mod-articles-category-title " href="/news/general-news/komla-dumor-remembered.html">
						Komla Dumor remembered					</a>
					
					
					
					
					
					
							</li>
					<li>
									<a class="mod-articles-category-title " href="/news/politics/parties-give-varying-views-on-president-s-state-of-nation-address.html">
						Parties  give varying views on  President’s State of Nation Address					</a>
					
					
					
					
					
					
							</li>
			</ul>
</div></div></div><div class="t3-module module " id="Mod245"><div class="module-inner"><div class="module-ct"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block"
     data-ad-format="autorelaxed"
     data-ad-client="ca-pub-5510276167635361"
     data-ad-slot="3001905390"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></div><div class="t3-module module " id="Mod251"><div class="module-inner"><div class="module-ct"><div class="bannergroup">

	<div class="banneritem">
										<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Responsive Graphic -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-1220784161199635"
     data-ad-slot="7046753112"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>				<div class="clr"></div>
	</div>

</div>
</div></div></div>
			</div>
			<!-- //SIDEBAR RIGHT -->
			
			</div>

  </div> 

		<div class="wrap ">
		<div class="container">
			<div class="bannergroup visible-xs">

	<div class="banneritem">
										<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 336 Article Footer -->
<ins class="adsbygoogle"
     style="display:inline-block;width:336px;height:280px"
     data-ad-client="ca-pub-1220784161199635"
     data-ad-slot="3976749912"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>				<div class="clr"></div>
	</div>

</div>

		</div>
	</div>
	

</div>


	
<!-- FOOTER -->
<footer id="t3-footer" class="wrap t3-footer">
  <div class="container">

  <section class="t3-footer-links">
    <div class="row">

      <div class="col-md-4">
        <!-- LOGO -->
        <div class="logo">
          <div class="logo-text">
            <a href="/" title="Graphic Online">
                            <span>Graphic Online</span>
            </a>
            <small class="site-slogan">www.graphic.com.gh  - Truth & Accuracy Everyday</small>
          </div>
        </div>
        <!-- //LOGO -->

        <!-- NEWSLETTER -->
        <div class="acy-email-footer">
            

<div class="custom"  >
	<p><img src="/images/logos/graphiconlinelog.png" alt="" width="217" height="40" /><br />Graphic Communications Group Limited. <br />No 3 Graphic Road. Box GP 742 Accra.</p></div>

        </div>
        <!-- //NEWSLETTER -->
      </div>

      <div class="col-md-8">
      	      	<!-- FOOT NAVIGATION -->
      			<!-- SPOTLIGHT -->
	<div class="t3-spotlight t3-footnav  row">
					<div class=" col-lg-3 col-md-3  col-sm-3 hidden-sm   col-xs-6 hidden-xs ">
								<nav class="t3-module module " id="Mod101"><div class="module-inner"><h3 class="module-title "><span>Main News Sections</span></h3><div class="module-ct"><ul class="nav  nav-pills nav-stacked ">
<li class="item-191">	<a href="/" >Homepage</a></li><li class="item-113">	<a href="/news/" >General-News</a></li><li class="item-130 active">	<a href="/news/politics/" >Ghana Politics</a></li><li class="item-131">	<a href="/sports/" >Ghana Sports News</a></li><li class="item-132">	<a href="/entertainment/" >Entertainment News</a></li><li class="item-189">	<a href="/business/" >Ghana Business</a></li></ul>
</div></div></nav><div class="t3-module module " id="Mod150"><div class="module-inner"><h3 class="module-title "><span>Media Section</span></h3><div class="module-ct"><ul class="nav  nav-pills nav-stacked ">
<li class="item-188"><a href="/audios/" >Audio Soundbytes</a></li><li class="item-148"><a href="/news/general-news/" >General-News</a></li><li class="item-196">	<a href="http://photos.graphic.com.gh" >Photo Galleries</a></li><li class="item-275"><a href="/news/politics/ghana-2016-party-manifestos.html" >2016 Manifestos</a></li><li class="item-298"><a href="/polls/" >Graphic Polls</a></li></ul>
</div></div></div>
							</div>
					<div class=" col-lg-3 col-md-3  col-sm-4 hidden-sm   col-xs-6 hidden-xs ">
								<div class="t3-module module " id="Mod105"><div class="module-inner"><h3 class="module-title "><span>More Sections</span></h3><div class="module-ct"><ul class="nav  nav-pills nav-stacked ">
<li class="item-133">	<a href="/lifestyle/" >Lifestyle</a></li><li class="item-145"><a href="/technology/" >Technology</a></li><li class="item-186"><a href="/editorials/" >Editorials</a></li><li class="item-134">	<a href="/international/" >World News</a></li><li class="item-190">	<a href="/juniors/" >Junior Graphic</a></li><li class="item-192">	<a href="/features/" >Features &amp; Opinions</a></li></ul>
</div></div></div><div class="t3-module module " id="Mod154"><div class="module-inner"><h3 class="module-title "><span>Our Columnists</span></h3><div class="module-ct"><ul class="nav  nav-pills nav-stacked ">
<li class="item-151"><a href="/features/from-my-roof-top/" >From My Roof Top</a></li><li class="item-152"><a href="/features/voice-from-afar/" >Voice From Afar</a></li><li class="item-153"><a href="/features/the-view-from-here/" >The View From Here</a></li><li class="item-154"><a href="/features/opinion/" >Opinion</a></li><li class="item-201"><a href="/features/elizabeth-ohene/" >Elizabeth Ohene</a></li></ul>
</div></div></div>
							</div>
					<div class=" col-lg-3 col-md-3  col-sm-6 hidden-sm   col-xs-6 hidden-xs ">
								<div class="t3-module module " id="Mod135"><div class="module-inner"><h3 class="module-title "><span>Other Websites</span></h3><div class="module-ct"><ul class="nav  nav-pills nav-stacked ">
<li class="item-114">	<a href="http://www.jala.com.gh" >Graphic JALA</a></li><li class="item-115">	<a href="http://corporate.graphic.com.gh" >Corporate Website</a></li><li class="item-117">	<a href="/?Itemid=116" >Graphic Archives</a></li><li class="item-193">	<a href="#" >Ghana Election Center</a></li><li class="item-194">	<a href="#" >Obituaries</a></li><li class="item-195">	<a href="#" >Graphic ePaper</a></li></ul>
</div></div></div><div class="t3-module module " id="Mod156"><div class="module-inner"><h3 class="module-title "><span>Other Sections</span></h3><div class="module-ct"><ul class="nav  nav-pills nav-stacked ">
<li class="item-171"><a href="/entertainment/movies/" >Movies</a></li><li class="item-170"><a href="/entertainment/tv-radio/" >TV Radio</a></li><li class="item-164"><a href="/entertainment/celebrity/" >Celebrity</a></li><li class="item-169"><a href="/entertainment/music/" >Music</a></li><li class="item-180"><a href="/sports/sports-news/" >Sports News</a></li></ul>
</div></div></div>
							</div>
					<div class=" col-lg-3 col-md-3 col-sm-12 col-xs-12">
								<div class="t3-module module hidden-xs ja-social " id="Mod128"><div class="module-inner"><h3 class="module-title "><span>Social</span></h3><div class="module-ct">

<div class="custom hidden-xs ja-social"  >
	<ul class="nav">
<li><a href="https://www.facebook.com/dailygraphicghana/"> Facebook</a></li>
<li><a href="https://twitter.com/graphicgh"> Twitter</a></li>
<li><a href="https://plus.google.com/+dailygraphic"> Google+</a></li>
<li><a href="https://www.youtube.com/user/graphicgh"> Youtube</a></li>
<li><a href="https://www.youtube.com/user/graphicgh"> Instagram</a></li>
</ul></div>
</div></div></div><div class="t3-module module hidden-xs " id="Mod153"><div class="module-inner"><h3 class="module-title "><span>About Us</span></h3><div class="module-ct"><ul class="nav  nav-pills nav-stacked ">
<li class="item-149"><a href="/contact-us/" >Contact Us</a></li><li class="item-150"><a href="/about/graphic-online-terms-of-use.html" >Terms Of Use</a></li><li class="item-206"><a href="/sitemap.html" >Sitemap</a></li></ul>
</div></div></div>
							</div>
			</div>
<!-- SPOTLIGHT -->
      	<!-- //FOOT NAVIGATION -->
      	          <div class="footer-banner">
              
          </div>
      </div>

    </div>
  </section>

<section class="t3-copyright">
  	<div class="row">
		<div class="col-md-12 copyright ">
  			
        <small>Copyright &copy; 2016 Graphic Communications Group Limited. All Rights Reserved.</small>
  		</div>
  		  	</div>
  </section>

  </div>
</footer>
<!-- //FOOTER -->

</div>


<center><a title="Web Analytics" href="http://clicky.com/66508224"><img alt="Web Analytics" src="//static.getclicky.com/media/links/badge.gif" border="0" /></a></center><script type='text/javascript'>
	var clicky_site_ids = clicky_site_ids || [];
	clicky_site_ids.push(101027672);
	(function() {
	  var s = document.createElement('script');
	  s.type = 'text/javascript';
	  s.async = true;
	  s.src = '//static.getclicky.com/js';
	  ( document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0] ).appendChild( s );
	})();
</script>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-16927683-1', 'auto');
  ga('send', 'pageview');

</script>
<!-- Twitter social widget -->
<script>window.twttr = (function (d, s, id) {
		var js, fjs = d.getElementsByTagName(s)[0],
			t = window.twttr || {};
		if (d.getElementById(id)) return t;
		js = d.createElement(s);
		js.id = id;
		js.src = "https://platform.twitter.com/widgets.js";
		fjs.parentNode.insertBefore(js, fjs);

		t._e = [];
		t.ready = function (f) {
			t._e.push(f);
		};

		return t;
	}(document, "script", "twitter-wjs"));</script>
<!-- End of Twitter social widget -->

<!-- Google+ button -->
<script type='text/javascript'>
	(function () {
		var po = document.createElement('script');
		po.type = 'text/javascript';
		po.async = true;
		po.src = 'https://apis.google.com/js/plusone.js';
		var s = document.getElementsByTagName('script')[0];
		s.parentNode.insertBefore(po, s);
	})();
</script>
<!-- End of  Google+ button -->
<script>/* <![CDATA[ */(function(d,s,a,i,j,r,l,m,t){try{l=d.getElementsByTagName('a');t=d.createElement('textarea');for(i=0;l.length-i;i++){try{a=l[i].href;s=a.indexOf('/cdn-cgi/l/email-protection');m=a.length;if(a&&s>-1&&m>28){j=28+s;s='';if(j<m){r='0x'+a.substr(j,2)|0;for(j+=2;j<m&&a.charAt(j)!='X';j+=2)s+='%'+('0'+('0x'+a.substr(j,2)^r).toString(16)).slice(-2);j++;s=decodeURIComponent(s)+a.substr(j,m-j)}t.innerHTML=s.replace(/</g,'&lt;').replace(/\>/g,'&gt;');l[i].href='mailto:'+t.value}}catch(e){}}}catch(e){}})(document);/* ]]> */</script></body>
</html>