
<!DOCTYPE html>
<html xmlns:og="http://ogp.me/ns#" xmlns:fb="https://www.facebook.com/2008/fbml" lang="en-gb" dir="ltr" class='layout-magazine com_content view-article itemid-138 j36 mm-hover cat-orange'>
<head>
<link href="http://www.graphic.com.gh/international/international-news/london-attack-seven-killed-in-van-and-knife-incidents.html" rel="canonical"/>
<script type="text/javascript" src="//platform-api.sharethis.com/js/sharethis.js#property=58b94fe43f23ef0012b98ccb&product=sticky-share-buttons"></script>
<base href="http://www.graphic.com.gh/international/international-news/london-attack-seven-killed-in-van-and-knife-incidents.html"/>
<meta http-equiv="content-type" content="text/html; charset=utf-8"/>
<meta name="fb:app_id" content="342494502508165"/>
<meta name="fb:admins" content="facetrigger"/>
<meta name="author" content="BBC"/>
<meta name="description" content="The death toll has risen to seven, with 48 others injured, after the London terror attack in which three suspects were shot dead by police."/>
<title>Ghana news: London attack: Seven killed in van and knife incidents - Graphic Online</title>
<link href="http://www.graphic.com.gh/international/international-news/london-attack-seven-killed-in-van-and-knife-incidents.amp.html" rel="amphtml"/>
<link href="/adankucss/css/css-13650-44359.css" rel="stylesheet" type="text/css" media="all"/>
<link href="/adankucss/css/css-d4ba9-25900.css" rel="stylesheet" type="text/css" media="all"/>
<script src="/adankucss/js/js-459df-21461.js" type="text/javascript"></script>
<script type="text/javascript">

	var ja_base_uri = "";

	</script>
<meta property="fb:pages" content="122108447901948"/>
 
<script type="application/ld+json">
            {
                "@context": "https://schema.org",
                "@type": "WebSite",
                "url": "http://www.graphic.com.gh",
                "potentialAction": {
                    "@type": "SearchAction",
                    "target": "http://www.graphic.com.gh/search-results/?cx=partner-pub-1220784161199635%3A1437463515&cof=FORID%3A10&ie=UTF-8&q=http://www.graphic.com.gh/search-results/?cx=partner-pub-1220784161199635%3A1437463515&cof=FORID%3A10&ie=UTF-8&q=http://www.graphic.com.gh/search-results/?cx=partner-pub-1220784161199635%3A1437463515&cof=FORID%3A10&ie=UTF-8&q={search_term}",
                    "query-input": "required name=search_term"
                }
            }
            </script>
<script type="application/ld+json">
            {
                "@context": "https://schema.org",
                "@type": "Organization",
                "url": "http://www.graphic.com.gh",
                "logo": "http://www.graphic.com.gh/images/logos/graphiconlinelog.png"
            }
            </script>
<script type="application/ld+json">
            {
                "@context": "https://schema.org",
                "@type": "Organization",
                "name": "Graphic Online",
                "url": "http://www.graphic.com.gh",
                "sameAs": [
                  "https://www.facebook.com/dailygraphicghana/",
"https://www.twitter.com/graphicgh",
"https://plus.google.com/+dailygraphic",
"https://www.instagram.com/graphic.com.gh",
"https://www.youtube.com/user/graphicgh/"
                ]
            }
            </script>
<script type="application/ld+json">
            {
                "@context": "https://schema.org",
                "@type": "LocalBusiness",
                "image": "http://www.graphic.com.gh/images/logos/graphiconlinelog.png",
                "@id": "http://www.graphic.com.gh",
                "name": "Graphic Online",
                "priceRange": "0",
                "address": {
                    "@type": "PostalAddress",
                    "streetAddress": "No. 3 Graphic Road",
                    "addressLocality": "Accra",
                    "addressRegion": "Greater Accra",
                    "postalCode": "23321",
                    "addressCountry": "GH"
                },
                "geo": {
                    "@type": "GeoCoordinates",
                    "latitude": 5.555533,
                    "longitude": -0.216829999999959
                },
                "url": "http://www.graphic.com.gh",
                "telephone": "+233 (0) 302 684001",
                "openingHoursSpecification": [{
                    "@type": "OpeningHoursSpecification",
                    "dayOfWeek": [
                        "Monday",
                        "Tuesday",
                        "Wednesday",
                        "Thursday",
                        "Friday",
                        "Saturday",
                        "Sunday"
                    ],
                    "opens": "00:00",
                    "closes": "23:59"
                }]
            }
            </script>
<script type="application/ld+json">
            {
                "@context": "https://schema.org",
                "@type": "BreadcrumbList",
                "itemListElement": [{
                    "@type": "ListItem",
                    "position": 1,
                    "item": {
                        "@id":  "http://www.graphic.com.gh/",
                        "name": "Homepage"
                    }
                },{
                    "@type": "ListItem",
                    "position": 2,
                    "item": {
                        "@id":  "http://www.graphic.com.gh/international/international-news/",
                        "name": "International News"
                    }
                },{
                    "@type": "ListItem",
                    "position": 3,
                    "item": {
                        "@id":  "",
                        "name": "London attack: Seven killed in van and knife incidents"
                    }
                }]
            }
            </script>
 
 
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no"/>
<style type="text/stylesheet">@-webkit-viewport   { width: device-width; }
		@-moz-viewport      { width: device-width; }
		@-ms-viewport       { width: device-width; }
		@-o-viewport        { width: device-width; }
		@viewport           { width: device-width; }
	</style>
	<script type="text/javascript">
		//<![CDATA[
		if (navigator.userAgent.match(/IEMobile\/10\.0/)) {
			var msViewportStyle = document.createElement("style");
			msViewportStyle.appendChild(
				document.createTextNode("@-ms-viewport{width:auto!important}")
			);
			document.getElementsByTagName("head")[0].appendChild(msViewportStyle);
		}
		//]]>
	</script>
<meta name="HandheldFriendly" content="true"/>
<meta name="apple-mobile-web-app-capable" content="YES"/>
<!-- //META FOR IOS & HANDHELD -->



<!-- GOOGLE FONTS -->
<link href='https://fonts.googleapis.com/css?family=Roboto:400,400italic,300,300italic,700,700italic' rel='stylesheet' type='text/css'>
<link href='https://fonts.googleapis.com/css?family=Roboto+Slab:400,300,700' rel='stylesheet' type='text/css'>
<link href='https://fonts.googleapis.com/css?family=Roboto+Condensed:700,400' rel='stylesheet' type='text/css'>
<!--//GOOGLE FONTS -->


<!-- Le HTML5 shim and media query for IE8 support -->
<!--[if lt IE 9]>
<script src="//html5shim.googlecode.com/svn/trunk/html5.js"></script>
<script type="text/javascript" src="/plugins/system/t3/base-bs3/js/respond.min.js"></script>
<![endif]-->

<!-- You can add Google Analytics here or use T3 Injection feature -->
<script type='text/javascript' src='//platform-api.sharethis.com/js/sharethis.js#property=592d6d0155350600125cff41&product=viral-notifications' async='async'></script>

	<script type='text/javascript' src='//platform-api.sharethis.com/js/sharethis.js#property=592d6d0155350600125cff41&product=viral-notifications' async='async'></script>



<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-16927683-1', 'auto');
  ga('send', 'pageview');

</script>
<!-- Universal Google Analytics Plugin by PB Web Development -->
<script type='text/javascript' src='//platform-api.sharethis.com/js/sharethis.js#property=592d6d0155350600125cff41&product=viral-notifications' async='async'></script>

  <link href="https://plus.google.com/+dailygraphic" rel="publisher" />



<!-- Google social profiles markup-->
<script type="application/ld+json">
{
    "@context": "http://schema.org",
    "@type": "Organization",
    "url": "https://www.facebook.com/dailygraphicghana/",
    "name": "Graphic Online",
    "sameAs": [
        "https://www.facebook.com/dailygraphicghana/",
        "https://www.facebook.com/GraphicBusinessGhana/",
        "https://twitter.com/Graphicgh",
        "https://plus.google.com/+dailygraphic"
    ]
}
</script>
<!-- End of Google social profiles markup-->

<!-- Google logo & contacts markup-->
<script type="application/ld+json">
{
    "@context": "http://schema.org",
    "@type": "Organization",
    "url": "http://www.graphic.com.gh",
    "logo": "http://www.graphic.com.gh/images/logos/graphiconlinelog.png",
    "contactPoint": [
        {
            "@type": "ContactPoint",
            "telephone": "+233302 684001",
            "contactType": "customer service",
            "contactOption": [
                ""
            ]
        },
        {
            "@type": "ContactPoint",
            "telephone": "+233302 684002",
            "contactType": "customer service",
            "contactOption": [
                ""
            ]
        }
    ]
}
</script>
<!-- End of Google logo & contacts markup-->

<!-- Google breadcrumb markup-->
<script type="application/ld+json">
{
  "@context" : "http://schema.org",
  "@type" : "BreadcrumbList",
  "itemListElement":
  [
  	{
	  "@type": "ListItem",
	  "position": 1,
	  "item":
	  {
	    "@id": "http://www.graphic.com.gh/",
	    "name": "Home"
	  }
	}
,
	{
	  "@type": "ListItem",
	  "position": 2,
	  "item":
	  {
	    "@id": "http://www.graphic.com.gh/international/international-news/",
	    "name": "International News"
	  }
	}
,
	{
	  "@type": "ListItem",
	  "position": 3,
	  "item":
	  {
	    "@id": "",
	    "name": "London attack: Seven killed in van and knife incidents"
	  }
	}
  ]
}
</script>
<!-- End of Google breadcrumb markup-->

<!-- sh404SEF OGP tags -->
<meta property="og:locale" content="en_GB" />
<meta property="og:title" content="Ghana news: London attack: Seven killed in van and knife incidents - Graphic Online" />
<meta property="og:description" content="The death toll has risen to seven, with 48 others injured, after the London terror attack in which three suspects were shot dead by police." />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://www.graphic.com.gh/international/international-news/london-attack-seven-killed-in-van-and-knife-incidents.html" />
<meta property="og:image" content="http://www.graphic.com.gh/images/2017/JUNE/jun3/_96339003_terror_getty.jpg" />
<meta property="og:image:width" content="660" />
<meta property="og:image:height" content="371" />
<meta property="og:site_name" content="Graphic Online" />
<meta property="fb:admins" content="10156681907625251" />
<meta property="fb:app_id" content="342494502508165" />
<!-- sh404SEF OGP tags - end -->
<!-- sh404SEF Twitter cards -->
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@graphicgh" />
<meta name="twitter:creator" content="@graphicgh" />
<meta name="twitter:title" content="Ghana news: London attack: Seven killed in van and knife incidents - Graphic Online" />
<meta name="twitter:description" content="The death toll has risen to seven, with 48 others injured, after the London terror attack in which three suspects were shot dead by police." />
<meta name="twitter:url" content="http://www.graphic.com.gh/international/international-news/london-attack-seven-killed-in-van-and-knife-incidents.html" />
<meta name="twitter:image" content="http://www.graphic.com.gh/images/2017/JUNE/jun3/_96339003_terror_getty.jpg" />
<!-- sh404SEF Twitter cards - end -->

</head>

<body>

<div class="t3-wrapper"> <!-- Need this wrapper for off-canvas menu. Remove if you don't use of-canvas -->

  
	<!-- TOPBAR -->
	<div class="t3-topbar">

		<div class="top-left">
			<nav class="t3-topnav">
				
			</nav>
		</div>

		<div class="top-right">
			<div class="module-search visible-xs">
	<form action="/international/international-news/" method="post" class="form-inline">
		<i class="fa fa-search"></i>
		<label for="mod-search-searchword" class="element-invisible">Search</label> <input name="searchword" id="mod-search-searchword" maxlength="200"  class="form-control inputbox search-query" type="text" size="15" value="Search"  onblur="if (this.value=='') this.value='Search';" onfocus="if (this.value=='Search') this.value='';" />		<input type="hidden" name="task" value="search" />
		<input type="hidden" name="option" value="com_search" />
		<input type="hidden" name="Itemid" value="314" />

	</form>

</div>

		</div>

	</div>

		<!-- //TOP BAR -->


	
<!-- HEADER -->
<header id="t3-header" class="t3-header">
	<div class="container">
		<div class="row">

			<div class="col-md-5 header-left">

				<!-- OFF CANVAS TOGGLE -->
				
<button class="btn btn-default off-canvas-toggle" type="button" data-pos="left" data-nav="#t3-off-canvas" data-effect="off-canvas-effect-4">
  <i class="fa fa-bars"></i>
</button>

<div id="t3-off-canvas" class="t3-off-canvas">

  <div class="t3-off-canvas-header">
    <h2 class="t3-off-canvas-header-title">Sidebar</h2>
    <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
  </div>

  <div class="t3-off-canvas-body">
    <div class="t3-module module " id="Mod102"><div class="module-inner"><h3 class="module-title "><span>Graphic Online Menu</span></h3><div class="module-ct"><ul class="nav  nav-pills nav-stacked ">
<li class="item-101"><a class="nav-icon nav-home" href="/" >Home</a></li><li class="item-103"><a href="/news/" title="Latest Ghana Local and General News" >News</a></li><li class="item-104"><a href="/news/politics/" title="Ghana Politics and News" >Politics</a></li><li class="item-141"><a href="/business/" title="Current Ghana Business and Financial News by Graphic Business" >Business</a></li><li class="item-109"><a href="/entertainment/" >Showbiz</a></li><li class="item-105"><a href="/sports/" >Sports</a></li><li class="item-108"><a href="/international/" >World</a></li><li class="item-106"><a href="/lifestyle/" >Lifestyle</a></li><li class="item-111"><a href="/features/" >Features</a></li><li class="item-140"><a href="/juniors/" >Juniors</a></li><li class="item-251">	<a href="http://photos.graphic.com.gh/" >Photos</a></li><li class="item-136"><a class="nav-icon nav-media" href="/videos/" >Videos</a></li></ul>
</div></div></div>
  </div>

</div>

				<!-- // OFF CANVAS TOGGLE -->

				<!-- LOGO -->
				<div class="logo">
					<div class="logo-text">
						<a href="/" title="Graphic Online">
																					<span>Graphic Online</span>
						</a>
						<small class="site-slogan">www.graphic.com.gh  - Truth & Accuracy Everyday</small>
					</div>
				</div>
				<!-- //LOGO -->

			</div>

			<!-- HEADER RIGHT -->
			<div class="col-md-7 header-right">
				<div class="header-right-inner">

					<div class="col trending ">
						<style type="text/css">
@import url(//www.google.com/cse/api/branding.css);
</style>
<div class="cse-branding-bottom" style="background-color:transparent;color:#000000">
  <div class="cse-branding-form">
    <form action="http://www.graphic.com.gh/search-results/" id="cse-search-box">
      <div>
        <input type="hidden" name="cx" value="partner-pub-1220784161199635:1437463515" />
        <input type="hidden" name="cof" value="FORID:10" />
        <input type="hidden" name="ie" value="UTF-8" />
        <input type="text" name="q" size="30" />
        <input type="submit" name="sa" value="Search" />
      </div>
    </form>
  </div>
  <div class="cse-branding-logo">
    <img src="http://www.google.com/images/poweredby_transparent/poweredby_FFFFFF.gif" alt="Google" />
  </div>
  <div class="cse-branding-text">
    Custom Search
  </div>
</div>

<script type='text/javascript' src='//platform-api.sharethis.com/js/sharethis.js#property=592d6fa291b3cf0011b2a012&product=sticky-share-buttons' async='async'></script>

					</div>

					<div class="col calendar">
												<div class="col-inner">
						  <span class="number date">04</span>
						  <div class="text">
						    <span class="day">Sun</span>, <span class="month">Jun</span>
						  </div>
						</div>
					</div>

					
				</div>
			</div>
			<!-- // HEADER RIGHT -->

		</div>
	</div>
</header>
<!-- // HEADER -->


  
<!-- MAIN NAVIGATION -->
<nav id="t3-mainnav" class="wrap navbar navbar-default t3-mainnav">
	<div class="container">

		<!-- Brand and toggle get grouped for better mobile display -->
		<div class="navbar-header">
					</div>

		
		<div class="t3-navbar navbar-collapse collapse">
					<ul class="nav navbar-nav">
			<li class="item-101">				<a class="nav-icon nav-home" href="/" >Home</a>
				</li><li class="item-103">				<a href="/news/" title="Latest Ghana Local and General News" >News</a>
				</li><li class="item-104">				<a href="/news/politics/" title="Ghana Politics and News" >Politics</a>
				</li><li class="item-141">				<a href="/business/" title="Current Ghana Business and Financial News by Graphic Business" >Business</a>
				</li><li class="item-109">				<a href="/entertainment/" >Showbiz</a>
				</li><li class="item-105">				<a href="/sports/" >Sports</a>
				</li><li class="item-108">				<a href="/international/" >World</a>
				</li><li class="item-106">				<a href="/lifestyle/" >Lifestyle</a>
				</li><li class="item-111">				<a href="/features/" >Features</a>
				</li><li class="item-140">				<a href="/juniors/" >Juniors</a>
				</li><li class="item-251">				<a href="http://photos.graphic.com.gh/" >Photos</a>
				</li><li class="item-136">				<a class="nav-icon nav-media" href="/videos/" >Videos</a>
				</li>		</ul>
	
		</div>

	</div>
</nav>

<script>
	(function ($){
		var maps = [{"id":"101","class":"cat-red"},{"id":"103","class":"cat-red"},{"id":"104","class":"cat-red"},{"id":"141","class":"cat-red"},{"id":"109","class":"cat-red"},{"id":"105","class":"cat-red"},{"id":"108","class":"cat-red"},{"id":"111","class":"cat-red"},{"id":"140","class":"cat-red"}];
		$(maps).each (function (){
			$('li[data-id="' + this['id'] + '"]').addClass (this['class']);
		});
	})(jQuery);
</script>
<!-- //MAIN NAVIGATION -->


  


	
<div class="main">

			<div class="wrap ">
			<div class="container">
				<div class="bannergroup visible-lg">

	<div class="banneritem">
										<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Responsive Graphic -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-1220784161199635"
     data-ad-slot="7046753112"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>				<div class="clr"></div>
	</div>

</div>

			</div>
		</div>
	
  <div id="t3-mainbody" class="container t3-mainbody mainbody-magazine">
  
  	<div class="row equal-height">

			<!-- MAIN CONTENT -->
			<div id="t3-content" class="col t3-content col-md-8">
								

			<div class="item-row row-top">
			<div class="bannergroup">

	<div class="banneritem">
										<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Responsive Graphic -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-1220784161199635"
     data-ad-slot="7046753112"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>				<div class="clr"></div>
	</div>

</div>
		</div>
	
	<div class="item-row row-main">
		<div class="article-main">
          
			<article class="article" itemscope itemtype="http://schema.org/Article">
	<meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="https://google.com/article"/>
	<meta itemprop="inLanguage" content="en-GB" />
	<meta itemprop="url" content="/international/international-news/london-attack-seven-killed-in-van-and-knife-incidents.html" />
			
<header class="article-header clearfix">
	<h1 class="article-title" itemprop="headline">
					London attack: Seven killed in van and knife incidents			<meta itemprop="url" content="http://www.graphic.com.gh/international/international-news/london-attack-seven-killed-in-van-and-knife-incidents.html" />
			</h1>

			
		</header>
				<aside class="article-aside article-aside-full">
							<dl class="article-info muted">

		
			<dt class="article-info-term">
													Details							</dt>
      <dd class="hidden"></dd>
							
<dd class="createdby hasTooltip" itemprop="author" title="By ">
			<span itemprop="name">BBC</span>
	  <span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
  <span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
    <img src="http://www.graphic.com.gh//templates/ja_teline_v/images/logo.png" alt="logo" itemprop="url" />
    <meta itemprop="width" content="auto" />
    <meta itemprop="height" content="auto" />
  </span>
  <meta itemprop="name" content="BBC">
  </span>
</dd>
			
			
										<dd class="published hasTooltip" title="Published: ">
				<i class="icon-calendar"></i>
				<time datetime="2017-06-04T09:38:49+00:00">
					04 June 2017          <meta  itemprop="datePublished" content="2017-06-04T09:38:49+00:00" />
          <meta  itemprop="dateModified" content="2017-06-04T09:38:49+00:00" />
				</time>
			</dd>			
			
					
					
			
						</dl>
			
					</aside>
	
		
	
	<section class="article-intro-media">
		
<div class="pull-left item-image">

      <a href="/international/international-news/london-attack-seven-killed-in-van-and-knife-incidents.html" title="class=&quot;caption&quot; title=&quot;Counter-terrorism police are at the scene of the attack on Sunday morning. GETTY IMAGES&quot;">
      <span itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
	   <img class="caption" title="Counter-terrorism police are at the scene of the attack on Sunday morning. GETTY IMAGES" src="/images/2017/JUNE/jun3/_96339003_terror_getty.jpg" alt="Counter-terrorism police are at the scene of the attack on Sunday morning. GETTY IMAGES" itemprop="url"/>
     <meta itemprop="height" content="auto" />
     <meta itemprop="width" content="auto" />
    </span>
      </a>
    
    <p class="img-caption">Counter-terrorism police are at the scene of the attack on Sunday morning. GETTY IMAGES</p>
  </div>
		<!-- new position -->
          <div class="banner">
					</div>
		<!-- new position end -->
			</section>

	<section class="row article-navigation top">
		<ul class="pager pagenav">

  
  	<li class="next">
  	<a href="/international/international-news/terrorist-attack-panic-at-london-bridge-on-saturday-night.html" rel="next">
      <i class="fa fa-caret-right"></i>
      <span>Next Article</span>
      <strong>Terrorist attack: Panic at London bridge on Saturday night</strong>
    </a>
	</li>
    
</ul>
	</section>

	<section class="article-full">

	
		
		<div class="article-content-main">

				
					<blockquote class="article-intro" itemprop="description">
				<p>The death toll has risen to seven, with 48 others injured, after the London terror attack in which three suspects were shot dead by police.</p>
<p>A white van hit pedestrians on London Bridge at about 22:00 BST on Saturday, then three men got out and stabbed people in nearby Borough Market.</p>
			</blockquote>
		<!-- new position -->
          <div class="banner">
			<div class="t3-module module " id="Mod181"><div class="module-inner"><div class="module-ct"><div class="bannergroup">

	<div class="banneritem">
										<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Responsive Graphic -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-1220784161199635"
     data-ad-slot="7046753112"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>				<div class="clr"></div>
	</div>

</div>
</div></div></div>		</div><!-- new position end -->
			<section class="article-content" itemprop="articleBody">
								 
<p>Police said the three men were wearing fake bomb vests.</p>
<p>One of those hurt is a police officer who was stabbed after going to help. His injuries are not life-threatening.</p>
<p>Most political parties have suspended national general election campaigning in light of the attack, but UKIP leader Paul Nuttall said he would carry on because that was "precisely what extremists would want us to do".</p>
<p>The prime minister has chaired a meeting of the government's Cobra emergency committee and is expected to make a statement shortly.</p>
<p>Borough Market is an area known for its bars and restaurants which were busy on a warm summer evening.</p>
<p>Metropolitan Police Commissioner Cressida Dick praised the "extraordinary bravery" of her officers, on and off duty, who risked their lives by rushing to confront the attackers.</p>
<p>The three suspects were shot dead within eight minutes of the first 999 call being received.</p>
<p>It is the third terror attack in the UK in three months following the car and knife attack in Westminster in March, which left five people dead, and the Manchester bombing less than two weeks ago, in which 22 people were killed.</p>
<p>Commissioner Dick said she understood there could be a certain amount of "fear" among Londoners, but added: "The last thing we need is people over-reacting or taking out their frustrations on people in other communities or in their own communities."</p>
<p>Among the main developments:</p>
<ul>
<li>More than 80 medics were sent to the scene. The injured, some of them in critical condition, are being treated in five London hospitals</li>
<li>The Met Police has set up a casualty bureau on 0800 096 1233 and 020 7158 0197 for people concerned about friends or relatives</li>
<li>Two Australian citizens "have been directly impacted," says the country's Prime Minister Malcolm Turnbull</li>
<li>Four French citizens have been injured, one seriously, according to foreign minister Jean-Yves Le Drian</li>
</ul>
<p>Eyewitnesses to the attack described seeing a white van travelling at high speed along London Bridge before crashing close to the Barrowboy and Banker pub.</p>
<p>BBC reporter Holly Jones, who was on the bridge at the time of the attack, said the van was "probably travelling at about 50 miles an hour".</p>
<p>"He swerved right round me and then hit about five or six people. He hit about two people in front of me and then three behind," she said.</p>
<p>Three men then got out and began attacking people in the nearby market - one witness, Gerard, told the BBC they were shouting "This is for Allah".</p>
<p>Another, Eric, told the BBC the men "ran towards the people that they nearly ran over"</p>
<p>"I thought, 'Oh maybe they're worried about them and trying to comfort them...</p>
<p>"[Then] they literally just started kicking them, punching them, they took out knives... it was a rampage really."</p>
<p>Steven Gibbs, who was drinking in St Christopher's Inn, just metres from the scene, told the BBC: "A black cab drove past and the driver shouted, 'Terrorist attack, run!'</p>
<p>"I stood up to take a look and then all of a sudden there were gunshots. Lots of people were screaming."</p>
<p>Steven was taken into the basement of the bar before the police came in and told everyone inside to run.</p>
<p>"I've never been so scared in my life," he said.</p>
<p>No-one has been able to clean up the empty pint glasses on the tables outside Belushi's bar on Borough High Street - a stark reminder of what happened in London Bridge last night.</p>
<p>It's 8am and dozens of police cars and cordons remain in the area, blocking anyone from walking up to Borough Market, where the tragedy unfolded.</p>
<p>Dozens of people wait by the police cut-off areas in a confused state trying to work out how to get home or to work.</p>
<p>But no-one is prepared to give up.</p>
<p>There is a determined resilience in the air with nurses and railway workers walking miles out of their way to try to get to their jobs.</p>
<p>Security officer Mohammed Osman, who works on Borough High Street, had to wait for an hour before he was allowed through to his place of work.</p>
<p>He said: "I'm not feeling worried. I'm strong enough. These enemies are trying to divide us but we have to be together."</p>
<p>London Mayor Sadiq Khan said the capital remained the "safest global city" and would not be cowed by terrorism.</p>
<p>Neil Coyle, the Labour candidate for Bermondsey and Old Southwark, praised the "amazing" response of Londoners.</p>
<p>"The cabbies who offered free rides, the hotels offering accommodation and people just offering a spare room, a sofa for the evening or somewhere just to charge a mobile phone, to make sure that those directly affected could keep in touch with their families and loved ones."</p>
<p>The police are asking anyone with photographs or videos of the incident to upload them here.</p>
<p>The area around the attack scene remains cordoned off on Sunday morning, with London Bridge and neighbouring Southwark Bridge both closed.</p>
<p>Many other roads, including Borough High Street and Lower Thames Street, are also closed, and trains are not stopping at London Bridge rail station or Tube station.</p>
<p><strong>credit BBC</strong></p><div id='fb-root'></div>
				<script>(function(d, s, id) {
				  var js, fjs = d.getElementsByTagName(s)[0];
				  if (d.getElementById(id)) return;
				  js = d.createElement(s); js.id = id;
				  js.src = '//connect.facebook.net/en_GB/all.js#xfbml=1&appId=342494502508165';
				  fjs.parentNode.insertBefore(js, fjs);
				}(document, 'script', 'facebook-jssdk'));</script>
				
			<div class='fb-comments' data-href='http://www.graphic.com.gh/international/international-news/london-attack-seven-killed-in-van-and-knife-incidents.html' data-num-posts='10' data-width='600' ></div>				
													              <!-- new position -->
          <div class="banner">
			<aside class="t3-module module " id="Mod184"><div class="module-inner"><div class="module-ct"><div class="bannergroup">

	<div class="banneritem">
										<div class="sharethis-inline-share-buttons"></div> </br>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Responsive Graphic -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-1220784161199635"
     data-ad-slot="7046753112"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>				<div class="clr"></div>
	</div>

</div>
</div></div></aside>		</div><!-- new position end -->
			</section>

				

		
		
		</div>
	</section>

	<section class="row article-navigation bottom">
		<ul class="pager pagenav">

  
  	<li class="next">
  	<a href="/international/international-news/terrorist-attack-panic-at-london-bridge-on-saturday-night.html" rel="next">
      <i class="fa fa-caret-right"></i>
      <span>Next Article</span>
      <strong>Terrorist attack: Panic at London bridge on Saturday night</strong>
    </a>
	</li>
    
</ul>
	</section>

</article>
           
					</div>
	</div>
	
			<div class="item-row row-bottom">
			<div class="bannergroup">


</div>
<div class="bannergroup">

	<div class="banneritem">
										<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block"
     data-ad-format="autorelaxed"
     data-ad-client="ca-pub-1220784161199635"
     data-ad-slot="1743659116"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>				<div class="clr"></div>
	</div>

</div>
		</div>
	

			</div>
			<!-- //MAIN CONTENT -->

						<!-- SIDEBAR RIGHT -->
			<div class="col t3-sidebar t3-sidebar-right col-md-4 ">
				<div class="t3-module module " id="Mod177"><div class="module-inner"><div class="module-ct"><div class="bannergroup">

	<div class="banneritem">
										<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- New Graph J3 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-5510276167635361"
     data-ad-slot="5081102193"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>				<div class="clr"></div>
	</div>

</div>
</div></div></div><div class="t3-module module sidebarcats " id="Mod185"><div class="module-inner"><h3 class="module-title "><span>Other Stories on Graphic Online</span></h3><div class="module-ct"><ul class="category-module sidebarcats">
						<li>
									<a class="mod-articles-category-title " href="/news/general-news/galamsey-fight-river-pra-showing-signs-of-improvement.html">
						Galamsey fight: River Pra showing signs of improvement					</a>
					
					
					
					
					
					
							</li>
					<li>
									<a class="mod-articles-category-title " href="/news/politics/rawlings-enskinned-bagrepie-naa.html">
						Rawlings enskinned Bagrepie Naa					</a>
					
					
					
					
					
					
							</li>
					<li>
									<a class="mod-articles-category-title " href="/news/politics/akufo-addo-arrives-in-monrovia-for-his-first-ecowas-summit.html">
						Akufo-Addo arrives in Monrovia for his first ECOWAS summit					</a>
					
					
					
					
					
					
							</li>
					<li>
									<a class="mod-articles-category-title " href="/news/general-news/ban-on-food-export-to-eu-negligent-officers-to-be-sanctioned.html">
						Ban on food export to EU; Negligent officers to be sanctioned					</a>
					
					
					
					
					
					
							</li>
					<li>
									<a class="mod-articles-category-title " href="/news/politics/lets-rededicate-ourselves-to-values-of-june-4-mahama-to-ndc.html">
						Lets rededicate ourselves to values of June 4 – Mahama to NDC					</a>
					
					
					
					
					
					
							</li>
					<li>
									<a class="mod-articles-category-title " href="/news/politics/do-not-vilify-or-run-down-police-says-sowatey.html">
						Do not vilify or  run down police - says Sowatey					</a>
					
					
					
					
					
					
							</li>
					<li>
									<a class="mod-articles-category-title " href="/news/general-news/out-going-comptroller-general-of-gis-passes-on-baton.html">
						Out-going Comptroller General of GIS passes on baton 					</a>
					
					
					
					
					
					
							</li>
					<li>
									<a class="mod-articles-category-title " href="/news/general-news/aisha-huang-4-other-chinese-granted-bail.html">
						Aisha Huang, 4 other Chinese granted bail					</a>
					
					
					
					
					
					
							</li>
					<li>
									<a class="mod-articles-category-title " href="/news/politics/livelihood-project-launched-in-upper-east-region.html">
						Livelihood project launched in Upper East Region					</a>
					
					
					
					
					
					
							</li>
					<li>
									<a class="mod-articles-category-title " href="/news/general-news/captain-mahama-prompts-soldier-to-share-his-mob-attack-experience.html">
						Captain Mahama prompts soldier to share his mob attack experience					</a>
					
					
					
					
					
					
							</li>
					<li>
									<a class="mod-articles-category-title " href="/news/general-news/your-prophecy-is-a-big-lie-captain-mahama-s-family-to-owusu-bempah.html">
						Your prophecy is a big lie – Captain Mahama’s family to Owusu Bempah					</a>
					
					
					
					
					
					
							</li>
					<li>
									<a class="mod-articles-category-title " href="/news/general-news/dag-heward-mills-consoles-capt-mahama-s-widow.html">
						Dag Heward-Mills consoles Capt. Mahama's widow					</a>
					
					
					
					
					
					
							</li>
					<li>
									<a class="mod-articles-category-title " href="/news/general-news/captain-mahama-to-be-buried-friday-june-9.html">
						Captain Mahama to be buried Friday June 9					</a>
					
					
					
					
					
					
							</li>
					<li>
									<a class="mod-articles-category-title " href="/news/general-news/capt-mahama-lynching-9-more-suspects-arrested-on-saturday-in-ashanti.html">
						Capt. Mahama lynching: 9 more suspects including 12yr-old arrested					</a>
					
					
					
					
					
					
							</li>
					<li>
									<a class="mod-articles-category-title " href="/news/general-news/six-envoys-present-letters-of-credence-2.html">
						Six envoys present letters of credence 					</a>
					
					
					
					
					
					
							</li>
			</ul>
</div></div></div><aside class="t3-module module " id="Mod227"><div class="module-inner"><div class="module-ct"><iframe src="//www.facebook.com/plugins/page.php?href=facebook.com/dailygraphicghana&amp;width=336&amp;height=300&amp;adapt_container_width=true&amp;show_facepile=false&amp;show_posts=false&amp;hide_cover=false&amp;colorscheme=light&amp;" scrolling="no" frameborder="0" style="overflow:hidden;width:336px;height:300px; allowTransparency: true;"></iframe></div></div></aside><div class="t3-module module " id="Mod267"><div class="module-inner"><div class="module-ct"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 300 x 600 Right Side Bar -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:600px"
     data-ad-client="ca-pub-1220784161199635"
     data-ad-slot="9511340711"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></div>
			</div>
			<!-- //SIDEBAR RIGHT -->
			
			</div>

  </div> 

	

</div>


	
<!-- FOOTER -->
<footer id="t3-footer" class="wrap t3-footer">
  <div class="container">

  <section class="t3-footer-links">
    <div class="row">

      <div class="col-md-4">
        <!-- LOGO -->
        <div class="logo">
          <div class="logo-text">
            <a href="/" title="Graphic Online">
                            <span>Graphic Online</span>
            </a>
            <small class="site-slogan">www.graphic.com.gh  - Truth & Accuracy Everyday</small>
          </div>
        </div>
        <!-- //LOGO -->

        <!-- NEWSLETTER -->
        <div class="acy-email-footer">
            

<div class="custom"  >
	<p><img src="/images/logos/graphiconlinelog.png" alt="" width="217" height="40" /><br />Graphic Communications Group Limited. <br />No 3 Graphic Road. Box GP 742 Accra.</p></div>

        </div>
        <!-- //NEWSLETTER -->
      </div>

      <div class="col-md-8">
      	      	<!-- FOOT NAVIGATION -->
      			<!-- SPOTLIGHT -->
	<div class="t3-spotlight t3-footnav  row">
					<div class=" col-lg-3 col-md-3  col-sm-3 hidden-sm   col-xs-6 hidden-xs ">
								<nav class="t3-module module " id="Mod101"><div class="module-inner"><h3 class="module-title "><span>Main News Sections</span></h3><div class="module-ct"><ul class="nav  nav-pills nav-stacked ">
<li class="item-191">	<a href="/" >Homepage</a></li><li class="item-113">	<a href="/news/" >General-News</a></li><li class="item-130">	<a href="/news/politics/" >Ghana Politics</a></li><li class="item-131">	<a href="/sports/" >Ghana Sports News</a></li><li class="item-132">	<a href="/entertainment/" >Entertainment News</a></li><li class="item-189">	<a href="/business/" >Ghana Business</a></li></ul>
</div></div></nav><div class="t3-module module " id="Mod150"><div class="module-inner"><h3 class="module-title "><span>Media Section</span></h3><div class="module-ct"><ul class="nav  nav-pills nav-stacked ">
<li class="item-188"><a href="/audios/" >Audio Soundbytes</a></li><li class="item-148"><a href="/news/general-news/" >General-News</a></li><li class="item-196">	<a href="http://photos.graphic.com.gh" >Photo Galleries</a></li><li class="item-275"><a href="/news/politics/ghana-2016-party-manifestos.html" >2016 Manifestos</a></li><li class="item-298"><a href="/polls/" >Graphic Polls</a></li></ul>
</div></div></div>
							</div>
					<div class=" col-lg-3 col-md-3  col-sm-4 hidden-sm   col-xs-6 hidden-xs ">
								<div class="t3-module module " id="Mod105"><div class="module-inner"><h3 class="module-title "><span>More Sections</span></h3><div class="module-ct"><ul class="nav  nav-pills nav-stacked ">
<li class="item-133">	<a href="/lifestyle/" >Lifestyle</a></li><li class="item-145"><a href="/technology/" >Technology</a></li><li class="item-186"><a href="/editorials/" >Editorials</a></li><li class="item-134">	<a href="/international/" >World News</a></li><li class="item-190">	<a href="/juniors/" >Junior Graphic</a></li><li class="item-192">	<a href="/features/" >Features &amp; Opinions</a></li></ul>
</div></div></div><div class="t3-module module " id="Mod154"><div class="module-inner"><h3 class="module-title "><span>Our Columnists</span></h3><div class="module-ct"><ul class="nav  nav-pills nav-stacked ">
<li class="item-151"><a href="/features/from-my-roof-top/" >From My Roof Top</a></li><li class="item-152"><a href="/features/voice-from-afar/" >Voice From Afar</a></li><li class="item-153"><a href="/features/the-view-from-here/" >The View From Here</a></li><li class="item-154"><a href="/features/opinion/" >Opinion</a></li><li class="item-201"><a href="/features/elizabeth-ohene/" >Elizabeth Ohene</a></li></ul>
</div></div></div>
							</div>
					<div class=" col-lg-3 col-md-3  col-sm-6 hidden-sm   col-xs-6 hidden-xs ">
								<div class="t3-module module " id="Mod135"><div class="module-inner"><h3 class="module-title "><span>Other Websites</span></h3><div class="module-ct"><ul class="nav  nav-pills nav-stacked ">
<li class="item-114">	<a href="http://www.jala.com.gh" >JALA</a></li><li class="item-115">	<a href="http://corporate.graphic.com.gh" >Corporate Website</a></li><li class="item-117">	<a href="/?Itemid=116" >Archives</a></li><li class="item-193">	<a href="#" >Ghana Election Center</a></li><li class="item-194">	<a href="#" >Obituaries</a></li><li class="item-195">	<a href="#" >ePaper</a></li></ul>
</div></div></div><div class="t3-module module " id="Mod156"><div class="module-inner"><h3 class="module-title "><span>Other Sections</span></h3><div class="module-ct"><ul class="nav  nav-pills nav-stacked ">
<li class="item-170"><a href="/entertainment/tv-radio/" >TV Radio</a></li><li class="item-164"><a href="/entertainment/celebrity/" >Celebrity</a></li><li class="item-169"><a href="/entertainment/music/" >Music</a></li><li class="item-180"><a href="/sports/sports-news/" >Sports News</a></li></ul>
</div></div></div>
							</div>
					<div class=" col-lg-3 col-md-3 col-sm-12 col-xs-12">
								<div class="t3-module module hidden-xs ja-social " id="Mod128"><div class="module-inner"><h3 class="module-title "><span>Social</span></h3><div class="module-ct">

<div class="custom hidden-xs ja-social"  >
	<ul class="nav">
<li><a href="https://www.facebook.com/dailygraphicghana/"> Facebook</a></li>
<li><a href="https://twitter.com/graphicgh"> Twitter</a></li>
<li><a href="https://plus.google.com/+dailygraphic"> Google+</a></li>
<li><a href="https://www.youtube.com/user/graphicgh"> Youtube</a></li>
<li><a href="https://www.youtube.com/user/graphicgh"> Instagram</a></li>
</ul></div>
</div></div></div><div class="t3-module module hidden-xs " id="Mod153"><div class="module-inner"><h3 class="module-title "><span>About Us</span></h3><div class="module-ct"><ul class="nav  nav-pills nav-stacked ">
<li class="item-149"><a href="/contact-us/" >Contact Us</a></li><li class="item-150"><a href="/about/graphic-online-terms-of-use.html" >Terms Of Use</a></li><li class="item-206"><a href="/sitemap.html" target="_blank" >Sitemap</a></li><li class="item-223"><a href="/news-sitemap.html" >News Sitemap</a></li><li class="item-317"><a href="/stopgalamsey.html" >#STOPGALAMSEY</a></li></ul>
</div></div></div>
							</div>
			</div>
<!-- SPOTLIGHT -->
      	<!-- //FOOT NAVIGATION -->
      	          <div class="footer-banner">
              
          </div>
      </div>

    </div>
  </section>

<section class="t3-copyright">
  	<div class="row">
		<div class="col-md-12 copyright ">
  			<!-- // -->
        <small>Copyright &copy; 2010 - 2017 Graphic Online - Graphic Communications Group Ltd. All Rights Reserved.</small>
  		</div>
  		
  	</div>
  </section>

  </div>
</footer>
<!-- //FOOTER -->

</div>

</body>
</html>